Catalyst 4500 シリーズ スイッチ Cisco IOS ソフトウェア コンフィギュレーション ガイド Release 12.2(46)SG
レイヤ 2 イーサネット インターフェイス の設定
レイヤ 2 イーサネット インターフェイスの設定
発行日;2012/01/07 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 14MB) | フィードバック

目次

レイヤ 2 イーサネット インターフェイスの設定

レイヤ 2 イーサネット スイッチングの概要

レイヤ 2 イーサネット スイッチングの概要

セグメント間のフレーム スイッチング

MAC アドレス テーブルの作成

VLAN トランクの概要

カプセル化タイプ

レイヤ 2 インターフェイス モード

レイヤ 2 イーサネット インターフェイスのデフォルト設定

レイヤ 2 インターフェイス設定時の注意事項および制約事項

レイヤ 2 スイッチング用のイーサネット インターフェイスの設定

レイヤ 2 トランクとしてのイーサネット インターフェイスの設定

レイヤ 2 アクセス ポートとしてのインターフェイスの設定

レイヤ 2 設定のクリア

レイヤ 2 イーサネット インターフェイスの設定

この章では、CLI(コマンドライン インターフェイス)を使用して、Catalyst 4500 シリーズ スイッチ上でレイヤ 2 スイッチング用のファスト イーサネットとギガビット イーサネットを設定する手順について説明します。設定上の注意事項、設定手順、および設定例についても示します。この章の設定は、スーパーバイザ エンジンのアップリンク ポートを含むすべてのモジュールのファスト イーサネットおよびギガビット イーサネット インターフェイスに適用されます。

この章の主な内容は、次のとおりです。

「レイヤ 2 イーサネット スイッチングの概要」

「レイヤ 2 イーサネット インターフェイスのデフォルト設定」

「レイヤ 2 インターフェイス設定時の注意事項および制約事項」

「レイヤ 2 スイッチング用のイーサネット インターフェイスの設定」


) レイヤ 3 インターフェイスの設定手順については、第 29 章「レイヤ 3 インターフェイスの設定」を参照してください。



) この章のスイッチ コマンドの構文および使用方法の詳細については、『Catalyst 4500 Series Switch Cisco IOS Command Reference』および次の URL の関連マニュアルを参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122sr/cr/index.htm


レイヤ 2 イーサネット スイッチングの概要

ここでは、Catalyst 4500 シリーズ スイッチでのレイヤ 2 イーサネット スイッチングの機能について説明します。

「レイヤ 2 イーサネット スイッチングの概要」

「VLAN トランクの概要」

「レイヤ 2 インターフェイス モード」

レイヤ 2 イーサネット スイッチングの概要

Catalyst 4500 シリーズ スイッチでは、レイヤ 2 イーサネット セグメント間のパラレル接続を複数同時に確立できます。イーサネット セグメント間のスイッチド接続は、パケットの有効期間のみ存続します。以降のパケットには、別のセグメント間に新しい接続が確立されます。


) Cisco IOS Release 12.1(13)EW の場合、Catalyst 4500 シリーズ スイッチは 1600 バイトのパケットを処理できます。「オーバーサイズ」として処理して廃棄することはありません。このサイズは、一般的な IEEE(米国電気電子学会)イーサネット最大伝送ユニット(Maximum Transmission Unit; MTU)(1518 バイト)および 802.1Q MTU(1522 バイト)よりも大きな値です。大容量パケットを処理するには、ネットワーク上で 2 つのネスト化した 802.1Q ヘッダーと Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)のサポートが必要です。


Catalyst 4500 シリーズは、高帯域のデバイスおよび多数のユーザに起因する輻輳問題を解決するために、デバイス(サーバなど)ごとに専用の 10 Mbps、100 Mbps、または 1000 Mbps セグメントを割り当てます。スイッチの各イーサネット インターフェイスは、それぞれ別のイーサネット セグメントに接続されているので、スイッチング環境が適切に設定されていれば、サーバは全帯域幅にアクセスできます。

衝突はイーサネット ネットワークにおける大きな障害になりますが、有効な解決策の 1 つは全二重通信です。イーサネットは通常、半二重モードで動作します。つまり、各ステーションは送信または受信のどちらか一方しか実行できません。全二重モードでは、2 つのステーション間で同時に送受信を行うことができます。パケットを同時に双方向に流すことができる場合、有効イーサネット帯域幅は 2 倍になり、10 Mbps インターフェイスで 20 Mbps、ファスト イーサネット インターフェイスで 200 Mbps になります。Catalyst 4500 シリーズ スイッチのギガビット イーサネット インターフェイスは全二重モード専用で、2 Gbps の有効帯域幅を提供します。

セグメント間のフレーム スイッチング

Catalyst 4500 シリーズ スイッチ上の各イーサネット インターフェイスは、1 台のワークステーションまたはサーバに接続することも、ハブに接続し、ハブを経由して複数のワークステーションまたはサーバをネットワークに接続することもできます。

標準的なイーサネット ハブでは、すべてのポートがハブ内の共通のバックプレーンに接続され、ハブに接続されたすべてのデバイスが、ネットワークの帯域幅を共用します。2 つのデバイス間で、帯域幅を大量に使用するセッションを確立した場合には、そのハブに接続された他のすべてのステーションで、ネットワーク パフォーマンスが低下します。

パフォーマンスの低下を抑えるために、スイッチは各インターフェイスを個々のセグメントとして処理します。異なるインターフェイス上のステーションが相互に通信する必要がある場合、スイッチは一方のインターフェイスから他方のインターフェイスにワイヤ速度でフレームを転送して、各セッションが全帯域幅を利用できるようにします。

インターフェイス間でフレームのスイッチングを効率的に行うため、スイッチはアドレス テーブルを維持します。フレームがスイッチに着信すると、ルータは送信元ステーションの MAC(メディア アクセス制御)アドレスと、フレームを受信したインターフェイスを対応付けます。

MAC アドレス テーブルの作成

Catalyst 4500 シリーズは、受信したフレームの送信元アドレスを使用して、MAC アドレス テーブルを作成します。MAC アドレス テーブルに登録されていない宛先アドレスを持つフレームをスイッチが受信すると、そのフレームを受信したインターフェイスを除き、同一 VLAN(仮想 LAN)のすべてのインターフェイスにフレームをフラッディングします。宛先デバイスから応答があると、スイッチは該当する送信元アドレスおよびインターフェイス ID をアドレス テーブルに追加します。スイッチは以降のフレームについて、すべてのインターフェイスにフラッディングすることなく 1 つのインターフェイスに転送します。

アドレス テーブルには、エントリのフラッディングを伴わずに、32,000 以上のアドレス エントリを保存できます。スイッチは設定可能なエージング タイマーによって定められたエージング メカニズムを使用するので、アドレスが所定の秒数だけ非アクティブ状態になると、アドレス テーブルから削除されます。

VLAN トランクの概要

トランクは 1 つまたは複数のイーサネット スイッチ インターフェイスと、ルータまたはスイッチなど別のネットワーキング デバイス間のポイントツーポイント リンクです。トランクは 1 つのリンクを介して複数の VLAN トラフィックを伝送するので、VLAN をネットワーク全体に拡張できます。

次の 2 種類のトランク カプセル化方式が、すべてのイーサネット インターフェイスで使用可能です。

ISL(スイッチ間リンク)プロトコル ― ISL は、シスコ独自のトランク カプセル化方式です。


) Supervisor Engine 6-E は、ISL トランキングをサポートしていません。そのため、switchport trunk encapsulute コマンドはサポートされていません。



) WS-X4418-GB および WS-X4412-2GB-T モジュール上のブロッキング ギガビット ポートは、ISL をサポートしていません。WS-X4418-GB モジュールでは、ポート 3 ~ 18 がブロッキング ギガビット ポートです。WS-X4412-2GB-T モジュールでは、ポート 1 ~ 12 がブロッキング ギガビット ポートです。


802.1Q ― 802.1Q は、業界標準のトランク カプセル化方式です。

トランクは、1 つのイーサネット インターフェイスまたは EtherChannel バンドルに対して設定できます。EtherChannel の詳細については、 第 21 章「EtherChannel の設定」 を参照してください。

イーサネット トランク インターフェイスは、複数のトランキング モードをサポートしています( 表15-2 を参照)。さらに、トランクでの ISL または 802.1Q カプセル化の使用、またはカプセル化タイプの自動ネゴシエーションを指定することもできます。

トランキングの自動ネゴシエーションを実行する場合は、インターフェイスが同一 VLAN Trunking Protocol(VTP; VLAN トランキング プロトコル)ドメインにあることを確認してください。異なるドメイン内のインターフェイスを強制的にトランキングするには、 trunk キーワードまたは nonegotiate キーワードを使用します。VTP ドメインの詳細については、VTP を参照してください。

トランク ネゴシエーションは、Dynamic Trunking Protocol(DTP; ダイナミック トランキング プロトコル)によって管理されます。DTP は、ISL トランクおよび 802.1Q トランクの両方で自動ネゴシエーションをサポートします。

カプセル化タイプ

表15-1 に、イーサネット トランクのカプセル化タイプを示します。

 

表15-1 イーサネット トランクのカプセル化タイプ

カプセル化タイプ
カプセル化コマンド
目的

ISL

switchport trunk encapsulation isl

トランク リンクに ISL カプセル化を指定します。

802.1Q

switchport trunk encapsulation dot1q

トランク リンクに 802.1Q カプセル化を指定します。

ネゴシエーション

switchport trunk encapsulation negotiate

インターフェイスが近接インターフェイスとネゴシエーションを行い、近接インターフェイスの設定および機能に応じて、ISL トランク(優先)または 802.1Q トランクになるよう指定します。

リンクが ISL トランクまたは 802.1Q トランクのどちらになるかは、接続された 2 つのインターフェイスのトランキング モード、トランク カプセル化タイプ、およびハードウェア機能によって決まります。

レイヤ 2 インターフェイス モード

表15-2 に、レイヤ 2 インターフェイス モードを示し、イーサネット インターフェイスにおける各モードの機能について説明します。

 

表15-2 レイヤ 2 インターフェイス モード

モード
目的

switchport mode access

インターフェイスは永続的な非トランキング モードになり、リンクを非トランキング リンクに変換するためにネゴシエーションを行います。インターフェイスは、近接インターフェイスが変更されない場合でも、非トランク インターフェイスになります。

switchport mode
dynamic desirable

リンクからトランキング リンクへの変換をインターフェイスにアクティブに試行させます。近接インターフェイスが trunk desirable 、または auto モードに設定されていれば、インターフェイスはトランク インターフェイスになります。

switchport mode dynamic auto

近接インターフェイスが trunk モードまたは desirable モードに設定されている場合、インターフェイスのリンクをトランキング リンクに変換します。このモードは、すべてのイーサネット インターフェイスのデフォルト モードです。

switchport mode trunk

インターフェイスは永続的なトランキング モードになり、リンクをトランキング リンクに変換するためにネゴシエーションを行います。インターフェイスは、近接インターフェイスが変更されない場合でも、トランク インターフェイスになります。

switchport nonegotiate

インターフェイスを永続的なトランキング モードにしますが、インターフェイスが DTP フレームを生成しないようにします。トランキング リンクを確立するには、近接するインターフェイスを手動でトランク インターフェイスとして設定する必要があります。


) DTP は PPP(ポイントツーポイント プロトコル)です。ただし、インターネットワーキング デバイスによっては、DTP フレームが正しく転送されないことがあります。この問題を避けるために、これらのリンク上でトランキングを行わない場合は、DTP をサポートしないデバイスに接続されているインターフェイスが、access キーワードを使用して設定されていることを確認してください。DTP をサポートしないデバイスへのトランキングをイネーブルにするには、nonegotiate キーワードを使用して、インターフェイスをトランクにし、DTP フレームが生成されないようにします。


レイヤ 2 イーサネット インターフェイスのデフォルト設定

表15-3 に、レイヤ 2 イーサネット インターフェイスのデフォルト設定を示します。

 

表15-3 レイヤ 2 イーサネット インターフェイスのデフォルト設定

機能
デフォルト値

インターフェイス モード

switchport mode dynamic auto

トランク カプセル化

switchport trunk encapsulation negotiate

VLAN 許容範囲

VLAN 1 ~ 1005

プルーニングに適格な VLAN 範囲

VLAN 2 ~ 1001

デフォルト VLAN(アクセス ポート用)

VLAN 1

ネイティブ VLAN(802.1Q 専用トランク用)

VLAN 1

STP 1 STP

すべての VLAN でイネーブル

STP ポート プライオリティ

128

STP ポート コスト

10 Mbps イーサネット LAN ポートでは 100

10/100 Mbps ファスト イーサネット ポートでは 19

100 Mbps ファスト イーサネット ポートでは 19

1000 Mbps ギガビット イーサネット ポートでは 4

10,000 Mbps 10 ギガビット イーサネット LAN ポートでは 2

1.STP = Spanning-Tree Protocol(スパニングツリー プロトコル)

レイヤ 2 インターフェイス設定時の注意事項および制約事項

レイヤ 2 インターフェイスを設定する場合は、次の注意事項および制約事項に留意してください。

802.1Q トランクを使用して接続しているシスコ製スイッチのネットワークでは、トランク上で許容される VLAN ごとに 1 つのスパニングツリー インスタンスが維持されます。他社製の 802.1Q スイッチが維持するのは、トランク上で許容されるすべての VLAN に対してスパニングツリー インスタンス 1 つのみです。

802.1Q トランクを使用してシスコ製スイッチを他社製のデバイスに接続する場合、シスコ製スイッチは、トランクのネイティブ VLAN のスパニングツリー インスタンスを、他社製の 802.1Q スイッチのスパニングツリー インスタンスと結合します。ただし、各 VLAN のスパニングツリー情報は、他社製の 802.1Q スイッチのクラウドと切り離され、シスコ製スイッチで維持されます。シスコ製スイッチを切り離している他社製の 802.1Q のクラウドは、スイッチ間の単一トランク リンクとして扱われます。

802.1Q トランクのネイティブ VLAN が、トランク リンクの両端で同一であることを確認してください。トランクの一端の VLAN と反対側の VLAN が異なると、スパニングツリー ループの原因になります。

802.1Q トランクのいずれかの VLAN でスパニングツリーをディセーブルにしても、スパニングツリー ループが発生する場合があります。

レイヤ 2 スイッチング用のイーサネット インターフェイスの設定

ここでは、Catalyst 4500 シリーズ スイッチにおけるレイヤ 2 スイッチングの設定手順について説明します。

「レイヤ 2 トランクとしてのイーサネット インターフェイスの設定」

「レイヤ 2 アクセス ポートとしてのインターフェイスの設定」

「レイヤ 2 設定のクリア」

レイヤ 2 トランクとしてのイーサネット インターフェイスの設定


) レイヤ 2 インターフェイスのデフォルトは、switchport mode dynamic auto です。近接インターフェイスがトランキングをサポートし、trunk モードまたは dynamic desirable モードに設定されている場合、リンクはレイヤ 2 トランクになります。デフォルトでは、トランクはカプセル化方式をネゴシエーションします。近接インターフェイスがそれぞれ ISL と 802.1Q のカプセル化方式をサポートし、いずれのインターフェイスもカプセル化タイプのネゴシエーションに設定されている場合、トランクは ISL カプセル化方式を使用します。



) Supervisor Engine 6-E は、ISL トランキングをサポートしていません。


インターフェイスをレイヤ 2 トランクとして設定するには、次の作業を行います。

 

コマンド
目的

ステップ 1

Switch(config)# interface { fastethernet | gigabitethernet | tengigabitethernet } slot/port

設定するインターフェイスを指定します。

ステップ 2

Switch(config-if)# shutdown

(任意)設定が完了するまでトラフィックを流さないようにするため、インターフェイスをシャットダウンします。

ステップ 3

Switch(config-if)# switchport trunk encapsulation { isl | dot1q | negotiate }

(任意)カプセル化方式を指定します。


) このコマンドと一緒に isl または dot1q キーワードを指定して、デフォルト モード(negotiate)ではサポートされない
switchport mode trunk コマンドをサポートするようにします。



) Supervisor Engine 6-E は、ISL トランキングをサポートしていません。


ステップ 4

Switch(config-if)# switchport mode { dynamic { auto | desirable } | trunk }

インターフェイスをレイヤ 2 トランクとして設定します(インターフェイスがレイヤ 2 アクセス ポートの場合、またはトランキング モードを指定する場合のみ)。

ステップ 5

Switch(config-if)# switchport access vlan vlan_num

(任意)インターフェイスがトランキングを停止した場合に使用するアクセス VLAN を指定します。アクセス VLAN がネイティブ VLAN として使用されることはありません。


) vlan_num パラメータは、1 ~ 1005 の単一の VLAN 番号または 2 つの VLAN 番号(小さい方が先、ダッシュで区切る)で指定する VLAN 範囲です。カンマで区切った vlan パラメータの間、またはダッシュで指定した範囲の間には、スペースを入れないでください。


ステップ 6

Switch(config-if)# switchport trunk native vlan vlan_num

802.1Q トランクの場合、ネイティブ VLAN を指定します。


) ネイティブ VLAN を設定しない場合、デフォルトが使用されます(VLAN 1)。


ステップ 7

Switch(config-if)# switchport trunk allowed vlan { add | except | all | remove } vlan_num [, vlan_num [, vlan_num [,....]]

(任意)トランク上で許容される VLAN のリストを設定します。デフォルトでは、すべての VLAN が許容されます。トランクからデフォルト VLAN を削除することはできません。

ステップ 8

Switch(config-if)# switchport trunk pruning vlan { add | except | none | remove } vlan_num [, vlan_num [, vlan_num [,....]]

(任意)トランクでプルーニングが許容されている VLAN のリストを設定します( VTPを参照)。デフォルトでは、プルーニングが許容される VLAN のリストに、VLAN 1 を除くすべての VLAN が含まれます。

ステップ 9

Switch(config-if)# no shutdown

インターフェイスをアクティブにします(インターフェイスをシャットダウンした場合のみ)。

ステップ 10

Switch(config-if)# end

インターフェイス コンフィギュレーション モードを終了します。

ステップ 11

Switch# show running-config interface { fastethernet | gigabitethernet | tengigabitethernet } slot/port

インターフェイスの実行コンフィギュレーションを表示します。

ステップ 12

Switch# show interfaces [ fastethernet | gigabitethernet | tengigabitethernet ] slot/port switchport

インターフェイスのスイッチ ポート設定を表示します。

ステップ 13

Switch# show interfaces [{ fastethernet | gigabitethernet | tengigabitethernet } slot/port] trunk

インターフェイスのトランク設定を表示します。

次に、インターフェイス FastEthernet 5/8 を 802.1Q トランクとして設定する例を示します。この例では、近接インターフェイスが 802.1Q トランキングをサポートするように設定され、ネイティブ VLAN のデフォルトが VLAN 1 に設定されているものとします。

Switch# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)# interface fastethernet 5/8
Switch(config-if)# shutdown
Switch(config-if)# switchport mode dynamic desirable
Switch(config-if)# switchport trunk encapsulation dot1q
Switch(config-if)# no shutdown
Switch(config-if)# end
Switch# exit
 

次に、実行コンフィギュレーションを確認する例を示します。

Switch# show running-config interface fastethernet 5/8
Building configuration...
Current configuration:
!
interface FastEthernet5/8
switchport mode dynamic desirable
switchport trunk encapsulation dot1q
end
 

次に、スイッチ ポートの設定を確認する例を示します。

Switch# show interfaces fastethernet 5/8 switchport
Name: Fa5/8
Switchport: Enabled
Administrative Mode: dynamic desirable
Operational Mode: trunk
Administrative Trunking Encapsulation: negotiate
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Enabled
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
 

次に、トランクの設定を確認する例を示します。

Switch# show interfaces fastethernet 5/8 trunk
 
Port Mode Encapsulation Status Native vlan
Fa5/8 desirable n-802.1q trunking 1
 
Port Vlans allowed on trunk
Fa5/8 1-1005
 
Port Vlans allowed and active in management domain
Fa5/8 1-6,10,20,50,100,152,200,300,303-305,349-351,400,500,521,524,570,801-8
02,850,917,999,1002-1005
 
Port Vlans in spanning tree forwarding state and not pruned
Fa5/8 1-6,10,20,50,100,152,200,300,303-305,349-351,400,500,521,524,570,801-8
02,850,917,999,1002-1005
 
Switch#

レイヤ 2 アクセス ポートとしてのインターフェイスの設定


) 存在しない VLAN にインターフェイスを割り当てると、VLAN データベースにその VLAN を作成するまで、インターフェイスは機能しません( グローバル コンフィギュレーション モードでの VLAN の設定を参照)。


インターフェイスをレイヤ 2 アクセス ポートとして設定するには、次の作業を行います。

 

コマンド
目的

ステップ 1

Switch(config)# interface { fastethernet | gigabitethernet | tengigabitethernet } slot/port

設定するインターフェイスを指定します。

ステップ 2

Switch(config-if)# shutdown

(任意)設定が完了するまでトラフィックを流さないようにするため、インターフェイスをシャットダウンします。

ステップ 3

Switch(config-if)# switchport

インターフェイスをレイヤ 2 スイッチング用に設定します。

インターフェイスをレイヤ 2 ポートとして設定するには、キーワードを指定せずに switchport コマンドを 1 回入力する必要があります。そのあとで、キーワードとともに他の switchport コマンドを入力してください。

それまでにインターフェイスに対して
no switchport コマンドを入力している場合にのみ必要です。

ステップ 4

Switch(config-if)# switchport mode access

インターフェイスをレイヤ 2 アクセス ポートとして設定します。

ステップ 5

Switch(config-if)# switchport access vlan vlan_num

インターフェイスを VLAN 内に配置します。

ステップ 6

Switch(config-if)# no shutdown

インターフェイスをアクティブにします(インターフェイスをシャットダウンした場合のみ)。

ステップ 7

Switch(config-if)# end

インターフェイス コンフィギュレーション モードを終了します。

ステップ 8

Switch# show running-config interface { fastethernet | gigabitethernet } slot/port

インターフェイスの実行コンフィギュレーションを表示します。

ステップ 9

Switch# show interfaces [{ fastethernet | gigabitethernet | tengigabitethernet } slot/port] switchport

インターフェイスのスイッチ ポート設定を表示します。

次に、インターフェイス FastEthernet 5/6 を VLAN 200 のアクセス ポートとして設定する例を示します。

Switch# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)# interface fastethernet 5/6
Switch(config-if)# shutdown
Switch(config-if)# switchport mode access
Switch(config-if)# switchport access vlan 200
Switch(config-if)# no shutdown
Switch(config-if)# end
Switch# exit
 

次に、実行コンフィギュレーションを確認する例を示します。

Switch# show running-config interface fastethernet 5/6
Building configuration...
!
Current configuration :33 bytes
interface FastEthernet 5/6
switchport access vlan 200
switchport mode access
end
 

次に、スイッチ ポートの設定を確認する例を示します。

Switch# show running-config interface fastethernet 5/6 switchport
Name:Fa5/6
Switchport:Enabled
Administrative Mode:dynamic auto
Operational Mode:static access
Administrative Trunking Encapsulation:negotiate
Operational Trunking Encapsulation:native
Negotiation of Trunking:On
Access Mode VLAN:1 (default)
Trunking Native Mode VLAN:1 (default)
Administrative private-vlan host-association:none
Administrative private-vlan mapping:none
Operational private-vlan:none
Trunking VLANs Enabled:ALL
Pruning VLANs Enabled:2-1001
Switch#

レイヤ 2 設定のクリア

インターフェイス上のレイヤ 2 設定をクリアするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Switch(config)# default interface { fastethernet | gigabitethernet | tengigabitethernet } slot/port

クリアするインターフェイスを指定します。

ステップ 2

Switch(config-if)# end

インターフェイス コンフィギュレーション モードを終了します。

ステップ 3

Switch# show running-config interface { fastethernet | gigabitethernet | tengigabitethernet } slot/port

インターフェイスの実行コンフィギュレーションを表示します。

ステップ 4

Switch# show interfaces [{ fastethernet | gigabitethernet | tengigabitethernet } slot/port] switchport

インターフェイスのスイッチ ポート設定を表示します。

次に、インターフェイス FastEthernet 5/6 のレイヤ 2 設定をクリアする例を示します。

Switch# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)# default interface fastethernet 5/6
Switch(config)# end
Switch# exit
 

次に、レイヤ 2 設定のクリアを確認する例を示します。

Switch# show running-config interface fastethernet 5/6
Building configuration...
Current configuration:
!
interface FastEthernet5/6
end
 

次に、スイッチ ポートの設定を確認する例を示します。

Switch# show interfaces fastethernet 5/6 switchport
Name: Fa5/6
Switchport: Enabled
Switch#