Catalyst 3750 スイッチ ソフトウェア コンフィギュレーション ガイド Cisco IOS Release 12.2(25)SED
IEEE 802.1Q およびレイヤ 2 プロトコ ル トンネリングの設定
IEEE 802.1Q およびレイヤ 2 プロトコル トンネリングの設定
発行日;2012/01/12 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 9MB) | フィードバック

目次

IEEE 802.1Q およびレイヤ 2 プロトコル トンネリングの設定

IEEE 802.1Q トンネリングの概要

IEEE 802.1Q トンネリングの設定

IEEE 802.1Q トンネリングのデフォルト設定

IEEE 802.1Q トンネリングの設定時の注意事項

ネイティブ VLAN

システム MTU

IEEE 802.1Q トンネリングとその他の機能

IEEE 802.1Q トンネリング ポートの設定

レイヤ 2 プロトコル トンネリングの概要

レイヤ 2 プロトコル トンネリングの設定

レイヤ 2 プロトコル トンネリングのデフォルト設定

レイヤ 2 プロトコル トンネリング設定に関する注意事項

レイヤ 2 プロトコル トンネリングの設定

EtherChannel に対するレイヤ 2 トンネリングの設定

SP エッジ スイッチの設定

カスタマー スイッチの設定

トンネリング ステータスのモニタおよびメンテナンス

IEEE 802.1Q およびレイヤ 2 プロトコル トンネリングの設定

Virtual Private Network(VPN; 仮想私設網)は、共有インフラストラクチャ上で(多くの場合、Ethernet ベースで)プライベート ネットワークと同じセキュリティ、プライオリティ、信頼性、および管理要件を持つエンタープライズ規模の接続性を提供します。トンネリングは、複数のカスタマーのトラフィックをネットワーク上で搬送するサービス プロバイダーのために設計された機能です。サービス プロバイダーは、各カスタマーの VLAN(仮想 LAN)およびレイヤ 2 プロトコル設定を、他のカスタマーのトラフィックに影響を与えずに維持する必要があります。Catalyst 3750スイッチは、IEEE 802.1Q トンネリングおよびレイヤ 2 プロトコル トンネリングをサポートします。特に明記しないかぎり、 スイッチ という用語はスタンドアロン スイッチおよびスイッチ スタックを意味します。


) この章で使用されるコマンドの構文および使用方法の詳細については、このリリースのコマンド リファレンスを参照してください。


この章で説明する内容は、次のとおりです。

「IEEE 802.1Q トンネリングの概要」

「IEEE 802.1Q トンネリングの設定」

「レイヤ 2 プロトコル トンネリングの概要」

「レイヤ 2 プロトコル トンネリングの設定」

「トンネリング ステータスのモニタおよびメンテナンス」

IEEE 802.1Q トンネリングの概要

サービス プロバイダーのビジネス カスタマーには多くの場合、サポートされる VLAN ID および VLAN 数に特定の要件があります。様々なカスタマーによって要求される VLAN 範囲は同じサービス プロバイダー ネットワーク内で重複する場合があり、インフラストラクチャを介したカスタマーのトラフィックが混在するおそれもあります。各カスタマーに一意の VLAN ID 範囲を割り当てると、カスタマーの設定が制限され、IEEE 802.1Q 仕様の VLAN 制限(4096)をすぐに超えてしまいます。

IEEE 802.1Q トンネリング機能を使用すると、サービス プロバイダーは単一の VLAN を使用して複数の VLAN を持つカスタマーをサポートできます。各カスタマーが同一の VLAN 内に存在するように見えても、カスタマーの VLAN ID は保護され、カスタマーからのトラフィックはサービスプロバイダー ネットワーク内で分離されます。IEEE 802.1Q トンネリングを使用すると、VLAN 内 VLAN 階層を使用して、タグ付きパケットに再度タグを付けることにより、VLAN スペースが拡大されます。IEEE 802.1Q トンネリングをサポートするように設定されたポートを、 トンネル ポート と呼びます。トンネリングを設定する場合は、トンネリング専用の VLAN ID にトンネル ポートを割り当てます。カスタマーごとに別々のサービスプロバイダー VLAN ID が必要ですが、この VLAN ID はすべてのカスタマーの VLAN をサポートします。

該当する VLAN ID によって通常の方法でタグ付けされたカスタマー トラフィックは、カスタマー デバイスの IEEE 802.1Q トランク ポートから発信され、サービスプロバイダー エッジ スイッチ上のトンネル ポートに着信します。カスタマー デバイスとエッジ スイッチ間のリンクは、非対称リンクです。これは、リンクの一端が IEEE 802.1Q トランク ポートとして設定され、もう一端はトンネル ポートとして設定されるためです。トンネル ポート インターフェイスには、カスタマーごとに一意のアクセス VLAN ID を割り当てます。図17-1を参照してください。

図17-1 サービスプロバイダー ネットワーク内の IEEE 802.1Q トンネル ポート

 

カスタマーのトランク ポートからサービスプロバイダー エッジ スイッチ上のトンネル ポートに着信するパケットは通常、該当する VLAN ID を使用して IEEE 802.1Q がタグ付けされます。タグ付けされたパケットはスイッチ内ではそのままですが、トランク ポートからサービスプロバイダー ネットワークに送信される際に、カスタマーごとに一意の VLAN ID を含む別のレイヤの IEEE 802.1Q タグ( メトロ タグ と呼ばれる)によりカプセル化されます。元のカスタマー IEEE 802.1Q タグは、カプセル化されたパケット内に保存されます。したがって、サービスプロバイダー ネットワークに入るパケットは二重タグが付いていることになります。外側の(メトロ)タグにはカスタマーのアクセス VLAN ID が含まれ、内側のタグには着信トラフィックの VLAN ID が含まれます。

二重タグ付きパケットがサービスプロバイダーのコア スイッチ内の別のトランク ポートに着信すると、外側のタグは、スイッチがパケット処理する際に取り外されます。このパケットが同じコア スイッチ上の別のトランク ポートから発信される場合、同じメトロ タグがパケットに再度追加されます。図17-2に、二重タグ付きパケットのタグ構造を示します。

図17-2 元の(通常の)IEEE 802.1Q、および二重タグ付きイーサネット パケット形式

 

二重タグ付きパケットがサービスプロバイダーの出力スイッチの別のトランク ポートに着信すると、外側のタグは、スイッチがパケットを処理する際に再び取り外されます。ただし、パケットがエッジ スイッチ上のトンネル ポートからカスタマー ネットワークに送信される場合は、メトロ タグは追加されません。パケットは通常どおり IEEE 802.1Q タグ付きフレームとして送信され、カスタマー ネットワーク内で元の VLAN 番号が保持されます。

図17-1では、カスタマー A には VLAN 30 が、カスタマー B には VLAN 40 が割り当てられています。エッジ スイッチのトンネル ポートに着信する IEEE 802.1Q タグ付きパケットは、サービスプロバイダー ネットワークに入る際に、二重タグ付けされます。外側のタグには VLAN ID 30 または VLAN 40 が適切に格納され、内側のタグには VLAN 100 など元の VLAN 番号が格納されます。ネットワーク内でカスタマー A およびカスタマー B の両方が VLAN 100 を持っている場合でも、外側のタグが異なるため、トラフィックはサービスプロバイダー ネットワーク内では分離されたままです。各カスタマーは、自身の VLAN 番号スペースを制御します。これは、他のカスタマーが使用する VLAN 番号スペースおよびサービスプロバイダー ネットワークで使用する VLAN 番号スペースには依存しません。

発信トンネル ポートでは、カスタマー ネットワーク上の元の VLAN 番号が回復します。複数レベルのトンネリングおよびタグ付けは可能ですが、このリリースのスイッチがサポートするのは 1 つのレベルのみです。

カスタマー ネットワークからのトラフィックがタグ付けされていない(ネイティブ VLAN フレーム)場合、これらのパケットは通常のパケットのようにブリッジングまたはルーティングされます。エッジ スイッチ上のトンネル ポートを介してサービスプロバイダー ネットワークに入るパケットは、タグなしでも、IEEE 802.1Q ヘッダーでタグ付けされている場合でも、すべてタグなしとして処理されます。このパケットは、IEEE 802.1Q トランク ポート上のサービスプロバイダー ネットワークを経由して送信されるときに、メトロ タグ VLAN ID(トンネル ポートのアクセス VLAN に設定)でカプセル化されます。メトロ タグのプライオリティ フィールドは、トンネル ポートに設定済みのインターフェイスの Class of Service(CoS; サービス クラス)プライオリティに設定されます(未設定の場合、デフォルトはゼロです)。

802.1Q トンネリングはポート単位で設定されるため、スイッチがスタンドアロンであるか、またはスタック メンバーであるかは関係ありません。すべての設定は、スタック マスターで行われます。

IEEE 802.1Q トンネリングの設定

ここでは、次の設定について説明します。

「IEEE 802.1Q トンネリングのデフォルト設定」

「IEEE 802.1Q トンネリングの設定時の注意事項」

「IEEE 802.1Q トンネリングとその他の機能」

「IEEE 802.1Q トンネリング ポートの設定」

IEEE 802.1Q トンネリングのデフォルト設定

デフォルトのスイッチポート モードが dynamic auto であるため、IEEE 802.1Q トンネリングはデフォルトでディセーブルになっています。IEEE 802.1Q ネイティブ VLAN パケットのタギングも、すべての IEEE 802.1Q トランク ポート上でディセーブルになっています。

IEEE 802.1Q トンネリングの設定時の注意事項

IEEE 802.1Q トンネリングを設定する場合は、カスタマー デバイス ポートは IEEE 802.1Q トランク ポートとして、エッジ スイッチ ポートはトンネル ポートとしてそれぞれ設定し、カスタマー デバイスとエッジ スイッチ間で常に非対象リンクを使用する必要があります。

トンネル ポートを割り当てるのは、トンネリングに使用する VLAN に対してのみです。

次に、ネイティブ VLAN および Maximum Transmission Unit(MTU; 最大伝送ユニット)の設定要件について説明します。

ネイティブ VLAN

エッジ スイッチ上で IEEE 802.1Q トンネリングを設定する場合は、サービスプロバイダー ネットワークにパケットを送信するのに、IEEE 802.1Q トランク ポートを使用する必要があります。ただし、サービスプロバイダー ネットワークのコアを経由するパケットは、IEEE 802.1Q トランク、ISL(スイッチ間リンク)トランク、または非トランキング リンクを介して搬送できます。これらのコア スイッチで IEEE 802.1Q トランクを使用する場合は、同一スイッチ上で IEEE 802.1Q トランクのネイティブ VLAN と非トランキング(トンネリング)ポートのネイティブ VLAN を一致させないでください。ネイティブ VLAN のトラフィックが、IEEE 802.1Q 送信トランク ポート上でタグ付けされなくなります。

図17-3を参照してください。VLAN 40 は、サービスプロバイダー ネットワークの入力エッジ スイッチ(スイッチ B)でカスタマー X の IEEE 802.1Q トランク ポート用ネイティブ VLAN として設定されています。カスタマー X のスイッチ A は、アクセス VLAN 40 に属するサービスプロバイダー ネットワーク内のスイッチ B の入力トンネル ポートに、VLAN 30 上のタグ付きパケットを送信します。トンネル ポートのアクセス VLAN(VLAN 40)は、エッジスイッチのトランク ポートのネイティブ VLAN と同じなので、メトロ タグはトンネル ポートから受信したタグ付きパケットに追加されません。パケットは VLAN 30 のタグのみを付けて、サービスプロバイダー ネットワークを介して出力スイッチ(スイッチ C)のトランク ポートに送られ出力スイッチ トンネル ポート経由でカスタマー Y に誤って転送されます。

この問題を解決する方法は次のとおりです。

サービスプロバイダー ネットワークのコア スイッチ間で ISL トランクを使用します。エッジ スイッチに接続されるカスタマー インターフェイスは、IEEE 802.1Q トランクである必要がありますが、コア レイヤのスイッチ接続には、ISL トランクを使用することを推奨します。

ネイティブ VLAN を含め、IEEE 802.1Q トランクから送信されるすべてのパケットがタグ付けされるように、エッジ スイッチを設定するには、 vlan dot1q tag native グローバル コンフィギュレーション コマンドを使用します。すべての IEEE 802.1Q トランク上でネイティブ VLAN パケットがタグ付けされるようにスイッチを設定している場合、スイッチはタグなしパケットを受け取りますが、送信するのはタグ付きパケットのみです。

エッジスイッチのトランク ポート上のネイティブ VLAN ID が、カスタマー VLAN の範囲内にないことを確認します。たとえば、トランク ポートが VLAN 100 ~ 200 のトラフィックを搬送する場合、ネイティブ VLAN にはその範囲外の番号を割り当てます。

図17-3 IEEE 802.1Q トンネリングおよびネイティブ VLAN で発生する可能性のある問題

 

システム MTU

スイッチ上のトラフィックのデフォルトのシステム MTU は、1500 バイトです。 system mtu グローバル コンフィギュレーション コマンドを使用すると、1500 バイトより大きいフレームをサポートするように Fast Ethernet ポートを設定できます。 system mtu jumbo グローバル コンフィギュレーション コマンドを使用すると、1500 バイトより大きいフレームをサポートするように Gigabit Ethernet ポートを設定できます。メトロ タグが追加されると、IEEE 802.1Q トンネリング機能によってフレーム サイズが 4 バイトずつ増加するので、スイッチのシステム MTU サイズを 1504 バイト以上に増やして、サービスプロバイダー ネットワーク内のすべてのスイッチが最大フレームを処理できるように設定する必要があります。Gigabit Ethernet インターフェイスの最大許容システム MTU は、9000 バイトです。Fast Ethernet インターフェイスの最大システム MTU は、1546 バイトです。

IEEE 802.1Q トンネリングとその他の機能

IEEE 802.1Q トンネリングは、レイヤ 2 パケット スイッチングに対して適切に動作しますが、レイヤ 2 機能とレイヤ 3 スイッチング間には一部互換性がない場合があります。

トランク ポートはルーテッド ポートに設定できません。

IEEE 802.1Q ポートを含む VLAN 上では、IP ルーティングはサポートされません。トンネル ポートから受信したパケットは、レイヤ 2 情報にのみ基づいて転送されます。ルーティングがトンネル ポートを含む Switch Virtual Intertface(SVI; スイッチ仮想インターフェイス)上でイネーブルの場合は、スイッチはトンネル ポートから受信したタグなし IP パケットを認識して、ルーティングします。カスタマーは、ネイティブ VLAN を経由してインターネットにアクセスできます。このアクセスが必要ない場合は、トンネル ポートを含む VLAN 上で SVI を設定しないでください。

トンネル ポートでは、代替ブリッジングがサポートされていません。トンネル ポートから受信した IEEE 802.1Q タグ付きパケットは、すべて非 IP パケットとして取り扱われるため、トンネル ポートが設定された VLAN で代替ブリッジングがイネーブルの場合、IP パケットは VLAN 上で不適切にブリッジングされます。したがって、トンネル ポートが設定された VLAN では、代替ブリッジングをイネーブルにしないでください。

トンネル ポートは、IP Access Control List(ACL; アクセス制御リスト)をサポートしていません。

レイヤ 3 の Quality of Service(QoS; サービス品質)ACL およびレイヤ 3 情報に関連する QoS 機能は、トンネル ポート上ではサポートされません。MAC(メディア アクセス制御)ベースの QoS は、トンネル ポートでサポートされます。

IEEE 802.1Q 設定が EtherChannel ポート グループ内で一貫しているかぎり、EtherChannel ポート グループはトンネル ポートと互換性があります。

Port Aggregation Protocol(PAgP; ポート集約プロトコル)、Link Aggregation Control Protocol(LACP)および UniDirectional Link Detection(UDLD; 単一方向リンク検出)は、IEEE 802.1Q トンネル ポート上でサポートされています。

Dynamic Trunking Protocol(DTP)は、IEEE 802.1Q トンネリングと互換性がありません。トンネル ポートとトランク ポートとの非対称リンクを手動で設定する必要があるためです。

VLAN Trunking Protocol(VTP)は、非対称リンクに接続するデバイス間またはトンネルを介して通信するデバイス間では動作しません。

IEEE 802.1Q トンネル ポートでは、ループバック検出がサポートされています。

ポートが IEEE 802.1Q トンネル ポートとして設定されている場合は、インターフェイス上でスパニングツリー Bridge Protocol Data Unit(BPDU; ブリッジ プロトコル データ ユニット)フィルタリングが自動的にイネーブルになります。Cisco Discovery Protocol(CDP)は、インターフェイス上で自動的にディセーブルになります。

IEEE 802.1Q トンネリング ポートの設定

ポートを IEEE 802.1Q トンネル ポートとして設定するには、イネーブル EXEC モードで次の手順を実行します。

 

コマンド
説明

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface interface-id

インターフェイスをトンネル ポートとして設定するには、インターフェイス コンフィギュレーション モードを開始します。このインターフェイスは、カスタマー スイッチに接続するサービスプロバイダー ネットワーク内のエッジ ポートである必要があります。有効なインターフェイスには、物理インターフェイスおよびポートチャネル論理インターフェイス(ポート チャネル 1 ~ 48)があります。

ステップ 3

switchport access vlan vlan-id

デフォルト VLAN を指定します。これは、インターフェイスがトランキングを停止した場合に使用されます。VLAN ID は、特定のカスタマーに固有のものです。

ステップ 4

switchport mode dot1q-tunnel

インターフェイスを IEEE 802.1Q トンネル ポートとして設定します。

ステップ 5

exit

グローバル コンフィギュレーション モードに戻ります。

ステップ 6

vlan dot1q tag native

(任意)すべての IEEE 802.1Q トランク ポート上でネイティブ VLAN パケットのタギングがイネーブルになるよう、スイッチを設定します。このように設定されていなくて、カスタマー VLAN ID がネイティブ VLAN と同じである場合は、トランク ポートはメトロ タグを適用せず、パケットが間違った方向に送信される場合があります。

ステップ 7

end

イネーブル EXEC モードに戻ります。

ステップ 8

show running-config

show dot1q-tunnel

IEEE 802.1Q トンネリング用に設定されたポートを表示します。

トンネル モードのポートを表示します。

ステップ 9

show vlan dot1q tag native

IEEE 802.1Q ネイティブ VLAN タギング ステータスを表示します。

ステップ 10

copy running-config startup-config

(任意)コンフィギュレーション ファイルに設定を保存します。

ポートをデフォルトの dynamic desirable ステートに戻すには、 no switchport mode dot1q-tunnel インターフェイス コンフィギュレーション コマンドを使用します。ネイティブ VLAN パケットのタギングをディセーブルにするには、 no vlan dot1q tag native グローバル コンフィギュレーション コマンドを使用します。

次に、インターフェイスをトンネル ポートとして設定し、ネイティブ VLAN パケットのタギングをイネーブルにして、この設定を確認する例を示します。この設定では、スタック メンバー 1のインターフェイス Gigabit Ethernet 7 に接続するカスタマーの VLAN ID は、VLAN 22 になります。

Switch(config)# interface gigabitethernet1/0/7
Switch(config-if)# switchport access vlan 22
% Access VLAN does not exist. Creating vlan 22
Switch(config-if)# switchport mode dot1q-tunnel
Switch(config-if)# exit
Switch(config)# vlan dot1q tag native
Switch(config)# end
Switch# show dot1q-tunnel interface gigabitethernet1/0/7
Port
-----
Gi1/0/1Port
-----
Switch# show vlan dot1q tag native
dot1q native vlan tagging is enabled

レイヤ 2 プロトコル トンネリングの概要

サービスプロバイダー ネットワークを介して接続された様々なサイトのカスタマーは、各種レイヤ 2 プロトコルを使用して、すべてのリモート サイトおよびローカル サイトを含めるよう、トポロジーをスケーリングする必要があります。Spanning-Tree Protocol(STP; スパニングツリー プロトコル)が正常に稼働し、すべての VLAN には、サービスプロバイダー ネットワークのローカル サイトとすべてのリモート サイトが含まれる適切なスパニング ツリーを構築する必要があります。CDP は、ローカル サイトおよびリモート サイトから近接のシスコ製デバイスを検出する必要があります。VTP は、カスタマー ネットワークのすべてのサイトで一貫性のある VLAN 設定を提供する必要があります。

プロトコル トンネリングがイネーブルの場合、サービスプロバイダー ネットワークの着信側のエッジ スイッチは特別な MAC アドレスでレイヤ 2 プロトコル パケットをカプセル化し、サービスプロバイダー ネットワークに送信します。ネットワーク内のコア スイッチはこれらのパケットの処理を実行せずに、通常のパケットとして転送します。CDP、STP、または VTP のレイヤ 2 Protocol Data Unit(PDU; プロトコル データ ユニット)は、サービスプロバイダー ネットワークを通過し、サービスプロバイダー ネットワークの発信側のカスタマー スイッチに配信されます。同一のパケットは同じ VLAN 上のすべてのカスタマー ポートで受信され、次のような結果になります。

各カスタマー サイトのユーザは STP を適切に実行できます。また、すべての VLAN はローカル サイトだけではなく、すべてのサイトからのパラメータに基づいて、適切なスパニング ツリーを構築できます。

CDP は、サービスプロバイダー ネットワークを介して接続された他のシスコ製デバイスの情報を検出、表示します。

VTP は、カスタマー ネットワーク全体に一貫した VLAN 設定を提供して、サービス プロバイダーを通じてすべてのスイッチに伝播します。


) サードパーティ ベンダーとのインターオペラビリティを提供するには、レイヤ 2 プロトコルトンネル バイパス機能を使用します。バイパス モードでは、プロトコル トンネリングの制御方法が異なるベンダー スイッチに制御 PDU をトランスペアレントに転送します。バイパス モードを実装するには、出力トランク ポート上でレイヤ 2 プロトコル トンネリングをイネーブルにします。


レイヤ 2 プロトコル トンネリングは単独でも使用でき、IEEE 802.1Q トンネリングを拡張することもできます。IEEE 802.1Q トンネリング ポート上でプロトコル トンネリングがイネーブルでない場合、サービスプロバイダー ネットワークの受信側のリモート スイッチは PDU を受信せず、STP、CDP、および VTP を適切に実行できません。プロトコル トンネリングがイネーブルの場合、各カスタマー ネットワーク内のレイヤ 2 プロトコルは、サービスプロバイダー ネットワーク内で稼働するレイヤ 2 プロトコルと完全に分離されます。IEEE 802.1Q トンネリングを使用してサービス プロバイダー ネットワークを経由するトラフィックを送信する各種サイト上のカスタマー スイッチは、カスタマー VLAN に関するすべての情報を取得します。IEEE 802.1Q トンネリングが使用されていない場合、アクセス ポートを介してカスタマー スイッチに接続し、サービスプロバイダーのアクセス ポート上でトンネリングをイネーブルにすることにより、レイヤ 2 プロトコル トンネリングをイネーブルにできます。

たとえば、図17-4では、カスタマー X には同じ VLAN 内にサービスプロバイダー ネットワークを介して接続するスイッチが 4 つあります。ネットワークが PDU をトンネリングしない場合、ネットワークの遠端のスイッチは STP、CDP、および VTP を適切に実行できません。たとえば、カスタマー X のサイト 1 内のスイッチ上の VLAN に対する STP は、サイト 2 のカスタマー X のスイッチに基づくコンバージェンス パラメータを考慮せずに、サイト 1 のスイッチ上にスパニング ツリーを構築します。そのトポロジーを図17-5に示します。

図17-4 レイヤ 2 プロトコル トンネリング

 

図17-5 コンバージェンスが不適切なレイヤ 2 ネットワーク トポロジー

 

Service Provider(SP; サービス プロバイダー)ネットワークでは、レイヤ 2 プロトコル トンネリングを使用してポイントツーポイント ネットワーク トポロジーをエミュレートすることにより、EtherChannel を拡張できます。SP スイッチ上でプロトコル トンネリング(PAgP または LACP)をイネーブルにする場合、リモート カスタマーのスイッチは PDU を受信して、EtherChannel の自動作成をネゴシエーションできます。

たとえば、図17-6では、カスタマー A には同じ VLAN 上に SP ネットワークを介して接続されるスイッチが 2 つあります。ネットワークが PDU をトンネリングする場合は、ネットワークの遠端のスイッチは専用回線がなくても、EtherChannel の自動作成をネゴシエーションできます。手順については、「EtherChannel に対するレイヤ 2 トンネリングの設定」を参照してください。

図17-6 EtherChannel のレイヤ 2 プロトコル トンネリング

 

レイヤ 2 プロトコル トンネリングの設定

サービスプロバイダー ネットワークのエッジ スイッチのカスタマーに接続されたポート上で、レイヤ 2 プロトコル トンネリング(プロトコルによる)をイネーブルにすることができます。カスタマー スイッチに接続されたサービスプロバイダー エッジ スイッチは、トンネリング プロセスを実行します。エッジ スイッチのトンネル ポートは、カスタマーの IEEE 802.1Q トランク ポートに接続されます。エッジ スイッチのアクセス ポートは、カスタマーのアクセス ポートに接続されます。カスタマー スイッチに接続されたエッジ スイッチは、トンネリング プロセスを実行します。

アクセス ポートまたはトンネル ポートとして設定されたポート上で、レイヤ 2 プロトコル トンネリングをイネーブルにできます。 switchport mode dynamic auto(デフォルト モード) 、または switchport mode dynamic desirable で設定されたポート上では、レイヤ 2 プロトコル トンネリングをイネーブルにはできません。

スイッチは、CDP、STP、および VTP のレイヤ 2 プロトコル トンネリングをサポートします。エミュレートされたポイントツーポイント ネットワーク トポロジーでは、スイッチは PAgP、LACP、および UDLD プロトコルもサポートします。


注意 PAgP、LACP、および UDLD プロトコル トンネリングは、ポイントツーポイント トポロジーをエミュレートするためだけのものです。トンネリングされたパケットを多くのポートに送信するといった誤設定を行うと、ネットワーク障害を引き起こす場合があります。

レイヤ 2 プロトコルがイネーブルに設定されたポートを介して、サービスプロバイダーの着信エッジ スイッチに入ったレイヤ 2 PDU が、トランク ポートを経由してサービスプロバイダー ネットワークに入ると、スイッチはカスタマーの PDU 宛先 MAC アドレスをシスコ独自の既知のマルチキャスト アドレス(01-00-0c-cd-cd-d0)で上書きします。このとき、IEEE 802.1Q トンネリングがイネーブルであれば、パケットも二重タグ付きになります。外側のタグはカスタマーのメトロ タグで、内側のタグはカスタマーの VLAN タグになります。コア スイッチは内側のタグを無視して、同じメトロ VLAN 内のすべてのトランク ポートにパケットを転送します。発信側のエッジ スイッチは、適切なレイヤ 2 プロトコル情報および MAC アドレス情報を復元して、同じメトロ VLAN 内のすべてのトンネル ポートまたはアクセス ポートにパケットを転送します。したがって、レイヤ 2 PDU は、そのままサービスプロバイダー インフラストラクチャを介してカスタマー ネットワークのもう一方の側に配信されます。

図17-4を参照してください。カスタマー X およびカスタマー Y は、それぞれアクセス VLAN 30 およびアクセス VLAN 40 にあります。非対称リンクにより、サイト 1 のカスタマーはサービスプロバイダー ネットワークのエッジ スイッチに接続されます。サイト 1 のカスタマー Y からスイッチ 2 に入るレイヤ 2PDU(BPDU など)は、既知の MAC アドレスを宛先 MAC アドレスとして持つ二重タグ付きパケットとしてインフラストラクチャに転送されます。これらの二重タグ付きパケットには、メトロ VLAN タグ 40 および内側 VLAN タグ(VLAN 100 など)が含まれています。二重タグ付きパケットがスイッチ D に入ると、外側の VLAN タグ 40 が取り外されます。また既知の MAC アドレスは、各レイヤ 2 プロトコル MAC アドレスに置き換わり、パケットは VLAN 100 の一重タグ付きフレームとしてサイト 2 のカスタマー Y に送信されます。

また、カスタマー スイッチ上のアクセス ポートまたはトランク ポートに接続されるエッジ スイッチ上のアクセス ポートで、レイヤ 2 プロトコル トンネリングをイネーブルにすることもできます。この場合、カプセル化およびカプセル化解除のプロセスは、上記の説明と同じです。ただし、パケットはサービスプロバイダー ネットワーク内で二重タグ付けされません。一重タグが、カスタマー固有のアクセス VLAN タグです。

レイヤ 2 プロトコル トンネリング設定は、すべてのスタック メンバー間に配信されます。ローカル ポート上で入力パケットを受信する各スタック メンバーは、パケットをカプセル化またはカプセル化解除して、該当する宛先ポートに転送します。単一のスイッチ上では、レイヤ 2 プロトコル トンネリング処理された入力トラフィックは、レイヤ 2 プロトコル トンネリングがイネーブルになっている同一 VLAN 上のすべてのローカル ポートに送信されます。スタックでは、レイヤ 2 プロトコル トンネリングの設定が行われたポートで受信したパケットを、スタック内のレイヤ 2 プロトコル トンネリングが設定され、同じ VLAN 内にあるすべてのポートに配信します。レイヤ 2 プロトコル トンネリング設定は、すべてスタック マスターにより取り扱われ、すべてのスタック メンバーに配信されます。

ここでは、次の設定について説明します。

「レイヤ 2 プロトコル トンネリングのデフォルト設定」

「レイヤ 2 プロトコル トンネリング設定に関する注意事項」

「レイヤ 2 プロトコル トンネリングの設定」

「EtherChannel に対するレイヤ 2 トンネリングの設定」

レイヤ 2 プロトコル トンネリングのデフォルト設定

表17-1 に、レイヤ 2 プロトコル トンネリングのデフォルト設定を示します。

 

表17-1 レイヤ 2 イーサネット インターフェイス VLAN のデフォルト設定

機能
デフォルト設定

レイヤ 2 プロトコル トンネリング

ディセーブル

シャットダウン スレッシュホールド

未設定

廃棄スレッシュホールド

未設定

CoS 値

データ パケット用のインターフェイスで CoS 値が設定されている場合、この値はレイヤ 2PDU にデフォルトで使用されます。設定されていない場合、デフォルト値は 5 です。

レイヤ 2 プロトコル トンネリング設定に関する注意事項

ここでは、レイヤ 2 プロトコル トンネリング設定に関する注意事項および動作特性について説明します。

スイッチは、CDP、STP(Multiple STP[MSTP] を含む)、および VTP のトンネリングをサポートします。プロトコル トンネリングは、デフォルトではディセーブルですが、IEEE 802.1Q トンネル ポートまたはアクセス ポートのプロトコルに対して個別にイネーブルにできます。

スイッチは、 switchport mode dynamic auto または dynamic desirable に設定されているポート上でレイヤ 2 プロトコル トンネリングをサポートしません。

DTP はレイヤ 2 プロトコル トンネリングと互換性がありません。

サービスプロバイダー ネットワークの発信側のエッジ スイッチは、適切なレイヤ 2 プロトコル情報および MAC アドレス情報を復元して、同じメトロ VLAN 内のすべてのトンネル ポートおよびアクセス ポートにパケットを転送します。

サードパーティ ベンダーとのインターオペラビリティを保つために、スイッチはレイヤ 2 プロトコルトンネル バイパス機能をサポートします。バイパス モードでは、プロトコル トンネリングの制御方法が異なるベンダー スイッチに制御 PDU をトランスペアレントに転送します。スイッチの入力ポートでレイヤ 2 プロトコル トンネリングがイネーブルの場合、出力トランク ポートは特殊なカプセル化によってトンネリングされたパケットを転送します。出力トランク ポートでもレイヤ 2 プロトコル トンネリングがイネーブルな場合、この動作は行われず、スイッチは制御 PDU の処理または変更を行わずにパケットを転送します。

スイッチは、エミュレートされたポイントツーポイント ネットワーク トポロジーに対する PAgP、LACP、および UDLD トンネリングをサポートします。プロトコル トンネリングは、デフォルトではディセーブルですが、IEEE 802.1Q トンネル ポートまたはアクセス ポートのプロトコルに対して個別にイネーブルにできます。

PAgP または LACP トンネリングをイネーブルにする場合は、インターフェイス上でより高速なリンク障害検出を実現するために、UDLD もイネーブルにすることを推奨します。

PAgP、LACP、または UDLD パケットのレイヤ 2 プロトコル トンネリングでは、ループバック検出はサポートされていません。

IEEE 802.1Q 設定が EtherChannel ポート グループ内で統一されている場合、EtherChannel ポート グループはトンネル ポートと互換性があります。

レイヤ 2 トンネリングがイネーブルに設定されたトンネル ポートまたはアクセス ポートから、カプセル化された PDU(独自の宛先 MAC アドレスを持つ)を受信した場合、トンネル ポートはループを防止するためシャット ダウンされます。プロトコルに設定されたシャットダウン スレッシュホールドに達した場合も、ポートはシャット ダウンされます。ポートは手動で再度イネーブルにできます( shutdown および no shutdown コマンドを続けて入力する)。errdisable 回復がイネーブルの場合、指定されたインターバルのあとで処理が再試行されます。

カスタマー ネットワークに転送されるのは、カプセル化解除された PDU のみです。サービスプロバイダー ネットワークで稼働するスパニングツリー インスタンスは、トンネル ポートに BPDU を転送しません。CDP パケットは、トンネル ポートから転送されません。

インターフェイス上でプロトコル トンネリングがイネーブルになっている場合は、カスタマー ネットワークで生成された PDU にプロトコル単位、ポート単位でシャットダウン スレッシュホールドを設定できます。制限を超えると、ポートはシャット ダウンされます。また、トンネル ポート上で QoS ACL およびポリシー マップを使用して、BPDU レートを制限することもできます。

インターフェイス上でプロトコル トンネリングがイネーブルになっている場合は、カスタマー ネットワークで生成された PDU にプロトコル単位、ポート単位で廃棄スレッシュホールドを設定できます。制限を超えると、ポートは PDU を受信するレートが廃棄スレッシュホールドを下回るまで、PDU を廃棄します。

トンネリングされた PDU(特に STP BPDU)は、カスタマーの仮想ネットワークが正常に動作するように、すべてのリモート サイトに配信される必要があるため、サービスプロバイダー ネットワーク内の PDU には同じトンネル ポートから受信したデータ パケットよりも高いプライオリティを設定できます。デフォルトでは、PDU はデータ パケットと同じ CoS 値を使用します。

レイヤ 2 プロトコル トンネリングの設定

ポートにレイヤ 2 プロトコル トンネリングを設定するには、イネーブル EXEC モードで次の手順を実行します。

 

コマンド
説明

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface interface-id

インターフェイス コンフィギュレーション モードを開始して、トンネル ポートとして設定するインターフェイスを入力します。このインターフェイスは、カスタマー スイッチに接続するサービスプロバイダー ネットワーク内のエッジ ポートである必要があります。有効なインターフェイスには、物理インターフェイスおよびポートチャネル論理インターフェイス(ポート チャネル 1 ~ 48)があります。

ステップ 3

switchport mode access
または
switchport mode dot1q-tunnel

インターフェイスをアクセス ポートまたは IEEE 802.1Q トンネル ポートとして設定します。

ステップ 4

l2protocol-tunnel [ cdp | stp | vtp ]

目的のプロトコルに対して、プロトコル トンネリングをイネーブルにします。キーワードを何も入力しない場合は、3 つすべてのレイヤ 2 プロトコルに対してトンネリングがイネーブルになります。

ステップ 5

l2protocol-tunnel shutdown-threshold [ cdp | stp | vtp ] value

ステップ 6

l2protocol-tunnel drop-threshold
[ cdp | stp | vtp ] value

(任意)カプセル化で許容される毎秒あたりのパケット数のスレッシュホールドを設定します。設定されたスレッシュホールドを超えると、インターフェイスはパケットを廃棄します。プロトコルのオプションを何も指定しない場合は、スレッシュホールドはトンネリングされたレイヤ 2 プロトコルの各タイプに適用されます。指定できる範囲は 1 ~ 4096 です。デフォルトでは、スレッシュホールドは設定されていません。

このインターフェイスにシャットダウン スレッシュホールドも設定している場合、廃棄スレッシュホールド値は、シャットダウンスレッシュホールド値以下に設定する必要があります。

ステップ 7

exit

グローバル コンフィギュレーション モードに戻ります。

ステップ 8

errdisable recovery cause l2ptguard

(任意)レイヤ 2 最大レート エラーからの回復メカニズムを設定して、インターフェイスが再度イネーブルになり、再試行できるようにします。デフォルトでは、errdisable 回復はディセーブルになっています。イネーブルにした場合、デフォルトのインターバルは 300 秒です。

ステップ 9

l2protocol-tunnel cos value

(任意)トンネリングされたすべてのレイヤ 2 PDU に対して CoS 値を設定します。設定できる範囲は 0 ~ 7 です。デフォルトは、インターフェイスのデフォルト CoS 値です。設定されていない場合、デフォルト値は 5 です。

ステップ 10

end

イネーブル EXEC モードに戻ります。

ステップ 11

show l2protocol

設定済みのプロトコル、スレッシュホールド、およびカウンタを含めて、スイッチのレイヤ 2 トンネル ポートを表示します。

ステップ 12

copy running-config startup-config

(任意)コンフィギュレーション ファイルに設定を保存します。

3 つのレイヤ 2 プロトコルのいずれかまたはすべてに対して、プロトコル トンネリングをディセーブルにするには、 no l2protocol-tunnel [ cdp | stp | vtp ] インターフェイス コンフィギュレーション コマンドを使用します。シャットダウン スレッシュホールドおよび廃棄スレッシュホールドをデフォルト設定に戻すには、 no l2protocol-tunnel shutdown-threshold [ cdp | stp | vtp ] および
no l2protocol-tunnel drop-threshold [ cdp | stp | vtp ] コマンドを使用します。

次に、CDP、STP、および VTP にレイヤ 2 プロトコル トンネリングを設定し、この設定を確認する例を示します。

Switch(config)# interface fastethernet1/0/11
Switch(config-if)# l2protocol-tunnel cdp
Switch(config-if)# l2protocol-tunnel stp
Switch(config-if)# l2protocol-tunnel vtp
Switch(config-if)# l2protocol-tunnel shutdown-threshold 1500
Switch(config-if)# l2protocol-tunnel drop-threshold 1000
Switch(config-if)# exit
Switch(config)# l2protocol-tunnel cos 7
Switch(config)# end
Switch# show l2protocol
COS for Encapsulated Packets: 7
Port Protocol Shutdown Drop Encapsulation Decapsulation Drop
Threshold Threshold Counter Counter Counter
------- -------- --------- --------- ------------- ------------- -------------
Fa1/0/11 cdp 1500 1000 2288 2282 0
stp 1500 1000 116 13 0
vtp 1500 1000 3 67 0
pagp ---- ---- 0 0 0
lacp ---- ---- 0 0 0
udld ---- ---- 0 0 0
 

EtherChannel に対するレイヤ 2 トンネリングの設定

レイヤ 2 ポイントツーポイント トンネリングを設定し、EtherChannel の自動作成を行うには、SP エッジ スイッチおよびカスタマー スイッチの両方を設定する必要があります。

SP エッジ スイッチの設定

EtherChannel のレイヤ 2 プロトコル トンネリングを SP エッジ スイッチに設定するには、イネーブル EXEC モードで次の手順を実行します。

 

コマンド
説明

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface interface-id

インターフェイス コンフィギュレーション モードを開始して、トンネル ポートとして設定するインターフェイスを入力します。このインターフェイスは、カスタマー スイッチに接続する SP ネットワーク内のエッジ ポートである必要があります。有効なインターフェイスは、物理インターフェイスです。

ステップ 3

switchport mode dot1q-tunnel

インターフェイスを IEEE 802.1Q トンネル ポートとして設定します。

ステップ 4

l2protocol-tunnel point-to-point
[
pagp | lacp | udld ]

ステップ 5

l2protocol-tunnel shutdown-threshold [ point-to-point [ pagp | lacp | udld ]] value

ステップ 6

l2protocol-tunnel drop-threshold [ point-to-point [ pagp | lacp | udld ]] value

ステップ 7

no cdp enable

インターフェイスの CDP をディセーブルにします。

ステップ 8

spanning-tree bpdufilter enable

インターフェイスの BPDU フィルタリングをイネーブルにします。

ステップ 9

exit

グローバル コンフィギュレーション モードに戻ります。

ステップ 10

errdisable recovery cause l2ptguard

(任意)レイヤ 2 最大レート エラーからの回復メカニズムを設定して、インターフェイスが再度イネーブルになり、再試行できるようにします。デフォルトでは、errdisable 回復はディセーブルになっています。イネーブルにした場合、デフォルトのインターバルは 300 秒です。

ステップ 11

l2protocol-tunnel cos value

(任意)トンネリングされたすべてのレイヤ 2 PDU に対して CoS 値を設定します。設定できる範囲は 0 ~ 7 です。デフォルトは、インターフェイスのデフォルト CoS 値です。設定されていない場合、デフォルト値は 5 です。

ステップ 12

end

イネーブル EXEC モードに戻ります。

ステップ 13

show l2protocol

設定済みのプロトコル、スレッシュホールド、およびカウンタを含めて、スイッチのレイヤ 2 トンネル ポートを表示します。

ステップ 14

copy running-config startup-config

(任意)コンフィギュレーション ファイルに設定を保存します。

3 つのレイヤ 2 プロトコルのいずれかまたはすべてに対して、ポイントツーポイント トンネリングをディセーブルにするには、 no l2protocol-tunnel [ point-to-point [ pagp | lacp | udld ]] インターフェイス コンフィギュレーション コマンドを使用します。シャットダウン スレッシュホールドおよび廃棄スレッシュホールドをデフォルト設定に戻すには、 no l2protocol-tunnel shutdown-threshold [ point-to-point [ pagp | lacp | udld ]] および no l2protocol-tunnel drop-threshold [ [ point-to-point [ pagp | lacp | udld ]] コマンドを使用します。

カスタマー スイッチの設定

SP エッジ スイッチを設定したあとで、カスタマー スイッチで EtherChannel に対するレイヤ 2 プロトコル トンネリングを設定するには、イネーブル EXEC モードで次の手順を実行します。

 

コマンド
説明

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface interface-id

インターフェイス コンフィギュレーション モードを開始します。設定は、カスタマー スイッチ ポートに対してのみ行います。

ステップ 3

switchport trunk encapsulation dot1q

IEEE 802.1Q にトランキング カプセル化形式を設定します。

ステップ 4

switchport mode trunk

インターフェイス上でトランキングをイネーブルにします。

ステップ 5

udld enable

インターフェイスで normal モードの UDLD をイネーブルにします。

ステップ 6

channel-group channel-group-number mode desirable

インターフェイスをチャネル グループに割り当て、PAgP モードに desirable を指定します。EtherChannel の設定の詳細については、 第 34 章「EtherChannel の設定」 を参照してください。

ステップ 7

exit

グローバル コンフィギュレーション モードに戻ります。

ステップ 8

interface port-channe l port-channel number

ポートチャネル インターフェイス モードを開始します。

ステップ 9

shutdown

インターフェイスをシャットダウンします。

ステップ 10

no shutdown

インターフェイスをイネーブルにします。

ステップ 11

end

イネーブル EXEC モードに戻ります。

ステップ 12

show l2protocol

設定済みのプロトコル、スレッシュホールド、およびカウンタを含めて、スイッチのレイヤ 2 トンネル ポートを表示します。

ステップ 13

copy running-config startup-config

(任意)コンフィギュレーション ファイルに設定を保存します。

インターフェイスをデフォルト設定に戻すには、 no switchport mode trunk no udld enable 、および no channel group channel-group-number mode desirable インターフェイス コンフィギュレーション コマンドを使用します。

EtherChannel に対しては、SP エッジ スイッチおよびカスタマー スイッチの両方でレイヤ 2 プロトコル トンネリングを設定する必要があります(EtherChannel のレイヤ 2 プロトコル トンネリングを参照)。

次に、SP のエッジ スイッチ 1 およびエッジ スイッチ 2 を設定する例を示します。VLAN 17、18、19、および 20 はアクセス VLAN で、ファスト イーサネットのインターフェイス 1 および 2 は PAgP および UDLD がイネーブルに設定されているポイントツーポイント トンネル ポートです。また、廃棄スレッシュホールドは 1000 で、ファスト イーサネットのインターフェイス 3 はトランク ポートです。

SP エッジ スイッチ 1 の設定です。

Switch(config)# interface fastethernet1/0/1
Switch(config-if)# switchport access vlan 17
Switch(config-if)# switchport mode dot1q-tunnel
Switch(config-if)# l2protocol-tunnel point-to-point pagp
Switch(config-if)# l2protocol-tunnel point-to-point udld
Switch(config-if)# l2protocol-tunnel drop-threshold point-to-point pagp 1000
Switch(config-if)# exit
Switch(config)# interface fastethernet1/0/2
Switch(config-if)# switchport access vlan 18
Switch(config-if)# switchport mode dot1q-tunnel
Switch(config-if)# l2protocol-tunnel point-to-point pagp
Switch(config-if)# l2protocol-tunnel point-to-point udld
Switch(config-if)# l2protocol-tunnel drop-threshold point-to-point pagp 1000
Switch(config-if)# exit
Switch(config)# interface fastethernet1/0/3
Switch(config-if)# switchport trunk encapsulation isl
Switch(config-if)# switchport mode trunk
 

SP エッジ スイッチ 2 の設定です。

Switch(config)# interface fastethernet1/0/1
Switch(config-if)# switchport access vlan 19
Switch(config-if)# switchport mode dot1q-tunnel
Switch(config-if)# l2protocol-tunnel point-to-point pagp
Switch(config-if)# l2protocol-tunnel point-to-point udld
Switch(config-if)# l2protocol-tunnel drop-threshold point-to-point pagp 1000
Switch(config-if)# exit
Switch(config)# interface fastethernet1/0/2
Switch(config-if)# switchport access vlan 20
Switch(config-if)# switchport mode dot1q-tunnel
Switch(config-if)# l2protocol-tunnel point-to-point pagp
Switch(config-if)# l2protocol-tunnel point-to-point udld
Switch(config-if)# l2protocol-tunnel drop-threshold point-to-point pagp 1000
Switch(config-if)# exit
Switch(config)# interface fastethernet1/0/3
Switch(config-if)# switchport trunk encapsulation isl
Switch(config-if)# switchport mode trunk
 

次に、サイト 1 でカスタマー スイッチを設定する例を示します。ファスト イーサネットのインターフェイス 1、2、3、および 4 は IEEE 802.1Q トランキング用に設定され、UDLD はイネーブルになります。また、EtherChannel グループ 1 はイネーブルで、ポート チャネルはシャットダウンされ、さらに EtherChannel 設定のアクティブ化がイネーブルになります。

Switch(config)# interface fastethernet1/0/1
Switch(config-if)# switchport trunk encapsulation dot1q
Switch(config-if)# switchport mode trunk
Switch(config-if)# udld enable
Switch(config-if)# channel-group 1 mode desirable
Switch(config-if)# exit
Switch(config)# interface fastethernet1/0/2
Switch(config-if)# switchport trunk encapsulation dot1q
Switch(config-if)# switchport mode trunk
Switch(config-if)# udld enable
Switch(config-if)# channel-group 1 mode desirable
Switch(config-if)# exit
Switch(config)# interface fastethernet1/0/3
Switch(config-if)# switchport trunk encapsulation dot1q
Switch(config-if)# switchport mode trunk
Switch(config-if)# udld enable
Switch(config-if)# channel-group 1 mode desirable
Switch(config-if)# exit
Switch(config)# interface fastethernet1/0/4
Switch(config-if)# switchport trunk encapsulation dot1q
Switch(config-if)# switchport mode trunk
Switch(config-if)# udld enable
Switch(config-if)# channel-group 1 mode desirable
Switch(config-if)# exit
Switch(config)# interface port-channel 1
Switch(config-if)# shutdown
Switch(config-if)# no shutdown
Switch(config-if)# exit
 

トンネリング ステータスのモニタおよびメンテナンス

表17-2 に、IEEE 802.1Q およびレイヤ 2 プロトコル トンネリングをモニタおよびメンテナンスするためのイネーブル EXEC コマンドを表示します。

 

表17-2 トンネリングのモニタおよびメンテナンスのためのコマンド

コマンド
説明

clear l2protocol-tunnel counters

レイヤ 2 プロトコル トンネリング ポート上のプロトコル カウンタを消去します。

show dot1q-tunnel

スイッチの IEEE 802.1Q トンネル ポートを表示します。

show dot1q-tunnel interface interface-id

特定のインターフェイスがトンネル ポートかどうかを確認します。

show l2protocol-tunnel

レイヤ 2 プロトコル トンネリング ポートについての情報を表示します。

show errdisable recovery

レイヤ 2 プロトコルトンネル errdisable ステートからの回復タイマーが、イネーブルかどうかを確認します。

show l2protocol-tunnel interface interface-id

特定のレイヤ 2 プロトコル トンネリング ポートについての情報を表示します。

show l2protocol-tunnel summary

レイヤ 2 プロトコルのサマリー情報のみを表示します。

show vlan dot1q tag native

スイッチ上でのネイティブ VLAN タギングのステータスを表示します。

これらの表示の詳細については、このリリースのコマンド リファレンスを参照してください。