Cisco Nexus 7000 シリーズ NX-OS MPLS コマンド リファレンス
show コマンド
show コマンド
発行日;2013/02/11 | 英語版ドキュメント(2012/08/10 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

show コマンド

show bgp unicast neighbors vrf

show ip ospf

show ip ospf mpls ldp interface

show ip pim mdt

show ip pim mdt receive

show ip pim mdt send

show ip prefix-list

show ip rip vrf

show ip rsvp

show ip rsvp authentication

show ip rsvp counters

show ip rsvp fast-reroute

show ip rsvp hello client lsp

show ip rsvp hello client neighbor

show ip rsvp hello instance

show ip rsvp interface

show ip rsvp internal

show ip rsvp neighbor

show ip rsvp reservation

show ip rsvp sender

show ip rsvp session

show ip rsvp signalling rate-limit

show ip rsvp signalling refresh

show ipv6 route static vrf

show mpls forwarding statistics

show mpls interface detail

show mpls interfaces

show mpls ip bindings

show mpls label range

show mpls ldp backoff

show mpls ldp capabilities

show mpls ldp checkpoint

show mpls ldp discovery

show mpls ldp graceful-restart

show mpls ldp igp sync

show mpls ldp neighbor

show mpls ldp parameter

show mpls oam

show mpls static binding ipv4

show mpls static binding ipv4 vrf

show mpls switching

show mpls switching aggregate

show mpls switching aggregate detail

show mpls switching aggregate ipv4

show mpls switching aggregate ipv6

show mpls switching aggregate vrf

show mpls switching clients

show mpls switching detail

show mpls switching interface

show mpls switching labels

show mpls switching traffic-eng lsp ipv4

show mpls switching traffic-eng tunnels

show mpls switching vrf

show mpls traffic-eng autoroute

show mpls traffic-eng exp

show mpls traffic-eng forwarding-adjacency

show mpls traffic-eng high-availability

show mpls traffic-eng link-management

show mpls traffic-eng lsp attributes

show mpls traffic-eng topology

show mpls traffic-eng tunnels backup

show mpls traffic-eng tunnels fast-reroute

show mvpn bgp mdt-safi

show mvpn mdt encap vrf

show mvpn mdt route

show route static vrf

show routing

show running-config interface

show running-config isis

show running-config l3vm

show running-config mpls ldp

show running-config mpls traffic-eng

show running-config ospf

show running-config vrf

show startup-config mpls traffic-eng

show startup-config vrf

show tech-support mpls manager

show vrf

show vrf interface

show コマンド

この章では、Show で始まる Cisco NX-OS マルチプロトコル ラベル スイッチング コマンドについて説明します。

show bgp unicast neighbors vrf

ボーダー ゲートウェイ プロトコル(BGP)ネイバーについての情報を表示するには show bgp unicast neighbors vrf コマンドを使用します。

show bgp {ipv4 | ipv6} unicast neighbors vrf vrf-name

 
構文の説明

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

ipv4

IPv4 MPLS ネットワークを指定します。

ipv6

IPv6 MPLS ネットワークを指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次の例では、BGP ネイバーに関する情報を表示する方法を示します。

switch(config-router-vrf-neighbor-af)# show bgp ipv4 unicast neighbors vrf vpn1
switch(config-router-vrf-neighbor-af)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip ospf

Open Shortest Path First(OSPF)に関する情報を表示するには、show ip ospf コマンドを使用します。

show ip ospf instance-tag vrf vrf-name

 
構文の説明

instance-tag

インスタンス タグには最大 20 文字の英数字文字列を指定します。大文字と小文字は区別されます。

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、OSPF に関する情報を表示する例を示します。

switch(config)# show ip ospf test1 vrf vpn1
 
Routing Process test1 with ID 0.0.0.0 VRF vpn1
Stateful High Availability enabled
Graceful-restart is configured
Grace period: 60 state: Inactive
Last graceful restart exit status: None
Supports only single TOS(TOS0) routes
Supports opaque LSA
Administrative distance 110
Reference Bandwidth is 40000 Mbps
SPF throttling delay time of 200.000 msecs,
SPF throttling hold time of 1000.000 msecs,
SPF throttling maximum wait time of 5000.000 msecs
LSA throttling start time of 0.000 msecs,
LSA throttling hold interval of 5000.000 msecs,
LSA throttling maximum wait time of 5000.000 msecs
Minimum LSA arrival 1000.000 msec
LSA group pacing timer 10 secs
Maximum paths to destination 8
Number of external LSAs 0, checksum sum 0
Number of opaque AS LSAs 0, checksum sum 0
Number of areas is 0, 0 normal, 0 stub, 0 nssa
Number of active areas is 0, 0 normal, 0 stub, 0 nssa
switch(config)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip ospf mpls ldp interface

Open Shortest Path First(OSPF)インターフェイスでのマルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)インテリア ゲートウェイ プロトコル(IGP)同期の設定ステータスを表示するには、show ip ospf mpls ldp interface コマンドを使用します。

show ip ospf mpls ldp interface [ethernet slot/port]

 
構文の説明

ethernet

(任意)イーサネット インターフェイスを指定します。

slot/port

(任意)スロットまたはシャーシ番号を指定します。範囲は 1 ~ 253 文字です。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、OSPF インターフェイス上での MPLS の LDP と IGP 同期のコンフィギュレーション状態を表示する例を示します。

switch# config t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# interface ethernet 7/1
switch(config-if)# show ip ospf mpls ldp interface ethernet 7/1
switch(config-if)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip pim mdt

Protocol Independent Multicast(PIM)データ マルチキャスト配信ツリー(MDT)情報を表示するには、show ip pim mdt コマンドを使用します。

show ip pim mdt [vrf {vrf-name | all}]

 
構文の説明

vrf

(任意)仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf-name

(任意)VRF 名です。最大長は英数字 32 文字です。

all

(任意)すべての VRF の情報を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF インスタンスの MDT 情報を表示する例を示します。

switch(config-vrf)# show ip pim mdt vrf vpn4
MVPN Status Information for VRF "vpn4" : MTI(mti6) Up
Default MDT group 235.1.1.1 (Mode - ASM Shared)
MTU: 1476
Configured tunnel source interface:
Default BGP tunnel source interface: loopback1
PIM Hello Interval: 30000 milliseconds
PIM JP Interval: 60 seconds
Data MDT Join Interval: 60 seconds
Data MDT Switchover Interval: 3 seconds
Data MDT Holddown Interval: 60 seconds
Data MDT Timeout Interval: 180 seconds
MDT Source address: 22.22.0.1 (iod loopback1)
BGP RD: 400:4 (set)
Data MDT: 232.8.8.0/24 threshold: 10
switch#
 
 

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip pim mdt receive

Protocol Independent Multicast(PIM)データ マルチキャスト データ ツリー(MDT)情報を表示するには、show ip pim mdt receive コマンドを使用します。

show ip pim mdt receive [detail] [vrf vrf name]

 
構文の説明

detail

(任意)詳細情報を表示します。

vrf

(任意)仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf-name

(任意)VRF 名です。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、この指定したルータが受信したデータ MDT アドバタイズを表示する例を示します。

switch# show ip pim mdt receive vrf all
MDT Data Groups Received List for vrf: vpn1
C-Source C-Group MDT Source MDT Group Uptime
10.0.0.1 232.1.1.1 11.0.0.l 225.1.1.1 2d17h
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip pim mdt send

Protocol Independent Multicast(PIM)データ マルチキャスト配信ツリー(MDT)join 送信情報を表示するには、show ip pim mdt send コマンドを使用します。

show ip pim mdt send [detail] [vrf {vrf-name | all }]

 
構文の説明

detail

(任意)詳細情報を表示します。

vrf

(任意)仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf-name

(任意)VRF 名です。最大長は英数字 32 文字です。

all

(任意)すべての VRF の情報を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、データ マルチキャスト配信ツリー(MDT)Join 送信情報を表示する例を示します。

switch# show ip pim mdt send vrf all
MDT Data Groups Send List for vrf: vpn1
C-Source C-Group MDT Source MDT Group Uptime
10.0.0.1 232.1.1.1 11.0.0.l 225.1.1.1 2d17h
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip prefix-list

現在の IP プレフィックス リストまたは指定されたプレフィックス リストの内容を表示するには、show ip prefix-list コマンドを使用します。

show ip prefix-list [prefix-list]

 
構文の説明

prefix-list

(任意)プレフィックス リスト。最大長は英数字 63 文字です。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドを入力して、プレフィックス リストの定義を確認することが重要です。それ以外の方法で、MPLS ラベル フィルタリングを確認することはできません。

このコマンドには、MPLS Services ライセンスが必要です。

次の例は、現在のすべての IP プレフィックス リストの内容の表示方法を示しています。

switch(config)# mpls ldp configuration
switch(config-ldp)# show ip prefix-list p1
switch(config-ldp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rip vrf

Routing Information Protocol(RIP)に関する情報を表示するには、show ip rip vrf コマンドを使用します。

show ip rip vrf vrf-name

 
構文の説明

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RIP に関する情報を表示する例を示します。

switch(config)# show ip rip vrf vpn1
Process Name "rip-test1" VRF "vpn1"
RIP port 520, multicast-group 224.0.0.9
Admin-distance: 120
Updates every 30 sec, expire in 180 sec
Collect garbage in 120 sec
Default-metric: 1
Max-paths: 8
Process is up and running
Interfaces supported by ipv4 RIP :
Redistributing :
bgp-65536 policy bagpipe
switch(config)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp

グローバル リソース予約プロトコル(RSVP)情報を表示するには、show ip rsvp コマンドを使用します。

show ip rsvp

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、グローバル RSVP 情報を表示する例を示します。

switch# show ip rsvp
RSVP Process
Supervisor State: Active
Start Type: configuration [stateless]
High Availability: Enabled [ok]
Graceful Restart: enabled
Hello State Timeout: disabled
Router id: 0.0.0.0
Patherr State Removal: Disabled
Local Epoch: 0x74b530
 
Registered RSVP Clients
MPLS-TE [Service-Access-Point 288, ID 1, Batch-Time 50 msec]
 
Message Bundling
Disabled [Transmit-delay 50 msec, Max-Size 4096 bytes]
 
Refresh Parameters
Interval 45 sec, Miss-Limit 4
 
Refresh-Reduction
Disabled [Initial-Retransmit-Delay 5000 msec]
[Rapid-Retransmit Enabled, Ack-Delay 400 msec]
 
Rate-Limit
--More-

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp authentication

リソース予約プロトコル(RSVP)の認証を表示するには、show ip rsvp authentication コマンドを使用します。

show ip rsvp authentication [interface name] [neighbor ip-address [detail]

 
構文の説明

interface

(任意)認証インターフェイス情報を指定します。

name

(任意)認証名。

neighbor

(任意)認証ネイバー情報を指定します。

ip-address

IP アドレス。

detail

(任意)詳細な認証情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP 認証情報を表示する例を示します。

switch# config t

switch(config)# ip rsvp

switch(config-ip-rsvp)# show ip rsvp authentication
 
 
Codes: S - static, D - dynamic, C - chain,
G - global, N - neighbor, I - interface,
From To Neighbor I/F Mode Key-Src Key-ID Code
4.5.4.5 10.10.10.14 4.5.4.4 Eth2/3 SEND key1 4660 SGC
5.5.1.5 10.10.10.10 5.5.1.1 Eth2/6 SEND key1 4660 SGC

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp counters

リソース予約プロトコル(RSVP)パケット カウンタを表示するには、show ip rsvp counters コマンドを使用します。

show ip rsvp counters [interface name | teardown | all]

 
構文の説明

interface

(任意)インターフェイス RSVP パケット カウンタを指定します。

name

(任意)カウンタの名前。

teardown

(任意)RSVP ティアダウン カウンタを指定します。

all

(任意)すべてのカウンタを指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、すべての RSVP カウンタを表示する例を示します。

switch# show ip rsvp counters all
Teardown Reason Path Resv
UNSPECIFIED 0 0
PATH TIMEOUT 0 0
RESV TIMEOUT 0 0
SIGNALED 0 0
MGMT 0 0
POLICY 0 0
PROXY 0 0
NO_RESOURCES 0 0
PREEMPTED 0 0
MSG_ERROR 0 0
INTERNAL 0 0
TRAFFIC_CONTROL 0 0
POLICY_SYNC 0 0
GR_TIMEOUT 0 0
LINK_NBOR_DOWN 0 0
LOCAL-SEND_PERR_PSR 0 0
NETWORK_PERR_PSR 0 0
HST_TIMEOUT 0 0
PLR BACKUP DELETE 0 0
CLI-CLEAR 0 0
RESTART-COMMAND 0 0
INTERFACE-DELETE 0 0
Sent:
--More--

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp fast-reroute

リソース予約プロトコル(RSVP)Fast Reroute(FRR)情報を表示するには、show ip rsvp fast-reroute コマンドを使用します。

show ip rsvp fast-reroute [detail]

 
構文の説明

detail

(任意)詳細な Fast Reroute 情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP Fast Reroute 情報を表示する例を示します。

switch# config t
switch(config)# interface ethernet 6/1
switch(config-if)# show ip rsvp fast-reroute
A - Active R - Ready U - Unassigned
Destination TunID Source Backup Protected-I/f Hop State
10.10.10.10 20 10.10.10.15 tunnel-te200 tunnel-te200 NNhop A
 
Fast-Reroute Summary:
Total Reroutable Paths: 2
Active: 2, Ready: 0, Unassigned: 0
dc3rtg-x5(config-if)# show ip rsvp fast-reroute detail
Session type: LSP4
Primary Tunnel: Dest 10.10.10.10, ID 20, Source 10.10.10.15
Backup Tunnel: tunnel-te200 [ifid 0x221000c8]
Merge-Point: 10.10.10.10
Merge-Point in ERO: 2.4.1.1
Hop-Protection: NNhop
FRR-State: Active
Protected Interface: tunnel-te200
Bandwidth-Protect: Enabled
FRR-Bandwidth/Protect-Level: 100/2
Desired-Bit: 0x0
BSelect Priority: 7
Backup Source/Tail Address: 10.10.10.15/10.10.10.10
Backup Physical Interface: Ethernet2/6 [Addr 5.5.1.5, mtu 1500]

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp hello client lsp

リソース予約プロトコル(RSVP)hello クライアント ラベル スイッチド パス(LSP)データベースを表示するには、show ip rsvp hello client lsp コマンドを使用します。

show ip rsvp hello client lsp [detail]

 
構文の説明

detail

(任意)詳細な LSP 情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP hello クライアント LSP データベースを表示する例を示します。

switch(config-if)# show ip rsvp hello client lsp
 
Local Remote tun_id lsp_id subgrp_orig subgrp_id FLAGS
10.10.10.15 10.10.10.10 20 2074 0.0.0.0 0 48
10.10.10.15 10.10.10.10 200 16 0.0.0.0 0 48
10.10.10.15 10.10.10.14 10 2059 0.0.0.0 0 48
10.10.10.15 10.10.10.14 100 10 0.0.0.0 0 48

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp hello client neighbor

リソース予約プロトコル(RSVP)hello ネイバー情報を表示するには、show ip rsvp hello client neighbor コマンドを使用します。

show ip rsvp hello client neighbor [detail]

 
構文の説明

detail

(任意)詳細な hello ネイバー情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP hello ネイバー情報を表示する例を示します。

switch(config-if)# show ip rsvp hello client neighbor
 
Remote Type NBR_STATE HI_STATE LSPs
10.10.10.10 GR Normal Up 1
10.10.10.14 GR Normal Up 3

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp hello instance

リソース予約プロトコル(RSVP)hello インスタンス情報を表示するには、show ip rsvp hello instance コマンドを使用します。

show ip rsvp hello instance [detail]

 
構文の説明

detail

(任意)詳細な hello インスタンス情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP hello インスタンス情報を表示する例を示します。

switch(config-if)# show ip rsvp hello instance
 
Active Instances:
Client Neighbor I/F State LostCnt LSPs Interval
GR 10.10.10.10 Any Up 0 1 10000
GR 10.10.10.14 Any Up 0 3 10000
Passive Instances:
- None -

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp interface

リソース予約プロトコル(RSVP)インターフェイス情報を表示するには、show ip rsvp interface コマンドを使用します。

show ip rsvp interface [name] [detail | backup-tunnel]

 
構文の説明

name

(任意)指定されたインターフェイスのインターフェイス名。

detail

(任意)詳細なインターフェイス情報を指定します。

backup-tunnel

(任意)RSVP が認識しているバックアップ トンネル情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP インターフェイスを確認する例を示します。

switch(config-ip-rsvp)# show ip rsvp interface
Interface Ifindex IOD MPLS Config State
Ethernet2/2 0x1a081000 37 enabled None Up
switch(config-ip-rsvp)# show ip rsvp interface detail
Ethernet2/2 (IOD 37, IfIndex 0x1a081000, Address 1.5.4.4/24):
MPLS: enabled, Configuration:
Dynamic Owner: No, Keepalive flag: Not Set
State: Up [Flags 271458], MTU 1500
Dynamic Cleanup timer: stopped
Signalling DSCP: 48, Hello DSCP: 48
Databases:
Traffic Control State Count: 1
Neighbor Count: 0, Incoming States Count 0
Refresh:
Refresh Reduction Disabled (Srefresh size config 0, max 1500)
Refresh Timer stopped, Srefresh timer stopped (Interval 45000ms)
Expiry Timer stopped (Interval 30000ms, Refresh Misses 4)
Message Bundling:
Disabled (Max size 1500)
Reliable Messaging:
Disabled (Ack Timer stopped, Initial Retransmit 5000ms, Delay 400ms)
Ack Config Size 0, Max Size 1500
Reliable Srefresh: Disabled
Pacing:
Disabled (Pace Timer stopped, Interval 1000msec, Limit 100)
Pace List Count 0, Total Deferred 0
Authentication : Disabled
Hello State Timeout : Disabled
Interval 2000, Acks Miss Limit 4

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp internal

内部カウンタ、イベント履歴バッファ、メモリ統計情報、または永続ストアのリソース予約プロトコル(RSVP)情報を表示するには、show ip rsvp internal コマンドを使用します。

show ip rsvp internal [counters | event-history | mem-stat | pss]

 
構文の説明

counters

(任意)RSVP カウンタ統計情報を指定します。

event-history

(任意)イベント履歴バッファの内容を指定します。

mem-stat

(任意)RSVP メモリ統計情報を指定します。

pss

(任意)永続ストア情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP 内部情報を表示する例を示します。

switch# show ip rsvp internal counters
Signaling RX Error Path Resv
Confirm 0 0
Admit-Error-Delay-Bound 0 0
Admit-Error-BW-Unavail 0 0
Admit-Error-MTU 0 0
Admit-Error-Unknown 0 0
Admin-Error-Info 0 0
Admin-Error-Warn 0 0
Admin-Error-Unknown 0 0
Admin-Error-Reject 0 0
Admin-Error-Exceed 0 0
Admin-Error-Preempt 0 0
Admin-Error-Expired 0 0
Admin-Error-Replaced 0 0
Admin-Error-Merge 0 0
Admin-Error-Pop 0 0
Admin-Error-Server 0 0
Admin-Error-PD-Syntax 0 0
Admin-Error-PD-Intgr 0 0
Admin-Error-PE-Bad 0 0
Admin-Error-PD-Miss 0 0
Admin-Error-No-Rsc 0 0
Admin-Error-RSVP 0 0
Admin-Error-Service 0 0
--More--
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp neighbor

リソース予約プロトコル(RSVP)ネイバー情報を表示するには、show ip rsvp neighbor コマンドを使用します。

show ip rsvp neighbor [ip-address] [detail]

 
構文の説明

ip-address

(任意)IP アドレス。

detail

(任意)詳細なネイバー情報を指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP ネイバー情報を表示する例を示します。

switch# show ip rsvp neighbor
Address Interface RouterID State Expiry LastSend
3.0.206.6 Ethernet1/7 1.1.1.6 UP,RR 14 minutes 4 sec
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp reservation

詳細なリソース予約プロトコル(RSVP)の予約を表示するには、show ip rsvp reservation コマンドを使用します。

show ip rsvp reservation [destination ip-address] [sender ip-address] [dst-port port] [src-port port] [detail]

 
構文の説明

destination

(任意)宛先 IP アドレス情報を指定します。

ip-address

IP アドレス。

sender

(任意)送信元 IP アドレス情報を指定します。

dst-port

(任意)宛先ポート情報を指定します。

port

(任意)宛先ポート値。範囲は 0 ~ 2147483647 です。

src-port

(任意)送信元ポート情報を指定します。

detail

(任意)詳細な RSVP ステータスを指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、詳細な RSVP の予約ステータスを表示する例を示します。

switch# show ip rsvp reservation detail
Reservation:
Tun Dest: 10.1.1.1 Tun ID: 1 Ext Tun ID: 172.16.1.1
Tun Sender: 172.16.1.1 LSP ID: 104
Next Hop: 172.17.1.2 on Eth1/0
Label: 18 (outgoing)
Reservation Style is Shared-Explicit, QoS Service is Controlled-Load
Average Bitrate is 0 bits/sec, Maximum Burst is 1K bytes
Min Policed Unit: 0 bytes, Max Pkt Size: 0 bytes
RRO:
172.18.1.1/32, Flags:0x1 (Local Prot Avail/to NHOP)
Label subobject: Flags 0x1, C-Type 1, Label 18
172.19.1.1/32, Flags:0x0 (Local Prot Avail/In Use/Has BW/to NHOP)
Label subobject: Flags 0x1, C-Type 1, Label 16
172.19.1.2/32, Flags:0x0 (No Local Protection)
Label subobject: Flags 0x1, C-Type 1, Label 0
Resv ID handle: CD000404.
Policy: Accepted. Policy source(s): MPLS/TE
 
 

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp sender

リソース予約プロトコル(RSVP)パス ステータスを表示するには、show ip rsvp sender コマンドを使用します。

show ip rsvp sender [destination ip-address] [sender ip-address] [dst-port port] [src-port port] [detail]

 
構文の説明

destination

(任意)宛先 IP アドレスに基づいてパスを指定します。

ip-address

宛先の IP アドレス。

sender

(任意)送信元 IP アドレスに基づいてパスを指定します。

ip-address

発信元の IP アドレス。

dst-port

(任意)宛先ポートに基づいてパスを指定します。

port

宛先ポート値。範囲は 0 ~ 2147483647 です。

src-port

(任意)送信元ポートに基づいてパスを指定します。

port

送信元ポートの値。範囲は 0 ~ 2147483647 です。

detail

(任意)詳細な RSVP ステータスを指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、詳細な RSVP のパス ステータスを表示する例を示します。

switch# show ip rsvp sender detail
PATH:
Tun Dest: 10.10.0.6 Tun ID: 100 Ext Tun ID: 10.10.0.1
Tun Sender: 10.10.0.1 LSP ID: 31
Path refreshes:
arriving: from PHOP 10.10.7.1 on Et0/0 every 30000 msecs
Session Attr:
Setup Prio: 7, Holding Prio: 7
Flags: (0x7) Local Prot desired, Label Recording, SE Style
session Name: R1_t100
ERO: (incoming)
10.10.7.2 (Strict IPv4 Prefix, 8 bytes, /32)
10.10.0.6 (Strict IPv4 Prefix, 8 bytes, /32)
RRO:
10.10.7.1/32, Flags:0x0 (No Local Protection)
10.10.4.1/32, Flags:0x9 (Local Prot Avail/to NNHOP) !Available to NNHOP
10.10.1.1/32, Flags:0x0 (No Local Protection)
Traffic params - Rate: 10K bits/sec, Max. burst: 1K bytes
Min Policed Unit: 0 bytes, Max Pkt Size 4294967295 bytes
Fast-Reroute Backup info:
Inbound FRR: Not active
Outbound FRR: No backup tunnel selected
Path ID handle: 50000416.
Incoming policy: Accepted. Policy source(s): MPLS/TE
Status: Proxy-terminated
 

次に、パスベースの宛先ポート値を表示する例を示します。

switch# show ip rsvp sender dst-port 2
Total Sender States: 0
To From Pro DPort Sport Prev Hop I/F
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp session

リソース予約プロトコル(RSVP)セッション情報を表示するには、show ip rsvp session コマンドを使用します。

show ip rsvp session [destination ip-address]

 
構文の説明

destination

(任意)宛先 IP アドレスに基づいてセッションを指定します。

ip-address

宛先の IP アドレス。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP セッション情報を表示する例を示します。

switch# config t
switch(config)# interface ethernet 6/1
switch(config-if)# show ip rsvp session
Total Sessions: 4
Type Destination DPort Proto/ExtTunID PSBs RSBs Reqs PXSBs RXSBs
LSP4 10.10.10.10 20 10.10.10.15 1 1 0 1 0
LSP4 10.10.10.10 200 10.10.10.15 1 1 0 1 0
LSP4 10.10.10.14 10 10.10.10.15 1 1 0 1 0
LSP4 10.10.10.14 100 10.10.10.15 1 1 0 1 0
Total Sessions: 0
Type Destination DPort Proto/ExtTunID PSBs RSBs Reqs PXSBs RXSBs
switch#
 

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp signalling rate-limit

リソース予約プロトコル(RSVP)のグローバルに設定されたシグナリング レート制限情報を表示するには、show ip rsvp signalling rate-limit コマンドを使用します。

show ip rsvp signalling rate-limit

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP シグナリング レート制限パラメータを表示する例を示します。

switch# show ip rsvp signalling rate-limit
Rate-Limiting: Disabled
Limit: 100
Interval (msec): 1000
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ip rsvp signalling refresh

リソース予約プロトコル(RSVP)シグナリング リフレッシュ情報を表示するには、show ip rsvp signalling refresh コマンドを使用します。

show ip rsvp signalling refresh {interval | misses | reduction}

 
構文の説明

interval

リフレッシュ メッセージの間隔を指定します。

misses

ステート タイムアウトのトリガーに必要なミスを指定します。

reduction

リフレッシュ削減パラメータを指定します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、RSVP のグローバルに設定されたリフレッシュ間隔情報を表示する例を示します。

switch# show ip rsvp signalling refresh interval
Refresh interval (sec): 45
switch#
 

次に、RSVP のグローバルに設定されたリフレッシュ ミス情報を表示する例を示します。

switch# show ip rsvp signalling refresh misses
Refresh misses: 4
switch#
 

次に、RSVP のグローバルに設定されたリフレッシュ削減情報を表示する例を示します。

switch# show ip rsvp signalling refresh reduction
Refresh Reduction: Disabled
ACK delay (msec): 400
Initial retransmit delay (msec): 5000
Local epoch: 0x74b530
Message IDs: in use 0, total allocated 0, freed 0
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show ipv6 route static vrf

スタティック仮想ルーティングおよび転送(VRF)に関する情報を表示するには、show ipv6 route static vrf コマンドを使用します。

show ipv6 route static vrf vrf-name

 
構文の説明

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、スタティック VRF ルート情報を表示する例を示します。

switch# show ipv6 route statistics vrf vrf1
IPv6 Routing Table for VRF "vrf1"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
 
Could not resolve "statistics"

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls forwarding statistics

マルチプロトコル ラベル スイッチング ラベル配布プロトコル(LDP)トラフィック転送統計情報を表示するには、show mpls forwarding statistics コマンドを使用します。

show mpls forwarding statistics

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

LDP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS LDP トラフィック転送統計情報を表示する例を示します。

switch# config t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# mpls ldp configuration
switch(config-ldp)# show mpls forwarding statistics
MPLS software forwarding stats summary:
Packets/Bytes sent : 0/0
Packets/Bytes received : 0/0
Packets/Bytes forwarded : 0/0
Packets/Bytes originated : 0/0
Packets/Bytes consumed : 0/0
Packets/Bytes input dropped : 0/0
Packets/Bytes output dropped : 0/0
switch(config-ldp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls interface detail

インターフェイスのマルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)の設定ステータスに関する詳細を表示するには、show mpls interface detail コマンドを使用します。

show mpls interface detail

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、インターフェイスの MPLS LDP の設定ステータスに関する詳細を表示する例を示します。

switch# config t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# show mpls interface detail
Interface Ethernet2/2:
ldp enabled
MPLS operational
Label space id 0x10000001
MPLS sub-layer Ethernet2/2-mpls layer(0x26000002)
Interface tunnel-te1:
mpls te vif enabled
MPLS is not operational
Label space id 0x10000001
MPLS sub-layer tunnel-te1-mpls layer(0x26000001)
switch(config)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls interfaces

マルチプロトコル ラベル スイッチング(MPLS)インターフェイスを表示するには、show mpls interfaces コマンドを使用します。

show mpls interfaces {detail | ethernet slot/port subinterface statistics | internal | loopback virtual interface number statistics | port-channel port channel number sub interface statistics | tunnel-te TE interface number statistics}

 
構文の説明

detail

インターフェイスに関する詳細情報を表示します。

ethernet

イーサネット インターフェイスを表示します。

slot/port

スロットまたはポート番号。有効範囲は 1 ~ 253 です。

subinterface

サブ インターフェイス区切り記号。

statistics

統計情報を表示します。

internal

内部情報を表示します。

loopback

ループバック インターフェイスを表示します。

virtual interface number

仮想インターフェイス番号。指定できる範囲は 0 ~ 1023 です。

port-channel

ポート チャネル インターフェイス。

port channel number

ポート チャネル番号。指定できる範囲は 1 ~ 4096 です。

tunnel-te

トラフィック エンジニアリング インターフェイスを表示します。

TE interface number

トラフィック エンジニアリング インターフェイス番号。指定できる範囲は 0 ~ 65503 です。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、トラフィック エンジニアリング統計インターフェイス情報を表示する例を示します。

switch# show mpls interfaces tunnel-te 1 statistics
tunnel-te1
MPLS disabled
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ip bindings

マルチプロトコル ラベル スイッチング(MPLS)IP ラベル情報ベースを表示するには、show mpls ldp bindings コマンドを使用します。

show mpls ip bindings destination-prefix [advertisement-prefix-list | detail | local | local-label [number] | neighbor addr | remote-label [number] | summary]

 
構文の説明

destination-prefix

宛先プレフィックス。

advertisement-prefix-list

(任意)アドバタイズメント プレフィックス リストを表示します。

detail

(任意)詳細情報を表示します。

local

(任意)ローカルで割り当てられたラベル値だけを表示します。

local-label

(任意)ローカルで割り当てられたラベル値を表示します。

number

(任意)ラベルの値を表示します。指定できる範囲は 1 ~ 2147483647 です。

neighbor

LDP ネイバーからのラベルを表示します。

addr

ネイバーの IP アドレス。

remote-label

(任意)リモートに割り当てられたラベル値を表示します。

summary

(任意)サマリー情報を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、LDP サマリー情報を表示する例を示します。

switch# show mpls ip bindings summary
Total number of prefixes: 2
Total tib route info allocated: 1
switch#
 

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls label range

パケット インターフェイスで利用可能なローカル ラベルの範囲を表示するには、show mpls label range コマンドを使用します。

show mpls label range

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、パケット インターフェイスで利用可能なローカル ラベルの範囲を表示する例を示します。

switch# show mpls label range
Downstream Generic label region: Min/Max label: 16/471804
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp backoff

設定済みのセッション確立バックオフ パラメータ、およびセッション確立の試行が抑制されている、潜在的なラベル配布プロトコル(LDP)ピアに関する情報を表示するには、show mpls ldp backoff コマンドを使用します。

show mpls ldp backoff

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、LDP セッション確立バックオフ テーブルを表示する例を示します。

switch# mpls ldp
switch# show mpls ldp backoff
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp capabilities

ラベル配布プロトコル(LDP)機能情報を表示するには、show mpls ldp capabilities コマンドを使用します。

show mpls ldp capabilities

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、LDP 機能情報を表示する例を示します。

switch# show mpls ldp capabilities
 
DP Capabilities - [<description> (<type>)]
--------------------------------------------------------
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp checkpoint

ラベル配布プロトコル(LDP)チェックポイント情報を表示するには、show mpls ldp checkpoint コマンドを使用します。

show mpls ldp checkpoint

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、LDP チェックポイント情報を表示する例を示します。

switch# show mpls ldp checkpoint
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp discovery

転送アドレスを含む、ラベル配布プロトコル(LDP)ディスカバリ プロセスのステータスを表示するには、show mpls ldp discovery detail コマンドを使用します。

show mpls ldp discovery [detail]

 
構文の説明

detail

(任意)詳細な LDP ディスカバリ情報を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、転送アドレスを含む、LDP ディスカバリ プロセスのステータスを表示する例を示します。

switch# show mpls ldp discovery
Local LDP Identifier:
10.0.0.30:0
Discovery Sources:
Interfaces:
Ethernet2/2 (ldp): xmit
Enabled: Interface config
Hello interval: 333 ms; Transport IP addr: 10.0.0.30
Clients: IPv4
switch(config-if)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp graceful-restart

ルータのラベル配布プロトコル(LDP)ネイバーとのセッションの graceful-restart パラメータを表示するには、show mpls ldp graceful-restart restart コマンドを使用します。

show mpls ldp graceful-restart

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、ルータの LDP ネイバーとのセッションの graceful-restart パラメータを表示する例を示します。

switch# show mpls ldp graceful-restart
LDP Graceful Restart is enabled
Neighbor Liveness Timer: 120 seconds
Max Recovery Time: 120 seconds
Forwarding State Holding Time: 600 seconds
Down Neighbor Database (0 records):
Graceful Restart-enabled Sessions:
switch(config-ldp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp igp sync

指定したインターフェイスのマルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)インテリア ゲートウェイ プロトコル(IGP)同期の設定ステータスを表示するには、show mpls ldp igp sync コマンドを使用します。

show mpls ldp igp sync [interface ethernet slot/chassis number]

show mpls ldp igp sync [interface ethernet slot/chassis number]

 
構文の説明

interface ethernet

(任意)イーサネット インターフェイスを指定します。

slot/chassis number

(任意)スロットまたはシャーシ番号を指定します。範囲は 1 ~ 253 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、指定されたインターフェイスで MPLS LDP と IGP の同期の遅延時間コンフィギュレーションを表示する例を示します。

switch# show mpls ldp igp sync interface ethernet 6/1
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp neighbor

ラベル配布プロトコル(LDP)ネイバーを表示するには、show mpls ldp neighbor コマンドを使用します。

show mpls ldp neighbor [capabilities | detail | graceful-restart | password]

 
構文の説明

capabilities

(任意)ネイバー機能情報を表示します。

detail

(任意)詳細なネイバー情報を表示します。

graceful-restart

(任意)グレースフル リスタート ネイバー情報を表示します。

password

(任意)ネイバーのパスワード情報を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、ネイバー機能情報を表示する例を示します。

switch# show mpls ldp neighbor capabilities
switch#

 

次に、グレースフル リスタート ネイバー情報を表示する例を示します。

switch# show mpls ldp neighbor graceful-restart
switch#

 

次に、詳細なネイバー情報を表示する例を示します。

switch# show mpls ldp neighbor detail
switch#
 

次に、ネイバー パスワード情報を表示する例を示します。

switch# show mpls ldp neighbor password
Peer LDP Ident: 10.0.0.22:0; Local LDP Ident 10.0.0.13:0
TCP connection: 10.0.0.22.20954 - 10.0.0.13.646
Password: not required, neighbor, stale
Adj pwd Rx/Tx: [nil]/[nil]
TCP pwd Rx/Tx: [nil]/[nil]
State: Oper; Msgs sent/rcvd: 36/39

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls ldp parameter

セッション保持時間を含む、現在のラベル配布プロトコル(LDP)設定パラメータを表示するには、show mpls ldp parameter コマンドを使用します。

show mpls ldp parameter

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、LDP コンフィギュレーション パラメータを表示する例を示します。

switch# config t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# mpls ldp configuration
switch(config-ldp)# show mpls ldp parameter
LDP Feature Set Manager: State Initialized
LDP features:
Basic
IP-over-MPLS
TDP
IGP-Sync
Auto-Configuration
TCP-MD5-Rollover
LLAF
Protocol version: 1
Session hold time: 180 sec; keep alive interval: 60 sec
Discovery hello: holdtime: 1 sec; interval: 5 sec
Discovery targeted hello: holdtime: 1 sec; interval: 1 sec
Accepting targeted hellos; peer acl: a
Downstream on Demand max hop count: 255
LDP for targeted sessions
LDP initial/maximum backoff: 15/120 sec
LDP loop detection: off
switch(config-ldp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls oam

MPLS Operations and Management(OAM)情報を表示するには、show mpls oam コマンドを使用します。

show mpls oam {echo statistics summary | internal mem-stats detail no libs}

 
構文の説明

echo

エコー要求情報を指定します。

statistics

詳細なエコー パケット統計情報を指定します。

summary

エコー パケット統計情報サマリーを指定します。

internal

OAM 内部情報を指定します。

mem-stats

メモリ割り当て統計情報を指定します。

detail

詳細情報を指定します。

no libs

ライブラリを除外するように指定します。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、詳細なエコー パケット統計情報を表示する例を示します。

switch# show mpls oam echo statistics
 
Cisco TLV version: RFC 4379 Compliant
Echo Reply return code distribution:
x - No return code (0) - 0
M - Malformed Echo request (1) - 0
m - Unsupported TLVs (2) - 0
! - Success (3) - 0
F - No FEC mapping (4) - 0
D - DS Map mismatch (5) - 0
I - Unknown Upstream Interface index (6) - 0
U - Reserved (7) - 0
L - Labeled output interface (8) - 0
B - Unlabeled output interface (9) - 0
f - FEC mismatch (10) - 0
N - No label entry (11) - 0
P - No receive interface label protocol (12) - 0
p - Premature termination of LSP (13) - 0
X - Undefined return code - 0
Echo Requests: sent (0)/received (0)/timedout (0)/unsent (0)
Echo Replies: sent (0)/received (0)/unsent (0)
switch#
 

次に、エコー パケット統計情報サマリーを表示する例を示します。

switch# show mpls oam echo statistics summary
 
Cisco TLV version: RFC 4379 Compliant
Echo Requests: sent (0)/received (0)/timedout (0)/unsent (0)
Echo Replies: sent (0)/received (0)/unsent (0)
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls static binding ipv4

マルチプロトコル ラベル スイッチング(MPLS)の設定済みスタティック IPv4 ラベルを表示するには、show mpls static binding ipv4 コマンドを使用します。

show mpls static binding ipv4

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS スタティック IPv4 ラベルを表示する例を示します。

switch# config t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# mpls ldp configuration
switch(config-ldp)# show mpls static binding ipv4
switch(config-ldp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls static binding ipv4 vrf

IPv4 の設定済みマルチプロトコル ラベル スイッチング(MPLS)スタティック仮想ルーティングおよび転送(VRF)のバインディングを表示するには、show mpls static binding ipv4 vrf コマンドを使用します。

show mpls static binding ipv4 vrf vrf-name

 
構文の説明

vrf-name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

VRF 認識スタティック ラベルを作成する前に、MPLS VPN と VRF を設定する必要があります。

このコマンドには、MPLS Services ライセンスが必要です。

次に、IPv4 の MPLS VRF スタティック バインディングを表示する例を示します。

switch# config t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config-ldp)# show mpls static binding ipv4 vrf vrf100----need to get the output

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching

マルチプロトコル ラベル スイッチング(MPLS)統合ラベル情報ベース(ULIB)の内容を表示するには、show mpls switching コマンドを使用します。

show mpls switching {ip prefix | ipv6 prefix}

 
構文の説明

ipv4-prefix

IPv4 プレフィックスまたはマスクを指定します。

ipv6-prefix

IPv6 プレフィックスまたはマスクを指定します。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(5)以上、6.1(1)を含む

コマンド出力が変更されました。

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS ラベル スイッチング データベースを表示する例を示します。

switch(config)# show mpls switching
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
In-Label Out-Label FEC name Out-Interface Next-Hop
VRF default
106 3 10.1.1.2/32 Eth2/19 19.20.0.2
106 None 10.1.1.2/32 Eth2/9 9.10.0.2
VRF vpn1
101 None 92.168.1.0/24 Eth2/26.1 110.0.1.2
VRF vpn2
100 None 92.168.2.0/24 Eth2/26.2 110.0.2.2
VRF vpn3
102 None 92.168.3.0/24 Eth2/26.3 110.0.3.2
VRF vpn4
103 None 92.168.4.0/24 Eth2/26.4 110.0.4.2
VRF vpn5
104 None 92.168.5.0/24 Eth2/26.5 110.0.5.2
VRF vpn6
105 None 92.168.6.0/24 Eth2/26.6 110.0.6.2
In-Label VRF
492287 vpn
492288 vpn4
492289 vpn5
492290 vpn6
Tunnel-Headend Out-Label Out-Interface Next-Hop
tunnel-te101 0 0.0.0.0
tunnel-te201 3 Eth2/19 19.20.0.2
switch(config)#
 

次に、IP プレフィックスを表示する例を示します。

switch(config)# show mpls switching 10.1.1.2/32
 
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
 
In-Label Out-Label FEC name Out-Interface Next-Hop
VRF default
 
106 Pop Label 10.1.1.2/32 Eth2/19 19.20.0.2
106 No Label 10.1.1.2/32 Eth2/9 9.10.0.2
switch(config)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching aggregate

集約関連情報を表示するには、show mpls switching aggregate コマンドを使用します。

show mpls switching aggregate

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、集約関連情報を表示する例を示します。

switch# show mpls switching aggregate
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching aggregate detail

詳細な集約関連情報を表示するには、show mpls switching aggregate detail コマンドを使用します。

show mpls switching aggregate detail {vrf vrf name}

 
構文の説明

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF インスタンスの詳細な集約関連情報を表示する例を示します。

switch# show mpls switching aggregate detail vrf vrf1
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching aggregate ipv4

IPv4 集約関連情報を表示するには、show mpls switching aggregate ipv4 コマンドを使用します。

show mpls switching aggregate ipv4{detail vrf vrf name | vrf vrf name}

 
構文の説明

detail

詳細情報を表示します。

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF インスタンスの IPv4 集約関連情報を表示する例を示します。

switch# show mpls switching aggregate ipv4 detail vrf vrf1
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching aggregate ipv6

IPv6 集約関連情報を表示するには、show mpls switching aggregate ipv6 コマンドを使用します。

show mpls switching aggregate ipv6 {detail vrf vrf name | vrf vrf name}

 
構文の説明

detail

詳細情報を表示します。

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF インスタンスの IPv6 集約関連情報を表示する例を示します。

switch# show mpls switching aggregate ipv6 detail vrf vrf1
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching aggregate vrf

仮想ルーティングおよび転送(VRF)ごとの集約関連情報を表示するには、show mpls switching aggregate vrf コマンドを使用します。

show mpls switching aggregate ipv6 {vrf vrf name}

 
構文の説明

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF ごとの集約関連情報を表示する例を示します。

switch# show mpls switching aggregate vrf vrf1
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching clients

統合ラベル情報ベース(ULIB)クライアント コンポーネントを表示するには、show mpls switching clients コマンドを使用します。

show mpls switching clients

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、UILB クライアント コンポーネントを表示する例を示します。

switch# show mpls switching clients
CLIENT: mpls te lif Index: 1
UUID: 120, SAP: 288, Stale time: 180000
Flags: 0x00000000
Messages received:
Register: 1, Convergence: 0
FEC Messages: 0
FEC Additions: 0, ILE Additions: 0
FEC Deletions: 0, ILE Deletions: 0
Last XID: 0
Messages sent:
FEC Ack Messages: 0
 
CLIENT: LDP-Dynamic Index: 2
UUID: 123, SAP: 285, Stale time: 600
Flags: 0x00000000
Messages received:
Register: 1, Convergence: 0
FEC Messages: 0
FEC Additions: 0, ILE Additions: 0
FEC Deletions: 0, ILE Deletions: 0
Last XID: 0
Messages sent:
FEC Ack Messages: 0
 
--More--
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching detail

詳細情報を表示するには、show mpls switching detail コマンドを使用します。

show mpls switching detail vrf vrf name

 
構文の説明

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF インスタンスの詳細情報を表示する例を示します。

switch# show mpls switching detail vrf vrf1
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching interface

選択した発信インターフェイスの情報を表示するには、show mpls switching interface コマンドを使用します。

show mpls switching interface {ethernet slot/port detail vrf vrf name vrf vrf name}

 
構文の説明

slot/port

スロットまたはポート番号。スロットの範囲は 1 ~ 253、ポートの範囲は 1 ~ 128 です。

detail

詳細情報を表示します。

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、指定された発信インターフェイスの情報を表示する例を示します。

swtch# show mpls switching interface ethernet 6/1 vrf vrf1
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching labels

ラベル関連情報を表示するには、show mpls switching label コマンドを使用します。

show mpls switching labels [label 1 label 2] detail vrf vrf name vrf vrf name}

 
構文の説明

label1

低いラベル値。指定できる範囲は 0 ~ 524286 です。

label 2

高いラベル値。指定できる範囲は 0 ~ 524286 です。

detail

詳細情報を指定します。

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF インスタンスのラベル関連情報を表示する例を示します。

swtch# show mpls switching labels vrf vrf1
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching traffic-eng lsp ipv4

トラフィック エンジニアリング ラベル スイッチド パス(LSP)IPv4 関連エントリを表示するには、show mpls switching traffic-eng lsp ipv4 コマンドを使用します。

show mpls switching traffic-eng lsp ipv4 {TE ingress address | detail vrf vrf name | vrf vrf name}

 
構文の説明

TE ingress address

トラフィック エンジニアリング(TE)の入力アドレス。

detail

詳細情報を表示します。

vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示します。

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF 関連エントリ単位のトラフィック エンジニアリング LSP IPV4 を表示する例を示します。

swtch# show mpls switching traffic-eng lsp ipv4 vrf vrf1
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
switch#
 

次に、トラフィック エンジニアリング LSP IPV4 の入力アドレスを表示する例を示します。

switch# show mpls switching traffic-eng lsp ipv4 10.1.1.1 101
 
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
 
In-Label Out-Label Tunnel Out Next-Hop
Midpoint Interface
18 18 10.1.1.1/10.1.1.4/-101 Eth2/27 27.28.0.2 P
 
 
switch#
 

次に、トラフィック エンジニアリング LSP IPV4 の詳細情報を表示する例を示します。

switch# show mpls switching traffic-eng lsp ipv4 detail
IPv4 TE LSP
In-Label : 18
Out-Label stack : 18
Source address : 10.1.1.1
Destination address : 10.1.1.4
Tunnel ID : 101
Extended tunnel id : 10.1.1.1
Tunnel Instance : 27
Out interface : Eth2/27
Next hop : 27.28.0.2
FRR status : Protected
Input traffic statistics : 0 packets, 0 bytes
Output statistics per label : label 18, 0 bytes, 0 packets
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching traffic-eng tunnels

トラフィック エンジニアリングのヘッド エンド情報を表示するには、show mpls switching traffic-eng コマンドを使用します。

show mpls switching traffic-eng tunnels

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、トラフィック エンジニアリング ヘッドエンド情報を表示する例を示します。

switch# show mpls switching traffic-eng tunnels
 
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
 
 
Tunnel-Headend Out-Label Out-Interface Next-Hop
tunnel-te105 3 Eth2/1 1.7.0.2
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls switching vrf

マルチプロトコル ラベル スイッチング(MPLS)仮想ルーティングおよび転送(VRF)インスタンスを表示するには、show mpls switching vrf コマンドを使用します。

show mpls switching vrf vrf name

 
構文の説明

vrf name

VRF 名。最大長は英数字 32 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF ごとの情報を表示する例を示します。

switch(config)# show mpls switching vrf vpn4
 
Legend:
(P)=Protected, (F)=FRR active, (*)=more labels in stack.
 
In-Label Out-Label FEC name Out-Interface Next-Hop
VRF vpn4
103 None 92.168.4.0/24 Eth2/26.4 110.0.4.2
 
In-Label VRF
492288 vpn4
switch(config)#
switch(config)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls traffic-eng autoroute

自動ルート トンネル宛先の情報を表示するには、show mpls traffic-eng autoroute コマンドを使用します。

show mpls traffic-eng autoroute [ipaddr]

 
構文の説明

ipaddr

(任意)自動ルーティングされたトンネルの宛先 IP アドレス。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、自動ルーティングされたトンネルの宛先情報を表示する例を示します。

switch# show mpls traffic-eng autoroute 10.1.1.2
MPLS TE autorouting enabled
destination 0001.0001.0002.00, area isis-p1 level-2, has 1 tunnels
tunnel-te3000 (nexthop 10.1.1.2)
(flags: Announce)

 
関連コマンド

コマンド
説明

show mpls traffic-eng forwarding-adjacency

転送隣接のトンネル宛先情報を表示します。

show mpls traffic-eng exp

マルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング(TE)トンネルの式情報を表示するには、show mpls traffic-eng exp コマンドを使用します。

show mpls traffic-eng exp [ipaddr]

 
構文の説明

ipaddr

(任意)マスター トンネルの宛先 IP アドレス。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、マルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング(TE)トンネルの式情報を表示する例を示します。

switch# show mpls traffic-eng exp 10.1.1.1
Destination: 10.1.1.1
Master: tunnel-te1 Status: up
Members Status Conf Exp Actual Exp
tunnel-te2 up (Active) Default Default
tunnel-te3 up (Active) 3 3
switch#

 
関連コマンド

コマンド
説明

show mpls traffic-eng autoroute

自動ルーティングされたトンネル宛先の情報を表示します。

show mpls traffic-eng forwarding-adjacency

転送隣接のトンネル宛先情報を表示するには、show mpls traffic-eng forwarding-adjacency コマンドを使用します。

show mpls traffic-eng forwarding-adjacency [ipaddr]

 
構文の説明

ipaddr

(任意)転送隣接トンネルの宛先 IP アドレス。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、転送隣接トンネルの宛先情報を表示する例を示します。

switch# show mpls traffic-eng forwarding-adjacency 10.1.1.2
destination 0001.0001.0002.00, area isis-p1 level-2, has 1 tunnels
tunnel-te3000 (nexthop 10.1.1.2)
(flags: Announce Forward-Adjacency, holdtime 0)
switch#

 
関連コマンド

コマンド
説明

show mpls traffic-eng autoroute

自動ルーティングされたトンネル宛先の情報を表示します。

show mpls traffic-eng high-availability

マルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング(TE)ハイ アベイラビリティ情報を表示するには、show mpls traffic-eng high-availability コマンドを使用します。

show mpls traffic-eng high-availability{database | shared-database}

 
構文の説明

database

MPLS TE チェックポイント データベースを表示します。

shared-database

MPLS TE 共有データベースを表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS TE 共有データベースを表示する例を示します。

switch# show mpls traffic-eng high-availability shared-database
Local Link Ethernet2/2
I/F IOD 0x1a081000, Area 2, Protocol IS-IS, Node Type Router
Flags 0xbaeeb:
Rtr_Id, Area, Proto, Handle, Addr, Nbr_ID, Adm_Wt,
Max_BW, Max_Res, Max_ResSub, TX_BW_Un, Affin, Sub_T, IGP_Wt,
System Id 0001.0001.0001.00, TE Router Id 10.1.1.1
IP Address 12.12.1.2
Neighbor: Protocol IS-IS, Node Type Network
System Id 0001.0001.0002.00, IP Address 0.0.0.0
TE Metric 4294967295, IGP Metric 400
Link Max: BW 1262402592, Reserved 0, Reserved Subpool 0
Affinity 0, Subnet Type Broadcast
Pri Pool 0 BW (kbps)
--- ----------------
0 0
1 0
2 0
3 0
4 0
5 0
6 0
7 0
Is not Deleted
Tunnel tunnel-te3000
I/F handle 0x32, Area 2, Protocol IS-IS, Node Type Router
Flags 0x3: Announce
Is Autoroute, Is Forwarding Adjacency
System Id 0001.0001.0002.00, Dest 10.1.1.2
IGP Metric 0, Metric Mode 0
switch#

 
関連コマンド

コマンド
説明

show mpls traffic-eng link-management advertisements

リンク管理アドバタイズメント情報を表示します。

show mpls traffic-eng link-management

リンク管理情報を表示するには、show mpls traffic-eng link management コマンドを使用します。

show mpls traffic-eng link-management {admission-control [intfc] | advertisement | bandwidth-allocation [summary] [intfc] | igp-neighbors [igp-id isis nsapaddr | ospf ipaddr] | [ip ipaddr] | [intfc] | interfaces [intfc] | statistics [intfc] | summary [intfc]}

 
構文の説明

admission-control

リンク管理のアドミッション コントロールを表示します。

intfc

(任意)インターフェイス番号。

advertisement

リンク管理のアドバタイズメントを表示します。

bandwidth-allocation

リンク管理の帯域割り当てを指定します。

summary

(任意)リンク管理のサマリーを表示します。

igp-neighbors

リンク管理 IP ネイバーを表示します。

igp-id

(任意)リンク管理のインテリア ゲートウェイ プロトコル(IGP)ネイバーを IGP ID ごとに表示します。

isis

Intermediate System-to-System(IS-IS)ノード ID。

nsapaddr

(任意)ネイバーの IP アドレス。

ospf

(任意)Open Shortest Path First(OSPF)ノード ID が一致するネイバーを表示します

ipaddr

(任意)ネイバーの IP アドレス。

ip

(任意)ネイバーの IP アドレスを表示します。

interfaces

リンク管理トラフィック エンジニアリングのインターフェイスを表示します。

statistics

リンク管理トラフィック エンジニアリングの統計情報を表示します。

summary

リンク管理のサマリーを表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、リンク管理アドバタイズメントを表示する例を示します。

switch# show mpls traffic-eng link-management advertisements
Flooding Status: ready
Configured Areas: 1
IGP Area[1] ID:: isis-p1 level-2
System Information::
Flooding Protocol: ISIS
Header Information::
IGP System ID: 0001.0001.0001.00
MPLS TE Router ID: 10.1.1.1
Flooded Links: 4
Link ID:: 0 (Ethernet2/2)
Link Subnet Type: Broadcast
Link IP Address: 12.12.1.2
Designated Router: 0001.0001.0002.00
TE metric: 4294967295
IGP metric: 400
Physical Bandwidth: 100000 kbits/sec
Res. Global BW: 0 kbits/sec
Downstream::
Global Pool
-----------
Reservable Bandwidth[0]: 0 kbits/sec
Reservable Bandwidth[1]: 0 kbits/sec
Reservable Bandwidth[2]: 0 kbits/sec
Reservable Bandwidth[3]: 0 kbits/sec
Reservable Bandwidth[4]: 0 kbits/sec
Reservable Bandwidth[5]: 0 kbits/sec
Reservable Bandwidth[6]: 0 kbits/sec
Reservable Bandwidth[7]: 0 kbits/sec
Attribute Flags: 0x0
switch#

 
関連コマンド

コマンド
説明

show mpls traffic-eng topology

マルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング(TE)トポロジ情報を表示します。

show mpls traffic-eng lsp attributes

設定されたラベル スイッチド パス(LSP)属性リストに関する情報を表示するには、show mpls traffic-eng lsp attributes コマンドを使用します。

show mpls traffic-eng lsp attributes [name] [string]

 
構文の説明

name

(任意)属性リストの名前。

string

(任意)属性リストの名前を指定します。入力できる範囲は英数字で 1 ~ 63 文字です。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

スイッチに設定された LSP 属性リストを表示するには、show mpls traffic-eng lsp attributes コマンドを使用します。

このコマンドには、MPLS Services ライセンスが必要です。

次に、設定済みの LSP 属性リストに関する情報を表示する例を示します。

switch# show mpls traffic-eng lsp attributes name test
LIST test
bandwidth 100
protection fast-reroute
record-route
switch#

 
関連コマンド

コマンド
説明

lsp attribute

ラベル スイッチド パス(LSP)属性情報を設定します。

show mpls traffic-eng topology

トラフィック エンジニアリング(TE)トポロジを表示するには、show mpls traffic-eng topology コマンドを使用します。

show mpls traffic-eng topology [ipaddr | [area area | level-1 | level-2] igp-id isis nsap-address | ospf ip-address ] [brief]

 
構文の説明

ipaddr

インターフェイス IP アドレス。

area

OSPF エリアに制限出力を表示します。

area

10 進数値の Open Shortest Path First(OSPF)エリア ID。範囲は 0 ~ 4294967295 です。

level-1

Intermediate System-to-System(IS-IS)レベル 1 に制限出力を表示します。

level-2

Intermediate System-to-System(IS-IS)レベル 2 に制限出力を表示します。

igp-id

インテリア ゲートウェイ プロトコル(IGP)ID に基づいてトポロジを示します。

isis

IS-IS IGP ID に基づいてトポロジを示します。

nsap-address

IP アドレス。

ospf

OSPF IGP ID に基づいてトラフィック エンジニアリング トポロジを示します。

ip-address

IP アドレス。

brief

簡易形式を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、IGP ID に基づいてトポロジを表示する例を示します。

switch# sho mpls traffic-eng topology 10.1.1.1 brief
My_System_id: 0001.0001.0001.00 (isis-p1 level-2)
Signalling error holddown: 10 sec Global Link Generation 8402
IGP Id: 0001.0001.0001.00, MPLS TE Id:10.1.1.1 Router Node (isis-p1 level-2)
link[0]: Broadcast, DR: 0001.0001.0001.04, nbr_node_id:4, gen:8395
frag_id: 0, Intf Address: 12.12.1.2
TE metric: MaxLinkMetric, IGP metric: 400, attribute flags: 0x0
 
link[1]: Broadcast, DR: 0001.0001.0001.03, nbr_node_id:2, gen:8395
frag_id: 0, Intf Address: 13.13.1.3
TE metric: 400, IGP metric: 400, attribute flags: 0x0
 
link[2]: Broadcast, DR: 0001.0001.0001.02, nbr_node_id:9, gen:8395
frag_id: 0, Intf Address: 14.14.1.4
TE metric: 10, IGP metric: 40, attribute flags: 0x0
 
link[3]: Broadcast, DR: 0001.0001.0001.01, nbr_node_id:7, gen:8395
frag_id: 0, Intf Address: 14.2.1.4
TE metric: 10, IGP metric: 40, attribute flags: 0x0
switch#

 
関連コマンド

コマンド
説明

show mpls traffic-eng link-management advertisements

マルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング(TE)リンク管理のアドバタイズメント情報を表示します。

show mpls traffic-eng tunnels backup

Fast Reroute バックアップ保護がトンネルにより提供されているかどうかを表示するには、show mpls traffic-eng tunnels backup コマンドを使用します。

show mpls traffic-eng tunnels backup

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

コマンドを使用して次の点を確認できます。

バックアップ トンネルが存在している:このラベル スイッチド パス(LSP)のネクスト ホップ(NHOP)またはネクストネクスト ホップ(NNHOP)で終端するバックアップ トンネルが存在することを確認します。Dest フィールド内で LSP のネクスト ホップ NHOP または NNHOP を検索します。

バックアップ トンネルが動作している:[State] フィールドで Up を検索して、バックアップ トンネルが稼働していることを確認します。

バックアップ トンネルが LSP のインターフェイスに関連付けられている:LSP のインターフェイスがこのバックアップ トンネルを使用できるように設定されていることを確認します。保護フィールド リスト内で LSP の出力インターフェイスを検索します。

バックアップ トンネルに十分な帯域幅がある:バックアップ トンネルが保有できる帯域幅の大きさを制限した場合は、障害発生時にこのバックアップ トンネルを使用する LSP を保有するための十分な帯域幅がバックアップ トンネルにあることを確認します。LSP の帯域幅は、LSP のヘッドエンドにある line bandwidth によって定義されています。バックアップ トンネル上の使用可能な帯域幅を判断するには、[cfg] フィールドと [inuse] フィールドを参照してください。障害発生時にこのバックアップ トンネルを使用する LSP に収容する十分な帯域幅がない場合は、追加のバックアップ トンネルを作成するか、bandwidth コマンドを使用して、既存のトンネルのバックアップ帯域幅を大きくします。

このコマンドには、MPLS Services ライセンスが必要です。


) バックアップ トンネルを動作可能にするには、LSP がリルート可能である必要があります。LSP のヘッドエンドで、show run int tunnel tunnel-number コマンドを入力します。出力に fast-reroute コマンドが含まれています。


次に、Fast Reroute バックアップ保護がトンネルによって提供されていることを表示する例を示します。

show# show mpls traffic-eng tunnels backup
LSP Head, tunnel-te2001, Admin: up, Oper: up
Src 10.1.1.1, Dest 10.1.1.2, Instance 61
Fast Reroute Backup Provided:
Protected i/fs: Eth2/2
Protected lsps: 4999 Active lsps: 0
Backup BW: any pool unlimited; inuse: 0 kbps
switch#

 
関連コマンド

コマンド
説明

interface tunnel-te

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mpls traffic-eng tunnels fast-reroute

Fast Reroute(FRR)によって保護されるマルチプロトコル ラベル スイッチング(MPLS)ラベル スイッチド パス(LSP)を表示するには、show mpls traffic-eng tunnels の fast-reroute コマンドを使用します。

show mpls traffic-eng tunnels fast-reroute [summary]

 
構文の説明

summary

(任意)Fast Reroute 情報を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS トラフィック エンジニアリング(TE)Fast Reroute 情報を表示する例を示します。

switch# show mpls traffic-eng tunnels fast-reroute summary
Fast Reroute Summary:
Protected interfaces : 1
Protected LSPs/Sub-LSPs : 4999
Backup tunnels : 1
Active interfaces : 0
 

次に、FRR で保護された LSP を表示する例を示します。

switch# show mpls traffic-eng tunnels fast-reroute
P2P Head LSPs Protect Bandwidth Backup
src tun_id [lspid] I/F (kbps) Tunnel State Level Type
--------------------- --------- ---------- -------------- ----- --------- -----
 
P2P Mid LSPs Protect Bandwidth Backup
src tun_id [lspid] I/F (kbps) Tunnel State Level Type
--------------------- --------- ---------- -------------- ----- --------- -----
10.1.1.4 1000 [258] Eth2/2 0 tunnel-te2001 Ready any-unlim nhop
10.1.1.4 1001 [258] Eth2/2 0 tunnel-te2001 Ready any-unlim nhop
10.1.1.4 1002 [258] Eth2/2 0 tunnel-te2001 Ready any-unlim nhop
10.1.1.4 1003 [258] Eth2/2 0 tunnel-te2001 Ready any-unlim nhop
10.1.1.4 1004 [258] Eth2/2 0 tunnel-te2001 Ready any-unlim nhop
10.1.1.4 1005 [258] Eth2/2 0 tunnel-te2001 Ready any-unlim nhop
10.1.1.4 1006 [257] Eth2/2 0 tunnel-te2001 Ready any-unlim nhop

 
関連コマンド

コマンド
説明

interface tunnel-te

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mvpn bgp mdt-safi

マルチキャスト バーチャル プライベート ネットワーク(MVPN)マルチキャスト配信ツリー(MDT)Subaddress Family Identifier SAFI 情報を表示するには、show mvpn bgp mdt-safi コマンドを使用します。

show mvpn bgp mdt-safi

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS MVPN MDT SAFI 情報を表示する例を示します。

[switch]# show mvpn bgp mdt-safi
BGP RDPE AddressMDT Default-Local
100:1 21.21.0.1 232.1.1.1
200:2 21.21.0.1 224.1.1.1
300:3 21.21.0.1 239.1.1.1
400:4 21.21.0.1 235.1.1.1
100:1 22.22.0.1 232.1.1.1 *
200:2 22.22.0.1 224.1.1.1 *
300:3 22.22.0.1 239.1.1.1 *
400:4 22.22.0.1 235.1.1.1 *)
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mvpn mdt encap vrf

マルチプロトコル ラベル スイッチング(MPLS)マルチキャスト バーチャル プライベート ネットワーク(MVPN)マルチキャスト配信ツリー(MDT)カプセル化情報を表示するには、show mvpn mdt encap vrf コマンドを使用します。

show mvpn mdt encap vrf vrf-name

 
構文の説明

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS MVPN MDT カプセル化情報を表示する例を示します。

switch# show mvpn mdt encap vrf vpn1
MVPN MDT Encap Information for VRF "vpn1"
Encap Index MDT Group MDT Source MDT Source Intf
1232.1.1.1 22.22.0.1 loopback1
MVPN MDT Encap Information for VRF "vpn2"
Encap Index MDT Group MDT Source MDT Source Intf
1 224.1.1.1 22.22.0.1 loopback1
MVPN MDT Encap Information for VRF "vpn3"
Encap Index MDT Group MDT Source MDT Source Intf
1 239.1.1.1 22.22.0.1 loopback1
MVPN MDT Encap Information for VRF "vpn4"
Encap Index MDT Group MDT Source MDT Source Intf
1235.1.1.1 22.22.0.1 loopback1
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show mvpn mdt route

マルチプロトコル ラベル スイッチング(MPLS)マルチキャスト バーチャル プライベート ネットワーク(MVPN)マルチキャスト配信ツリー(MDT)ルート情報を表示するには、show mvpn mdt route コマンドを使用します。

show mvpn mdt route

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS MVPN MDT ルート情報を表示する例を示します。

switch(config-router-vrf-af)# show mvpn mdt route
MVPN MDT(Global) Route information for VRF "vpn1":
(21.21.0.1, 232.1.1.1) [Refcount: 0]
(22.22.0.1, 232.1.1.1) [Refcount: 0]
(22.22.0.1, 232.2.2.0) [Refcount: 1]
MVPN MDT(Global) Route information for VRF "vpn2":
(21.21.0.1, 224.1.1.1) [Refcount: 0]
(22.22.0.1, 224.1.1.1) [Refcount: 0]
MVPN MDT(Global) Route information for VRF "vpn3":
(*, 239.1.1.1) [Refcount: 0]
MVPN MDT(Global) Route information for VRF "vpn4":
(*, 235.1.1.1) [Refcount: 0]
(21.21.0.1, 235.1.1.1) [Refcount: 0]switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show route static vrf

スタティック仮想ルーティングおよび転送(VRF)に関する情報を表示するには、show route static vrf コマンドを使用します。

show { ipv4 | ipv6} route static vrf vrf-name

 
構文の説明

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、スタティック VRF ルート情報を表示する例を示します。

switch# show ipv6 route static vrf vpn1
IPv6 Routing Table for VRF "vrf1"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show routing

マルチキャスト ルーティング情報ベース(MRIB)でさまざまなマルチキャスト配信ツリー(MDT)に使用されるルーティング情報を表示するには、show routing コマンドを使用します。

show routing [ip] multicast mdt encapsulation

 
構文の説明

ip

(任意)IP 情報を表示します。

multicast

マルチキャスト情報を表示します。

mdt

マルチキャスト配信ツリーが表示されます。

encapsulation

カプセル化情報を表示します。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MRIB のカプセル化テーブルを表示する例を示します。

switch(config)# vrf context vrf1
switch(config-vrf)# show routing multicast mdt encapsulation vrf vpn4
MDT Encapsulation Information for vrf "vpn4" [Entry Count 3]
Index MDT Group MDT Source Mroute-Count
1 235.1.1.1 22.22.0.1 3
2 235.4.4.0 22.22.0.1 0
3 232.8.8.0 22.22.0.1 1
switch(config-vrf)#

 
関連コマンド

コマンド
説明

show ip route detail

ユニキャスト ルーティング テーブルの詳細を表示します。

show running-config interface

トンネル インターフェイスの実行コンフィギュレーションを表示するには、show running-config interface コマンドを使用します。

show running-config interface [tunnel number | tunnel-te number]

 
構文の説明

tunnel

(任意)トンネル インターフェイスを表示します。

number

トンネル インターフェイスの番号。有効な範囲は 0 ~ 4095 です。

tunnel-te

(任意)トラフィック エンジニアリング(TE)インターフェイスを表示します。

number

トラフィック エンジニアリング インターフェイス番号。指定できる範囲は 0 ~ 65503 です。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、トンネル インターフェイスの実行コンフィギュレーションを表示する例を示します。

switch# show running-config interface tunnel-te 1
!Command: show running-config interface tunnel-te1
!Time: Wed Nov 24 04:58:56 2010
version 5.0(1)
interface tunnel-te1
ip unnumbered loopback0
mpls ip
no shutdown
switch(config)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show running-config isis

Intermediate System-to-Intermediate System(IS-IS)コンフィギュレーションに関する情報を表示するには、show running-config isis コマンドを使用します。

show running-config isis

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

ルータ コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、IS-IS コンフィギュレーションに関する情報を表示する例を示します。

switch(config)# router isis
switch(config-router)# show running-config isis
!Command: show running-config isis
!Time: Sat Jul 2 05:38:15 2011
 
version 5.2(1)
feature isis
 
router isis 1
router isis 2
router isis 20
router isis p1
switch(config-router)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show running-config l3vm

レイヤ 3 仮想マシン(L3VM)の実行コンフィギュレーションを表示するには、show running-config l3vm コマンドを使用します。

show running-config l3vm

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、レイヤ 3 仮想マシン(L3VM)の実行コンフィギュレーションを表示する例を示します。

switch# show running-config l3vm
switch# show running-config l3vm
 
!Command: show running-config l3vm
!Time: Sat May 28 23:58:35 2011
 
version 5.2(1)
vrf context vrf1
vrf context management
 
interface Ethernet8/1
vrf member vrf1
 
switch#

 
関連コマンド

コマンド
説明

show mpls forwarding statistics

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)トラフィック転送の統計情報を表示します。

show running-config mpls ldp

デバイスのマルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)のコンフィギュレーション ステータスを表示するには、show running-config mpls ldp コマンドを使用します。

show running-config mpls ldp

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、デバイス上の MPLS LDP の実行コンフィギュレーション ステータスを表示する例を示します。

switch# show running-config mpls ldp
 
!Command: show running-config mpls ldp
!Time: Mon Mar 14 01:49:48 2011
 
version 5.2(1)
feature mpls ldp
 
 
interface Ethernet8/1
mpls ip
mpls ldp configuration
discovery hello interval 2
discovery hello holdtime 10

 
関連コマンド

コマンド
説明

show mpls forwarding statistics

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)トラフィック転送の統計情報を表示します。

show running-config mpls traffic-eng

デバイスのマルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング(TE)設定ステータスを表示するには、show running-config mpls traffic-eng コマンドを使用します。

show running-config mpls traffic-eng

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、デバイス上の MPLS TE の実行コンフィギュレーション ステータスを表示する例を示します。

switch# show running-config mpls traffic-eng
 
!Command: show running-config mpls traffic-eng
!Time: Wed Apr 13 11:37:30 2011
 
version 5.2(1)
feature mpls traffic-eng
 
mpls traffic-eng configuration
explicit-path name backup
next-address 13.13.1.3
next-address 23.23.3.2
explicit-path name foo
next-address 12.12.1.2
next-address 12.12.2.1
next-address 10.1.1.2
 
 
interface tunnel-te112
destination 10.1.1.2
path-option 10 dynamic
 
interface tunnel-te212
destination 10.1.1.2
path-option 10 explicit name foo
 
interface tunnel-te2001
destination 10.1.1.2
path-option 10 explicit name backup
 
interface Ethernet2/2
mpls traffic-eng tunnels
mpls traffic-eng administrative-weight 10
mpls traffic-eng backup-path tunnel-te2001
 
interface Ethernet2/3
mpls traffic-eng tunnels
 
interface Ethernet2/4
mpls traffic-eng tunnels
mpls traffic-eng administrative-weight 10
 
interface Ethernet2/6
mpls traffic-eng tunnels
mpls traffic-eng administrative-weight 10

 
関連コマンド

コマンド
説明

show mpls forwarding statistics

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)トラフィック転送の統計情報を表示します。

show running-config ospf

Open Shortest Path First(OSPF)コンフィギュレーションに関する情報を表示するには、show running-config ospf コマンドを使用します。

show running-config ospf

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

ルータ コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、OSPF コンフィギュレーションに関する情報を表示する例を示します。

switch(config)# router isis
switch(config-router)# show running-config ospf
!Command: show running-config ospf
!Time: Sat Jul 2 06:16:08 2011
 
version 5.2(1)
feature ospf
 
1
foo
p1
process-name
switch(config-router)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show running-config vrf

仮想ルーティングおよび転送(VRF)情報を表示するには、show running-config vrf コマンドを使用します。

show running-config vrf vrf-name

 
構文の説明

vrf-name

VRF 名。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF 情報を表示する例を示します。

switch# show running-config vrf vrf1
 
!Command: show running-config vrf vrf1
!Time: Tue Mar 15 01:53:18 2011
 
version 5.2(1)
address-family ipv4 unicast
maximum routes 2
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show startup-config mpls traffic-eng

トラフィック エンジニアリング(TE)のスタートアップ コンフィギュレーションを表示するには、show startup-config mpls traffic-eng コマンドを使用します。

show startup-config mpls traffic-eng [all]

 
構文の説明

all

デフォルトのスタートアップ コンフィギュレーションを表示します。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、TE のスタートアップ コンフィギュレーションを表示する例を示します。

switch# show startup-config mpls traffic-eng
list port-channels: Communication could not be established with the process
 
!Command: show startup-config mpls traffic-eng
!Time: Tue Apr 19 06:52:45 2011
!Startup config saved at: Mon Apr 18 20:15:25 2011
 
version 5.2(1)
feature mpls traffic-eng
 
mpls traffic-eng configuration
fast-reroute timers promotion 4
link-management timers bandwidth-hold 200
logging lsp setups
path-selection overload allow head
reoptimize timers delay installation 3000
topology holddown sigerr 200
shutdown
lsp attributes 1
--More--
switch#

 
関連コマンド

コマンド
説明

show running-config mpls traffic-eng

デバイスのマルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング(TE)コンフィギュレーション ステータスを表示します。

show startup-config vrf

仮想ルーティングおよび転送(VRF)の起動システム情報を表示するには、show startup-config vrf コマンドを使用します。

show startup-config vrf vrf-name

 
構文の説明

vrf-name

VRF 名。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF 起動システム情報を表示する例を示します。

switch# show startup-config vrf1
 
!Command: show startup-config vrf vrf1
!Time: Tue Mar 15 01:58:31 2011
 
version 5.2(1)
vrf context vrf1
address-family ipv4 unicast
maximum routes 2
 
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show tech-support mpls manager

マルチプロトコル ラベル スイッチング(MPLS)マネージャのトラブルシューティング情報を表示するには、show tech-support mpls manager コマンドを使用します。

show tech-support mpls manager

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

EXEC

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MPLS マネージャのトラブルシューティング情報を表示する例を示します。

switch# show tech-support mpls manager
`show mpls interface`
`show mpls interface detail`
`show system internal mpls manager sdb`
---------------------------
SDB entries by Label space id:
Label space ID LS type data count data
 
0x10000001 0x1 0x1 0x00000001
---------------------------
SDB entries by client pib index:
pib_index Client name Client UUID Client MTS SAP Stale time
1 mpls-static 0 0 0
2 mplsfwd 545 275 60
3 mpls te lif 288 288 180000
4 ldp 291 285 60
5 mpls te vif 288 288 60
---------------------------
SDB entries by Interface:
if_index Label space ID MPLS sublayer Client pib index
 
---------------------------
SDB entries by TTL:
TTL subtype Flags exp count
0x1 0x0 0x0
--More--
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show vrf

仮想ルーティングおよび転送(VRF)インスタンスの情報を表示するには、show vrf コマンドを使用します。

show vrf vrf-name

 
構文の説明

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF インスタンスに関する情報を表示する例を示します。

switch# show vrf vrf1
VRF-Name VRF-ID State Reason
switch# 3 Up --

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

show vrf interface

仮想ルーティングおよび転送(VRF)インスタンスに関連付けられたインターフェイスに関する情報を表示するには、show vrf interface コマンドを使用します。

show vrf vrf-name interface

 
構文の説明

vrf-name

VRF 名。最大 32 文字の英数字を使用でき、大文字と小文字は区別されます。

 
デフォルト

なし

 
コマンド モード

EXEC モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、VRF に関連付けられたインターフェイスに関する情報を表示する例を示します。

switch# show vrf vrf1 interface
Interface VRF-Name VRF-ID Site-of-Origin
switch#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。