Cisco Nexus 7000 シリーズ NX-OS MPLS コマンド リファレンス
A コマンド
A コマンド
発行日;2013/02/11 | 英語版ドキュメント(2012/08/10 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

A コマンド

accept-lifetime

address-family

advertise-labels

affinity(LSP 属性コンフィギュレーション モード)

affinity(TE インターフェイス コンフィギュレーション モード)

area

authentication challenge

authentication key-chain

authentication lifetime

authentication type

authentication window-size

autoroute announce

auto-bw(LSP 属性コンフィギュレーション モード)

auto-bw(TE インターフェイス コンフィギュレーション モード)

auto-bw timers

A コマンド

この章では、A で始まる Cisco NX-OS マルチプロトコル ラベル スイッチング コマンドについて説明します。

accept-lifetime

キーの受け入れライフタイムを設定するには、accept-lifetime コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

accept-lifetime {start-time | local start-time} {duration seconds | end-time | infinite}

no accept-lifetime {start-time | local start-time} {duration seconds | end-time | infinite}

 
構文の説明

start-time

開始時刻。hh:mm:ss は時間のフォーマットです。有効な範囲は 0 ~ 23: 0 および 59: 0 ~ 59 です。最長で英数字 8 文字です。

local start-time

現在地の時間帯での時刻を指定します。hh:mm:ss は時間のフォーマットです。

duration

キーのライフタイム期間を次のように設定します。

1 ~ 31 の日付を入力します。

月の名前を入力します。

現在から 2035 までの年を入力します。

seconds

秒。有効範囲は 1 ~ 2147483646 秒です。

end-time

停止する時刻。

infinite

ライフタイム期間を期限切れしないように設定できます。

 
デフォルト

なし

 
コマンド モード

キーチェーン キー コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

no accept-lifetime コマンドを入力する場合、関連パスワードは着信 TCP セグメントの認証に有効です。

このコマンドには、MPLS Services ライセンスが必要です。

次に、キーの受け入れライフタイムを設定する例を示します。

switch# configure terminal
switch(config)# key chain keychain1
switch(config-keychain)# key 10
switch(config-keychain-key)# accept-lifetime 10:00:00 Jan 13 2010 10:00:00 Jun 13 2010
switch(config-keychain-key)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

address-family

BGP に関連するアドレス ファミリ タイプを設定するには、address-family コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

address-family {ipv4 {multicast | unicast}} {ipv6 {multicast | unicast | labeled unicast }} {vpnv4 | vpnv6 {unicast }}

no address-family {ipv4 {multicast | unicast}} {ipv6 {multicast | unicast | labeled unicast }} {vpnv4 | vpnv6 {unicast }}

 
構文の説明

ipv4

IPv4 アドレス ファミリを指定します。

ipv6

IPv6 アドレス ファミリを指定します。

multicast

マルチキャスト アドレス ファミリを指定します。

unicast

ユニキャスト アドレス ファミリを指定します。

vpnv4

IPv4 VPN アドレス ファミリを指定します。

vpnv6

IPv6 VPN アドレス ファミリを指定します。

unicast

ユニキャスト サブ アドレス ファミリを指定します。

 
デフォルト

なし

 
コマンド モード

ルータ BGP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

VPNv4 および VPNv6 オプションには MPLS Services ライセンスが必要です。

次に、IPV4 マルチキャスト アドレス ファミリを設定する例を示します。

switch# configure t
switch(config)# router bgp 1
switch(config-router)# address-family ipv4 multicast
switch(config-router-af)#

 

次に、IPV6 ユニキャスト アドレス ファミリを設定する例を示します。

switch# configure t
switch(config)# router bgp 1
switch(config-router)# address-family ipv6 unicast
switch(config-router-af)#

次に、ユニキャスト サブ アドレス ファミリを設定する例を示します。

switch# configure t
switch(config)# router bgp 1
switch(config-router)# address-family VPNv4 unicast
switch(config-router-af)#
 

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

 

advertise-labels

ラベル アドバタイズメントを設定するには、advertise-labels コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

advertise-labels [for prefix-list [to prefix-list] | interface interface number]

no advertise-labels [for prefix-list [to prefix-list] | interface interface number]

 
構文の説明

for

(任意)宛先プレフィックスのプレフィックス リスト コントロールを指定します。

prefix-list

プレフィックス リストの名前。

to

(任意)ラベル配布プロトコル(LDP)ピアのプレフィックス リスト コントロールを指定します。

interface

(任意)インターフェイス アドレスを指定します。

interface-number

インターフェイス番号を指定します。

 
デフォルト

なし

 
コマンド モード

LDP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

残りの LDP ピアへのラベル アドバタイズメントをブロックするには、no advertise-labels コマンドを使用します。

このコマンドには、MPLS Services ライセンスが必要です。

次に、宛先プレフィックスのラベルをアドバタイズするようにデバイスを設定する例を示します。

switch# configure terminal
switch(config)# mpls ldp configuration
switch(config-ldp)# advertise-labels for p1
switch(config-ldp)#
 

次に、指定された宛先プレフィックスのラベルを指定された LDP ピアへアドバタイズするようデバイスを設定する例を示します。

switch# configure terminal
switch(config)# mpls ldp configuration
switch(config-ldp)# advertise-labels for p1 to peer1
switch(config-ldp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

affinity(LSP 属性コンフィギュレーション モード)

ラベル スイッチド パス(LSP)を構成するリンクの属性フラグを設定するには、affinity コマンドを使用します。

affinity [mask value]

 
構文の説明

mask

(任意)チェックするリンク属性。32 ビットの 10 進数です。有効値は 0x0 ~ 0xFFFFFFFF で、32 属性(ビット)を表します。属性の値は 0 または 1 です。

value

対象のトンネルを伝送するリンクに必要な属性値。32 ビットの 10 進数です。有効値は 0x0 ~ 0xFFFFFFFF で、32 属性(ビット)を表します。属性の値は 0 または 1 です。

 
デフォルト

値のデフォルトは 0x00000000 です

マスクのデフォルトは 0x0000ffff です

 
コマンド モード

LSP 属性コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

次の内容は、「TE インターフェイス コンフィギュレーション モード」(path-option コマンドライン)または「LSP 属性コンフィギュレーション モード」で指定可能な tunnel-te コマンドすべてに当てはまります。

LSP に設定が指定されている場合、path-option コマンドによって直接であれ、path-option に LSP 属性リストを割り当てることによってであれ、その特定の path-option を優先します。

LSP にコンフィギュレーションが指定されていない場合、LSP の path-option は、affinity、auto-bw、priority、record-route、protection/fast-reroute など tunnel-te コンフィギュレーション モードで指定された設定すべてを継承します。

このコマンドには、MPLS Services ライセンスが必要です。

次に、LSP を構成するリンクの属性フラグを設定する例を示します。

switch# configure terminal
switch(config)# mpls traffic-eng configuration
switch(config-te)# lsp attributes 1
switch(config-lsp-attr)# affinity 0X0101 mask 0X0303

 
関連コマンド

コマンド
説明

mpls traffic-eng configuration

マルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング プロトコル(MPLS-TE)を設定します。

affinity(TE インターフェイス コンフィギュレーション モード)

ラベル スイッチド パス(LSP)を構成するリンクの属性フラグを設定するには、affinity コマンドを使用します。

affinity [mask value]

 
構文の説明

mask

(任意)チェックするリンク属性。32 ビットの 10 進数です。有効値は 0x0 ~ 0xFFFFFFFF で、32 属性(ビット)を表します。属性の値は 0 または 1 です。

value

対象のトンネルを伝送するリンクに必要な属性値。32 ビットの 10 進数です。有効値は 0x0 ~ 0xFFFFFFFF で、32 属性(ビット)を表します。属性の値は 0 または 1 です。

 
デフォルト

値のデフォルトは 0x00000000 です

マスクのデフォルトは 0x0000ffff です

 
コマンド モード

TE インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、LSP を構成するリンクの属性フラグを設定する例を示します。

switch# configure terminal
switch(config)# interface tunnel-te 1
switch(config-if-te)# affinity 0X0101 mask 0X0303
switch(config-if-te)#

 
関連コマンド

コマンド
説明

interface tunnel-te

トラフィック エンジニアリング(TE)インターフェイスを設定します。

area

指定された Open Shortest Path First(OSPF)エリア内のプロバイダー エッジ(PE)インターフェイスに、エンド ポイントとして IP アドレスによって指定されたループバック インターフェイスとの模造リンクを設定するには、area コマンドを使用します。デフォルト設定に戻すには、このコマンドの no 形式を使用します。

area area-id sham-link source-address destination-address

no area area-id sham-link source-address destination-address

 
構文の説明

area-id

エリア ID(整数)または IP アドレス

sham-link

模造リンクとそのパラメータを指定します。

virtual-link

仮想リンクとそのパラメータを指定します。

source-address

送信元アドレス

destination-address

宛先アドレス

 
デフォルト

なし

 
コマンド モード

ルータ コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、仮想ルーティングおよび転送(VRF)ルート テーブルに格納できるルートの最大数を設定する例を示します。

switch# configure t
switch(config)# feature ospf
switch(config)# router ospf p1
switch(config-router)# timer throttle lsa 0 50 500
switch(config-router)# vrf vpn1
switch(config-router-vrf)# area 1 sham-link 10.2.1.1 10.2.1.2
switch(config-router-vrf)#
 
 

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

authentication challenge

新しいリソース予約プロトコル(RSVP)ネイバーとチャレンジまたは応答ハンドシェイクを実行するには、authentication challenge コマンドを使用します。グローバル認証をディセーブルにするには、このコマンドの no 形式を使用します。

authentication [neighbor address ip-address] challenge

no authentication [neighbor address ip-address] challenge

 
構文の説明

neighbor

(任意)RSVP ネイバーを指定します。

address ip-address

(任意)RSVP ネイバー アドレスを指定します。

 
デフォルト

なし

 
コマンド モード

RSVP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、新しい RSVP ネイバーとチャレンジ ハンドシェイクを実行する例を示します。

switch# configure terminal
switch(config)# ip rsvp
switch(config-ip-rsvp)# authentication neighbor 1.1.1.1 challenge
switch(config-ip-rsvp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

authentication key-chain

ネイバーのリソース予約プロトコル(RSVP)暗号化認証をアクティブにするには、authentication key-chain コマンドを使用します。グローバル認証をディセーブルにするには、このコマンドの no 形式を使用します。

authentication [neighbor address ip-address] key-chain key-chain-name

no authentication [neighbor address ip-address] key-chain key-chain-name

 
構文の説明

neighbor

(任意)RSVP ネイバーを指定します。

address ip-address

(任意)RSVP ネイバー アドレスを指定します。

key-chain-name

キーチェーンの名前。

 
デフォルト

なし

 
コマンド モード

RSVP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、認証パスワード キーチェーンを指定する例を示します。

switch# configure terminal
switch(config)# ip rsvp
switch(config-ip-rsvp)# authentication neighbor 1.1.1.1 key-chain key1
switch(config-ip-rsvp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

authentication lifetime

リソース予約プロトコル(RSVP)が、ネイバーとのセキュリティ アソシエーションを維持する時間を制御するには、authentication lifetime コマンドを使用します。デフォルトのライフタイムに戻すには、このコマンドの no 形式を使用します。

authentication [neighbor address ip-address] lifetime hh:mm:ss

no authentication [neighbor address ip-address] lifetime hh:mm:ss

 
構文の説明

neighbor

(任意)RSVP ネイバーを指定します。

address ip-address

(任意)RSVP ネイバー アドレスを指定します。

hh:mm:ss

秒単位のライフタイム値。指定できる範囲は 30 ~ 86400 秒です。

 
デフォルト

30 分

 
コマンド モード

RSVP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、ネイバー認証ステートの最大ライフタイムを指定する例を示します。

switch# configure terminal
switch(config)# ip rsvp
switch(config-ip-rsvp)# authentication neighbor 1.1.1.1 lifetime 60
switch(config-ip-rsvp)#

 
関連コマンド

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

authentication type

ネイバーへの暗号化署名メッセージ生成に使用されるアルゴリズムを設定するには、authentication type コマンドを使用します。デフォルト タイプに戻すには、このコマンドの no 形式を使用します。

authentication [neighbor address ip-address] type {md5 | sha-1}

no authentication [neighbor address ip-address] type {md5 | sha-1}

 
構文の説明

neighbor

(任意)リソース予約プロトコル(RSVP)ネイバーを指定します。

address

(任意)RSVP ネイバー アドレスを指定します。

ip-address

RSVP ネイバー アドレス。

md5

Rivest、Shamir、Adleman(RSA)Message Digest 5 ハッシュ アルゴリズムを指定します。

sha-1

National Institute of Standards and Technology(NIST)の Secure Hash Algorithm 1 を指定します。

 
デフォルト

md5

 
コマンド モード

RSVP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次に、MD5 認証アルゴリズムを指定する例を示します。

switch# configure terminal
switch(config)# ip rsvp
switch(config-ip-rsvp)# authentication neighbor 1.1.1.1 type md5
switch(config-ip-rsvp)#

 
関連コマンド#

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

 

authentication window-size

シーケンス外メッセージのウィンドウ サイズに許容範囲を設定するには、authentication window-size コマンドを使用します。デフォルト タイプに戻すには、このコマンドの no 形式を使用します。

authentication [neighbor address ip-address] window-size value

no authentication [neighbor address ip-address] window-size value

 
構文の説明

neighbor

(任意)リソース予約プロトコル(RSVP)ネイバーを指定します。

address ip-address

(任意)RSVP ネイバー アドレスを指定します。

value

ウィンドウ内で許容されるメッセージの最大数。指定できる範囲は 1 ~ 64 です。

 
デフォルト

1

 
コマンド モード

RSVP コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

ネイバーに対して、またはグローバルにシーケンス外メッセージの許容範囲を指定するには、authentication window-size コマンドを使用します。

このコマンドには、MPLS Services ライセンスが必要です。

次に、ネイバーへのシーケンス外メッセージに許容範囲を設定する例を示します。

switch# configure terminal
switch(config)# ip rsvp
switch(config-ip-rsvp)# authentication neighbor 1.1.1.1 window-size 1
switch(config-ip-rsvp)#

 
関連コマンド#

コマンド
説明

mpls ldp configuration

マルチプロトコル ラベル スイッチング(MPLS)ラベル配布プロトコル(LDP)を設定します。

autoroute announce

インテリア ゲートウェイ プロトコル(IGP)にトラフィック エンジニアリング トンネルをアナウンスするには、autoroute announce コマンドを使用します。システムをデフォルトの状態に戻すには、このコマンドの no 形式を使用します。

autoroute announce

no autoroute announce

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

TE インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、MPLS Services ライセンスが必要です。

次の例に、トンネルを IGP にアナウンスする方法を示します。

switch# configure terminal
switch(config)# interface tunnel-te 1
switch(config-if-te)# autoroute announce
switch(config-if-te)#

 
関連コマンド

コマンド
説明

interface tunnel-te

トラフィック エンジニアリング(TE)インターフェイスを設定します。

auto-bw(LSP 属性コンフィギュレーション モード)

自動帯域幅コンフィギュレーションを設定するには、auto-bw コマンドを使用します。

auto-bw [frequency secs] [max-bw kbps] [min-bw kbps] [collect-bw]

no auto-bw [frequency secs] [max-bw kbps] [min-bw kbps] [collect-bw]

 
構文の説明

frequency

(任意)帯域幅調整の間隔を指定します。

secs

(任意)秒。有効範囲は 300 ~ 604800 秒です。

max-bw

(任意)このパス オプションの最大自動帯域幅(kbps)を指定します。

kbps

(任意)キロビット/秒。範囲は 0 ~ 4294967295 です。

min-bw

(任意)このパス オプションの最小自動帯域幅(kbps)を指定します。

collect-bw

(任意)パス オプションの出力レート情報が収集されますが、パス オプションの帯域幅は調整されません。

 
デフォルト

このコマンドをオプションのキーワードなしで入力すると、LSP の自動帯域幅調整がイネーブルになり、24 時間ごとに調整が実行され、実行される調整は制約されません。collect-bw キーワードを入力すると、帯域幅はサンプリングされますが、調整は実行されず、他のオプションがあった場合は無視されます。collect-bw キーワードが入力されず、その他のキーワードのすべてではないが一部が入力された場合、入力されていないキーワードのデフォルトは frequency が 24 時間間隔、min-bw が制約なし(0)、max-bw が制約なしになります。

 
コマンド モード

LSP 属性コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

次の条件は、TE インターフェイス コンフィギュレーション モード(path-option コマンドライン)または LSP 属性コンフィギュレーション モードで指定可能なトラフィック エンジニアリング トンネル(TE)コマンドすべてに当てはまります。

ラベル スイッチド パス(LSP)に設定が指定されている場合、path-option コマンドによって直接であれ、path-option に LSP 属性リストを割り当てることによってであれ、その特定の path-option にはこの設定が優先します。

LSP に設定が指定されていない場合、LSP/path-option は、affinity、auto-bw、priority、record-route、protection/fast-reroute など tunnel-te コンフィギュレーション モードで指定された設定すべてを継承します。

bandwidth コマンドは、自動帯域幅メカニズムによって調整される、初期トンネル帯域幅を設定します。

このコマンドには、MPLS Services ライセンスが必要です。

次に、自動帯域幅設定を実行する例を示します。

switch# configure terminal
switch(config)# mpls traffic-eng configuration
switch(config-te)# lsp attributes 1
switch(config-lsp-attr)# auto-bw

 
関連コマンド

コマンド
説明

interface tunnel-te

トラフィック エンジニアリング(TE)インターフェイスを設定します。

auto-bw(TE インターフェイス コンフィギュレーション モード)

自動帯域幅コンフィギュレーションを設定するには、auto-bw コマンドを使用します。システムをデフォルトの状態に戻すには、このコマンドの no 形式を使用します。

auto-bw [frequency secs] [max-bw kbps] [min-bw kbps] [collect-bw]

no auto-bw [frequency secs] [max-bw kbps] [min-bw kbps] [collect-bw]

 
構文の説明

frequency

(任意)帯域幅調整の間隔を指定します。

secs

(任意)秒。有効範囲は 300 ~ 604800 秒です。

max-bw

(任意)このパス オプションの最大自動帯域幅(kbps)を指定します。

kbps

(任意)キロビット/秒。範囲は 0 ~ 4294967295 です。

min-bw

(任意)このパス オプションの最小自動帯域幅(kbps)を指定します。

collect-bw

(任意)パス オプションの出力レート情報が収集されますが、パス オプションの帯域幅は調整されません。

 
デフォルト

このコマンドをオプションのキーワードなしで入力すると、LSP の自動帯域幅調整がイネーブルになり、24 時間ごとに調整が実行され、実行される調整は制約されません。collect-bw キーワードを入力すると、帯域幅はサンプリングされますが、調整は実行されず、他のオプションがあった場合は無視されます。collect-bw キーワードが入力されず、その他のキーワードのすべてではないが一部が入力された場合、入力されていないキーワードのデフォルトは frequency が 24 時間間隔、min-bw が制約なし(0)、max-bw が制約なしになります。

 
コマンド モード

TE インターフェイス コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

bandwidth コマンドは、自動帯域幅メカニズムによって調整される、初期トンネル帯域幅を設定します。

このコマンドには、MPLS Services ライセンスが必要です。

この例は、トンネルに自動帯域幅調整をイネーブルにし、トンネル帯域幅の調整方法を制御する方法を示します。

switch# configure terminal
switch(config)# interface tunnel-te 1
switch(config-if-te)# auto-bw max-bw 2000 min-bw 1000
switch(config-if-te)#
 

 
関連コマンド

コマンド
説明

interface tunnel-te

トラフィック エンジニアリング(TE)インターフェイスを設定します。

 

auto-bw timers

プラットフォームの自動帯域幅調整をイネーブルにし、自動帯域幅調整の対象として設定されたトンネルの出力レートのサンプリングを開始するには、auto-bw timers コマンドを使用します。システムをデフォルトの状態に戻すには、このコマンドの no 形式を使用します。

auto-bw timers [frequency seconds]

no auto-bw timers [frequency seconds]

 
構文の説明

frequency

(任意)tunnel-te の出力レートをサンプリングする頻度を指定します。

seconds

(任意)自動帯域幅が設定された各トンネルの出力レートをサンプリングする間隔(秒数)。値の範囲は 1 ~ 604800 です。推奨値は 300 です。

 
デフォルト

オプションの frequency キーワードを指定しない場合、サンプリング間隔は 300 秒(5 分)です。

 
コマンド モード

トラフィック エンジニアリング グローバル コンフィギュレーション モード

 
サポートされるユーザ ロール

network-admin
vdc-admin

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが追加されました。

 
使用上のガイドライン

bandwidth コマンドは、自動帯域幅メカニズムによって調整される、初期トンネル帯域幅を設定します。

このコマンドには、MPLS Services ライセンスが必要です。

次に、自動帯域幅調整の対象として設定されたプラットフォームで自動帯域幅調整をイネーブルにする例を示します。

switch# configure terminal
switch(config)# mpls traffic-eng configuration
switch(config-te)# auto-bw timers frequency 600
switch(config-te)#

 
関連コマンド

コマンド
説明

mpls traffic-eng configuration

マルチプロトコル ラベル スイッチング(MPLS)トラフィック エンジニアリング プロトコル(MPLS-TE)を設定します。