Cisco Nexus 7000 シリーズ NX-OS システム管理コマンド リファレンス
M コマンド
M コマンド
発行日;2013/05/06 | 英語版ドキュメント(2011/07/31 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 5MB) | フィードバック

目次

M コマンド

match datalink

match ip

match ipv4

match(NetFlow)

match transport

mode

monitor counter

monitor erspan origin ip-address

monitor erspan granularity

monitor session

mtu

multicast best-effort

M コマンド

この章では、コマンド名が M で始まる Cisco NX-OS システム管理コマンドについて説明します。

match datalink

フロー レコードで一致データ リンク(またはレイヤ 2)属性オプションを設定するには、 match datalink コマンドを使用します。データ リンク設定を削除するには、このコマンドの no 形式を使用します。

match datalink { mac source-address | mac destination-address | ethertype | vlan }

no match datalink { mac source-address | mac destination-address | ethertype | vlan }

 
構文の説明

mac

MAC アドレスを指定します。

source-address

送信元 MAC アドレスを指定します。

destination-address

宛先 MAC アドレスを指定します。

ethertype

EtherType を指定します。

vlan

VLAN ID を指定します。

 
デフォルト

なし

 
コマンド モード

NetFlow レコード コンフィギュレーション(config-flow-record)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

4.1

このコマンドが導入されました。

 
使用上のガイドライン

このコマンドにライセンスは必要ありません。

次に、フロー レコードで一致データ リンク属性オプションを設定する例を示します。

switch(config)# flow record NetFlow1
switch(config-flow-record)# match datalink mac source-address
switch(config-flow-record)#
 

次に、フロー レコードからデータ リンク一致オプションを削除する例を示します。

switch(config-flow-record)# no match datalink mac source-address
switch(config-flow-record)#

 
関連コマンド

コマンド
説明

match ip

NetFlow レコード マップを定義するために、一致 IP オプションを設定します。

match ipv4

NetFlow レコード マップを定義するために、一致 IPv4 オプションを設定します。

match ip

NetFlow レコード マップを定義するために、一致 IP オプションを設定するには、 match ip コマンドを使用します。このオプションを削除するには、このコマンドの no 形式を使用します。

match ip { protocol | tos }

no match ip { protocol | tos }

 
構文の説明

protocol

プロトコルを指定します。

tos

Type of Service(ToS; タイプ オブ サービス)を指定します。

 
デフォルト

なし

 
コマンド モード

NetFlow レコード コンフィギュレーション(config-flow-record)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

4.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

このコマンドにライセンスは必要ありません。

次に、NetFlow レコード マップを定義するために、一致 IP オプションを設定する例を示します。

switch(config)# flow record Custom-NetFlow-Record-1
switch(config-flow-record)# match ip protocol
switch(config-flow-record)# match ip tos
switch(config-flow-record)#
 

次に、一致オプションを削除する例を示します。

switch(config-flow-record)# no match ip protocol
switch(config-flow-record)# no match ip tos
switch(config-flow-record)#

 
関連コマンド

コマンド
説明

show flow record

NetFlow レコードに関する情報を表示します。

match ipv4

NetFlow レコード マップを定義するために、一致 IPv4 オプションを設定するには、 match ipv4 コマンドを使用します。このオプションを削除するには、このコマンドの no 形式を使用します。

match ipv4 { source | destination } address

no match ipv4 { source | destination } address

 
構文の説明

source

送信元アドレスを指定します。

destination

宛先アドレスを指定します。

address

アドレスを指定します。

 
デフォルト

なし

 
コマンド モード

NetFlow レコード コンフィギュレーション(config-flow-record)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

4.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

このコマンドにライセンスは必要ありません。

次に、NetFlow レコード マップを定義するために、一致 IPv4 オプションを設定する例を示します。

switch(config)# flow record Custom-NetFlow-Record-1
switch(config-flow-record)# match ipv4 source address
switch(config-flow-record)# match ipv4 destination address
switch(config-flow-record)#
 
 

次に、一致 IPv4 設定を削除する例を示します。

switch(config-flow-record)# no match ipv4 source address
switch(config-flow-record)# no match ipv4 destination address
switch(config-flow-record)#

 
関連コマンド

コマンド
説明

show flow record

NetFlow レコードに関する情報を表示します。

match(NetFlow)

Flexible NetFlow フロー レコードの一致基準を指定するには、 match コマンドを使用します。フロー レコードの一致基準を削除するには、このコマンドの no 形式を使用します。

match { flow direction | interface { input | output } | ip { protocol | tos } | ipv4 { destination address | source address } | transport { destination-port | source-port }}

match { flow direction | interface { input | output } | ip { protocol | tos } | ipv4 { destination address | source address } | transport { destination-port | source-port }}

 
構文の説明

flow direction

一致の対象となるフローの方向を指定します。

interface input

一致基準が入力インターフェイスに基づいていることを指定します。

interface output

一致基準が出力インターフェイスに基づいていることを指定します。

ip protocol

一致基準がプロトコルに基づいていることを指定します。

ip tos

一致基準が ToS に基づいていることを指定します。

ipv4 destination address

一致基準が宛先 IPv4 アドレスに基づいていることを指定します。

ipv4 source address

一致基準が送信元 IPv4 アドレスに基づいていることを指定します。

transport destination-port

トランスポート層フィールドの一致基準が宛先ポートに基づいていることを指定します。

transport source-port

トランスポート層フィールドの一致基準が宛先ポートに基づいていることを指定します。

 
デフォルト

デフォルトでは一致基準は指定されません。

 
コマンド モード

フロー レコード コンフィギュレーション

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

4.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

match コマンドを使用するには、事前に Flexible NetFlow フロー レコードをイネーブルにしておく必要があります。

このコマンドにライセンスは必要ありません。

次に、一致の対象としてフローの方向を指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match flow direction
 

次に、一致基準が入力インターフェイスに基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match interface input
 

次に、一致基準が出力インターフェイスに基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match interface output
 

次に、一致基準がプロトコルに基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match ip protocol
 

次に、一致基準がタイプ オブ サービス(ToS)に基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match ip tos
 

次に、一致基準が宛先 IPv4 アドレスに基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match ipv4 destination address
 

次に、一致基準が送信元 IPv4 アドレスに基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match ipv4 source address
 

次に、トランスポート層フィールドの一致基準が宛先ポートに基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match ipv4 transport destination-port
 

次に、トランスポート層フィールドの一致基準が送信元ポートに基づくよう、指定する例を示します。

switch(config)# flow record FLOW-RECORD-1
switch(config-flow-record)# match ipv4 transport source-port

 
関連コマンド

コマンド
説明

flow record

フロー レコードを作成します。

match transport

NetFlow レコード マップを定義するために、一致トランスポート オプションを設定するには、 match transport コマンドを使用します。一致トランスポート オプションを削除するには、このコマンドの no 形式を使用します。

match transport { destination-port | source-port }

no match transport { destination-port | source-port }

 
構文の説明

destination-port

トランスポート宛先ポートを指定します。

source-port

トランスポート送信元ポートを指定します。

 
デフォルト

なし

 
コマンド モード

NetFlow レコード コンフィギュレーション(config-flow-record)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

4.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

このコマンドにライセンスは必要ありません。

次に、NetFlow レコード マップを定義するために、一致トランスポート オプションを設定する例を示します。

switch(config)# flow record Custom-NetFlow-Record-1
switch(config-flow-record)# match transport source-port
 

次に、設定を削除する例を示します。

switch(config-flow-record)# no match transport source-port
switch(config-flow-record)

 
関連コマンド

コマンド
説明

show flow record

NetFlow レコードに関する情報を表示します。

mode

NetFlow サンプラでモードを指定するには、 mode コマンドを使用します。モードを削除するには、このコマンドの no 形式を使用します。

mode samples

no mode [ samples ]

 
構文の説明

samples

サンプリング 1 回あたりのサンプルの数。範囲は 1 ~ 64 です。

 
デフォルト

なし

 
コマンド モード

NetFlow サンプラ コンフィギュレーション(config-flow-sampler)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

4.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

このコマンドにライセンスは必要ありません。


) F2 シリーズ モジュールでは、1:100 の追加サンプリングが設定された値に適用されます。たとえば、設定されたサンプリングが 1/800 の場合、実際に適用されるサンプリングは 1/80000 です。この常に有効な追加の 1:100 のサンプリングにより、すべての F2 シリーズ モジュール ポートのパケット範囲は 1 ~ 819100 です。


次に、NetFlow サンプラでモードを指定する例を示します。

switch(config)# sampler Custom-NetFlow-Sampler-1
switch(config-flow-sampler)# mode 1 out-of 1000
switch(config-flow-sampler)#
 

次に、モード設定を削除する例を示します。

switch(config-flow-sampler)# no mode
 
 
 

 
関連コマンド

コマンド
説明

show sampler

NetFlow サンプラに関する情報を表示します。

monitor counter

簡易ネットワーク管理プロトコル(SNMP)のモニタ カウンタを設定するには、 monitor counter コマンドを使用します。モニタ カウンタ設定を削除するには、このコマンドの no 形式を使用します。

monitor counter { invalid-crc | invalid-words | link-loss | protocol-error | rx-performance | signal-loss | state-change | sync-loss | tx-performance }

no monitor counter { invalid-crc | invalid-words | link-loss | protocol-error | rx-performance | signal-loss | state-change | sync-loss | tx-performance }

 
構文の説明

invalid-crc

無効な CRC カウンタを設定します。

invalid-words

無効なワード カウンタを設定します。

link-loss

リンク損失カウンタを設定します。

protocol-error

プロトコル エラー カウンタを設定します。

rx-performance

入力(rx)パフォーマンス カウンタを設定します。

signal-loss

信号損失カウンタを設定します。

state-change

状態変更カウンタを設定します。

sync-loss

同期損失カウンタを設定します。

tx-performance

出力(tx)パフォーマンス カウンタを設定します。

 
デフォルト

なし

 
コマンド モード

ポート モニタ コンフィギュレーション(config-port-monitor)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

4.1(2)

このコマンドが導入されました。

 
使用上のガイドライン

このコマンドにライセンスは必要ありません。

次に、SNMP カウンタを設定する例を示します。

switch(config) port-monitor name PM1
switch(config-port-monitor)# monitor counter signal-loss
switch(config-port-monitor)#
 

次に、カウンタ設定を削除する例を示します。

switch(config)# no monitor counter signal-loss
switch(config-port-monitor)#

 
関連コマンド

コマンド
説明

counter

個々のカウンタを設定します。

monitor erspan origin ip-address

Encapsulated Remote Switched Port Analyzer(ERSPAN)起点 IP アドレスを設定するには、 monitor espan origin ip-address コマンドを使用します。ERSPAN の起点 IP アドレスの設定を削除するには、このコマンドの no 形式を使用します。

monitor erspan origin ip-address ip-address global

no monitor erspan origin ip-address ip-address global

 
構文の説明

ip-address

[IP Address]。

global

(任意)すべての VDC のデフォルトの仮想デバイス コンテキスト(VDC)設定を指定します。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

5.1(1)

このコマンドが導入されました。

 
使用上のガイドライン

デフォルトの VDC の起点 IP アドレスを変更すると、すべてのセッションに影響を与えます。

このコマンドにライセンスは必要ありません。

次に、ERSPAN の起点 IP アドレスを設定する例を示します。

switch# configure terminal
switch(config)# monitor erspan origin ip-address 10.1.1.1 global
switch(config)#
 

次に、ERSPAN IP アドレスを削除する例を示します。

switch# configure terminal
switch(config)# no monitor erspan origin ip-address 10.1.1.1 global
switch(config)#

 

monitor erspan granularity

ERSPAN Type III のセッションの粒度を設定するには、 monitor espan granularity コマンドを使用します。この機能を削除するには、このコマンドの no 形式を使用します。

monitor erspan granularity {100_ms | 100_ns | 1588 |ns}

no monitor erspan granularity {100_ms | 100_ns | 1588 |ns}

 
構文の説明

100_ms

(任意)100 マイクロ秒を指定します。

100_ns

(任意)100 ナノ秒を指定します。

1588

(任意)秒またはナノ秒単位で、IEEE 1588 時間表現の形式を指定します。

ns

(任意)ナノ秒を指定します。

 
デフォルト

vdc

 
コマンド モード

グローバル コンフィギュレーション(config)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

6.1(1)

このコマンドが導入されました。

 
使用上のガイドライン


) クロック マネージャは粒度の設定に基づいて ERSPAN タイマーを調整します。IEEE 1588 を設定すると、クロック マネージャは、複数のスイッチで ERSPAN タイマーを同期化します。設定しないと、クロック マネージャはスイッチのマスター タイマーに ERSPAN タイマーを同期化します。



) 588 粒度モードは、Cisco NX-OS Release 6.1 でサポートされず、選択した場合は拒否されます。



) M2 シリーズ モジュールは、100 マイクロ秒、100 ナノ秒、ナノ秒の粒度をサポートしています。F2 シリーズ モジュールは、100 マイクロ秒と 100 ナノ秒の粒度のみをサポートしています。


このコマンドにライセンスは必要ありません。

次に、100 マイクロ秒の粒度を設定する例を示します。

switch# configure terminal
switch(config)# monitor erspan granularity 100_ms
switch(config)#

monitor session

ポート間トラフィック分析用に、Encapsulated Remote Switched Port Analyzer(ERSPAN)イーサネット スイッチド ポート アナライザ(SPAN)セッションを設定するためのモニタ コンフィギュレーション モードを開始するには、 monitor session コマンドを使用します。ERSPAN または SPAN セッションをディセーブルにするには、このコマンドの no 形式を使用します。

monitor session { session_number | type [erspan-source | erspan-destination | local]}

no monitor session [{ session_number | type [erspan-source | erspan-destination | local]} | {all}]

 
構文の説明

session_number

スイッチド ポートのモニタに使用するセッション番号。有効な範囲は 1 ~ 48 です。

type

セッション タイプを指定します。セッション タイプには、local、erspan-source、erspan-destination のいずれかを指定できます。

erspan-source

(任意)ERSPAN 送信元セッションを作成します。

erspan-destination

(任意)ERSPAN 送信元セッションを作成します。

local

(任意)ローカル セッションを作成します。

all

スイッチド ポートをモニタするすべてのセッションを指定します。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

 
サポートされるユーザ ロール

Super user
VDC 管理者
VDC ユーザ

 
コマンド履歴

リリース
変更内容

5.1(1)

セッションの数は 48 に増えました。

4.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

ERSPAN 送信元セッションの設定時、rx、tx、またはその両方が入力されていない場合、発信者は両方向に設定されます。

ERSPAN の設定についての詳細は、『 Cisco Nexus 7000 Series NX-OS System Management Configuration Guide, Release 6.x 』を参照してください。

このコマンドにライセンスは必要ありません。

次に、モニタ コンフィギュレーション モードを開始し、ポート間のトラフィック分析のために SPAN セッション番号 9 を設定する例を示します。

switch(config)# monitor session 9 type local
switch(config-monitor)# description A Local SPAN session
switch(config-monitor)# source interface ethernet 1/1
switch(config-monitor)# destination interface ethernet 1/2
switch(config-monitor)# no shut
 

次に、SPAN セッションを起動する前に、任意の SPAN 宛先インターフェイスをレイヤ 2 SPAN モニタとして設定する例を示します。

switch(config)# interface ethernet 1/2
switch(config-if)# switchport
switch(config-if)# switchport monitor
switch(config-if)# no shutdown
 

次に、通常の SPAN 宛先トランク インターフェイスを設定する例を示します。

switch(config)# interface Ethernet1/2
switch(config-if)# switchport
switch(config-if)# switchport mode trunk
switch(config-if)# switchport monitor
switch(config-if)# switchport trunk allowed vlan 10-12
switch(config-if)# no shutdown
 

次に、RSPAN を終了または拡張する例を示します。

switch(config)# vlan 200
switch(config-vlan)# remote-span
switch(config-vlan)#
 

次に、ローカル SPAN を使用して RSPAN VLAN トラフィックをモニタする例を示します。

switch(config)# monitor session 1 type local
switch(config-monitor)# description RSPAN VLAN as source
switch(config-monitor)# source vlan 200
switch(config-monitor)# destination interface ethernet 1/2
switch(config-monitor)# no shut
switch(config-monitor)#
 

次に、SPAN セッションをディセーブルにする例を示します。

switch(config)# no monitor session 9 type local

次に、ERSPAN 送信元を作成する例を示します。

switch# configure terminal
switch(config)# monitor session 1 type erspan-source
switch(config-monitor-erspan-src)# source int eth1/1
switch(config-monitor-erspan-src)# destination ip address 10.1.1.1
switch(config-monitor-erspan-src)# erspan-id 101
switch(config-monitor-erspan-src)# vrf erspan-vrf
switch(config-monitor-erspan-src)# filter vlan 100
switch(config-monitor-erspan-src)# no shut
 

次に、ERSPAN 宛先を作成する例を示します。

switch# configure terminal
switch(config)# monitor session 1 type erspan-destination
switch(config-monitor-erspan-dst)# destination interface eth1/5
switch(config-monitor-erspan-dst)# vrf foo
switch(config-monitor-erspan-dst)# erspan-id 12
switch(config-monitor-erspan-dst)# source ip 10.1.1.1
switch(config-monitor-erspan-dst)# no shut
 

次にアクセス コントロール リスト(ACL)フィルタを作成し、ERSPAN 送信元、 IP 存続可能時間(TTL)および DiffServ コード ポイント(DSCP)値に関連付ける例を示します。

switch# configure terminal
switch(config)# monitor session 3 type erspan-source
switch(config-monitor)# description erspan_src_session_3
switch(config-monitor-erspan-src)# source interface port-channel 2
switch(config-monitor-erspan-src)# filter vlan 3-5, 7
switch(config-monitor-erspan-src)# filter access-group ACL1
switch(config-monitor-erspan-src)# destination ip-address 10.1.1.1
switch(config-monitor-erspan-src)# erspan-id 5
switch(config-erspan-src)# vrf default
switch(config-erspan-src)# ip ttl 25
switch(config-erspan-src)# ip dscp 42
switch(config-monitor-erspan-src)# exit

 
関連コマンド

コマンド
説明

show monitor session

指定した SPAN セッションの設定を表示します。

description

SPAN セッションに、32 文字以内のコメントまたは説明を追加します。

destination

送信元パケットがコピーされる SPAN の宛先を追加します。

source

SPAN および ERSPAN セッションのパケットをコピーする送信元とトラフィック方向を設定します。

mtu

指定したイーサネット スイッチド ポート アナライザ(SPAN)セッションのパケットに対する最大伝送ユニット(MTU)の切り捨てサイズを設定するには、mtu コマンドを使用します。MTU の切り捨てサイズの設定を削除するには、このコマンドの no 形式を使用します。

mtu mtu-size

no mtu

 
構文の説明

mtu-size

MTU の切り捨てサイズ。設定範囲は 176 ~ 1500 バイトです。ローカル SPAN の範囲は 64 ~ 1500 バイトです。

 
デフォルト

ディセーブル

 
コマンド モード

モニタ コンフィギュレーション(config-monitor)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

6.1(1)

6.1 以降では、MTU の切り捨てで ERSPAN セッションもサポートされます。

5.2(1)

このコマンドが導入されました。

 
使用上のガイドライン

正しい Virtual Device Context(VDC; 仮想デバイス コンテキスト)を使用していることを確認します。VDC の変更は switchto vdc コマンドを使用します。

MTU の切り捨てと SPAN のレート制限は、同じ SPAN セッションでイネーブルにできません。1 セッションで両方を設定した場合、レート制限の設定をディセーブルにするまで、レート制限だけが F1 シリーズ モジュールで許可され、MTU 切り捨てがディセーブルになります。この制限は、F2 および M2 シリーズ モジュールまたはスーパーバイザ 2 には適用されません。

MTU の切り捨ておよび ERSPAN の送信元レート制限は、F シリーズおよび M2 シリーズ モジュールおよびスーパーバイザ 2 のみでサポートされます。M1 シリーズ モジュールではサポートされていません。


) MTU の切り捨てと ERSPAN サンプリングは同時にイネーブルにでき、互いに優先順位はありません。これは、送信元パケットのさまざまな側面(サイズ対パケット数)に適用されるためです。


このコマンドにライセンスは必要ありません。

次に、指定された SPAN セッションのパケットの MTU の切り捨てサイズを設定する例を示します。

switch# configure terminal
switch(config)# monitor session 5
switch(config-monitor)# mtu 128
switch(config-monitor)#

次に、指定された ERSPAN セッションのパケットの MTU の切り捨てサイズを設定する例を示します。

switch# configure terminal
switch(config)# monitor session 3 type erspan-source
switch(config-erspan-src)# mtu 100
 

次に、指定された SPAN セッションのパケットの MTU の切り捨てサイズの設定を削除する例を示します。

switch# configure terminal
switch(config)# monitor session 5
switch(config-monitor)# no mtu

 
関連コマンド

コマンド
説明

monitor session

SPAN セッションを設定するため、モニタ コンフィギュレーション モードを開始します。

show monitor session

SPAN セッションのステータスを表示します。

multicast best-effort

指定した Encapsulated Remote Switched Port Analyzer(ERSPAN)または Ethernet Switched Port Analyzer(SPAN)セッションでマルチキャスト ベスト エフォート モードを設定するには、multicast best-effort コマンドを使用します。ERSPAN または SPAN セッションのマルチキャスト ベスト エフォート モードを削除するには、このコマンドの no 形式を使用します。

multicast best-effort

no multicast best-effort

 
構文の説明

このコマンドには引数またはキーワードはありません。

 
デフォルト

ディセーブル

 
コマンド モード

モニタ コンフィギュレーション(config-monitor)

 
サポートされるユーザ ロール

ネットワーク管理者
VDC 管理者

 
コマンド履歴

リリース
変更内容

5.2(1)

このコマンドが導入されました。

 
使用上のガイドライン

デフォルトでは、SPAN の複製が、入力および出力ライン カードの両方で実行されます。マルチキャストのベスト エフォート モードをイネーブルにすると、SPAN の複製は、マルチキャスト トラフィックの入力ライン カードか、レイヤ 3 インターフェイスから出て行くパケットの出力ライン カードでのみで行われます(つまり、出力ライン カードでは、レイヤ 2 インターフェイスから出て行くパケットは、SPAN 用に複製されません)。

正しい Virtual Device Context(VDC; 仮想デバイス コンテキスト)を使用していることを確認します。VDC の変更は switchto vdc コマンドを使用します。


) マルチキャストのベスト エフォート モードは M1 シリーズ モジュールだけに適用されます


このコマンドにライセンスは必要ありません。

次に、指定した ERSPAN または SPAN セッションでマルチキャスト ベスト エフォート モードを設定する例を示します。

switch# configure terminal
switch(config)# monitor session 3
switch(config-monitor)# multicast best-effort
switch(config-monitor)#
 

次に、指定した ERSPAN または SPAN セッションのマルチキャスト ベスト エフォート モードを削除する例を示します。

switch# configure terminal
switch(config)# monitor session 3
switch(config-monitor)# no multicast best-effort
switch(config-monitor)#

 
関連コマンド

コマンド
説明

monitor session

SPAN セッションを設定するため、モニタ コンフィギュレーション モードを開始します。

show monitor session

SPAN セッションのステータスを表示します。