Cisco Nexus 5000 シリーズ NX-OS ユニキャスト ルーティング コマンド リファレンス Cisco NX-OS Release 5.x
show コマンド
show コマンド
発行日;2012/07/19 | 英語版ドキュメント(2012/07/12 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

show コマンド

show ip ospf

show ip ospf border-routers

show ip ospf database

show ip ospf interface

show ip ospf lsa-content-changed-list

show ip ospf neighbors

show ip ospf policy statistics area

show ip ospf policy statistics redistribute

show ip ospf request-list

show ip ospf retransmission-list

show ip ospf route

show ip ospf statistics

show ip ospf summary-address

show ip ospf traffic

show ip ospf virtual-links

show ip traffic

show running-config ospf

show vrf

show vrf detail

show vrf interface

show コマンド

この章では、Cisco NX-OS Open Shortest Path First(OSPF)の show コマンドについて説明します。

show ip ospf

OSPF ルーティング インスタンスに関する一般情報を表示するには、 show ip ospf コマンドを使用します。

show ip ospf [ instance-tag ] [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。特定の OSPF インスタンスに関する OSPF 情報を表示するのにこのタグを使用します。 instance-tag 引数は、最大 20 文字の任意の英数字文字列を指定できます。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。「default」と「all」の各文字列は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

1 つまたは複数の OSPF インスタンスに関する情報を表示するには、 show ip ospf コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、OSPF インスタンスに関するすべての情報を表示する例を示します。

switch# show ip ospf
Routing Process 201 with ID 192.0.2.1 VRF default
Stateful High Availability enabled
Graceful-restart is configured
Grace period: 60 state: Inactive
Last graceful restart exit status: None
Supports only single TOS(TOS0) routes
Supports opaque LSA
This router is an autonomous system boundary
Redistributing External Routes from
bgp-1
Maximum limit: 1000 (warning-only)
Threshold: message 750
Current count: 0
Administrative distance 110
Reference Bandwidth is 40000 Mbps
Initial SPF schedule delay 3000.000 msecs,
minimum inter SPF delay of 2000.000 msecs,
maximum inter SPF delay of 4000.000 msecs
Initial LSA generation delay 3000.000 msecs,
minimum inter LSA delay of 6000.000 msecs,
maximum inter LSA delay of 6000.000 msecs
Minimum LSA arrival 2000.000 msec
Maximum paths to destination 3
Originating router LSA with maximum metric
Condition: Always
Number of external LSAs 0, checksum sum 0
Number of opaque AS LSAs 0, checksum sum 0
Number of areas is 3, 3 normal, 0 stub, 0 nssa
Number of active areas is 0, 0 normal, 0 stub, 0 nssa
Area BACKBONE(0.0.0.0) (Inactive)
Area has existed for 00:22:49
Interfaces in this area: 1 Active interfaces: 0
Passive interfaces: 0 Loopback interfaces: 0
No authentication available
SPF calculation has run 3 times
Last SPF ran for 0.000036s
Area ranges are
Number of LSAs: 0, checksum sum 0
Area (0.0.0.10) (Inactive)
Area has existed for 00:41:30
Interfaces in this area: 0 Active interfaces: 0
Passive interfaces: 0 Loopback interfaces: 0
Summarization is disabled
Simple password authentication
SPF calculation has run 8 times
Last SPF ran for 0.000150s
Area ranges are
10.3.0.0/16 Passive (Num nets: 0) Advertise
Area-filter in 'FilterLSAs'
Number of LSAs: 0, checksum sum 0
Area (0.0.0.15) (Inactive)
Area has existed for 00:49:30
Interfaces in this area: 1 Active interfaces: 0
Passive interfaces: 1 Loopback interfaces: 0
No authentication available
SPF calculation has run 8 times
Last SPF ran for 0.000021s
Area ranges are
Number of LSAs: 0, checksum sum 0
switch#
 

次に、特定の 1 つの OSPF インスタンスに関する情報を表示する例を示します。

switch# show ip ospf 201
Routing Process 201 with ID 192.0.2.1 VRF default
Stateful High Availability enabled
Graceful-restart is configured
Grace period: 60 state: Inactive
Last graceful restart exit status: None
Supports only single TOS(TOS0) routes
Supports opaque LSA
Administrative distance 110
Reference Bandwidth is 40000 Mbps
Initial SPF schedule delay 200.000 msecs,
minimum inter SPF delay of 1000.000 msecs,
maximum inter SPF delay of 5000.000 msecs
Initial LSA generation delay 0.000 msecs,
minimum inter LSA delay of 5000.000 msecs,
maximum inter LSA delay of 5000.000 msecs
Minimum LSA arrival 1000.000 msec
Maximum paths to destination 3
Number of external LSAs 0, checksum sum 0
Number of opaque AS LSAs 0, checksum sum 0
Number of areas is 2, 1 normal, 1 stub, 0 nssa
Number of active areas is 0, 0 normal, 0 stub, 0 nssa
Area (0.0.0.10) (Inactive)
Area has existed for 00:12:18
Interfaces in this area: 0 Active interfaces: 0
Passive interfaces: 0 Loopback interfaces: 0
This area is a STUB area
Generates stub default route with cost 25
Simple password authentication
SPF calculation has run 1 times
Last SPF ran for 0.000122s
Area ranges are
Area-filter in 'FilterLSAs'
Number of LSAs: 0, checksum sum 0
Area (0.0.0.15) (Inactive)
Area has existed for 00:20:18
Interfaces in this area: 1 Active interfaces: 0
Passive interfaces: 1 Loopback interfaces: 0
No authentication available
SPF calculation has run 1 times
Last SPF ran for 0.000020s
Area ranges are
Number of LSAs: 0, checksum sum 0
switch#
 

表 1 に、この出力で表示される重要なフィールドの説明を示します。

 

表 1 show ip ospf フィールドの説明

フィールド
説明

Routing Process...

OSPF インスタンス タグおよび OSPF ルータ ID

Stateful High Availability

ステートフル再起動機能のステータス

Supports...

サポートされるサービス タイプの数(タイプ 0 のみ)

Administrative distance

OSPFv2 インスタンスのアドミニストレーティブ ディスタンス。

Reference Bandwidth

コスト計算に使用する帯域幅

Initial SPF schedule delay

SPF 計算の遅延時間

Initial LSA generation delay

LSA 生成の遅延時間。

Minimum LSA arrival

Link-State Advertisement(LSA; リンクステート アドバタイズメント)の間の最小インターバル

Maximum paths to destination

ネイバーへの最大パス数。

Number of...

受信した LSA の数およびタイプ

Number of areas is...

ルータ用に設定されたエリアの数およびタイプ

Number of active areas is

ルータに設定されたアクティブ領域の数およびタイプ。

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf border-routers

Area Border Router(ABR; エリア境界ルータ)および Autonomous System Boundary Router(ASBR; 自律システム境界ルータ)に対して、OSPF ルーティング テーブル エントリを表示するには、 show ip ospf border-routers コマンドを使用します。

show ip ospf [ instance-tag ] border-routers [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。特定の OSPF インスタンスに関する OSPF 情報を表示するのにこのタグを使用します。 instance-tag 引数には、最大 20 文字の英数字を指定できます。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。「default」と「all」の各文字列は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show ip ospf border-routers コマンドは、ABR と ASBR に関する情報を表示するために使用します 。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、境界ルータに関する情報を表示する例を示します。

switch# show ip ospf border-routers
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf database

特定のルータの OSPF データベースを表示するには、 show ip ospf database コマンドを使用します。

show ip ospf [ instance-tag ] database [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database asbr-summary [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database database-summary [ vrf vrf-name ]

show ip ospf [ instance-tag ] database external [ ext_tag value ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database network [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database nssa-external [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database opaque-area [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database opaque-as [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database opaque-link [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database router [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

show ip ospf [ instance-tag ] database summary [ area-id ] [ link-state-id ] [ adv-router ip-address | self-originated ] [ detail ] [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。この名前には、最大 20 文字の英数字を指定できます。

area-id

(任意)特定のエリアを定義するのに使用するエリア番号。IP アドレスまたは番号(0 ~ 4294967295)のいずれかで指定します。

link-state-id

(任意)アドバタイズメントによって説明されるインターネット環境の部分。入力値は、アドバタイズメントのリンク ステート タイプによって異なります。IP アドレスの形式で指定します。

adv-router ip-address

(任意)指定されたルータのすべての Link-State Advertisement(LSA; リンクステート アドバタイズメント)を表示します。

self-originate

(任意)自動送信 LSA(ローカル ルータから)を表示します。

asbr-summary

(任意)Autonomous System Boundary Router(ASBR; 自律システム境界ルータ)サマリー LSA に関する情報を表示します。

database-summary

(任意)データベースの各エリアの各 LSA タイプと、LSA の総数を表示します。

external

(任意)外部 LSA に関する情報を表示します。

ext_tag value

(任意)外部タグに基づいた情報を表示します。指定できる範囲は 1 ~ 4294967295 です。

network

(任意)ネットワーク LSA に関する情報を表示します。

nssa-external

(任意)Not-So-Stubby Area(NSSA)外部 LSA に関する情報を表示します。

opaque-area

(任意)不透明なエリア LSA に関する情報を表示します。

opaque-as

(任意)不透明な AS LSA に関する情報を表示します。

opaque-link

(任意)不透明なリンクローカル LSA に関する情報を表示します。

router

(任意)ルータ LSA に関する情報を表示します。

summary

(任意)集約 LSA に関する情報を表示します。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。「default」と「all」の各文字列は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

異なる OSPF LSA に関する情報を表示するには、 ip ospf database コマンドを使用します。

LSA がネットワークを学習すると、 link-state-id 引数は次のいずれかの形式を使用します。

ネットワークの IP アドレス(タイプ 3 サマリー リンク アドバタイズメントや自律システム外部リンク アドバタイズメントなど)。

リンク ステート ID から取得された派生アドレス (ネットワークのサブネット マスクを使用してネットワーク リンク アドバタイズメントのリンク ステート ID をマスクすることによって、ネットワークの IP アドレスが生成されることに注意してください)

リンク ステート アドバタイズメントにルータの説明が記載されている場合は、必ず、リンク ステート ID が、記載されたルータの OSPF ルータ ID になります。

AS 外部アドバタイズメント(LS タイプ = 5)がデフォルトのルートを説明する場合、そのリンク ステート ID はデフォルトの宛先(0.0.0.0)に設定されます。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、OSPF データベースを表示する例を示します。

switch# show ip ospf database
 

次に、ASBR のサマリーを表示する例を示します。

switch# show ip ospf database asbr-summary
 

次に、外部リンクに関する情報を表示する例を示します。

switch# show ip ospf database external
 

次に、OSPF データベースのサマリーを表示する例を示します。

switch# show ip ospf database database-summary
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf interface

OSPF 関連のインターフェイス情報を表示するには、 show ip ospf interface コマンドを使用します。

show ip ospf interface [ instance-tag ] [{ ethernet slot / port | loopback if_number | port-channel number }] [ brief ] [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。この名前には最大 20 文字までの英数字を指定できます。

ethernet slot / port

(任意)イーサネット インターフェイスを指定します。スロット番号は 1 ~ 255、ポート番号は 1 ~ 128 です。

loopback if_number

(任意)ループバック インターフェイスを指定します。ループバック インターフェイスの番号は 0 ~ 1023 です。

port-channel number

(任意)EtherChannel インターフェイスおよび EtherChannel 番号を指定します。指定できる範囲は 1 ~ 4096 です。

brief

(任意)ルータ上の OSPF インターフェイス、ステート、アドレス、マスク、およびエリアの概要情報を表示します。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。「default」と「all」の各文字列は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

インターフェイスの OSPF ステータスを表示するには、 show ip ospf interface コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、インターフェイス Ethernet 1/5 の OSPF 情報を表示する例を示します。

switch# show ip ospf interface ethernet 1/5
Ethernet1/5 is up, line protocol is down
IP address 192.0.2.1, Process ID 201 VRF RemoteOfficeVRF, area 0.0.0.10
Enabled by interface configuration
State DOWN, Network type BROADCAST, cost 4
Index 1, Transmit delay 1 sec, Router Priority 1
No designated router on this network
No backup designated router on this network
0 Neighbors, flooding to 0, adjacent with 0
Timer intervals: Hello 10, Dead 40, Wait 40, Retransmit 5
No authentication
Number of opaque link LSAs: 0, checksum sum 0
switch#
 

表 2 に、この出力で表示される重要なフィールドの説明を示します。

 

表 2 show ip ospf interface フィールドの説明

フィールド
説明

Ethernet

プロトコルの物理リンクのステータスおよび動作ステータス

IP Address

インターフェイス IP アドレス、サブネット マスク、およびエリア アドレス

VRF

VRF インスタンス

Transmit Delay

転送遅延、インターフェイス ステート、およびルータ プライオリティ

designated router

指定ルータ ID およびインターフェイス IP アドレス

backup designated router

バックアップ指定ルータ ID およびインターフェイス IP アドレス

Timer intervals

タイマー インターバルの設定情報。

Hello

次の hello パケットをこのインターフェイスに送信するまでの秒数

次に、すべての VRF の OSPF 情報を表示する例を示します。

switch# show ip ospf interface vrf all
VL1-0.0.0.10-10.1.2.3 is down, line protocol is down
IP address 0.0.0.0, Process ID 201 VRF default, area 0.0.0.0
State DOWN, Network type P2P, cost 65535
Index 2, Transmit delay 2 sec
0 Neighbors, flooding to 0, adjacent with 0
Timer intervals: Hello 25, Dead 50, Wait 50, Retransmit 50
Message-digest authentication, using key id 21
Number of opaque link LSAs: 0, checksum sum 0
 
switch#
 

次に、OSPF 情報の概要を表示する例を示します。

switch# show ip ospf interface brief
OSPF Process ID 201 VRF default
Total number of interface: 1
Interface ID Area Cost State Neighbors Status
VL1 2 0.0.0.0 65535 DOWN 0 down
 
switch#
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf lsa-content-changed-list

変更された内容のあるすべての Link-State Advertisement(LSA; リンクステート アドバタイズメント)のリストを表示するには、 show ip ospf lsa-content-changed-list コマンドを使用します。

show ip ospf lsa-content-changed-list neighbor-id { ethernet slot / port | loopback if_number | port-channel number }

 
構文の説明

neighbor id

ネイバーのルータ ID( A . B . C . D 形式)。

ethernet slot / port

イーサネット インターフェイス、およびスロット番号とポート番号を指定します。スロット番号は 1 ~ 255、ポート番号は 1 ~ 128 です。

loopback if_number

ループバック インターフェイスを指定します。ループバック インターフェイスの番号は 0 ~ 1023 です。

port-channel number

EtherChannel インターフェイスおよび EtherChannel 番号を指定します。指定できる範囲は 1 ~ 4096 です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、LAN Base Services ライセンスが必要です。

次に、Ethernet 2/1 用に変更された LSA のリストを表示する例を示します。

switch# show ip ospf lsa-content-changed-list 192.0.2.2 ethernet 2/1
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf neighbors

インターフェイス単位で OSPF ネイバー情報を表示するには、 show ip ospf neighbors コマンドを使用します。

show ip ospf [ instance-tag ] neighbors [{ ethernet slot / port | loopback if_number | port-channel number }] [ neighbor-id ] [ detail ] [ summary ] [ vrf { vrf-name | all | default | management } ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。20 文字の英数字文字列として指定します。

ethernet slot / port

(任意)イーサネット インターフェイス、およびスロット番号とポート番号を指定します。スロット番号は 1 ~ 255、ポート番号は 1 ~ 128 です。

loopback if_number

(任意)ループバック インターフェイスを指定します。ループバック インターフェイスの番号は 0 ~ 1023 です。

port-channel number

(任意)EtherChannel インターフェイスおよび EtherChannel 番号を指定します。指定できる範囲は 1 ~ 4096 です。

neighbor-id

(任意)ネイバーのルータ ID。IP アドレスを指定します。

detail

(任意)指定されたすべてのネイバーの詳細を表示します(すべてのネイバーをリストします)。

summary

(任意)ネイバーのサマリーを表示します。

vrf

(任意)仮想ルーティングおよび転送(VRF)インスタンスを指定します。

vrf-name

VRF 名。名前は最大 32 文字の英数字で、大文字と小文字が区別されます。

all

すべての VRF エントリを指定します。

default

デフォルト VRF を指定します。

management

管理 VRF を指定します。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

この OSPF インスタンスのすべての、または一部のネイバーに関する情報を表示するには、 show ip ospf neighbors コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、ネイバー ID と一致するネイバーに関するサマリー情報を表示する例を示します。

switch# show ip ospf neighbors 10.199.199.137
 

次に、インターフェイスのネイバー ID と一致するネイバーを表示する例を示します。

switch# show ip ospf neighbors ethernet 2/1 10.199.199.137
 

次に、OSPF ネイバーの詳細情報を表示する例を示します。

switch# show ip ospf neighbors detail
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf policy statistics area

エリアの OSPF ポリシー統計情報を表示するには、 show ip ospf policy statistics area コマンドを使用します。

show ip ospf [ instance-tag ] policy statistics area area-id filter-list { in | out } [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。英数字文字列で指定します。

area area-id

特定のエリアを定義するのに使用するエリア番号を指定します。エリア ID には、0 ~ 4294967295 の IP アドレスまたは番号を指定できます。

filter-list

OSPF エリアの間のプレフィックスをフィルタリングします。

in

着信ルートのポリシー統計情報を表示します。

out

発信ルートのポリシー統計情報を表示します。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。文字列の「default」、「management」および「all」は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

エリアに適用されたフィルタ リストに関する情報を表示するには、 show ip ospf policy statistics area コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、OSPF のポリシー統計情報を表示する例を示します。

switch# show ip ospf policy statistics area 201 filter-list in
 

 
関連コマンド

コマンド
説明

area filter-list(OSPF)

エリア境界ルータ(ABR)で着信または発信するネットワーク集約(タイプ 3)リンクステート アドバタイズメント(LSA)をフィルタリングします。

copy running-config startup-config

コンフィギュレーションの変更をスタートアップ コンフィギュレーション ファイルに保存します。

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf policy statistics redistribute

OSPF ポリシー統計情報を表示するには、 show ip ospf policy statistics redistribute コマンドを使用します。

show ip ospf [ instance-tag ] policy statistics redistribute { bgp id | direct | eigrp id | ospf id | rip id | static } [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。英数字文字列で指定します。

bgp

ボーダー ゲートウェイ プロトコル(BGP)のポリシー統計情報を表示します。

direct

直接接続されたルートのポリシー統計情報のみを表示します。

eigrp

Enhanced IGRP(EIGRP)のポリシー統計情報を表示します。

ospf

OSPF のポリシー統計情報を表示します。

rip

Routing Information Protocol(RIP)のポリシー統計情報を表示します。

static

IP スタティック ルートのポリシー統計情報を表示します。

id

bgp キーワードは、Autonomous System(AS; 自律システム)番号です。2 バイト番号の範囲は 1 ~ 65535 です。

eigrp キーワードは、AS 番号です。有効な範囲は 1 ~ 65535 です。

ospf および rip キーワードは、ルートの再配布元であるインスタンスの名前です。値は文字列の形式を取ります。10 進数を入力できますが、Cisco NX-OS はこれを文字列として内部に保存します。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。文字列の「default」、「management」および「all」は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

再配布統計情報を表示するには、 show ip ospf policy statistics redistribute コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、再配布ルートのポリシー統計情報を表示する例を示します。

switch# show ip ospf policy statistics redistribute
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf request-list

ルータが要求した、すべての Link-State Advertisement(LSA; リンクステート アドバタイズメント)のリストを表示するには、 show ip ospf request-list コマンドを使用します。

show ip ospf request-list neighbor-id { ethernet slot / port | loopback if_number | port-channel number }

 
構文の説明

neighbor-id

ネイバーのルータ ID。IP アドレスを指定します。

ethernet slot / port

(任意)イーサネット インターフェイス、およびスロット番号とポート番号を指定します。スロット番号は 1 ~ 255、ポート番号は 1 ~ 128 です。

loopback if_number

(任意)ループバック インターフェイスを指定します。ループバック インターフェイスの番号は 0 ~ 1023 です。

port-channel number

(任意)EtherChannel インターフェイスおよび EtherChannel 番号を指定します。指定できる範囲は 1 ~ 4096 です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

OSPF ルーティング動作をトラブルシューティングするには、 show ip ospf request-list コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、ルータが要求したすべての LSA のリストを表示する例を示します。

switch# show ip ospf request-list 40.40.40 ethernet 2/1
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf retransmission-list

ネイバーへの再送信を待機する、すべての Link-State Advertisement(LSA; リンクステート アドバタイズメント)のリストを表示するには、 show ip ospf retransmission-list コマンドを使用します。

show ip ospf retransmission-list neighbor-id { ethernet slot / port | loopback if_number | port-channel number }

 
構文の説明

neighbor-id

ネイバーのルータ ID。IP アドレスを指定します。

ethernet slot / port

(任意)イーサネット インターフェイス、およびスロット番号とポート番号を指定します。スロット番号は 1 ~ 255、ポート番号は 1 ~ 128 です。

loopback if_number

(任意)ループバック インターフェイスを指定します。ループバック インターフェイスの番号は 0 ~ 1023 です。

port-channel number

(任意)EtherChannel インターフェイスおよび EtherChannel 番号を指定します。指定できる範囲は 1 ~ 4096 です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

OSPF ルーティング動作をトラブルシューティングするには、 show ip ospf retransmission-list コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、ネイバーへの再送信を待機するすべての LSA を表示する例を示します。

switch# show ip ospf retransmission-list 192.0.2.11 ethernet 2/1
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf route

OSPF トポロジ テーブルを表示するには、 show ip ospf routes コマンドを使用します。

show ip ospf [ instance-tag ] routes [ prefix / length | summary } [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。20 文字の英数字文字列として指定します。

prefix / length

(任意)IP プレフィックス。特定のルートへの出力を制限します。スラッシュ(/)と 1 ~ 31 の数値として長さを示します。たとえば、/8 は、IP プレフィックスの最初の 8 ビットがネットワーク ビットであることを示します。

summary

(任意)すべてのルートのサマリーを表示します。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。文字列の「default」、「management」および「all」は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

OSPF プライベート ルーティング テーブル(OSPF によって計算されるルートのみを含む)を表示するには、 show ospf routes コマンドを使用します。Routing Information Base(RIB; ルーティング情報ベース)内のルートに異常がある場合、ルートの OSPF コピーをチェックして、RIB 内容と一致するかどうか判断してください。一致しない場合、OSPF と RIB の間に同期化問題があります。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、OSPF ルートを表示する例を示します。

switch# show ip ospf route
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf statistics

OSPF Shortest Path First(SPF)計算統計情報を表示するには、 show ip ospf statistics コマンドを使用します。

show ip ospf [ instance-tag ] statistics [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。最大 20 文字の英数字文字列で指定します。

vrf vrf-name

(任意)VRF の名前 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。文字列の「default」、「management」および「all」は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

LSA に関する情報を表示するには、 show ip ospf statistics コマンドを使用します。この情報は、OSPF ネットワークのメンテナンスとトラブルシューティング両方に役立ちます。たとえば、LSA フラッピングのトラブルシューティングの第一段階として show ip ospf statistics コマンドを使用することを推奨します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、SPF 計算に関する情報を表示する例を示します。

switch# show ip ospf statistics
OSPF Process ID 201 VRF default, Event statistics (cleared 00:10:45 ago)
Router ID changes: 1
DR elections: 0
Older LSAs received: 0
Neighbor state changes: 0
Neighbor dead postponed: 0
Neighbor dead interval expirations: 0
Neighbor bad lsreqs: 0
Neighbor sequence number mismatches: 0
SPF computations: 2 full, 0 summary, 0 external
 
LSA Type Generated Refreshed Flushed Aged out
Router 0 0 0 0
Network 0 0 0 0
Summary Net 0 0 0 0
Summary ASBR 0 0 0 0
AS External 0 0 0 0
Opaque Link 0 0 0 0
Opaque Area 0 0 0 0
Opaque AS 0 0 0 0
 
Following counters can not be reset:
 
LSA deletions: 0 pending, 0 hwm, 0 deleted, 0 revived, 0 runs
Hello queue: 0/200, hwm 0, drops 0
Flood queue: 0/350, hwm 0, drops 0
LSDB additions failed: 0
 
Buffers: in use hwm permanent alloc free
128 bytes 0 0 0 0 0
512 bytes 0 0 0 0 0
1520 bytes 0 0 0 0 0
4500 bytes 0 0 0 0 0
huge 0 0 0 0 0
 
switch#
 

表 3 に、この出力で表示される重要なフィールドの説明を示します。

 

表 3 show ip ospf statistics フィールドの説明

フィールド
説明

OSPF process

設定内の OSPF インスタンスに割り当てられた一意な値

VRF

この OSPF インスタンスの VRF

DR elections

新しい指定ルータが選択された回数

Neighbor...

ネイバーの詳細

LSA Type

各タイプの LSA が送信された数

Hello queue

処理する hello パケットのキュー

キュー内の現在数/キュー内の最大許容数

hwm:最高水準点。キュー内に保存されていたパケットの最大数

drops:キューがいっぱいでドロップされたパケットの数

Flood queue

処理するフラッド パケットのキュー

Buffers

パケットの保存に使用するメモリ量

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf summary-address

OSPF インスタンスに設定されたすべてのサマリー アドレス再配布情報のリストを表示するには、 show ip ospf summary-address コマンドを使用します。

show ip ospf [ instance-tag ] summary-address [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。この名前には、最大 20 文字の英数字を指定できます。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。文字列の「default」、「management」および「all」は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、LAN Base Services ライセンスが必要です。

次に、サマリー アドレスに関する情報を表示する例を示します。

switch# show ip ospf summary-address
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

show ip ospf traffic

OSPF トラフィック統計情報を表示するには、 show ip ospf traffic コマンドを使用します。

show ip ospf [ instance-tag ] traffic [ ethernet slot / port | loopback if_number | port-channel number ] [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)OSPF インスタンスの名前。この名前には、最大 20 文字の英数字を指定できます。

ethernet slot / port

(任意)イーサネット インターフェイス、およびスロット番号とポート番号を指定します。スロット番号は 1 ~ 255、ポート番号は 1 ~ 128 です。

loopback if_number

(任意)ループバック インターフェイスを指定します。ループバック インターフェイスの番号は 0 ~ 1023 です。

port-channel number

(任意)EtherChannel インターフェイスおよび EtherChannel 番号を指定します。指定できる範囲は 1 ~ 4096 です。

vrf vrf-name

(任意)VRF インスタンスの名前を指定します。 vrf-name 引数には、大文字と小文字が区別される最大 32 文字の任意の英数字文字列を指定できます。文字列の「default」、「management」および「all」は予約済みの VRF 名です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

1 つまたは複数の OSPF インスタンスのトラフィック情報を表示するには、 show ip ospf traffic コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、インターフェイス 1/5 の OSPF トラフィック統計情報を表示する例を示します。

switch# show ip ospf traffic ethernet 1/5
OSPF Process ID 201 VRF RemoteOfficeVRF, Packet Counters (cleared 00:26:04 ago)
Interface Ethernet1/5, Area 0.0.0.0
Total: 0 in, 0 out
LSU transmissions: first 0, rxmit 0, for req 0, nbr xmit 0
Flooding packets output throttled (IP/tokens): 0 (0/0)
Ignored LSAs: 0, LSAs dropped during SPF: 0
LSAs dropped during graceful restart: 0
Errors: drops in 0, drops out 0, errors in 0,
errors out 0, hellos in 0, dbds in 0,
lsreq in 0, lsu in 0, lsacks in 0,
unknown in 0, unknown out 0, no ospf 0,
bad version 0, bad crc 0, dup rid 0,
dup src 0, invalid src 0, invalid dst 0,
no nbr 0, passive 0, wrong area 0,
pkt length 0, nbr changed rid/ip addr 0
bad auth 0
 
hellos dbds lsreqs lsus acks
In: 0 0 0 0 0
Out: 0 0 0 0 0
 
switch#
 

表 4 に、この出力で表示される重要なフィールドの説明を示します。

 

表 4 show ospf traffic フィールドの説明

フィールド
説明

OSPF Process

これらのトラフィック統計情報の OSPF インスタンス タグ

VRF

この OSPF インスタンスの VRF

Interface ...

インターフェイス情報

Errors

drops

ドロップされたパケットの数

bad version

間違ったバージョンで受信されたパケットの数

dup src

重複した送信元アドレスのあるパケットの数。

no nbr

フル ネイバーではないルータからのパケットの数

nbr changed rid/ip addr

ネイバーの値と一致しないルータ ID/IP アドレスのペアのあるパケットの数

lsreq

タイプ LSREQ のパケットの数(必要な LSA)。

acks

タイプ LSACK のパケットの数(確認応答された LSA)

 
関連コマンド

コマンド
説明

clear ip ospf traffic

OSPF トラフィック統計情報をクリアします。

show running-config ospf

OSPF 実行コンフィギュレーション情報を表示します。

show ip ospf virtual-links

OSPF 仮想リンクのパラメータと現在のステートを表示するには、 show ip ospf virtual-links コマンドを使用します。

show ip ospf [ instance-tag ] virtual-links [ brief ] [ vrf vrf-name ]

 
構文の説明

instance-tag

(任意)インスタンス タグ。この名前には、最大 20 文字の英数字を指定できます。

brief

(任意)設定済み仮想リンクのサマリーを表示します。

vrf vrf-name

(任意)OSPF VRF の名前。 vrf-name 引数は、英数字 32 文字の任意のストリングとして指定できます。文字列の「default」、「management」および「all」は予約済みの vrf-names です。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

設定済み仮想リンクに関する情報を表示するには、 show ip ospf virtual-links コマンドを使用します。

このコマンドには、LAN Base Services ライセンスが必要です。

次に、仮想リンクに関する情報を表示する例を示します。

switch# show ip ospf virtual-links
Virtual link VL1 to router 10.1.2.3 is down
Transit area 0.0.0.10, via interface (null), remote addr 0.0.0.0
IP address 0.0.0.0, Process ID 201 VRF default, area 0.0.0.0
State DOWN, Network type P2P, cost 65535
Index 2, Transmit delay 2 sec
0 Neighbors, flooding to 0, adjacent with 0
Timer intervals: Hello 25, Dead 50, Wait 50, Retransmit 50
Message-digest authentication, using key id 21
Number of opaque link LSAs: 0, checksum sum 0
Adjacency Information
 
switch#
 

表 5 に、この出力で表示される重要なフィールドの説明を示します。

 

表 5 show ip ospf virtual-links フィールドの説明

フィールド
説明

Virtual Link

OSPF ネイバーと、そのネイバーへのリンクがアップまたはダウンであるかを示します。

VRF

この OSPF インスタンスの VRF

Transit area...

仮想リンクが形成される通過エリア

via interface...

仮想リンクが形成されるインターフェイス

cost

仮想リンクによって OSPF ネイバーに到達するコスト

Transmit delay

仮想リンク上の送信遅延(秒単位)

Timer intervals...

リンク用に設定されたさまざまなタイマー インターバル

Hello

次の hello をネイバーから送信する時間

次に、仮想リンクの概要情報を表示する例を示します。

switch# show ip ospf virtual-links brief
OSPF Process ID 201 VRF default
Total number of vlinks: 1
Remote Router ID Transit Area Cost Status
10.1.2.3 1 0.0.0.10 65535 down
 
switch#
 

 
関連コマンド

コマンド
説明

show running-config ospf

OSPF の実行コンフィギュレーションを表示します。

 

show ip traffic

IP トラフィック情報を表示するには、 show ip traffic コマンドを使用します。

show ip traffic

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

なし

 
コマンド モード

任意のコマンド モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

次に、IP トラフィック情報を表示する例を示します。

switch(config)# show ip traffic
 
IP Software Processed Traffic Statistics
----------------------------------------
Transmission and reception:
Packets received: 103598, sent: 32093, consumed: 2,
Forwarded, unicast: 0, multicast: 0, Label: 0
Opts:
end: 0, nop: 0, basic security: 0, loose source route: 0
timestamp: 0, record route: 0
strict source route: 0, alert: 0,
other: 0
Errors:
Bad checksum: 0, packet too small: 0, bad version: 0,
Bad header length: 0, bad packet length: 0, bad destination: 0,
Bad ttl: 0, could not forward: 990, no buffer dropped: 0,
Bad encapsulation: 2, no route: 0, non-existent protocol: 0
Stateful Restart Recovery: 0
MBUF pull up fail: 0
Fragmentation/reassembly:
Fragments received: 0, fragments sent: 0, fragments created: 0,
Fragments dropped: 0, packets with DF: 0, packets reassembled: 0,
Fragments timed out: 0
 
ICMP Software Processed Traffic Statistics
------------------------------------------
Transmission:
Redirect: 2, unreachable: 0, echo request: 0, echo reply: 0,
Mask request: 0, mask reply: 0, info request: 0, info reply: 0,
Parameter problem: 0, source quench: 0, timestamp: 0,
Timestamp response: 0, time exceeded: 0,
Irdp solicitation: 0, irdp advertisement: 0
Reception:
Redirect: 2, unreachable: 22048, echo request: 0, echo reply: 0,
Mask request: 0, mask reply: 0, info request: 0, info reply: 0,
Parameter problem: 0, source quench: 0, timestamp: 0,
Timestamp response: 0, time exceeded: 0,
Irdp solicitation: 0, irdp advertisement: 0,
Format error: 0, checksum error: 0
 
Statistics last reset: never
 
switch(config)#
 

 
関連コマンド

コマンド
説明

show ip process

IP プロセスに関する情報を表示します。

 

show running-config ospf

IPv4 ネットワークの Open Shortest Path First バージョン 2(OSPFv2)の実行コンフィギュレーションを表示するには、show running-config ospf コマンドを使用します。

show running-config ospf

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

なし

 
コマンド モード

EXEC モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、ライセンスは必要ありません。

次に、OSPF の実行コンフィギュレーションを表示する例を示します。

switch# show running-config ospf
 
!Command: show running-config ospf
!Time: Tue Apr 15 09:09:15 2008
 
version 5.0(3)N1(1)
feature ospf
 
router ospf 201
router-id 192.0.2.1
default-information originate route-map DefaultRouteFilter
area 0.0.0.10 virtual-link 192.0.2.3
authentication message-digest
authentication-key 3 15e76ee89406ccbf
message-digest-key 21 md5 3 15e76ee89406ccbf
dead-interval 50
hello-interval 25
retransmit-interval 50
transmit-delay 2
redistribute bgp 1 route-map FilterExtBGP
redistribute maximum-prefix 1000 75 warning-only
area 0.0.0.10 authentication
area 0.0.0.10 default-cost 25
area 0.0.0.10 filter-list route-map FilterLSAs in
log-adjacency-changes
maximum-paths 3
default-metric 25
 
interface Ethernet1/5
ip ospf authentication key-chain Test1
ip ospf authentication-key 3 15e76ee89406ccbf
ip ospf message-digest-key 21 md5 3 15e76ee89406ccbf
ip ospf cost 25
ip ospf dead-interval 50
ip ospf hello-interval 25
ip ospf passive-interface
ip ospf priority 25
ip ospf mtu-ignore
ip router ospf 201 area 0.0.0.15
 
switch#

 
関連コマンド

コマンド
説明

router ospf

OSPF インスタンスを作成します。

 

show vrf

仮想ルーティングおよび転送(VRF)インスタンスを表示するには、 show vrf コマンドを使用します。

show vrf

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

なし

 
コマンド モード

EXEC モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、ライセンスは必要ありません。

次に、スイッチ上で設定された VRF インスタンスを表示する例を示します。

switch# show vrf
VRF-Name VRF-ID State Reason
default 1 Up --
management 2 Up --
switch#
 

 
関連コマンド

コマンド
説明

vrf

VRF インスタンスを設定します。

vrf context

VRF インスタンスを作成します。

vrf member

VRF にインターフェイスを追加します。

 

show vrf detail

仮想ルーティングおよび転送(VRF)インスタンスの詳細情報を表示するには、 show vrf detail コマンドを使用します。

show vrf detail

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

なし

 
コマンド モード

EXEC モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

デフォルトでは、このコマンドは、デフォルト VRF および管理 VRF の詳細情報を表示します。

このコマンドには、ライセンスは必要ありません。

次に、スイッチ上で設定されている VRF のインスタンスの詳細情報を表示する例を示します。

switch# show vrf detail
VRF-Name: default, VRF-ID: 1, State: Up
Table-ID: 0x80000001, AF: IPv6, Fwd-ID: 0x80000001, State: Up
Table-ID: 0x00000001, AF: IPv4, Fwd-ID: 0x00000001, State: Up
 
VRF-Name: management, VRF-ID: 2, State: Up
Table-ID: 0x80000002, AF: IPv6, Fwd-ID: 0x80000002, State: Up
Table-ID: 0x00000002, AF: IPv4, Fwd-ID: 0x00000002, State: Up
 
switch#
 

 
関連コマンド

コマンド
説明

vrf

VRF インスタンスを設定します。

vrf context

VRF インスタンスを作成します。

vrf member

VRF にインターフェイスを追加します。

 

show vrf interface

インターフェイスの仮想ルーティングおよび転送(VRF)情報を表示するには、 show vrf interface コマンドを使用します。

show vrf interface [ mgmt mgmt-number | vlan vlan-ID ]

 
構文の説明

mgmt mgmt-number

(任意)VRF に追加された管理インターフェイスを表示します。管理インターフェイス番号は 0 です。

vlan vlan-ID

(任意)VRF に追加された VLAN インターフェイスを表示します。VLAN インターフェイスの範囲は 1 ~ 4094 です。

 
コマンド デフォルト

すべてのインターフェイス

 
コマンド モード

EXEC モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、ライセンスは必要ありません。

次に、設定されたすべてのインターフェイスの VRF 情報を表示する例を示します。

switch# show vrf interface
Interface VRF-Name VRF-ID
Vlan1 default 1
Vlan5 default 1
loopback1 default 1
mgmt0 management 2
switch#
 

次に、管理インターフェイスに対する VRF 情報を表示する例を示します。

switch# show vrf interface mgmt 0
Interface VRF-Name VRF-ID
mgmt0 management 2
switch#
 

次に、VLAN インターフェイスに対する VRF 情報を表示する例を示します。

switch# show vrf interface vlan 1
Interface VRF-Name VRF-ID
Vlan1 default 1
switch#
 

 
関連コマンド

コマンド
説明

vrf member

VRF にインターフェイスを追加します。