Cisco Nexus 5000 シリーズ NX-OS ユニキャスト ルーティング コマンド リファレンス Cisco NX-OS Release 5.x
I コマンド
I コマンド
発行日;2012/07/19 | 英語版ドキュメント(2012/07/12 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

I コマンド

ip address

ip arp

ip arp gratuitous

ip arp timeout

ip directed-broadcast

interface ethernet(レイヤ 3)

ip local-proxy-arp

interface loopback

interface port-channel

ip port-unreachable

ip proxy-arp

ip tcp path-mtu-discovery

ip tcp synwait-time

ip unreachables

I コマンド

この章では、I で始まる Cisco NX-OS レイヤ 3 インターフェイス コマンドについて説明します。

ip address

インターフェイスのプライマリまたはセカンダリ IP アドレスを設定するには、 ip address コマンドを使用します。IP アドレスを削除するか、IP プロセシングをディセーブルにするには、このコマンドの no 形式を使用します。

ip address ip-address mask [ secondary ]

no ip address ip-address mask [ secondary ]

 
構文の説明

ip-address

A . B . C . D または A . B . C . D / length の形式の IPv4 アドレス。

mask

関連する IP サブネットのマスク。

secondary

(任意)設定されたアドレスをセカンダリ IP アドレスに指定します。このキーワードが省略された場合、設定されたアドレスはプライマリ IP アドレスになります。

 
コマンド デフォルト

IP アドレスはインターフェイスに定義されません。

 
コマンド モード

インターフェイス コンフィギュレーション モード
サブインターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン


) このコマンドを使用する前に、レイヤ 3 機能を使用するためにインターフェイス上で no switchport コマンドを使用していることを確認してください。


インターフェイスには、1 つのプライマリ IP アドレスと 1 つのセカンダリ IP アドレスを割り当てることができます。

no ip address コマンドを使用して IP アドレスを削除することにより、特定のインターフェイス上の IP プロセシングをディセーブルにできます。

オプションの secondary キーワードを使用すると、セカンダリ IP アドレスを指定できます。システムがセカンダリの送信元アドレスのルーティングの更新以外にデータグラムを生成しないということを除けば、セカンダリ アドレスはプライマリ アドレスのように処理されます。IP ブロードキャストおよびアドレス解決プロトコル(ARP)要求は、IP ルーティング テーブル内のインターフェイス ルートのように処理されます。


) Open Shortest Path First(OSPF)アルゴリズムを使用してルーティングする場合は、インターフェイスのセカンダリ アドレスがプライマリ アドレスと同じ OSPF エリアにあることを確認してください。


次に、イーサネット インターフェイス 1/5 のプライマリ アドレスとして IP アドレス 192.168.0.27 を、セカンダリ アドレスとして 192.168.0.5 を設定する例を示します。

switch(config)# interface ethernet 1/5
switch(config-if)# no switchport
switch(config-if)# ip address 192.168.0.27 255.255.255.0
switch(config-if )# ip address 192.168.0.5 255.255.255.0 secondary
switch(config-if)#
 

 
関連コマンド

コマンド
説明

copy running-config startup-config

コンフィギュレーションの変更をスタートアップ コンフィギュレーション ファイルに保存します。

no switchport

レイヤ 3 設定のインターフェイスをイネーブルにします。

show ip interface

IPv4 に設定されたインターフェイスを表示します。

 

ip arp

スタティック ARP エントリを設定するには、 ip arp コマンドを使用します。スタティック ARP エントリを削除するには、このコマンドの no 形式を使用します。

ip arp ip-address mac-address

no ip arp ip-address

 
構文の説明

ip-address

A . B . C . D の形式の IPv4 アドレス。

mac-address

次の形式の MAC アドレス:

E.E.E

EE-EE-EE-EE-EE-EE

EE:EE:EE:EE:EE:EE

EEEE.EEEE.EEEE

 
コマンド デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション モード
サブインターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドは、レイヤ 3 インターフェイスおよびレイヤ 3 サブインターフェイス上で使用します。

次に、インターフェイス イーサネット 1/2 上でスタティック ARP エントリを設定する例を示します。

switch(config)# interface ethernet 1/2
switch(config-if)# no switchport
switch(config-if)# ip arp 192.0.2.1 0150.5a03.efab
switch(config-if)#
 

次に、サブインターフェイス上でスタティック ARP エントリを設定する例を示します。

switch(config)# interface ethernet 1/5
switch(config-if)# no switchport
switch(config-if)# interface ethernet 1/1.1
switch(config-subif)# ip arp 192.0.2.1 0150.5a03.efab
switch(config-subif)#
 

 
関連コマンド

コマンド
説明

show ip arp

ARP エントリを表示します。

ip arp gratuitous

無償 ARP をイネーブルにするには、 ip arp gratuitous コマンドを使用します。無償 ARP をディセーブルにするには、このコマンドの no 形式を使用します。

ip arp gratuitous { request | update }

no ip arp gratuitous { request | update }

 
構文の説明

request

アドレス重複検出時の無償 ARP 要求の送信をイネーブルにします。

update

無償 ARP 用の ARP キャッシュのアップデートをイネーブルにします。

 
コマンド デフォルト

イネーブル

 
コマンド モード

インターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

インターフェイス Ethernet 2/1 上の gratuitous ARP 要求をディセーブルにする例を示します。

switch(config)# interface ethernet 1/2
switch(config-if)# no switchport
switch(config-if)# ip arp gratuitous
switch(config-if)#
 

 
関連コマンド

コマンド
説明

ip arp

スタティック ARP エントリを設定します。

show ip arp

ARP 設定情報を表示します。

ip arp timeout

アドレス解決プロトコル(ARP)のタイムアウトを設定するには、 ip arp timeout コマンドを使用します。デフォルト値に戻すには、このコマンドの no 形式を使用します。

ip arp timeout timeout-value

no ip arp timeout

 
構文の説明

timeout-value

ARP キャッシュ内にエントリを残す時間(秒単位)。有効な値は 60 ~ 28800 で、デフォルトは 1500 です。

 
コマンド デフォルト

1500 秒

 
コマンド モード

グローバル コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(2)N1(1)

このコマンドが追加されました。

次に、ARP タイムアウト値を 120 秒に設定する例を示します。

switch(config)# ip arp timeout 120
switch(config)#
 

次に、ARP タイムアウト値をデフォルトの 1500 秒に戻す例を示します。

switch(config)# no ip arp timeout
switch(config)#
 

 
関連コマンド

コマンド
説明

show running-config arp all

デフォルト設定を含む ARP 設定を表示します。

ip directed-broadcast

ダイレクト ブロードキャストから物理ブロードキャストへの変換をイネーブルにするには、 ip directed-broadcast コマンドを使用します。この機能をディセーブルにするには、このコマンドの no 形式を使用します。

ip directed-broadcast

no ip directed-broadcast

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

ディセーブル。すべての IP ダイレクト ブロードキャストが破棄されます。

 
コマンド モード

インターフェイス コンフィギュレーション モード
サブインターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

IP ダイレクト ブロードキャストは、宛先アドレスが何らかの IP サブネットの有効なブロードキャスト アドレスであるにもかかわらず、その宛先サブネットに含まれないノードから発信される IP パケットです。

宛先サブネットに直接接続されていないデバイスは、そのサブネット上のホストを宛先とするユニキャスト IP パケットを転送する場合と同じ方法で IP ダイレクト ブロードキャストを転送します。ダイレクト ブロードキャスト パケットが、宛先サブネットに直接接続されたデバイスに到着すると、そのパケットはその宛先サブネット上でブロードキャストされます。パケットの IP ヘッダー内の宛先アドレスはそのサブネットに設定された IP ブロードキャスト アドレスに書き換えられ、パケットはリンク層ブロードキャストとして送信されます。

あるインターフェイスでダイレクト ブロードキャストがイネーブルになっている場合、着信した IP パケットが、そのアドレスに基づいて、そのインターフェイスが接続されているサブネットを対象とするダイレクト ブロードキャストとして識別されると、そのパケットはそのサブネット上でブロードキャストされます。

no ip directed-broadcast コマンドがインターフェイスに対して設定されている場合は、そのインターフェイスが接続されたサブネット行きのダイレクト ブロードキャストが展開されずに破棄されます。


) ダイレクト ブロードキャストの中でも特にインターネット制御メッセージ プロトコル(ICMP)ダイレクト ブロードキャストは、悪意のある人物によって不正使用されたことがあるため、ダイレクト ブロードキャストを必要としないインターフェイス上では ip directed-broadcast コマンドをディセーブルにすることを推奨します。また、アクセス リストを使用してブロードキャスト パケットの数を制限することも推奨します。


次に、イーサネット インターフェイス 2/1 上で IP ダイレクト ブロードキャストの転送をイネーブルにする例を示します。

switch(config)# interface ethernet 2/1
switch(config-if)# no switchport
switch(config-if)# ip directed-broadcast
switch(config-if)#
 

 
関連コマンド

コマンド
説明

show ip interface

インターフェイスの IP 情報を表示します。

 

interface ethernet(レイヤ 3)

レイヤ 3 イーサネット IEEE 802.3 ルーテッド インターフェイスを設定するには、 interface ethernet コマンドを使用します。

interface ethernet [ chassis_ID /] slot / port [ . subintf-port-no ]

 
構文の説明

chassis_ID

(任意)ファブリック エクステンダ シャーシ ID を指定します。シャーシ ID の範囲は、100 ~ 199 です。

(注) Cisco Nexus 2000 シリーズ ファブリック エクステンダ のホスト インターフェイスをアドレッシングする場合は、この引数は任意ではありません。

slot

1 ~ 3 のスロット。次のリストに使用可能なスロットを定義します。

スロット 1 にはすべての固定ポートが含まれます。ファブリック エクステンダにのみ、1 つのスロットが含まれます。

スロット 2 には上位拡張モジュールのポートが含まれます(実装されている場合)。

スロット 3 には下位拡張モジュールのポートが含まれます(実装されている場合)。

port

特定のスロット内のポート番号を指定します。指定できるポート番号は 1 ~ 128 です。

.

(任意)サブインターフェイスの区切り文字を指定します。

subintf-port-no

(任意)サブインターフェイスのポート番号。有効な範囲は 1 ~ 48 です。

 
コマンド デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション モード
インターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

インターフェイスをレイヤ 3 ルーテッド インターフェイスとして設定するためには、 no switchport コマンドをインターフェイス コンフィギュレーション モードで使用する必要があります。インターフェイスをレイヤ 3 インターフェイスとして設定すると、そのインターフェイスのすべてのレイヤ 2 固有のコンフィギュレーションが削除されます。

レイヤ 3 インターフェイスをレイヤ 2 インターフェイスに変換するには、 switchport コマンドを使用します。インターフェイスをレイヤ 2 インターフェイスとして設定すると、このインターフェイスのすべてのレイヤ 3 固有のコンフィギュレーションが削除されます。

次に、レイヤ 3 イーサネット インターフェイス 1/5 でコンフィギュレーション モードを開始する例を示します。

switch(config)# interface ethernet 1/5
switch(config-if)# no switchport
switch(config-if)# ip address 10.1.1.1/24
switch(config-if)#
 

次に、ファブリック エクステンダのホスト インターフェイスでコンフィギュレーション モードを開始する例を示します。

switch(config)# interface ethernet 101/1/1
switch(config-if)# no switchport
switch(config-if)# ip address 10.1.1.1/24
switch(config-if)#
 

次に、グローバル コンフィギュレーション モードでイーサネット インターフェイス 1/5 のレイヤ 3 サブインターフェイスを設定する例を示します。

switch(config)# interface ethernet 1/5.2
switch(config-if)# no switchport
switch(config-subif)# ip address 10.1.1.1/24
switch(config-subif)#
 

次に、インターフェイス コンフィギュレーション モードでレイヤ 3 サブインターフェイスを設定する例を示します。

switch(config)# interface ethernet 1/5
switch(config-if)# interface ethernet 1/5.1
switch(config-if)# no switchport
switch(config-subif)# ip address 10.1.1.1/24
switch(config-subif)#
 

次に、レイヤ 3 インターフェイスをレイヤ 2 インターフェイスに変換する例を示します。

switch(config)# interface ethernet 1/5
switch(config-if)# no switchport
switch(config-if)# ip address 10.1.1.1/24
switch(config-if)# switchport
switch(config-if)#
 

 
関連コマンド

コマンド
説明

bandwidth

インターフェイスの帯域幅パラメータを設定します。

delay

インターフェイス スループット遅延値を設定します。

encapsulation

インターフェイスのカプセル化タイプを設定します。

ip address

インターフェイスのプライマリまたはセカンダリ IP アドレスを設定します。

inherit

インターフェイスにポート プロファイルを割り当てます。

interface vethernet

仮想イーサネット インターフェイスを設定します。

no switchport

インターフェイスをレイヤ 3 インターフェイスとして設定します。

service-policy

インターフェイスのサービス ポリシーを設定します。

show fex

スイッチに接続されている、すべての設定済みのファブリック エクステンダ シャーシを表示します。

show interface ethernet

イーサネット IEEE 802.3 インターフェイスの各種パラメータを表示します。

 

ip local-proxy-arp

ローカル プロキシ アドレス解決プロトコル(ARP)機能をイネーブルにするには、 ip local-proxy-arp コマンドを使用します。この機能をディセーブルにするには、このコマンドの no 形式を使用します。

ip local-proxy-arp

no ip local-proxy-arp

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

ディセーブル

 
コマンド モード

インターフェイス コンフィギュレーション モード
サブインターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ローカル プロキシ ARP 機能を使用するには、その前に ip proxy-arp コマンドを使用して IP プロキシ ARP 機能をイネーブルにする必要があります。IP プロキシ ARP 機能は、デフォルトではディセーブルです。


) このコマンドは、レイヤ 3 ループバック インターフェイスには使用できません。


次に、ローカル プロキシ ARP をイネーブルにする例を示します。

switch(config)# interface ethernet 1/5
switch(config-if)# no switchport
switch(config-if)# ip arp local-proxy-arp
switch(config-if)#
 

 
関連コマンド

コマンド
説明

copy running-config startup-config

コンフィギュレーションをスタートアップ コンフィギュレーション ファイルに保存します。

ip proxy-arp

インターフェイス上でプロキシ ARP をイネーブルにします。

show ip arp

ARP 設定情報を表示します。

 

interface loopback

ループバック インターフェイスを作成して、インターフェイス コンフィギュレーション モードを開始するには、 interface loopback コマンドを使用します。ループバック インターフェイスを削除するには、このコマンドの no 形式を使用します。

interface loopback number

no interface loopback number

 
構文の説明

number

インターフェイス番号。有効な値は 0 ~ 1023 です。

 
コマンド デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

interface loopback コマンドは、ループバック インターフェイスを作成または変更するために使用します。

ループバック インターフェイス コンフィギュレーション モードからは、次のパラメータを使用できます。

description :インターフェイスの目的を説明します。

ip :インターフェイスの IP アドレス、アドレス解決プロトコル(ARP)属性、ロード バランシング、ユニキャスト リバース パス転送(RPF)、IP ソース ガードなどの IP 機能を設定します。

logging :イベントのロギングを設定します。

shutdown :インターフェイスでトラフィックをシャットダウンします。

このコマンドには、ライセンスは必要ありません。

次に、ループバック インターフェイスを作成する例を示します。

switch(config)# interface loopback 50
switch(config-if)# ip address 10.1.1.1/24
switch(config-if)#
 

 
関連コマンド

コマンド
説明

show interface loopback

指定されたループバック インターフェイスのトラフィックに関する情報を表示します。

 

interface port-channel

EtherChannel インターフェイスを作成して、インターフェイス コンフィギュレーション モードを開始するには、 interface port-channel コマンドを使用します。EtherChannel インターフェイスを削除するには、このコマンドの no 形式を使用します。

interface port-channel channel-number [. subintf-channel-no ]

no interface port-channel channel-number [. subintf-channel-no ]

 
構文の説明

channel-number

この EtherChannel 論理インターフェイスに割り当てられているチャネル番号。指定できる範囲は 1 ~ 4096 です。

.

(任意)サブインターフェイスの区切り文字を指定します。

(注) レイヤ 3 インターフェイスが対象となります。

subintf-channel-no

(任意)EtherChannel サブインターフェイスのポート番号。有効な範囲は 1 ~ 4093 です。

(注) レイヤ 3 インターフェイスが対象となります。

 
コマンド デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション モード
インターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

4.0(0)N1(1a)

このコマンドが追加されました。

5.0(3)N1(1)

レイヤ 3 インターフェイスおよびサブインターフェイスのサポートが追加されました。

 
使用上のガイドライン

ポートは、1 つのチャネル グループだけに属すことができます。

レイヤ 2 インターフェイスに interface port-channel コマンドを使用する場合は、次のガイドラインに従ってください。

CDP を使用する場合は、EtherChannel インターフェイス上ではなく物理インターフェイス上だけで CDP を設定します。

EtherChannel インターフェイス上にスタティック MAC アドレスを割り当てない場合は、MAC アドレスが自動的に割り当てられます。スタティック MAC アドレスを割り当て、後で削除した場合は、MAC アドレスが自動的に割り当てられます。

EtherChannel の MAC アドレスは、チャネル グループに追加される最初の動作ポートのアドレスです。この最初に追加されたポートがチャネルから削除されると、次に追加された動作ポート(存在する場合)の MAC アドレスになります。

EtherChannel インターフェイスをレイヤ 3 インターフェイスとして設定するためには、 no switchport コマンドをインターフェイス コンフィギュレーション モードで使用する必要があります。インターフェイスをレイヤ 3 インターフェイスとして設定すると、そのインターフェイスのすべてのレイヤ 2 固有のコンフィギュレーションが削除されます。

レイヤ 3 EtherChannel インターフェイスをレイヤ 2 インターフェイスに変換するには、 switchport コマンドを使用します。インターフェイスをレイヤ 2 インターフェイスとして設定すると、このインターフェイスのすべてのレイヤ 3 固有のコンフィギュレーションが削除されます。

ルーテッド インターフェイスで構成されるポート チャネルに 1 つまたは複数のサブインターフェイスを設定できます。

次に、チャネル グループ番号 50 を持つ EtherChannel グループ インターフェイスを作成する例を示します。

switch(config)# interface port-channel 50
switch(config-if)#
 

次に、チャネル グループ番号 10 のレイヤ 3 EtherChannel グループ インターフェイスを作成する例を示します。

switch(config)# interface port-channel 10
switch(config-if)# no switchport
switch(config-if)# ip address 192.0.2.1/24
switch(config-if)#
 

次に、インターフェイス コンフィギュレーション モードでチャネル グループ番号 1 のレイヤ 3 EtherChannel サブインターフェイスを設定する例を示します。

switch(config)# interface port-channel 10
switch(config-if)# no switchport
switch(config-if)# interface port-channel 10.1
switch(config-subif)# ip address 192.0.2.2/24
switch(config-subif)#
 

次に、グローバル コンフィギュレーション モードでチャネル グループ番号 20.1 のレイヤ 3 EtherChannel サブインターフェイスを設定する例を示します。

switch(config)# interface port-channel 20.1
switch(config-subif)# ip address 192.0.2.3/24
switch(config-subif)#
 

 
関連コマンド

コマンド
説明

encapsulation

(レイヤ 3 インターフェイス)インターフェイスのカプセル化タイプを設定します。

ip address

(レイヤ 3 インターフェイス)インターフェイスのプライマリまたはセカンダリ IP アドレスを設定します。

no switchport

(レイヤ 3 インターフェイス)レイヤ 3 インターフェイスとしてインターフェイスを設定します。

show interface

インターフェイスに関する設定情報を表示します。

show lacp

LACP 情報を表示します。

show port-channel summary

EtherChannel に関する情報を表示します。

vtp(インターフェイス)

インターフェイスの VLAN トランキング プロトコル(VTP)をイネーブルにします。

 

ip port-unreachable

ICMP ポート到達不能メッセージの生成をイネーブルにするには、 ip port-unreachable コマンドを使用します。この機能をディセーブルにするには、このコマンドの no 形式を使用します。

ip port-unreachable

no ip port-unreachable

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

イネーブル

 
コマンド モード

インターフェイス コンフィギュレーション モード
サブインターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

次に、必要に応じて、インターフェイス上で ICMP ポート到達不能メッセージの生成をイネーブルにする例を示します。

switch# configure terminal
switch(config)# interface ethernet 2/1
switch(config-if)# no switchport
switch(config-if)# ip port-unreachable
 

 
関連コマンド

コマンド
説明

ip unreachables

ICMP 到達不能メッセージを送信します。

 

ip proxy-arp

インターフェイス上でプロキシ ARP をイネーブルにするには、 ip proxy-arp コマンドを使用します。インターフェイス上でプロキシ ARP をディセーブルにするには、このコマンドの no 形式を使用します。

ip proxy-arp

no ip proxy-arp

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

ディセーブル

 
コマンド モード

インターフェイス コンフィギュレーション モード
サブインターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

次に、プロキシ ARP をイネーブルにする例を示します。

switch(config)# interface ethernet 2/1
switch(config-if)# no switchport
switch(config-if)# ip proxy-arp
switch(config-if)#
 

 
関連コマンド

コマンド
説明

copy running-config startup-config

コンフィギュレーションをスタートアップ コンフィギュレーション ファイルに保存します。

show ip arp

ARP 設定情報を表示します。

 

ip tcp path-mtu-discovery

IPv4 インターフェイス上のパス最大伝送ユニット(MTU)ディスカバリをイネーブルにするには、 ip tcp path-mtu discovery コマンドを使用します。この機能をディセーブルにするには、このコマンドの no 形式を使用します。

ip tcp path-mtu discovery

no ip tcp path-mtu discovery

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

ディセーブル

 
コマンド モード

インターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

次に、IPv4 に対してパス MTU ディスカバリをイネーブルにする例を示します。

switch# configure terminal
switch(config)# interface ethernet 2/1
switch(config-if)# no switchport
switch(config-if)# ip tcp path-mtu-discovery
switch(config-if)#

 
関連コマンド

コマンド
説明

show ip arp

ARP 設定情報を表示します。

 

ip tcp synwait-time

Cisco NX-OS ソフトウェアが TCP 接続の確立を試みながら、タイム アウトになるまで待機する時間を設定するには、 ip tcp synwait-time コマンドを使用します。デフォルトの時間に戻すには、このコマンドの no 形式を使用します。

ip tcp synwait-time seconds

no ip tcp synwait-time

 
構文の説明

seconds

TCP 接続の確立を試みながら待機する時間(秒数)。5 ~ 300 秒までの整数を指定できます。

 
コマンド デフォルト

5 秒

 
コマンド モード

グローバル コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.1(3)N1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドには、ライセンスは必要ありません。

次に、10 秒間 TCP 接続の確立を試み続けるようにスイッチ ソフトウェアを設定する例を示します。

switch# configure terminal
switch(config)# ip tcp synwait-time 10
Setting syn time to 10 seconds
switch(config)#
 

次に、インターフェイス上で TCP の同期をディセーブルにする例を示します。

switch# configure terminal
switch(config)# no ip tcp synwait-time
switch(config)#
 

 
関連コマンド

コマンド
説明

show running-config

実行システム コンフィギュレーション情報を表示します。

 

ip unreachables

ICMP 到達不能メッセージの生成をイネーブルにするには、 ip unreachables コマンドを使用します。この機能をディセーブルにするには、このコマンドの no 形式を使用します。

ip unreachables

no ip unreachables

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
コマンド デフォルト

イネーブル

 
コマンド モード

インターフェイス コンフィギュレーション モード
サブインターフェイス コンフィギュレーション モード

 
コマンド履歴

リリース
変更内容

5.0(3)N1(1)

このコマンドが追加されました。

次に、インターフェイス上で ICMP 到達不能メッセージの生成をイネーブルにする例を示します。

switch# configure terminal
switch(config)# interface ethernet 2/1
switch(config-if)# no switchport
switch(config-if)# ip unreachables
 

 
関連コマンド

コマンド
説明

ip port-unreachable

ICMP ポート到達不能メッセージを送信します。