Cisco Nexus 5600 シリーズ NX-OS Fibre Channel over Ethernet コンフィギュレーション ガイド、リリース 7.x
FCoE の VLAN および仮想インターフェイスの設定
FCoE の VLAN および仮想インターフェイスの設定

FCoE の VLAN および仮想インターフェイスの設定

この章の内容は、次のとおりです。

仮想インターフェイスの概要

Cisco Nexus デバイスは、Fibre Channel over Ethernet(FCoE)をサポートします。そのため、スイッチとサーバ間の同じ物理イーサネット接続で、ファイバ チャネルとイーサネット トラフィックを伝送できます。

FCoE のファイバ チャネル部分は、仮想ファイバ チャネル インターフェイスとして設定されます。 論理ファイバ チャネル機能(インターフェイス モードなど)は、仮想ファイバ チャネル インターフェイスで設定できます。

仮想ファイバ チャネル インターフェイスは、いずれかのインターフェイスにバインドしたうえで使用する必要があります。 バインド先は、統合型ネットワーク アダプタ(CNA)が Cisco Nexus デバイスに直接接続されている場合は物理イーサネット インターフェイス、CNA がレイヤ 2 ブリッジにリモート接続されている場合は MAC アドレス、CNA が vPC を介してファイバ チャネル フォワーダ(FCF)に接続されている場合は EtherChannel となります。

FCoE VLAN および仮想インターフェイスに関する注意事項

FCoE VLAN と仮想ファイバ チャネル(vFC)インターフェイスを設定する際は、次のガイドラインに従ってください。

  • それぞれの vFC インターフェイスは、FCoE 対応イーサネット インターフェイス、EtherChannel インターフェイス、またはリモート接続されたアダプタの MAC アドレスにバインドする必要があります。 FCoE は、10 ギガビット イーサネット インターフェイスでサポートされます。

    vFC インターフェイスにバインドするイーサネット インターフェイスまたは EtherChannel インターフェイスは、次のように設定する必要があります。

    • イーサネットまたは EtherChannel インターフェイスは、トランク ポートにする必要があります(switchport mode trunk コマンドを使用)。

    • vFC の VSAN に対応する FCoE VLAN は、許可 VLAN リストに含まれている必要があります。

    • FCoE VLAN をトランク ポートのネイティブ VLAN として設定しないでください。


      (注)  


      トランク上のデフォルトの VLAN はネイティブ VLAN です。 タグなしフレームはいずれも、ネイティブ VLAN トラフィックとしてトランクを通過します。


    • FCoE には FCoE VLAN だけを使用する必要があります。

    • デフォルト VLAN の VLAN1 を FCoE VLAN として使用しないでください。

    • イーサネット インターフェイスは、PortFast として設定する必要があります(spanning-tree port type edge trunk コマンドを使用)。


      (注)  


      スイッチ インターフェイスのトランキングが有効に設定されている場合でも、サーバ インターフェイスにトランキングを設定する必要はありません。 サーバから送信される FCoE 以外のトラフィックはすべて、ネイティブ VLAN 上を通過します。


  • vFC インターフェイスは、FIP スヌーピング ブリッジに接続された複数のメンバ ポートを持つイーサネット ポートチャネルにバインドできます。

  • 各 vFC インターフェイスは、ただ 1 つの VSAN に対応付けられます。

  • vFC インターフェイスに関連付けられた VSAN は、専用の FCoE 対応 VLAN にマッピングする必要があります。

  • プライベート VLAN では、FCoE はサポートされません。

  • LAN の代替パス用に(同一または別の SAN ファブリックにある)統合アクセス スイッチをイーサネット リンク経由で相互に接続する必要がある場合は、すべての FCoE VLAN をメンバーシップから除外することを、これらのリンクに対して明示的に設定する必要があります。

  • SAN-A および SAN-B のファブリックにある FCoE に対してはそれぞれ別々の FCoE VLAN を使用する必要があります。

  • vPC を介した pre-FIP CNA への FCoE 接続はサポートされていません。


(注)  


仮想インターフェイスは、管理状態がダウンに設定された状態で作成されます。 仮想インターフェイスを動作させるためには、管理状態を明示的に設定する必要があります。


仮想インターフェイスの設定

VSAN から VLAN へのマッピング

SAN 内の仮想ファブリック(VSAN)ごとにトラフィックを伝送できるよう、それぞれの統合アクセス スイッチには一意の専用 VLAN を設定する必要があります(VSAN 1 用に VLAN 1002、VSAN 2 用に VLAN 1003 など)。 MST が有効に設定されている場合、FCoE VLAN には別個の MST インスタンスを使用する必要があります。

手順
     コマンドまたはアクション目的
    ステップ 1 switch# configure terminal
     

    コンフィギュレーション モードを開始します。

     
    ステップ 2 switch(config)# vlan vlan-id
     

    VLAN コンフィギュレーション モードを開始します。 VLAN 番号の有効範囲は 1 ~ 4,096 です。

     
    ステップ 3 switch(config-vlan)# fcoe [vsan vsan-id]
     

    指定された VLAN で FCoE をイネーブルにします。 VSAN 番号を指定しない場合は、対象の VLAN から番号が同じ VSAN へマッピングが作成されます。

    対象の VLAN から指定した VSAN へのマッピングを設定します。

     
    ステップ 4 switch(config-vlan)# exit
     

    VLAN コンフィギュレーション モードを終了します。 Cisco Nexus デバイスで設定されたコマンドを実行するには、このモードを終了する必要があります。

     
    ステップ 5 switch(config-vlan)# show vlan fcoe
     
    (任意)

    VLAN の FCoE 設定に関する情報を表示します。

     
    ステップ 6switch(config-if)# copy running-config startup-config   (任意)

    リブートおよびリスタート時に実行コンフィギュレーションをスタートアップ コンフィギュレーションにコピーして、変更を永続的に保存します。

     

    次の例は、VLAN 200 を VSAN 2 にマッピングする方法を示したものです。

    switch(config)# vlan 200
    switch(config-vlan)# fcoe vsan 2

    仮想ファイバ チャネル インターフェイスの作成

    仮想ファイバ チャネル インターフェイスを作成できます。 仮想ファイバ チャネル インターフェイスは、いずれかの物理インターフェイスにバインドしたうえで使用する必要があります。

    手順
       コマンドまたはアクション目的
      ステップ 1switch# configure terminal  

      グローバル コンフィギュレーション モードを開始します。

       
      ステップ 2 switch(config)# interface vfc vfc-id
       

      仮想ファイバ チャネル インターフェイスがまだ存在していない場合、それを作成し、インターフェイス コンフィギュレーション モードを開始します。

      仮想ファイバ チャネル インターフェイス ID の有効範囲は、1 ~ 8192 です。

       
      ステップ 3 switch(config-if)# bind {interface {ethernet slot/port | port-channel channel-number} | mac-address MAC-address}
       

      指定されたインターフェイスに仮想ファイバ チャネル インターフェイスをバインドします。

      (注)     

      これが 10G ブレークアウト ポートの場合、slot/port 構文は slot/QSFP-module/port になります。

       
      ステップ 4 switch(config-if)# no bind {interface {ethernet slot/port | port-channel channel-number} | mac-address MAC-address}
       
      (任意)

      指定されたインターフェイスに対する仮想ファイバ チャネル インターフェイスのバインドを解除します。

      (注)     

      これが 10G ブレークアウト ポートの場合、slot/port 構文は slot/QSFP-module/port になります。

       
      ステップ 5 switch(config)# no interface vfc vfc-id
       
      (任意)

      仮想ファイバ チャネル インターフェイスを削除します。

       

      次の例は、イーサネット インターフェイスに仮想ファイバ チャネル インターフェイスをバインドする方法を示したものです。

      switch# configure terminal
      switch(config)# interface vfc 4
      switch(config-if)# bind interface ethernet 1/4
      
      

      次の例は、Nexus 2232PP ファブリック エクステンダ イーサネット インターフェイスに仮想ファイバ チャネル インターフェイスをバインドする方法を示したものです。

      switch# configure terminal
      switch(config)# interface vfc 1001
      switch(config-if)# bind interface ethernet 100/1/1
      
      

      次の例は、仮想ファイバ チャネル インターフェイスをバインドして vPC を作成する方法を示したものです。

      switch# configure terminal
      switch(config)# interface vfc 3
      switch(config-if)# bind interface port-channel 1
      
      

      次の例は、Nexus 2232PP ファブリック エクステンダ上の仮想ファイバ チャネル インターフェイスをバインドして vPC を作成する方法を示したものです。

      switch# configure terminal
      switch(config)# interface vfc 1001
      switch(config-if)# bind interface ethernet 100/1/1
      
      

      (注)  


      FCoE をサポートしていない Nexus ファブリック エクステンダにインターフェイスをバインドしようとすると、エラー メッセージが表示されます。


      次の例は、MAC アドレスに仮想ファイバ チャネル インターフェイスをバインドする方法を示したものです。

      switch# configure terminal
      switch(config)# interface vfc 2
      switch(config-if)# bind mac-address 00:0a:00:00:00:36
      
      

      次の例は、Nexus 2232PP ファブリック エクステンダの MAC アドレスに仮想ファイバ チャネル インターフェイスをバインドする方法を示したものです。

      switch# configure terminal
      switch(config)# interface vfc 1001
      switch(config-if)# bind mac-address 00:01:0b:00:00:02
      
      

      次の例は、仮想ファイバ チャネル インターフェイスを削除する方法を示したものです。

      switch# configure terminal
      switch(config)# no interface vfc 4
      

      仮想ファイバ チャネル インターフェイスと VSAN との関連付け

      SAN 内の仮想ファブリック(VSAN)ごとにトラフィックを伝送できるよう、それぞれの統合アクセス スイッチには一意の専用 VLAN を設定する必要があります(VSAN 1 用に VLAN 1002、VSAN 2 用に VLAN 1003 など)。 MST が有効に設定されている場合、FCoE VLAN には別個の MST インスタンスを使用する必要があります。

      手順
         コマンドまたはアクション目的
        ステップ 1 switch# configure terminal
         

        コンフィギュレーション モードを開始します。

         
        ステップ 2switch(config)# vsan database
         

        VSAN コンフィギュレーション モードを開始します。

         
        ステップ 3switch(config-vsan)# vsan vsan-id interface vfc vfc-id
         

        VSAN と仮想ファイバ チャネル インターフェイスの関連付けを設定します。

        VSAN 番号は、仮想ファイバ チャネル インターフェイスにバインドされた物理イーサネット インターフェイスの上の VLAN にマッピングする必要があります。

         
        ステップ 4switch(config-vsan)# no vsan vsan-id interface vfc vfc-id
         
        (任意)

        VSAN と仮想ファイバ チャネル インターフェイスの関連付けを解除します。

         

        次の例は、仮想ファイバ チャネル インターフェイスを VSAN に関連付ける方法を示したものです。

        switch# configure terminal
        switch(config)# vsan database
        switch(config-vsan)# vsan 2 interface vfc 4

        仮想インターフェイスの確認

        仮想インターフェイスに関する設定情報を表示するには、次の作業のいずれかを行います。

        コマンド

        目的

        switch# show interface vfc vfc-id

        指定されたファイバ チャネル インターフェイスの詳細な設定を表示します。

        switch# show interface brief

        すべてのインターフェイスのステータスが表示されます。

        switch# show vlan fcoe

        FCoE VLAN から VSAN へのマッピングを表示します。

        次の例は、イーサネット インターフェイスにバインドされた仮想ファイバ チャネル インターフェイスを表示する方法を示したものです。

        switch# show interface vfc 3
        vfc3 is up
            Bound interface is Ethernet1/37
            Hardware is Virtual Fibre Channel
            Port WWN is 20:02:00:0d:ec:6d:95:3f
            Admin port mode is F, trunk mode is on
            snmp link state traps are enabled
            Port mode is F, FCID is 0x490100
            Port vsan is 931
            1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
            1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
              0 frames input, 0 bytes
                0 discards, 0 errors
              0 frames output, 0 bytes
                0 discards, 0 errors
            Interface last changed at Thu May 21 04:44:42 2009

        次の例は、MAC アドレスにバインドされた仮想ファイバ チャネル インターフェイスを表示する方法を示したものです。

        switch# show interface vfc 1001
        vfc1001 is down
            Bound MAC is 00:0a:00:00:00:01
            Hardware is Virtual Fibre Channel
            Port WWN is 23:e8:00:0d:ec:6d:95:3f
            Admin port mode is F, trunk mode is on
            snmp link state traps are enabled
            Port vsan is 901
            1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
            1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
              0 frames input, 0 bytes
                0 discards, 0 errors
              0 frames output, 0 bytes
                0 discards, 0 errors

        次の例は、スイッチ上のすべてのインターフェイスのステータスを表示する方法を示したものです(簡略化のため、出力の一部は省略)。

        switch# show interface brief
        -------------------------------------------------------------------------------
        Interface  Vsan   Admin  Admin   Status          SFP    Oper  Oper   Port
                          Mode   Trunk                          Mode  Speed  Channel
                                 Mode                                 (Gbps)
        -------------------------------------------------------------------------------
        fc3/1      1      auto   on      trunking         swl    TE      2    --
        fc3/2      1      auto   on      sfpAbsent        --     --           --
        ...
        fc3/8      1      auto   on      sfpAbsent        --     --           --
        -------------------------------------------------------------------------------
        Interface                Status     IP Address        Speed    MTU   Port
                                                                             Channel
        -------------------------------------------------------------------------------
        Ethernet1/1              hwFailure  --                --       1500  --
        Ethernet1/2              hwFailure  --                --       1500  --
        Ethernet1/3              up         --                10000    1500  --
        ...
        Ethernet1/39             sfpIsAbsen --                --       1500  --
        Ethernet1/40             sfpIsAbsen --                --       1500  --
        -------------------------------------------------------------------------------
        Interface                Status     IP Address        Speed    MTU
        -------------------------------------------------------------------------------
        mgmt0                    up         172.16.24.41      100      1500
        -------------------------------------------------------------------------------
         
        -------------------------------------------------------------------------------
        Interface  Vsan   Admin  Admin   Status          SFP    Oper  Oper   Port
                          Mode   Trunk                          Mode  Speed  Channel
                                 Mode                                 (Gbps)
        -------------------------------------------------------------------------------
        vfc 1        1      F      --      down             --     --           --
        ...
         

        次の例は、スイッチにおける VLAN と VSAN とのマッピングを表示する方法を示したものです。

        switch# show vlan fcoe
        VLAN      VSAN      Status
        --------  --------  --------
        15        15        Operational
        20        20        Operational
        25        25        Operational
        30        30        Non-operational

        VSAN から VLAN へのマッピングの設定例

        次に示すのは、FCoE VLAN および仮想ファイバ チャネル インターフェイスの設定例です。

        手順
          ステップ 1   関連する VLAN を有効にし、その VLAN を VSAN へマッピングします。
          switch(config)# vlan 200
          switch(config-vlan)# fcoe vsan 2
          switch(config-vlan)# exit
           
          ステップ 2   物理イーサネット インターフェイス上で VLAN を設定します。
          switch# configure terminal
          switch(config)# interface ethernet 1/4
          switch(config-if)# spanning-tree port type edge trunk
          switch(config-if)# switchport mode trunk
          switch(config-if)# switchport trunk allowed vlan 1,200
          switch(config-if)# exit
          ステップ 3   仮想ファイバ チャネル インターフェイスを作成し、それを物理イーサネット インターフェイスにバインドします。
          switch(config)# interface vfc 4
          switch(config-if)# bind interface ethernet 1/4
          switch(config-if)# exit
          (注)     

          デフォルトでは、仮想ファイバ チャネル インターフェイスはすべて VSAN 1 上に存在します。 VLAN から VSAN へのマッピングを VSAN 1 以外の VSAN に対して行う場合は、ステップ 4 へ進みます。

           
          ステップ 4   仮想ファイバ チャネル インターフェイスを VSAN に関連付けます。
          switch(config)# vsan database
          switch(config-vsan)# vsan 2 interface vfc 4
          switch(config-vsan)# exit
          ステップ 5   (任意)VSAN のメンバーシップ情報を表示します。
          switch# show vsan 2 membership
          vsan 2 interfaces
                     vfc 4
          
           
          ステップ 6   (任意)仮想ファイバ チャネル インターフェイスに関するインターフェイス情報を表示します。
          switch# show interface vfc 4
          
          vfc4 is up
          Bound interface is Ethernet1/4
          Hardware is Virtual Fibre Channel
          Port WWN is 20:02:00:0d:ec:6d:95:3f 
          Port WWN is 20:02:00:0d:ec:6d:95:3f 
          snmp link state traps are enabled
          Port WWN is 20:02:00:0d:ec:6d:95:3f 
          APort WWN is 20:02:00:0d:ec:6d:95:3f
          snmp link state traps are enabled
          Port mode is F, FCID is 0x490100
          Port vsan is 931
          1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec 
          1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
          0 frames input, 0 bytes 0 discards, 0 errors 
          0 frames output, 0 bytes 0 discards, 0 errors
          Interface last changed at Thu Mar 11 04:44:42 2010
          

          FCoE over Enhanced vPC

          イーサネット トラフィックは拡張 vPC トポロジの FEX とスイッチ ペアの間のデュアル ホームですが、SAN 分離を維持するために FCoE トラフィックはシングル ホームである必要があります。 したがって、拡張 vPC は FCoE をサポートしますが、シングル ホーム FEX トポロジは SAN 分離および高い FCoE 帯域幅が必要な場合に、より適しています。

          シングル ホーム トポロジに対する拡張 vPC の次の欠点を考慮してください。

          • 一般的な SAN ネットワークでは、トラフィックが分離された状態で 2 つのファブリック SAN A と SAN B が維持されます。 イーサネット トラフィックは各 FEX と両方のスイッチの間のデュアル ホームですが、拡張 vPC トポロジでは、1 つの FEX からの FCoE トラフィックが 1 つのスイッチだけに送信されるように、各スイッチを FEX と組み合わせる必要があります(シングル ホーム)。 イーサネット トラフィックは両方のスイッチを経由しますが、FEX からの FCoE トラフィックは 1 つのスイッチのみを経由するため、FEX アップリンクのトラフィック負荷は均等に分散されません。

          • 8 つのアップリンク ポートの FEX ではイーサネット トラフィックは 8 つのすべてのポートを使用できますが、シングル ホーム FCoE トラフィックではこれらのポートの 4 つのみを使用するように、このトポロジにより制限されます。これにより、FCoE に使用できる最大帯域幅が制限されます。 さらに制限として、共有リンクのデフォルト QoS テンプレートは、リンク帯域幅の半分のみを FCoE トラフィックに、残りの半分をイーサネット トラフィックに割り当てます。

          • FCoE の拡張 vPC トポロジでは、ホストの vPC は 2 つのポート、1 つのポートは各 FEX に制限されます。

          次のネットワーク図は、それぞれ異なる Cisco Nexus デバイスに関連付けられた、2 つの Nexus 2000 ファブリック エクステンダを使用するシステムの FCoE トラフィック フローを示します。

          図 1. FCoE over Enhanced vPC



          FCoE over Enhanced vPC の設定

          SAN 分離を維持するには、FCoE トラフィックはシングル ホームである必要があります。 最初に FEX を 1 つのスイッチにのみ関連付ける必要があります。 FEX とスイッチが関連付けられている場合、仮想ファイバ チャネル(vFC)インターフェイスを作成し、ポートにバインドできます。

          最初のピアの FEX とスイッチを組み合わせた後、別のポート番号を使用して 2 番目のピアで設定を繰り返し、SAN トラフィック分離を確認します。 拡張 vPC 設定の FCoE 部分には vPC の整合性検査が適用されないため、別の設定により整合性のエラーは発生しません。

          はじめる前に

          制約事項を確認します(FCoE over Enhanced vPC)。

          手順
             コマンドまたはアクション目的
            ステップ 1switch# configure terminal  

            グローバル コンフィギュレーション モードを開始します。

             
            ステップ 2switch(config) # fex fex-chassis_ID 

            指定された FEX のコンフィギュレーション モードを開始します。

            fex-chassis_ID の範囲は 100 ~ 199 です。

             
            ステップ 3switch(config-fex) # fcoe 

            このスイッチにのみ FCoE トラフィックを送信するように FEX を設定します。

             
            ステップ 4switch(config-fex) # interface vfc vfc-id  

            仮想ファイバチャネル インターフェイスのコンフィギュレーション モードを開始します。 インターフェイスがまだ存在していない場合、このコマンドは、そのインターフェイスも作成します。

            vfc-id の範囲は 1 ~ 8192 です。

             
            ステップ 5switch(config-if) # bind interface ethernet [fex-chassis-ID/]slot/port  

            指定された物理イーサネット インターフェイスに vFC インターフェイスをバインドします。

            fex-chassis_ID の範囲は 100 ~ 199 です。slot は 1 にする必要があります。FCoE では、port の範囲は 1 ~ 32 です。

            (注)     

            これが 10G ブレークアウト ポートの場合、slot/port 構文は slot/QSFP-module/port になります。

             
            ステップ 6switch(config-if) # no shutdown  

            デフォルトの動作ステートにインターフェイスを戻します。

             
            ステップ 7switch(config-if) # end   (任意)

            特権 EXEC モードに戻ります。

             
            ステップ 8switch(config)# copy running-config startup-config   (任意)

            リブートおよびリスタート時に実行コンフィギュレーションをスタートアップ コンフィギュレーションにコピーして、変更を永続的に保存します。

             

            次に、FCoE トラフィック用スイッチに各 FEX を組み合わせる例を示します。

            nexus5000-sanA# configure terminal
            nexus5000-sanA(config) # fex 101
            nexus5000-sanA(config-fex) # fcoe
            nexus5000-sanA(config-fex) # interface vfc 1
            nexus5000-sanA(config-if) # bind interface ethernet 101/1/1
            nexus5000-sanA(config-if) #no shutdown
            nexus5000-sanA(config-if) # end
            nexus5000-sanA# copy running-config startup-config
            nexus5000-sanA#
            
            nexus5000-sanB# configure terminal
            nexus5000-sanB(config) # fex 102
            nexus5000-sanB(config-fex) # fcoe
            nexus5000-sanB(config-fex) # interface vfc 1
            nexus5000-sanB(config-if) # bind interface ethernet 102/1/1
            nexus5000-sanB(config-if) #no shutdown
            nexus5000-sanB(config-if) # end
            nexus5000-sanB# copy running-config startup-config
            nexus5000-sanB#
            
            nexus6000-sanA# configure terminal
            nexus6000-sanA(config) # fex 101
            nexus6000-sanA(config-fex) # fcoe
            nexus6000-sanA(config-fex) # interface vfc 1
            nexus6000-sanA(config-if) # bind interface ethernet 101/1/1
            nexus6000-sanA(config-if) #no shutdown
            nexus6000-sanA(config-if) # end
            nexus6000-sanA# copy running-config startup-config
            nexus6000-sanA#
            
            nexus6000-sanB# configure terminal
            nexus6000-sanB(config) # fex 102
            nexus6000-sanB(config-fex) # fcoe
            nexus6000-sanB(config-fex) # interface vfc 1
            nexus6000-sanB(config-if) # bind interface ethernet 102/1/1
            nexus6000-sanB(config-if) #no shutdown
            nexus6000-sanB(config-if) # end
            nexus6000-sanB# copy running-config startup-config
            nexus6000-sanB#
            

            vPC での SAN ブート

            次の条件を満たせば、Cisco Nexus シリーズ スイッチで SAN ブートを使用できます。

            • vPC に割り当てられたポートを含む Cisco Nexus 2000 シリーズ ファブリック エクステンダ(FEX)を Nexus スイッチと関連付ける必要があります。

            • 1 つの VFC インターフェイスだけ vPC メンバにバインドされます。 複数のメンバに複数のインターフェイスをバインドすることはできません。


            (注)  


            以前のすべての設定およびサポートされるトポロジの下位互換性を確保する場合は、vPC 拡張を使用しないストレート型 FEX トポロジで FEX を設定する必要があります。


            vPC での SAN ブートの設定例

            この例では、仮想ファイバチャネル インターフェイス 1 は、ファブリック A の物理イーサネット インターフェイス 101/1/1 およびファブリック B のインターフェイス 102/1/1 にバインドされます。 インターフェイスは、両方のファブリックの仮想ポート チャネル 1 にも関連付けられます。

            nexus5000-sanA(config) # interface vfc 1
            nexus5000-sanA(config-if) # bind interface eth 101/1/1
            nexus5000-sanA(config) # interface eth 101/1/1
            nexus5000-sanA(config-if) # channel-group 1 mode active
            nexus5000-sanA(config-if) # interface port-channel 1
            nexus5000-sanA(config-if) # vpc 1
            nexus5000-sanA(config-if) #
            
            nexus5000-sanB(config) # interface vfc 1
            nexus5000-sanB(config-if) # bind interface eth 102/1/1
            nexus5000-sanB(config) # interface eth 102/1/1
            nexus5000-sanB(config-if) # channel-group 1 mode active
            nexus5000-sanB(config-if) # interface port-channel 1
            nexus5000-sanB(config-if) # vpc 1
            nexus5000-sanB(config-if) #
            
            nexus6000-sanA(config) # interface vfc 1
            nexus6000-sanA(config-if) # bind interface eth 101/1/1
            nexus6000-sanA(config) # interface eth 101/1/1
            nexus6000-sanA(config-if) # channel-group 1 mode active
            nexus6000-sanA(config-if) # interface port-channel 1
            nexus6000-sanA(config-if) # vpc 1
            nexus6000-sanA(config-if) #
            
            nexus6000-sanB(config) # interface vfc 1
            nexus6000-sanB(config-if) # bind interface eth 102/1/1
            nexus6000-sanB(config) # interface eth 102/1/1
            nexus6000-sanB(config-if) # channel-group 1 mode active
            nexus6000-sanB(config-if) # interface port-channel 1
            nexus6000-sanB(config-if) # vpc 1
            nexus6000-sanB(config-if) #