スイッチ : Cisco Nexus 2000 シリーズ ファブリック エクステンダ

Cisco Nexus B22 Fabric Extender for Fujitsu スタートアップ ガイド

Cisco Nexus B22 Fabric Extender for Fujitsu スタートアップ ガイド
発行日;2012/08/07 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco Nexus B22 Fabric Extender for Fujitsu スタートアップ ガイド

Cisco Nexus B22 Fabric Extender for Fujitsu について

最新のオンライン マニュアルの検索

梱包内容

Fujitsu ブレード システム アーキテクチャ

Cisco Nexus B22 Fabric Extender for Fujitsu の取り付け

NX-OS の更新

Cisco Nexus B22 Fabric Extender for Fujitsu の設定

のファブリック インターフェイスへの関連付け

のイーサネット インターフェイスへの関連付け

の EtherChannel への関連付け

とインターフェイスとの関連付けの解除

の設定

リンクの再配布

リンク数の変更

ピン接続順序の維持

情報の表示

設定情報の表示

シャーシ管理情報の表示

設定の確認

その他の情報

関連資料

テクニカル サポート

Fujitsu のサポートについて

シスコ サポートについて

Cisco Nexus B22 Fabric Extender for Fujitsu スタートアップ ガイド

 

本スタートアップ ガイドでは、Cisco Nexus B22 Fabric Extender for Fujitsu およびその使用を開始する方法について説明します。このスタートアップ ガイドは、次の内容で構成されています。

「Cisco Nexus B22 Fabric Extender for Fujitsu について」

「梱包内容」

「Fujitsu ブレード システム アーキテクチャ」

「Cisco Nexus B22 Fabric Extender for Fujitsu の取り付け」

「NX-OS の更新」

「Cisco Nexus B22 Fabric Extender for Fujitsu の設定」

「設定の確認」

「その他の情報」

「関連資料」

「テクニカル サポート」

Cisco Nexus B22 Fabric Extender for Fujitsu について

Cisco Nexus B22 Fabric Extender for Fujitsu は、Fujitsu ブレード サーバに Cisco Nexus スイッチ ファブリックを拡張します。

Cisco Nexus B22 ファブリック エクステンダは、親の Cisco Nexus スイッチのリモート ラインカードとして動作します。このファブリック エクステンダは、基本的には親の Cisco Nexus スイッチ ファブリックの拡張機能であり、ファブリック エクステンダと親の Cisco Nexus スイッチとともに分散モジュール システムを形成します。

各 Cisco Nexus B22 ファブリック エクステンダは、Fujitsu BladeSystem 内の最大 16 台のサーバに 10 ギガビット イーサネットを介して接続し、親の Cisco Nexus スイッチに接続する 10 ギガビット イーサネット ファブリック アップリンクを 8 個備えています。Cisco Nexus B22 と親の Cisco Nexus スイッチ間のファブリック接続には、複数の低コストなオプションが用意されています。Twin-ax 銅線ケーブルを使用して、最大 10 メートルの低コスト接続が可能です。また、長距離の最大 100 メートルの遠距離接続は、ファブリック エクステンダ トランシーバを使用して実現できます。10Gbase SR、10Gbase-LR、10Gbase-ER など他の標準の 10 ギガビット イーサネット光ファイバ接続も、これらのファブリック接続でサポートされています。

Cisco Nexus B22 Fabric Extender for Fujitsu には次の機能があります。

16 個の 10 ギガビット イーサネット ポート

8 個の 10 ギガビット イーサネット SFP+ ポート

ポートごとに 2 個の単色 LED(外部アップリンク ポート用)、内部ポート用の LED はなし

温度モニタリング

熱管理(BX900 または BX400 シャーシの場合)

ファンレス設計

ホットプラグ可能

シャーシから 12V の電源

最新のオンライン マニュアルの検索

ご使用のサーバ製品の最新マニュアルを確認するには、次のリンクを使用してください。

http://www.cisco.com/en/US/products/ps10110/tsd_products_support_series_home.html

http://www.fujitsu.com/global/services/computing/server/

http://www.fujitsu.com/global/support/

http://manuals.ts.fujitsu.com/index.php?l=en

http://jp.fujitsu.com/platform/server/primergy/manual/(日本の場合)

これらのリンクを頻繁にチェックして、マニュアルが最新であることを確認してください。

梱包内容

Cisco Nexus B22 Fabric Extender for Fujitsu の梱包箱の内容は、次のとおりです。

Cisco Nexus B22 Fabric Extender for Fujitsu(内部ホスト ポート X 16、外部ネットワーク ポート X 8)。

この箱には、16 台のファブリック エクステンダ トランシーバを収容できます。Cisco Nexus B22 ファブリック エクステンダおよびファブリック エクステンダ トランシーバ付きバンドルの製品 ID は、N2K-B22FTS-F です。

図 1 に、Cisco Nexus B22 Fabric Extender for Fujitsu を示します。

図 1 Cisco Nexus B22 Fabric Extender for Fujitsu

 

1

ミッドプレーン コネクタ

3

取り付けハンドル

2

8 個の外部ネットワーク ポート

各ポートに対応する LED の表示は、グリーン(ポートが接続され、正しく設定されていることを示します)、オレンジ(ポートが接続されていないか、正しく設定されていないことを示します)、またはオフ(装置が起動中であることを示しています)です。

4

ID LED(上側)とステータス LED(下側)。

ID LED はビーコン LED で、表示はブルーです。これは、Fujitsu 管理モジュール ブレードによって制御されます。ステータス LED の表示は、グリーン(正常に動作していることを示します)またはオレンジ(装置がオフであることを示します)です。

Fujitsu ブレード システム アーキテクチャ

図 2 に、スイッチ モジュールを取り付けるブレード シャーシの背面図を示します。

図 2 ブレード シャーシの背面図

 

1

シャーシ背面

7

接続ブレード ベイ 5

2

内蔵ファンまたはファン装置を搭載した電源装置

8

接続ブレード ベイ 6

3

接続ブレード ベイ 1

9

接続ブレード ベイ 7

4

接続ブレード ベイ 2

10

接続ブレード ベイ 8

5

接続ブレード ベイ 3

11

管理ブレード

6

接続ブレード ベイ 4

スイッチ モジュールを取り付ける前に、次の前提条件を確認してください。

ブレード シャーシ内の使用していないインターコネクト ベイや電源モジュール ベイには、ブランク パネルを装着してください。

スイッチ モジュールを挿入するベイを確認してください。可能な場合には、最初のスイッチ モジュールをベイ 1、2 番めをベイ 2 のように、ベイ 8 まで順番に取り付けます。それぞれのスイッチ モジュールを設置するベイは、メザニン カードを装着するかどうか、およびブレード サーバ エンクロージャで使用している LAN 機能搭載マザーボード(LOM)の種類によって異なります。メザニン カードまたは LOM ポートの装着と設定については、ブレード シャーシのマニュアルを参照してください。

ブレード シャーシとスイッチ モジュール間のポート マッピングの詳細については、Fujitsu のマニュアルを参照してください。

Cisco Nexus B22 Fabric Extender for Fujitsu の取り付け


注意 スイッチを扱う前に、身体を適切に接地してください。

シャーシのすべてのインターコネクト ベイには、接続ブレードまたはシャーシ付属のブランク パネルのいずれかを装着します。

Cisco Nexus B22 Fabric Extender for Fujitsu をシャーシに取り付けるには、次の手順を実行します。

1. シャーシ背面の適切なインターコネクト ベイを確認します。シャーシに付属するセットアップおよび設置ガイドを参照してください。

2. ハンドル ラッチを押して、ハンドルをロック解除します。図 3 を参照してください。

図 3 取り付けハンドルの解除

 

1

取り付けハンドルのラッチ位置

3

取り付けハンドル(解除状態)

2

ハンドル ラッチ


) Cisco Nexus B22 Fabric Extender for Fujitsu は、ホットプラグ可能なデバイスです。取り付け時のシャーシは、電源がオンでもオフでもかまいません。


3. シャーシの構成に従って、Cisco Nexus B22 Fabric Extender for Fujitsu を適切なインターコネクト ベイに合わせます。スイッチをインターコネクト ベイにしっかり押し込みます。図 4 を参照してください。

図 4 インターコネクト ベイへのファブリック エクステンダの取り付け

 

4. 取り付けハンドルをラッチに押し込み、スイッチを所定の位置に固定します。

5. ケーブルを接続します。

6. Cisco Nexus B22 Fabric Extender for Fujitsu を認識して起動するように、親の Cisco Nexus スイッチを設定します。

NX-OS の更新

最大のパフォーマンスを実現するために、Fujitsu は、最新の NX-OS ソフトウェア バージョンへの更新を推奨しています。


) NX-OS はバージョン 5.2(1)N1(1) 以上であることが必要です。
MMB ファームウェアは、次のバージョン以上であることが必要です。
BX900 - MMB ファームウェア バージョン 5.02
BX400 - MMB ファームウェア バージョン 6.41


Cisco Nexus B22 Fabric Extender for Fujitsu は、接続された Cisco Nexus スイッチから必要なファームウェアをダウンロードします。 install all コマンドを使用することで、動作を中断することなく Cisco Nexus スイッチを更新できます。Cisco Nexus スイッチの購入元にお問い合わせください。

NX-OS ソフトウェアは、シスコの Web サイト( http://www.cisco.com/cisco/software/navigator.html?mdfid=282076290&i=rm )からダウンロードできます。

シスコからユニットを購入した場合は、『 Cisco Nexus 5000 Series NX-OS Software Upgrade and Downgrade Guide 』で NX-OS をシスコからダウンロードする手順を参照してください。

Cisco Nexus B22 Fabric Extender for Fujitsu は、親の Cisco Nexus スイッチにより、ゼロタッチ設定モデルを使用してファブリック インターフェイスから管理されます。ファブリック エクステンダのアップグレードは、親の Cisco Nexus スイッチのソフトウェアをアップグレードすることによって行われます。

ファブリック エクステンダが親スイッチに正しく関連付けられている場合、次のアップグレード動作が実行されます。

スイッチは、ソフトウェア イメージの互換性を確認し、必要に応じてファブリック エクステンダをアップグレードします。

スイッチは、設定データをファブリック エクステンダにプッシュします。ファブリック エクステンダは、設定をローカルに保存しません。

ファブリック エクステンダは、更新された動作ステータスをスイッチに通知します。ファブリック エクステンダのすべての情報は、スイッチのモニタリングおよびトラブルシューティングのためのコマンドを使用して表示されます。

親の Cisco Nexus スイッチでは、In-Service Software Upgrade(ISSU)がサポートされています。ISSU は、データ トラフィックを中断させることなく、デバイス上のソフトウェア イメージを更新できます。ISSU は、キックスタート イメージ、システム イメージ、およびファブリック エクステンダ イメージを更新します。

install all コマンドにより、親の Cisco Nexus スイッチ上と Cisco Nexus B22 Fabric Extender for Fujitsu 上で ISSU が起動します。このコマンドには、次の利点があります。

親の Cisco Nexus スイッチと Cisco Nexus B22 Fabric Extender for Fujitsu のアップグレードを 1 つのコマンドだけで行うことができます。

インストールを続行する前に、システムに加えようとしている変更についての説明を参照できます。たとえば、アップグレードで中断が生じる可能性があるかどうかが確認されます。

次の質問が表示され、アップグレードを続行するか、または取り消すことができます(デフォルトは no です)。

Do you want to continue (y/n) [n] : y

中断のない手順で Cisco NX-OS ソフトウェアをアップグレードできます。

このコマンドは、イメージの整合性を自動的に確認します。これには、実行中のキックスタート イメージとシステム イメージが含まれます。キックスタートとシステムのブート変数が設定されます。

プラットフォームの有効性チェックが実行され、正しくないイメージが使用されていないかどうかが確認されます。

Ctrl+C エスケープ シーケンスを使用すると、 install all コマンドが正常終了されます。このコマンド シーケンスは、進行中の更新ステップを完了してから、EXEC プロンプトに戻ります。

install all コマンドの実行後、シーケンス内のいずれかのステップで問題が発生した場合、アップグレードは終了します。

パワー シーケンサをアップグレードした場合の影響について警告するメッセージが、次のように表示されます。

Warning: please do not remove or power off the module at this time.
Note: Power-seq upgrade needs a power-cycle to take into effect.
On success of power-seq upgrade, SWITCH OFF THE POWER to the system and then, power it up.

中断を伴うアップグレードを強制実行できます。

詳細については、『 Cisco Nexus 5000 Series NX-OS Software Upgrade and Downgrade Guide 』を参照してください

Cisco Nexus B22 Fabric Extender for Fujitsu の設定

この項では、Cisco Nexus B22 Fabric Extender for Fujitsu と Cisco Nexus 5000 シリーズ スイッチとの設定方法について説明します。この項の内容は、次のとおりです。

「ファブリック エクステンダのファブリック インターフェイスへの関連付け」

「ファブリック エクステンダの設定」

「リンクの再配布」

「ファブリック エクステンダ情報の表示」

ファブリック エクステンダのファブリック インターフェイスへの関連付け

ファブリック エクステンダは物理的なイーサネット インターフェイスまたは EtherChannel を介してスイッチに接続されます。ファブリック エクステンダは、デフォルトでは、シャーシ ID を割り当てるか、接続するインターフェイスに関連付けるまで、スイッチに接続できません。


) ファブリック エクステンダは、複数の異なる物理イーサネット インターフェイスまたは最大 1 つの EtherChannel インターフェイスを介してスイッチに接続できます。


ここでは、次の内容について説明します。

「ファブリック エクステンダのイーサネット インターフェイスへの関連付け」

「ファブリック エクステンダの EtherChannel への関連付け」

「ファブリック エクステンダとインターフェイスとの関連付けの解除」

ファブリック エクステンダのイーサネット インターフェイスへの関連付け

ファブリック エクステンダをイーサネット インターフェイスに関連付ける手順は、次のとおりです。

 

コマンド
目的

ステップ 1

switch# configure terminal

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# interface ethernet slot / port

設定するイーサネット インターフェイスを指定します。

ステップ 3

switch(config-if)# switchport mode fex-fabric

外部ファブリック エクステンダをサポートするように、インターフェイスを設定します。

ステップ 4

switch(config-if)# fex associate chassis

インターフェイスに接続されているファブリック エクステンダ装置に、シャーシ ID を関連付けます。シャーシ ID の範囲は、100 ~ 199 です。

ステップ 5

switch# show interface ethernet port / slot fex-intf

(オプション)ファブリック エクステンダのイーサネット インターフェイスへの関連付けを表示します。

次に、ファブリック エクステンダをスイッチのイーサネット インターフェイスに関連付ける例を示します。

switch# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# interface ethernet 1/19
switch(config-if)# switchport mode fex-fabric
switch(config-if)# fex associate 102

次に、ファブリック エクステンダとスイッチとの関連付けを表示する例を示します。

switch# show interface ethernet 1/19 fex-intf
Fabric FEX
Interface Interfaces
---------------------------------------------------
Eth1/19 Eth100/1/16 Eth100/1/15 Eth100/1/14 Eth100/1/13
Eth100/1/12 Eth100/1/11 Eth100/1/10 Eth100/1/9
Eth100/1/8 Eth100/1/7 Eth100/1/6 Eth100/1/5
Eth100/1/4 Eth100/1/3 Eth100/1/2 Eth100/1/1
 

ファブリック エクステンダの EtherChannel への関連付け

ファブリック エクステンダを EtherChannel に関連付ける手順は、次のとおりです。

 

コマンド
目的

ステップ 1

switch# configure terminal

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# interface port-channnel channel

設定する EtherChannel を指定します。

ステップ 3

switch(config-if)# switchport mode fex-fabric

外部ファブリック エクステンダをサポートするように、EtherChannel を設定します。

ステップ 4

switch(config-if)# fex associate chassis

インターフェイスに接続されているファブリック エクステンダ装置に、シャーシ ID を関連付けます。シャーシ ID の範囲は、100 ~ 199 です。

ステップ 5

switch# show interface port-channel channel fex-intf

(オプション)ファブリック エクステンダの EtherChannel インターフェイスへの関連付けを表示します。

次に、ファブリック エクステンダをスイッチの EtherChannel インターフェイスに関連付ける例を示します。

switch# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)# interface port-channel 2
switch(config-if)# switchport mode fex-fabric
switch(config-if)# fex associate 100
switch(config-if)# exit
switch(config)# interface ethernet 1/19
switch(config-if)# switchport mode fex-fabric
switch(config-if)# fex associate 100
switch(config-if)# channel-group 2
switch(config-if)# exit
switch(config)# interface ethernet 1/20
switch(config-if)# switchport mode fex-fabric
switch(config-if)# fex associate 100
switch(config-if)# channel-group 2
switch(config-if)# exit
switch(config)# interface ethernet 1/21
switch(config-if)# switchport mode fex-fabric
switch(config-if)# fex associate 100
switch(config-if)# channel-group 2
switch(config-if)# exit
switch(config)# interface ethernet 1/22
switch(config-if)# switchport mode fex-fabric
switch(config-if)# fex associate 100
switch(config-if)# channel-group 2
switch(config-if)# exit
 

) 上記の例に示されているように、EtherChannel のメンバの各イーサネット インターフェイスをファブリック インターフェイスとして関連付ける必要があります。


次に、ファブリック エクステンダとスイッチとの関連付けを表示する例を示します。

switch# show interface port-channel 2 fex-intf
Fabric FEX
Interface Interfaces
---------------------------------------------------
Po2 Eth100/1/1 Eth100/1/2 Eth100/1/3 Eth100/1/4
Eth100/1/5 Eth100/1/6 Eth100/1/7 Eth100/1/8
Eth100/1/9 Eth100/1/10 Eth100/1/11 Eth100/1/12
Eth100/1/13 Eth100/1/14 Eth100/1/15 Eth100/1/16
 

ファブリック エクステンダとインターフェイスとの関連付けの解除

ファブリック エクステンダとインターフェイスとの関連付けを解除する手順は、次のとおりです。

 

コマンド
目的

switch(config-if)# no fex associate

インターフェイスに接続されているファブリック エクステンダ装置の関連付けを解除します。

ファブリック エクステンダの設定

ファブリック エクステンダのグローバル機能を設定する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

switch# configure terminal

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# fex chassis

指定したファブリック エクステンダ シャーシ ID のコンフィギュレーション モードを開始します。シャーシ ID の範囲は、100 ~ 199 です。

ステップ 3

switch(config-fex)# description desc

説明を指定します。デフォルトは、文字列 FEX xxxx で、 xxxx はシャーシ ID です。シャーシ ID が 123 の場合、説明は FEX0123 です。

switch(config-fex)# no description

説明を削除します。

switch(config-fex)# pinning max-links uplinks

アップリンクの数を定義します。デフォルトは 1 です。指定できる範囲は 1 ~ 8 です。

このコマンドは、ファブリック エクステンダが 1 つまたは複数の静的にピン接続されたファブリック インターフェイスを使用して親スイッチに接続されている場合だけ、適用できます。EtherChannel 接続は 1 つだけ可能です。

switch(config-fex)# no pinning max-links

アップリンクの数をデフォルトにリセットします。

switch(config-fex)# serial serial

シリアル番号文字列を定義します。このコマンドが設定され、ファブリック エクステンダが一致するシリアル番号文字列を報告する場合、スイッチでは、対応するシャーシ ID だけが関連付けることができます( fex associate コマンドを使用します)。

使用するファブリック エクステンダのシリアル番号とは異なるシリアル番号を設定すると、ファブリック エクステンダは強制的にオフラインになります。

switch(config-fex)# no serial

シリアル番号文字列を削除します。

switch(config-fex)# beacon

ビーコン LED を点灯します。この LED の点灯により、特定の ファブリック エクステンダをラック内で見つけることができます。

switch(config-fex)# no beacon

ビーコン LED を消灯します。


注意 pinning max-links コマンドまたは no pinning max-links コマンドを使用してアップリンクの数を変更すると、ファブリック エクステンダのすべてのホスト インターフェイス ポートは中断します。

リンクの再配布

静的にピン接続されたインターフェイスを使用してファブリック エクステンダをプロビジョニングすると、ファブリック エクステンダのダウンリンク ホスト インターフェイスは、最初に設定された順序でファブリック インターフェイスにピン接続されます。ファブリック インターフェイスへのホスト インターフェイスの特別な関係がリブートしても維持されるようにするには、リンクを再びピン接続する必要があります。

この機能は、次の 2 つの状況で行うことができます。

max-links 設定を変更する必要がある場合。

ファブリック インターフェイスへのホスト インターフェイスのピン接続順序を維持する必要がある場合。

リンク数の変更

最初に親スイッチのポート 19 を唯一のファブリック インターフェイスとして設定すると、16 のすべてのホスト インターフェイスがこのポートにピン接続されます。20 などの他のポートをプロビジョニングするには、 pinning max-links 2 コマンドを使用してホスト インターフェイスを再配布します。これにより、すべてのホスト インターフェイスがダウンし、ホスト インターフェイス 1 ~ 8 はファブリック インターフェイス 19 に、ホスト インターフェイス 9 ~ 16 はファブリック インターフェイス 20 にピン接続されます。

ピン接続順序の維持

ホスト インターフェイスのピン接続順序は、最初、ファブリック インターフェイスが設定された順序で決定されます。この例では、4 つのファブリック インターフェイスが次の順序で設定されます。

switch(config-fex)#
switch(config-fex)#
switch(config-fex)# show interface ethernet 1/19 fex-intf
Fabric FEX
Interface Interfaces
---------------------------------------------------
Eth1/19 Eth100/1/4 Eth100/1/3 Eth100/1/2 Eth100/1/1
 
switch(config-fex)# show interface ethernet 1/20 fex-intf
Fabric FEX
Interface Interfaces
---------------------------------------------------
Eth1/20 Eth100/1/8 Eth100/1/7 Eth100/1/6 Eth100/1/5
 
switch(config-fex)# show interface ethernet 1/21 fex-intf
Fabric FEX
Interface Interfaces
---------------------------------------------------
Eth1/21 Eth100/1/12 Eth100/1/11 Eth100/1/10 Eth100/1/9
 
switch(config-fex)# show interface ethernet 1/22 fex-intf
Fabric FEX
Interface Interfaces
---------------------------------------------------
Eth1/22 Eth100/1/16 Eth100/1/15 Eth100/1/14 Eth100/1/13
 

ファブリック エクステンダを次回リブートすると、設定されたファブリック インターフェイスは、ファブリック インターフェイスのポート番号の昇順でホスト インターフェイスにピン接続されます。ファブリック エクステンダを再起動せずに同じ固定配布でホスト インターフェイスを設定するには、 fex pinning redistribute コマンドを入力します。

ファブリック エクステンダでホスト インターフェイスを再配布する手順は、次のとおりです。

 

コマンド
目的

switch# fex pinning redistribute chassis

ホスト接続を再配布します。シャーシ ID の範囲は、100 ~ 199 です。

次に、ファブリック エクステンダでホスト インターフェイスを再配布する例を示します。

switch# fex pinning redistribute 100

注意 fex pinning redistribute コマンドは、ファブリック エクステンダのすべてのホスト インターフェイス ポートを中断します。

Cisco Nexus B22 Fabric Extender for Fujitsu および親の Cisco Nexus スイッチの設定の詳細については、次の各マニュアルを参照してください。

Cisco Nexus 2000 Series Fabric Extender Software Configuration Guide http://www.cisco.com/en/US/products/ps10110/tsd_products_support_configure.html

Cisco Nexus 5000 Series NX-OS Software Configuration Guide
http://www.cisco.com/en/US/products/ps9670/tsd_products_support_configure.html

ファブリック エクステンダ情報の表示

ここでは、ファブリック エクステンダの設定とステータスを表示する show コマンドについて、次の内容を説明します。

「設定情報の表示」

「シャーシ管理情報の表示」

設定情報の表示

定義されているインターフェイスの設定情報を表示するには、次のいずれかの作業を実行します。

 

コマンド
目的

switch# show fex [ chassis [ detail ]

特定のファブリック エクステンダまたは接続されているすべての装置の情報を表示します。

switch# show interface type number fex-intf

特定のスイッチ インターフェイスにピン接続されているファブリック エクステンダのポートを表示します。

switch# show interface fex-fabric

ファブリック エクステンダのアップリンクを検出しているスイッチ インターフェイスを表示します。

次に、接続されているすべてのファブリック エクステンダ装置を表示する例を示します。

switch(config-fex)# show fex
FEX FEX FEX FEX
Number Description State Model Serial
------------------------------------------------------------------------
100 FEX0100 Online N2K-B22FTS-P FOC1516ZZLS
switch(config-fex)#
 

次に、特定のファブリック エクステンダの詳細なステータスを表示する例を示します。

switch# show fex 114 detail
FEX: 114 Description: FEX0114 state: Online
FEX version: 5.2(1)N1(1) [Switch version: 5.2(1)N1(1)]
FEX Interim version: 5.2(1)N1(0.204)
Switch Interim version: 5.2(1)N1(0.204)
Extender Serial: FOC1613R0UP
Extender Model: N2K-B22FTS-P, Part No: 73-14631-01
Bay: 4
Rack: RackName12345
Enclosure: EncloeNam12345
Enclosure Serial: BX900YKNM003663
Rack Id: 123456789012345
Card Id: 209, Mac Addr: 44:2b:03:58:82:02, Num Macs: 262208
Module Sw Gen: 12594 [Switch Sw Gen: 21]
post level: complete
pinning-mode: static Max-links: 1
Fabric port for control traffic: Eth1/4
FCoE Admin: false
FCoE Oper: true
FCoE FEX AA Configured: false
Fabric interface state:
Eth1/4 - Interface Up. State: Active
Fex Port State Fabric Port
Eth114/1/1 Down Eth1/4
Eth114/1/2 Down Eth1/4
Eth114/1/3 Down Eth1/4
Eth114/1/4 Down Eth1/4
Eth114/1/5 Down Eth1/4
Eth114/1/6 Down Eth1/4
Eth114/1/7 Down Eth1/4
Eth114/1/8 Down Eth1/4
Eth114/1/9 Down Eth1/4
Eth114/1/10 Up Eth1/4
Eth114/1/11 Up Eth1/4
Eth114/1/12 Up Eth1/4
Eth114/1/13 Up Eth1/4
Eth114/1/14 Up Eth1/4
Eth114/1/15 Up Eth1/4
Eth114/1/16 Down Eth1/4
Logs:
01/01/2009 00:04:06.811032: Module register received5.2(1)N1(1)
 

次に、特定のスイッチ インターフェイスにピン接続されているファブリック エクステンダのインターフェイスを表示する例を示します。

switch(config-fex)# show interface ethernet 1/19 fex-intf
'Fabric FEX
Interface Interfaces
---------------------------------------------------
Eth1/19 Eth100/1/4 Eth100/1/3 Eth100/1/2 Eth100/1/1
 

次に、ファブリック エクステンダのアップリンクに接続されているスイッチ インターフェイスを表示する例を示します。

switch(config-fex)# show interface fex-fabric
Fabric Fabric Fex FEX
Fex Port Port State Uplink Model Serial
---------------------------------------------------------------
100 Eth1/19 Active 1 N2K-B22FTS-P FOC1514256S
100 Eth1/20 Active 2 N2K-B22FTS-P FOC1514256S
100 Eth1/21 Active 3 N2K-B22FTS-P FOC1514256S
100 Eth1/22 Active 4 N2K-B22FTS-P FOC1514256S
switch(config-fex)#
 

) 上の例は、4 個のアップリンク接続を備えたファブリック エクステンダを示しています。


次に、ファブリック エクステンダのアップリンクの SFP+ トランシーバおよび Diagnostic Optical Monitoring(DOM)の情報を表示する例を示します。

switch# show interface ethernet 1/40 transceiver
Ethernet1/40
sfp is present
name is CISCO-EXCELIGHT
part number is SPP5101SR-C1
revision is A
serial number is ECL120901AV
nominal bitrate is 10300 MBits/sec
Link length supported for 50/125mm fiber is 82 m(s)
Link length supported for 62.5/125mm fiber is 26 m(s)
cisco id is --
cisco extended id number is 4
 
switch# show interface ethernet 1/40 transceiver fex-fabric
Ethernet1/40
sfp is present
name is CISCO-EXCELIGHT
part number is SPP5101SR-C1
revision is A
serial number is ECL120601U0
nominal bitrate is 10300 MBits/sec
Link length supported for 50/125mm fiber is 82 m(s)
Link length supported for 62.5/125mm fiber is 26 m(s)
cisco id is --
cisco extended id number is 4

) 上記の例の最初の show コマンドは、親スイッチのインターフェイスに接続されている SFP+ トランシーバを表示します。2 番目の show コマンドは、ファブリック エクステンダのアップリンク ポートに接続されている SFP+ トランシーバを表示します。


シャーシ管理情報の表示

ファブリック エクステンダを管理するためにスイッチ スーパーバイザで使用される設定情報を表示するには、次のいずれかの作業を実行します。

 

コマンド
目的

switch# show diagnostic result fex chassis

ファブリック エクステンダのシャーシの診断テストの結果を表示します。

switch# show inventory fex chassis

ファブリック エクステンダのシャーシのコンポーネント情報を表示します。

switch# show module fex chassis

ファブリック エクステンダのシャーシのモジュール情報を表示します。

次に、接続されているすべてのファブリック エクステンダ装置のモジュール情報を表示する例を示します。

switch(config-fex)# show module fex
FEX Mod Ports Card Type Model Status.
--- --- ----- ---------------------------------- ------------------ -----------
100 1 16 Fabric Extender 16x10GE + 8x10G Module N2K-B22FTS-P present
 
FEX Mod Sw Hw World-Wide-Name(s) (WWN)
--- --- -------------- ------ -----------------------------------------------
100 1 5.2(1)N1(1) 0.102 --
 
FEX Mod MAC-Address(es) Serial-Num
--- --- -------------------------------------- ----------
100 1 442b-0358.8200 to 442b.0358.820f FOC1613R0UP
switch(config-fex)#
switch(config-fex)# show module fex 100
FEX Mod Ports Card Type Model Status.
--- --- ----- ---------------------------------- ------------------ -----------
100 1 16 Fabric Extender 16x10GE + 8x10G Module N2K-B22FTS-P present
 
FEX Mod Sw Hw World-Wide-Name(s) (WWN)
--- --- -------------- ------ -----------------------------------------------
100 1 5.2(1)N1(1) 0.102 --
 
FEX Mod MAC-Address(es) Serial-Num
--- --- -------------------------------------- ----------
100 1 442b-0358.8200 to 442b.0358.820f FOC1613R0UP
switch(config-fex)#
 

次に、特定のファブリック エクステンダ装置のコンポーネント情報を表示する例を示します。

switch(config-fex)# show inventory fex 100
NAME: "FEX 100 CHASSIS", DESCR: "N2K-B22FTS-P CHASSIS"
PID: N2K-B22FTS-P , VID: V00 , SN: FOC1613R0UP
 
NAME: "FEX 100 Module 1", DESCR: "Fabric Extender Module: 16x10GE, 8x10GE Supervisor"
PID: N2K-B22FTS-P , VID: V00 , SN: FOC16125KR8
switch(config-fex)#
 

次に、特定のファブリック エクステンダ装置の診断テストの結果を表示する例を示します。

switch(config-fex)# show diagnostic result fex 100
FEX-100: Fabric Extender 16x10GE + 8x10G Module SerialNo : FOC16125KR8
Overall Diagnostic Result for FEX-100 : OK
 
Test results: (. = Pass, F = Fail, U = Untested)
TestPlatform:
0) SPROM: ---------------> .
1) Inband interface: ---------------> .
2) Fan: ---------------> .
3) Power Supply: ---------------> .
4) Temperature Sensor: ---------------> .
Eth 1 2 3 4 5 6 7 8
Port -------------------------
. . . . . . . .
 
Eth 9 10 11 12 13 14 15 16
Port ------------------------
. . . . . . . .
 
TestFabricPorts:
Fabric 1 2 3 4 5 6 7 8
Port -------------------------
. . . . . . . .
switch(config-fex)#
 

次に、特定のファブリック エクステンダ装置の環境ステータスの結果を表示する例を示します。

switch(config-fex)# show environment fex 100
Temperature Fex 100:
-----------------------------------------------------------------
Module Sensor MajorThresh MinorThres CurTemp Status
(Celsius) (Celsius) (Celsius)
-----------------------------------------------------------------
1 Outlet-1 85 75 39 ok
1 Outlet-2 85 75 48 ok
1 Inlet-1 85 75 36 ok
1 Inlet-2 85 75 27 ok
1 Die-1 110 105 55 ok
switch(config-fex)#
 

次に、特定のファブリック エクステンダ装置の SPROM を表示する例を示します。

switch(config-fex)# show sprom fex 100 all
DISPLAY FEX 100 SUP sprom contents
Common block:
Block Signature : 0xabab
Block Version : 3
Block Length : 160
Block Checksum : 0x1829
EEPROM Size : 65535
Block Count : 3
FRU Major Type : 0x6002
FRU Minor Type : 0x0
OEM String : Cisco Systems, Inc.
Product Number : N2K-B22FTS-P
Serial Number : FOC16125KR8
Part Number : 73-14631-01
Part Revision : 03
Mfg Deviation : 0
H/W Version : 0.102
Mfg Bits : 0
Engineer Use : 0
snmpOID : 9.12.3.1.9.78.5.0
Power Consump : 625
RMA Code : 0-0-0-0
CLEI Code : CMUCACGBAA
VID : V00
Supervisor Module specific block:
Block Signature : 0x6002
Block Version : 2
Block Length : 103
Block Checksum : 0x261C
Feature Bits : 0x0
HW Changes Bits : 0x0
Card Index : 11073
MAC Addresses : 00-00-00-00-00-00
Number of MACs : 0
Number of EPLD : 0
Port Type-Num : 1-8
Sensor #1 : 85,75
Sensor #2 : 85,75
Sensor #3 : 85,75
Sensor #4 : 85,75
Sensor #5 : 95,85
Sensor #6 : -128,-128
Sensor #7 : -128,-128
Sensor #8 : -128,-128
Max Connector Power: 625
Cooling Requirement: 8
Ambient Temperature: 40
 
DISPLAY FEX 100 backplane sprom contents:
Common block:
Block Signature : 0xabab
Block Version : 3
Block Length : 160
Block Checksum : 0x180b
EEPROM Size : 65535
Block Count : 5
 
FRU Major Type : 0x6001
FRU Minor Type : 0x0
OEM String : Cisco Systems, Inc.
Product Number : N2K-B22FTS-P
Serial Number : FOC1613R0UP
Part Number : 68-4476-01
Part Revision : 04
Mfg Deviation : 0
H/W Version : 0.102
Mfg Bits : 0
Engineer Use : 0
snmpOID : 9.12.3.1.3.1210.0.0
Power Consump : 0
RMA Code : 0-0-0-0
CLEI Code : CMUCACGBAA
VID : V00
Chassis specific block:
Block Signature : 0x6001
Block Version : 3
Block Length : 39
Block Checksum : 0x217
Feature Bits : 0x0
HW Changes Bits : 0x0
Stackmib OID : 0
MAC Addresses : 44-2b-03-58-82-00
Number of MACs : 64
OEM Enterprise : 0
OEM MIB Offset : 0
MAX Connector Power: 0
WWN software-module specific block:
Block Signature : 0x6005
Block Version : 1
Block Length : 0
Block Checksum : 0x66
wwn usage bits:
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00
00 00
License software-module specific block:
Block Signature : 0x6006
Block Version : 1
Block Length : 16
Block Checksum : 0x77
lic usage bits:
00 00 00 00 00 00 00 00
 
DISPLAY FEX 100 UPLINK sprom contents
Common block:
Block Signature : 0x0
Block Version : 0
Block Length : 0
Block Checksum : 0x0
EEPROM Size : 0
Block Count : 0
FRU Major Type : 0x0
FRU Minor Type : 0x0
OEM String :
 
Product Number :
Serial Number :
Part Number :
Part Revision :
Mfg Deviation :
H/W Version : 0.0
Mfg Bits : 0
Engineer Use : 0
snmpOID : 0.0.0.0.0.0.0.0
Power Consump : 0
RMA Code : 0-0-0-0
CLEI Code :
VID : V00
Supervisor Module specific block:
Block Signature : 0x0
Block Version : 0
Block Length : 0
Block Checksum : 0x0
Feature Bits : 0x0
HW Changes Bits : 0x0
Card Index : 0
MAC Addresses : 00-00-00-00-00-00
Number of MACs : 0
Number of EPLD : 0
Port Type-Num : 0-0
Sensor #1 : 0,0
Sensor #2 : 0,0
Sensor #3 : 0,0
Sensor #4 : 0,0
Sensor #5 : 0,0
Sensor #6 : 0,0
Sensor #7 : 0,0
Sensor #8 : 0,0
Max Connector Power: 0
Cooling Requirement: 0
Ambient Temperature: 0
switch(config-fex)#
switch(config-fex)#
switch(config-fex)#
switch(config-fex)#
switch(config-fex)#
switch(config-fex)#

設定の確認

設定を確認するには、次の手順を実行します。

1. LED を確認します。図 5 を参照してください。

図 5 LED の識別

 

1

UID LED

2

ヘルス LED

2. LED を確認し、次の表に示すインジケータを参照します。

項目
説明
インジケータ

1

UID LED:置換用など、BladeSystem 内の特定モジュールの検出に役立ちます。

Off

2

ヘルス LED:通常の動作を示します。

緑のライトが点灯

その他の情報

サーバ メザニン ベイとシャーシ インターコネクト ベイの関連付けの詳細については、シャーシ付属のセットアップおよび設置ガイドを参照してください。詳細については、次の Fujitsu Web サイトを参照してください。

http://manuals.ts.fujitsu.com/index.php?l=en

http://jp.fujitsu.com/platform/server/primergy/manual/(日本の場合)

メザニン カードの取り付け場所により、Cisco Nexus B22 Fabric Extender for Fujitsu などの接続ブレードを取り付ける必要のある場所が決まります。

図 6 に、Cisco Nexus B22 Fabric Extender for Fujitsu の外部ポートを示します。

図 6 外部ポート

 

1

外部ポート 1、2、3、および 4

2

外部ポート 5、6、7、および 8


) ブレード システム シャーシの内部ポート マッピングに固有の情報については、シャーシ付属のセットアップおよび設置ガイドを参照してください。


関連資料

Cisco Nexus 5000 シリーズ スイッチのマニュアルは、次の URL から入手できます。
http://www.cisco.com/en/US/products/ps9670/tsd_products_support_series_home.html

Cisco Nexus 2000 シリーズ ファブリック エクステンダのマニュアルは、次の URL から入手できます。

http://www.cisco.com/en/US/products/ps10110/tsd_products_support_series_home.html

Fujitsu ブレード サーバに関する情報は、次の URL から入手できます。
http://jp.fujitsu.com/platform/server/primergy/blade/(日本の場合)

テクニカル サポート

Cisco Nexus B22 Fabric Extender for Fujitsu のテクニカル サポートは、シスコまたは Fujitsu から入手できます。このトピックには、次の事項が含まれます。

「Fujitsu のサポートについて」

「シスコ サポートについて」

Fujitsu のサポートについて

保証に基づくハードウェア交換については、Fujitsu にお問い合わせください。

サポート情報については、次の Fujitsu サポート & ダウンロード ページを参照してください。 http://www.fujitsu.com/global/support/

Fujitsu は国別のサポートを提供しています。Fujitsu サポート & ダウンロード ページで国を選択するメニューを使用して、サポートまたは連絡先情報を見つけます。

米国での連絡先オプションについては、 http://www.fujitsu.com/us/support/ を参照してください。

電話で Fujitsu に問い合わせる場合は、1-888-FUJITSU までダイヤルしてください。このサービスは年中無休 24 時間体制でご利用できます。継続的な品質改善のため、通話内容が録音または監視される場合があります。

シスコ サポートについて

設定またはトラブルシューティングのサポートに関して、Cisco Nexus B22 Fabric Extender for Fujitsu には、親の Cisco Nexus スイッチのシスコ サポート契約が適用されます。

マニュアルの入手方法、テクニカル サポート、その他の有用な情報について、次の URL で、毎月更新される『 What's New in Cisco Product Documentation 』を参照してください。シスコの新規および改訂版の技術マニュアルの一覧も示されています。

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

What's New in Cisco Product Documentation 』は RSS フィードとして購読できます。また、リーダー アプリケーションを使用してコンテンツがデスクトップに直接配信されるように設定することもできます。RSS フィードは無料のサービスです。シスコは現在、RSS バージョン 2.0 をサポートしています。