Cisco Nexus 1000V コマンド リファレンス、 リリース 4.0(4)SV1(2)
T コマンド
T コマンド
発行日;2012/01/31 | 英語版ドキュメント(2011/06/20 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 6MB) | フィードバック

目次

T コマンド

tacacs-server deadtime

tacacs-server directed-request

tacacs-server host

tacacs-server key

tacacs-server timeout

telnet

telnet server enable

tail

template data timeout

terminal event-manager bypass

terminal length

terminal session-timeout

terminal terminal-type

terminal tree-update

terminal width

test aaa

traceroute

transport udp (NetFlow)

T コマンド

この章では、コマンド名が T で始まる Cisco Nexus 1000V コマンドについて説明します。

tacacs-server deadtime

応答性について到達不能(非応答)TACACS+ サーバをモニタリングする定期的な時間間隔を設定するには、 tacacs-server deadtime コマンドを使用します。非応答 TACACS+ サーバのモニタリングをディセーブルにするには、このコマンドの no 形式を使用します。

tacacs -server deadtime minutes

no tacacs -server deadtime minutes

 
シンタックスの説明

time

時間間隔を分単位で指定します。指定できる範囲は 1 ~ 1440 です。

 
デフォルト

0 分

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

時間間隔の設定をゼロにすると、タイマーがディセーブルになります。個別の TACACS+ サーバのデッド タイム間隔がゼロ(0)よりも大きい場合は、サーバ グループに設定された値よりもその値が優先されます。

デッド タイム間隔が 0 分の場合、TACACS+ サーバがサーバ グループの一部でグループのデッド タイム間隔が 0 分を超えていない限り、TACACS+ サーバ モニタリングは実行されません。

その他の TACACS+ コマンドを使用して機能を設定する前に、グローバル コンフィギュレーション モードで、 tacacs+ enable コマンドを使用して TACACS+ 機能を最初にイネーブルにする必要があります。

次に、デッド タイム間隔を設定し、定期的なモニタリングをイネーブルにする例を示します。

switch# config terminal
switch(config)# tacacs-server deadtime 10
 

次に、デッド タイム間隔をデフォルトに戻し、定期的なモニタリングをディセーブルにする例を示します。

switch# config terminal
switch(config)# no tacacs-server deadtime 10
 

 
関連コマンド

コマンド
説明

deadtime

非応答 TACACS+ サーバをモニタリングするデッド タイム間隔を設定します。

show tacacs-server

TACACS+ サーバ情報を表示します。

tacacs+ enable

TACACS+ をイネーブルにします。

tacacs-server directed-request

ログイン時にユーザが認証要求を特定の TACACS+ サーバに送信できるようにするには、 radius-server directed request コマンドを使用します。デフォルトの設定に戻すには、このコマンドの no 形式を使用します。

tacacs -server directed-request

no tacacs -server directed-request

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

ディセーブル

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

その他の TACACS+ コマンドを使用して機能を設定する前に、グローバル コンフィギュレーション モードで、 tacacs+ enable コマンドを使用して TACACS+ 機能を最初にイネーブルにする必要があります。

ログイン中に username@vrfname : hostname を指定できます。vrfname は使用する Virtual Routing and Forwarding(VRF; 仮想ルーティングおよびフォワーディング)名で、hostname は設定された TACACS+ サーバです。ユーザ名が認証用にサーバ名に送信されます。


) 指定要求オプションをイネーブルにすると、NX-OS デバイスは認証用に RADIUS 方式だけを使用し、デフォルトのローカル方式を使用しません。


次に、ログイン時にユーザが認証要求を特定の TACACS+ サーバに送信できるようにする例を示します。

switch# config t
switch(config)# tacacs-server directed-request
 

次に、ログイン時にユーザが認証要求を特定の TACACS+ サーバに送信できないようにする例を示します。

switch# config t
switch(config)# no tacacs-server directed-request
 

 
関連コマンド

コマンド
説明

show tacacs-server directed request

TACACS+ サーバの指定要求設定を表示します。

tacacs+ enable

TACACS+ をイネーブルにします。

tacacs-server host

TACACS+ サーバ ホスト パラメータを設定するには、コンフィギュレーション モードで tacacs-server host コマンドを使用します。デフォルトの設定に戻すには、このコマンドの no 形式を使用します。

tacacs-server host { hostname | ipv4-address | ipv6-address }
[
key [ 0 | 7 ] shared-secret ] [ port port-number ]
[
test { idle-time time | password password | username name }]
[
timeout seconds ]

no tacacs-server host { hostname | ipv4-address | ipv6-address }
[ key [ 0 | 7 ] shared-secret ] [ port port-number ]
[
test { idle-time time | password password | username name }]
[
timeout seconds ]

 
シンタックスの説明

hostname

TACACS+ サーバの Domain Name Server(DNS)名です。この名前は 256 文字以下の英数字で、大文字と小文字が区別されます。

ipv4-address

A.B.C.D 形式の TACACS+ サーバ IPv4 アドレスです。

ipv6-address

X : X : X :: X 形式の TACACS+ サーバ IPv6 アドレスです。

key

(任意)TACACS+ サーバの共有秘密鍵を設定します。

0

(任意)TACACS+ クライアントとサーバ間の通信を認証する、平文で指定された事前共有鍵(0 で表示)を設定します。これがデフォルトです。

7

(任意)TACACS+ クライアントとサーバ間の通信を認証する、暗号文で指定された事前共有鍵(7 で表示)を設定します。

shared-secret

TACACS+ クライアントとサーバ間の通信を認証する事前共有鍵です。この事前共有鍵は 63 文字以下の英数字で、大文字と小文字が区別されます。

port port-number

(任意)認証用の TACACS+ サーバのポートを設定します。指定できる範囲は 1 ~ 65535 です。

test

(任意)TACACS+ サーバにテスト パケットを送信するようパラメータを設定します。

idle-time time

(任意)サーバをモニタリングするための時間間隔を分単位で指定します。時間の範囲は 1 ~ 1440 分です。

password password

(任意)テスト パケット内のユーザ パスワードを指定します。パスワードは 32 文字以下の英数字で、大文字と小文字が区別されます。

username name

(任意)テスト パケット内のユーザ名を指定します。ユーザ名は 32 文字以下の英数字で、大文字と小文字が区別されます。

timeout seconds

(任意)TACACS+ サーバへの再送信間のサーバ タイムアウト期間(秒単位)を設定します。指定できる範囲は 1 ~ 60 秒です。

 
デフォルト

パラメータ
デフォルト

アイドル時間

ディセーブル

サーバ モニタリング

ディセーブル

タイムアウト

1 秒

テスト ユーザ名

test

テスト パスワード

test

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

TACACS+ を設定する前に、 tacacs+ enable コマンドを使用する必要があります。

アイドル時間間隔が 0 分の場合、TACACS+ サーバの定期モニタリングは実行されません。

次に、TACACS+ サーバ ホスト パラメータを設定する例を示します。

switch# config terminal
switch(config)# tacacs-server host 10.10.2.3 key HostKey
switch(config)# tacacs-server host tacacs2 key 0 abcd
switch(config)# tacacs-server host tacacs3 key 7 1234
switch(config)# tacacs-server host 10.10.2.3 test idle-time 10
switch(config)# tacacs-server host 10.10.2.3 test username tester
switch(config)# tacacs-server host 10.10.2.3 test password 2B9ka5
 

 
関連コマンド

コマンド
説明

show tacacs-server

TACACS+ サーバ情報を表示します。

tacacs+ enable

TACACS+ をイネーブルにします。

tacacs-server key

グローバル TACACS+ 共有秘密鍵を設定するには、 tacacs-server key コマンドを使用します。設定した共有秘密鍵を削除するには、このコマンドの no 形式を使用します。

tacacs-server key [ 0 | 7 ] shared-secret

no tacacs-server key [ 0 | 7 ] shared-secret

 
シンタックスの説明

0

(任意)TACACS+ クライアントとサーバ間の通信を認証する、平文で指定された事前共有鍵を設定します。これがデフォルトです。

7

(任意)TACACS+ クライアントとサーバ間の通信を認証する、暗号文で指定された事前共有鍵を設定します。

shared-secret

TACACS+ クライアントとサーバ間の通信を認証する事前共有鍵です。この事前共有鍵は 63 文字以下の英数字で、大文字と小文字が区別されます。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

TACACS+ 事前共有鍵を設定して TACACS+ サーバに対してデバイスを認証する必要があります。鍵の長さは最大 63 文字で、任意の出力可能な ASCII 文字を使用できます(空白文字は使用できません)。グローバル鍵を設定して、デバイス上のすべての TACACS+ サーバ コンフィギュレーションで使用するようにできます。 tacacs-server host コマンドで key キーワードを使用することでこのグローバル鍵の割り当てを上書きできます。

TACACS+ を設定する前に、 tacacs+ enable コマンドを使用する必要があります。

次に、TACACS+ サーバ共有鍵を設定する例を示します。

switch# config terminal
switch(config)# tacacs-server key AnyWord
switch(config)# tacacs-server key 0 AnyWord
switch(config)# tacacs-server key 7 public
 

 
関連コマンド

コマンド
説明

show tacacs-server

TACACS+ サーバ情報を表示します。

tacacs+ enable

TACACS+ をイネーブルにします。

tacacs-server timeout

TACACS+ サーバへの再送信間隔を指定するには、 tacacs-server timeout コマンドを使用します。デフォルトの設定に戻すには、このコマンドの no 形式を使用します。

tacacs-server timeout seconds

no tacacs-server timeout seconds

 
シンタックスの説明

seconds

TACACS+ サーバへの再送信間隔を秒単位で指定します。指定できる範囲は 1 ~ 60 秒です。

 
デフォルト

5 秒

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

TACACS+ を設定する前に、 tacacs+ enable コマンドを使用する必要があります。

次に、TACACS+ サーバ タイムアウト値を設定する例を示します。

switch# config terminal
switch(config)# tacacs-server timeout 3
 

次に、TACACS+ サーバ タイムアウト値をデフォルトに戻す例を示します。

switch# config terminal
switch(config)# no tacacs-server timeout 3
 

 
関連コマンド

コマンド
説明

show tacacs-server

TACACS+ サーバ情報を表示します。

tacacs+ enable

TACACS+ をイネーブルにします。

telnet

Telnet セッションを作成するには、 telnet コマンドを使用します。

telnet { ipv4-address | hostname } [ port-number ] [ vrf vrf-name ]

 
シンタックスの説明

ipv4-address

リモート デバイスの IPv4 アドレスです。

hostname

リモート デバイスのホスト名です。この名前は 64 文字以下の英数字で、大文字と小文字が区別されます。

port-number

(任意)Telnet セッションのポート番号です。指定できる範囲は 1 ~ 65535 です。

vrf vrf-name

(任意)Telnet セッションに使用する Virtual Routing and Forwarding(VRF; 仮想ルーティングおよびフォワーディング)名を指定します。大文字と小文字が区別されます。

 
デフォルト

ポート 23

デフォルトの VRF

 
コマンド モード

任意

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドを使用するには、 telnet server enable コマンドを使用して Telnet サーバをイネーブルにする必要があります。

次に、IPv4 アドレスを使用して Telnet セッションを開始する例を示します。

switch# telnet 10.10.1.1 vrf management
 

 
関連コマンド

コマンド
説明

clear line

Telnet セッションを消去します。

telnet server enable

Telnet サーバをイネーブルにします。

telnet server enable

Telnet サーバをイネーブルにするには、 telnet server enable コマンドを使用します。Telnet サーバをディセーブルにするには、このコマンドの no 形式を使用します。

telnet server enable

no telnet server enable

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

イネーブル

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、Telnet サーバをイネーブルにする例を示します。

switch# config t
switch(config)# telnet server enable
 

次に、Telnet サーバをディセーブルにする例を示します。

switch# config t
switch(config)# no telnet server enable
XML interface to system may become unavailable since ssh is disabled
 

 
関連コマンド

コマンド
説明

show telnet server

Telnet サーバの設定を表示します。

telnet

Telnet セッションを作成します。

tail

ファイルの末尾の行を表示するには、 tail コマンドを使用します。

tail [ filesystem : [ // module / ]][ directory / ] filename lines ]

 
シンタックスの説明

filesystem :

(任意)ファイル システムの名前を指定します。大文字と小文字が区別されます。

// module /

(任意)スーパーバイザ モジュールの ID を指定します。有効な値は sup-active sup-local sup-remote 、または sup-standby です。ID では、大文字と小文字が区別されます。

directory /

(任意)ディレクトリの名前を指定します。大文字と小文字が区別されます。

filename

コマンド ファイルの名前を指定します。大文字と小文字が区別されます。

lines

(任意)表示する行数を指定します。指定できる範囲は 0 ~ 80 です。

 
デフォルト

10 行

 
コマンド モード

任意

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、ファイルの末尾の 10 行を表示する例を示します。

switch# tail bootflash:startup.cfg
ip arp inspection filter marp vlan 9
ip dhcp snooping vlan 13
ip arp inspection vlan 13
ip dhcp snooping
ip arp inspection validate src-mac dst-mac ip
ip source binding 10.3.2.2 0f00.60b3.2333 vlan 13 interface Ethernet2/46
ip source binding 10.2.2.2 0060.3454.4555 vlan 100 interface Ethernet2/10
logging level dhcp_snoop 6
logging level eth_port_channel 6
 

次に、ファイルの末尾の 20 行を表示する例を示します。

switch# tail bootflash:startup.cfg 20
area 99 virtual-link 1.2.3.4
router rip Enterprise
router rip foo
address-family ipv4 unicast
router bgp 33.33
event manager applet sdtest
monitor session 1
monitor session 2
ip dhcp snooping vlan 1
ip arp inspection vlan 1
ip arp inspection filter marp vlan 9
ip dhcp snooping vlan 13
ip arp inspection vlan 13
ip dhcp snooping
ip arp inspection validate src-mac dst-mac ip
ip source binding 10.3.2.2 0f00.60b3.2333 vlan 13 interface Ethernet2/46
ip source binding 10.2.2.2 0060.3454.4555 vlan 100 interface Ethernet2/10
logging level dhcp_snoop 6
logging level eth_port_channel 6
 

 
関連コマンド

コマンド
説明

cd

現在の作業ディレクトリを変更します。

copy

ファイルをコピーします。

dir

ディレクトリの内容を表示します。

pwd

現在の作業ディレクトリ名を表示します。

template data timeout

NetFlow テンプレート データの再送信のタイムアウト期間を指定するには、 template data timeout コマンドを使用します。タイムアウト期間を削除するには、このコマンドの no 形式を使用します。

template data timeout time

no template data timeout

 
シンタックスの説明

time

1 ~ 86400 秒の期間を指定します。

 
デフォルト

なし

 
コマンド モード

NetFlow フロー エクスポータ バージョン 9 コンフィギュレーション( config-flow-exporter-version-9

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、NetFlow フロー エクスポータ テンプレート データの再送信のタイムアウト期間を 3600 秒に設定する例を示します。

switch# config t
switch(config)# flow exporter ExportTest
switch(config-flow-exporter)# version 9
switch(config-flow-exporter-version-9)# template data timeout 3600
 

次に、NetFlow フロー エクスポータ テンプレート データの再送信のタイムアウト期間を削除する例を示します。

switch# config t
switch(config)# flow exporter ExportTest
switch(config-flow-exporter)# version 9
switch(config-flow-exporter-version-9)# no template data timeout
switch(config-flow-exporter)#
 

 
関連コマンド

コマンド
説明

flow exporter

Flexible NetFlow フロー エクスポータを作成します。

flow record

Flexible NetFlow フロー レコードを作成します。

flow monitor

Flexible NetFlow フロー モニタを作成します。

show flow exporter

NetFlow フロー エクスポータに関する情報を表示します。

show flow record

NetFlow フロー レコードに関する情報を表示します。

show flow monitor

NetFlow フロー モニタに関する情報を表示します。

version 9

NetFlow エクスポータの NetFlow エクスポートのバージョンが 9 であることを指定します。

terminal event-manager bypass

CLI イベント マネージャをバイパスするには、 terminal event-manager bypass コマンドを使用します。

terminal event-manager byp ass

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

イベント マネージャはイネーブルです。

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、CLI イベント マネージャをディセーブルにする例を示します。

switch# terminal event-manager bypass
switch#

 
関連コマンド

コマンド
説明

show terminal

端末の設定を表示します。

terminal length

画面に表示される行数を設定するには、 terminal length コマンドを使用します。

terminal length number

 
シンタックスの説明

number

行数を指定します。有効な値の範囲は、0 ~ 511 です。

 
デフォルト

28 行

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

一時停止をディセーブルに設定するには number に 0 を指定します。

次に、画面に表示する行数を設定する例を示します。

switch# terminal length 60
switch#

 
関連コマンド

コマンド
説明

show terminal

端末の設定を表示します。

terminal session-timeout

セッション タイムアウトを設定するには、 terminal session-timeout コマンドを使用します。

terminal session-timeout time

 
シンタックスの説明

time

タイムアウト時間を秒単位で指定します。有効な値の範囲は、0 ~ 525600 です。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

タイムアウトをディセーブルに設定するには time に 0 を指定します。

次に、セッション タイムアウトを設定する例を示します。

switch# terminal session-timeout 100
switch#

 
関連コマンド

コマンド
説明

show terminal

端末の設定を表示します。

terminal terminal-type

端末タイプを指定するには、 terminal terminal-type コマンドを使用します。

terminal terminal-type type

 
シンタックスの説明

type

端末タイプを指定します。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、端末タイプを指定する例を示します。

switch# terminal terminal-type vt100
switch#

 
関連コマンド

コマンド
説明

show terminal

端末の設定を表示します。

terminal tree-update

メインのパース ツリーを更新するには、 terminal tree-update コマンドを使用します。

terminal tree-update

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、メインのパース ツリーを更新する例を示します。

switch# terminal tree-update
switch#

 
関連コマンド

コマンド
説明

show terminal

端末の設定を表示します。

terminal width

端末の幅を設定するには、 terminal width コマンドを使用します。

terminal width number

 
シンタックスの説明

number

1 行の文字数を指定します。有効な値の範囲は、24 ~ 511 です。

 
デフォルト

102 列

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、端末の幅を設定する例を示します。

switch# terminal width 60
switch#

 
関連コマンド

コマンド
説明

show terminal

端末の設定を表示します。

test aaa

RADIUS サーバまたはサーバ グループで AAA のテストを行うには、 test aaa コマンドを使用します。

test aaa { group group-name user-name password | server radius address { user-name password | vrf vrf-name user-name password ]}}

 
シンタックスの説明

group

AAA サーバ グループを指定します。

group-name

AAA サーバ グループ名を指定します。有効な値の範囲は、1 ~ 32 です。

user-name

ユーザ名を指定します。有効な値の範囲は、1 ~ 32 です。

password

ユーザ パスワードを指定します。有効な値の範囲は、1 ~ 32 です。

server

AAA サーバを指定します。

radius

RADIUS サーバを指定します。

address

IP アドレスまたは DNS 名を指定します。

vrf

仮想ルートを指定します。

vrf-name

仮想ルート名を指定します。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、RADIUS サーバで AAA をテストする例を示します。

switch# test aaa server radius ts1 vrf route1 user1 9w8e7r
switch#

 
関連コマンド

コマンド
説明

show aaa

AAA の情報を表示します。

 

traceroute

パケットが IPv4 アドレスへの伝送時にたどるルートを検出するには、 traceroute コマンドを使用します。

traceroute { dest-ipv4-addr | hostname } [ vrf vrf-name ] [ show-mpls-hops ] [ source src-ipv4-addr ]

 
シンタックスの説明

dest-ipv4-addr

宛先デバイスの IPv4 アドレスを指定します。フォーマットは、 A . B . C . D です。

hostname

宛先デバイスの名前を指定します。大文字と小文字が区別されます。

vrf vrf-name

(任意)使用する Virtual Routing and Forwarding(VRF; 仮想ルーティングおよびフォワーディング)を指定します。大文字と小文字が区別されます。

show-mpls-hops

(任意)Multiprotocol Label Switching(MPLS)ホップ数を表示します。

source src-ipv4-addr

(任意)送信元 IPv4 アドレスを指定します。フォーマットは、 A . B . C . D です。

 
デフォルト

デフォルトの VRF が使用されます。
MPLS ホップ数は表示されません。
送信元アドレスには管理 IPv4 アドレスが使用されます。

 
コマンド モード

任意

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

IPv6 アドレス指定を使用してデバイスへのルートを検出するには、 traceroute6 コマンドを使用します。

次に、デバイスへのルートを検出する例を示します。

switch# traceroute 172.28.255.18 vrf management
traceroute to 172.28.255.18 (172.28.255.18), 30 hops max, 40 byte packets
1 172.28.230.1 (172.28.230.1) 0.746 ms 0.595 ms 0.479 ms
2 172.24.114.213 (172.24.114.213) 0.592 ms 0.51 ms 0.486 ms
3 172.20.147.50 (172.20.147.50) 0.701 ms 0.58 ms 0.486 ms
4 172.28.255.18 (172.28.255.18) 0.495 ms 0.43 ms 0.482 ms
 

 
関連コマンド

コマンド
説明

traceroute6

IPv6 アドレス指定を使用してデバイスへのルートを検出します。

transport udp (NetFlow)

NetFlow エクスポータからコレクタへの宛先 UDP ポートを追加するには、 transport udp コマンドを使用します。ポートを削除するには、このコマンドの no 形式を使用します。

transport udp portnumber

no transport udp

 
シンタックスの説明

portnumber

宛先 UDP 番号を指定します(1 ~ 65535)。

 
デフォルト

なし

 
コマンド モード

NetFlow フロー エクスポータ コンフィギュレーション( config-flow-exporter

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

可能な限り、well-known ポート(1 ~ 1024)は指定しないでください。

次に、フロー エクスポータに UDP 200 を追加する例を示します。

n1000v(config)# flow exporter ExportTest
n1000v(config-flow-exporter)# transport udp 200
 

次に、フロー エクスポータから UDP 200 を削除する例を示します。

n1000v(config)# flow exporter ExportTest
n1000v(config-flow-exporter)# no transport udp 200
 

 
関連コマンド

コマンド
説明

flow exporter

Flexible NetFlow フロー エクスポータを作成します。

flow record

Flexible NetFlow フロー レコードを作成します。

flow monitor

Flexible NetFlow フロー モニタを作成します。

show flow exporter

NetFlow フロー エクスポータに関する情報を表示します。

show flow record

NetFlow フロー レコードに関する情報を表示します。

show flow monitor

NetFlow フロー モニタに関する情報を表示します。