Cisco Nexus 1000V コマンド リファレンス、 リリース 4.0(4)SV1(2)
S コマンド
S コマンド
発行日;2012/01/31 | 英語版ドキュメント(2011/06/20 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 6MB) | フィードバック

目次

S コマンド

send

service-port

session-limit

set

service-policy

setup

shutdown

sleep

source mgmt (NetFlow)

ssh

ssh key

ssh server enable

state (VLAN)

state (Port Profile)

statistics per-entry

sub-group

sub-group-id

svs connection

svs-domain

svs license transfer src-vem

svs license volatile

svs mode

switchname

switchport access vlan

switchport mode

switchport port-security

switchport private-vlan host-association

switchport private-vlan mapping

switchport private-vlan mapping trunk

switchport trunk allowed vlan

switchport trunk native vlan

system redundancy role

system switchover

system update vem feature level

S コマンド

この章では、コマンド名が S で始まる Cisco Nexus 1000V コマンドについて説明します。

send

オープン セッションにメッセージを送信するには、 send コマンドを使用します。

send { message | session device message }

 
シンタックスの説明

message

メッセージです。

session

特定のセッションを指定します。

device

デバイスの種類です。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、オープン セッションにメッセージを送信する例を示します。

switch# send session sessionOne testing
switch#

 
関連コマンド

コマンド
説明

show banner

バナーを表示します。

service-port

バーチャル サービス ドメイン(VSD)ポート プロファイルに内部インターフェイスまたは外部インターフェイスを設定するには、 service-port コマンドを使用します。設定を削除するには、このコマンドの no 形式を使用します。

service-port { inside | outside } [ default-action { drop | forward }]

no service-port

 
シンタックスの説明

inside

内部ネットワーク

outside

外部ネットワーク

default-action

(任意)サービス ポートがダウンした場合のアクションを指定します。

drop :パケットをドロップします

forward :パケットを転送します(デフォルト)

 
デフォルト

forward default-action

 
コマンド モード

ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

SVM 上にサービス ポートのないポート プロファイルが設定されると、ネットワークでパケット フラッディングが発生します。

SVM 上にポート プロファイルを設定する場合は、まず SVM をダウンさせます。これにより、サービス ポートなしで誤って設定されたポート プロファイルによってネットワークでパケット フラッディングが発生することを回避できます。SVM は設定が完了し、検証された後、サービスを提供できる状態に戻ります。

次に、サービス ポートがダウンした場合にパケットをドロップする内部インターフェイスを VSD ポート プロファイルに設定する例を示します。

switch# config t
switch(config)# port-profile svm_vsd1_in
switch(config-port-prof)# service-port inside default-action drop
switch(config-port-prof)#
 

次に、サービス ポート コンフィギュレーションを削除する例を示します。

switch# config t
switch(config)# port-profile svm_vsd1_in
switch(config-port-prof)# no service-port
switch(config-port-prof)#
 

 
関連コマンド

コマンド
説明

show virtual-service-domain

VSD 名やポート プロファイルなど、現在 VSM に設定されている VSD のリストを表示します。

session-limit

VSH セッションの数を制限するには、 session-limit コマンドを使用します。制限を解除するには、このコマンドの no 形式を使用します。

session-limit number

no session-limit number

 
シンタックスの説明

number

VSH セッションの数です。有効な値の範囲は、1 ~ 64 です。

 
デフォルト

制限は設定されていません。

 
コマンド モード

ライン コンフィギュレーション(config-line)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、VSH セッションの数を制限する例を示します。

switch# configure terminal
switch(config)# line vty
switch(config-line)# session-limit 10
switch(config-line)#
 

次に、制限を解除する例を示します。

switch# configure terminal
switch(config)# line vty
switch(config-line)# no session-limit 10
switch(config-line)#

set

QoS クラス属性を設定するには、 set コマンドを使用します。クラス属性を削除するには、このコマンドの no 形式を使用します。

set {{ cos cos-val } | { dscp [ tunnel ] { dscp-val | dscp-enum }} | { precedence [ tunnel ] { prec-val | prec-enum }} | { discard-class dis-class-val } | { qos-group qos-grp-val } | {{{ cos cos } | { dscp dscp } | { precedence precedence } | { discard-class discard-class }} table table-map-name } | { cos1 {{ dscp table cos-dscp-map } | { precedence table cos-precedence-map } | { discard-class table cos-discard-class-map }}} | { dscp1 {{ cos table dscp-cos-map } | { prec3 table dscp-precedence-map } | { dis-class3 table dscp-discard-class-map }}} | { prec1 {{ cos3 table precedence-cos-map } | { dscp3 table precedence-dscp-map } | { dis-class3 table precedence-discard-class-map }}} | { dis-class1 {{ cos3 table discard-class-cos-map } | { dscp3 table discard-class-dscp-map } | { prec3 table discard-class-precedence-map }}}}

no set {{ cos cos-val } | { dscp [ tunnel ] { dscp-val | dscp-enum }} | { precedence [ tunnel ] { prec-val | prec-enum }} | { discard-class dis-class-val } | { qos-group qos-grp-val } | {{{ cos cos } | { dscp dscp } | { precedence precedence } | { discard-class discard-class }} table table-map-name } | { cos1 {{ dscp table cos-dscp-map } | { precedence table cos-precedence-map } | { discard-class table cos-discard-class-map }}} | { dscp1 {{ cos table dscp-cos-map } | { prec3 table dscp-precedence-map } | { dis-class3 table dscp-discard-class-map }}} | { prec1 {{ cos3 table precedence-cos-map } | { dscp3 table precedence-dscp-map } | { dis-class3 table precedence-discard-class-map }}} | { dis-class1 {{ cos3 table discard-class-cos-map } | { dscp3 table discard-class-dscp-map } | { prec3 table discard-class-precedence-map }}}}

 
シンタックスの説明

cos

IEEE 802.1Q Class of Service(CoS; サービス クラス)を指定します。

cos-value

CoS 値です。有効な値の範囲は、0 ~ 7 です。

dscp

IPv4 および IPv6 パケットの DSCP(Differentiated Services Code Point)を指定します。

tunnel

(任意)トンネル カプセル化の DSCP を指定します。

dscp-value

DSCP 値です。

dscp-enum

precedence

IP(v4)および IPv6 パケットのプレシデンスです。

prec-val

IP プレシデンス値です。

prec-enum

.

discard-class dis-class-val

廃棄クラスと廃棄クラス値です。

qos-group qos-grp-val

Qos グループと Qos グループ値です。

table table-map-name

入力から出力へのテーブル定義マッピングとテーブル マップ名です。

cos1

IEEE 802.1Q CoS です。

cos-dscp-map

Cos から DSCP への変換マップです。

cos-precedence-map

Cos からプレシデンスへの変換マップです。

cos-discard-class-map

Cos から廃棄クラスへの変換マップです。

dscp1

IP(v4)および IPv6 パケットの DSCP です。

dscp-cos-map

DSCP から CoS への変換マップです。

prec3

IP(v4)および IPv6 パケットのプレシデンスです。

dscp-precedence-map

DSCP からプレシデンスへの変換マップです。

dis-class3

廃棄クラスです。

dscp-discard-class-map

DSCP から廃棄クラスへの変換マップです。

prec1

IP(v4)および IPv6 パケットのプレシデンスです。

cos3

IEEE 802.1Q CoS です。

precedence-cos-map

プレシデンスから CoS への変換マップです。

dscp3

IP(v4)および IPv6 パケットの DSCP です。

precedence-dscp-map

プレシデンスから DSCP への変換マップです。

precedence-discard-class-map

プレシデンスから廃棄クラスへの変換マップです。

dis-class1

廃棄クラスです。

discard-class-cos-map

廃棄クラスから CoS への変換マップです。

discard-class-dscp-map

廃棄クラスから DSCP への変換マップです。

discard-class-precedence-map

廃棄クラスからプレシデンスへの変換マップです。

 
デフォルト

なし

 
コマンド モード

ポリシー マップ クラス コンフィギュレーション(config-pmap-c-qos)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、クラス属性を設定する例を示します。

switch# configure terminal
switch(config)# policy-map pm1
switch(config-pmap-qos)# class class-default
switch(config-pmap-c-qos)# set qos-group 1
switch(config-pmap-c-qos)#
 

次に、クラス属性を削除する例を示します。

switch# configure terminal
switch(config)# policy-map pm1
switch(config-pmap-qos)# class class-default
switch(config-pmap-c-qos)# no set qos-group 1
switch(config-pmap-c-qos)#
 

 
関連コマンド

コマンド
説明

show policy-map

ポリシー マップを表示します。

service-policy

インターフェイスのサービス ポリシーを設定するには、 service-policy コマンドを使用します。サービス ポリシー設定を削除するには、このコマンドの no 形式を使用します。

service-policy { input name [ no-stats ] | output name [ no-stats ] | type qos { input name [ no-stats ] | output name [ no-stats ]}}

no service-policy { input name [ no-stats ] | output name [ no-stats ] | type qos { input name [ no-stats ] | output name [ no-stats ]}}

 
シンタックスの説明

input

入力サービス ポリシーを指定します。

name

ポリシー名です。有効な値の範囲は、1 ~ 40 です。

no-stats

(任意)統計情報がないことを指定します。

output

出力サービス ポリシーを指定します。

type qos

QoS サービス ポリシーを指定します。

 
デフォルト

サービス ポリシーは設定されていません。

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、インターフェイスのサービス ポリシーを設定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 10
switch(config-if)# service-policy type qos input sp10 no-stats
switch(config-if)#
 

次に、インターフェイスのサービス ポリシー設定を削除する例を示します。

switch# configure terminal
switch(config)# interface vethernet 10
switch(config-if)# no service-policy type qos input sp10 no-stats
switch(config-if)#

 
関連コマンド

コマンド
説明

show running interface

インターフェイス コンフィギュレーション情報を表示します。

setup

コンフィギュレーション ファイルの作成または修正に Basic System Configuration Dialog を使用するには、 setup コマンドを使用します。

setup

 
シンタックスの説明

このコマンドには、引数もキーワードもありませんが、Basic System Configuration Dialog ではセットアップ情報の入力を求められます(次の例を参照してください)。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

Basic System Configuration Dialog は出荷時を前提としています。既存のコンフィギュレーションを修正する場合はこの点に留意してください。

コンフィギュレーションに対して行われた変更はすべてセットアップ シーケンスの終了時に表示され、変更を保存するかしないかをオプションで選ぶことができます。

Ctrl-C キーを押すと、どの時点でもセットアップ シーケンスを終了できます。

次に、ベーシック システム コンフィギュレーションの作成または修正に setup コマンドを使用する例を示します。

n1000v# setup
 
 
Enter the domain id<1-4095>: 400
 
Enter HA role[standalone/primary/secondary]: standalone
 
[########################################] 100%
 
 
---- Basic System Configuration Dialog ----
 
This setup utility will guide you through the basic configuration of
the system. Setup configures only enough connectivity for management
of the system.
 
*Note: setup is mainly used for configuring the system initially,
when no configuration is present. So setup always assumes system
defaults and not the current system configuration values.
 
Press Enter at anytime to skip a dialog. Use ctrl-c at anytime
to skip the remaining dialogs.
 
Would you like to enter the basic configuration dialog (yes/no): y
 
Create another login account (yes/no) [n]: n
 
Configure read-only SNMP community string (yes/no) [n]: n
 
Configure read-write SNMP community string (yes/no) [n]: n
 
Enter the switch name : n1000v
 
Continue with Out-of-band (mgmt0) management configuration? (yes/no) [y]:
 
Mgmt0 IPv4 address :
 
Configure the default gateway? (yes/no) [y]: n
 
Configure advanced IP options? (yes/no) [n]:
 
Enable the telnet service? (yes/no) [y]:
 
Enable the ssh service? (yes/no) [n]:
 
Configure the ntp server? (yes/no) [n]:
 
Configure vem feature level? (yes/no) [n]:
 
Configure svs domain parameters? (yes/no) [y]:
 
Enter SVS Control mode (L2 / L3) : l2
Invalid SVS Control Mode
Enter SVS Control mode (L2 / L3) : L2
Enter control vlan <1-3967, 4048-4093> : 400
 
Enter packet vlan <1-3967, 4048-4093> : 405
 
The following configuration will be applied:
switchname n1000v
telnet server enable
no ssh server enable
svs-domain
svs mode L2
control vlan 400
packet vlan 405
domain id 400
vlan 400
vlan 405
 
Would you like to edit the configuration? (yes/no) [n]:
 
Use this configuration and save it? (yes/no) [y]: n
 
n1000v#

 
関連コマンド

コマンド
説明

show running-config

実行コンフィギュレーションを表示します。

shutdown

VLAN スイッチングをシャットダウンするには、 shutdown コマンドを使用します。VLAN スイッチングを有効にするには、このコマンドの no 形式を使用します。

shutdown

no shutdown

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、VLAN スイッチングをシャットダウンする例を示します。

switch# configure terminal
switch(config)# vlan 10
switch(config-vlan)# shutdown
switch(config-vlan)#
 

次に、VLAN スイッチングを有効にする例を示します。

switch# configure terminal
switch(config)# vlan 10
switch(config-vlan)# no shutdown
switch(config-vlan)#

 
関連コマンド

コマンド
説明

show vlan

VLAN 情報を表示します。

sleep

スリープ時間を設定するには、 sleep コマンドを使用します。

sleep time

 
シンタックスの説明

time

スリープ時間を秒単位で指定します。有効な値の範囲は、0 ~ 2147483647 です。

 
デフォルト

スリープ時間は設定されていません。

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

time に 0 を設定した場合、スリープは無効です。

次に、スリープ時間を設定する例を示します。

switch# sleep 100
switch#
 

次に、スリープをディセーブルにする例を示します。

switch# sleep 0
switch#

source mgmt (NetFlow)

NetFlow フロー レコードの送信元として指定するインターフェイスをフロー エクスポータに追加するには、 source コマンドを使用します。フロー エクスポータから送信元インターフェイスを削除するには、このコマンドの no 形式を使用します。

source mgmt 0

no source

 
シンタックスの説明

mgmt 0

mgmt 0 インターフェイスをフロー エクスポータに追加します。

 
デフォルト

なし

 
コマンド モード

NetFlow フロー エクスポータ コンフィギュレーション( config-flow-exporter

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

mgmt0 インターフェイスはフロー エクスポータに追加できる唯一のインターフェイスです。

次に、送信元管理インターフェイス 0 を ExportTest フロー エクスポータに追加する例を示します。

switch(config)# config t
n1000v(config)# flow exporter ExportTest
n1000v(config-flow-exporter)# source mgmt 0
 

次に、送信元管理インターフェイス 0 を ExportTest フロー エクスポータから削除する例を示します。

switch(config)# config t
n1000v(config)# flow exporter ExportTest
n1000v(config-flow-exporter)# no source mgmt 0
 

 
関連コマンド

コマンド
説明

flow exporter

Flexible NetFlow フロー エクスポータを作成します。

flow record

Flexible NetFlow フロー レコードを作成します。

flow monitor

Flexible NetFlow フロー モニタを作成します。

show flow exporter

NetFlow フロー エクスポータに関する情報を表示します。

show flow record

NetFlow フロー レコードに関する情報を表示します。

show flow monitor

NetFlow フロー モニタに関する情報を表示します。

ssh

Secure Shell(SSH; セキュア シェル)セッションを作成するには、 ssh コマンドを使用します。

ssh [ username @ ]{ ipv4-address | hostname } [ vrf vrf-name ]

 
シンタックスの説明

username

(任意)SSH セッションのユーザ名です。ユーザ名では大文字と小文字は区別されません。

ipv4-address

リモート デバイスの IPv4 アドレスです。

hostname

リモート デバイスのホスト名です。ホスト名では、大文字と小文字が区別されます。

vrf vrf-name

(任意)SSH セッションで使用する Virtual Routing and Forwarding(VRF; 仮想ルーティングおよびフォワーディング)を指定します。VRF 名は大文字と小文字が区別されます。

 
デフォルト

デフォルトの VRF

 
コマンド モード

任意

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

NX-OS ソフトウェア サポート SSH バージョン 2。

次に、SSH セッションを開始する例を示します。

switch# ssh 10.10.1.1 vrf management
The authenticity of host '10.10.1.1 (10.10.1.1)' can't be established.
RSA key fingerprint is 9b:d9:09:97:f6:40:76:89:05:15:42:6b:12:48:0f:d6.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added '10.10.1.1' (RSA) to the list of known hosts.
User Access Verification
Password:
 

 
関連コマンド

コマンド
説明

clear ssh session

SSH セッションをクリアします。

ssh server enable

SSH サーバをイネーブルにします。

ssh key

仮想デバイス コンテキスト(VDC)の Secure Shell(SSH; セキュア シェル)サーバ鍵を作成するには、 ssh key コマンドを使用します。SSH サーバ鍵を削除するには、このコマンドの no 形式を使用します。

ssh key { dsa [ force ] | rsa [ length [ force ]]}

no ssh key [ dsa | rsa ]

 
シンタックスの説明

dsa

Digital System Algorithm(DSA)SSH サーバ鍵を指定します。

force

(任意)SSH 鍵の交換を強制します。

rsa

Rivest、Shamir、Adelman(RSA)公開鍵暗号 SSH サーバ鍵を指定します。

length

(任意)SSH サーバ鍵を作成するときに使用するビット数です。指定できる範囲は 768 ~ 2048 です。

 
デフォルト

1024 ビット長

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

NX-OS ソフトウェア サポート SSH バージョン 2。

SSH サーバ鍵を削除または交換する場合は、 no ssh server enable コマンドを使用して最初に SSH サーバ鍵をディセーブルにする必要があります。

次に、DSA を使用して SSH サーバ鍵を作成する例を示します。

switch# config t
switch(config)# ssh key dsa
generating dsa key(1024 bits).....
..
generated dsa key
 

次に、デフォルトの鍵の長さで RSA を使用して SSH サーバ鍵を作成する例を示します。

switch# config t
switch(config)# ssh key rsa
generating rsa key(1024 bits).....
.
generated rsa key
 

次に、指定した鍵の長さで RSA を使用して SSH サーバ鍵を作成する例を示します。

switch# config t
switch(config)# ssh key rsa 768
generating rsa key(768 bits).....
.
generated rsa key
 

次に、force オプションで DSA を使用して SSH サーバ鍵を交換する例を示します。

switch# config t
switch(config)# no ssh server enable
switch(config)# ssh key dsa force
deleting old dsa key.....
generating dsa key(1024 bits).....
.
generated dsa key
switch(config)# ssh server enable
 

次に、DSA SSH サーバ鍵を削除する例を示します。

switch# config t
switch(config)# no ssh server enable
XML interface to system may become unavailable since ssh is disabled
switch(config)# no ssh key dsa
switch(config)# ssh server enable
 

次に、SSH サーバ鍵をすべて削除する例を示します。

switch# config t
switch(config)# no ssh server enable
XML interface to system may become unavailable since ssh is disabled
switch(config)# no ssh key
switch(config)# ssh server enable
 

 
関連コマンド

コマンド
説明

show ssh key

SSH サーバ鍵の情報を表示します。

ssh server enable

SSH サーバをイネーブルにします。

ssh server enable

Secure Shell(SSH; セキュア シェル)サーバをイネーブルにするには、 ssh server enable コマンドを使用します。SSH サーバをディセーブルにするには、このコマンドの no 形式を使用します。

ssh server enable

no ssh server enable

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

ディセーブル

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

NX-OS ソフトウェア サポート SSH バージョン 2。

次に、SSH サーバをイネーブルにする例を示します。

switch# config t
switch(config)# ssh server enable
 

次に、SSH サーバをディセーブルにする例を示します。

switch# config t
switch(config)# no ssh server enable
XML interface to system may become unavailable since ssh is disabled
 

 
関連コマンド

コマンド
説明

show ssh server

SSH サーバ鍵の情報を表示します。

state (VLAN)

VLAN の動作ステートを設定するには、 state コマンドを使用します。ステートのコンフィギュレーションをディセーブルにするには、このコマンドの no 形式を使用します。

state { active | suspend }

no state

 
シンタックスの説明

active

アクティブ ステートを指定します。

suspend

サスペンド ステートを指定します。

 
デフォルト

なし

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、VLAN の動作ステートを設定する例を示します。

switch# configure terminal
switch(config)# vlan 10
switch(config-vlan)# state active
switch(config-vlan)#
 

次に、ステートのコンフィギュレーションをディセーブルにする例を示します。

switch# configure terminal
switch(config)# vlan 10
switch(config-vlan)# no state
switch(config-vlan)#

 
関連コマンド

コマンド
説明

show vlan

VLAN 情報を表示します。

state (Port Profile)

ポート プロファイルの動作ステートを設定するには、 state コマンドを使用します。

state enabled

 
シンタックスの説明

イネーブル

ポート プロファイルをイネーブルまたはディセーブルにします。

 
デフォルト

ディセーブル

 
コマンド モード

ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、ポート プロファイルの動作ステートをイネーブルまたはディセーブルにする例を示します。

switch# configure terminal
switch(config)# port-profile testprofile
switch(config-port-prof)# state enabled
switch(config-port-prof)#

 
関連コマンド

コマンド
説明

show port-profile

ポート プロファイル情報を表示します。

statistics per-entry

各 ACL エントリの統計情報を収集するには、 statistics per-entry コマンドを使用します。統計情報を削除するには、このコマンドの no 形式を使用します。

statistics per-entry

no statistics per-entry

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

統計情報は収集されません。

 
コマンド モード

ACL コンフィギュレーション(config-acl)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、各 ACL エントリの統計情報を収集する例を示します。

switch# configure terminal
switch(config)# ip access-list 1
switch(config-acl)# statistics per-entry
switch(config-acl)#
 

次に、統計情報を削除する例を示します。

switch# configure terminal
switch(config)# ip access-list 1
switch(config-acl)# no statistics per-entry
switch(config-acl)#

 
関連コマンド

コマンド
説明

show statistics

統計情報を表示します。

sub-group

インターフェイス ポート チャネルのサブグループ割り当てを設定するには、 sub-group { cdp | manual } コマンドを使用します。コンフィギュレーションを削除するには、このコマンドの no 形式を使用します。

sub-group { cdp | manual }

no sub-group

 
シンタックスの説明

cdp

トラフィック フローを管理するためのサブグループの自動作成に Cisco Discovery Protocol(CDP; シスコ検出プロトコル)情報を使用することを指定します。

manual

サブグループを手動で設定することを指定します。このオプションは、アップストリーム スイッチで CDP が設定されない場合に使用されます。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0

このコマンドが追加されました。

4.0(4)SV1(2)

manual キーワードが追加されました。

 
使用上のガイドライン

vPC-HM で使用されるポート チャネルを識別するには、このコマンドを使用します。vPC-HM では、メンバー ポートに接続される各アップストリーム スイッチごとにトラフィックを管理することが必要です。アップストリーム スイッチで CDP がイネーブルに設定された場合、Cisco Nexus 1000V はこの情報を使用してサブグループを自動的に割り当てます。アップストリーム スイッチで CDP がイネーブルに設定されない場合は、サブグループを手動で設定する必要があります。

このコマンドは、ポート チャネル インターフェイスにより継承済みのポート プロファイルで指定されたサブグループ コンフィギュレーションをすべて無効にします。

次に、ポート チャネル インターフェイスのサブグループ タイプを設定する例を示します。

h1000v# config t
n1000v(config)# interface port-channel 1
n1000v(config-if)# sub-group cdp
 
 

次に、設定を削除する例を示します。

h1000v# config t
n1000v(config)# interface port-channel 1
n1000v(config-if)# no sub-group
 

 
関連コマンド

コマンド
説明

show interface port channel channel-number

ポートチャネル情報を表示します。

sub-group-id

vPC-HM のイーサネット メンバー ポートのサブグループ ID を設定するには、 sub-group-id コマンドを使用します。サブグループ ID を削除するには、このコマンドの no 形式を使用します。

sub-group-id group_id

no sub-group-id

 
シンタックスの説明

group_id

サブグループの ID 番号です。指定できる範囲は 0 ~ 31 です。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0

このコマンドが追加されました。

4.0(4)SV1(2)

サブグループの数は 32 に増えました。

次に、サブグループ 5 上にイーサネット メンバー ポートを設定する例を示します。

n1000v# config t
n1000v(config)# interface Ethernet 3/2
n1000v(config-if)# sub-group-id 1
 
 

次に、設定を削除する例を示します。

n1000v# config t
n1000v(config)# interface Ethernet 3/2
n1000v(config-if)# no sub-group-id
 

 
関連コマンド

コマンド
説明

show interface ethernet slot/port

イーサネット インターフェイスに関する情報を表示します。

svs connection

SVS 接続をイネーブルにするには、 svs connection コマンドを使用します。SVS 接続をディセーブルにするには、このコマンドの no 形式を使用します。

svs connection name

no svs connection name

 
シンタックスの説明

name

接続名です。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

イネーブルにできる SVS 接続は、セッションごとに 1 つだけです。

次に、SVS 接続をイネーブルにする例を示します。

switch# configure terminal
switch(config)# svs connection conn1
switch(config-svs-conn)#
 

次に、SVS 接続をディセーブルにする例を示します。

switch# configure terminal
switch(config)# no svs connection conn1
switch(config)#

 
関連コマンド

コマンド
説明

show svs

SVS の情報を表示します。

svs-domain

SVS ドメインを設定し、SVS ドメイン設定モードに入るには、 svs-domain コマンドを使用します。

svs - domain

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、SVS ドメイン設定モードに入り、SVS ドメインを設定する例を示します。

switch# configure terminal
switch(config)# svs-domain
switch(config-svs-domain)#
 

 
関連コマンド

コマンド
説明

show svs

SVS の情報を表示します。

svs license transfer src-vem

指定の送信元 VEM から別の VEM にライセンスを転送する、または使用されていないライセンスを VSM ライセンス プールに転送するには、 svs license transfer src-vem コマンドを使用します。

svs license transfer src-vem module number [ dst-vem module number | license_pool ]

 
シンタックスの説明

dst-vem module-number

転送されたライセンスを受信する VEM を指定します。

license_pool

ライセンスをすべて VSM ライセンス プールに転送します。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ライセンスを VEM に転送できるのは、対象の VEM 上のすべての CPU のプールに十分なライセンスがある場合に限ります。

ライセンスが転送元の VEM から別の VEM に転送されると、次のようになります。

転送元 VEM の仮想イーサネット インターフェイスがサービスから削除されます。

転送先 VEM の仮想イーサネット インターフェイスがサービスに追加されます。

VEM から VSM ライセンス プールへのライセンスの転送が成功すると、次のようになります。

転送元 VEM の仮想イーサネット インターフェイスがサービスから削除されます。

次に、VEM 3 から VEM 5 にライセンスを転送し、ライセンス設定を表示する例を示します。

n1000v# config t

n1000v(config)# svs license transfer src-vem 3 dst-vem 5
n1000v(config)# show license usage NEXUS1000V_LAN_SERVICES_PKG
Application
-----------
VEM 5 - Socket 1
VEM 5 - Socket 2
VEM 4 - Socket 1
VEM 4 - Socket 2
-----------
 
n1000v#

 

次に、VEM 3 から VSM ライセンス プールにライセンスを転送し、ライセンス設定を表示する例を示します。

n1000v# config t

n1000v(config)# svs license transfer src-vem 3 license_pool

n1000v(config)# show license usage NEXUS1000V_LAN_SERVICES_PKG
Application
-----------
VEM 4 - Socket 1
VEM 4 - Socket 2
-----------
 
n1000v#

 

 
関連コマンド

コマンド
説明

show license usage

VEM で使用される CPU ライセンスの数と位置を表示します。

logging level license

ライセンス メッセージをログに記録する重大度のレベルを指定します。

install license

VSM にライセンス ファイルをインストールします。

svs license volatile

VEM のサービスが中断された場合、常にライセンスが利用可能なライセンスの VSM プールに戻るように、変動ライセンスをイネーブルにするには、 svs license volatile コマンドを使用します。変動ライセンスをディセーブルにするには、このコマンドの no 形式を使用します。

svs license volatile

no svs license volatile

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

ディセーブル

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン


注意 サービスの中断
変動ライセンスは接続の切断中に VEM から削除され、接続が再開されても VEM には戻りません。シスコでは、変動ライセンス機能はディセーブルのままにし、代わりに svs license transfer src-vem コマンドを使用して、使用されていないライセンスを転送することを推奨します。

次に、VSM の変動ライセンス機能をイネーブルにする例を示します。

n1000v(config)# svs license volatile

n1000v(config)#

 

次に、VSM の変動ライセンス機能をディセーブルにする例を示します。

n1000v(config)# no svs license volatile
 

 
関連コマンド

コマンド
説明

show license

VSM のライセンス設定を表示します。

logging level license

ライセンス メッセージをログに記録する重大度のレベルを指定します。

install license

VSM にライセンス ファイルをインストールします。

svs license transfer src-vem

ソース VEM から別の VEM に、または使用可能なライセンスの VSM プールに、ライセンスを転送します。

svs mode

VSM ドメインの制御とパケット トラフィックに転送モードを設定するには、 svs mode コマンドを使用します。

svs mode L2 | svs mode L3 interface { mgmt0 | control0 }

 
シンタックスの説明

L2

VSM ドメインの転送モードをレイヤ 2 として設定します。

L3 interface

次のように設定します。

VSM ドメインの転送モードをレイヤ 3 として設定します。

レイヤ 3 の転送インターフェイスは次のいずれかです。

control0

mgmt0

 
デフォルト

レイヤ 2 モード

 
コマンド モード

SVS ドメイン コンフィギュレーション(config-svs-domain)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

mgmt0 を L3 の制御インターフェイスとして使用する場合、VSM VM では、イーサネット アダプタ 1 および 3 は使用されません。

control0 を L3 の制御インターフェイスとして使用する場合、VSM VM では、イーサネット アダプタ 3 は使用されません。

次に、VSM ドメインのレイヤ 3 転送モードを設定する例を示します。

n1000v# config t

n1000v(config)# svs-domain

n1000v(config-svs-domain)# svs mode l3 interface mgmt0

n1000v(config-svs-domain)#

 

 
関連コマンド

コマンド
説明

show svs-domain

VSM ドメインの設定を表示します。

svs-domain

VSM ドメインを作成および設定します。

switchname

デバイスのホスト名を設定するには、 switchname コマンドを使用します。デフォルトの設定に戻すには、このコマンドの no 形式を使用します。

switchname name

no switchname

 
シンタックスの説明

name

デバイスの名前です。この名前は 32 文字以下の長さの英数字で、大文字と小文字を区別し、特殊文字を含むことができます。

 
デフォルト

switch

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

Cisco NX-OS ソフトウェアは、CLI プロンプトおよびデフォルトのコンフィギュレーション ファイル名でホスト名を使用します。

switchname コマンドは、 hostname コマンドと同じ機能を実行します。

次に、デバイスのホスト名を設定する例を示します。

switch# configure terminal
switch(config)# switchname Engineering2
Engineering2(config)#
 

次に、デバイスのホスト名をデフォルトに戻す例を示します。

Engineering2# configure terminal
Engineering2(config)# no switchname
switch(config)#

 

 
関連コマンド

コマンド
説明

hostname

デバイスのホスト名を設定します。

show switchname

デバイスのホスト名を表示します。

switchport access vlan

インターフェイスのアクセス モードを設定するには、 switchport access vlan コマンドを使用します。アクセス モードの設定を削除するには、このコマンドの no 形式を使用します。

switchport access vlan id

no switchport access vlan

 
シンタックスの説明

id

VLAN ID 番号です。有効な値の範囲は、1 ~ 3967 です。

 
デフォルト

アクセス モードは設定されていません。

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、インターフェイスのアクセス モードを設定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# switchport access vlan 10
switch(config-if)#
 

次に、アクセス モードの設定を削除する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# no switchport access vlan
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface

インターフェイス情報を表示します。

switchport mode

インターフェイスのポート モードを設定するには、 switchport mode コマンドを使用します。ポート モードの設定を削除するには、このコマンドの no 形式を使用します。

switchport mode {access | private-vlan {host | promiscuous} | trunk}

no switchport mode {access | private-vlan {host | promiscuous} | trunk}

 
シンタックスの説明

access

ポート モード アクセスを設定します。

private-vlan

ポート モードをプライベート VLAN に設定します。

host

ポート モード プライベート VLAN をホストに設定します。

promiscuous

ポート モード プライベート VLAN を混合モードに設定します。

trunk

ポート モードをトランクに設定します。

 
デフォルト

スイッチポート モードは設定されていません。

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、インターフェイスのポート モードを設定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# switchport mode private-vlan host
switch(config-if)#
 

次に、モードの設定を削除する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# no switchport mode private-vlan host
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface

インターフェイス情報を表示します。

switchport port-security

インターフェイスのポート セキュリティ特性を設定するには、 switchport port-security コマンドを使用します。ポート セキュリティの設定を削除するには、このコマンドの no 形式を使用します。

switchport port-security [aging {time time | type {absolute | inactivity}} | mac-address { address [vlan id ] |sticky} | maximum number [vlan id ] | violation {protect | shutdown}]

no switchport port-security [aging {time time | type {absolute | inactivity}} | mac-address { address [vlan id ] |sticky} | maximum number [vlan id ] | violation {protect | shutdown}]}

 
シンタックスの説明

aging

ポート セキュリティ エージング特性を設定します。

time

ポート セキュリティ エージング タイムを指定します。

time

エージング タイムを分単位で指定します。有効値の範囲は、0 ~ 1440 です

type

タイマーの種類を指定します。

absolute

absolute タイマーを指定します。

inactivity

inactivity タイマーを指定します。

mac-address address

48 ビットの MAC アドレスを HHHH.HHHH.HHHH の形式で指定します。

vlan

MAC アドレスのセキュリティを設定する VLAN を指定します。

id

VLAN ID 番号です。有効な値の範囲は、1 ~ 4094 です。

sticky

スティッキ MAC アドレスを指定します。

maximum number

アドレスの最大数を指定します。有効値の範囲は、1 ~ 1025 です。

violation

セキュリティ違反モードを指定します。

protect

セキュリティ違反保護モードを指定します。

shutdown

セキュリティ違反シャットダウン モードを指定します。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、ポート セキュリティ エージング inactivity タイマーを設定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# switchport port-security aging type inactivity
switch(config-if)#
 

次に、ポート セキュリティ エージング inactivity タイマーを削除する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# no switchport port-security aging type inactivity
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface

インターフェイス情報を表示します。

show port-security

ポート セキュリティ情報を表示します。

switchport private-vlan host-association

独立ポートまたはコミュニティ ポートのプライベート VLAN アソシエーションを定義するには、 switchport private-vlan host-association コマンドを使用します。ポートからプライベート VLAN アソシエーションを削除するには、このコマンドの no 形式を使用します。

switchport private-vlan host-association { primary-vlan-id } { secondary-vlan-id }

no switchport private-vlan host-association

 
シンタックスの説明

primary-vlan-id

プライベート VLAN 関係のプライマリ VLAN の番号。

secondary-vlan-id

プライベート VLAN 関係のセカンダリ VLAN の番号。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ポートがプライベート VLAN ホスト モードでない限り、ポート上で実行時の効果を得ることはできません。ポートがプライベート VLAN ホスト モードであっても、VLAN がどちらも存在しない場合は、コマンドは許可されますが、ポートは非アクティブになります。プライベート VLAN 間のアソシエーションが一時停止されている場合も、ポートが非アクティブになる可能性があります。

セカンダリ VLAN は、独立 VLAN またはコミュニティ VLAN である可能性があります。

次に、プライマリ VLAN(VLAN 18)およびセカンダリ VLAN(VLAN 20)についてプライベート VLAN ホスト ポートを設定する例を示します。

switch(config-if)# switchport private-vlan host-association 18 20
switch(config-if)#
 

次に、ポートからプライベート VLAN アソシエーションを削除する例を示します。

switch(config-if)# no switchport private-vlan host-association
switch(config-if)#

 
関連コマンド

コマンド
説明

show vlan private-vlan [type]

プライベート VLAN に関する情報を表示します。

switchport private-vlan mapping

混合モード ポートのプライベート VLAN アソシエーションを定義するには、 switchport private-vlan mapping コマンドを使用します。プライマリ VLAN からすべてのマッピングをクリアするには、このコマンドの no 形式を使用します。

switchport private-vlan mapping { primary-vlan-id } {[ add ] secondary-vlan-list | remove secondary-vlan-list }

no switchport private-vlan mapping

 
シンタックスの説明

primary-vlan-id

プライベート VLAN 関係のプライマリ VLAN の番号。

add

セカンダリ VLAN をプライマリ VLAN に関連付けます。

secondary-vlan-list

プライベート VLAN 関係のセカンダリ VLAN の番号。

remove

セカンダリ VLAN とプライマリ VLAN 間のアソシエーションをクリアします。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ポートがプライベート VLAN 混合モードでない限り、ポート上で実行時の効果を得ることはできません。ポートがプライベート VLAN 混合モードであっても、プライマリ VLAN が存在しない場合は、コマンドは許可されますが、ポートは非アクティブになります。

セカンダリ VLAN は、独立 VLAN またはコミュニティ VLAN である可能性があります。

次に、プライベート VLAN 混合モード ポートでプライマリ VLAN 18 をセカンダリ独立 VLAN 20 に関連付けるように設定する例を示します。

switch(config-if)# switchport private-vlan mapping 18 20
switch(config-if)#
 

次に、混合モード ポート上のアソシエーションに VLAN を追加する例を示します。

switch(config-if)# switchport private-vlan mapping 18 add 21
switch(config-if)#
 

次に、ポートからすべてのプライベート VLAN アソシエーションを削除する例を示します。

switch(config-if)# no switchport private-vlan mapping

switch(config-if)#

 
関連コマンド

コマンド
説明

show interface switchport

スイッチポートとして設定されているすべてのインターフェイスに関する情報を表示します。

show interface private-vlan mapping

VLAN インターフェイスのプライベート VLAN マッピングまたは SVI に関する情報を表示します。

switchport private-vlan mapping trunk

プライベート VLAN を指定するには、 switchport private-vlan trunk mapping trunk コマンドを使用します。プライマリ プライベート VLAN を削除するには、このコマンドの no 形式を使用します。

switchport private-vlan trunk native vlan id

no switchport private-vlan trunk native vlan

 
シンタックスの説明

id

VLAN ID 番号です。有効な値の範囲は、1 ~ 3967 です。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドを使用する場合は、セカンダリ VLAN を追加するか、VLAN を削除します。

次に、プライマリ プライベート VLAN を指定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# switch(config-if)# switchport private-vlan mapping trunk 10 add 11
switch(config-if)#
 

次に、プライマリ プライベート VLAN を削除する例を示します。

switch# configure terminal
switch(config)# interface vethernet 1
switch(config-if)# switch(config-if)# no switchport private-vlan mapping trunk 10
switch(config-if)#

 
関連コマンド

コマンド
説明

show vlan

VLAN 情報を表示します。

switchport trunk allowed vlan

トランキング インターフェイスの許可 VLAN リストを設定するには、 switchport trunk allowed vlan コマンドを使用します。トランキング インターフェイスで すべての VLAN を許可するには、このコマンドの no 形式を使用します。

switchport trunk allowed vlan { vlan-list | all | none | [ add | except | remove { vlan-list }]}

no switchport trunk allowed vlan

 
シンタックスの説明

vlan-list

トランキング モードの場合に、タグ付き形式でこのインターフェイス上を伝送する許可された VLAN です。有効値の範囲は、1 ~ 4094 です。

all

トランキング モードの場合に、タグ付き形式でこのインターフェイス上を伝送する適切な VLAN をすべて許可します。

none

トランキング モードの場合に、タグ付き形式でこのインターフェイス上を伝送する VLAN をすべてブロックします。

add

(任意) 現在設定されている VLAN リストを置き換えずに、定義済み VLAN リストを追加します。

except

(任意) トランキング モードの場合に、指定値を除き、タグ付き形式でこのインターフェイス上を伝送する VLAN をすべて許可します。

remove

(任意) 現在設定されている VLAN リストを置き換えずに、定義済み VLAN リストを削除します。

 
デフォルト

すべての VLAN

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

LAN インターフェイスをレイヤ 2 インターフェイスとして設定するには、 switchport trunk allowed vlan コマンドを入力する前に、 switchport コマンドをキーワードを指定せずに入力する必要があります。これはインターフェイスに対して switchport コマンドを入力していない場合にだけ必要です。

トランクから VLAN 1 を削除した場合、トランク インターフェイスは VLAN 1 の管理トラフィックを引き続き送受信します。

次に、トランキング ポート上の許可された VLAN リストに連続した VLAN を追加する例を示します。

switch(config-if)# switchport trunk allowed vlan add 40-50
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface switchport

スイッチング(非ルーティング)ポートの管理ステータスおよび動作ステータスを表示します。

switchport trunk native vlan

インターフェイスのトランキング パラメータを設定するには、 switchport trunk native vlan コマンドを使用します。設定を削除するには、このコマンドの no 形式を使用します。

switchport trunk native vlan id

no switchport trunk native vlan

 
シンタックスの説明

id

VLAN ID 番号です。有効な値の範囲は、1 ~ 3967 です。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、インターフェイスのトランキング パラメータを設定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 10
switch(config-if)# switchport trunk native vlan 20
switch(config-if)#

 
関連コマンド

コマンド
説明

show vlan

VLAN 情報を表示します。

system redundancy role

VSM の冗長ロールを設定するには、 system redundancy role コマンドを使用します。デフォルトの設定に戻すには、このコマンドの no 形式を使用します。

system redundancy role {primary | secondary | standalone}

no system redundancy role {primary | secondary | standalone}

 
シンタックスの説明

primary

プライマリの冗長 VSM を指定します。

secondary

セカンダリの冗長 VSM を指定します。

standalone

冗長 VSM がないことを指定します。

 
コマンドのデフォルト

なし

 
コマンド モード

EXEC

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、冗長 VSM を設定する例を示します。

switch# system redundancy role standalone
switch#

 
関連コマンド

コマンド
説明

show system redundancy

システムの冗長ステータスを表示します。

system switchover

スタンバイ スーパーバイザに切り替えるには、 system switchover コマンドを使用します。

system switchover

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
コマンドのデフォルト

なし

 
コマンド モード

EXEC

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、スタンバイ スーパーバイザに切り替える例を示します。

switch# system switchover
switch#

 
関連コマンド

コマンド
説明

show system redundancy

システムの冗長ステータスを表示します。

system update vem feature level

VEM でサポートされるソフトウェアのバージョンを変更するには、 system update vem feature level コマンドを使用します。

system update vem feature level [ version_number ]

 
シンタックスの説明

version_number

(任意)バージョン番号のインデックスを指定します。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

次に、サポートされるソフトウェアのバージョンを変更する例を示します。

switch# system update vem feature level
Error : the feature level is set to the highest value possible
switch#

 
関連コマンド

コマンド
説明

show system vem feature level

サポートされる現在のソフトウェア リリースを表示します。