Cisco Nexus 1000V コマンド リファレンス、 リリース 4.0(4)SV1(2)
I コマンド
I コマンド
発行日;2012/01/30 | 英語版ドキュメント(2011/06/20 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 6MB) | フィードバック

目次

I コマンド

install certificate

install license bootflash:

interface ethernet

interface loopback

interface mgmt

interface port-channel

interface vethernet

ip access-list

ip address

ip arp inspection limit

ip arp inspection trust

ip arp inspection validate

ip arp inspection vlan

ip dhcp snooping

ip dhcp snooping limit rate

ip dhcp snooping trust

ip dhcp snooping vlan

ip directed-broadcast

ip flow monitor

ip igmp snooping (Global)

ip igmp snooping (VLAN)

ip igmp snooping explicit-tracking

ip igmp snooping fast-leave

ip igmp snooping last-member-query-interval

ip igmp snooping mrouter interface

ip igmp snooping report-suppression (Global)

ip igmp snooping report-suppression (VLAN)

ip igmp snooping static-group

ip igmp snooping v3-report-suppression (Global)

ip igmp snooping v3-report-suppression (VLAN)

ip port access-group

ip source binding

ip source-route

ip verify source dhcp-snooping-vlan

I コマンド

この章では、コマンド名が I で始まる Cisco Nexus 1000V コマンドについて説明します。

install certificate

証明書をインストールするには、 install certificate コマンドを使用します。証明書を削除するには、このコマンドの no 形式を使用します。

install certificate { bootflash: | default }

no install certificate

 
シンタックスの説明

bootflash:

パスを指定します。

default

デフォルトの証明書を指定します。

 
デフォルト

証明書はインストールされていません。

 
コマンド モード

SVS 接続コンフィギュレーション(config-svs-conn)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

作成できる SVS 接続は 1 つだけです。

次に、証明書をインストールする例を示します。

switch# configure terminal
switch(config)# svs connect s1
switch(config-svs-conn)# install certificate default
switch(config-svs-conn)#
 

次に、証明書を削除する例を示します。

switch# configure terminal
switch(config)# svs connect s1
switch(config-svs-conn)# no install certificate default
switch(config-svs-conn)#

 
関連コマンド

コマンド
説明

show svs

SVS の情報を表示します。

install license bootflash:

VSM にライセンス ファイルをインストールするには、 install license bootflash: コマンドを使用します。

install license bootflash: filename

 
シンタックスの説明

filename

(任意)ライセンス ファイルの名前を指定します。名前を指定しないと、ライセンスはデフォルトの名前を使用してインストールされます。

 
デフォルト

なし

 
コマンド モード

任意

サポートされるユーザの役割

network-admin
network-operator

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

評価ライセンスが VSM にインストールされている場合は、最初にそれをアンインストールする必要があります。詳細については、『 Cisco Nexus 1000V License Configuration Guide, Release 4.0(4)SV1(2) 』を参照してください。

アクティブな VSM コンソール ポートにログインする必要があります。

このコマンドでは、license_file.lic という名前を使用してライセンス ファイルがインストールされます。別の名前を指定できます。

同じ VSM に複数のライセンスをインストールする場合は(ライセンス スタッキングとも呼ばれます)、各ライセンス キー ファイルの名前が一意であることを確認してください。

VSM にインストールする(スタックする)追加のライセンス ファイルごとに、この手順を繰り返します。

次に、ライセンスを VSM のブートフラッシュにインストールした後、インストールされているファイルを表示する例を示します。

n1000v# install license bootflash:license_file.lic
Installing license ..done
n1000v# show license file license.lic
SERVER this_host ANY
VENDOR cisco
INCREMENT NEXUS1000V_LAN_SERVICES_PKG cisco 1.0 permanent 1 \
HOSTID=VDH=1575337335122974806 \
NOTICE="<LicFileID>license.lic</LicFileID><LicLineID>0</LicLineID> \
<PAK>PAK12345678</PAK>" SIGN=3AF5C2D26E1A
n1000v#

 
関連コマンド

コマンド
説明

show license file

VSM に設定されているライセンスを表示することで、ライセンスのインストールを確認します。

clear license

ライセンスをアンインストールし(つまり、ライセンスを VSM から削除し)、そのライセンスの対象になっていた VEM へのイーサネット インターフェイスをシャットダウンします。

logging level license

ライセンス メッセージをログに記録する重大度のレベルを指定します。

install license

VSM にライセンス ファイルをインストールします。

svs license transfer src-vem

ソース VEM から別の VEM に、または使用可能なライセンスの VSM プールに、ライセンスを転送します。

interface ethernet

イーサネット インターフェイスを設定するには、 interface ethernet コマンドを使用します。

interface ethernet slot/port

 
シンタックスの説明

slot/port

イーサネット インターフェイスのスロット番号とポート番号を指定します。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

インターフェイス コンフィギュレーション モードを開始して指定したインターフェイスまたはインターフェイス範囲を設定するには、グローバル コンフィギュレーション モードで interface ethernet コマンドを使用します。

次に、スロット 2、ポート 1 のイーサネット インターフェイスを設定するためにインターフェイス コマンド モードを開始する例を示します。

switch# config t
switch(config)# interface ethernet 2/1
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface ethernet slot/port

イーサネット インターフェイスに関する情報を表示します。

interface loopback

ループバック インターフェイスを作成して設定するには、 interface loopback コマンドを使用します。ループバック インターフェイスを削除するには、このコマンドの no 形式を使用します。

interface loopback number

no interface loopback number

 
シンタックスの説明

number

インターフェイス番号を指定します。有効な値は、0 ~ 1023 です。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)
インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ループバック インターフェイスを作成または修正するには、 interface loopback コマンドを使用します。

次に、ループバック インターフェイスを作成する例を示します。

switch(config)# interface loopback 50
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface loopback

指定したループバック インターフェイスのトラフィックに関する情報を表示します。

interface mgmt

管理インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始するには、 interface management コマンドを使用します。

interface mgmt0

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)
インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

管理インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始するには、 interface mgmt0 コマンドを使用します。

次に、インターフェイス コンフィギュレーション モードを開始して管理インターフェイスを設定する例を示します。

switch(config)# interface mgmt0
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface mgmt0

管理インターフェイスのトラフィックに関する情報を表示します。

interface port-channel

ポート チャネル インターフェイスを作成し、インターフェイス コンフィギュレーション モードを開始するには、 interface port-channel コマンドを使用します。論理ポート チャネル インターフェイスまたはサブインターフェイスを削除するには、このコマンドの no 形式を使用します。

interface port-channel channel-number

no interface port-channel channel-number

 
シンタックスの説明

channel-number

このポート チャネル論理インターフェイスに割り当てられているチャネル番号です。有効値の範囲は、1 ~ 4096 です。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)
インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ポート チャネル グループを作成または削除し、そのポート チャネルのインターフェイス コンフィギュレーション モードを開始するには、 interface port-channel コマンドを使用します。

ポートは、1 つのチャネル グループにだけ属すことができます。

interface port-channel コマンドを使用する場合は、次の注意事項に従ってください。

CDP を使用する場合は、ポート チャネル インターフェイス上ではなく物理インターフェイス上だけで設定します。

ポート チャネル インターフェイス上にスタティック MAC アドレスを割り当てない場合は、MAC アドレスが自動的に割り当てられます。スタティック MAC アドレスを割り当て、後で削除した場合は、MAC アドレスが自動的に割り当てられます。

ポート チャネルの MAC アドレスは、チャネル グループに追加される最初の動作ポートのアドレスです。この最初に追加されたポートがチャネルから削除されると、次に追加された動作ポート(存在する場合)の MAC アドレスになります。

次に、チャネル グループ番号が 50 のポート チャネル グループ インターフェイスを作成する例を示します。

switch(config)# interface port-channel 50
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface port-channel

指定のポート チャネル インターフェイス上のトラフィックに関する情報を表示します。

show port-channel summary

ポート チャネルに関する情報を表示します。

interface vethernet

仮想イーサネット インターフェイスを作成し、インターフェイス コンフィギュレーション モードを開始するには、 interface vethernet コマンドを使用します。仮想イーサネット インターフェイスを削除するには、このコマンドの no 形式を使用します。

interface vethernet number

no interface vethernet number

 
シンタックスの説明

number

インターフェイス番号を指定します。有効な値は、1 ~ 1048575 です。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)
インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

仮想イーサネット インターフェイスを作成するには、 interface vethernet コマンドを使用します。

次に、仮想イーサネット インターフェイスを作成する例を示します。

switch(config)# interface vethernet 50
switch(config-if)#

 
関連コマンド

コマンド
説明

show interface vethernet number

指定した仮想イーサネット インターフェイスのトラフィックに関する情報を表示します。

ip access-list

アクセス リストを作成するには、 ip access-list コマンドを使用します。アクセス リストを削除するには、このコマンドの no 形式を使用します。

ip access-list { name | match-local-traffic }

no ip access-list { name | match-local-traffic }

 
シンタックスの説明

name

リスト名です。

match-local-traffic

ローカルに生成されたトラフィックに対するアクセス リストの照合をイネーブルにします。

 
デフォルト

アクセス リストは作成されていません。

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、アクセス リストを作成する例を示します。

switch(config)# configure terminal
switch(config)# ip access-list acl1
switch(config)#

 
関連コマンド

コマンド
説明

show access-lists

アクセス リストを表示します。

ip address

IP ルートを作成するには、 ip address コマンドを使用します。IP アドレスを削除するには、このコマンドの no 形式を使用します。

ip address { address mask | prefix } { next-hop | next-hop-prefix | interface-type interface-number } [ tag tag-value | preference ]

no ip address { address mask | prefix } { next-hop | next-hop-prefix | interface-type interface-number } [ secondary | tag tag-value | preference ]

 
シンタックスの説明

address

A.B.C.D の形式で IP アドレスを指定します。

mask

A.B.C.D の形式で IP ネットワーク マスクを指定します。

prefix

A.B.C.D/LEN の形式で IP プレフィクスとネットワーク マスクの長さを指定します。

next-hop

A.B.C.D の形式で IP ネクスト ホップ アドレスを指定します。

next-hop-prefix

A.B.C.D/LEN の形式で IP ネクスト ホップ プレフィクスを指定します。

interface-type

インターフェイス タイプを指定します。

interface-number

インターフェイスまたはサブインターフェイスの番号を指定します。

secondary

(任意)インターフェイスに追加の IP アドレスを設定します。

tag

(任意)タグを指定します。

tag-value

タグの値を指定します。有効な値の範囲は、0 ~ 4294967295 です。デフォルト値は 0 です。

preference

(任意)ルート プリファレンスを指定します。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、IP アドレスを作成する例を示します。

switch(config)# configure terminal
switch(config)# ip address 209.165.200.225 255.255.255.224 x
switch(config)#

 
関連コマンド

コマンド
説明

show ip interface A.B.C.D

ローカル IP アドレスのインターフェイスを表示します。

 

ip arp inspection limit

ARP の要求と応答のレート制限を設定するには、 ip arp inspection limit コマンドを使用します。この設定を削除するには、このコマンドの no 形式を使用します。レート制限をデフォルトに設定するには、このコマンドの default 形式を使用します。

ip arp inspection limit { rate pps [ burst interval bint ] | none }

no ip arp inspection limit { rate pps [ burst interval bint ] | none }

default ip arp inspection limit { rate pps [ burst interval bint ] | none }

 
シンタックスの説明

rate pps

1 秒間のパケット数でレート制限を指定します。

burst interval

(任意)バースト間隔を指定します。

bint

(任意)バースト間隔を秒単位で指定します。

none

制限がないことを指定します。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

次に、ARP 要求のレート制限を 20 pps に設定する例を示します。

switch(config)# ip arp inspection limit rate 20
 

次に、設定を削除する例を示します。

switch(config)# no arp inspection limit rate 20
 

 
関連コマンド

コマンド
説明

show ip arp inspection interface interface

指定されたインターフェイスの信頼状態および ARP パケット レートを表示します。

ip arp inspection trust

レイヤ 2 インターフェイスを信頼できる ARP インターフェイスとして設定するには、 ip arp inspection trust コマンドを使用します。レイヤ 2 インターフェイスを信頼できない ARP インターフェイスとして設定するには、このコマンドの no 形式を使用します。レイヤ 2 インターフェイスをデフォルトに戻すには、このコマンドの default 形式を使用します。

ip arp inspection trust

no ip arp inspection trust

default ip arp inspection trust

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトでは、すべてのインターフェイスは信頼できない ARP インターフェイスです。

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

信頼できる ARP インターフェイスとして設定できるのは、レイヤ 2 仮想イーサネット インターフェイスだけです。

次に、レイヤ 2 インターフェイスを信頼できる ARP インターフェイスとして設定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 2
switch(config-if)# ip arp inspection trust
switch(config-if)#

 
関連コマンド

コマンド
説明

show ip arp inspection interface

指定されたインターフェイスの信頼状態および ARP パケット レートを表示します。

ip arp inspection validate

追加の Dynamic ARP Inspection(DAI; ダイナミック ARP インスペクション)検証をイネーブルにするには、 ip arp inspection validate コマンドを使用します。追加の DAI をディセーブルにするには、このコマンドの no 形式を使用します。

ip arp inspection validate {dst-mac [ip] [src-mac] | ip [dst-mac] [src-mac] | src-mac [dst-mac] [ip]}

no ip arp inspection validate {dst-mac [ip] [src-mac] | ip [dst-mac] [src-mac] | src-mac [dst-mac] [ip]}

 
シンタックスの説明

dst-mac

(任意)ARP 応答の ARP 本文内のターゲット MAC アドレスに対する、イーサネット ヘッダー内の宛先 MAC アドレスの検証をイネーブルにします。MAC アドレスが異なるパケットは無効として分類され、ドロップされます。

ip

(任意)ARP 本文での無効な IP アドレスや予期しない IP アドレスの検証をイネーブルにします。0.0.0.0、255.255.255.255、およびすべての IP マルチキャスト アドレスがこれに該当します。すべての ARP 要求と ARP 応答で送信者 IP アドレスを検査し、ARP 応答でターゲット IP アドレスのみを検査します。

src-mac

(任意)ARP 要求と ARP 応答の ARP 本文内の送信者 MAC アドレスに対する、イーサネット ヘッダー内の送信元 MAC アドレスの検証をイネーブルにします。MAC アドレスが異なるパケットは無効として分類され、ドロップされます。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

少なくとも 1 つのキーワードを指定する必要があります。複数のキーワードを指定する場合、その順序は重要ではありません。

次に、追加の DAI 検証をイネーブルにする例を示します。

switch# configure terminal
switch(config)# ip arp inspection validate src-mac dst-mac ip
switch(config)#

 
関連コマンド

コマンド
説明

show ip arp inspection

DAI の設定ステータスを表示します。

ip arp inspection vlan

VLAN のリストに対する Dynamic ARP Inspection(DAI; ダイナミック ARP インスペクション)をイネーブルにするには、 ip arp inspection vlan コマンドを使用します。VLAN のリストに対する DAI をディセーブルにするには、このコマンドの no 形式を使用します。

ip arp inspection vlan vlan-list

no ip arp inspection vlan vlan-list

 
シンタックスの説明

vlan-list

DAI をアクティブにする VLAN を指定します。 vlan-list 引数を使用すると、単一の VLAN ID、VLAN ID の範囲、またはカンマ区切りの ID と範囲を指定できます(「例」を参照してください)。有効な VLAN ID は 1 ~ 4096 です。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

デフォルトでは、DAI によって検査されたパケットはログに記録されません。

次に、VLAN 13、15、17 ~ 23 で DAI をイネーブルにする例を示します。

switch# configure terminal
switch(config)# ip arp inspection vlan 13,15,17-23
switch(config)#

 
関連コマンド

コマンド
説明

ip arp inspection validate

追加の DAI 検証をイネーブルにします。

show ip arp inspection vlan

指定した VLAN のリストの DAI ステータスを表示します。

ip dhcp snooping

デバイスで DHCP スヌーピングをグローバルにイネーブルにするには、 ip dhcp snooping コマンドを使用します。DHCP スヌーピングをグローバルにディセーブルにするには、このコマンドの no 形式を使用します。

ip dhcp snooping

no ip dhcp snooping

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトでは、DHCP スヌーピングはグローバルにディセーブルです。

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドを使用するには、DHCP スヌーピング機能をイネーブルにする必要があります( feature dhcp コマンドを参照してください)。

no ip dhcp snooping コマンドで DHCP スヌーピングを無効にしても、DHCP スヌーピングの設定はデバイスに保持されます。

次に、DHCP スヌーピングをグローバルにイネーブルにする例を示します。

switch# configure terminal
switch(config)# ip dhcp snooping
switch(config)#

 
関連コマンド

コマンド
説明

feature dhcp

デバイスで DHCP スヌーピング機能をイネーブルにします。

ip dhcp snooping trust

DHCP メッセージの信頼できる送信元としてインターフェイスを設定します。

ip dhcp snooping vlan

指定した VLAN で DHCP スヌーピングをイネーブルにします。

show ip dhcp snooping

DHCP スヌーピングに関する全般的情報を表示します。

ip dhcp snooping limit rate

ポートで受信される DHCP パケットに対するレート制限を設定するには、 ip dhcp snooping limit rate コマンドを使用します。各ポートで受信される DHCP パケットに対するレート制限を削除するには、このコマンドの no 形式を使用します。デフォルトの設定を復元するには、このコマンドの default 形式を使用します。

ip dhcp snooping limit rate rate

no ip dhcp snooping limit rate

default ip dhcp snooping limit rate

 
シンタックスの説明

rate

1 秒間の DHCP パケット数を指定します。指定できる範囲は 1 ~ 2048 です。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

次に、vEthernet インターフェイス 3 で DHCP パケットのレートを 30 pps に制限する例を示します。

switch# configure terminal
switch(config)# interface vethernet 3
switch(config-if)# ip dhcp snooping limit rate 30
 

 
関連コマンド

コマンド
説明

show ip dhcp snooping

DHCP スヌーピングに関する全般的情報を表示します。

ip dhcp snooping trust

インターフェイスを DHCP メッセージの信頼できる送信元として設定するには、 ip dhcp snooping trust コマンドを使用します。インターフェイスを DHCP メッセージの信頼できない送信元として設定するには、このコマンドの no 形式を使用します。デフォルトの設定を復元するには、このコマンドの default 形式を使用します。

ip dhcp snooping trust

no ip dhcp snooping trust

default ip dhcp snooping trust

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトでは、DHCP メッセージの信頼できる送信元として設定されているインターフェイスはありません。

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

次のタイプのインターフェイスに DHCP の信頼性を設定できます。

レイヤ 2 vEthernet インターフェイス

プライベート VLAN インターフェイス

次に、インターフェイスを DHCP メッセージの信頼できる送信元として設定する例を示します。

switch# configure terminal
switch(config)# interface vethernet 2
switch(config-if)# ip dhcp snooping trust
switch(config-if)#

 
関連コマンド

コマンド
説明

ip dhcp snooping

デバイスで DHCP スヌーピングをグローバルにイネーブルにします。

ip dhcp snooping verify mac-address

DHCP スヌーピングの一部として MAC アドレス検証をイネーブルにします。

ip dhcp snooping vlan

指定した VLAN で DHCP スヌーピングをイネーブルにします。

show ip dhcp snooping

DHCP スヌーピングに関する全般的情報を表示します。

ip dhcp snooping vlan

1 つまたは複数の VLAN で DHCP スヌーピングをイネーブルにするには、 ip dhcp snooping vlan コマンドを使用します。1 つまたは複数の VLAN で DHCP スヌーピングをディセーブルにするには、このコマンドの no 形式を使用します。

ip dhcp snooping vlan vlan-list

no ip dhcp snooping vlan vlan-list

 
シンタックスの説明

vlan-list

DHCP スヌーピングをイネーブルにする VLAN の範囲を指定します。 vlan-list 引数を使用すると、単一の VLAN ID、VLAN ID の範囲、またはカンマ区切りの ID と範囲を指定できます(「例」を参照してください)。有効な VLAN ID は 1 ~ 4096 です。

 
デフォルト

デフォルトでは、DHCP スヌーピングはどの VLAN でもイネーブルではありません。

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

次に、VLAN 100、200、250 ~ 252 で DHCP スヌーピングをイネーブルにする例を示します。

switch# configure terminal
switch(config)# ip dhcp snooping vlan 100,200,250-252
switch(config)#

 
関連コマンド

コマンド
説明

ip dhcp snooping

デバイスで DHCP スヌーピングをグローバルにイネーブルにします。

ip dhcp snooping trust

DHCP メッセージの信頼できる送信元としてインターフェイスを設定します。

show ip dhcp snooping

DHCP スヌーピングに関する全般的情報を表示します。

ip directed-broadcast

IP ダイレクト ブロードキャストをイネーブルにするには、 ip directed-broadcast コマンドを使用します。IP ダイレクト ブロードキャストをディセーブルにするには、このコマンドの no 形式を使用します。

ip directed-broadcast

no ip directed-broadcast

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、IP ダイレクト ブロードキャストをイネーブルにする例を示します。

switch# configure terminal
switch(config)# interface mgmt 0
switch(config-if)# ip directed-broadcast
switch(config-if)#

 
関連コマンド

コマンド
説明

show ip interface

IP インターフェイス情報を表示します。

ip flow monitor

ルータが受信または転送するトラフィックの Flexible NetFlow フロー モニタをイネーブルにするには、 ip flow monitor インターフェイス コンフィギュレーション モード コマンドを使用します。Flexible NetFlow フロー モニタをディセーブルにするには、このコマンドの no 形式を使用します。

ip flow monitor monitor-name { input | output }

no ip flow monitor monitor-name { input | output }

 
シンタックスの説明

monitor-name

すでに設定されているフロー モニタの名前を指定します。

input

ルータがインターフェイスで受信するトラフィックをモニタします。

output

ルータがインターフェイスで送信するトラフィックをモニタします。

 
デフォルト

ディセーブル。

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ip flow monitor コマンドを使用してインターフェイスにフロー モニタを適用し、Flexible NetFlow でのトラフィック モニタリングをイネーブルにするには、事前に flow monitor コマンドを使用してフロー モニタを作成する必要があります。

次に、入力トラフィックのモニタリングのためにフロー モニタをイネーブルにする例を示します。

switch(config)# interface ethernet0/0
switch(config-if)# ip flow monitor FLOW-MONITOR-1 input
 

次に、出力トラフィックのモニタリングのためにフロー モニタをイネーブルにする例を示します。

switch(config)# interface ethernet0/0
switch(config-if)# ip flow monitor FLOW-MONITOR-1 output
 

次に、同一のインターフェイスで入出力トラフィックのモニタリングのために同じフロー モニタをイネーブルにする例を示します。

switch(config)# interface ethernet0/0
switch(config-if)# ip flow monitor FLOW-MONITOR-1 input
switch(config-if)# ip flow monitor FLOW-MONITOR-1 output
 

次に、同一のインターフェイスで入出力トラフィックのモニタリングのために 2 つの異なるフロー モニタをイネーブルにする例を示します。

switch(config)# interface ethernet0/0
switch(config-if)# ip flow monitor FLOW-MONITOR-1 input
switch(config-if)# ip flow monitor FLOW-MONITOR-2 output
 

次に、異なる 2 つのインターフェイスで入出力トラフィックのモニタリングのために同じフロー モニタをイネーブルにする例を示します。

switch(config)# interface ethernet0/0
switch(config-if)# ip flow monitor FLOW-MONITOR-1 input
switch(config)# interface ethernet1/0
switch(config-if)# ip flow monitor FLOW-MONITOR-1 output
 

次に、異なる 2 つのインターフェイスで入出力トラフィックのモニタリングのために 2 つの異なるフロー モニタをイネーブルにする例を示します。

switch(config)# interface ethernet0/0
switch(config-if)# ip flow monitor FLOW-MONITOR-1 input
switch(config)# interface ethernet1/0
switch(config-if)# ip flow monitor FLOW-MONITOR-2 output
 

 
関連コマンド

コマンド
説明

flow exporter

フロー エクスポータを作成します。

flow monitor

フロー モニタを作成します。

flow record

フロー レコードを作成します。

ip igmp snooping (Global)

IGMP スヌーピングをイネーブルにするには、 ip igmp snooping コマンドを使用します。IGMP スヌーピングをディセーブルにするには、このコマンドの no 形式を使用します。

ip igmp snooping

no ip igmp snooping

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

イネーブル

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

IGMP スヌーピングのグローバル設定がディセーブルの場合は、VLAN がイネーブルかどうかに関係なく、すべての VLAN がディセーブルとして扱われます。

次に、IGMP スヌーピングをイネーブルにする例を示します。

switch(config)# ip igmp snooping
switch(config)#
 

次に、IGMP スヌーピングをディセーブルにする例を示します。

switch(config)# no ip igmp snooping
switch(config)#
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping (VLAN)

VLAN インターフェイスで IGMP スヌーピングをイネーブルにするには、 ip igmp snooping コマンドを使用します。インターフェイスの IGMP スヌーピングをディセーブルにするには、このコマンドの no 形式を使用します。

ip igmp snooping

no ip igmp snooping

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

イネーブル

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

IGMP スヌーピングのグローバル設定がディセーブルの場合は、VLAN がイネーブルかどうかに関係なく、すべての VLAN がディセーブルとして扱われます。

次に、VLAN インターフェイスで IGMP スヌーピングをイネーブルにする例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping
switch(config-vlan)#
 

次に、VLAN インターフェイスで IGMP スヌーピングをディセーブルにする例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping
switch(config-vlan)#
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping explicit-tracking

各ポートに関する個別のホストからの IGMPv3 メンバシップ レポートのトラッキングを VLAN ごとにイネーブルにするには、 ip igmp snooping explicit-tracking コマンドを使用します。トラッキングをディセーブルにするには、このコマンドの no 形式を使用します。

ip igmp snooping explicit-tracking

no ip igmp snooping explicit-tracking

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

イネーブル

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、VLAN インターフェイスで IGMPv3 メンバシップ レポートのトラッキングをイネーブルにする例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping explicit-tracking
switch(config-vlan)#
 

次に、VLAN インターフェイスで IGMP スヌーピングをディセーブルにする例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping explicit-tracking
switch(config-vlan)#
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping fast-leave

IGMPv2 プロトコルのホスト レポート抑制メカニズムのために明示的にトラッキングできない IGMPv2 ホストのサポートをイネーブルにするには、 ip igmp snooping fast-leave コマンドを使用します。IGMPv2 ホストのサポートをディセーブルにするには、このコマンドの no 形式を使用します。

ip igmp snooping fast-leave

no ip igmp snooping fast-leave

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

ディセーブル

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

高速脱退をイネーブルにすると、IGMP ソフトウェアは各 VLAN ポートに存在するホストが 1 つだけであると見なします。

次に、IGMPv2 ホストのサポートをイネーブルにする例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping fast-leave
switch(config-vlan)#
 

次に、IGMPv2 ホストのサポートをディセーブルにする例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping fast-leave
switch(config-vlan)#
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping last-member-query-interval

ソフトウェアがグループを削除するクエリ間隔を設定するには、 ip igmp snooping last-member-query-interval コマンドを使用します。クエリ間隔をデフォルトにリセットするには、このコマンドの no 形式を使用します。

ip igmp snooping last-member-query-interval interval

no ip igmp snooping last-member-query-interval [ interval ]

 
シンタックスの説明

interval

クエリ間隔を秒単位で指定します。指定できる範囲は 1 ~ 25 です。デフォルトは 1 です。

 
デフォルト

クエリ間隔は 1 です。

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、ソフトウェアがグループを削除するクエリ間隔を設定する例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping last-member-query-interval 3
switch(config-vlan)#
 

次に、クエリ間隔をデフォルトにリセットする例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping last-member-query-interval
switch(config-vlan)#
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping mrouter interface

マルチキャスト ルータへのスタティック接続を設定するには、 ip igmp snooping mrouter interface コマンドを使用します。スタティック接続を削除するには、このコマンドの no 形式を使用します。

ip igmp snooping mrouter interface if-type if-number

no ip igmp snooping mrouter interface if-type if-number

 
シンタックスの説明

if-type

インターフェイス タイプを指定します。詳細については、疑問符(?)によるオンライン ヘルプ機能を使用してください。

if-number

インターフェイスまたはサブインターフェイスの番号を指定します。ネットワーク デバイスの番号付け構文の詳細については、疑問符(?)によるオンライン ヘルプ機能を使用してください。

 
デフォルト

なし

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

ルータに接続するインターフェイスは、選択されている VLAN に属している必要があります。

次に、マルチキャスト ルータへのスタティック接続を設定する例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping mrouter interface ethernet 2/1
switch(config-vlan)#
 

次に、マルチキャスト ルータへのスタティック接続を削除する例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping mrouter interface ethernet 2/1
switch(config-vlan)#
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping report-suppression (Global)

VLAN に IGMPv1 または GMPv2 のレポート抑制を設定するには、 ip igmp snooping report-suppression コマンドを使用します。IGMPv1 または GMPv2 のレポート抑制を削除するには、このコマンドの no 形式を使用します。

ip igmp snooping report-suppression

no ip igmp snooping report-suppression

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

イネーブル

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、VLAN に IGMPv1 または GMPv2 のレポート抑制を設定する例を示します。

switch(config)# ip igmp snooping report-suppression
 

次に、IGMPv1 または GMPv2 のレポート抑制を削除する例を示します。

switch(config)# no ip igmp snooping report-suppression
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping report-suppression (VLAN)

VLAN に IGMPv1 または GMPv2 のレポート抑制を設定するには、 ip igmp snooping report-suppression コマンドを使用します。IGMPv1 または GMPv2 のレポート抑制を削除するには、このコマンドの no 形式を使用します。

ip igmp snooping report-suppression

no ip igmp snooping report-suppression

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

イネーブル

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、VLAN に IGMPv1 または GMPv2 のレポート抑制を設定する例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping report-suppression
switch(config-vlan)#
 

次に、IGMPv1 または GMPv2 のレポート抑制を削除する例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping report-suppression
switch(config-vlan)#

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping static-group

VLAN のレイヤ 2 ポートをマルチキャスト グループのスタティック メンバーとして設定するには、 ip igmp snooping static-group コマンドを使用します。スタティック メンバーを削除するには、このコマンドの no 形式を使用します。

ip igmp snooping static-group group interface if-type if-number

no ip igmp snooping static-group group interface if-type if-number

 
シンタックスの説明

group

グループの IP アドレスを指定します。

interface

スタティック グループのインターフェイスを指定します。

if-type

インターフェイス タイプを指定します。詳細については、疑問符(?)によるオンライン ヘルプ機能を使用してください。

if-number

インターフェイスまたはサブインターフェイスの番号を指定します。ネットワーク デバイスの番号付け構文の詳細については、疑問符(?)によるオンライン ヘルプ機能を使用してください。

 
デフォルト

なし

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

「ethernet スロット番号/ポート番号」などのように、タイプと番号でインターフェイスを指定できます。

次に、マルチキャスト グループのスタティック メンバーを設定する例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping static-group 230.0.0.1 interface ethernet 2/1
switch(config-vlan)#
 

次に、マルチキャスト グループのスタティック メンバーを削除する例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping static-group 230.0.0.1 interface ethernet 2/1
switch(config-vlan)#

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping v3-report-suppression (Global)

IGMPv3 のレポート抑制およびプロキシ レポートを設定するには、 ip igmp snooping v3-report-suppression コマンドを使用します。IGMPv3 のレポート抑制およびプロキシ レポートを削除するには、このコマンドの no 形式を使用します。

ip igmp snooping v3-report-suppression

no ip igmp snooping v3-report-suppression

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

ディセーブル

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、IGMPv3 のレポート抑制およびプロキシ レポートを設定する例を示します。

switch(config)# ip igmp snooping v3-report-suppression
 

次に、IGMPv3 のレポート抑制およびプロキシ レポートを削除する例を示します。

switch(config)# no ip igmp snooping v3-report-suppression
 

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip igmp snooping v3-report-suppression (VLAN)

VLAN に IGMPv3 のレポート抑制およびプロキシ レポートを設定するには、 ip igmp snooping v3-report-suppression コマンドを使用します。IGMPv3 のレポート抑制を削除するには、このコマンドの no 形式を使用します。

ip igmp snooping v3-report-suppression

no ip igmp snooping v3-report-suppression

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

ディセーブル

 
コマンド モード

VLAN コンフィギュレーション(config-vlan)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

次に、VLAN に IGMPv3 のレポート抑制およびプロキシ レポートを設定する例を示します。

switch(config)# vlan 1
switch(config-vlan)# ip igmp snooping v3-report-suppression
switch(config-vlan)#
 

次に、VLAN の IGMPv3 のレポート抑制およびプロキシ レポートを削除する例を示します。

switch(config)# vlan 1
switch(config-vlan)# no ip igmp snooping v3-report-suppression
switch(config-vlan)#

 
関連コマンド

コマンド
説明

show ip igmp snooping

IGMP スヌーピング情報を表示します。

ip port access-group

アクセス グループを作成するには、 ip port access-group コマンドを使用します。アクセス コントロールを削除するには、このコマンドの no 形式を使用します。

ip port access-group name { in | out }

no ip port access-group name { in | out }

 
シンタックスの説明

name

グループ名です。有効な値の範囲は、1 ~ 64 です。

in

着信トラフィックを指定します。

out

発信トラフィックを指定します。

 
デフォルト

アクセス グループは作成されていません。

 
コマンド モード

ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

 
使用上のガイドライン

パケットのアクセス コントロールを ACL で指定するには、アクセス グループを作成します。

次に、アクセス グループを作成する例を示します。

switch# configure terminal
switch(config)# port-profile 1
switch(config-port-prof)# ip port access-group group1 in
switch(config-port-prof)#

 
関連コマンド

コマンド
説明

show access-lists

アクセス リストを表示します。

show port-profile

ポート プロファイル情報を表示します。

ip source binding

レイヤ 2 vEthernet インターフェイスのスタティック IP ソース エントリを作成するには、 ip source binding コマンドを使用します。スタティック IP ソース エントリをディセーブルにするには、このコマンドの no 形式を使用します。

ip source binding IP-address MAC-address vlan vlan-id interface vethernet interface-number

no ip source binding IP-address MAC-address vlan vlan-id interface vethernet interface-number

 
シンタックスの説明

IP-address

指定したインターフェイスで使用する IPv4 アドレスです。ドット付き 10 進表記形式で指定する必要があります。

MAC-address

指定したインターフェイスで使用する MAC アドレスです。ドット付き 16 進表記形式で指定する必要があります。

vlan vlan-id

IP ソース エントリと関連付ける VLAN を指定します。

interface vethernet interface-number

スタティック IP エントリと関連付けるレイヤ 2 vEthernet インターフェイスを指定します。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

デフォルトでは、スタティック IP 送信元エントリは設定されていません。

次に、vEthernet インターフェイス 3 に VLAN 100 と関連付けられたスタティック IP ソース エントリを作成する例を示します。

switch# configure terminal
switch(config)# ip source binding 10.5.22.7 001f.28bd.0013 vlan 100 interface vethernet 3
switch(config)#

 
関連コマンド

コマンド
説明

ip verify source dhcp-snooping-vlan

インターフェイスで IP ソース ガードをイネーブルにします。

show ip verify source

IP-to-MAC アドレス バインディングを表示します。

ip source-route

IP ソース ルートをイネーブルにするには、 ip source-route コマンドを使用します。IP ソース ルートをディセーブルにするには、このコマンドの no 形式を使用します。

ip source-route

no ip source-route

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

グローバル コンフィギュレーション(config)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(1)

このコマンドが追加されました。

次に、IP ソース ルートをイネーブルにする例を示します。

switch(config)# configure terminal
switch(config)# ip source-route
switch(config)#

 
関連コマンド

コマンド
説明

show ip static-route

スタティック ルートを表示します。

ip verify source dhcp-snooping-vlan

レイヤ 2 vEthernet インターフェイスで IP ソース ガードをイネーブルにするには、 ip verify source dhcp-snooping-vlan コマンドを使用します。インターフェイスで IP ソース ガードをディセーブルにするには、このコマンドの no 形式を使用します。デフォルトの設定を復元するには、このコマンドの default 形式を使用します。

ip verify source dhcp-snooping-vlan

no ip verify source dhcp-snooping-vlan

default ip verify source dhcp-snooping-vlan

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

なし

 
コマンド モード

インターフェイス コンフィギュレーション(config-if)
ポート プロファイル コンフィギュレーション(config-port-prof)

サポートされるユーザの役割

network-admin

 
コマンドの履歴

リリース
変更内容

4.0(4)SV1(2)

このコマンドが追加されました。

 
使用上のガイドライン

デフォルトでは、IP ソース ガードはどのインターフェイスでもイネーブルではありません。

次に、インターフェイスで IP ソース ガードをイネーブルにする例を示します。

switch# configure terminal
switch(config)# interface vethernet 2
switch(config-if)# ip verify source dhcp-snooping-vlan
switch(config-if)#

 
関連コマンド

コマンド
説明

ip source binding

指定した vEthernet インターフェイスのスタティック IP ソース エントリを作成します。

show ip verify source

IP-to-MAC アドレス バインディングを表示します。