Cisco IOS ソフトウェア コンフィギュレーション ガイド Cisco IOS Release 15.1SY
オプションの STP 機能
オプションの STP 機能
発行日;2013/10/06 | 英語版ドキュメント(2013/09/29 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 11MB) | フィードバック

目次

オプションの STP 機能

PortFast

PortFast について

PortFast のイネーブル化

PortFast デフォルト ステートの設定

レイヤ 2 ポートでの PortFast のイネーブル化

Bridge Assurance

Bridge Assurance について

Bridge Assurance のイネーブル化

BPDU ガード

BPDU ガードについて

BPDU ガードのイネーブル化

BPDU ガードのグローバルなイネーブル化

ポートでの BPDU ガードのイネーブル化

PortFast エッジ BPDU フィルタリング

PortFast エッジ BPDU フィルタリングについて

PortFast エッジ BPDU フィルタリングのイネーブル化

PortFast エッジ BPDU フィルタリングのグローバルなイネーブル化

非トランキング ポートでの PortFast エッジ BPDU フィルタリングのイネーブル化

UplinkFast

UplinkFast について

UplinkFast のイネーブル化

BackboneFast

BackboneFast について

BackboneFast のイネーブル化

EtherChannel ガード

EtherChannel ガードについて

EtherChannel ガードのイネーブル化

ルート ガード

ルート ガードについて

ルート ガードのイネーブル化

ループ ガード

ループ ガードについて

ループ ガードのイネーブル化

PVST シミュレーション

PVST シミュレーションについて

PVST シミュレーションの設定

オプションの STP 機能の確認

show spanning-tree コマンドの使用方法

show spanning-tree コマンドの例

オプションの STP 機能

「PortFast」

「Bridge Assurance」

「BPDU ガード」

「PortFast エッジ BPDU フィルタリング」

「UplinkFast」

「BackboneFast」

「EtherChannel ガード」

「ルート ガード」

「ループ ガード」

「PVST シミュレーション」

「オプションの STP 機能の確認」


) • この章で使用しているコマンドの構文および使用方法の詳細については、次の資料を参照してください。

http://www.cisco.com/en/US/products/ps11846/prod_command_reference_list.html

Cisco IOS Release 15.1SY は、イーサネット インターフェイスだけをサポートしています。Cisco IOS Release 15.1SY は、WAN 機能またはコマンドをサポートしていません。

スパニングツリー プロトコル(STP)の設定手順については、「スパニングツリー プロトコル」を参照してください。


 

ヒント Cisco Catalyst 6500 シリーズ スイッチの詳細(設定例およびトラブルシューティング情報を含む)については、次のページに示されるドキュメントを参照してください。

http://www.cisco.com/en/US/products/hw/switches/ps708/tsd_products_support_series_home.html

技術マニュアルのアイデア フォーラムに参加する


 

PortFast

「PortFast について」

「PortFast のイネーブル化」

PortFast について

STP PortFast を使用すると、アクセス ポートとして設定されたレイヤ 2 LAN ポートが、リスニング ステートおよびラーニング ステートを経由せずに、ただちにフォワーディング ステートを開始します。1 台のワークステーションまたはサーバに接続されたレイヤ 2 アクセス ポート上で PortFast を使用すると、STP のコンバージェンスを待たずに、デバイスがただちにネットワークに接続されます。1 台のワークステーションまたはサーバに接続されたインターフェイスがブリッジ プロトコル データ ユニット(BPDU)を受信しないようにする必要があります。PortFast 用に設定されているポートでも、STP は動作しています。PortFast 対応ポートは、必要に応じて、ブロッキング ステートにただちに移行できます(これは、上位 BPDU を受信したときに発生することがあります)。トランク ポート上で PortFast をイネーブルにできます。PortFast には、設定値と異なる動作値を設定できます。

エッジ ポート、ネットワーク ポート、または標準ポートのいずれかとして明確にポートを設定できます。レイヤ 2 ホストに接続されるエッジ ポートは、アクセス ポートまたはトランク ポートとして動作できます。ネットワーク ポートは、レイヤ 2 スイッチまたはブリッジだけに接続されます。

PortFast のイネーブル化

「PortFast デフォルト ステートの設定」

「レイヤ 2 ポートでの PortFast のイネーブル化」


ヒント STP PortFast とともに STP BPDU ガードを、BPDU を受信した場合に STP の PortFast 対応ポートをシャット ダウンするように設定します。

PortFast デフォルト ステートの設定

デフォルト PortFast のステートを設定するには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# spanning-tree portfast [ edge | network | normal ] default

すべてのスイッチ アクセス ポートのデフォルト ステートを、エッジ、ネットワーク、または標準に設定します。Bridge Assurance は、デフォルトによりすべてのネットワーク アクセス ポート上でイネーブルになります。

ステップ 2

Router(config)# end

コンフィギュレーション モードを終了します。


) • デフォルトのスパニングツリー ポート タイプは、標準タイプです。これは単に、そのトポロジが指定されていないことを意味します。

レイヤ 2 スイッチまたはブリッジに接続しているポートをエッジ ポートとして設定すると、ブリッジング ループが発生することがあります。

レイヤ 2 にホスト接続されたポートを、間違ってスパニングツリー ネットワーク ポートとして設定すると、そのポートは自動的にブロッキング ステートになります。


 

次に、デフォルトのスイッチのアクセス ポート ステートをエッジに設定する例を示します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# spanning-tree portfast edge default

レイヤ 2 アクセス ポートでの PortFast のイネーブル化


注意 VLAN を終端し、そこからポートが STP BPDU を受信することがない、次のようなエンド ホストのデバイスに接続されているポートでのみ、spanning-tree portfast edge [trunk] コマンドを入力します。
-- ワーク ステーション。
-- サーバ。
-- ブリッジングをサポートするように設定されていないルータ上のポート。

レイヤ 2 アクセス ポート上で PortFast をイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# interface { type slot/port } | { port-channel port_channel_number }

設定するポートを選択します。

ステップ 2

Router(config-if)# spanning-tree portfast edge [ trunk ]

単一のワークステーションまたはサーバに接続されたレイヤ 2 アクセス ポート上でエッジの動作をイネーブルにします。リンクがトランクである場合、 trunk キーワードを入力します。

ステップ 3

Router(config-if)# end

コンフィギュレーション モードを終了します。

次に、インターフェイス上で PortFast のイネーブル化および確認を行う方法を示します。

Router# configure terminal
Router(config)# interface gigabitethernet 5/8
Router(config-if)# spanning-tree portfast edge
Router(config-if)# end
Router#
Router# show running-config interface gigabitethernet 5/8
Building configuration...
 
Current configuration:
!
interface GigabitEthernet5/8
no ip address
switchport
switchport access vlan 200
switchport mode access
spanning-tree portfast edge
end
Router#

レイヤ 2 ネットワーク ポートでの PortFast のイネーブル化

レイヤ 2 ネットワーク ポート上で PortFast をイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# interface { type slot/port } | { port-channel port_channel_number }

設定するポートを選択します。

ステップ 2

Router(config-if)# spanning-tree portfast network

ポートをネットワーク ポートとして設定します。Bridge Assurance は、グローバルでイネーブルになっている場合、ポート上でイネーブルになります。

ステップ 3

Router(config-if)# end

コンフィギュレーション モードを終了します。

次に、インターフェイス上で PortFast のイネーブル化および確認を行う方法を示します。

Router# configure terminal
Router(config)# interface gigabitethernet 5/8
Router(config-if)# spanning-tree portfast edge
Router(config-if)# end
Router#
Router# show running-config interface gigabitethernet 5/8
Building configuration...
 
Current configuration:
!
interface GigabitEthernet5/8
no ip address
switchport
switchport access vlan 200
switchport mode access
spanning-tree portfast edge
end
Router#

Bridge Assurance

「Bridge Assurance について」

「Bridge Assurance のイネーブル化」

Bridge Assurance について

Bridge Assurance を使用すると、ネットワーク内でブリッジング ループの原因となる問題の発生を防ぐことができます。具体的には、Bridge Assurance を使用して、単方向リンク障害または他のソフトウェア障害、およびスパニングツリー アルゴリズムの停止後もデータ トラフィックを転送し続けているデバイスから、ネットワークを保護します。

Bridge Assurance はデフォルトでイネーブルになっており、ディセーブル化はグローバルに限り可能です。さらに Bridge Assurance は、ポイントツーポイントのスパニングツリー ネットワーク ポートでだけイネーブルになります。Bridge Assurance は必ず、リンクの両端でイネーブルにする必要があります。リンクの一端のデバイスで Bridge Assurance がイネーブルであっても、他端のデバイスが Bridge Assurance をサポートしていない、または Bridge Assurance がイネーブルではない場合、接続ポートはブロックされます。

Bridge Assurance をイネーブルにすると、各 hello タイム期間中に、代替ポートやバックアップ ポートを含む動作中のすべてのネットワーク ポートで BPDU が送信されます。所定の期間に BPDU を受信しなかったポートは、一貫性のない(ブロッキング)ステートになります。このポートは、ルート ポートの計算には使用されません。BPDU を再度受信するようになると、そのポートで通常のスパニングツリー状態遷移が再開されます。

図 31-1 は、標準の STP トポロジを示しています。図 31-2 は、デバイスが故障しており、Bridge Assurance が実行されていない場合に想定されるネットワークの問題点を示しています。

図 31-1 標準的な STP トポロジのネットワーク

 

図 31-2 Bridge Assurance を実行していないネットワークの問題

 

図 31-3 に、Bridge Assurance がイネーブルで、各 STP ネットワーク ポートから送出される双方向 BPDU によって STP トポロジが正常に進行するネットワークを示します。図 31-4 に、ネットワークで Bridge Assurance をイネーブルにすると、図 31-2 で示したネットワークの問題がどのように回避されるかを示します。

図 31-3 Bridge Assurance を実行しているネットワークの STP トポロジ

 

図 31-4 Bridge Assurance によるネットワーク上の問題の回避

 

Bridge Assurance を使用する場合は、次の注意事項に従ってください。

Bridge Assurance は、ポイントツーポイントのスパニングツリー ネットワーク ポート上だけで実行されます。この機能は、リンクの両端で設定する必要があります。

Bridge Assurance は、ネットワーク全体でイネーブルにすることを推奨します。

Bridge Assurance のイネーブル化

デフォルトでは、Bridge Assurance はスイッチのすべてのネットワーク ポートでイネーブルになっています。Bridge Assurance をディセーブルにすると、すべての設定済みネットワーク ポートが標準のスパニングツリー ポートとして動作します。Bridge Assurance をグローバルにイネーブル化またはディセーブル化するには、次の作業を行います。

 

コマンド
目的

Router(config)# spanning-tree bridge assurance

スイッチのすべてのネットワーク ポートで Bridge Assurance をイネーブルにします。

この例では、スイッチのすべてのネットワーク ポートで PortFast Bridge Assurance をイネーブルにし、ネットワーク ポートを設定する方法を示します。

Router(config)# spanning-tree bridge assurance
Router(config)# interface gigabitethernet 5/8
Router(config-if)# spanning-tree portfast network
Router(config-if)# exit

BPDU ガード

「BPDU ガードについて」

「BPDU ガードのイネーブル化」

BPDU ガードについて

BPDU ガードがポート上でイネーブルになっている場合、BPDU ガードは BPDU を受信するポートをシャットダウンします。BPDU ガードがグローバルに設定されている場合、BPDU ガードは PortFast(エッジ)ステートのポート上だけで有効です。有効な設定では、PortFast レイヤ 2 LAN インターフェイス(エッジ ポート)は BPDU を受信しません。PortFast レイヤ 2 LAN インターフェイスが BPDU を受信した場合、認証されていないデバイスが接続された場合と同じように、無効な設定として通知されます。このように BPDU ガード機能では、管理者が手動でレイヤ 2 LAN インターフェイスを再び作動させなければならないので、無効な設定に対する安全な対処が可能になります。BPDU ガードはインターフェイス レベルで設定可能です。インターフェイス レベルで設定された BPDU ガードは、PortFast 設定に関係なく、ポートが BPDU を受信するとすぐにポートをシャットダウンします。


) グローバルにイネーブル化された BPDU ガードは、PortFast(エッジ)動作ステートのすべてのインターフェイスに適用されます。


BPDU ガードのグローバルなイネーブル化

BPDU ガードをグローバルにイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# spanning-tree portfast edge bpduguard default

スイッチのすべてのエッジ ポートで、BPDU ガードをデフォルトでグローバルにイネーブル化します。

ステップ 2

Router(config)# end

コンフィギュレーション モードを終了します。

次に、BPDU ガードをイネーブルにする例を示します。

Router# configure terminal
Router(config)# spanning-tree portfast edge bpduguard default
Router(config)# end
 

次に、設定を確認する例を示します。

Router# show spanning-tree summary totals
Root bridge for: Bridge VLAN0025
EtherChannel misconfiguration guard is enabled
Extended system ID is enabled
PortFast Edge BPDU Guard Default is enabled
Portfast Edge BPDU Filter Default is disabled
Portfast Default is edge
Bridge Assurance is enabled
Loopguard is disabled
UplinkFast is disabled
BackboneFast is disabled
Pathcost method used is long
 
Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
2 vlans 0 0 0 3 3

ポートでの BPDU ガードのイネーブル化

ポート上で BPDU ガードをイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# interface { type slot/port } | { port-channel port_channel_number }

設定するポートを選択します。

ステップ 2

Router(config-if)# spanning-tree bpduguard enable

ポートで BPDU ガードをイネーブルにします。

ステップ 3

Router(config-if)# end

コンフィギュレーション モードを終了します。

次に、BPDU ガードをイネーブルにする例を示します。

Router# configure terminal
Router(config)# spanning-tree portfast edge bpduguard default
Router(config)# end

PortFast エッジ BPDU フィルタリング

「PortFast エッジ BPDU フィルタリングについて」

「PortFast エッジ BPDU フィルタリングのイネーブル化」

PortFast エッジ BPDU フィルタリングについて

PortFast エッジ BPDU フィルタリングを使うことで、管理者は特定ポート上での BPDU 送信や BPDU 受信をシステムで禁止することができます。

グローバルに設定された PortFast エッジ BPDU フィルタリングは、動作中のすべての PortFast(エッジ)ポートに適用されます。PortFast 動作ステートのポートは、ホストに接続されていると見なされ、通常は BPDU をドロップします。動作中の PortFast ポートが BPDU を受信すると、そのポートはただちに PortFast 動作ステータスが消失して標準ポートになります。この場合、PortFast エッジ BPDU フィルタリングはこのポート上でディセーブルになり、STP はポート上で BPDU の送信を再開します。

PortFast エッジ BPDU フィルタリングはポート単位で設定することもできます。PortFast エッジ BPDU フィルタリングがポート上で明示的に設定されている場合、BPDU は送信されず、受信したすべての BPDU はドロップされます。


注意 ホストに接続されていないポートで PortFast エッジ BPDU フィルタリングを明示的に設定すると、そのポートは受信したすべての BPDU を無視し、フォワーディング ステートに移行するため、ブリッジング ループが発生することがあります。

PortFast エッジ BPDU フィルタリングをグローバルにイネーブルにし、ポート設定を PortFast エッジ BPDU フィルタリングのデフォルトに設定すると(「PortFast エッジ BPDU フィルタリングのイネーブル化」を参照)、PortFast は PortFast エッジ BPDU フィルタリングをイネーブルまたはディセーブルにします。

ポート設定がデフォルトに設定されていない場合、PortFast 設定は PortFast エッジ BPDU フィルタリングに影響しません。 表 31-1 に、使用可能な PortFast エッジ BPDU フィルタリングの組み合わせを示します。PortFast エッジ BPDU フィルタリングを使用すると、エンド ホストの接続直後に、アクセス ポートがフォワーディング ステートに直接移行できます。

 

表 31-1 PortFast エッジ BPDU フィルタリング ポートの設定

ポート単位の設定
グローバル設定
PortFast のステート
PortFast BPDU フィルタリングのステート

デフォルト

イネーブル

イネーブル

イネーブル

(注) ポートは 10 以上の BPDU を送信します。このポートがいずれかの BPDU を受信した場合、PortFast および PortFast エッジ BPDU フィルタリングはディセーブルになります。

デフォルト

イネーブル

ディセーブル

ディセーブル

デフォルト

ディセーブル

N/A

ディセーブル

ディセーブル

N/A

N/A

ディセーブル

イネーブル

N/A

N/A

イネーブル

PortFast エッジ BPDU フィルタリングのグローバルなイネーブル化

PortFast エッジ BPDU フィルタリングをグローバルにイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# spanning-tree portfast edge bpdufilter default

スイッチのすべてのエッジ ポートで、BPDU フィルタリングをデフォルトでグローバルにイネーブル化します。スイッチのすべてのエッジ ポートで、BPDU フィルタリングをデフォルトでグローバルにディセーブル化するには、 no プレフィックスを使用します。

ステップ 2

Router(config)# end

コンフィギュレーション モードを終了します。

各エッジ ポート上で、BPDU フィルタリングはデフォルトに設定されています。次に、ポート上で PortFast エッジ BPDU フィルタリングをイネーブルにして、 PVST+ モードで設定を確認する例を示します。

Router(config)# spanning-tree portfast edge bpdufilter default
Router(config)# exit
 
Router# show spanning-tree summary totals
Root bridge for: Bridge VLAN0025
EtherChannel misconfiguration guard is enabled
Extended system ID is enabled
PortFast Edge BPDU Guard Default is disabled
Portfast Edge BPDU Filter Default is enabled
Portfast Default is edge
Bridge Assurance is enabled
Loopguard is disabled
UplinkFast is disabled
BackboneFast is disabled
Pathcost method used is long
 
Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
2 vlans 0 0 0 3 3
Router#
 

非トランキング ポートでの PortFast エッジ BPDU フィルタリングのイネーブル化

非トランキング ポート上で PortFast エッジ BPDU フィルタリングをイネーブルまたはディセーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# interface { type slot/port }

設定するインターフェイスを選択します。

ステップ 2

Router(config-if)# spanning-tree bpdufilter [ enable | disable ]

ポート上で BPDU フィルタリングをイネーブルまたはディセーブルにします。

ステップ 3

Router(config-if)# end

コンフィギュレーション モードを終了します。

次に、非トランキング ポート上で PortFast エッジ BPDU フィルタリングをイネーブルにする例を示します。

Router(config)# interface gigabitethernet 4/4
Router(config-if)# spanning-tree bpdufilter enable
Router(config-if)# ^Z
 
Router# show spanning-tree interface gigabitethernet 4/4
 
Vlan Role Sts Cost Prio.Nbr Status
---------------- ---- --- --------- -------- --------------------------------
VLAN0010 Desg FWD 1000 160.196 Edge P2p
 
Router# show spanning-tree interface gigabitethernet 4/4 detail
Port 196 (GigabitEthernet4/4) of VLAN0010 is forwarding
Port path cost 1000, Port priority 160, Port Identifier 160.196.
Designated root has priority 32768, address 00d0.00b8.140a
Designated bridge has priority 32768, address 00d0.00b8.140a
Designated port id is 160.196, designated path cost 0
Timers:message age 0, forward delay 0, hold 0
Number of transitions to forwarding state:1
The port is in the portfast mode by portfast trunk configuration
Link type is point-to-point by default
Bpdu filter is enabled
BPDU:sent 0, received 0
Router#

UplinkFast

「UplinkFast について」

「UplinkFast のイネーブル化」

UplinkFast について

UplinkFast は、直接接続されたリンクの障害発生後高速コンバージェンスを行い、アップリンク グループを使用して、冗長レイヤ 2 リンク間でロードバランスを実行します。アップリンク グループは、(VLAN ごとの)レイヤ 2 LAN インターフェイスの集合であり、どの時点でも、その中の 1 つのインターフェイスだけが転送を行います。つまり、アップリンク グループは、(転送を行う)ルート ポートと、(セルフループを行うポートを除く)ブロックされたポートの集合で構成されます。アップリンク グループは、転送中のリンクで障害が起きた場合に代替パスを提供します。


) UplinkFast は、配線クローゼット スイッチに使用すると最も効果的です。それ以外の用途には、この機能は有用でない場合もあります。


図 31-5 は、リンク障害が発生していないときのトポロジー例です。スイッチ A(ルート ブリッジ)は、リンク L1 を通じてスイッチ B に、リンク L2 を通じてスイッチ C に直接接続されています。スイッチ B に直接接続されているスイッチ C のレイヤ 2 LAN インターフェイスは、ブロッキング ステートです。

図 31-5 直接リンク障害が発生する前の UplinkFast の例

 

スイッチ C が、現在アクティブ リンクであるルート ポート上の L2 でリンク障害( 直接 リンク障害)を検出すると、UplinkFast はスイッチ C でブロックされていたポートのブロックを解除し、リスニング ステートおよびラーニング ステートを経ずに、ただちにフォワーディング ステートに移行させます(図 31-6 を参照)。このスイッチ オーバーに要する時間は 1 ~ 5 秒です。

図 31-6 直接リンク障害が発生したあとの UplinkFast の例

 

UplinkFast のイネーブル化

UplinkFast を使用すると、ブリッジ プライオリティが 49152 に増えるとともに、スイッチ上のすべてのレイヤ 2 LAN ポートの STP ポート コストに 3000 が加算されます。その結果、スイッチがルート ブリッジになる確率が低くなります。ブリッジ プライオリティを設定している VLAN 上では、UplinkFast をイネーブルにすることはできません。ブリッジ プライオリティを設定している VLAN 上で UplinkFast をイネーブルにするには、グローバル コンフィギュレーション モードで no spanning-tree vlan vlan_ID priority コマンドを入力して、VLAN のブリッジ プライオリティをデフォルトに戻します。


) UplinkFast をイネーブルにすると、スイッチのすべての VLAN に影響します。個々の VLAN について UplinkFast を設定することはできません。


UplinkFast をイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# spanning-tree uplinkfast

Router(config)# spanning-tree uplinkfast [ max-update-rate max_update_rate ]

UplinkFast をイネーブルにします。

UplinkFast をイネーブルにし、アップデート速度を秒単位で指定します。

ステップ 2

Router(config)# end

コンフィギュレーション モードを終了します。

次の例では、UplinkFast をイネーブルにする方法を示します。

Router# configure terminal
Router(config)# spanning-tree uplinkfast
Router(config)# exit
 

次に、UplinkFast をイネーブルにして、アップデート速度を 400 パケット/秒に設定する例を示します。

Router# configure terminal
Router(config)# spanning-tree uplinkfast
Router(config)# spanning-tree uplinkfast max-update-rate 400
Router(config)# exit
 

次に、UplinkFast がイネーブルになっていることを確認する例を示します。

Router# show spanning-tree uplinkfast
UplinkFast is enabled

BackboneFast

「BackboneFast について」

「BackboneFast のイネーブル化」

BackboneFast について

ネットワーク デバイス上のルート ポートまたはブロックされたポートが、そのポートの指定ブリッジから下位 BPDU を受信すると、BackboneFast が開始されます。下位 BPDU により、1 台のネットワーク デバイスをルート ブリッジおよび指定ブリッジの両方として識別します。ネットワーク デバイスが下位 BPDU を受信すると、ネットワーク デバイスはそのネットワーク デバイスが直接接続されていないリンク( 間接 リンク)で障害が発生した(つまり、指定ブリッジからルート ブリッジへの接続が切断された)ものと見なします。標準的な STP ルールに従う場合、ネットワーク デバイスは設定されている最大エージング タイム(STP の max-age コマンドで指定)の間下位 BPDU を無視します。

ネットワーク デバイスは、ルート ブリッジへの代替パスの有無を判別します。下位 BPDU がブロックされたポートに到達した場合には、ネットワーク デバイスのルート ポートおよびその他のブロックされたポートがルート ブリッジへの代替パスになります (セルフループ ポートはルート ブリッジの代替パスとは見なされません)。下位 BPDU がルート ポートに到達した場合には、すべてのブロック ポートがルート ブリッジへの代替パスになります。下位 BPDU がルート ポートに到達し、かつブロックされたポートがない場合には、ネットワーク デバイスはルート ブリッジへの接続が切断されたものと見なし、ルートの最大エージング タイムを満了させ、通常の STP ルールに従ってルート ブリッジになります。

ネットワーク デバイスにルート ブリッジへの代替パスがある場合、ネットワーク デバイスはそれらの代替パスを使用して、ルート リンク クエリー プロトコル データ ユニット(PDU)と呼ばれる新しい種類の PDU を送信します。ネットワーク デバイスはルート ブリッジへのすべての代替パスに対して、ルート リンク クエリー PDU を送信します。ルートへの代替パスがまだ存在していることが判明すると、ネットワーク デバイスは、下位 BPDU を受信したポートの最大エージング タイムを満了させます。ルート ブリッジへのすべての代替パスが、ネットワーク デバイスとルート ブリッジ間の接続が切断されていることを示している場合には、ネットワーク デバイスは、下位 BPDU を受信したポートの最大エージング タイムを満了させます。1 つまたは複数の代替パスからルート ブリッジに引き続き接続できる場合には、ネットワーク デバイスは、下位 BPDU を受信したすべてのポートを指定ポートにして、(ブロッキング ステートになっていた場合)ブロッキング ステートから、リスニング ステートおよびラーニング ステートを経て、フォワーディング ステートに移行させます。

図 31-7 は、リンク障害が発生していないときのトポロジー例です。スイッチ A(ルート ブリッジ)は、リンク L1 を通じてスイッチ B に、リンク L2 を通じてスイッチ C に直接接続されています。スイッチ B に直接接続されているスイッチ C のレイヤ 2 LAN インターフェイスは、ブロッキング ステートです。

図 31-7 間接リンク障害が発生する前の BackboneFast の例

 

リンク L1 で障害が発生した場合、スイッチ C はリンク L1 に直接接続されていないので、この障害を検出できません。一方、スイッチ B は L1 を通じてルート ブリッジに直接接続されているので、この障害を検出し、自身をルートに選定し、スイッチ C に対して自身がルートであることを表す BPDU の送信を開始します。スイッチ C がスイッチ B から下位 BPDU を受信すると、スイッチ C は間接障害が発生したことを推測します。この時点で、BackboneFast により、スイッチ C のブロック ポートは、そのポートに設定されている最大エージング タイムの満了を待たずに、ただちにリスニング ステートに移行します。BackboneFast はさらに、スイッチ C のレイヤ 2 LAN インターフェイスをフォワーディング ステートに移行させ、スイッチ B からスイッチ A までのパスを提供します。この切り替えに要する時間は約 30 秒で、転送遅延時間の 2 倍にあたります(転送遅延時間がデフォルトの 15 秒に設定されている場合)。図 31-8 に、BackboneFast がリンク L1 で発生した障害に応じてどのようにトポロジーを再設定するかを示します。

図 31-8 間接リンク障害が発生したあとの BackboneFast の例

 

図 31-9 に示すメディア共有型トポロジーに新しいネットワーク デバイスが組み込まれた場合、BackboneFast は起動されません。これは、認識している指定ブリッジ(スイッチ B)から下位 BPDU が着信していないためです。新しいネットワーク デバイスは、自らがルート ブリッジであることを伝える下位 BPDU の送信を開始します。しかし、他のネットワーク デバイスはこれらの下位 BPDU を無視します。その結果、新しいネットワーク デバイスはスイッチ B がルート ブリッジであるスイッチ A への指定ブリッジであることを学習します。

図 31-9 メディア共有型トポロジーにおけるネットワーク デバイスの追加

 

BackboneFast のイネーブル化


) BackboneFast が適切に動作するのは、ネットワーク内のすべてのネットワーク デバイス上でイネーブルになっている場合だけです。BackboneFast は、トークンリング VLAN ではサポートされません。この機能は、サードパーティ製のネットワーク デバイスと組み合わせて使用することができます。


BackboneFast をイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# spanning-tree backbonefast

BackboneFast をイネーブルにします。

ステップ 2

Router(config)# end

コンフィギュレーション モードを終了します。

次に、BackboneFast をイネーブルにする例を示します。

Router# configure terminal
Router(config)# spanning-tree backbonefast
Router(config)# end
 

次に、BackboneFast がイネーブルになっていることを確認する例を示します。

Router# show spanning-tree backbonefast
BackboneFast is enabled
 
BackboneFast statistics
-----------------------
Number of transition via backboneFast (all VLANs) : 0
Number of inferior BPDUs received (all VLANs) : 0
Number of RLQ request PDUs received (all VLANs) : 0
Number of RLQ response PDUs received (all VLANs) : 0
Number of RLQ request PDUs sent (all VLANs) : 0
Number of RLQ response PDUs sent (all VLANs) : 0

EtherChannel ガード

「EtherChannel ガードについて」

「EtherChannel ガードのイネーブル化」

EtherChannel ガードについて

EtherChannel ガードは、正しく設定されていない EtherChannel を検出します(スイッチのインターフェイスが EtherChannel として設定されているが、他のデバイスのインターフェイスが EtherChannel として設定されていない場合、または他のデバイスのインターフェイスの一部が同じ EtherChannel に設定されていない場合など)。

他のデバイスの設定に誤りがあることが検出されると、EtherChannel ガードはスイッチのインターフェイスを errdisable ステートにします。

EtherChannel ガードのイネーブル化

EtherChannel ガードをイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# spanning-tree etherchannel guard misconfig

EtherChannel ガードをイネーブルにします。

ステップ 2

Router(config)# end

コンフィギュレーション モードを終了します。

次に、EtherChannel ガードをイネーブルにする例を示します。

Router# configure terminal
Router(config)# spanning-tree etherchannel guard misconfig
Router(config)# end
 

次に、設定を確認する例を示します。

Router# show spanning-tree summary | include EtherChannel
EtherChannel misconfiguration guard is enabled
 

errdisable ステートになっているインターフェイスを表示するには、 show interface status err-disable コマンドを入力します。

誤っている設定が消去されると、errdisable ステートのインターフェイスは自動的に回復します。ポートを手動でサービス状態に戻すには、 shutdown コマンドを入力してから、該当するインターフェイスに対して no shutdown コマンドを入力します。

ルート ガード

「ルート ガードについて」

「ルート ガードのイネーブル化」

ルート ガードについて

STP ルート ガード機能を使用すると、ポートがルート ポートやブロックされたポートにならなくなります。ルート ガードに設定されたポートが上位 BPDU を受信すると、このポートはただちにルートとして一貫性のない(ブロックされた)ステートになります。

ルート ガードのイネーブル化

ルート ガードをイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# interface { type slot/port } | { port-channel port_channel_number }

設定するポートを選択します。

ステップ 2

Router(config-if)# spanning-tree guard root

ルート ガードをイネーブルにします。

ステップ 3

Router(config-if)# end

コンフィギュレーション モードを終了します。

ルートとして一貫性のないステートになっているポートを表示するには、 show spanning-tree inconsistentports コマンドを入力します。

ループ ガード

「ループ ガードについて」

「ループ ガードのイネーブル化」

ループ ガードについて

ループ ガードは、ポイントツーポイント リンク上の単方向リンク障害が原因で発生するブリッジング ループの防止に有効です。グローバルにイネーブル化されたループ ガードは、システム上のすべてのポイントツーポイント ポートに適用されます。ループ ガードはルート ポートおよびブロックされたポートを検出し、これらのポートがセグメント上の DP から BPDU を受信し続けるようにします。ループ ガードがイネーブルになっているルート ポートまたはブロックされたポートが DP からの BPDU の受信を停止した場合、このポートはポート上に物理リンク エラーがあると想定して、ループに一貫性のないブロッキング ステートに移行します。ポートが BPDU を受信すると、ただちにこのループに一貫性のないステートから回復します。

ループ ガードはポート単位でイネーブルにすることができます。ループ ガードをイネーブルにすると、すべてのアクティブ インスタンスまたはポートが属する VLAN にループ ガードが自動的に適用されます。ループ ガードをディセーブルにした場合は、指定したポートに対してディセーブルになります。ループ ガードをディセーブルにすると、ループに一貫性のないすべてのポートがリスニング ステートに移行します。

チャネル上でループ ガードをイネーブルに設定し、最初のリンクが単一方向になった場合、ループ ガードは影響を受けたポートがチャネルから除外されるまで、チャネル全体をブロックします。図 31-10 に、三角型のスイッチ設定におけるループ ガードを示します。

図 31-10 ループ ガードが設定された三角型のスイッチ設定

 

図 31-10 に、次の設定を示します。

スイッチ A およびスイッチ B はディストリビューション スイッチです。

スイッチ C は、アクセス スイッチです。

ループ ガードは、スイッチ A、B、C のポート 3/1 および 3/2 でイネーブルです。

ルート スイッチでループ ガードをイネーブルにしても効果はありませんが、ルート スイッチが非ルート スイッチになった場合に保護されます。

ループ ガードの使用時には、次の注意事項に従ってください。

PortFast 対応ポートではループ ガードをイネーブルにできません。

ルート ガードがイネーブルの場合は、ループ ガードをイネーブルにできません。

ループ ガードは、次のように他の機能と相互作用します。

ループ ガードは UplinkFast または BackboneFast の機能には影響しません。

ポイントツーポイント リンクに接続されていないポート上でループ ガードをイネーブルにしても、機能しません。

ルート ガードは、強制的に、ポートを常にルート ポートとして指定された状態にします。ポートがルート ポートまたは代替ポートの場合だけ、ループ ガードは有効です。特定のポート上でループ ガードとルート ガードの両方を同時にイネーブルにすることはできません。

ループ ガードはスパニングツリーで認識されているポートを使用します。ループ ガードは、ポート集約プロトコル(PAgP)が提供する論理ポートを利用できます。ただし、チャネルを形成するには、そのチャネルにグループ化するすべての物理ポートの設定に互換性がなければなりません。チャネルを形成するために、PAgP はすべての物理ポート上でルート ガードまたはループ ガードの設定を均一にします。

ループ ガードに適用される注意事項は、次のとおりです。

スパニングツリーは、BPDU を送信するチャネル内で最初に動作するポートを常に選択します。このリンクが単一方向になった場合、チャネル内の他のリンクが適切に機能している場合でも、ループ ガードはチャネルをブロックします。

ループ ガードによってブロックされている一連のポートをグループ化して、チャネルを形成した場合、スパニングツリーはこれらのポートのステート情報をすべて失い、新しいチャネル ポートは指定された役割を使用してフォワーディング ステートに移行できます。

チャネルがループ ガードによってブロックされている場合に、チャネルが切断されると、スパニングツリーはすべてのステート情報を失います。チャネルを形成する 1 つまたは複数のリンクが単一方向リンクである場合も、各物理ポートは指定されたロールを使用して、フォワーディング ステートに移行できます。


) UniDirectional Link Detection(UDLD; 単一方向リンク検出)をイネーブルにして、リンク障害を特定することができます。UDLD が障害を検出するまでループが発生することがありますが、ループ ガードはこのループを検出できません。


ディセーブル化されたスパニングツリー インスタンスまたは VLAN 上では、ループ ガードは無効です。

ループ ガードのイネーブル化

スイッチ上でループ ガードをグローバルにイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# spanning-tree loopguard default

スイッチ上でループ ガードをグローバルにイネーブルにします。

ステップ 2

Router(config)# end

コンフィギュレーション モードを終了します。

次に、ループ ガードをグローバルにイネーブルにする例を示します。

Router# configure terminal
 
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# spanning-tree loopguard default
Router(config)# exit
 
Router# show spanning-tree interface gigabitethernet 4/4 detail
Port 196 (GigabitEthernet4/4) of VLAN0010 is forwarding
Port path cost 1000, Port priority 160, Port Identifier 160.196.
Designated root has priority 32768, address 00d0.00b8.140a
Designated bridge has priority 32768, address 00d0.00b8.140a
Designated port id is 160.196, designated path cost 0
Timers:message age 0, forward delay 0, hold 0
Number of transitions to forwarding state:1
The port is in the portfast mode by portfast trunk configuration
Link type is point-to-point by default
Bpdu filter is enabled
Loop guard is enabled by default on the port
BPDU:sent 0, received 0
 

ポート上でループ ガードをイネーブルにするには、次の作業を行います。

 

コマンド
目的

ステップ 1

Router(config)# interface { type slot/port } | { port-channel port_channel_number }

設定するポートを選択します。

ステップ 2

Router(config-if)# spanning-tree guard loop

ループ ガードを設定します。

ステップ 3

Router(config)# end

コンフィギュレーション モードを終了します。

次に、ループ ガードをイネーブルにする例を示します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# interface gigabitethernet 4/4
Router(config-if)# spanning-tree guard loop
Router(config-if)# exit
 

次に、設定を確認する例を示します。

Router# show spanning-tree interface gigabitethernet 4/4 detail
Port 196 (GigabitEthernet4/4) of VLAN0010 is forwarding
Port path cost 1000, Port priority 160, Port Identifier 160.196.
Designated root has priority 32768, address 00d0.00b8.140a
Designated bridge has priority 32768, address 00d0.00b8.140a
Designated port id is 160.196, designated path cost 0
Timers:message age 0, forward delay 0, hold 0
Number of transitions to forwarding state:1
The port is in the portfast mode by portfast trunk configuration
Link type is point-to-point by default
Bpdu filter is enabled
Loop guard is enabled on the port
BPDU:sent 0, received 0

PVST シミュレーション

「PVST シミュレーションについて」

「PVST シミュレーションの設定」

PVST シミュレーションについて

MST は、Rapid PVST+ と相互運用し、ユーザ設定は不要です。PVST シミュレーション機能により、このシームレスな相互運用が可能になっています。


) MST をイネーブルにすると、PVST シミュレーションがデフォルトでイネーブルになります。つまり、デフォルトでは、デバイス上のすべてのインターフェイスが MST および Rapid PVST+ 間で相互運用します。


MST と Rapid PVST+ 間の接続を制御して、Rapid PVST+ の実行がイネーブルに設定されたポートに MST 対応ポートを誤って接続するのを防止できます。Rapid PVST+ はデフォルトの STP モードなので、多数の Rapid PVST+ 接続が発生することがあります。

Rapid PVST+ シミュレーションのディセーブル化は、ポートごと、またはデバイス全体でグローバルに実行できます。Rapid PVST+ シミュレーションをディセーブルにした場合、MST 対応ポートは自身が Rapid PVST+ 対応ポートに接続されていることを検出すると、PVST ピアの一貫性がない(ブロッキング)ステートに移行します。このポートは、Shared Spanning Tree Protocol(SSTP)BPDU の受信を停止するまでは一貫性のないステートを維持し、受信停止後は通常の STP 移行プロセスを再開します。

すべての STP インスタンス用のすべてのルート ブリッジは、MST 領域または Rapid PVST+ 側のいずれかに配置されている必要があります。すべての STP インスタンスのルート ブリッジがどちらか一方の側に属していないと、ポートは PVST シミュレーション不整合ステートになります。


) すべての STP インスタンス用ルート ブリッジは、MST 領域に配置することを推奨します。


PVST シミュレーションの設定


) PVST シミュレーションはデフォルトでイネーブルになっているので、デバイス上のすべてのインターフェイスは MST および Rapid PVST+ 間で相互運用します。


MST をデフォルトの STP モードとして実行していないデバイスに誤って接続するのを避けるには、PVST シミュレーションをディセーブルにします。Rapid PVST+ シミュレーションをディセーブルにした場合、MST がイネーブルなポートが Rapid PVST+ がイネーブルなポートに接続されていることが検出されると、MST がイネーブルなポートは、ブロッキング ステートに移行します。このポートは、BPDU の受信が停止されるまで、一貫性のないステートのままになり、それから、ポートは、通常の STP 送信プロセスに戻ります。

PVST シミュレーションをグローバルにイネーブル化またはディセーブル化するには、次に示すように、 global キーワードを使用してコマンドを入力します。

 

コマンド
目的

Router(config)# spanning-tree mst simulate pvst global

すべてのポートをイネーブルにして、Rapid PVST+ モードで動作している接続先デバイスと自動的に相互運用するようにします。デフォルトはイネーブルです。したがって、すべてのインターフェイスは、Rapid PVST+ および MST 間でシームレスに動作します。

ポートのグローバルな PVST シミュレーション設定を上書きするには、インターフェイス コマンド モードで次のようにコマンドを入力します。

 

コマンド
目的

ステップ 1

Router(config)# interface { type slot/port }

設定するポートを選択します。

ステップ 2

Router(config-if)# spanning-tree mst simulate pvst

このインターフェイスをイネーブルにして、Rapid PVST+ モードで動作している接続先デバイスと自動的に相互運用するようにします。

次に、Rapid PVST+ を実行している接続先デバイスとの自動的な相互運用を回避する例を示します。

Router(config)# no spanning-tree mst simulate pvst global
 

次に、Rapid PVST+ を実行している接続先デバイスとポートが自動的に相互運用しないようにする例を示します。

Router(config)# interface gi3/13
Router(config-if)# spanning-tree mst simulate pvst disable

オプションの STP 機能の確認

「show spanning-tree コマンドの使用方法」

「show spanning-tree コマンドの例」

show spanning-tree コマンドの使用方法

ここで説明する show spanning-tree コマンドを使用して、グローバル レベルとポート レベルの両方で、スパニングツリー ステータスと設定情報を表示できます。スパニングツリー ステータスと設定情報を表示するには、次のコマンドのいずれかを入力します。

 

コマンド
目的

Router# show spanning-tree

プロトコル タイプやポート タイプを含む、スパニングツリーに関する情報を表示します。

Router# show spanning-tree summary

スパニングツリー機能の設定および VLAN のスパニングツリー ステートの概要を表示します。

Router# show spanning-tree summary totals

スパニングツリー機能の設定の概要と VLAN ステート全体を表示します。

Router# show spanning-tree interface { type slot/port } detail

インターフェイスのスパニングツリー ステータスの詳細を表示します。

Router# show spanning-tree interface { type slot/port } portfast edge

すべてのインスタンスに対するスパニングツリー portfast エッジ インターフェイスの動作ステートを表示します。

show spanning-tree コマンドの例

次に、Bridge Assurance はイネーブルだが一貫性のないステートのスパニングツリー ステータスの例を示します。

Router# show spanning-tree
VLAN0010
Spanning tree enabled protocol rstp
Root ID Priority 32778
Address 0002.172c.f400
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
 
Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)
Address 0002.172c.f400
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
 
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi3/14 Desg BKN*4 128.270 Network, P2p *BA_Inc
Router#
 

次の一貫性の欠如に関するメッセージを Type フィールドに追加できます。

*BA_Inc:Bridge Assurance が一貫性のないステートであることを示します。

*PVST_Peer_Inc:ポートがピア タイプに一貫性のないステートであることを示します。

Dispute:競合する状態が検出されたことを示します。

次に、スパニングツリー設定の概要の例を示します。

Router# show spanning-tree summary
 
Switch is in rapid-pvst mode
Root bridge for: Bridge VLAN0025
EtherChannel misconfiguration guard is enabled
Extended system ID is enabled
PortFast Edge BPDU Guard Default is disabled
Portfast Edge BPDU Filter Default is disabled
Portfast Default is edge
Bridge Assurance is enabled
Loopguard is disabled
UplinkFast is disabled
BackboneFast is disabled
Pathcost method used is short
PVST Simulation Default is enabled
 
Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
VLAN0025 0 0 0 1 1
VLAN0030 0 0 0 2 2
---------------------- -------- --------- -------- ---------- ----------
2 vlans 0 0 0 3 3
 

Bridge Assurance フィールドで使用できるステートは次のとおりです。

is enabled

is disabled

is enabled but not active in the PVST mode

次に、STP モードで PVST シミュレーションがディセーブルな場合のスパニングツリーの概要の例を示します。

Router# show spanning-tree summary
 
Switch is in mst mode (IEEE Standard)
Root bridge for: MST0
EtherChannel misconfig guard is enabled
Extended system ID is enabled
Portfast Default is disabled
PortFast BPDU Guard Default is disabled
Portfast BPDU Filter Default is disabled
Loopguard Default is disabled
UplinkFast is disabled
BackboneFast is disabled
Pathcost method used is long
PVST Simulation Default is disabled
 
Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
MST0 2 0 0 0 2
---------------------- -------- --------- -------- ---------- ----------
1 mst 2 0 0 0 2
 

PVST Simulation Default フィールドで使用できるステートは次のとおりです。

is enabled

is disabled

is enabled but not active in rapid-PVST mode

次に、スパニングツリーの概要全体の例を示します。

Router# show spanning-tree summary totals
Root bridge for: Bridge VLAN0025
EtherChannel misconfiguration guard is enabled
Extended system ID is enabled
PortFast Edge BPDU Guard Default is enabled
Portfast Edge BPDU Filter Default is disabled
Portfast Default is edge
Bridge Assurance is enabled
Loopguard is disabled
UplinkFast is disabled
BackboneFast is disabled
Pathcost method used is long
 
Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
2 vlans 0 0 0 3 3
Router#
 

次に、エッジ ポートのスパニングツリー設定詳細の例を示します。

Router# show spanning-tree interface gi3/13 detail
Port 269 (GigabitEthernet3/13) of VLAN0002 is forwarding
Port path cost 4, Port priority 128, Port Identifier 128.269.
Designated root has priority 32770, address 0002.172c.f400
Designated bridge has priority 32770, address 0002.172c.f400
Designated port id is 128.269, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
Link type is point-to-point by default
Loop guard is enabled by default on the port
The port is in the portfast edge mode by default
BPDU: sent 2183, received 0
 

次に、トランク ポートのスパニングツリー設定詳細の例を示します。

Router(config-if)# spanning-tree portfast edge trunk
%Warning:portfast should only be enabled on ports connected to a single
host. Connecting hubs, concentrators, switches, bridges, etc... to this
interface when portfast is enabled, can cause temporary bridging loops.
Use with CAUTION
 
Router(config-if)# exit
 
Router# show spanning-tree interface gi3/13 detail
Port 269 (GigabitEthernet3/13) of VLAN0002 is forwarding
Port path cost 4, Port priority 128, Port Identifier 128.269.
Designated root has priority 32770, address 0002.172c.f400
Designated bridge has priority 32770, address 0002.172c.f400
Designated port id is 128.269, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
Link type is point-to-point by default
Loop guard is enabled by default on the port
The port is in the portfast edge trunk mode
BPDU: sent 2183, received 0
 

次に、競合する状態が検出された場合のエッジ ポートのスパニングツリー設定詳細の例を示します。

Router# show spanning-tree interface gi3/13 detail
Port 269 (GigabitEthernet3/13) of VLAN0002 is designated blocking (dispute)
Port path cost 4, Port priority 128, Port Identifier 128.297.
Designated root has priority 32769, address 0013.5f20.01c0
Designated bridge has priority 32769, address 0013.5f20.01c0
Designated port id is 128.297, designated path cost 0
Timers: message age 0, forward delay 0, hold 0
Number of transitions to forwarding state: 1
Link type is point-to-point by default
BPDU: sent 132, received 1
 

次に、すべてのインスタンスに対するスパニングツリー portfast エッジ インターフェイスの動作ステートの例を示します。

Router# show spanning-tree interface gi3/1 portfast edge
MST0 disabled
MST1 disabled

ヒント Cisco Catalyst 6500 シリーズ スイッチの詳細(設定例およびトラブルシューティング情報を含む)については、次のページに示されるドキュメントを参照してください。

http://www.cisco.com/en/US/products/hw/switches/ps708/tsd_products_support_series_home.html

技術マニュアルのアイデア フォーラムに参加する