音声とユニファイド コミュニケーション : Cisco Unity Connection

互換性マトリクス:ユーザ ワークステーション の Cisco Unity Connection とソフトウェア

互換性マトリクス:ユーザ ワークステーションの Cisco Unity Connection とソフトウェア
発行日;2012/01/21 | 英語版ドキュメント(2011/12/16 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

互換性マトリクス:ユーザ ワークステーションの Cisco Unity Connection とソフトウェア

Cisco Unity Connection バージョン 7.x、および Cisco Unified CMBE バージョン 7.x の Connection

Cisco Unity Connection バージョン 2.x、および Cisco Unified CMBE バージョン 6.x の Connection

Cisco Unity Connection バージョン 1.2(1)

Cisco Unity Connection バージョン 1.1(1)

IMAP ソリューションのサポートに関する情報

インターネット ブラウザのサポートに関する情報

互換性マトリクス:ユーザ ワークステーションの Cisco Unity Connection とソフトウェア

OL-8442-10-J

 

 

このマニュアルでは、Cisco Unity Connection または Cisco Unified Communications Manager Business Edition(CMBE)の Connection、およびユーザ ワークステーションにインストールされるソフトウェアのサポートされるバージョンの組み合せを示します。また、IMAP ソリューションのサポートとインターネット ブラウザのサポートについても説明します。

ユーザ ワークステーションの要件、および管理ワークステーションと Cisco Unity Connection システムの要件については、対応する『 System Requirements for Cisco Unity Connection 』( http://www.cisco.com/en/US/products/ps6509/prod_installation_guides_list.html )または『 System Requirements for Cisco Unity Connection in Cisco Unified CMBE 』( http://www.cisco.com/en/US/products/ps7273/prod_installation_guides_list.html )を参照してください。

Cisco Unity Connection バージョン 7.x、および Cisco Unified CMBE バージョン 7.x の Connection

Connection 7.x、および Cisco Unified Communications Manager Business Edition 7.x の Connection は、 表 1 に示されている、ユーザ ワークステーションにインストールされるソフトウェア バージョンの組み合せをサポートします。

 

表 1 Connection 7.x およびCisco Unified CMBE 7.x の Connection のユーザ ワークステーションでサポートされるソフトウェア バージョンの組み合せ

ワークステーションの
オペレーティング システム
ボイス メッセージにアクセスするためのワークステーションの ViewMail
Cisco PCA を通じて Cisco Unity Connection
Web ツールにアクセスするためのワークステーションのブラウザ
ボイス メッセージにアクセスするためのワークステーションのメッセージング クライアント

Windows Vista

ViewMail for Notes

7.1(3): Notes 8.5、8.0(2)、8.0(1)、8.0、7.03、7.02、および Connection 7.1 に限りサポート

7.1(2): Notes 8.0(1)、8.0、7.03、7.02、および Connection 7.1 に限りサポート

ViewMail for Outlook

7.1(3): Outlook 2007 および 2003 でサポート

7.1(2): Outlook 2007 および 2003 でサポート

7.0(1): Outlook 2007 および 2003 でサポート

Firefox

3.0

2.0

Internet Explorer

8.0: Connection 7.1 に限りサポート

7.0

6.0(SP 1)

Cisco Unified Messaging with IBM Lotus Sametime 1.

7.1(1): Vista Business、および XP SP 3 または SP 2 でサポート

1.2(3): Vista Business、XP SP 2 でサポート

Cisco Unified Personal Communicator 2.

7.0(1)

1.2(1)

IMAP クライアント

Eudora 7.1

Groupwise 7.0

Lotus Notes 3.

8.0

7.0

Opera 9.2

Outlook

2007

2003

Express 6.0

Thunderbird 3.0

Windows Vista の Windows Mail

Windows XP

ViewMail for Notes

7.1(3): Notes 8.5、8.0(2)、8.0(1)、8.0、7.03、7.02、および Connection 7.1 に限りサポート

7.1(2): Notes 8.0(1)、8.0、7.03、7.02、6.56、6.55、および Connection 7.1 に限りサポート

ViewMail for Outlook

7.1(3): Outlook 2007 および 2003 でサポート

7.1(2): Outlook 2007 および 2003 でサポート

7.0(1): Outlook 2007 および 2003 でサポート

Mac OS X 10.4 以降 4.

サポートされない

Firefox

3.0

2.0

Safari

3.x

Cisco Unified Messaging with IBM Lotus Sametime 1.

7.1(1)

1.2(3)

Cisco Unified Personal Communicator 2.

7.0(1)

1.2(1)

IMAP クライアント

Apple Mail

Eudora 7.1

Groupwise 7.0

Lotus Notes 3.

8.0

7.0

Opera 9.2

Outlook

2007

2003

Thunderbird 3.0

Red Hat Enterprise Linux

5.0

4.0

サポートされない

Firefox

3.0

2.0

Cisco Unified Messaging with IBM Lotus Sametime 1.

7.1(1): Linux 4.0 に限りサポート

1.2(3): Linux 4.0 に限りサポート

IMAP クライアント

Opera 9.2

表 1 の脚注:Connection 7.x、および Cisco Unified CMBE 7.x の Connection

1. 要件やサポートなど、Cisco Unified Messaging with IBM Lotus Sametime の最新情報については、対応するリリース ノート( http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html )を参照してください。

2. 要件やサポートなど、Cisco Unified Personal Communicator の最新情報については、対応するリリース ノート( http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html )を参照してください。

3. Lotus Notes では、メッセージを聞くことはできますが、メッセージを転送したり、メッセージに返信したり、メッセージを作成したりすることはできません。

4. コンピュータのマイクを使用して Media Master で録音することはできません。

Cisco Unity Connection バージョン 2.x、および Cisco Unified CMBE バージョン 6.x の Connection

Connection 2.x、および Cisco Unified CMBE 6.x の Connection は、 表 2 に示されている、ユーザ ワークステーションにインストールされるソフトウェア バージョンの組み合せをサポートします。

 

表 2 Connection 2.x および Cisco Unified CMBE 6.x の Connection のユーザ ワークステーションでサポートされるソフトウェア バージョンの組み合せ

ユーザ ワークステーションの
オペレーティング システム
Cisco PCA にアクセスするための
ユーザ ワークステーションのインターネット ブラウザ
ユーザ ワークステーションのメッセージング クライアント

Windows

Vista

XP

Firefox

2.0

Internet Explorer

7.0

6.0(SP 1)

Cisco Unified Messaging with IBM Lotus Sametime 1.

7.1(1): Vista Business、および XP SP 3 または SP 2 でサポート

1.2(3): Vista Business、XP SP 2 でサポート

Cisco Unified Personal Communicator 2.

1.2(1)

IMAP クライアント

Eudora 7.0

Groupwise 7.0

Lotus Notes 7.0

Opera 9.0

Outlook

2007

2003

XP

Express

Thunderbird 2.0

Windows 2000 Professional
(SP 4)

Firefox

2.0

Internet Explorer

7.0

6.0(SP 1)

IMAP クライアント

Eudora 7.0

Groupwise 7.0

Lotus Notes 7.0

Opera 9.0

Outlook

2007

2003

XP

Express

Thunderbird 2.0

Mac OS X 10.4 以降 3.

Firefox

2.0

Safari

2.0

Cisco Unified Messaging with IBM Lotus Sametime 1.

7.1(1)

1.2(3)

IMAP クライアント

Apple Mail

Eudora 7.0

Groupwise 7.0

Lotus Notes 7.0

Office Mac Entourage 2004

Opera 9.0

Outlook

2007

2003

XP

Express

Thunderbird 2.0

Red Hat Enterprise Linux 4.0

Firefox 2.0

Cisco Unified Messaging with IBM Lotus Sametime 1.

7.1(1)

1.2(3)

IMAP クライアント

Opera 9.0

Thunderbird 2.0

表 2 の脚注:Connection 2.x、および Cisco Unified CMBE 6.x の Connection

1. 要件やサポートなど、Cisco Unified Messaging with IBM Lotus Sametime の最新情報については、対応するリリース ノート( http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html )を参照してください。

2. 要件やサポートなど、Cisco Unified Personal Communicator の最新情報については、対応するリリース ノート( http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html )を参照してください。

3. コンピュータのマイクを使用して Media Master で録音することはできません。

Cisco Unity Connection バージョン 1.2(1)

Connection 1.2(1) は、 表 3 に示されている、ユーザ ワークステーションにインストールされるソフトウェア バージョンの組み合せをサポートします。

 

表 3 Connection 1.2(1) のユーザ ワークステーションでサポートされるソフトウェア バージョンの組み合せ

ユーザ ワークステーションの
オペレーティング システム
Cisco PCA にアクセスするためのユーザ ワークステーションの
インターネット ブラウザ
ユーザ ワークステーションの
IMAP クライアント

Windows XP

Windows 2000 Professional
(SP 4)

Firefox 1.5

Internet Explorer 6.0(SP 1)

Eudora 6.1.2

Groupwise 7.0

Lotus Notes 7.0 1.

Netscape 6.0

Opera 8.0

Outlook

2003

XP

Express

Thunderbird 1.5

Mac OS X 10.4 以降 2.

Firefox 1.5

Safari 2.0

Apple Mail

Eudora 6.1.2

Groupwise 7.0

Netscape 6.0

Office Mac Entourage 2004

Opera 8.0

Outlook

2003

XP

Thunderbird 1.5

Red Hat Enterprise Linux 4.0

Firefox 1.5

Netscape 6.0

Opera 8.0

Thunderbird 1.5

1. http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=278875240 で入手できる Connection 1.2(1) SR2 が必要です ([Unified Communications Applications] > [Voice Mail and Unified Messaging] > [Cisco Unity Connection] > [Cisco Unity Connection Version 1.2] > [Unity Connection Software] > [All Releases] > [UnityConnection v.1] > [1.2(1) SR2] の順にクリックします)。

2. コンピュータのマイクを使用して Media Master で録音することはできません。

Cisco Unity Connection バージョン 1.1(1)

Connection 1.1(1) は、 表 4 に示されている、ユーザ ワークステーションにインストールされるソフトウェア バージョンの組み合せをサポートします。

 

表 4 Connection 1.1(1) のユーザ ワークステーションでサポートされるソフトウェア バージョンの組み合せ

ユーザ ワークステーションの
オペレーティング システム
Cisco PCA にアクセスするための
ユーザ ワークステーションの
インターネット ブラウザ
ユーザ ワークステーションのIMAP クライアント

Windows XP

Windows 2000 Professional
(SP 4)

Firefox 1.0.4

Internet Explorer 6.0
(SP 1)

Eudora 6.1.2

Netscape 6.0

Opera 8.0

Outlook

2003

XP

Express

Thunderbird

Mac OS X 10.4 以降 1.

Firefox 1.0.4

Safari 2.0

Apple Mail

Eudora 6.1.2

Netscape 6.0

Office Mac Entourage 2004

Opera 8.0

Outlook

2003

XP

Thunderbird

Red Hat Enterprise Linux 4.0

Firefox 1.0.4

Netscape 6.0

Opera 8.0

Thunderbird

1. コンピュータのマイクを使用して Media Master で録音することはできません。

IMAP ソリューションのサポートに関する情報

シスコでは、IMAP ソリューションのサーバ側の部分だけをサポートします。シスコは、IMAP クライアント ソフトウェアを提供せず、サポートもしません。すべてのメジャー IMAP クライアント ソフトウェアのリリース バージョンは、シスコで認定されたものしかサポートされません。すべてのマイナー リリース、メンテナンス リリース、ホット フィックス リリースは、特に指定がない限り自動的にサポートされます。

シスコは、IMAP クライアント ソフトウェアのすべてのテスト、認定、およびコンフィギュレーションのマニュアルを無償で提供しています。IMAP クライアントのサポートについては、ソフトウェアのベンダー、またはご利用の IMAP クライアント ソフトウェア サポート チャネルにご連絡ください。

IMAP クライアント ソフトウェアの設定については、対応する『 User Workstation Setup Guide for Cisco Unity Connection 』( http://www.cisco.com/en/US/products/ps6509/prod_maintenance_guides_list.html )の「Configuring an Email Account to Access Cisco Unity Connection Voice Messages」の章を参照してください。

インターネット ブラウザのサポートに関する情報

すべてのメジャーなインターネット ブラウザ リリース バージョンは、シスコで認定されたものしかサポートされません。すべてのマイナー リリース、メンテナンス リリース、またはホット フィックス リリースは特に指定がない限り、自動的にサポートされます。