Cisco MDS 9000 ファミリー コンフィギュレーション ガイド Release 2.x
SPANによるネットワーク トラフィッ クのモニタリング
SPANによるネットワーク トラフィックのモニタリング
発行日;2012/02/01 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 9MB) | フィードバック

目次

SPANによるネットワーク トラフィックのモニタリング

SPANの概要

SPAN送信元

IPS送信元ポート

CSM送信元ポート

使用可能な送信元インターフェイス タイプ

送信元としてのVSAN

VSANを送信元として設定する場合の注意事項

SPANセッション

フィルタの指定

フィルタを指定する場合の注意事項

SDポートの特性

SPANを設定する場合の注意事項

SPANの設定

フレームのカプセル化

SPAN変換動作

ファイバ チャネル アナライザによるトラフィックのモニタリング

SPANを使用しない場合

SPANを使用する場合

SPANによるアナライザの設定

単一SDポートによるトラフィックのモニタ

SPAN情報の表示

RSPAN

RSPANの使用の利点

FCトンネルとRSPANトンネル

RSPANを設定する場合の注意事項

STポートの特性

RSPANの設定

RSPANの設定例

送信元スイッチの設定

すべての中間スイッチの設定

宛先スイッチの設定

明示的パス

RSPANトラフィックのモニタ

シナリオ例

単一の送信元と1つのRSPANトンネルを使用する場合

単一の送信元と複数のRSPANトンネルを使用する場合

複数の送信元と複数のRSPANトンネルを使用する場合

RSPAN情報の表示

SPANおよびRSPANのデフォルト設定値

RSPANのデフォルト設定値

SPANによるネットワーク トラフィックのモニタリング

この章では、Cisco MDS 9000ファミリー スイッチに提供されるSwitched Port Analyzer(SPAN;スイッチド ポート アナライザ)機能について説明します。具体的な内容は、次のとおりです。

「SPANの概要」

「SPAN送信元」

「SPANセッション」

「フィルタの指定」

「SDポートの特性」

「SPANの設定」

「ファイバ チャネル アナライザによるトラフィックのモニタリング」

「SPAN情報の表示」

「RSPAN」

「SPANおよびRSPANのデフォルト設定値」

SPANの概要

SPAN機能は、Cisco MDS 9000ファミリー スイッチ特有のものです。この機能はファイバ チャネル インターフェイスを通過するネットワーク トラフィックをモニタします。ファイバ チャネル インターフェイスを通過するトラフィックを、SPAN宛先ポート(SDポート)と呼ばれる特殊なポートに複製できます。スイッチ上のどのファイバ チャネル ポートでも、SDポートとして設定できます。インターフェイスをSDポート モードにすると、そのインターフェイスは通常のデータ トラフィックには使用できません。ファイバ チャネル アナライザをSDポートに接続すると、SPANトラフィックをモニタすることができます( ファブリック アナライザの設定を参照)。

SDポートはフレームを受信しません。単に、SPAN送信元トラフィックのコピーを送信するだけです。SPAN機能は他の機能を妨げません。また、どのSPAN送信元ポートのネットワーク トラフィック スイッチングにも影響しません(図 38-1を参照)。

図 38-1 SPANの送信

 

SPAN送信元

SPAN送信元とは、トラフィックをモニタできるインターフェイスを表します。VSAN(仮想SAN)をSPAN送信元として指定することもできます。この場合は、指定されたVSANでサポートされているすべてのインターフェイスが、SPAN送信元に含まれます。任意の送信元インターフェイスで、入力方向、出力方向、または両方向のSPANトラフィックを選択できます。

入力送信元(Rx) ― この送信元インターフェイスを介してスイッチ ファブリックに入るトラフィックは、SDポートに スパン (コピー)されます(図 38-2を参照)。

図 38-2 入力方向のSPANトラフィック

 

出力送信元(Tx) ― この送信元インターフェイスを介してスイッチ ファブリックから送信されるトラフィックは、SDポートにスパン(コピー)されます(図 38-3を参照)。

図 38-3 出力方向のSPANトラフィック

 

IPS送信元ポート

Cisco MDS SAN-OS Release 1.3以降では、IP Storage Service(IPS)モジュールでもSPANが利用できます。このSPAN機能を実装できるのは、物理ギガビット イーサネット ポートでなく、FCIPおよびiSCSI仮想ファイバ チャネル ポート インターフェイス上のみです。IPSモジュールで使用可能なすべてのインターフェイス(8つのiSCSIインターフェイスおよび24個のFCIPインターフェイス)では、入力トラフィック、出力トラフィック、または両方向のトラフィックにSPANを設定できます。


) イーサネット トラフィックにSPANを設定するには、Cisco MDS 9000ファミリーIPSモジュールに接続されたシスコ製スイッチまたはルータを使用します。


CSM送信元ポート

Cisco MDS SAN-OS Release 1.3以降では、Caching Services Module(CSM)モジュールでもSPAN機能が利用できます。

詳細については、『 Cicso MDS 9000 Family SAN Volume Controller Configuration Guide 』を参照してください。

使用可能な送信元インターフェイス タイプ

SPAN機能を使用できるインターフェイス タイプは、次のとおりです。

物理ポート(Fポート、FLポート、TEポート、Eポート、およびTLポートなど)

インターフェイスsup-fc0(スーパバイザに対するトラフィック)

sup-fc0インターフェイスを介してスーパバイザ モジュールからスイッチ ファブリックに送信されるファイバ チャネル トラフィックを、入力トラフィックといいます。入力送信元ポートとしてsup-fc0が選択されている場合は、このトラフィックがスパンされます。

sup-fc0インターフェイスを介してスイッチ ファブリックからスーパバイザ モジュールに送信されるファイバ チャネル トラフィックを、出力トラフィックといいます。出力送信元ポートとしてsup-fc0が選択されている場合は、このトラフィックがスパンされます。

ポート チャネル

ポート チャネル内のすべてのポートが含まれ、送信元としてスパンされます。

ポート チャネル内のポートをSPAN送信元として個別に指定することはできません。設定済みのSPANに固有のインターフェイス情報は廃棄されます。

IPSモジュール固有のファイバ チャネル インターフェイス

iSCSIインターフェイス

FCIPインターフェイス

送信元としてのVSAN

送信元としてVSANが指定されている場合は、このVSAN内のすべての物理ポートおよびポート チャネルがSPAN送信元として含まれます。TEポートが含まれるのは、TEポートのポートVSANが送信元VSANと一致する場合のみです。設定済みの許可VSANリストに送信元VSANが含まれている場合でも、ポートVSANが異なっていれば、TEポートは除外されます。

同じSPANセッション内で、送信元インターフェイス(物理インターフェイス、ポート チャネル、またはsup-fcインターフェイス)および送信元VSANを設定することはできません。

VSANを送信元として設定する場合の注意事項

VSANを送信元として設定する場合は、次の注意事項に従ってください。

送信元VSANに含まれるすべてのインターフェイスのトラフィックは、入力方向の場合のみスパンされます。

VSANが送信元として指定されている場合は、VSANに含まれるインターフェイス上でインターフェイスレベルのSPAN設定を実行することができません。設定済みのSPANに固有のインターフェイス情報は廃棄されます。

VSAN内のインターフェイスが送信元として設定されている場合は、このVSANを送信元として設定できません。VSANを送信元として設定する前に、まずこのようなインターフェイス上に既存のSPAN設定を削除する必要があります。

インターフェイスが送信元として含まれるのは、ポートVSANが送信元VSANと一致する場合のみです。図 38-4に、VSAN 2を送信元として使用した場合の設定を表示します。

スイッチ内のすべてのポートは、fc1/1を除いて、VSAN 1内にあります。

インターフェイスfc1/1は、ポートVSAN 2を含むTEポートです。VSAN 1、2、および3は許可リスト内で設定されます。

VSAN 1およびVSAN 2は、SPAN送信元として設定されています。

図 38-4 送信元としてのVSAN

 

この設定では、次のようになります。

送信元としてのVSAN 2には、ポートVSAN 2を持つTEポートfc1/1のみが含まれます。

ポートVSANがVSAN 1と一致しないため、送信元としてのVSAN 1にはTEポートfc1/1が含まれません。

「VSANの許可リストの設定」または「VSANメンバーシップ」を参照してください。

SPANセッション

各SPANセッションは、1つの宛先と複数の送信元の対応関係、およびネットワーク トラフィックをモニタするために指定されたその他のパラメータを表します。1つの宛先を1つ以上のSPANセッションで使用することができます。スイッチには最大16個のSPANセッションを設定できます。各セッションには複数の送信元ポートおよび1つの宛先ポートを設定できます。

SPANセッションをアクティブにするには、少なくとも1つの送信元およびSDポートを起動して、機能させる必要があります。このようにしないと、トラフィックがSDポートに転送されません。


ヒント 1つの送信元を2つのセッションで共有することは可能です。ただし、各セッションはそれぞれ異なる方向(1つは入力、1つは出力)でなければなりません。


SPANセッションを一時的に非アクティブにする(一時停止)には、SPANサブモードで suspend コマンドを使用します。この期間中、トラフィック モニタリングは停止します。SPANセッションを再びアクティブにするには、 no suspend コマンドを使用します。

フィルタの指定

VSANベースのフィルタリングを実行すると、指定されたVSAN上でネットワーク トラフィックを選択的にモニタすることができます。このVSANフィルタは、セッション内のすべての送信元に適用できます(図 38-4を参照)。スパンされるのは、このフィルタ内のVSANのみです。

指定されたセッション内のすべての送信元に適用されるセッションVSANフィルタを指定できます。これらのフィルタは双方向であり、セッションに設定されたすべての送信元に適用されます。

フィルタを指定する場合の注意事項

SPANフィルタには、次の注意事項が適用されます。

ポート チャネル設定は、ポート チャネル内にあるすべてのポートに適用されます。

フィルタが指定されていない場合は、該当するインターフェイスのすべてのアクティブVSANからのトラフィックがデフォルトでスパンされます。

セッションでは任意のVSANフィルタを指定できますが、トラフィックをモニタできるのは、該当するポートVSAN上、または該当するインターフェイスで許可されているアクティブVSAN上のみです。

SDポートの特性

SDポートには、次の特性があります。

BB_creditを無視します。

出力(Tx)方向のデータ トラフィックのみを許可します。

デバイスまたはアナライザを物理的に接続する必要はありません。

1 Gbpsまたは2 Gbpsの速度のみをサポートします。自動速度オプションは使用できません。

複数のセッションで同じ宛先ポートを共有できます。

SDポートがシャットダウンされると、共有されたすべてのセッションがSPANトラフィックの生成を停止します。

発信フレームは、Extended Inter-Switch Link(EISL)フォーマットでカプセル化することができます。

SDポートにはポートVSANがありません。

Advanced Services Modules(ASM)またはStorage Services Module(SSM)を使用してSDポートを設定することはできません。

SPANセッションで使用中のポート モードは、変更できません。


) SDポート モードを別のポート モードに変更する必要がある場合は、まずすべてのセッションからSDポートを削除し、次にswitchport modeコマンドを使用してポートを変更する必要があります。


SPANを設定する場合の注意事項

SPANを設定する場合は、次の注意事項が適用されます。

複数の入力(Rx)送信元には、最大16個のSPANセッションを設定できます。

1つの出力(Tx)ポートには、最大3つのSPANセッションを設定できます。

32ポート スイッチング モジュールでは、1つのポート グループ(ユニット)内の4つのすべてのポートに、同じセッションを設定する必要があります。必要に応じて、このユニット内の2つまたは3つのポートのみを設定することもできます( 32ポート設定時の注意事項を参照)。

送信元の合計帯域幅が宛先ポートの速度を超えると、SPANフレームは廃棄されます。

送信元ポートで廃棄されたフレームは、スパンされません。

SPANの設定

SDポートを使用してネットワーク トラフィックをモニタする手順は、次のとおりです。


ステップ 1 SDポートを設定します。

ステップ 2 SDポートを特定のSPANセッションに対応付けます。

ステップ 3 送信元インターフェイスをセッションに追加して、ネットワーク トラフィックをモニタします。


 

SPANモニタリング用のSDポートを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switch# config t

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# interface fc9/1

指定されたインターフェイスを設定します。

ステップ 3

switch(config-if)# switchport mode SD

インターフェイスfc2/1にSDポートモードを設定します。

ステップ 4

switch(config-if)# switchport speed 1000

SDポート速度を1000 Mbpsに設定します。

ステップ 5

switch(config-if)# no shutdown

このトラフィック経由のトラフィック フローをイネーブルにします。

SPANセッションを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switch# config t

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# span session 1

switch(config-span)#

指定されたSPANセッション(1)を設定します。セッションが存在しない場合は、作成されます。

switch(config)# no span session 1

指定されたSPANセッション(1)を削除します。

ステップ 3

switch(config-span)# destination interface fc9/1

指定された宛先インターフェイス(fc9/1)をセッション内で設定します。

switch(config-span)# no destination interface fc9/1

指定された宛先インターフェイス(fc9/1)を削除します。

ステップ 4

switch(config-span)# source interface fc7/1

送信元(fc7/1)インターフェイスを双方向に設定します。

switch(config-span)# no source interface fc7/1

指定された宛先インターフェイス(fc7/1)をセッションから削除します。

ステップ 5

switch(config-span)# source interface sup-fc0

送信元インターフェイス(sup-fc0)をセッション内で設定します。

switch(config-span)# source interface fc1/5 - 6, fc2/1 -3

指定されたインターフェイス範囲をセッション内で設定します。

switch(config-span)# source vsan 1-2

送信元VSAN 1および2をセッション内で設定します。

switch(config-span)# source interface port-channel 1

送信元ポート チャネル(port-channel 1)を設定します。

switch(config-span)# source interface fcip 51

送信元FCIPインターフェイスをセッション内で設定します。

switch(config-span)# source interface iscsi 4/1

送信元iSCSIインターフェイスをセッション内で設定します。

switch(config-span)# source interface svc1/1 tx traffic-type initiator

イニシエータ トラフィック タイプの送信元SVCインターフェイスをTx方向に設定します。

switch(config-span)# no source interface port-channel 1

指定された送信元インターフェイス(port-channel 1)を削除します。

ステップ 6

switch(config-span)# suspend

セッションを中断します。

switch(config-span)# no suspend

セッションを再びアクティブにします。

SPANフィルタを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switch# config t

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# span session 1

switch(config-span)#

指定されたセッション(1)を設定します。

ステップ 3

switch(config-span)# source interface fc9/1 tx

送信元fc9/1インターフェイスを出力(Tx)方向に設定します。

switch(config-span)# source filter vsan 1-2

VSAN 1および2をセッション フィルタとして設定します。

switch(config-span)# source interface fc7/1 rx

送信元fc7/1インターフェイスを入力(Rx)方向に設定します。

フレームのカプセル化

フレーム カプセル化機能は、デフォルトでディセーブルです。カプセル化機能がイネーブルの場合は、すべての発信フレームがカプセル化されます。

switchport encap eisl コマンドは、SDポート インターフェイスにのみ適用します。カプセル化がイネーブルの場合は、 show interface SD_port_interface コマンド出力に新しい行( Encapsulation is eisl )が表示されます。

発信フレームをカプセル化する手順(オプション)は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switch# config t

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# interface fc9/32

指定されたインターフェイスを設定します。

ステップ 3

switch(config-if)# switchport mode SD

インターフェイスfc2/1にSDポートモードを設定します。

ステップ 4

switch(config-if)# switchport encap eisl

このSDポートのカプセル化オプションをイネーブルにします。

switch(config-if)# no switchport encap eisl

カプセル化オプションをディセーブルにし、スイッチを出荷時の設定に戻します。

SPAN変換動作

Cisco MDS SAN-OS Release 1.1(1)以降では、(古い任意のリリースで設定された)SPAN機能は次のように変換されます。

指定されたセッションにおいて送信元インターフェイスおよび送信元VSANが設定されている場合は、このセッションからすべての送信元VSANが削除されます。

たとえば、次のようになります。

Cisco MDS SAN-OS Release 1.0(4)より古いリリース:

Session 1 (active)
Destination is fc1/9
No session filters configured
Ingress (rx) sources are
vsans 10-11
fc1/3,
Egress (tx) sources are
fc1/3,
 

Cisco MDS SAN-OS Release 1.1(1)にアップグレードしたあと:

Session 1 (active)
Destination is fc1/9
No session filters configured
Ingress (rx) sources are
fc1/3,
Egress (tx) sources are
fc1/3,
 

アップグレード前は、セッション1に送信元インターフェイスと送信元VSANが両方とも設定されていました。アップグレード後は、送信元VSANが削除されました(法則1)。

送信元インターフェイスにインターフェイス レベルのVSANフィルタが設定されている場合、送信元インターフェイスもセッションから削除されます。このインターフェイスが双方向に設定されている場合、このインターフェイスは双方向で削除されます。

たとえば、次のようになります。

Cisco MDS SAN-OS Release 1.0(4)より古いリリース:

Session 2 (active)
Destination is fc1/9
No session filters configured
Ingress (rx) sources are
vsans 12
fc1/6 (vsan 1-20),
Egress (tx) sources are
fc1/6 (vsan 1-20),
 

Cisco MDS SAN-OS Release 1.1(1)にアップグレードしたあと:

Session 2 (inactive as no active sources)
Destination is fc1/9
No session filters configured
No ingress (rx) sources
No egress (tx) sources
 

) スイッチオーバーまたは新しいスタートアップ コンフィギュレーションを実装すると、推奨されない設定が固定メモリから削除されます。


セッション2には、送信元VSAN 12と送信元インターフェイスfc1/6、およびCisco MDS SAN-OS Release 1.0(4)で指定されたVSANフィルタが設定されていました。Cisco MDS SAN-OS Release 1.1(1)にアップグレードすると、次のように変更されます。

送信元VSAN(VSAN 12)が削除されます(法則1)。

送信元インターフェイスfc1/6にはVSANフィルタが指定されていましたが、これも削除されます(法則2)。

ファイバ チャネル アナライザによるトラフィックのモニタリング

SPANを使用すると、トラフィックを中断することなく、インターフェイス上でトラフィックをモニタできます。トラブルシューティング時においてトラフィックを中断することによって問題の環境が変更され、問題の再現が困難になる場合には、この機能が特に役立ちます。

SPANを使用しない場合

別のスイッチまたはホストに接続されたCisco MDS 9000ファミリー スイッチのインターフェイスfc1/1を使用して、トラフィックをモニタできます。インターフェイスfc1/1を通るトラフィックを分析するには、スイッチとストレージ デバイスをファイバ チャネル アナライザで物理的に接続する必要があります(図 38-5を参照)。

図 38-5 SPANを使用しない場合のファイバ チャネル アナライザの使用法

 

この接続タイプには、次のような制約があります。

2つのネットワーク デバイス間にファイバ チャネル アナライザを物理的に挿入する必要があります。

ファイバ チャネル アナライザが物理的に接続されている場合は、トラフィックが中断されます。

アナライザはポート1およびポート2のRxリンクのデータのみをキャプチャします。ポート1はインターフェイスfc1/1からの出力トラフィックを、ポート2はfc1/1への入力トラフィックをキャプチャします。

SPANを使用する場合

SPANを使用すると、トラフィックを中断しなくても、図 38-5と同じトラフィックをキャプチャすることができます。ファイバ チャネル アナライザはポート1の入力(Rx)リンクを使用して、インターフェイスfc1/1から送信されるすべてのフレームをキャプチャします。また、ポート2の入力リンクを使用して、インターフェイスfc1/1へのすべての入力トラフィックをキャプチャします。

SPANを使用すると、SDポートfc2/2でfc1/1の入力トラフィックをモニタしたり、SDポートfc2/1の出力トラフィックをモニタすることができます。このトラフィックは、ファイバ チャネル アナライザでシームレスにキャプチャされます(図 38-6を参照)。

図 38-6 SPANを使用した場合のファイバ チャネル アナライザの使用法

 

SPANによるアナライザの設定

SPANを使用してファイバ チャネル アナライザを設定する手順(図 38-6の例を使用)は、次のとおりです。


ステップ 1 セッション1を使用してSDポートfc2/1上でトラフィックを送信するように、インターフェイスfc1/1の入力(Rx)方向にSPANを設定します。

ステップ 2 セッション2を使用してSDポートfc2/1上でトラフィックを送信するように、インターフェイスfc1/1の出力(Tx)方向にSPANを設定します。

ステップ 3 ファイバ チャネル アナライザのポート1にfc2/1を物理的に接続します。

ステップ 4 ファイバ チャネル アナライザのポート2にfc2/2を物理的に接続します。


 

送信元および宛先インターフェイスにSPANを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switch# config t

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# span session 1

switch(config-span)#

SPANセッション1を作成します。

ステップ 3

switch(config-span)## destination interface fc2/1

宛先インターフェイスfc2/1を設定します。

ステップ 4

switch(config-span)# source interface fc1/1 rx

送信元fc1/1インターフェイスを入力方向に設定します。

ステップ 5

switch(config)# span session 2

switch(config-span)#

SPANセッション2を作成します。

ステップ 6

switch(config-span)## destination interface fc2/2

宛先インターフェイスfc2/2を設定します。

ステップ 7

switch(config-span)# source interface fc1/1 tx

送信元fc1/1インターフェイスを出力方向に設定します。

単一SDポートによるトラフィックのモニタ

任意のインターフェイス上で双方向トラフィックをモニタする場合、SDポートを2つ使用する必要はありません(図 38-6を参照)。同じSDポートfc2/1でこのインターフェイスのトラフィックをモニタすることにより、SDポートおよびファイバ チャネル アナライザ ポートを1つずつ使用することができます。

図 38-7に、宛先ポートfc2/1および送信元インターフェイスfc1/1を含む1つのセッションを使用して、入力および出力方向のトラフィックをキャプチャするSPAN設定を示します。この設定では2ポートアナライザのポートをすべて使用せずに、SDポートおよびアナライザのポートを1つずつ使用するため、図 38-6の設定よりも便利かつ低コストです。

図 38-7 単一SDポートを使用した場合のファイバ チャネル アナライザの使用法

 

この設定を使用するには、キャプチャされたすべてのフレームの入出力トラフィックを区別する機能がアナライザに必要です。

単一のSDポートにSPANを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switch# config t

コンフィギュレーション モードを開始します。

ステップ 2

switch(config)# span session 1

switch(config-span)#

SPANセッション1を作成します。

ステップ 3

switch(config-span)## destination interface fc2/1

宛先インターフェイスfc2/1を設定します。

ステップ 4

switch(config-span)# source interface fc1/1

同じSDポートに送信元インターフェイスfc1/1を設定します。

SPAN情報の表示

設定されたSPAN情報を表示するには、 show span コマンドを使用します(例 38-1 38-4 を参照してください)。

例38-1 SPANセッション表示(簡易フォーマット)

switch# show span session brief
--------------------------------------------------------
Session Admin Oper Destination
State State Interface
--------------------------------------------------------
7 no suspend active fc2/7
1 suspend inactive not configured
2 no suspend inactive fc3/1
 

例38-2 特定のSPANセッションの詳細表示

switch# show span session 7
Session 7 (active)
Destination is fc2/7
No session filters configured
No ingress (rx) sources
Egress (tx) sources are
port-channel 7,
 

例38-3 すべてのSPANセッションの表示

switch# show span session
Session 1 (inactive as no destination)
Destination is not specified
Session filter vsans are 1
No ingress (rx) sources
No egress (tx) sources
Session 2 (active)
Destination is fc9/5
No session filters configured
Ingress (rx) sources are
vsans 1
No egress (tx) sources
Session 3 (admin suspended)
Destination is not configured
Session filter vsans are 1-20
Ingress (rx) sources are
fc3/2, fc3/3, fc3/4, fcip 51,
port-channel 2, sup-fc0,
Egress (tx) sources are
fc3/2, fc3/3, fc3/4, sup-fc0,
 

例38-4 カプセル化がイネーブルな場合のSDポート インターフェイスの表示

switch# show int fc9/32
fc9/32 is up
Hardware is Fibre Channel
Port WWN is 22:20:00:05:30:00:49:5e
Admin port mode is SD
Port mode is SD
Port vsan is 1
Speed is 1 Gbps
Receive Buffer Size is 2112
Encapsulation is eisl <---------------- イネーブルなカプセル化のステータスを表示
Beacon is turned off
5 minutes input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
5 minutes output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
0 frames input, 0 bytes, 0 discards
0 CRC, 0 unknown class
0 too long, 0 too short
0 frames output, 0 bytes, 0 discards
0 input OLS, 0 LRR, 0 NOS, 0 loop inits
0 output OLS, 0 LRR, 0 NOS, 0 loop inits
 

RSPAN

Remote SPAN(RSPAN)機能を使用すると、ファイバ チャネル ファブリック上の1台以上の送信元スイッチに分散している1つ以上のSPAN送信元について、リモートからトラフィックをモニタすることができます。SPAN宛先(SD)ポートを使用して、宛先スイッチのリモート モニタリングを実行します。通常、宛先スイッチは送信元スイッチと異なりますが、同じファイバ チャネル ファブリックに接続されます。Cisco MDS送信元スイッチ上のトラフィックをモニタする場合と同じように、リモートのCisco MDS 9000ファミリー スイッチまたはディレクタ上のトラフィックを複製およびモニタすることができます。

RSPAN機能は他の機能を妨げません。また、SPAN送信元ポートのネットワーク トラフィック スイッチングにも影響しません。リモート スイッチでキャプチャされたトラフィックは、送信元スイッチから宛先スイッチへのパス上のすべてのスイッチでトランキングがイネーブル化されたファイバ チャネル ファブリックでトンネリングされます。ファイバ チャネル トンネルはTrunked ISL(TE)ポートを使用して構築されます。TEポートの他に、RSPAN機能は2つのインターフェイス タイプを使用します(図 38-8を参照)。

SDポート ― ファイバ チャネル アナライザがRSPANトラフィックを取得できるパッシブ ポート。

SPAN Tunnel(ST)ポート ― RSPANファイバ チャネル トンネルに対する、送信元スイッチ内の入り口ポート。STポートは特殊なRSPANポートであり、通常のファイバ チャネル トラフィックには使用できません。

図 38-8 RSPANの送信

 

RSPANの使用の利点

RSPAN機能には次の利点があります。

離れた場所から、他の機能を妨げずにトラフィックをモニタできます。

1つのSDポートを使用して複数のスイッチでリモート トラフィックをモニタすることにより、低コストのソリューションを提供します。

任意のファイバ チャネル アナライザと動作可能です。

Cisco MDS 9000ポート アナライザ アダプタと互換性があります。

送信元スイッチ内のトラフィックに影響しませんが、ファブリック内の他のポートとISL(スイッチ間リンク)帯域幅を共有します。

FCトンネルとRSPANトンネル

Fibre Channel Tunnel(FCトンネル;ファイバ チャネル トンネル)は、送信元スイッチと宛先スイッチ間の論理データ パスです。FCトンネルは送信元スイッチから開始し、離れた位置にある宛先スイッチで終端します。

RSPANは、送信元スイッチのSTポートから開始し、宛先スイッチのSDポートで終端する、特殊なFCトンネルを使用します。FCトンネルを送信元スイッチのSTポートにバインドし、同じFCトンネルを宛先スイッチのSDポートにマッピングする必要があります。マッピングおよびバインディングが設定されたFCトンネルは、RSPANトンネルといいます(図 38-9を参照)。

図 38-9 FCトンネルとRSPANトンネル

 

RSPANを設定する場合の注意事項

RSPANを設定する場合は、次の注意事項が適用されます。

RSPANトンネルのエンドツーエンド パス上のすべてのスイッチは、Cisco MDS 9000ファミリーに属していなければなりません。

RSPANトラフィックを含むすべてのVSANをイネーブルにする必要があります。RSPANトラフィックを含むVSANがイネーブルでない場合、RSPANトラフィックは廃棄されます。

次の設定は、RSPANを実装するFCトンネルのエンドツーエンド パス上のスイッチ ごとに 実行する必要があります。

トランキングをイネーブルにします(デフォルトでイネーブル)。

VSANインターフェイスを設定します。

FCトンネル機能をイネーブルにします(デフォルトでディセーブル)。

IPルーティングをイネーブルにします(デフォルトでディセーブル)。


) IPアドレスがVSANと同じサブネット内にある場合は、トラフィックがスパンされるすべてのVSANに対して、このVSANインターフェイを設定する必要はありません。


1つのファイバ チャネル スイッチ ポートをSTポート機能専用にする必要があります。

モニタ対象ポートをSTポートとして設定しないでください。

FCトンネルのIPアドレスは、VSANインターフェイスと同じサブネット内になければなりません。

「IPサービスの設定」を参照してください。

STポートの特性

STポートには次の特性があります。

STポートは、ファイバ チャネル フレームのRSPANカプセル化を実行します。

STポートはBB_Creditを使用しません。

STポートをバインドできるFCトンネルは1つだけです。

RSPANトラフィックを伝達するという目的以外に、STポートを使用することはできません。

ASMまたはSSMを使用してSTポートを設定することはできません。

RSPANの設定

RSPANトンネルは送信元スイッチから開始し、宛先スイッチで終端します。ここでは、スイッチSを送信元として、スイッチDを宛先として使用します。


) 送信元および宛先スイッチの他に、ファイバ チャネル ファブリック内のCisc MDSスイッチごとに、VSANを設定する必要があります(存在する場合)。


RSPAN機能を使用してネットワーク トラフィックをモニタする手順は、次のとおりです。


ステップ 1 宛先スイッチ(スイッチD)および送信元スイッチ(スイッチS)にVSANインターフェイスを作成して、FCトンネルを作成します。

ステップ 2 トンネルのエンドツーエンド パス上のスイッチごとに、FCトンネルをイネーブルにします。

ステップ 3 FCトンネルを開始し(スイッチS内)、このトンネルをVSAインターフェイスのIPアドレス(スイッチD内)にマッピングして、トンネルから送信されるすべてのRSPANトラフィックがSDポートに転送されるようにします。

ステップ 4 宛先スイッチ(スイッチD)でSPANモニタリング用のSDポートを設定します。

ステップ 5 送信元スイッチ(スイッチS)にSTポートを設定して、このSTポートをFCトンネルにバインドします。

ステップ 6 送信元スイッチ(スイッチS)内でRSPANセッションを作成して、ネットワーク トラフィックをモニタします。


 

RSPANの設定例

ここでは、前の項で定義した手順を使用するRSPANの設定例を紹介します。

送信元スイッチの設定

ここでは、送信元スイッチ(スイッチS)で実行する必要がある作業を示します。

VSANインターフェイスの作成

図 38-10に、FCトンネルの基本設定を示します。

図 38-10 FCトンネルの設定

 


) この例では、VSANデータベースにVSAN 5がすでに設定されていると想定します。


図 38-10のシナリオにおいて、送信元スイッチにVSANインターフェイスを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# interface vsan 5

switchS(config-if)#

送信元スイッチ(スイッチS)に、指定されたVSANインターフェイス(VSAN 5)を設定します。

ステップ 3

switchS(config-if)# ip address 10.10.10.1 255.255.255.0

送信元スイッチ(スイッチS)に、VSANインターフェイス5のIPアドレスおよびサブネットを設定します。

ステップ 4

switchS(config-if)# no shutdown

このインターフェイス経由のトラフィック フローをイネーブルにします。

FCトンネルのイネーブル化

FCトンネル機能をイネーブルにする手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# fc-tunnel enable

FCトンネル機能をイネーブルにします(デフォルトでディセーブル)。


) ファブリック内にあるエンドツーエンド パス上のスイッチごとに、FCトンネル機能をイネーブルにしてください。


FCトンネルの開始

図 38-10のシナリオにおいて、送信元スイッチでFCトンネルを開始する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# interface fc-tunnel 100

switchS(config-if)#

送信元スイッチ(スイッチS)でFCトンネル(100)を開始します。トンネルIDの範囲は1~255です。

ステップ 3

switchS(config-if)# source 10.10.10.1

送信元スイッチ(スイッチS)のIPアドレスをFCトンネル(100)にマッピングします。

ステップ 4

switchS(config-if)# destination 10.10.10.2

宛先スイッチ(スイッチD)のIPアドレスをFCトンネル(100)にマッピングします。

ステップ 5

switchS(config-if)# no shutdown

このインターフェイス経由のトラフィック フローをイネーブルにします。


ヒント 宛先スイッチにFCトンネル マッピングが設定されるまで、インターフェイスを動作上のアップ状態にすることはできません。


STポートの設定

FCトンネルを作成したら、送信元スイッチのFCトンネルにバインドされるようにSTポートを設定してください。バインディングおよびマッピングが完了すると、FCトンネルはRSPANトンネルになります。

図 38-11に、FCトンネルの基本設定を示します。

図 38-11 FCトンネルのバインディング

 


) ASMまたはSSMを使用してSTポートを設定することはできません。


図 38-11のシナリオにおいて、STポートを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# interface fc2/1

指定されたインターフェイスを設定します。

ステップ 3

switchS(config-if)# switchport mode ST

インターフェイスfc2/1にSTポートモードを設定します。

ステップ 4

switchS(config-if)# switchport speed 2000

STポート速度を2000 Mbpsに設定します。

ステップ 5

switchS(config-if)# rspan-tunnel interface fc-tunnel 100

STポートにRSPANトンネル(100)を対応付けて、バインドします。

ステップ 6

switchS(config-if)# no shutdown

このインターフェイス経由のトラフィック フローをイネーブルにします。

RSPANセッションの設定

RSPANセッションでは、SPANセッションと同様に、宛先インターフェイスがRSPANトンネルになります。

図 38-11のシナリオにおいて、送信元スイッチにRSPANセッションを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# span session 2

switchS(config-span)#

指定されたSPANセッション(2)を設定します。セッションが存在しない場合は、作成されます。セッションIDの範囲は1~16です。

ステップ 3

switchS(config-span)# destination interface fc-tunnel 100

指定されたRSPANトンネル(100)をセッション内で設定します。

ステップ 4

switchS(config-span)# source interface fc1/1

このセッションの送信元インターフェイス(fc1/1)を設定し、インターフェイスfc1/1からRSPANトンネル100にトラフィックをスパンします。

すべての中間スイッチの設定

ここでは、RSPANトンネルのエンドツーエンド パス上のすべての中間スイッチで実行する必要がある作業を示します。

「VSANインターフェイスの設定」

「FCトンネルのイネーブル化」

「IPルーティングのイネーブル化」

VSANインターフェイスの設定

図 38-13に、宛先スイッチ(スイッチD)で終端するRSPANトンネルの設定を示します。


) この例では、VSANデータベースにVSAN 5がすでに設定されていると想定します。


図 38-13のシナリオにおいて、宛先スイッチにVSANインターフェイスを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchD# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchD(config)# interface vsan 5

switchD(config-if)#

宛先スイッチ(スイッチD)に、指定されたVSANインターフェイス(VSAN 5)を設定します。

ステップ 3

switchD(config-if)# ip address 10.10.10.2 255.255.255.0

宛先スイッチ(スイッチD)に、VSANインターフェイス5のIPアドレスおよびサブネットを設定します。

ステップ 4

switchD(config-if)# no shutdown

トラフィック フローをイネーブルにして、トラフィックを管理上の許可状態にします(動作ステートがアップの場合)。

FCトンネルのイネーブル化

FCトンネル機能をイネーブルにする手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# fc-tunnel enable

送信元スイッチ(スイッチS)でFCトンネル(100)を開始します。トンネルIDの範囲は1~255です。


) ファブリック内にあるエンドツーエンド パス上のスイッチごとに、FCトンネル機能をイネーブルにしてください。


IPルーティングのイネーブル化

IPルーティング機能は、デフォルトではディセーブルです。ファブリックにあるエンドツーエンド パス上のスイッチ(送信元および宛先スイッチを含む)ごとに、IPルーティングをイネーブルにしてください( IPルーティングのイネーブル化を参照)。この手順は、FCトンネルを設定するために必要です。

宛先スイッチの設定

ここでは、宛先スイッチ(スイッチD)で実行する必要がある作業を示します。

「VSANインターフェイスの設定」

「SDポートの設定」

「FCトンネルのマッピング」

VSANインターフェイスの設定

図 38-12に、宛先スイッチ(スイッチD)で終端するRSPANトンネルの設定を示します。


) この例では、VSANデータベースにVSAN 5がすでに設定されていると想定します。


図 38-12のシナリオにおいて、宛先スイッチにVSANインターフェイスを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchD# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchD(config)# interface vsan 5

switchD(config-if)#

宛先スイッチ(スイッチD)に、指定されたVSANインターフェイス(VSAN 5)を設定します。

ステップ 3

switchD(config-if)# ip address 10.10.10.2 255.255.255.0

宛先スイッチ(スイッチD)に、VSANインターフェイス5のIPアドレスおよびサブネットを設定します。

ステップ 4

switchD(config-if)# no shutdown

トラフィック フローをイネーブルにして、トラフィックを管理上の許可状態にします(動作ステートがアップの場合)。

FCトンネルのイネーブル化

FCトンネル機能をイネーブルにする手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# fc-tunnel enable

送信元スイッチ(スイッチS)でFCトンネル(100)を開始します。トンネルIDの範囲は1~255です。


) トンネル内のエンドツーエンド パス上のスイッチごとに、FCトンネル機能をイネーブルにしてください。


SDポートの設定

ファイバ チャネル アナライザは宛先スイッチのSDポートを使用して、FCトンネルからRSPANトラフィックを受信することができます。図 38-12に、RSPANトンネルの設定を示します。ここではトンネルの宛先も設定されています。

図 38-12 RSPANトンネルの設定

 


) ASMまたはSSMを使用してSDポートを設定することはできません。


図 38-12のシナリオにおいて、SDポートを設定する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchD# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchD(config)# interface fc2/1

指定されたインターフェイスを設定します。

ステップ 3

switchD(config-if)# switchport mode SD

インターフェイスfc2/1にSDポートモードを設定します。

ステップ 4

switchD(config-if)# switchport speed 2000

SDポート速度を2000 Mbpsに設定します。

ステップ 5

switchD(config-if)# no shutdown

このインターフェイス経由のトラフィック フローをイネーブルにします。

FCトンネルのマッピング

tunnel-id-map オプションで、宛先スイッチのトンネルの出力インターフェイスを指定できます(図 38-13を参照)。

図 38-13 FCトンネルの設定

 

図 38-13のシナリオにおいて、宛先スイッチでFCトンネルを終端させる手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchD# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchD(config)# fc-tunnel tunnel-id-map 100 interface fc2/1

FCトンネル(100)を宛先スイッチ(スイッチD)で終端させます。トンネルIDの範囲は1~255です。

明示的パス

Cisco MDSファイバ チャネル ファブリックを経由する明示的パスを指定するには(送信元ベース ルーティング)、 explicit-path オプションを使用します。たとえば、トンネル宛先への複数のパスが存在する場合は、このオプションを使用して、宛先スイッチへのパスが常に1つとなるようにFCトンネルを指定することができます。他のパスを使用できる場合も、ソフトウェアは指定されたパスを使用します。

このオプションは、他のパスを使用できる場合でも、トラフィックを特定のパスを介して転送する場合に、特に便利です。RSPANの場合は、explicit-pathを指定することにより、RSPANトラフィックが既存のユーザ トラフィックを妨げないようにすることができます。スイッチには明示的パスをいくつでも作成できます(図 38-14を参照)。

図 38-14 明示的パスの設定

 

明示的パスは送信元スイッチに作成する必要があります。明示的パスを設定するには、パスを作成してから、任意のパスを1つ使用するように設定します。明示的パスが設定されていない場合は、最小コスト パスがデフォルトで使用されます。明示的パスが設定されていて、機能している場合は、指定されたパスが使用されます。

図 38-14のシナリオにおいて、明示的パスを作成する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# fc-tunnel explicit-path Path1

switch(config-explicit-path)#

パスPath 1に関する明示的パス プロンプトが表示されます。

ステップ 3

switchS(config-explicit-path)# next-address 10.10.10.2 strict

switchS(config-explicit-path)# next-address 10.10.10.3 strict

switchS(config-explicit-path)# next-address 10.10.10.4 strict

ネクスト ホップVSANインターフェイスのIPアドレスを指定し、さらに明示的パスで指定された直前ホップが直接接続を要求しないように指定します。

ステップ 4

switchS(config)# fc-tunnel explicit-path Path2

switch(config-explicit-path)#

Path 2に関する明示的パス プロンプトが表示されます。

ステップ 5

switchS(config-explicit-path)# next-address 10.10.10.5 strict

switchS(config-explicit-path)# next-address 10.10.10.4 strict

ネクスト ホップVSANインターフェイスIPアドレスを指定し、さらに明示的パスで指定された直前のホップが直接接続を要求しないように指定します。

ステップ 6

switchS(config)# fc-tunnel explicit-path Path3

switch(config-explicit-path)#

Path 3に関する明示的パス プロンプトが表示されます。

ステップ 7

switchS(config-explicit-path)# next-address 10.10.10.3 loose

IPアドレス10.10.10.3が存在する最小コスト パスを設定します。


図 38-14では、Path3はPath1と同じです(10.10.10.3はPath 1上にあります)。looseオプションを使用すると、ステップ3で3つのコマンド(strictオプションを使用)を発行しなくても、1つのコマンドで同じ処理を実行できます。


明示的パスを参照する手順は、次のとおりです。

 

 
コマンド
目的

ステップ 1

switchS# config t

コンフィギュレーション モードを開始します。

ステップ 2

switchS(config)# interface fc-tunnel 100

Path1のトンネルIDを参照します。

ステップ 3

switchS(config)# explicit-path Path1

Path1をトンネルIDにリンクします。

この設定は、RSPANトラフィックで使用されるPath 1を明示的に指定します。明示的パスおよび送信元ベース ルーティングの詳細については、RFC 3209を参照してください。

RSPANトラフィックのモニタ

セッションを設定したあとに、必要に応じて、このセッションの他のSPAN送信元も設定することができます。図 38-15に、宛先ポートfc2/1および送信元インターフェイスfc1/1を含む1つのセッションを使用して入力および出力方向のトラフィックをキャプチャするRSPAN設定を示します。

図 38-15 単一SDポートを使用してRSPANトラフィックをモニタする場合のファイバ チャネル アナライザの使用法

 

この設定を使用するには、キャプチャされたすべてのフレームの入出力トラフィックを区別する機能がアナライザに必要です。

シナリオ例


) RSPANをローカルSPAN機能と組み合わせることにより、SDポートで、RSPANトラフィックとともにローカルSPANトラフィックを転送することができます。ここでは、SPAN送信元およびトンネルに関するさまざまなシナリオを示します。


単一の送信元と1つのRSPANトンネルを使用する場合

送信元スイッチSと宛先スイッチDは、ファイバ チャネル ファブリックを介して相互接続されています。RSPANトンネルはSPANセッションの宛先インターフェイスとして設定され、STポートはRSPANトンネルを介してSPANトラフィックを転送します(図 38-16を参照)。

図 38-16 単一の送信元スイッチ、単一の宛先スイッチ、および単一のトンネルを使用するRSPANのシナリオ

 

単一の送信元と複数のRSPANトンネルを使用する場合

図 38-17に、スイッチSとスイッチNの間に設定された2つの個別のRSPANトンネルを示します。各トンネルの送信元スイッチにはSTポートが、宛先スイッチには別のSDポートが対応付けられています。この設定は、トラブルシューティングに役立ちます。

図 38-17 単一の送信元スイッチ、単一の宛先スイッチ、および複数のトンネルを使用するRSPANのシナリオ

 

複数の送信元と複数のRSPANトンネルを使用する場合

図 38-18に、スイッチS1とS2の間に設定された2つの個別のRSPANトンネルを示します。両方のトンネルのそれぞれの送信元スイッチにはSTポートが対応付けられ、宛先スイッチの同じSDポートで終端しています。

図 38-18 2つの送信元スイッチ、単一の宛先スイッチ、および複数のトンネルを使用するRSPANのシナリオ

 

この設定は、リモート モニタリングに役立ちます。たとえば、管理者は宛先スイッチから、2つの送信元スイッチをリモートでモニタリングすることができます。

RSPAN情報の表示

設定されたRSPAN情報を表示するには、 show コマンドを使用します(例 38-5 38-11 を参照)。

例38-5 STポート インターフェイス情報の表示

switch# show interface brief
 
-------------------------------------------------------------------------------
Interface Vsan Admin Admin Status Oper Oper Port-channel
Mode Trunk Mode Speed
Mode (Gbps)
-------------------------------------------------------------------------------
fc1/1 1 auto on trunking TE 2 --
...
fc1/14 1 auto on trunking TE 2 --
fc1/15 1 ST on up ST 2 --
...
fc2/9 1 auto on trunking TE 2 port-channel 21
fc2/10 1 auto on trunking TE 2 port-channel 21
...
fc2/13 999 auto on up F 1 --
fc2/14 999 auto on up FL 1 --
fc2/15 1 SD -- up SD 2 --
fc2/16 1 auto on trunking TE 2 --
--------------------------------------------------------------------------------------
Interface Status Speed
(Gbps)
--------------------------------------------------------------------------------------
sup-fc0 up 1
 
--------------------------------------------------------------------------------------
Interface Status IP Address Speed MTU
--------------------------------------------------------------------------------------
mgmt0 up 172.22.36.175/22 100 Mbps 1500
 
--------------------------------------------------------------------------------------
Interface Status IP Address Speed MTU--
--------------------------------------------------------------------------------------
vsan5 up 10.10.10.1/24 1 Gbps 1500
--------------------------------------------------------------------------------------
Interface Vsan Admin Status Oper Oper
Trunk Mode Speed
Mode (Gbps)
--------------------------------------------------------------------------------------
port-channel 21 1 on trunking TE 4
--------------------------------------------------------------------------------------
Interface Status Dest IP Addr Src IP Addr TID Explicit Path
--------------------------------------------------------------------------------------
fc-tunnel 100 up 10.10.10.2 10.10.10.1 100
 

例38-6 STポート インターフェイスの詳細情報の表示

switch# show interface fc1/11
fc1/11 is up
Hardware is Fibre Channel
Port WWN is 20:0b:00:05:30:00:59:de
Admin port mode is ST
Port mode is ST
Port vsan is 1
Speed is 1 Gbps
Rspan tunnel is fc-tunnel 100
Beacon is turned off
5 minutes input rate 248 bits/sec, 31 bytes/sec, 0 frames/sec
5 minutes output rate 176 bits/sec, 22 bytes/sec, 0 frames/sec
6862 frames input, 444232 bytes
0 discards, 0 errors
0 CRC, 0 unknown class
0 too long, 0 too short
6862 frames output, 307072 bytes
0 discards, 0 errors
0 input OLS, 0 LRR, 0 NOS, 0 loop inits
0 output OLS, 0 LRR, 0 NOS, 0 loop inits
 

例38-7 FCトンネル ステータスの表示

switch# show fc-tunnel
fc-tunnel is enabled
 

例38-8 FCトンネル出力マッピング情報の表示

switch# show fc-tunnel tunnel-id-map
tunnel id egress interface
150 fc3/1
100 fc3/1

) 同じインターフェイスにおいて複数のトンネルIDを終端させることができます。


例38-9 FCトンネルの明示的マッピング情報の表示

switch# show fc-tunnel explicit-path
Explicit path name: Alternate1
10.20.1.2 loose
10.20.1.3 strict
Explicit path name: User2
10.20.50.1 strict
10.20.50.4 loose
 

例38-10 SPANマッピング情報の表示

switch# show span session
Session 2 (active)
Destination is fc-tunnel 100
No session filters configured
Ingress (rx) sources are
fc2/16,
Egress (tx) sources are
fc2/16,
 

例38-11 FCトンネル インターフェイスの表示

switch# show interface fc-tunnel 200
fc-tunnel 200 is up
Dest IP Addr: 200.200.200.7 Tunnel ID: 200
Source IP Addr: 200.200.200.4 LSP ID: 1
Explicit Path Name:
 

SPANおよびRSPANのデフォルト設定値

表 38-1 に、SPANパラメータのデフォルト設定値を示します。

 

表 38-1 SPANパラメータのデフォルト設定値

パラメータ
デフォルト

SPANセッション

アクティブ

フィルタが指定されていない場合

SPANトラフィックには、すべてのアクティブVSANから特定のインターフェイスを介して送信されるトラフィックが含まれます。

カプセル化

ディセーブル

SDポート

出力フレーム フォーマットはファイバ チャネルです。

表 38-2 に、RSPANパラメータのデフォルト設定値を示します。

 

表 38-2 SPANパラメータのデフォルト設定値

パラメータ
デフォルト

FCトンネル

ディセーブル

明示的パス

未設定

最小コスト パス

明示的パスが設定されていない場合に使用

RSPANのデフォルト設定値

表 38-3 に、RSPANパラメータのデフォルト設定値を示します。

 

表 38-3 RSPANパラメータのデフォルト設定値

パラメータ
デフォルト

FCトンネル

ディセーブル

明示的パス

未設定

最小コスト パス

明示的パスが設定されていない場合に使用