Cisco Service Control Engine (SCE) ソフトウェア コンフィギュレーション ガイド Release 3.1.5
操作
操作
発行日;2012/01/07 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 5MB) | フィードバック

目次

操作

コンフィギュレーションの管理方法

コンフィギュレーションの管理

コンフィギュレーションの表示方法

コンフィギュレーションの表示

コンフィギュレーションの表示:例

コンフィギュレーションの削除方法

コンフィギュレーションの削除

設定値の保存方法

設定値の保存

設定値の保存:例

以前のコンフィギュレーションの復元方法

以前のコンフィギュレーションの復元

以前のコンフィギュレーションの復元:例

コンフィギュレーション ファイルのバックアップ方法

コンフィギュレーション ファイルのバックアップ

オプション

バックアップ コンフィギュレーション ファイルの作成方法

バックアップ コンフィギュレーション ファイルのアップロード方法

SCE プラットフォーム ファームウェアのアップグレード方法

SCE プラットフォーム ファームウェアのアップグレード

SCE プラットフォーム ファームウェアのアップグレード:例

前のバージョンに SCE プラットフォームをダウングレードする方法

アプリケーション ファイルの管理方法

アプリケーションの設定

アプリケーション ファイルの管理

アプリケーション ファイルに関する情報の表示方法

アプリケーションのインストール方法

アプリケーションのアンインストール方法

アプリケーションのアップグレード方法

アプリケーションのアップグレードの取り消し方法

最後にインストールされた pqi ファイルの表示方法

SCE プラットフォームの運用状況のモニタリング方法

SCE プラットフォームの運用状況のモニタリング

SCE プラットフォームの現在の運用状況の表示方法

SCE プラットフォームの現在の運用状況の表示:例

SCE プラットフォームのバージョン情報の表示方法

SCE プラットフォームのバージョン情報の表示

SCE プラットフォームのバージョン情報の表示:例

SCE プラットフォーム インベントリの表示方法

SCE プラットフォームのインベントリの表示

SCE プラットフォームのインベントリの表示:例

システム アップタイムの表示方法

システムのアップタイムの表示

システムのアップタイムの表示:例

SCE プラットフォームのリブートおよびシャットダウン方法

SCE プラットフォームのリブート方法

SCE プラットフォームのリブート

SCE プラットフォームのリブート:例

SCE プラットフォームのシャットダウン方法

SCE プラットフォームのシャットダウン

SCE プラットフォームのシャットダウン:例

操作

この章では、SCE プラットフォームの管理に必要な基本的な操作について説明します。

「コンフィギュレーションの管理方法」

「SCE プラットフォーム ファームウェアのアップグレード方法」

「前のバージョンに SCE プラットフォームをダウングレードする方法」

「アプリケーション ファイルの管理方法」

「SCE プラットフォームの運用状況のモニタリング方法」

「SCE プラットフォームのバージョン情報の表示方法」

「SCE プラットフォーム インベントリの表示方法」

「システム アップタイムの表示方法」

「SCE プラットフォームのリブートおよびシャットダウン方法」

コンフィギュレーションの管理方法

ここでは、コンフィギュレーション ファイルの表示、保存、および復旧方法のほか、バックアップ コンフィギュレーション ファイルの作成方法について説明します。

「コンフィギュレーションの管理」

「コンフィギュレーションの表示方法」

「コンフィギュレーションの削除方法」

「設定値の保存方法」

「以前のコンフィギュレーションの復元方法」

「コンフィギュレーション ファイルのバックアップ方法」

コンフィギュレーションの管理

Service Control Engine(SCE)プラットフォームは、次の 2 つのコンフィギュレーション ファイルを使用します。

スタートアップ コンフィギュレーション ― このファイルには、ユーザが保存したデフォルトではない設定が含まれています。 startup-config ファイルは、SCE プラットフォームをリブートするたびにロードされます。

実行コンフィギュレーション ― このファイルには、ユーザが入力したコンフィギュレーション コマンドの結果が含まれています。 running-config ファイルは、SCE プラットフォームの揮発性メモリに保存されます。このファイルは、SCE プラットフォームがアップしている間は有効です。

コンフィギュレーション ファイルを表示して保存するには、次のコマンドを使用します。

また、保存したコンフィギュレーション ファイルから以前の設定を回復し、現在のユーザ設定をすべて削除することもできます。

コンフィギュレーションの表示

コンフィギュレーション コマンドを入力すると、そのコマンドはただちに SCE プラットフォームの動作および設定に影響します。この設定は running-config (実行コンフィギュレーション)と呼ばれ、SCE プラットフォームの揮発性メモリに保存されます。また、SCE プラットフォームがアップしている間は有効です。リブート後、SCE プラットフォームは startup-config (スタートアップ コンフィギュレーション)をロードします。このコンフィギュレーションには、ユーザが running-config に保存した非デフォルトの設定が含まれます。

SCE プラットフォームには、次の操作を行うコマンドがあります。

実行コンフィギュレーションを表示する

スタートアップ コンフィギュレーションを表示する

SCE プラットフォームを設定したあと show running-config コマンドを使用して実行コンフィギュレーションを表示できます。このコマンドを使用すると、非デフォルトの実行コンフィギュレーションが表示されます。デフォルトかどうかにかかわらず、SCE プラットフォームのすべての実行コンフィギュレーションを表示するには、 show running-config コマンドに all-data オプションを使用します。


ステップ 1 SCE# プロンプトで、show running-config と入力し、 Enter キーを押します。

指定したコンフィギュレーション ファイルが表示されます。


 

コンフィギュレーションの表示:例

次に、実行コンフィギュレーションを表示する例を示します。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 15:50:56 CET MON December 11 2006
#cli-type 1
#version 1
clock timezone CET 1
snmp-server community “public” ro
snmp-server host 10.1.1.253 traps version 1 “public”
interface LineCard 0
connection-mode active
no silent
no shutdown
flow-aging default-timeout UDP 60
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
no timeout
exit
sce#

コンフィギュレーションの削除方法

コンフィギュレーションの削除

すべてのコンフィギュレーション ファイルを削除することで、現在のすべての設定を完全に削除できます。このコマンドで次のデータが削除されます。

一般的なコンフィギュレーション ファイル

アプリケーション コンフィギュレーション ファイル

スタティックなパーティ DB ファイル

管理エージェントとしてインストールされた MBean

このコマンドで次のデータは削除されません。

ネットワーク設定(IP アドレスとデフォルト ゲートウェイの設定)


) このコマンドを使用したあとは、確実に「工場出荷時」の状態に戻るように SCE プラットフォームを即座にリロードする必要があります。



ステップ 1 SCE(config)# プロンプトで、erase startup-config-all と入力し、 Enter キーを押します。

上記のようにユーザが明確に管理していないコンフィギュレーション ファイルをはじめ、すべてのコンフィギュレーション ファイルが削除されます。


 

設定値の保存方法

「設定値の保存」

「設定値の保存:例」

設定値の保存

現在の実行コンフィギュレーションを変更し、システムを再起動しても引き続きこれらの変更を有効にしたい場合は、変更を保存してから管理セッションを終了する必要があります。つまり、実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存します。

古いスタートアップ コンフィギュレーション ファイルは、バックアップのため、 tffs0:system/prevconf ディレクトリに保存されます。以前のコンフィギュレーションを回復する方法については、「以前のコンフィギュレーションの復元方法」を参照してください。

SCE プラットフォームでは、設定および管理用に複数のインターフェイスが用意されています。すべてのインターフェイスで SCE プラットフォームの同じデータベースへの API が提供され、1 つのインターフェイスを使用して行った設定変更は、すべてのインターフェイスに反映されます。さらに、いずれかの管理インターフェイスから実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存すると、どの管理インターフェイスを使用して設定したかにかかわらず、すべての設定値が保存されます。


ステップ 1 SCE# プロンプトで、show running-config と入力し、 Enter キーを押します。

実行コンフィギュレーションを表示します。

ステップ 2 表示されたコンフィギュレーションをチェックし、すべてのパラメータが希望どおりの値になっていることを確認します。そうでない場合は、変更してから保存してください。

特定の設定パラメータの詳細については、このマニュアルの関連セクションを参照してください。

ステップ 3 SCE# プロンプトで、copy running-config startup-config と入力し、 Enter キーを押します。

すべての実行コンフィギュレーション情報が、システムのリブート時に使用されるコンフィギュレーション ファイルに保存されます。

このコンフィギュレーション ファイルには、 tffs0:system ディレクトリにある config.txt ファイル内のシステム デフォルト設定とは異なる、すべての情報が格納されます。


 

設定値の保存:例

次に、実行コンフィギュレーション ファイルを確認してから、保存する例を示します。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 15:50:56 CET MON February 11 2006
#cli-type 1
#version 1
clock timezone CET 1
snmp-server community “public” ro
snmp-server host 10.1.1.253 traps version 1 “public”
interface LineCard 0
connection-mode active
no silent
no shutdown
flow-aging default-timeout UDP 60
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
no timeout
exit
SCE#
SCE#copy running-config startup-config
Writing general configuration file to temporary location...
Backing-up general configuration file...
Copy temporary file to final location...
sce#

実行コンフィギュレーションからコンフィギュレーション コマンドを削除するには、そのコマンドの no 形式を使用します。

次に、実行コンフィギュレーションから DNS の設定値をすべて削除する例を示します。

SCE(config)#no ip name-server

以前のコンフィギュレーションの復元

新しいコンフィギュレーションを保存すると、古いコンフィギュレーションは自動的にディレクトリ tffs0:system/prevconf/ にバックアップされます。最大で 9 つのバージョンのスタートアップ コンフィギュレーション ファイルが、 config.tx1-config.tx9 という名前で保存されます。 config.tx1 は、最後に保存されたファイルを示します。

古いスタートアップ コンフィギュレーション ファイルを表示するには、CLI コマンドの more を使用します。「ファイル内容の表示方法」を参照してください。

前のスタートアップ コンフィギュレーションの復元は、ファイル名を変更してスタートアップ コンフィギュレーション( config.txt )ファイルを上書きすることを意味します。

復元操作は現在のコンフィギュレーション ファイルを上書きするので、コンフィギュレーションの復元操作を取り消すことはできません。常に、現在のコンフィギュレーション ファイルを先にバックアップすることを推奨します。


ステップ 1 SCE# プロンプトで、more tffs0:system/prevconf/ filename と入力し、 Enter キーを押します。

指定したバックアップ コンフィギュレーション ファイルの内容が表示されます。バックアップ コンフィギュレーションのファイル名は、 config.tx1-config.tx9 です。

ステップ 2 コンフィギュレーション情報を調べ、復元するコンフィギュレーションであることを確認します。

復元操作は元に戻すことができないので、正しいコンフィギュレーション ファイルを復元していることを確認してください。常に、現在のコンフィギュレーション ファイルを先にバックアップすることを推奨します。

ステップ 3 SCE# プロンプトで、copy tffs0:system/prevconf/ filename tffs0:system/ filename と入力し、 Enter キーを押します。

現在のスタートアップ コンフィギュレーション ファイルが指定したバックアップ コンフィギュレーション ファイルの内容に書き換えられます。

バックアップ コンフィギュレーションのファイル名は、 config.tx1-config.tx9 です。


 

以前のコンフィギュレーションの復元:例

次に、保存されているコンフィギュレーション ファイルを表示し、このファイルを復元して現在のコンフィギュレーションに上書きする例を示します。

SCE#more tffs0:system/prevconf/config.tx1
#This is a general configuration file (running-config).
#Created on 19:36:07 UTC THU February 14 2006
#cli-type 1
#version 1
interface LineCard 0
no silent
no shutdown
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
exit
SCE#copy tffs0:system/prevconf/config.tx1 tffs0:system/config.txt
sce#

コンフィギュレーション ファイルのバックアップ

環境によってはコンフィギュレーション ファイルのバックアップが自動的に作成されますが、バックアップ コンフィギュレーション ファイルを明確に作成できると便利です。

たとえば、次のようにカスケード ソリューションで使用して、特定の SCE プラットフォームから他のプラットフォームへコンフィギュレーションをコピーできます。

1. バックアップ コンフィギュレーション ファイルを作成するには、最初の SCE プラットフォームで FTP バックアップ ファイルを指定しながら次のコマンドを実行します。

copy startup-config backup-file

2. バックアップ コンフィギュレーション ファイルをカスケードした SCE プラットフォームにアップロードするには、その SCE プラットフォームで前回作成したバックアップ ファイルを指定しながら次のコマンドを実行します。

copy backup-file startup-config

オプション

次のオプションを使用できます。

backup-file ― 作成するバックアップ コンフィギュレーション ファイルの名前。ファイル名は、8.3 形式にする必要があります(最大 8 文字のファイル名と、ピリオドに続く 3 文字の拡張子)。

バックアップ ファイルは FTP 経由、またはローカル ファイルから作成できます。作成例を次に示します。

FTP 経由: ftp://user:pass@host/drive:/dir/bckupcfg.txt

ローカル: /tffs0/bckupcfg.txt

バックアップ コンフィギュレーション ファイルの作成方法


ステップ 1 SCE# プロンプトで、 copy startup-config backup-file と入力し、 Enter キーを押します。

startup-config ファイルを指定したファイルにバックアップします。


 

バックアップ コンフィギュレーション ファイルのアップロード方法


ステップ 1 SCE# プロンプトで、 copy backup-file startup-config と入力し、 Enter キーを押します。


 

異なる SCE プラットフォームへのバックアップ コンフィギュレーション ファイルのコピー:例

次に、特定の SCE プラットフォームから他のプラットフォームへコンフィギュレーションをコピーする例を示します。

最初の SCE プラットフォームで、次のコマンドを入力します。

SCE1#copy startup-config ftp://adminuser:mypassword@10.10.10.10/c:/config/bckupcfg.txt
SCE1#

次の SCE プラットフォームで、次のコマンドを入力します。

SCE2#copy ftp://adminuser:mypassword@10.10.10.10/c:/config/bckupcfg.txt startup-config
SCE2#

SCE プラットフォーム ファームウェアのアップグレード方法

「SCE プラットフォーム ファームウェアのアップグレード」

「SCE プラットフォーム ファームウェアのアップグレード:例」

SCE プラットフォーム ファームウェアのアップグレード

シスコでは SCE プラットフォームのソフトウェアおよびファームウェアのアップグレードを配布しています。アップグレード ソフトウェアは拡張子 .pkg のファイルで配布されます。このファイルは、ディスクにコピーせずに直接 FTP サイトからインストールします。ここでは、SCE プラットフォームに新しいファームウェアをインストールしてプラットフォームをリブートする手順を示します。


ステップ 1 コマンド プロンプトで、 configure と入力し、 Enter キーを押します。

グローバル コンフィギュレーション モードを開始します。

ステップ 2 boot system ftp: //user:password @host /drive:dir /seNum.pkg, と入力します。 seNum.pkg は、FTP サイト上のファイル名です。

boot コマンドにより、このパッケージが SCE プラットフォームのアップデートとして正当かつ適切なものであり、ファイルが壊れていないことが確認されます。このコマンドではアップグレードは実行されず、pkg ファイルが使用可能であることがシステム メモリに記録されます。

ステップ 3 exit と入力します。

グローバル コンフィギュレーション モードを終了します。

ステップ 4 copy running-config startup-config と入力します。

このコマンドにより、パッケージが有効であることが再確認され、フラッシュ ファイル システムにアップグレードが抽出されます。

次のメッセージが表示され、抽出中であることが示されます。

Backing-up configuration file...
Writing configuration file...
Extracting new system image...
Extracted OK.
 

ステップ 5 reload と入力します。

システムをリブートします。

まず確認のプロンプトが表示されます。

Are you sure?

ステップ 6 Y と入力して、 Enter キーを押します。

次のメッセージが表示され、リブートが実行されます。

The system is about to reboot, this will end your CLI session
 


 

SCE プラットフォーム ファームウェアのアップグレード:例

ファームウェアのアップデートを実行する手順全体を示します。

SCE#configure
SCE(config)# boot system ftp://vk:vk@10.1.1.230/downloads/SE2000.pkg
SCE(config)#exit
SCE#copy running-config startup-config
Backing-up configuration file...
Writing configuration file...
Extracting new system image...
Extracted OK.
SCE#>reload
Are you sure? y
the system is about to reboot, this will end your CLI session

前のバージョンに SCE プラットフォームをダウングレードする方法


) カスケード システムにダウングレードするには、アップグレード ファイルではなく関連するダウングレード ファイルを使用して、「ファームウェアとアプリケーションの同時アップグレード」の手順を使用してください。


SCE プラットフォームを前のリリースにダウングレードするには、次の手順を実行します。


ステップ 1 現在のアプリケーションをアンインストールします。

pqi uninstall file コマンドを使用します(アプリケーションのアンインストール方法を参照)。

ステップ 2 必要なファームウェア バージョンをインストールします。

「SCE プラットフォーム ファームウェアのアップグレード方法」の手順を使用してください。

ステップ 3 必要なアプリケーション バージョンをインストールします。

pqi install file コマンドを使用します(アプリケーションのインストール方法を参照)。


 

アプリケーション ファイルの管理方法

ここでは、アプリケーション ファイルのインストールとアップグレードの方法について説明します。

「アプリケーションの設定」

「アプリケーション ファイルの管理」

「アプリケーション ファイルに関する情報の表示方法」

「アプリケーションのインストール方法」

「アプリケーションのアンインストール方法」

「アプリケーションのアップグレード方法」

「アプリケーションのアップグレードの取り消し方法」

「最後にインストールされた pqi ファイルの表示方法」

アプリケーションの設定

SCE プラットフォームに適切なファイルをインストールすることで、さまざまな Service Control アプリケーションを実行するように設定できます。SCE プラットフォームのアプリケーション ファイルはいずれも、 pqi ファイルです(ファイル名の拡張子は pqi でなければなりません)。

特定の Service Control アプリケーションをインストールしたあと、コンフィギュレーション ファイルを適用することによって、そのアプリケーションを設定できます。コンフィギュレーション ファイルはアプリケーション固有であり、アプリケーション固有の方法で作成します。この方法については、このマニュアルでは説明しません。コンフィギュレーション ファイルには、特定の拡張子はありません。


) このような設定変更を実行すると、スタートアップ コンフィギュレーションにその変更が自動的に保存されます。したがって、(more running-config コマンドで)実行コンフィギュレーションを表示しても変更は表示されません。



) これらの設定は、system/config.txt ファイルを変更して操作することはできません。


アプリケーション ファイルの管理

アプリケーションのインストール、アンインストール、およびアップグレードを行うには、次のコマンドを使用します。アプリケーションをインストールまたはアップグレードする前に、show pqi file info コマンドを使用して、pqi ファイルのインストール時に指定できるオプションを表示できます。これらのオプションを、必要に応じて install コマンドまたは upgrade コマンドに指定できます。

アプリケーションのマニュアルに、そのアプリケーションがスタンドアロン(この場合 install を使用する)、またはすでにインストールされている既存のアプリケーションのアップグレード(この場合 upgrade を使用する)の区別が記載されています。

新しい pqi ファイルをインストールする前に、必ず pqi uninstall コマンドを実行する必要があります。このコマンドにより、古いファイルがディスクに蓄積されません。

アプリケーションのインストールおよびアンインストールに関連するコマンドは、次のとおりです。

pqi install file (インターフェイス ラインカード コンフィギュレーション モード)

pqi uninstall file (インターフェイス ラインカード コンフィギュレーション モード)

pqi upgrade file (インターフェイス ラインカード コンフィギュレーション モード)

pqi rollback file (インターフェイス ラインカード コンフィギュレーション モード)

show pqi file info (表示モード)

show pqi last-installed (表示モード)

アプリケーション ファイルに関する情報の表示方法


ステップ 1 SCE> プロンプトで、show pqi file filename info と入力し、 Enter キーを押します。

このアプリケーション ファイルで使用できるインストール オプションがある場合、表示されます。


 

アプリケーションのインストール方法

pqi install file


ステップ 1 SCE(config if)# プロンプトで、pqi install file filename [options] と入力し、 Enter キーを押します。

指定のインストール オプションを使用して、指定した pqi ファイルをインストールします。このアプリケーション ファイルで使用できるインストール オプションを表示するには、 show pqi file filename info コマンドを使用します(アプリケーション ファイルに関する情報の表示方法 を参照)。

このプロセスは最大で 5 分程度かかる場合があります。


) 新しい pqi ファイルをインストールする前に、必ず pqi uninstall コマンドを実行してください(アプリケーションのアンインストール方法を参照)。



 

アプリケーションのアンインストール方法

pqi uninstall file


ステップ 1 SCE(config if)# プロンプトで、pqi uninstall file filename と入力し、 Enter キーを押します。

指定した pqi ファイルをアンインストールします。

最後にインストールされた pqi ファイルを指定する必要があります。

このプロセスは最大で 5 分程度かかる場合があります。


 

アプリケーションのアップグレード方法

pqi upgrade file


ステップ 1 SCE(config if)# プロンプトで、pqi upgrade file filename [options] と入力し、 Enter キーを押します。

指定のインストール オプションを使用して、指定した pqi ファイル(現在のアプリケーション)をアップグレードします。このアプリケーション ファイルで使用できるインストール オプションを表示するには、 show pqi file filename info コマンドを使用します(アプリケーション ファイルに関する情報の表示方法 を参照)。

このプロセスは最大で 5 分程度かかる場合があります。


 

アプリケーションのアップグレードの取り消し方法

pqi rollback file


ステップ 1 SCE(config if)# プロンプトで、pqi rollback file filename と入力し、 Enter キーを押します。

指定した pqi ファイルのアップグレードを取り消します。

このプロセスは最大で 5 分程度かかる場合があります。


 

最後にインストールされた pqi ファイルの表示方法

pqi last-installed


ステップ 1 SCE> プロンプトで、pqi last-installed と入力し、 Enter キーを押します。


 

SCE プラットフォームの運用状況のモニタリング方法

「SCE プラットフォームの運用状況のモニタリング」

「SCE プラットフォームの現在の運用状況の表示方法」

「SCE プラットフォームの現在の運用状況の表示:例」

SCE プラットフォームの運用状況のモニタリング

次の表に、SCE プラットフォームの運用状況を一覧で示します。SCE プラットフォームの運用状況は、次の方法でモニタリングできます。

SCE プラットフォームの前面パネルのステータス LED

show system operation-status CLI コマンド

 

表3-1 SCE プラットフォームの運用状況

SCE プラットフォームの運用状況
説明
ステータス LED 状況

Booting

リセット後の初期状態

オレンジ

Operational

次のプロセス終了後に、SCE プラットフォームが操作可能になります。

起動が完了した

電源セルフテストが問題なく完了した

プラットフォーム コンフィギュレーションが適用された

点滅するグリーン

Warning

SCE プラットフォームは問題なく(上記のように)操作できますが、次の状況のうちいずれかが発生しました。

回線ポートの 1 つのリンクがダウン

管理ポートのリンクがダウン

温度がしきい値を超えた

電圧が必要な範囲に達しなかった

ファンに問題がある

電源装置に問題がある

ディスクの空き容量が足らない

注:SCE プラットフォームの Warning 状態の原因が解決されると(例: リンクが有効になる)、SCE プラットフォームは Operational 状態に戻ります。

点滅するオレンジ

Failure

システムは、次の状態のいずれかが原因で、起動後に Failure 状態になります。

電源投入時のテストに失敗

20 分未満のうちに異常なリブートを 3 回繰り返す

障害発生によるリブートにより、Failure モードを開始するように設定されたプラットフォーム(CLI コマンドで設定できます)

注:障害発生の原因によっては、管理インターフェイスとプラットフォーム設定が使用できない場合、または無効な状態になる場合があります。

レッド

SCE プラットフォームの現在の運用状況の表示方法


ステップ 1 SCE> プロンプトで、show system operation-status と入力し、 Enter キーを押します。


 

SCE プラットフォームの現在の運用状況の表示:例

次に、SCE プラットフォームの現在の運用状況を表示させる例を示します。

SCE>show system operation-status
System Operation status is Operational

SCE プラットフォームのバージョン情報の表示方法

「SCE プラットフォームのバージョン情報の表示」

「SCE プラットフォームのバージョン情報の表示:例」

SCE プラットフォームのバージョン情報の表示

SCE プラットフォームに関するグローバルでスタティックな情報(ソフトウェアとハードウェアのバージョン、イメージ ビルド時間、システムのアップタイム、最後にオープンされたパッケージ名、割り当てられた SLI アプリケーションに関する情報など)を表示するには、このコマンドを使用します。


ステップ 1 SCE> プロンプトで、show version と入力し、 Enter キーを押します。


 

SCE プラットフォームのバージョン情報の表示:例

次に、SCE プラットフォームのバージョン情報を表示する例を示します。

SCE>show version
System version: Version 3.0.0 Build 240
Build time: Jan 11 2006, 07:34:47
Software version is: Version 2.5.2 Build 240
Hardware information is:
rx : 0x0075
dp : 0x1808
tx : 0x1708
ff : 0x0077
cls : 0x1721
cpld : 0x0025
Lic : 0x0176
rev : G001
Bootrom : 2.1.0
L2 cache : Samsung 0.5
lic type : MFE
optic mode : MM
Product S/N : CAT093604K3
Product ID : SCE2020-4XGBE-MM
Version ID : V01
Deviation :
Part number : 800-26601-01
Revision : B0
Software revision : G001
LineCard S/N : CAT09370L1Q
Power Supply type : AC
SML Application information is:
Application file: /tffs0/temp.sli
Application name:
Application help:
Original source file: H:\work\Emb\jrt\V2.5\sml\actions\drop\drop_basic_anyflow.san
Compilation date: Wed, November 12 2006 at 21:25:21
Compiler version: SANc v2.50 Build 32 gcc_codelets=true built on: Tue September 23 2006 09:51:57 AM.;SME plugin v1.1
Default capacity option used.
Logger status: Enabled
Platform: SCE 2000 - 4xGBE
Management agent interface version: SCE Agent 3.0.5 Build 18
Software package file: ftp://vk:vk@10.1.8.22/P:/EMB/LatestVersion/3.0.5/se1000.pkg
SCE 2000 uptime is 21 minutes, 37 seconds
SCE>

SCE プラットフォーム インベントリの表示方法

「SCE プラットフォームのインベントリの表示」

「SCE プラットフォームのインベントリの表示:例」

SCE プラットフォームのインベントリの表示

Unique Device Identification(UDI)は、すべてのシスコ製のプラットフォームでサポートされるシスコのベースライン機能ですこの機能により、ネットワーク管理者は、CLI または SNMP(簡易ネットワーク管理プロトコル)を使用して特定のデバイスをトレースし、リモートからネットワークの資産を管理できます。ユーザは、次の方法のいずれかを使用してリモート デバイスのインベントリ情報を表示できます。

エンティティ MIB( ENTITY-MIBを参照)

CLI の show inventory コマンド

show inventory CLI コマンドには、次の情報が表示されます。

デバイス名

説明

製品 ID

バージョン ID

シリアル番号


ステップ 1 SCE> プロンプトで、show inventory と入力し、 Enter キーを押します。


 

SCE プラットフォームのインベントリの表示:例

次に、SCE プラットフォームのインベントリ(UDI)を表示させる例を示します。

SCE>show inventory
NAME: "Chassis",
DESCR: "Cisco SCE 2020 Service Control Engine, Multi Mode, 4-port GE"
PID: SCE2020-4XGBE-MM , VID: V01, SN: CAT093604K3
SCE>

システム アップタイムの表示方法

「システムのアップタイムの表示」

「システムのアップタイムの表示:例」

システムのアップタイムの表示

最後にリブートしてからシステムが稼働している時間の長さを表示するには、このコマンドを使用します。


ステップ 1 SCE> プロンプトで、show system-uptime と入力し、 Enter キーを押します。


 

システムのアップタイムの表示:例

SCE>show system-uptime
SCE uptime is 21 minutes, 37 seconds
SCE>

SCE プラットフォームのリブートおよびシャットダウン方法

「SCE プラットフォームのリブート方法」

「SCE プラットフォームのシャットダウン方法」

SCE プラットフォームのリブート

新しいファームウェアをインストールしたあとは、そのファームウェアを有効にするために SCE プラットフォームをリブートする必要があります。そのほかにも SCE プラットフォームのリブートが必要になる場合があります。


) SCE は再起動時にスタートアップ コンフィギュレーションをロードするので、実行コンフィギュレーションで行った変更はすべて消失します。リロードを実行する前に、「設定値の保存方法」で説明されているとおり必要に応じて実行コンフィギュレーションを保存してください。



ステップ 1 SCE# プロンプトで、reload と入力し、 Enter キーを押します。

確認メッセージが表示されます。

ステップ 2 Y と入力してリブート要求を確認し、 Enter キーを押します。


 

SCE プラットフォームのリブート:例

SCE# reload
Are you sure? y
the system is about to reboot, this will end your CLI session

SCE プラットフォームのシャットダウン

SCE プラットフォームのシャットダウンは、電源をオフにする前に実行する必要があります。この操作により、SCE プラットフォーム上の不揮発性メモリ デバイスが順番にフラッシュされます。


) SCE プラットフォームは再起動時にスタートアップ コンフィギュレーションをロードするので、実行コンフィギュレーションで行った変更はすべて消失します。リロードを実行する前に、「設定値の保存方法」で説明されているとおり必要に応じて実行コンフィギュレーションを保存してください。



ステップ 1 シリアル コンソール ポート(SCE プラットフォームの前面パネルにある CON コネクタ、9600 ボー)に接続します。

SCE プラットフォームを再起動するために、ローカル端末に接続します。

ステップ 2 SCE# プロンプトで、reload shutdown と入力し、 Enter キーを押します。

確認メッセージが表示されます。

ステップ 3 Y と入力してシャットダウン要求を確認し、 Enter キーを押します。

シャットダウン操作を実行します。


 

SCE プラットフォームのシャットダウン:例

次に、システムをシャットダウンするコマンドの例を示します。

SCE#reload shutdown
You are about to shut down the system.
The only way to resume system operation after this
is to cycle the power off, and then back on.
Continue?
y
IT IS NOW SAFE TO TURN THE POWER OFF.

) SCE プラットフォームを停電状態から復旧するには、物理的にオフにする(いったん電源を切ってから再投入する)しか方法がないので、このコマンドはシリアル CLI コンソールからしか実行できません。この制約があるため、ユーザが Telnet セッションからこのコマンドを発行し、SCE プラットフォームに物理的にアクセスできないことに気付くという状況が回避されます。