Cisco SCE 2000 および SCE 1000 ソフトウェア コ ンフィギュレーション ガイド
操作
操作
発行日;2012/01/30 | 英語版ドキュメント(2011/06/27 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 6MB) | フィードバック

目次

操作

概要

コンフィギュレーションの管理

コンフィギュレーションの表示

コンフィギュレーションの表示:例

コンフィギュレーションの削除

コンフィギュレーション設定の保存

コンフィギュレーション設定の保存:例

以前のコンフィギュレーションの復元

以前のコンフィギュレーションの復元:例

コンフィギュレーション ファイルのバックアップ

オプション

バックアップ コンフィギュレーション ファイルを作成する方法

バックアップ コンフィギュレーション ファイルをアップロードする方法

SCE プラットフォーム ファームウェアのアップグレード

SCE プラットフォーム ファームウェアのアップグレード:例

SCE プラットフォームの以前のバージョンへのダウングレード

アプリケーション ファイルの管理

アプリケーションの設定

アプリケーション ファイルの管理

アプリケーション ファイルに関する情報を表示する方法

アプリケーションをインストールする方法

アプリケーションをアンインストールする方法

アプリケーションをアップグレードする方法

アップグレードしたアプリケーションを元に戻す方法

最後にインストールした pqi ファイルを表示する方法

SCE プラットフォームの動作ステータスのモニタリング

SCE プラットフォームの現在の動作ステータスを表示する方法

SCE プラットフォームの現在の動作ステータスの表示:例

SCE プラットフォームのバージョン情報の表示

SCE プラットフォームのバージョン情報の表示:例

SCE プラットフォームのコンポーネントの表示

SCE プラットフォームのコンポーネントの表示:例

システムのアップタイムの表示

システムのアップタイムの表示:例

SCE プラットフォームのリブートとシャットダウン

SCEプラットフォームのリブート

SCE プラットフォームのリブート:例

SCE プラットフォームのシャットダウン

SCE プラットフォームのシャットダウン:例

操作

コンフィギュレーションの管理

ここでは、コンフィギュレーション ファイルの表示、保存、回復を行う方法、およびバックアップ コンフィギュレーション ファイルの作成方法について説明します。

「コンフィギュレーションの表示」

「コンフィギュレーションの削除」

「コンフィギュレーション設定の保存」

「以前のコンフィギュレーションの復元」

「コンフィギュレーション ファイルのバックアップ」

SCE プラットフォームでは、次の 2 つのコンフィギュレーション ファイルが使用されます。

スタートアップ コンフィギュレーション : このファイルには、ユーザによって保存された、デフォルト以外の設定が含まれます。 startup-config ファイルは、SCE プラットフォームがリブートされるたびにロードされます。

実行コンフィギュレーション : このファイルには、ユーザが入力した設定コマンドの結果が含まれます。 running-config ファイルは、SCE プラットフォームの揮発性メモリに保存され、SCE プラットフォームが稼動し続けている間だけ有効となります。

次に、コンフィギュレーション ファイルの表示と保存を行うコマンドを示します。

保存済みのコンフィギュレーション ファイルから以前のコンフィギュレーションを回復させたり、現在のユーザ設定をすべて完全に削除したりすることもできます。

コンフィギュレーションの表示

コンフィギュレーション コマンドを入力すると、そのコマンドはただちに SCE プラットフォームの動作およびコンフィギュレーションに反映されます。この実行コンフィギュレーション(別名 running-config )は、SCE プラットフォームの揮発性メモリに保存され、SCE プラットフォームが稼動している間有効です。SCE プラットフォームをリブートすると、ユーザが保存したデフォルト以外のコンフィギュレーションが含まれた startup-config が、 running-config にロードされます。

SCEプラットフォームには、次の操作を行うコマンドがあります。

実行コンフィギュレーションの表示

スタートアップ コンフィギュレーションの表示

SCE プラットフォームを設定した後は、 show running-config コマンドを使用して実行コンフィギュレーションを確認できます。このコマンドを実行すると、デフォルト以外の実行コンフィギュレーションが表示されます。デフォルトであるかどうかに関わらず、SCE プラットフォームのすべての実行コンフィギュレーションを表示するには、 show running-config コマンドにオプション all-data を指定します。


ステップ 1 SCE# プロンプトで、 show running-config と入力し、 Enter キーを押します。

指定したコンフィギュレーション ファイルが表示されます。


 

コンフィギュレーションの表示:例

この例は、実行コンフィギュレーションを表示する方法を示します。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 15:50:56 CET MON December 11 2006
#cli-type 1
#version 1
clock timezone CET 1
snmp-server community “public” ro
snmp-server host 10.1.1.253 traps version 1 “public”
interface LineCard 0
connection-mode active
no silent
no shutdown
flow-aging default-timeout UDP 60
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
no timeout
exit
sce#

コンフィギュレーションの削除

すべてのコンフィギュレーション ファイルを削除することにより、現在のコンフィギュレーションをすべて完全に削除できます。このコマンドによって、次のデータが削除されます。

一般コンフィギュレーション ファイル

アプリケーション コンフィギュレーション ファイル

DB ファイルの静的なパーティ

管理エージェントによってインストールされた MBeans

次のデータは、このコマンドでは削除されません。

ネットワーク設定(IP アドレスとデフォルト ゲートウェイの設定)


) このコマンドを使用した後は、直ちに SCE プラットフォームをリロードして、「工場出荷時のデフォルト」状態に戻す必要があります。



ステップ 1 SCE(config)# プロンプトで、 erase startup-config-all と入力し、 Enter キーを押します。

ユーザが明示的には管理していないコンフィギュレーション ファイルも含めて、上に挙げたすべてのコンフィギュレーション ファイルが削除されます。


 

コンフィギュレーション設定の保存

現在の実行コンフィギュレーションを変更し、システム再起動後もこれらの変更を維持する場合は、管理セッションを終了する前に変更を保存する必要があります。つまり、実行コンフィギュレーションをスタートアップ コンフィギュレーション ファイルに保存する必要があります。

古い startup-config ファイルが、バックアップとして tffs0:system/prevconf ディレクトリに保存されます。以前のコンフィギュレーションを復元する方法については、「以前のコンフィギュレーションの復元」を参照してください。

SCE プラットフォームには、コンフィギュレーションおよび管理のためのインターフェイスが複数用意されています。すべてのインターフェイスが SCE プラットフォームの同じデータベースに対して同じ 1 つの API を提供しているため、1 つのインターフェイスを使用して行った設定変更がすべてのインターフェイスに反映されます。さらに、どの管理インターフェイスから実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存しても、コンフィギュレーションの設定に使用した管理インターフェイスとは関係なく、必ずすべてのコンフィギュレーションが保存されます。


ステップ 1 SCE# プロンプトで、 show running-config と入力し、 Enter キーを押します。

実行コンフィギュレーションが表示されます。

ステップ 2 表示されたコンフィギュレーションを調べて、すべてのパラメータが必要な値に設定されていることを確認します。適切でない値が見つかった場合は、必要な変更を加えてから保存します。

個々の設定パラメータの詳細については、このマニュアルの関連するページを参照してください。

ステップ 3 SCE# プロンプトで、 copy running-config startup-config と入力し、 Enter キーを押します。

すべての実行コンフィギュレーション情報がコンフィギュレーション ファイルに保存され、システム リブート時に使用されます。

このコンフィギュレーション ファイルには、 tffs0:system ディレクトリ内の config.txt ファイルに格納されたシステム デフォルトと異なる情報がすべて保持されています。


 

コンフィギュレーション設定の保存:例

次の例は、実行コンフィギュレーション ファイルを確認してから保存する方法を示します。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 15:50:56 CET MON February 11 2006
#cli-type 1
#version 1
clock timezone CET 1
snmp-server community “public” ro
snmp-server host 10.1.1.253 traps version 1 “public”
interface LineCard 0
connection-mode active
no silent
no shutdown
flow-aging default-timeout UDP 60
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
no timeout
exit
SCE#
SCE#copy running-config startup-config
Writing general configuration file to temporary location...
Backing-up general configuration file...
Copy temporary file to final location...
sce#
 

running-config からコンフィギュレーション コマンドを削除するには、このコマンドの no 形式を使用します。

次に、実行コンフィギュレーションからすべての DNS 設定を削除する例を示します。

SCE(config)#no ip name-server

以前のコンフィギュレーションの復元

新しいコンフィギュレーションを保存すると、古いコンフィギュレーションはディレクトリ tffs0:system/prevconf/ に自動的にバックアップされます。スタートアップ コンフィギュレーション ファイルは、最大 9 つのバージョンが保存されます。ファイル名は config.tx1 ~ config.tx9 で、 config.tx1 が最後に保存されたファイルです。

CLI コマンド more を使用して、古いスタートアップ コンフィギュレーション ファイルを表示できます。「ファイルの内容を表示する方法」を参照してください。

以前のスタートアップ コンフィギュレーションを復元すると、ファイル名が変更されて、スタートアップ コンフィギュレーション( config.txt )ファイルが上書きされます。

復元操作は現在のコンフィギュレーション ファイルを上書きするため、コンフィギュレーションの復元操作を元に戻すことはできません。必ず最初に現在のコンフィギュレーション ファイルのバックアップを取っておくことをお勧めします。


ステップ 1 SCE# プロンプトで、 more tffs0:system/prevconf/ filename と入力し、 Enter キーを押します。

指定したバックアップ コンフィギュレーション ファイルの内容が表示されます。バックアップ コンフィギュレーションのファイル名は、 config.tx1 ~ config.tx9 です。

ステップ 2 コンフィギュレーション情報を参照して、復元するコンフィギュレーションであるかを確認します。

復元操作は元に戻すことができないため、正しいコンフィギュレーション ファイルを復元しようとしていることを確認してください。必ず最初に現在のコンフィギュレーション ファイルのバックアップを取っておくことをお勧めします。

ステップ 3 SCE# プロンプトで、 copy tffs0:system/prevconf/filename tffs0:system/ filename と入力し、 Enter キーを押します。

現在のスタートアップ コンフィギュレーション ファイルが指定したバックアップ コンフィギュレーション ファイルの内容で上書きされます。

バックアップ コンフィギュレーションのファイル名は、 config.tx1 ~ config.tx9 です。


 

以前のコンフィギュレーションの復元:例

次に、保存されたコンフィギュレーション ファイルを表示、復元して、現在の設定を上書きする例を示します。

SCE#more tffs0:system/prevconf/config.tx1
#This is a general configuration file (running-config).
#Created on 19:36:07 UTC THU February 14 2006
#cli-type 1
#version 1
interface LineCard 0
no silent
no shutdown
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
exit
SCE#copy tffs0:system/prevconf/config.tx1 tffs0:system/config.txt
sce#

コンフィギュレーション ファイルのバックアップ

「オプション」

「バックアップ コンフィギュレーション ファイルを作成する方法」

「バックアップ コンフィギュレーション ファイルをアップロードする方法」

コンフィギュレーション ファイルのバックアップは特定の環境下で自動的に作成されますが、明示的にもバックアップ コンフィギュレーション ファイルを作成できた方が便利です。

たとえば、次のように、カスケード ソリューションで 1 つの SCE プラットフォームから他のプラットフォームにコンフィギュレーションをコピーしたりできます。

1. バックアップ コンフィギュレーション ファイルを作成するには、最初の SCE プラットフォームで、次のコマンドを実行して、FTP バックアップ ファイルを指定します。

copy startup-config backup-file

2. バックアップ コンフィギュレーション ファイルをカスケード SCE プラットフォームにアップロードするには、その SCE プラットフォーム上で次のコマンドを実行して、事前に作成していたバックアップ ファイルを指定します。

copy backup-file startup-config

オプション

次のオプションを使用できます。

backup-file : 作成するバックアップ コンフィギュレーション ファイルの名前。ファイル名は、8.3 形式でなければなりません。つまり、最大 8 文字の後ろにピリオドを続け、その後ろに 3 文字を続けます。

次の例に示すように、バックアップ ファイルは、FTP を通じて作成することもできれば、ローカル ファイルとして作成することもできます。

FTP 経由: ftp://user:pass@host/drive:/dir/bckupcfg.txt

ローカル: /tffs0/bckupcfg.txt

バックアップ コンフィギュレーション ファイルを作成する方法


ステップ 1 SCE# プロンプトで、 copy startup-config backup-file と入力し、 Enter キーを押します。

startup-config ファイルが指定したファイルにバックアップされます。

バックアップ コンフィギュレーション ファイルをアップロードする方法


ステップ 1 SCE# プロンプトで、 copy backup-file startup-config と入力し、 Enter キーを押します。


 

バックアップ コンフィギュレーション ファイルの別の SCE プラットフォームへのコピー:例

この例は、1 つの SCE プラットフォームから別の SCE プラットフォームにコンフィギュレーションをコピーする方法を示します。

最初の SCE プラットフォームで、次のコマンドを入力します。

SCE1#copy startup-config ftp://adminuser:mypassword@10.10.10.10/c:/config/bckupcfg.txt
SCE1#

2 つ目の SCE プラットフォームで、次のコマンドを入力します。

SCE2#copy ftp://adminuser:mypassword@10.10.10.10/c:/config/bckupcfg.txt startup-config
SCE2#

SCE プラットフォーム ファームウェアのアップグレード

シスコでは SCE プラットフォームのソフトウェアおよびファームウェアのアップグレードを配布しています。アップグレード ソフトウェアは拡張子 .pkg のファイルで配布されます。このファイルは、ディスクにコピーせずに直接 FTP サイトからインストールします。ここでは、SCE プラットフォームに新しいファームウェアをインストールしてプラットフォームをリブートする手順を示します。


ステップ 1 コマンド プロンプトで、 configure と入力し、 Enter キーを押します。

グローバル コンフィギュレーション モードが開始されます。

ステップ 2 boot system ftp:// user:password @ host / drive:dir / seNum.pkg, と入力します。 seNum.pkg は、FTP サイトでのファイル名です。

boot コマンドにより、このパッケージが SCE プラットフォームの更新として正当かつ適切なものであり、ファイルが壊れていないことが確認されます。このコマンドではアップグレードは実行されず、pkg ファイルが使用可能であることがシステム メモリに記録されます。

ステップ 3 exit と入力します。

グローバル コンフィギュレーション モードから抜けます。

ステップ 4 copy running-config startup-config と入力します。

このコマンドにより、パッケージが有効であることが再確認され、フラッシュ ファイル システムにアップグレードが抽出されます。

次のメッセージが表示され、抽出中であることが示されます。

Backing-up configuration file...
Writing configuration file...
Extracting new system image...
Extracted OK.
 

ステップ 5 reload と入力します。

システムがリブートされます。

まず、確認を求められます。

Are you sure?

ステップ 6 y と入力し、 Enter キーを押します。

次のメッセージが表示され、リブートが実行されます。

The system is about to reboot, this will end your CLI session


 

SCE プラットフォーム ファームウェアのアップグレード:例

ファームウェアの更新を実行する手順全体を示します。

SCE#configure
SCE(config)# boot system ftp://vk:vk@10.1.1.230/downloads/SE2000.pkg
SCE(config)#exit
SCE#copy running-config startup-config
Backing-up configuration file...
Writing configuration file...
Extracting new system image...
Extracted OK.
SCE#>reload
Are you sure? y
the system is about to reboot, this will end your CLI session

SCE プラットフォームの以前のバージョンへのダウングレード


) カスケード システムをダウングレードするには、アップグレード ファイルではなく、適切なダウングレード ファイルを使用して、「ファームウェアとアプリケーションの同時アップグレード」で説明されている手順に従います。


SCE プラットフォームを以前のリリースにダウングレードするには、次の手順を実行します。


ステップ 1 現在のアプリケーションをアンインストールします。

pqi uninstall file コマンドを使用します(「アプリケーションをアンインストールする方法」を参照してください)。

ステップ 2 必要なバージョンのファームウェアをインストールします。

「SCE プラットフォーム ファームウェアのアップグレード」で説明されている手順を使用します。

ステップ 3 必要なバージョンのアプリケーションをインストールします。

pqi install file コマンドを使用します(「アプリケーションをインストールする方法」を参照してください)。


 

アプリケーション ファイルの管理

このモジュールでは、アプリケーション ファイルのインストールおよびアップグレードを行う方法を説明します。

「アプリケーションの設定」

「アプリケーション ファイルの管理」

「アプリケーション ファイルに関する情報を表示する方法」

「アプリケーションをインストールする方法」

「アプリケーションをアンインストールする方法」

「アプリケーションをアップグレードする方法」

「アップグレードしたアプリケーションを元に戻す方法」

「最後にインストールした pqi ファイルを表示する方法」

アプリケーションの設定

SCE プラットフォームに適切なファイルをインストールすることで、さまざまなサービス コントロール アプリケーションを実行するように設定できます。SCE プラットフォームのアプリケーション ファイルはいずれも、 pqi ファイルです(ファイル名の拡張子が pqi でなければなりません)。

特定のサービス コントロール アプリケーションをインストールした後、コンフィギュレーション ファイルを適用することによって、そのアプリケーションを設定できます。コンフィギュレーション ファイルはアプリケーション固有であり、アプリケーション固有の方法で作成します。この方法については、このマニュアルでは説明しません。コンフィギュレーション ファイルには、特定の拡張子はありません。


) これらのコンフィギュレーションに加えた変更は、実行後に自動的にスタートアップ コンフィギュレーションに保存されるため、実行コンフィギュレーションを表示した際には表示されません(more running-config コマンド)。



system/config.txt ファイルに変更を加えても、このコンフィギュレーションは操作できません。


アプリケーション ファイルの管理

アプリケーションのインストール、アンインストール、およびアップグレードを行うには、ここで説明するコマンドを使用します。アプリケーションをインストールまたはアップグレードする前に、show pqi file info コマンドを使用して、pqi ファイルのインストール時に指定できるオプションを表示できます。これらのオプションを、必要に応じて install コマンドまたは upgrade コマンドに指定できます。

アプリケーションのマニュアルに、そのアプリケーションがスタンドアロンなのか(この場合 install を使用)、またはすでにインストールされている既存のアプリケーションのアップグレードなのか(この場合 upgrade を使用)の区別が記載されています。

新しい pqi ファイルをインストールする前に、必ず pqi uninstall コマンドを実行してください。これにより、古いファイルがディスクに蓄積されるのを防げます。

アプリケーションのインストールおよびアンインストールに関連するコマンドは、次のとおりです。

pqi install file (インターフェイス ラインカード コンフィギュレーション モード)

pqi uninstall file (インターフェイス ラインカード コンフィギュレーション モード)

pqi upgrade file (インターフェイス ラインカード コンフィギュレーション モード)

pqi rollback file (インターフェイス ラインカード コンフィギュレーション モード)

show pqi file info (ビューア モード)

show pqi last-installed (ビューア モード)

アプリケーション ファイルに関する情報を表示する方法


ステップ 1 SCE> プロンプトで、 show pqi file filename info と入力し、 Enter キーを押します。

このアプリケーション ファイルに指定できるインストール オプションがある場合、それが表示されます。


 

アプリケーションをインストールする方法


ステップ 1 SCE(config if)# プロンプトで、 pqi install file filename [options] と入力し、 Enter キーを押します。

指定した pqi ファイルが、指定したオプション(指定した場合)を使用してインストールされます。 show pqi file filename info コマンドを使用すると、アプリケーション ファイルに指定できるインストール オプションが表示されます (「アプリケーション ファイルに関する情報を表示する方法」を参照してください)。

このプロセスは最大で 5 分程度かかる場合があります。


) 新しい pqi ファイルをインストールする前に、必ずpqi uninstall コマンドを実行します (「アプリケーションをアンインストールする方法」を参照してください)。



 

アプリケーションをアンインストールする方法


ステップ 1 SCE(config if)# プロンプトで、 pqi uninstall file filename と入力し、 Enter キーを押します。

指定した pqi ファイルがアンインストールされます。

最後にインストールした pqi ファイルを指定する必要があります。

このプロセスは最大で 5 分程度かかる場合があります。


 

アプリケーションをアップグレードする方法


ステップ 1 SCE(config if)# プロンプトで、 pqi upgrade file filename [options] と入力し、 Enter キーを押します。

現在のアプリケーションが指定した pqi ファイルで、指定したオプションを使用して(オプションを指定した場合)アップグレードされます。 show pqi file filename info コマンドを使用すると、アプリケーション ファイルに指定できるインストール オプションが表示されます (「アプリケーション ファイルに関する情報を表示する方法」を参照してください)。

このプロセスは最大で 5 分程度かかる場合があります。


 

アップグレードしたアプリケーションを元に戻す方法


ステップ 1 SCE(config if)# プロンプトで、 pqi rollback file filename と入力し、 Enter キーを押します。

指定した pqi ファイルのアップグレードが元に戻されます。

このプロセスは最大で 5 分程度かかる場合があります。


 

最後にインストールした pqi ファイルを表示する方法


ステップ 1 SCE> プロンプトで、 pqi last-installed と入力し、 Enter キーを押します。


 

SCE プラットフォームの動作ステータスのモニタリング

「SCE プラットフォームの現在の動作ステータスを表示する方法」

「SCE プラットフォームの現在の動作ステータスの表示:例」

表 3-1 に、SCE プラットフォームの動作ステータスを示します。SCE プラットフォームの動作ステータスは、次の方法でモニタリングできます。

SCE プラットフォームのフロント パネルにあるステータス LED

show system operation-status CLI コマンド

 

表 3-1 SCE プラットフォームの動作ステータス

SCE プラットフォームの 動作ステータス
説明
ステータス LED の 状態

Booting

リセット後の初期状態。

オレンジ

Operational

次のプロセスの完了後に、SCE プラットフォームが動作可能になります。

起動の完了

電源投入時セルフテスト(障害なし)の完了

プラットフォーム設定の適用

グリーンに点滅

Warning

SCE プラットフォームは完全に動作可能(上記のとおり)ですが、次のいずれかが発生しています。

回線ポートのいずれか 1 つでのリンクがダウンしている

管理ポート リンクがダウンしている

温度がしきい値を超過している

電圧が必要な範囲内にない

ファンに問題がある

電源装置に問題がある

ディスク スペースが不足している

注:SCE プラットフォームが Warning 状態になった原因を解決すると(リンクが起動するなど)、SCE プラットフォームは動作可能状態に戻ります。

オレンジに点滅

Failure

次の条件のいずれかが発生した場合、システムは起動後に Failure 状態になります。

電源投入時テストに失敗

20 分以内に異常リブートが 3 回発生

障害のためにリブートが発生した場合に障害(Failure)モードになるようにプラットフォームが設定されている(CLI コマンドで設定可能)

注:障害の原因に応じて、管理インターフェイスおよびプラットフォーム コンフィギュレーションがアクティブ/使用可能になる場合とならない場合があります。

レッド

SCE プラットフォームの現在の動作ステータスを表示する方法


ステップ 1 SCE> プロンプトで、 show system operation-status と入力し、 Enter キーを押します。


 

SCE プラットフォームの現在の動作ステータスの表示:例

この例は、SCE プラットフォームの現在の動作ステータスを表示する方法を示します。

SCE>show system operation-status
System Operation status is Operational

SCE プラットフォームのバージョン情報の表示

SCE プラットフォームに関するグローバルなスタティック情報、たとえばソフトウェア/ハードウェア バージョン、イメージ構築時刻、システム稼動時間、最終的なオープン パッケージ名、割り当てられた SLI アプリケーションの情報などを表示するには、ここで説明するコマンドを使用します。


ステップ 1 SCE> プロンプトで、 show version と入力し、 Enter キーを押します。


 

SCE プラットフォームのバージョン情報の表示:例

この例は、SCE プラットフォームのバージョン情報を表示する方法を示します。

SCE>show version
System version: Version 3.0.0 Build 240
Build time: Jan 11 2006, 07:34:47
Software version is: Version 2.5.2 Build 240
Hardware information is:
rx : 0x0075
dp : 0x1808
tx : 0x1708
ff : 0x0077
cls : 0x1721
cpld : 0x0025
Lic : 0x0176
rev : G001
Bootrom : 2.1.0
L2 cache : Samsung 0.5
lic type : MFE
optic mode : MM
Product S/N : CAT093604K3
Product ID : SCE2020-4XGBE-MM
Version ID : V01
Deviation :
Part number : 800-26601-01
Revision : B0
Software revision : G001
LineCard S/N : CAT09370L1Q
Power Supply type : AC
SML Application information is:
Application file: /tffs0/temp.sli
Application name:
Application help:
Original source file: H:¥work¥Emb¥jrt¥V2.5¥sml¥actions¥drop¥drop_basic_anyflow.san
Compilation date: Wed, November 12 2006 at 21:25:21
Compiler version: SANc v2.50 Build 32 gcc_codelets=true built on: Tue September 23 2006 09:51:57 AM.;SME plugin v1.1
Default capacity option used.
Logger status: Enabled
Platform: SCE 2000 - 4xGBE
Management agent interface version: SCE Agent 3.0.5 Build 18
Software package file: ftp://vk:vk@10.1.8.22/P:/EMB/LatestVersion/3.0.5/se1000.pkg
SCE 2000 uptime is 21 minutes, 37 seconds
SCE>

SCE プラットフォームのコンポーネントの表示

Unique Device Identification(UDI; 固有デバイス識別情報)は、シスコ製のすべてのプラットフォームでサポートされているベースライン機能です。この機能は、ネットワーク管理者が、CLI または SNMP(簡易ネットワーク管理プロトコル)を使用して特定のデバイスを追跡することにより、リモートでネットワーク資産を管理することを可能にします。ユーザは、次のいずれかを使用してリモート デバイスのコンポーネント情報を表示できます。

エンティティ MIB(「ENTITY-MIB」を参照)

CLI の show inventory コマンド

show inventory CLI コマンドは、次の情報を表示します。

デバイス名

説明

製品 ID

バージョン ID

シリアル番号


ステップ 1 SCE> プロンプトで、 show inventory と入力し、 Enter キーを押します。


 

SCE プラットフォームのコンポーネントの表示:例

この例は、SCE プラットフォームのコンポーネント(UDI)を表示する方法を示します。

SCE>show inventory
NAME: "Chassis",
DESCR: "Cisco SCE 2020 Service Control Engine, Multi Mode, 4-port GE"
PID: SCE2020-4XGBE-MM , VID: V01, SN: CAT093604K3
SCE>

システムのアップタイムの表示

最後にリブートしてからシステムが稼動している時間の長さを表示するには、ここで説明するコマンドを使用します。


ステップ 1 SCE> プロンプトで、 show system-uptime と入力し、 Enter キーを押します。


 

システムのアップタイムの表示:例

SCE>show system-uptime
SCE uptime is 21 minutes, 37 seconds
SCE>

SCE プラットフォームのリブートとシャットダウン

「SCEプラットフォームのリブート」

「SCE プラットフォームのシャットダウン」

SCEプラットフォームのリブート

新しいファームウェアをインストールしたあとは、そのファームウェアを有効にするために SCE プラットフォームをリブートする必要があります。そのほかにも SCE プラットフォームのリブートが必要になる場合があります。


) SCE を再起動すると、スタートアップ コンフィギュレーションがロードされ、実行コンフィギュレーションに対して行った変更がすべて失われます。「コンフィギュレーション設定の保存」の手順に従い、リロードの前に実行コンフィギュレーションを保存することを推奨します。



ステップ 1 SCE# プロンプトで、 reload と入力し、 Enter キーを押します。

確認メッセージが表示されます。

ステップ 2 Y を入力してリブート要求を確認し、 Enter キーを押します。


 

SCE プラットフォームのリブート:例

SCE# reload
Are you sure? y
the system is about to reboot, this will end your CLI session

SCE プラットフォームのシャットダウン

電源を切断する前に、SCE プラットフォームをシャットダウンする必要があります。この操作により、SCE プラットフォーム上の不揮発性メモリ デバイスが順番にフラッシュされます。


) SCE プラットフォームを再起動すると、スタートアップ コンフィギュレーションがロードされ、実行コンフィギュレーションに対して行った変更がすべて失われます。「コンフィギュレーション設定の保存」の手順に従い、リロードの前に実行コンフィギュレーションを保存することを推奨します。



ステップ 1 シリアル コンソール ポート(SCE プラットフォームの前面パネルの CON コネクタ、9600 ボー)に接続します。

SCE プラットフォームを再起動するために、ローカル端末への接続を提供します。

ステップ 2 SCE# プロンプトで、 reload shutdown と入力し、 Enter キーを押します。

確認メッセージが表示されます。

ステップ 3 Y を入力してシャットダウン要求を確認し、 Enter キーを押します。

シャットダウン操作が実行されます。


 

SCE プラットフォームのシャットダウン:例

次に、システムをシャットダウンするコマンドの例を示します。

SCE#reload shutdown
You are about to shut down the system.
The only way to resume system operation after this
is to cycle the power off, and then back on.
Continue?
y
IT IS NOW SAFE TO TURN THE POWER OFF.

) SCE プラットフォームを電源切断状態から回復するには、物理的に電源を切断する(または電源をオフ/オンにする)必要があるため、このコマンドを実行できるのはシリアル CLI コンソールからだけです。この制限により、Telnet セッションからこのコマンドを発行したユーザが、SCE プラットフォームに物理的にアクセスできないことに気づくことがなくなります。