Cisco SCE8000 10GBE ソフトウェア コンフィギュ レーション ガイド
Cisco SCE8000 プラットフォームの基本操作
Cisco SCE8000 プラットフォームの基本操作
発行日;2012/01/31 | 英語版ドキュメント(2011/06/27 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 4MB) | フィードバック

目次

Cisco SCE8000 プラットフォームの基本操作

概要

Cisco SCE8000 プラットフォームの起動

システム起動前の確認

システムの起動および初期状態の確認

最終テスト

動作ステータスの確認

ユーザ ログ カウンタの表示方法

コンフィギュレーションの管理

コンフィギュレーションの表示

コンフィギュレーションの保存と変更の方法

設定値を保存および変更する例

以前のコンフィギュレーションの復元

以前のコンフィギュレーションを復元する例

SCE プラットフォームのバージョン情報の表示方法

SCE プラットフォームのバージョン情報を表示する例

SCE プラットフォームのコンポーネントの表示

SCE プラットフォームのコンポーネントを表示する例

SCE プラットフォームのコンポーネントの表示:FRU のみ

SCE プラットフォームの全コンポーネントの表示

システム動作期間の表示

システム動作期間を表示する例

コントロール プロセッサの CPU 利用率のモニタリング

コントロール プロセッサの CPU 利用率をモニタリングする CLI コマンド

コントロール プロセッサの CPU 利用率のモニタリングの例

SCE プラットフォームのリブートとシャットダウン

SCE プラットフォームのリブート

プラットフォーム リブートの例

SCE プラットフォームのシャットダウン

SCE プラットフォームシャットダウンの例

Cisco SCE8000 プラットフォームの基本操作

概要

この章では、Cisco SCE8000 プラットフォームを起動、リブート、およびシャットダウンする方法について説明します。また、設定の管理方法についても説明します。

「Cisco SCE8000 プラットフォームの起動」

「コンフィギュレーションの管理」

「SCE プラットフォームのバージョン情報を表示する例」

「SCE プラットフォームのコンポーネントの表示」

「システム動作期間の表示」

「SCE プラットフォームのリブートとシャットダウン」

Cisco SCE8000 プラットフォームの起動

ここでは、Cisco SCE8000 プラットフォームの起動手順について説明します。

「システム起動前の確認」

「システムの起動および初期状態の確認」

「最終テスト」

システム起動前の確認

Cisco SCE8000 プラットフォームを起動する前に、次の条件を確認してください。

両方の電源装置が搭載され、接続されていること(電源装置が 1 つだけ接続されている場合は、警告ステートになります)。

インストレーション時の初回起動時:

Cisco SCE8000 プラットフォームがローカル コンソール(CON ポート)に接続されていること

コンソール端末の電源がオンになっていて、適切に設定されていること

2 回目以降の起動時:

ライン インターフェイスが適切にケーブル接続されていること(任意)

Cisco SCE8000 プラットフォームが、次のタイプの管理ステーションの少なくとも 1 つに接続されていること:

ローカル コンソール(CON ポート):直接接続

リモート管理ステーション:LAN(MNG ポート)接続

システムの起動および初期状態の確認

Cisco SCE8000 プラットフォームを設置してケーブルを接続したら、次の手順を実行して Cisco SCE8000 プラットフォームを起動します。


ステップ 1 電源コードが Cisco SCE8000 プラットフォームに接続されていることを確認します。

ステップ 2 Alternating Current(AC; 交流)電源装置のケーブルを AC 電源に差し込むか、または Direct Current(DC; 直流)パネルの回路ブレーカーをオンの位置に設定します。両方の電源装置のスイッチをオンにします。

ステップ 3 ファンの音を聞きます。作動音がすぐに聞こえるはずです。

ステップ 4 起動プロセス中に、SCE8000-SCM-E の次の Light-emitting Diode(LED; 発光ダイオード)を確認します。

POWER LED がグリーンに点灯します。

Cisco SCE8000 でバイパスが有効の場合、OPTICAL BYPASS LED がグリーンに点灯します。バイパスが無効の場合は消灯します。

起動中は、STATUS LED がオレンジに点灯します。起動に成功すると、STATUS LED がグリーンに点灯します。


) Cisco SCE8000 の起動には数分間かかります(STATUS LED がオレンジからグリーンに変わるまで)。



 

最終テスト

ここでは、Cisco SCE8000 が適切に機能しているかどうかを確認する最終テストの実行手順について説明します。

「動作ステータスの確認」

「ユーザ ログ カウンタの表示方法」

動作ステータスの確認

すべてのポートを接続したら、Cisco SCE8000 が警告状態でないことを確認します。


ステップ 1 サービス コントロール モジュールの前面パネルで、STATUS LED がグリーンになっているのを確認します。

ステップ 2 システムの動作ステータスを表示するには、Cisco SCE8000# プロンプトで show system operation-status を入力し、 Enter キーを押します。

システムの動作ステータスを示すメッセージが表示されます。システムが適切に動作している場合は、次のメッセージが表示されます。

System Operation status is Operational.

STATUS LED がレッドまたはオレンジに点滅している場合は、次のメッセージが表示されます。

System Operation status is Warning
Description:
1. Power Supply problem
2. Line feed problem
3. Amount of External bypass devices detected is lower than expected amount


 

ユーザ ログ カウンタの表示方法

インストレーション プロセス中に発生したエラーに関するユーザ ログを表示します。


ステップ 1 SCE# プロンプトで show logger device user-file-log counters を入力し、 Enter キーを押します。


 

ユーザ ログ カウンタの表示の例

次に、現在の User-File-Log のデバイス カウンタを表示する例を示します。

SCE#show logger device user-file-log counters
Logger device User-File-Log counters:
Total info messages: 1
Total warning messages: 0
Total error messages: 0
Total fatal messages: 0

「Total error messages」または「Total fatal messages」がカウントされている場合、 show logger device user-file-log コマンドを使用してエラーの詳細を表示します。

コンフィギュレーションの管理

「コンフィギュレーションの表示」

「コンフィギュレーションの保存と変更の方法」

「以前のコンフィギュレーションの復元」

コンフィギュレーションの表示

入力したコンフィギュレーション コマンドは、Service Control Engine(SCE)プラットフォームの動作およびコンフィギュレーションにただちに影響します。この実行コンフィギュレーション(別名 running-config)は、SCE プラットフォームの揮発性メモリに保存され、SCE プラットフォームが稼動している間有効です。リブートすると、SCE プラットフォームは、ユーザが保存したデフォルト以外のコンフィギュレーションを含む startup-config を、running-config にロードします。

SCE プラットフォームには、次の操作を行うコマンドがあります。

実行コンフィギュレーションのユーザ設定値(デフォルト以外)だけを表示: show running-config

SCE プラットフォームの実行コンフィギュレーションのデフォルトおよびそれ以外のすべての値を表示: show running-config all-data

スタートアップ コンフィギュレーションの表示: show startup-config

SCE プラットフォームを設定したあとに、 show running-config コマンドを使用して実行コンフィギュレーションを問い合わせることができます。


ステップ 1 SCE8000# プロンプトで show running-config を入力します。

実行コンフィギュレーションが表示されます。

SCE8000#>show running-config
#This is a general configuration file (running-config).
#Created on 12:06:13 UTC SUN May 11 2008
#cli-type 1
#version 1
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server community "public" ro
RDR-formatter forwarding-mode multicast
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100
interface LineCard 0
connection-mode inline on-failure external-bypass
no silent
no shutdown
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728
interface GigabitEthernet 1/1
ip address 10.56.96.46 255.255.252.0
interface TenGigabitEthernet 3/0/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/1/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/2/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/3/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"

exit
ip default-gateway 10.56.96.1
line vty 0 4
exit
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activated.version" "3.1.6 build 79"
management-agent property "com.pcube.management.framework.install.activation.date" "Sun May 11 08:44:04 GMT+00:00 2008"
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21


 

コンフィギュレーションの保存と変更の方法

現在の実行コンフィギュレーションを変更し、その変更内容をシステムの再起動後も有効にしたい場合は、管理セッションを終了する前に変更内容を保存する必要があります。これは、実行コンフィギュレーションをスタートアップ コンフィギュレーション ファイルに保存するということです。

SCE プラットフォームには、コンフィギュレーションおよび管理のためのインターフェイスが複数用意されています。すべてのインターフェイスで SCE プラットフォームの同じデータベースへの Application Programming Interface(API; アプリケーション プログラミング インターフェイス)が提供され、1 つのインターフェイスを使用して行った設定は、すべてのインターフェイスに反映されます。さらに、任意の管理インターフェイスで実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存すると、コンフィギュレーションに使用された管理インターフェイスに関係なく、すべてのコンフィギュレーションが保存されます。

バックアップ用に、古い startup-config ファイルが /system/prevconf ディレクトリに保存されます。以前のコンフィギュレーションを復元する方法は、「以前のコンフィギュレーションの復元」を参照してください。

running-config からコンフィギュレーション コマンドを削除するには、このコマンドの no 形式を使用します。


ステップ 1 SCE# プロンプトで show running-config を入力して、実行コンフィギュレーションを表示します。

実行コンフィギュレーションが表示されます。

ステップ 2 表示されたコンフィギュレーションが適切に設定されているかを確認します。適切に設定されていない場合は、保存する前に変更します。

ステップ 3 copy running-config startup-config を入力します。

すべての実行コンフィギュレーション情報がコンフィギュレーション ファイルに保存され、システム リブート時に使用されます。

コンフィギュレーション ファイルには、 /system ディレクトリの config.tx1 ファイルに格納されたシステム デフォルトと異なる情報がすべて保持されています。


 

設定値を保存および変更する例

次に、実行コンフィギュレーション ファイルを保存する例を示します(最初にファイルを表示して内容を確認します)。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 12:06:13 UTC SUN May 11 2008
#cli-type 1
#version 1
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server community "public" ro
RDR-formatter forwarding-mode multicast
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100
interface LineCard 0
connection-mode inline on-failure external-bypass
no silent
no shutdown
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728
interface GigabitEthernet 1/1
ip address 10.56.96.46 255.255.252.0
interface TenGigabitEthernet 3/0/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/1/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/2/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/3/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"

exit
ip default-gateway 10.56.96.1
line vty 0 4
exit
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activated.version" "3.1.6 build 79"
management-agent property "com.pcube.management.framework.install.activation.date" "Sun May 11 08:44:04 GMT+00:00 2008"
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21
SCE#copy running-config startup-config
Writing general configuration file to temporary location...
Backing-up general configuration file...
Copy temporary file to final location...
SCE#

ヒント running-config からコンフィギュレーション コマンドを削除するには、このコマンドの no 形式を使用します。


次に、実行コンフィギュレーションからすべての Domain Name System(DNS; ドメイン ネーム システム)設定を削除する例を示します。

SCE(config)#no ip name-server

以前のコンフィギュレーションの復元

新しいコンフィギュレーションを保存すると、古いコンフィギュレーションはディレクトリ /system/prevconf/ に自動的にバックアップされます。スタートアップ コンフィギュレーション ファイルは、最大 9 つのバージョンが保存されます。ファイル名は config.tx1 ~ config.tx9 で、 config.tx1 が最近保存されたファイルです。

古いスタートアップ コンフィギュレーション ファイルを表示するには、CLI コマンド more を使用します。

以前のスタートアップ コンフィギュレーションを復元すると、ファイル名が変更されて、スタートアップ コンフィギュレーション( config.txt )ファイルが上書きされます。


ステップ 1 SCE# プロンプトで more /system/prevconf/config.tx1 を入力して、コンフィギュレーション ファイルを表示します。

ファイルに格納されたコンフィギュレーション情報が表示されます。

ステップ 2 コンフィギュレーション情報を参照して、復元するコンフィギュレーションであるかを確認します。

コンフィギュレーション復元コマンドは取り消すことができません。

ステップ 3 copy /system/config.tx1 /system/config.txt を入力します。

スタートアップ コンフィギュレーションに config.tx1 のコンフィギュレーションが設定されます。


 

以前のコンフィギュレーションを復元する例

次に、保存されたコンフィギュレーション ファイルを表示、復元して、現在の設定を上書きする例を示します。

SCE#more /system/prevconf/config.tx1
#This is a general configuration file (running-config).
#Created on 12:07:41 UTC SUN May 11 2008
#cli-type 1
#version 1
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server community "public" ro
RDR-formatter forwarding-mode multicast
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100
interface LineCard 0
connection-mode inline on-failure external-bypass
no silent
no shutdown
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728
interface GigabitEthernet 1/1
ip address 10.56.96.46 255.255.252.0
interface TenGigabitEthernet 3/0/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/1/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/2/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/3/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"

exit
ip default-gateway 10.56.96.1
line vty 0 4
exit
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activated.version" "3.1.6 build 79"
management-agent property "com.pcube.management.framework.install.activation.date" "Sun May 11 08:44:04 GMT+00:00 2008"
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21
SCE#copy /system/config.tx1 /system/config.txt
 

SCE プラットフォームのバージョン情報の表示方法

SCE プラットフォームに関するグローバルなスタティック情報、たとえばソフトウェア/ハードウェア バージョン、イメージ構築時刻、システム稼動時間、最終的なオープン パッケージ名、および割り当てられた SLI アプリケーションの情報などを表示するには、ここで説明するコマンドを使用します。


ステップ 1 SCE> プロンプトで show version を入力し、 Enter キーを押します。


 

SCE プラットフォームのバージョン情報を表示する例

次に、SCE プラットフォームのバージョン情報を表示する例を示します。

SCE>show version
System version: Version 3.1.6S Build 279
Build time: Jun 10 2008, 19:27:47 (Change-list 335658)
Software version is: Version 3.1.6S Build 279
Hardware information is:
----------------
Firmware
----------------
kernel : [kernel] 1.0.0/5 (inactive: [kernel] 1.0.0/5)
u-boot : [uboot] 1.0.0/6 (field: [uboot] 0.8.1/13)
select : [ubs-cf1] 1.0.0/5 (secondary: [ubs-cf1] 1.0.0/5)
----------------
Slot 1: SCM-8000
----------------
serial-num : CAT1202G07D
part-num : 73-10598-01 38
cpld : 0x8162
vtpld : 0xc001
summit-0 : 0x10008
summit-1 : 0x10008
dpt/tx : 0x4837
cls/ff : 0x2047
cls flow cap: 33554432

----------------
TVR
----------------
#cpus : 1
cpu SVR: 0x80900120
cpu PVR : 0x80040202
cpu freq : 1000MHz
cpu (eeprom): 2.1, 1000MHz
cpld : 0xa1b7
cpld-ufm : 0xa803
summit : 0x10007
cf : Model=SMART CF, FwRev=0x20060811, Size=4062240KB
----------------
CFC-0
----------------
board type : P2
#cpus : 3
cpu-0 SVR : 0x80900121
cpu-0 PVR : 0x80040202
cpu-0 freq : 1500MHz
cpu-1 SVR : 0x80900121
cpu-1 PVR : 0x80040202
cpu-1 freq : 1500MHz
cpu-2 SVR : 0x80900121
cpu-2 PVR : 0x80040202
cpu-2 freq : 1500MHz
cpu (eeprom): 2.1, 1500MHz
cpld-0 : 0xb20e
cpld-1 : 0xb20e
cpld-2 : 0xb20e
cpld-0-ufm : 0xb803
cpld-1-ufm : 0xb803
cpld-2-ufm : 0xb803
summit-0 : 0x1000a
summit-1 : 0x1000a
fc : 0x1044
----------------
CFC-1
----------------
board type : P2
#cpus : 3
cpu-0 SVR : 0x80900121
cpu-0 PVR : 0x80040202
cpu-0 freq : 1500MHz
cpu-1 SVR : 0x80900121
cpu-1 PVR : 0x80040202
cpu-1 freq : 1500MHz
cpu-2 SVR : 0x80900121
cpu-2 PVR : 0x80040202
cpu-2 freq : 1500MHz
cpu (eeprom): 2.1, 1500MHz
cpld-0 : 0xb20e
cpld-1 : 0xb20e
cpld-2 : 0xb20e
cpld-0-ufm : 0xb803
cpld-1-ufm : 0xb803
cpld-2-ufm : 0xb803
summit-0 : 0x1000a
summit-1 : 0x1000a
fc : 0x1044
----------------
Slot 3: SIP-8000
----------------
serial-num : CAT1204G01H
part-num : 73-10947-01
cpld : 0x9162
summit-0 : 0x10006
summit-1 : 0x10006
dpt-0 : 0x3033
dpt-1 : 0x3033
spa[0] : SPA-1X10GE-L-V2
spa[1] : SPA-1XTENGE-XFP
spa[2] : SPA-1X10GE-L-V2
spa[3] : SPA-1XTENGE-XFP
----------------
SCE8000 Chassis
----------------
product-num : CISCO7604
serial-num : FOX10420BKZ
part-num : 73-9789-02
part-rev : A0
vid : V01
Part number: 73-10598-01 38
Revision:
Software revision:
LineCard S/N : CAT1202G07D
Power Supply type: AC
SML Application information is:
No application is configured.
Logger status: Enabled

Platform: SCE8000 - 4x10GBE
Management agent interface version: SCE Agent 3.1.6 Build 134
Software package file: ftp://ftpserver/simba.pkg
SCE8000 uptime is 9 minutes, 54 seconds

SCE プラットフォームのコンポーネントの表示

Unique Device Identification(UDI; 固有デバイス識別情報)は、シスコ製のすべてのプラットフォームでサポートされているベースライン機能です。この機能によりネットワーク管理者は、CLI または Simple Network Management Protocol(SNMP; 簡易ネットワーク管理プロトコル)を使用して特定のデバイスを追跡することにより、リモートでネットワーク資産を管理できます。ユーザは、次のいずれかを使用してリモート デバイスのコンポーネント情報を表示できます。

エンティティ Management Information Base(MIB; 管理情報ベース)(「 ENTITY-MIB 」を参照)

CLI の show inventory コマンド

このコマンドでは、Field Replaceable Unit(FRU)だけの UDI を表示します。

CLI の show inventory raw コマンド

このコマンドでは、Cisco SCE8000 プラットフォームのすべての UDI が表示されます。

show inventory CLI コマンドは、次の情報を表示します。

デバイス名

説明

製品 ID

バージョン ID

シリアル番号


ステップ 1 SCE> プロンプトで show inventory [raw] を入力し、 Enter キーを押します。


 

SCE プラットフォームのコンポーネントの表示:FRU のみ

次に、FRU だけのコンポーネント(UDI)を表示する例を示します。

SCE>show inventory
NAME: "SCE8000 Chassis", DESCR: "CISCO7604"
PID: CISCO7604 , VID: V0 , SN: FOX105108X5
NAME: "SCE8000 Service Control Module (SCM) in slot 1", DESCR: "SCE8000-SCM-E"
PID: SCE8000-SCM-E , VID: V0 , SN: CAT1122584N
NAME: "SCE8000 SPA Interface Processor (SIP) in slot 3", DESCR: "SCE8000-SIP"
PID: SCE8000-SIP , VID: V0 , SN: CAT1150G07F

NAME: "SPA-1X10GE-L-V2", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE11517RMR

NAME: "SPA-1X10GE-L-V2", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE11496E1P

NAME: "SPA-1X10GE-L-V2", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE11517RIO

NAME: "SPA-1X10GE-L-V2", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE115295HH

NAME: "SCE8000 FAN 1", DESCR: "FAN-MOD-4HS"
PID: FAN-MOD-4HS , VID: V0 , SN: DCH11013744

NAME: "SCE8000 AC or DC power supply 0", DESCR: "PWR-2700-AC/4"
PID: PWR-2700-AC/4 , VID: V0 , SN: APQ105000MV

NAME: "SCE8000 AC or DC power supply 1", DESCR: "PWR-2700-AC/4"
PID: PWR-2700-AC/4 , VID: V0 , SN: APQ105000MV

NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4B7

NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4AL

NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1141N43R

NAME: "XFP-10GLR-OC192SR ", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1143N4JN

SCE プラットフォームの全コンポーネントの表示

次に、SCE プラットフォームの全コンポーネント(UDI)を表示する例を示します。

SCE>show inventory raw
"SCE8000 Chassis", DESCR: "CISCO7604"
PID: CISCO7604 , VID: V01, SN: FOX105108X5


NAME: "SCE8000 Physical Slot 1", DESCR: "Container SCE8000 Service Control Module (SCM) slot"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Physical Slot 2", DESCR: "Container SCE8000 Service Control Module (SCM) slot"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Physical Slot 3", DESCR: "Container SCE8000 SPA Interface Processor (SIP) slot"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Physical Slot 4", DESCR: "Container SCE8000 Optical Bypass slot"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Fan Module", DESCR: "Container SCE8000 Fan Module"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 AC and DC power supply", DESCR: "Container SCE8000 AC and DC power supply"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Link", DESCR: "Container SCE8000 Link"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Backplane", DESCR: "Container SCE8000 Backplane "
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Service Control Module (SCM) in slot 1", DESCR: "SCE8000-SCM-E"
PID: SCE8000-SCM-E , VID: V01, SN: CAT1122584N

NAME: "SCE8000 SPA Interface Processor (SIP) in slot 3", DESCR: "SCE8000-SIP"
PID: SCE8000-SIP , VID: V01, SN: CAT1150G07F

NAME: "SCE8000 Link 0", DESCR: "SCE8000 Link"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 Link 1", DESCR: "SCE8000 Link"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 SIP bay 3/0", DESCR: "SCE8000 SIP bay"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 SIP bay 3/1", DESCR: "SCE8000 SIP bay"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 SIP bay 3/2", DESCR: "SCE8000 SIP bay"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 SIP bay 3/3", DESCR: "SCE8000 SIP bay"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 SPA module 3/0", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE11517RMR

NAME: "SCE8000 SPA module 3/1", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE11496E1P

NAME: "SCE8000 SPA module 3/2", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE11517RIO

NAME: "SCE8000 SPA module 3/3", DESCR: "SPA-1X10GE-L-V2"
PID: SPA-1X10GE-L-V2 , VID: V02, SN: JAE115295HH

NAME: "TenGigabitEthernet3/0/0", DESCR: "SCE8000 SPA port"
PID: "" , VID: "" , SN: ""

NAME: "TenGigabitEthernet3/1/0", DESCR: "SCE8000 SPA port"
PID: "" , VID: "" , SN: ""

NAME: "TenGigabitEthernet3/2/0", DESCR: "SCE8000 SPA port"
PID: "" , VID: "" , SN: ""

NAME: "TenGigabitEthernet3/3/0", DESCR: "SCE8000 SPA port"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 FAN 1", DESCR: "FAN-MOD-4HS"
PID: FAN-MOD-4HS , VID: V01, SN: DCH11013744

NAME: "SCE8000 AC power supply 0", DESCR: "PWR-2700-AC/4"
PID: PWR-2700-AC/4 , VID: V02, SN: APQ105000MV

NAME: "SCE8000 DC power supply 1", DESCR: "PWR-2700-DC/4"
PID: PWR-2700-DC/4 , VID: V03, SN: APQ1049000S

NAME: "SCE8000 optic 3/0/0", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4B7

NAME: "SCE8000 optic 3/1/0", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1142N4AL

NAME: "SCE8000 optic 3/2/0", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1141N43R

NAME: "SCE8000 optic 3/3/0", DESCR: "XFP-10GLR-OC192SR "
PID: XFP-10GLR-OC192SR , VID: V02, SN: AGA1143N4JN

NAME: "SCE8000 traffic processor 1", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 2", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 3", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 4", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 5", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 6", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 7", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 8", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 9", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 10", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 11", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

NAME: "SCE8000 traffic processor 12", DESCR: "SCE8000 traffic processor"
PID: "" , VID: "" , SN: ""

システム動作期間の表示

最後にリブートしてからシステムが稼動している時間の長さを表示するには、ここで説明するコマンドを使用します。


ステップ 1 SCE> プロンプトに show system-uptime を入力して、 Enter キーを押します。


 

システム動作期間を表示する例

次に、SCE プラットフォームのシステム動作期間を表示する例を示します。

SCE#show system-uptime
Cisco SCE8000 uptime is 21 minutes, 37 seconds

コントロール プロセッサの CPU 利用率のモニタリング

コントロール プロセッサの CPU 利用率は、コントロール プロセッサの実際の負荷を表示することで監視できます。この機能を使用すると、さまざまな管理方式におけるコントロール プロセッサのパフォーマンスの限界を視覚的に確認できます。

CPU 利用率に関する情報は、次のいずれかの方法で確認できます。

SNMP:Cisco プロセス MIB に、コントロール プロセッサとトラフィック プロセッサ両方の CPU 利用率が表示されます。cpmCPUTotalTable に対する SNMP ウォークを行うと、全体的な CPU 統計に関する情報が得られます。

CLI コマンド:次の管理者レベル CLI コマンドは、CPU 利用率の監視に使用できます。

show processes cpu

show processes cpu sorted

show snmp MIB cisco-process

SCE サポート ファイル:コントロール プロセッサの全体的な測定された CPU 利用率に加え、要追跡とマークされた多数の特定の内部タスクが、SCE サポート ファイルの一部である SCE ログ ファイルに書き込まれます。このデータによって、長期にわたるコントロール プロセッサの CPU 利用率の傾向や特定の内部タスクを監視したり、特定のイベントに必要になる CPU 利用率を確認したりできます。

コントロール プロセッサの CPU 利用率をモニタリングする CLI コマンド

コントロール プロセッサの CPU 利用率を表示するには、ここで説明するコマンドを使用します。


ステップ 1 SCE> プロンプトに、 show processes cpu [sorted] と入力し、 Enter キーを押します。


 


ヒント 利用率のパーセンテージで分類した CPU 履歴を表示するには、sorted キーワードを使用します。


コントロール プロセッサの CPU 利用率のモニタリングの例

次に、コントロール プロセッサの CPU 利用率を表示する例を示します。

SCE> show processes cpu

CPU utilization for five seconds: 24%/ 0%; one minute: 29%; five minutes: 20%
PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
1 78790 6374 0 0.00% 0.00% 0.00% 0 (init)
2 10 1 0 0.00% 0.00% 0.00% 0 (kthreadd)
3 5010 501 0 0.00% 0.00% 0.00% 0 (migration/0)
4 90 9 0 0.00% 0.00% 0.00% 0 (ksoftirqd/0)
5 63130 6313 0 0.00% 0.00% 0.00% 0 (watchdog/0)
6 4940 494 0 0.00% 0.00% 0.00% 0 (migration/1)
7 0 0 0 0.00% 0.00% 0.00% 0 (ksoftirqd/1)
8 10530 1053 0 0.00% 0.00% 0.00% 0 (watchdog/1)
9 2606490 207337 0 0.00% 0.02% 0.03% 0 (events/0)
10 1246730 123793 0 0.00% 0.02% 0.02% 0 (events/1)
11 0 0 0 0.00% 0.00% 0.00% 0 (khelper)
12 177810 17781 0 0.00% 0.00% 0.00% 0 (kblockd/0)
13 8010 801 0 0.00% 0.00% 0.00% 0 (kblockd/1)
16 0 0 0 0.00% 0.00% 0.00% 0 (kswapd0)
17 0 0 0 0.00% 0.00% 0.00% 0 (aio/0)
18 0 0 0 0.00% 0.00% 0.00% 0 (aio/1)
19 0 0 0 0.00% 0.00% 0.00% 0 (nfsiod)
20 0 0 0 0.00% 0.00% 0.00% 0 (mtdblockd)
21 1198570 119326 0 0.00% 0.02% 0.02% 0 (skynet)
22 7413850 741207 0 0.00% 0.11% 0.10% 0 (hw-mon-regs)
23 556170 49614 0 0.00% 0.02% 0.01% 0 (scos-dump)
24 527310 52718 0 0.00% 0.00% 0.01% 0 (wdog-kernel)

次の表に、 show processes cpu の出力に含まれるフィールドの一覧とその説明を示します。

 

表 3-1 show processes cpu の出力フィールド

フィールド
説明

CPU utilization for five seconds

最後の 5 秒間の CPU 利用率。最初の数値は合計を、2 番目の数値は割り込みレベルで消費された CPU 時間の比率を示します。

one minute

最後の 1 分間の CPU 利用率

five minutes

最後の 5 分間の CPU 利用率

PID

プロセス ID

Runtime (msecs)

プロセスが使用した CPU 時間(ミリ秒単位)

Invoked

プロセスが呼び出された回数(5 秒に 1 度進行)

uSecs

各プロセス呼び出しの CPU 時間(マイクロ秒)

5Sec

タスクによる最後の 5 秒間の CPU 利用率

1Min

タスクによる最後の 1 分間の CPU 利用率

5Min

タスクによる最後の 5 分間の CPU 利用率

TTY

現在、Cisco Service Control システムには該当しません。

Process

プロセスの名前。詳細は、このドキュメントの「プロセス」のセクションを参照してください。

(注) Linux のタスクも、プロセスとして表示されます。


) CPU 利用率がおよそ 90% を超える場合、タスクごとの CPU 利用率は正確にならず、合計が 100% を超えることがあります。これは高い CPU 利用率が、CPU 利用率をサンプリングするタスクに影響を与えることがあるためです。


SCE プラットフォームのリブートとシャットダウン

「SCE プラットフォームのリブート」

「SCE プラットフォームのシャットダウン」

SCE プラットフォームのリブート

新しいパッケージをインストールしたあとにこれを有効にするには、SCE プラットフォームをリブートする必要があります。そのほかにも SCE プラットフォームのリブートが必要になる場合があります。


) SCE を再起動すると、スタートアップ コンフィギュレーションがロードされ、実行コンフィギュレーションに対する変更がすべて失われます。「コンフィギュレーションの保存と変更の方法」の手順に従い、リロードの前に実行コンフィギュレーションを保存することを推奨します。



ステップ 1 SCE# プロンプトで reload を入力し、 Enter キーを押します。

確認メッセージが表示されます。

ステップ 2 Enter キーを押して、リブート要求を確認します(「Yes」でデフォルトを承認します)。


 

プラットフォーム リブートの例

次に、システムをリブートするコマンドの例を示します。

SCE# reload
Are you sure? Y.
the system is about to reboot, this will end your CLI session

SCE プラットフォームのシャットダウン

電源を切断する前に、SCE プラットフォームをシャットダウンする必要があります。この操作により、SCE プラットフォーム上の不揮発性メモリ デバイスが順番にフラッシュされます。


) SCE プラットフォームを再起動すると、スタートアップ コンフィギュレーションがロードされ、実行コンフィギュレーションに対する変更がすべて失われます。「コンフィギュレーションの保存と変更の方法」の手順に従い、リロードの前に実行コンフィギュレーションを保存することを推奨します。



ステップ 1 シリアル コンソール ポート(サービス コントロール モジュール(スロット 1)の前面パネル上の CON コネクタ。9600 ボー)に接続します。

SCE# プロンプトが表示されます。

ステップ 2 reload shutdown を入力します。

確認メッセージが表示されます。

ステップ 3 Y を入力してシャットダウン要求を確認し、 Enter キーを押します。


 

SCE プラットフォームシャットダウンの例

次に、システムをシャットダウンするコマンドの例を示します。

SCE#reload shutdown
You are about to shut down the system.
The only way to resume system operation after this
is to cycle the power off, and then back on.
Continue?
y
IT IS NOW SAFE TO TURN THE POWER OFF.

) SCE プラットフォームを電源切断状態から回復するには、物理的に電源を切断する(または電源をオフ/オンにする)必要があるため、このコマンドを実行できるのはシリアル CLI コンソールからだけです。この制限により、Telnet セッションからこのコマンドを発行したユーザが、SCE プラットフォームに物理的にアクセスできないことに気づく、という状況がなくなります。