Cisco Service Control Application Reporter ユーザ ガイド
レポートの処理
レポートの処理
発行日;2012/01/31 | 英語版ドキュメント(2011/03/23 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 4MB) | フィードバック

目次

レポートの処理

概要

レポート処理

レポート テンプレートおよびインスタンスのフィルタリング

レポート テンプレートおよびインスタンスのフィルタ処理方法

フィルタのクリア方法

レポートの生成

非対称ルーティング分類モードで生成できるレポート タイプの表示方法

レポート インスタンスを選択してレポートを生成する方法

複数のレポートの生成方法

グラフ項目階層の管理

階層モードの設定方法

階層の操作

レポートの表示

グラフ表示の調整

グラフ表示のプロパティの設定

グラフの外見の変更

グラフ タイプの変更

グラフィカル表示の変更

グラフのカラーの変更

項目のズーム

2 次元グラフのズーム イン

ズーム インされたグラフのドラッグ

グラフのズーム アウト

ズームのリセット

グラフの凡例の管理

グラフの凡例の移動

グラフの凡例の非表示

レポート出力の管理

レポートの印刷

電子メールでレポートを送信

レポートのエクスポート

レポートの処理

概要

レポート インスタンスを作成および定義したら、そのレポート インスタンスからレポートを生成できます。

次のことができます。

レポートをグラフまたは表形式で表示します。

グラフ表示を調整します。

グラフ表示とレポート データをエクスポートします。

「レポート処理」

「レポートの生成」

「レポートの表示」

「グラフ表示の調整」

「レポートのエクスポート」

レポート処理

SCA Reporter のビューにはメニュー項目が表示されます。一部の一般的に使用する処理はアイコンになっているので、簡単に利用できます。

処理およびそのアイコンについて、 表 5-1 で説明します。

 

表 5-1 Reporter の処理とアイコン

アクション
アイコン
説明
コメント

[Home]

 

[Welcome] ビューが開きます。

--

[Menu]

 

ビューで使用できるすべての処理が表示されます。

すべてのビューに表示されます。

[View Filter]

--

[Templates] ビューでテンプレート グループの表示をフィルタリングします。

すべてのテンプレート グループが表示されるか、またはデータを生成したサービス コンフィギュレーションが非対称ルーティング分類モードで動作しているときに使用できるグループのみが表示されます。

[Debug]

 

テンプレート コードを表示します。

[Templates] ビュー:レポート テンプレートの構造をデバッグするために使用します。

[Execute]

 

選択したレポートを生成します。

[Properties] ビュー、[Templates] ビュー、[Favorites] ビューで使用します。

[New or Report (from Legend)]

 

新しいレポート インスタンスを作成します。

[Templates] ビュー:レポート テンプレートを選択すると、アイコンは新規になります。

各レポート ビュー:凡例項目を右クリックすると、[Subset of Template Groups and Templates] ダイアログ ボックスが表示されます。テンプレートを選択して [OK] をクリックします。レポート インスタンスが作成されます(修正されます)。

[Refresh]

 

[Templates] ビュー内の開かれたノードが折りたたまれ、テンプレート グループだけが表示された状態になります。

[Templates] ビューおよび[Favorites] ビューで使用します。

[Show Cmd]

 

ウィンドウが開き、レポート インスタンスの CLI コマンドが表示されます。

[Properties] ビュー、[Templates] ビュー、[Favorites] ビュー:CLI コマンドがクリップボードに配置されます。一般的なテキスト エディタに貼り付けて編集してから、コマンド ファイル シェルまたはコマンド プロンプトから実行できます。

[Delete]

 

レポート インスタンスを削除します。

[Templates] ビューおよび[Favorites] ビューで使用します。

[Duplicate]

 

レポート インスタンスのコピーを作成します。

[Templates] ビューで使用します。

[Rename]

 

レポート インスタンスが強調表示され、名前を変更できるようになります。

[Templates] ビューおよび[Favorites] ビューで使用します。

[Show Categories]

 

カテゴリ付きのプロパティ表示とカテゴリなしのプロパティ表示を切り替えます。

[Properties] ビューで使用します。

[Show Advanced Properties]

 

基本的なプロパティのみの表示とすべてのプロパティの表示を切り替えます。

[Properties] ビューで使用します。

[Restore Default Value]

 

プロパティのデフォルト値を復元します。

[Properties] ビュー:デフォルト値は、特定の値または( not set )です。必須プロパティは、( not set )にはリセットされません。

[Go to report]

--

[Templates] ビューで、レポートの選択ビューから、関連付けられたレポート インスタンスにナビゲートします。

各レポート ビューで使用します。

[Export raw data]

--

[Browse] ダイアログボックスを開きます。

各レポート ビューで使用します。

[Show List]

 

レポート ビューが開かれていない生成済みレポートを一覧表示します。

レポート ビュー上:レポートを表示するには、アイコンをクリックし、ドロップダウン リストからレポート名を選択します。

アイコンの数値は、表示されていないレポート数を示します。

[Preferences]

--

システム タスクを表示するかどうかを選択できるダイアログボックスを開きます。

スリープ中(待機中)タスクはどちらの場合でも表示されます。

[Progress] ビュー:システム タスクの実行中に アイコンが表示されます。

[Remove All Finished Tasks]

 

完了したすべてのタスクを削除します。

[Progress] ビューおよび[Favorites] ビューで使用します。

[Open Hierarchy View]

 

[Hierarchy] ビューを開きます。

[Templates] ビューで使用します。

[Add to Favorites]

 

[Favorites] ビューにレポート インスタンスを追加します。

[Templates] ビューで使用します。

[Remove From Favorites]

 

[Favorites] ビューからレポート インスタンスを削除します。

[Favorites] ビューで使用します。

[Export to PDF]

 

表やグラフを含むビュー内のレポートを PDF にエクスポートします。

レポート ビューで使用します。

[View Table with External Program]

 

ビュー内の表を CSV ファイル形式に関連付けられた外部アプリケーションにエクスポートします。

レポート ビューで使用します。

[Copy Chart Image to Clipboard]

 

ビュー内のグラフ イメージをクリップボードにコピーします。

レポート ビューで使用します。

[Send by E-mail]

 

デフォルトの電子メール アプリケーションを使用して、ビュー内の表やグラフを電子メールに添付します。

レポート ビューで使用します。

[Print]

 

ビュー内の表やグラフを印刷します。

レポート ビューで使用します。

[Based on configured service tree]

 

設定済みのサービス ツリーに従って、階層ツリーを設定します。

[Hierarchy] ビューで使用します。

[Based on service popularity]

 

サービス重要度に従って、階層ツリーを設定します。

[Hierarchy] ビューで使用します。

[Reset Zoom]

 

レポート ビューのズームをリセットします。

レポート ビューで使用します。

レポート テンプレートおよびインスタンスのフィルタリング

レポート テンプレートおよびインスタンスをフィルタ処理し、[Templates] ビューに特定のテンプレートとインスタンスだけを表示させることができます。

レポート テンプレートおよびインスタンスのフィルタ処理方法


ステップ 1 [Templates] ビューで、単語、語句、複雑な式をフィールドに入力します。

入力したテキストを含むテンプレートが表示されます。図 5-1 を参照してください。

図 5-1 入力したテキストを含むテンプレート

 


 

フィルタのクリア方法


ステップ 1 [Templates] ビューで、 ([Clear])をクリックします。

フィルタがクリアされ、[Templates] ビューにすべてのテンプレートおよびインスタンスが表示されます。


 

レポートの生成

レポートは、既存の定義済みレポート インスタンスから生成できます。レポート インスタンスは[Templates] ビューに表示されます。レポート インスタンスは複製、修正、名前変更、削除でき、[Favorites] ビューに追加することができます(「レポート インスタンスの管理」を参照)。複数のレポートを生成できます。他のレポートで作業している間、生成プロセスをバックグランドで実行できます。

レポートの中には、非対称ルーティング分類モードで動作する SCE プラットフォームから収集されたデータを使用して作成することができないタイプもあります。

レポートの定義と生成には、SCA Reporter の CLI(コマンドライン インターフェイス)を使用できます。CLI を使用して、レポートを事前にスケジューリングすることもできます (「SCA Reporter の CLI」 を参照)。

「非対称ルーティング分類モードで生成できるレポート タイプの表示方法」

「レポート インスタンスを選択してレポートを生成する方法」

「複数のレポートの生成方法」

非対称ルーティング分類モードで生成できるレポート タイプの表示方法


ステップ 1 [Templates] ビューで、ドロップダウン メニューから [View Filter] > [Split-flow] を選択します。

レポート インスタンスが非対称ルーティング分類モードのデータについて実行できないテンプレート グループは表示されません。図 5-2 を参照してください。

図 5-2 スプリット フローを含むテンプレート

 


 

レポート インスタンスを選択してレポートを生成する方法


ステップ 1 [Templates] ビューでレポート インスタンスを選択します。

[Properties] ビューに、レポート インスタンス プロパティが表示されます。

ステップ 2 ([Execute])をクリックします。

レポートが生成され、新しいレポート ビューで表示されます。

[Properties] ビューに、グラフ表示プロパティが表示されます。


 

複数のレポートの生成方法


) 同時に生成可能なレポートの最大数は設定可能です。最大値より多くのレポート インスタンスを選択すると、一部のレポートの生成が待ち状態になります。



ステップ 1 [Templates] ビュー ウィンドウで、 Ctrl キーを押した状態で、必要なレポート インスタンスを選択します

選択したレポート インスタンスが強調表示されます。

ステップ 2 ([Execute])をクリックします。

レポートの生成中にレポートの実行ダイアログボックスが表示されます。図 5-3 を参照してください。

図 5-3 経過表示ダイアログ

 

ステップ 3 さらに実行する操作を選択します。

次のいずれかを実行します。

SCA Reporter の右下にあるシステム タスク ステータスがレポート生成の完了を示すまで待機します。

レポートの生成中は、システム タスク ステータスが次のようになります。

[Details] をクリックします。

生成中のすべてのレポートのステータスが表示されます。図 5-4 を参照してください。

図 5-4 レポートのステータス

 

[Run in Background] をクリックします。

レポート生成がバックグラウンドで実行されます。完了すると、各レポートが別々のレポート ビューに表示されます。

[Cancel] をクリックします。

レポート生成の実行をキャンセルできます。データベース サーバがキャンセル要求を認識するまでに多少時間がかかることがありますが、キャンセルしたレポートをバックグラウンドに移動して、中断せずに作業を続けることができます。


 

グラフ項目階層の管理

レポートが生成されると、[Hierarchy] ビューに、レポートに含まれるすべてのグラフ項目の階層が表示されます。

ツリー構造での階層の表示には 2 つのモードがあります。

サービス重要度:階層を重要度に従って構成します。最も重要なトラフィックを作成するグラフ項目は階層の先頭に配置され、トラフィックの重要度が最も低いグラフ項目が階層の末尾に配置されます。

設定済みサービス ツリー:定義済みのポリシー ツリーに従って階層を構成します。


) 階層の可用性はレポート タイプによって異なります。たとえば、円グラフには階層がありません。


階層モードの設定方法


ステップ 1 レポートを生成します。

ステップ 2 設定済みサービス ツリー モードで階層ツリーを表示するには、 ([based on configured services tree])をクリックします。

階層はサービス ポリシーに基づいて構成されます。

グラフが更新され、階層が反映されます。

ステップ 3 サービス重要度モードでツリーを表示するには、 ([based on service popularity])をクリックします。

階層はトラフィックの重みに従って構成されます。

グラフが更新され、階層が反映されます。


 

階層の操作

レポートが生成されたら、[Hierarchy] ビューでグラフ項目を操作して、レポートに含まれるデータのサブセットを表示できます。階層を操作すると、レポートが自動的に更新されて変更が反映されます。次の操作を実行できます。

親グラフ項目だけを表示:親ノードを縮小して、特定の子を識別せずに、レポートに親グラフ項目だけが表示されるようにすることができます。図 5-5 を参照してください。


) 親ノードを縮小すると、親ノード値は子ノードのすべての値を集約したものになります。


図 5-5 親グラフ項目だけを表示したレポート

 

親グラフ項目の展開:親ノードを展開してドリル ダウンし、親に含まれる個々のすべての子項目を識別できます。図 5-6 を参照してください。


) サービス ツリー ベース モードでは、親グラフ項目に、グローバル使用カウンタが割り当てられていない子が含まれる場合、親が展開されると、親と子の両方のグラフ項目がグラフに表示されます。


図 5-6 展開された親グラフ項目を表示したレポート

 

グラフ項目のオフ:階層内のグラフ項目をオフにして、それらをレポートから削除できます。図 5-7 を参照してください。

図 5-7 オフによるグラフ項目の削除

 

グラフ項目のオン:階層内のグラフ項目をオンにして、それらをレポートに追加できます。


) 親ノードをオンまたはオフにすると、すべての子が親を反映します。ただし、個々のグラフ項目のレポートへの表示をオンまたはオフにできます。


レポートの表示

レポートは、グラフまたは表として表示できます。


ステップ 1 必要な表示を選択するには、レポート ビューの左下にある該当するタブをクリックします。図 5-8 を参照してください。

図 5-8 レポートのグラフ

 

表は、特定の情報を検索する場合に便利です。図 5-9 を参照してください。

図 5-9 レポートの表

 


 

表の内容を設定し、プロパティを表示できます。

セルの内容のコピー:表のセルの内容をコピーするには、セルを右クリックして、[Copy] を選択します。

表の項目のソート:表データを昇順または降順でソートするには、データをソートする列見出しをクリックします。

グラフ表示の調整

3 次元表示設定、グラフのレンダリング、およびグラフのカラーなどのグラフ表示プロパティを修正することによって、任意のレポートのグラフの外観およびタイプを変更できます。レポートの外観を変更することもできます。

レポートの別の場所に凡例をドラッグします。

凡例を非表示にします。

凡例から項目を隠します。グラフで対応する項目が非表示になります。

ズーム インまたはズーム アウト:グラフをドラッグし、目的のセクションに焦点を当てます。

「グラフ表示のプロパティの設定」

「グラフの外見の変更」

「項目のズーム」

「グラフの凡例の管理」

「グラフの凡例の管理」

グラフ表示のプロパティの設定

グラフ表示プロパティは、[Properties] ビューで設定します。変更を加えるにしたがって、グラフ表示は更新されます。レポート ビューで直接行う調整もあります(「グラフ表示の調整」を参照)。


) グラフ表示プロパティの変更は、レポート インスタンスには保存されません。レポート インスタンスを次回実行したときには、レポートはデフォルトのグラフ表示プロパティで生成されます。


表 5-2 は、グラフ表示プロパティとその説明の一覧です。

 

表 5-2 グラフ表示プロパティ

プロパティ
タイプ
デフォルト
説明

[Look]

3D

ブール値

True

True、False

2 つの値の間で切り替わります。

Chart rendering

単一選択

レポート テンプレートによる

この表の次のリストを参照

多くのグラフィック形式でグラフを表示できます。

Legend visibility

ブール値

True

True、False

2 つの値の間で切り替わります。

[Look/3D]

Oblique

ブール値

True

True、False

[3D] が [True] のときに限って表示されます。

[True] にすると、グラフを回転したとき、X 軸と Y 軸が常に 90 度になります。

Settings

スライディング スケール

この表のあとに掲載されている表を参照

この表のあとに掲載されている表を参照

[3D] が [True] のときに限って表示されます。

8 つのグラフィカル プロパティのスライディング スケールを備えた [3D properties] ダイアログボックスが開きます。

表 5-3 に、 Chart Rendering プロパティに指定できる値を示します。

表 5-4 は [3D Properties] ダイアログ ボックスに設定されるプロパティとそれらの可能な値の一覧です。

 

表 5-3 グラフ表示タイプ

BAR

STACKED_BAR

STACKED100_BAR

SUPERIMPOSED_BAR

AREA

STACKED_AREA

STACKED100_AREA

POLYLINE

STACKED_POLYLINE

STACKED100_POLYLINE

SCATTER

STAIR

STACKED_STAIR

STACKED100_STAIR

SUMMED_STAIR

PIE

 

表 5-4 3D グラフ プロパティ

プロパティ
デフォルト

Rotation

-90 ... 90

35

Elevation

-90 ... 90

45

Depth

0 ... 100

20

Depth Gap

0 ... 100

0

Zoom

0 ... 200

100

Ambient Light

0 ... 100

10

Light Latitude

-90 ... 90

0

Light Longitude

-90 ... 90

0

グラフの外見の変更

レポートのグラフ タイプの変更、グラフのグラフィカル表示の調整、およびグラフに使用するカラーの変更ができます。

「グラフ タイプの変更」

「グラフィカル表示の変更」

「グラフのカラーの変更」

グラフ タイプの変更


ステップ 1 レポートを生成します。レポート ビューが開き、レポートが表示されます。[Properties] ビューにはグラフ表示プロパティが表示されます。

ステップ 2 [Properties] ビューで [Chart Rendering] の行を選択し、[Browse] ボタンをクリックしてドロップダウン リスト(図 5-10)を開きます。

図 5-10 プロパティ ドロップダウン メニュー

 

ステップ 3 表示するグラフのタイプをドロップダウン リストから選択します。

[Properties] ビューの別の領域をクリックすると、レポートが更新されます。


 

グラフィカル表示の変更


ステップ 1 レポートを生成します。レポート ビューが開き、レポートが表示されます。[Properties] ビュー ウィンドウにはグラフ表示プロパティが表示されます。

ステップ 2 2 次元でグラフを表示するには、[3D property] をクリックします。

[3D property] プロパティの値が [True] から [False] に切り替わり、[Look/3D] カテゴリが[Properties] ビュー ウィンドウから削除されます。

ステップ 3 [3D property] を再びクリックします。

グラフは 3 次元で表示され、[Look/3D] カテゴリが再び表示されます。

ステップ 4 [Settings] プロパティを選択します。[3D properties] ダイアログボックスが表示されます。図 5-11 を参照してください。

図 5-11 [3D Properties]

 

ステップ 5 スライディング スケールを使用して 3 次元のプロパティを変更します。

ステップ 6 プロパティの変更に従ってグラフ表示が変化します。

ステップ 7 [OK] をクリックします。新しい値が [Settings] プロパティに割り当てられます。


 

グラフのカラーの変更

グラフの凡例項目に適用されるデフォルトのカラーを変更できます。これは、たとえば、グラフ内の隣接した凡例項目のカラーが似ている場合に、変更する必要があることがあります。


) レガシー カラーリングが有効な場合(「グラフ カラーの設定」を参照)、このオプションは使用できません。



) 独自のカラー セットをグローバルに作成して適用できます。「グラフ カラーの設定」を参照してください。



ステップ 1 レポートを生成します。レポート ビューが開き、レポートが表示されます。

ステップ 2 凡例の項目を右クリックします。ポップアップ メニューが表示されます(図 5-12 を参照)。

図 5-12 レポート凡例ポップアップ メニュー

 

ステップ 3 メニューから、[Edit Color (this chart only)] または [Edit Entity Color] を選択します。前者のオプションは、このグラフだけ一時的にカラーを変更し、後者のオプションは、現在と将来のすべてのグラフで永続的に変更します。カラー パレットが表示されます。図 5-13 を参照してください。

図 5-13 カラー パレット

 

ステップ 4 パレットから新しいカラーを選択します。

ステップ 5 パレットを閉じます。新しいカラーがグラフの選択した変数に適用されます。

ステップ 3 で [Edit Entity Color] を選択すると、一時的なカラーを使用しているグラフを除いて、開いているすべてのグラフに新しいカラーが適用されます。


 

2 次元グラフのズーム イン

2 次元グラフはズーム インまたはズーム アウトできます。

ズーム インしているときは、グラフをドラッグすることで別の部分を表示できます。


ステップ 1 レポートを生成します。レポート ビューが開き、レポートが表示されます。[Properties] ビューにはグラフ表示プロパティが表示されます。

ステップ 2 2 次元でグラフを表示するには、[3D] プロパティをクリックします。

[3D] プロパティの値が [True] から [False] に切り替わり、[Look/3D] カテゴリが[Properties] ビューから削除されます。

ステップ 3 グラフ上でマウスをドラッグし、長方形を描きます。

カーソルがプラス アイコンに変化します。

ステップ 4 マウス ボタンから指を放すと、表示がズーム インします。


 

ズーム インされたグラフのドラッグ


ステップ 1 レポートを生成し、2 次元でグラフを表示します。

ステップ 2 グラフの最上部をズーム インします。

ステップ 3 グラフを下に移動するには、グラフを中央ボタンでクリックしながらグラフをドラッグします。

グラフが上に移動し、グラフの下の部分が表示されます。


 

グラフのズーム アウト


ステップ 1 右クリックしながら、グラフ上でマウスをドラッグし、長方形を描きます。

カーソルがマイナス アイコンに変化します。

ステップ 2 マウス ボタンから指を放すと、表示がズーム アウトします。


 

ズームのリセット


ステップ 1 レポート ビューで ([Reset Zoom])をクリックします。

レポート ビューが元の設定に戻ります。


 

グラフの凡例の管理

グラフの凡例はデフォルトの位置から移動したり、グラフ表示から削除したりできます。


) 凡例の表示方法をグローバルに設定することもできます。「グラフの凡例の設定」を参照してください。


「グラフの凡例の移動」

「グラフの凡例の非表示」

グラフの凡例の移動


ステップ 1 レポートを生成します。

レポート ビューが開き、レポートが表示されます。

ステップ 2 グラフの凡例を右クリックし、それを必要な位置にドラッグします。

凡例が新しい位置に移動します。


 

グラフの凡例の非表示


ステップ 1 レポートを生成します。

[Properties] ビューに、グラフ表示プロパティが表示されます。

ステップ 2 グラフの凡例を非表示化するには、[Legend visibility] プロパティをクリックします。

[Legend visibility] プロパティの値が [True] から [False] に切り替わり、グラフの凡例がグラフから削除されます。


 

レポート出力の管理

さまざまな方法でレポート出力を管理できます。

レポートを印刷、電子メールで送信、または PDF 形式にエクスポートできます。

グラフをさまざまなグラフィック形式で保存します。

表を CSV または Quoted CSV 形式で保存し、スプレッドシートで開くことができます。

1 回の送信操作で、複数のレポートを印刷、送信、エクスポートします。

レポートの印刷


ステップ 1 1 つまたは複数のレポート インスタンスを実行したら、[File] > [Print Reports] を選択します。

Print Reports ウィザードが表示されます。図 5-14 を参照してください。

図 5-14 Print Reports ウィザード

 

ステップ 2 印刷する各レポートの 1 つまたは複数の形式を選択します。

ステップ 3 [Finish] をクリックします。

選択したレポートが、選択した形式で印刷されます。


) PDF および CSV 形式の場合、印刷機能は、デスクトップ インターフェイスを使用し、関連付けられているアプリケーションでデスクトップから印刷可能な場合にのみ印刷します。アプリケーションを開かずにデスクトップから印刷できる場合に、この印刷機能が機能します。



) 複数のレポートの印刷を選択した場合、レポートがプリンタに送信される間、アプリケーションが複数回フリーズすることがあります。



 

電子メールでレポートを送信


ステップ 1 1 つ以上のレポート インスタンスを実行した後で、[File] > [Send Reports] を選択します。

Send Reports ウィザードが表示されます。図 5-15 を参照してください。

図 5-15 Send Reports ウィザード

 

ステップ 2 送信する各レポートの 1 つまたは複数の形式を選択します。

ステップ 3 [Finish] をクリックします。

デスクトップにインストールされているデフォルトの電子メール アプリケーションから、選択したレポートが添付された電子メール メッセージが表示されます。


 

レポートのエクスポート


ステップ 1 1 つ以上のレポート インスタンスを実行した後で、[File] > [Export] を選択します。

Export ウィザードが表示されます。図 5-16 を参照してください。

図 5-16 Export ウィザード

 

ステップ 2 次のいずれかを実行します。

Export chart to an image file

Export report to a PDF file

Export table to a CSV file

ステップ 3 [Next] をクリックします。

Export ウィザードの [Tables and Destination] ページが表示されます。図 5-17 を参照してください。

図 5-17 [Charts and Destination]

 

ステップ 4 [Available reports] のうち 1 つ以上をオンにします。

ステップ 5 (オプション)[Output folder] を変更するには、[Browse] をクリックします。

ステップ 6 次のいずれかを実行します。

ステップ 2 で [Report] を選択した場合は、ステップ 8 に進みます。

ステップ 2 で [Chart] または [Table] を選択した場合は、[Next] をクリックします。

Export ウィザードの [Format] ページが表示されます(図 5-18 または図 5-19) (この画面は、ステップ 2 で [Chart] を選択したか [Table] を選択したかによって変わります)。

ステップ 7 必要な情報を入力します。

次のいずれかを実行します。

(グラフの場合)

図 5-18 [Chart Format]

 

[File type] ドロップダウン リストからファイル タイプを選択します。

[Image width] フィールドおよび [Image height] フィールドに、ピクセル単位の値を入力します。

(表の場合)

図 5-19 [Table Format]

 

[File type] ドロップダウン リストからファイル タイプを選択します。

ステップ 8 [Finish] をクリックします。

選択した各レポートが別々のファイルに保存されます。