サービス エクスチェンジ : Cisco SCE 8000 シリーズ サービス コントロール エンジン

Cisco SCE8000 クイック スタート ガイド

クイック スタート ガイド
発行日;2012/01/21 | 英語版ドキュメント(2010/11/23 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco SCE8000 クイック スタート ガイド

目次

インストレーションの準備

設置場所の準備

工具と部品

Cisco SCE8000 シャーシの開梱

SCE8000 シャーシのラックマウント

設置に関する注意事項

光バイパス モジュールの取り付け

電源モジュールの接続

シャーシのアース接続

電源の接続

DC 入力電源モジュールの取り付け

AC 入力電源モジュールの取り付け

管理インターフェイスの接続とシステムの初期設定

ローカル コンソールとの接続

初期設定のパラメータ

管理インターフェイスの接続

管理ポートのケーブル配線

回線ポートのケーブル配線

SCE8000 の接続

マルチギガビット サービス コントロール プラットフォーム(MGSCP)のトポロジ

10GBE 回線インターフェイス ポートのケーブル配線方法

インストレーションの完了

LED の確認

最終テスト

10 ギガビット イーサネット ポートのステータス表示

10 ギガビット イーサネットのカウンタ表示

ユーザ ログ カウンタの表示

SCE8000 プラットフォームの設定

設定の表示

設定の保存または変更

サービス コントロール アプリケーションをロードしてアクティブ化する方法

起動時の問題のトラブルシューティング

Cisco SCE8000 の動作状態

起動時の問題の特定

マニュアルの入手方法および Service Request ツールの使用

Japan TAC Web サイト

クイック スタート ガイド

Cisco SCE8000 クイック スタート ガイド

July 2008, OL-16595-01-J

【注意】シスコ製品をご使用になる前に、安全上の注意
www.cisco.com/jp/go/safety_warning/ )をご確認ください。
 
本書は、米国シスコシステムズ発行ドキュメントの参考和訳です。
米国サイト掲載ドキュメントとの差異が生じる場合があるため、正式な内容については米国サイトのドキュメントを参照ください。
また、契約等の記述については、弊社販売パートナー、または、弊社担当者にご確認ください。

目次

インストレーションの準備

このセクションでは、警告、工具や部品に関する情報、および設置場所の準備に関する情報を示します。


警告 「危険」の意味です。人身事故を予防するための注意事項が記述されています。機器の取り扱い作業を行うときは、電気回路の危険性に注意し、一般的な事故防止対策に留意してください。



警告 この装置の設置、交換、または保守は、訓練を受けた相応の資格のある人だけが行ってください。



警告 インストレーション手順を読んでから、システムを電源に接続してください。



警告 この装置は、出入りが制限された場所に設置されることを想定しています。出入りが制限された場所とは、特殊なツール、ロックおよびキー、または他のセキュリティ手段を使用しないと入室できず、この場所に責任を持つ部門によって管理されている場所を意味します。



警告 システムの稼働中は、バックプレーンには電圧がかかっています。感電を防ぐため、電源装置ベイおよびバックプレーン領域には手や指を触れないでください。



警告 雷が発生しているときには、システムに手を加えたり、ケーブルの接続や取り外しを行わないでください。



警告 SCE8000 のインストレーションを開始する前に、『Regulatory Compliance and Safety Information for the Cisco SCE8000 Platform』を参照してください。


設置場所の準備

設置場所の供給電源が SCE8000 シャーシに適していることを確認します。

このインストレーションの情報を記録するために、「 Site Planning Checklist 」および「 Cisco SCE8000 Installation Checklist 」を印刷し、即座に取り出せるようにしておきます。いずれも『 Cisco SCE8000 Installation and Configuration Guide 』に掲載されています。

工具と部品

SCE8000 シャーシのインストレーションの準備では、次に示す工具および部品の一覧をチェックリストとして使用します。

No.1 および No.2 プラス ドライバ

3/16 インチのマイナス ドライバ

巻き尺および水準器

ラックにシャーシを取り付ける高さの目印をつけるためのマスキング テープなど

アース ラグ× 1

ロック ワッシャ付き M4(メトリック)六角ボルト


) アース ラグおよびロック ワッシャ付き M4 六角ボルトは、キット 69-0815-01 に含まれています。


アース線× 1

アース線は、地域および国の設置要件を満たすサイズにする必要があります。米国では電源モジュールおよびシステムに応じて、12 AWG コンダクタまたはそれ以上のワイヤが必要です。

圧着工具(ラグにアース線を圧着するときに、アース ラグの周囲が収まる大きさのものが必要)

ワイヤ ストリッパ

SCE8000 をネットワークおよびコンソール端末に接続するための適切なケーブル

Cisco SCE8000 シャーシの開梱


ヒント Cisco SCE8000 を開梱した際、輸送用コンテナを廃棄しないでください。輸送用カートンは折り畳んで、パレットといっしょに保管してください。将来、Cisco SCE8000 を移動または輸送するときに、このコンテナが必要になります。


次の手順を実行し、輸送用コンテナの内容を確認します。

Cisco SCE8000 Installation and Configuration Guide 』の「Cisco SCE8000 Component List」に掲載されているアクセサリ リストおよび内容明細書と照らし合わせて、アクセサリ キットの内容を確認します。下記を含め、記載されている機器をすべて受領したかどうかを確認します。

ハードウェアおよびソフトウェア マニュアル(発注した場合)

発注したオプション機器(ネットワーク インターフェイス ケーブル、トランシーバ、特殊なコネクタなど)

各スロットのモジュールを確認します。構成が内容明細書と一致していて、指定したすべてのインターフェイスが含まれていることを確認してください。

SCE8000 シャーシのラックマウント

ここでは、SCE8000 シャーシのラックマウントについて説明します。


警告 システムの設置、運用、または保守を行う前に、『Regulatory Compliance and Safety Information for the Cisco SCE8000 Platform』を参照してください。システムを扱う前に理解しておくべき、安全上の重要事項が記載されています。



) ここで説明するインストレーションの手順を始める前に、「Site Planning Checklist」を参照して、設置場所の準備作業がすべて完了していることを確認します。


設置に関する注意事項

輸送用コンテナ、アクセサリ キット、およびオプション機器の内容をよく確認してください。

 

表1 装置ラックの寸法

17.75 インチ(45.09 cm)

奥行

最小:19.25 インチ(48.9 cm)

最大:32 インチ(81.3 cm)

上下の最小スペース

8.7 インチ(22.09 cm)(5 RU)


注意 車輪付きラックの場合は、ブレーキがかかっているか、またはその他の方法でラックが安定しているかどうかを確認してください。


) 過熱防止のために、壁面とシャーシの空気取り入れ口の間に 6 インチ(15 cm)以上のスペースを確保し、2 台のシャーシを横に並べる場合は、12 インチ(30.5 cm)以上の間隔を取ることを推奨します。


取り付け金具は、電源ストリップなどの障害物があるラックでの使用には適していません。Field-Replaceable Unit(FRU; 現場交換可能ユニット)が利用しにくくなる可能性があります。


警告 この装置をラックに設置したり、ラック内の装置を保守したりするときには、怪我をしないように細心の注意を払い、システムの安定を維持する必要があります。安全を確保するために、次の注意事項を守ってください。
• ラックにこの装置だけを設置する場合は、ラックの最下部に設置する必要があります。
• ラックに他の装置も設置する場合は、最も重量のあるコンポーネントをラックの最下部に設置し、軽いものをラック上部に設置してください。
• ラックにスタビライザが付属している場合は、ラックに装置を設置したり、ラック内の装置の保守を行う前に、スタビライザを取り付けてください。


シャーシは、前面にマウント ブラケットを取り付けた状態で出荷されます。これらのブラケットを取り外して、シャーシの背面に取り付けることもできます。その場合、シャーシの背面にある穴を使用してください。

図1 Cisco SCE8000 シャーシのブラケット

 


ステップ1 次のように、シャーシをラックに配置します。

シャーシの前面(前面パネル)がラック前面に来るようにする場合は、支柱の間にシャーシ背面を挿入します。

シャーシ背面がラック前面に来るようにする場合は、支柱の間にシャーシ前面を挿入します。

ステップ2 ブラケット(およびオプションのケーブル ガイド)の取り付け穴と装置ラックの取り付け穴を合わせます。

ステップ3 巻き尺と水準器を使用して、ラックにシャーシを取り付ける位置を決定し、目印をつけます。ラックの左右で目印が同じ高さになるようにします。こうすると、シャーシをまっすぐ水平に取り付けることができます。

図2 ラックへの Cisco SCE8000 シャーシの取り付け

 

ステップ4 8 本(左右 4 本ずつ)の 12-24 x 3/4 インチまたは 10-32 x 3/4 インチ ネジをブラケットの穴に通し、装置ラックの支柱のネジ穴に差し込みます。

ステップ5 巻き尺と水準器を使用して、シャーシがまっすぐ水平に取り付けられていることを確認します。


 

光バイパス モジュールの取り付け

外部バイパス モジュールの取り付けオプションは次の 2 種類です。

シャーシ マウント パネル ― このパネルは、SCE8000 シャーシのスロット 4 に取り付けます。2 つの光バイパス モジュールに対応し、1 台の Cisco SCE8000 シャーシでサポートされる 2 つのトラフィック リンクを提供します。

外部マウント パネル ― このパネルはあらゆる 19 インチ ラックに取り付けることができます。最大 4 つの光バイパス モジュールに対応し、2 台の Cisco SCE8000 プラットフォームでサポートされる 4 つのトラフィック リンクを提供します。


ステップ1 外部マウントの場合は、19 インチ ラックに外部マウント パネルを取り付けます。左右に 2 本ずつ、合計 4 本の 3/4 インチ ネジをマウント パネルの穴に通してラック支柱のネジ穴に差し込み、ラックにマウント パネルを固定します。

内部マウントの場合、SCE8000 シャーシのスロット 4 にシャーシ マウント パネルを取り付けた状態で出荷されます。

ステップ2 2 本のネジを緩め、マウント パネルのサブスロットを覆っているモジュール フィラー プレートを取り外します。

ステップ3 ガイド レールのないサブスロットに、光バイパス モジュールを慎重に挿入し、モジュール両側の非脱落型ネジを締めます。

図3 外部マウント パネルの光バイパス モジュール

 


 

電源モジュールの接続

SCE8000 シャーシは、電源モジュール(AC または DC)を搭載した状態で出荷されます。ここでは、SCE8000 プラットフォームをアースし、AC または DC 電源モジュールを接続する方法について説明します。

シャーシのアース接続


) この装置を米国またはヨーロッパのセントラル オフィスに設置する場合は、AC および DC 電源モデルの両方とも、システム アースを接地する必要があります。



) DC 電源モデルの場合は、システム アースは電源モジュールのアースでもあります。DC アースは NEC(National Electrical Code)のガイドラインに従って、永久接続で接地する必要があります。



) Cisco SCE8000 シャーシで PWR-2700-DC/4 電源モジュールを使用する場合は、ほかにもアース要件があります。


シャーシ フレームには、アース ケーブルを接続する M4 のネジ穴が 2 つあります。

システム電源を接続する、または Cisco SCE8000 シャーシを作動させる前に、次の作業を完了しておく必要があります。


ステップ1 ワイヤ ストリッパを使用して、アース線の端から約 0.75 インチ(19 mm)ほど被覆をはがします。

ステップ2 被覆をはがしたアース線をアース ラグの開口部に差し込みます。

ステップ3 製造元が推奨する圧着工具を使用して、アース ラグにアース線を固定します。

ステップ4 シャーシでシステム アース パッドの位置を確認し、接着ラベルをはがします。

図4 システム アースの取り付け

 

ステップ5 アース ラグをアース パッドに重ね、金属と金属が完全に接触するようにします。

ステップ6 2 本の M4 ネジを使用して、シャーシにアース ラグを固定します。アース ラグが他のハードウェアやラック機器の邪魔にならないようにしてください。

ステップ7 アース線の反対側を設置場所の適切な接地点に接続し、Cisco SCE8000 シャーシに十分な接地を確保します。


 

電源の接続

次のセクションでは、AC または DC 電源を再接続する方法について説明します。

DC 入力電源モジュールの取り付け


) DC 戻り線をシステム フレームおよびシャーシ(DC-I)からはずしておく必要があります。



警告 次の作業を行う前に、DC 回路の電源が切断されていることを確認してください。



) SCE8000 の所要電力は 1350 W を超えないので、各電源モジュールに入力線を 2 対ずつ接続する必要はありません。2 対の入力線を接続する場合は、一方の 2700 W DC 入力電源モジュールに対応する入力線の両方のペアが同じバッテリ システムに接続されていて(A 入力)、他方の電源モジュールに対応する入力線の両方のペアが別のバッテリ システムに接続されている(B 入力)必要があります。



) 複数の DC 入力電源モジュールを使用する場合は、各 DC 入力をそれぞれ専用の回路ブレーカーまたはヒューズで保護する必要があります。回路ブレーカーまたはヒューズの容量は、電源モジュールの入力定格および地域または国の電気規格要件に合わせる必要があります。



ステップ1 電源モジュールのアースが必要です。ここで説明する手順に従って、PWR-2700-DC/4 電源モジュール アースを取り付けてください。


) Cisco SCE8000 に搭載された PWR-2700-DC/4 電源モジュールとのシステム アース接続は、PWR-2700-DC/4 電源モジュール アースが提供します。さらに、システム(接地)アースを接続することもできます。



) PWR-2700-DC/4 電源モジュール アースは、常に接続していなければなりません。



) 両方の電源モジュールの PWR-2700-DC/4 電源モジュール アースを常に接続していなければなりません。



) 追加のシステム(接地)アースを使用する場合は、既にシステム アースが接続されていることを確認してください。アース接続の手順については、「シャーシのアース接続」を参照してください。


ステップ2 前面パネルに貼り付けてあるビニール袋をはずして脇へ置きます。この袋には、プラスティックの端子ブロック バリア× 2、ケーブル タイ× 2、およびケーブル ホルダー カバー× 2 が入っています。

ステップ3 取り付ける電源モジュールに接続されている DC 回路に電気が流れていないことを確認します。電源モジュールの両方のハンドルを持ちます。 図5 を参照してください。電源モジュール ベイに電源モジュールを挿入します。電源モジュールがベイにきちんと装着されていることを確認します。

図5 DC 入力電源モジュールの取り扱い

 

ステップ4 電源モジュールの非脱落型ネジを締めます。


警告 保護アースの継続性を確保するために、電源モジュールの非脱落型ネジをきつく締める必要があります。



) SCE8000 の所要電力は 1350 W を超えないので、各電源モジュールに入力線を 2 対ずつ接続する必要はありません。2 対の入力線を接続する場合は、一方の 2700 W DC 入力電源モジュールに対応する入力線の両方のペアが同じバッテリ システムに接続されていて(A 入力)、他方の電源モジュールに対応する入力線の両方のペアが別のバッテリ システムに接続されている(B 入力)必要があります。



) 複数の DC 入力電源モジュールを使用する場合は、各 DC 入力をそれぞれ専用の回路ブレーカーまたはヒューズで保護する必要があります。回路ブレーカーまたはヒューズの容量は、電源モジュールの入力定格および地域または国の電気規格要件に合わせる必要があります。


ステップ5 端子ブロック カバーを固定している 4 本のネジを外し、端子ブロックのカバーをスライドさせて外します。

図6 2700 W DC 入力電源モジュールの DC 入力前面パネル

 

1

非脱落型ネジ

7

ケーブル ホルダー カバー

2

DC 電源コード端子ブロック

8

ケーブル ホルダー

3

ステータス LED

9

タイ ラップ

4

DC 電源コード端子ブロック カバー

10

ケーブル ホルダー

5

ケーブル ホルダー カバー

11

タイ ラップ

6

アース

ステップ6 DC 入力線とアース線に適切なラグを取り付けます。ワイヤは、地域および国の設置要件を満たすサイズにする必要があります。使用できるのは銅線だけです。ラグの最大幅は 0.600 インチ(15.2 mm)です。


) 北米で設置する場合は、定格 90°C で細かいよりの銅の導体を使用します。



) 電源モジュール端子ブロック ラグの開口部の幅は 0.62 インチ(15.8 mm)です。端子ポストの中心間隔は 0.625 インチ(15.88 mm)で、ネジ溝は 1/4-20 です。適切なサイズの標準 2 穴、標準バレル圧縮ラグの使用を推奨します。電源モジュールのアース スタッドは端子ブロックの下にあり、ネジ溝は同じ 1/4-20 です。1/4 インチのスプリット リング ワッシャと1/4-20 の六角ナットが 2 つずつ必要です。


ステップ7 DC 入力線を 2700 W 電源モジュール端子ブロックに接続します。DC 入力線を左右どちら側に接続するかに応じて、DC 入力線が適切なケーブル ホルダーに収まるようにします。次の図に、左側から接続した DC 入力線を示します。

次の順序で、DC 入力線を 2700 W 電源モジュール端子ブロックに接続します。

アース

マイナス(-)

プラス(+)


) 端子ナットは確実に締めてください。締めすぎに注意してください。20 インチ ポンドのトルクを推奨します。端子ナットを締めすぎると、端子ブロックが壊れる可能性があります(最大トルク:36 インチ ポンド)。


図7 左側の DC 入力線

 

装置を設置するときには、必ずアースを最初に接続し、最後に取り外します。

ステップ8 2 本のケーブル タイで、アース線をケーブル ホルダーに固定します。

ステップ9 ビニール袋からケーブル ホルダー カバーを取り出し、前面パネルの 図6 に示す位置に取り付けます。


図6の 5 番および 8 番のケーブル ホルダーに DC 入力線がきちんと収まらない場合は、長いケーブル タイを使用して、図の 9 番のようにケーブル ホルダーを固定してください。


ステップ10 4 本のネジで端子ブロック カバーを固定し、ネジを 2 本ずつ使って端子ブロック バリアを固定します。

ステップ11 DC 入力をオンにして、電源モジュールの前面パネルの LED で電源モジュールの動作を確認します。

電源モジュールの背面パネルの LED は、次のようになります。

INPUT OK LED はグリーン

FAN OK LED はグリーン

OUTPUT FAIL LED は点灯しない

LED が電源の問題を示している場合は、 「起動時の問題のトラブルシューティング」 を参照してください。


 

AC 入力電源モジュールの取り付け


警告 この製品を使用する場合、設置する建物に短絡(過電流)保護機構が備わっている必要があります。必ず、配線に関する国または地域の規定に従って取り付けてください。



ステップ1 システム(接地)アースが接続されていることを確認します。アース接続の手順については、 「シャーシのアース接続」 を参照してください。

ステップ2 電源スイッチがオフ(0)の位置になっていることを確認します。

ステップ3 電源モジュールに電源コードを差し込みます。

ステップ4 電源コードの反対側を AC 入力電源に接続します。


注意 二重化電源のシステムでは、各電源モジュールを別々の入力電源に接続してください。電源障害が発生しても、ほとんどの場合 2 つめの電源を引き続き使用できます。

ステップ5 電源モジュールのスイッチをオン(|)の位置にします。

ステップ6 電源モジュールの LED で電源モジュールの動作を確認します。

電源モジュールの LED は、次のようになります。

INPUT OK LED はグリーン

FAN OK LED はグリーン

OUTPUT FAIL LED は点灯しない

LED が電源の問題を示している場合は、 「起動時の問題の特定」 のトラブルシューティング情報を参照してください。


 

管理インターフェイスの接続とシステムの初期設定

ここでは、SCE8000 プラットフォームをローカル コンソールに接続する方法、およびギガビット イーサネット管理インターフェイスに接続する方法について説明します。

ローカル コンソールとの接続

まず、装置をローカル コンソールに接続して、リモート管理をサポートするように SCE8000 の初期設定を行う必要があります。

端末が次のように設定されていることを確認してください。

9,600 ボー

8 データ ビット

パリティなし

1 ストップ ビット

フロー制御なし

SCE8000 ポートの上記のパラメータ設定は固定値であり、設定変更はできません。


ステップ1 Cisco SCE8000 に付属している RS-232 シリアル ケーブルを SCE8000-SCM-E の前面パネルにある CON ポートに接続します( 図8 の 2 番を参照)。

図8 ローカル コンソールと SCE8000-SCM-E CON ポートの接続

 

ステップ2 シリアル ケーブルのもう一方の端(DB-9 または DB-25 コネクタが装着されているほう)を、VT100 互換のローカル(シリアル)端末に接続します。

ステップ3 ローカル端末が Cisco SCE8000 CON ポートの固定パラメータ値に従って、VT-100 端末として設定されていることを確認します。

ステップ4 Cisco SCE8000 の電源がオンで、起動が完了したことを確認します(起動には数分かかる場合があります)。

ステップ5 ローカル端末にシスコのロゴが表示されるまで、 Enter キーを数回押します。


 

初期設定のパラメータ

この時点で、SCE プラットフォームが外部と適切に通信できるように、正しく設定しなければならない基本的なグローバル パラメータがいくつかあります。次に、初期設定のパラメータとコマンドの非常に簡単な説明を示します。詳細については、『 Cisco SCE8000 Software Configuration Guide 』を参照してください。

Cisco SCE8000 プラットフォーム自体の IP アドレスおよびサブネット マスク。これは、GBE 管理インターフェイスで使用する IP アドレスです。

デフォルト ゲートウェイの IP アドレス。

ホスト名 ― SCE プラットフォームの識別に使用します。CLI プロンプトの一部として表示され、MIB-II オブジェクト sysName の値としても戻ります。

最大文字数は 20 文字です。

デフォルトのホスト名は SCE8000 です。

ユーザ、管理者、およびルート レベルのアクセス権に対応するパスワード。いずれも個人のパスワードではなく、権限レベルのパスワードです。これらのパスワードは暗号化できます。

パスワードは、以下の基準を満たす必要があります。

最小文字数 ― 4 文字

最大文字数 ― 100 文字

先頭は英字

印刷可能文字だけを使用

全レベルのデフォルト パスワードは cisco です。

システム クロック ― 現在の日付および時刻。クロックとカレンダーは必ず同期させなければなりません。

時間帯 ― 時間帯の名称または ID および UTC からのオフセット時間数

ドメイン ネーム サーバ ― 非修飾ホスト名を補完するためのデフォルトのドメイン名。最大 3 つのドメイン ネーム サーバとともに、DNS lookup に使用されます。

DNS lookup をイネーブルにする必要があります。

RDR フォーマッタの宛先 ― SCE プラットフォームは未加工のデータ レコードを生成し、RDR フォーマッタを介して指定の宛先(外部収集システム)に送信します。RDR フォーマッタの宛先は 8 つまで設定できます。宛先ごとに IP アドレスおよびポート番号を指定します。

次の表に、現在の設定値を表示するためのコマンドと、これらのパラメータを設定するためのコマンドの両方を示します。各コンフィギュレーション コマンドに対応するコマンド モードも示します。すべての show コマンドは、ユーザ EXEC コマンド モードから実行します。

 

表2 初期設定

パラメータ
show コマンド
コンフィギュレーション コマンド
コンフィギュレーション
コマンド モード

管理 IP アドレスおよびサブネット マスク

show interface GigabitEthernet 1/1 ip address

ip address x.x.x.x subnet-mask

GigabitEthernet インターフェイス コンフィギュレーション

デフォルト ゲートウェイ

show ip default-gateway

ip default-gateway x.x.x.x

グローバル コンフィギュレーション

ホスト名

show hostname

hostname host-name

グローバル コンフィギュレーション

権限レベルのパスワード

なし

enable password level level [encryption-type] password

グローバル コンフィギュレーション

クロック

show clock

show calendar

calendar set hh:mm:ss day month year
clock read-calendar

または

clock set hh:mm:ss day month year
clock update-calendar

特権 EXEC

時間帯

show timezone

clock timezone zone-name offset-hours

グローバル コンフィギュレーション

ドメイン ネーム サーバ

show hosts

ip domain-lookup

ip domain-name domain-name

ip name-server server-address1 [server-address2] [server-address3]

グローバル コンフィギュレーション

RDRフォーマッタの宛先

show rdr-formatter destination

rdr-formatter destination ip-address port port-number

グローバル コンフィギュレーション

管理インターフェイスの接続

SCE8000-SCM-E は、アクティブ管理ポートを 1 つ搭載しています。これは RJ-45 インターフェイスを装備した GBE ポートです。Cisco SCE8000 シャーシのスロット 1 にあり、Port1 というラベルが付いています。

このポートを使い、リモート管理コンソールから LAN 経由で Cisco SCE8000 にアクセスできます。

管理ポートのケーブル配線


ステップ1 SCE8000-SCM-E の前面パネルにある Port1 に、付属の(RJ-45 コネクタ付き)イーサネット ケーブルを接続します( 図9 の 3 番を参照)。

図9 管理ポートのケーブル配線

 

ステップ2 イーサネット ケーブルのもう一方の端を、管理ネットワークに接続します。

SCE8000 管理ポートのリンク LED が点灯します。

ステップ3 接続をテストします。リモート管理に使用するホストから ping と Cisco SCE8000 のIP アドレスを入力し、 Enter キーを押して、Cisco SCE8000 に ping を送信します。

これにより、指定のステーションから管理ポートまでのアクティブな接続が存在することを確認できます。


 

回線ポートのケーブル配線

ここでは、単一および MGSCP トポロジに対応する、Cisco SCE8000 10 ギガビット イーサネット ポートのケーブル配線手順を示します。

10 ギガビット イーサネット ポートは 10G SPA モジュールにあります。10G SPA モジュールは、Cisco SCE8000 シャーシのスロット 3 に搭載された SCE8000-SIP モジュールに取り付けられています。


警告 クラス 1 レーザー製品です。レーザー光にあたらないように、開口部をのぞき込まないでください。


SCE8000 の接続

次の表で、基本的なトポロジにおける SCE8000 の接続を要約します。

受信専用トポロジの場合は、受信用光ファイバだけを使用します。


) 受信専用トポロジは光スプリッタ、またはスイッチを使用して実装することができます。スイッチを使用する場合は、SPAN 機能(入出力トラフィックと複数の SPAN ポート宛先の分離を含む)をサポートしている必要があり、トラフィックの上りと下りの区別、および複数の宛先 SPAN ポートの区別ができなくてはなりません。


 

表3 単一リンク インライン接続

ポート
リンク
位置

3/0/0

リンク 0

加入者側

3/1/0

リンク 0

ネットワーク側

 

表4 二重リンク インライン接続

ポート
リンク
位置

3/0/0

リンク 0

加入者側

3/1/0

リンク 0

ネットワーク側

3/2/0

リンク 10

加入者側

3/3/0

リンク 1

ネットワーク側

 

表5 光バイパス接続:単一リンク

光バイパス ポート
接続先

A

加入者側のネットワーク要素

B

ネットワーク側のネットワーク要素

C

SCE プラットフォーム ポート 3/0/0

D

SCE プラットフォーム ポート 3/1/0

CTRL

SCE8000-SCM-E モジュールの左側「外部バイパス」ポート

 

表6 光バイパス接続:二重リンク

光バイパス 1 のポート
接続先

A

加入者側のネットワーク要素

B

ネットワーク側のネットワーク要素

C

SCE プラットフォーム ポート 3/0/0

D

SCE プラットフォーム ポート 3/1/0

CTRL

SCE8000-SCM-E モジュールの左側「外部バイパス」ポート

光バイパス 2 のポート
接続先

A

加入者側のネットワーク要素

B

ネットワーク側のネットワーク要素

C

SCE プラットフォーム ポート 3/2/0

D

SCE プラットフォーム ポート 3/3/0

CTRL

SCE8000-SCM-E モジュールの右側「外部バイパス」ポート

マルチギガビット サービス コントロール プラットフォーム(MGSCP)のトポロジ

MGSCP 構成では、Cisco 7600 シリーズ ルータの EtherChannel ポートの数および配置によって、ケーブルの配線方式が決まります。したがって、ここで正確なケーブル配線方式を示すことはできません。ケーブル配線方式を決定するときには、次の一般的な注意事項を参照してください。

MGSCP トポロジの一般的な注意事項

Cisco SCE8000 プラットフォームごとに 2 つのリンクが存在するので、最小限必要なプラットフォーム数は、使用するリンクの数の半分になります。

各リンクは、Cisco 7600 シリーズ ルータ上の EtherChannel(EC)ポートと 1 対 1 で対応します。各 EC は最大 8 ポートをサポートします。したがって、8 つの EC ポートをすべて設定する場合、4 つの Cisco SCE8000 プラットフォームが必要です。

N+1 の冗長構成にする場合は、両方の EC で(スタンバイ プラットフォームに接続する)2 つのポートをスタンバイ ポートとして設定する必要があります。

したがって、N+1 の冗長構成では、1 台のルータおよび 5 つの Cisco SCE8000 プラットフォームを使用して、8 つのリンクをサポートします。

(ネットワークの冗長性を確保するために)2 台の Cisco 7600 シリーズ ルータを使用する場合は、各 Cisco SCE8000 プラットフォームの 1 つのリンクを各ルータに接続します。リンクごとにプラットフォームが 1 つずつなので、2 倍の数の Cisco SCE8000 プラットフォームが必要です。

8 ポートをサポートするには、最低 8 つの Cisco SCE8000 プラットフォームが必要です。

N+1 の冗長性を確保するために 8 つのアクティブ リンクをサポートするには、9 つの Cisco SCE8000 プラットフォームを使用します。

EC に接続する場合の注意事項は、次のとおりです。

Cisco SCE プラットフォームのポートは、両側とも同じ順序で EC ポートに接続する必要があります。

EC ポートは、物理インターフェイス番号の昇順に並べる必要があります。

Cisco 7600 シリーズ ルータを 2 台使用するトポロジでは、両方のルータ上で、EC ポートへの接続順序を一致させる必要があります。両方のルータで、特定の加入者のトラフィックを同じ SCE プラットフォームに送信させるには、SCE プラットフォームを完全に同じ順序で両方のルータに接続する必要があります(1 つの SCE プラットフォームを両方のルータの最初のリンクに接続し、次の SCE プラットフォームを両方のルータの 2 番めのリンクに接続、以下同様)。

10GBE 回線インターフェイス ポートのケーブル配線方法


) 外部光バイパス モジュールを取り付ける場合は、SCE8000 の回線ポートをこのモジュールに接続します。接続については、表5 および表6 を参照してください。



警告 クラス 1 レーザー製品です。レーザー光にあたらないように、開口部をのぞき込まないでください。



ステップ1 Cisco SCE8000 のスロット 3 に搭載された SPA モジュール上の 10GBE インターフェイスの適切なポートに、適切な光ファイバ ケーブルを接続します( 図10 を参照)。

図10 10BGE インターフェイスのケーブル配線

 

ステップ2 リンク LED がグリーンになります。


 

インストレーションの完了

ここでは、リンク接続の検証方法と、サービス コントロール アプリケーションのインストール方法について説明します。

LED の確認

10GBE リンク LED がグリーンであれば、アクティブな接続が存在することを確認できます。

10GBE Rx および Tx LED はそれぞれ(グリーンに点滅している場合)、SCE 8000 プラットフォームがトラフィックを受信または送信していることを示します。

インライン トポロジでは、Rx および Tx LED は SCE 8000 からパケットが受信および送信されていることを示します。

光スプリッタによるトポロジでは、Rx LED が唯一のインジケータとなります。このトポロジでは Tx がポートに接続されていないため、Tx LED は「点滅」しません。

最終テスト

10 ギガビット イーサネット ポートのステータス表示


ステップ1 Cisco SCE8000# プロンプトに、 show interface TenGigabitEthernet 3/ baynumber /0 を入力します。

ポートのリンク ステータスが表示されます。


 

次に、システムの応答例を示します。

Cisco SCE8000#show interface TenGigabitEthernet 3/1/0
Actual Status:
Link is on
Bandwidth: 10000000Kbps
Burst-size: 500000bytes
 

10 ギガビット イーサネットのカウンタ表示

インライン トポロジでは、Rx 接続と Tx 接続の両方について、プラットフォーム カウンタを使用してトラフィックを監視できます。Rx と Tx の両方とも、パケットが Cisco SCE8000 を通過するとカウンタが増えます。

ただし、受信専用トポロジの場合は、Tx のカウンタは増えません。SCE8000 はトラフィックを監視するだけで、再送信はしないからです。


ステップ1 Cisco SCE8000# プロンプトに、 show interface TenGigabitEthernet 3/ baynumber /0 counters を入力します。

10 ギガビット イーサネットのカウンタが表示されます。このコマンドを使用すると、トラフィックが発生していることを確認できます。Cisco SCE8000 を通過するリアルタイムのパケット フローとともに、カウンタが増加することを確認できます。

bump-in-the-wire トポロジでは、Rx カウンタと Tx カウンタの両方がトラフィック モニタとして適用されます。外部スプリッタを使用する受信専用トポロジでは、Rx カウンタだけが適用されます。


 

次に、最初の 10 ギガビット イーサネット インターフェイスのカウンタを表示する例を示します。

Cisco SCE8000#show interface TenGigabitEthernet 3/0/0 counters
In total octets: 100
In good unicast packets: 90
In good multicast packets: 0
In good broadcast packets: 10
In packets discarded: 0
In packets with CRC/Alignment error: 0
In undersized packets: 0
In oversized packets: 0
Out total octets: 93*2^32+1022342538
Out unicast packets: 858086051
Out non unicast packets: 0
Out packets discarded: 0

ユーザ ログ カウンタの表示

ユーザ ログを表示して、インストレーション プロセス中に発生したエラーを確認します。


ステップ1 SCE8000# プロンプトに show logger device User-File-Log counters を入力し、 Enter キーを押します。


 

SCE8000#show logger device user-file-log counters
Logger device User-File-Log counters:
Total info messages: 1
Total warning messages: 0
Total error messages: 0
Total fatal messages: 0
If there are “Total error messages” or “Total fatal messages”, use the show logger device User-File-Log command to display details about the errors.

SCE8000 プラットフォームの設定

SCE8000 プラットフォームのハードウェアを設置し、すべての外部接続を確認し、システム電源を投入して、システムを起動すれば、サービス コントロール アプリケーションをインストールできます。ただし、アプリケーションをインストールする前に、SCE プラットフォームを設定する必要があります。SCE8000 プラットフォームの設定については、このマニュアルでは扱いません。

システムおよびインターフェイスの設定に関する詳細情報については、以下のマニュアルを参照してください。

『Cisco SCE8000 Software Configuration Guide』

『Cisco SCE8000 CLI Command Reference』

設定の表示

コンフィギュレーション コマンドを入力すると、SCE プラットフォームの動作および設定にただちに反映されます。この設定は running-config という名前で、SCE プラットフォームの揮発性メモリに保存され、SCE プラットフォームの稼働中に有効です。SCE プラットフォームは再起動後に、ユーザによって保存された非デフォルトの設定内容を含む startup-config をロードし、running-config 内に読み込みます。

SCE プラットフォームには、以下を行うための各コマンドが用意されています。

ユーザが設定した(非デフォルト)値のみを含む、実行コンフィギュレーションの表示: show running-config

デフォルトであるかどうかに関係なく、SCE プラットフォームのすべての実行コンフィギュレーション値を含む、実行コンフィギュレーションの表示: show running-config all-data

スタートアップ コンフィギュレーションの表示: show startup-config

SCE プラットフォームの設定後は、 show running-config コマンドを使用して、実行コンフィギュレーションを照会できます。


ステップ1 Cisco SCE8000# プロンプトに show running-config を入力します。

実行コンフィギュレーションが表示されます。

SCE8000#>show running-config
#This is a general configuration file (running-config).
#Created on 12:06:13 UTC SUN May 11 2008
#cli-type 1
#version 1
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server community "public" ro
RDR-formatter forwarding-mode multicast
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100
interface LineCard 0
connection-mode inline on-failure external-bypass
no silent
no shutdown
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728
interface GigabitEthernet 1/1
ip address 10.56.96.46 255.255.252.0
interface TenGigabitEthernet 3/0/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/1/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/2/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/3/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"

exit
ip default-gateway 10.56.96.1
line vty 0 4
exit
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activated.version" "3.1.6 build 79"
management-agent property "com.pcube.management.framework.install.activation.date" "Sun May 11 08:44:04 GMT+00:00 2008"
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21


 

設定の保存または変更

現在の実行コンフィギュレーションを変更し、それらの変更がシステムの再起動後も有効にするには、管理セッションを終了する前に、変更を保存する必要があります。変更を保存するには、スタートアップ コンフィギュレーション ファイルに実行コンフィギュレーションを保存します。

SCE プラットフォームは、設定および管理のためのいくつものインターフェイスを備えています。すべてのインターフェイスは、SCE プラットフォームの同一データベースに対する API を提供し、ある 1 つのインターフェイスに対して行った設定は、すべてのインターフェイスに適用されます。また、いずれかの管理インターフェイスから実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存した場合、コンフィギュレーションの設定に使用された管理インターフェイスがどれであっても、すべての設定が保存されます。

バックアップ目的で、古い startup-config ファイルが /system/prevconf ディレクトリに保存されます。

running-config から特定のコンフィギュレーション コマンドを削除するには、 no 形式のコマンドを使用します。


ステップ1 SCE# プロンプトに show running-config を入力し、実行コンフィギュレーションを表示します。

実行コンフィギュレーションが表示されます。

ステップ2 表示された設定をチェックして、設定内容に誤りがないかどうか確認します。設定内容に誤りがある場合は、保存する前に必要な変更を行います。

ステップ3 copy running-config startup-config を入力します。

すべての実行コンフィギュレーション情報がコンフィギュレーション ファイルに保存され、システムの再起動時にこのファイルが使用されます。

コンフィギュレーション ファイルには、システム デフォルトと異なるすべての情報が保存されます。これは config.tx1 というファイル名で、 /system ディレクトリに保存されます。


 

設定の保存または変更例

次に、実行コンフィギュレーション ファイルを保存する例を示します(最初に、設定を確認するためにファイルを表示します)。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 12:06:13 UTC SUN May 11 2008
#cli-type 1
#version 1
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server community "public" ro
RDR-formatter forwarding-mode multicast
RDR-formatter destination 10.56.96.26 port 33000 category number 1 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 2 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 3 priority 100
RDR-formatter destination 10.56.96.26 port 33000 category number 4 priority 100
interface LineCard 0
connection-mode inline on-failure external-bypass
no silent
no shutdown
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728
interface GigabitEthernet 1/1
ip address 10.56.96.46 255.255.252.0
interface TenGigabitEthernet 3/0/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/1/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/2/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"
interface TenGigabitEthernet 3/3/0
bandwidth 10000000 burst-size 50000
global-controller 0 name "Default Global Controller"

exit
ip default-gateway 10.56.96.1
line vty 0 4
exit
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activated.version" "3.1.6 build 79"
management-agent property "com.pcube.management.framework.install.activation.date" "Sun May 11 08:44:04 GMT+00:00 2008"
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21
SCE#copy running-config startup-config
Writing general configuration file to temporary location...
Backing-up general configuration file...
Copy temporary file to final location...
SCE#
 

サービス コントロール アプリケーションをロードしてアクティブ化する方法

Cisco SCE8000 プラットフォームには、サービス コントロールを分析および適用するための基本機能が備わっています。サービス コントロール ソリューションを使用するには、個々の SCE プラットフォーム機能を活用するために、サービス コントロール アプリケーションをプラットフォームにロードする必要があります。

このアプリケーションをロードおよびアクティブ化する作業は、次の各段階に分かれます。

SLI ファイルとして提供されているアプリケーションをダウンロードし、SCE8000 ディスクに保存

アプリケーションのアクティブ化

アプリケーションの設定

このマニュアルでは、各手順の詳細な実行方法については説明しません。詳細については、以下のマニュアルを参照してください。

『Cisco Service Control Application for Broadband User Guide』

『Cisco Service Control Application for Broadband Reference Guide』

起動時の問題のトラブルシューティング

Cisco SCE8000 の動作状態

次の表に、Cisco SCE8000 の動作状態を示します。サービス コントロール モジュールのステータス LED が、現在の Cisco SCE8000 の動作状態を示します。現在の動作状態を表示するには、CLI コマンド show system operation-status を使用します。

 

表7 Cisco SCE8000 の動作状態

Cisco SCE8000 の
動作状態
説明
ステータス LED の状態

Booting

リセット後の初期状態

オレンジ

Operational

次のプロセスの完了後に SCE8000 が稼働可能になった場合

起動の完了

電源投入時自己診断テストがエラーなく完了

プラットフォームに設定を適用

グリーンで点灯

Warning

SCE8000 は完全に稼働しているが(上記に同じ)、次のいずれかが発生

GBE 管理ポート リンクが停止

しきい値を超えて温度が上昇

許容範囲外の電圧が発生

ファンに問題が発生

電源モジュールに問題が発生

ディスク スペースの不足


) SCE8000 が Warning 状態になった原因となる条件が解消されると(リンクが再確立されるなど)、Cisco SCE8000 は Operational 状態に戻ります。


オレンジで点滅

Failure

システムが起動後に Failure 状態となるのは、次のいずれかが原因です。

電源投入時自己診断テストの失敗

異常な再起動が 30 分以内に 3 回発生

障害による再起動後に Failure モードに切り替わるようにプラットフォームが設定されている場合(CLI コマンドを使用して設定)

長時間の過熱状態、正常な動作範囲外の電圧など、システム ヘルスに関する重大な問題が発生した場合


) 障害の原因によっては、管理インターフェイスおよびプラットフォーム設定が使用できない場合もあります。


レッド

 

表8 電源モジュールの LED

LED のラベル
カラー
状態
説明

INPUT OK

グリーン

点灯

入力電圧がかかっていて、所定の範囲内にある

消灯

入力電圧がかかっていないか、または所定の範囲外

OUTPUT FAIL

グリーン

点灯

出力電圧が所定の範囲外

消灯

出力電圧が所定の範囲内

FAN OK

グリーン

点灯

電源モジュールの内蔵ファンが動作状態

消灯

電源モジュールの内蔵ファンが動作不能

Poser(前面パネル)

グリーン

点灯

搭載されている電源モジュールが正常に動作中

オレンジ

点灯

電源モジュールの 1 つが接続されていないか、誤動作している

消灯

電力が供給されていない

 

表9 ファン アセンブリ LED

LED のラベル
カラー
状態
説明

FAN STATUS

グリーン

点灯

すべてのファンが動作状態

消灯

1 つまたは複数のファンが動作していない

起動時の問題の特定

起動時の問題は、一般には電源、またはケーブル配線ミスが原因です。

ここでは、通常の起動手順と、予期された手順が実行されなかった場合の対処方法について説明します。各 LED は、起動手順におけるすべてのシステム状態を示します。LED の状態を確認することによって、起動シーケンスでシステム障害が発生した場所と時刻を判別できます。次の説明に従って、問題のあるサブシステムを特定し、該当する項を参照して問題を解決してください。

電源モジュールのスイッチをオンにしてシステムを起動すると、次のような状態になります。

ただちに、ファンの動作音が聞こえます。

ステータス LED がオレンジで点滅し、Warning(警告)状態を表している場合は、次の手順でユーザ ログをチェックします。

プロンプトに次のように入力します。
more user log

以下のいずれかの警告メッセージが表示された場合は、SCE8000 プラットフォームをオフにし、テクニカル サポートに連絡してください。

[voltage problem:]

[fans problem]

[abnormal raise in interior temperature:]

マニュアルの入手方法および Service Request ツールの使用

マニュアルの入手方法、Service Request ツールの使用、詳細情報の収集については、次の URL にアクセスして、毎月更新される『 What's New in Cisco Product Documentation 』を参照してください。新規および改訂版のシスコ技術マニュアルもすべて記載されています。

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

What's New in Cisco Product Documentation 』の Really Simple Syndication(RSS)フィードを申し込み、リーダー アプリケーションを使用してデスクトップにコンテンツが直接配信されるように設定できます。RSS 配信は無料のサービスであり、シスコでは現在、RSS バージョン 2.0 をサポートしています。

Japan TAC Web サイト

Japan TAC Web サイトでは、利用頻度の高い TAC Web サイト( http://www.cisco.com/tac )のドキュメントを日本語で提供しています。Japan TAC Web サイトには、次の URL からアクセスしてください。

http://www.cisco.com/jp/go/tac

サポート契約を結んでいない方は、「ゲスト」としてご登録いただくだけで、Japan TAC Web サイトのドキュメントにアクセスできます。

Japan TAC Web サイトにアクセスするには、Cisco.com のログイン ID とパスワードが必要です。ログイン ID とパスワードを取得していない場合は、次の URL にアクセスして登録手続きを行ってください。

http://www.cisco.com/jp/register/