SCE 2000 4/8xFE インストレーション コンフィギュレーション ガイド Rel 3.1
SCE 2000 プラットフォームの基本操作
SCE 2000 プラットフォームの基本操作
発行日;2012/02/03 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

SCE 2000 プラットフォームの基本操作

SCE 2000 プラットフォームの起動

システム起動前の確認

複雑なコンフィギュレーションの実行

システムの起動および初期状態の確認

次に行うこと

最終テスト

動作ステータスの表示方法

ユーザ ログ カウンタの表示方法

SCE 2000 設定の管理

コンフィギュレーションの表示

コンフィギュレーションを保存または変更する方法

コンフィギュレーションの保存または変更の例

以前のコンフィギュレーションの回復方法

以前のコンフィギュレーションの回復例

SCE プラットフォームのバージョン情報の表示方法

SCE プラットフォームのバージョン情報の表示例

SCE プラットフォームのコンポーネントの表示方法

SCE プラットフォームのコンポーネントの表示例

システムの動作期間の表示方法

システムの動作期間の表示例

SCE プラットフォームの再起動およびシャットダウン

SCE プラットフォームの再起動

SCE プラットフォームの再起動例

SCE プラットフォームをシャットダウンする方法

SCE プラットフォームのシャットダウン例

SCE 2000 プラットフォームの基本操作

この章では、SCE 2000 プラットフォームを起動、再起動、およびシャットダウンする方法について説明します。設定の管理方法も示します。

「SCE 2000 プラットフォームの起動」

「SCE 2000 設定の管理」

「SCE プラットフォームのバージョン情報の表示方法」

「SCE プラットフォームのコンポーネントの表示方法」

「システムの動作期間の表示方法」

「SCE プラットフォームの再起動およびシャットダウン」

SCE 2000 プラットフォームの起動

ここでは、 SCE 2000 プラットフォームの起動手順について説明します。

「システム起動前の確認」

「複雑なコンフィギュレーションの実行」

「システムの起動および初期状態の確認」

「最終テスト」

システム起動前の確認

SCE 2000 プラットフォームを起動する前に、次の条件を確認してください。

両方の電源装置が搭載され、接続されていること

インストレーション時の初回起動

SCE 2000 プラットフォームがローカル コンソール(CON ポート)に接続されていること

コンソール端末の電源がオンになっていて、適切に設定されていること

2 回め以降の起動

ラインおよびカスケード インターフェイスが適切にケーブル接続されていること(任意)

SCE 2000 プラットフォームが、次のタイプの管理ステーションのうち少なくとも 1 つに接続されていること

ローカル コンソール(CON ポート) ― 直接接続

リモート管理ステーション ― LAN(MNG ポート)を介した接続

複雑なコンフィギュレーションの実行

SCE 2000 プラットフォーム ハードウェアの取り付け、すべての外部接続のチェック、システム電源の投入、システムの起動、および初期システム設定を行ったあと、このマニュアルに記載されていない複雑な設定作業を行わなければならない場合があります。

システムおよびインターフェイス設定の詳細については、次のマニュアルを参照してください。

Cisco Service Control Engine (SCE) Software Configuration Guide

Cisco Service Control Engine (SCE) CLI Command Reference

システムの起動および初期状態の確認

SCE 2000 プラットフォームを設置し、ケーブルを接続したら、次の手順を実行して、 SCE 2000 プラットフォームを起動します。

手順の概要

1. 電源コードが SCE 2000 プラットフォームに接続されていることを確認します。

2. AC 電源装置のケーブルを AC 電源に差し込むか、または DC パネルの回路ブレーカーをオンの位置に設定します。両方の電源スイッチをオンの位置にします。

3. ファンの音を聞きます。作動音がすぐに聞こえるはずです。

4. 起動プロセス中に、次の LED を観察します。

5. 初期化プロセスを確認します。システム起動が完了すると、コンソール画面に次のようなスクリプトおよびシステム バナーが表示されます。

6. SCE 2000 プラットフォームを最初に起動した場合、セットアップ ウィザードが自動的に開始し、初回システム設定のための設定情報を求めるプロンプトが表示されます。コンソール端末にシステム バナーおよびハードウェア コンフィギュレーションが表示されたあとに、システム コンフィギュレーション ダイアログ プロンプトが表示されます。

手順の詳細


ステップ 1 電源コードが SCE 2000 プラットフォームに接続されていることを確認します。

ステップ 2 AC 電源装置のケーブルを AC 電源に差し込むか、または DC パネルの回路ブレーカーをオンの位置に設定します。両方の電源スイッチをオンの位置にします。

ステップ 3 ファンの音を聞きます。作動音がすぐに聞こえるはずです。

ステップ 4 起動プロセス中に、次の LED を観察します。

両方の POWER LED がグリーンに点灯します。

SCE 2000 でバイパスが有効の場合、BYPASS LED はグリーンに点灯します。バイパスが無効の場合は消灯します。

起動中は、STATUS LED がオレンジに点灯します。起動に成功すると、STATUS LED がグリーンに点滅します。


SCE 2000 を起動し、STATUS LED がオレンジから、オレンジの点滅またはグリーンの点滅に変わるまで、数分間かかります。


ステップ 5 初期化プロセスを確認します。システム起動が完了すると、コンソール画面に次のようなスクリプトおよびシステム バナーが表示されます。

Cisco Internetwork Operating System Software
IOS (tm) 7300 Software (C7300-JS-M), Version 12.1(9), CISCO RELEASED VERSION
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Tue 17-MAY-06 01:51 by biff
Image text-base:0x40008970, data-base:0x40BF8000
 

ステップ 6 SCE 2000 プラットフォームを最初に起動した場合、セットアップ ウィザードが自動的に開始し、初回システム設定のための設定情報を求めるプロンプトが表示されます。コンソール端末にシステム バナーおよびハードウェア コンフィギュレーションが表示されたあとに、システム コンフィギュレーション ダイアログ プロンプトが表示されます(セットアップ ウィザードの詳細については、 管理インターフェイスの接続および初期システム設定の実行を参照)。

セットアップ ウィザードを使用して、システムの設定を続けることができます。また、セットアップを終了し、コンフィギュレーション コマンドを使用して、グローバル(システム全体の)パラメータおよびインターフェイス固有のパラメータを設定することもできます。インターフェイスをただちに設定する必要はありません。


 

次に行うこと

起動手順の各ステップを完了できない場合は、「トラブルシューティング」に進んで、トラブルシューティングの推奨事項および手順を参照してください。

最終テスト

ここでは、 SCE 2000 が適切に機能しているか確認する最終テストの実行手順について説明します。

「動作ステータスの表示方法」

「ユーザ ログ カウンタの表示方法」

動作ステータスの表示方法

すべてのポートを接続したら、 SCE 2000 が警告状態でないことを確認します。


ステップ 1 SCE 2000 の前面パネルで、STATUS LED がグリーンに点滅していることを確認します。

ステップ 2 システムの動作ステータスを表示するには、SCE 2000# プロンプトで show system operation-status を入力し、 Enter キーを押します。

システムの動作ステータスを示すメッセージが表示されます。システムが適切に動作している場合は、次のメッセージが表示されます。

System Operation status is Operational.
 


 

動作ステータスの表示例

次に、LED がレッドまたはオレンジに点灯する場合の出力例を示します。

SCE 2000#show system operation-status
System Operation status is Operational

ユーザ ログ カウンタの表示方法

インストレーション プロセス中に発生したエラーに関するユーザ ログを表示します。


ステップ 1 SCE 2000# プロンプトで、 show logger device User-File-Log counters を入力し、 Enter キーを押します。


 

ユーザ ログ カウンタの表示例

次に、現在の User-File-Log デバイス カウンタの例を示します。

SCE 2000#show logger device user-file-log counters
Logger device User-File-Log counters:
Total info messages: 1
Total warning messages: 0
Total error messages: 0
Total fatal messages: 0
 

[Total error messages] または [Total fatal messages] が表示されている場合に、エラーの詳細を表示するには、 show logger device User-File-Log コマンドを使用します。

SCE 2000 設定の管理

ここでは、SCE 2000 設定の管理手順について説明します。

「コンフィギュレーションの表示」

「コンフィギュレーションを保存または変更する方法」

「以前のコンフィギュレーションの回復方法」

コンフィギュレーションの表示

入力したコンフィギュレーション コマンドは、SCE プラットフォームの動作およびコンフィギュレーションにただちに影響します。このコンフィギュレーション(running-config)は、SCE プラットフォームの揮発性メモリに保存され、SCE プラットフォームの起動中に有効となります。再起動すると、SCE プラットフォームは、ユーザが保存したデフォルト以外のコンフィギュレーションを含む startup-config を、running-config にロードします。

SCE プラットフォームには、次の機能を持つコマンドが備わっています。

実行コンフィギュレーションの表示

スタートアップ コンフィギュレーションの表示

SCE プラットフォームを設定したあとに、 show running-config コマンドを使用して、実行コンフィギュレーションを問い合わせることができます。このコマンドにより、デフォルト以外の実行コンフィギュレーションが表示されます。デフォルトであるかどうかに関係なく、SCE プラットフォームのすべての実行コンフィギュレーションを表示するには、 show running-config コマンドでオプションの all-data を使用します。


ステップ 1 SCE 2000# プロンプトで、 show running-config を入力します。

実行コンフィギュレーションが表示されます。

SCE 2000# show running-config #This is a general configuration file (running-config).
#Created on 15:50:56 CET MON December 11 2005
#cli-type 1
#version 1
clock timezone CET 1
snmp-server community “public” ro
snmp-server host 10.1.1.253 traps version 1 “public”
interface LineCard 0
connection-mode active
no silent
no shutdown
flow-aging default-timeout UDP 60
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
no timeout
exit
SCE 2000#
 


 

コンフィギュレーションを保存または変更する方法

現在の実行コンフィギュレーションを変更し、システム再起動後もこれらの変更が有効となるようにする場合は、管理セッションを終了する前に変更を保存する必要があります。つまり、実行コンフィギュレーションをスタートアップ コンフィギュレーション ファイルに保存する必要があります。

SCE プラットフォームにはコンフィギュレーションおよび管理のためインターフェイスが複数用意されています。すべてのインターフェイスは、SCE プラットフォームの同じデータベースに対応する API を 1 つ提供しています。特定のインターフェイスを通して行われた変更は、すべてのインターフェイスに反映されます。さらに、任意の管理インターフェイスで実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存すると、コンフィギュレーションに使用された管理インターフェイスに関係なく、すべてのコンフィギュレーションが保存されます。

バックアップ用に、古い startup-config ファイルが tffs0:system/prevconf ディレクトリに保存されます。以前のコンフィギュレーションを回復する方法については、「以前のコンフィギュレーションの回復方法」を参照してください。

running-config からコンフィギュレーション コマンドを削除するには、このコマンドの no 形式を使用します。

「コンフィギュレーションの保存または変更の例」


ステップ 1 SCE 2000# プロンプトで show running-config を入力して、実行コンフィギュレーションを表示します。

実行コンフィギュレーションが表示されます。

ステップ 2 表示されたコンフィギュレーションが適切に設定されているか確認します。適切に設定されていない場合は、保存する前に変更します。

ステップ 3 copy running-config startup-config を入力します。

すべての実行コンフィギュレーション情報がコンフィギュレーション ファイルに保存され、システム再起動時に使用されます。

コンフィギュレーション ファイルには、tffs0:system ディレクトリ内の config.txt ファイルに格納されたシステム デフォルトと異なる情報がすべて保存されます。


 

コンフィギュレーションの保存または変更の例

例 1:

次に、実行コンフィギュレーション ファイルの例を示します。

SCE 2000#show running-config#This is a general configuration file (running-config).
#Created on 15:50:56 CET MON February 11 2006
#cli-type 1
#version 1
clock timezone CET 1
snmp-server community “public” ro
snmp-server host 10.1.1.253 traps version 1 “public”
interface LineCard 0
connection-mode active
no silent
no shutdown
flow-aging default-timeout UDP 60
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
no timeout
exit
SCE 2000#
SCE 2000#copy running-config startup-config Writing general configuration file to temporary location...
Backing-up general configuration file...
Copy temporary file to final location...
SCE 2000#
 

例 2:

次に、実行コンフィギュレーションからすべての DNS 設定を削除する例を示します。

SCE 2000(config)#no ip name-serverSCE 2000(config)#
 

以前のコンフィギュレーションの回復方法

新しいコンフィギュレーションを保存すると、古いコンフィギュレーションはディレクトリ tffs0:system/prevconf/ に自動的にバックアップされます。スタートアップ コンフィギュレーション ファイルは、最大 9 つのバージョンが保存されます(それぞれ config.tx1 - config.tx9 )。 config.tx1 が最近保存されたファイルです。

古いスタートアップ コンフィギュレーション ファイルを表示するには、CLI(コマンドライン インターフェイス)コマンド more を使用します。

以前のスタートアップ コンフィギュレーションを復元すると、ファイル名が変更されて、スタートアップ コンフィギュレーション( config.txt )ファイルが上書きされます。


ステップ 1 SCE 2000# プロンプトで more tffs0:system/prevconf/config.txt を入力して、コンフィギュレーション ファイルを表示します。

ファイルに格納されたコンフィギュレーション情報が表示されます。

ステップ 2 コンフィギュレーション情報を参照して、復元するコンフィギュレーションであるか確認します。

コンフィギュレーション復元コマンドは取り消すことができません。

ステップ 3 次のように入力します。 copy tffs0:system/prevconf/config.tx1 tffs0:system/config.txt

スタートアップ コンフィギュレーションに config.tx1 のコンフィギュレーションが設定されます。


 

以前のコンフィギュレーションの回復例

次に、保存されたコンフィギュレーション ファイルを表示し、復元して、現在の設定を上書きする例を示します。

SCE 2000# more tffs0:system/prevconf/config.tx1 #This is a general configuration file (running-config).
#Created on 19:36:07 UTC THU February 14 2006
#cli-type 1
#version 1
interface LineCard 0
no silent
no shutdown
interface FastEthernet 0/0
ip address 10.1.5.109 255.255.0.0
interface FastEthernet 0/1
interface FastEthernet 0/2
exit
line vty 0 4
exit
SCE 2000#copy tffs0:system/prevconf/config.tx1 tffs0:system/config.txtSCE 2000#
 

SCE プラットフォームのバージョン情報の表示方法

このコマンドでは、SCE プラットフォームに関するグローバルなスタティック情報を表示できます。ソフトウェア/ハードウェア バージョン、イメージ ビルド時刻、システム稼働時間、最新のオープン パッケージ名、および割り当てられた SLI アプリケーションの情報などです。


ステップ 1 SCE 2000# プロンプトで show version を入力し、 Enter キーを押します。


 

SCE プラットフォームのバージョン情報の表示例

次の例では、SCE プラットフォームのバージョン情報を表示する方法を示します。

SCE 2000# show version System version: Version 3.0.0 Build 240
Build time: Jan 11 2006, 07:34:47
Software version is: Version 2.5.2 Build 240
Hardware information is:
rx : 0x0075
dp : 0x1808
tx : 0x1708
ff : 0x0077
cls : 0x1721
cpld : 0x0025
Lic : 0x0176
rev : G001
Bootrom : 2.1.0
L2 cache : Samsung 0.5
lic type : MFE
optic mode : MM
Product S/N : CAT093604K3
Product ID : SCE2020-4XGBE-MM
Version ID : V01
Deviation :
Part number : 800-26601-01
Revision : B0
Software revision : G001
LineCard S/N : CAT09370L1Q
Power Supply type : AC
SML Application information is:
Application file: /tffs0/temp.sli
Application name:
Application help:
Original source file: H:\work\Emb\jrt\V2.5\sml\actions\drop\drop_basic_anyflow.san
Compilation date: Wed, November 12 2006 at 21:25:21
Compiler version: SANc v2.50 Build 32 gcc_codelets=true built on: Tue September 23 2006 09:51:57 AM.;SME plugin v1.1
Default capacity option used.
Logger status: Enabled
Platform: SCE 2000 - 4xGBE
Management agent interface version: SCE Agent 3.0.5 Build 18
Software package file: ftp://vk:vk@10.1.8.22/P:/EMB/LatestVersion/3.0.5/se1000.pkg
SCE 2000 uptime is 21 minutes, 37 seconds
SCE 2000#
 

SCE プラットフォームのコンポーネントの表示方法

Unique Device Identification(UDI)は、シスコのすべてのプラットフォームでサポートされている基本機能です。ネットワーク管理者は、この機能を使用して、CLI または SNMP で特定のデバイスをトレースすることにより、ネットワーク資産のリモート管理ができます。リモート デバイスのコンポーネント情報を表示するには、以下のいずれかを使用します。

エンティティ MIB(『 Cisco Service Control Engine (SCE) Software Configuration Guide 』の「ENTITY-MIB」を参照)

CLI の show inventory コマンド

CLI の show inventory コマンドを実行すると、次の情報が表示されます。

デバイス名

説明

製品 ID

バージョン ID

シリアル番号

「SCE プラットフォームのコンポーネントの表示例」


ステップ 1 SCE 2000> プロンプトで show inventory を入力し、 Enter キーを押します。


 

SCE プラットフォームのコンポーネントの表示例

次の例では、SCE プラットフォームのコンポーネント(UDI)を表示する方法を示します。

SCE 2000>show inventory NAME: "Chassis",
DESCR: "Cisco SCE 2020 Service Control Engine, Multi Mode, 4-port GE"
PID: SCE2020-4XGBE-MM , VID: V01, SN: CAT093604K3
SCE 2000>
 

システムの動作期間の表示方法

このコマンドを使用すると、直前の再起動後のシステムの稼働時間が表示されます。


ステップ 1 SCE 2000> プロンプトで show system-uptime を入力し、 Enter キーを押します。


 

システムの動作期間の表示例

次の例では、SCE プラットフォームのシステム動作期間を表示する方法を示します。

SCE 2000# show system-uptime SCE 2000 uptime is 21 minutes, 37 seconds
SCE 2000#
 

SCE プラットフォームの再起動およびシャットダウン

「SCE プラットフォームの再起動」

「SCE プラットフォームをシャットダウンする方法」

SCE プラットフォームの再起動

新しいファームウェアをインストールしたあとに、このファームウェアを有効にするには、SCE プラットフォームを再起動する必要があります。そのほかの場合にも、SCE プラットフォームの再起動が必要となることがあります。


) SCE を再起動すると、スタートアップ コンフィギュレーションがロードされ、実行コンフィギュレーションに対する変更がすべて失われます。「コンフィギュレーションを保存または変更する方法」の説明に従って、リロードの前に、実行コンフィギュレーションを保存することを推奨します。



ステップ 1 SCE 2000# プロンプトで reload を入力し、 Enter キーを押します。

確認メッセージが表示されます。

ステップ 2 y を入力して、再起動要求を確認し、 Enter キーを押します。


 

SCE プラットフォームの再起動例

次に、システムを再起動するコマンドの例を示します。

SCE 2000# reloadAre you sure? y the system is about to reboot, this will end your CLI session
 

SCE プラットフォームをシャットダウンする方法

電源を切断する前に、SCE プラットフォームをシャットダウンする必要があります。シャットダウンすると、SCE プラットフォーム内の不揮発性メモリ デバイスが所定の方法で、適切に消去されます。


) SCE プラットフォームを再起動すると、スタートアップ コンフィギュレーションがロードされ、実行コンフィギュレーションに対する変更がすべて失われます。「コンフィギュレーションを保存または変更する方法」の説明に従って、リロードの前に、実行コンフィギュレーションを保存することを推奨します。



ステップ 1 シリアル コンソール ポート(SCE プラットフォームの前面パネルの CON コネクタ、9600 ボー)に接続します。

SCE 2000# プロンプトが表示されます。

ステップ 2 reload shutdown を入力します。

確認メッセージが表示されます。

ステップ 3 y を入力して、再起動要求を確認し、 Enter キーを押します。


 

SCE プラットフォームのシャットダウン例

次に、システムをシャットダウンするコマンドの例を示します。

SCE 2000# reload shutdown You are about to shut down the system.
The only way to resume system operation after this
is to cycle the power off, and then back on.
Continue?
y
IT IS NOW SAFE TO TURN THE POWER OFF.

) SCE プラットフォームを電源切断状態から回復するには、物理的に電源を切断する(または電源をいったん切ってから入れ直す)必要があるため、このコマンドを実行できるのはシリアル CLI コンソールからのみです。この制限により、ユーザが Telnet セッションからこのコマンドを発行して、SCE プラットフォームに物理的にアクセスすることがないようにします。