Cisco VPN Client ユーザ ガイド Mac OS X 版
ユーザ インターフェイスのナビゲート
ユーザ インターフェイスのナビゲート
発行日;2012/01/09 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

ユーザ インターフェイスのナビゲート

VPN Client メニュー

実行モードの選択

シンプル モードでの実行

VPN Client ウィンドウ:シンプル モード

メイン メニュー:シンプル モード

Connection Entries メニュー

Status メニュー

拡張モードでの実行

VPN Client ウィンドウ:拡張モード

ツールバーのアクション ボタン:拡張モード

メイン タブ:拡張モード

メイン メニュー:拡張モード

Connection Entries メニュー

Status メニュー

Certificates メニュー

Log メニュー

右クリック メニュー

Connection Entries タブの右クリック メニュー

Certificates タブの右クリック メニュー

ユーザ インターフェイスのナビゲート

この章では、VPN Client のメイン ウィンドウと、ユーザ インターフェイスをナビゲートするためのツール、タブ、メニュー、およびアイコンについて説明します。

VPN Client メニュー

VPN Client メニュー(図 3-1)を使用すると、VPN Client アプリケーションとメイン ウィンドウの設定を管理できます。

図 3-1 VPN Client メニュー

 

About VPN Client:現在使用している VPN Client のバージョン、VPN Client のタイプ(プラットフォーム)、および著作権情報が表示されます。

Preferences:VPN Client ウィンドウの初期設定を行います(図 3-2)。

図 3-2 VPN Client ウィンドウの初期設定

 

Save window settings:VPN Client ウィンドウの設定の変更を保存します。たとえば、ウィンドウ サイズ、ウィンドウ位置、選択されたタブ、および表示方法(シンプル モードまたは拡張モード)などの情報をを保存できます。

Minimize upon connect:VPN 接続が確立されたときに、VPN Client ウィンドウをドックに配置します。

Enable tooltips:ツールバーのアクション ボタンのヒントを有効にします。

Services:標準の Mac OS X サービスにアクセスします。

Hide VPN Client:VPN Client ウィンドウを非表示にします。このオプションを選択しても、アプリケーションが閉じたり、画面が最小化されることはありません。

Hide Others:VPN Client 以外のすべてのウィンドウを非表示にします。

Show All:非表示になっているウィンドウをすべて表示します。

Quit VPN Client:VPN Client アプリケーションを閉じます。

実行モードの選択

VPN Client は、シンプル モードか拡張モードで実行できます。デフォルトは拡張モードです。

シンプル モードは、VPN Client アプリケーションを起動し、デフォルトの接続エントリを使用して VPN 装置に接続するだけのときに使用します。

拡張モードは、VPN Client の管理、接続エントリの設定、証明書の管理、イベント ロギングの表示と管理、またはトンネル ルーティング データの表示などを行う場合に使用します。

拡張モードとシンプル モードを切り替えるには、Command キーを押した状態で M キーを押します。または、[オプション]メニューからモードを選択することもできます。

シンプル モードでの実行

シンプル モードは、デフォルトの接続エントリを使用して VPN 装置に接続するだけのときに使用します。


) 証明書やイベント ロギングを管理したり、接続エントリの設定を変更したりする場合には、拡張モードで実行する必要があります。


VPN Client ウィンドウ:シンプル モード

シンプル モードで実行すると、VPN Client ユーザ インターフェイスの簡易版が表示されます(図 3-3)。

図 3-3 VPN Client ウィンドウ:シンプル モード

 

VPN Client のメイン ウィンドウには、バージョン情報、デフォルトの接続エントリ、接続ボタン、ステータス バーだけが表示されます。

メイン メニュー:シンプル モード

ここでは、シンプル モードで使用できる簡略化されたメニュー オプションについて説明します。Certificates メニューと Log メニューは、拡張モードだけで表示されます。

Connection Entries メニュー

図 3-4 は、シンプル モードの Connection Entries メニュー オプションを示しています。

図 3-4 シンプル モードの Connection Entries メニュー

 

Connect:選択された接続エントリを使用して、VPN 接続を確立します。Connections タブが選択されていないときは、使用可能なすべての接続エントリのリストを表示するサブメニューが表示されます。

Disconnect:現在の VPN セッションの接続を解除します。

Import:接続エントリの構成ファイルをインポートします(プロファイルと呼ばれる、.pcf という拡張子が付いたファイル)。

Set as Default Connection Entry:選択された接続エントリをデフォルトとして使用します。ユーザが別の接続エントリを選択しない限り、デフォルトの接続エントリがこの VPN セッションに使用されます。

Status メニュー

図 3-5 は、シンプル モードの Status メニュー オプションを示しています。

図 3-5 シンプル モードの Status メニュー

 

Statistics:Statistics ウィンドウを開き、トンネルの詳細とルートの詳細を表示します。

Notifications:Notifications ウィンドウを開き、VPN 装置からの通知を表示します。

拡張モードでの実行

拡張モードは、VPN Client の管理、接続エントリの設定、証明書の管理、イベント ロギングの表示と管理、およびトンネル統計情報とルーティング データの表示などを行う場合に使用します。

VPN Client ウィンドウ:拡張モード

以降の各セクションでは、拡張モードの VPN Client メイン ウィンドウ、ユーザ インターフェイスをナビゲートするための基本的なボタンとタブ、メイン メニュー オプション、右クリック メニュー オプションについて説明します。

図 3-6 は VPN Client ウィンドウと基本のナビゲーション領域を示しています。

図 3-6 VPN Client のメイン ウィンドウ

 

1

VPN Client のバージョン情報。

4

メイン タブの表示領域。

2

ツールバーのアクション ボタン。表示されるボタンはどのタブが前面にあるかによって異なります。

5

接続中に、現在の VPN セッションに関する情報がステータス バーに表示されます。

左側には、接続エントリ名と接続状況が表示されます。

右側には、このセッションの経過時間、クライアント IP アドレス、および VPN トンネルを通過したバイト数のリストが表示されます。

3

VPN Client を管理するためのメイン タブ。

ツールバーのアクション ボタン:拡張モード

VPN Client ウィンドウ上部に表示されるアクション ボタンは、どのタブが前面にあるかによって変わります。

たとえば、Connections タブが前面にある場合、選択した接続エントリに関する操作は、Connect、New、Import、Modify、および Delete ボタンを使用して行います(図 3-6 参照)。Certificates タブが前面にある場合、選択した証明書に関する操作は View、Import、Export、Enroll、Verify、および Delete ボタンを使用して行います(図 3-7)。

図 3-7 ツールバーのボタン:Certificates タブ

 

メイン タブ:拡張モード

ここでは、VPN Client を管理するための 3 つのメイン タブについて説明します(図 3-8)。

図 3-8 VPN Client GUI のメイン タブ

 

次の 3 つのメイン タブがあります。

Connection Entries タブ:現在の接続エントリ、ホスト(各接続エントリがプライベート ネットワークにアクセスするときに使用する VPN 装置)、および接続エントリごとに設定されるトランスポート プロパティのリストが表示されます。Connection Entries タブの詳細については、 第 4 章 「接続エントリの設定」 を参照してください。

Certificates タブ:VPN Client 証明書ストア内の証明書のリストが表示されます。このタブは証明書の管理に使用します。Certificates タブの詳細については、 第 6 章 「証明書の登録と管理」 を参照してください。

Log タブ:ロギングの有効化、イベント ログの消去、外部ウィンドウでのイベント ログの表示、ロギング レベルの設定など、クライアントとピア間の接続に関連するすべてのプロセスからのイベント メッセージが表示されます。詳細については、 第 7 章 「VPN Client の管理」 を参照してください。

イン メニュー:拡張モード

以降の各セクションでは、VPN Client アプリケーションが拡張モードで実行され、デスクトップでアクティブになっているときに、画面上部に表示される VPN Client のメイン メニューについて説明します。

Connection Entries メニュー

Connection Entries メニュー(図 3-9)は、頻繁に使用する接続エントリ操作へのショートカットとして使用します。このメニュー オプションは、Connection Entries タブで現在選択されている接続エントリに適用されます。


) Connection Entries メニュー オプションを使用するには、接続エントリを選択する必要があります。


図 3-9 Connection Entries メニュー

 

Connect:選択された接続エントリを使用して、VPN 接続を確立します。Connections タブが選択されていないときは、使用可能なすべての接続エントリのリストを表示するサブメニューが表示されます。

Disconnect:現在の VPN セッションの接続を解除します。

Modify:選択された接続エントリのプロパティを変更します。

Delete:選択さた接続エントリを削除します。

Duplicate:選択された接続エントリを複製します。このメニューを選択すると、現在の接続エントリの設定をテンプレートとして使用して、新しい接続エントリを作成できます。

Set as Default Connection Entry:選択された接続エントリをデフォルトとして使用します。ユーザが別の接続エントリを選択しない限り、デフォルトの接続エントリがこの VPN セッションに使用されます。

New:新しい接続エントリを設定します。

Import:ファイルから接続エントリをインポートします。

新しい接続エントリを設定するには、 第 4章「接続エントリの設定」 を参照してください。

Status メニュー

Status メニュー(図 3-10)を使用すると、トンネルとルートに関する統計情報を表示したり、VPN 装置からの通知を表示したりできます。

図 3-10 Status メニュー

 

Statistics:Statistics ウィンドウを開き、トンネルの詳細とルートの詳細を表示します。

Notifications:Notifications ウィンドウを開き、VPN 装置からの通知を表示します。

Reset Stats:Statistics ウィンドウの Tunnel Details タブで、VPN セッションの統計情報をリセットします。

Certificates メニュー

Certificates メニュー(図 3-11)は、頻繁に使用する証明書の操作へのショートカットとして使用します。このメニュー オプションは、Certificates タブで現在選択されている証明書に適用されます。


) Certificates メニュー オプションを使用するには、証明書を選択する必要があります。


図 3-11 Certificates メニュー

 

View:選択された証明書のプロパティを表示します。

Import:ファイルから証明書をインポートします。

Export:選択された証明書を指定されたファイルの場所にエクスポートします。

Enroll:ユーザ認証のためのデジタル証明書を登録します。

Verify:選択された証明書が有効であることを確認します。

Delete:選択された証明書を削除します。

Change Certificate Password:VPN Client 証明書ストア内の証明書を保護するパスワードを変更します。

Retry Certificate Enrollment:以前に試みた証明書の登録を再試行します。

Show or Hide CA/RA Certificates:このメニュー オプションは、証明機関(CA)または登録局(RA)が発行したルート証明書の表示と非表示を切り替えます。

Log メニュー

Log メニュー(図 3-12)を使用すると、イベント ログを有効または無効に設定したり、表示または消去したり、ログの設定を変更したりできます。

図 3-12 Log メニュー

 

Enable/Disable:イベント ロギングを有効または無効にします。

Clear:イベント ログを消去します。

Log Settings:現在の設定を表示または変更するための Log Settings ウィンドウを開きます。

Log Window:Log ウィンドウを別に開いて、イベントを表示します。このウィンドウから、表示内容の保存、イベント クラスごとのログ レベルの編集、両方のログ表示の消去を行えます。Log ウィンドウには、拡張モードのメイン ウィンドウの表示域より多くのイベントが表示されます。

Search Log:Search Log ダイアログボックスを開きます(図 3-13)。

図 3-13 Log Search ダイアログボックス

 

検索文字列を Find 入力フィールドに入力します。この検索文字列では大文字小文字は区別されず、ワイルドカードは使用できません。一致した文字列が、Log タブで強調表示されます。

Save:イベント ログをファイルに保存します。

右クリック メニュー

頻繁に実行する VPN Client の操作では、Connection Entries タブまたは Certificates タブの右クリック メニューを使用することもできます。マウスにボタンが 1 つしかない場合には、Ctrl キーを押した状態でクリックすると右クリック メニューが表示されます。

Connection Entries タブの右クリック メニュー

図 3-14 は、Connection Entries タブが選択されているときに使用できる右クリック メニュー オプションを示しています。

図 3-14 Connection Entries の右クリック メニュー

 

Connect:選択された接続エントリを使用して、VPN 接続を確立します。

Disconnect:現在の VPN セッションの接続を解除します。

Duplicate:選択された接続エントリを複製します。このアクションを選択すると、現在の接続エントリの設定をテンプレートとして使用して、新しい接続エントリを作成できます。

Delete:選択された接続エントリを削除します。

Modify:選択された接続エントリのプロパティを表示します。この操作により、VPN Client Properties ウィンドウが開きます。

Erase Saved User Password:VPN Client ワークステーションに保存されているユーザ パスワードを消去して、接続を確立するたびにパスワードの入力が求められるようにします。

Certificates タブの右クリック メニュー

図 3-15 は、Certificates タブが前面にあるときに使用できる右クリック メニュー オプションを示しています。

図 3-15 Certificates タブの右クリック メニュー

 

View:選択された証明書のプロパティを表示します。

Export:選択された証明書を指定されたファイルの場所にエクスポートします。

Verify:選択された証明書が有効であることを確認します。

Delete:選択された証明書を削除します。

Change Certificate Password:VPN Client 証明書ストア内の証明書を保護するパスワードを変更します。

Retry Certificate Enrollment:以前に試みた証明書の登録を再試行します。