VPN Client ユーザ ガイド Windows 版 Release 4.0
ユーザ インターフェイスのナビゲート
ユーザ インターフェイスのナビゲート
発行日;2012/01/08 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

ユーザ インターフェイスのナビゲート

実行モードの選択

VPN Client ウィンドウ:シンプル モード

VPN Client ウィンドウ:拡張モード

ツールバーのアクション ボタン:拡張モード

メイン タブ:拡張モード

メニュー:拡張モード

[接続エントリ] メニュー

[状況] メニュー

[証明書] メニュー

[ログ] メニュー

[オプション] メニュー

右クリック メニュー

[接続エントリ] タブの右クリック メニュー

[証明書] タブの右クリック メニュー

[ログ] タブの右クリック メニュー

ヘルプの表示

VPN Client バージョンの確認

ユーザ インターフェイスのナビゲート

この章では、VPN Client のメイン ウィンドウと、ユーザ インターフェイスをナビゲートするためのツール、タブ、メニュー、およびアイコンについて説明します。この章の構成は、次のとおりです。

実行モードの選択

VPN Client ウィンドウ:シンプル モード

VPN Client ウィンドウ:拡張モード

ツールバーのアクション ボタン:拡張モード

メイン タブ:拡張モード

メニュー:拡張モード

右クリック メニュー

ヘルプの表示

実行モードの選択

VPN Client はシンプル モードでも、拡張モードでも実行できます。 デフォルトは拡張モードですが、ネットワーク管理者がデフォルトにシンプル モードを設定している可能性もあります。

シンプル モードは、VPN Client アプリケーションを起動し、デフォルトの接続エントリを使って VPN 装置に接続するだけのときに使用します。

次の作業を実行する場合は拡張モードを使用してください。

VPN Client の管理

接続エントリの設定

証明書の登録と管理

イベント ロギングの表示と管理

トンネル ルーティング データの表示

拡張モードとシンプル モードを切り替えるには、Ctrl キーを押した状態で M キーを押します。 または、[オプション] メニューからモードを選択することもできます。

VPN Client ウィンドウ:シンプル モード

シンプル モードでは、VPN Client ユーザ インターフェイスの簡易版(図 3-1)で作業します。

図 3-1 VPN Client ウィンドウ:シンプル モード

 

VPN Client のメイン ウィンドウには、バージョン情報、現在の接続エントリ、接続ボタン、ステータス バーが表示されます。 他の接続エントリを表示するには、下向き矢印を使用します。

[接続エントリ] メニュー(図 3-2)では、次の操作を実行できます。

ボックスに表示される接続エントリに接続する、または接続を解除する。

ボックスに表示される接続エントリのショートカットを作成する。

新規接続プロファイルをインポートする。

現在の接続エントリをデフォルトの接続エントリとして設定する。

VPN Client を終了する。

図 3-2 シンプル モードの[接続エントリ] メニュー

 

[状況] メニューからは、通知を表示できます。

[オプション] メニューからは、拡張モードに切り替えたり、次のプリファレンスを設定できます。

[ウィンドウ設定の保存]:VPN Client ウィンドウで行った変更をすべて保存します。

[接続時に非表示]:VPN 接続が確立されると、システム トレイに VPN Client のロックされた錠のアイコンが表示されます。

[ヒントを有効にする]:ツールバーのアクション ボタンのヒントを有効にします。

[接続履歴の表示を有効にする]:接続履歴情報の表示を有効にします。

[ヘルプ] メニューからは、状況依存型でブラウザ ベースのオンライン ヘルプが表示されます。

VPN Client ウィンドウ:拡張モード

以降の各セクションでは、拡張モードの VPN Client メイン ウィンドウ、ユーザ インターフェイスをナビゲートするための基本的なボタンとタブ、メイン メニュー オプション、右クリック メニュー オプションについて説明します。

図 3-3 は VPN Client ウィンドウと基本のナビゲーション領域を示します。

図 3-3 拡張モードの VPN Client メイン メニュー

 

1

VPN Client のバージョン情報。

5

メイン タブの表示領域。

2

メニュー バー。

6

現在アクティブな接続エントリ(接続エントリの領域が表示されている場合)。

3

ツールバーのアクション ボタン。 表示されるボタンはどのタブが前面にあるかによって異なります。

7

接続のステータス バー。 ステータス バーの左側には、接続エントリ名と接続状況が表示されます。 接続が確立されると、右側にこの VPN セッションの接続時刻が表示されます。 下向き矢印を使用すると、受信バイト数と送信バイト数、および VPN 装置の IP アドレスが表示されます。

4

VPN Client を管理するためのメイン タブ。

ツールバーのアクション ボタン:拡張モード

VPN Client ウィンドウ上部に表示されるアクション ボタンは、どのタブが前面にあるかによって変わります。

[接続エントリ] タブが前面にある場合、選択した接続エントリの操作は[接続]、[新規]、[インポート]、[修正]、および[削除] ボタンで制御します(図 3-3)。

[証明書] タブが前面にある場合、選択した証明書の操作は[表示]、[インポート]、[エクスポート]、[登録]、[確認]、および[削除] ボタンで制御します(図 3-4)。

図 3-4 ツールバーのボタン:[証明書] タブ

 

[ログ] タブが前面にある場合、ロギング操作は[無効]、[消去]、[ログ設定]、および[ログウィンドウ] ボタンで制御します(図 3-5)。

図 3-5 ツールバーのボタン:[ログ] タブ

 

メイン タブ:拡張モード

ここでは、VPN Client を管理するためのメイン タブについて説明します(図 3-3)。

メイン タブには次のタブがあります。

[接続エントリ] タブ:現在の接続エントリ、ホスト(各接続エントリがプライベート ネットワークにアクセスするときに使用する VPN 装置)、および接続エントリごとに設定されるトランスポート プロパティのリストが表示されます。[接続エントリ] タブの詳細については、 「接続エントリの設定と管理」 を参照してください。

[証明書] タブ:VPN Client 証明書ストア内の証明書のリストが表示されます。 このタブは証明書の管理に使用します。[証明書] タブの詳細については、 「証明書の登録と管理」 を参照してください。

[ログ] タブ:クライアントとピア間の接続に関わるすべてのプロセスからのイベント メッセージを表示します。 それらのプロセスには、ロギングの有効化、イベント ログの消去、外部ウィンドウのイベント ログの表示、ロギング レベルの設定があります。 詳細については、 「VPN Client の管理」 を参照してください。

メニュー:拡張モード

以降の各セクションでは、VPN Client アプリケーションがデスクトップでアクティブになっているときに画面上部に表示される、VPN Client のメニューについて説明します。

[接続エントリ] メニュー

接続エントリ] メニュー(図 3-6)は、頻繁に使用する接続エントリ操作へのショートカットとして使用します。

図 3-6 [接続エントリ] メニュー

 

[接続先]:選択した接続エントリを使って VPN 装置に接続します。[接続エントリ] タブが選択されていないときは、利用可能なすべての接続エントリをリスト表示するサブメニューが表示されます。

[接続解除]:現在の VPN セッションの接続を解除します。

[ショートカットの作成]:現在の接続エントリのショートカットをデスクトップに作成します。

[修正]:現在の接続エントリを編集します。

[削除]:現在の接続エントリを削除します。

[複製]:選択した接続エントリをコピーします。 このメニュー項目を選択すると、現在の接続エントリの設定をテンプレートとして使って、新しい接続エントリを作成できます。

[デフォルトの接続エントリとして設定]:現在の接続エントリをデフォルトとして設定します。

[新規]:新しい接続エントリを作成します。

[インポート]:ファイルから新しい接続エントリ プロファイルをインポートします。

[VPN Client を終了]:VPN Client アプリケーションを閉じます。

接続エントリを設定するには、 「接続エントリの設定と管理」 を参照してください。

[状況] メニュー

[状況] メニュー(図 3-7)は、ルートと通知を表示し、統計情報の表示をリセットするときに使用します。

図 3-7 [状況] メニュー

 

[統計情報]:現在の VPN セッションのトンネルの詳細、ルートの詳細、およびファイアウォール情報を表示します。

[通知]:現在の接続先の VPN 装置からの通知を表示します。

[状況のリセット]:表示されている統計情報を消去し、始めからやり直します。

[証明書] メニュー

[証明書] メニュー(図 3-8)は、証明書の登録と管理に使用します。

図 3-8 証明書の登録と管理

 

[表示]:選択した証明書のプロパティを表示します。

[インポート]:指定したファイルの場所から証明書ファイルをインポートします。

[エクスポート]:選択した証明書を指定したファイルの場所にエクスポートします。

[登録]:認証機関(CA)に登録して証明書を取得します。

[確認]:証明書がまだ有効であることを確認します。

[削除]:選択した証明書を削除します。

[証明書のパスワード変更]:VPN Client 証明書ストア内で選択した証明書を保護するパスワードを変更します。

[証明書の登録を再試行]:以前に試みた証明書の登録を再試行します。

[CA または RA 証明書の表示]:証明機関(CA)または登録局(RA)が発行したデジタル証明書を表示します。

[ログ] メニュー

[ログ] メニュー(図 3-9)は、ログの管理に使用します。

図 3-9 IPSec ログの管理

 

[有効]/[無効]:[有効] ではイベントの収集を開始し、[無効] ではイベントの収集を停止します。

[消去]:[ログ] タブおよび[ログウィンドウ] に表示されているイベントを消去します。

[ログ設定]:イベント クラスのログ レベルを変更します。

[ログウィンドウ]:イベントを表示するウィンドウを別途表示します。 このウィンドウから、表示内容の保存、イベント クラスごとのログ レベルの編集、両方のログ表示の消去を行えます。 このウィンドウには、拡張モードのメイン ウィンドウの表示域より多くのイベントが表示されます。

[ログの検索]:検索文字列を入力するダイアログボックスを表示します。 この検索文字列では大文字小文字は区別されず、ワイルドカードは使用できません。 一致した文字列は[ログウィンドウ] ではなく[ログ] タブで強調表示されます。

[保存]:指定したログ ファイルの現在のログを保管します。

[オプション] メニュー

[オプション] メニューは、アプリケーションの起動などのさまざまなアクションを実行するときに使用します。図 3-10 は[オプション] メニューから選択できる項目を示します。

図 3-10 VPN Client オプションの制御

 

[Application Launcher]:VPN 装置に接続する前にアプリケーションを起動します。

[Windows のログオンプロパティ]:次の Windows NT プラットフォームのログオン機能を制御します。

Windows NT システムへのログオン前に接続を開始する機能

Windows NT システムへのログオン前にサードパーティのアプリケーションを起動する許可

ログオフ時の自動接続解除動作の制御

[Stateful Firewall(Always On)]:内部のステートフル ファイアウォールを使用可能または使用不可にします。

[シンプルモード]:シンプル モードに切り替えます。

[プリファレンス]:次の機能を設定します。

[ウィンドウ設定の保存]:VPN Client ウィンドウで行った変更をすべて保存します。

[接続時に非表示]:VPN 接続が確立されたときに、VPN Client ウィンドウをドックに配置します。

[ヒントを有効にする]:ツールバーのアクション ボタンのヒントを有効にします。

[接続履歴の表示を有効にする]:接続履歴情報の表示を有効にします。

右クリック メニュー

頻繁に実行する操作の場合は、[接続エントリ] タブ、[証明書] タブ、または[ログ] タブの右クリック メニューを使用します。 以降の各セクションでは、次の操作の右クリック メニューから使用できる機能を紹介します。

[接続エントリ]

[証明書]

[ログ]

[接続エントリ] タブの右クリック メニュー

図 3-11 は、[接続エントリ] タブが表示され、接続エントリが強調表示されているときに使用できる右クリック メニューのオプションを示しています。

図 3-11 [接続エントリ] の右クリック メニュー

 

[接続]:選択した接続エントリを使用して VPN 装置に接続します。

[接続解除]:現在の VPN セッションの接続を解除します。

[複製]:選択した接続エントリを複製します。 このアクションを選択すると、現在の接続エントリの設定をテンプレートとして使って、新しい接続エントリを作成できます。

[削除]:選択した接続エントリを削除します。

[ショートカットの作成]:接続エントリへのリンクをデスクトップに作成します。

[修正]:現在の接続エントリのプロパティ(名前、ホスト名など)を編集します。

[保存されたユーザパスワードの消去]:VPN Client ワークステーションに保存されているユーザ パスワードを消去して、接続を確立するたびにパスワードの入力が求められるようにします。

[デフォルトの接続エントリとして設定]:選択した接続エントリをデフォルトとして使用します。

[証明書] タブの右クリック メニュー

図 3-12 は、[証明書] タブが前面にあり、証明書のエントリが強調表示されているときに使用できる右クリック メニュー オプションを示しています。

図 3-12 [証明書] タブの右クリック メニュー

 

[確認]:選択した証明書が有効であることを確認します。

[表示]:選択した証明書のプロパティを表示します。

[削除]:選択した証明書を削除します。

[エクスポート]:選択した証明書を指定したファイルの場所にエクスポートします。

[証明書のパスワード変更]:VPN Client 証明書ストア内の証明書を保護するパスワードを変更します。

[証明書の登録を再試行]:以前に試みた証明書の登録を再試行します。

[ログ] タブの右クリック メニュー

図 3-13 は、[ログ] タブが前面にあるときに使用できる右クリック メニュー オプションを示しています。

図 3-13 [ログ] タブの右クリック メニュー

 

[コピー]:現在表示されている内容から選択した項目をコピーし、クリップボードにコピーを保存します。

[すべて選択]:ログ ファイルの内容をすべて選択します。通常は、別の操作を行う前に実行します。

ヘルプの表示

VPN Client は、状況依存型でブラウザ ベースのヘルプ システムを備えています。次のいずれかの方法でヘルプを表示できます。

プログラム メニューで、[スタート] >[プログラム] >[Cisco Systems VPN Client] >[ヘルプ] の順に選択する。
ヘルプ トピックのリストが表示されます。

VPN Client を使用しているときに、いずれかのウィンドウで F1 キーを押す。状況に応じたヘルプが表示されます。

[ヘルプ] ボタンが表示されているウィンドウで、その[ヘルプ] ボタンをクリックする。状況に応じたヘルプが表示されます。

メニュー バーの[ヘルプ] メニューをクリックしたときに表示されるメニューから、[ヘルプ VPN Client] を選択する。

VPN Client バージョンの確認

VPN Client のバージョンとタイプは、システム トレイまたは[ヘルプ] メニューから確認できます。

システム トレイから確認する場合は、次の手順を実行します。


ステップ 1 閉じた錠のアイコンを右クリックします。

ステップ 2 図 3-14 のメニューから、[VPN Client について] を選択します。


.

図 3-14 右クリック メニューからバージョンを表示する場合

 


) 接続が解除されているときに表示されるメニューは、接続中に表示されるメニューとは異なりますが、バージョン情報はどちらのメニューからも表示できます。


[ヘルプ] メニューからの場合は、次のように操作します。


ステップ 1 [ヘルプ] をクリックします。

ステップ 2 [VPN Client について] を選択します。