サービス エクスチェンジ : Cisco SCE 2000 シリーズ サービス コントロール エンジン

Cisco Service Control Engine 2000 4xGBE クイック スタート ガイド、リリース 3.6.x

クイック スタート ガイド
発行日;2012/01/21 | 英語版ドキュメント(2011/03/23 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco Service Control Engine 2000 4xGBE クイック スタート ガイド、リリース 3.6.x

設置の準備

設置場所の準備

工具と部品

Cisco SCE 2000の開梱

作業台またはテーブルへの SCE 2000 の設置

SCE 2000 シャーシのラックへの設置

SCE 2000 マウント ブラケット

SCE 2000 へのブラケットの取り付け

クロスレール型基底部の設置(4 支柱のラックの場合)

クロスレール型基底部の組み立て

クロスレール型基底部のラックへの取り付け

システムのラックへのマウント

電源モジュールの接続

シャーシのアース接続

電源の接続

DC 入力電源モジュールの接続

AC 入力電源モジュールの接続

管理インターフェイスの接続とシステムの初期設定

ローカル コンソールとの接続

初期パラメータの設定

セットアップ コマンド

管理インターフェイスの接続

回線ポートのケーブル配線

SCE 2000 接続の要約

GBE 回線インターフェイス ポートのケーブル配線

GigabitEthernet の自動ネゴシエーション設定

カスケード システムの設置

設置の完了

LED の確認

最終設置確認の実行

ギガビット イーサネット ポート ステータスの表示

ギガビット イーサネット カウンタを使ったトラフィックの監視

ユーザ ログ カウンタの表示

SCE 2000 プラットフォームの設定

設定の表示

設定の保存または変更

サービス コントロール アプリケーションのインストール

トラブルシューティング

Cisco SCE 2000 動作状態のトラブルシューティング

起動時の問題の特定

マニュアルの入手方法およびテクニカル サポート

クイック スタート ガイド

Cisco Service Control Engine 2000 4xGBE クイック スタート ガイド、リリース 3.6.x

OL-21096-01-J

設置の準備

ここでは、警告、工具や部品の情報、および設置場所の準備の詳細について説明します。


警告 「危険」の意味です。人身事故を予防するための注意事項が記述されています。機器の取り扱い作業を行うときは、電気回路の危険性に注意し、一般的な事故防止対策に留意してください。



警告 この装置の設置、交換、または保守は、訓練を受けた相応の資格のある人だけが行ってください。



警告 設置手順を読んでから、システムを電源に接続してください。



警告 この装置は、出入りが制限された場所に設置されることを想定しています。出入りが制限された場所とは、特殊なツール、ロックおよびキー、または他のセキュリティ手段を使用しないと入室できず、この場所に責任を持つ部門によって管理されている場所を意味します。



警告 システムの稼動中は、バックプレーンには電圧がかかっています。感電を防ぐため、電源装置ベイおよびバックプレーン領域には手や指を触れないでください。



警告 雷が発生しているときには、システムに手を加えたり、ケーブルの接続や取り外しを行わないでください。



警告 SCE 2000 プラットフォームの設置を開始する前に、『Regulatory Compliance and Safety Information for the Cisco Service Control Engines (SCE)』を参照してください。


設置場所の準備

この設置の情報を記録するために、『 Cisco SCE 2000 GBE Installation and Configuration Guide 』に掲載されている 「Cisco SCE 2000 Installation Checklist を印刷し、すぐに取り出せるようにしておきます。

設置場所の供給電源が SCE 2000 シャーシに適していることを確認します。

空気取り入れ口と排気口が適切に通気されるように、少なくとも SCE 2000 の両側面に 2 インチ(5 cm)、背面に 5 インチ(12.7 cm)のスペースが確保されていることを確認してください。

工具と部品

SCE 2000 シャーシの設置の準備では、次に示す工具および部品の一覧をチェックリストとして使用します。

No.1 および No.2 プラス ドライバ

1/4 インチのマイナス ドライバ

巻き尺および水準器

ラックにシャーシを取り付ける高さの目印をつけるためのマスキング テープなど

1/4 インチの六角レンチ

アース キット(SCE 2000 に付属)

DC 電源リード線(DC 電源専用)リング端子のための 12 AWG または 2.5 mm の六角コネクタまたはループ コネクタ付き設置用銅線は、UL で承認されているものであり、12 AWG 線に適している必要があります。

AC 電源コード(AC 電源専用、SCE 2000 に付属)

ラックマウント キット(SCE 2000 に付属)

ブラケットの位置を変更するための予備のネジ

Cisco SCE 2000の開梱


ヒント Cisco SCE 2000 を開梱する際、輸送用コンテナは廃棄しないでください。輸送用カートンは折り畳んで、パレットといっしょに保管してください。将来、Cisco SCE を移動または輸送するときに、このコンテナが必要になります。


輸送用コンテナの内容を確認してください。

Cisco SCE 2000 Installation and Configuration Guide の「 Cisco SCE 2000 Component List 」に掲載されているアクセサリ リストおよび内容明細書と照らし合わせて、アクセサリ キットの内容を確認します。下記を含め、記載されている機器をすべて受領したかどうかを確認します。

ハードウェアおよびソフトウェア マニュアル(発注した場合)

発注したオプション機器(ネットワーク インターフェイス ケーブル、トランシーバ、特殊なコネクタなど)

作業台またはテーブルへの SCE 2000 の設置

SCE 2000 プラットフォームは、SCE 2000 の設置に十分な面積があり、SCE 2000 の周囲に適切な空気の流れと通気を確保できれば、どのような平面にでも設置できます( 図 1 )。作業台またはテーブル、またはラック内に SCE 2000 を設置する際、表面に埃などがなく、安全な場所にあることを確認してください。

図 1 平面へのシステムの設置

 


ステップ 1 4 つのゴム製の脚から粘着ストリップを剥がし、装置の底面にマークのある 4 つの位置に貼り付けます。

ステップ 2 作業台またはテーブルに SCE 2000 プラットフォームを設置します。


 

SCE 2000 シャーシのラックへの設置

ここでは、SCE 2000 シャーシのラックマウントについて説明します。


警告 システムの設置、運用、または保守を行う前に、『Regulatory Compliance and Safety Information for the Cisco Service Control Engines (SCE)』を参照してください。このマニュアルには、システムを扱う前に理解しておく必要がある安全に関する重要な情報が記載されています。


SCE 2000 マウント ブラケット

装置ラックには 2 つの標準タイプがあり、そのそれぞれに適切なブラケットが同梱のキットで提供されています。

前面に支柱がある 19 インチ ラック:マウント キットには、次に図示するように 2 つのマウント ブラケットが含まれています。

 

前面および背面に支柱がある 19 インチ ラック:次に図示するマウント ブラケットに加えて、装置をスライドできる 2 つのクロスレール型基底部がマウント キットに含まれています。

 

SCE 2000 は、SCE 2000 の前面に取り付けるブラケットで 2 本のラック前面支柱にマウントします。2 本の支柱またはマウント ストリップ(左右)の内側の幅は、少なくとも 17.3 インチ(44 cm)である必要があります。


) 空気取り入れ口と排気口が適切に通気されるように、SCE 2000 の両側と背面には 2 インチ(5 cm)のスペースを確保することに留意してください。


SCE 2000 へのブラケットの取り付け

ラックに SCE 2000 を設置する前に、次の図に示すように、まず、SCE 2000 の前面の両側に適切なラックマウント ブラケットを取り付ける必要があります。

図 2 マウント ブラケットの取り付け(4 支柱)

 

図 3 マウント ブラケットの取り付け(2 支柱)

 

ラックに SCE 2000 を設置する前に、まず、SCE 2000 の前面の両側にラックマウント ブラケットを取り付ける必要があります。

SCE 2000 シャーシにラックマウント ブラケットを取り付けるには、次の手順を実行します。


ステップ 1 SCE 2000 の側面にラックマウント ブラケットを合わせます。 SCE 2000 マウント ブラケット に図示するように、設置環境(2 支柱ラックまたは 4 支柱ラック)に合ったブラケットを選択します。

ステップ 2 3 本のネジを挿入して締めます。

ステップ 3 SCE 2000 のもう一方の側面でステップ 1 および 2 を繰り返します。

2 支柱のみのラックに SCE 2000 をマウントする場合は、 「システムのラックへのマウント」 に進みます。

4 支柱のラックに SCE 2000 をマウントする場合は、次の手順の 「クロスレール型基底部の設置(4 支柱のラックの場合)」 に進みます。


 

クロスレール型基底部の設置(4 支柱のラックの場合)

ここでは、クロスレール型基底部の組み立て方法とラックへの取り付け方法について説明します。

4 支柱(前面と背面)のラックにマウントするときには、2 つのクロスレール型基底部をラックの両側にマウントします。その後、SCE 2000 をこれらのクロスレールにスライドさせると、クロスレールが装置の重さを支えます。

クロスレール型基底部の組み立て


ステップ 1 2 つのクロスレール型基底部を組み立てます。それぞれのクロスレール アセンブリに 3 本のネジを使います。

図 4 スライダ ブラケットの組み立て

 

ステップ 2 SCE 2000 をラックに取り付けたときに両方のクロスレールが支えられる正しい向きになっていることを確認します。


 

クロスレール型基底部のラックへの取り付け


ステップ 1 クロスレール型基底部を地面と並行になるようにラックの側面に合わせます。

図 5 クロスレールのラックへの取り付け

 

ステップ 2 前面の支柱またはラックのマウント ストリップに 2 本のネジを挿入して締めます。

ステップ 3 ラックの背面支柱に 2 本のネジを挿入して締めます。

ステップ 4 ラックのもう一方の側でステップ 2 および 3 を繰り返します。このとき、支柱とブラケットが一直線になり、ラックの最初の側の支持ブラケットと並行になるようにします。


 

システムのラックへのマウント

適切なマウント ブラケットをしっかりと取り付けたら、SCE 2000 をラックに設置できます。


注意 ラックのブレーキがロックされているか、またはその他の方法でラックが安定しているかを確認してください。


ステップ 1 SCE 2000 をラックにスライドして、ブラケットが(装置の前面から設置する場合は)ラックの両側のマウント ストリップまたは支柱に収まるまで後ろに押します。

図 6 SCE プラットフォームのラックへのスライド

 

前面と背面に支柱のあるラックには、クロスレール型基底部を設置します。これらのクロスレールに SCE 2000 をスライドさせ、奥まで押し込みます。

ステップ 2 ブラケットを支柱またはマウント ストリップに対して一直線になるようにして、ブラケットの穴とラックまたはマウント ストリップの穴を合わせます。それぞれのブラケットに対してラックへの適切なネジを挿入して締めます。

図 7 SCE プラットフォームのラックへの固定

 


) ブラケットは SCE 2000 シャーシ全体の重さを支えるので、2 つのラックマウント ブラケットをラック支柱に締め付ける 4 本のネジはすべて使用してください。



 

電源モジュールの接続

SCE 2000 プラットフォームは、電源モジュール(AC または DC)を搭載した状態で出荷されます。ここでは、SCE 2000 プラットフォームをアースし、AC または DC 電源モジュールを接続する方法について説明します。

シャーシのアース接続

図 8 電源モジュール(AC)のアース

 

図 9 電源モジュール(DC)のアース

 

アース キットは各 SCE 2000 に同梱されています。このアース キットを使って SCE 2000 シャーシを適切にアースします。

装置を設置するときには、シャーシのアースは必ず最初に接続し、最後に取り外します。


ステップ 1 アース線(グリーンとイエローのケーブル)を、SCE 2000 の背面にあるシャーシ アース コネクタに接続し、1/4 インチの六角レンチで、(同梱されている)六角ナットとバネ座金をしっかりと締め付けます(AC 電源または DC 電源の SCE 2000 プラットフォームの該当する上記の図を参照)。

アース線のもう一方の側は、設置場所の対応する AC アースに接続する必要があります。


 

電源の接続

DC 入力電源モジュールの接続

図 10 DC 電源の接続

 


警告 次の手順を行う前に、回路短絡や感電事故を防ぐため、DC 回路に電気が流れていないことを確認してください。電源モジュールへのすべての電源を確実に切断するには、配電盤上で DC 回路に対応している回路ブレーカーを OFF の位置に切り替え、回路ブレーカーのスイッチ ハンドルを OFF の位置のままテープで固定します。



警告 配線は、国と地域の電気規則に従って専門家が行う必要があります。



ステップ 1 DC 電源コードの入力リード線が電源に接続されていないことを確認します。

ステップ 2 No. 2 プラス ドライバを使って、端子ブロックから保護プレートを外します。

ステップ 3 1 つの電源コード入力の六角コネクタまたはループ コネクタに 1 本のレセプタクル ネジを挿入して、このコネクタの付いたネジを対応するリード レセプタクルに挿入し、No. 2 プラス ドライバを使ってレセプタクル ネジを締めます。残りの電源コード入力リード線にも同じ手順を繰り返します。


) DC 入力電源モジュールのリード線のカラー コーディングは、設置場所の DC 電源のカラー コーディングに従います。DC 入力電源モジュール用に選択するリード線のカラー コーディングが、DC 電源で使われているリード線のカラー コーディングと一致するようにします。



) 12 AWG(2.5 mm)の銅線は、六角コネクタまたはループ コネクタとともにのみ使用します。リング端子は、UL で承認され、12 AWG 線に適したものである必要があります。


ステップ 4 No. 2 プラス ドライバを使って、保護プレートを端子ブロックにしっかりと固定します。

ステップ 5 DC 電源コード入力リード線を高速 10A 回路ブレーカー経由で DC 電源に接続します。

ステップ 6 オン/オフ スイッチをオンにします。

ステップ 7 電源モジュールの IN LED および OK LED と、前面の対応する電源 LED の状態を確認します。DC 入力電源モジュールが適切に動作している場合、これらの LED はグリーンに点灯します。

ステップ 8 電源モジュールが適切に配置され、取り付け用ネジが締め付けられていることを確認します。


 

AC 入力電源モジュールの接続


ステップ 1 AC 入力電源コードを AC 入力電源モジュールの AC 入力電源レセプタクルに差し込みます。

AC 入力電源の場合、米国では 120 VAC、15 A レセプタクル、その他の国では 240 VAC、10 A から SCE 2000 に電力を供給することをお勧めします。

図 11 AC 電源の接続

 

ステップ 2 AC 電源コードを AC 電源に差し込みます。

ステップ 3 オン/オフ スイッチをオンにします。

ステップ 4 電源モジュールの IN LED および OK LED と、前面の対応する電源 LED の状態を確認します。AC 入力電源モジュールが適切に動作している場合、これらの LED はグリーンに点灯します。

ステップ 5 電源モジュールが適切に配置され、取り付け用ネジが締め付けられていることを確認します。


 

管理インターフェイスの接続とシステムの初期設定

ここでは、SCE 2000 プラットフォームをローカル コンソールに接続する方法、および 10/100/1000 イーサネット管理インターフェイスにケーブル配線する方法について説明します。

ローカル コンソールとの接続

まず、装置をローカル コンソールに接続して、リモート管理をサポートするように SCE 2000 の初期設定を行う必要があります。

端末が次のように設定されていることを確認してください。

9,600 ボー

8 データ ビット

パリティなし

1 ストップ ビット

フロー制御なし

Cisco SCE 2000 ポートの上記のパラメータ設定は固定値であり、設定変更はできません。


ステップ 1 Cisco SCE 2000 に付属している RS-232 シリアル ケーブルを SCE 2000 の前面パネルにある CON ポートに接続します(図 12 の 2 番)。

図 12 ローカル コンソールと SCE 2000 CON ポートの接続

 

ステップ 2 シリアル ケーブルのもう一方の端(DB-9 コネクタが装着されているほう)を、VT100 互換のローカル(シリアル)端末に接続します。

ステップ 3 Cisco SCE 2000 の電源がオンで、起動が完了したことを確認します(起動には数分かかる場合があります)。

ステップ 4 ローカル端末にシスコのロゴが表示されるまで Enter キーを数回押すと、設定ダイアログが始まります。

--- System Configuration Dialog ---
At any point you may enter a question mark ‘?’ followed by ‘Enter’ for help.
Use ctrl-C to abort configuration dialog at any prompt.
Use ctrl-Z to jump to the end of the configuration dialog at any prompt.
Default settings are in square brackets ‘[]’.
Would you like to continue with the System Configuration Dialog? [yes/no]: y

ステップ 5 y と入力して Enter キーを押します。

System Configuration Dialog を開始します。


 

初期パラメータの設定

ローカル端末への初期接続時には、上記のようにシステム設定ウィザードが自動的に実行され、セットアップ処理全体を通じてユーザを支援します。ウィザードは、必要なパラメータすべてに対してプロンプトを表示し、適切な場合にはデフォルト値を表示します。デフォルト値を受け付けることも、他の値を定義することもできます。

ダイアログを終了したときに、適用前に新しい設定を確認できます。変更しなかったパラメータを含めた設定が表示されます。また、設定時に検出されたエラーがあればそれも表示されます。設定に問題がなければ、新しい設定を適用して保存します。

セットアップ コマンド

次の表は、初期設定に含まれるすべてのパラメータの一覧です。セットアップを開始する前に、この時点で設定予定のパラメータの値を確認しておくことをお勧めします。


) 設定手順や具体的なパラメータに関する詳細情報については、『Cisco SCE 2000 and SCE 1000 Software Configuration Guide』の関連する項を参照してください。


 

表 1 セットアップ コマンド パラメータ

パラメータ
定義

IP address

SCE 2000 の IP アドレスです。

subnet mask

SCE 2000 のサブネット マスクです。

default gateway

デフォルト ゲートウェイです。

hostname

SCE 2000 の識別に使用する文字列です。最大 20 文字です。

admin password

管理レベルのパスワードです。

英字で始まる 4 ~ 100 文字の文字列です。

root password

ルート レベルのパスワードです。

英字で始まる 4 ~ 100 文字の文字列です。

password encryption status

パスワードの暗号化を有効にするか無効にするかを決定します。

時間設定

time zone name and offset

標準の時間帯の省略形と UTC からのオフセット分数です。

local time and date

現在のローカル時刻と日付です。次の形式を使用します。

00:00:00 1 January 2002

SNTP コンフィギュレーション

broadcast client status

SNTP ブロードキャスト クライアントのステータスを設定します。

有効にした場合、SCE は ローカル時刻をSNTP ブロードキャスト サーバから受け取った更新と同期化します。

unicast query interval

更新のためのユニキャスト要求の間隔の秒数(64 ~ 1024)です。

unicast server IP address

SNTP ユニキャスト サーバの IP アドレスです。

DNS コンフィギュレーション

DNS lookup status

IP DNS ベースのホスト名変換を有効または無効にします。

default domain name

非修飾ホスト名を完成させるために使われるデフォルトのドメイン名です。

IP address

ドメイン ネーム サーバの IP アドレスです (最大 3 サーバ)。

TCP port number

RDR フォーマッタの宛先の TCP ポート番号です。

アクセス コントロール リスト

Access Control List number

どの程度の数の ACL が必要になるのかを示します。どの IP アドレスが、それぞれの管理インターフェイスにアクセスを許可/拒否されるのかを示します。必要となる ACL には次のものがあります。

任意の IP アクセス

Telnet アクセス

SNMP GET アクセス

SNMP SET アクセス

list entries (リストごとに最大 20)

IP アドレスと、アクセスが許可されるか拒否されるかを示します。

IP access ACL

IP アクセスの ACL 制御をしている ID 番号です。

telnet ACL

telnet アクセスの ACL 制御をしている ID 番号です。

SNMP コンフィギュレーション

SNMP agent status

SNMP 管理の有効化または無効化を行います。

GET community names

GET アクセスと関連する ACL を許可するコミュニティ ストリングです(最大 20)。

SET community names

SET アクセスと関連する ACL を許可するコミュニティ ストリングです(最大 20)。

trap managers(最大 20)

トラップ マネージャの IP アドレス、コミュニティ ストリング、および SNMP バージョンを示します。

Authentication Failure trap status

認証失敗トラップのステータスを設定します。

enterprise traps status

エンタープライズ トラップのステータスを設定します。

system administrator

システム管理者の名前を示します。

トポロジ コンフィギュレーション

connection mode

SCE 2000 がインライン トポロジを使って設置されたのか、光スプリッタを使った受信専用トポロジを使って設置されたのかを示します。

type of deployment

これは、2 台の SCE 2000 がカスケード ポート経由で接続されるカスケード トポロジなのか、単一プラットフォームのトポロジなのかを示します。

physically connected link

(カスケード トポロジの場合のみ)

カスケード配置では、このパラメータがこの SCE 2000 が配置されるリンクのインデックスを設定します。SCE 2000 のオプションは link-0 または link-1 です。

単一の SCE 2000 プラットフォーム配置では、1 台の SCE 2000 が両方のリンクで配置されるので、このパラメータは関係ありません。この場合、port1 と port2 を接続するリンクは、デフォルトで link-0 であり、port3 と port4 を接続するリンクはデフォルトで link-1 です。

priority

(カスケード トポロジの場合のみ)

これがカスケード トポロジである場合、この SCE 2000 がプライマリ SCE 2000 なのか、セカンダリ SCE 2000 なのかを示します。

on-failure behavior

(インライン接続モードの場合のみ)

この SCE 2000 がインラインで配置される場合、障害時の動作がリンクをバイパスすべきか、カットオフすべきかを示します。

Admin status of the SCE 2000 after abnormal boot

障害による再起動後に、他の問題が検出されない場合は SCE 2000 を Failure 状態のままにすべきか、または運用状態に移行すべきかを示します。

管理インターフェイスの接続

図 13 管理ポートのケーブル配線

 


) デフォルトで、管理ポートは自動ネゴシエーションが有効な状態で設定されます。


SCE 2000 には 2 つの管理ポートがあり、それぞれに Mng1 と Mng 2 というラベルが付いています。Mng 1 ポートを使用します。


ステップ 1 SCE 2000 の前面パネルにある Mng 1 ポートに付属のイーサネット ケーブル(RJ-45 コネクタが付いているもの)を差し込みます。

ステップ 2 イーサネット ケーブルのもう一方の端を、管理ネットワークに接続します。SCE 2000 管理ポートのリンク LED が点灯します。

ステップ 3 接続をテストします。リモート管理に使用するホストから ping と SCE 2000 の IP アドレスを入力し、 Enter キーを押して、SCE 2000 に ping を送信します。

これにより、指定のステーションから管理ポートまでのアクティブな接続が存在することを確認できます。


 

回線ポートのケーブル配線

この章では、SCE 2000 の 1 つおよび 2 つのトポロジの両方に対する、また、Gigabit Ethernet(GBE; ギガビット イーサネット)インターフェイス パラメータの設定に対するギガビット イーサネット ポートのケーブル配線について説明します。2 台の SCE 2000(カスケード)を利用するトポロジでは、回線ポートに加えてカスケード ポートもこの中に含まれます。


警告 クラス 1 レーザー製品です。レーザー光にあたらないように、開口部をのぞき込まないでください。



) カスケードされたシステムを設置するときに、「カスケード システムの設置」で概説されている一連の手順に従うことが非常に重要です。


SCE 2000 接続の要約

表 2 から表 4 までで、基本的なトポロジにおける SCE 2000 の接続をまとめます。

一般的な注意事項

SCE 2000 は、インラインまたは受信専用のどちらかとして設置できます。

受信専用トポロジの場合は、受信用光ファイバだけを使用します。


) 受信専用トポロジは光スプリッタ、またはスイッチを使用して実装することができます。スイッチを使用する場合は、SPAN 機能(入出力トラフィックと複数の SPAN ポート宛先の分離を含む)をサポートしている必要があり、トラフィックの上りと下りの区別、および複数の宛先 SPAN ポートの区別ができなくてはなりません。


加入者側とネットワーク側が SCE 2000 の前面パネルに示されます。

 

表 2 単一リンク接続

ポート
リンク

GBE-1 または GBE-2 のいずれか

リンク 0

 

表 3 二重リンク接続

ポート
リンク

GBE-1

リンク 0

GBE-2

リンク 1

 

表 4 カスケード接続

1 番目の SCE 2000 にあるポート
接続先

GBE-1

前面パネルに示されている加入者側とネットワーク側のネットワーク要素

GBE-2 SUB(カスケード ポート)

2 番目の SCE 2000 にある GBE-2 NET

GBE-2 NET(カスケード ポート)

2 番目の SCE 2000 にある GBE-2 SUB

2 番目の SCE 2000 にあるポート
接続先

GBE-1

前面パネルに示されている加入者側とネットワーク側のネットワーク要素

GBE-2 SUB(カスケード ポート)

1 番目の SCE 2000 にある GBE-2 NET

GBE-2 NET(カスケード ポート)

1 番目の SCE 2000 にある GBE-2 SUB


) カスケード ポートは、レイヤ 1(ダーク ファイバ)で直接接続する必要があります。


GBE 回線インターフェイス ポートのケーブル配線


警告 クラス 1 レーザー製品です。レーザー光にあたらないように、開口部をのぞき込まないでください。


次の表は、光ファイバの仕様を示しています。SCE 2000 は、マルチモードまたはシングル モードのトランシーバのどちらとでも注文できます。トランシーバのタイプは、前面パネルのポートの下に示されています。個別の SCE 2000 にあるトランシーバは、850 nm のマルチモードであっても 1310 nm のシングル モードであっても同じです。

 

SCE モデル
トランシーバ
伝送パワー
電力供給
標準(最大)距離

SCE 2000 4xGBE MM

850 nm マルチモード

9.5 ~ -4 dBm

-17 ~ 0 dBm

50µm コア径 MMF の場合 750 m

62.5µm コア径 MMF の場合 400 m

SCE 2000 4xGBE SM

1310 nm FRP レーザー シングル モード

-9.5 ~ -3 dBm

-20 ~ 3 dBm

9.0µm コア径 SMF の場合 10 km


ステップ 1 適切な光ファイバ ケーブルを入手します。

ステップ 2 SCE 2000 の前面パネルの適切な GBE ポートに光ファイバ ケーブルを差し込みます。

図 14 GBE インターフェイスのケーブル配線

 

リンク LED がグリーンになります。


 

GigabitEthernet の自動ネゴシエーション設定

デフォルトで、SCE 2000 GBE 回線インターフェイスポートは、自動ネゴシエーションが無効に設定されています。


) 自動ネゴシエーションは、SCE 2000 が外部の光スプリッタを使って配置されたとき(受信専用トポロジ)には無効にする必要があります。



) パラメータを変更する場合は、新しい設定を保存する必要があります。copy running-config startup-config CLI コマンドを使用します。



ステップ 1 SCE# プロンプトに configure を入力して Enter キーを押します。

グローバル コンフィギュレーション モードを開始します。

ステップ 2 SCE (config)# プロンプトに interface GigabitEthernet 0/ portnumber を入力して Enter キーを押します。

ここで portnumber は、選択したポートの番号(1 ~ 4)のことです。

指定した GBE ポート用の GigabitEthernet インターフェイス コンフィギュレーション モードを開始します。

ステップ 3 auto-negotiate と入力して Enter キーを押します。

GBE インターフェイスの自動ネゴシエーションを有効にします。

ステップ 4 exit と入力して Enter キーを押します。

グローバル コンフィギュレーション モードに戻り、残りの GBE ポートに対する GigabitEthernet インターフェイス コンフィギュレーション モードを開始できます。

ステップ 5 この手順を繰り返し、他の GBE ポート インターフェイスの自動ネゴシエーションを設定します。


 

カスケード システムの設置


ステップ 1 両方の SCE 2000 を設置し、電源を投入してから、システムの初期設定を実行します。

ステップ 2 両方の SCE 2000 を管理ステーションに接続します。

ステップ 3 カスケード ポートを接続します(表 4 を参照)。カスケード ポートは、スイッチ経由ではなくレイヤ 1(ダーク ファイバ)に直接接続する必要があります。

ステップ 4 connection-mode オプションを使ってそれぞれの SCE 2000 用のトポロジ設定を行います。

ステップ 5 SCE 2000 が同期化されており、アクティブな SCE 2000 が選択されたことを確認します。

ステップ 6 バイパス/スニフィングの状態で開始する場合、両方のリンクで両方の SCE 2000 のリンク モードを必要なモードに変更します。バイパス モードは、アクティブな SCE 2000 のみに適用されます。

ステップ 7 1 番目の SCE 2000 のトラフィック ポートを接続します。これによって、SCE 2000 の両方の側からのネットワーク要素が自動ネゴシエートされ、動作を開始するまで、一時的なダウン時間が発生します。

ステップ 8 2 番目の SCE 2000 のトラフィック ポートを接続すると、これによって、SCE 2000 の両方の側からのネットワーク要素が自動ネゴシエートされ、動作を開始するまで、一時的なダウン時間が発生します。

ステップ 9 完全な制御が必要なときに、両方のリンクの両方の SCE 2000 のリンク モードを 'forwarding' に変更します。アクティブな SCE 2000 を最初に設定してからスタンバイ側を設定することをお勧めします。

ステップ 10 これで、Subscriber Manager の作業を開始する準備ができました。


 

設置の完了

ここでは、リンク接続の検証方法と、シスコ サービス コントロール アプリケーションのインストール方法について説明します。

LED の確認

GBE リンク LED がグリーンになります。これは、アクティブな接続が存在することを示します。

GBE RX および TX LED はそれぞれ(グリーンに点滅している場合)、SCE 2000 プラットフォームがトラフィックを受信または送信していることを示します。


) インライン トポロジでは、RX および TX LED は SCE 2000 プラットフォームからパケットが受信および送信されていることを示します。


光スプリッタによるトポロジでは、RX LED が唯一のインジケータとなります。このトポロジでは TX がポートに接続されていないため、TX LED は点滅しません。

最終設置確認の実行

ギガビット イーサネット ポート ステータスの表示


ステップ 1 SCE> プロンプトに show interface GigabitEthernet 0/ portnumber を入力します。

ポートのリンク ステータスが表示されます。


 

次の例は、システム応答を表示する方法を示します。

SCE>show interface GigabitEthernet 0/1
Auto negotiation configured: Enabled
Actual status:
Link is: ON
Auto negotiation: Enabled
Bandwidth (L1): 1000000 Kbps, Burst-size: 50000 bytes
Pseudo IP Address: Not Configured
physical mode : 0

ギガビット イーサネット カウンタを使ったトラフィックの監視

インライン トポロジでは、RX 接続と TX 接続の両方について、プラットフォーム カウンタを使用してトラフィックを監視できます。RX と TX の両方に対して Cisco SCE 2000 を通過するパケットが送信されると、カウンタが増加します。

ただし、受信専用トポロジの場合は、TX のカウンタは増えません。SCE 2000 はトラフィックを監視するだけで、再送信はしないからです。


ステップ 1 SCE> プロンプトに show interface GigabitEthernet 0/ portnumber counters を入力します。GigabitEthernet カウンタが表示されます。

ステップ 2 この出力を利用して、トラフィックが実行されていることを確認します。Cisco SCE 2000 を通過するリアルタイムのパケット フローとともに、カウンタが増加することを確認できます。

bump-in-the-wire トポロジでは、RX カウンタと TX カウンタの両方がトラフィック モニタとして機能します。外部スプリッタを使用する受信専用トポロジでは、RX カウンタだけが適用されます。


 

次に、最初のギガビット イーサネット インターフェイスのカウンタを表示する方法を示します。

SCE>show interface GigabitEthernet 0/1 counters
In total octets: 100
In good unicast packets: 90
In good multicast packets: 0
In good broadcast packets: 10
In packets discarded: 0
In packets with CRC/Alignment error: 0
In undersized packets: 0
In oversized packets: 0
Out total octets: 93*2^32+1022342538
Out unicast packets: 858086051
Out non unicast packets: 0
Out packets discarded: 0

ユーザ ログ カウンタの表示

ユーザ ログを表示して、設置プロセス中に発生したエラーがあるかどうかを確認します。


ステップ 1 SCE> プロンプトに show logger device User-File-Log counters を入力し、 Enter キーを押します。

ステップ 2 エラー メッセージの合計や回復不可能なメッセージの合計が表示されたら、 show logger device User-File-Log コマンドを使ってエラーの詳細を表示します。


 

SCE>show logger device user-file-log counters
Logger device User-File-Log counters:
Total info messages: 1
Total warning messages: 0
Total error messages: 0
Total fatal messages: 0

SCE 2000 プラットフォームの設定

SCE 2000 プラットフォーム ハードウェアを設置した後、外部接続をすべて確認し、システムの電源を投入してシステムを起動させると、サービス コントロール アプリケーションをインストールする準備ができます。ただし、アプリケーションをインストールする前に、SCE プラットフォームを設定する必要があります。SCE 2000 プラットフォームの設定については、このマニュアルでは扱いません。

システムおよびインターフェイスの設定に関する詳細情報については、次のマニュアルを参照してください。

『Cisco SCE 2000 and SCE 1000 Software Configuration Guide』

『Cisco SCE 2000 and SCE 1000 CLI Command Reference Guide』

設定の表示

コンフィギュレーション コマンドを入力すると、SCE プラットフォームの動作および設定にただちに反映されます。設定は running-config という名前で、SCE プラットフォームの揮発性メモリに保存され、SCE プラットフォームの稼動中に有効です。SCE プラットフォームは再起動後に、ユーザによって保存された非デフォルトの設定内容を含む startup-config をロードし、running-config 内に読み込みます。

SCE プラットフォームには、次の処理を行うためのコマンドが用意されています。

ユーザが設定した(非デフォルト)値のみを含む、実行コンフィギュレーションの表示: show running-config

デフォルトであるかどうかに関係なく、SCE プラットフォームのすべての実行コンフィギュレーション値を含む、実行コンフィギュレーションの表示: s how running-config all-data

スタートアップ コンフィギュレーションの表示: show startup-config

SCE プラットフォームの設定後は、 show running-config コマンドを使用して、実行コンフィギュレーションを照会できます。


ステップ 1 SCE# プロンプトに show running-config を入力します。実行コンフィギュレーションが表示されます。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 13:39:29 UTC TUE July 7 2009
 
#cli-type 1
#version 1
 
hostname "SCE-2020-1"
enable password level 5 0 "admin"
enable password level 10 0 "admin"
enable password level 15 0 "admin"
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server enable
 
interface LineCard 0
 
connection-mode inline on-failure bypass
no silent
no shutdown
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728
 
interface FastEthernet 0/0
ip address 172.29.52.245 255.255.255.0
 
interface FastEthernet 0/1
ip address 172.29.52.245 255.255.255.0
 
interface GigabitEthernet 0/1
auto-negotiate
global-controller 0 name "Default Global Controller"
 
interface GigabitEthernet 0/2
auto-negotiate
global-controller 0 name "Default Global Controller"
 
interface GigabitEthernet 0/3
global-controller 0 name "Default Global Controller"
 
interface GigabitEthernet 0/4
global-controller 0 name "Default Global Controller"
 
exit
ip default-gateway 172.29.52.1
 
line vty 0 4
timeout 180
exit
interface Mng 0/1
exit
interface Mng 0/2
exit
aaa authentication login default local
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.version" "3.5.5 build 127"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activation.date" "Tue Jun 04 20:57:48 GMT+00:00 2009"
ip rpc-adapter security-level none


 

設定の保存または変更

現在の実行コンフィギュレーションを変更し、それらの変更をシステムの再起動後も有効にするには、管理セッションを終了する前に、変更を保存する必要があります。変更を保存するには、スタートアップ コンフィギュレーション ファイルに実行コンフィギュレーションを保存します。

SCE プラットフォームは、設定および管理のためのいくつものインターフェイスを備えています。すべてのインターフェイスは、SCE プラットフォームの同一データベースに対する API を提供します。ある 1 つのインターフェイスに対して行った設定は、すべてのインターフェイスに適用されます。また、いずれかの管理インターフェイスから実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存した場合、コンフィギュレーションの設定に使用された管理インターフェイスがどれであっても、すべての設定が保存されます。

バックアップ目的で、古い startup-config ファイルがディレクトリ /system/prevconf の下に保存されます。

running-config から特定のコンフィギュレーション コマンドを削除するには、 no 形式のコマンドを使用します。


ステップ 1 SCE# プロンプトに show running-config を入力し、実行コンフィギュレーションを表示します。実行コンフィギュレーションが表示されます。

ステップ 2 コンフィギュレーションをチェックして、設定内容に誤りがないかどうか確認します。設定内容に誤りがある場合は、保存する前に必要な変更を行います。

ステップ 3 copy running-config startup-config を入力します。すべての実行コンフィギュレーション情報がコンフィギュレーション ファイルに保存され、システムの再起動時にこのファイルが使用されます。

コンフィギュレーション ファイルには、システム デフォルトと異なるすべての情報が保存されます。これは config.tx1 というファイル名で、/system ディレクトリにあります。


 

設定の保存または変更 -

次に、実行コンフィギュレーション ファイルを保存する例を示します(最初に、設定を確認するためにファイルを表示します)。

SCE#show running-config
#This is a general configuration file (running-config).
#Created on 13:39:29 UTC TUE July 7 2009
 
#cli-type 1
#version 1
 
hostname "SCE-2020-1"
enable password level 5 0 "admin"
enable password level 10 0 "admin"
enable password level 15 0 "admin"
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457
no management-agent notifications notification-list 3593,3594,3595,10040
snmp-server enable
 
interface LineCard 0
 
connection-mode inline on-failure bypass
no silent
no shutdown
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21
attack-filter subscriber-notification ports 80
replace spare-memory code bytes 3145728
 
interface FastEthernet 0/0
ip address 172.29.52.245 255.255.255.0
 
interface FastEthernet 0/1
ip address 172.29.52.245 255.255.255.0
 
interface GigabitEthernet 0/1
auto-negotiate
global-controller 0 name "Default Global Controller"
 
interface GigabitEthernet 0/2
auto-negotiate
global-controller 0 name "Default Global Controller"
 
interface GigabitEthernet 0/3
global-controller 0 name "Default Global Controller"
 
interface GigabitEthernet 0/4
global-controller 0 name "Default Global Controller"
 
exit
ip default-gateway 172.29.52.1
 
line vty 0 4
timeout 180
exit
interface Mng 0/1
exit
interface Mng 0/2
exit
aaa authentication login default local
management-agent property "com.pcube.management.framework.install.activation.operation" "Install"
management-agent property "com.pcube.management.framework.install.activated.version" "3.5.5 build 127"
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"
management-agent property "com.pcube.management.framework.install.activation.date" "Tue Jun 04 20:57:48 GMT+00:00 2009"
ip rpc-adapter security-level none
SCE#copy running-config startup-config
Writing general configuration file to temporary location...
Backing-up general configuration file...
Copy temporary file to final location...
SCE#

サービス コントロール アプリケーションのインストール

サービス コントロール ソリューションを使用するには、サービス コントロール アプリケーションが SCE プラットフォームにインストールされている必要があります。これは、Cisco Service Control Application for Broadband(SCA BB)コンソールを使ってインストールされ、設定された pqi ファイルです。

pqi ファイルのインストール方法の説明については、『 Cisco Service Control Product Installation Guide 』の「 Installing the Application and Protocol Pack on the SCE Platform 」を参照してください。

アプリケーションの初期設定に関する情報については、『 Cisco Service Control Product Installation Guide 』の「 Initial SCA BB Configuration 」を参照してください。

SCA BB アプリケーションのインストールと設定の方法の詳細な手順については、『 Cisco Service Control Application for Broadband User Guide 』を参照してください。

トラブルシューティング

Cisco SCE 2000 動作状態のトラブルシューティング

表 5 は、Cisco SCE 2000 の動作状態を示しています。サービス コントロール モジュールのステータス LED が、現在の Cisco SCE 2000 の動作状態を示します。動作状態を表示するには、コマンド show system operation-status を入力します。表 6 は、LED ステータスの説明を示しています。

 

表 5 Cisco SCE 2000 の動作状態

Cisco SCE 2000 の動作状態
説明
ステータス LED の状態

Booting

リセット後の初期状態

オレンジ

Operational

次の完了後に Cisco SCE 2000 稼動可能になった場合

起動の完了

電源投入時自己診断テストがエラーなく完了

プラットフォームに設定を適用

グリーンで点灯

Warning

Cisco SCE 2000 は完全に稼動しているが(上記に同じ)、次のいずれかが発生

リンクへの回線ポート(GBE ポート)が停止

管理ポート リンクが停止

しきい値を超えて温度が上昇

許容範囲外の電圧が発生

ファンに問題が発生

電源モジュールに問題が発生

ディスク スペースの不足

(注) Cisco SCE 2000 が Warning 状態になった原因となる条件が解消されると(リンクが再確立されるなど)、Cisco SCE 2000 は Operational 状態に戻ります。

オレンジで点滅

Failure

起動後、システムが Failure 状態となるのは、次のいずれかが原因

電源投入時自己診断テストの失敗

異常な再起動が 20 分以内に 3 回発生

障害による再起動後に Failure モードに切り替わるようにプラットフォームが設定されている場合(CLI コマンドを使用して設定)

長時間の過熱状態、正常な動作範囲外の電圧など、システム ヘルスに関する重大な問題が発生した場合

(注) 障害の原因によっては、管理インターフェイスおよびプラットフォーム設定が使用できない場合もあります。

レッド

 

表 6 電源モジュールの LED

LED のラベル
カラー
状態
説明

IN

グリーン

点灯

入力電圧が所定の範囲内

消灯

入力電圧が所定の範囲外

OK

グリーン

点灯

出力電圧が所定の範囲内(11.9 ~ 12.1 VDC)

消灯

出力電圧が所定の範囲外(12.1 VDC よりも大きいまたは 11.9 VDC よりも小さい)

Power A/B(前面パネル)

グリーン

点灯

対応する電源モジュールが存在し、正常に機能している

レッド

点灯

対応する電源モジュールは存在するが、故障している

消灯

対応する電源モジュールが存在しないか、障害が発生している

起動時の問題の特定

起動時の問題は、一般には電源、またはケーブル配線ミスが原因です。

ここでは、通常の起動手順と、予期された手順が実行されなかった場合の対処方法について説明します。各 LED は、起動手順におけるすべてのシステム状態を示します。LED の状態を確認することによって、起動シーケンスでシステム障害が発生した場所と時刻を判別できます。次の説明に従って、問題のあるサブシステムを特定し、該当する項を参照して問題を解決してください。

電源モジュールのスイッチをオンにしてシステムを起動すると、次のような状態になります。

ただちに、ファンの動作音が聞こえます。

すべての LED が点灯してシステムが正常に起動したことが示されたら、コンソール画面に初期システム バナーが表示されます。

バナーは表示されるものの、ステータス LED がオレンジで点滅している場合は、警告状態を示しているので、次のようにユーザ ログをチェックします。

プロンプトに more user log を入力します。

次のいずれかの警告メッセージが表示された場合は、Cisco SCE 2000 プラットフォームをオフにし、テクニカル サポートに連絡してください。

Voltage problem

Fan problem

Abnormal increase in interior temperature

次の警告メッセージが表示された場合は、ディスクから不必要なファイルを削除してください。

insufficient disk space

マニュアルの入手方法およびテクニカル サポート

マニュアルの入手方法、テクニカル サポート、その他の有用な情報について、次の URL で、毎月更新される『What's New in Cisco Product Documentation』を参照してください。シスコの新規および改訂版の技術マニュアルの一覧も示されています。

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

『What's New in Cisco Product Documentation』は RSS フィードとして購読できます。また、リーダー アプリケーションを使用してコンテンツがデスクトップに直接配信されるように設定することもできます。RSS フィードは無料のサービスです。シスコは現在、RSS バージョン 2.0 をサポートしています。