Cisco ASDM ユーザ ガイド バージョン 6.0(3)
Trend Micro Content Security のモニタリング
Trend Micro Content Security のモニタリング
発行日;2013/07/08 | 英語版ドキュメント(2010/04/13 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 9MB) | フィードバック

目次

Trend Micro Content Security のモニタリング

Threats

Live Security Events

Live Security Events Log

Software Updates

Resource Graphs

CSC CPU

CSC Memory

Trend Micro Content Security のモニタリング

ASDM では、CSC SSM の統計情報や CSC SSM 関連の機能を監視できます。

CSC SSM の概要については、 CSC SSM についてを参照してください。


) [Configuration] > [Trend Micro Content Security] > [CSC Setup] で [CSC Setup Wizard] を完了していないと、[Monitoring] > [Trend Micro Content Security] のペインにアクセスできません。その代わりに、ダイアログボックスが表示され、[Monitoring] > [Trend Micro Content Security] から [CSC Setup Wizard] に直接アクセスできます。


Threats

[Threats] ペインでは、CSC SSM によって検出されたさまざまなタイプの脅威に関する情報がグラフで表示されます。1 つのフレームに最大で 4 つのグラフを表示できます。このペインにアクセスするには、[Monitoring] > [Trend Micro Content Security] > [Threats] を選択します。

フィールド

[Available Graphs]:統計情報をグラフで表示できるコンポーネントを一覧表示します。グラフには、10 秒間隔でリアルタイム データが表示されます。

[Viruses detected]:検出されたウイルスに関する統計情報を表示します。

[URL Filtered, URL Blocked]:フィルタリングおよびブロックされた URL の統計情報を表示します。

[Spam detected]:検出されたスパム電子メールに関する統計情報を表示します。

[Spyware blocked]:ブロックされたスパイウェアに関する統計情報を表示します。

[Graph Window Title]:統計タイプを追加するグラフ ウィンドウ名を表示します。すでにグラフ ウィンドウを開いている場合は、デフォルトで新しいグラフ ウィンドウが一覧表示されます。すでに開いているグラフに統計タイプを追加するには、開いているグラフ ウィンドウの名前を選択します。グラフ ウィンドウにすでに含まれている統計情報は、[Selected Graphs] リストに表示されます。ここでタイプを追加できます(1 つのウィンドウに最大 4 つ)。

[Add]:[Available Graphs For] リストで選択したエントリを [Selected Graphs] リストに移動するには、このフィールドをクリックします。

[Remove]:[Selected Graphs] リストから選択した統計タイプを削除するには、このフィールドをクリックします。

[Show Graphs]:新しいウィンドウを表示してその [Graph] タブに選択した統計情報の最新のグラフを表示する場合にクリックします。同じ情報を表形式で表示するには、[Table] タブをクリックします。

グラフまたは表形式の情報をローカル PC にファイルとして保存するには、[Graph] タブまたは [Table] タブで、メニューバーの [Export] をクリックするか、[File] > [Export] を選択します。

ウィンドウに表示されている情報を印刷するには、[Graph] タブまたは [Table] タブで、メニューバーの [Print] をクリックするか、[File] > [Print] を選択します。

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

--

詳細情報

CSC SSMの管理を参照してください。

Live Security Events

[Live Security Events] ペインを使用して、別のウィンドウにライブかつリアルタイムのセキュリティ イベントを表示します。このペインにアクセスするには、[Monitoring] > [Trend Micro Content Security] > [Live Security Events] を選択します。

フィールド

[Buffer Limit]:表示するログ メッセージの最大数を表示します。デフォルトは 1000 です。

[View]:イベント メッセージ ログを表示する別のウィンドウを開きます。着信メッセージを一時停止して、メッセージ ウィンドウをクリアし、イベント メッセージを保存できます。また、メッセージ内の特定のテキストを検索することもできます。

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

--

詳細情報

CSC SSMの管理を参照してください。

Live Security Events Log

[Live Log] ダイアログボックスでは、CSC SSM から受信したリアルタイム セキュリティ イベント メッセージを表示できます。指定したテキストに基づいてセキュリティ イベント メッセージをフィルタリングできます。このログには、Damage Cleanup Services のイベントと統計情報が含まれます。

フィールド

[Filter By:]:ドロップダウン リストから次のいずれかを選択します。

[Show All]:すべてのメッセージを表示します。

[Filter by Text]:入力したテキストに基づいて表示するメッセージをフィルタリングできます。

[Filter]:メッセージをフィルタリングする場合にクリックします。

[Find Messages]:ユーザが入力したテキストに基づいてメッセージを検索します。

[Text]:メッセージ ログで検索するテキストを入力します。

[Find]:このフィールドに入力したテキストに一致する次のエントリを検索する場合にクリックします。

[Columns]:次の、読み取り専用カラムを表示します。

[Time]:イベントの発生時刻を表示します。

[Source]:脅威が検出された IP アドレスまたはホスト名を表示します。

[Threat/Filter]:脅威のタイプ、または、URL フィルタリング イベントの場合は、イベントをトリガーしたフィルタを表示します。

[Subject/File/URL]:脅威が含まれる電子メールの件名、脅威が含まれる FTP ファイルの名前、またはブロックされたかフィルタリングされた URL を表示します。

[Receiver/Host]:脅威が含まれる電子メールの宛先、または脅威にさらされたノードの IP アドレスかホスト名を表示します。

[Sender]:脅威が含まれる電子メールの送信者を表示します。

[Content Action]:添付ファイルのクリーニングや削除など、メッセージの内容に対して実行するアクションを表示します。

[Msg Action]:メッセージを変更せずに配信、添付ファイルを削除してから配信、添付ファイルをクリーニングしてから配信など、メッセージに対して実行するアクションを表示します。

[Pause]:Live Security Events ログのスクロールを一時停止する場合にクリックします。

[Save]:ログを PC のファイルに保存する場合にクリックします。

[Clear Display]:メッセージのリストを削除する場合にクリックします。

[Close]:ペインを閉じて前の画面に戻る場合にクリックします。

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

--

詳細情報

CSC SSMの管理を参照してください。

Software Updates

[Software Updates] ペインでは、CSC SSM ソフトウェアの更新に関する情報を表示します。このペインは 10 秒ごとに自動的に更新されます。このペインにアクセスするには、[Monitoring] > [Trend Micro Content Security] > [Software Updates] を選択します。

フィールド

[Component]:アップデート可能な CSC SSM ソフトウェアのコンポーネントの名前を表示します。

[Version]:対応するコンポーネントの現在のバージョンを表示します。

[Last Update]:対応するコンポーネントが最後にアップデートされた日付と時刻を表示します。CSC SSM ソフトウェアをインストールしてからコンポーネントをアップデートしたことがなければ、このカラムに「None」と表示されます。

[Last Refresh]:ASDM でソフトウェア アップデートについて CSC SSM から情報を最後に受け取った日付と時刻を表示します。

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

--

詳細情報

CSC SSMの管理を参照してください。

Resource Graphs

適応型セキュリティ アプライアンスでは、CPU リソースとメモリの使用状況など、CSC SSM のステータスを監視できます。

「CSC CPU」

「CSC Memory」

CSC CPU

[CSC CPU] ペインでは、CSC SSM での CPU 使用状況に関する情報をグラフで表示できます。このペインにアクセスするには、[Monitoring] > [Trend Micro Content Security] > [Resource Graphs] > [CSC CPU] を選択します。

フィールド

[Available Graphs]:統計情報をグラフで表示できるコンポーネントを一覧表示します。

[CSC CPU, CPU Utilization]:CSC SSM での CPU の使用状況に関する統計情報を表示します。

[Graph Window Title]:統計タイプを追加するグラフ ウィンドウ名を表示します。すでにグラフ ウィンドウを開いている場合は、デフォルトで新しいグラフ ウィンドウが一覧表示されます。すでに開いているグラフに統計タイプを追加するには、開いているグラフ ウィンドウの名前を選択します。グラフ ウィンドウにすでに含まれている統計情報は、[Selected Graphs] リストに表示されます。ここでタイプを追加できます(1 つのウィンドウに最大 4 つ)。

[Add]:[Available Graphs For] リストで選択したエントリを [Selected Graphs] リストに移動するには、このフィールドをクリックします。

[Remove]:[Selected Graphs] リストから選択した統計タイプを削除するには、このフィールドをクリックします。

[Show Graphs]:新しいウィンドウを表示してその [Graph] タブに選択した統計情報の最新のグラフを表示する場合にクリックします。同じ情報を表形式で表示するには、[Table] タブをクリックします。

グラフまたは表形式の情報をローカル PC にファイルとして保存するには、[Graph] タブまたは [Table] タブで、メニューバーの [Export] をクリックするか、[File] > [Export] を選択します。

ウィンドウに表示されている情報を印刷するには、[Graph] タブまたは [Table] タブで、メニューバーの [Print] をクリックするか、[File] > [Print] を選択します。

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

--

詳細情報

CSC SSMの管理を参照してください。

CSC Memory

[CSC Memory] ペインでは、CSC SSM でのメモリ使用状況に関する情報をグラフで表示できます。このペインにアクセスするには、[Monitoring] > [Trend Micro Content Security] > [Resource Graphs] > [CSC Memory] を選択します。

フィールド

[Available Graphs]:統計情報をグラフで表示できるコンポーネントを一覧表示します。

[Free Memory]:使用していないメモリの量に関する統計情報を表示します。

[Used Memory]:使用中のメモリの量に関する統計情報を表示します。

[Graph Window Title]:統計タイプを追加するグラフ ウィンドウ名を表示します。すでにグラフ ウィンドウを開いている場合は、デフォルトで新しいグラフ ウィンドウが一覧表示されます。すでに開いているグラフに統計タイプを追加するには、開いているグラフ ウィンドウの名前を選択します。グラフ ウィンドウにすでに含まれている統計情報は、[Selected Graphs] リストに表示されます。ここでタイプを追加できます(1 つのウィンドウに最大 4 つ)。

[Add]:[Available Graphs For] リストで選択したエントリを [Selected Graphs] リストに移動するには、このフィールドをクリックします。

[Remove]:[Selected Graphs] リストから選択した統計タイプを削除するには、このフィールドをクリックします。

[Show Graphs]:新しいウィンドウを表示してその [Graph] タブに選択した統計情報の最新のグラフを表示する場合にクリックします。同じ情報を表形式で表示するには、[Table] タブをクリックします。

グラフまたは表形式の情報をローカル PC にファイルとして保存するには、[Graph] タブまたは [Table] タブで、メニューバーの [Export] をクリックするか、[File] > [Export] を選択します。

ウィンドウに表示されている情報を印刷するには、[Graph] タブまたは [Table] タブで、メニューバーの [Print] をクリックするか、[File] > [Print] を選択します。

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

--

詳細情報

CSC SSMの管理を参照してください。