ASDM を使用した Cisco セキュリティ アプライアン ス コンフィギュレーション ガイド
Trend Micro Content Security の モニタリング
Trend Micro Content Security のモニタリング
発行日;2012/02/06 | 英語版ドキュメント(2010/01/11 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 19MB) | フィードバック

目次

Trend Micro Content Security のモニタリング

[Threats]

[Live Security Events]

[Live Security Events Log]

[Software Updates]

[Resource Graphs]

[CSC CPU]

[CSC Memory]

Trend Micro Content Security のモニタリング


) ASA 5580 は、CSC SSM の機能をサポートしていません。


ASDM では、CSC SSM の統計情報や CSC SSM 関連の機能を監視できます。

CSC SSM の概要については、「CSC SSM について」を参照してください。


) [Configuration] > [Trend Micro Content Security] > [CSC Setup] で [CSC Setup Wizard] を完了していないと、[Monitoring] > [Trend Micro Content Security] のペインにアクセスできません。その代わりに、ダイアログボックスが表示され、[Monitoring] > [Trend Micro Content Security] から [CSC Setup Wizard] に直接アクセスできます。


[Threats]

CSC SSM によって検知されたさまざまなタイプの脅威に関する情報をグラフで表示するには、次の手順を実行します。


ステップ 1 [Monitoring] > [Trend Micro Content Security] > [Threats] を選択します。

[Available Graphs] 領域に、統計情報をグラフで表示できるコンポーネントが一覧表示されます。1 つのフレームに最大で 4 つのグラフを表示できます。グラフには、次に示すリアルタイム データが 10 秒間隔で表示されます。

検出されたウイルス

フィルタリングされた URL とブロックされた URL の組み合せ

検出されたスパム E メール

ブロックされたスパイウェア

ステップ 2 [Graph Window Title] に、統計タイプを追加するグラフ ウィンドウ名が一覧表示されます。すでにグラフ ウィンドウを開いている場合は、デフォルトで新しいグラフ ウィンドウが一覧表示されます。すでに開いているグラフに統計タイプを追加するには、開いているグラフ ウィンドウの名前を選択します。

グラフ ウィンドウにすでに含まれている統計情報が [Selected Graphs] リストに表示されます。

ステップ 3 [Available Graphs For] リストで選択したエントリを [Selected Graphs] リストに移動するには、 [Add] をクリックします。

ステップ 4 [Selected Graphs] リストから選択した統計タイプを削除するには、 [Remove] をクリックします。

ステップ 5 新しいウィンドウを表示して、その [Graph] タブに、選択した統計情報で更新したグラフを表示するには、 [Show Graphs] をクリックします。同じ情報を表形式で表示するには、 [Table] タブをクリックします。

ステップ 6 グラフまたは表形式の情報をローカル PC にファイルとして保存するには、[Graph] タブまたは [Table] タブで、メニューバーの [Export] をクリックするか、 [File] > [Export] を選択します。

ステップ 7 ウィンドウに表示されている情報を印刷するには、[Graph] タブまたは [Table] タブで、メニューバーの [Print] をクリックするか、 [File] > [Print] を選択します。

詳細については、「CSC SSM の管理」を参照してください。


 

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランス
ペアレント
シングル
マルチ
コンテキスト
システム

--

[Live Security Events]

別のウィンドウにライブかつリアルタイムのセキュリティ イベントを表示するには、次の手順を実行します。


ステップ 1 [Monitoring] > [Trend Micro Content Security] > [Live Security Events] を選択します。

[Buffer Limit] フィールドに、表示できるログ メッセージの最大数が表示されます。デフォルトは 1000 です。

ステップ 2 [View] をクリックして、[Live Security Events Log] ダイアログボックスを表示します。着信メッセージを一時停止して、メッセージ ウィンドウをクリアし、イベント メッセージを保存できます。また、メッセージ内の特定のテキストを検索することもできます。

詳細については、「CSC SSM の管理」を参照してください。


 

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランス
ペアレント
シングル
マルチ
コンテキスト
システム

--

[Live Security Events Log]

CSC SSM から受信した Live Security Events メッセージを表示するには、次の手順を実行します。


ステップ 1 [Filter By] ドロップダウン リストで、次のいずれかを選択します。

[Show All](すべてのメッセージを表示する場合)

[Filter by Text](入力したテキストに基づいて、表示するメッセージをフィルタリングする場合)

ステップ 2 セキュリティ イベント メッセージをフィルタリングするには、 [Filter] をクリックします。

ステップ 3 入力したテキストに基づいて、セキュリティ イベント メッセージを検索するには、 [Find Messages] をクリックします。

ステップ 4 [Text] フィールドに、Security Event Messages ログで検索するテキストを入力します。

ステップ 5 このフィールドに入力したテキストに一致する次のエントリを検索するには、 [Find] をクリックします。

ログには、次に示す表示専用カラムが含まれています。

イベントの発生時刻

脅威が検出された IP アドレスまたはホスト名

脅威のタイプ、または、URL フィルタリング イベントの場合は、イベントをトリガーしたフィルタ

脅威が含まれる E メールの件名、脅威が含まれる FTP ファイルの名前、またはブロックまたはフィルタリングされた URL

脅威が含まれる E メールの宛先、または脅威にさらされたノードの IP アドレスかホスト名

脅威が含まれる E メールの送信者

添付ファイルのクリーニングや削除など、メッセージの内容に対して実行するアクション

メッセージを変更せずに配信、添付ファイルを削除してから配信、添付ファイルをクリーニングしてから配信など、メッセージに対して実行するアクション

ステップ 6 Live Security Events ログのスクロールを一時停止するには、 [Pause] をクリックします。

ステップ 7 ログを PC のファイルに保存するには、 [Save] をクリックします。

ステップ 8 メッセージのリストを削除するには、 [Clear Display] をクリックします。

ステップ 9 ペインを閉じて前の画面に戻るには、 [Close] をクリックします。

詳細については、「CSC SSM の管理」を参照してください。


 

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランス
ペアレント
シングル
マルチ
コンテキスト
システム

--

[Software Updates]

CSC SSM のソフトウェアのアップデートに関する情報を表示するには、次の手順を実行します。

[Monitoring] > [Trend Micro Content Security] > [Software Updates] を選択します。

[Software Updates] ペインには、次の情報が表示されます。このペインは 10 秒間隔で自動的にリフレッシュされます。

アップデート可能な CSC SSM ソフトウェアのコンポーネントの名前

対応するコンポーネントの現在のバージョン

対応するコンポーネントが最後にアップデートされた日付と時刻 CSC SSM ソフトウェアをインストールしてからコンポーネントをアップデートしたことがなければ、このカラムに「None」と表示されます。

CSC SSM ソフトウェアのアップデートに関する情報が ASDM によって最後に受信された日付と時刻

詳細については、「CSC SSM の管理」を参照してください。

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランス
ペアレント
シングル
マルチ
コンテキスト
システム

--

[Resource Graphs]

適応型セキュリティ アプライアンスでは、CPU リソースとメモリの使用状況など、CSC SSM のステータスを監視できます。

「[CSC CPU]」

「[CSC Memory]」

[CSC CPU]

CSC SSM での CPU の使用状況に関する情報をグラフで表示するには、次の手順を実行します。


ステップ 1 [Monitoring] > [Trend Micro Content Security] > [Resource Graphs] > [CSC CPU] を選択します。

CSC CPU ペインに、CSC SSM での CPU の使用状況に関する統計情報など、グラフで統計情報を表示可能なコンポーネントが表示されます。

ステップ 2 [Graph Window Title] に、統計タイプを追加するグラフ ウィンドウ名が一覧表示されます。すでにグラフ ウィンドウを開いている場合は、デフォルトで新しいグラフ ウィンドウが一覧表示されます。すでに開いているグラフに統計タイプを追加するには、開いているグラフ ウィンドウの名前を選択します。

グラフ ウィンドウにすでに含まれている統計情報が [Selected Graphs] リストに表示されます。

ステップ 3 [Available Graphs For] リストで選択したエントリを [Selected Graphs] リストに移動するには、 [Add] をクリックします。

ステップ 4 [Selected Graphs] リストから選択した統計タイプを削除するには、 [Remove] をクリックします。

ステップ 5 新しいウィンドウを表示して、その [Graph] タブに、選択した統計情報で更新したグラフを表示するには、 [Show Graphs] をクリックします。同じ情報を表形式で表示するには、 [Table] タブをクリックします。

ステップ 6 グラフまたは表形式の情報をローカル PC にファイルとして保存するには、[Graph] タブまたは [Table] タブで、メニューバーの [Export] をクリックするか、 [File] > [Export] を選択します。

ステップ 7 ウィンドウに表示されている情報を印刷するには、[Graph] タブまたは [Table] タブで、メニューバーの [Print] をクリックするか、 [File] > [Print] を選択します。

詳細については、「CSC SSM の管理」を参照してください。


 

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランス
ペアレント
シングル
マルチ
コンテキスト
システム

--

[CSC Memory]

CSC SSM でのメモリの使用状況に関する情報をグラフで表示するには、次の手順を実行します。


ステップ 1 [Monitoring] > [Trend Micro Content Security] > [Resource Graphs] > [CSC Memory] を選択します。

[Available Graphs] 領域に、次のような統計情報をグラフで表示できるコンポーネントが一覧表示されます。

使用していないメモリの量

使用中のメモリの量

ステップ 2 [Graph Window Title] に、統計タイプを追加するグラフ ウィンドウ名が一覧表示されます。すでにグラフ ウィンドウを開いている場合は、デフォルトで新しいグラフ ウィンドウが一覧表示されます。すでに開いているグラフに統計タイプを追加するには、開いているグラフ ウィンドウの名前を選択します。

グラフ ウィンドウにすでに含まれている統計情報が [Selected Graphs] リストに表示されます。

ステップ 3 [Available Graphs For] リストで選択したエントリを [Selected Graphs] リストに移動するには、 [Add] をクリックします。

ステップ 4 [Selected Graphs] リストから選択した統計タイプを削除するには、 [Remove] をクリックします。

ステップ 5 新しいウィンドウを表示して、その [Graph] タブに、選択した統計情報で更新したグラフを表示するには、 [Show Graphs] をクリックします。同じ情報を表形式で表示するには、 [Table] タブをクリックします。

ステップ 6 グラフまたは表形式の情報をローカル PC にファイルとして保存するには、[Graph] タブまたは [Table] タブで、メニューバーの [Export] をクリックするか、 [File] > [Export] を選択します。

ステップ 7 ウィンドウに表示されている情報を印刷するには、[Graph] タブまたは [Table] タブで、メニューバーの [Print] をクリックするか、 [File] > [Print] を選択します。

詳細については、「CSC SSM の管理」を参照してください。


 

モード

次の表は、この機能を使用できるモードを示したものです。

 

ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランス
ペアレント
シングル
マルチ
コンテキスト
システム

--