セキュリティ : Cisco ASA 5500-X シリーズ次世代型ファイアウォール

Cisco ASA 5500 シリーズおよび PIX 500 シ リーズ セキュリティ アプライアンス ハード ウェアおよびソフトウェアの互換性

Cisco ASA 5500 シリーズおよび PIX 500 シリーズ セキュリティ アプライアンス ハードウェアおよびソフトウェアの互換性
発行日;2012/01/21 | 英語版ドキュメント(2012/01/09 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco ASA 5500 シリーズおよび PIX 500 シリーズ セキュリティ アプライアンス ハードウェアおよびソフトウェアの互換性

Cisco ASA 5500 シリーズおよび PIX 500 シリーズ セキュリティ アプライアンス ハードウェアおよびソフトウェアの互換性

OL-5892-04-J

 

このドキュメントでは、Cisco ASA 5500 シリーズおよび PIX 500 シリーズのセキュリティ アプライアンス ソフトウェアとハードウェアの、ASDM、IPS ソフトウェア、CSC ソフトウェア、および 4GE SSM ハードウェアとの互換性を記載します。

 

表 1 ASA/PIX の互換性

ハードウェア
ソフトウェア
PIX ハードウェア

501、506E

PIX 6.3/PDM 3.0

515/515E、525、535

PIX 6.3/PDM 3.0

PIX 7.0/ASDM 5.0

PIX 7.1/ASDM 5.1

PIX 7.2/ASDM 5.2

PIX 8.0/ASDM 6.0、6.1、および 6.2

ASA ハードウェア

5505

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.2

ASA 8.2/ASDM 6.2

5510, 5520, 5540

ASA 7.0/ASDM 5.0

ASA 7.1/ASDM 5.1

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.2

ASA 8.2/ASDM 6.2

5550

ASA 7.1(2)/ASDM 5.1(2)以上

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.2

ASA 8.2/ASDM 6.2

5580

ASA 8.1/ASDM 6.1 および 6.2

ASA 8.2/ASDM 6.2

ASA 5505 対応の SSC
 
Advanced Inspection and Prevention(AIP) SSC 上の IPS ソフトウェア

6.2

ASA 8.2/ASDM 6.2

ASA 5510、5520、および 5540 対応の SSC
 
AIP SSM 上の IPS ソフトウェア

5.0、5.11 2

ASA 7.0/ASDM 5.0

ASA 7.1/ASDM 5.1

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.2

ASA 8.2/ASDM 6.2

6.0

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.22

ASA 8.2/ASDM 6.2

6.1

ASA 8.0/ASDM 6.1 および 6.2

ASA 8.2/ASDM 6.2

6.2

ASA 8.0/ASDM 6.1 および 6.2

ASA 8.2/ASDM 6.2

 
CSC SSM 上の Content Security and Control(CSC)ソフトウェア3

6.0

ASA 7.1/ASDM 5.1

6.1

ASA 7.1/ASDM 5.1

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.2

ASA 8.2/ASDM 6.2

6.2

ASA 7.1/ASDM 5.1

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.2

ASA 8.2/ASDM 6.2

4GE SSM4

ASA 7.0(4)/ASDM 5.0(4)以上

ASA 7.1/ASDM 5.1

ASA 7.2/ASDM 5.2

ASA 8.0/ASDM 6.0、6.1、および 6.2

ASA 8.2/ASDM 6.2

1.IPS 5.1(4)は、シグニチャ アップデートをサポートする最小バージョンです。

2.ASDM 5.2 以降では、ASDM から IDM を起動して IPS リリース 5.0 と 5.1 を管理できます。ネイティブに統合された管理を行うには、IPS 6.0 以上を使用する必要があります。

3.ASA 5540 適応型セキュリティ アプライアンスに CSC SSM を導入する場合は、スキャン対象のトラフィックに対してのみ CSC SSM が送信されるようにセキュリティ アプライアンスを設定してください。CSC SSMライセンスは、最大 1000 人のユーザをサポートしますが、Cisco ASA 5540 適応型セキュリティ アプライアンスは、さらに多数のユーザをサポートできます。

4.ASA 5550 では、4GE SSM が標準でインストールされており、ユーザは削除できません。4GE SSM はインテリジェント SSM ではなく、単体ではリリースされていません。