Cisco ASA 5500 シリーズ コマンド リファレンス ソフトウェア バージョン 8.2(2)
show running-config コマンド~ show running-config isakmp コマンド
show running-config コマンド~ show running-config isakmp コマンド
発行日;2012/05/09 | 英語版ドキュメント(2011/05/23 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 26MB) | フィードバック

目次

show running-config コマンド~ show running-config isakmp コマンド

show running-config

show running-config aaa

show running-config aaa-server

show running-config aaa-server host

show running-config access-group

show running-config access-list

show running-config alias

show running-config arp

show running-config arp timeout

show running-config arp-inspection

show running-config asdm

show running-config auth-prompt

show running-config banner

show running-config call-home

show running-config class

show running-config class-map

show running-config client-update

show running-config clock

show running-config command-alias

show running-config compression

show running-config console timeout

show running-config context

show running-config crypto

show running-config crypto dynamic-map

show running-config crypto engine

show running-config crypto ipsec

show running-config crypto isakmp

show running-config crypto map

show running-config ctl-file

show running-config ctl-provider

show running-config ddns

show running-config dhcp-client

show running-config dhcpd

show running-config dhcprelay

show running-config dns

show running-config dns server-group

show running-config domain-name

show running-config dynamic-access-policy-record

show running-config dynamic-filter

show running-config enable

show running-config established

show running-config failover

show running-config filter

show running-config fips

show running-config fragment

show running-config ftp mode

show running-config global

show running-config group-delimiter

show running-config group-policy

show running-config http

show running-config icmp

show running-config imap4s

show running-config interface

show running-config ip address

show running-config ip audit attack

show running-config ip audit info

show running-config ip audit interface

show running-config ip audit name

show running-config ip audit signature

show running-config ip local pool

show running-config ip verify reverse-path

show running-config ipv6

show running-config isakmp

show running-config コマンド~ show running-config isakmp コマンド

show running-config

適応型セキュリティ アプライアンスで現在実行されているコンフィギュレーションを表示するには、特権 EXEC モードで show running-config コマンドを使用します。

show running-config [ all ] [ command ]

 
構文の説明

all

デフォルトを含め、動作設定全体を表示します。

command

特定のコマンドに関連付けられたコンフィギュレーションを表示します。

 
デフォルト

引数またはキーワードが指定されなかった場合は、デフォルト以外の適応型セキュリティ アプライアンス コンフィギュレーション全体が表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

既存

このコマンドが変更されました。

8.3(1)

パスワード暗号化のサポートが追加されました。

 
使用上のガイドライン

show running-config コマンドは、適応型セキュリティ アプライアンスのメモリにあるアクティブなコンフィギュレーション(保存されたコンフィギュレーションの変更を含む)を表示します。

show running-config コマンドでは running-config キーワードだけを使用できます。このキーワードは no または clear と一緒には使用できません。また、スタンドアロン コマンドとして使用することもできません。CLI では、サポートされていないコマンドとして処理されます。 ? no ? 、または clear ? キーワードを入力したとき、コマンド リストには running-config キーワードが表示されません。

適応型セキュリティ アプライアンスのフラッシュ メモリに保存されたコンフィギュレーションを表示するには、 show configuration コマンドを使用します。

show running-config コマンドの出力では、パスワードの暗号化がイネーブルかディセーブルかに応じて、パスワードが暗号化、マスク、またはクリア テキストの状態で表示されます。


) このコマンドを使用して適応型セキュリティ アプライアンスへの接続または設定を行った後は、コンフィギュレーションに ASDM コマンドが表示されます。


次に、 show running-config コマンドの出力例を示します。

hostname# show running-config
: Saved
:
XXX Version X.X(X)
names
!
interface Ethernet0
nameif test
security-level 10
ip address 10.10.88.50 255.255.255.254
!
interface Ethernet1
nameif inside
security-level 100
ip address 10.86.194.176 255.255.254.0
!
interface Ethernet2
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet3
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet4
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet5
shutdown
no nameif
security-level 0
no ip address
!
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname XXX
domain-name XXX.com
boot system flash:/cdisk.bin
ftp mode passive
pager lines 24
mtu test 1500
mtu inside 1500
monitor-interface test
monitor-interface inside
ASDM image flash:ASDM
no ASDM history enable
arp timeout 14400
route inside 0.0.0.0 0.0.0.0 10.86.194.1 1
timeout xlate 3:00:00
timeout conn 2:00:00 half-closed 1:00:00 udp 0:02:00 icmp 1:00:00 rpc 1:00:00 h3
23 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02
:00
timeout uauth 0:00:00 absolute
http server enable
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp
fragment size 200 test
fragment chain 24 test
fragment timeout 5 test
fragment size 200 inside
fragment chain 24 inside
fragment timeout 5 inside
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 1440
ssh timeout 5
console timeout 0
group-policy todd internal
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map xxx_global_fw_policy
class inspection_default
inspect dns
inspect ftp
inspect h323 h225
inspect h323 ras
inspect http
inspect ils
inspect mgcp
inspect netbios
inspect rpc
inspect rsh
inspect rtsp
inspect sip
inspect skinny
inspect sqlnet
inspect tftp
inspect xdmcp
inspect ctiqbe
inspect cuseeme
inspect icmp
!
terminal width 80
service-policy xxx_global_fw_policy global
Cryptochecksum:bfecf4b9d1b98b7e8d97434851f57e14
: end

 
関連コマンド

コマンド
説明

configure

端末から適応型セキュリティ アプライアンスを設定します。

show running-config aaa

実行コンフィギュレーションの AAA コンフィギュレーションを表示するには、特権 EXEC モードで show running-config aaa コマンドを使用します。

show running-config aaa [ accounting | authentication | authorization | mac-exempt | proxy-limit ]

 
構文の説明

accounting

(任意)アカウンティング関連の AAA コンフィギュレーションを表示します。

authentication

(任意)認証関連の AAA コンフィギュレーションを表示します。

authorization

(任意)認可関連の AAA コンフィギュレーションを表示します。

mac-exempt

(任意)MAC アドレス免除の AAA コンフィギュレーションを表示します。

proxy-limit

(任意)ユーザ 1 人あたりに許可されている同時プロキシ接続数を表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、 show running-config aaa コマンドの出力例を示します。

hostname# show running-config aaa
aaa authentication match infrastructure_authentication_radiusvrs infrastructure radiusvrs
aaa accounting match infrastructure_authentication_radiusvrs infrastructure radiusvrs
aaa authentication secure-http-client
aaa local authentication attempts max-fail 16
hostname#

 
関連コマンド

コマンド
説明

aaa authentication match

アクセス リストで指定されるトラフィックの認証をイネーブルにします。

aaa authorization match

アクセス リストで指定されるトラフィックの認可をイネーブルにします。

aaa accounting match

アクセス リストで指定されるトラフィックのアカウンティングをイネーブルにします。

aaa max-exempt

認証と認可を免除される MAC アドレスの事前定義済みリストの使用を指定します。

aaa proxy-limit

ユーザ 1 人あたりに許可される同時プロキシ接続の最大数を設定して、uauth セッション制限を設定します。

show running-config aaa-server

AAA サーバのコンフィギュレーションを表示するには、特権 EXEC モードで show running-config aaa-server コマンドを使用します。

show running-config [ all ] aaa-server [ server-tag ] [ ( interface-name ) ] [ host hostname ]

 
構文の説明

all

(任意)デフォルトのコンフィギュレーション値を含む、実行コンフィギュレーションを表示します。

host hostname

(任意)AAA サーバの統計情報を表示する特定ホストのシンボリック名または IP アドレス。

(interface-name)

(任意)AAA サーバが配置されているネットワーク インターフェイス。

server-tag

(任意)サーバ グループのシンボリック名。

 
デフォルト

server-tag 値を省略すると、すべての AAA サーバのコンフィギュレーションが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、CLI ガイドラインに準拠するように変更されました。

 
使用上のガイドライン

このコマンドを使用して、特定のサーバ グループの設定を表示します。デフォルト値、および明示的に設定された値を表示する場合は、 all パラメータを使用します。

デフォルト AAA サーバ グループの実行コンフィギュレーションを表示するには、次のコマンドを使用します。

hostname(config)# show running-config default aaa-server
 
aaa-server group1 protocol tacacs+ accounting-mode simultaneous
reactivation-mode depletion deadtime 10
max-failed-attempts 4
hostname(config)#

 
関連コマンド

コマンド
説明

show aaa-server

AAA サーバ統計情報を表示します。

clear configure aaa-server

AAA サーバ コンフィギュレーションをクリアします。

show running-config aaa-server host

特定サーバの AAA サーバ統計情報を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config aaa-server コマンドを使用します。

show/clear aaa-server

show running-config [ all ] aaa-server server-tag [( interface-name )] host hostname

 
構文の説明

all

(任意)デフォルトのコンフィギュレーション値を含む、実行コンフィギュレーションを表示します。

server-tag

サーバ グループのシンボリック名。

 
デフォルト

デフォルトのキーワードを省略すると、明示的に設定されているコンフィギュレーション値だけが表示され、デフォルト値は表示されません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

グローバル コンフィギュレーション

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、CLI ガイドラインに準拠するように変更されました。

 
使用上のガイドライン

このコマンドを使用して、特定のサーバ グループの統計情報を表示します。デフォルトおよび明示的に設定された値を表示する場合は、デフォルトのパラメータを使用します。

サーバ グループ svrgrp1 の実行コンフィギュレーションを表示する場合は、次のコマンドを使用します。

hostname(config)# show running-config default aaa-server svrgrp1
 

 
関連コマンド

コマンド
説明

show running-config aaa-server

指定したサーバ、グループ、またはプロトコルの AAA サーバ設定を表示します。

clear configure aaa

すべてのグループのすべての AAA サーバの設定を削除します。

show running-config access-group

アクセス グループ情報を表示するには、特権 EXEC モードで show running-config access-group コマンドを使用します。

show running-config access-group

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

既存

このコマンドは既存のものです。

次に、 show running-config access-group コマンドの出力例を示します。

hostname# show running-config access-group
access-group 100 in interface outside
 

 
関連コマンド

コマンド
説明

access-group

アクセス リストをインターフェイスにバインドします。

clear configure access-group

すべてのインターフェイスからアクセス グループを削除します。

show running-config access-list

適応型セキュリティ アプライアンスで実行されているアクセス リスト コンフィギュレーションを表示するには、特権 EXEC モードで show running-config access-list コマンドを使用します。

show running-config [ default ] access-list [ alert-interval | deny-flow-max ]

show running-config [ default ] access-list id [ saddr_ip ]

 
構文の説明

alert-interval

syslog メッセージ 106001 を生成するアラートの間隔を表示します。このメッセージは、システムが拒否フローの最大数に達したことを警告するメッセージです。

deny-flow-max

作成できる同時拒否フローの最大数を表示します。

id

表示するアクセス リストを指定します。

saddr_ip

指定した送信元 IP アドレスを含むアクセス リスト要素を表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

キーワード running-config を追加しました。

 
使用上のガイドライン

show running-config access-list コマンドを使用すると、適応型セキュリティ アプライアンスで現在実行されているアクセス リスト コンフィギュレーションを表示できます。

次に、 show running-config access-list コマンドの出力例を示します。

hostname# show running-config access-list
access-list allow-all extended permit ip any any

 
関連コマンド

コマンド
説明

access-list ethertype

トラフィックを EtherType に基づいて制御するためのアクセス リストを設定します。

access-list extended

コンフィギュレーションにアクセス リストを追加して、ファイアウォール経由の IP トラフィックのポリシーを設定します。

access-list ethertype

トラフィックを EtherType に基づいて制御するためのアクセス リストを設定します。

clear access-list

アクセス リスト カウンタをクリアします。

clear configure access-list

実行コンフィギュレーションからアクセス リストをクリアします。

show running-config alias

コンフィギュレーション内の、デュアル NAT コマンドで使用する重複アドレスを表示するには、特権 EXEC モードで show running-config alias コマンドを使用します。

show running-config alias { interface_name }

 
構文の説明

interface_name

destination_ip が上書きする内部ネットワーク インターフェイス名。

 
デフォルト

このコマンドには、デフォルト設定はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

 
コマンド履歴

リリース
変更内容

既存

このコマンドは既存のものです。

次に、エイリアス情報を表示する例を示します。

hostname# show running-config alias

 
関連コマンド

コマンド
説明

alias

エイリアスを作成します。

clear configure alias

エイリアスを削除します。

show running-config arp

arp コマンドによって作成された、実行コンフィギュレーションのスタティック ARP エントリを表示するには、特権 EXEC モードで show running-config arp コマンドを使用します。

show running-config arp

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、 show running-config arp コマンドの出力例を示します。

hostname# show running-config arp
arp inside 10.86.195.11 0008.023b.9893
 

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp-inspection

トランスペアレント ファイアウォール モードで、ARP パケットを調べて ARP スプーフィングを防止します。

show arp

ARP テーブルを表示します。

show arp statistics

ARP 統計情報を表示します。

show running-config arp timeout

実行コンフィギュレーションの ARP タイムアウト コンフィギュレーションを表示するには、特権 EXEC モードで show running-config arp timeout コマンドを使用します。

show running-config arp timeout

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show arp timeout から変更されました。

次に、 show running-config arp timeout コマンドの出力例を示します。

hostname# show running-config arp timeout
arp timeout 20000 seconds
 

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp timeout

適応型セキュリティ アプライアンスが ARP テーブルを再構築するまでの時間を設定します。

arp-inspection

トランスペアレント ファイアウォール モードで、ARP パケットを調べて ARP スプーフィングを防止します。

show arp statistics

ARP 統計情報を表示します。

show running-config arp-inspection

実行コンフィギュレーションの ARP インスペクション コンフィギュレーションを表示するには、特権 EXEC モードで show running-config arp-inspection コマンドを使用します。

show running-config arp-inspection

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show arp timeout から変更されました。

次に、 show running-config arp-inspection コマンドの出力例を示します。

hostname# show running-config arp-inspection
 
arp-inspection inside1 enable no-flood
 

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp-inspection

トランスペアレント ファイアウォール モードで、ARP パケットを調べて ARP スプーフィングを防止します。

clear configure arp-inspection

ARP インスペクションのコンフィギュレーションをクリアします。

firewall transparent

ファイアウォール モードをトランスペアレントに設定します。

show arp statistics

ARP 統計情報を表示します。

show running-config asdm

実行コンフィギュレーションの asdm コマンドを表示するには、特権 EXEC モードで show running-config asdm コマンドを使用します。

show running-config asdm [ group | location ]

 
構文の説明

group

(任意)表示を、実行コンフィギュレーションの asdm group コマンドに制限します。

location

(任意)表示を、実行コンフィギュレーションの asdm location コマンドに制限します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show running-config pdm コマンドから show running-config asdm コマンドに変更されました。

 
使用上のガイドライン

asdm コマンドをコンフィギュレーションから削除するには、 clear configure asdm コマンドを使用します。


) マルチ コンテキスト モードで動作している適応型セキュリティ アプライアンスでは、show running-config asdm group コマンドおよび show running-config asdm location コマンドは、システム実行スペースのみで使用できます。


次に、 show running-configuration asdm コマンドの出力例を示します。

hostname# show running-config asdm
asdm image flash:/ASDM
asdm history enable
hostname#
 

 
関連コマンド

コマンド
説明

show asdm image

現在の ASDM イメージ ファイルを表示します。

show running-config auth-prompt

現在の認証プロンプト チャレンジ テキストを表示するには、グローバル コンフィギュレーション モードで show running-config auth-prompt コマンドを使用します。

show running-config [default] auth-prompt

 
構文の説明

default

(任意)デフォルトの認証プロンプト チャレンジ テキストを表示します。

 
デフォルト

設定されている認証プロンプト チャレンジ テキストを表示します。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、CLI ガイドラインに準拠するようにこのリリースで変更されました。

 
使用上のガイドライン

auth-prompt コマンドを使用して認証プロンプトを設定した後に show running-config auth-prompt コマンドを使用すると、現在のプロンプト テキストが表示されます。

次に、 show running-config auth-prompt コマンドの出力例を示します。

hostname(config)# show running-config auth-prompt
auth-prompt prompt Please login:
auth-prompt accept You're in!
auth-prompt reject Try again.
hostname(config)#

 
関連コマンド

auth-prompt

ユーザ認可プロンプトを設定します。

clear configure auth-prompt

ユーザ認可プロンプトをデフォルト値にリセットします。

show running-config banner

指定したバナー、およびそのバナーに設定されているすべての行を表示するには、特権 EXEC モードで show running-config banner コマンドを使用します。

show running-config banner [ exec | login | motd ]

 
構文の説明

exec

(任意)イネーブル プロンプトの前にバナーを表示します。

login

(任意)Telnet を使用して適応型セキュリティ アプライアンスにアクセスした場合に、パスワード ログイン プロンプトの前にバナーを表示します。

motd

(任意)Message-of-The-Day バナーを表示します。

 
デフォルト

このコマンドには、デフォルト設定はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

7.0(1)

running-config キーワードが追加されました。

 
使用上のガイドライン

show running-config banner コマンドは、指定したバナー キーワード、およびそのバナーに設定されているすべての行を表示します。キーワードが指定されていない場合は、すべてのバナーが表示されます。

次に、Message-of-The-Day(motd)バナーを表示する例を示します。

hostname# show running-config banner motd

 
関連コマンド

コマンド
説明

banner

バナーを作成します。

clear configure banner

バナーを削除します。

show running-config call-home

Call Home 実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config call-home コマンドを表示します。

show running-configuration call-home

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

8.2(2)

このコマンドが追加されました。

次に、現在の Call Home 設定を表示する show running-config call-home コマンドの出力例を示します。

hostname# show running-config call-home
customer-id ABCD0008
contract-id 1234-5678
contact-name Kai-Wei Fan
contact-email-addr kafan@cisco.com
phone-number (408)424-4240
street-address 190 W Tasman Dr, San Jose, CA 95134
sender from kafan@cisco.com reply-to kafan@cisco.com
mail-server mail1.cisco.com priority 10
profile AdminEmail
active
destination email kafan@cisco.com msg-format long-text
subscribe-to-alert-group diagnostic
subscribe-to-alert-group syslog severity critical
subscribe-to-alert-group configuration periodic weekly Sunday
 

 
関連コマンド

 

コマンド
説明

call-home

Call Home コンフィギュレーション モードを開始します。

call-home send alert-group

特定のアラート グループ メッセージを送信します。

service call-home

Call Home をイネーブルまたはディセーブルにします。

show running-config class

リソース クラス コンフィギュレーションを表示するには、特権 EXEC モードで show running-config class コマンドを使用します。

show running-config class

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.2(1)

このコマンドが追加されました。

次に、 show running-config class コマンドの出力例を示します。

hostname# show running-config class
 
class default
limit-resource All 0
limit-resource Mac-addresses 65535
limit-resource ASDM 5
limit-resource SSH 5
limit-resource Telnet 5
 

 
関連コマンド

コマンド
説明

class

リソース クラスを設定します。

clear configure class

クラス コンフィギュレーションをクリアします。

context

セキュリティ コンテキストを設定します。

limit-resource

クラスのリソース制限を設定します。

member

リソース クラスにコンテキストを割り当てます。

show running-config class-map

クラス マップ コンフィギュレーションに関する情報を表示するには、特権 EXEC モードで show running-config class-map コマンドを使用します。

show running-config [ all ] class-map [ class_map_name | type { management | regex | inspect [ protocol ]}]

 
構文の説明

all

(任意)デフォルトから変更していないコマンドを含め、すべてのコマンドを表示します。

class_map_name

(任意)クラス マップ名の実行コンフィギュレーションを表示します。

inspect

(任意)インスペクション クラス マップを表示します。

management

(任意)管理クラス マップを表示します。

protocol

(任意)表示するアプリケーション マップのタイプを指定します。指定可能なタイプは、次のとおりです。

dns

ftp

h323

http

im

p2p-donkey

sip

regex

(任意)正規表現クラス マップを表示します。

type

(任意)表示するクラス マップのタイプを指定します。レイヤ 3/4 クラス マップを表示する場合は、タイプを指定しないでください。

 
デフォルト

match any コマンドを 1 つだけ含む class-map class-default コマンドが、デフォルトのクラス マップです。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

キーワード running-config を追加しました。

次に、 show running-config class-map コマンドの出力例を示します。

hostname# show running-config class-map
class-map tcp-port
match port tcp eq ftp
hostname#
 

 
関連コマンド

コマンド
説明

class-map

トラフィック クラスをインターフェイスに適用します。

clear configure class-map

すべてのトラフィック マップ定義を削除します。

show running-config client-update

グローバル クライアント更新コンフィギュレーション情報を表示するには、グローバル コンフィギュレーション モードまたはトンネル グループ IPSec アトリビュート コンフィギュレーション モードで、 show running-config client-update コマンドを使用します。

show running-config client-update

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

トンネル グループ ipsec アトリビュート コンフィギュレーション

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

7.1(1)

トンネル グループ IPSec アトリビュート コンフィギュレーション モードを追加しました。

 
使用上のガイドライン

このコマンドを使用して、グローバル クライアント更新コンフィギュレーション情報を表示します。

次に、グローバル コンフィギュレーション モードでの show running-config client-update コマンド、およびクライアント更新がイネーブルなコンフィギュレーションでのコマンドの出力例を示します。

hostname(config)# show running-config client-update
hostname(config)# client-update enable
 

 
関連コマンド

コマンド
説明

clear configure client-update

クライアント更新コンフィギュレーション全体をクリアします。

client-update

クライアント更新を設定します。

show running-config clock

実行コンフィギュレーションのクロック コンフィギュレーションを表示するには、特権 EXEC モードで show running-config clock コマンドを使用します。

show running-config [ all ] clock

 
構文の説明

all

(任意)デフォルトから変更していないコマンドを含め、すべての clock コマンドを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

 
使用上のガイドライン

オフセットを設定しなかった場合は、 all キーワードを指定すると、 clock summer-time コマンドの正確な日時とともにオフセットのデフォルト設定も表示されます。

次に、 show running-config clock コマンドの出力例を示します。 clock summer-time コマンドのみが設定されています。

hostname# show running-config clock
clock summer-time EDT recurring
 

次に、 show running-config all clock コマンドの出力例を示します。設定されていない clock timezone コマンドのデフォルト設定および clock summer-time コマンドの詳細な情報が表示されています。

hostname# show running-config all clock
clock timezone UTC 0
clock summer-time EDT recurring 1 Sun Apr 2:00 last Sun Oct 2:00 60

 
関連コマンド

コマンド
説明

clock set

手動で適応型セキュリティ アプライアンスのクロックを設定します。

clock summer-time

夏時間を表示する日付の範囲を設定します。

clock timezone

時間帯を設定します。

show running-config command-alias

設定されているコマンド エイリアスを表示するには、特権 EXEC モードで show running-config command-alias コマンドを表示します。

show running-config [ all ] command-alias

 
構文の説明

all

(任意)デフォルトを含め、設定されているすべてのコマンド エイリアスを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

 
使用上のガイドライン

all キーワードを入力しなかった場合は、デフォルト以外のコマンド エイリアスのみが表示されます。

次に、デフォルトを含め、適応型セキュリティ アプライアンスに設定されているすべてのコマンド エイリアスを表示する show running-config all command-alias コマンドの出力例を示します。

hostname# show running-config all command-alias
command-alias exec h help
command-alias exec lo logout
command-alias exec p ping
command-alias exec s show
command-alias exec save copy running-config startup-config
 

次に、デフォルトを除き、適応型セキュリティ アプライアンスに設定されているすべてのコマンド エイリアスを表示する show running-config all command-alias コマンドの出力例を示します。

hostname# show running-config command-alias
command-alias exec save copy running-config startup-config
hostname#

 
関連コマンド

コマンド
説明

command-alias

コマンド エイリアスを作成します。

clear configure command-alias

デフォルト以外のすべてのコマンド エイリアスを削除します。

show running-config compression

実行コンフィギュレーションの圧縮コンフィギュレーションを表示するには、特権 EXEC モードで show running-config compression コマンドを使用します。

show running-config compression

 
デフォルト

このコマンドには、デフォルトの動作はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

 
コマンド履歴

リリース
変更内容

7.1(1)

このコマンドが追加されました。

次に、実行コンフィギュレーション内の圧縮コンフィギュレーションを表示する例を示します。

hostname# show running-config compression
compression svc http-comp
 

 
関連コマンド

コマンド
説明

compression

すべての SVC、WebVPN、およびポート フォワーディング接続で、圧縮をイネーブルにします。

show running-config console timeout

コンソール接続のタイムアウト値を表示するには、特権 EXEC モードで show running-config console timeout コマンドを使用します。

show running-config console timeout

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、 show running-config console timeout コマンドの出力例を示します。

hostname# show running-config console timeout
console timeout 0
 

 
関連コマンド

コマンド
説明

console timeout

適応型セキュリティ アプライアンスへのコンソール接続のアイドル タイムアウトを設定します。

clear configure console

コンソール接続の設定をデフォルトにリセットします。

show running-config context

システム実行スペースのコンテキスト コンフィギュレーションを表示するには、特権 EXEC モードで show running-config context コマンドを使用します。

show running-config context

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、 show running-config context コマンドの出力例を示します。

hostname# show running-config context
 
admin-context admin
context admin
allocate-interface GigabitEthernet0/0
config-url flash:/admin.cfg
!
 
context A
allocate-interface GigabitEthernet0/1
config-url flash:/A.cfg
!

 
関連コマンド

コマンド
説明

admin-context

管理コンテキストを設定します。

allocate-interface

インターフェイスをコンテキストに割り当てます。

changeto

コンテキストとシステム実行スペースの間を切り替えます。

config-url

コンテキスト コンフィギュレーションの場所を指定します。

context

システム コンフィギュレーションにセキュリティ コンテキストを作成し、コンテキスト コンフィギュレーション モードを開始します。

show running-config crypto

IPSec、クリプト マップ、ダイナミック クリプト マップ、ISAKMP などのクリプト コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto コマンドを使用します。

show running-config crypto

 
構文の説明

このコマンドには、キーワードと引数はありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンド履歴

リリース
変更内容

7.0

このコマンドが追加されました。

8.2(3)

crypto engine large-mod-accel コマンドが追加されました。

次に、 show running-config crypto コマンドの出力例を示します。

hostname# show running-config crypto
crypto ipsec transform-set example1 esp-aes esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto engine large-mod-accel
crypto map mymap 10 match address L2L
crypto map mymap 10 set peer 75.5.33.1
crypto map mymap 10 set transform-set myset
crypto map mymap 10 set security-association lifetime seconds 28800
crypto map mymap 10 set security-association lifetime kilobytes 4608000
crypto map mymap interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption aes
hash sha
group 2
lifetime 86400
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションをクリアします。

clear configure isakmp policy

すべての ISAKMP ポリシー コンフィギュレーションをクリアします。

clear isakmp sa

IKE ランタイム SA データベースをクリアします。

isakmp enable

IPSec ピアが適応型セキュリティ アプライアンスと通信するインターフェイスで、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto dynamic-map

ダイナミック クリプト マップを表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto dynamic-map コマンドを使用します。

show running-config crypto dynamic-map

 
構文の説明

このコマンドには、キーワードと引数はありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、グローバル コンフィギュレーション モードでコマンドを入力し、ダイナミック クリプト マップに関するすべてのコンフィギュレーション情報を表示する例を示します。

hostname(config)# show running-config crypto dynamic-map
 
Crypto Map Template "dyn1" 10
 
access-list 152 permit ip host 172.21.114.67 any
Current peer: 0.0.0.0
Security association lifetime: 4608000 kilobytes/120 seconds
PFS (Y/N): N
Transform sets={ tauth, t1, }
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションをクリアします。

clear configure isakmp policy

すべての ISAKMP ポリシー コンフィギュレーションをクリアします。

clear isakmp sa

IKE ランタイム SA データベースをクリアします。

isakmp enable

IPSec ピアが適応型セキュリティ アプライアンスと通信するインターフェイスで、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto engine

大きなモジュラスの演算がハードウェアに切り替えられているかどうかを表示するには、特権 EXEC モードで crypto engine large-mod-accel コマンドを使用します。

show running-config crypto engine

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

8.2(3)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドは、ASA モデル 5510、5520、5540、および 5550 でのみ使用できます。CLI に crypto engine large-mod-accel という応答が表示される場合、ASA は大きなモジュラスの演算をソフトウェアではなくハードウェアで実行するように設定されています。 crypto engine large-mod-accel コマンドでは、この切り替えを指定します。

このコマンドを入力したとき、CLI の応答にプロンプトが再表示されるだけだった場合、適応型セキュリティ アプライアンスは大きなモジュラスの演算をソフトウェアで実行するように設定されています。

次に、大きなモジュラスの演算をハードウェアで実行するように設定されていることを表示する、このコマンドの応答例を示します。

hostname# show running-config crypto engine
crypto engine large-mod-accel
 

 
関連コマンド

コマンド
説明

crypto engine large-mod-accel

大きなモジュラスの演算をソフトウェアからハードウェアに切り替えます。

clear configure crypto engine

大きなモジュラスの演算をソフトウェアに戻します。

show running-config crypto ipsec

IPSec コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto ipsec コマンドを使用します。

show running-config crypto ipsec

 
構文の説明

このコマンドには、デフォルトの動作またはデフォルト値はありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、グローバル コンフィギュレーション モードでコマンドを発行し、IPSec コンフィギュレーションに関する情報を表示する例を示します。

hostname(config)# show running-config crypto ipsec
crypto ipsec transform-set ttt esp-3des esp-md5-hmac
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションをクリアします。

clear configure isakmp policy

すべての ISAKMP ポリシー コンフィギュレーションをクリアします。

clear isakmp sa

IKE ランタイム SA データベースをクリアします。

isakmp enable

IPSec ピアが適応型セキュリティ アプライアンスと通信するインターフェイスで、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto isakmp

ISAKMP コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto isakmp コマンドを使用します。

show running-config crypto isakmp

 
構文の説明

このコマンドには、デフォルトの動作またはデフォルト値はありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

show running-config isakmp コマンドが追加されました。

7.2(1)

このコマンドは廃止されました。 show running-config crypto isakmp コマンドに置き換えられました。

次に、グローバル コンフィギュレーション モードで発行され、ISKAKMP コンフィギュレーションについての情報を表示する例を示します。

hostname(config)# show running-config crypto isakmp
crypto isakmp enable inside
crypto isakmp policy 1 authentication pre-share
crypto isakmp policy 1 encryption 3des
crypto isakmp policy 1 hash md5
crypto isakmp policy 1 group 2
crypto isakmp policy 1 lifetime 86400
hostname(config)#

 
関連コマンド

コマンド
説明

clear configure crypto isakmp

すべての ISAKMP コンフィギュレーションをクリアします。

clear configure crypto isakmp policy

すべての ISAKMP ポリシー コンフィギュレーションをクリアします。

clear crypto isakmp sa

IKE ランタイム SA データベースをクリアします。

crypto isakmp enable

IPSec ピアが適応型セキュリティ アプライアンスと通信するインターフェイスで、ISAKMP ネゴシエーションをイネーブルにします。

show crypto isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto map

すべてのクリプト マップのすべてのコンフィギュレーションを表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto map コマンドを使用します。

show running-config crypto map

 
構文の説明

このコマンドには、キーワードと引数はありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0

このコマンドが追加されました。

次に、特権 EXEC モードでコマンドを入力し、すべてのクリプト マップのすべてのコンフィギュレーション情報を表示する例を示します。

hostname# show running-config crypto map
crypto map abc 1 match address xyz
crypto map abc 1 set peer 209.165.200.225
crypto map abc 1 set transform-set ttt
crypto map abc interface test
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションをクリアします。

clear configure isakmp policy

すべての ISAKMP ポリシー コンフィギュレーションをクリアします。

clear isakmp sa

IKE ランタイム SA データベースをクリアします。

isakmp enable

IPSec ピアが適応型セキュリティ アプライアンスと通信するインターフェイスで、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config ctl-file

設定されている CTL ファイルのインスタンスを表示するには、特権 EXEC モードで show running-config ctl-file コマンドを使用します。

show running-config [ all ] ctl-file [ ctl_name ]

 
構文の説明

ctl_name

(任意)CTL ファイル インスタンスの名前を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

 
コマンド履歴

リリース
変更内容

8.0(4)

このコマンドが追加されました。

次に、 show running-config ctl-file コマンドを使用して、設定されている CTL ファイル インスタンスを表示する例を示します。

hostname# show running-config all ctl-file asa_ctl
 

 
関連コマンド

コマンド
説明

ctl-file(グローバル)

電話プロキシ コンフィギュレーションを作成するための CTL ファイル、またはフラッシュ メモリから解析するための CTL ファイルを指定します。

ctl-file(電話プロキシ)

電話プロキシ コンフィギュレーションに使用する CTL ファイルを指定します。

phone-proxy

電話プロキシ インスタンスを設定します。

show running-config ctl-provider

現在実行されているすべての証明書信頼リスト プロバイダーのコンフィギュレーションを表示するには、特権 EXEC モードで show running-config ctl-provider コマンドを使用します。

show running-config [ all ] ctl-provider [provider_name]

 
構文の説明

all

デフォルトから変更していないコマンドを含め、すべての TLS プロキシ コマンドを表示します。

provider_name

表示する CTL プロバイダーの名前を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

8.0(2)

このコマンドが追加されました。

次に、 show running-config ctl-provider コマンドの出力例を示します。

hostname# show running-config ctl-provider
ctl-provider ctl_prov
client interface inside address 195.168.2.103
client username CCMAdministrator password xxxxxxxxxxxx encrypted
export certificate local_ccm
 

 
関連コマンド

コマンド
説明

ctl

CTL クライアントの CTL ファイルを解析し、トラストポイントをインストールします。

ctl-provider

CTL プロバイダー モードで CTL プロバイダー インスタンスを設定します。

export

クライアントにエクスポートする証明書を指定します。

service

CTL プロバイダーがリッスンするポートを指定します。

show running-config ddns

実行コンフィギュレーションの DDNS 更新方式を表示するには、特権 EXEC モードで show running-config ddns コマンドを使用します。

show running-config [ all ] ddns [ update ]

 
構文の説明

all

(任意)デフォルトのコンフィギュレーション値を含む、実行コンフィギュレーションを表示します。

update

(任意)DDNS 更新方式情報の表示を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.2(1)

このコマンドが追加されました。

次に、実行コンフィギュレーションで名前に test が含まれる DDNS 方式を表示する例を示します。

hostname# show running-config all ddns | grep test
ddns update method test

 

 
関連コマンド

コマンド
説明

ddns(DDNS 更新

方式モード)

作成済みの DDNS 方式に対して、DDNS 更新方式のタイプを指定します。

ddns update(インターフェイス コンフィギュレーション モード)

適応型セキュリティ アプライアンスのインターフェイスを DDNS 更新方法または DDNS 更新ホスト名に関連付けます。

ddns update method(グローバル コンフィギュレーション モード)

DNS のリソース レコードをダイナミックに更新するための方式を作成します。

show ddns update interface

設定済みの各 DDNS 方法に関連付けられているインターフェイスを表示します。

show ddns update method

設定済みの DDNS 方法ごとにタイプと間隔を表示します。DDNS 更新を実行する DHCP サーバ。

show running-config dhcp-client

実行コンフィギュレーションの DHCP クライアント更新パラメータを表示するには、特権 EXEC モードで show running-config dhcp-client コマンドを使用します。

show running-config [ all ] dhcp-client

 
構文の説明

all

(任意)デフォルトのコンフィギュレーション値を含む、実行コンフィギュレーションを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.2(1)

このコマンドが追加されました。

次に、A および PTR の両方のレコードの更新を指定する、実行コンフィギュレーションの DHCP クライアント更新パラメータを表示する例を示します。

hostname# show running-config all dhcp-client | grep both
dhcp-client update dns server both

 

 
関連コマンド

コマンド
説明

dhcp-client update dns

DHCP クライアントが DHCP サーバに渡す更新パラメータを設定します。

dhcpd update dns

DHCP サーバによる DDNS 更新の実行をイネーブルにします。

clear configure dhcp-client

DHCP クライアント コンフィギュレーションをクリアします。

show running-config dhcpd

DHCP コンフィギュレーションを表示するには、特権 EXEC モードまたはグローバル コンフィギュレーション モードで show running-config dhcpd コマンドを使用します。

show running-config dhcpd

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show dhcpd コマンドから show running-config dhcpd コマンドに変更されました。

 
使用上のガイドライン

show running-config dhcpd コマンドは、実行コンフィギュレーションで入力された DHCP コマンドを表示します。DHCP のバインディング、状態、および統計情報を表示するには、 show dhcpd コマンドを使用します。

次に、 show running-config dhcpd コマンドの出力例を示します。

hostname# show running-config dhcpd
 
dhcpd address 10.0.1.100-10.0.1.108 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd dns 209.165.201.2 209.165.202.129
dhcpd enable inside
 

 
関連コマンド

コマンド
説明

clear configure dhcpd

DHCP サーバの設定をすべて削除します。

debug dhcpd

DHCP サーバに関するデバッグ情報を表示します。

show dhcpd

DHCP のバインディング、統計情報、または状態情報を表示します。

show running-config dhcprelay

現在の DHCP リレー エージェント コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dhcprelay コマンドを使用します。

show running-config dhcprelay

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config dhcprelay コマンドは、現在の DHCP リレー エージェント コンフィギュレーションを表示します。DHCP リレー エージェントのパケット統計情報を表示するには、 show dhcprelay statistics コマンドを使用します。

次に、 show running-config dhcprelay コマンドの出力例を示します。

hostname(config)# show running-config dhcprelay
 
dhcprelay server 10.1.1.1
dhcprelay enable inside
dhcprelay timeout 90
 

 
関連コマンド

コマンド
説明

clear configure dhcprelay

DHCP リレー エージェントの設定をすべて削除します。

clear dhcprelay statistics

DHCP リレー エージェント統計情報カウンタをクリアします。

debug dhcprelay

DHCP リレー エージェントに関するデバッグ情報を表示します。

show dhcprelay statistics

DHCP リレー エージェントの統計情報を表示します。

show running-config dns

実行コンフィギュレーションの DNS コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dns コマンドを使用します。

show running-config dns

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0

このコマンドが追加されました。

次に、 show running-config dns コマンドの出力例を示します。

hostname# show running-config dns
dns domain-lookup inside
dns name-server
dns retries 2
dns timeout 15
dns name-server 10.1.1.1

 
関連コマンド

コマンド
説明

dns domain-lookup

適応型セキュリティ アプライアンスがネーム ルックアップを実行できるようにします。

dns name-server

DNS サーバのアドレスを設定します。

dns retries

適応型セキュリティ アプライアンスが応答を受信しないときに、一連の DNS サーバへのアクセスを再試行する回数を指定します。

dns timeout

次の DNS サーバを試すまで待機する時間を指定します。

show dns-hosts

DNS キャッシュを表示します。

show running-config dns server-group

実行コンフィギュレーションの DNS コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dns コマンドを使用します。

show [ all ] running-config dns server-group [ name ]

 
構文の説明

all

1 つまたはすべての DNS サーバ グループについて、デフォルトおよび明示的に設定されたコンフィギュレーション情報を表示します。

name

コンフィギュレーション情報を表示する DNS サーバ グループの名前を指定します。

 
デフォルト

DNS サーバ グループ名を省略すると、既存の DNS サーバ グループ コンフィギュレーションがすべて表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.1 (1)

このコマンドが追加されました。

次に、 show running-config dns server-group コマンドの出力例を示します。

hostname# show running-config dns server-group
dns domain-lookup inside
dns server-group DefaultDNS
name-server 90.1.1.22
domain-name frqa.cisco.com
dns server-group writers1
retries 10
timeout 3
name-server 10.86.194.61
domain-name doc-group
hostname#

 
関連コマンド

コマンド
説明

clear configure dns

DNS コマンドをすべて削除します。

dns server-group

DNS サーバ グループを設定できる DNS サーバ グループ モードを開始します。

show running-config domain-name

実行コンフィギュレーションのドメイン名コンフィギュレーションを表示するには、特権 EXEC モードで show running-config domain-name コマンドを使用します。

show running-config domain-name

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show domain-name から変更されました。

次に、 show running-config domain-name コマンドの出力例を示します。

hostname# show running-config domain-name
example.com
 

 
関連コマンド

コマンド
説明

domain-name

デフォルトのドメイン名を設定します。

hostname

適応型セキュリティ アプライアンスのホスト名を設定します。

show running-config dynamic-access-policy-record

すべての DAP レコードまたは指定した DAP レコードの実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dynamic-access-policy-record コマンドを使用します。

show running-config dynamic-access-policy-record [ name ]

 
構文の説明

name

DAP レコードの名前を指定します。この名前は最大 64 文字です。スペースを含めることはできません。

 
デフォルト

すべてのアトリビュートが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC モード

--

--

 
コマンド履歴

リリース
変更内容

8.0(2)

このコマンドが追加されました。

次に、 show running-config dynamic-access-policy-record コマンドを使用して、Finance という名前の DAP レコードの統計情報を表示する例を示します。

ASA(config)#show running-config dynamic-access-policy-record Finance
dynamic-access-policy-record Finance
description value “Finance users from trusted device”
network-acl FinanceFirewallAcl
user-message “Limit access to the Finance network”
priority 2
webvpn
appl-acl FinanceWebvpnAcl
url-list value FinanceLinks,StockLinks
port-forward enable FinanceApps
file-browsing enable
file-entry enablehostname#
 

 
関連コマンド

コマンド
説明

clear config dynamic-access-policy-record [ name ]

すべての DAP レコードまたは指定した DAP レコードを削除します。

dynamic-access-policy-record

DAP レコードを作成します。

show running-config dynamic-filter

ボットネット トラフィック フィルタのコンフィギュレーションを表示するには、特権 EXEC モードで show running-config dynamic-filter コマンドを使用します。

show running-config [ all ] dynamic-filter

 
構文の説明

all

(任意)デフォルトのコンフィギュレーション値を含む、実行コンフィギュレーションを表示します。

 
コマンド デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

8.2(1)

このコマンドが追加されました。

次に、 show running-config dynamic-filter コマンドの出力例を示します。

hostname# show running-config dynamic-filter
 
dynamic-filter updater-client enable
dynamic-filter use-database
dynamic-filter enable interface outside
dynamic-filter enable interface inside classify-list test_l4tm
dynamic-filter enable interface publicl4tm
dynamic-filter enable interface publictftp
dynamic-filter enable interface mgmt
dynamic-filter whitelist
name www.example.com
dynamic-filter blacklist
name cisco.invalid
 

 
関連コマンド

コマンド
説明

address

IP アドレスをブラックリストまたはホワイトリストに追加します。

clear configure dynamic-filter

ボットネット トラフィック フィルタの実行コンフィギュレーションをクリアします。

clear dynamic-filter dns-snoop

ボットネット トラフィック フィルタの DNS スヌーピング データをクリアします。

clear dynamic-filter reports

ボットネット トラフィック フィルタのレポート データをクリアします。

clear dynamic-filter statistics

ボットネット トラフィック フィルタの統計情報をクリアします。

dns domain-lookup

適応型セキュリティ アプライアンスで DNS サーバへの DNS 要求の送信をイネーブルにして、サポートされるコマンドのネーム ルックアップを実行します。

dns server-group

適応型セキュリティ アプライアンスの DNS サーバを指定します。

dynamic-filter blacklist

ボットネット トラフィック フィルタのブラックリストを編集します。

dynamic-filter database fetch

ボットネット トラフィック フィルタのダイナミック データベースを手動で取得します。

dynamic-filter database find

ダイナミック データベースでドメイン名または IP アドレスを検索します。

dynamic-filter database purge

ボットネット トラフィック フィルタのダイナミック データベースを手動で削除します。

dynamic-filter enable

アクセス リストを指定しない場合、特定のトラフィック クラスまたはすべてのトラフィックのボットネット トラフィック フィルタをイネーブルにします。

dynamic-filter updater-client enable

ダイナミック データベースのダウンロードをイネーブルにします。

dynamic-filter use-database

ダイナミック データベースの使用をイネーブルにします。

dynamic-filter whitelist

ボットネット トラフィック フィルタのホワイトリストを編集します。

inspect dns dynamic-filter-snoop

ボットネット トラフィック フィルタのスヌーピングによる DNS インスペクションをイネーブルにします。

name

ブラックリストまたはホワイトリストに名前を追加します。

show asp table dynamic-filter

高速セキュリティ パスにインストールされているボットネット トラフィック フィルタのルールを表示します。

show dynamic-filter data

ダイナミック データベースに関する情報を表示します(ダイナミック データベースの最終ダウンロード日、バージョン情報、データベース内のエントリ数、10 個のサンプル エントリなど)。

show dynamic-filter dns-snoop

detail キーワード、実際の IP アドレスと名前とともに、ボットネット トラフィック フィルタの DNS スヌーピング サマリーを表示します。

show dynamic-filter reports

上位 10 個のボットネット サイト、ポート、および感染したホストに関するレポートを生成します。

show dynamic-filter statistics

ボットネット トラフィック フィルタでモニタされた接続数、およびそれらの接続のうちホワイトリスト、ブラックリスト、グレイリストに一致した接続数を表示します。

show dynamic-filter updater-client

アップデータ サーバに関する情報を表示します(サーバの IP アドレス、次回適応型セキュリティ アプライアンスがサーバに接続するタイミング、インストールされているデータベースのバージョンなど)。

show running-config enable

暗号化されたイネーブル パスワードを表示するには、特権 EXEC モードで show running-config enable コマンドを使用します。

show running-config enable

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show enable コマンドから変更されました。

 
使用上のガイドライン

パスワードは、暗号化された形式でコンフィギュレーションに保存されるため、入力後は元のパスワードを参照できません。パスワードには、暗号化されていることを示す encrypted キーワードが表示されます。

次に、 show running-config enable コマンドの出力例を示します。

hostname# show running-config enable
enable password 2AfK9Kjr3BE2/J2r level 10 encrypted
enable password 8Ry2YjIyt7RRXU24 encrypted

 
関連コマンド

コマンド
説明

disable

特権 EXEC モードを終了します。

enable

特権 EXEC モードを開始します。

enable password

イネーブル パスワードを設定します。

show running-config established

確立されている接続に基づく、許可済みの着信接続を表示するには、特権 EXEC モードで show running-config established コマンドを使用します。

show running-config established

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

キーワード running-config が追加されました。

 
使用上のガイドライン

このコマンドには、使用上のガイドラインはありません。

次に、確立されている接続に基づいて着信接続を表示する例を示します。

hostname# show running-config established

 
関連コマンド

コマンド
説明

established

確立された接続に基づく、ポートへの戻り接続を許可します。

clear configure established

確立されたコマンドをすべて削除します。

show running-config failover

コンフィギュレーション内の failover コマンドを表示するには、特権 EXEC モードで show running-config failover コマンドを使用します。

show running-config [ all ] failover

 
構文の説明

all

(任意)デフォルトから変更していないコマンドを含め、すべての failover コマンドを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config failover コマンドは、実行コンフィギュレーションに含まれる failover コマンドを表示します。 monitor-interface コマンドまたは join-failover-group コマンドは表示されません。

次に、フェールオーバーを設定する前のデフォルト フェールオーバー コンフィギュレーションの例を示します。

hostname# show running-config all failover
no failover
failover lan unit secondary
failover polltime unit 15 holdtime 45
failover polltime interface 15
failover interface policy 1
 

 
関連コマンド

コマンド
説明

show failover

フェールオーバーの状態および統計情報を表示します。

show running-config filter

フィルタリング コンフィギュレーションを表示するには、特権 EXEC モードで show running-config filter コマンドを使用します。

show running-config filter

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config filter コマンドは、適応型セキュリティ アプライアンスのフィルタリング コンフィギュレーションを表示します。

次に、show running-config filter コマンドの出力例を示します。適応型セキュリティ アプライアンスのフィルタリング コンフィギュレーションが表示されています。

hostname# show running-config filter
!
filter activex 80 10.86.194.170 255.255.255.255 10.1.1.0 255.255.255.224
!

この例では、アドレス 10.86.194.170 のポート 80 で ActiveX フィルタリングがイネーブルになっています。

 
関連コマンド

コマンド
説明

filter activex

適応型セキュリティ アプライアンスを通過する HTTP トラフィックから ActiveX オブジェクトを削除します。

filter ftp

URL フィルタリング サーバによってフィルタリングされる FTP トラフィックを指定します。

filter https

Websense サーバによってフィルタリングされる HTTPS トラフィックを指定します。

filter java

適応型セキュリティ アプライアンスを通過する HTTP トラフィックから Java アプレットを削除します。

filter url

トラフィックを URL フィルタリング サーバに向けて送ります。

show running-config fips

セキュリティ アプライアンスで実行されている FIPS コンフィギュレーションを表示するには、show running-config fips コマンドを使用します。

show running-config fips

 
構文の説明

fips

FIPS-2 準拠情報

 
デフォルト

このコマンドには、デフォルト設定はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(4)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config fips コマンドを使用すると、現在実行されている FIPS コンフィギュレーションを表示できます。running-config キーワードは、show running-config fips コマンド内だけで使用します。このキーワードを no または clear とともに使用することや、スタンドアロン コマンドとして使用することはサポートされていません。?、no ?、または clear ? キーワードを入力したとき、コマンド リストには running-config キーワードが表示されません。

hostname(config)# show running-config fips
 

 
関連コマンド

コマンド
説明

clear configure fips

NVRAM に格納されているシステムまたはモジュールの FIPS コンフィギュレーション情報をクリアします。

crashinfo console disable

フラッシュに対するクラッシュ書き込み情報の読み取り、書き込み、およびコンフィギュレーションをディセーブルにします。

fips enable

システムまたはモジュールで FIPS に準拠するためのポリシー チェックをイネーブルまたはディセーブルにします。

fips self-test poweron

電源オン セルフテストを実行します。

show crashinfo console

フラッシュに対するクラッシュ書き込みの読み取り、書き込み、および設定を行います。

show running-config fragment

フラグメント データベースの現在のコンフィギュレーションを表示するには、特権 EXEC モードで show running-config fragment コマンドを使用します。

show running-config fragment [ interface ]

 
構文の説明

interface

(任意)適応型セキュリティ アプライアンス インターフェイスを指定します。

 
デフォルト

interface を指定しなかった場合、このコマンドはすべてのインターフェイスに適用されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config fragment コマンドは、フラグメント データベースの現在のコンフィギュレーションを表示します。インターフェイス名を指定した場合は、指定したインターフェイスに存在するデータベースの情報だけが表示されます。インターフェイス名を指定しなかった場合、このコマンドはすべてのインターフェイスに適用されます。

show running-config fragment コマンドを使用すると、次の情報が表示されます。

Size:size キーワードで設定されるパケットの最大数。この値は、インターフェイスで許容されるフラグメントの最大数です。

Chain:chain キーワードで設定される、単一パケットのフラグメントの最大数。

Timeout:timeout キーワードで設定される最大秒数。これは、フラグメント化されたパケット全体が到着するのを待機する最大秒数です。パケットの最初のフラグメントが到着すると、タイマーが起動します。指定秒数が経過してもパケットのフラグメントがすべて到着しない場合は、すでに到着しているパケットのフラグメントがすべて廃棄されます。

次に、すべてのインターフェイスのフラグメント データベースの状態を表示する例を示します。

hostname# show running-config fragment
fragment size 200 inside
fragment chain 24 inside
fragment timeout 5 inside
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
fragment size 200 outside2
fragment chain 24 outside2
fragment timeout 5 outside2
fragment size 200 outside3
fragment chain 24 outside3
fragment timeout 5 outside3
 

次に、名前が「outside」で始まるインターフェイスのフラグメント データベースの状態を表示する例を示します。


) この例では、「outside1」、「outside2」、および「outside3」という名前のインターフェイスが表示されます。


hostname# show running-config fragment outside
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
fragment size 200 outside2
fragment chain 24 outside2
fragment timeout 5 outside2
fragment size 200 outside3
fragment chain 24 outside3
fragment timeout 5 outside3
 

次に、「outside1」という名前のインターフェイスについてのみ、フラグメント データベースの状態を表示する例を示します。

hostname# show running-config fragment outside1
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
 

 
関連コマンド

コマンド
説明

clear configure fragment

すべての IP フラグメント再構築コンフィギュレーションをデフォルト値にリセットします。

clear fragment

IP フラグメント再構築モジュールの動作データをクリアします。

fragment

パケット フラグメンテーションの付加的な管理を提供して、NFS との互換性を向上させます。

show fragment

IP フラグメント再構築モジュールの動作データを表示します。

show running-config ftp mode

FTP に設定されているクライアント モードを表示するには、特権 EXEC モードで show running-config ftp mode コマンドを使用します。

show running-config ftp mode

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config ftp mode コマンドは、適応型セキュリティ アプライアンスが FTP サーバにアクセスするときに使用するクライアント モードを表示します。

次に、show running-config ftp-mode コマンドの出力例を示します。

hostname# show running-config ftp-mode
!
ftp-mode passive
!

 
関連コマンド

コマンド
説明

copy

イメージ ファイルまたはコンフィギュレーション ファイルを FTP サーバとの間でアップロードまたはダウンロードします。

debug ftp client

FTP クライアントのアクティビティに関する詳細情報を表示します。

ftp mode passive

適応型セキュリティ アプライアンスが FTP サーバにアクセスするときに使用する FTP クライアント モードを設定します。

show running-config global

コンフィギュレーション内の global コマンドを表示するには、特権 EXEC モードで show running-config global コマンドを使用します。

show running-config global

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

キーワード running-config を追加しました。

次に、 show running-config global コマンドの出力例を示します。

hostname# show running-config global
global (outside1) 10 interface
 

 
関連コマンド

コマンド
説明

clear configure global

コンフィギュレーションから global コマンドを削除します。

global

グローバル アドレス プールのエントリを作成します。

show running-config group-delimiter

トンネルのネゴシエート時に受信したユーザ名からグループ名を解析するときに使用する、現在のデリミタを表示するには、グローバル コンフィギュレーション モードまたはトンネル グループ IPSec アトリビュート コンフィギュレーション モードで show running-config group-delimiter コマンドを使用します。

show running-config group-delimiter

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

トンネル グループ ipsec アトリビュート コンフィギュレーション

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

7.1(1)

トンネル グループ IPSec アトリビュート コンフィギュレーション モードを追加しました。

 
使用上のガイドライン

このコマンドを使用して、現在設定されている group-delimiter を表示します。

次に、 show running-config group-delimiter コマンドおよびその出力例を示します。

hostname(config)# show running-config group-delimiter
group-delimiter @
 

 
関連コマンド

コマンド
説明

group-delimiter

グループ名の解析をイネーブルにして、トンネルのネゴシエート時に受信するユーザ名からグループ名を解析する場合に使用するデリミタを指定します。

s how running-config group-policy

特定のグループ ポリシーの実行コンフィギュレーションを表示するには、特権 EXEC モードでグループ ポリシーの名前を指定して show running-config group-policy コマンドを使用します。すべてのグループ ポリシーの実行コンフィギュレーションを表示するには、特定のグループ ポリシーを指定しないでこのコマンドを使用します。表示にデフォルト コンフィギュレーションを含めるには、all キーワードを使用します。

show running-config [all] group-policy [ name ]

 
構文の説明

all

(任意)デフォルト値を含む、実行コンフィギュレーションを表示します。

name

(任意)グループ ポリシーの名前を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンド履歴

リリース
変更内容

7.0

このコマンドが追加されました。

次に、FirstGroup という名前のグループ ポリシーの実行コンフィギュレーションを、デフォルト値を含めて表示する例を示します。

hostname# show running-config all group-policy FirstGroup
 

 
関連コマンド

コマンド
説明

group-policy

グループ ポリシーを作成、編集、または削除します。

group-policy attributes

グループ ポリシー アトリビュート モードを開始します。これにより、指定したグループ ポリシーで AVP を設定できます。

clear config group-policy

特定のグループ ポリシーまたはすべてのグループ ポリシーのコンフィギュレーションを削除します。

show running-config http

現在の設定済み HTTP コマンドのセットを表示するには、特権 EXEC モードで show running-config http コマンドを使用します。

show running-config http

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、 show running-config http コマンドの出力例を示します。

hostname# show running-config http
http server enabled
0.0.0.0 0.0.0.0 inside
 

 
関連コマンド

コマンド
説明

clear http

HTTP コンフィギュレーションを削除します。HTTP サーバがディセーブルになり、HTTP サーバにアクセスできるホストが削除されます。

http

IP アドレスとサブネット マスクを使用して HTTP サーバにアクセスできるホストを指定します。ホストが HTTP サーバにアクセスするときに通過する適応型セキュリティ アプライアンス インターフェイスを指定します。

http authentication-certificate

適応型セキュリティ アプライアンスへの HTTPS 接続を確立するユーザに証明書による認証を要求します。

http redirect

適応型セキュリティ アプライアンスが HTTP 接続を HTTPS にリダイレクトするように指定します。

http server enable

HTTP サーバをイネーブルにします。

show running-config icmp

ICMP トラフィックに設定されているアクセス ルールを表示するには、特権 EXEC モードで show running-config icmp コマンドを使用します。

show running-config icmp map_name

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config icmp コマンドは、ICMP トラフィックに設定されているアクセス ルールを表示します。

次に、show running-config icmp コマンドの出力例を示します。

hostname# show running-config icmp
!
icmp permit host 172.16.2.15 echo-reply outside
icmp permit 172.22.1.0 255.255.0.0 echo-reply outside
icmp permit any unreachable outside
!

 
関連コマンド

コマンド
説明

clear configure icmp

ICMP コンフィギュレーションをクリアします。

debug icmp

ICMP のデバッグ情報の表示をイネーブルにします。

show icmp

ICMP コンフィギュレーションを表示します。

timeout icmp

ICMP のアイドル タイムアウトを設定します。

show running-config imap4s

IMAP4S の実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config imap4s コマンドを使用します。

show running-config [ all ] imap4s

 
構文の説明

all

(任意)デフォルト値を含む、実行コンフィギュレーションを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

Webvpn

--

--

--

次に、 show running-config imap4s コマンドの出力例を示します。

hostname# show running-config imap4s
 
imap4s
server 10.160.105.2
authentication-server-group KerbSvr
authentication aaa
 
hostname# show running-config all imap4s
 
imap4s
port 993
server 10.160.105.2
outstanding 20
name-separator :
server-separator @
authentication-server-group KerbSvr
no authorization-server-group
no accounting-server-group
no default-group-policy
authentication aaa
 

 
関連コマンド

コマンド
説明

clear configure imap4s

IMAP4S コンフィギュレーションを削除します。

imap4s

IMAP4S 電子メール プロキシ コンフィギュレーションを作成または編集します。

show running-config interface

実行コンフィギュレーションのインターフェイス コンフィギュレーションを表示するには、特権 EXEC モードで show running-config interface コマンドを使用します。

show running-config [ all ] interface [ physical_interface [ . subinterface ] | mapped_name | interface_name ]

 
構文の説明

all

(任意)デフォルトから変更していないコマンドを含め、すべての interface コマンドを表示します。

interface_name

(任意) nameif コマンドで設定されているインターフェイス名を識別します。

mapped_name

(任意)マルチ コンテキスト モードで、 allocate-interface コマンドを使用してマッピング名が割り当てられている場合は、マッピング名を識別します。

physical_interface

(任意) gigabit ethernet0/1 のようなインターフェイス ID を識別します。使用できる値については、 interface コマンドを参照してください。

subinterface

(任意)論理サブインターフェイスに指定されている 1 ~ 4294967293 の整数を識別します。

 
デフォルト

インターフェイスを指定しなかった場合は、すべてのインターフェイスのコンフィギュレーションが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

 
使用上のガイドライン

nameif コマンドはコンテキスト内でのみ使用可能なため、システム実行スペースではインターフェイス名を使用できません。同様に、 allocate-interface コマンドを使用してインターフェイス ID をマッピング名にマッピングしてある場合は、そのマッピング名のみコンテキスト内で使用できます。

次に、 show running-config interface コマンドの出力例を示します。この例では、すべてのインターフェイスの実行コンフィギュレーションが表示されています。GigabitEthernet0/2 インターフェイスおよび GigabitEthernet0/3 インターフェイスは未設定のため、デフォルトのコンフィギュレーションが表示されています。Management0/0 インターフェイスにもデフォルトの設定が表示されています。

hostname# show running-config interface
!
interface GigabitEthernet0/0
no shutdown
nameif inside
security-level 100
ip address 10.86.194.60 255.255.254.0
webvpn enable
!
interface GigabitEthernet0/1
no shutdown
nameif test
security-level 0
ip address 10.10.4.200 255.255.0.0
!
interface GigabitEthernet0/1.1
vlan 101
no shutdown
nameif dmz
security-level 50
ip address 10.50.1.1 255.255.255.0
mac-address 000C.F142.4CDE standby 020C.F142.4CDE
!
interface GigabitEthernet0/2
shutdown
no nameif
security-level 0
no ip address
!
interface GigabitEthernet0/3
shutdown
no nameif
security-level 0
no ip address
!
interface Management0/0
shutdown
no nameif
security-level 0
no ip address
 

 
関連コマンド

コマンド
説明

allocate-interface

セキュリティ コンテキストにインターフェイスおよびサブインターフェイスを割り当てます。

clear configure interface

インターフェイス コンフィギュレーションをクリアします。

interface

インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。

nameif

インターフェイス名を設定します。

show interface

インターフェイスの実行時ステータスと統計情報を表示します。

show running-config ip address

実行コンフィギュレーションの IP アドレス コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip address コマンドを使用します。

show running-config ip address [ physical_interface [ . subinterface ] | mapped_name | interface_name ]

 
構文の説明

interface_name

(任意) nameif コマンドで設定されているインターフェイス名を識別します。

mapped_name

(任意)マルチ コンテキスト モードで、 allocate-interface コマンドを使用してマッピング名が割り当てられている場合は、マッピング名を識別します。

physical_interface

(任意) gigabit ethernet0/1 のようなインターフェイス ID を識別します。使用できる値については、 interface コマンドを参照してください。

subinterface

(任意)論理サブインターフェイスに指定されている 1 ~ 4294967293 の整数を識別します。

 
デフォルト

インターフェイスを指定しなかった場合は、すべてのインターフェイスの IP アドレス コンフィギュレーションが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

 
使用上のガイドライン

マルチ コンテキスト モードにおいて、インターフェイス ID を allocate-interface コマンドでマッピングした場合は、コンテキストでマッピングした名前またはインターフェイス名のみを指定できます。

このコマンドは、管理 IP アドレスだけを表示するコマンドであるため、トランスペアレント ファイアウォール モードにおいてはインターフェイスを指定しないでください。トランスペアレント ファイアウォールでは、インターフェイスに IP アドレスが関連付けられていません。

この表示には、 nameif コマンドおよび security-level コマンドのコンフィギュレーションも表示されます。

次に、 show running-config ip address コマンドの出力例を示します。

hostname# show running-config ip address
!
interface GigabitEthernet0/0
nameif inside
security-level 100
ip address 10.86.194.60 255.255.254.0
!
interface GigabitEthernet0/1
nameif test
security-level 0
ip address 10.10.4.200 255.255.0.0
!
 

 
関連コマンド

コマンド
説明

clear configure interface

インターフェイス コンフィギュレーションをクリアします。

interface

インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。

ip address

インターフェイスの IP アドレスを設定します。または、トランスペアレント ファイアウォールの管理 IP アドレスを設定します。

nameif

インターフェイス名を設定します。

security-level

インターフェイスのセキュリティ レベルを設定します。

show running-config ip audit attack

実行コンフィギュレーションの ip audit attack コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit attack コマンドを使用します。

show running-config ip audit attack

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show ip audit attack から変更されました。

次に、 show running-config ip audit attack コマンドの出力例を示します。

hostname# show running-config ip audit attack
ip audit attack action drop
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

名前付き監査ポリシーを作成します。このポリシーは、パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit info

実行コンフィギュレーションの ip audit info コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit info コマンドを使用します。

show running-config ip audit info

 
構文の説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show ip audit info から変更されました。

次に、 show running-config ip audit info コマンドの出力例を示します。

hostname# show running-config ip audit info
ip audit info action drop
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

名前付き監査ポリシーを作成します。このポリシーは、パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit interface

実行コンフィギュレーションの ip audit interface コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit interface コマンドを使用します。

show running-config ip audit interface [ interface_name ]

 
構文の説明

interface_name

(任意)インターフェイス名を指定します。

 
デフォルト

インターフェイス名を指定しなかった場合は、すべてのインターフェイスのコンフィギュレーションが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show ip audit interface から変更されました。

次に、 show running-config ip audit interface コマンドの出力例を示します。

hostname# show running-config ip audit interface
ip audit interface inside insidepolicy
ip audit interface outside outsidepolicy
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

名前付き監査ポリシーを作成します。このポリシーは、パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit name

実行コンフィギュレーションの ip audit name コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit name コマンドを使用します。

show running-config ip audit name [ name [ info | attack ]]

 
構文の説明

attack

(任意)攻撃シグニチャに対する名前付き監査ポリシー コンフィギュレーションを表示します。

info

(任意)情報シグニチャに対する名前付き監査ポリシー コンフィギュレーションを表示します。

name

(任意) ip audit name コマンドを使用して作成した監査ポリシー名に関するコンフィギュレーションを表示します。

 
デフォルト

名前を指定しなかった場合は、すべての監査ポリシーのコンフィギュレーションが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show ip audit name から変更されました。

次に、 show running-config ip audit name コマンドの出力例を示します。

hostname# show running-config ip audit name
ip audit name insidepolicy1 attack action alarm
ip audit name insidepolicy2 info action alarm
ip audit name outsidepolicy1 attack action reset
ip audit name outsidepolicy2 info action alarm
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

名前付き監査ポリシーを作成します。このポリシーは、パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit signature

実行コンフィギュレーションの ip audit signature コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit signature コマンドを使用します。

show running-config ip audit signature [ signature_number ]

 
構文の説明

signature_number

(任意)シグニチャ番号に対応するコンフィギュレーションを表示します(存在する場合)。サポートされているシグニチャのリストについては、 ip audit signature コマンドを参照してください。

 
デフォルト

番号を指定しなかった場合は、すべてのシグニチャのコンフィギュレーションが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show ip audit signature から変更されました。

次に、 show running-config ip audit signature コマンドの出力例を示します。

hostname# show running-config ip audit signature
ip audit signature 1000 disable
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

名前付き監査ポリシーを作成します。このポリシーは、パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip local pool

IP アドレス プールを表示するには、特権 EXEC モードで show running-config ip local pool コマンドを使用します。

show running-config ip local pool [ poolname ]

 
構文の説明

poolname

(任意)IP アドレス プールの名前を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、 show running-config ip local pool コマンドの出力例を示します。

hostname(config)# show running-config ip local pool firstpool
 
Pool Begin End Mask Free In use
firstpool 10.20.30.40 10.20.30.50 255.255.255.0 11
0
Available Addresses:
10.20.30.40
10.20.30.41
10.20.30.42
10.20.30.43
10.20.30.44
10.20.30.45
10.20.30.46
10.20.30.47
10.20.30.48
10.20.30.49
10.20.30.50
 

 
関連コマンド

コマンド
説明

clear configure ip local pool

すべての IP ローカル プールを削除します。

ip local pool

IP アドレス プールを設定します。

show running-config ip verify reverse-path

実行コンフィギュレーションの ip verify reverse-path コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip verify reverse-path コマンドを使用します。

show running-config ip verify reverse-path [interface interface_name ]

 
構文の説明

interface interface_name

(任意)指定したインターフェイスのコンフィギュレーションを表示します。

 
デフォルト

このコマンドは、すべてのインターフェイスのコンフィギュレーションを表示します。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドは、 show ip verify reverse-path から変更されました。

次に、 show ip verify statistics コマンドの出力例を示します。

hostname# show running-config ip verify reverse-path
ip verify reverse-path interface inside
ip verify reverse-path interface outside
ip verify reverse-path interface dmz
 

 
関連コマンド

コマンド
説明

clear configure ip verify reverse-path

ip verify reverse-path コンフィギュレーションをクリアします。

clear ip verify statistics

ユニキャスト RPF 統計情報をクリアします。

ip verify reverse-path

ユニキャスト Reverse Path Forwarding 機能をイネーブルにして、IP スプーフィングを防ぎます。

show ip verify statistics

ユニキャスト RPF 統計情報を表示します。

show running-config ipv6

実行コンフィギュレーションの IPv6 コマンドを表示するには、特権 EXEC モードで show running-config ipv6 コマンドを使用します。

show running-config [ all ] ipv6

 
構文の説明

all

(任意)デフォルトから変更していないコマンドを含め、実行コンフィギュレーションのすべての ipv6 コマンドを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

このコマンドが追加されました。

次に、 show running-config ipv6 コマンドの出力例を示します。

hostname# show running-config ipv6
ipv6 unicast-routing
ipv6 route vlan101 ::/0 fec0::65:0:0:a0a:6575
ipv6 access-list outside_inbound_ipv6 permit ip any any
ipv6 access-list vlan101_inbound_ipv6 permit ip any any
hostname#
 

 
関連コマンド

コマンド
説明

debug ipv6

IPv6 デバッグ メッセージを表示します。

show ipv6 access-list

IPv6 アクセス リストを表示します。

show ipv6 interface

IPv6 インターフェイスのステータスを表示します。

show ipv6 route

IPv6 ルーティング テーブルの内容を表示します。

show ipv6 traffic

IPv6 トラフィックの統計情報を表示します。

show running-config isakmp

ISAKMP コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config isakmp コマンドを使用します。

show running-config isakmp

 
構文の説明

このコマンドには、デフォルトの動作またはデフォルト値はありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンド履歴

リリース
変更内容

7.0(1)

show running-config isakmp コマンドが追加されました。

7.2(1)

このコマンドは廃止されました。 show running-config crypto isakmp コマンドに置き換えられました。

次に、グローバル コンフィギュレーション モードで発行され、ISKAKMP コンフィギュレーションについての情報を表示する例を示します。

hostname(config)# show running-config isakmp
isakmp enable inside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
hostname(config)#
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションをクリアします。

clear configure isakmp policy

すべての ISAKMP ポリシー コンフィギュレーションをクリアします。

clear isakmp sa

IKE ランタイム SA データベースをクリアします。

isakmp enable

IPSec ピアが適応型セキュリティ アプライアンスと通信するインターフェイスで、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。