Cisco ASA 5580 適応型セキュリティ アプライアン ス コマンド リファレンス
show running-config コマンド~ show running-config isakmp コマンド
show running-config コマンド~ show running-config isakmp コマンド
発行日;2012/02/24 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 24MB) | フィードバック

目次

show running-config コマンド~ show running-config isakmp コマンド

show running-config

show running-config aaa

show running-config aaa-server

show running-config aaa-server host

show running-config access-group

show running-config access-list

show running-config alias

show running-config arp

show running-config arp timeout

show running-config arp-inspection

show running-config asdm

show running-config auth-prompt

show running-config banner

show running-config class

show running-config class-map

show running-config client-update

show running-config clock

show running-config command-alias

show running-config compression

show running-config console timeout

show running-config context

show running-config crypto

show running-config crypto dynamic-map

show running-config crypto ipsec

show running-config crypto isakmp

show running-config crypto map

show running-config ctl-provider

show running-config ddns

show running-config dhcp-client

show running-config dhcpd

show running-config dhcprelay

show running-config dns

show running-config dns server-group

show running-config domain-name

show running-config dynamic-access-policy-record

show running-config enable

show running-config established

show running-config failover

show running-config filter

show running-config fips

show running-config flow-export

show running-config fragment

show running-config ftp mode

show running-config global

show running-config group-delimiter

show running-config group-policy

show running-config http

show running-config icmp

show running-config imap4s

show running-config interface

show running-config ip address

show running-config ip audit attack

show running-config ip audit info

show running-config ip audit interface

show running-config ip audit name

show running-config ip audit signature

show running-config ip local pool

show running-config ip verify reverse-path

show running-config ipv6

show running-config isakmp

show running-config コマンド~ show running-config isakmp コマンド

show running-config

セキュリティ アプライアンス上で現在実行されているコンフィギュレーションを表示するには、特権 EXEC モードで show running-config コマンドを使用します。

show running-config [ all ] [ command ]

 
シンタックスの説明

all

デフォルトを含む実行コンフィギュレーション全体を表示します。

command

特定のコマンドに関連付けられているコンフィギュレーションを表示します。

 
デフォルト

引数もキーワードも指定しない場合は、デフォルト以外に設定されているセキュリティ アプライアンス コンフィギュレーション全体が表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

既存

このコマンドが変更されました。

 
使用上のガイドライン

show running-config コマンドを実行すると、セキュリティ アプライアンスのメモリに格納されているアクティブなコンフィギュレーション(保存済みの設定変更を含む)が表示されます。

running-config キーワードは、 show running-config コマンド内だけで使用します。このキーワードを no または clear と共に使用できません。また、スタンドアロン コマンドとしても使用できません。その理由は、CLI によって、これらがサポートされていないコマンドとして扱われるからです。また、 ? no ? 、または clear ? のいずれかのキーワードを入力した場合、 running-config キーワードはコマンド リストに表示されません。

セキュリティ アプライアンスのフラッシュ メモリに保存されたコンフィギュレーションを表示するには、 show configuration コマンドを使用します。


) ASDM コマンドを使用してセキュリティ アプライアンスに接続するか、セキュリティ アプライアンスを設定した後は、ASDM コマンドがコンフィギュレーションに表示されます。


次の例は、セキュリティ アプライアンス上で実行されているアクティブ コンフィギュレーションを表示する方法を示しています。

hostname# show running-config
: Saved
:
XXX Version X.X(X)
names
!
interface Ethernet0
nameif test
security-level 10
ip address 10.10.88.50 255.255.255.254
!
interface Ethernet1
nameif inside
security-level 100
ip address 10.86.194.176 255.255.254.0
!
interface Ethernet2
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet3
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet4
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet5
shutdown
no nameif
security-level 0
no ip address
!
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname XXX
domain-name XXX.com
boot system flash:/cdisk.bin
ftp mode passive
pager lines 24
mtu test 1500
mtu inside 1500
monitor-interface test
monitor-interface inside
ASDM image flash:ASDM
no ASDM history enable
arp timeout 14400
route inside 0.0.0.0 0.0.0.0 10.86.194.1 1
timeout xlate 3:00:00
timeout conn 2:00:00 half-closed 1:00:00 udp 0:02:00 icmp 1:00:00 rpc 1:00:00 h3
23 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02
:00
timeout uauth 0:00:00 absolute
http server enable
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp
fragment size 200 test
fragment chain 24 test
fragment timeout 5 test
fragment size 200 inside
fragment chain 24 inside
fragment timeout 5 inside
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 1440
ssh timeout 5
console timeout 0
group-policy todd internal
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map xxx_global_fw_policy
class inspection_default
inspect dns
inspect ftp
inspect h323 h225
inspect h323 ras
inspect http
inspect ils
inspect mgcp
inspect netbios
inspect rpc
inspect rsh
inspect rtsp
inspect sip
inspect skinny
inspect sqlnet
inspect tftp
inspect xdmcp
inspect ctiqbe
inspect cuseeme
inspect icmp
!
terminal width 80
service-policy xxx_global_fw_policy global
Cryptochecksum:bfecf4b9d1b98b7e8d97434851f57e14
: end

 
関連コマンド

コマンド
説明

configure

セキュリティ アプライアンスを端末から設定します。

show running-config aaa

実行コンフィギュレーションの AAA コンフィギュレーションを表示するには、特権 EXEC モードで show running-config aaa コマンドを使用します。

show running-config aaa [ accounting | authentication | authorization | mac-exempt | proxy-limit ]

 
シンタックスの説明

accounting

(オプション)アカウンティング関連の AAA コンフィギュレーションを表示します。

authentication

(オプション)認証関連の AAA コンフィギュレーションを表示します。

authorization

(オプション)認可関連の AAA コンフィギュレーションを表示します。

mac-exempt

(オプション)MAC アドレス免除の AAA コンフィギュレーションを表示します。

proxy-limit

(オプション)ユーザ 1 人あたりに許可されている同時プロキシ接続の数を表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

次に、 show running-config aaa コマンドの出力例を示します。

hostname# show running-config aaa
aaa authentication match infrastructure_authentication_radiusvrs infrastructure radiusvrs
aaa accounting match infrastructure_authentication_radiusvrs infrastructure radiusvrs
aaa authentication secure-http-client
aaa local authentication attempts max-fail 16
hostname#

 
関連コマンド

コマンド
説明

aaa authentication match

アクセス リストによって識別されるトラフィックに対する認証をイネーブルにします。

aaa authorization match

アクセス リストによって識別されるトラフィックに対する認可をイネーブルにします。

aaa accounting match

アクセス リストによって識別されるトラフィックに対するアカウンティングをイネーブルにします。

aaa mac-exempt

認証と認可を免除される MAC アドレスの事前定義済みリストを使用することを指定します。

aaa proxy-limit

ユーザ 1 人あたりに許可する同時プロキシ接続の最大数を設定して、uauth セッション制限を設定します。

show running-config aaa-server

AAA サーバのコンフィギュレーションを表示するには、特権 EXEC モードで show running-config aaa-server コマンドを使用します。

show running-config [ all ] aaa-server [ server-tag ] [ ( interface-name ) ] [ host hostname ]

 
シンタックスの説明

all

(オプション)実行コンフィギュレーションを、デフォルトのコンフィギュレーション値を含めて表示します。

host hostname

(オプション)AAA サーバ統計情報の表示対象となる、特定のホストのシンボリック名または IP アドレス。

(interface-name)

(オプション)AAA サーバが常駐するネットワーク インターフェイス。

server-tag

(オプション)サーバグループのシンボリック名。

 
デフォルト

server-tag 値を省略すると、すべての AAA サーバのコンフィギュレーションが表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

CLI ガイドラインに沿うように、このコマンドが変更されました。

 
使用上のガイドライン

このコマンドは、特定のサーバグループの設定を表示するために使用します。明示的に設定されている値に加えてデフォルト値も表示するには、 all パラメータを使用します。

デフォルト AAA サーバグループの実行コンフィギュレーションを表示するには、次のコマンドを使用します。

hostname(config)# show running-config default aaa-server
 
aaa-server group1 protocol tacacs+ accounting-mode simultaneous
reactivation-mode depletion deadtime 10
max-failed-attempts 4
hostname(config)#
 
 

 
関連コマンド

コマンド
説明

show aaa-server

AAA サーバの統計情報を表示します。

clear configure aaa-server

AAA サーバのコンフィギュレーションを消去します。

show running-config aaa-server host

特定のサーバの AAA サーバ統計情報を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config aaa-server コマンドを使用します。

show/clear aaa-server

show running-config [ all ] aaa-server server-tag [( interface-name )] host hostname

 
シンタックスの説明

all

(オプション)実行コンフィギュレーションを、デフォルトのコンフィギュレーション値を含めて表示します。

server-tag

サーバグループのシンボリック名。

 
デフォルト

default キーワードを省略すると、明示的に設定されているコンフィギュレーション値のみが表示され、デフォルト値は表示されません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

グローバル コンフィギュレーション

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

CLI ガイドラインに沿うように、このコマンドが変更されました。

 
使用上のガイドライン

このコマンドは、特定のサーバグループの統計情報を表示するために使用します。明示的に設定されている値に加えてデフォルト値も表示するには、default パラメータを使用します。

サーバグループ svrgrp1 の実行コンフィギュレーションを表示するには、次のコマンドを使用します。

hostname(config)# show running-config default aaa-server svrgrp1
 

 
関連コマンド

コマンド
説明

show running-config aaa-server

指定したサーバ、グループ、またはプロトコルの AAA サーバ設定を表示します。

clear configure aaa

すべてのグループのすべての AAA サーバの設定を削除します。

show running-config access-group

アクセス グループの情報を表示するには、特権 EXEC モードで show running-config access-group コマンドを使用します。

show running-config access-group

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

既存

このコマンドは既存のものです。

次に、 show running-config access-group コマンドの出力例を示します。

hostname# show running-config access-group
access-group 100 in interface outside
 

 
関連コマンド

コマンド
説明

access-group

アクセス リストをインターフェイスにバインドします。

clear configure access-group

すべてのインターフェイスからアクセス グループを削除します。

show running-config access-list

セキュリティ アプライアンス上で実行されているアクセス リストのコンフィギュレーションを表示するには、特権 EXEC モードで show running-config access-list コマンドを使用します。

show running-config [ default ] access-list [ alert-interval | deny-flow-max ]

show running-config [ default ] access-list id [ saddr_ip ]

 
シンタックスの説明

alert-interval

syslog メッセージ 106001 を生成する警告間隔を表示します。このメッセージは、システムが拒否フローの最大数に達したことを警告するものです。

deny-flow-max

作成できる同時拒否フローの最大数を表示します。

id

表示するアクセス リストを指定します。

saddr_ip

指定した送信元 IP アドレスを保持しているアクセス リスト要素を表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

キーワード running-config が追加されました。

 
使用上のガイドライン

show running-config access-list コマンドを使用すると、セキュリティ アプライアンスで現在実行されているアクセス リストのコンフィギュレーションを表示できます。

次に、 show running-config access-list コマンドの出力例を示します。

hostname# show running-config access-list
access-list allow-all extended permit ip any any

 
関連コマンド

コマンド
説明

access-list ethertype

トラフィックを EtherType に基づいて制御するためのアクセス リストを設定します。

access-list extended

アクセス リストをコンフィギュレーションに追加し、ファイアウォールを通過する IP トラフィック用のポリシーを設定します。

access-list ethertype

トラフィックを EtherType に基づいて制御するためのアクセス リストを設定します。

clear access-list

アクセス リスト カウンタを消去します。

clear configure access-list

実行コンフィギュレーションからアクセス リストを消去します。

show running-config alias

コンフィギュレーションに含まれている、デュアル NAT コマンドで使用する重複アドレスを表示するには、特権 EXEC モードで show running-config alias コマンドを使用します。

show running-config alias { interface_name }

 
シンタックスの説明

interface_name

destination_ip が上書きする、内部ネットワーク インターフェイス名。

 
デフォルト

このコマンドにデフォルト設定はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

 
コマンドの履歴

リリース
変更内容

既存

このコマンドは既存のものです。

次の例は、エイリアス情報を表示する方法を示しています。

hostname# show running-config alias

 
関連コマンド

コマンド
説明

alias

エイリアスを作成します。

clear configure alias

エイリアスを削除します。

show running-config arp

実行コンフィギュレーションの arp コマンドで作成されたスタティック ARP エントリを表示するには、特権 EXEC モードで show running-config arp コマンドを使用します。

show running-config arp

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

次に、 show running-config arp コマンドの出力例を示します。

hostname# show running-config arp
arp inside 10.86.195.11 0008.023b.9893
 

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp-inspection

透過ファイアウォール モードで、ARP パケットを調べて ARP スプーフィングを防止します。

show arp

ARP テーブルを表示します。

show arp statistics

ARP 統計情報を表示します。

show running-config arp timeout

実行コンフィギュレーションの ARP タイムアウト コンフィギュレーションを表示するには、特権 EXEC モードで show running-config arp timeout コマンドを使用します。

show running-config arp timeout

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show arp timeout から変更されました。

次に、 show running-config arp timeout コマンドの出力例を示します。

hostname# show running-config arp timeout
arp timeout 20000 seconds
 

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp timeout

セキュリティ アプライアンスが ARP テーブルを再構築するまでの時間を設定します。

arp-inspection

透過ファイアウォール モードで、ARP パケットを調べて ARP スプーフィングを防止します。

show arp statistics

ARP 統計情報を表示します。

show running-config arp-inspection

実行コンフィギュレーションの ARP 検査コンフィギュレーションを表示するには、特権 EXEC モードで show running-config arp-inspection コマンドを使用します。

show running-config arp-inspection

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show arp timeout から変更されました。

次に、 show running-config arp-inspection コマンドの出力例を示します。

hostname# show running-config arp-inspection
 
arp-inspection inside1 enable no-flood
 

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp-inspection

透過ファイアウォール モードで、ARP パケットを調べて ARP スプーフィングを防止します。

clear configure arp-inspection

ARP 検査のコンフィギュレーションを消去します。

firewall transparent

ファイアウォール モードを透過に設定します。

show arp statistics

ARP 統計情報を表示します。

show running-config asdm

実行コンフィギュレーションの asdm コマンドを表示するには、特権 EXEC モードで show running-config asdm コマンドを使用します。

show running-config asdm [ group | location ]

 
シンタックスの説明

group

(オプション)実行コンフィギュレーションに含まれている asdm group コマンドだけを表示します。

location

(オプション)実行コンフィギュレーションに含まれている asdm location コマンドだけを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show running-config pdm コマンドから show running-config asdm コマンドに変更されました。

 
使用上のガイドライン

asdm コマンドをコンフィギュレーションから削除するには、 clear configure asdm コマンドを使用します。


) マルチ コンテキスト モードで動作しているセキュリティ アプライアンスでは、show running-config asdm group コマンドと show running-config asdm location コマンドをシステム実行スペースでのみ使用できます。


次に、 show running-config asdm コマンドの出力例を示します。

hostname# show running-config asdm
asdm image flash:/ASDM
asdm history enable
hostname#
 

 
関連コマンド

コマンド
説明

show asdm image

現在の ASDM イメージ ファイルを表示します。

show running-config auth-prompt

現在の認証プロンプト チャレンジ テキストを表示するには、グローバル コンフィギュレーション モードで show running-config auth-prompt コマンドを使用します。

show running-config [default] auth-prompt

 
シンタックスの説明

default

(オプション)デフォルトの認証プロンプト チャレンジ テキストを表示します。

 
デフォルト

設定されている認証プロンプト チャレンジ テキストを表示します。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、CLI ガイドラインに準拠するようにこのリリースで修正されました。

 
使用上のガイドライン

auth-prompt コマンドで認証プロンプトを設定した後に、 show running-config auth-prompt コマンドを使用して現在のプロンプト テキストを表示します。

次に、 show running-config auth-prompt コマンドの出力例を示します。

hostname(config)# show running-config auth-prompt
auth-prompt prompt Please login:
auth-prompt accept You're in!
auth-prompt reject Try again.
hostname(config)#

 
関連コマンド

auth-prompt

ユーザ認可プロンプトを設定します。

clear configure auth-prompt

ユーザ認可プロンプトをデフォルト値にリセットします。

show running-config banner

指定したバナー、およびそのバナーに設定されているすべての行を表示するには、特権 EXEC モードで show running-config banner コマンドを使用します。

show running-config banner [ exec | login | motd ]

 
シンタックスの説明

exec

(オプション)イネーブル プロンプトを表示する前にバナーを表示します。

login

(オプション)ユーザが Telnet を使用してセキュリティ アプライアンスにアクセスしたときに、パスワード ログイン プロンプトを表示する前にバナーを表示します。

motd

(オプション)「Message-of-The-Day」バナーを表示します。

 
デフォルト

このコマンドにデフォルト設定はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

7.0(1)

running-config キーワードが追加されました

 
使用上のガイドライン

show running-config banner コマンドで、キーワードで指定したバナー、およびそのバナーに設定されているすべての行を表示します。キーワードを指定しない場合は、すべてのバナーが表示されます。

次の例は、「Message-of-The-Day」(motd)バナーを表示する方法を示しています。

hostname# show running-config banner motd

 
関連コマンド

コマンド
説明

banner

バナーを作成します。

clear configure banner

バナーを削除します。

show running-config class

リソース クラス コンフィギュレーションを表示するには、特権 EXEC モードで show running-config class コマンドを使用します。

show running-config class

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.2(1)

このコマンドが導入されました。

次に、 show running-config class コマンドの出力例を示します。

hostname# show running-config class
 
class default
limit-resource All 0
limit-resource Mac-addresses 65535
limit-resource ASDM 5
limit-resource SSH 5
limit-resource Telnet 5
 

 
関連コマンド

コマンド
説明

class

リソース クラスを設定します。

clear configure class

クラス コンフィギュレーションを消去します。

context

セキュリティ コンテキストを設定します。

limit-resource

クラスに対してリソース制限を設定します。

member

リソース クラスにコンテキストを割り当てます。

show running-config class-map

クラス マップ コンフィギュレーションに関する情報を表示するには、特権 EXEC モードで show running-config class-map コマンドを使用します。

show running-config [ all ] class-map [ class_map_name | type { management | regex | inspect [ protocol ]}]

 
シンタックスの説明

all

(オプション)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

class_map_name

(オプション)クラス マップ名の実行コンフィギュレーションを表示します。

inspect

(オプション)検査クラス マップを表示します。

management

(オプション)管理クラス マップを表示します。

protocol

(オプション)表示するアプリケーション マップのタイプを指定します。指定できるタイプは、次のとおりです。

dns

ftp

h323

http

im

p2p-donkey

sip

regex

(オプション)正規表現クラス マップを表示します。

type

(オプション)表示するクラス マップのタイプを指定します。レイヤ 3/4 クラス マップを表示する場合は、タイプを指定しないでください。

 
デフォルト

match any コマンドを 1 つだけ含んでいる class-map class-default コマンドが、デフォルトのクラス マップです。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

キーワード running-config が追加されました。

次に、 show running-config class-map コマンドの出力例を示します。

hostname# show running-config class-map
class-map tcp-port
match port tcp eq ftp
hostname#
 

 
関連コマンド

コマンド
説明

class-map

トラフィック クラスをインターフェイスに適用します。

clear configure class-map

すべてのトラフィック マップ定義を削除します。

show running-config client-update

グローバル クライアント アップデート コンフィギュレーション情報を表示するには、グローバル コンフィギュレーション モード、またはトンネル グループ ipsec アトリビュート コンフィギュレーション モードで show running-config client-update コマンドを使用します。

show running-config client-update

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

トンネル グループ ipsec アトリビュート コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

7.1(1)

トンネル グループ ipsec アトリビュート コンフィギュレーション モードが追加されました。

 
使用上のガイドライン

グローバル クライアント アップデート コンフィギュレーション情報を表示するには、このコマンドを使用します。

次の例は、グローバル コンフィギュレーション モードでの show running-config client-update コマンドと、クライアント アップデートがイネーブルにされたコンフィギュレーションでの出力を示しています。

hostname(config)# show running-config client-update
hostname(config)# client-update enable
 

 
関連コマンド

コマンド
説明

clear configure client-update

client-update コンフィギュレーション全体を消去します。

client-update

client-update を設定します。

show running-config clock

実行コンフィギュレーションのクロック コンフィギュレーションを表示するには、特権 EXEC モードで show running-config clock コマンドを使用します。

show running-config [ all ] clock

 
シンタックスの説明

all

(オプション)デフォルトから変更していないコマンドを含めて、すべての clock コマンドを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

オフセットを設定しなかった場合には、 all キーワードを指定すると、 clock summer-time コマンドの正確な日時と共にオフセットのデフォルト設定も表示されます。

次に、 show running-config clock コマンドの出力例を示します。 clock summer-time コマンドのみが設定された場合です。

hostname# show running-config clock
clock summer-time EDT recurring
 

次に、 show running-config all clock コマンドの出力例を示します。設定されていない clock timezone コマンドのデフォルト設定、および clock summer-time コマンドの詳細な情報が表示されています。

hostname# show running-config all clock
clock timezone UTC 0
clock summer-time EDT recurring 1 Sun Apr 2:00 last Sun Oct 2:00 60

 
関連コマンド

コマンド
説明

clock set

セキュリティ アプライアンスのクロックを手動で設定します。

clock summer-time

夏時間を表示する日付範囲を設定します。

clock timezone

時間帯を設定します。

show running-config command-alias

設定されているコマンド エイリアスを表示するには、特権 EXEC モードで show running-config command-alias コマンドを使用します。

show running-config [ all ] command-alias

 
シンタックスの説明

all

(オプション)デフォルト値を含めて、設定されているすべてのコマンド エイリアスを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

all キーワードを入力しない場合は、デフォルト以外のコマンド エイリアスのみが表示されます。

次の例では、デフォルト値を含めて、セキュリティ アプライアンスで設定されているすべてのコマンド エイリアスを表示しています。

hostname# show running-config all command-alias
command-alias exec h help
command-alias exec lo logout
command-alias exec p ping
command-alias exec s show
command-alias exec save copy running-config startup-config
 

次の例では、デフォルト値を除いて、セキュリティ アプライアンスで設定されているすべてのコマンド エイリアスを表示しています。

hostname# show running-config command-alias
command-alias exec save copy running-config startup-config
hostname#

 
関連コマンド

コマンド
説明

command-alias

コマンド エイリアスを作成します。

clear configure command-alias

デフォルト以外のコマンド エイリアスをすべて削除します。

show running-config compression

実行コンフィギュレーションに含まれている圧縮コンフィギュレーションを表示するには、特権 EXEC モードで show running-config compression コマンドを使用します。

show running-config compression

 
デフォルト

このコマンドには、デフォルトの動作はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更内容

7.1(1)

このコマンドが導入されました。

この例では、実行コンフィギュレーション内の圧縮コンフィギュレーションを表示しています。

hostname# show running-config compression
compression svc http-comp
 

 
関連コマンド

コマンド
説明

compression

すべての SVC 接続、WebVPN 接続、およびポート フォワーディング接続に対して圧縮をイネーブルにします。

show running-config console timeout

コンソール接続のタイムアウト値を表示するには、特権 EXEC モードで show running-config console timeout コマンドを使用します。

show running-config console timeout

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

次の例は、コンソール接続のタイムアウト設定を表示する方法を示しています。

hostname# show running-config console timeout
console timeout 0
 

 
関連コマンド

コマンド
説明

console timeout

セキュリティ アプライアンスへのコンソール接続のアイドル タイムアウトを設定します。

clear configure console

コンソール接続の設定をデフォルトにリセットします。

show running-config context

システム実行スペースのコンテキスト コンフィギュレーションを表示するには、特権 EXEC モードで show running-config context コマンドを使用します。

show running-config context

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

次に、 show running-config context コマンドの出力例を示します。

hostname# show running-config context
 
admin-context admin
context admin
allocate-interface GigabitEthernet0/0
config-url flash:/admin.cfg
!
 
context A
allocate-interface GigabitEthernet0/1
config-url flash:/A.cfg
!

 
関連コマンド

コマンド
説明

admin-context

管理コンテキストを設定します。

allocate-interface

コンテキストにインターフェイスを割り当てます。

changeto

コンテキスト間またはコンテキストとシステム実行スペースの間で切り替えを行います。

config-url

コンテキスト コンフィギュレーションの場所を指定します。

context

システム コンフィギュレーションにセキュリティ コンテキストを作成し、コンテキスト コンフィギュレーション モードに入ります。

show running-config crypto

IPSec、暗号マップ、ダイナミック暗号マップ、および ISAKMP を含めた暗号コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto コマンドを使用します。

show running-config crypto

 
シンタックスの説明

このコマンドには、キーワードも引数もありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0

このコマンドが導入されました。

特権 EXEC モードで入力した次の例では、すべての暗号コンフィギュレーション情報を表示しています。

hostname# show running-config crypto map
crypto map abc 1 match address xyz
crypto map abc 1 set peer 209.165.200.225
crypto map abc 1 set transform-set ttt
crypto map abc interface test
isakmp enable inside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
hostname#
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションを消去します。

clear configure isakmp policy

ISAKMP ポリシー コンフィギュレーションをすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアがセキュリティ アプライアンスと通信するインターフェイス上の ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

追加情報を含め、IKE ランタイム SA データベースを表示します。

show running-config crypto dynamic-map

ダイナミック暗号マップを表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto dynamic-map コマンドを使用します。

show running-config crypto dynamic-map

 
シンタックスの説明

このコマンドには、キーワードも引数もありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

グローバル コンフィギュレーション モードで入力した次の例では、ダイナミック暗号マップに関するすべてのコンフィギュレーション情報を表示しています。

hostname(config)# show running-config crypto dynamic-map
 
Crypto Map Template "dyn1" 10
 
access-list 152 permit ip host 172.21.114.67 any
Current peer: 0.0.0.0
Security association lifetime: 4608000 kilobytes/120 seconds
PFS (Y/N): N
Transform sets={ tauth, t1, }
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションを消去します。

clear configure isakmp policy

ISAKMP ポリシー コンフィギュレーションをすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアがセキュリティ アプライアンスと通信するインターフェイス上の ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

追加情報を含め、IKE ランタイム SA データベースを表示します。

show running-config crypto ipsec

IPSec コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto ipsec コマンドを使用します。

show running-config crypto ipsec

 
シンタックスの説明

このコマンドには、デフォルトの動作も値もありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

グローバル コンフィギュレーション モードで発行した次の例では、IPSec コンフィギュレーションに関する情報を表示しています。

hostname(config)# show running-config crypto ipsec
crypto ipsec transform-set ttt esp-3des esp-md5-hmac
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションを消去します。

clear configure isakmp policy

ISAKMP ポリシー コンフィギュレーションをすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアがセキュリティ アプライアンスと通信するインターフェイス上の ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

追加情報を含め、IKE ランタイム SA データベースを表示します。

show running-config crypto isakmp

ISAKMP コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto isakmp コマンドを使用します。

show running-config crypto isakmp

 
シンタックスの説明

このコマンドには、デフォルトの動作も値もありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

show running-config isakmp コマンドが導入されました。

7.2(1)

このコマンドは廃止されました。 show running-config crypto isakmp コマンドに置き換えられました。

グローバル コンフィギュレーション モードで発行した次の例では、ISAKMP コンフィギュレーションに関する情報を表示しています。

hostname(config)# show running-config crypto isakmp
crypto isakmp enable inside
crypto isakmp policy 1 authentication pre-share
crypto isakmp policy 1 encryption 3des
crypto isakmp policy 1 hash md5
crypto isakmp policy 1 group 2
crypto isakmp policy 1 lifetime 86400
hostname(config)#

 
関連コマンド

コマンド
説明

clear configure crypto isakmp

すべての ISAKMP コンフィギュレーションを消去します。

clear configure crypto isakmp policy

ISAKMP ポリシー コンフィギュレーションをすべて消去します。

clear crypto isakmp sa

IKE ランタイム SA データベースを消去します。

crypto isakmp enable

IPSec ピアがセキュリティ アプライアンスと通信するインターフェイス上の ISAKMP ネゴシエーションをイネーブルにします。

show crypto isakmp sa

追加情報を含め、IKE ランタイム SA データベースを表示します。

show running-config crypto map

すべての暗号マップのすべてのコンフィギュレーションを表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto map コマンドを使用します。

show running-config crypto map

 
シンタックスの説明

このコマンドには、キーワードも引数もありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0

このコマンドが導入されました。

特権 EXEC モードで入力した次の例では、すべての暗号マップのすべてのコンフィギュレーション情報を表示しています。

hostname# show running-config crypto map
crypto map abc 1 match address xyz
crypto map abc 1 set peer 209.165.200.225
crypto map abc 1 set transform-set ttt
crypto map abc interface test
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションを消去します。

clear configure isakmp policy

ISAKMP ポリシー コンフィギュレーションをすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアがセキュリティ アプライアンスと通信するインターフェイス上の ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

追加情報を含め、IKE ランタイム SA データベースを表示します。

show running-config ctl-provider

現在実行されているすべての証明書信頼リスト プロバイダーのコンフィギュレーションを表示するには、特権 EXEC モードで show running-config ctl-provider コマンドを使用します。

show running-config [ all ] ctl-provider [provider_name]

 
シンタックスの説明

all

デフォルトから変更していないコマンドを含めて、すべての TLS プロキシ コマンドを表示します。

provider_name

表示する CTL プロバイダーの名前を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

8.0(2)

このコマンドが導入されました。

次に、 show running-config ctl-provider コマンドの出力例を示します。

hostname# show running-config ctl-provider
ctl-provider ctl_prov
client interface inside address 195.168.2.103
client username CCMAdministrator password xxxxxxxxxxxx encrypted
export certificate local_ccm
 

 
関連コマンド

コマンド
説明

ctl

CTL クライアントの CTL ファイルを解析し、トラストポイントをインストールします。

ctl-provider

CTL プロバイダー モードで CTL プロバイダー インスタンスを設定します。

export

クライアントにエクスポートする証明書を指定します。

service

CTL プロバイダーがリッスンするポートを指定します。

show running-config ddns

実行コンフィギュレーションの DDNS アップデート方式を表示するには、特権 EXEC モードで show running-config ddns コマンドを使用します。

show running-config [ all ] ddns [ update ]

 
シンタックスの説明

all

(オプション)実行コンフィギュレーションを、デフォルトのコンフィギュレーション値を含めて表示します。

update

(オプション)DDNS アップデート方式の情報を表示することを指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.2(1)

このコマンドが導入されました。

次の例では、名前に test を持つ実行コンフィギュレーションの DDNS 方式を表示します。

hostname# show running-config all ddns | grep test
ddns update method test

 

 
関連コマンド

コマンド
説明

ddns(DDNS アップデート

方式モード)

作成済みの DDNS 方式に対して、DDNS アップデート方式のタイプを指定します。

ddns update(インターフェイス コンフィギュレーション モード)

セキュリティ アプライアンス インターフェイスを、DDNS アップデート方式または DDNS アップデート ホスト名に関連付けます。

ddns update method(グローバル コンフィギュレーション モード)

DNS のリソース レコードをダイナミックにアップデートするための方式を作成します。

show ddns update interface

設定済みの各 DDNS 方式に関連付けられているインターフェイスを表示します。

show ddns update method

設定済みの各 DDNS 方式について、タイプおよび間隔を表示します。

show running-config dhcp-client

実行コンフィギュレーションの DHCP クライアント アップデート パラメータを表示するには、特権 EXEC モードで show running-config dhcp-client コマンドを使用します。

show running-config [ all ] dhcp-client

 
シンタックスの説明

all

(オプション)実行コンフィギュレーションを、デフォルトのコンフィギュレーション値を含めて表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.2(1)

このコマンドが導入されました。

次の例では、A レコードと PTR レコードの両方のアップデートを指定する実行コンフィギュレーションの DHCP クライアント アップデート パラメータを表示します。

hostname# show running-config all dhcp-client | grep both
dhcp-client update dns server both

 

 
関連コマンド

コマンド
説明

dhcp-client update dns

DHCP クライアントが DHCP サーバに渡すアップデート パラメータを設定します。

dhcpd update dns

DHCP サーバによる DDNS アップデートの実行をイネーブルにします。

clear configure dhcp-client

DHCP クライアント コンフィギュレーションを消去します。

show running-config dhcpd

DHCP コンフィギュレーションを表示するには、特権 EXEC モードまたはグローバル コンフィギュレーション モードで show running-config dhcpd コマンドを使用します。

show running-config dhcpd

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show dhcpd コマンドから show running-config dhcpd コマンドに変更されました。

 
使用上のガイドライン

show running-config dhcpd コマンドは、実行コンフィギュレーションに入力される DHCP のコマンドを表示します。DHCP のバインディング、状態、および統計情報を表示するには、 show dhcpd コマンドを使用します。

次に、 show running-config dhcpd コマンドの出力例を示します。

hostname# show running-config dhcpd
 
dhcpd address 10.0.1.100-10.0.1.108 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd dns 209.165.201.2 209.165.202.129
dhcpd enable inside
 

 
関連コマンド

コマンド
説明

clear configure dhcpd

DHCP サーバの設定をすべて削除します。

debug dhcpd

DHCP サーバに対するデバッグ情報を表示します。

show dhcpd

DHCP のバインディング、統計情報、または状態情報を表示します。

show running-config dhcprelay

現在の DHCP リレー エージェント コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dhcprelay コマンドを使用します。

show running-config dhcprelay

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config dhcprelay コマンドは、現在の DHCP リレー エージェント コンフィギュレーションを表示します。DHCP リレー エージェントのパケット統計情報を表示するには、 show dhcprelay statistics コマンドを使用します。

次に、 show running-config dhcprelay コマンドの出力例を示します。

hostname(config)# show running-config dhcprelay
 
dhcprelay server 10.1.1.1
dhcprelay enable inside
dhcprelay timeout 90
 

 
関連コマンド

コマンド
説明

clear configure dhcprelay

DHCP リレー エージェントの設定をすべて削除します。

clear dhcprelay statistics

DHCP リレー エージェント統計情報カウンタを消去します。

debug dhcprelay

DHCP リレー エージェントに関するデバッグ情報を表示します。

show dhcprelay statistics

DHCP リレー エージェントの統計情報を表示します。

show running-config dns

実行コンフィギュレーションの DNS コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dns コマンドを使用します。

show running-config dns

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0

このコマンドが導入されました。

次に、 show running-config dns コマンドの出力例を示します。

hostname# show running-config dns
dns domain-lookup inside
dns name-server
dns retries 2
dns timeout 15
dns name-server 10.1.1.1

 
関連コマンド

コマンド
説明

dns domain-lookup

セキュリティ アプライアンスがネーム ルックアップを実行できるようにします。

dns name-server

DNS サーバのアドレスを設定します。

dns retries

セキュリティ アプライアンスが応答を受信しないときに、一連の DNS サーバへのアクセスを再試行する回数を指定します。

dns timeout

次の DNS サーバを試すまでに待つ時間を指定します。

show dns-hosts

DNS キャッシュを表示します。

show running-config dns server-group

実行コンフィギュレーションの DNS コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dns コマンドを使用します。

show [ all ] running-config dns server-group [ name ]

 
シンタックスの説明

all

1 つまたはすべての dns サーバ グループのデフォルトおよび明示的に設定されたコンフィギュレーション情報を表示します。

name

コンフィギュレーション情報を表示する dns サーバ グループの名前を指定します。

 
デフォルト

dns サーバ グループ名を省略すると、このコマンドは既存の dns サーバ グループ コンフィギュレーションをすべて表示します。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.1 (1)

このコマンドが導入されました。

次に、 show running-config dns server-group コマンドの出力例を示します。

hostname# show running-config dns server-group
dns domain-lookup inside
dns server-group DefaultDNS
name-server 90.1.1.22
domain-name frqa.cisco.com
dns server-group writers1
retries 10
timeout 3
name-server 10.86.194.61
domain-name doc-group
hostname#

 
関連コマンド

コマンド
説明

clear configure dns

DNS コマンドをすべて削除します。

dns server-group

DNS サーバ グループを設定できる DNS サーバ グループ モードに入ります。

show running-config domain-name

実行コンフィギュレーションのドメイン名コンフィギュレーションを表示するには、特権 EXEC モードで show running-config domain-name コマンドを使用します。

show running-config domain-name

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show domain-name から変更されました。

次に、 show running-config domain-name コマンドの出力例を示します。

hostname# show running-config domain-name
example.com
 

 
関連コマンド

コマンド
説明

domain-name

デフォルトのドメイン名を設定します。

hostname

セキュリティ アプライアンスのホスト名を設定します。

show running-config dynamic-access-policy-record

すべての DAP レコード、または名前付き DAP レコードの実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config dynamic-access-policy-record コマンドを使用します。

show running-config dynamic-access-policy-record [ name ]

 
シンタックスの説明

name

DAP レコードの名前を指定します。この名前は最大 64 文字です。スペースを含めることはできません。

 
デフォルト

すべてのアトリビュートが表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC モード

--

--

 
コマンドの履歴

リリース
変更内容

8.0(2)

このコマンドが導入されました。

次の例では、 show running-config dynamic-access-policy-record コマンドを使用して、Finance という名前の DAP レコードの統計を表示しています。

ASA(config)#show running-config dynamic-access-policy-record Finance
dynamic-access-policy-record Finance
description value “Finance users from trusted device”
network-acl FinanceFirewallAcl
user-message “Limit access to the Finance network”
priority 2
webvpn
appl-acl FinanceWebvpnAcl
url-list value FinanceLinks,StockLinks
port-forward enable FinanceApps
file-browsing enable
file-entry enablehostname#
 

 
関連コマンド

コマンド
説明

clear config dynamic-access-policy-record [ name ]

すべての DAP レコードまたは指定した DAP レコードを削除します。

dynamic-access-policy-record

DAP レコードを作成します。

show running-config enable

暗号化されたイネーブル パスワードを表示するには、特権 EXEC モードで show running-config enable コマンドを使用します。

show running-config enable

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show enable コマンドから変更されました。

 
使用上のガイドライン

パスワードは暗号化された形式でコンフィギュレーションに保存されるため、パスワードの入力後に元のパスワードを表示することはできません。パスワードは encrypted キーワードと共に表示され、パスワードが暗号化されていることが示されます。

次に、 show running-config enable コマンドの出力例を示します。

hostname# show running-config enable
enable password 2AfK9Kjr3BE2/J2r level 10 encrypted
enable password 8Ry2YjIyt7RRXU24 encrypted
 

 
関連コマンド

コマンド
説明

disable

特権 EXEC モードを終了します。

enable

特権 EXEC モードに入ります。

enable password

イネーブル パスワードを設定します。

show running-config established

確立済みの接続に基づいて許可されている着信接続を表示するには、特権 EXEC モードで show running-config established コマンドを使用します。

show running-config established

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

キーワード running-config が追加されました。

 
使用上のガイドライン

このコマンドに使用上のガイドラインはありません。

この例は、確立済みの接続に基づいて許可されている着信接続を表示する方法を示しています。

hostname# show running-config established

 
関連コマンド

コマンド
説明

established

確立されている接続に基づくポート上のリターン接続を許可します。

clear configure established

確立されたコマンドをすべて削除します。

show running-config failover

コンフィギュレーションに含まれている failover コマンドを表示するには、特権 EXEC モードで show running-config failover コマンドを使用します。

show running-config [ all ] failover

 
シンタックスの説明

all

(オプション)デフォルトから変更していないコマンドを含めて、すべての failover コマンドを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

show running-config failover コマンドは、実行コンフィギュレーションに含まれている failover コマンドを表示します。 monitor-interface コマンドおよび join-failover-group コマンドは表示しません。

次の例では、フェールオーバーを設定する前のデフォルト フェールオーバー コンフィギュレーションを表示しています。

hostname# show running-config all failover
no failover
failover lan unit secondary
failover polltime unit 15 holdtime 45
failover polltime interface 15
failover interface policy 1
 

 
関連コマンド

コマンド
説明

show failover

フェールオーバーの状態と統計情報を表示します。

show running-config filter

フィルタリング コンフィギュレーションを表示するには、特権 EXEC モードで show running-config filter コマンドを使用します。

show running-config filter

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config filter コマンドは、セキュリティ アプライアンスのフィルタリング コンフィギュレーションを表示します。

次に、show running-config filter コマンドの出力例を示します。セキュリティ アプライアンスのフィルタリング コンフィギュレーションが表示されています。

hostname# show running-config filter
!
filter activex 80 10.86.194.170 255.255.255.255 10.1.1.0 255.255.255.224
!

この例では、アドレス 10.86.194.170 について、ポート 80 で ActiveX フィルタリングがイネーブルになっています。

 
関連コマンド

コマンド
説明

filter activex

セキュリティ アプライアンスを通過する HTTP トラフィックから ActiveX オブジェクトを削除します。

filter ftp

URL フィルタリング サーバによってフィルタリングされる FTP トラフィックを指定します。

filter https

Websense サーバによってフィルタリングされる HTTPS トラフィックを指定します。

filter java

セキュリティ アプライアンスを通過する HTTP トラフィックから Java アプレットを削除します。

filter url

トラフィックを URL フィルタリング サーバに向けて送ります。

show running-config fips

セキュリティ アプライアンス上で実行されている FIPS コンフィギュレーションを表示するには、show running-config fips コマンドを使用します。

show running-config fips

 
シンタックスの説明

fips

FIPS-2 準拠情報

 
デフォルト

このコマンドにデフォルト設定はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(4)

このコマンドが導入されました。

 
使用上のガイドライン

show running-config fips コマンドは、現在の実行 FIPS コンフィギュレーションを表示します。running-config キーワードは、show running-config fips コマンド内だけで使用します。このキーワードを no または clear と共に使用することはできません。また、スタンドアロン コマンドとして使用することもできません。そのような使用方法はサポートされていません。また、?、no ?、または clear ? のいずれかのキーワードを入力した場合、running-config キーワードはコマンド リストに表示されません。

hostname(config)# show running-config fips
 

 
関連コマンド

コマンド
説明

clear configure fips

NVRAM に格納されているシステムまたはモジュールの FIPS コンフィギュレーション情報を消去します。

crashinfo console disable

フラッシュに対するクラッシュ書き込み情報の読み取り、書き込み、および設定をディセーブルにします。

fips enable

システムまたはモジュールで FIPS に準拠するためのポリシー チェックをイネーブルまたはディセーブルにします。

fips self-test poweron

パワーオン セルフテストを実行します。

show crashinfo console

フラッシュに対するクラッシュ書き込みの読み取り、書き込み、および設定を行います。

show running-config flow-export

NetFlow 設定のコマンドを表示するには、特権 EXEC モードで show running-config flow-export コマンドを使用します。

show running-config flow-export [destination | template]

 
シンタックスの説明

destination

宛先コンフィギュレーションを表示します。

template

フロー エクスポート テンプレート コンフィギュレーションを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

8.1(1)

このコマンドが導入されました。

 
使用上のガイドライン

destination、enable、および template キーワードを使用すると、表示されるコマンドのリストがフィルタリングされます。

次の例では、設定されているすべての NetFlow コマンドと、設定されている NetFlow コマンドのフィルタリング済みのリストを表示する方法を示します。

hostname(config)# show running-config flow-export
 
hostname(config)# show running-config flow-export destination
 
hostname(config)# show running-config flow-export enable
 
hostname(config)# show running-config flow-export template
 

 
関連コマンド

コマンド
説明

flow-export destination interface-name ipv4-address | hostname udp-port

NetFlow Collector の IP アドレスまたはホスト名、また NetFlow Collector がリッスンしている UDP ポートを指定します。

flow-export template timeout-rate minutes

テンプレート情報が NetFlow Collector へ送信される間隔を制御します。

logging flow-export-syslogs enable

logging flow-export-syslogs disable コマンドを入力した後で syslog メッセージをイネーブルにし、さらに NetFlow データに関連付けられた syslog メッセージをイネーブルにします。

show flow-export counters

NetFlow におけるすべての実行時カウンタを表示します。

show running-config fragment

フラグメント データベースの現在のコンフィギュレーションを表示するには、特権 EXEC モードで show running-config fragment コマンドを使用します。

show running-config fragment [ interface ]

 
シンタックスの説明

interface

(オプション)セキュリティ アプライアンスのインターフェイスを指定します。

 
デフォルト

インターフェイスが指定されていなければ、このコマンドはすべてのインターフェイスに適用されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

show running-config fragment コマンドは、フラグメント データベースの現在のコンフィギュレーションを表示します。インターフェイス名が指定されていれば、指定したインターフェイスに常駐するデータベースの情報だけを表示します。インターフェイス名が指定されていない場合、このコマンドはすべてのインターフェイスに適用されます。

show running-config fragment コマンドは、次の情報を表示するために使用します。

Size:size キーワードで設定されるパケットの最大数。この値は、インターフェイス上で許容されるフラグメントの最大数です。

Chain:chain キーワードで設定される 1 つのパケットのフラグメントの最大数。

Timeout:timeout キーワードで設定される最大秒数。これは、フラグメント化されたパケット全体が到着するのを待つ最大秒数です。タイマーは、パケットの最初のフラグメントが到着すると始動します。指定した秒数以内にパケットのすべてのフラグメントが到着しない場合、それまでに受信したパケット フラグメントはすべて廃棄されます。

次の例は、すべてのインターフェイス上のフラグメント データベースの状態を表示する方法を示しています。

hostname# show running-config fragment
fragment size 200 inside
fragment chain 24 inside
fragment timeout 5 inside
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
fragment size 200 outside2
fragment chain 24 outside2
fragment timeout 5 outside2
fragment size 200 outside3
fragment chain 24 outside3
fragment timeout 5 outside3
 

次の例は、名前が「outside」で始まるインターフェイス上にあるフラグメント データベースの状態を表示する方法を示しています。


) この例では、「outside1」、「outside2」、および「outside3」という名前のインターフェイスが表示されています。


hostname# show running-config fragment outside
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
fragment size 200 outside2
fragment chain 24 outside2
fragment timeout 5 outside2
fragment size 200 outside3
fragment chain 24 outside3
fragment timeout 5 outside3
 

次の例は、「outside1」というインターフェイス上にあるフラグメント データベースについてだけ、状態を表示する方法を示しています。

hostname# show running-config fragment outside1
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
 

 
関連コマンド

コマンド
説明

clear configure fragment

すべての IP フラグメント再構成コンフィギュレーションを、デフォルトにリセットします。

clear fragment

IP フラグメント再構成モジュールの運用データを消去します。

fragment

特別なパケット フラグメント化の管理を提供して、NFS との互換性を改善します。

show fragment

IP フラグメント再構成モジュールの運用データを表示します。

show running-config ftp mode

FTP に設定されているクライアント モードを表示するには、特権 EXEC モードで show running-config ftp mode コマンドを使用します。

show running-config ftp mode

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config ftp mode コマンドは、FTP サーバにアクセスするときにセキュリティ アプライアンスが使用するクライアント モードを表示します。

次に、show running-config ftp-mode コマンドの出力例を示します。

hostname# show running-config ftp-mode
!
ftp-mode passive
!

 
関連コマンド

コマンド
説明

copy

イメージ ファイルまたはコンフィギュレーション ファイルを FTP サーバとの間でアップロードまたはダウンロードします。

debug ftp client

FTP クライアントのアクティビティに関する詳細な情報を表示します。

ftp mode passive

FTP サーバにアクセスするときにセキュリティ アプライアンスが使用する FTP クライアント モードを設定します。

show running-config global

コンフィギュレーションに含まれている global コマンドを表示するには、特権 EXEC モードで show running-config global コマンドを使用します。

show running-config global

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

キーワード running-config が追加されました。

次に、 show running-config global コマンドの出力例を示します。

hostname# show running-config global
global (outside1) 10 interface
 

 
関連コマンド

コマンド
説明

clear configure global

global コマンドをコンフィギュレーションから削除します。

global

グローバル アドレス プールに対してエントリを作成します。

show running-config group-delimiter

トンネルのネゴシエーション中に受信したユーザ名に基づいてグループ名を解析するときに使用する現在のデリミタを表示するには、グローバル コンフィギュレーション モードまたはトンネル グループ ipsec アトリビュート コンフィギュレーション モードで show running-config group-delimiter コマンドを使用します。

show running-config group-delimiter

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

トンネル グループ ipsec アトリビュート コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

7.1(1)

トンネル グループ ipsec アトリビュート コンフィギュレーション モードが追加されました。

 
使用上のガイドライン

このコマンドは、現在設定されているグループデリミタを表示するために使用します。

次に、 show running-config group-delimiter コマンドとその出力例を示します。

hostname(config)# show running-config group-delimiter
group-delimiter @
 

 
関連コマンド

コマンド
説明

group-delimiter

グループ名の解析をイネーブルにし、トンネルのネゴシエーション中に受信したユーザ名からグループ名を解析するときに使用するデリミタを指定します。

s how running-config group-policy

特定のグループ ポリシーの実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config group-policy コマンドを使用し、グループ ポリシーの名前を付加して実行します。すべてのグループ ポリシーの実行コンフィギュレーションを表示するには、特定のグループ ポリシーを指定せずにこのコマンドを使用します。表示内容にデフォルト コンフィギュレーションを含めるには、all キーワードを使用します。

show running-config [all] group-policy [ name ]

 
シンタックスの説明

all

(オプション)実行コンフィギュレーションを、デフォルト値を含めて表示します。

name

(オプション)グループ ポリシーの名前を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0

このコマンドが導入されました。

次の例は、FirstGroup というグループ ポリシーの実行コンフィギュレーションをデフォルト値を含めて表示する方法を示しています。

hostname# show running-config all group-policy FirstGroup
 

 
関連コマンド

コマンド
説明

group-policy

グループ ポリシーを作成、編集、または削除します。

group-policy attributes

指定したグループ ポリシーの AVP を設定できるグループ ポリシー アトリビュート モードに入ります。

clear config group-policy

特定のグループ ポリシーまたはすべてのグループ ポリシーのコンフィギュレーションを削除します。

show running-config http

現在の一連の設定済み http コマンドを表示するには、特権 EXEC モードで show running-config http コマンドを使用します。

show running-config http

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

次の出力例は、 show running-config http コマンドの使用方法を示しています。

hostname# show running-config http
http server enabled
0.0.0.0 0.0.0.0 inside
 

 
関連コマンド

コマンド
説明

clear http

HTTP コンフィギュレーションを削除します。HTTP サーバをディセーブルにし、HTTP サーバにアクセスできるホストを削除します。

http

IP アドレスとサブネット マスクによって、HTTP サーバにアクセスできるホストを指定します。ホストが HTTP サーバにアクセスするときに通過するセキュリティ アプライアンス インターフェイスを指定します。

http authentication-certificate

セキュリティ アプライアンスへの HTTPS 接続を確立するユーザに証明書による認証を要求します。

http redirect

セキュリティ アプライアンスが HTTP 接続を HTTPS にリダイレクトするように指定します。

http server enable

HTTP サーバをイネーブルにします。

show running-config icmp

ICMP トラフィックに対して設定されているアクセス規則を表示するには、特権 EXEC モードで show running-config icmp コマンドを使用します。

show running-config icmp map_name

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

既存

このコマンドは既存のものです。

 
使用上のガイドライン

show running-config icmp コマンドは、ICMP トラフィックに対して設定されているアクセス規則を表示します。

次に、show running-config icmp コマンドの出力例を示します。

hostname# show running-config icmp
!
icmp permit host 172.16.2.15 echo-reply outside
icmp permit 172.22.1.0 255.255.0.0 echo-reply outside
icmp permit any unreachable outside
!

 
関連コマンド

コマンド
説明

clear configure icmp

ICMP コンフィギュレーションを消去します。

debug icmp

ICMP に関するデバッグ情報の表示をイネーブルにします。

show icmp

ICMP コンフィギュレーションを表示します。

timeout icmp

ICMP のアイドル タイムアウトを設定します。

show running-config imap4s

IMAP4S の実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config imap4s コマンドを使用します。

show running-config [ all ] imap4s

 
シンタックスの説明

all

(オプション)実行コンフィギュレーションを、デフォルト値を含めて表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

Webvpn

--

--

--

次に、 show running-config imap4s コマンドの出力例を示します。

hostname# show running-config imap4s
 
imap4s
server 10.160.105.2
authentication-server-group KerbSvr
authentication aaa
 
hostname# show running-config all imap4s
 
imap4s
port 993
server 10.160.105.2
outstanding 20
name-separator :
server-separator @
authentication-server-group KerbSvr
no authorization-server-group
no accounting-server-group
no default-group-policy
authentication aaa
 

 
関連コマンド

コマンド
説明

clear configure imap4s

IMAP4S コンフィギュレーションを削除します。

imap4s

IMAP4S 電子メール プロキシのコンフィギュレーションを作成または編集します。

show running-config interface

実行コンフィギュレーションのインターフェイス コンフィギュレーションを表示するには、特権 EXEC モードで show running-config interface コマンドを使用します。

show running-config [ all ] interface [ physical_interface [ . subinterface ] | mapped_name | interface_name ]

 
シンタックスの説明

all

(オプション)デフォルトから変更していないコマンドを含めて、すべての interface コマンドを表示します。

interface_name

(オプション) nameif コマンドで設定したインターフェイス名を指定します。

mapped_name

(オプション)マルチ コンテキスト モードで、マッピング名を allocate-interface コマンドを使用して割り当てた場合、その名前を指定します。

physical_interface

(オプション)インターフェイス ID( gigabit ethernet0/1 など)を指定します。使用できる値については、 interface コマンドを参照してください。

subinterface

(オプション)論理サブインターフェイスを示す 1 ~ 4294967293 の整数を指定します。

 
デフォルト

インターフェイスを指定しない場合は、すべてのインターフェイスのコンフィギュレーションが表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

インターフェイス名をシステム実行スペースで使用することはできません。これは、 nameif コマンドはコンテキスト内だけで使用できるからです。同様に、 allocate-interface コマンドを使用してインターフェイス ID をマッピング名にマッピングした場合、そのマッピング名はコンテキスト内に限って使用できます。

次に、 show running-config interface コマンドの出力例を示します。この例では、すべてのインターフェイスの実行コンフィギュレーションを表示しています。GigabitEthernet0/2 インターフェイスと GigabitEthernet0/3 インターフェイスはまだ設定されていないため、デフォルトのコンフィギュレーションが表示されます。Management0/0 インターフェイスについても、デフォルトの設定が表示されています。

hostname# show running-config interface
!
interface GigabitEthernet0/0
no shutdown
nameif inside
security-level 100
ip address 10.86.194.60 255.255.254.0
webvpn enable
!
interface GigabitEthernet0/1
no shutdown
nameif test
security-level 0
ip address 10.10.4.200 255.255.0.0
!
interface GigabitEthernet0/1.1
vlan 101
no shutdown
nameif dmz
security-level 50
ip address 10.50.1.1 255.255.255.0
mac-address 000C.F142.4CDE standby 020C.F142.4CDE
!
interface GigabitEthernet0/2
shutdown
no nameif
security-level 0
no ip address
!
interface GigabitEthernet0/3
shutdown
no nameif
security-level 0
no ip address
!
interface Management0/0
shutdown
no nameif
security-level 0
no ip address
 

 
関連コマンド

コマンド
説明

allocate-interface

セキュリティ コンテキストにインターフェイスおよびサブインターフェイスを割り当てます。

clear configure interface

インターフェイス コンフィギュレーションを消去します。

interface

インターフェイスを設定し、インターフェイス コンフィギュレーション モードに入ります。

nameif

インターフェイス名を設定します。

show interface

インターフェイスのランタイム ステータスと統計情報を表示します。

show running-config ip address

実行コンフィギュレーションの IP アドレス コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip address コマンドを使用します。

show running-config ip address [ physical_interface [ . subinterface ] | mapped_name | interface_name ]

 
シンタックスの説明

interface_name

(オプション) nameif コマンドで設定したインターフェイス名を指定します。

mapped_name

(オプション)マルチ コンテキスト モードで、マッピング名を allocate-interface コマンドを使用して割り当てた場合、その名前を指定します。

physical_interface

(オプション)インターフェイス ID( gigabit ethernet0/1 など)を指定します。使用できる値については、 interface コマンドを参照してください。

subinterface

(オプション)論理サブインターフェイスを示す 1 ~ 4294967293 の整数を指定します。

 
デフォルト

インターフェイスを指定しない場合は、すべてのインターフェイスの IP アドレス コンフィギュレーションが表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

 
使用上のガイドライン

マルチ コンテキスト モードで、 allocate-interface コマンドを使用してインターフェイス ID をマッピングした場合、そのマッピング名またはインターフェイス名はコンテキスト内でのみ指定できます。

透過ファイアウォール モードの場合は、インターフェイスを指定しないでください。このコマンドは、管理 IP アドレスのみを表示するものであり、透過ファイアウォールではインターフェイスに IP アドレスが関連付けられていないためです。

この表示には、 nameif コマンドと security-level コマンドのコンフィギュレーションも示されます。

次に、 show running-config ip address コマンドの出力例を示します。

hostname# show running-config ip address
!
interface GigabitEthernet0/0
nameif inside
security-level 100
ip address 10.86.194.60 255.255.254.0
!
interface GigabitEthernet0/1
nameif test
security-level 0
ip address 10.10.4.200 255.255.0.0
!
 

 
関連コマンド

コマンド
説明

clear configure interface

インターフェイス コンフィギュレーションを消去します。

interface

インターフェイスを設定し、インターフェイス コンフィギュレーション モードに入ります。

ip address

インターフェイスの IP アドレスを設定します。または、透過ファイアウォールの管理 IP アドレスを設定します。

nameif

インターフェイス名を設定します。

security-level

インターフェイスのセキュリティ レベルを設定します。

show running-config ip audit attack

実行コンフィギュレーションの ip audit attack コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit attack コマンドを使用します。

show running-config ip audit attack

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show ip audit attack から変更されました。

次に、 show running-config ip audit attack コマンドの出力例を示します。

hostname# show running-config ip audit attack
ip audit attack action drop
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定する、名前付き監査ポリシーを作成します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit info

実行コンフィギュレーションの ip audit info コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit info コマンドを使用します。

show running-config ip audit info

 
シンタックスの説明

このコマンドには、引数もキーワードもありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show ip audit info から変更されました。

次に、 show running-config ip audit info コマンドの出力例を示します。

hostname# show running-config ip audit info
ip audit info action drop
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定する、名前付き監査ポリシーを作成します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit interface

実行コンフィギュレーションの ip audit interface コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit interface コマンドを使用します。

show running-config ip audit interface [ interface_name ]

 
シンタックスの説明

interface_name

(オプション)インターフェイス名を指定します。

 
デフォルト

インターフェイス名を指定しない場合は、すべてのインターフェイスのコンフィギュレーションが表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show ip audit interface から変更されました。

次に、 show running-config ip audit interface コマンドの出力例を示します。

hostname# show running-config ip audit interface
ip audit interface inside insidepolicy
ip audit interface outside outsidepolicy
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定する、名前付き監査ポリシーを作成します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit name

実行コンフィギュレーションの ip audit name コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit name コマンドを使用します。

show running-config ip audit name [ name [ info | attack ]]

 
シンタックスの説明

attack

(オプション)攻撃シグニチャに対する名前付き監査ポリシーのコンフィギュレーションを表示します。

info

(オプション)情報シグニチャに対する名前付き監査ポリシーのコンフィギュレーションを表示します。

name

(オプション) ip audit name コマンドを使用して作成した監査ポリシー名のコンフィギュレーションを表示します。

 
デフォルト

名前を指定しない場合は、すべての監査ポリシーのコンフィギュレーションが表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show ip audit name から変更されました。

次に、 show running-config ip audit name コマンドの出力例を示します。

hostname# show running-config ip audit name
ip audit name insidepolicy1 attack action alarm
ip audit name insidepolicy2 info action alarm
ip audit name outsidepolicy1 attack action reset
ip audit name outsidepolicy2 info action alarm
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定する、名前付き監査ポリシーを作成します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip audit signature

実行コンフィギュレーションの ip audit signature コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip audit signature コマンドを使用します。

show running-config ip audit signature [ signature_number ]

 
シンタックスの説明

signature_number

(オプション)このシグニチャ番号に対応するコンフィギュレーションが存在する場合は、表示します。サポートされているシグニチャのリストについては、 ip audit signature コマンドを参照してください

 
デフォルト

番号を指定しない場合は、すべてのシグニチャのコンフィギュレーションが表示されます。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show ip audit signature から変更されました。

次に、 show running-config ip audit signature コマンドの出力例を示します。

hostname# show running-config ip audit signature
ip audit signature 1000 disable
 

 
関連コマンド

コマンド
説明

ip audit attack

攻撃シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit info

情報シグニチャに一致するパケットのデフォルト アクションを設定します。

ip audit interface

インターフェイスに監査ポリシーを割り当てます。

ip audit name

パケットが攻撃シグニチャまたは情報シグニチャに一致した場合に実行するアクションを指定する、名前付き監査ポリシーを作成します。

ip audit signature

シグニチャをディセーブルにします。

show running-config ip local pool

IP アドレス プールを表示するには、特権 EXEC モードで show running-config ip local pool コマンドを使用します。

show running-config ip local pool [ poolname ]

 
シンタックスの説明

poolname

(オプション)IP アドレス プールの名前を指定します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

次に、 show running-config ip local pool コマンドの出力例を示します。

hostname(config)# show running-config ip local pool firstpool
 
Pool Begin End Mask Free In use
firstpool 10.20.30.40 10.20.30.50 255.255.255.0 11
0
Available Addresses:
10.20.30.40
10.20.30.41
10.20.30.42
10.20.30.43
10.20.30.44
10.20.30.45
10.20.30.46
10.20.30.47
10.20.30.48
10.20.30.49
10.20.30.50
 

 
関連コマンド

コマンド
説明

clear configure ip local pool

すべての IP ローカル プールを削除します。

ip local pool

IP アドレス プールを設定します。

show running-config ip verify reverse-path

実行コンフィギュレーションの ip verify reverse-path コンフィギュレーションを表示するには、特権 EXEC モードで show running-config ip verify reverse-path コマンドを使用します。

show running-config ip verify reverse-path [interface interface_name ]

 
シンタックスの説明

interface interface_name

(オプション)指定したインターフェイスのコンフィギュレーションを表示します。

 
デフォルト

このコマンドは、すべてのインターフェイスのコンフィギュレーションを表示します。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが、 show ip verify reverse-path から変更されました。

次に、 show ip verify statistics コマンドの出力例を示します。

hostname# show running-config ip verify reverse-path
ip verify reverse-path interface inside
ip verify reverse-path interface outside
ip verify reverse-path interface dmz
 

 
関連コマンド

コマンド
説明

clear configure ip verify reverse-path

ip verify reverse-path コンフィギュレーションを消去します。

clear ip verify statistics

Unicast RPF の統計情報を消去します。

ip verify reverse-path

Unicast Reverse Path Forwarding 機能をイネーブルにして IP スプーフィングを防止します。

show ip verify statistics

Unicast RPF の統計情報を表示します。

show running-config ipv6

実行コンフィギュレーションに含まれている IPv6 のコマンドを表示するには、特権 EXEC モードで show running-config ipv6 コマンドを使用します。

show running-config [ all ] ipv6

 
シンタックスの説明

all

(オプション)デフォルトから変更していないコマンドを含めて、実行コンフィギュレーションに含まれているすべての ipv6 コマンドを表示します。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

このコマンドが導入されました。

次に、 show running-config ipv6 コマンドの出力例を示します。

hostname# show running-config ipv6
ipv6 unicast-routing
ipv6 route vlan101 ::/0 fec0::65:0:0:a0a:6575
ipv6 access-list outside_inbound_ipv6 permit ip any any
ipv6 access-list vlan101_inbound_ipv6 permit ip any any
hostname#
 

 
関連コマンド

コマンド
説明

debug ipv6

IPv6 デバッグ メッセージを表示します。

show ipv6 access-list

IPv6 アクセス リストを表示します。

show ipv6 interface

IPv6 インターフェイスのステータスを表示します。

show ipv6 route

IPv6 ルーティング テーブルの内容を表示します。

show ipv6 traffic

IPv6 トラフィックの統計情報を表示します。

show running-config isakmp

ISAKMP コンフィギュレーション全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config isakmp コマンドを使用します。

show running-config isakmp

 
シンタックスの説明

このコマンドには、デフォルトの動作も値もありません。

 
デフォルト

デフォルトの動作や値はありません。

 
コマンド モード

次の表は、このコマンドを入力できるモードを示しています。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
透過
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更内容

7.0(1)

show running-config isakmp コマンドが導入されました。

7.2(1)

このコマンドは廃止されました。 show running-config crypto isakmp コマンドに置き換えられました。

グローバル コンフィギュレーション モードで発行した次の例では、ISAKMP コンフィギュレーションに関する情報を表示しています。

hostname(config)# show running-config isakmp
isakmp enable inside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
hostname(config)#
 

 
関連コマンド

コマンド
説明

clear configure isakmp

すべての ISAKMP コンフィギュレーションを消去します。

clear configure isakmp policy

ISAKMP ポリシー コンフィギュレーションをすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアがセキュリティ アプライアンスと通信するインターフェイス上の ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

追加情報を含め、IKE ランタイム SA データベースを表示します。