Cisco セキュリティ アプライアンス コマンドライン コンフィギュレーション ガイド v.8.0
はじめに
はじめに
発行日;2012/02/06 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 20MB) | フィードバック

目次

はじめに

プラットフォーム モデルの準備

工場出荷時のデフォルト コンフィギュレーション

工場出荷時のデフォルト コンフィギュレーションの復元

ASA 5505 のデフォルト コンフィギュレーション

ASA 5510 以降のデフォルト コンフィギュレーション

PIX 515/515E のデフォルト コンフィギュレーション

コマンドライン インターフェイスへのアクセス

透過的またはルーテッド ファイアウォール モードの設定

コンフィギュレーションの処理

コンフィギュレーションの変更の保存

シングル コンテキスト モードでのコンフィギュレーションの変更の保存

マルチ コンテキスト モードでのコンフィギュレーションの変更の保存

スタートアップ コンフィギュレーションを実行コンフィギュレーションにコピー

コンフィギュレーションの表示

コンフィギュレーション設定の消去と削除

テキスト コンフィギュレーション ファイルのオフラインでの作成

はじめに

この章では、コマンドライン インターフェイスへのアクセス方法、ファイアウォール モードの設定方法、およびコンフィギュレーションの処理方法について説明します。この章は、次の項で構成されています。

「プラットフォーム モデルの準備」

「工場出荷時のデフォルト コンフィギュレーション」

「コマンドライン インターフェイスへのアクセス」

「透過的またはルーテッド ファイアウォール モードの設定」

「コンフィギュレーションの処理」

プラットフォーム モデルの準備

このマニュアルは、複数のセキュリティ アプライアンス プラットフォームとモデル(PIX 500 シリーズ セキュリティ アプライアンスと ASA 5500 シリーズ適応型セキュリティ アプライアンス)に利用できます。PIX と ASA セキュリティ アプライアンス間には、いくつかのハードウェアの相違があります。さらに、ASA 5505 には組み込みスイッチが含まれており、いくつかの特別なコンフィギュレーションが必要となります。これらのハードウェア関連の相違については、サポートされているプラットフォームまたはモデルが各項に直接記載されています。

一部のモデルでは、このマニュアルで紹介する機能の中で、サポートしていないものもあります。たとえば、ASA 5505 適応型セキュリティ アプライアンスは、セキュリティ コンテキストをサポートしていません。このマニュアルでは、機能について説明するときにサポートされている各モデルが一覧表示されていない場合があります。設定をはじめる前に、お客様のモデルでサポートされている機能を確認するには、「モデルごとのサポートされる機能ライセンス」の、各モデルでサポートされている機能の一覧を参照してください。

工場出荷時のデフォルト コンフィギュレーション

工場出荷時のデフォルト コンフィギュレーションは、シスコによって新しいセキュリティ アプライアンスに適用されているコンフィギュレーションです。工場出荷時のデフォルト コンフィギュレーションは、PIX 525 と PIX 535 の各セキュリティ アプライアンスを除くすべてのモデルでサポートされています。

PIX 515/515E と ASA 5510 以降のセキュリティ アプライアンスの場合、工場出荷時のデフォルト コンフィギュレーションにより、管理用のインターフェイスが設定され、ASDM を使用して接続できます。このインターフェイスを使用して、コンフィギュレーションを完了できます。

ASA 5505 適応型セキュリティ アプライアンスの場合、工場出荷時のデフォルト コンフィギュレーションにより、インターフェイスと NAT が設定され、セキュリティ アプライアンスをすぐにネットワークで使用できます。

工場出荷時のデフォルト コンフィギュレーションは、ルーテッド ファイアウォール モードとシングル コンテキスト モードだけで使用できます。マルチ コンテキスト モードの詳細については、「マルチ コンテキスト モードのイネーブル化」を参照してください。ルーテッドおよび透過ファイアウォール モードの詳細については、「透過的またはルーテッド ファイアウォール モードの設定」を参照してください。

この項は、次の内容で構成されています。

「工場出荷時のデフォルト コンフィギュレーションの復元」

「ASA 5505 のデフォルト コンフィギュレーション」

「ASA 5510 以降のデフォルト コンフィギュレーション」

「PIX 515/515E のデフォルト コンフィギュレーション」

工場出荷時のデフォルト コンフィギュレーションの復元

工場出荷時のデフォルト コンフィギュレーションを復元するには、次のコマンドを入力します。

hostname(config)# configure factory-default [ip_address [mask]]
 

ip_address を指定する場合は、デフォルトの IP アドレス 192.168.1.1 を使用する代わりに、ご使用のモデルに応じて、内部または管理インターフェイスの IP アドレスを設定します。 http コマンドでは、指定するサブネットが使用されます。同様に、 dhcpd address コマンドの範囲は、指定するサブネット内のアドレスで構成されます。

工場出荷時のデフォルト コンフィギュレーションを復元したら、 write memory コマンドを使用して、内部フラッシュ メモリに保存します。 write memory コマンドでは、事前に boot config コマンドを設定して別の場所を設定していたとしても、実行コンフィギュレーションはスタートアップ コンフィギュレーションのデフォルトの場所に保存されます。コンフィギュレーションが消去されると、このパスも消去されます。


) このコマンドを使用すると、残りのコンフィギュレーションとともに boot system コマンド(存在する場合)も消去されます。boot system コマンドを使用すると、外部フラッシュ メモリ カード上のイメージを含む、特定のイメージからブートすることができます。工場出荷時のデフォルト コンフィギュレーションを復元した後、次回セキュリティ アプライアンスを再ロードするときには、内部フラッシュ メモリ内の最初のイメージからブートされます。内部フラッシュ メモリ内にイメージがない場合は、セキュリティ アプライアンスはブートされません。


完全なコンフィギュレーションに役立つ追加設定を設定するには、 setup コマンドを参照してください。

ASA 5505 のデフォルト コンフィギュレーション

ASA 5505 適応型セキュリティ アプライアンスの工場出荷時のデフォルト コンフィギュレーションは、次のように設定されています。

イーサネット 0/1 ~ 0/7 スイッチ ポートを含む、内部 VLAN 1 インターフェイス。 configure factory-default コマンドに IP アドレスを設定していない場合、VLAN 1 IP アドレスとマスクは 192.168.1.1 と 255.255.255.0 になります。

イーサネット 0/0 スイッチ ポートを含む外部 VLAN 2 インターフェイス。VLAN 2 は、その IP アドレスを DHCP を使用して取得します。

デフォルト ルートも DHCP から取得されます。

すべての内部 IP アドレスは、インターフェイス PAT を使用して外部にアクセスするときに変換されます。

デフォルトでは、内部ユーザは外部にアクセスできますが、外部ユーザは内部にアクセスできません。

DHCP サーバはセキュリティ アプライアンスに対してイネーブルになっているため、VLAN 1 インターフェイスに接続している PC は、192.168.1.2 から 192.168.1.254 の間のアドレスを受信します。

HTTP サーバは ASDM に対してイネーブルになっており、192.168.1.0 ネットワーク上でユーザにアクセスにできます。

コンフィギュレーションは、次のコマンドで構成されています。

interface Ethernet 0/0
switchport access vlan 2
no shutdown
interface Ethernet 0/1
switchport access vlan 1
no shutdown
interface Ethernet 0/2
switchport access vlan 1
no shutdown
interface Ethernet 0/3
switchport access vlan 1
no shutdown
interface Ethernet 0/4
switchport access vlan 1
no shutdown
interface Ethernet 0/5
switchport access vlan 1
no shutdown
interface Ethernet 0/6
switchport access vlan 1
no shutdown
interface Ethernet 0/7
switchport access vlan 1
no shutdown
interface vlan2
nameif outside
no shutdown
ip address dhcp setroute
interface vlan1
nameif inside
ip address 192.168.1.1 255.255.255.0
security-level 100
no shutdown
global (outside) 1 interface
nat (inside) 1 0 0
http server enable
http 192.168.1.0 255.255.255.0 inside
dhcpd address 192.168.1.2-192.168.1.254 inside
dhcpd auto_config outside
dhcpd enable inside
logging asdm informational
 

ASA 5510 以降のデフォルト コンフィギュレーション

ASA 5510 以降の適応型セキュリティ アプライアンスの工場出荷時のデフォルト コンフィギュレーションは、次のように設定されています。

管理インターフェイス、Management 0/0。 configure factory-default コマンドに IP アドレスを設定していない場合、IP アドレスとマスクは 192.168.1.1 と 255.255.255.0 になります。

DHCP サーバはセキュリティ アプライアンスに対してイネーブルになっているため、インターフェイスに接続している PC は、192.168.1.2 から 192.168.1.254 の間のアドレスを受信します。

HTTP サーバは ASDM に対してイネーブルになっており、192.168.1.0 ネットワーク上でユーザにアクセスにできます。

コンフィギュレーションは、次のコマンドで構成されています。

interface management 0/0
ip address 192.168.1.1 255.255.255.0
nameif management
security-level 100
no shutdown
asdm logging informational 100
asdm history enable
http server enable
http 192.168.1.0 255.255.255.0 management
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd enable management
 

PIX 515/515E のデフォルト コンフィギュレーション

PIX 515/515E セキュリティ アプライアンスの工場出荷時のデフォルト コンフィギュレーションは、次のように設定されています。

内部 Ethernet1 インターフェイス。 configure factory-default コマンドに IP アドレスを設定していない場合、IP アドレスとマスクは 192.168.1.1 と 255.255.255.0 になります。

DHCP サーバはセキュリティ アプライアンスに対してイネーブルになっているため、インターフェイスに接続している PC は、192.168.1.2 から 192.168.1.254 の間のアドレスを受信します。

HTTP サーバは ASDM に対してイネーブルになっており、192.168.1.0 ネットワーク上でユーザにアクセスにできます。

コンフィギュレーションは、次のコマンドで構成されています。

interface ethernet 1
ip address 192.168.1.1 255.255.255.0
nameif management
security-level 100
no shutdown
asdm logging informational 100
asdm history enable
http server enable
http 192.168.1.0 255.255.255.0 management
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd enable management
 

コマンドライン インターフェイスへのアクセス

初期コンフィギュレーションでは、コンソール ポートから直接コマンドライン インターフェイスにアクセスします。その後は、「システム アクセスの管理」の方法によって Telnet または SSH を使用してリモート アクセスを設定できます。システムがすでにマルチ コンテキスト モードで動作している場合は、コンソール ポートにアクセスするとシステムの実行スペースに入ります。マルチ コンテキスト モードの詳細については、「マルチ コンテキスト モードのイネーブル化」を参照してください。


) コマンドライン インターフェイスの代わりに、ASDM を使用してセキュリティ アプライアンスを設定する場合、デフォルトの管理アドレス 192.168.1.1 に接続することができます(セキュリティ アプライアンスに工場出荷時のデフォルト コンフィギュレーションが含まれている場合。「工場出荷時のデフォルト コンフィギュレーション」を参照)。ASA 5510 以上の適応型セキュリティ アプライアンスでは、ASDM と接続するインターフェイスは Management 0/0 です。ASA 5505 適応型セキュリティ アプライアンスの場合、ASDM で接続するスイッチ ポートはイーサネット 0/0 を除く任意のポートです。PIX 515/515E セキュリティ アプライアンスの場合、ASDM と接続するインターフェイスは Ethernet 1 です。工場出荷時のデフォルト コンフィギュレーションになっていない場合は、この項の手順に従い、コマンドライン インターフェイスにアクセスします。そこで、setup コマンドを入力すると、ASDM にアクセスするための最小限のパラメータを設定できます。


コマンドライン インターフェイスにアクセスするには、次の手順を実行します。


ステップ 1 添付品のコンソール ケーブルを使用して PC をコンソール ポートに接続します。ターミナル エミュレータを回線速度 9600 ボー、データ ビット 8、パリティなし、ストップ ビット 1、フロー制御なしに設定して、コンソールに接続します。

コンソール ケーブルの詳細については、セキュリティ アプライアンスに添付されているハードウェア ガイドを参照してください。

ステップ 2 Enter キーを押して、次のプロンプトが表示されることを確認します。

hostname>

このプロンプトは、ユーザ EXEC モードで作業していることを示します。

ステップ 3 特権 EXEC モードにアクセスするには、次のコマンドを入力します。

hostname> enable
 

次のプロンプトが表示されます。

Password:
 

ステップ 4 プロンプトに対して、イネーブル パスワードを入力します。

デフォルトではパスワードは空白に設定されているため、Enter キーを押して先に進みます。イネーブル パスワードの変更については、「イネーブル パスワードの変更」を参照してください。

プロンプトが次のように変化します。

hostname#
 

特権モードを終了するには、 disable コマンド、 exit コマンド、または quit コマンドを入力します。

ステップ 5 グローバル コンフィギュレーション モードにアクセスするには、次のコマンドを入力します。

hostname# configure terminal
 

プロンプトが次のように変化します。

hostname(config)#
 

グローバル コンフィギュレーション モードを終了するには、 exit コマンド、 quit コマンド、または end コマンドを入力します。


 

透過的またはルーテッド ファイアウォール モードの設定

セキュリティ アプライアンスは、ルーテッド ファイアウォール モード(デフォルト)または透過ファイアウォール モードで動作するように設定できます。

マルチ コンテキスト モードでは、すべてのコンテキストで 1 つのファイアウォール モードしか使用できません。モードの設定は、システム実行スペースで行う必要があります。

モードを変更すると、セキュリティ アプライアンスはコンフィギュレーションを消去します。これは、多くのコマンドが両方のモードでサポートされていないためです。すでに実装済みのコンフィギュレーションがある場合は、モードを変更する前に必ずコンフィギュレーションのバックアップを作成してください。新しくコンフィギュレーションを作成するときにこのバックアップを参照する場合があります。「コンフィギュレーション ファイルのバックアップ」を参照してください。マルチ コンテキスト モードの場合、システム コンフィギュレーションが消去されます。このアクションにより、実行中のコンテキストが削除されます。その後、別のモード用に作成された既存のコンフィギュレーションがあるコンテキストを再度追加すると、そのコンテキスト コンフィギュレーションは正常に動作しません。正しいモード用のコンテキスト コンフィギュレーションを再作成してから、それらを再度追加するか、新しいコンフィギュレーション用の新しいパスがある新しいコンテキストを追加してください。

firewall transparent コマンドでモードを変更するセキュリティ アプライアンスにテキスト コンフィギュレーションをダウンロードする場合は、必ずこのコマンドをコンフィギュレーションの最上部に置いてください。このようにすると、セキュリティ アプライアンスは、このコマンドを読み取り次第すぐにモードを変更し、その後は、ダウンロードしたコンフィギュレーションの読み取りを続けます。このコマンドがコンフィギュレーションの後ろの方にあると、セキュリティ アプライアンスはそれ以前に記述されているコンフィギュレーションの行をすべて消去します。テキスト ファイルのダウンロードの詳細については、「フラッシュ メモリへのソフトウェアまたはコンフィギュレーション ファイルのダウンロード」を参照してください。

透過モードに設定するには、システム実行スペースで次のコマンドを入力します。

hostname(config)# firewall transparent
 

このコマンドは、情報提供のためだけに各コンテキスト コンフィギュレーションにも表示されるため、このコマンドをコンテキストに入力できません。

ルーテッド モードに設定するには、システム実行スペースで次のコマンドを入力します。

hostname(config)# no firewall transparent

コンフィギュレーションの処理

この項では、コンフィギュレーションを処理する方法について説明します。セキュリティ アプライアンスは、スタートアップ コンフィギュレーションと呼ばれるコンフィギュレーションをテキスト ファイルからロードします。このファイルは、デフォルトでは隠しファイルとして内部フラッシュ メモリに常駐しています。しかし、ユーザはスタートアップ コンフィギュレーションに異なるパスを指定することができます (詳細については、「ソフトウェアおよびコンフィギュレーションの管理」を参照)。

コマンドを入力すると、メモリ上の実行コンフィギュレーションだけに対して変更が適用されます。変更内容をリブート後も維持するには、実行コンフィギュレーションを手動でスタートアップ コンフィギュレーションに保存する必要があります。

この項で説明する内容は、特に指定がない限り、シングル モードとマルチ モードの両セキュリティ コンテキストに適用されます。コンテキストの詳細については、「マルチ コンテキスト モードのイネーブル化」を参照してください。

この項は、次の内容で構成されています。

「コンフィギュレーションの変更の保存」

「スタートアップ コンフィギュレーションを実行コンフィギュレーションにコピー」

「コンフィギュレーションの表示」

「コンフィギュレーション設定の消去と削除」

「テキスト コンフィギュレーション ファイルのオフラインでの作成」

コンフィギュレーションの変更の保存

この項では、コンフィギュレーションを保存する方法について説明します。次の項目を取り上げます。

「シングル コンテキスト モードでのコンフィギュレーションの変更の保存」

「マルチ コンテキスト モードでのコンフィギュレーションの変更の保存」

シングル コンテキスト モードでのコンフィギュレーションの変更の保存

実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存するには、次のコマンドを入力します。

hostname# write memory
 

copy running-config startup-config コマンドは、write memory コマンドに相当します。


マルチ コンテキスト モードでのコンフィギュレーションの変更の保存

各コンテキスト(およびシステム)コンフィギュレーションを別々に保存する、またはすべてのコンテキスト コンフィギュレーションを同時に保存することができます。この項は、次の内容で構成されています。

「各コンテキストとシステムを別々に保存」

「すべてのコンテキスト コンフィギュレーションを同時に保存」

各コンテキストとシステムを別々に保存

システムまたはコンテキスト コンフィギュレーションを保存するには、システムまたはコンテキスト内で次のコマンドを入力します。

hostname# write memory
 

copy running-config startup-config コマンドは、write memory コマンドに相当します。


マルチ コンテキスト モードでは、コンテキストのスタートアップ コンフィギュレーションを外部サーバに置くことができます。この場合、そのコンフィギュレーションは、コンテキスト URL(HTTP URL および HTTPS URL を除く)に指定されているサーバにセキュリティ アプライアンスによって戻され、保存されるため、サーバにコンフィギュレーションを保存する必要はありません。

すべてのコンテキスト コンフィギュレーションを同時に保存

すべてのコンテキスト コンフィギュレーション、およびシステム コンフィギュレーションを同時に保存するには、システム実行スペースで次のコマンドを入力します。

hostname# write memory all [/noconfirm]
 

/noconfirm キーワードを入力しない場合、次のプロンプトが表示されます。

Are you sure [Y/N]:
 

Y を入力すると、セキュリティ アプライアンスによってシステム コンフィギュレーションと各コンテキストが保存されます。コンテキストのスタートアップ コンフィギュレーションは、外部サーバに置くことができます。この場合、そのコンフィギュレーションは、コンテキスト URL(HTTP URL および HTTPS URL を除く)に指定されているサーバにセキュリティ アプライアンスによって戻され、保存されるため、サーバにコンフィギュレーションを保存する必要はありません。

セキュリティ アプライアンスによって各コンテキストが保存されると、次のメッセージが表示されます。

‘Saving context ‘b’ ... ( 1/3 contexts saved ) ’
 

エラーが発生して、コンテキストが保存されない場合もあります。エラーについては、次の情報を参照してください。

メモリ不足のためにコンテキストが保存されない場合は、次のメッセージが表示されます。

The context 'context a' could not be saved due to Unavailability of resources
 

リモートの宛先に到達できないためにコンテキストが保存されない場合は、次のメッセージが表示されます。

The context 'context a' could not be saved due to non-reachability of destination
 

コンテキストがロックされているためにコンテキストが保存されない場合は、次のメッセージが表示されます。

Unable to save the configuration for the following contexts as these contexts are locked.
context ‘a’ , context ‘x’ , context ‘z’ .
 

コンテキストがロックされるのは、他のユーザがそのコンフィギュレーションを保存中の場合か、コンテキストを削除中の場合だけです。

スタートアップ コンフィギュレーションが読み取り専用である(たとえば、HTTP サーバ上にある)ためにコンテキストが保存されない場合、その他のすべてのメッセージの最後に次のメッセージ レポートが出力されます。

Unable to save the configuration for the following contexts as these contexts have read-only config-urls:
context ‘a’ , context ‘b’ , context ‘c’ .
 

フラッシュ メモリ内に不良セクタがあるためにコンテキストが保存されない場合は、次のメッセージが表示されます。

The context 'context a' could not be saved due to Unknown errors
 

スタートアップ コンフィギュレーションを実行コンフィギュレーションにコピー

次のいずれかのオプションを使用して、新規スタートアップ コンフィギュレーションを実行コンフィギュレーションにコピーします。

実行コンフィギュレーションでスタートアップ コンフィギュレーションをマージするには、次のコマンドを入力します。

hostname(config)# copy startup-config running-config
 

マージは、新しいコンフィギュレーションから実行コンフィギュレーションに新しいコマンドを追加します。コンフィギュレーションが同じ場合、変更は発生しません。コマンドが衝突する場合、またはコマンドがコンテキストの実行に影響を与える場合、マージの結果はコマンドによって異なります。エラーが発生することも、予期できない結果が生じることもあります。

スタートアップ コンフィギュレーションをロードして実行コンフィギュレーションを廃棄するには、次のコマンドを入力してセキュリティ アプライアンスを再起動します。

hostname# reload
 

あるいは、次のコマンドを使用し、リブートを要求せずにスタートアップ コンフィギュレーションをロードして実行コンフィギュレーションを廃棄することができます。

hostname/contexta(config)# clear configure all
hostname/contexta(config)# copy startup-config running-config
 

コンフィギュレーションの表示

実行コンフィギュレーションとスタートアップ コンフィギュレーションを表示するには、次のコマンドを入力します。

実行コンフィギュレーションを表示するには、次のコマンドを入力します。

hostname# show running-config
 

特定のコマンドの実行コンフィギュレーションを表示するには、次のコマンドを入力します。

hostname# show running-config command
 

スタートアップ コンフィギュレーションを表示するには、次のコマンドを入力します。

hostname# show startup-config
 

コンフィギュレーション設定の消去と削除

設定を消去するには、次のいずれかのコマンドを入力します。

指定したコマンドのコンフィギュレーションすべてを消去するには、次のコマンドを入力します。

hostname(config)# clear configure configurationcommand [level2configurationcommand]
 

このコマンドは、指定されたコンフィギュレーション コマンドの現在のコンフィギュレーションを全部消去します。コマンドの特定バージョンのコンフィギュレーションだけを消去する場合は、 level2configurationcommand に値を入力します。

たとえば、すべての aaa コマンドのコンフィギュレーションを消去するには、次のコマンドを入力します。

hostname(config)# clear configure aaa
 

aaa authentication コマンドのコンフィギュレーションだけを消去するには、次のコマンドを入力します。

hostname(config)# clear configure aaa authentication
 

あるコマンドの特定のパラメータまたはオプションをディセーブルにするには、次のコマンドを入力します。

hostname(config)# no configurationcommand [level2configurationcommand] qualifier
 

この場合、 no コマンドを使用して、 qualifier で特定されるコンフィギュレーションを削除します。

たとえば、特定の nat コマンドを削除するには、次のように、それを一意に識別するのに十分なコマンドを入力します。

hostname(config)# no nat (inside) 1
 

スタートアップ コンフィギュレーションを消去するには、次のコマンドを入力します。

hostname(config)# write erase
 

実行コンフィギュレーションを消去するには、次のコマンドを入力します。

hostname(config)# clear configure all
 

) マルチ コンテキスト モードでは、システム コンフィギュレーションから clear configure all を入力すると、すべてのコンテキストを削除し、実行中のコンフィギュレーションを停止することにもなります。


テキスト コンフィギュレーション ファイルのオフラインでの作成

このマニュアルは、セキュリティ アプライアンスを設定するための CLI の使用方法について説明しています。コマンドを保存すると、変更内容はテキスト ファイルに書き込まれます。一方、CLI を使用する代わりに、テキスト ファイルを PC で直接編集して、コンフィギュレーション モードのコマンドライン プロンプトから、コンフィギュレーションを全部または 1 行ずつペーストすることができます。または、テキスト ファイルをセキュリティ アプライアンス 内部フラッシュ メモリにダウンロードすることもできます。コンフィギュレーション ファイルをセキュリティ アプライアンスにダウンロードする方法の詳細については、「ソフトウェアおよびコンフィギュレーションの管理」を参照してください。

ほとんどの場合、このマニュアルで説明するコマンドには、CLI プロンプトが先行します。次の例では、CLI プロンプトは「hostname(config)#」です。

hostname(config)# context a
 

コマンドの入力が要求されないテキスト コンフィギュレーション ファイルの場合は、プロンプトは次のように省略されます。

context a
 

テキスト コンフィギュレーション ファイルのフォーマッティングの詳細については、 付録 B「コマンドライン インターフェイスの使用」 を参照してください。