Cisco Unified Border Element(SP Edition)設定プロファイルの例
VRF の例
VRF の例
発行日;2012/05/30 | 英語版ドキュメント(2012/04/02 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

VRF の例

Telepresence の VRF

個々の加入者の VRF

ネットワーク間インターフェイスの VRF

VRF の例

次に、このマニュアルの例の VRF を作成する例を示します。

「Telepresence の VRF」

「個々の加入者の VRF」

「ネットワーク間インターフェイスの VRF」

Telepresence の VRF

CUCM1

vrf definition CUCM1
!
address-family ipv4
exit-address-family
 
address-family ipv6
exit-address-family
!
interface SBC24
vrf forwarding CUCM1
ip address 6.1.1.1 255.255.255.0
 
interface GigabitEthernet0/0/0.101
vrf forwarding CUCM1
encapsulation dot1Q 2301
ip address 180.23.1.2 255.255.255.0
!
router ospf 2301 vrf CUCM1
router-id 23.23.23.1
network 6.1.1.0 0.0.0.255 area 1
network 180.23.1.0 0.0.0.255 area 0
!
 

CUCM2

vrf definition CUCM2
!
address-family ipv4
exit-address-family
 
address-family ipv6
exit-address-family
!
interface SBC25
vrf forwarding CUCM2
ip address 6.1.2.1 255.255.255.0
 
interface GigabitEthernet0/0/1.101
vrf forwarding CUCM2
encapsulation dot1Q 2302
ip address 180.23.2.2 255.255.255.0
!
router ospf 2302 vrf CUCM2
router-id 23.23.23.2
network 6.1.2.0 0.0.0.255 area 1
network 180.23.2.0 0.0.0.255 area 0
!
 
 

個々の加入者の VRF

加入者

vrf definition subscribers
!
address-family ipv4
exit-address-family
 
address-family ipv6
exit-address-family
!
interface SBC24
vrf forwarding subscribers
ip address 6.1.1.1 255.255.255.0
 
interface GigabitEthernet0/0/0.101
vrf forwarding subscribers
encapsulation dot1Q 2301
ip address 180.23.1.2 255.255.255.0
!
router ospf 2301 vrf subscribers
router-id 23.23.23.1
network 6.1.1.0 0.0.0.255 area 1
network 180.23.1.0 0.0.0.255 area 0
!
 
 

ソフトスイッチ

vrf definition softswitch
!
address-family ipv4
exit-address-family
 
address-family ipv6
exit-address-family
!
interface SBC25
vrf forwarding softswitch
ip address 6.1.2.1 255.255.255.0
 
interface GigabitEthernet0/0/1.101
vrf forwarding softswitch
encapsulation dot1Q 2302
ip address 180.23.2.2 255.255.255.0
!
router ospf 2302 vrf softswitch
router-id 23.23.23.2
network 6.1.2.0 0.0.0.255 area 1
network 180.23.2.0 0.0.0.255 area 0
!
 
 
 

ネットワーク間インターフェイスの VRF

PBX

vrf definition pbx
!
address-family ipv4
exit-address-family
 
address-family ipv6
exit-address-family
!
interface SBC24
vrf forwarding pbx
ip address 6.1.1.1 255.255.255.0
 
interface GigabitEthernet0/0/0.101
vrf forwarding pbx
encapsulation dot1Q 2301
ip address 180.23.1.2 255.255.255.0
!
router ospf 2301 vrf pbx
router-id 23.23.23.1
network 6.1.1.0 0.0.0.255 area 1
network 180.23.1.0 0.0.0.255 area 0
!
 
 

Service_provider

vrf definition service_provider
!
address-family ipv4
exit-address-family
 
address-family ipv6
exit-address-family
!
interface SBC25
vrf forwarding service_provider
ip address 6.1.2.1 255.255.255.0
 
interface GigabitEthernet0/0/1.101
vrf forwarding service_provider
encapsulation dot1Q 2302
ip address 180.23.2.2 255.255.255.0
!
router ospf 2302 vrf service_provider
router-id 23.23.23.2
network 6.1.2.0 0.0.0.255 area 1
network 180.23.2.0 0.0.0.255 area 0