オプティカル サービス モジュール コンフィギュレーション ノート Cisco IOS Release 12.1E
OC-3c/STM-1、OC-12c/STM-4、および OC-48c/STM-16 SONET/SDH OSMの 設定
OC-3c/STM-1、OC-12c/STM-4、およびOC-48c/STM-16 SONET/SDH OSMの設定
発行日;2012/02/07 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

OC-3c/STM-1、OC-12c/STM-4、およびOC-48c/STM-16 SONET/SDH OSMの設定

サポート対象の機能

SONET/SDH規格の適合性

SONET/SDHのエラー、アラーム、およびパフォーマンスのモニタリング

SONET/SDHの同期

WANプロトコル

DPTプロトコル

ブリッジング制御プロトコル

BCPによるQoSサポート

ルーティングおよびスケーラビリティ プロトコル

ネットワーク管理

QoSプロトコル

セキュリティ プロトコル

MPLS

POSの概要

SONETの距離制限

インターフェイスの設定

POS/SDH OSMの初期設定

インターフェイスの設定

POS/SDH OSM設定のカスタマイズ

POS/SDH OSMインターフェイスの選択

フレーム同期の設定

SONETオーバーヘッドの指定

POS SPEスクランブリングの設定

showコマンドによるシステム ステータスの確認

APSの設定

実行インターフェイスの設定

保護インターフェイスの設定

基本的なAPSの設定

複数APSインターフェイスの設定

フレーム リレーおよびフレーム リレー トラフィック シェーピングの設定

フレーム リレーの制限および制約

フレーム リレー トラフィック シェーピングの設定例

DPTプロトコルの設定

BCPの設定

使用上の注意事項および制限

QoSサポート

OC-3c/STM-1 POSモジュールの設定例

OC-3c/STM-1、OC-12c/STM-4、およびOC-48c/STM-16 SONET/SDH OSMの設定

この章では、OC-3c/STM-1、OC-12c/STM-4、およびOC-48c/STM-16 Packet over Synchronous Optical Network(SONET)(POS)/Synchronous Digital Hierarchy(SDH;同期デジタル ハイアラーキ)OSM(オプティカル サービス モジュール)について説明します。

この章の内容は次のとおりです。

「サポート対象の機能」

「POSの概要」

「インターフェイスの設定」

サポート対象の機能

ここでは、OC-3c/STM-1、OC-12c/STM-4、およびOC-48c/STM-16 POS/SDH OSM上でサポートされる標準のCisco IOS POS/SDH機能について説明します。

「SONET/SDH規格の適合性」

「SONET/SDHのエラー、アラーム、およびパフォーマンスのモニタリング」

「SONET/SDHの同期」

「WANプロトコル」

「DPTプロトコル」

「ブリッジング制御プロトコル」

「ルーティングおよびスケーラビリティ プロトコル」

「ネットワーク管理」

「QoSプロトコル」

「セキュリティ プロトコル」

「MPLS」

SONET/SDH規格の適合性

SONET/SDH規格に適合している機能は、次のとおりです。

Bellcore GR-253-CORE

ITU-T G.707、G.783、G.957、G.958

1+1 SONET Automatic Protection Switching(APS;自動保護スイッチング)(G.783 Annex Aに準拠)

1+1 SDH Multiplex Section Protection(MSP)(G.783 Annex Aに準拠)

APS リフレクタ モード

SONET/SDHのエラー、アラーム、およびパフォーマンスのモニタリング

サポートされるSONET/SDHエラー、アラーム、およびパフォーマンスのモニタリングは、次のとおりです。

Signal Failure Bit Error Rate(SFBER;信号損失ビット エラー レート)

Signal Degrade Bit Error Rate(SDBER;信号劣化ビット エラー レート)

信号ラベル ペイロード作成(C2)

パス トレース バイト(J1)

セクション

Loss of Signal(LOS;信号損失)

Loss of Frame(LOF;フレーム損失)

B1のエラー カウント

B1のTCA

回線

Line Alarm Indication Signal(LAIS;回線アラーム検出信号)

Line Remote Defect Indication(LRDI;回線リモート障害検出)

Line Remote Error Indication(LREI;回線リモート エラー検出)

B2のエラー カウント

B2のTCA

パス

Path Alarm Indication Signal(PAIS;パス アラーム検出信号)

Path Remote Defect Indication(PRDI;パス リモート障害検出)

Path Remote Error Indication(PREI;パス リモート エラー検出)

B3のエラー カウント

B3のTCA

Loss of Pointer(LOP;ポインタ損失)

New Pointer Events(NEWPTR)

Positive Stuffing Event(PSE)

Negative Stuffing Event(NSE)

SONET/SDHの同期

サポートされるSONET/SDH同期化機能は、次のとおりです。

ローカル(内部)タイミング(ダーク ファイバまたはWDM装置を介したルータ間接続用)

ループ(ライン)タイミング(SONET/SDH装置への接続用)

フル稼働時の温度で+/-20 ppmのクロック精度

WANプロトコル

サポートされるWANプロトコルは、次のとおりです。

IETF RFC 1661、PPP(ポイントツーポイント プロトコル)

IETF RFC 1662、HDLC(ハイレベル データ リンク制御)フレーム同期でのPPP

IETF RFC 2615、PPP over SONET/SDH(1+x43の自己同期ペイロード スクランブリングを使用)

APSおよびMSPに関するCisco Protect Group Protocol over UDP/IP(ポート172)

Multiprotocol Label Switching(MPLS;マルチプロトコル ラベル スイッチング)

Ethernet over Multiprotocol Label Switching(EoMPLS)

フレーム リレー

フレーム リレーのPOSインターフェイスの設定については、次のURLにアクセスし、『Cisco IOS Wide-Area Networking Configuration Guide』Release 12.1の「Configuring Frame Relay」および『Cisco IOS Wide-Area Networking Command Reference』Release 12.1を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121cgcr/wan_c/wcdfrely.htm

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121cgcr/wan_r/wrdfrely.htm

フレーム リレーのトラフィック シェーピングの設定については、次のURLにアクセスし、『Cisco IOS Quality of Service Solutions Configuration Guide』の「Configuring Distributed Traffic Shaping」を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fqos_c/fqcprt4/qcfdts.htm

プラットフォーム別のコンフィギュレーション、コマンド、および制限事項については、「フレーム リレーおよびフレーム リレー トラフィック シェーピングの設定」を参照してください。


) 2ポートのOC-48c/STM-16 POS/DPT OSMは、フレーム リレーをサポートしていません。


DPTプロトコル

2ポートのOC-48c/STM-16 POS/DPT OSM(OSM-2OC48/1DPT)は、次のDynamic Packet Transport(DPT;ダイナミック パケット トランスポート)プロトコルをサポートしています。

DPT Spatial Reuse Protocol(SRP)MAC

DPT SRP fairness algorithm(SRP-fa)

DPT SRP Intelligent Protection Switching(IPS)

SRR(Single Ring Recovery)

ブリッジング制御プロトコル

Bridging Control Protocol(BCP)は、SONETネットワーク上でイーサネット フレームの転送を可能にし、メトロポリタン エリアを通るエンタープライズLANバックボーン トラフィックの高速化を実現します。OSMにBCPを実装することには、IEEE 802.1D、IEEE 802.1Q VLAN(仮想LAN)、および高速スイッチドLANのサポートが含まれます。

次に、RFC 3518規定のBCPをサポートするOSMを示します。

OC-3 POS

OSM-4OC3-POS-SI

OSM-4OC3-POS-SI+

OSM-8OC3-POS-SI、-SL

OSM-8OC3-POS-SI+、-SL+

OSM-16OC3-POS-SI、-SL

OSM-16OC3-POS-SI+

OC-12 POS

OSM-2OC12-POS-MM、-SI、-SL

OSM-2OC12-POS-MM+、-SI+

OSM-4OC12-POS-MM、-SI、-SL

OSM-4OC12-POS-SI+

OC-48 POS

OSM-1OC48-POS-SS、-SI、-SL

OSM-1OC48-POS-SS+、-SI+、-SL+

OSM-2OC48-POS/DPT-SS、-SI、-SL


) インターオペラビリティを確保するために、次のことに留意してください。BCPを搭載したOSM POSインターフェイスでは、レイヤ2およびレイヤ3のトラフィックを同時に転送できますが、他のシスコ製品のプラットフォーム上のPOSインターフェイスでは、BCP有効時の転送はレイヤ2に限定されます。


図 3-1のトポロジーは、BCPを使用することでSONETネットワーク上のVLANトラフィック転送をトランスペアレントにしています。

図 3-1 SONETネットワークのBCPトポロジー

 

図 3-2のトポロジーは、VLAN IDを使用することで別のカスタマーのVPNを作成し、BCPをSONETネットワーク上のVPNトラフィック転送に使用しています。

図 3-2 VPNネットワークのBCPトポロジー

 

BCPの設定については、「BCPの設定」を参照してください。

BCPによるQoSサポート

Quality of Service(QoS;サービス品質)は、パケットのプライオリティを決めるラベルの3つの試験ビットを使用したBCPリンクでサポートされます。LER間でQoSをサポートするには、VCラベルおよびトンネル ラベルの両方に試験ビットを設定します。トンネル ラベルは最後から2番めのルータで削除されるため、試験ビットはVCラベル内に設定する必要があります。

ルーティングおよびスケーラビリティ プロトコル

サポートされるルーティングおよびスケーラビリティ プロトコルは、次のとおりです。

Distributed Cisco Express Forwarding(dCEF;分散型CEF)

GREカプセル化トンネリング(ソフトウェア サポート)

WCCP v2

ネットワーク管理

サポートされるネットワーク管理機能は、次のとおりです。

ローカル(診断)ループバック

ネットワーク ループバック

NetFlowデータ エクスポート

IP over Data Communications Channel(DCC;データ通信チャネル)


) 2ポートのOC-48c/STM-16 POS/SDH OSMは、DCCをサポートしていません。


一定のタイミング(現行では、15分おき、15の倍数分おき、1日おき)で収集するRFC 1595パフォーマンス統計情報

リジェネレータ セクション

多重化セクション

パス エラー秒数

重大エラー秒数

重大エラー フレーム同期秒数

QoSプロトコル

サポートされるQoS機能は、次のとおりです。

モジュール1つにつき2,048のQoSキュー(32のサービスクラス、64のDSCPキュー/クラス)

クラスベース トラフィック シェーピング

Differentiated Services Control Point(DSCP)分類

IP precedence分類

Class-Based Weighted Fair Queueing(CBWFQ;クラスベース均等化キューイング)

Low Latency Queueing(LLQ)


) OC-48 POS/DPTモジュールはLLQ、CBWFQ、またはDSCP分類をサポートしません。クラスベース トラフィック シェーピングは入力トラフィックのみサポートされます。


セキュリティ プロトコル

ここでは、サポートされるセキュリティ機能を示します。

標準および拡張Access Control List(ACL;アクセス制御リスト)

名前付き、ダイナミック、再帰、および時間ベースのACL

IPv4 NAT(ソフトウェア サポート)

MPLS

MPLSおよびEoMPLSは、4ポートGE-WAN-GBIC OSM上のGE-WANポートでサポートされます。

MPLSは、次のCatalyst 6500およびCisco 7600シリーズ モジュールでサポートされます。

2ポートおよび4ポートOC-12 POS OSM

8ポートおよび16ポートOC-3 POS OSM

1ポートOC-48 POS OSM

4ポートGE-WAN-GBIC OSM

WS-X6182-2PA FlexWAN

MPLSの設定については、次のURLにアクセスし、『Multiprotocol Label Switching on Cisco Routers』フィーチャ モジュールを参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/121t/121t5/mpls4t.htm

EoMPLSの詳細および4ポート ギガビット イーサネットWAN(GBIC)OSMとPOS OSM上でEoMPLSを設定する方法については、次のURLにアクセスし、『Ethernet over MPLS』フィーチャ モジュールを参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/121limit/121e/121e8/tryvlan.htm

プラットフォーム固有の制限事項および制約については、「OSM上でのMPLSの設定」を参照してください。

POSの概要

POSは、2地点間でIPトラフィックを高速伝送する方式の1つです。このテクノロジーは、PPPとSONETおよびSDHインターフェイスを結合します。

SONETは、51.840 Mbps~2.5 Gbps(同期トランスポート信号、STS-1~STS-48)以上の階層型速度での光デジタル伝送に関して、American National Standards Institute(ANSI;米国規格協会)規格(T1.1051988)が定義したオクテット同期多重化方式です。SDHは、155.520 Mbps(STM-1)~2.5 Gbps(STM-16)以上の階層型速度で行われる光デジタル伝送に関する同等の国際規格です。SONETの電気仕様は、シングルモード光ファイバ、マルチモード光ファイバ、およびCATV 75 ohm同軸ケーブルに関して定義されています。OC-3c/STM-1、OC-12c/STM-4、およびOC-48c/STM-16 POS/SDH OSMを使用すると、シングルモードおよびマルチモード光ファイバを介して、Optical Carrier(光搬送波)3、12、および48(OC-3、OC-12、およびOC-48)の速度で伝送できます。

SONET/SDHの伝送速度は、51.840 Mbpsの整数倍です。現在、次の伝送倍数が指定されており、広く使用されています。

OC-3c/STM-1c ― 155.520 Mbps

OC-12c/STM-4c ― 622.080 Mbps

OC-48c/STM-16c ― 2488.320 Mbps

POS仕様(RFC 1619)では、SONET/SDHリンクでのPPPカプセル化の使用について規定されています。SONET/SDHは定義上、ポイントツーポイント回線であり、PPPはこのようなリンク上での使用に適しています。PPPは、SONET/SDHトランスポートをオクテット型の全二重同期リンクとして扱います。PPPは物理レイヤにオクテット インターフェイスを提供します。オクテット ストリームはSONET/SDH Synchronous Payload Envelope(SPE;同期ペイロード エンベロープ)にマッピングされ、オクテット境界がSPEのオクテット境界と位置合わせされます。PPPフレームは、SPEペイロード内の行で特定されます。フレームは可変長なので、SPE境界を越えることができます。

POSの基本速度は、OC-3/STM-1、すなわち155.520 Mbpsです。使用できるデータ帯域幅は149.760 Mbpsで、これはOC-3c/STM-1 SPEからセクション、回線、およびパスのオーバーヘッドを取り除いたものです。

SONETの距離制限

光ファイバ伝送仕様では、2種類の光ファイバが定義されています。シングルモードおよびマルチモードです。シングルモードのカテゴリ内で、さらに3種類の伝送タイプ(短距離、中距離、および長距離)が定義されています。マルチモードカテゴリでは、短距離の1種類だけです。

ケーブルの距離制限およびパワー バジェットについては以下のURLを参照してください。 http://www.cisco.com/univercd/cc/td/doc/product/core/cis7600/hardware/osmodule/02prep.htm

インターフェイスの設定

ここでは、OC-3c/STM-1、OC-12c/STM-4、およびOC-48c/STM-16 OSMを設定する方法について説明します。

「POS/SDH OSMの初期設定」

「インターフェイスの設定」

「POS/SDH OSM設定のカスタマイズ」

「showコマンドによるシステム ステータスの確認」

「APSの設定」

「フレーム リレーおよびフレーム リレー トラフィック シェーピングの設定」

「DPTプロトコルの設定」

「BCPの設定」

「OC-3c/STM-1 POSモジュールの設定例」

POS/SDH OSMの初期設定

新しいPOS/SDH OSMを取り付ける場合、または既存インターフェイスの設定を変更する場合、イネーブルEXECモードで configure コマンドを使用し、コンフィギュレーション モードを開始する必要があります。 表 3-1 に、イネーブルに設定されているモジュールのデフォルト値を示します。詳細については、「POS/SDH OSM設定のカスタマイズ」を参照してください。

 

表 3-1 POS/SDHモジュールのデフォルト設定値

パラメータ
コンフィギュレーション
コマンド
デフォルト値

キープアライブ

[ no ] keepalive

keepalive

カプセル化

encapsulation [ hdlc | ppp ]

hdlc

Cisco Discovery Protocol(CDP)

[ no ] cdp enable

cdp enable

Maximum Transmission Unit(MTU;最大伝送ユニット)

[ no ] mtu bytes

4,470バイト

フレーム同期

pos framing [ sdh | sonet ]

SONET OC-3c、OC-12c、OC-48c

帯域幅

[ no ] bandwidth kilobits

155,000、622,000、2,500,000

SONETオーバーヘッド

pos flag [ c2 value | j0 value | s1s0 value | s1 ignore]

c2を0xcf、j0を0xcc、s1s0を0に設定、s1は受信したs1バイトの設定を無視するように設定。

内部ループ

[ no ] loop [ internal | line ]

ループバックなし

POS SPEスクランブリング

[ no ] pos scramble-atm

POS SPEスクランブルなし

Cyclic Redundancy Check(CRC;巡回冗長検査)

crc [ 16 | 32 ]

32

クロックソース

clock source [ internal | line ]

line

インターフェイスの設定

新しいPOS/SDH OSMが正しく搭載されていることを確認してから、イネーブルEXECモードで configure コマンドを使用し、新しいインターフェイスを設定します。インターフェイスのIPアドレスなど、必要な情報を揃えておいてください。

次に、基本的な設定の手順を示します。この手順ではインターフェイスをイネーブルにして、IPルーティングを指定します。

Catalyst 6500シリーズ スイッチおよびCisco 7600シリーズ ルータは、 slot/port の形式で表されたモジュールのスロット番号およびポート番号に基づいて、インターフェイスのアドレスを識別します。たとえば、1ポートのOC-48c/STM-16 POS/SDH OSMがスロット4に搭載されている場合、インターフェイスのスロット/ポートアドレスは 4/1 です。カードが1ポートだけの場合でも、 slot/port の形式で指定する必要があります。

configure コマンドを使用するには、 enable コマンドを使用して、EXECコマンド インタープリタのイネーブル レベルを開始する必要があります。パスワードが設定されている場合には、パスワードの入力が要求されます。

POS/SDH OSMを設定する手順は、次のとおりです(特に明記されていないかぎり、各設定手順の最後に、 Return キーを押してください)。

 

コマンド
説明

ステップ 1

Router# show version

show version コマンドを入力し、システムがモジュールを認識していることを確認します。

ステップ 2

Router# show interface

show interface コマンドを入力し、各ポートのステータスを調べます。

ステップ 3

Router# configure terminal

コンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元として、コンソール端末を指定します。

ステップ 4

Router(config)# ip routing

ip routing コマンドを入力し、IPルーティングをイネーブルにします。

ステップ 5

Router(config)# interface pos slot/port

interface コマンドに続けて type およびslot/portを入力し、新しく設定するインターフェイスを指定します。

ステップ 6

Router(config-if)# ip address ip-address mask [secondary]

インターフェイスにIPアドレスおよびサブネット マスクを割り当てます。

ステップ 7

Router(config-if)# encapsulation encapsulation-type

このインターフェイスのHDLCカプセル化が有効であることを確認します。 encapsulation-type は、キーワード hdlc または ppp のいずれかです。

ステップ 8

Router(config-if)# clock source { line | internal }

クロック ソースのデフォルト値が正しいことを確認します。デフォルト値は line です。ネットワークをクロック ソースにする場合は、この値を使用します。

2台のCisco 7600シリーズ ルータまたはCatalyst 6500シリーズ スイッチをバックツーバックで接続する場合、あるいはクロックの利用できないダーク ファイバを介して接続する場合は、通常、clock source internalコマンドを使用します。いずれの場合も、各装置のクロック ソースをinternalに設定してください。

ステップ 9

Router(config-if)# no shutdown

インターフェイス ステートをアップに変更し、インターフェイスをイネーブルにします。

ステップ 10

Router(config-if)# keepalive

状況に応じて、キープアライブ メッセージをオンまたはオフに設定します。キープアライブ メッセージは、HDLCなどのカプセル化プロトコルの場合に便利です。キープアライブはデフォルトでオンです。

ステップ 11

Router# copy running-config startup-config

新しい設定をメモリに書き込みます。

POS/SDH OSM設定のカスタマイズ

ここでは、新しいプラットフォーム固有のコマンドについて説明します。OSMの設定で使用される他のコマンドについては、Cisco IOS Release 12.1のコマンド リファレンスを参照してください。

ネットワーク環境に合わせて、あらゆるPOS/SDH OSMコンフィギュレーション パラメータのデフォルト値を変更できます。POS/SDH OSMの設定をカスタマイズする場合は、次の作業が必要です。

「POS/SDH OSMインターフェイスの選択」

「フレーム同期の設定」

「SONETオーバーヘッドの指定」

「POS SPEスクランブリングの設定」

POS/SDH OSMインターフェイスの選択

コンフィギュレーション コマンドでは、Packet over SONETを表すposで、OC-3c/STM-1、OC-12c/STM-4、またはOC-48c/STM-16インターフェイスを指定します。特定のPOSインターフェイスを選択するには、コンフィギュレーション モードでinterface pos slot/port コマンドを使用します。

Router(config)# interface pos slot/port
 

フレーム同期の設定

pos framing コマンドを使用すると、フレーム同期をSONET OCまたはSDH STMに設定できます。デフォルト値はSONETです。

Router(config-if)# pos framing [sdh|sonet]
 

SONETオーバーヘッドの指定

pos flag コマンドを使用すると、フレーム ヘッダーの特定の要素に値を指定できます。

Router(config-if)# pos flag [c2 value] [j0 value] [s1s0 value]
 

この場合

c2 はパス信号識別子です。 value は次のいずれか1つです。

0xCF = PPPまたはHDLC(デフォルト)

0x13 = ATM

j0 はセクション トレース バイトです。 value は、日本の一部のSDH装置とのインターオペラビリティが必要な場合は0x1です。デフォルト値は0xCCです。

s1s0 は、ペイロード ポインタ バイトの一部です。 value は、次のいずれか1つです。

0 = OC-3c(デフォルト)

2 = AU-4

POS SPEスクランブリングの設定

POSスクランブリング コマンドを使用すると、POS SPEペイロードのスクランブルが可能です。デフォルトでは、POS SPEのスクランブルを行いません。

Router(config-if)#[no] pos scramble-atm
 

showコマンドによるシステム ステータスの確認

各OSMは、設定、トラフィック、およびエラーに関する情報を保持しています。 show コマンドを使用して、この情報にアクセスできます。

次に、 show コマンドを使用して、モジュールおよびシステムのステータスを確認する例を示します。

show interfaces コマンドおよび show interfaces pos slot/port コマンドを使用して、システム インターフェイス情報を表示します。スロット5に搭載されたモジュールのポート1に show interface pos slot/port コマンドを使用した例を、次に示します。

Router# show interfaces pos 5/1
POS5/1 is administratively down, line protocol is down
Hardware is Packet over SONET
MTU 4470 bytes, BW 155000 Kbit, DLY 100 usec, rely 255/255, load 1/255
Encapsulation HDLC, crc 32, loopback not set, keepalive set (10 sec)
Scramble disabled
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 parity
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 applique, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
...
(テキスト出力は省略)
 

show version コマンドを使用し、システム ハードウェアの構成(搭載されている各モジュール タイプの数)、Cisco IOSソフトウェアのバージョン、コンフィギュレーション ファイルの名前と保管場所、およびブート イメージを表示します。次に、Catalyst 6509スイッチに show version コマンドを使用した例を示します。

Router# show version
WS-C6509 Software, Version NmpSW: 6.1(2)
Copyright (c) 1995-2001 by Cisco Systems
NMP S/W compiled on Jan 25 2001, 12:28:23
System Bootstrap Version: 6.1(2)
Hardware Version: 2.0 Model: WS-C6509 Serial #: SCA042101NG
Mod Port Model Serial # Versions
--- ---- ------------------- ----------- ----------------------------------- ---
1 2 WS-X6K-SUP2-2GE SAD044102J9 Hw : 1.1
Fw : 6.1(2)
Fw1: 6.1(3)
Sw : 6.1(2)
Sw1: 6.1(2)
WS-F6K-PFC2 SAD04470KPP Hw : 1.0
3 8 WS-X6408-GBIC SAD03090264 Hw : 1.4
Fw : 4.2(0.24)VAI78
Sw : 6.1(2)
4 8 WS-X6408A-GBIC SAD043500LE Hw : 1.3
Fw : 5.4(2)
Sw : 6.1(2)
5 4 OSM-4OC12-POS-MM SAD050202EJ Hw : 0.101
Fw : 12.1(6.5)E1
Sw : 12.1(6.5)E1
6 24 WS-X6224-100FX-MT SAD03040765 Hw : 1.2
Fw : 4.2(0.24)VAI78
Sw : 6.1(2)
9 48 WS-X6248 SAD03200773 Hw : 1.1
Fw : 4.2(0.24)VAI78
Sw : 6.1(2)
15 1 WS-F6K-MSFC2 SAD044803FK Hw : 1.1
Fw : 12.1(3a)E4
Sw : 12.1(3a)E4
DRAM FLASH NVRAM
Module Total Used Free Total Used Free Total Used Free
------ ------- ------- ------- ------- ------- ------- ----- ----- -----
1 130944K 57316K 73628K 16384K 6647K 9737K 512K 302K 210K
Uptime is 2 days, 19 hours, 50 minutes
Console> (enable))
 

show protocols コマンドを使用して、設定されているあらゆるレベル3プロトコルについて、グローバル(システム全体)およびインターフェイス固有のステータスを表示します。

show running-config コマンドを使用して、RAMの現在の実行コンフィギュレーションを表示します。

Router# show running-config
Building configuration...
Current configuration:
!
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname Maxwell
!
enable secret 5 $1$ZBC0$tJO8EeP3VI769LAw.3edJ1
enable password xxxx
!
ip host ray 172.27.136.253
ip host crusty 171.69.209.28
ip domain-name cisco.com
ip name-server 171.69.209.10
clock timezone EST -5
clock summer-time EDT recurring
!
interface POS0/0
no ip address
shutdown
crc 32
!
interface POS0/1
no ip address
shutdown
crc 32
!
(テキスト出力は省略)

APSの設定

APSにより、POS回線の切り替えが可能です。これは、通常SONET装置を電気通信装置に接続する場合に必要になります。APSを設定すると、介在するSONET装置からSONETネットワークに保護POSインターフェイスが提供され、回線上で保護POSインターフェイスが実行POSインターフェイスになります。

保護インターフェイスは、実行インターフェイスのあるルータのIPアドレスを指定して設定します。APS Protect Group Protocolが、実行インターフェイスを制御するプロセスと保護インターフェイスを制御するプロセス間の通信を引き受けます。APS Protect Group Protocolを使用すると、ルータ障害、チャネル信号の劣化または損失、または手動介入が発生した場合に、POSインターフェイスを切り替えることができます。

APSのサポートには、SONET接続が2つ必要です。電気通信環境では、SONET回線をAPSとして設定する必要があります。オペレーション、モード、および復帰オプションを設定することも必要です。SONET接続が別々の2台のルータでホーミングされる場合(標準設定)、APS通信用として、2台のルータ間にOut-Of-Band(OOB;帯域外)通信チャネルを設定する必要があります。

APSを設定する場合は、先に実行インターフェイスを設定し、さらにAPS OOB通信パスとして使用するインターフェイスのIPアドレスを指定することを推奨します。


) 保護インターフェイスがアクティブ回線になり、稼働中の回線が検出されたときにディセーブルにされることがないように、実行インターフェイスを設定してから保護インターフェイスを設定します。


APSの詳細については、次のURLにアクセスし、『Cisco IOS Interface Configuration Guide』Release 12.1を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121cgcr/inter_c/index.htm

実行インターフェイスの設定

実行インターフェイスを設定する手順は、次のとおりです。

 

コマンド
説明

ステップ 1

Router(config)# interface pos slot / port

実行インターフェイスとして設定するPOSインターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 2

Router(config-controller)# aps working circuit-number

このインターフェイスを実行インターフェイスとして設定します。

ステップ 3

Router(config)# end

コンフィギュレーション モードを終了します。

ステップ 4

Router# show controllers pos

Router# show interface pos

Router# show aps

Router# show aps controller

インターフェイスが正しく設定されているかどうかを確認するために、POSコントローラおよびインターフェイスの情報を表示します。


) ルータに複数の保護インターフェイスが設定されている場合、各インターフェイスにaps groupコマンドを設定してから、対応するaps protectコマンドを設定する必要があります。


保護インターフェイスの設定

保護インターフェイスを設定するには、グローバル コンフィギュレーション モードで次のコマンドを実行します。

 

コマンド
説明

ステップ 1

Router(config)# interface pos slot / port

保護インターフェイスとして設定するPOSインターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 2

Router(config-if)# aps protect circuit-number ip-address

このインターフェイスを保護インターフェイスとして設定します。実行インターフェイスのあるルータのIPアドレスを指定します。

ステップ 3

Router(config-if)# end

コンフィギュレーション モードを終了します。

ステップ 4

Router# show controllers pos

Router# show interface pos

Router# how aps

インターフェイスが正しく設定されているかどうかを確認するために、POSコントローラおよびインターフェイスの情報を表示します。


 

基本的なAPSの設定

ルータAとルータB上でAPSを設定する例を示します(図 3-3図 3-3を参照)。この例では、ルータAに実行インターフェイスを設定し、ルータBに保護インターフェイスを設定します。ルータAの実行インターフェイスが使用できなくなると、ルータB上の保護インターフェイスに接続が自動的に切り替えられます。実行インターフェイスと保護インターフェイスは、コントローラ レベルで設定します。

図 3-3 基本的なAPSの構成

 


ステップ 1 実行インターフェイスのあるルータAの設定は、次のとおりです。

Router# configure terminal
Router(config)# interface loopback 1
Router(config-if)# ip address 7.7.7.7 255.255.255.0
Router(config)# exit
Router(config)# interface pos 2/0
Router(config-if)# aps working 1
router(config-if)# pos ais-shut
Router(config-if)# end
Router#
 

ステップ 2 保護インターフェイスのあるルータBの設定は、次のとおりです。

Router# configure terminal
Router(config)# interface loopback 2
Router(config-if)# ip address 7.7.7.6 255.255.255.0
Router(config)# exit
Router(config-if)# interface pos 3/0
Router(config-if)# aps protect 1 7.7.7.7
router(config-if)# pos ais-shut
Router(config-if)# end
Router#
 


 

複数APSインターフェイスの設定

複数の保護/実行インターフェイスを設定する場合は、 aps group コマンドを使用します。図 3-4に、複数の実行/保護インターフェイスをグループ分けして設定する例を示します。この例では、実行インターフェイスと保護インターフェイスを指定してルータAを設定し、ルータBも実行インターフェイスと保護インターフェイスを指定して設定します。ルータAの実行インターフェイス2/0が使用できなくなると、ルータBの保護インターフェイス3/0に接続が切り替えられます。これはどちらもAPSグループ10に属しているためです。ルータBの実行インターフェイス2/0が使用できなくなった場合も同様です。接続は同じAPSグループ20に属しているため、ルータAの保護インターフェイス3/0に切り替えられます。

図 3-4 複数の実行/保護インターフェイスの構成

 


) 保護インターフェイスがアクティブ回線になり、稼働中の回線が検出時にディセーブルにされることがないように、実行インターフェイスを設定してから保護インターフェイスを設定してください。



ステップ 1 ルータAでは次のように設定し、グループ10用の実行インターフェイスとグループ20用の保護インターフェイスを指定します。

router# configure terminal
router(config)# interface ethernet 0/0
router(config-if)# ip address 7.7.7.6 255.255.255.0
router(config-if)# exit
router(config)# interface POS 2/0
router(config-if)# aps group 10
router(config-if)# aps working 1
router(config-if)# exit
router(config)# interface POS 3/0
router(config-if)# aps group 20
router(config-if)# aps protect 1 7.7.7.7
router(config-if)# end
router#
 

ステップ 2 ルータBでは次のように設定し、グループ10用の保護インターフェイスとグループ20用の実行インターフェイスを指定します。

router# configure terminal
router(config)# interface ethernet 0/0
router(config-if)# ip address 7.7.7.7 255.255.255.0
router(config-if)# exit
router(config)# interface POS 2/0
router(config-if)# aps group 20
router(config-if)# aps working 1
router(config-if)# exit
router(config)# interface POS 3/0
router(config-if)# aps group 10
router(config-if)# aps protect 1 7.7.7.6
router(config-if)# end
router#
 


 

フレーム リレーおよびフレーム リレー トラフィック シェーピングの設定

ここでは、フレーム リレーの設定、プラットフォーム固有のコマンド、および制限事項について説明します。

「フレーム リレーの制限および制約」

「フレーム リレー トラフィック シェーピングの設定例」

フレーム リレーのインターフェイスの設定については、次のURLにアクセスし、『Cisco IOS Wide-Area Networking Configuration Guide』Release 12.1の「Configuring Frame Relay」および『Cisco IOS Wide-Area Networking Command Reference』Release 12.1を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121cgcr/wan_c/wcdfrely.htm

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121cgcr/wan_r/wrdfrely.htm

フレーム リレーのトラフィック シェーピングの設定については、次のURLにアクセスし、『Cisco IOS Quality of Service Solutions Configuration Guide』の「Configuring Distributed Traffic Shaping」を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fqos_c/fqcprt4/qcfdts.htm

フレーム リレーの制限および制約

下記の制限および制約がフレーム リレーに適用されます。

フレーム リレーはSVC上ではサポートされません。

フレーム リレー用に設定したメイン インターフェイスにIPアドレスを割り当てることはできません。

フレーム リレーがサポートされるのはポイントツーポイント接続だけです。

フレーム リレー スイッチング機能はサポートされません。フレーム リレー スイッチングを設定できるのは、frame-relay intf-type dceオプションの設定時に限定されます。

フレーム リレーのフラグメンテーションおよび圧縮はサポートされません。

FIFO(先入れ先出し)キューイングだけがサポートされます。

DLCIを設定できるのはサブインターフェイスだけです。メイン インターフェイスには設定できません。

クラスベースのトラフィック シェーピングだけがサポートされます。次のコマンドはサポートされていません。

Router(config-pmap-c)# shape [average | peak] mean-rate [[burst-size] [excess-burst-size]]

Router(config-pmap-c)# priority {kbps | percent percent} [bytes]

Router(config-pmap-c)# fair-queue number-of-queues

Router(config-map-class)# frame-relay adaptive-shaping [becn | foresight]

Router(config-map-class)# frame-relay cir {in | out} bps

Router(config-map-class)# frame-relay {bc | be} {in | out} bits

Router(config-map-class)# frame-relay traffic-rate average [peak]

Router(config-map-class)# frame-relay priority-group list-number

Router(config-map-class)# frame-relay fragment fragment_size

Router(config-if)# frame-relay payload-compress packet-by-packet

Router(config-if)# frame-relay de-group group-number dlci

Router# show traffic-shape queue

フレーム リレー トラフィック シェーピングの設定例

フレーム リレー トラフィック シェーピングを設定する手順は、次のとおりです。

 

コマンド
説明

ステップ 1

Router(config-pmap)# class-map [match-all | match-any]

定義したクラスに対してパケットを照合するためのクラス マップを作成し、一致条件を指定します。クラスの一致条件は、IP DSCPまたはIP precedenceを基準にすることができます。

ステップ 2

Router(config-pmap)# match

一致条件を指定します。

ステップ 3

Router(config)# policy-map policy_map

1つまたは複数のインターフェイスに適用できるポリシー マップを作成または変更し、サービス ポリシーを指定します。

ステップ 4

Router(config-pmap)# class class-name

サービス ポリシーに含めるクラスを定義します。

ステップ 5

Router(config-pmap-c)# shape average mean-rate [burst-size]

指定されたビット レートに合わせてトラフィックをシェーピングします。

ステップ 6

Router(config)# map-class frame-relay map-class-name

マップクラスを指定し、QoSの値を定義します。

ステップ 7

Router(config-map-class)# no frame-relay adaptive-shaping

バックワードの通知をディセーブルにします。

ステップ 8

Router(config-map-class)# service-policy input policy-map

指定したポリシーマップを、入力インターフェイスに適用します。

ステップ 9

Router(config-map-class)# service-policy output policy-map

指定したポリシー マップを、出力インターフェイスに適用します。

ステップ 10

Router(config)# interface interface

ポリシー マップの適用先インターフェイスを指定します。

ステップ 11

Router(config-subif)# ip address ip_address mask

サブインターフェイスにIPアドレスを割り当てます。

ステップ 12

Router(config-subif)# no cdp enable

CDPをディセーブルにします。

ステップ 13

Router(config-subif)# frame-relay interface-dlci dlci

指定したフレーム リレー サブインターフェイスに、DLCIを割り当てます。

ステップ 14

Router(config-fr-dlci)# class class-name

サービス ポリシーに設定されている、class-mapコマンドで定義したクラス名を指定します。

サブインターフェイスのCDPは、確実にディセーブルに設定することを推奨します。サブインターフェイスでCDPを使用する場合は、入力キューの深度を調整しなければならないことがあります。着信CDPパケット数に対応させるには、メイン インターフェイスの入力キュー深度を、CDPをイネーブルにしたサブインターフェイス数よりも、わずかに大きく設定します。デフォルトのキュー深度は75です。この値は、hold-queueインターフェイス コマンドで変更できます。

Router(config-if)# hold-queue 300 in
 

次に、入力と出力の両方のトラフィック フローで、DLCI 18のトラフィックを8 Mbpsにシェーピングする設定の例を示します。

Router(config)# class-map match-all fr-classmap
Router(config-cmap)# match any
Router(config-cmap)# exit
Router(config)# policy-map fr-map
Router(config-pmap)# class fr-classmap
Router(config-pmap-c)# shape average 8000000 32000 32000
Router(config-pmap-c)# exit
Router(config)# map-class frame-relay fr-shaping
Router(config-map-class)# no frame-relay adaptive-shaping
Router(config-map-class)# service-policy input fr-pmap
Router(config-map-class)# service-policy output fr-pmap
Router(config-map-class)# exit
Router(config)# interface POS7/15.1 point-to-point
Router(config-subif)# ip address 72.0.0.1 255.255.0.0
Router(config-subif)# no cdp enable
Router(config-subif)# frame-relay interface-dlci 18
Router(config-fr-dlci)# class fr-shaping
Router(config-fr-dlci)# exit
 

DPTプロトコルの設定

Dynamic Packet Transport(DPT;ダイナミック パケット トランスポート)は、信頼性の高いオプティカル パケット リングのインフラストラクチャ上で、インターネットとIPサービスを拡大し配信するパケット リング テクノロジーです。

DPTの概要情報については、次のURLにアクセスし、『Dynamic Packet Transport Feature Guide』を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120limit/120s/srpapsgs.htm

2ポートのOC-48c/STM-16c OSMは、2ポートのPOS/SDHアップリンク モジュール、またはシングル ポートDPTモジュールとして使用できます。2ポートのOC-48c/STM-16c OSMをDPTモジュールとして使用する場合は、OC-48インターフェイスの1つがAサイド インターフェイス、もう1つがBサイド インターフェイスとして機能します。

図 3-5は、Cisco 12000シリーズ ルータにインストールされた2つの1ポートOC-48c/STM-16c SRPモジュールと、Cisco 7600シリーズ ルータにインストールされた1つの2ポートOC-48c/STM-16c OSMで生成されるDPTリングを示しています。

図 3-5 SRP/DPTリング例

 

2ポートのOC-48c/STM-16 OSMにDPTを設定するには、設定モードから次の作業を実行します。

 

コマンド
説明

ステップ 1

Router(config)# hw-module slot 4 srp

モジュールをSRP/DPTモードに変更します。

ステップ 2

Router(config)# interface srp 4/1

設定対象のSRPインターフェイスを選択します。

ステップ 3

Router(config-if)# ip address 10.1.2.1 255.255.255.0

IPアドレスを設定します。

ステップ 4

Router(config-if)# no cdp enable

CDPをディセーブルにします。

ステップ 5

Router(config-if)# no shutdown

インターフェイスをアップにします。

ステップ 6

Router(config-if)# exit

インターフェイス コンフィギュレーション モードを終了します。

ステップ 7

Router(config)# exit

コンフィギュレーション モードを終了します。

ステップ 8

Router# show interfaces srp 4 /1

インターフェイスの設定を表示します。

この例は、SRP/DPTモードに、2ポートのOC-48c/STM-16c OSMを設定する方法を示しています。

Router(config)# hw-module slot 4 srp

) スロット4のモジュールが、SRP/DPTモードに設定されて、自動的にリロードされるまで待ってください。そのあとで、設定を続けてください。


Router(config)# interface srp 4/1
Router(config-if)# ip address 10.1.2.1 255.255.255.0
Router(config-if)# no cdp enable
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# exit
Router# show interfaces srp 4/1
SRP4/1 is up, line protocol is up
Hardware is SRP, address is 00d0.01d7.4c0a (bia 00d0.01d7.4c0a)
Internet address is 10.1.2.1/24
MTU 4470 bytes, BW 2488000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 41/255
Encapsulation SRP2,
Side A: loopback not set
Side B: loopback not set
3 nodes on the ring MAC passthrough not set
Side A: not wrapped IPS local: IDLE IPS remote: IDLE
Side B: not wrapped IPS local: IDLE IPS remote: IDLE
Scramble enabled
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
Side A: 5 minutes output rate 0 bits/sec, 0 packets/sec
5 minutes input rate 0 bits/sec, 0 packets/sec
Side B: 5 minutes output rate 0 bits/sec, 0 packets/sec
5 minutes input rate 0 bits/sec, 0 packets/sec
L2 Switched: ucast: 0 pkt, 0 bytes - mcast: 0 pkt, 0 bytes
L3 in Switched: ucast: 0 pkt, 0 bytes - mcast: 0 pkt, 0 bytes mcast
L3 out Switched: ucast: 0 pkt, 0 bytes
360563 packets input, 286645033 bytes, 0 no buffer
Received 0 broadcasts, 43 runts, 0 giants, 0 throttles
50 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 7 abort
847443 packets output, 34168034 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 output buffer failures, 0 output buffers swapped out
Side A received errors:
33 input errors, 0 CRC, 0 ignored,
29 framer runts, 0 framer giants, 4 framer aborts,
0 mac runts, 0 mac giants, 0 mac aborts
Side B received errors:
17 input errors, 0 CRC, 0 ignored,
14 framer runts, 0 framer giants, 3 framer aborts,
0 mac runts, 0 mac giants, 0 mac aborts
Router#
 

BCPの設定

SONET上で、イーサネット フレームの転送にBridging Control Protocol(BCP)が使用された場合、レイヤ3のルーティング情報を交換する必要がなくなります。POSリンクが、従来から信頼性のある高速SONET、またはDPTネットワーク上のVLANトラフィックを伝送するイーサネット トランクのような役割を果たします。

使用上の注意事項および制限

BCP設定時に、次の注意事項および制限に従ってください。

VLAN

複合PXFでは、それぞれVLANのインスタンスを1つのみサポートします。そのため、複合PXFごとに複数のインターフェイスがサポートされる可能性がでてきますが、VLANでは同様な設定(複合PXFごとに複数のインターフェイスを設定)はできません。個々のPOS OSMによりますが、各インターフェイスは、他のインターフェイスと複合PXFを共有する可能性があります。たとえば、4ポートのOC-12 POS OSM上では、ポート1およびポート2が1つの複合PXFを共有し、ポート3およびポート4で別の複合PXFを共有できます。VLAN 400をポート1に設定した場合、その同じVLANをポート2に設定することはできませんが、ポート3もしくはポート4に設定できます。

MTU

POSインターフェイスがブリッジングをサポートするには、POSインターフェイスの最小MTUサイズが、VLANインターフェイスおよびイーサネットインターフェイスのMTUサイズより24バイト以上大きく設定する必要があります。これは、RFC 3518ヘッダーの6バイトおよび802.1Qのヘッダーの18バイトを考慮しています。

たとえば、入力イーサネット ポート上でMTUサイズが3,000バイトある場合、POSポートのMTUサイズは最低3,024バイト必要になります。

QoSサポート

OSMは、DSCPベースのキューイングとシェーピングを使用します。しかし、BCPはレイヤ2のトラフィック転送を行うため、DSCPの値を見る必要がなくなります。その代わりに、802.1Qヘッダー内にある3ビットのCoSフィールドが6ビットのDSCP値にマッピングされます。

BCPが有効の場合、802.1QヘッダーのCoS値がデフォルトのCoSとDSCP間のマッピングに従い、IPヘッダー内のDSCP値にマッピングされます。

 

CoS

0

1

2

3

4

5

6

7

DSCP

0

8

16

24

32

40

48

56

レイヤ3のOSMポートでのQoSについては、「OSM上でのQoSの設定」を、PFC2のQoSサポートについては、次のURLにアクセスし、『Cisco 7600 Series Router Software Configuration Guide』を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/core/cis7600/12111bex/swcg/qos.htm

BCPの設定手順は、次のとおりです。

 

コマンド
説明

ステップ 1

Router(config)# interface pos mod/port

インターフェイスを選択します。

ステップ 2

Router(config-if)# encapsulation ppp

PPPカプセル化のインターフェイスを設定します。

ステップ 3

Router(config-if)# bridge-enable1

インターフェイス上のBCPをイネーブルにします。

ステップ 4

Router(config-if)# switchport trunk {allowed | pruning vlan {add | all | except | remove}}

トランクの特性を設定します。

ステップ 5

Router(config-if)# end

コンフィギュレーション モードを終了します。

ステップ 6

Router# show interface pos mod/num

インターフェイスの設定を表示します。

1.ポートをシャットダウン ステートにして bridge-enableコマンドを入力してください。ポートのステートがアップの時に bridge-enableコマンドを入力してしまった場合は、shutdownコマンド、続けてno shutdownコマンドを入力し、POSポートのBCPをアップさせます。

POSインターフェイス上で設定されるすべてのVLAN(VLAN 400以外)のBCP転送例です。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# interface pos 3/2
Router(config)# encapsulation ppp
Router(config-if)# bridge-enable
Router(config-if)# switchport trunk allowed vlan all
Router(config-if)# switchport trunk allowed vlan remove vlan 400
Router(config-if)# shutdown
Router(config-if)# no shutdown
Router(config-if)# end
Router# show running-config interface pos 3/2
!
interface POS3/2
ip address 2.2.2.2 255.255.255.0
encapsulation ppp
bridge-enable
switchport
switchport trunk allowed vlan 1-399,401-1005
switchport mode trunk
no cdp enable
end
 
Router# show interface pos 3/2 switchport
Name:Po3/2
Switchport:Enabled
Administrative Mode:trunk
Operational Mode:trunk
Administrative Trunking Encapsulation:dot1q
Operational Trunking Encapsulation:dot1q
Negotiation of Trunking:Off
Access Mode VLAN:1 (default)
Trunking Native Mode VLAN:1 (default)
Administrative private-vlan host-association:none
Administrative private-vlan mapping:none
Operational private-vlan:none
Trunking VLANs Enabled:1-399,401-1005
Pruning VLANs Enabled:2-1001
 
Router# show interface pos 3/2 trunk
 
Port Mode Encapsulation Status Native vlan
Po3/2 on 802.1q trunking 1
 
Port Vlans allowed on trunk
Po3/2 1-399,401-1005
 
Port Vlans allowed and active in management domain
Po3/2 1,31-32,34,91-92,100,500,1002-1005
 
Port Vlans in spanning tree forwarding state and not pruned
Po3/2 31-32,34,91-92,100,1002-1005
 

OC-3c/STM-1 POSモジュールの設定例

次に、スロット3にOC-3c/STM-1 POSモジュールが搭載されているCisco 7600シリーズ ルータ(第1ルータ)と、スロット3にPOS Interface Processor(POSIP;POSインターフェイス プロセッサ)モジュールが搭載されているCisco 7500シリーズ ルータ(第2ルータ)をバックツーバックで接続する場合のコンフィギュレーション ファイル コマンドの例を示します。

第1ルータのコンフィギュレーション コマンド

interface pos 3/1
ip address 10.1.2.3 255.0.0.0
clock source internal
no shutdown
no keepalive
no cdp enable
no ip mroute-cache
crc 32
 

第2ルータのコンフィギュレーション コマンド

interface pos 3/0/0
ip address 10.1.2.4 255.0.0.0
clock source internal
no shutdown
no keepalive
no cdp enable
crc 32