Cisco 7600 シリーズ ルータ SIP、SSC、および SPA ソフトウェア コンフィギュレーション ガイド
4 ポート シリアル インターフェイス SPA の 設定
4 ポート シリアル インターフェイス SPA の設定
発行日;2012/02/03 | 英語版ドキュメント(2012/01/20 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 12MB) | フィードバック

目次

4 ポート シリアル インターフェイス SPA の設定

設定作業

4 ポート シリアル インターフェイス SPA の設定

のインターフェイス アドレスの指定

設定の確認

Show コマンド

ping コマンドによるネットワーク接続の確認

loopback コマンドの使用

オプションの設定

タイミング信号の設定

クロック信号の反転

NRZI 形式の設定

Cyclic Redundancy Checking(CRC; 巡回冗長検査)の設定

カプセル化の設定

dMLPPP の設定

マルチリンク フレームリレー(MLFR)の設定

MPB の設定

BCP サポートの設定

MLPPP 上の BCP の設定

FRF.12 に関する注意事項

LFI に関する注意事項

FRF.12 LFI に関する注意事項

設定の保存

インターフェイスの設定の確認

ポート単位のインターフェイス ステータスの確認

設定例

クロック信号の反転の設定例

NRZI 形式の設定例

CRC の設定例

カプセル化の設定例

dMLPPP の設定例

MLFR の設定例

BCP サポートの設定例

MLPPP 上の BCP の設定例

4 ポート シリアル インターフェイス SPA の設定

この章では、Cisco 7600 シリーズ ルータに搭載されている 4 ポート シリアル インターフェイス Shared Port Adapter(SPA; 共有ポート アダプタ)の設定方法について説明します。具体的な内容は次のとおりです。

「設定作業」

「インターフェイスの設定の確認」

「設定例」

システム イメージおよびコンフィギュレーション ファイルの管理については、『 Cisco IOS Configuration Fundamentals Configuration Guide 』Release 12.2 および『 Cisco IOS Configuration Fundamentals Command Reference 』Release 12.2 を参照してください。

この章で使用するコマンドの詳細については、『 Cisco IOS Software Releases 12.2SR Command References 』および『 Cisco IOS Software Releases 12.2SX Command References 』を参照してください。また、関連する CiscoIOS Release12.2 ソフトウェア コマンド リファレンスおよびマスター インデックスも参照してください。詳細については、「関連資料」を参照してください。

設定作業

ここでは、Cisco 7600 シリーズ ルータに搭載された 4 ポート シリアル インターフェイス SPA の設定方法、および設定の確認方法について説明します。

内容は、次のとおりです。

「4 ポート シリアル インターフェイス SPA の設定」

「SPA のインターフェイス アドレスの指定」

「設定の確認」

「オプションの設定」

「設定の保存」

4 ポート シリアル インターフェイス SPA の設定

4 ポート シリアル インターフェイス SPA を設定する手順は、次のとおりです。

 

 
コマンド
説明

ステップ 1

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

Router(config)# interface serial slot/subslot/port

設定するコントローラを選択し、インターフェイス コンフィギュレーション モードを開始します。

slot/subslot/port :4 ポート シリアル インターフェイス SPA ポートの場所を指定します。「SPA のインターフェイス アドレスの指定」を参照してください。

ステップ 3

Router(config-if)# ip address address mask

IP アドレスとサブネット マスクを設定します。

address:IP アドレス

mask:サブネット マスク

ステップ 4

Router(config-if)# clock rate bps

ハードウェアのクロック レートを有効なビット/秒で設定します。


) 全設定を行う前に、まず各ポートを適切なケーブルで接続する必要があります。一部のコマンドは、ポートに接続されたケーブル タイプでのみイネーブルになります。



) 各インターフェイスのデフォルト帯域幅は 2 MB です。クロック レートを設定しても、インターフェイスの帯域幅は変更されません。DCE および DTE 側で clock rate コマンドを使用して帯域幅の値を設定することを推奨します。



) クロック レート 2016 はデフォルト値であるため、コンフィギュレーションには表示されません。


SPA のインターフェイス アドレスの指定

SPA のインターフェイス ポートの番号は、左から右に向かって 0 から順に付けられます。単一ポートの SPA では、ポート番号 0 のみを使用します。SPA インターフェイスを設定またはモニタするには、CLI(コマンドライン インターフェイス)で SIP、SPA、およびインターフェイスの物理位置を指定する必要があります。インターフェイス アドレス フォーマットは、 slot / subslot / port です。

slot - Cisco 7600 シリーズ ルータが装着された SIP のシャーシ スロット番号を指定します。

subslot - SIP が装着された SPA のセカンダリ スロットを指定します。

port - SPA の各インターフェイス ポートの番号を指定します。

次に、シャーシ スロット 3 に SIP(0)が搭載されていて、その最初のサブスロットに SPA が搭載されている場合、この SPA の最初のインターフェイス(0)を指定する例を示します。

Router(config)# interface serial 3/0/0
 

スロットおよびサブスロットの識別方法については、「SIP、SSC、および SPA のスロットおよびサブスロットの識別」を参照してください。

設定の確認

新しいインターフェイスの設定後、 show コマンドを使用して新しいインターフェイスまたは全インターフェイスのステータスを表示し、 ping および loopback コマンドを使用して接続をチェックします。この項の内容は、次のとおりです。

「Show コマンド」

「ping コマンドによるネットワーク接続の確認」

「loopback コマンドの使用」

Show コマンド

次の表に、4 ポート シリアル インターフェイス SPA の操作を確認するために使用できる show コマンドを示します。選択した show コマンドの出力例は、以降のセクションに表示します。全コマンドの説明および使用例については、「マニュアルの入手方法およびテクニカル サポート」に記載されているマニュアルを参照してください。


) このマニュアルに表示する出力は、ユーザがコマンドを実行したときに表示される出力と一致しないことがあります。このマニュアルに収録されている出力は、あくまでも例です。


 

 

コマンド
説明

 

Router# show version
or
Router# show hardware

システムのハードウェア構成、搭載されている各インターフェイス タイプの数、Cisco IOS ソフトウェア バージョン、コンフィギュレーション ファイルの名称およびソース、ブート イメージを表示します。

 

Router# show controllers

現在のすべてのインターフェイス プロセッサとそのインターフェイスを表示します。

 

Router# show controllers serial

シリアル回線の統計情報を表示します。

 

Router# show diagbus slot

システムに搭載されているポート アダプタのタイプおよび特定のポート アダプタ スロット、インターフェイス プロセッサ スロット、またはシャーシ スロットに関する情報を表示します。

 

Router# show interfaces type port-adapter-slot-number/
interface-port-number

Cisco 7600 シリーズ ルータに搭載されている特定タイプのインターフェイス(シリアルなど)のステータス情報を表示します。

 

Router# show protocols

システム全体および特定インターフェイスに設定されているプロトコルを表示します。

 

Router# show running-config

実行コンフィギュレーション ファイルを表示します。

 

Router# show startup-config

NVRAM に格納されているコンフィギュレーションを表示します。

確認例

次に、4 ポート シリアル インターフェイス SPA での show version コマンドの出力例を示します。

Router# show version
Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9_DBG-M), Version 12.2(nightly.SR070910) NIGHTLY BUILD, synced to rainier RAINIER_BASE_FOR_V122_33_SRA_THROTTLE
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Mon 10-Sep-07 22:48 by cuotran
 
ROM: System Bootstrap, Version 12.2(17r)S2, RELEASE SOFTWARE (fc1)
 
PE1 uptime is 18 hours, 23 minutes
Uptime for this control processor is 18 hours, 23 minutes
System returned to ROM by reload at 13:30:48 IST Thu Sep 13 2007 (SP by reload)
System image file is "disk1:s72033-adventerprisek9_dbg-mz.autobahn76_091007"
Last reload type: Normal Reload
 
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
 
If you require further assistance please contact us by sending email to
export@cisco.com.
 
cisco WS-C6506 (R7000) processor (revision 3.0) with 983008K/65536K bytes of memory.
Processor board ID TBM06330552
SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
Last reset from power-on
2 SIP-200 controllers (8 Serial)(2 ATM)(4 Channelized T3)(1 Channelized OC3/STM-1).
1 SIP-400 controller (1 POS)(2 Channelized OC3/STM-1).
2 Virtual Ethernet interfaces
74 Gigabit Ethernet interfaces
8 Serial interfaces
2 ATM interfaces
1 Packet over SONET interface
4 Channelized T3 ports
3 Channelized STM-1 ports
1917K bytes of non-volatile configuration memory.
8192K bytes of packet buffer memory.
 
65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2102
 

次に、4 ポート シリアル インターフェイス SPA での show hardware コマンドの出力例を示します。

Router# show hardware
Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9_DBG-M), Version 12.2(nightly.SR070910) NIGHTLY BUILD, synced to rainier RAINIER_BASE_FOR_V122_33_SRA_THROTTLE
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Mon 10-Sep-07 22:48 by cuotran
 
ROM: System Bootstrap, Version 12.2(17r)S2, RELEASE SOFTWARE (fc1)
 
PE1 uptime is 18 hours, 23 minutes
Uptime for this control processor is 18 hours, 23 minutes
System returned to ROM by reload at 13:30:48 IST Thu Sep 13 2007 (SP by reload)
System image file is "disk1:s72033-adventerprisek9_dbg-mz.autobahn76_091007"
Last reload type: Normal Reload
 
 
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
 
If you require further assistance please contact us by sending email to
export@cisco.com.
 
cisco WS-C6506 (R7000) processor (revision 3.0) with 983008K/65536K bytes of memory.
Processor board ID TBM06330552
SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
Last reset from power-on
2 SIP-200 controllers (8 Serial)(2 ATM)(4 Channelized T3)(1 Channelized OC3/STM-1).
1 SIP-400 controller (1 POS)(2 Channelized OC3/STM-1).
2 Virtual Ethernet interfaces
74 Gigabit Ethernet interfaces
8 Serial interfaces
2 ATM interfaces
1 Packet over SONET interface
4 Channelized T3 ports
3 Channelized STM-1 ports
1917K bytes of non-volatile configuration memory.
8192K bytes of packet buffer memory.
 
65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2102
 

次に、4 ポート シリアル インターフェイス SPA での show controllers serial コマンドの出力例を示します。

Router# show controller serial 3/1/1
 
Serial3/1/1 - (SPA-4XT-SERIAL) is up
Encapsulation : Frame Relay
Cable type: RS-232 DTE
mtu 1500, max_buffer_size 1524, max_pak_size 1608 enc 84
loopback: Off, crc: 16, invert_data: Off
nrzi: Off, idle char: Flag
tx_invert_clk: Off, ignore_dcd: Off
rx_clockrate: 552216, rx_clock_threshold: 0
serial_restartdelay:60000, serial_restartdelay_def:60000
 
RTS up, CTS up, DTR up, DCD up, DSR up

) 略語は次のように定義されています:RTS(送信要求)、CTS(クリア ツー センド)、DTR(データ転送レディ)、DCD(データ キャリア検出)、DSR(データ セット レディ)。


次に、4 ポート シリアル インターフェイス SPA での show diagbus コマンドの出力例を示します。

Router# show diagbus 4
Slot 4: Logical_index 8
4-subslot SPA Interface Processor-200 controller
Board is analyzed ipc ready
HW rev 1.1, board revision A0
Serial Number: JAB0929078S Part number: 73-8272-08
 
Slot database information:
Flags: 0x2004 Insertion time: 0x2DC096C4 (07:47:58 ago)
 
Controller Memory Size:
384 MBytes CPU Memory
127 MBytes Packet Memory
511 MBytes Total on Board SDRAM
Cisco IOS Software, cwlc Software (sip1-DW-M), Version 12.2(nightly.SR070820) NIGHTLY BUILD, synced to rainier RAINIER_BASE_FOR
 
SPA Information:
subslot 4/0: SPA-4XT-SERIAL (0x55A), status: ok
 

次に、4 ポート シリアル インターフェイス SPA での show interfaces serial コマンドの出力例を示します。

Router# show interfaces serial2/0/0
Serial 5/1/0 is up, line protocol is up
Hardware is SPA-4T
Internet address is 192.168.33.1/29
MTU 4470 bytes, BW 8000 Kbit, DLY 100 usec, rely 255/255, load 1/255
Encapsulation HDLC, loopback not set, keepalive not set
Clock Source Internal.
Last input 00:00:01, output 00:00:00, output hang never
Last clearing of "show interface" counters 1h
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 parity
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 applique, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
 

次に、4 ポート シリアル インターフェイス SPA での show protocol コマンドの出力例を示します。

Router# show protocol
Global values:
Internet Protocol routing is enabled
POS1/2/0 is up, line protocol is up
GigabitEthernet3/1 is down, line protocol is down
GigabitEthernet3/2 is administratively down, line protocol is down
GigabitEthernet3/3 is down, line protocol is down
GigabitEthernet3/4 is administratively down, line protocol is down
GigabitEthernet3/5 is administratively down, line protocol is down
GigabitEthernet3/6 is administratively down, line protocol is down
GigabitEthernet3/7 is up, line protocol is up
Internet address is 200.0.0.100/24
GigabitEthernet3/8 is administratively down, line protocol is down
GigabitEthernet3/9 is administratively down, line protocol is down
GigabitEthernet3/10 is administratively down, line protocol is down
GigabitEthernet3/11 is administratively down, line protocol is down
GigabitEthernet3/12 is administratively down, line protocol is down
GigabitEthernet3/13 is administratively down, line protocol is down
GigabitEthernet3/14 is administratively down, line protocol is down
GigabitEthernet3/15 is administratively down, line protocol is down
GigabitEthernet3/16 is administratively down, line protocol is down
GigabitEthernet3/17 is administratively down, line protocol is down
GigabitEthernet3/18 is administratively down, line protocol is down
GigabitEthernet3/19 is administratively down, line protocol is down
GigabitEthernet3/20 is administratively down, line protocol is down
GigabitEthernet3/21 is administratively down, line protocol is down
Router# show protocol | i Serial4/
Serial4/0/0 is administratively down, line protocol is down
Serial4/0/1 is administratively down, line protocol is down
Serial4/0/2 is administratively down, line protocol is down
Serial4/0/3 is administratively down, line protocol is down
Serial4/2/0 is administratively down, line protocol is down
Serial4/2/1 is administratively down, line protocol is down
Serial4/2/2 is administratively down, line protocol is down
Serial4/2/3 is administratively down, line protocol is down
 

次に、4 ポート シリアル インターフェイス SPA での show running-config コマンドの出力例を示します。

Router# show running-config serial
Router# show running interface ser4/0/0
Building configuration...
 
Current configuration : 54 bytes
!
interface Serial4/0/0
no ip address
shutdown
end
 

次に、4 ポート シリアル インターフェイス SPA での show running interface コマンドの出力例を示します。

Router# show running interface ser4/0/1
Building configuration...
 
Current configuration : 54 bytes
!
interface Serial4/0/1
no ip address
shutdown
end
 

次に、4 ポート シリアル インターフェイス SPA での show startup-config コマンドの出力例を示します。

Router# show startup-config | b Serial4/0/0
interface Serial4/0/0
no ip address
shutdown
!
interface Serial4/0/1
no ip address
shutdown
!
interface Serial4/0/2
no ip address
shutdown
!
interface Serial4/0/3
no ip address
shutdown
!

ping コマンドによるネットワーク接続の確認

ping コマンドを使用することにより、インターフェイス ポートが正常に動作しているかどうかを確認できます。ここでは、このコマンドの概要を説明します。コマンドの詳細および使用例については、「マニュアルの入手方法およびテクニカル サポート」に記載されているマニュアルを参照してください。

ping コマンドは、指定した IP アドレスのリモート デバイスに対してエコー要求パケットを送信します。エコー要求の送信後、システムは指定された時間だけ、リモート デバイスからの応答を待機します。エコー応答はコンソール端末に感嘆符(!)で表示され、指定されたタイムアウトまでに戻されなかった要求はピリオド(.)で表示されます。連続する感嘆符(!!!!!)は接続状態が良いことを示し、連続するピリオド(.....)、[timed out] または [failed] メッセージは接続状態が悪いことを示します。

次に、アドレス 10.0.0.10 のリモート サーバに対して ping コマンドを実行し、正常に接続した例を示します。

Router# ping 10.0.0.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.0.0.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/15/64 ms
Router#
 

接続に失敗した場合は、宛先の IP アドレスが正しいこと、およびデバイスがアクティブ(電源がオン)であることを確認して、もう一度 ping コマンドを実行します。

次のセクション「loopback コマンドの使用」に進んで、ネットワーク接続のチェックを終了します。

loopback コマンドの使用

loopback テストを使用すると、4 ポート シリアル インターフェイス SPA とモデム/Channel Service Unit(CSU; チャネル サービス ユニット)/Data Service Unit(DSU; データ サービス ユニット)などのリモート装置間の接続をテストし、機器の誤動作を検出して切り離すことができます。 loopback コマンドでインターフェイスをループバック モードにすると、 ping コマンドで生成されたパケットをリモート デバイスまたはコンパクト シリアル ケーブル経由でループさせてテストできます。パケットが完全にループされた場合、接続は良好です。完全なループにならなかった場合、ループバック テスト パス上のリモート装置またはコンパクト シリアル ケーブルに障害があることが特定できます。


) ループバック テストを実行する場合、その前にポート上でクロック レートを設定する必要があります。ただし、ポートにケーブルが接続されていない場合で、かつポートが管理上のアップ状態でループバック モードになっている場合は、ループバック テストを実行するにポート上でクロック レートを設定する必要はありません。


ポートのモードに応じて loopback コマンドを発行し、次のパスを確認します。

4 ポート シリアル インターフェイス SPA ポートにコンパクト シリアル ケーブルが接続されていない場合、または回線プロトコルをアップとして設定したポートにデータ回線終端機器(DCE)ケーブルが接続されている場合は、 loopback コマンドでネットワーク処理エンジンとインターフェイス ポート間のパスだけをテストします(ネットワーク処理エンジンとポート アダプタからは出ません)。

ポートにデータ回線終端機器(DCE)ケーブルが接続されている場合、 loopback コマンドでネットワーク処理エンジンと DSU/モデムのネットワーク処理エンジンに近い側の間のパスをテストすることにより、4 ポート シリアル インターフェイス SPA とコンパクト シリアル ケーブルをテストします(X.21 DTE インターフェイス ケーブルはこのループバック テストをサポートしていません。次の(注)を参照してください)。


) X.21 インターフェイス定義には、ループバック定義が含まれていません。4 ポート シリアル インターフェイス SPA ポート アダプタ上では、X.21 DTE インターフェイスはループバック機能をサポートしません。4 ポート シリアル インターフェイス SPA には内部クロック信号があるため、ループバックは X.21 DTE インターフェイス上で機能します。


これで、新しい 4 ポート シリアル インターフェイス SPA ポート アダプタのシリアル インターフェイスを設定する手順は終了です。

タイミング信号の設定

すべてのインターフェイスは、ポートに接続されたコンパクト シリアル ケーブルのモードに応じて、DTE モードと DCE モードのどちらでもサポートします。ポートを DTE インターフェイスとして使用する場合、ポートに DTE コンパクト シリアル ケーブルを接続すれば済みます。DTE モード ケーブルが検出された場合、外部タイミング信号が自動的に使用されます。ポートを DCE モードで使用する場合、DCE コンパクト シリアル ケーブルを接続し、クロック レート コンフィギュレーション コマンドでクロック レートを設定する必要があります。ループバック テストを実行する場合も、クロック レートの設定が必要です。ここでは、DCE ポートでクロック レートを設定し、必要に応じてクロックを反転させ、データ信号とクロック信号間の位相偏移を修正する方法を説明します。

タイミング信号を設定するには、次のコマンドを使用します。

 

 

コマンド
説明

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

 

Router(config)# interface serial slot/subslot/port

設定するコントローラを選択し、インターフェイス コンフィギュレーション モードを開始します。

 

Router(config-if)# invert txclock

TXC を反転します。EIA/TIA-232 インターフェイスが DTE の場合、invert txclock コマンドによって DTE がリモート DCE から受信する TxC 信号が反転されます。EIA/TIA-232 インターフェイスが DCE の場合、invert txclock コマンドによってリモート DTE ポートへのクロック信号が反転されます。

クロック信号を元の位相に戻すには、このコマンドの no 形式を使用します。

 

Router(config-if)#clock rate bps

標準クロック レートをビット/秒で設定します:1200、2400、4800、9600、19200、38400、56000、64000、72000、125000、148000、250000、500000、800000、1000000、1300000、2000000、4000000、8000000

非標準のクロック レートを入力すると、値はハードウェアでサポートされる最も近いクロック レートに丸められます。その後、コンソールに実際のクロック レートが表示されます。

設定されているクロック レートを削除するには、このコマンドの no 形式を使用します。

 

Router(config-if)# invert data

データ信号を反転します。

データ信号の反転をディセーブルにするには、このコマンドの no 形式を使用します。


) EIA/TIA-232 でサポートされているクロック レート:1.2K、2.4K、4.8K、9.6K、14.4K、19.2K、28.8K、32K、38.4K、56K、64K、128K



) EIA-530、EIA-530A、EIA-449、V.35(bps)でサポートされているクロック レート:1.2K、2.4K、4.8K、9.6K、14.4K、19.2K、28.8K、32K、38.4K、56K、64K、72K、115.2K、2.048M、2.341M、2.731M、3.277M、4.09M、5.461M、8.064 Kbps



) X.21 でサポートされているクロック レート:1.2K、2.4K、4.8K、9.6K、14.4K、19.2K、28.8K、32K、38.4K、56K、64K、72K、115.2K、2.016M


クロック信号の反転

長いケーブルまたは TxC(クロック)信号を送信しないケーブルを使用するシステムは、伝送速度が速い場合、エラー率が高くなることがあります。SPA-4XT DCE ポートでエラー パケット数が多いことが報告された場合、位相偏移が原因となっている可能性があります。クロックを反転させると、位相偏移を修正できることがあります。

EIA/TIA-232 インターフェイスが DTE の場合、invert-transmit-clock コマンドによって DTE がリモート DCE から受信する TxC 信号が反転されます。EIA/TIA-232 インターフェイスが DCE の場合、invert-txclock コマンドによってリモート DTE ポートへのクロック信号が反転されます。クロック信号を元の位相に戻すには、no invert-txclock コマンドを使用します。

クロック信号を反転するには、次のコマンドを使用します。

 

 

コマンド
説明

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

 

Router(config)# interface serial slot/subslot/port

設定するコントローラを選択し、インターフェイス コンフィギュレーション モードを開始します。

 

Router(config-if)# invert txclock

TXC を反転します。EIA/TIA-232 インターフェイスが DTE の場合、invert txclock コマンドによって DTE がリモート DCE から受信する TxC 信号が反転されます。EIA/TIA-232 インターフェイスが DCE の場合、invert txclock コマンドによってリモート DTE ポートへのクロック信号が反転されます。

クロック信号を元の位相に戻すには、no 形式を使用します。

 

Router(config-if)# invert data

データ信号を反転します。

データ ストリームの反転をディセーブルにするには、no 形式を使用します。

NRZI 形式の設定

SPA-4XT 上のすべての EIA/TIA-232 インターフェイスは、Non-Return-to-Zero(NRZ)形式および Non-Return-to-Zero Inverted(NRZI)形式をサポートします。NRZ 形式と NRZI 形式は、伝送に 2 つの異なる電圧レベルを使用します。ビット インターバル中、NRZ 信号は信号遷移なしの一定した電圧レベル(no return to a zero 電圧レベル)を維持し、絶対値 0 と 1 を使用してデコードされます。NRZI は同じ一定した信号レベルを使用しますが、ビット インターバルの先頭のデータの欠如(スペース)を信号遷移ありと解釈し、データの存在(マーク)を信号遷移なしと解釈します。NRZI は、絶対値を判別する代わりに、リレーショナル符号化を使用して信号を解釈します。

 

 

コマンド
説明

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

 

Router(config)# interface serial slot/subslot/port

設定するコントローラを選択し、インターフェイス コンフィギュレーション モードを開始します。

 

nrzi-encoding

NRZI 符号化をイネーブルにします。

 

no nrzi-encoding

NRZI 符号化をディセーブルにします。

Cyclic Redundancy Checking(CRC; 巡回冗長検査)の設定

CRC は、計算した数値を使用して、送信データのエラーを検出するエラー検査技法です。デフォルトでは、すべてのインターフェイスが 16 ビット CRC(CRC-CITT)を使用しますが、32 ビット CRC もサポートされます。データ フレームの送信側が Frame Check Sequence(FCS)を計算します。送信側は、フレームを送信する前に、メッセージに FCS 値を付加します。受信側は FCS を再計算し、計算結果と送信側からの FCS を比較します。2 つの計算値が異なっている場合、受信側は送信エラーが発生したものと見なし、フレームの再送信を送信側に要求します。

 

 

コマンド
説明

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

 

Router(config)# interface serial slot/subslot/port

設定するコントローラを選択し、インターフェイス コンフィギュレーション モードを開始します。

 

Router(config-if)# crc [16 | 32]

CRC の長さを指定します。

16:16 ビット長の CRC を指定します。これがデフォルト設定です。

32:32 ビット長の CRC を指定します。

CRC の長さをデフォルト値に設定するには、このコマンドの no形式を使用します。

次の例では、インターフェイス プロセッサ スロット 3 の多用途インターフェイス プロセッサ(VIP)に搭載された 4 ポート シリアル インターフェイス SPA 上の最初のシリアル ポートは、32 ビット CRC 用に設定されています。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# interface serial 3/1/0
Router(config-int)# crc 32
Ctrl-Z
Router#
 

上記のコマンド例は、4 ポート シリアル インターフェイス SPA がサポートされているすべてのシステムに当てはまります。
CRC-32 をディセーブルにして、インターフェイスをデフォルトの CRC-16(CRC-CITT)設定に戻すには、 no crc 32 コマンドを使用します。

カプセル化の設定

WAN リンクを通過するトラフィックをカプセル化するには、接続にレイヤ 2 プロトコルを使用する必要があります。カプセル化方式を設定するには、次のコマンドを使用します。

 

コマンド
説明
Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

Router(config)# interface serial slot/subslot/port

設定するインターフェイスを選択し、インターフェイス コンフィギュレーション モードを開始します。

slot/subslot/port - インターフェイスの場所を指定します。「SPA のインターフェイス アドレスの指定」を参照してください。

Router(config-if)# encapsulation {hdlc | ppp | frame-relay}

インターフェイスのカプセル化方式を設定します。

hdlc - シリアル インターフェイス対応の High-Level Data Link Control(HDLC; ハイレベル データリンク コントロール)プロトコル。これがデフォルト設定です。

ppp:PPP(ポイントツーポイント プロトコル)(シリアル インターフェイス対応)

frame-relay - フレーム リレー(シリアル インターフェイス対応)

カプセル化の確認

カプセル化方式を表示するには、show interface serial コマンドを使用します。

Router# show interface serial3/1/1
 
Serial3/1/1 is up, line protocol is down
Hardware is SPA-4XT-SERIAL
MTU 1500 bytes, BW 2016 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY, crc 16, loopback not set
Keepalive set (10 sec)
LMI enq sent 13698, LMI stat recvd 0, LMI upd recvd 0, DTE LMI down
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 1023 LMI type is CISCO frame relay DTE
FR SVC disabled, LAPF state down
Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0
Last input never, output 00:00:05, output hang never
Last clearing of "show interface" counters 1d14h
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 3
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
19344 packets output, 254168 bytes, 0 underruns
0 output errors, 0 collisions, 2283 interface resets
0 output buffer failures, 0 output buffers swapped out
4566 carrier transitions
RTS up, CTS up, DTR up, DCD up, DSR up

dMLPPP の設定

Distributed Multilink Point-to-Point Protocol(dMLPPP)機能を使用すると、シリアル回線をバンドルに結合して、複数回線の帯域幅を束ねることができます。この機能は dMLPPP リンクを使用して実行されます。バンドルごとにバンドル数およびシリアル回線数を選択します。これにより、帯域幅の大きい回線を購入しなくても、ネットワーク リンクの帯域幅を単一シリアル回線の帯域幅よりも大きくすることができます。

この項の内容は、次のとおりです。

「dMLPPP の設定時の注意事項」

「dMLPPP の設定作業」

「dMLPPP の確認」

dMLPPP の設定時の注意事項

dMLPPP は次の条件下でサポートされます。

すべてのリンクが同じ Cisco 7600 SIP-200 上にある。

バンドル内のメンバー リンクに同じ帯域幅とクロック レートを設定することが推奨されている。

QoS が dMLPPP 対応の Cisco 7600 SIP-200 で実装されている。

バンドル リンクがマルチリンク SPA で設定可能である。


) バンドルはソフトウェアで行われるため、パフォーマンスはラインカードの CPU に依存します。


ソフトウェアベース dMLPPP のフラグメンテーションをイネーブルにするには、 ppp multilink interleave コマンドを設定する必要があります。

2 つのルータ間に複数のバンドルがある場合は、ppp chap hostname コマンドを使用する必要があります。

Cisco 7600 SIP-200 上で dMLPPP を設定する場合は、次の制約事項に配慮してください。

データ圧縮は、RTP トラフィックに対してだけサポートされます(dCRTP)。

暗号化はサポートされません。

ソフトウェアでサポートされている場合、最大遅延差は 100 ms です。

dMLPPP の設定作業

ここでは dMLPPP の設定方法について説明します。

「dMLPPP バンドルの作成」(必須)

「dMLPPP バンドルへのインターフェイスの割り当て」(必須)

「LFI over dMLPPP の設定」(任意)

 

dMLPPP バンドルの作成

dMLPPP バンドルを設定するには、グローバル コンフィギュレーション モードから次のコマンドを使用します。

 

 
コマンド
説明

ステップ 1

Router(config)# interface multilink group-number

マルチリンク インターフェイスを作成し、インターフェイス コンフィギュレーション モードを開始します。

group-number:マルチリンク バンドルのグループ番号を指定します。

ステップ 2

Router(config-if)# ip address ip-address mask

マルチリンク グループの IP アドレスを設定します。

ip-address :インターフェイスの IP アドレスを指定します。

mask :対応する IP サブネットのマスクを指定します。

ステップ 3

Router(config-if)# ppp multilink interleave

(任意:ソフトウェアベースの Link Fragmentation and Interleaving(LFI))マルチリンク バンドルに割り当てたインターフェイスに対して、フラグメンテーションをイネーブルにします。フラグメンテーションは、ソフトウェアベース LFI ではディセーブルがデフォルトです。

ステップ 4

Router(config-if)# ppp multilink fragment-delay delay

(任意)マルチリンク バンドルに設定された遅延を満たすフラグメンテーション サイズを設定します。

delay :遅延をミリ秒で指定します。

dMLPPP バンドルへのインターフェイスの割り当て

インターフェイス PPP リンクを設定し、そのリンクをマルチリンク バンドルのメンバーとして関連付けるには、グローバル コンフィギュレーション モードから次のコマンドを使用します。この手順を繰り返して、dMLPPP バンドルに複数のリンクを割り当てます。

 

 
コマンド
説明

ステップ 1

Router(config)# interface serial slot / subslot / port

シリアル インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

slot :SIP が搭載されたシャーシ スロット番号を指定します。

subslot :SPA が搭載された SIP のセカンダリ スロット番号を指定します。

port :SPA のインターフェイス ポートの番号を指定します。

(注) チャネル グループを使用して SPA 上でフラクショナル インターフェイスを設定し、そのフラクショナル チャネル グループをこの手順で指定した場合は、dMLPPP バンドルにインターフェイスを割り当てた時点で、Cisco 7600 SIP-200 によってソフトウェアベースの dMLPPP が自動的に実装されます。

ステップ 2

Router(config-if)# encapsulation ppp

PPP カプセル化をイネーブルにします。

ステップ 3

Router(config-if)# ppp multilink-group group-number

物理リンクが指定されたマルチリンク グループのインターフェイスにだけ加入するよう制限します。

マルチリンク グループ番号を入力します。

ステップ 4

Router(config-if)# ppp authentication chap

(任意)Challenge Handshake Authentication Protocol(CHAP)認証をイネーブルにします。

次の例では、ppp chap hostname コマンドを使用しています。

Router(config)# interface Serial4/1/0
Router(config-if)# no ip address
Router(config-if)# encapsulation ppp
Router(config-if)# ppp chap hostname X1
Router(config-if)# ppp multilink group 1
end
 
Router(config-if)# ppp chap host
Router(config-if)# ppp chap hostname ?
WORD Alternate CHAP hostname
 
Router(config-if)# ppp chap hostname

LFI over dMLPPP の設定

Cisco 7600 SIP-200 上のソフトウェアでは、LFI over dMLPPP がサポートされます。このサポートはリンク設定によって異なります。

注意事項

LFI over dMLPPP を設定する場合は、ソフトウェアベース LFI に関する次の注意事項に従ってください。

dMLPPP バンドルに複数のリンクを割り当てた場合、LFI over dMLPPP はソフトウェアで設定されます。

LFI は、ソフトウェアベース LFI ではディセーブルがデフォルトです。マルチリンク インターフェイスで LFI をイネーブルにするには、 ppp multilink interleave コマンドを使用します。

フラグメンテーション サイズは、設定した遅延およびメンバー リンクの帯域幅に基づいて算出されます。

マルチリンク インターフェイスの下のプライオリティ クラスを指定して、ポリシー マップを設定する必要があります。

マルチリンク バンドルに複数のメンバー リンクがあり、なおかつマルチリンク インターフェイス上で特定の機能とともに QoS ポリシーがイネーブルになっている状況では、マルチリンク インターフェイス上で LFI がイネーブルの場合に、そのマルチリンク インターフェイス上で Compressed Real-Time Protocol(CRTP)を設定してはなりません。

マルチリンク インターフェイスでインターリーブを設定する場合は、インターフェイス コンフィギュレーション モードで shut および no shut コマンドを使用する必要があります。

dMLPPP の確認

dMLPPP の設定を確認するには、 show ppp multilink コマンドを使用します。次の例を参照してください。

Router# show ppp multilink
 
Multilink1
Bundle name: X1
Remote Endpoint Discriminator: [1] X1
Local Endpoint Discriminator: [1] X1
Bundle up for 00:00:08, total bandwidth 4032, load 1/255
Receive buffer limit 24000 bytes, frag timeout 1000 ms
Bundle is Distributed
0/0 fragments/bytes in reassembly list
0 lost fragments, 0 reordered
0/0 discarded fragments/bytes, 0 lost received
0x2 received sequence, 0x2 sent sequence
Member links: 2 active, 0 inactive (max not set, min not set)
Se4/1/0, since 00:00:10
Se4/1/1, since 00:00:07

マルチリンク フレームリレー(MLFR)の設定

Multilink Frame Relay(MLFR; マルチリンク フレームリレー)を使用すると、回線をバンドルに結合して、複数回線の帯域幅を束ねることができます。バンドルごとにバンドル数および回線数を選択します。これにより、ネットワーク リンクの帯域幅を単一回線の帯域幅よりも大きくすることができます。

MLFR の設定時の注意事項

次の条件がすべて満たされている場合、MLFR はハードウェアで実行されます。

バンドルのすべてのリンクがメンバ リンクである。

すべてのリンクが同じ SPA 上にある。

マルチリンク バンドルの作成

マルチリンク バンドルを作成するには、次のコマンドを使用します。

 

コマンド
説明
Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

Router(config)# interface mfr number

MLFR バンドル インターフェイスを設定します。

number:MLFR バンドルの番号

Router(config-if)# frame-relay multilink bid name

(任意)MLFR バンドルにバンドル識別名を割り当てます。

name:MLFR バンドルの名前

(注) インターフェイスがダウン ステートからアップ ステートに移行するまで、Bundle Identification(BID)は無効です。インターフェイスをダウンさせてから、再起動するには、インターフェイス コンフィギュレーション モードで shut コマンドおよび no shut コマンドを使用します。

マルチリンク バンドルへのインターフェイスの割り当て

マルチリンク バンドルにインターフェイスを割り当てるには、次のコマンドを使用します。

 

コマンド
説明
Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

Router(config)# interface serial slot/ subslot/port:channel-group

割り当てるインターフェイスを選択します。

slot/subslot/port:channel-group - インターフェイスの場所を指定します。「SPA のインターフェイス アドレスの指定」を参照してください。

Router(config-if)# encapsulation frame-relay mfr number [name]

MLFR バンドル リンクを作成し、このリンクにバンドルを対応付けます。

number:MLFR バンドルの番号

name:(任意)MLFR バンドルの名前

Router(config-if)# frame-relay multilink lid name

(任意)MLFR バンドル リンクにバンドル リンク識別名を割り当てます。

name - フレーム リレー バンドルの名前

(注) インターフェイスがダウン ステートからアップ ステートに移行するまで、バンドルの Link Identification(LID)は無効です。インターフェイスをダウンさせてから、再起動するには、インターフェイス コンフィギュレーション モードで shut コマンドおよび no shut コマンドを使用します。

Router(config-if)# frame-relay multilink hello seconds

(任意)バンドル リンクが hello メッセージを送信する間隔を設定します。デフォルト値は 10 秒です。

seconds - マルチリンク バンドルを介して送信される hello メッセージの送信間隔を示す秒数

Router(config-if)# frame-relay multilink ack seconds

(任意)バンドル リンクが hello メッセージを再送信するまで、hello メッセージの確認応答を待機する秒数を設定します。デフォルト値は 4 秒です。

seconds - バンドル リンクが hello メッセージを再送信するまで、hello メッセージの確認応答を待機する秒数

Router(config-if)# frame-relay multilink retry number

(任意)バンドル リンクが確認応答を待機している間に、hello メッセージを再送信する最大回数を設定します。デフォルト値は 2 です。

number - バンドル リンクが確認応答を待機している間に、hello メッセージを再送信する最大回数

MLFR の確認

MLFR を確認するには、show frame-relay multilink detailed コマンドを使用します。

Router# show frame-relay multilink detailed
Bundle: MFR49, State = down, class = A, fragmentation disabled
BID = MFR49
No.of bundle links = 1, Peer's bundle-id =
Bundle links:
 
Serial6/0/0, HW state = up, link state = Add_sent, LID = test
Cause code = none, Ack timer = 4, Hello timer = 10,
Max retry count = 2, Current count = 0,
Peer LID = , RTT = 0 ms
Statistics:
Add_link sent = 21, Add_link rcv'd = 0,
Add_link ack sent = 0, Add_link ack rcv'd = 0,
Add_link rej sent = 0, Add_link rej rcv'd = 0,
Remove_link sent = 0, Remove_link rcv'd = 0,
Remove_link_ack sent = 0, Remove_link_ack rcv'd = 0,
Hello sent = 0, Hello rcv'd = 0,
Hello_ack sent = 0, Hello_ack rcv'd = 0,
outgoing pak dropped = 0, incoming pak dropped = 0

MPB の設定

Multipoint Bridging(MPB)を使用すると、複数の ATM PVC、フレームリレー Permanent Virtual Circuit(PVC)、Bridge Control Protocol(BCP)ポート、および WAN ギガビット イーサネット サブインターフェイスを 1 つのブロードキャスト ドメイン(VLAN)に、その VLAN上の LAN ポートとともに接続できるようになります。サービス プロバイダーは MPB を使用することにより、既存の ATM レガシー ネットワークやフレーム リレー レガシー ネットワークの実績のあるテクノロジーに、イーサネットベース レイヤ 2 サービスのサポートを追加できます。カスタマーは ATM またはフレーム リレー クラウドを介して、現在の VLAN ベース ネットワークを使用できます。これにより、サービス プロバイダーは既存のカスタマー ベースをサポートしながら、コア ネットワークを最新のギガビット イーサネット光テクノロジーへと段階的に移行できます。

MPB の設定時の注意事項、制約事項、および機能の互換性を示した表については、「SIP および SSC の設定」「MPB の設定」を参照してください。

BCP サポートの設定

Bridging Control Protocol(BCP)は SONET ネットワークを介したイーサネット フレームの転送をイネーブルにし、メトロポリタン エリアを通過するエンタープライズ LAN バックボーン トラフィックを短時間で拡散させます。SPA に BCP を実装すると、IEEE 802.1D、IEEE 802.1Q VLAN、および高速スイッチング LAN のサポートも実装されます。

BCP の設定時の注意事項、制約事項、および機能の互換性を示した表については、の「PPP BCP サポートの設定」を参照してください。「SIP および SSC の設定」

MLPPP 上の BCP の設定

MLPPP 上の BCP 設定時の注意事項

サポートされるのは、Distributed MLPPP だけです。

使用できるのは、チャネライズド インターフェイスだけです。メンバー リンクは同じコントローラ カードを起点にしなければなりません。

MLPPP 上でサポートされるのは、トランク ポート BCP だけです。

ブリッジングを設定できるのは、バンドル インターフェイス上に限られます。


) MLPPP 上の BCP が動作するのは、トランク モードに限られます。


MLPPP トランク モードでの BCP の設定

MLPPP トランク モードで BCP を設定するには、次の作業を行います。

 

 
コマンド
説明

ステップ 1

Router(config)# interface multilink

マルチリンク インターフェイスを選択します。

ステップ 2

Router(config-if)# switchport

レイヤ 3 モードのインターフェイスをレイヤ 2 コンフィギュレーションに対応するレイヤ 2 モードにします。

ステップ 3

Router(config-if)# switchport trunk allowed vlan 100

デフォルトでは VLAN は許可されません。このコマンドを使用して、VLAN を明示的に許可します。vlan-list の有効値は 1 ~ 4094 です。

ステップ 4

Router(config-if)# switchport mode trunk

スイッチに接続されたルータ ポートを VLAN トランク ポートとして設定します。

ステップ 5

Router(config-if)# switchport nonegotiate

LAN ポートを固定トランク モードにして、なおかつポートが DTP フレームを生成しないようにします。

ステップ 6

Router(config-if)# no ip address

IP アドレスの割り当てを解除します。

ステップ 7

Router(config-if)# switchport trunk allowed vlan vlan-list

デフォルトでは VLAN は許可されません。このコマンドを使用して、VLAN を明示的に許可します。vlan-list の有効値は 1 ~ 4094 です。

ステップ 8

Router(config-if)# ppp multilink

このインターフェイスが MLP をサポートするようにします。

ステップ 9

Router(config-if)# multilink-group group-number

マルチリンク グループにこのインターフェイスを割り当てます。

ステップ 10

Router(config-if)# shutdown

インターフェイスをシャットダウンします。

ステップ 11

Router(config-if)# no shutdown

インターフェイスを再起動します。

ステップ 12

Router(config-if)# interface serial slot/subslot/port

シリアル インターフェイスをマルチリンク バンドルとして指定します。

ステップ 13

Router(config-if)# no ip address

IP アドレスの割り当てを解除します。

ステップ 14

Router(config-if)# encapsulation ppp

PPP カプセル化をイネーブルにします。

ステップ 15

Router(config-if)# ppp multilink

このインターフェイスが MLP をサポートするようにします。

ステップ 16

Router(config-if)# multilink-group 1

マルチリンク グループ 1 にこのインターフェイスを割り当てます。

ステップ 17

Router(config-if)# interface Serial slot/subslot/port

シリアル インターフェイスをマルチリンク バンドルとして指定します。

ステップ 18

Router(config-if)# no ip address

IP アドレスの割り当てを解除します。

ステップ 19

Router(config-if)# encapsulation ppp

PPP カプセル化をイネーブルにします。

ステップ 20

Router(config-if)# ppp multilink

このインターフェイスが MLP をサポートするようにします。

ステップ 21

Router(config-if)# multilink-group group-number

マルチリンク グループにこのインターフェイスを割り当てます。

MLPPP トランク モードの BCP の確認

MLPPP の情報を表示するには、EXEC モードで show ppp multilink コマンドを使用します。

 

コマンド
説明

Router(config-if)# show ppp multilink

マルチリンク グループの情報を表示します。

次に、 show ppp multilink コマンド の例を示します。

 
Router# show ppp multilink
 
Multilink1, bundle name is group 1
Bundle is Distributed
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x0/0x0 rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 4 active, 0 inactive (max no set, min not set)
Serial1/0/1
Serial1/0/2
Serial1/0/3
Serial1/0/4

FRF.12 に関する注意事項

FRF.12 に関する注意事項は次のとおりです。

フラグメンテーションは、メイン インターフェイスに設定します。

任意のフラグメンテーション サイズを指定できます。

Cisco SIP-200 での FRF.12 の設定については、以下を参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/core/cis7600/76sipspa/sipspasw/76sipssc/76cfgsip.htm#wp1135593

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fvvfax_c/vvfvofr.htm .

LFI に関する注意事項

LFI 機能を使用するには、FRF.12 または MLPPP を使用します。

FRF.12 LFI に関する注意事項

FRF.12 LFI に関する注意事項は次のとおりです。

フラグメンテーションは、メイン インターフェイスに設定します。

任意のフラグメンテーション サイズを指定できます。

設定の保存

実行コンフィギュレーションを NVRAM(不揮発性 RAM)に保存するには、特権 EXEC コンフィギュレーション モードで次のコマンドを使用します。

 

コマンド
説明
Router# copy running-config startup-config

新しい設定を NVRAM に書き込みます。

コンフィギュレーション ファイルの管理方法については、『 Cisco IOS Configuration Fundamentals Configuration Guide 』Release 12.2 および『 Cisco IOS Configuration Fundamentals Command Reference 』Release 12.2 を参照してください。

インターフェイスの設定の確認

show running-configuration コマンドを使用してCisco 7600 シリーズ ルータの設定を表示するだけでなく、 show interfaces serial コマンドおよび show controllers serial コマンドを使用して、2 ポートおよび 4 ポート チャネライズド T3 SPA の詳細をポートごとに表示することもできます。

ポート単位のインターフェイス ステータスの確認

2 ポートおよび 4 ポート チャネライズド T3 SPA のインターフェイスの詳細をポート単位で表示するには、 show interfaces serial コマンドを使用します。

次に、シリアル インターフェイスの出力例を示します。

Router# show interface serial4/0/0
Serial4/0/0 is down, line protocol is down
Hardware is SPA-4T
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
Reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, crc 16, loopback not set
Keepalive set (10 sec)
Restart-Delay is 0 secs
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicast)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
RTS down, CTS down, DTR down, DCD down, DSR down
 

4 ポート シリアル インターフェイス SPA の詳細なステータス情報および統計情報をポート単位で表示するには、 show controller serial コマンドを使用します。

次に、コントローラの統計情報の例を示します。

Router# show controller serial 2/0/0
 
Serial2/0/0 - (SPA-4XT-SERIAL) is down
Encapsulation : HDLC
Cable type: RS-232 DTE
mtu 1500, max_buffer_size 1524, max_pak_size 1656 enc 132
loopback: Off, crc: 16, invert_data: Off
nrzi: Off, idle char: Flag
tx_invert_clk: Off, ignore_dcd: Off
rx_clockrate: 0, rx_clock_threshold: 0
serial_restartdelay:60000, serial_restartdelay_def:60000
 
RTS up, CTS down, DTR up, DCD down, DSR down
Router#

設定例

ここでは、次の設定例を示します。

「クロック信号の反転の設定例」

「NRZI 形式の設定例」

「CRC の設定例」

「カプセル化の設定例」

「dMLPPP の設定例」

「MLFR の設定例」

「BCP サポートの設定例」

「MLPPP 上の BCP の設定例」

クロック信号の反転の設定例

Router(config-if)# interface serial3/0/0
Router(config-if)# invert txclock ?
<cr>
Router(config-if)# invert txclock
Router(config-if)# invert ?
data Invert data stream
txclock Invert transmit clock
 
Router(config-if)# invert data
 

NRZI 形式の設定例

Router(config-if)# nrzi-encoding ?
<cr>

CRC の設定例

Router(config-if)# crc ?
16 crc word-size
32 crc word-size
 
Router(config-if)# crc 32
 

カプセル化の設定例

Router(config-if)# encapsulation ppp
 

dMLPPP の設定例

Router(config)# interface multilink1
Router(config-if)# ip addr 10.0.0.1 255.255.255.0
Router(config)# interface serial3/2/0
Router(config-if)# encapsulation ppp
Router(config-if)# ppp chap hostname X1
Router(config-if)# ppp multilink gr 1
Router(config-if)#

MLFR の設定例

Router(config)# interface MFR1
Router(config-if)# frame-relay intf dce
Router(config-if)# frame-relay bid B1
Router(config-if)# interface MFR1.1 point-to-point
Router(config-if)# frame-relay interface-dlci 16
Router(config-if)# ip addr 10.0.0.1 255.255.255.0
Router(config-if)# interface serial3/2/0
Router(config-if)# encapsulation frame-relay MFR1
Router(config-if)# frame-relay multilnk lid X1
Router(config-if)#
 

BCP サポートの設定例

Router(config-if)# Interface Serial3/2/0
Router(config-if)# switchport
%Serial3/2/0 - Bridge Domain configuration precludes IP routing on this interface.
%Bridging is enabled. The MTU should be at least 1524.
%Please shut/no shut Serial3/2/0 to bring up BCP
Router(config-if)# show
Router(config-if)# no show
Router(config-if)# switchport mode trunk ?
<cr>
 
Router(config-if)# switchport mode trunk
Router(config-if)# sw
Router(config-if)# switchport trunk allowed vlan 100
 

MLPPP 上の BCP の設定例

 
Router(config)# interface multilink1
Router(config-if)# switchport
%Multilink1 - Bridge Domain configuration precludes IP routing on this interface.
%Bridging is enabled. The MTU should be at least 1524.
%Please shut/no shut Multilink1 to bring up BCP
Router(config-if)# show
Router(config-if)# no show
Router(config-if)# switchport mode trunk ?
<cr>
 
Router(config-if)# switchport mode trunk
Router(config-if)# switchport trunk allowed vlan 100