Cisco 7200 VXR インストレーション コンフィギュレーション ガイド
システムの起動観察および基本設定
システムの起動観察および基本設定
発行日;2012/02/05 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

システムの起動観察および基本設定

システムの起動前に確認すべき条件

システムの起動および初期条件の観察

Cisco ルータの設定

AutoInstall による基本設定

セットアップ機能による基本設定

グローバル パラメータの設定

ネイティブ ギガビット イーサネット インターフェイスの設定

インターフェイスの伝送および速度モードの設定

設定例

デバッグ

NPE-G1 または NPE-G2 上のインターフェイスのリセット

NPE-G1 または NPE-G2 のカウンタのクリア

ポート アダプタ インターフェイスの設定

ATM インターフェイスの設定

ファースト イーサネット インターフェイスの設定

同期シリアル インターフェイスの設定

グローバル コンフィギュレーション モードによる基本設定

NVRAM への実行コンフィギュレーションの保存

実行コンフィギュレーションの設定値の確認

その他の設定作業

show コマンドによるインストレーションの確認

パスワードを忘れた場合の置換または回復

パスワード回復手順の概要

パスワード回復手順の詳細

システム コンフィギュレーションの表示

複雑な設定

システムの起動観察および基本設定

この章では、システムの起動方法および Cisco 7200 VXRルータの基本設定について説明します。この章の内容は、次のとおりです。

「システムの起動前に確認すべき条件」

「システムの起動および初期条件の観察」

「Cisco 7200 VXR ルータの設定」

「その他の設定作業」

「show コマンドによるインストレーションの確認」

「パスワードを忘れた場合の置換または回復」

「システム コンフィギュレーションの表示」

「複雑な設定」


) Cisco AS5800 ユニバーサル アクセス サーバの Router Shelf(RS; ルータ シェルフ)として Cisco 7206 VXR を使用する場合の基本設定については、アクセス サーバに付属の Cisco AS5800 ユニバーサル アクセス サーバのマニュアルを参照してください。


この章では、ネットワークにアクセスする上での基本的なルータ コンフィギュレーションについて説明します。複雑な設定手順については、このマニュアルでは扱いません。ご使用の Cisco ハードウェアにインストールされているソフトウェア リリースに対応した、Cisco IOS ソフトウェア コンフィギュレーション マニュアル セットの、モジュラ コンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。

コンソールから Cisco 7200 VXR ルータを設定する場合は、ルータのコンソール ポートに端末を接続し、ルータ I/O コントローラ上のコンソール ポートにアクセスする必要があります。

システムの起動前に確認すべき条件

ルータを起動する前に、次の条件を確認してください。

各ポート アダプタがそれぞれ対応するスロットに搭載され、それぞれのポート アダプタ レバーがロック位置にある。

Network Service Engine(NSE; ネットワーク サービス エンジン)または Network Processing Engine(NPE; ネットワーク処理エンジン)および I/O コントローラ、または NPE-G1 および NPE-G2 とポート アダプタ ジャケット カードが、それぞれ対応するスロットに搭載され、非脱落型ネジがきちんと締まっている。

すべてのネットワーク インターフェイス ケーブルが、ポート アダプタに接続されている。

コンパクトフラッシュ ディスク、フラッシュ ディスク、またはフラッシュ メモリ カードが、対応するスロットに搭載されている。

各電源コードが接続され、ケーブル固定クリップで固定されている。

コンソール端末がオンになっている。

この条件が満たされている場合、いつでもルータを起動できます。「システムの起動および初期条件の観察」に進んでください。

システムの起動および初期条件の観察

Cisco 7200 VXR ルータを設置し、ケーブルを接続してから、次の手順でルータを起動します。


ステップ 1 ルータの背面で、電源装置の電源スイッチをオン(|)の位置にします。電源装置を 2 つ搭載している場合は、この手順を繰り返します。電源装置の OK LED(グリーン)が点灯します。


) ルータの電源を投入または切断した場合、電源の再切断または再投入は、30 秒間経過してから行うようにしてください。


ステップ 2 ファンの音を確認します。すぐに作動音が聞こえるはずです。

ステップ 3 ブート プロセスの間、システム LED を観察します。ほとんどのポート アダプタでは、LED が不規則に点灯し、消灯します。ポート アダプタ ジャケット カードが搭載されている場合は、その LED を観察します。短時間に、点灯してから消灯し、再び点灯する場合もあります。I/O コントローラでは、IO POWER OK LED がただちに点灯します。

ステップ 4 初期化プロセスを観察します。システムの起動(数秒)が完了した後で、NPE または NSE がポート アダプタおよび I/O コントローラの初期化を開始します。この初期化中、各ポート アダプタの LED の動作はさまざまです(多くは点灯して消灯)。

初期化が完了すると、各ポート アダプタの ENABLED LED が点灯し、コンソール画面に次のようなスクリプトおよびシステム バナーが表示されます。

Cisco Internetwork Operating System Software
IOS (tm) 7200 Software (C7200-JS-M), Released Version 12.0(19980705:021501)Copyright(c) 1986-1998 by cisco Systems, Inc.
Compiled Tue 25-Aug-98 14:38 by xxxxx
Image text-base: 0x600088C4, data-base: 0x60FA6000
 

ステップ 5 初回のルータ起動時には、自動的にセットアップ機能が開始され、搭載されているポート アダプタが判別されて、それぞれのコンフィギュレーション情報の入力を求められます。システム バナーおよびハードウェア コンフィギュレーションの表示後、コンソール端末には次のような System Configuration Dialog のプロンプトが表示されます。

--- System Configuration Dialog ---
 
At any point you may enter a questions mark ‘?’ for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets ‘[]’.
 
continue with configuration dialog? [yes]:
 


 

セットアップ機能を使用してインターフェイスの設定を続けることも、またはセットアップ機能を終了しコンフィギュレーション コマンドを使用してグローバル(システム全体)およびインターフェイス特定のパラメータを設定することもできます。インターフェイスをただちに設定する必要はありませんが、設定しないうちは、イネーブルにすることも、そのインターフェイスをネットワークに接続することもできません。

ほとんどのポート アダプタ LED は、インターフェイスを設定するまで点灯しません。各インターフェイスの動作を検証するには、最初の起動手順と設定の完了後、各ポート アダプタのコンフィギュレーション ノートに記載されている LED の説明を参照し、インターフェイスのステータスを調べてください。

起動手順の各ステップを完了できない場合は、トラブルシューティングの推奨事項および手順について「インストレーションのトラブルシューティング」を参照してください。

Cisco 7200 VXR ルータの設定

ルータの設定を行う前に、Cisco Security Device Manager(SDM)などの管理ツールを使うかどうかを決めます。

SDM バージョン 1.1 は、任意で使用可能な Java ベースの装置管理ツールです。このツールを使用すると、シスコの CLI(コマンドライン インターフェイス)の知識がなくても、LAN インターフェイス、ルーティング、Network Address Translation(NAT; ネットワーク アドレス変換)、ファイアウォール、Virtual Private Network(VPN; 仮想私設網)、およびその他の機能を設定できます。Access Control List(ACL; アクセス制御リスト)やルーティング プロトコルのほか、SDM アドバンス モードを使用するその他のオプションも設定できます。


) ただし、SDM が対応していない一部の機能は、CLI コマンドを使用して設定する必要があります。SDM が対応していない機能には、WAN コンフィギュレーション、ギガビット イーサネット(GE)インターフェイス、AA クライアント、EZ VPN サーバ、QoS(サービス品質)、SSHv2(セキュア シェル バージョン 2)、DHCP サーバ コンフィギュレーション オプションなど、使いやすさを向上させる機能が含まれます。


SDM は、VPN バンドルまたは 7xxx VPN バンドルとして発注すると、ルータのフラッシュ ディスクまたはコンパクトフラッシュ ディスクにプレインストールされます。ご使用のルータに SDM がプレインストールされていない場合は、Cisco.com の Software Center
http://www.cisco.com/kobayashi/sw-center/index.shtm )から無料でコピーをダウンロードできます。SDM には GUI(グラフィカル ユーザ インターフェイス)が使用されているので、サポートされている Web ブラウザを使用して、PC からアクセスする必要があります。詳細については、『 Security Device Manager (SDM), Version 1.1 User Note for the 7xxx Routers 』を参照してください。

以下の各項で説明する手順のいずれかを使用して、Cisco 7200 VXR を設定できます。

「AutoInstall による基本設定」

「セットアップ機能による基本設定」

「ポート アダプタ インターフェイスの設定」

「グローバル コンフィギュレーション モードによる基本設定」

ネットワーク構成の条件に最も適した手順を使用してください。


) ルータの設定を完了するには、事前にシステム管理者から有効なネットワーク アドレスを取得するか、またはネットワーク プランを参照して有効なアドレスを決定しておく必要があります。


設定作業を進める前に、 show version コマンドを入力し、ルータの現在の状態を確認してください。 show version コマンドを使用すると、ルータ上で使用できる Cisco IOS ソフトウェアのリリースが表示されます。

AutoInstall による基本設定

AutoInstall プロセスは、WAN への接続後に、Cisco 7200 VXR ルータが自動的に設定されるように設計されています。AutoInstall を正常に動作させるには、あらかじめネットワーク上の TCP/IP ホストを設定し、必要なコンフィギュレーション ファイルが提供されるようにする必要があります。TCP/IP ホストは、次の2つの条件を満たすかぎり、ネットワーク上のどこにあってもかまいません。

1. ホストは、ルータ/WAN 間同期シリアル接続のリモート側になければなりません。

2. ルータと TCP/IP ホスト間で相互に UDP ブロードキャストが可能でなければなりません。

この機能は、TCP/IP ホストが配置されているサイトで、システム管理者が調整します。必要なファイルが TCP/IP ホスト上にない場合は、AutoInstall を使用できません。AutoInstall の機能については、『 Configuration Fundamentals Configuration Guide and Configuration Fundamentals Command Reference 』を参照してください。

次の手順で、AutoInstall プロセス用に Cisco 7200 VXR ルータを準備します。


ステップ 1 ルータの同期シリアル インターフェイス 0 に、適切な同期シリアル ケーブルを接続します。

ステップ 2 各電源装置の電源スイッチをオン(|)の位置にします(この動作によってルータの AC 電源がオンになります)。


) ルータの電源をオフにした場合、電源を再投入するには 30 秒以上経過してから行うようにしてください。


ルータはフラッシュ メモリからオペレーティング システムを読み込みます。WAN 接続のリモート側が接続され、正しく設定されていると、AutoInstall プロセスが開始されます。

AutoInstall プロセスの完了後、 copy running-config startup-config コマンドを使用し、ルータの NVRAM(不揮発性 RAM)にコンフィギュレーション データを書き込みます。次のステップを実行し、作業を完了します。

ステップ 3 # プロンプトで次のコマンドを入力します。

Hostname# copy running-config startup-config
 


 


) ステップ 3 を終えると、AutoInstall プロセスによって作成されたコンフィギュレーションの設定値が NVRAM に保存されます。この作業を省くと、次回ルータをリロードした際に、設定したコンフィギュレーションが失われます。


セットアップ機能による基本設定

AutoInstall を使用しない場合は、ルータのシリアル(WAN)ケーブルを CSU/DSU(チャネル サービス ユニット/データ サービス ユニット)に接続しないでください。WAN ケーブルが接続されていない場合、ルータはフラッシュ メモリから起動し、自動的にセットアップ機能を開始します。


) イネーブル プロンプト(#)にコマンド setup を入力すると、いつでもセットアップ機能を実行できます。


シリアル(WAN)ケーブルが CSU/DSU に接続され、ルータの NVRAM にコンフィギュレーションが保管されていない場合、ルータは起動時に AutoInstall を実行しようとします。リモート TCP/IP ホストに対して AutoInstall が設定されないことをルータが判別するまでに、数分を要する場合があります。AutoInstall が未設定であることを判別したルータは、デフォルトでセットアップ機能を開始します。

グローバル パラメータの設定

セットアップ プログラムを初めて起動したときに、グローバル パラメータを設定する必要があります。グローバル パラメータは、システム全体の設定を制御するために使用します。次の手順で、グローバル パラメータを入力します。


ステップ 1 I/O コントローラ、NPE-G1、または NPE-G2 のコンソール ポートにコンソール端末を接続してから、ルータを起動します。

システムはフラッシュ メモリから起動します。30 秒ほどで次の情報が表示されます。この情報が表示された場合、ルータは正常に起動しています。

Restricted Rights Legend
 
Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
 
 
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706
 
Cisco Internetwork Operating System Software
IOS (tm) 7200 Software (C7200-JS-M), Released Version 12.0(19980705:021501)Copyright(c) 1986-1998 by cisco Systems, Inc.
Compiled Thu 15-Oct-98 02:20 by xxxxx
Image text-base: 0x600088C4, data-base: 0x60FA6000
 
cisco 7206VXR (NPE300) processor with 61440K/20480K bytes of memory.
R7000 CPU at 262Mhz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
Six slot VXR midplane, Version 2.0
 
Last reset from power-on
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software.
8 Ethernet/IEEE 802.3 interface(s)
3 FastEthernet/IEEE 802.3 interface(s)
125K bytes of non-volatile configuration memory.
 
20480K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).
8192K bytes of Flash PCMCIA card at slot 1 (Sector size 128K).
4096K bytes of Flash internal SIMM (Sector size 256K).!!
 
Press RETURN to get started!
 

コンフィギュレーション スクリプトの最初の 2 つのセクション(バナーおよび搭載ハードウェア)が表示されるのは、最初のシステム起動時だけです。以後セットアップ機能を使用すると、次の System Configuration Dialog からスクリプトが始まります。

--- System Configuration Dialog ---
 
At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
 

ステップ 2 初期設定ダイアログを開始し、現在のインターフェイスの要約を表示する場合は、 yes を入力するか、または Return キーを押します。

Would you like to enter the initial configuration dialog? [yes]:
 
First, would you like to see the current interface summary? [yes]:
 

次に、最初の起動時の Cisco 7200 VXR ルータを示します。何も設定されていない状態です。

Any interface listed with OK? value "NO" does not have a valid configuration
 
Interface IP-Address OK? Method Status Protocol
ATM1/0 unassigned NO unset down down
FastEthernet2/0 unassigned NO unset down down
 

ステップ 3 インターフェイス上でサポートするプロトコルを選択します。IP 専用インストレーションの場合、ほとんどの質問にデフォルト値を使用してかまいません。ステップ 8 までは、IP、Internetwork Packet Exchange(IPX)、AppleTalk を使用する一般的なコンフィギュレーションです。

Configuring global parameters:
 
Enter host name [Router]:
 

ステップ 4 イネーブル シークレット パスワード、イネーブル パスワード、仮想端末パスワードを入力します。

The enable secret password is a one-way cryptographic secret password used instead of the enable password when it exists.
 
Enter enable secret: barney
 
The enable password is used when there is no enable secret password and when using older software and some boot images.
 
Enter enable password: betty
 
Enter virtual terminal password: fred
 

ステップ 5 SNMP(簡易ネットワーク管理プロトコル)は、最も普及しているネットワーク管理標準規格です。SNMP を使用すると、ルータおよびコミュニケーション サーバのコンフィギュレーションおよびランタイム パラメータへのアクセスおよび設定が可能になります。SNMP では、ネットワーク要素のモニタおよび制御に使用する機能のセットを定義します。

SNMP 管理機能を使用する場合は、 yes を入力するか、または Return キーを押します。SNMP 管理機能を使用しない場合は、no を入力します。

Configure SNMP Network Management? [yes]:
Community string [public]:
 

ステップ 6 次のクエリでは、VINES、LAT、DECnet、Connectionless Network Services(CLNS)、ブリッジング、XNS、Apollo をイネーブルにしません。

Configure Vines? [no]:
Configure LAT? [no]:
Configure DECnet? [no]:
Configure CLNS? [no]:
Configure bridging? [no]:
Configure XNS? [no]:
Configure Apollo? [no]:
 

ステップ 7 次のクエリでは、AppleTalk および IPX でのルーティングをイネーブルにします。

Configure AppleTalk? [no]: yes
Multizone networks? [no]: yes
 
Configure IPX? [no]: yes
 

ステップ 8 通常は IP ルーティングを使用します。IP ルーティングを使用する場合、内部ルーティング プロトコルも選択する必要があります。セットアップ機能を使用してシステムで稼働するインテリア ルーティング プロトコルを設定する場合、指定できるのは、Interior Gateway Routing Protocol(IGRP)またはRouting Information Protocol(RIP)のいずれか一方だけです。

IP ルーティングを設定するには、 yes (デフォルト値)を入力するか、または Return キーを押し、内部ルーティング プロトコルを選択します。

Configure IP? [yes]:
Configure IGRP routing? [yes]:
Your IGRP autonomous system number [1]: 15
 

次の出力例には、ステップ 3ステップ 8 で選択したすべてのコンフィギュレーション パラメータが続けて表示されています。この例で選択されているのは、IP、IPX、AppleTalk だけです。

Configuring global parameters:
 
Enter host name [Router]: router
 
The enable secret is a one-way cryptographic secret used
instead of the enable password when it exists.
 
Enter enable secret: barney

The enable password is used when there is no enable secret
and when using older software and some boot images.
Enter enable password: betty
Enter virtual terminal password: fred
Configure SNMP Network Management? [yes]:
Community string [public]:
Configure Vines? [no]:
Configure LAT? [no]:
Configure AppleTalk? [no]: yes
Multizone networks? [no]: yes
Configure DECnet? [no]:
Configure IP? [yes]:
Configure IGRP routing? [yes]:
Your IGRP autonomous system number [1]: 15
Configure RIP routing? [no]:
Configure CLNS? [no]: n
Configure bridging? [no]:
Configure IPX? [no]: yes
Configure XNS? [no]:
Configure Apollo? [no]:
 

ステップ 9 設定値を NVRAM に保存します(NVRAM への実行コンフィギュレーションの保存を参照)。コンフィギュレーション モードおよびセットアップ機能でルータにコンフィギュレーションを作成した場合、その設定値を保存しておかないと、作成したコンフィギュレーションは次回ルータをリロードした際に失われます。


 

ネイティブ ギガビット イーサネット インターフェイスの設定

NPE-G2 および NPE-G1 は、RJ-45 と SFP または GBIC(ギガビット インターフェイスコンバータ)GE の両方のインターフェイス ポートを GigabitEthernet 0/1、GigabitEthernet 0/2、GigabitEthernet 0/3 として報告します。いずれかのインターフェイスを設定する前に、まず media-type インターフェイス コマンドを使用して、メディア タイプを NPE-G1 のための GBIC(gbic)または NPE-G2 のための SFP(sfp)、RJ-45(rj45)ポートから選択する必要があります。


) RJ-45 ポートがデフォルトのメディアです。


ネイティブ ギガビット イーサネットのメディア タイプ(GBIC、SFP、または RJ-45 ポート)の変更

特定のメディア ポートを使用できるようにするには、Cisco IOS を使用してメディア タイプを選択します。メディア タイプを選択するには、media-type インターフェイス コマンドを使用します。

media-type { gbic | sfp | rj45 }

例:

interface GigabitEthernet 0/1
media-type rj45
end
 

インターフェイスの伝送および速度モードの設定


ステップ 1 メディア タイプを変更したら、新しいインターフェイスの特性に合わせて速度および伝送モードを設定します。NPE-G1 または NPE-G2 ギガビット イーサネット インターフェイスの速度およびデュプレックスを変更するには、speed および duplex インターフェイス コマンドを使用します。


) これらのコマンドは、RJ-45 メディアを使用する場合のみ有効です。


speed { 10 | 100 | 1000 | auto }
duplex { full | half | auto }
 

次の速度/デュプレックス設定がサポートされています。

Media Type Speed Duplex
-----------------------------------------------------------
RJ45 10, 100, 1000, auto full, half, auto
GBIC (1) 1000, auto(2) full, half, auto
-----------------------------------------------------------
 

a. no negotiation auto コマンドを使用する場合、正常に動作させるためには、speed と duplex を auto 以外の値に設定しなければなりません。

b. no autonegotiation モードで使用できる速度は、1000 Mbps だけです。1000 と auto のいずれを選択しても結果は同じです。

GBIC メディアを使用する場合は、IEEE(米国電気電子学会)802.1z ギガビット イーサネット(1000 Mbps)自動ネゴシエーション プロトコルをイネーブルにするための negotiation auto コマンドを使用することもできます。

ステップ 2 自動ネゴシエーション機能をオフにするには(デフォルトではオン)、no negotiation auto インターフェイス コマンドを使用します。このコマンドは、802.1z 自動ネゴシエーションをサポートしない他のギガビット イーサネット機器への接続に役立ちます。


 


) メディア タイプ RJ-45 を使用する場合、自動ネゴシエーション機能はサポートされず、実行しようとしても無視されます。


GBIC または SFP から RJ-45 メディア タイプに変更する場合は、media-type コマンドを実行してインターフェイスが正しいモードで動作することを確認してから、speed および duplex を設定する必要があります。

メディア タイプ GBIC またはメディア タイプ SFP モードのデフォルト値は常に 1000 Mbps です。このモードは全二重と半二重のいずれにも対応しています。

設定例

次に示すのは、NPE-G1 上の 3 つのギガビット イーサネット インターフェイスの典型的な設定例です。この例では、最初のインターフェイスは GBIC メディア タイプ、2 番めのインターフェイスは RJ-45 メディア タイプに設定され、3 番めのインターフェイスは使用されていません。

interface GigabitEthernet0/1
ip address 10.198.75.35 255.255.255.240
load-interval 30
no keepalive
duplex full
speed 1000
media-type gbic
no negotiation auto
no cdp enable
no shutdown
!
interface GigabitEthernet0/2
ip address 10.179.16.2 255.255.255.240
duplex auto
speed auto
media-type rj45
no cdp enable
no shutdown
!
interface GigabitEthernet0/3
no ip address
shutdown
duplex auto
speed auto
media-type rj45
no negotiation auto
no cdp enable
 

) インターフェイスについては、最低限、ip address、media-type、speed の各コマンドを使用して設定しておかないと、no shutdown コマンドを使用してもイネーブル状態になりません。接続先ネットワークの特性によっては、その他のインターフェイス コマンドが必要になる場合もあります。


デバッグ

Cisco IOS には、インターフェイスに関する情報を提供するコマンドとして、show interface GigabitEthernet 0/X(X は 1、2、または 3)および show controllers GigabitEthernet 0/1 の 2 つがあります。

show interface コマンドの出力は、インターフェイスの現在の動作モード(速度/デュプレックス/メディア タイプ)および現在のインターフェイス統計を判別する場合に役立ちます。

show controller コマンドの出力には、I/O コントローラ インターフェイス固有の詳細情報が表示されます。たとえば、検出されたリンク ステータス、速度、デュプレックスが表示され、自動ネゴシエーションの現在のステータスおよびリンク パートナーの機能も判別されます(自動ネゴシエーション対応インターフェイスの場合)。

show controller コマンドを実行すると、ドライバおよびイーサネット コントローラ ハードウェアの現在の動作ステートも表示されます。show controller コマンドはデバッグ時に特に問題のあるデバッグに関してユーザが支援を必要としている場合、シスコシステムズの技術者にとってきわめて有効なコマンドとなります。ギガビット イーサネット インターフェイスに問題がある場合は、この情報をシスコシステムズに提出して解析を行う必要があります。

NPE-G1 または NPE-G2 上のインターフェイスのリセット

インターフェイスに問題があり、インターフェイスをリセットする場合は、次のコマンドを使用します。

clear interface GigabitEthernet 0/X(X は 1、2、または 3)

NPE-G1 または NPE-G2 のカウンタのクリア

NPE-G1 または NPE-G2 上のインターフェイスのカウンタは、次のコマンドを使用してクリア(リセット)することができます。

clear counters GigabitEthernet 0/X(X は 1、2、または 3)

このコマンドを使用しても、インターフェイスはリセットされません。

ポート アダプタ インターフェイスの設定

次に、LAN または WAN を経由して通信できるように、インターフェイスを設定する手順を示します。インターフェイス パラメータを設定するには、インターフェイス ネットワーク アドレスおよびサブネット マスク情報が必要です。ネットワーク管理者からこれらの情報を取得してください。

ATM インターフェイスの設定

次に、スロット 1 の Asynchronous Transfer Mode(ATM; 非同期転送モード)インターフェイスを、IP を使用する ATM LAN 用に設定する例を示します。次の手順で、ATM インターフェイスを設定します。


ステップ 1 setup プロンプトに実際のアドレスおよびマスクを使用し、次のように応答します。

Configuring interface parameters:
 
Configuring interface ATM1/0:
Is this interface in use? [yes]:
Configure IP on this interface? [yes]:
IP address for this interface: 1.1.1.10
Number of bits in subnet field [0]:
Class C network is 1.1.1.0, 0 subnet bits; mask is /24
 

ステップ 2 このインターフェイスで IPX をイネーブルにするかどうかを決めます。イネーブルにする場合は、他と重複しない IPX ネットワーク番号を入力します。

Configure IPX on this interface? [no]: yes
IPX network number [2]:
 

ステップ 3 インターフェイス上で AppleTalk を使用する場合は、 yes を入力します。さらに yes を入力して拡張 AppleTalk ネットワーク用に設定し、ケーブル レンジ番号を入力します。ゾーン名およびローカル ゾーンに対応する他のゾーンを入力します。

Configure AppleTalk on this interface? [no]: yes
Extended AppleTalk network? [no]: yes
AppleTalk starting cable range [0]:
 

) システムに他の ATM インターフェイスがある場合は、それらの設定も同様に要求されます。


ステップ 4 設定値を NVRAM に保存します(NVRAM への実行コンフィギュレーションの保存を参照)。


 

ファースト イーサネット インターフェイスの設定

次の例では、スロット 2 のファースト イーサネット インターフェイスを、IP を使用するファースト イーサネット LAN 用に設定します。次の手順で、ファースト イーサネット インターフェイスを設定します。


ステップ 1 setup プロンプトに実際のアドレスおよびマスクを使用し、次のように応答します。

Configuring interface parameters:
 
Configuring interface FastEthernet2/0:
Is this interface in use? [yes]:
Use the 100 Base-TX (RJ-45) connector? [yes]:
Operate in full-duplex mode? [no]:
Configure IP on this interface? [yes]:
IP address for this interface: 1.1.1.20
Number of bits in subnet field [0]:
Class C network is 1.1.1.0, 0 subnet bits; mask is /24
 

ステップ 2 このインターフェイスで IPX をイネーブルにするかどうかを決めます。イネーブルにする場合は、他と重複しない IPX ネットワーク番号を入力します。

Configure IPX on this interface? [no]: yes
IPX network number [2]:
 

ステップ 3 インターフェイス上で AppleTalk を使用する場合は、 yes を入力します。さらに yes を入力して拡張 AppleTalk ネットワーク用に設定し、ケーブル レンジ番号を入力します。ゾーン名およびローカル ゾーンに対応する他のゾーンを入力します。

Configure AppleTalk on this interface? [no]: yes
Extended AppleTalk network? [no]: yes
AppleTalk starting cable range [0]:
 

ステップ 4 設定値を NVRAM に保存します(NVRAM への実行コンフィギュレーションの保存を参照)。コンフィギュレーション モードおよびセットアップ機能でルータにコンフィギュレーションを作成した場合、その設定値を保存しておかないと、作成したコンフィギュレーションは次回ルータをリロードした際に失われます。


 


) システムに他のファースト イーサネット インターフェイスがある場合は、それらの設定も同様に要求されます。


同期シリアル インターフェイスの設定

同期シリアル インターフェイスを設定し、CSU/DSU 経由で WAN に接続できるようにします。次に、スロット 3 のシリアル インターフェイスを、IP を使用する WAN 接続用に設定する例を示します。次の手順で、同期シリアル インターフェイスを設定します。


ステップ 1 setup プロンプトに実際のアドレスおよびマスクを使用し、次のように応答します。

Configuring interface parameters:
 
Configuring interface serial 3/0:
Is this interface in use? [yes]:
Configure IP on this interface? [yes]:
IP address for this interface: 1.1.1.30
Number of bits in subnet field [0]:
Class A network is 1.1.1.0, 0 subnet bits; mask is /24
 

ステップ 2 このインターフェイスで IPX をイネーブルにするかどうかを決めます。イネーブルにする場合は、他と重複しない IPX ネットワーク番号を入力します。

Configure IPX on this interface? [no]: yes
IPX network number [2]:
 

ステップ 3 インターフェイス上で AppleTalk を使用する場合は、 yes を入力します。さらに yes を入力して拡張 AppleTalk ネットワーク用に設定し、ケーブル レンジ番号を入力します。ゾーン名およびローカル ゾーンに対応する他のゾーンを入力します。

Configure AppleTalk on this interface? [no]: yes
Extended AppleTalk network? [no]: yes
AppleTalk starting cable range [0]:
 

ステップ 4 設定値を NVRAM に保存します(NVRAM への実行コンフィギュレーションの保存を参照)。コンフィギュレーション モードおよびセットアップ機能でルータにコンフィギュレーションを作成した場合、その設定値を保存しておかないと、作成したコンフィギュレーションは次回ルータをリロードした際に失われます。


 


) システムに他の同期シリアル インターフェイスがある場合は、それらの設定も同様に要求されます。


次の出力例には、ATM、ファースト イーサネット、シリアル インターフェイス用に選択されたすべてのインターフェイス コンフィギュレーション パラメータが続けて表示されています。

Configuring interface parameters:
 
Configuring interface ATM1/0:
Is this interface in use? [yes]:
Configure IP on this interface? [yes]:
IP address for this interface: 1.1.1.10
Number of bits in subnet field [0]: 0
Class C network is 1.1.1.0, 0 subnet bits; mask is /24
Configure IPX on this interface? [yes]:
IPX network number [2]:
Configure AppleTalk on this interface? [no]: yes
Extended AppleTalk network? [no]: yes
AppleTalk starting cable range [0]:

Configuring interface FastEthernet2/0:
Is this interface in use? [yes]:
Use the 100 Base-TX (RJ-45) connector? [yes]:
Operate in full-duplex mode? [no]:
Configure IP on this interface? [yes]:
IP address for this interface: 1.1.1.20
Number of bits in subnet field [0]:
Class C network is 1.1.1.0, 0 subnet bits; mask is /24
Configure IPX on this interface? [yes]:
IPX network number [2]:
Configure AppleTalk on this interface? [no]: yes
Extended AppleTalk network? [no]: yes
AppleTalk starting cable range [0]:
 
Configuring interface Serial3/0:
Is this interface in use? [no]: yes
Configure IP on this interface? [no]: yes
Configure IP unnumbered on this interface? [no]:
IP address for this interface: 1.1.1.30
Number of bits in subnet field [0]:
Class A network is 1.0.0.0, 0 subnet bits; mask is 255.0.0.0
Configure IPX on this interface? [no]: yes
IPX network number [2]:
Configure AppleTalk on this interface? [no]: yes
Extended AppleTalk network? [no]:
AppleTalk network number [1]:
 
The following configuration command script was created:
 
hostname Router
enable secret 5 $1$u8z3$PMYY8em./8sszhzk78p/Y0
enable password betty
line vty 0 4
password fred
snmp-server community public
!
ip routing
no vines routing
ipx routing
appletalk routing
no apollo routing
no decnet routing
no xns routing
no clns routing
no bridge 1
! Turn off IPX to prevent network conflicts.
interface ATM1/0
ip address 1.1.1.10 255.0.0.1
appletalk cable-range 0-0 0.0
appletalk discovery
!
interface FastEthernet2/0
media-type 100BaseX
half-duplex
ip address 1.1.1.20 255.0.0.2
appletalk cable-range 0-0 0.0
appletalk discovery
!
interface serial3/0
ip address 1.1.1.30 255.0.0.3
ip route-cache cbus
no keepalive
!
!
router igrp 15
network 1.0.0.0
!
end
 
Use this configuration? [yes/no]: yes
Building configuration...
Use the enabled mode ‘configure’ command to modify this configuration.
 
Press RETURN to get started!
 

最小限の設定が完了し、ルータが使用できる状態になりました。初期設定後にパラメータを変更する場合は、 setup コマンドを使用します。さらに複雑な設定が必要な場合は、 configure コマンドを使用します。

その他のインターフェイス コンフィギュレーションおよび具体的なシステム コンフィギュレーションについては、Cisco ハードウェアにインストールされているソフトウェア リリースに対応した Cisco IOS ソフトウェア コンフィギュレーション マニュアル セットの、モジュラ コンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。

グローバル コンフィギュレーション モードによる基本設定

セットアップ機能または AutoInstall を使用しない場合、手動で Cisco 7200 VXR ルータを設定することもできます。ルータを手動設定する場合の手順は、次のとおりです。


ステップ 1 I/O コントローラのコンソール ポートにコンソール端末を接続します。

ステップ 2 初期ダイアログを開始するかどうかについては no で応答し、ルータの通常の動作モードを開始します。

Would you like to enter the initial dialog? [yes]: no
 

ステップ 3 数秒後にユーザ EXEC プロンプト( Router> )が表示されます。enable を入力し、イネーブル モードを開始します(イネーブル モードの場合のみコンフィギュレーションを変更できます)。

Router> enable
 

プロンプトがイネーブル EXEC プロンプトに変わります。

Router#
 

ステップ 4 イネーブル プロンプトに config terminal コマンドを入力し、端末からコンフィギュレーション モードを開始します。

Router# config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
 

Router(config)# プロンプトに、 interface type slot/port コマンドを入力し、インターフェイス コンフィギュレーション モードを開始します。

Router(config)# interface serial slot/port
Router(config-int)#
 

どちらかのコンフィギュレーション モードで、コンフィギュレーションに対する変更を入力できます。 Ctrl-Z を押す( Ctrl キーを押しながら Z キーを押す)か、 end を入力すると、コンフィギュレーション モードが終了し、EXEC コマンド インタープリタに戻ります。

ステップ 5 設定値を NVRAM に保存します(NVRAM への実行コンフィギュレーションの保存 を参照)。コンフィギュレーション モードおよびセットアップ機能でルータにコンフィギュレーションを作成した場合、その設定値を保存しておかないと、作成したコンフィギュレーションは次回ルータをリロードした際に失われます。


 

最小限の設定が完了したので、ルータは入力されたコンフィギュレーションを使用して起動します。使用できるコンフィギュレーション コマンドの一覧を表示するには、コンフィギュレーション モードでプロンプトに ? を入力するか、 Help キーを押します。

NVRAM への実行コンフィギュレーションの保存

コンフィギュレーションまたは変更した設定値を NVRAM 内のスタートアップ コンフィギュレーションに保存するには、 Router# プロンプトに copy running-config startup-config コマンドを入力します。

Router# copy running-config startup-config
 

このコマンドを使用し、ルータ上のコンフィギュレーション モードおよびセットアップ機能で作成したコンフィギュレーションの設定値を保存します。この作業を省くと、次回ルータをリロードした際に、設定したコンフィギュレーションが失われます。

実行コンフィギュレーションの設定値の確認

入力した設定値を確認する場合は、 Router# プロンプトに show running-config コマンドを入力します。

Router# show running-config
 

コンフィギュレーションに対して行った変更を確認する場合は、EXEC モードの
show startup-config コマンドを使用し、NVRAM 内の情報を表示します。

その他の設定作業

ルータ用に基本的なスタートアップ コンフィギュレーションを作成した後で、コンフィギュレーションの高度な変更を行う場合は、Cisco ハードウェアにインストールされているソフトウェア リリースに対応した Cisco IOS ソフトウェア コンフィギュレーション マニュアル セットの、モジュラ コンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。これらのマニュアルには、 configure コマンドの詳しい使用方法が記載されています。

コンフィギュレーション マニュアルでは、次の作業手順についても説明しています。

ルータのユーザ インターフェイス情報および使用方法

ルータの起動および再起動

コンフィギュレーション レジスタの設定

Remote Copy Protocol(RCP)または Trivial File Transfer Protocol(TFTP; 簡易ファイル転送プロトコル)によるコンフィギュレーション ファイルまたはシステム イメージのロード

オペレーティング システムのリロード

show コマンドによるインストレーションの確認

ルータに搭載されているハードウェアの識別、動作ステータスの確認、インターフェイス設定の表示、ルータ設定のトラブルシューティングを行うには、show コマンドを使用します。NPE-G1 または NPE-G2 のインターフェイスは、シャーシ スロット番号およびインターフェイス ポート番号(slot/port)によって識別されます。ご使用の I/O コントローラのインターフェイスも、シャーシ スロット番号およびインターフェイス ポート番号(スロット/ポート)によって識別されます。I/O コントローラのシャーシ スロット番号は、常に slot0 です。 表4-1 に、NPE-G、NPE-G2 および I/O コントローラのモデル、対応するインターフェイス、および各インターフェイスのインターフェイス アドレス指定構文を示します。

 

表4-1 NPE-G1、NPE-G2、および各 I/O コントローラのインターフェイス アドレスの識別

モデル
インターフェイス
番号
構文

NPE-G1 または NPE-G2

ギガビット イーサネット(ポート 0/1) 1

ギガビット イーサネット(ポート 0/2)

ギガビット イーサネット(ポート 0/3)

シャーシ スロット -- 常に 0

インターフェイス ポート -- 1、2、または 3

Gigabit Ethernet 0/1

Gigabit Ethernet 0/2

Gigabit Ethernet 0/3

C7200-I/0-GE+E

ギガビット イーサネット(ポート GE0)

シャーシ スロット -- 常に 0

インターフェイス ポート -- 0

gigabitethernet 0/0

イーサネット(ポート E0)

シャーシ スロット -- 常に 0

インターフェイス ポート -- 0

fastethernet 0/0

C7200-I/0-2FE/E

ファースト イーサネット/イーサネット(ポート 0)

シャーシ スロット -- 常に 0

インターフェイス ポート -- 0

fastethernet 0/0

ファースト イーサネット/イーサネット(ポート 1)

シャーシ スロット -- 常に 0

インターフェイス ポート -- 1

fastethernet 0/1

C7200-I/0-FE 2

ファースト イーサネット(MII または RJ-45)

シャーシ スロット -- 常に 0

インターフェイス ポート -- 0

fastethernet 0/0

C7200-I/0

インターフェイス ポートなし

--

--

C7200-I/0-FE-MII 3

ファースト イーサネット(MII)

シャーシ スロット -- 常に 0

インターフェイス ポート -- 0

fastethernet 0/0

1.光ポートおよび銅線ポートの両方で、同じ構文を報告します。たとえば、ギガビット イーサネット RJ-45 ポート 0/2 は、ギガビット イーサネット GBIC ポート 0/2 と同様に、GigabitEthernet 0/2 を報告します。

2.製品番号 C7200-I/O-FE には MII と RJ-45 両方のレセプタクルがあるので、MII とは指定しません。

3.製品番号 C7200-I/O-FE-MII の I/O コントローラは、MII ファースト イーサネット レセプタクルを 1 つだけ備えています。MII レセプタクルを 1 つだけ備えた I/O コントローラについて、現在もシスコシステムズのサポートは継続していますが、1998 年 5 月以降は発注を受け付けていません。

パスワードを忘れた場合の置換または回復

ここでは、イネーブル パスワードまたはコンソール ログイン パスワードを忘れた場合の回復方法、およびイネーブル シークレット パスワードを忘れた場合に、Cisco 7200 VXR ルータ上で置換する方法について説明します。


) イネーブル パスワードまたはコンソール ログイン パスワードは回復可能です。イネーブル シークレット パスワードは暗号化されているので、新しいイネーブル シークレット パスワードに置換する必要があります。


パスワード回復手順の概要

次に、パスワード回復手順の概要を示します。


ステップ 1 ルータにログインできる場合は、 show version コマンドを入力し、既存のコンフィギュレーション レジスタ値を調べます。

ステップ 2 Break キーを押し、ブートストラップ プログラム プロンプト(ROM モニタ)を開始します。ルータの電源をいったん切って再度入れることにより、システム イメージをリロードしなければならない場合があります。

ステップ 3 次の機能がイネーブルになるように、コンフィギュレーション レジスタを変更します。

a. ブレーク

b. スタートアップ コンフィギュレーションを無視

c. フラッシュ メモリから起動


) 忘れたパスワードを回復させるには、スタートアップ コンフィギュレーション(通常は NVRAM 内)が無視されるように、コンフィギュレーション レジスタ ビット 6(0x0040)を設定することが不可欠です。この設定により、パスワードを使用しなくてもログインし、スタートアップ コンフィギュレーションのパスワードを表示できるようになります。


ステップ 4 ルータの電源をいったん切って、再度入れます。ルータの電源をオフにした場合は、30 秒以上経過してから、電源をオンにしてください。

ステップ 5 ルータにログインし、イネーブル EXEC モードを開始します。

ステップ 6 show startup-config コマンドを入力し、パスワードを表示します。

ステップ 7 表示されたパスワードを回復または置換します。

ステップ 8 コンフィギュレーション レジスタを元の設定値に戻します。


 


) ルータで Break 機能が使用できない場合に忘れたパスワードを回復するには、ルータに物理的にアクセスする必要があります。


パスワード回復手順の詳細

次の手順で、忘れたイネーブル パスワード、イネーブル シークレット パスワード、コンソール ログイン パスワードを回復または置換します。


ステップ 1 ルータのコンソール ポートに ASCII 端末を接続します。

ステップ 2 9600 ボー、8 データ ビット、パリティなし、2 ストップ ビットで動作するように、端末を設定します。

ステップ 3 一般ユーザとしてルータにログインできる場合は、 show version コマンドを入力し、既存のコンフィギュレーション レジスタ値を表示します。あとで使用できるように値を書き留め、ステップ 6 に進みます。ルータにログインできない場合は、次のステップへ進みます。

ステップ 4 Break キーを押すか、またはコンソール端末から Break を送信します。Break がイネーブルの場合、ROM モニタが開始され、ROM モニタ プロンプト( rommon1> )が表示されます。ステップ 6 に進みます。Break が使用できない場合は、ルータの電源をいったん切るか、または電源コードを抜いてから再度電源を入れます。ステップ 5 に進みます。

ステップ 5 ルータの電源再投入から 60 秒以内に Break キーを押すか、または Break を送信します。この動作により、ROM モニタが開始され、ROM モニタ プロンプト( rommon1> )が表示されます。

ステップ 6 コンフィギュレーション レジスタ ユーティリティを使用し、コンフィギュレーション レジスタを設定します。ROM モニタ プロンプトで次のように confreg コマンドを入力します。

rommon1> confreg
 

ステップ 7 [ignore system config info?] の質問に yes で応答し、現在のコンフィギュレーション レジスタの設定値を記録します。

ステップ 8 次のように reset コマンドを入力し、ルータを初期化します。

rommon2> reset
 

ルータが初期化され、コンフィギュレーション レジスタが 0x142 に設定されます。フラッシュ メモリからシステム イメージが起動され、次のように System Configuration Dialog(プロンプト)が開始されます。

--- System Configuration Dialog --
 

ステップ 9 次のメッセージが表示されるまで、System Configuration Dialog のプロンプトに no で応答します。

Press RETURN to get started!

ステップ 10 Return を押します。 次のように、ユーザ EXEC プロンプトが表示されます。

Router>
 

ステップ 11 enable コマンドを入力し、イネーブル EXEC モードを開始します。さらに、次のように show startup-config コマンドを入力し、コンフィギュレーション ファイル内のパスワードを表示します。

Router# show startup-config
 

ステップ 12 表示されたコンフィギュレーション ファイルをスキャンし、パスワードを探します(通常イネーブル パスワードはファイルの先頭近く、コンソール ログイン パスワードまたはユーザ EXEC パスワードはファイルの末尾近くにあります)。パスワードは次のように表示されます。

enable secret 5 $1$ORPP$s9syZt4uKn3SnpuLDrhuei
enable password 23skiddoo
.
.
line con 0
password onramp
 

イネーブル シークレット パスワードは暗号化されているので、回復できません。置換する必要があります。イネーブル パスワードおよびコンソール ログイン パスワードは、暗号化されている場合も、されていない場合もあります。次のステップへ進み、イネーブル シークレット パスワード、コンソール ログイン パスワード、またはイネーブル パスワードを変更したものに置き換えます。イネーブル シークレット パスワードがない場合は、イネーブル パスワードとコンソール ログイン パスワードを書き留め(暗号化されていない場合)、ステップ 17 へ進みます。


注意 イネーブル パスワード、イネーブル シークレット パスワード、またはコンソール ログイン パスワードを変更して置き換える必要がある場合以外は、次のステップを実行しないでください。手順どおりに進めないと、ルータのコンフィギュレーションが消去されてしまうことがあります。

ステップ 13 configure memory コマンドを入力し、実行メモリにスタートアップ コンフィギュレーション ファイルをロードします。この動作により、コンフィギュレーション内のパスワードを変更または置換できるようになります。

Router# configure memory
 

ステップ 14 イネーブル EXEC コマンド configure terminal を入力し、コンフィギュレーション モードを開始します。

Hostname# configure terminal
 

ステップ 15 次のコマンドを使用し、3 種類のパスワードをすべて変更します。

Hostname(config)# enable secret newpassword1
Hostname(config)# enable password newpassword2
Hostname(config)# line con 0
Hostname(config-line)# password newpassword3
 

コンフィギュレーションに必要なパスワードだけを変更します。 no 形式で上記のコマンドを使用することにより、個々のパスワードを削除できます。たとえば、 no enable secret コマンドを入力すると、イネーブル シークレット パスワードが削除されます。

ステップ 16 次のように、すべてのインターフェイスが管理上のシャットダウンにならないように設定する必要があります。

Hostname(config)# interface fastethernet 0/0
Hostname(config-int)# no shutdown
 

すべてのインターフェイスに、最初に設定されていたコマンドと同じコマンドを入力します。この作業を省くと、すべてのインターフェイスが管理上のシャットダウンになり、ルータを再起動しても使用できなくなります。

ステップ 17 config-register コマンドを使用し、ステップ 3 またはステップ 8 で記録した最初の値、または次のように、出荷時のデフォルト値である 0x2102 に、コンフィギュレーション レジスタを設定します。

Hostname(config)# config-register 0x2102
 

ステップ 18 Ctrl-Z を押す( Ctrl キーを押しながら Z キーを押す)か、 end を入力すると、コンフィギュレーション モードが終了し、EXEC コマンド インタープリタに戻ります。


注意 パスワードを変更または置換した場合以外は、次のステップを実行しないでください。ステップ 13ステップ 16 を実行しなかった場合は、ステップ 20 へ進んでください。この注意事項を守らなかった場合、ルータのコンフィギュレーション ファイルが消去されます。

ステップ 19 copy running-config startup-config コマンドを入力し、新しいコンフィギュレーションを NVRAM に保存します。

ステップ 20 reload コマンドを入力し、ルータを再起動します。

ステップ 21 新しいパスワードまたは回復したパスワードを使用し、ルータにログインします。


 

忘れたイネーブル パスワード、イネーブル シークレット パスワード、コンソール ログイン パスワードを回復または置換する手順は以上で終了です。

システム コンフィギュレーションの表示

show version コマンドおよび show diag コマンドを使用すると、Cisco 7200 VXR ルータのハードウェア コンフィギュレーションに固有の情報を表示することができます。

show version(または show hardware)コマンドを使用すると、システム ハードウェア(NPE または NSE および搭載インターフェイスの数)、ソフトウェア バージョン、コンフィギュレーション ファイルの名前とソース、ブート イメージが表示されます。

次に示す show version コマンドの出力例は、Cisco 7206VXR に NPE-G1 が搭載されていることを示します。

Router# show version
 
Cisco Internetwork Operating System Software
IOS (tm) 7200 Software (C7200-JS-M), Released Version 12.2(20011220:181136) [biff dec21 101]
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Fri 21-Dec-01 05:58 by
Image text-base:0x600089B8, data-base:0x6196E000
 
(テキスト出力は省略)
 
term1_500 uptime is 1 day, 19 hours, 25 minutes
System returned to ROM by reload at 00:04:18 UTC Tue Nov 30 1999
System image file is "disk2:c7200-js-mz.dev-test.dec21"
 
cisco 7206VXR (NPE-G1) processor (revision 0x00) with 245760K/16384K bytes of memory.
Processor board ID 13250983
BCM12500 CPU at 700Mhz, Implementation 1, Rev 0.1, 512KB L2 Cache
6 slot VXR midplane, Version 2.0
 
Last reset from power-on
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software.
5 FastEthernet/IEEE 802.3 interface(s)
3 Gigabit Ethernet/IEEE 802.3 interface(s)
509K bytes of non-volatile configuration memory.
 
62528K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
16384K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 

show diag コマンドを使用し、Cisco 7204VXR のスロット 0 ~スロット 4、または Cisco 7206VXR のスロット 0 ~スロット 6 に搭載されているポート アダプタのタイプおよび I/O コントローラ(ファースト イーサネット ポートの有無)を調べます。 show diag slot コマンドを使用して、特定のポート アダプタ スロットに関する情報を表示することもできます。

次に、NPE-G1 が搭載された Cisco 7206VXR に対する show diag コマンドの出力例を示します。

Router# show diag
Slot 0:
Dual FastEthernet (RJ-45) I/O Card Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time 1d19h ago
EEPROM contents at hardware discovery:
Hardware Revision :0.0
Board Revision :01
Connector Type :FF
Hardware date code :20000413
Top Assy. Part Number :800-07114-01
PCB Serial Number :PROT­­­­­­­
EEPROM format version 4
EEPROM contents (hex):
0x00:04 FF 40 02 15 41 00 00 42 30 31 05 FF 83 01 31
0x10:2E 9D C0 46 03 20 00 1B CA 01 C1 8B 50 52 4F 54
0x20:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x30:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x40:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x50:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
 
Slot 2:
Dual Port FastEthernet (RJ45) Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time 1d19h ago
EEPROM contents at hardware discovery:
Hardware Revision :1.0
PCB Serial Number :MIC04412B9X
Part Number :73-5419-04
Board Revision :A0
RMA Test History :00
RMA Number :0-0-0-0
RMA History :00
Deviation Number :0-0
Product Number :PA-2FE-TX
Top Assy. Part Number :800-08350-04
EEPROM format version 4
EEPROM contents (hex):
0x00:04 FF 40 02 24 41 01 00 C1 8B 4D 49 43 30 34 34
0x10:31 32 42 39 58 82 49 15 2B 04 42 41 30 03 00 81
0x20:00 00 00 00 04 00 80 00 00 00 00 CB 94 50 41 2D
0x30:32 46 45 2D 54 58 20 20 20 20 20 20 20 20 20 20
0x40:20 C0 46 03 20 00 20 9E 04 FF FF FF FF FF FF FF
0x50:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
 
Slot 5:
Fast-ethernet (TX-ISL) Port adapter, 1 port
Port adapter is analyzed
Port adapter insertion time 1d19h ago
EEPROM contents at hardware discovery:
Hardware revision 1.2 Board revision D0
Serial number 12384576 Part number 73-1688-04
Test history 0x0 RMA number 00-00-00
EEPROM format version 1
EEPROM contents (hex):
0x20:01 11 01 02 00 BC F9 40 49 06 98 04 00 00 00 00
0x30:68 00 00 00 99 06 01 00 FF FF FF FF FF FF FF FF
 

show version show diag 、およびその他のソフトウェア コマンドに固有の情報については、シスコ ハードウェアにインストールされているソフトウェア リリースに対応した Cisco IOS ソフトウェア コンフィギュレーション マニュアル セットの、モジュラ コンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。

複雑な設定

Cisco 7200 VXR ルータ ハードウェアの設置後、すべての外部接続を確認し、システム電源をオンにして、システムを起動し、最小限のシステム設定を行いました。さらに複雑な設定が必要な場合もありますが、このマニュアルでは扱いません。

システム コンフィギュレーションおよびインターフェイス コンフィギュレーションの具体的な情報については、シスコ ハードウェアにインストールされているソフトウェア リリースに対応した Cisco IOS ソフトウェア コンフィギュレーション マニュアル セットの、モジュラ コンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。