Cisco ASR 9000 シリーズ アグリゲーション サービス ルータ インターフェイスおよびハードウェア コンポーネント コンフィギュレーション ガイド Cisco IOS XR ソフトウェア リリース 4.1
Cisco ASR 9000 シリーズ ルータでの Integrated Routing and Bridging の設定
Cisco ASR 9000 シリーズ ルータ での Integrated Routing and Bridging の設定
発行日;2012/05/08 | 英語版ドキュメント(2012/02/08 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 8MB) | フィードバック

目次

Cisco ASR 9000 シリーズ ルータ での Integrated Routing and Bridging の設定

内容

IRB の設定の前提条件

IRB の設定に関する制約事項

IRB の設定に関する情報

IRB の概要

ブリッジ グループ仮想インターフェイス

BVI の概要

BVI でサポートされる機能

BVI MAC アドレス

BVI インターフェイスおよびライン プロトコルの状態

IRB を使用するパケット フロー

ブリッジ ドメインでホスト A がホスト B に送信するときのパケット フロー

ブリッジ ドメインからルーテッド インターフェイスにホスト A がホスト C に送信するときのパケット フロー

ルーテッド インターフェイスからブリッジ ドメインにホスト C がホスト B に送信するときのパケット フロー

IRB でサポートされる環境

IRB でサポートされる追加の IPv4 固有の環境

IRB でサポートされる追加の IPv6 固有の環境

IRB の設定方法

ブリッジ グループ仮想インターフェイスの設定

設定時の注意事項

レイヤ 2 AC インターフェイスの設定

前提条件

ブリッジ グループの設定およびブリッジ ドメインへのインターフェイスの割り当て

ブリッジ ドメインのルーテッド インターフェイスとしての BVI の関連付け

BVI に関する情報の表示

IRB の設定例

基本的な IRB 設定:例

VLAN のある AC を使用する IRB:例

複数の IP ネットワークをサポートする BVI の IPv4 アドレッシング:例

BVI バンドル インターフェイスおよびマルチキャスト設定を含む包括的 IRB 設定:例

BVI および VRRP を使用する IRB の設定:例

BVI を使用する 6PE/6VPE の設定:例

その他の関連資料

関連資料

標準

MIB

RFC

シスコのテクニカル サポート

Cisco ASR 9000 シリーズ ルータ での Integrated Routing and Bridging の設定

このモジュールでは、Cisco ASR 9000 シリーズ アグリゲーション サービス ルータでの Integrated Routing and Bridging(IRB)の設定について説明します。IRB では、Cisco ASR 9000 シリーズ ルータ上のブリッジ サービスとブリッジ グループ仮想インターフェイス(BVI)を使用するルーテッド インターフェイスとの間でトラフィックを交換できます。

IRB 機能の履歴

 

リリース
変更内容

リリース 4.0.1

この機能は、Cisco ASR 9000 シリーズ ルータで次のラインカードに対して導入されました。

2 ポート 10 ギガビット イーサネット、20 ポート ギガビット イーサネット コンビネーション ラインカード(A9K-2T20GE-B および A9K-2T20GE-L)

4 ポート 10 ギガビット イーサネット ラインカード(A9K-4T-B、-E、-L)

8 ポート 10 ギガビット イーサネット DX ラインカード(A9K-8T/4-B、-E、-L)

8 ポート 10 ギガビット イーサネット ラインカード(A9K-8T-B、-E、-L)

16 ポート 10 ギガビット イーサネット ラインカード(9K-16T/8-B、-E、-L)

40 ポート ギガビット イーサネット ラインカード(A9K-40GE-B、-E、-L)

リリース 4.1.0

コア向きのインターフェイスとしてサポートされる SPA とともに Cisco ASR 9000 SIP-700 を使用する、次の IRB 環境のサポートが追加されました。

Cisco ASR 9000 SIP-700 から IRB をサポートするギガビット イーサネット ラインカード上のレイヤ 2 ブリッジド インターフェイスへのレイヤ 3 ルーテッド トラフィック。

IPv4 ユニキャスト トラフィックのみ。

IRB の IPv6 ユニキャスト アドレッシングのサポートおよび BVI インターフェイスを使用する 6PE/6VPE のサポートが、次のラインカードに対して追加されました。

2 ポート 10 ギガビット イーサネット、20 ポート ギガビット イーサネット コンビネーション ラインカード(A9K-2T20GE-B および A9K-2T20GE-L)

4 ポート 10 ギガビット イーサネット ラインカード(A9K-4T-B、-E、-L)

8 ポート 10 ギガビット イーサネット DX ラインカード(A9K-8T/4-B、-E、-L)

8 ポート 10 ギガビット イーサネット ラインカード(A9K-8T-B、-E、-L)

16 ポート 10 ギガビット イーサネット ラインカード(9K-16T/8-B、-E、-L)

40 ポート ギガビット イーサネット ラインカード(A9K-40GE-B、-E、-L)

IRB の設定の前提条件

適切なタスク ID を含むタスク グループに関連付けられているユーザ グループに属している必要があります。 このコマンド リファレンスには、各コマンドに必要なタスク ID が含まれます。 ユーザ グループの割り当てが原因でコマンドを使用できないと考えられる場合、AAA 管理者に連絡してください。

IRB を設定する前に、次に示す作業が実施されており、条件を満たしていることを確認する必要があります。

ルータのコア向き側に設置された Cisco ASR 9000 SIP-700 がある場合、IPv4 ユニキャスト トラフィックのレイヤ 2 ブリッジド トラフィック フローにルーティングされているレイヤ 3 の IRB をサポートできます。ここで、レイヤ 2 の宛先は、IRB のサポートされるギガビット イーサネット ラインカードの 1 つです。

レイヤ 3 からレイヤ 2 へのトラフィック フローとレイヤ 2 からレイヤ 3 へのトラフィック フローの両方をサポートする IRB のサポートを計画するギガビット イーサネット ラインカードとして、次のタイプだけが設定されていることを確認します。

2 ポート 10 ギガビット イーサネット、20 ポート ギガビット イーサネット コンビネーション ラインカード(A9K-2T20GE-B および A9K-2T20GE-L)

4 ポート 10 ギガビット イーサネット ラインカード(A9K-4T-B、-E、-L)

8 ポート 10 ギガビット イーサネット DX ラインカード(A9K-8T/4-B、-E、-L)

8 ポート 10 ギガビット イーサネット ラインカード(A9K-8T-B、-E、-L)

16 ポート 10 ギガビット イーサネット ラインカード(9K-16T/8-B、-E、-L)

40 ポート ギガビット イーサネット ラインカード(A9K-40GE-B、-E、-L)

ブリッジ仮想インターフェイス(BVI)に設定する IP アドレッシングおよび他のレイヤ 3 情報を理解しています。詳細については、「IRB の設定に関する制約事項」を参照してください。

すべての BVI の共通のグローバル MAC アドレスを上書きする場合は、MAC アドレス計画を完了します。

BVI インターフェイスのスタティックまたはダイナミック ルーティングを実行して、BVI ネットワーク アドレスがアドバタイズされていることを確認します。

IRB の設定に関する制約事項

IRB を設定する前に、次の制約事項を考慮してください。

任意のブリッジ ドメインで設定できる BVI は 1 つだけです。

同じ BVI を複数のブリッジ ドメインで設定できません。


注意 Cisco ASR 9000 SIP-700 も設置されている Cisco ASR 9000 シリーズ ルータで IRB をサポートする場合は、SIP-700 と BVI インターフェイス間のトラフィックの損失を防ぐため、ルーティング設定を必ず実行する必要があります。詳細については、後述の制約事項を参照してください。

Cisco IOS XR Release 4.1 以降、IRB は、Cisco ASR 9000 SIP-700 も設置されているシステムのサポートされるギガビット イーサネット ラインカードに次の制約事項に従って実装できます。

Cisco ASR 9000 SIP-700 は、IPv4 アドレッシングで設定された BVI インターフェイスがあるルータのコア向き側に設置されている必要があります。

Cisco ASR 9000 SIP-700 は、次のギガビット イーサネット ラインカードのいずれかがレイヤ 2 ブリッジ ドメインにある、IRB を使用するレイヤ 3 からブリッジド レイヤ 2 インターフェイスへの IPv4 ユニキャスト トラフィックのルーティングをサポートできます。

- 2 ポート 10 ギガビット イーサネット、20 ポート ギガビット イーサネット コンビネーション ラインカード(A9K-2T20GE-B および A9K-2T20GE-L)

- 4 ポート 10 ギガビット イーサネット ラインカード(A9K-4T-B、-E、-L)

- 8 ポート 10 ギガビット イーサネット DX ラインカード(A9K-8T/4-B、-E、-L)

- 8 ポート 10 ギガビット イーサネット ラインカード(A9K-8T-B、-E、-L)

- 16 ポート 10 ギガビット イーサネット ラインカード(9K-16T/8-B、-E、-L)

- 40 ポート ギガビット イーサネット ラインカード(A9K-40GE-B、-E、-L)


) これらのラインカードからレイヤ 3 の Cisco ASR 9000 SIP-700 へのレイヤ 2 ブリッジド トラフィックの逆方向もサポートされます。


次の領域は、BVI でサポートされて いません

アクセス コントロール リスト(ACL)。ただし、レイヤ 2 ACL はブリッジ ドメインの各レイヤ 2 ポートで設定できます。

IP 高速再ルーティング(FRR)

NetFlow

MoFRR

MPLS ラベル スイッチング

mVPNv4

Quality of Service(QoS)

トラフィック ミラーリング

BVI のアンナンバード インターフェイス

ビデオ モニタリング(Vidmon)

802.1ah を使用する IRB(BVI とプロバイダー バックボーン ブリッジ(PBB)は、同じブリッジ ドメイン内に設定しないでください)。

PIM スヌーピング (選択的フラッディングを使用する必要があります)。

VRF-aware DHCP リレーはサポートされません。

BVI は次の特性を持つブリッジ ドメインでのみサポートされます。

ブリッジ ドメインは、曖昧ではない「完全一致」EFP カプセル化による、一重および二重タグ付き dot1q および dot1ad カプセル化を使用する EFP をサポートします。一重および二重タグ付きカプセル化は、 rewrite ingress tag pop symmetric コマンドが設定されている限り指定できます。

すべてのレイヤ 2 タグを削除する必要があります。VLAN 範囲はサポートされません。

タグなし EFP はサポートされます。

次の追加機能は、コア向き側に Cisco ASR 9000 SIP-700 がある環境の BVI インターフェイスでサポートされて いません

ARP

フレーム リレー

IPv4 マルチキャスト トラフィック

IPv6 ユニキャストおよびマルチキャスト トラフィック

SIP-700 から任意のレイヤ 3 インターフェイスへのレイヤ 2 トラフィック フロー

BVI インターフェイスのレイヤ 2/レイヤ 3 機能

負荷統計間隔

MIB

show adjacency details コマンドはサポートされません。

IRB の設定に関する情報

ここでは、次の内容について説明します。

「IRB の概要」

「ブリッジ グループ仮想インターフェイス」

「IRB を使用するパケット フロー」

「IRB でサポートされる環境」

IRB の概要

IRB では、BVI を使用してブリッジ グループとルーテッド インターフェイス間でルーティングできます。BVI は、通常のルーテッド インターフェイスのように動作する、ルータ内の仮想インターフェイスです。BVI は単一ブリッジ ドメインに関連付けられ、ルータのブリッジおよびルーティング ドメイン間のリンクを表します。ルーテッド インターフェイス宛てのブリッジド インターフェイスからのパケットの受信をサポートするには、BVI に適切な IP アドレスと関連するレイヤ 3 属性を設定する必要があります。

IRB がサポートされていない Cisco IOS XR 4.0.1 よりも前のソフトウェア リリースでは、同じ Cisco ASR 9000 シリーズ ルータのレイヤ 3 ルーティング ドメイン インターフェイスに出力レイヤ 2 ブリッジ ドメイン インターフェイスを接続するための物理ケーブル接続ソリューションを実装する必要があります。Cisco IOS XR Release 4.0.1 では、IRB が BVI およびそれがサポートするインターフェイスとブリッジ グループによる図 1 に示す設定を使用して、同じ機能を実現します。

図 1 IRB の機能の概観と設定要素

 

ブリッジ グループ仮想インターフェイス

ここでは次の内容について説明します。

「BVI の概要」

「BVI でサポートされる機能」

「BVI MAC アドレス」

「BVI インターフェイスおよびライン プロトコルの状態」

BVI の概要

BVI は、通常のルーテッド インターフェイスのように動作する、ルータ内の仮想インターフェイスです。BVI でブリッジング自体はサポートされませんが、ルータ内の対応するブリッジ ドメインからルーテッド インターフェイスへのゲートウェイとして機能します。

設定可能な MAC アドレスのサポートとは別に、BVI ではレイヤ 3 属性だけがサポートされ、次の特性があります。

BVI インターフェイスで上書きされていない限り、ローカル シャーシの MAC アドレス プールから取得された MAC アドレスを使用します。

interface bvi コマンドを使用してインターフェイス タイプが設定され、ブリッジド ドメインのセグメントのホストと同じサブネット上にある IPv4 アドレスを使用します。BVI は、セカンダリ アドレスもサポートします。

BVI ID はブリッジ ドメイン ID とは無関係です。これらの ID は Cisco IOS ソフトウェアでの場合のように相関している必要はありません。

routed interface bvi コマンドを使用して、ブリッジ グループに関連付けられます。

BVI でサポートされる機能

次のインターフェイス コマンドが、BVI でサポートされます。

arp purge-delay

arp timeout

bandwidth (デフォルトは 10 Gbps であり、BVI のルーティング プロトコルのコスト メトリックとして使用されます)

ipv4

ipv6 (Cisco ASR 9000 SIP-700 のある IRB 環境ではサポートされません)

mac-address

mtu (デフォルトは 1500 バイトです)

shutdown

BVI は、IP ヘルパー アドレッシングおよびセカンダリ IP アドレッシングをサポートします。

BVI MAC アドレス

デフォルトで、Cisco ASR 9000 シリーズ ルータはルータのすべての BVI インターフェイスに対して 1 つの MAC アドレスを使用します。一方で、これは MAC アドレスがグローバルに一意でないことを意味します。デフォルトを上書きして、一意な MAC アドレスを BVI に指定する場合は、BVI インターフェイスで設定できます。

BVI インターフェイスおよびライン プロトコルの状態

ルータの一般的なインターフェイスの状態のように、BVI にはインターフェイスとライン プロトコルの状態の両方があります。

BVI インターフェイスの状態は次が発生するときに Up です。

BVI インターフェイスが作成される。

routed interface bvi コマンドで設定されているブリッジ ドメインに少なくとも 1 つの使用可能なアクティブ ブリッジ ポートがある(接続回線(AC)または疑似回線(PW))。


) BVI は、その BVI のブリッジ ドメインに関連付けられたすべてのブリッジ ポート(イーサネット フロー ポイント(EFP))がダウンしている場合、Down 状態に移行します。ただし、すべての EFP がダウンしていても、少なくとも 1 つの疑似回線がアップの場合、BVI はアップのままです。


次の特性によって、BVI ライン プロトコルの状態がアップである場合が決定されます。

ブリッジ ドメインが Up 状態である。

BVI IP アドレスが、ルータの別のアクティブ インターフェイスのその他の IP アドレスと競合していない。

IRB を使用するパケット フロー

図 2 に、ホスト A、B、および C の間のさまざまなパケット フローを説明する、IRB 実装の単純化した機能図を示します。この例では、ホスト C は同じルータへの接続を持つネットワークです。実際には、別のルータがホスト C と表示されたルータの間に存在可能です。

図 2 ホスト間の IRB パケット フロー

 

IRB をルータで設定すると、次の処理が実行されます。

ARP 要求は、ブリッジ ドメインの一部であるホストと BVI の間で解決されます。

宛先 MAC アドレスが BVI MAC アドレスと一致する場合、ブリッジド インターフェイスのホストからのすべてのパケットが BVI に送信されます。それ以外の場合、パケットはブリッジングされます。

ルーテッド ネットワークのホスト宛てのパケットの場合、BVI はルーテッド インターフェイスに送信する前にルーティング エンジンにパケットを転送します。

ブリッジド インターフェイスのホストが送信元または宛先であるすべてのパケットは、BVI に最初に送信されます(パケットがブリッジ ドメイン上のホスト宛ての場合を除く)。

ルーテッド インターフェイスのルータに入るブリッジ ドメインのセグメント上のホスト宛てパケットの場合、BVI は適切なブリッジ インターフェイス経由で転送を行うブリッジング エンジンにパケットを転送します。

ブリッジ ドメインでホスト A がホスト B に送信するときのパケット フロー

10.10.0.0 ネットワークのブリッジ ドメインでホスト A がホスト B にデータを送信すると、ルーティングは実行されません。ホストは同じサブネット上にあり、パケットはルータのセグメント インターフェイス間でブリッジングされます。

ブリッジ ドメインからルーテッド インターフェイスにホスト A がホスト C に送信するときのパケット フロー

IRB ブリッジ ドメインからルーティング ドメインにホスト A がホスト C にデータを送信するとき、図 2 のホスト情報を使用して、次が実行されます。

ホスト A は、パケットを BVI に送信します(ARP 要求がホストと BVI の間で解決される限り)。パケットには次の情報があります。

ホスト A の送信元 MAC アドレス。

BVI の宛先 MAC アドレス。

ホスト C は別のネットワークにあり、ルーティングされる必要があるため、BVI は次の情報を使用してルーテッド インターフェイスにパケットを転送します。

ホスト A の IP 送信元 MAC アドレス(10.10.0.2)は BVI の MAC アドレス(10.10.0.4)に変更されます。

IP 宛先アドレスは、ホスト C の IP アドレス(10.20.0.3)です。

インターフェイス 10.20.0.2 は、ルーテッド BVI 10.10.0.4 からのパケットの受信を認識します。パケットは、次にインターフェイス 10.20.0.2 を通じてホスト C にルーティングされます。

ルーテッド インターフェイスからブリッジ ドメインにホスト C がホスト B に送信するときのパケット フロー

IRB ルーティング ドメインからブリッジ ドメインにホスト C がホスト B にデータを送信するとき、図 2 のホスト情報を使用して、次が実行されます。

パケットは、次の情報を使用してルーティング ドメインに入ります。

MAC 送信元アドレス:ホスト C の MAC。

MAC 宛先アドレス:入力インターフェイス 10.20.0.2 の MAC。

IP 送信元アドレス:ホスト C(10.20.0.3)の IP アドレス。

IP 宛先アドレス:ホスト B(10.10.0.3)の IP アドレス。

インターフェイス 10.20.0.2 はパケットを受信すると、ルーティング テーブルを確認し、パケットが 10.10.0.4 の BVI に転送される必要があるかを決定します。

ルーティング エンジンは BVI 宛てのパケットを取り込み、BVI の対応するブリッジ ドメインに転送します。次にパケットは、ブリッジング テーブルにホスト B の宛先 MAC アドレスがある場合は適切なインターフェイスを通じてブリッジングされます。または、ブリッジング テーブルにそのアドレスがない場合はブリッジ グループ内のすべてのインターフェイスにフラッディングされます。

IRB でサポートされる環境

次の環境および設定要素が Cisco ASR 9000 シリーズ ルータの IRB でサポートされます。

ブリッジ ドメインごとに 1 つの BVI の設定。

BVI で設定されたブリッジ ドメインに関連付けられた仮想プライベート LAN サービス(VPLS)仮想転送インスタンス(VFI)設定。

BVI ベースのプレフィクスの BGP PIC エッジ。

Open Shortest Path First(OSPF)、Intermediate System-to-Intermediate System(IS-IS)、Routing Information Protocol Version 2(RIPv2)、およびボーダー ゲートウェイ プロトコル(BGP)を使用した BVI のトラフィック転送。

インターネット グループ管理プロトコル(IGMP)スタティック グループ。

ダイナミック ホスト コンフィギュレーション プロトコル(DHCP)リレー エージェント。IP アドレスを取得するために DHCP リレーが集約ノードから使用される場合、デフォルト ゲートウェイは BVI で設定された IP アドレスになります。BVI IP アドレスは、IP アドレスを割り当てるために集約ノードで使用している DHCP プールと共通のサブネットにある必要があります。

仮想ルータ冗長プロトコル(VRRP)設定およびプライオリティ。

ホットスタンバイ ルータ プロトコル(HSRP)。

BVI インターフェイスあたり最大 255 の VRRF/HSRP VMAC。

BVI で設定されているブリッジ ドメインの非 IP パケットのブリッジング。

Cisco ASR 9000 シリーズ ルータのレイヤ 3 サブインターフェイスで現在サポートされているものと同様のステートフル プロトコルを使用するパリティのサポート。

Cisco ASR 9000 シリーズ ルータのレイヤ 3 サブインターフェイスで現在サポートされているものと同様の IP SLA サポート。

ECMP パス(最大 32 のパス)としての BVI のロード バランシング。

インターフェイス MIB。

BVI インターフェイスのパケット カウンタ。

BVI を使用するブリッジ ドメインのメンバであるリンク バンドルのマルチシャーシ リンク集約(LAG)。

次の各項では、IRB でサポートされる追加の IPv4 および IPv6 固有の環境について説明します。

「IRB でサポートされる追加の IPv4 固有の環境」

「IRB でサポートされる追加の IPv6 固有の環境」

IRB でサポートされる追加の IPv4 固有の環境

最大 2000 の BVI の設定。

最大 128k の IPv4 隣接。

入力 IP マルチキャスト トラフィックを取り込み、マルチキャスト グループの一部であるブリッジ ドメインの複数のレイヤ 2 サブインターフェイス(イーサネット フロー ポイント)にブリッジングする機能があるレイヤ 3 IP マルチキャスト。


) コア向き側の Cisco ASR 9000 SIP-700 で使用する場合はサポートされません。


IPv4 用 VRF(プレフィクス単位ではなく、VPN ラベル単位の VRF のみ)。

IRB でサポートされる追加の IPv6 固有の環境

最大 2000 の BVI の設定。その内、最大 512 の BVI が IPv6 アドレッシングをサポートできます。

最大 5k の IPv6 隣接。

PE デバイスとして Cisco ASR 9000 シリーズ ルータのカスタマー エッジ(CE)向き側で BVI インターフェイスを使用する、Cisco IPv6 プロバイダー エッジ ルータ over MPLS(6PE)および IPv6 VPN プロバイダー エッジ(6VPE)の次の制約事項をともなうサポート。

PE デバイス上の次のラインカードでサポートされます。

- 2 ポート 10 ギガビット イーサネット、20 ポート ギガビット イーサネット コンビネーション ラインカード(A9K-2T20GE-B および A9K-2T20GE-L)

- 4 ポート 10 ギガビット イーサネット ラインカード(A9K-4T-B、-E、-L)

- 8 ポート 10 ギガビット イーサネット DX ラインカード(A9K-8T/4-B、-E、-L)

- 8 ポート 10 ギガビット イーサネット ラインカード(A9K-8T-B、-E、-L)

- 16 ポート 10 ギガビット イーサネット ラインカード(9K-16T/8-B、-E、-L)

- 40 ポート ギガビット イーサネット ラインカード(A9K-40GE-B、-E、-L)

IPv6 アドレッシングを使用する最大 512 の BVI がサポートできます。

VRF 単位のラベル割り当てだけがサポートされます( label-allocation-mode per-vrf コマンドを使用)。

設定例は、「BVI を使用する 6PE/6VPE の設定:例」を参照してください。

IRB の設定方法

この項では、次の設定作業について説明します。

「ブリッジ グループ仮想インターフェイスの設定」(必須)

「レイヤ 2 AC インターフェイスの設定」(必須)

「ブリッジ グループの設定およびブリッジ ドメインへのインターフェイスの割り当て」(必須)

「ブリッジ ドメインのルーテッド インターフェイスとしての BVI の関連付け」(必須)

「BVI に関する情報の表示」(任意)

ブリッジ グループ仮想インターフェイスの設定

BVI を設定するには、次の手順を実行します。

設定時の注意事項

BVI を設定する場合は、次の注意事項を考慮してください。

BVI には、ブリッジド セグメントのホストと同じサブネット上にある IPv4 または IPv6 アドレスを割り当てる必要があります。

ブリッジ型ネットワークに複数の IP ネットワークがある場合、BVI には各ネットワークのセカンダリ IP アドレスを割り当てる必要があります。

手順の概要

1. configure

2. interface bvi identifier

3. ipv4 address ipv4-address mask [ secondary ]

または

ipv6 address ipv6-prefix / prefix-length [ eui-64 ] [ route-tag route-tag value ]

4. arp purge-delay seconds

5. arp timeout seconds

6. bandwidth rate

7. mac-address value1 . value2 . value3

8. mtu bytes

9. end
または
commit

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface bvi identifier

 

RP/0/RSP0/CPU0:router(config)# interface bvi 1

BVI を指定または作成します。ここで、 identifier は 1 ~ 65535 の数値です。

ステップ 3

ipv4 address ipv4-address mask [ secondary ]

 

ipv6 address ipv6-prefix / prefix-length [ eui-64 ] [ route-tag route-tag value ]

 

RP/0/RSP0/CPU0:router(config-if)# ipv4 address 10.10.0.4 255.255.255.0

インターフェイスのプライマリまたはセカンダリ IPv4 アドレスまたは IPv6 アドレスを指定します。

ステップ 4

arp purge-delay seconds

 

RP/0/RSP0/CPU0:router(config-if)#arp purge-delay 120

(任意)インターフェイスがダウンになるときの、アドレス解決プロトコル(ARP)テーブル エントリのパージの遅延時間を( seconds に)指定します。

範囲は 1 ~ 65535 です。デフォルトではパージ遅延は設定されていません。

ステップ 5

arp timeout seconds

 

RP/0/RSP0/CPU0:router(config-if)# arp timeout 12200

(任意)インターフェイスで学習されたダイナミック エントリを ARP キャッシュに残す時間を指定します。

範囲は 30 ~ 2144448000 秒です。デフォルトは 14,400 秒(4 時間)です。

ステップ 6

bandwidth rate

 

RP/0/RSP0/CPU0:router(config-if)# bandwidth 1000000

(任意)インターフェイスに割り当てる帯域幅の量(kbps 単位)を指定します。この数値は、BVI のルーティング プロトコルでコスト メトリックとして使用されます。

範囲は 0 ~ 4294967295 です。デフォルトは 10000000(10 Gbps)です。

ステップ 7

mac-address value1 . value2 . value3

 

RP/0/RSP0/CPU0:router(config-if)# mac-address 1111.2222.3333

(任意)BVI の 48 ビット MAC アドレスを 3 つのドット付き 16 進値で指定し、デフォルト MAC アドレスの使用を上書きします。各値の範囲は 0000 ~ ffff です。すべてが 0 の MAC アドレスはサポートされません。

ステップ 8

mtu bytes

 

RP/0/RSP0/CPU0:router(config-if)# mtu 2000

(任意)インターフェイスのパケットの最大伝送ユニット(MTU)サイズを指定します。範囲は 64 ~ 65535 です。デフォルトは 1514 です。

ステップ 9

end

または

commit

 

RP/0/RSP0/CPU0:router(config-if)# end

または

RP/0/RSP0/CPU0:router(config-if)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

レイヤ 2 AC インターフェイスの設定

BVI によるルーティング用のレイヤ 2 AC インターフェイスを設定するには、次の手順を実行します。

前提条件

ブリッジ ドメインのレイヤ 2 AC として設定され、BVI によりルーティングされるインターフェイスは、Cisco ASR 9000 シリーズ ルータの IRB をサポートする次のタイプのカードにある必要があります。

2 ポート 10 ギガビット イーサネット、20 ポート ギガビット イーサネット コンビネーション ラインカード(A9K-2T20GE-B および A9K-2T20GE-L)

4 ポート 10 ギガビット イーサネット ラインカード(A9K-4T-B、-E、-L)

8 ポート 10 ギガビット イーサネット DX ラインカード(A9K-8T/4-B、-E、-L)

8 ポート 10 ギガビット イーサネット ラインカード(A9K-8T-B、-E、-L)

40 ポート ギガビット イーサネット ラインカード(A9K-40GE-B、-E、-L)

手順の概要

1. configure

2. interface { GigabitEthernet | TenGigE } interface-path-id [ .subinterface ] l2transport

3. no ip address

4. encapsulation dot1q vlan-id exact

または

encapsulation dot1ad vlan-id dot1q vlan-id

5. rewrite ingress tag pop { 1 | 2 } symmetric

6. end
または
commit

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface [ GigabitEthernet | TenGigE ] interface-path-id [ . subinterface ] l2transport

 

RP/0/RSP0/CPU0:router(config)# interface GigabitEthernet 0/1/0/0.1 l2transport

ギガビット イーサネットもしくは 10 ギガビット イーサネット インターフェイスまたはサブインターフェイスのレイヤ 2 転送モードをイネーブルにし、インターフェイスまたはサブインターフェイス コンフィギュレーション モードを開始します。ここで、 interface-path-id rack / slot / module / port としてインターフェイスの場所を指定し、 . subinterface はオプションのサブインターフェイス番号です。

ステップ 3

encapsulation dot1q vlan-id [ exact ]

or

encapsulation dot1ad vlan-id dot1q vlan-id

 

RP/0/RSP0/CPU0:router(config-if)# encapsulation dot1q 1 exact

(任意)指定された VLAN だけで IEEE 802.1q カプセル化を指定します。

ステップ 4

rewrite ingress tag pop { 1 | 2 } symmetric
 

RP/0/RSP0/CPU0:router(config-if)# rewrite ingress tag pop 1 symmetric

(VLAN タギングが設定されている場合は必須)入力インターフェイスに到達するブリッジ ドメインへのフレームから 1 つまたは 2 つのタグ(ネットワーク設定による)を削除する必要があることを指定します。

コマンドを使用する必要があります。

ステップ 5

end

または

commit

 

RP/0/RSP0/CPU0:router(config-if)# end

または

RP/0/RSP0/CPU0:router(config-if)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ブリッジ グループの設定およびブリッジ ドメインへのインターフェイスの割り当て

ブリッジ グループを設定し、ブリッジ ドメインにインターフェイスを割り当てるには、次の手順を実行します。

手順の概要

1. configure

2. l2vpn

3. bridge group name

4. bridge-domain name

5. interface { GigabitEthernet | TenGigE } interface-path-id [ . subinterface ]

6. end
または
commit

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

l2vpn

 

RP/0/RSP0/CPU0:router(config)# l2vpn

L2VPN コンフィギュレーション モードを開始します。

ステップ 3

bridge group bridge-group-name

 

RP/0/RSP0/CPU0:router(config-l2vpn)# bridge group 10

ブリッジ グループを作成し、L2VPN ブリッジ グループ コンフィギュレーション モードを開始します。

ステップ 4

bridge-domain bridge-domain-name
 

RP/0/RSP0/CPU0:router(config-l2vpn-bg)# bridge-domain BD_1

ブリッジ ドメインを作成し、L2VPN ブリッジ グループ ブリッジ ドメイン コンフィギュレーション モードを開始します。

ステップ 5

interface [ GigabitEthernet | TenGigE ] interface-path-id [ . subinterface ]

 

RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# interface GigabitEthernet 0/1/0/0.1

ギガビット イーサネットおよび 10 ギガビット イーサネットを指定したブリッジ ドメインに関連付け、L2VPN ブリッジ グループ ブリッジ ドメイン接続回線コンフィギュレーション モードを開始します。ここで、 interface-path-id rack / slot / module / port としてインターフェイスの場所を指定し、 . subinterface はオプションのサブインターフェイス番号です。

ブリッジ ドメインに関連付けるすべてのインターフェイスに対して必要なだけこの手順を繰り返します。

ステップ 6

end

または

commit

 

RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd-ac)# end

または

RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd-ac)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ブリッジ ドメインのルーテッド インターフェイスとしての BVI の関連付け

ブリッジ ドメインのルーテッド インターフェイスとして BVI を関連付けるには、次の手順を実行します。

手順の概要

1. configure

2. l2vpn

3. bridge group bridge-group-name

4. bridge-domain bridge-domain-name

5. routed interface bvi identifier

6. end
または
commit

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

l2vpn

 

RP/0/RSP0/CPU0:router(config)# l2vpn

L2VPN コンフィギュレーション モードを開始します。

ステップ 3

bridge group bridge-group-name

 

RP/0/RSP0/CPU0:router(config-l2vpn)# bridge group BG_test

ブリッジ グループを作成し、L2VPN ブリッジ グループ コンフィギュレーション モードを開始します。

ステップ 4

bridge-domain bridge-domain-name
 

RP/0/RSP0/CPU0:router(config-l2vpn-bg)# bridge-domain 1

ブリッジ ドメインを作成し、L2VPN ブリッジ グループ ブリッジ ドメイン コンフィギュレーション モードを開始します。

ステップ 5

routed interface bvi identifier

 

RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# routed interface bvi 1

指定した BVI をブリッジ ドメインに割り当てられたインターフェイスのルーテッド インターフェイスとして関連付けます。

ステップ 6

end

または

commit

 

RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# end

または

RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

BVI に関する情報の表示

BVI ステータスおよびパケット カウンタに関する情報を表示するには、次のコマンドを使用します。

 

コマンド
目的

show interfaces bvi identifier [ accounting | brief | description | detail ]

指定した BVI のインターフェイス ステータス、ライン プロトコルの状態、およびパケット カウンタを表示します。

show adjacency bvi identifier [ detail | remote ]

指定した BVI への隣接ごとのパケットおよびバイト送信カウンタを表示します。

show l2vpn bridge-domain detail

BVI がダウンの理由を表示します。

IRB の設定例

ここでは、次の設定例について説明します。

「基本的な IRB 設定:例」

「VLAN のある AC を使用する IRB:例」

「複数の IP ネットワークをサポートする BVI の IPv4 アドレッシング:例」

「BVI バンドル インターフェイスおよびマルチキャスト設定を含む包括的 IRB 設定:例」

「BVI および VRRP を使用する IRB の設定:例」

基本的な IRB 設定:例

次に、最も基本的な IRB 設定を行う例を示します。

! Configure the BVI and its IPv4 address
!
RP/0/RSP0/CPU0:router# configure
RP/0/RSP0/CPU0:router(config)# interface bvi 1
RP/0/RSP0/CPU0:router(config-if))# ipv4 address 10.10.0.4 255.255.255.0
RP/0/RSP0/CPU0:router(config-if))# exit
!
! Configure the Layer 2 AC interface
!
RP/0/RSP0/CPU0:router(config)# interface GigabitEthernet 0/1/0/0 l2transport
RP/0/RSP0/CPU0:router(config-if))# exit
!
! Configure the L2VPN bridge group and bridge domain and assign interfaces
!
RP/0/RSP0/CPU0:router(config)# l2vpn
RP/0/RSP0/CPU0:router(config-l2vpn)# bridge group 10
RP/0/RSP0/CPU0:router(config-l2vpn-bg)# bridge-domain 1
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# interface GigabitEthernet 0/1/0/0
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd-if)# exit
!
! Associate a BVI to the bridge domain
!
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# routed interface bvi 1
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# commit

VLAN のある AC を使用する IRB:例

次に、802.1q カプセル化 VLAN を使用するレイヤ 2 AC でブリッジ ドメイン上の IRB を設定する例を示します。

! Configure the BVI and its IPv4 address
!
RP/0/RSP0/CPU0:router# configure
RP/0/RSP0/CPU0:router(config)# interface bvi 1
RP/0/RSP0/CPU0:router(config-if))# ipv4 address 10.10.0.4 255.255.255.0
RP/0/RSP0/CPU0:router(config-if))# exit
!
! Configure the Layer 2 AC interfaces using dot1q encapsulation on a VLAN
!
RP/0/RSP0/CPU0:router(config)# interface GigabitEthernet 0/1/0/0.1 l2transport
RP/0/RSP0/CPU0:router(config-if))# no ip address
RP/0/RSP0/CPU0:router(config-if))# encapsulation dot1q 1 exact
RP/0/RSP0/CPU0:router(config-if))# rewrite ingress tag pop 1 symmetric
RP/0/RSP0/CPU0:router(config-if))# exit
RP/0/RSP0/CPU0:router(config)# interface GigabitEthernet 0/1/0/1.1 l2transport
RP/0/RSP0/CPU0:router(config-if))# no ip address
RP/0/RSP0/CPU0:router(config-if))# encapsulation dot1q 1 exact
RP/0/RSP0/CPU0:router(config-if))# rewrite ingress tag pop 1 symmetric
RP/0/RSP0/CPU0:router(config-if))# exit
!
! Configure the L2VPN bridge group and bridge domain and assign interfaces
!
RP/0/RSP0/CPU0:router(config)# l2vpn
RP/0/RSP0/CPU0:router(config-l2vpn)# bridge group 10
RP/0/RSP0/CPU0:router(config-l2vpn-bg)# bridge-domain 1
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# interface GigabitEthernet 0/1/0/0.1
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# interface GigabitEthernet 0/1/0/1.1
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd-if)# exit
!
! Associate a BVI to the bridge domain
!
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# routed interface bvi 1
RP/0/RSP0/CPU0:router(config-l2vpn-bg-bd)# commit

複数の IP ネットワークをサポートする BVI の IPv4 アドレッシング:例

次に、10.10.10.0/24、10.20.20.0/24、および 10.30.30.0/24 ネットワークのブリッジ ドメインをサポートする BVI のセカンダリ IPv4 アドレスを設定する例を示します。この例では、BVI がそれぞれのブリッジ ドメイン ネットワーク上のアドレスを持っている必要があります。

RP/0/RSP0/CPU0:router# configure
RP/0/RSP0/CPU0:router(config)# interface bvi 1
RP/0/RSP0/CPU0:router(config-if))# ipv4 address 10.10.10.4 255.255.255.0
RP/0/RSP0/CPU0:router(config-if))# ipv4 address 10.20.20.4 255.255.255.0 secondary
RP/0/RSP0/CPU0:router(config-if))# ipv4 address 10.30.30.4 255.255.255.0 secondary
RP/0/RSP0/CPU0:router(config-if))# commit

BVI バンドル インターフェイスおよびマルチキャスト設定を含む包括的 IRB 設定:例

次に、IRB および BVI のマルチキャストをサポートするより包括的なルータ設定の例を示します

interface Bundle-Ether25
ipv4 address 10.21.0.2 255.255.255.0
!
interface Loopback0
ipv4 address 10.5.5.5 255.255.255.255
!
interface GigabitEthernet0/0/0/1
negotiation auto
!
interface GigabitEthernet0/0/0/1.1 l2transport
encapsulation dot1q 1
rewrite ingress tag pop 1 symmetric
!
interface GigabitEthernet0/0/0/1.2 l2transport
encapsulation dot1q 2
rewrite ingress tag pop 1 symmetric
!
 
interface GigabitEthernet0/0/0/9
bundle id 25 mode active
!
interface GigabitEthernet0/0/0/19
bundle id 25 mode active
!
interface GigabitEthernet0/0/0/29
bundle id 25 mode active
!
 
interface GigabitEthernet0/0/0/39
bundle id 25 mode active
 
interface BVI1
ipv4 address 10.1.1.1 255.255.255.0
!
interface BVI2
ipv4 address 10.1.2.1 255.255.255.0
 
router ospf 100
router-id 10.5.5.5
area 0
interface Bundle-Ether25
interface Loopback0
interface BVI1
interface BVI2
!
l2vpn
bridge group IRB
bridge-domain IRB1
igmp snooping profile IRB_SNOOP
interface GigabitEthernet0/0/0/1.1
!
routed interface BVI1
!
bridge-domain IRB2
igmp snooping profile IRB_SNOOP
interface GigabitEthernet0/0/0/1.2
!
routed interface BVI2
 
multicast-routing
address-family ipv4
interface all enable
igmp snooping profile IRB_SNOOP
report-suppression disable
!
router pim
address-family ipv4
rp-address 10.10.10.10

BVI および VRRP を使用する IRB の設定:例

次に、BVI および VRRP の IRB サポートに対する関連設定領域の部分的なルータ設定の例を示します。


) VRRPv6 もサポートされます。


l2vpn
bridge group IRB
bridge-domain IRB-EDGE
interface GigabitEthernet0/0/0/8
!
routed interface BVI 100
!
interface GigabitEthernet0/0/0/8
l2transport
!
interface BVI 100
ipv4 address 10.21.1.1 255.255.255.0
!
router vrrp
interface BVI 100
vrrp 1 ipv4 10.21.1.100
vrrp 1 priority 100
!

BVI を使用する 6PE/6VPE の設定:例

次に、PE デバイスとして Cisco ASR 9000 シリーズ ルータの CE 向き側に BVI を使用して、MPLS 6PE/6VPE 環境を設定する例を示します。Cisco 6PE/6VPE およびその設定の詳細については、『 Cisco ASR 9000 Series Aggregation Services Router MPLS Layer 3 VPN Configuration Guide 』の「 Implementing IPv6 VPN Provider Edge Transport Over MPLS 」の章を参照してください。


) この環境は、Cisco ASR 9000 シリーズ ルータでサポートされるギガビット イーサネット ラインカードで IRB を使用する場合にだけサポートされます。Cisco ASR 9000 SIP-700 SPA ではサポートされません。


図 3 に、PE1 および PE2 デバイスとして使用する Cisco ASR 9000 シリーズ ルータの BVI インターフェイス(緑色のアイコン)の位置を示します。

図 3 MPLS 6PE/6VPE ネットワークの CE 向き側の BVI インターフェイス

 

次の例は、CE 向き側の BVI インターフェイス番号 1 で Cisco ASR 9000 シリーズ ルータ(PE1)デバイスを使用し、コア向き側で非 BVI インターフェイス(ギガビット イーサネット 0/1/0/37)を使用する場合のみの設定例です。同様の設定が、PE2 デバイスに適用されます。

! Be sure to configure IPv6 unicast address families
!
vrf 1
address-family ipv6 unicast
import route-target
100:2
export route-target
100:2
interface Loopback0
ipv4 address 10.11.11.11/32
!
! Configure the BVI interface to participate in the VRF
! and with an IPv6 address.
!
interface BVI1
vrf 1
ipv6 address 2001:DB8:1/32
!
! Assign the Gigabit Ethernet CE-facing interface to the
! L2VPn bridge domain where the routed BVI interface is also associated.
!
l2vpn
bridge group 1
bridge-domain 1
interface Gigabit Ethernet 0/1/0/11
routed interface BVI1
!
! Configure OSPF routing for the BVI interface for
! advertisement of its IPv6 address.
!
router ospfv3 1
graceful-restart
redistribute bgp 1
area 1
interface BVI1
interface Loopback0
!
! Configure BGP routing and be sure to specify the
! IPv6 unicast address family.
! Note that the per-VRF label allocation mode is required
! and is the only supported label allocation mode.
!
router bgp 1
bgp router-id 10.11.11.11
bgp redistribute-internal
bgp graceful-restart
 
address-family ipv6 unicast
redistribute ospfv3 1 match internal external
label-allocation-mode per-vrf
allocate-label all
!
address-family vpnv6 unicast
!
neighbor 10.11.12.12
remote-as 1
update-source Loopback0
address-family ipv6 unicast
route-policy pass-all in
route-policy pass-all out
!
address-family ipv6 labeled-unicast
!
address-family vpnv6 unicast
route-policy pass-all in
route-policy pass-all out
!
vrf 1
rd 100:2
label-allocation-mode per-vrf
address-family ipv6 unicast
redistribute connected
 
mpls ldp
router-id 10.11.11.11
graceful-restart
interface Gigabit Ethernet 0/1/0/37

その他の関連資料

次の各項では、Cisco ASR 9000 シリーズ ルータでの IRB の設定に関する参考資料について説明します。

関連資料

関連項目
参照先

イーサネット L2VPN

『Cisco ASR 9000 Series Aggregation Services Router L2VPN and Ethernet Services Configuration Guide』

『Cisco ASR 9000 Series Aggregation Services Router L2VPN and Ethernet Services Command Reference』

Cisco IOS XR マスター コマンド リファレンス

『Cisco ASR 9000 Series Aggregation Services Router Master Command Listing, Release 4.0』

Cisco IOS XR インターフェイス コンフィギュレーション コマンド

『Cisco ASR 9000 Series Aggregation Services Router Interface and Hardware Component Command Reference』

Cisco IOS XR マルチキャスト設定

『Cisco ASR 9000 Series Aggregation Services Router Multicast Configuration Guide』

MPLS レイヤ 3 VPN の設定

『Cisco ASR 9000 Series Aggregation Services Router MPLS Layer 3 VPN Configuration Guide』

標準

標準
タイトル

この機能によってサポートされる新しい標準または変更された標準はありません。またこの機能による既存標準のサポートに変更はありません。

--

MIB

MIB
MIB のリンク

IF-MIB

Cisco IOS XR ソフトウェアを使用して、選択したプラットフォームの MIB を検索してダウンロードするには、次の URL にある Cisco MIB Locator を使用します。

http://cisco.com/public/sw-center/netmgmt/cmtk/mibs.shtml

RFC

RFC
タイトル

この機能によりサポートされた新規 RFC または改訂 RFC はありません。またこの機能による既存 RFC のサポートに変更はありません。

--

シスコのテクニカル サポート

説明
リンク

シスコのテクニカル サポート Web サイトには、数千ページに及ぶ検索可能な技術情報があります。製品、テクノロジー、ソリューション、技術的なヒント、およびツールへのリンクもあります。Cisco.com に登録済みのユーザは、このページから詳細情報にアクセスできます。

http://www.cisco.com/en/US/support/index.html