Cisco ASR 9000 シリーズ アグリゲーション サービス ルータ インターフェイスおよびハードウェア コンポーネント コンフィギュレーション ガイド Cisco IOS XR ソフトウェア リリース 4.1
Cisco ASR 9000 シリーズ ルータでのチャネライズド SONET/SDH の設定
Cisco ASR 9000 シリーズ ルータ でのチャネライズド SONET/SDH の設定
発行日;2012/05/08 | 英語版ドキュメント(2012/04/05 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 8MB) | フィードバック

目次

Cisco ASR 9000 シリーズ ルータ でのチャネライズド SONET/SDH の設定

内容

チャネライズド SONET/SDH の設定の前提条件

チャネライズド SONET/SDH の設定に関する情報

チャネライズド SONET の概要

チャネライズド SDH の概要

チャネライズド SONET/SDH のデフォルト設定値

チャネライズド SONET/SDH の設定方法

SONET T3 チャネルおよび VT1.5 がマッピングされた T1 チャネルの設定

前提条件

制約事項

Packet over SONET チャネルの設定

前提条件

T3 のクリア チャネル SONET コントローラの設定

前提条件

チャネライズド SONET APS の設定

前提条件

制約事項

SDH AU-3 の設定

C11-T1 または C12-E1 にマッピングされる SDH AU-3 の設定

T3 または E3 にマッピングされる SDH AU-3 の設定

SDH AU-4 の設定

前提条件

制約事項

チャネライズド SONET の設定例

チャネライズド SONET の例

チャネライズド SONET T3 から T1 への設定:例

チャネライズド SONET の VT1.5 モードおよび NxDS0 への T1 チャネル化

チャネライズド Packet over SONET の設定:例

SONET クリア チャネル T3 の設定:例

チャネライズド SONET APS マルチルータの設定:例

チャネライズド SDH の例

チャネライズド SDH AU-3 の設定:例

チャネライズド SDH AU-4 の設定:例

その他の関連資料

関連資料

標準

MIB

RFC

シスコのテクニカル サポート

Cisco ASR 9000 シリーズ ルータ でのチャネライズド SONET/SDH の設定

このモジュールでは、Cisco ASR 9000 シリーズ アグリゲーション サービス ルータでのチャネライズド SONET/SDH の設定について説明します。

Cisco IOS XR ソフトウェアでのチャネライズド SONET/SDH 設定機能の履歴

リリース
変更内容

リリース 3.9.0

Cisco ASR 9000 シリーズ ルータ に関して、次の SPA のサポートが追加されました。

Cisco 2 ポート チャネライズド OC-12/DS0 SPA

リリース 4.0.0

Cisco ASR 9000 シリーズ ルータ に関して、次の SPA のサポートが追加されました。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

SDH、E3、E1 および POS チャネル化のサポートが、Cisco 2 ポート チャネライズド OC-12/DS0 SPA および Cisco 1 ポート チャネライズド OC-48/STM-16 SPA に対して追加されました。

リリース 4.0.1

Cisco ASR 9000 シリーズ ルータ に関して、次の SPA のサポートが追加されました。

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

チャネライズド SONET/SDH の設定の前提条件

適切なタスク ID を含むタスク グループに関連付けられているユーザ グループに属している必要があります。 このコマンド リファレンスには、各コマンドに必要なタスク ID が含まれます。 ユーザ グループの割り当てが原因でコマンドを使用できないと考えられる場合、AAA 管理者に連絡してください。

チャネライズド SONET/SDH を設定する前に、次に示す作業が実施されており、条件を満たしていることを確認する必要があります。

シャーシに、次の SPA のうち少なくとも 1 つが設置されている必要があります。

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12c/DS0 SPA

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

汎用表記 rack/slot/module/port を使用して SONET コントローラ名と interface-path-id を適用および指定する方法を理解している必要があります。SONET コントローラ名と interface-path-id は、 controller sonet コマンドで必要となります。

チャネライズド SONET/SDH の設定に関する情報

チャネライズド SONET/SDH を設定するには、次の概念を理解している必要があります。

「チャネライズド SONET の概要」

「チャネライズド SDH の概要」

「チャネライズド SONET/SDH のデフォルト設定値」

チャネライズド SONET の概要

同期光ネットワーク(SONET)は、光ファイバでのデジタル テレコミュニケーション サービス転送において使用される米国規格協会(ANSI)の規格形式です。

同期デジタル階層(SDH)は、SONET の国際版に相当します。

チャネライズド SONET では、多重化 T3/E3 および仮想トリビュタリ グループ(VTG)チャネルで SONET フレームを転送することができます。

チャネライズド SONET は、次の SPA でサポートされます。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12c/DS0 SPA

チャネライズド SDH は、次の SPA でサポートされます。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12c/DS0 SPA

SONET は、同期転送信号(STS)フレーム構成を使用します。STS は、オプティカル キャリア 1(OC-1)の電気版に相当します。

SDH は、同期転送モード(STM)フレーム構成を使用します。1 つの STM-1 は、3 つのオプティカル キャリア 1(OC-1)の電気版に相当します。

チャネライズド SONET インターフェイスは、複数の STS ストリームを複合したものであり、固有のペイロード ポインタを持つ独立したフレームとして維持されます。フレームは、転送される前に多重化されます。

回線がチャネル化されると、 パス と呼ばれるより小さい帯域幅のチャネルに論理的に分割されます。これらのパスが SONET ペイロードを伝送します。全パスの帯域幅の合計は回線の帯域幅を超過できません。

回線がチャネル化されない場合、この回線は クリア チャネル と呼ばれ、回線の全帯域幅がブロードバンド サービスを伝送する単一のチャネル専用となります。

STS ストリームは、次のタイプのチャネルにチャネル化することができます。

T3/E3

VT1.5 がマッピングされた T1

Packet over SONET/SDH(POS)(OC12 および OC48 のみ)

T3/E3 チャネルは、さらに T1 にチャネル化でき、T1 はタイムスロット(DS0)にチャネル化できます。ただし、T1 または DS0 をサポートしない 1 ポート チャネライズド OC-48/STM-16 SPA の場合は除きます。

SONET 回線のチャネル化は、次の 2 つの主要なプロセスで構成されます。

コントローラの設定

インターフェイスのチャネライズド パスへの設定

最初に、STS パスのモードを設定することによりコントローラを設定します。モードは、ユーザのハードウェア サポートによって T3、または VT1.5 がマッピングされた T1、または POS に設定できます。


) POS は、Cisco 1 ポート チャネライズド OC-12/DS0 SPA の STS-3c パスと STS-12c パス、および Cisco 1 ポート チャネライズド OC-48/STM-16 SPA の STS-3c、STS-12c、STS-48c の各パスでのみサポートされます。


モードが指定されると、各コントローラが作成され、残りの設定がそのコントローラに適用されます。たとえば、T3 モードでは T3 コントローラが作成されます。T3 コントローラは、シリアル チャネルに対して設定するか、または T1 を伝送するためにさらにチャネル化できます。これらの T1 は、シリアル インターフェイスに対して設定できます。

設置した SPA のサポートに基づいて、各 STS パスはそれぞれ個別に、T3、E3、VTG などに設定できます。

図 8 に、SONET コントローラの 3 つの STS パスの例を示します。ただし、2 ポート チャネライズド OC-12/DS0 SPA は最大 12 の STS パスをサポートし、1 ポート チャネライズド OC-48/STM-16 SPA は最大 48 の STS パスをサポートしますが、1 ポート チャネライズド OC-48/STM-16 SPA は VTG をサポートしません。

図 8 SONET コントローラ STS パス

 

図 9 に、いくつかの SONET コントローラ設定の組み合わせの例を示します。


) Cisco ASR 9000 シリーズ ルータの 1 ポート チャネライズド OC-48/STM-16 SPA は VTG をサポートしません。


図 9 SONET コントローラの設定の組み合わせ

 

図 10 は、設定可能な T3 パスを示しています。


) チャネライズド T3 パスは、1 ポート チャネライズド OC-3/STM-1 SPA および 2 ポート チャネライズド OC-12c/DS0 SPA でのみサポートされます。


図 10 SONET T3 チャネライズド パス

 

図 11 は、設定可能な VTG パスを示しています。


) VTG パスは、Cisco ASR 9000 シリーズ ルータの Cisco 1 ポート チャネライズド OC-3/STM-1 SPA および Cisco 2 ポート チャネライズド OC-12c/DS0 SPA のみでサポートされます。


図 11 SONET VTG チャネライズド パス

 

チャネライズド SDH の概要

同期デジタル階層(SDH)は、SONET の国際版に相当します。

チャネライズド SDH は、次の SPA でサポートされます。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12/DS0 SPA

同期転送モジュール(STM)信号は、SONET の STS の同期デジタル階層(SDH)版に相当しますが、各帯域幅で番号は異なります。このマニュアルでは、STM という用語はパス幅と光回線レートの両方を表します。STM 信号内のパスは、管理ユニット(AU)と呼ばれます。

SONET と SDH 間での基本的な用語の違いの概要を次に示します。

SONET の STS は、SDH の管理ユニット(AU)に相当

SONET の VT は、SDH のトリビュタリ ユニット(TU)に相当

SDH の基本ビルディング ブロックは STM-1(STS-3 に相当)および STM-0(STS-1 に相当)

管理ユニット(AU)は、より上位のパス層と多重化セクション層間の適合を可能にする情報構造です。AU は、情報ペイロード(より上位の仮想コンテナ)と管理ユニット ポインタで構成されます。管理ユニット ポインタは、ペイロード フレーム開始のオフセットを多重化セクション フレーム開始と相対的に示します。

AU は、トリビュタリ ユニット(TU)およびトリビュタリ ユニット グループ(TUG)にチャネル化することができます。

管理ユニット 4(AU-4)は、3 つの STM-1 または 1 つの STM-3 で構成されます。

管理ユニット 3(AU-3)は、1 つの STM-1 で構成されます。

管理ユニット グループ(AUG)は、STM ペイロードにおいて固定の定義された位置を占める 1 つまたは複数の管理ユニットで構成されます。

 

表 1 SONET/SDH 用語対照表

SONET 用語
SDH 用語

SONET

SDH

STS-3c

AU-4

STS-1

AU-3

VT

TU

SPE

VC

セクション

リジェネレータ セクション

回線

多重化セクション

パス

パス

Cisco ASR 9000 シリーズ ルータでは、次のレベルの SDH チャネル化がサポートされます。

1 ポート チャネライズド OC-3/STM-1 SPA

AU4 から TUG-3 から TUG-2 から VC-12 から E1 から NxDS0

AU4 から TUG-3 から VC-3 から DS3(クリア チャネル)

AU4 から TUG-3 から VC-3 から E3(クリア チャネル)

AU3 から TUG-2 から VC-11 から DS1 から NxDS0

2 ポート チャネライズド OC-12/DS0 SPA

AU-4-4c(VC-4-4c)

AU-4(VC-4)

AU-4 から TUG-3 から VC-3 から DS3

AU-4 から TUG-3 から VC-3 から E3

AU-4 から TUG-3 から TUG-2 から VC-11 から T1 から NxDS0

AU-4 から TUG-3 から TUG-2 から VC-12 から E1 から NxDS0

AU-3 から VC-3 から DS3

AU-3 から TUG-2 から VC-11 から T1 から NxDS0

AU-3 から TUG-2 から VC-12 から E1 から NxDS0

AU-3 から VC-3 から E3

AU-3 から VC-3 から DS3 から T1 から NxDS0

AU-3 から VC-3 から DS3 から E1 から NxDS0

1 ポート チャネライズド OC-48/STM-16 SPA

DS3

E3

AU-3(VC-3)

AU-4(VC-4)

AU-4-4c(VC-4-4c)

AU-4-16c(VC-4-16c)

図 12 に、特定のサポートされる SPA で設定できる SDH AU-3 パスの例を示します。


) 1 ポート チャネライズド OC-48/STM-16 SPA は AU-3 パスの T1 へのさらなるチャネル化をサポートしません。


図 12 SDH AU3 パス

 

図 13 に、サポートされる SPA で設定できる SDH AU4 パスを表示します。


) 1 ポート チャネライズド OC-48/STM-16 SPA は、T3 または E3 レベルへのチャネル化だけをサポートします。AU-4 パスのさらなるチャネル化はサポートされません。


図 13 SDH AU4 パス

 

チャネライズド SONET/SDH のデフォルト設定値

表 2 に、チャネライズド SONET/SDH に存在するデフォルト設定パラメータを示します。

 

表 2 SONET/SDH コントローラのデフォルト設定値

パラメータ
デフォルト値
設定ファイルのエントリ

クロック ソース

line

clock source { internal | line }

SONET フレーム構成

sonet

framing { sdh | sonet }

チャネライズド SONET/SDH の設定方法

ここでは、次の手順について説明します。

「SONET T3 チャネルおよび VT1.5 がマッピングされた T1 チャネルの設定」

「Packet over SONET チャネルの設定」

「T3 のクリア チャネル SONET コントローラの設定」

「チャネライズド SONET APS の設定」

「SDH AU-3 の設定」

「SDH AU-4 の設定」

SONET T3 チャネルおよび VT1.5 がマッピングされた T1 チャネルの設定

ここでは、SONET 回線を T3 チャネルおよび VT がマッピングされた T1 チャネルに設定する手順について説明します。

前提条件

「Cisco ASR 9000 シリーズ ルータ でのクリア チャネル SONET コントローラの設定」 モジュールの「クリア チャネル SONET コントローラの設定方法」の項に示す SONET コントローラの設定方法を理解している必要があります。

STS パスは、次の SPA 上で T3 にチャネル化することができます。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12/DS0 SPA

STS パスの VTG がマッピングされた T1 へのチャネル化は、次の SPA で行えます。

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12/DS0 SPA

T3 パスの T1 または E1 へのチャネル化は、次の SPA で行えます。

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12/DS0 SPA

T1 パスは、Cisco 2 ポート チャネライズド OC-12/DS0 SPA で NxDS0 にチャネル化することができます。

制約事項

T1 および E1 は、Cisco 1 ポート チャネライズド OC-48/STM-16 SPA でサポートされません。

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing sonet

5. sts number

6. mode mode

7. width number

8. root

9. controller controllerName instance

10. mode mode

11. root

12. controller t1 interface-path-id

13. channel-group number

14. timeslots num1:num2:num3:num4
または
timeslots range1-range2

15. show configuration

16. root

17. interface serial interface-path-id

18. encapsulation { frame-relay | hdlc | ppp }

19. ipv4 ip-address mask

20. no shutdown

21. end
または
commit

22. show

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller sonet 0/1/1/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/RSP0/CPU0:router(config-sonet)# clock source internal

SONET ポート送信クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から再生されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) SRP インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing sonet

 

RP/0/RSP0/CPU0:router(config-sonet)# framing sonet

SONET フレーム構成のコントローラを設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

sts number

 

RP/0/RSP0/CPU0:router(config-sonet)# sts 1

number により指定された STS ストリームを設定します。範囲を次に示します。

1 ~ 48:1 ポート チャネライズド OC-48/STM-16 SPA

1 ~ 3:1 ポート チャネライズド OC-3/STM-1 SPA

1 ~ 12:2 ポート チャネライズド OC-12/DS0 SPA

ステップ 6

mode mode

 

RP/0/RSP0/CPU0:router(config-stsPath)# mode t3

STS レベルでのインターフェイスのモードを設定します。設定可能なモードは、次のとおりです。

t3:T3 を伝送する SONET パス

vt15-t1:仮想トリビュタリ 1.5 T1 を伝送する SONET パス(VT15 T1)(1 ポート チャネライズド OC-3/STM-1 SPA および 2 ポート チャネライズド OC-12c/DS0 SPA のみ)

pos:Packet over SONET

ステップ 7

width number

 

RP/0/RSP0/CPU0:router(config-stsPath)# width 3

連結される STS ストリーム数を設定します。
number に設定可能な値を次に示します。

1:STS ストリーム数 1 を示します

3:STS ストリーム数 3 を示します(STS-3c)

12:12 の STS ストリームが連結することを示します(STS-12c)

48:48 の STS ストリームが連結することを示します(STS-48c) これは 1 ポート チャネライズド OC-48/STM-16 SPA のデフォルトです。

自然境界の STS パスには、幅 3、12、48 が設定されます。これは、次のパス番号と適合します。

STS-3c では 1、4、7、10 など

STS-12c では 1、13、25、37

STS-48c では 1

ステップ 8

root
 

RP/0/RSP0/CPU0:router(config-stsPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 9

controller controllerName instance

 

RP/0/RSP0/CPU0:router(config)# controller t3 0/1/1/0/0

コントローラ コンフィギュレーション サブモードを開始して、コントローラ名とインスタンス ID を rack/slot/module/port/controllerName 表記で指定します。コントローラ名を次に示します。

t3:T3 を伝送する SONET パス

vt15-t1:仮想トリビュタリ 1.5 T1 を伝送する SONET パス(VT15 T1)(1 ポート チャネライズド OC-3/STM-1 SPA および 2 ポート チャネライズド OC-12c/DS0 SPA のみ)

ステップ 10

mode mode

 

RP/0/RSP0/CPU0:router(config-t3)# mode t1

このレベルでのインターフェイスのモードを設定します。設定可能なモードは、次のとおりです。

t1:28 の T1 にチャネル化(1 ポート チャネライズド OC-3/STM-1 SPA および 2 ポート チャネライズド OC-12c/DS0 SPA のみ)

e1:21 の E1 にチャネル化(1 ポート チャネライズド OC-3/STM-1 SPA および 2 ポート チャネライズド OC-12c/DS0 SPA のみ)

serial:HDLC に類似するペイロードを伝送するクリア チャネル

ステップ 11

root
 

RP/0/RSP0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 12

controller t1 interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller t1 0/1/1/0/0/0

T1 コントローラ コンフィギュレーション サブモードを開始して、T1 コントローラ名と interface-path-id rack/slot/module/port/T3Num/T1num 表記で指定します。

(1 ポート チャネライズド OC-3/STM-1 SPA および 2 ポート チャネライズド OC-12c/DS0 SPA のみ)

ステップ 13

channel-group number

 

RP/0/RSP0/CPU0:router(config-t1)# channel-group 1

タイムスロットの割り当て先となるチャネル グループ番号を設定します。範囲は 1 ~ 24 です。

ステップ 14

timeslots num1:num2:num3:num4

or

timeslots range1-range2

 

RP/0/0/CPU0:router(config-t1-channel_group)# timeslots 1:3:7:9

RP/0/0/CPU0:router(config-t1-channel_group)# timeslots 1-24

インターフェイスのタイムスロットを num1:num2:num3:num4 表記で数字で指定するか、 range1-range2 表記で範囲として指定します。

ステップ 15

show configuration

 

RP/0/RSP0/CPU0:router(config-t1-channel_group)# show configuration

コミットされていない設定の内容を表示します。

ステップ 16

root
 

RP/0/RSP0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 17

interface serial interface-path-id

 

RP/0/RSP0/CPU0:router(config)# interface serial 0/1/1/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 18

encapsulation { frame-relay | hdlc | ppp }

 

RP/0/RSP0/CPU0:router(config-if)# encapsulation ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレーム リレー ネットワーク プロトコル

hdlc :ハイレベル データ リンク制御(HDLC)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 19

ipv4 ip-address mask

 

RP/0/RSP0/CPU0:router(config-if)# ip address 10.10.10.10 255.255.255.255

IP アドレスとサブネット マスクをインターフェイスに割り当てます。

ステップ 20

no shutdown

 

RP/0/RSP0/CPU0:router(config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上のダウンが解除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上のダウンに設定されていないことを前提とします)。

ステップ 21

end

または

commit

 

RP/0/0RSP0/CPU0:router(config-sonet)# end

または

RP/0/RSP0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 22

show controllers sonet interface-path-id

 

RP/0/RSP0/CPU0:router# show controllers sonet 0/1/1/0

SONET コントローラの設定を確認します。

Packet over SONET チャネルの設定

ここでは、チャネライズド SONET をサポートする SPA の Packet over SONET(POS)チャネルを設定する方法について説明します。

前提条件

次のいずれかの SPA がインストールされていること。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

Cisco 2 ポート チャネライズド OC-12/DS0 SPA

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing { sdh | sonet }

5. sts number

6. width number

7. mode mode scramble

8. root

9. interface pos interface-path-id

10. encapsulation [ hdlc | ppp | frame-relay [ IETF ]]

11. pos crc { 16 | 32 }

12. mtu value

13. no shutdown

14. end
または
commit

15. show interfaces pos interface-path-id

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller sonet 0/1/1/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/RSP0/CPU0:router(config-sonet)# clock source internal

SONET ポート送信クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から再生されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) SRP インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing { sdh | sonet }

 

RP/0/RSP0/CPU0:router(config-sonet)# framing sonet

(任意)同期デジタル階層(SDH)フレーム構成の場合は sdh キーワード、SONET フレーム構成の場合は sonet キーワードを使用して、コントローラのフレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

sts number

 

RP/0/RSP0/CPU0:router(config-sonet)# sts 1

number により指定された STS ストリームを設定します。範囲を次に示します。

2 ポート チャネライズド OC12c/DS0 SPA では 1 ~ 12

1 ポート チャネライズド OC48/DS3 SPA では 1 ~ 48

ステップ 6

width number

 

RP/0/RSP0/CPU0:router(config-stsPath)# width 3

連結される STS ストリーム数を設定します。
number に設定可能な値を次に示します。

3:STS ストリーム数 3 を示します(STS-3c)

12:12 の STS ストリームが連結することを示します(STS-12c)

48:48 の STS ストリームが連結することを示します(STS-48c)

自然境界の STS パスには、幅 3、12、48 が設定されます。これは、次のパス番号と適合します。

STS-3c では 1、4、7、10 など

STS-12c では 1、13、25、37

STS-48c では 1

(注) 幅が 1 の場合、POS インターフェイスはサポートされません。

ステップ 7

mode mode scramble

 

RP/0/RSP0/CPU0:router(config-stsPath)# mode pos scramble

STS レベルでのインターフェイスのモードを設定します。POS インターフェイスを作成するために、モードを pos に設定します(OC12 および OC48 のみ)。

ステップ 8

root
 

RP/0/RSP0/CPU0:router(config-stsPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 9

interface pos interface-path-id

 

RP/0/RSP0/CPU0:router(config)# interface POS 0/1/1/0

POS インターフェイス名と rack/slot/module/port 表記を指定して、インターフェイス コンフィギュレーション モードを開始します。

ステップ 10

encapsulation [ hdlc | ppp | frame-relay [ IETF ]]

 

RP/0/RSP0/CPU0:router(config-if)# encapsulation hdlc

(任意)HDLC や PPP などのインターフェイス カプセル化パラメータおよび詳細を設定します。デフォルトは HDLC です。

ステップ 11

pos crc { 16 | 32 }

 

RP/0/RSP0/CPU0:router(config-if)# pos crc 32

(任意)インターフェイスの CRC 値を設定します。16 ビットの CRC モードを指定するには 16 キーワード、32 ビットの CRC モードを指定するには 32 キーワードを入力します。

デフォルト CRC は 32 です。

ステップ 12

mtu value

 

RP/0/RSP0/CPU0:router(config-if)# mtu 4474

(任意)POS MTU 値を設定します。

範囲は 64 ~ 65535 です。

ステップ 13

no shutdown

 

RP/0/RSP0/CPU0:router (config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上のダウンが解除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上のダウンに設定されていないことを前提とします)。

ステップ 14

end

または

commit

 

RP/0/RSP0/CPU0:router(config-sonet)# end

または

RP/0/RSP0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 15

show interfaces pos interface-path-id

 

RP/0/0/CPU0:router# show interfaces pos 0/1/1/0

(任意)インターフェイス コンフィギュレーションを表示します。

T3 のクリア チャネル SONET コントローラの設定

ここでは、SONET 回線を クリア チャネル と呼ばれる単一の T3 シリアル チャネルに設定する手順について説明します。クリア チャネルは、T3 コントローラ モードを serial に設定することにより確立されます。

前提条件

「Cisco ASR 9000 シリーズ ルータ でのクリア チャネル SONET コントローラの設定」 モジュールの「クリア チャネル SONET コントローラの設定方法」の項に示す SONET コントローラの設定方法を理解している必要があります。

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing sonet

5. sts number

6. mode t3

7. root

8. controller t3 interface-path-id

9. mode serial

10. root

11. interface serial interface-path-id

12. encapsulation { frame-relay | hdlc | ppp }

13. ipv4 ip-address mask

14. no shutdown

15. end
または
commit

16. show controllers sonet interface-path-id

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller sonet 0/1/1/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/RSP0/CPU0:router(config-sonet)# clock source internal

SONET ポート送信クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から再生されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) SRP インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing sonet

 

RP/0/RSP0/CPU0:router(config-sonet)# framing sonet

SONET フレーム構成のコントローラを設定します。SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

sts number

 

RP/0/RSP0/CPU0:router(config-sonet)# sts 1

number により指定された STS ストリームを設定します。範囲を次に示します。

1 ~ 48:1 ポート チャネライズド OC-48/DS3 SPA

1 ~ 3:1 ポート チャネライズド OC-3/STM-1 SPA

1 ~ 12:2 ポート チャネライズド OC-12/DS0 SPA

ステップ 6

mode t3

 

RP/0/RSP0/CPU0:router(config-stsPath)# mode t3

STS レベルでのインターフェイスのモードを T3 に設定します。

ステップ 7

root
 

RP/0/RSP0/CPU0:router(config-stsPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 8

controller t3 interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller t3 0/1/1/0/0

T3 コントローラ コンフィギュレーション サブモードを開始して、T3 コントローラ名と interface-path-id の ID を rack/slot/module/port/T3Num 表記で指定します。

ステップ 9

mode serial

 

RP/0/RSP0/CPU0:router(config-t3)# mode serial

クリア チャネルを確立するためにインターフェイスのモードをシリアルに設定します。

ステップ 10

root
 

RP/0/RSP0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 11

interface serial interface-path-id

 

RP/0/RSP0/CPU0:router(config)# interface serial 0/1/1/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 12

encapsulation { frame-relay | hdlc | ppp }

 

RP/0/RSP0/CPU0:router(config-if)# encapsulation ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレーム リレー ネットワーク プロトコル

hdlc :ハイレベル データ リンク制御(HDLC)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 13

ipv4 ip-address mask

 

RP/0/RSP0/CPU0:router(config-if)# ip address 10.10.10.10 255.255.255.255

IP アドレスとサブネット マスクをインターフェイスに割り当てます。

ステップ 14

no shutdown

 

RP/0/RSP0/CPU0:router(config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上のダウンが解除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上のダウンに設定されていないことを前提とします)。

ステップ 15

end

または

commit

 

RP/0/RSP0/CPU0:router(config-sonet)# end

または

RP/0/RSP0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 16

show controllers sonet interface-path-id

 

RP/0//RSP0/CPU0:router# show controllers sonet 0/1/1/0

SONET コントローラの設定を確認します。

チャネライズド SONET APS の設定

ここでは、チャネライズド SONET 回線で APS を設定する手順について説明します。

前提条件

「Cisco ASR 9000 シリーズ ルータ でのクリア チャネル SONET コントローラの設定」 モジュールの「クリア チャネル SONET コントローラの設定方法」の項に示す SONET コントローラの設定方法を理解している必要があります。

「Cisco ASR 9000 シリーズ ルータ でのクリア チャネル SONET コントローラの設定」 モジュールの「SONET APS の設定」の項に示す SONET APS の設定方法を理解している必要があります。

制約事項

1 ポート チャネライズド OC-48/STM-16 SPA では、SONET APS はサポートされません。

Cisco ASR 9000 シリーズ ルータは次の SPA だけでマルチルータ APS をサポートします。

1 ポート チャネライズド OC-3/STM-1 SPA

2 ポート チャネライズド OC-12c/DS0 SPA

手順の概要

1. aps group number

2. channel 0 local sonet interface
または
channel 0 remote ip-address

3. channel 1 local sonet interface
または
channel 1 remote ip-address

4. signalling { sonet | sdh }

5. end
または
commit

6. show aps

7. show aps group [ number ]

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

aps group number

 

RP/0/RSP0/CPU0:router(config)# aps group 1

指定した番号を持つ APS グループを追加して、APS グループ コンフィギュレーション モードを開始します。

aps group コマンドは、グローバル コンフィギュレーション モードで使用します。

グループを削除するには、 no aps group number のように、このコマンドの no 形式を使用します。有効値の範囲は 1 ~ 255 です。

コマンドを使用するには、aps コマンドの適切なタスク ID に関連付けられたユーザ グループのメンバでなければなりません。

コマンドを使用します。

ステップ 2

channel 0 local sonet interface

or

channel 0 remote ip-address

 

RP/0/RSP0/CPU0:router(config-aps)# channel 0 local SONET 0/0/0/1

or

RP/0/RSP0/CPU0:router(config-aps)# channel 0 remote 172.18.69.123

APS グループの保護チャネルを作成します。ここで、 0 は保護チャネルを指定します。

(注) アクティブ チャネルを割り当てる前に、保護チャネルを割り当てる必要があります。

コマンドを使用します。

ステップ 3

channel 1 local sonet interface

or

channel 1 remote ip-address

 

RP/0/RSP0/CPU0:router(config-aps)# channel 1 local SONET 0/0/0/2

or

RP/0/0/CPU0:router(config-aps)# channel 1 remote 172.18.69.123

APS グループのアクティブ チャネルを作成します。ここで、 1 はアクティブ チャネルを指定します。

(注) アクティブ チャネルの割り当ては、保護チャネルが割り当てられてから行う必要があります。

コマンドを使用します。

ステップ 4

signalling { sonet | sdh }

 
RP/0/RSP0/CPU0:router(config-aps)# signalling sonet

自動保護スイッチング(APS)で使用される K1K2 オーバーヘッド バイトを設定します。キーワードのオプションを次に示します。

sonet :シグナリングを SONET に設定します。

sdh :シグナリングを同期デジタル階層(SDH)に設定します。

ステップ 5

end

または

commit

 

RP/0/RSP0/CPU0:router(config-sonet)# end

または

RP/0/RSP0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 6

show aps

 

RP/0/RSP0/CPU0:router# show aps

(任意)設定済みのすべての SONET APS グループの動作ステータスを表示します。

ステップ 7

show aps group [ number ]

 

RP/0/RSP0/CPU0:router# show aps group 3

(任意)設定済みの SONET APS グループの動作ステータスを表示します。

コマンドよりも有用です。

C11-T1 または C12-E1 にマッピングされる SDH AU-3 の設定

ここでは、c11-t1 または c12-e1 にマッピングされる SDH AU-3 を設定する方法について説明します。

前提条件

「Cisco ASR 9000 シリーズ ルータ でのクリア チャネル SONET コントローラの設定」 モジュールの「クリア チャネル SONET コントローラの設定方法」の項に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

c11-t1 または c12-e1 にマッピングされるチャネライズド SDH AU-3 は、次の SPA でサポートされます。

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12c/DS0 SPA

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing sdh

5. au number

6. mode mode

7. root

8. controller t1 interface-path-id

9. channel-group number

10. timeslots num1:num2:num3:num4
または timeslots range1-range2

11. show configuration

12. root

13. interface serial interface-path-id

14. encapsulation { frame-relay | hdlc | ppp }

15. ipv4 ip-address mask

16. no shutdown

17. end
または
commit

18. show controllers sonet interface-path-id

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller sonet 0/1/1/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id の ID を rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/RSP0/CPU0:router(config-sonet)# clock source internal

SONET ポート送信クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から再生されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) SRP インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing sdh

 

RP/0/RSP0/CPU0:router(config-sonet)# framing sdh

同期デジタル階層(SDH)フレーム構成のコントローラ フレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

au number

 

RP/0/RSP0/CPU0:router(config-sonet)# au 1

管理ユニット(AU)グループを指定し、AU パス コンフィギュレーション モードを開始します。AU-3 の有効範囲は、次のとおりです。

1 ~ 3:1 ポート チャネライズド OC-3/STM-1 SPA

1 ~ 12:2 ポート チャネライズド OC-12c/DS0 SPA

コマンドは AU タイプを指定しません。これは、設定する AU タイプの AU グループの数を指定します。AU コマンドの範囲は AU-3 または AU-4 を設定しているかどうかによって異なります。

ステップ 6

mode mode

 

RP/0/RSP0/CPU0:router(config-auPath)# mode c11-t1

AU レベルでのインターフェイスのモードを設定します。AU-3 パスはサポートされる SPA の c11-t1 または c12-e1 にマッピングできます。

ステップ 7

root
 

RP/0/RSP0/CPU0:router(config-auPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 8

controller t1 interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller T1 0/1/1/0/0/0/0

T1 コントローラ コンフィギュレーション サブモードを開始して、T1 コントローラ名と interface-path-id rack/slot/module/port/auNum/t1Num 表記で指定します。

ステップ 9

channel-group number

 

RP/0/RSP0/CPU0:router(config-t1)# channel-group 0

タイムスロットの割り当て先となるチャネル グループ番号を設定します。範囲は 1 ~ 28 です。

ステップ 10

timeslots num1:num2:num3:num4

or

timeslots range1-range2

 

RP/0/RSP0/CPU0:router(config-t1-channel_group)# timeslots 1:3:7:9

RP/0/RSP0/CPU0:router(config-t1-channel_group)# timeslots 1-12

インターフェイスのタイムスロットを num1:num2:num3:num4 表記で数字で指定するか、 range1-range2 表記で範囲として指定します。

ステップ 11

show configuration

 

RP/0/RSP0/CPU0:router(config-t1-channel_group)# show configuration

コミットされていない設定の内容を表示します。

ステップ 12

root
 

RP/0/RSP0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 13

interface serial interface-path-id

 

RP/0/RSP0/CPU0:router(config)# interface serial 0/1/1/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 14

encapsulation { frame-relay | hdlc | ppp }

 

RP/0/RSP0/CPU0:router(config-if)# encapsulation frame-relay

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレーム リレー ネットワーク プロトコル

hdlc :ハイレベル データ リンク制御(HDLC)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 15

ipv4 ip-address mask

 

RP/0/RSP0/CPU0:router(config-if)# ip address 10.10.10.10 255.255.255.255

IP アドレスとサブネット マスクをインターフェイスに割り当てます。

ステップ 16

no shutdown

 

RP/0/RSP0/CPU0:router(config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上のダウンが解除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上のダウンに設定されていないことを前提とします)。

ステップ 17

end

または

commit

 

RP/0/RSP0/CPU0:router(config-sonet)# end

または

RP/0/RSP0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 18

show controllers sonet interface-path-id

 

RP/0/RSP0/CPU0:router# show controllers sonet 0/1/1/0

SONET コントローラの設定を確認します。

T3 または E3 にマッピングされる SDH AU-3 の設定

ここでは、T3 または E3 にマッピングされる SDH AU-3 を設定する方法について説明します。

前提条件

「Cisco ASR 9000 シリーズ ルータ でのクリア チャネル SONET コントローラの設定」 モジュールの「クリア チャネル SONET コントローラの設定方法」の項に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

T3 または E3 にマッピングされるチャネライズド SDH AU-3 は、次の SPA でサポートされます。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12c/DS0 SPA

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing sdh

5. au number

6. mode t3
または
mode e3

7. root

8. controller { t3 | e3 } interface-path-id

9. mode serial

10. show configuration

11. root

12. interface serial interface-path-id

13. encapsulation { frame-relay | hdlc | ppp }

14. ipv4 ip-address mask

15. no shutdown

16. end
または
commit

17. show controllers sonet interface-path-id

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/RSP0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller sonet 0/1/1/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id の ID を rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/RSP0/CPU0:router(config-sonet)# clock source internal

SONET ポート送信クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から再生されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) SRP インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing sdh

 

RP/0/RSP0/CPU0:router(config-sonet)# framing sdh

同期デジタル階層(SDH)フレーム構成のコントローラ フレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

au number

 

RP/0/RSP0/CPU0:router(config-sonet)# au 1

管理ユニット(AU)グループを指定し、AU パス コンフィギュレーション モードを開始します。AU-3 の有効範囲は、次のとおりです。

1 ~ 48:1 ポート チャネライズド OC-48/DS3 SPA

1 ~ 3:1 ポート チャネライズド OC-3/STM-1 SPA

1 ~ 12:2 ポート チャネライズド OC-12c/DS0 SPA

コマンドは AU タイプを指定しません。これは、設定する AU タイプの AU グループの数を指定します。AU コマンドの範囲は AU-3 または AU-4 を設定しているかどうかによって異なります。

ステップ 6

mode t3

or

mode e3

 

RP/0/RSP0/CPU0:router(config-auPath)# mode t3

AU レベルでのインターフェイスのモードを T3 または E3 に設定します。

ステップ 7

root
 

RP/0/RSP0/CPU0:router(config-auPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 8

controller { t3 | e3 } interface-path-id

 

RP/0/RSP0/CPU0:router(config)# controller T3 0/1/1/0/0

T3 または E3 コントローラ コンフィギュレーション サブモードを開始して、T3 または E3 コントローラ名と interface-path-id rack/slot/module/port/auNum 表記で指定します。

ステップ 9

mode serial

 

RP/0/RSP0/CPU0:router(config-t3)# mode serial

ポートのモードをクリア チャネル シリアルに設定します。

ステップ 10

show configuration

 

RP/0/RSP0/CPU0:router(config-t3)# show configuration

コミットされていない設定の内容を表示します。

ステップ 11

root
 

RP/0/RSP0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 12

interface serial interface-path-id

 

RP/0/RSP0/CPU0:router(config)# interface serial 0/1/1/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 13

encapsulation frame-relay | hdlc | ppp

 

RP/0/RSP0/CPU0:router(config-if)# encapsulation frame-relay | hdlc | ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレーム リレー ネットワーク プロトコル

hdlc :ハイレベル データ リンク制御(HDLC)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 14

ipv4 ip-address mask

 

RP/0/RSP0/CPU0:router(config-if)# ip address 10.10.10.10 255.255.255.255

IP アドレスとサブネット マスクをインターフェイスに割り当てます。

ステップ 15

no shutdown

 

RP/0/RSP0/CPU0:router(config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上のダウンが解除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上のダウンに設定されていないことを前提とします)。

ステップ 16

end

または

commit

 

RP/0/RSP0/CPU0:router(config-sonet)# end

または

RP/0/RSP0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 17

show controllers sonet interface-path-id

 

RP/0/RSP0/CPU0:router# show controllers sonet 0/1/1/0

SONET コントローラの設定を確認します。

SDH AU-4 の設定

ここでは、SDH AU-4 ストリームを E3 にマッピングされた TUG-3 チャネルに設定する手順について説明します。

前提条件

「Cisco ASR 9000 シリーズ ルータ でのクリア チャネル SONET コントローラの設定」 モジュールの「クリア チャネル SONET コントローラの設定方法」の項に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

チャネライズド SDH は、次の SPA でサポートされます。

Cisco 1 ポート チャネライズド OC-48/STM-16 SPA

Cisco 1 ポート チャネライズド OC-3/STM-1 SPA

Cisco 2 ポート チャネライズド OC-12/DS0 SPA

このリリースでは、AU-4 パスのチャネル化は TUG-3 にのみ行えます。

1 ポート チャネライズド OC-48/STM-16 SPA は T1 または E1 のチャネル化をサポートしません。

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing sdh

5. au number

6. mode tug3

7. width number

8. tug3 number

9. mode mode

10. root

11. controller name interface-path-id

12. mode mode

13. root

14. controller name instance

15. channel-group number

16. timeslots num1:num2:num3:num4
または timeslots range1-range2

17. show configuration

18. root

19. interface serial interface-path-id

20. encapsulation { frame-relay | hdlc | ppp }

21. ipv4 ip-address mask

22. no shutdown

23. end
または
commit

24. show controllers sonet interface-path-id

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/0/CPU0:router(config)# controller sonet 0/1/1/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/0/CPU0:router(config-sonet)# clock source internal

SONET ポート送信クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から再生されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) SRP インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing sdh

 

RP/0/0/CPU0:router(config-sonet)# framing sdh

同期デジタル階層(SDH)のコントローラを設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

au number

 

RP/0/RSP0/CPU0:router(config-sonet)# au 1

管理ユニット(AU)グループを指定し、AU パス コンフィギュレーション モードを開始します。AU-4 の有効範囲は、次のとおりです。

1 ~ 16:1 ポート チャネライズド OC-48/DS3 SPA

1 ~ 3:1 ポート チャネライズド OC-3/STM-1 SPA

1 ~ 4:2 ポート チャネライズド OC-12c/DS0 SPA

コマンドは AU タイプを指定しません。これは、設定する AU タイプの AU グループの数を指定します。AU コマンドの範囲は AU-3 または AU-4 を設定しているかどうかによって異なります。

ステップ 6

mode tug3

 

RP/0/0/CPU0:router(config-auPath)# mode tug3

AU レベルでのインターフェイスのモードを設定します。現在サポートされているのは TUG3 のみです。

ステップ 7

width number

 

RP/0/0/CPU0:router(config-auPath)# width 3

AU ストリーム数を設定します。

ステップ 8

tug3 number

 

RP/0/0/CPU0:router(config-auPath)#tug3 1

トリビュタリ ユニット グループ(TUG)の number を指定して、config-tug3Path モードを開始します。範囲は 1 ~ 3 です。

ステップ 9

mode mode

 

RP/0/0/CPU0:router(config-tug3Path)# mode e3

tug3 レベルでのインターフェイスのモードを設定します。使用可能なモードを次に示します。

c11 :TU-11 を伝送する TUG-3 パス

c11-t1 :TU-11 から T1 を伝送する TUG-3 パス

c12 :TU-12 を伝送する TUG-3 パス

c12-e1 :TU-12 から E1 を伝送する TUG-3 パス

e3 :E3 を伝送する TUG-3 パス

t3 :T3 を伝送する TUG-3 パス

オプションだけをサポートします。

ステップ 10

root
 

RP/0/0/CPU0:router(config-tug3Path)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 11

controller name instance

 

RP/0/0/CPU0:router(config)# controller e3 0/1/1/0/0/0

コントローラ コンフィギュレーション サブモードを開始して、コントローラ名とインスタンス ID を rack/slot/module/port/name/instance 表記で指定します。コントローラ名を次に示します。

e3 :E3 を伝送する TUG3 パス

t3 :T3 を伝送する TUG3 パス

e1 :チャネライズド E1 ポート

(注) この手順では、E3 または T3 コントローラを作成して T3 コントローラの下に 手順 14 に示すように T1 チャネルを追加するか、またはこの時点でチャネライズド E1 ポートを作成することができます。

(注) 1 ポート チャネライズド OC-48/STM-16 SPA では、E1 はサポートされません。

ステップ 12

mode mode

 

RP/0/0/CPU0:router(config-e3)#mode e1

インターフェイスのモードを設定します。使用可能なモードを次に示します。

e1 :21 の E1 にチャネル化

serial :HDLC に類似するペイロードを伝送するクリア チャネル

t1 :28 の T1 にチャネル化

(注) T1 および E1 は、1 ポート チャネライズド OC-48/STM-16 SPA でサポートされません。

ステップ 13

root
 

RP/0/0/CPU0:router(config-e3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 14

controller name instance

 

RP/0/0/CPU0:router(config)# controller E1 0/1/1/0/0/0/0/0

コントローラ コンフィギュレーション サブモードを開始して、コントローラ名とインスタンス ID を rack/slot/module/port/name/instance1/instance2 表記で指定します。コントローラ名を次に示します。

serial:HDLC に類似するペイロードを伝送するクリア チャネル。

t1:24 の T1 にチャネル化。

ステップ 15

channel-group number

 

RP/0/0/CPU0:router(config-e1)# channel-group 0

タイムスロットの割り当て先となるチャネル グループ番号を設定します。

t1 の場合、範囲は 1 ~ 24 です。

e1 の場合、範囲は 1 ~ 32 です。

ステップ 16

timeslots num1:num2:num3:num4

or

timeslots range1-range2

 

RP/0/0/CPU0:router(config-e1-channel_group)# timeslots 1:3:7:9

RP/0/0/CPU0:router(config-e1-channel_group)# timeslots 1-12

インターフェイスのタイムスロットを num1:num2:num3:num4 表記で数字で指定するか、 range1-range2 表記で範囲として指定します。

ステップ 17

show configuration

 

RP/0/0/CPU0:router(config-e1-channel_group)# show configuration

コミットされていない設定の内容を表示します。

ステップ 18

root
 

RP/0/0/CPU0:router(config-e1-channel_group)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 19

interface serial interface-path-id

 

RP/0/0/CPU0:router(config)# interface serial 0/1/1/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 20

encapsulation { frame-relay | hdlc | ppp }

 

Router(config-if)# encapsulation frame-relay | hdlc | ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレーム リレー ネットワーク プロトコル

hdlc :ハイレベル データ リンク制御(HDLC)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 21

ipv4 ip-address mask

 

Router(config-if)# ip address 10.10.10.10 255.255.255.255

IP アドレスとサブネット マスクをインターフェイスに割り当てます。

ステップ 22

no shutdown

 

RP/0/0/CPU0:router (config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上のダウンが解除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上のダウンに設定されていないことを前提とします)。

ステップ 23

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを実行すると、変更をコミットするように要求されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、コンフィギュレーション セッションが終了して、ルータが EXEC モードに戻ります。変更はコミットされません。

cancel と入力すると、現在のコンフィギュレーション セッションが継続します。コンフィギュレーション セッションは終了せず、設定変更もコミットされません。

実行コンフィギュレーション ファイルに変更を保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 24

show controllers sonet interface-path-id

 

RP/0/0/CPU0:router# show controllers sonet 0/1/1/0

SONET コントローラの設定を確認します。

チャネライズド SONET の設定例

ここでは、次の例を示します。

「チャネライズド SONET の例」

「チャネライズド SDH の例」

チャネライズド SONET T3 から T1 への設定:例

次に、SONET T3 から T1 への設定例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sonet
sts 1
mode t3
width 3
root
controller t3 0/1/1/0/0
mode t1
root
controller t1 0/1/1/0/0/0
framing esf
channel-group 0
timeslots 1:3:7:9
show configuration
root
interface serial 0/1/1/0/0/0:0
encapsulation hdlc
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/1/0

チャネライズド SONET の VT1.5 モードおよび NxDS0 への T1 チャネル化


) この例は、1 ポート チャネライズド OC-48/STM-16 SPA ではサポートされません。


次に、SONET の VT1.5 モードを使用して NxDS0 にチャネル化される SONET を設定する例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sonet
sts 1
mode vt15-t1
root
controller t1 0/1/1/0/0/0
channel-group 0 timeslots 1
channel-group 1 timeslots 2-3
commit

チャネライズド Packet over SONET の設定:例

次に、チャネライズド Packet over SONET の設定例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sonet
sts 1
mode pos scramble
width 3
root
interface POS 0/1/1/0
encapsulation hdlc
pos crc 32
mtu 4474
no shutdown
commit
show interfaces pos 0/1/1/0

SONET クリア チャネル T3 の設定:例

次に、SONET クリア チャネルを T3 に設定する例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sonet
sts 1
mode t3
root
controller t3 0/1/1/0/0
mode serial
root
interface serial 0/1/1/0/0/0:0
encapsulation ppp
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/1/0

チャネライズド SONET APS マルチルータの設定:例

次に、SONET APS マルチルータの設定例を示します。

aps group 1

channel 0 local SONET 0/0/0/1

channel 1 remote 172.18.69.123

signalling sonet

commit

show aps

show aps group 3

チャネライズド SDH AU-3 から VC-3 およびクリア チャネル T3/E3:例

次に、SDH AU-3 から VC-3 およびクリア チャネル T3 を設定する例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sdh
au 1
width 1
mode t3
root
controller t3 0/1/1/0/1
mode serial
commit
 

次に、SDH AU-3 から VC-3 およびクリア チャネル E3 を設定する例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sdh
au 1
width 1
mode e3
root
controller e3 0/1/1/0/1
mode serial
commit
 

チャネライズド SDH AU-3 から TUG-2、VC-11、T1 および NxDS0:例


) この例は、1 ポート チャネライズド OC-48/STM-16 SPA ではサポートされません。


次に、SDH AU-3 から TUG-2、VC-11 およびチャネライズド T1 から NxDS0 を設定する例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sdh
au 1
mode c11-t1
width 1
root
controller T1 0/1/1/0/0/1/1
channel-group 0
timeslots 1-12
show configuration
root
interface serial 0/1/1/0/1/1:0
encapsulation ppp
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/1/0
 

チャネライズド SDH AU-3 から TUG-2、VC-12、E1 および NxDS0:例


) この例は、1 ポート チャネライズド OC-48/STM-16 SPA ではサポートされません。


次に、SDH AU-3 から TUG-2、VC-12 およびチャネライズド E1 から NxDS0 を設定する例を示します。

configure
controller sonet 0/1/1/0
clock source internal
framing sdh
au 1
mode c12-e1
width 1
root
controller e1 0/1/1/0/0/1/1
channel-group 0
timeslots 1-12
show configuration
root
interface serial 0/1/1/0/1/1:0
encapsulation ppp
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/1/0

チャネライズド SDH AU-4 から TUG-3 およびクリア チャネル T3/E3:例

次の例は、SDH AU-4 から TUG-3 へのチャネル化およびクリア チャネル T3 を示します。

configure
controller sonet 0/4/0/0
framing sdh
au 1
width 3
mode tug3
tug3 1
mode t3
root
controller t3 0/4/0/0/1/1
mode serial
commit
 

次の例は、SDH AU-4 から TUG-3 へのチャネル化およびクリア チャネル E3 を示します。

configure
controller sonet 0/4/0/0
framing sdh
au 1
width 3
mode tug3
tug3 1
mode e3
root
controller e3 0/4/0/0/1/1
mode serial
commit

チャネライズド SDH AU-4 から TUG-3、TUG-2、ならびに T1/E1 および NxDS0:例


) T1/E1 および NxDS0 へのチャネル化は 1 ポート チャネライズド OC-48/STM-16 SPA ではサポートされません。


次に、非フレーム E1 コントローラおよびシリアル インターフェイスを使用する SDH AU-4 の設定の例を示します。

configure
controller sonet 0/1/2/0
framing sdh
au 1
width 3
mode tug3
tug3 1
mode c12-e1
!
tug3 2
mode c12-e1
!
tug3 3
mode c12-e1
!
controller E1 0/1/2/0/1/1/1/1
framing unframed
!
controller E1 0/1/2/0/1/1/1/2
framing unframed
!
controller E1 0/1/2/0/1/1/1/3
framing unframed
!
interface Serial0/1/2/0/1/1/1/1:0
encapsulation ppp
multilink
group 1
!
interface Serial0/1/2/0/1/1/1/2:0
encapsulation ppp
multilink
group 1
!
!
interface Serial0/1/2/0/1/1/1/3:0
encapsulation ppp
multilink
group 1
!

次に、E1 コントローラ チャネル グループおよびシリアル インターフェイスを使用する SDH AU-4 の設定の例を示します。

configure
controller SONET0/3/2/0
framing sdh
au 1
width 3
mode tug3
tug3 1
mode c12-e1
!
tug3 2
mode c12-e1
!
tug3 3
mode c12-e1
!
controller E1 0/3/2/0/1/1/1/1
framing crc4
channel-group 0
timeslots 1-4
!
controller E1 0/3/2/0/1/1/3/1
framing crc4
channel-group 0
timeslots 1-31
!
controller E1 0/3/2/0/1/1/1/2
framing crc4
channel-group 0
timeslots 1-31
!
controller E1 0/3/2/0/1/2/7/3
framing crc4
channel-group 0
timeslots 1-5
!
channel-group 1
timeslots 6-31
!
interface Serial0/3/2/0/1/1/1/1:0
encapsulation frame-relay IETF
frame-relay lmi-type ansi
frame-relay intf-type dce
!
interface Serial0/3/2/0/1/1/1/1:0.1 point-to-point
ipv4 address 192.168.200.2 255.255.255.252
ipv4 verify unicast source reachable-via rx
pvc 100
encap ietf
!
interface Serial0/3/2/0/1/1/3/1:0
encapsulation ppp
multilink
group 1
!
interface Serial0/3/2/0/1/1/1/2:0
encapsulation ppp
multilink
group 1

その他の関連資料

次の各項では、チャネライズド SONET の設定に関する参考資料について説明します。

関連資料

関連項目
参照先

Cisco IOS XR マスター コマンド リファレンス

『Cisco IOS XR Master Commands List』

Cisco IOS XR インターフェイス コンフィギュレーション コマンド

『Cisco IOS XR Interface and Hardware Component Command Reference』

Cisco IOS XR ソフトウェアを使用するルータの初期システム ブートアップと設定に関する情報

『Cisco IOS XR Getting Started Guide』

ユーザ グループとタスク ID に関する情報

Cisco IOS XR System Security Configuration Guide 』の「 Configuring AAA Services on Cisco IOS XR Software」モジュール

標準

標準
タイトル

この機能によってサポートされる新しい標準または変更された標準はありません。またこの機能による既存標準のサポートに変更はありません。

--

MIB

MIB
MIB のリンク

CISCO-SONET-MIB

ENTITY-MIB

SONET-MIB(RFC 3592)

次の追加の MIB は、Cisco ASR 9000 シリーズ ルータの Cisco 1 ポート チャネライズド OC-3/STM-1 SPA および Cisco 2 ポート チャネライズド OC-12c/DS0 SPA でサポートされます。

CISCO-IF-EXTENSION-MIB

DS1-MIB

DS3-MIB

IF-MIB

Cisco IOS XR ソフトウェアを使用して、選択したプラットフォームの MIB を検索してダウンロードするには、次の URL にある Cisco MIB Locator を使用します。

http://cisco.com/public/sw-center/netmgmt/cmtk/mibs.shtml

RFC

RFC
タイトル

この機能によりサポートされた新規 RFC または改訂 RFC はありません。またこの機能による既存 RFC のサポートに変更はありません。

--

シスコのテクニカル サポート

説明
リンク

シスコのテクニカル サポート Web サイトには、数千ページに及ぶ検索可能な技術情報があります。製品、テクノロジー、ソリューション、技術的なヒント、およびツールへのリンクもあります。Cisco.com に登録済みのユーザは、このページから詳細情報にアクセスできます。

http://www.cisco.com/en/US/support/index.html