ルータ : Cisco 12000 シリーズ ルータ

ギガビット イーサネット ライン カード イ ンストレーション コンフィギュレーショ ン ノート

ギガビット イーサネット ライン カード インストレーション コンフィギュレーション ノート
発行日;2011/12/22 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

ギガビット イーサネット ライン カード インストレーション コンフィギュレーション ノート

マニュアルの内容

重要情報

CD-ROMによるその他のシスコ製品情報

ルータ ハードウェアのインストレーション

サポート対象プラットフォーム

Cisco IOSソフトウェアの設定

カスタマー サポート

運用に関する考慮事項

安全に関する注意事項

安全に関する情報

安全に関する警告

静電破壊の防止

ギガビット イーサネット ライン カードの概要

ギガビット イーサネット オプティック

インストレーションに関する要件および準備

工具および部品

ソフトウェア バージョンに関する要件

ハードウェア バージョンに関する要件

ギガビット イーサネットの距離制限

ライン カードのメモリ オプション

ギガビット イーサネット ライン カードのインターフェイス ケーブル

Cisco 12000シリーズ インターネット ルータのケーブル マネジメント システム

ライン カードの取り付けまたは交換

ライン カードの取り外し/取り付けのガイドライン

ライン カード インターフェイス ケーブルの取り外し

ライン カードの取り外し

ライン カードの取り付け

ギガビット イーサネット ライン カードのGBICの交換

ギガビット イーサネット ライン カードからのGBICの取り外し

ギガビット イーサネット インターフェイスへのGBICの挿入

ライン カード ケーブル マネジメント ブラケットの取り付け

新しいライン カード ケーブル マネジメント ブラケットの取り付け

ライン カード ケーブル マネジメント ブラケットの取り外し

インストレーションの確認

英数字LEDディスプレイの確認

ステータスLEDの確認

トラブルシューティング

ギガビット イーサネット ライン カード上でのインターフェイスの設定

ギガビット イーサネット ライン カードの初期設定

インターフェイスの設定

showコマンドによるシステム ステータスの確認

ギガビット イーサネット ライン カードの設定例

電磁適合性

FCCクラスAとの適合(米国)

クラスA(カナダ)

適合性に関する表記

クラスB(欧州/EU)

VCCIクラスB(日本)

CCO

Documentation CD-ROM

ギガビット イーサネット ライン カード インストレーション コンフィギュレーション ノート

製品番号:GE-SX/LH-SC =、GE-GBIC-SC-B =
Customer Order Number: DOC-J-786087=

このマニュアルでは、Cisco 12000シリーズ インターネット ルータにギガビット イーサネット ライン カードを搭載して設定する手順について説明します。

マニュアルの内容

このコンフィギュレーション ノートで説明する内容は、次のとおりです。

「重要情報」

「安全に関する注意事項」

「ギガビット イーサネット ライン カードの概要」

「インストレーションに関する要件および準備」

「ギガビット イーサネット ライン カードのインターフェイス ケーブル」

「Cisco 12000シリーズ インターネット ルータのケーブル マネジメント システム」

「ライン カードの取り付けまたは交換」

「インストレーションの確認」

「ギガビット イーサネット ライン カード上でのインターフェイスの設定」

「電磁適合性」

「CCO」

「Documentation CD-ROM」

重要情報

ここでは、参考資料、Cisco IOSソフトウェアの設定、安全上の注意事項、テクニカルサポートについての重要事項を記述します。ライン カードの動作に関する考慮事項も記述します。


) Cisco IOSソフトウェアのマニュアル、ハードウェアのインストレーションおよびメンテナンス マニュアルは、WWW上のURL、http://www.cisco.com、http://www.cisco.com/jp、http://www-china.cisco.com、およびhttp://www-europe.cisco.comから入手することもできます。


CD-ROMによるその他のシスコ製品情報

Cisco Documentation CD-ROMパッケージには、シスコ製品ライン全体に関する総合的な資料が収録されています。このCD-ROMパッケージには、Adobe Acrobat Readerで表示できるAdobe PDF形式とWebブラウザで表示できるHTML形式の両方でマニュアルが収められています。

Cisco Connection FamilyのDocumentation CD-ROMは、毎月更新されるので、印刷資料よりも新しい情報が得られます。最新のDocumentation CD-ROMの入手方法については、製品を購入された代理店にお問い合わせください。このCD-ROMパッケージは単独または年間契約で入手することができます。

ルータ ハードウェアのインストレーション

Cisco 12000シリーズ インターネット ルータ製品ラインのハードウェア インストレーションおよびメンテナンスについては、ご使用のCisco 12000シリーズ インターネット ルータに付属しているインストレーション コンフィギュレーション ガイドを参照してください。

冷却ファン、電源装置、シャーシ バックプレーンなど、ルータ サブシステムの取り付け、メンテナンス、および交換手順については、Field Replaceable Unit(FRU)の資料を参照してください。

サポート対象プラットフォーム

ギガビット イーサネット ライン カードは、Cisco 12000シリーズ インターネット ルータの全機種でサポートされます。

Cisco IOSソフトウェアの設定

ルータ上で稼働するCisco IOSソフトウェアには、豊富な機能があります。

Cisco IOSソフトウェアのコンフィギュレーション情報およびサポートについては、ご使用のCiscoハードウェア製品にインストールされているCisco IOSソフトウェア リリースに対応したCisco IOSソフトウェア コンフィギュレーション マニュアル セットの、コンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。また、ルータ上で使用しているCisco IOSソフトウェア バージョンに対応したCisco IOSソフトウェア リリース ノートも参照してください。

カスタマー サポート

Cisco Connection Online(CCO)は、シスコの主要なリアルタイム サポート チャネルです。CCOによるサポートのご利用方法の詳細については、このマニュアルの最後に記載された「CCO」を参照してください。

運用に関する考慮事項

ギガビット イーサネット ライン カードの運用に際しては、次の点に注意してください。

Cisco 12000シリーズ インターネット ルータに、フルセットのSwitch Fabric Card(SFC;スイッチ ファブリック カード)を搭載しておく必要があります。これにより、ギガビット イーサネット ライン カードに必要なOC-48の帯域幅が得られます。ルータにSFCを増設する方法については、ご使用のルータの インストレーション コンフィギュレーション ガイド を参照してください。

安全に関する注意事項

このマニュアルに記載されている作業を開始する前に、人身事故または機器の損傷を防ぐために、ここで説明する安全に関する注意事項を確認してください。

安全に関する情報

適合規格および安全性については、装置に付属している『 Regulatory Compliance and Safety Information 』を参照してください。この資料には、安全を確保するための重要事項が記載されています。ルータのハードウェアの取り付け、取り外し、または変更を行う場合は、必ず事前に目を通しておいてください。

安全に関する警告

誤って行うと危険が生じる可能性のある操作については、安全上の警告が記載されています。各警告文に、警告を表す記号が記されています。次に、安全に関する警告文の例を示します。警告を表す記号と、人身事故を引き起こす状況が記載されています。

 


警告 「危険」の意味です。人身事故を予防するための注意事項が記述されています。機器の取り扱い作業を行うときは、電気回路の危険性に注意し、一般的な事故防止対策に留意してください。


静電破壊の防止

ESD(静電気放電)により、装置や電子回路が損傷を受けることがあります(静電破壊)。静電破壊は電子カードや部品の取り扱いが不適切な場合に発生し、故障または間欠的な障害をもたらします。EMI(電磁波干渉)シールドは、ライン カードを構成する部品です。ネットワーク機器またはその部品を取り扱うときは、必ず静電気防止用ストラップを使用してください。

ESDによる損傷を防ぐために、次の注意事項に従ってください。

静電気防止用リスト/アンクル ストラップを肌に密着させて着用してください。接続コードの装置側を、ルータのESD接続ソケットまたはシャーシの塗装されていない金属部分に接続します。

ライン カードを取り扱うときは、非脱落型ネジ、イジェクト レバー、またはライン カードの金属フレームだけを持つようにしてください。基板またはコネクタ ピンには触れないようにしてください。

取り外したライン カードは、基板側を上向きにして、静電気防止用シートに置くか、静電気防止用袋に収めます。コンポーネントを返却する場合は、取り外した後、ただちに静電気防止用袋に入れてください。

ライン カードと衣服が接触しないように注意してください。リスト ストラップは身体の静電気から基板を保護するだけです。衣服の静電気が、静電破壊の原因になることがあります。


警告 安全のために、静電気防止用ストラップの抵抗値を定期的にチェックしてください。抵抗値は1~10 Mohmでなければなりません。


ギガビット イーサネット ライン カードの概要

ギガビット イーサネット ライン カードは、単一のカードで、Cisco 12000シリーズ インターネット ルータに転送速度1 Gbps以上のオプティカル イーサネット インターフェイスを提供します。このカード インターフェイスをCisco 12000シリーズ インターネット ルータのスイッチ ファブリックに接続することにより、ギガビット イーサネットSCシングルモードまたはマルチモード接続が提供されます。この接続は連結型であるため、帯域幅を配分する必要がなく、効率的です。

図1 ギガビット イーサネット ライン カード(垂直に配置した場合)

ギガビット イーサネット オプティック

ギガビット イーサネット ライン カードのGigabit Interface Converter(GBIC)モジュール(図1を参照)により、イーサネット オプティカル インターフェイスが提供されます。ギガビット イーサネット ライン カードでは、次の3つのGBICモジュール オプションが使用できます。

GBIC-SX-MM= ― 1000BASE-SX規格(IEEE 802.3z)で定義される短波レーザー オプティック

GBIC-LH-SM= ― 1000BASE-LX規格(IEEE 802.3z)で定義される長距離レーザー オプティック

GBIX-ZX-SC= ― 超長距離レーザー オプティック

これら3つのGBICモジュール タイプは、いずれもSCコネクタを装備しています。表1に、使用できるGBICレーザー オプティックの動作パラメータを示します。

 

表1 ギガビット イーサネット レーザー オプティック パラメータ

GBIC
タイプ
波長
ケーブル
距離

GBIX-SX-MM=

短波(マルチモード短距離)

850 nm

62.5ミクロンMMF

275 m

50ミクロンMMF

550 m

GBIC-LH-SM=

長波(シングルモード長距離)

1300 nm

62.5ミクロンMMF

550 m

50ミクロンMMF

550 m

10ミクロンSMF

10,000 m

GBIC-ZX-SC=

超長距離

(シングルモード)

1550 nm

9/10ミクロンSMF

70,000 m

8ミクロンSMF 1

100,000 m

1.距離が100,000 mの場合は、分散シフト型シングルモード光ファイバ ケーブルが必要です。


) ギガビット イーサネット ライン カードには、シスコで動作確認済みのシスコ製GBICモジュールだけを使用してください。シスコ製GBICには、Cisco IOSソフトウェアに対してGBICを識別する、内蔵Erasable Programmable Read-Only Memory(EPROM)が含まれている場合があります。


インストレーションに関する要件および準備

ここでは、ギガビット イーサネット ライン カードを取り付けて設定する場合に必要な準備について説明します。次の要件および準備に関する情報を紹介します。

工具および部品

ソフトウェア バージョンに関する要件

ハードウェア バージョンに関する要件

ギガビット イーサネットの距離制限

けがや機器の損傷を防ぐための、安全および静電破壊に関する注意事項も示します。

このマニュアルに記載されている作業を始める前に、次の事項を行ってください。

けがや機器の損傷を防ぐために、電気および電話の安全に関する注意事項およびESDを防ぐための注意事項を確認してください。

装置のコンフィギュレーションが、実行するアップグレードまたは交換に必要な最低要件を満たしているか、作業に必要な部品および工具が揃っているかどうかを確認してください。

工具および部品

Cisco 12000シリーズ インターネット ルータのライン カードを取り外すまたは取り付ける場合、次の工具および部品が必要です。機器の追加が必要な場合は、発注方法について購入された代理店にお問い合わせください。

3/16インチ マイナス ドライバ

ギガビット イーサネット ライン カードを他のルータまたはスイッチに接続するための、インターフェイス ケーブル(シングルまたはデュプレックスSCコネクタ付き)

接続コード付きの静電気防止用リスト/アンクル ストラップ

交換用ギガビット イーサネット ライン カードGE-SX/LH-SC= ― GE-SX/LH-SC=ライン カードは、GE-GBIC-SC-Bライン カードに交換できます(ソフトウェア バージョンに関する要件を参照)。

ソフトウェア バージョンに関する要件

ギガビット イーサネット ライン カードは、GRPマイクロコード バージョン1.35以上のRPバージョン、および次のシステム ソフトウェアで動作するCisco 12000シリーズ インターネット ルータと互換性があります。

 

表2 ソフトウェア リリースに関する要件

GEライン カード
Cisco IOS

GE-SX/LH-SC=

12.0(x) GS1以上

GE-GBIC-SC-B=

12.0(8)S以上

show version show diag 、および show hardware コマンドを使用すると、ルータの現在のハードウェア コンフィギュレーションが、現在ロードされて稼働しているシステム ソフトウェアのバージョンとともに表示されます。 show コマンドの詳細は、『 Configuration Fundamentals Configuration Guide 』および『 Configuration Fundamentals Command Reference 』を参照してください。いずれも、Documentation CD-ROMまたは印刷資料で入手することができます。

次の show version コマンドの例では、稼働しているシステム ソフトウェアを表すCisco IOS Release 12.0(0)GS1がイタリック体で示されています。

Router> show version
Cisco Internetwork Operating System Software IOS (tm)
GS Software (GSR-P-M), Version 12.0(0)GS1, RELEASE SOFTWARE (fc1) Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Thu 03-Dec-98 15:57 by [user name]
Image text-base: 0x60010900, data-base: 0x60692000
(テキスト出力は省略)
 

show diags コマンドを使用すると、GRPマイクロコード バージョンが表示されます(次の例でイタリック体の部分)。

router# show diags 9
SLOT 9 (RP/LC 9 ):1 Port Gigabit Ethernet
SLOT 9 (RP/LC 9 ):1 Port Gigabit Ethernet
MAIN:type 43, 800-3955-01 rev A0 dev 0
HW config:0x00 SW key:00-00-00
PCA: 73-3302-03 rev A0 ver 3
HW version 1.0 S/N CAB0240AAB
MBUS:MBUS Agent (1) 73-2146-07 rev B0 dev 0
HW version 1.2 S/N CAB0237A6D0
Test hist:0x00 RMA#:00-00-00 RMA hist:0x00
DIAG:Test count:0x00000000 Test results:0x00000000
MBUS Agent Software version 01.35 (RAM) (ROM version is 01.33)
Using CAN Bus A
ROM Monitor version 10.00
Fabric Downloader version used 13.01 (ROM version is 13.01)
Board is analyzed
Board State is Line Card Enabled (IOS RUN )
Insertion time:00:00:11 (00:14:19 ago)
DRAM size:33554432 bytes
FrFab SDRAM size:134217728 bytes
ToFab SDRAM size:134217728 bytes
 

表示から、稼働しているシステムまたはシステム ソフトウェアが12.0 (x)GS(GE-SX/LH-SCの場合)または12.0(8)S(GE-GBIC-SC-Bの場合)より前のものである場合、または稼働しているGRPマイクロコードのバージョンが1.35より前のものである場合には、フラッシュ メモリの内容を調べて、必要なイメージがシステム上にあるかどうかを確認してください。 show flash コマンドを使用すると、フラッシュ メモリに保存されている全ファイルのリストが表示されます。有効なソフトウェア バージョンがない場合には、購入された代理店に連絡してください。

ハードウェア バージョンに関する要件

ソフトウェアとの整合性を確保するために、GE-SX/LH-SC=ギガビット イーサネット ライン カードのハードウェア リビジョン レベルは73-3302-03 Revision A0以上、GE-GBIC-SC-B=ライン カードの場合は73-3302-04 Revision A0以上でなければなりません。ハードウェア リビジョン番号は、カードのコンポーネント側に貼付されているラベルに印字されています。 show diag コマンドおよび show hardware コマンドで、ハードウェア リビジョン番号を調べることもできます。

ギガビット イーサネットの距離制限

光ファイバ伝送仕様では、2種類のファイバが規定されています(シングルモードおよびマルチモード)。マルチモード ファイバよりもシングルモード ファイバの方が、遠距離まで信号が到達できます。ギガビット イーサネット ライン カードはGBIC-SX-MM=モジュールでマルチモード光ファイバ伝送、GBIC-LH-SM=およびGBIC-ZX-SC=モジュールでシングルモード光ファイバ伝送をサポートします。

シングルモードの最長敷設距離は、ファイバ パス上における光損失の量によって決まります。スプライスの非常に少ない良質のシングルモード ファイバを使用した場合、ギガビット イーサネット短距離シグナルを3 km以上伝送できます。設置場所で必要とされる伝送距離が、一般的な最長距離(表3を参照)に近い場合には、Optical Time Domain Reflectometer(OTDR;オプティカル タイム ドメイン反射率計)を使用してパワー損失を測定する必要があります。

 

表3 パワー バジェットおよび信号要件

GBIC
トランシーバ
パワー
バジェット
送信
パワー
受信
パワー
一般的な最長距離

GBIC-SX-MM

マルチモード、短距離

7.5 dB

-9.5~0 dBm2
(850 nm3

-17~0 dBm

550 m

GBIC-LH-SM

シングルモード、長距離

10.5 dB

-10~-3 dBm
(1300 n)

-18~0 dBm

3000 m

GBIC-ZX-SC

シングルモード、超長距離

21 dB

-2 dBm

-23 dBm

70,000~100,000 m4

2.dBm =デジベル/ミリワット

3.nm = ナノメートル

4.距離が100,000 mの場合は、分散シフト型シングルモード光ファイバ ケーブルが必要です。

ライン カードのメモリ オプション

ギガビット イーサネット ライン カードでは、表4に示すルート メモリ オプションを使用できます。ライン カードのルート メモリおよびパケット メモリを拡張または交換する手順については、『 Cisco 12000 series Internet Router Memory Replacement Instructions 』を参照してください。

ライン カードのルート メモリは、128~256 MBの範囲です。デフォルトのルート メモリ構成は128 MBであり、ルート メモリDRAM DIMM0ソケットに128 MB DIMMが1つ搭載されています。メモリ オプションについての最新情報は、『 Cisco 12000 series Internet Router Memory Replacement Instructions 』を参照してください。

表4 Cisco 12000シリーズ インターネット ルータ ライン カードのルート メモリ構成

発注したルート メモリ総容量
シスコ製品番号
DIMMモジュール
ルート メモリDIMMソケット
64 MB
MEM-GRP/LC-64=5
64 MB DIMM×1
DIMM0またはDIMM1
128 MB
MEM-DFT-GRP/LC-1286
128 MB DIMM×1
DIMM0またはDIMM1

128 MB

MEM-GRP/LC-128=7

128 MB DIMM×1

DIMM0またはDIMM1

256 MB
MEM-GRP/LC-256=
128 MB DIMM×2
DIMM0およびDIMM1

5.このオプションは、64 MBを装備したライン カードに64 MB DIMMをもう1つ追加し、合計128 MBにします。

6.ライン カード上のプロセッサの標準(デフォルト)DRAM DIMM構成は、128 MBです。

7.このオプションは、スペア モジュールをご希望の場合、または128 MB DIMMを1つ搭載したライン カードに128 MB DIMMをもう1つ追加して合計256 MBにする場合にご発注ください。

Engine 1ライン カードには、パケット バッファ メモリ用の4つのSDRAM DIMMソケットがあります。これらのソケットは、次のようにペアに分かれています。

受信(RX)バッファ ― RX DIMM0およびRX DIMM1というラベルの付いた2つのSDRAM DIMMソケット

送信(TX)バッファ ― TX DIMM0およびTX DIMM1というラベルの付いた2つのSDRAM DIMMソケット

表5 パケット メモリ

エンジン番号
パケット メモリの総容量8
DIMMモジュール
製品番号

Engine 1

(168ピンDIMM)

256 MB(交換用)

拡張不可

64 MB DIMM×2(RX)

64 MB DIMM×2(TX)

MEM-LC1-PKT-256=

8.1種類のバッファ(送信または受信)に搭載するSDRAM DIMMは、同じタイプおよび同じ容量のものでなければなりません。ただし、受信バッファと送信バッファのメモリ容量は違っていてもかまいません。

ギガビット イーサネット ライン カードのインターフェイス ケーブル

Cisco 12000シリーズ インターネット ルータと他のルータまたはスイッチとの接続には、シングルモードまたはマルチモードの光ファイバ インターフェイス ケーブルを使用します。通常、マルチモード ケーブルはグレーまたはオレンジ、シングルモード ケーブルはイエローです。


) シングルモードおよびマルチモードの光ファイバ ケーブルは、AMP、Anixter、AT&T、Red-Hawk、およびSiemens製のものを使用できます。このタイプのケーブルは別途必要となります。


ギガビット イーサネット シングルモードおよびマルチモード光ファイバ接続には、デュプレックスSCタイプ コネクタ(図2を参照)を1つ、またはシンプレックスSCタイプ コネクタ(図3を参照)を2つ使用します。

図2 デュプレックスSCタイプ ケーブル コネクタ

 

図3 シンプレックスSCタイプ ケーブル コネクタ

 

1本のデュプレックス光ファイバ ケーブルまたは2本のシンプレックス光ファイバ ケーブルを使用して、ライン カードを、ライン カードの接続先装置に接続します。ケーブルの受信側(RX)と送信側(TX)の接続関係に注意してください(図4 を参照)。

図4 シンプレックス/デュプレックス光ファイバ ケーブルの接続

 


) 光ファイバ コネクタは、埃、油、その他の汚れから保護する必要があります。光ファイバ コネクタの清掃は、アルコールを含ませたパッドなどを使用して丁寧に行ってください。



警告 光ファイバ ケーブルが接続されていない場合、ポートの開口部から目に見えないレーザー光が放射されています。レーザー光にあたらないよう、開口部をのぞきこまないでください。



警告 クラス1レーザー製品(シングルモード)です。



警告 クラス1 LED製品(マルチモード)です。


Cisco 12000シリーズ インターネット ルータのケーブル マネジメント システム

Cisco 12000シリーズ インターネット ルータのケーブル マネジメント システムにより、システムに出入りするインターフェイス ケーブルを整理し、作業の妨げになったり極端に折れ曲がったりしないようにします。インターフェイス ケーブルが極端に曲がると、性能が低下し、ケーブルを傷める可能性があります。

ケーブル マネジメント システムは、次の2つのコンポーネントで構成されます。

シャーシに取り付けるケーブル マネジメント トレイ(図5を参照)

ライン カードに取り付けるケーブル マネジメント ブラケット(図6 を参照)

Cisco 12016インターネット ルータは、上部ライン カード スロットの上に上部カード ケージ用のケーブル マネジメント トレイがあり、下部ライン カード スロットの下に下部カード ケージ用のケーブル マネジメント トレイがあります。さらに、カード ケージの左右どちらかに、ケーブルを整理して固定するためのケーブル トラフが垂直方向に走っています。

図5図5 に、Cisco 12012インターネット ルータに取り付けられたケーブル マネジメント トレイおよびケーブル マネジメント ブラケットを示します。

Cisco 12008インターネット ルータのケーブル マネジメント トレイは、Cisco 12012インターネット ルータのケーブル マネジメント トレイと形状および機能共に同様です。

図5 Cisco 12012インターネット ルータのケーブル マネジメント システム

 

図6図6 に、ルータ ライン カードのケーブル マネジメント ブラケットを示します。ギガビット イーサネット ライン カードは、図6 の右端に示すシングルポート用ブラケットを使用します。

図6 ライン カードのケーブル マネジメント ブラケット

 


) スペアのライン カードは、ライン カードにケーブル マネジメント ブラケットを取り付けていない状態で出荷されます。ケーブル マネジメント ブラケットをライン カードに取り付けてから、ライン カードをルータに搭載してください。



注意 ケーブル マネジメント ブラケットをハンドル代わりにして、ライン カードを着脱しないでください。ケーブル マネジメント ブラケットは、インターフェイス ケーブルを支えるものとして作られているので、ブラケットを使用してライン カードを着脱したり、ルータから取り外したライン カードを運んだりすると破損することがあります。

ライン カードの取り付けまたは交換

ここでは、Cisco 12000シリーズ インターネット ルータのライン カードの取り付け/交換手順について説明します。次に、ライン カードを取り外して交換する方法を順に説明します。

「ライン カードの取り外し/取り付けのガイドライン」

「ライン カード インターフェイス ケーブルの取り外し」

「ライン カードの取り外し」

「ライン カードの取り付け」

「ギガビット イーサネット ライン カードのGBICの交換」

「ライン カード ケーブル マネジメント ブラケットの取り付け」


) システムの稼働中にライン カードを取り外す場合は、事前に次の「ライン カードの取り外し/取り付けのガイドライン」を参照してください。



) 以下の手順では、Cisco 12012インターネット ルータの図を使用して、ライン カードの取り外し/取り付け方法を説明します。Cisco 12000シリーズ インターネット ルータの各種カード ケージは、カード スロット数に差がありますが、スロットの用途とライン カードの取り外し/取り付け作業は基本的に同じです。したがって、このマニュアルではCisco 12016インターネット ルータおよびCisco 12008インターネット ルータの個別の手順および図は省略します。



注意 誤ったエラー メッセージが表示されるのを防ぐために、ライン カードの取り外し/取り付けは一度に1つずつ行ってください。ライン カードの取り付け/取り外しを行ったあとで、別のライン カードの取り外し/取り付けを行う場合には、システムが全インターフェイスを再初期化し、新しいコンフィギュレーションを認識できるように、最低15秒経過してから作業を開始してください。

ライン カードの取り外し/取り付けのガイドライン

システムの稼働中にライン カードの取り外し/取り付けを行うことができます。システムに通知したり、システム電源をリセットしたりする必要はありません。この機能により、オンラインのシステムでライン カードを追加、取り外し、または交換できるので、ネットワーク上のエンドユーザに影響を与えることもなく、すべてのルーティング情報が維持され、さらにセッションも保護されます。

ライン カードを再び取り付けると、システムが必要なソフトウェアをRPから自動的にダウンロードします。そのあと、現在の実行コンフィギュレーションと一致し、かつアップとして設定されていたインターフェイスだけがオンラインになります。その他のインターフェイスはすべて、 configure コマンドで設定する必要があります(ギガビット イーサネット ライン カードの設定方法については、後述の「ギガビット イーサネット ライン カード上でのインターフェイスの設定」を参照してください)。


注意 手順に問題があると、システムでハードウェア障害とみなされる可能性があります。ライン カードの取り外し/取り付けは、一度に1つずつ行ってください。システムが前の作業を完了できるように、15秒以上間隔をあけて、次のライン カードの取り外し/取り付けを行ってください。

各ライン カードにはイジェクト レバーが2つあります。ライン カードを取り外すときには、イジェクト レバーを使用して、バックプレーン コネクタからカードを外します。ライン カードを取り付けるときには、イジェクト レバーを使用して、バックプレーン コネクタにライン カードをしっかりと装着します。イジェクト レバーによってカード コネクタがバックプレーンにかみ合い、正しく装着されます。

ライン カードを取り外すときは、カード コネクタのピンが正しい論理順序でバックプレーンから切り離されるよう、必ずイジェクト レバーを使用してください。カードのピンが部分的にバックプレーンに接続していると、システムが停止する原因になります。

同様に、ライン カードを取り付けるときも、必ずイジェクト レバーを使用して、カードがバックプレーン コネクタと正しくかみ合って、カード コネクタのピンが正しい順序でバックプレーンに接触し、バックプレーンにカードがしっかりと装着されるようにしてください。カードがバックプレーンに完全に装着されていないと、システムが停止して、クラッシュする原因になります。

ライン カード インターフェイス ケーブルの取り外し

ライン カードのインターフェイス ケーブルを取り外す場合は、図7 を参考にして、次の作業を行います。

図7 ライン カード ケーブル マネージメント ブラケットの取り外し(Cisco 12012インターネット ルータの場合)

 


ステップ1 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ2 ライン カードのインターフェイス ケーブルとライン カード ケーブル マネジメント ブラケットを切り離して外します(図7 を参照)。

a. ライン カードのインターフェイス ポートから、インターフェイス ケーブル コネクタを抜き取ります。


) ライン カード ケーブル マネジメント ブラケットからは、インターフェイス ケーブルを外さないでおきます。


b. 3/16インチのマイナス ドライバを使用して、ライン カード ケーブル マネジメント ブラケットの両端にある非脱落型ネジを緩めます。

c. ライン カードからライン カード ケーブル マネジメント ブラケットを外して脇へ置きます。


) ブラケットの片側に、シャーシのケーブル マネジメント トレイまたはシャーシ ブラケットからブラケットとケーブルをぶら下げるための小さいフックがあります。



 

ライン カードの取り外し

故障したライン カードを交換する場合、最初に既存のカードを取り外し、そのあとで同じスロットに新しいライン カードを取り付けます(図8 を参照)。ライン カードはホットスワップ対応なので、システムの電源が入っている状態で、ライン カードを取り外したり取り付けたりすることができます。


) ライン カードを取り外す前に、新しいライン カードまたは再設定したライン カードの搭載時に問題が起きないように、インターフェイスをシャットダウン(ディセーブルに)しておくことを推奨します。インターフェイスをシャットダウンすると、administratively downとしてshowコマンド出力に示されます。


図8 ライン カードの取り外し/取り付け(Cisco 12012インターネット ルータの場合)

 

ライン カードを取り外す場合は、図8 を参考にして、次の作業を行います。


ステップ1 3/16インチのマイナス ドライバを使用して、ライン カード前面プレートの両端にある非脱落型ネジを緩めます(図8aを参照)。


注意 ライン カードを取り外すときは、カード コネクタのピンが正しい論理順序でバックプレーンから切り離されるよう、必ずイジェクト レバーを使用してください。カードのピンが部分的にバックプレーンに接続していると、システムが停止する原因になります。

ステップ2 両側のイジェクト レバーをそれぞれ外側に同時に回転させ、バックプレーン コネクタからライン カードを外します(図8bを参照)。

ステップ3 イジェクト レバーをつかんで、ライン カードをスロットの途中まで引き出します。

ステップ4 ライン カードの前面プレートを片手で持ち、反対の手でライン カードを下から支えながら、ライン カードをスロットからまっすぐに引き出します(図8cを参照)。ライン カードのプリント基板、コンポーネント、またはコネクタ ピンに触れないように注意してください。


注意 カードの前面プレートの先端にあるEMIスプリング フィンガーを壊したりふさいだりしないように注意してください。

ステップ5 取り外したライン カードを静電気防止用マットまたはフォームパッドの上に置きます。返却する場合には、ライン カードを静電気防止用袋に保管してください。

ステップ6 ライン カード スロットを空にしておく場合は、ライン カード ブランク(製品番号:MAS-GSR-BLANK)を取り付け、シャーシに埃が入らないように、また、ライン カード コンパートメント内で空気が正しく流れるようにします。非脱落型ネジを締め、ライン カード ブランクをシャーシに固定します。


 

ライン カードの取り付け

適切なライン カード スロットにライン カードを押し込み、そのままバックプレーンに接続します。

新しいライン カードを取り付ける場合は、まず、使用するスロットからライン カード ブランクを取り外します。前述の「ライン カードの取り外し」で説明した手順を参照してください。


) ライン カードは、空いているライン カード スロットに搭載できます。ライン カードの位置に制限はありません。ただし、RPカードをルータのスロット0に搭載することが慣例です。



注意 手順に問題があると、システムでハードウェア障害とみなされる可能性があります。ライン カードの取り外し/取り付けは、一度に1つずつ行ってください。システムが前の作業を完了できるように、15秒以上間隔をあけて、次のライン カードの取り外し/取り付けを行ってください。

次の手順で、ライン カードを取り付けます。


ステップ1 コンソール端末がRPのコンソール ポートに接続されていて、コンソールの電源が入っていることを確認します。

ステップ2 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ3 ライン カードを取り付けるライン カード スロットを選択し、ライン カードのインターフェイス ケーブルが、ライン カードと外部装置を接続できるだけの長さであることを確認します。


注意 ESDによる損傷を防ぐために、ライン カードを取り扱うときは、カード フレームの端の部分だけを持つようにしてください。

ステップ4 片手でライン カードの前面プレートを持ち、反対の手でカード フレームを下から支え、カード ケージのスロットにカードを差し込みます。ライン カードのプリント基板、コンポーネント、またはコネクタ ピンに触れないように注意してください。


注意 カードの前面プレートの先端にあるEMIスプリング フィンガーを壊したりふさいだりしないように注意してください。

ステップ5 ライン カードを慎重にスロットに押し込み、イジェクト レバーがカード ケージの端に接触したところで、 ストップ します。イジェクト レバーがカード ケージの端にかみ合っていることを確認します(図9を参照)。

図9 イジェクト レバー

 


注意 ライン カードを取り付けるときは、必ずイジェクト レバーを使用し、カードがバックプレーン コネクタと正しくかみ合って、カード コネクタのピンが正しい順序でバックプレーンに接触し、バックプレーンにカードがしっかりと装着されるようにしてください。カードがバックプレーンに完全に装着されていないと、システムがハングして、クラッシュする原因になります。

ステップ6 両方のイジェクト レバーがライン カードの前面プレートに対して垂直になるまで、同時に内側に回転させます。この動作により、カードがバックプレーンにしっかりと固定されます。

ステップ7 3/16インチのマイナス ドライバを使用して、ライン カード前面プレートの両側にある非脱落型ネジを締めることにより、適切なEMIシールドを確保し、ライン カードがバックプレーンから部分的に外れないようにします(EMI仕様に適合するには、これらのネジを締める必要があります)。


注意 他のライン カードに必要なスペースを確保するために、新しくライン カードを搭載する度に、必ず非脱落型ネジを締め、そのあとで次のライン カードを取り付けてください。ネジを締めることによって、偶発的な脱落を防止できると共に、システムに必要なアースとEMIシールドが確保できます。

ステップ8 ライン カードのケーブル マネジメント ブラケットを元どおりに取り付けます(図7 を参照)。

a. シャーシのケーブル マネジメント トレイまたはブラケットからライン カード ケーブル マネジメント ブラケットを外します。

b. ライン カード前面プレートの前から、ライン カードのケーブル マネジメント ブラケットを重ねます。

c. ライン カード ケーブル マネジメント ブラケットの両端にある非脱落型ネジを締め、ライン カードにブラケットを固定します。

ステップ9 ライン カード前面プレートの元のポートに、インターフェイス ケーブル コネクタを差し込みます。


 

ギガビット イーサネット ライン カードのGBICの交換

ギガビット イーサネット ライン カードは、GBICを取り付けた状態で出荷される場合があります。受領したギガビット イーサネット ライン カードにGBICが取り付けられていなければ、GBICを取り付ける必要があります。また、その他の理由でGBICを交換する必要が生じた場合には、次の手順に従って交換してください。

cc_ext 0x05

) GBICに光ファイバ ケーブルを接続したまま、GBICの取り付け/取り外しを行わないでください。GBICの取り外し/取り付けを行うときには、事前にすべてのケーブルを外してください。



注意 問題の発生を防ぐために、サードパーティ ベンダー製のGBICは使用しないでください。必ず、ギガビット イーサネット ライン カードと共に出荷されたGBICを使用してください。このGBICには、Cisco IOSソフトウェアにGBICを識別させるEPROMが内蔵されています。


注意 データ転送に関連する問題を防ぐために、このデバイスをIEEE 802.3x準拠のデバイス以外には接続しないでください。


) GBICの取り付け/取り外しは、システムの電源を切らずに行うことができます。GBICを取り外すと、インターフェイスはシャットダウンされます。


ライン カードに搭載されているGBICのタイプを表示するには、次のように slot n show controller gigabitethernet gbic EXECコマンドを使用します。

router#exec slot 4 show controller gigabitethernet gbic
========= Line Card (Slot 4) =======
** GBIC serial EEPROM
identifier 0x01 (GBIC)
connector 0x01 (FibreChannel SC)
gbic transceiver_code0x01 1000BASE-SX
encoding 0x01 (8B10B)
br_nominal (units of 100MHz)
13
length_9u (units of 100m)
0
length_50u (units of 100m)
50
length_62_5u (units of 100m)
22
length_cu (unit of 10m)
0
vendor_name HEWLETT-PACKARD
vendor_oui 0x00 00 00
vendor_pn 0x48464252 2D353630 31202020 20202020
vendor_rev 0x30303030 0000
cc_base 0x74
options[0] 0x1A LOS (Loss of Signal) TX Fault TX Disable
br_max (upper baud rate margin, units of %)
0
br_min (upper baud rate margin, units of %)
0
vendor_sn 0x39383037 31303037 34383539 36363933
date_code 98071000 (yymmddvv, v=vendor specific)

ギガビット イーサネット ライン カードからのGBICの取り外し

ギガビット イーサネット ライン カードからGBICを取り外す手順は、次のとおりです。


ステップ1 GBICからSCタイプ光ファイバ ケーブルを取り外します。元通りに取り付けるときに備えて、TXプラグとRXプラグの区別に注意してください。

ステップ2 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ3 GBICの露出部分の左右にあるタブを親指と人差し指で押さえて、GBICをGBICスロットからゆっくり引き出します(図10の矢印を参照)。


 

図10 GBICの取り外し/取り付け

 

ギガビット イーサネット インターフェイスへのGBICの挿入

ギガビット イーサネット インターフェイスにGBICを挿入する手順は、次のとおりです。


ステップ1 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ2 GBICのアライメント溝を確認します(図10の拡大図を参照)。溝がこの拡大図と同じ位置になるようにGBICの向きを合わせ、GBICの20ピン プラグが正しい位置になるようにします。


注意 GBICプラグおよびレセプタクルの損傷を防ぐために、ギガビット イーサネット インターフェイスのGBICスロットにGBICを挿入する前に、プラグとアライメント溝を必ず合わせるようにしてください。

ステップ3 GBICの左右のタブを親指と人差し指で押さえ、GBICをギガビット イーサネット インターフェイスのGBICスロットに挿入します(図10を参照)。

ステップ4 適度な力を加えて、GBICをGBICスロット奥の20ピン レセプタクルに完全に挿入します。GBICが正しい位置で完全に挿入されると、GBICの左右タブがカチッと固定されます。

ステップ5 GBICにSCタイプ光ファイバ ケーブルを元通りに取り付けます。


 

ライン カード ケーブル マネジメント ブラケットの取り付け

ここでは、次の手順について説明します。

ルータに追加した新しいライン カードに新しいライン カード ケーブル マネジメント ブラケットを取り付ける。

ライン カード ケーブル マネジメント ブラケットを取り外し、ブラケットからインターフェイス ケーブルを外す。


) ライン カードに実際に付属しているケーブル マネジメント ブラケットは、ケーブル クリップ数またはクリップの形状が図と異なる場合があります(図12を参照)。取り付け手順は、すべてのタイプのケーブル マネジメント ブラケットで共通です。


新しいライン カード ケーブル マネジメント ブラケットの取り付け

次の手順では、ルータに新しいライン カードがすでに搭載されているものとします。ライン カードにはさらに、ライン カード ケーブル マネジメント ブラケットを取り付ける必要があります。

ライン カードにライン カード ケーブル マネジメント ブラケットを取り付けるには、次の作業を行います。


ステップ1 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ2 次のようにして、ライン カードにシングルポート ライン カード ケーブル マネジメント ブラケット(図11を参照)を取り付けます。

a. ライン カード ケーブル マネジメント ブラケットを、ライン カード前面プレートの正面に合わせ、ケーブル マネジメント ブラケットのタブを前面プレートの穴に挿入します。

b. ライン カード ケーブル マネジメント ブラケットに非脱落型ネジを挿入して締め、ライン カードにブラケットを固定します。

図11 シングルポート ライン カード ケーブル マネジメント ブラケット

 

ステップ3 ギガビット イーサネット ライン カードのGBIC上のコネクタに、インターフェイス ケーブルを取り付けます(図12aを参照)。

ステップ4 ケーブル スタンドオフの端にあるケーブル クリップに、インターフェイス ケーブルを慎重に押し込みます(図12bを参照)。ケーブルがよじれたり折れ曲がったりしないように注意してください。


 

図12 ライン カード ケーブル マネジメント ブラケットにインターフェイス ケーブルを取り付ける手順(Cisco 12012インターネット ルータの場合)

 

ライン カード ケーブル マネジメント ブラケットの取り外し

次の手順で、ライン カード ケーブル マネジメント ブラケットからインターフェイス ケーブルを外し、ライン カードからケーブル マネジメント ブラケットを取り外します。


ステップ1 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ2 ギガビット イーサネット ライン カードのコネクタと、インターフェイス ケーブルとの現在の接続関係を書き留めます。

ステップ3 ライン カードのポートからケーブルを取り外します(図13aを参照)。

ステップ4 ギガビット イーサネット ライン カードのケーブル マネジメント ブラケットの上部にある非脱落型ネジを緩め、ライン カードからブラケットを取り外します。


 

図13 ライン カード ケーブル マネジメント ブラケットからケーブルを取り外す手順(Cisco 12012インターネット ルータの場合)

 

インストレーションの確認

ライン カードを取り付け、インターフェイス ケーブルを接続したあとで、ライン カードの前面プレートにあるLEDを調べ、ライン カードが正常に動作していることを確認します。ギガビット イーサネット ライン カードには、次の2タイプのLEDが備えられていて(図1 を参照)、ライン カードの動作状況をモニタできます。

2行の英数字LEDディスプレイ

ライン カードの各ポートの横にある3つのステータスLED

ライン カードの一般的な起動プロセスでは、次のイベントが発生します。

ライン カードのMbusモジュールは、+5.2 VDCの電圧が供給されると、Mbusソフトウェアの実行を開始します。

ライン カードのMbusモジュールは、搭載されているカードの種類を判別し、内部チェックを実行し、RPからのCisco IOSソフトウェア ロードを受け入れるための準備を整えます。

RPがライン カードを起動して、ライン カードにCisco IOSソフトウェアをロードします。

ライン カードが正常に動作しているかどうかを確認するには、次の動作チェックを実行します。

ライン カードの起動プロセス中は、ライン カードの英数字LEDを観察することにより、カードが表6 に示した一般的な初期化シーケンスをたどっているかどうかを確認できます。

ライン カードのインターフェイス ポート ステータスLEDを観察して、ACTIVE LEDが点灯していることを確認します。

英数字LEDディスプレイの確認

前面プレートの片側、イジェクト レバーのそばに、4桁の英数字LEDディスプレイが2つあります。このLEDで示されるメッセージから、カードの状態がわかります。通常、LEDが点灯するのは、RPがカードを認識し、カードを起動したあとです。メッセージは、シーケンスまたはプロセスの途中に表示されますが、ごく短時間のため読み取れないのが普通です。

ライン カードの起動時には、表6 に示すような一連のメッセージが表示されます。

 

表6 一般的なライン カード初期化シーケンスの英数字LEDメッセージ

LEDディスプレイ9
意味
送信元
MROM
nnnn
Mbusマイクロコードの実行が開始されました。 nnnn は、マイクロコードのバージョン番号です。たとえば、マイクロコードのバージョンが1.17の場合、0117と表示されます。10 このメッセージが表示されるのはごく短時間なので、読み取れないこともあります。
Mbusコントローラ
LMEM
TEST
ライン カードのロー メモリをテストしています。
ライン カードのROMモニタ
LROM
RUN
ロー メモリのテストが完了しました。
ライン カードのROMモニタ
BSS
INIT
メイン メモリを初期化しています。
ライン カードのROMモニタ
RST
SAVE
リセット理由レジスタの内容を保存しています。
ライン カードのROMモニタ
IO
RST
リセットI/Oレジスタにアクセスしています。
ライン カードのROMモニタ
EXPT
INIT
割り込みハンドラを初期化しています。
ライン カードのROMモニタ

TLB
INIT

TLBを初期化しています。

ライン カードのROMモニタ

CACH
INIT

CPUデータおよび命令キャッシュを初期化しています。

ライン カードのROMモニタ

MEM
INIT

ライン カードのメイン メモリの容量を調べています。

ライン カードのROMモニタ

LROM
RDY

ROMはダウンロードに対応可能です。

ライン カードのROMモニタ

ROMI
GET

ライン カード メモリにROMイメージをロードしています。

GRP IOSソフトウェア

FABL
WAIT

ライン カードはファブリック ダウンローダ11によるロードの待機中です。

GRP IOSソフトウェア

FABL
DNLD

ファブリック ダウンローダがライン カード メモリにロードされています。

GRP IOSソフトウェア

FABL
STRT

ファブリック ダウンローダの起動中です。

GRP IOSソフトウェア

FABL
RUN

ファブリック ダウンローダが起動して実行中です。

GRP IOSソフトウェア

IOS
DNLD

Cisco IOSソフトウェアがライン カード メモリにダウンロードされています。

GRP IOSソフトウェア

IOS
STRT

Cisco IOSソフトウェアの起動中です。

GRP IOSソフトウェア

IOS
UP

Cisco IOSソフトウェアの実行中です。

GRP IOSソフトウェア

IOS
RUN

ライン カードがイネーブルになったので、いつでも使用できます。

GRP IOSソフトウェア

9.表6 のLEDシーケンスは、実際には早すぎて読み取ることができないこともあります。したがって、この表のシーケンスから、起動時のライン カードの動作を把握してください。

10.使用システムで稼働しているMbusマイクロコードのバージョンとは異なる場合があります。

11.ファブリック ダウンローダがライン カードにCisco IOSソフトウェア イメージをロードします。

表7 に、ライン カードの英数字LEDディスプレイに表示されるその他のメッセージを示します。

 

表7 その他の英数字LEDメッセージ

LEDディスプレイ
意味
送信元

MRAM
nnnn

Mbusマイクロコードの実行が開始されました。 nnnn は、マイクロコードのバージョン番号です。たとえば、マイクロコードのバージョンが1.17の場合、0117と表示されます。このメッセージが表示されるのはごく短時間なので、読み取れないこともあります。

Mbusコントローラ

MAL
FUNC

カードの誤動作

GRP

PWR
OFF

カードの電源がオフ

GRP

PWR
ON

カードの電源がオン

GRP

IN
RSET

リセット中

GRP

RSET
DONE

リセット完了

GRP

MBUS
DNLD

Mbusエージェントのダウンロード中

GRP

MBUS
DONE

Mbusエージェントのダウンロード完了

GRP

ROMI
GET

ROMイメージの取得中

GRP

ROMI
DONE

ROMイメージの取得完了

GRP

MSTR
WAIT

マスタシップの決定待機中

GRP

CLOK
WAIT

スロット クロックの設定待機中

GRP

CLOK
DONE

スロット クロックの設定完了

GRP

FABL
LOAD

ファブリック ダウンローダのロード完了

GRP

FABI
WAIT

ファブリックの初期化完了を待機中

GRP

IOS
LOAD

Cisco IOSソフトウェアのダウンロード完了

GRP

BMA
ERR

Cisco IOSソフトウェアBMAエラー

GRP

FIA
ERR

Cisco IOSファブリック インターフェイスのASICコンフィギュレーション エラー

GRP

CARV
ERR

バッファ分割エラー

GRP

DUMP
REQ

ライン カードがコア ダンプを要求

GRP

DUMP
RUN

ライン カードがコア ダンプを実行中

GRP

DUMP
DONE

ライン カードのコア ダンプが完了

GRP

DIAG
MODE

診断モード

GRP

FDAG
LOAD

フィールド診断プログラムのダウンロード中

GRP

FDAG
STRT

フィールド診断プログラムの起動中

GRP

POST
STRT

Power-on Self-Test(POST;電源投入時セルフテスト)の起動中

GRP

UNKN
STAT

unknown(不明)ステート

GRP

ステータスLEDの確認

ギガビット イーサネット ライン カードの各ポートの横には、2つのグリーンのLED(RxおよびTx)があります。これらのLEDは、ポートの状況を伝えます。表8 を参照してください。

 

表8 LEDの状態と意味

LEDの状態
意味

RX

TX

ACTIVE

LINK

消灯

消灯

消灯

消灯

ポートがオフ

消灯

消灯

点灯

点灯

ポートがオン

消灯

点灯

点灯

点灯

ポートがデータを送信中

点灯

消灯

点灯

点灯

ポートがデータを受信中

点灯

点灯

点灯

点灯

ポートがデータを送受信中

リンクが確立され、かつ次の状況の場合、LINK LEDが点灯します。

信号が検出された。

RX同期化が存在する。

GBICが挿入されており、故障していない。

ライン カードが正常に機能している他のギガビット イーサネット インターフェイスに接続されており、そのインターフェイスからカンマ検出キャラクタを受信している。

LINK LEDは、次の状況で消灯します。

LOS(信号損失) ― GBICオプティカル入力で信号が損失した場合に発生します。たとえば、GBICおよび、RXかTXケーブルのどちらかを取り外したりすると、同期化の損失と共にLOSが発生します。

RX同期化の損失 ― 受信側がカンマ(レシーバ アライメントおよび同期化を支援する固有の検出可能コード ビット パターン)を検出できない場合に発生します。たとえば、ローカルTXケーブルまたはリモートRXケーブルを取り外すと、同期化損失が起こります。

ACTIVE LEDは、次の状況で点灯します。

ライン プロトコルがアクティブになった場合。たとえば、インターフェイス コンフィギュレーションの中で no shutdown コマンドを入力したときなど。

ギガビット イーサネット ライン カードのハードウェアの初期化中。

ACTIVE LEDは、次の状況で消灯します。

リンク障害またはGBICの問題が原因で回線がダウンしている。

ハードウェアの初期化エラー。

GBICの取り外しまたは交換が原因でライン カード インターフェイスがシャットダウンしている場合、または管理上のシャットダウン状態のとき。

ライン カードのステータスLEDが点灯するのは、ライン カードのインターフェイスを設定(またはシャットダウンされている場合はオンに設定)してからです。英数字ディスプレイは、ライン カードがシャーシに正しく搭載されて電源が入るとアクティブになります。

各インターフェイスが正常に動作しているかどうかを確認するには、ライン カードの設定手順を完了してください(後述する「ギガビット イーサネット ライン カード上でのインターフェイスの設定」を参照)。

トラブルシューティング

ライン カードのACTIVE LEDが点灯しない場合は、次の条件が満たされているかどうかを確認してください。

すべての電源コードおよびデータ ケーブルが両端とも正しく接続されている。

すべてのカードがカード ケージに正しく装着されて固定されている。

すべてのコンポーネントが正しく接続されていて、カード ケージにネジで固定されている。

ライン カードのポートとローカル接続装置上のポート間に互換性があり、適切なケーブル(シングルモードまたはマルチモード)を使用している。

ポートのインターフェイス設定およびIPアドレスが割り当てられている。

次の手順で、ライン カードが正しく接続されているかどうかを確認します。


ステップ1 各インターフェイスの再初期化中に、コンソールに表示されるメッセージを観察し、システムがギガビット イーサネット ライン カードを認識していることを確認します。次の条件がすべて満たされている場合、システムはインターフェイスを認識しますが、インターフェイスは down として設定されたままです。

ギガビット イーサネット ライン カードがバックプレーンに正しく接続されていて、電力が供給されている。

システム バスがギガビット イーサネット ライン カードを認識している。

有効なバージョンのギガビット イーサネット ライン カード用マイクロコードがロードされて稼働している。

ステップ2 再初期化の完了後、ギガビット イーサネット ライン カードのACTIVE LEDが点灯し、点灯した状態が続いていることを確認します。LEDの点灯状態が続いている場合は、ステップ5に進みます。ACTIVE LEDが点灯状態にならない場合は、次のステップに進みます。

ステップ3 ギガビット イーサネット ライン カードのACTIVE LEDが点灯しなかった場合は、ギガビット イーサネット ライン カードのコネクタがバックプレーンに完全に装着されているかどうかを調べます。非脱落型ネジを緩め、イジェクト レバーが両方とも、ギガビット イーサネット ライン カードの前面プレートに対して垂直になるまで、どちらも内側に回転させます。その後、非脱落型ネジを再び締めます。

インターフェイスの再初期化が完了すると、ギガビット イーサネット ライン カードのACTIVE LEDが点灯するはずです。ACTIVE LEDが点灯した場合は、ステップ5に進みます。ACTIVE LEDが点灯しない場合は、次のステップに進みます。

ステップ4 ACTIVE LEDがまだ点灯しない場合は、ギガビット イーサネット ライン カードを取り外し、空いているライン カード スロットに搭載してください。

ライン カードを新しいスロットに取り付けたあとでACTIVE LEDが点灯した場合は、元のライン カード スロットのバックプレーン ポートに障害があると考えられます。

ACTIVE LEDがまだ点灯しない場合で、ライン カード上の他のLEDが点灯しており動作中であることを示している場合は、ステップ5へ進み、インストレーションの確認作業をやり直し、ライン カードのACTIVE LED障害を検討してください。

ライン カードのLEDがどれも点灯しない場合は、ライン カードを交換してください。

ACTIVE LEDが点灯しない場合は、インストレーションを中止してください。購入した代理店に機器が故障していることを連絡し、指示を受けてください。

ステップ5 show interfaces コマンドを使用して、インターフェイスの状態を確認します(インターフェイスがまだ設定されていない場合は、次の「ギガビット イーサネット ライン カード上でのインターフェイスの設定」に記載されている手順に従ってください)。


) GBICレーザー コンポーネントの制御またはドライバ障害によって、TX障害が引き起こされる場合があります。これはGBICハードウェアの問題であり、ライン カードの起動および初期化時にIOSで報告されます。


コンソール端末にエラー メッセージが出力された場合には、エラー メッセージの意味について、対応するリファレンス マニュアルを参照してください。その他の解決できない問題が生じたときは、購入した代理店に連絡してください。


) インターフェイスをシャットダウンせずにGBICのホットスワップを行うと、コンソール装置に警告メッセージが表示されます。


トラブルシューティングおよび診断の詳細については、ご使用のルータに付属しているインストレーション コンフィギュレーション ガイドを参照してください。


 

ギガビット イーサネット ライン カード上でのインターフェイスの設定

ここでは、ギガビット イーサネット ライン カードの設定手順について説明します。

ギガビット イーサネット ライン カードの初期設定

新しくギガビット イーサネット ライン カードを搭載した場合、または既存インターフェイスの設定を変更する場合は、 configure イネーブルEXECコマンドを使用して、コンフィギュレーション モードを開始する必要があります。

インターフェイスの設定

新しいギガビット イーサネット ライン カードが正しく搭載されていることを確認したあとで、 configure コマンドを使用して新しいインターフェイスを設定します。インターフェイスのIPアドレスなど、必要な情報を揃えておきます。

次の手順は、基本的な設定を行う場合(インターフェイスのイネーブル化とIPルーティングの指定)に使用します。システム コンフィギュレーションの要件に応じて、他のコンフィギュレーション サブコマンドを入力しなければならないこともあります。コンフィギュレーション サブコマンドの説明および利用できるコンフィギュレーション オプションについては、「重要情報」に記載されている適切なソフトウェア マニュアルを参照してください。

Cisco 12000シリーズ インターネット ルータは、ライン カードのスロット番号およびポート番号( slot/port の形式で指定)によって、インターフェイス アドレスを識別します。たとえば、ライン カード スロット1に搭載されたギガビット イーサネット ライン カード上のインターフェイスのスロット/ポート アドレスは、 1/0 です。1ポートだけのカードであっても、 slot/port 形式で指定する必要があります。

configure コマンドを使用するには、 enable コマンドを入力して、EXECコマンド インタープリタのイネーブル レベルを開始する必要があります。パスワードが設定されている場合には、パスワードの入力が要求されます。

次の手順で、ギガビット イーサネット ライン カードを設定します。特に指示されていないかぎり、各コンフィギュレーション ステップの実行後、 Return キーを押してください。


ステップ1 show versionコマンド を入力して、システムがカードを認識しているかどうかを確認します。

Router# show version
 

show version コマンドの出力例については、後述の「showコマンドによるシステム ステータスの確認」を参照してください。

ステップ2 show interface コマンドを入力し、各ポートの状態を調べます。

Router# show interface
 

show interface コマンドの出力例については、後述の「showコマンドによるシステム ステータスの確認」を参照してください。

ステップ3 コンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元としてコンソール端末を指定します。

Router# configure terminal
 

ステップ4 ip routing コマンドを入力して、IPルーティングをイネーブルにします。

Router(config)# ip routing
 

ステップ5 プロンプトに対して、 interfaceコマンド 、続いて type( gigabitethernet )および slot/port( ライン カードのスロット番号/ポート番号)を入力することにより、設定対象の新しいインターフェイスを指定します。次に、ライン カード スロット1に搭載したギガビット イーサネット ライン カードの場合の例を示します。

Router(config)# interface gigabitethernet 1/0
 

ステップ6 次の例のように、 ip address コンフィギュレーション サブコマンドを入力して、インターフェイスにIPアドレスとサブネット マスクを割り当てます。

Router(config-if)# ip address 10.1.2.3 255.255.255.255
 

ステップ7 シャットダウン ステートをアップに変更し、インターフェイスをイネーブルにします。

Router(config-if)# no shutdown
 

no shutdown コマンドにより、ギガビット イーサネット ライン カードに enable コマンドが渡されます。さらに、ライン カードが受信した最新のコンフィギュレーション コマンドに基づいて、ライン カードが自動的に設定されます。

ステップ8 必要に応じて、キープアライブ メッセージをオンまたはオフに設定します。

Router(config-if)# keepalive
 

) キープアライブ メッセージは、Cisco 12000シリーズ インターネット ルータの動作には必須ではありませんが、HDLCなどのカプセル化プロトコルには有益です。デフォルトでは、オンに設定されています。



) ライン カード ケーブルは、Cisco 12000シリーズ インターネット ルータおよびもう1台のハイエンド ルータまたはスイッチに接続されています。ステップ9~11は、Cisco 12000シリーズ インターネット ルータおよびもう1台のルータの両方に当てはまります。



) ギガビット イーサネット ライン カードの現バージョンでは、フロー制御および自動ネゴシエーションはまだサポートされていません。ギガビット イーサネット ライン カードに接続するルータまたはスイッチでは、これらの機能をオフに設定してください。


ステップ9 IPマルチキャスト ファスト スイッチングをオフにします。

Router(config-if)# no ip multicast distributed
 

ステップ10 他のコンフィギュレーション サブコマンドを使用して、ルーティング プロトコルをイネーブルにし、インターフェイス特性を調整します。

ステップ11 すべてのコンフィギュレーション サブコマンドを実行して設定を完了したあとで、 ^Z を入力して( Ctrl キーを押しながら Z キーを押す)、コンフィギュレーション モードを終了します。

ステップ12 新しい設定をメモリに保存します。

Router# copy running-config startup-config
 

設定が保存されると、OKメッセージが表示されます。

設定の内容は、 show コマンドを使用して確認できます。 show コマンドの詳細は、「showコマンドによるシステム ステータスの確認」を参照してください。


 

showコマンドによるシステム ステータスの確認

Cisco 12000シリーズ インターネット ルータのライン カードごとに、コンフィギュレーション、トラフィック、エラーなどの情報が維持されます。この情報を表示するには、 showコマンド を使用します。次に、ライン カード情報およびシステム ステータスを表示する show コマンドの説明および例を示します。

システム インターフェイス情報を表示するには、 show interfaces および show interfaces gigabitethernet コマンドを使用します。次に、スロット9に搭載されたライン カードのポート0に対する show interfaces gigabitethernet slot/port コマンドの例を示します。

Router# show interfaces gigabitethernet 9/0
GigabitEthernet9/0 is up, line protocol is up
Hardware is GigMac GigabitEthernet, address is 7000.0001.0003 (bia 004c.2abc.5d20)
Internet address is 1.0.0.1/8
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, rely 255/255, load 1/255
Encapsulation ARPA, loopback not set
Keepalive not set
Full-duplex mode, force-up, media type is SX
output flow-control is unsupported, input flow-control is unsupported
ARP type:ARPA, ARP Timeout 00:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Queueing strategy:fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 watchdog, 2 multicast, 0 pause input
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
 

show diag slot コマンドを使用すると、システムに搭載されたギガビット イーサネット ライン カード固有のハードウェア情報が表示されます。次に、スロット9に搭載されたギガビット イーサネット ライン カードに対する show diag slot コマンドの例を示します。

router# show diags 9
SLOT 9 (RP/LC 9 ):1 Port Gigabit Ethernet
MAIN:type 43, 800-3955-01 rev A0 dev 0
HW config:0x00 SW key:00-00-00
PCA: 73-3302-03 rev A0 ver 3
HW version 1.0 S/N CAB0240AAB
MBUS:MBUS Agent (1) 73-2146-07 rev B0 dev 0
HW version 1.2 S/N CAB0237A6D0
Test hist:0x00 RMA#:00-00-00 RMA hist:0x00
DIAG:Test count:0x00000000 Test results:0x00000000
MBUS Agent Software version 01.35 (RAM) (ROM version is 01.33)
Using CAN Bus A
ROM Monitor version 10.00
Fabric Downloader version used 13.01 (ROM version is 13.01)
Board is analyzed
Board State is Line Card Enabled (IOS RUN )
Insertion time:00:00:11 (00:14:19 ago)
DRAM size:33554432 bytes
FrFab SDRAM size:134217728 bytes
ToFab SDRAM size:134217728 bytes
 

show version コマンドを使用すると、システム ハードウェアのコンフィギュレーション(タイプ別の搭載ライン カード数)、Cisco IOSソフトウェア バージョン、コンフィギュレーション ファイルの名前とソース、およびブート イメージが表示されます。次に、Cisco 12000シリーズ インターネット ルータに対する show version コマンドの例を示します。

Router# show version
Cisco Internetwork Operating System Software IOS (tm) GS Software (GSR-P-M), Version 11.2(14)GS1, EARLY DEPLOYMENT, RELEASE SOFTWARE (fc1) Copyright (c) 1986-1998 by cisco Systems, Inc.
Compiled Thu 03-Sep-98 15:57 by [user name]
Image text-base: 0x60010900, data-base: 0x60692000
ROM:System Bootstrap, Version 11.2(9)GS5, [tamb 176] RELEASE SOFTWARE (fc1)
BOOTFLASH:GS Software (GSR-BOOT-M), Version 11.2(0.20.0)
 
sami-mcgill uptime is 5 minutes
System restarted by reload at 04:06:37 PST Mon Nov 4 1996
System image file is "system/nov5/gsr-p-mz.1105", booted via tftp from 223.255.254.254
 
cisco 12012/GRP (R5000) processor (revision 0x01) with 32768K bytes of memory.
R5000 processor, Implementation 35, Revision 2.1 (512KB Level 2 Cache)
Last reset from power-on
 
1 Clock Scheduler Card(s)
3 Switch Fabric Card(s)
1 four-port OC3 POS controller (4 POS).
2 Single Port Gigabit Ethernet/IEEE 802.3z controllers (2 GigabitEthernet).
1 Ethernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3z interface(s)
4 Packet over SONET network interface(s)
507K bytes of non-volatile configuration memory.
 
20480K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).
8192K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 

show protocols コマンドを使用すると、設定されているレベル3プロトコルについて、グローバル(システム全体)ステータスとインターフェイス固有のステータスが表示されます。

show running-configコマンド を使用すると、RAM内にある実行中のコンフィギュレーションが表示されます。

Router# show running-config
Building configuration...
Current configuration:
!
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname Maxwell
!
enable secret 5 $1$ZBC0$tJO8EeP3VI769LAw.3edJ1
enable password xyzzy
!
ip host major 172.27.136.253
ip host minor 171.69.209.28
ip domain-name cisco.com
ip name-server 171.69.209.10
clock timezone EST -5
clock summer-time EDT recurring
!
interface POS0/0
no ip address
shutdown
crc 32
!
interface POS0/1
no ip address
shutdown
crc 32
!
(テキスト出力は省略)

ギガビット イーサネット ライン カードの設定例

図14 の状況に対応するコンフィギュレーション ファイル コマンドの例を示します。2台のCisco Catalyst 5000シリーズ スイッチの間に、プライマリおよびスタンバイCisco 12000シリーズ インターネット ルータが配置されています。このコンフィギュレーションでは、ISISを使用するHSRPがサポートされます。

図14 2台のCisco 12000シリーズ インターネット ルータを使用したISISによるHSRP(トポロジー)

プライマリ ルータの設定(GE MFR2)

図14 に示されているプライマリ ルータの設定は、次のとおりです。

ip routing
no cdp run
!
no ip domain-lookup
line 0
history size 30
!
service timestamps debug datetime msec
service timestamps log datetime msec
!
router isis area2
! NSAP consists of area/ system ID /n-selector
! NSAP could be 20 Bytes in length
! n-selector is always 1 Byte
! if n-selector is zero then NSAP becomes NET
! the NSAP is for area 2/system ID 1/n-selector 0
net 02.1111.1111.1111.00
#NET - Stands for Network Entity Title
is-type level-2-only
redistribute static
!
interface Ethernet 0
ip address 20.13.5.13 255.255.0.0
ip helper-address 223.255.254.254
shut
!
!
interface G4/0
ip address 23.0.0.2 255.0.0.0
mac-addr 0010.1234.2302
ip router isis area2
no keepalive
no shutdown
!
!HSRP CONFIGURATION
no ip redirects
standby 1 priority 200
standby 1 ip 23.0.0.4
!
!This allows the router to become active when its
!priority is higher than the others in the same group standby 1 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 1 timers 3 4
!
interface G6/0
mac-addr 0010.1234.1002
ip address 10.0.0.2 255.0.0.0
ip router isis area2
no keepalive
no shutdown
!HSRP CONFIGURATION
no ip redirects
standby 2 priority 200
standby 2 preempt
standby 2 ip 10.0.0.4
!This allows the router to become active when its
!priority is higher than the others in the same group standby 2 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 2 timers 3 4

スタンバイ ルータの設定(GE MFR1)

図14 に示されているスタンバイ ルータの設定は、次のとおりです。

hostname gemfr1
ip routing
no ip domain-lookup
line 0
history size 30
!
service timestamps debug datetime msec
service timestamps log datetime msec
!
ip host abrick 223.255.254.254
router isis area2
! NSAP consists of area/ system ID /n-selector
! NSAP could be 20 Bytes in length
! n-selector is always 1 Byte
! if n-selector is zero then NSAP becomes NET
! the NSAP is for area2/system ID 2/n-selector 0
net 02.2222.2222.2222.00
#NET - Stands for Network Entity Title
is-type level-2-only
redistribute static
net 02.2222.2222.2222.00
is-type level-2-only
!
interface Ethernet0
ip address 20.13.5.12 255.255.255.0
ip helper-address 223.255.254.254
no keepalive
shutdown
!
!
interface G4/0
ip address 23.0.0.1 255.0.0.0
mac-address 0010.1234.2301
ip router isis area2
no keep
no shutdown
!
!HSRP standby configuration
no ip redirects
standby 1 priority 101
standby 1 ip 23.0.0.4
!This allows the router to become active when its
!priority is higher than the others in the same group standby 1 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 1 timers 3 4
!
!
interface G6/0
ip address 10.0.0.1 255.0.0.0
mac-address 0010.1234.1001
ip router isis area2
no keep
no shutdown
!
!HSRP standby configuration
no ip redirects
standby 2 priority 101
standby 2 ip 10.0.0.4
!This allows the router to become active when its
!priority is higher than the others in the same group standby 2 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 2 timers 3 4
!

電磁適合性

FCCクラスAとの適合(米国)

この装置はテスト済みであり、FCCルールPart 15に規定された仕様のクラスAデジタル装置の制限に適合していることが確認済みです。これらの制限は、商業環境で装置を使用したときに、干渉を防止する適切な保護を規定しています。この装置は、無線周波エネルギーを生成、使用、または放射する可能性があり、この装置のマニュアルに記載された指示に従って設置および使用しなかった場合、ラジオおよびテレビの受信障害が起こることがあります。住宅地でこの装置を使用すると、干渉を引き起こす可能性があります。その場合には、ユーザ側の負担で干渉防止措置を講じる必要があります。

シスコシステムズの書面による許可なしに装置を改造すると、装置がクラスAのデジタル装置に対するFCC要件に適合しなくなることがあります。その場合、装置を使用するユーザの権利がFCC規制により制限されることがあり、ラジオまたはテレビの通信に対するいかなる干渉もユーザ側の負担で矯正するように求められることがあります。

装置の電源を切ることによって、この装置が干渉の原因であるかどうかを判断できます。干渉がなくなれば、シスコシステムズの装置またはその周辺機器が干渉の原因になっていると考えられます。装置がラジオまたはテレビ受信に干渉する場合には、次の方法で干渉が起きないようにしてください。

干渉がなくなるまで、テレビまたはラジオのアンテナの向きを変えます。

テレビまたはラジオの左右どちらかの側に装置を移動させます。

テレビまたはラジオから離れたところに装置を移動させます。

テレビまたはラジオとは別の回路にあるコンセントに装置を接続します(装置とテレビまたはラジオがそれぞれ別個のブレーカまたはヒューズで制御されるようにします)。

クラスA(カナダ)

適合性に関する表記

この装置は、カナダにおけるICES-003に適合するクラスAデジタル装置です。

クラスB(欧州/EU)

この装置は、ITE/TTE装置として使用した場合に、EN55022クラスBおよびEN55024の標準規格に適合します。また、Telecommunications Network Equipment(TNE)に関する EN 300 386-2(EN55022クラスB非セントラル オフィス装置)に適合しています。

VCCIクラスB(日本)

この装置は、情報処理装置等電波障害自主規制協議会(VCCI)の基準に基づくクラスB情報技術装置です。この装置は、家庭環境で使用することを目的としていますが、この装置がラジオやテレビジョン受信機に近接して使用されると、受信障害を引き起こすことがあります。取扱説明書に従って正しい取り扱いをしてください。

CCO

Cisco Connection Online(CCO)は、シスコシステムズの主要なリアルタイム サポート チャネルです。メンテナンス契約のお客様およびパートナーは、CCOに登録しておくと、追加の情報やサービスを入手することができます。

CCOは、年中無休24時間体制で利用でき、シスコのお客様およびパートナーに豊富な標準サービスおよび付加価値サービスを提供しています。CCOでは、製品情報、製品マニュアル、ソフトウェア アップデート、リリース ノート、テクニカル チップ、バグ ナビゲータ、コンフィギュレーション ノート、パンフレット、提供サービスなどの情報が得られると共に、共有ファイルおよび許可ファイルにアクセスして、ダウンロードすることができます。

CCOは、キャラクタ ベース バージョンおよびWWWのマルチメディア バージョンの、同時更新される2つのインターフェイスにより、広範囲のユーザに対応しています。キャラクタ ベースのCCOは、Zモデム、Kermit、Xモデム、FTP、インターネット電子メールをサポートしており、狭い帯域幅で情報に簡単にアクセスできます。WWWバージョンのCCOは、写真、図、グラフィック、ビデオなど充実した内容のドキュメント、および関連情報へのハイパーリンクを提供しています。

CCOには、次の方法でアクセスできます。

WWW:http://www.cisco.com

WWW:http://www.cisco.com/jp

WWW:http://www-europe.cisco.com

WWW:http://www-china.cisco.com

Telnet:cco.cisco.com

CCOのFAQ(よくある質問)のコピーをご希望の方は、cco-help@cisco.comにご連絡ください。その他の情報については、cco-team@cisco.comにご連絡ください。


) シスコ製品について、保証範囲またはメンテナンス契約に基づく技術支援が必要なネットワーク管理者の方は、Technical Assistance Center(TAC)、tac@cisco.comまたはjapan-tac@cisco.comにご連絡ください。シスコシステムズ、シスコ製品、またはアップグレードに関する一般情報については、cs-rep@cisco.comにお問い合わせください。


Documentation CD-ROM

シスコ製品のマニュアルおよびその他の資料は、製品に付属のCD-ROMパッケージでご利用いただけます。Cisco Connection FamilyのDocumentation CD-ROMは毎月更新されるので、印刷資料よりも新しい情報が得られます。最新のDocumentation CD-ROMの入手方法については、製品を購入された代理店にお問い合わせください。このCD-ROMパッケージは単独または年間契約で入手することができます。WWW上のURL、http://www.cisco.com、http://www.cisco.com/jp、http://www-china.cisco.com、またはhttp://www-europe.cisco.comでもシスコの資料をご利用いただけます。