ルータ : Cisco 12000 シリーズ ルータ

3ポート ギガビット イーサネット ライン カード インストレーション コンフィギュレーション ノート

3ポート ギガビット イーサネット ライン カード インストレーション コンフィギュレーション ノート
発行日;2011/12/22 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

3ポート ギガビット イーサネット

目次

重要情報

ルータ ハードウェアのインストレーション

サポート対象のプラットフォーム

Cisco IOSソフトウェア リリースの要件

ハードウェア リビジョンに関する要件

製品概要

GBICレーザー光トランシーバ モジュール

ライン カードのメモリ オプション

インストレーションの準備

安全に関する注意事項

安全上の警告および適合規格の各国語訳

EMCに関する規制事項

FCCクラスA規格との適合

CISPR 22

カナダ

欧州(EU)

VCCIクラスA(日本)

静電破壊の防止

レーザーの安全性

クラス1レーザー製品に関する警告

レーザーに関する一般的な警告

必要な工具および部品

光ファイバ コネクタの清掃

ライン カードの取り外しおよび取り付け

ライン カードの取り外しおよび取り付け時の注意事項

ライン カードの取り外し

ライン カードの取り付け

3ポート ギガビット イーサネット ライン カードのGBICの交換

3ポート ギガビット イーサネット ライン カードからのGBICの取り外し

ギガビット イーサネット インターフェイスへのGBICの取り付け

ルータおよびライン カードのケーブル マネジメント

ライン カード ケーブル マネジメント ブラケットの取り外しおよび取り付け

ライン カード ケーブル マネジメント ブラケットの取り外し

ライン カード ケーブル マネジメント ブラケットの取り付け

インストレーションの確認

ステータスLED

LINK LED

ACTIVE LED

RX FRAME LED

ディスプレイLED

トラブルシューティング

インターフェイスの設定

3ポート ギガビット イーサネット ライン カードのインターフェイスの設定

showコマンドによるシステム ステータスの確認

設定例

3ポート ギガビット イーサネット ライン カードの設定例

VLANの設定例

仕様とケーブル接続

ギガビット イーサネットの距離制限

GBICの取り扱いおよびメンテナンスに関する一般的な注意事項

3ポート ギガビット イーサネット ライン カードのCWDM GBICの使い方

CWDM GBICの取り付けおよび使用に関する一般的な注意事項

CWDMの関連資料

CWDM GBICの一般的な接続規則

3ポート ギガビット イーサネット ライン カードのインターフェイス ケーブル

マニュアルの入手方法

WWW

Documentation CD-ROM

マニュアルの発注方法

テクニカル サポート

Cisco.com

TAC

TAC Webサイト

Japan TAC Webサイト

TAC Escalation Center

3ポート ギガビット イーサネット
ライン カード インストレーション
コンフィギュレーション ノート

製品番号: 3GE-GBIC-SC =
Customer Order Number: DOC-J-7810551=

このマニュアルでは、Cisco 12000シリーズ インターネット ルータに3ポート ギガビット イーサネット ライン カードを搭載して設定する手順を説明します。

重要情報

ここでは、次のハードウェア要件およびソフトウェア要件について重要事項を説明します。

ルータ ハードウェアのインストレーション

Cisco IOSソフトウェア リリースの要件

ハードウェア リビジョンに関する要件

ルータ ハードウェアのインストレーション

Cisco 12000シリーズ インターネット ルータのハードウェアのインストレーションおよびメンテナンスについては、ご使用のルータのインストレーション コンフィギュレーション ガイドを参照してください。ルータのインストレーション コンフィギュレーション ガイドには、スイッチ ファブリックについての説明、ライン カードの動作へのスイッチ ファブリックの影響、ライン カード スロットの位置と要件が記載されています。

サポート対象のプラットフォーム

3ポート ギガビット イーサネット ライン カードは、すべてのCisco 12000シリーズ インターネット ルータでサポートされています。


) 3ポート ギガビット イーサネット ライン カードの要件を満たすためには、Cisco 12000シリーズ インターネット ルータにOC-48帯域幅を提供するSwitch Fabric Card(SFC;スイッチ ファブリック カード)とClock and Scheduler Card(CSC;クロック スケジューラ カード)のフルセットが搭載されている必要があります。スイッチ ファブリックおよびその他の要件については、該当するCisco 12000シリーズ インターネット ルータ インストレーション コンフィギュレーション ガイドを参照してください。


Cisco IOSソフトウェア リリースの要件

ソフトウェアの設定情報およびサポートについては、インストールされているCisco IOSソフトウェア リリースに対応するCisco IOSソフトウェア コンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。また、ルータ上で使用しているCisco IOSソフトウェア バージョンに対応したCisco IOSソフトウェア リリース ノートも参照してください。

3ポート ギガビット イーサネット ライン カードに、サポート対象の各種GBIC(ギガビット インターフェイス コンバータ)レーザー光トランシーバ モジュールを搭載した場合のCisco IOSソフトウェアの要件を 表 1 に示します。

 

表 1 Cisco IOSソフトウェア リリースの要件

レーザー光トランシーバ モジュール
Cisco IOSリリース

GBIC-SX-MM=
GBIC-LH-SM =
GBIC-ZX-SM =

短距離マルチモード(GBIC-SX-MM =)、長距離シングルモード(GBIC-LH-SM =)、または超長距離シングルモード(GBIC-ZX-SM =)のGBICが搭載された3ポート ギガビット イーサネット ライン カードには、Cisco IOS Release 12.0(11)S3以上の12.0Sリリースを使用してください。

CWDM-GBIC- xxxx =1

サポートされている8つの波長のいずれかのCoarse Wave Division Multiplexing(CWDM)GBICが搭載されている3ポート ギガビット イーサネット ライン カードには、Cisco IOS Release 12.0(23)S n 以上の12.0Sリリースを使用してください。

1.xxxxは、次の8つの波長のいずれかです。1470、1490、1510、1530、1550、1570、1590、1610ナノメートル(nm)。

3ポート ギガビット イーサネット ライン カードがサポートしている各種GBICについての詳細は、「GBICレーザー光トランシーバ モジュール」および「仕様とケーブル接続」を参照してください。

show version コマンドおよび show hardware コマンドを使用すると、ルータの現在のハードウェア構成および現在ロードされて稼働しているソフトウェアのバージョンが表示されます。

show コマンドの詳細は、インストールされているCisco IOSリリースに対応した『 Cisco IOS
Configuration Fundamentals Command Reference
』および『 Cisco IOS Configuration Fundamentals Configuration Guide 』を参照してください。

ハードウェア リビジョンに関する要件

Cisco IOSソフトウェアとの互換性を確認できるように、3ポート ギガビット イーサネット ライン カードには固有のハードウェア リビジョン番号が指定されています。ハードウェア リビジョン番号は、カードのコンポーネント側に貼付されたラベルに印字されています。 show diag コマンドおよび show hardware コマンドを使用してハードウェア リビジョン番号を表示することもできます。

3ポート ギガビット イーサネット ライン カードのハードウェア リビジョン番号は、73-4775-02 Rev 0A以上です。

製品概要

3ポート ギガビット イーサネット ライン カードは、1つのライン カードで3つのギガビット イーサネット光インターフェイスをCisco 12000シリーズ インターネット ルータに提供します。これらのインターフェイスにより、他のCisco 12000シリーズ インターネット ルータなどのルータや、ギガビット イーサネット インターフェイスをサポートするレイヤ2/3スイッチなど、他のネットワーク装置との高速相互接続が可能となります。3ポート ギガビット イーサネット ライン カードでは、2つのポートをフル ライン レートで稼働させたまま、3番目のポートをシャットダウンすることができます。3つのポートをすべて稼働させた場合、3ポート ギガビット イーサネット ライン カードのスループットは、ライン カードのフォワーディング エンジンの限界である4 Mppsに制限されます。

図1に、このライン カードの前面図とバックプレーン コネクタを示します(垂直方向)。

図1 3ポート ギガビット イーサネット ライン カード(垂直方向)

 

 

1

イジェクト レバー

5

ポート1のステータスLED

9

イジェクト レバー

2

ポート0のGBIC

6

ポート2のGBIC

10

バックプレーン コネクタ

3

ポート0のステータスLED

7

ポート2のステータスLED

--

--

4

ポート1のGBIC

8

ディスプレイLED

--

--

ライン カードの前面パネルには、3つのポートがあります。これらは、カードの上から下へ、ポート0、1、2の番号が付けられています。各ポートはField-Replaceable Unit(FRU)であるGBICレーザー光トランシーバ モジュール用のレセプタクルです。このレセプタクルにGBICレーザー光トランシーバ モジュールを差し込むことによって、ギガビット イーサネット光インターフェイスが提供されます。GBICについての詳細は、「GBICレーザー光トランシーバ モジュール」を参照してください。

ライン カードの各ポートの隣には、グリーンのLEDが縦に並んでいます。これらのLEDは、上から下へ、LINK、ACTIVE、RX Frameというラベルが付けられています(図1を参照)。(これらのポート ステータスLEDについての詳細は、ステータスLEDを参照してください)。

GBICレーザー光トランシーバ モジュール

GBICはライン カードのレセプタクルに差し込んで使用し、ギガビット イーサネット光インターフェイスを提供する現場で交換可能なモジュールです。GBICは、レーザー送信(TX)とレーザー受信(RX)という2つの光インターフェイスと1つの電気インターフェイス(ライン カードへの)で構成されています。3ポート ギガビット イーサネット ライン カードには、次の4種類のGBICモジュール オプションを使用できます。

GBIC-SX-MM =、IEEE 802.3の1000BASE-SX規格で定義されている短波レーザ光伝送

GBIC-LH-SM =、IEEE 802.3の1000BASE-LX(LH)規格で定義されている長距離レーザ光伝送

GBIX-ZX-SM =、超長距離レーザ光伝送

CWDM-GBIC- xxxx =、CWDMレーザー光伝送( xxxx は、1470、1490、1510、1530、1550、1570、1590、1610 nmの使用可能な8つの波長のいずれか)。Cisco CWDM GBICのラベルのカラーバンドはそのGBICの波長を示しています。


) 1000BASE-SXおよび1000BASE-LX(LH)は当初、IEEE 802.3z規格の一部分でしたが、現在ではIEEE 802.3規格に組み込まれています。


4種類のGBICモジュールはすべてSCコネクタを2つ装備しています。ライン カードの各ポート用に異なるGBICを発注することもできます。3ポート ギガビット イーサネット ライン カードには、必ずシスコが提供するGBICモジュールを使用してください。シスコが提供するGBICはシスコの技術部門で正常に動作することが確認されています。また、シスコが提供するGBICには、Cisco IOSソフトウェアに対してGBICを識別する内蔵EEPROMが組み込まれている場合があります。

3ポート ギガビット イーサネット ライン カードがサポートしている各種GBICについての詳細は、「仕様とケーブル接続」を参照してください。

ライン カードのメモリ オプション

3ポート ギガビット イーサネット ライン カードには、 表 2 および 表 3 に示すメモリ オプションを使用できます。ライン カード メモリの拡張または交換に必要な手順は、
Cisco 12000 Series Internet Router Memory Replacement Instructions 』を参照してください。

ライン カードのルート メモリは、128 ~256 MBです。ライン カードのデフォルトのルート メモリ構成は128 MBです。ルート メモリDRAMのDIMM0ソケットに128 MB DIMMが1つ取り付けられています。最新のメモリ オプションについては、『 Cisco 12000 Series Internet Router Memory Replacement Instructions 』を参照してください。

 

表 2 Cisco 12000シリーズ インターネット ルータ ライン カードのルート メモリ構成

発注したルート
メモリの合計容量
シスコ製品番号
DIMMモジュール
ルート メモリDIMMソケット

64 MB

MEM-GRP/LC-64=2

64 MB DIMM×1

DIMM0またはDIMM1

128 MB

MEM-DFT-GRP/LC-1283

128 MB DIMM×1

DIMM0またはDIMM1

128 MB

MEM-GRP/LC-128=4

128 MB DIMM×1

DIMM0またはDIMM1

256 MB

MEM-GRP/LC-256=

128 MB DIMM×2

DIMM0およびDIMM1

2.このオプションは、64 MBを装備したライン カードに64 MB DIMMをもう1つ追加して、合計128 MBにします。

3.ライン カードのプロセッサの標準(デフォルト)DRAM DIMM構成は、128 MBです。

4.このオプションは、スペア モジュールを発注する場合、または128 MBを装備したライン カードに128 MB DIMMをもう1つ追加して合計256 MBにする場合に指定します。

Engine 2のライン カードには、パケット メモリ用のSDRAM DIMMソケットが4つ搭載されています。これらのソケットの組み合わせは次のとおりです。

送信(TX)バッファ ― TX DIMM0およびTX DIMM1というラベルの付いた2つのSDRAM DIMMソケット

受信(RX)バッファ ― RX DIMM0およびRX DIMM1というラベルの付いた2つのSDRAM DIMMソケット

 

表 3 パケット メモリ オプション

エンジン番号
パケット メモリの合計容量5
DIMMモジュール
シスコ製品番号

Engine 2
(168ピンDIMM)

256 MB(交換用)

64 MB DIMM(RX)×2、
64 MB DIMM(TX)×2

MEM-LC1-PKT-256=

512 MB(拡張)

128 MB DIMM(RX)×2、
128 MB DIMM(TX)×2

MEM-PKT-512-UPG

5.1つのバッファ(受信または送信バッファ)に搭載するSDRAM DIMMは、種類とサイズが同一でなければなりません。ただし、受信バッファと送信バッファのメモリ容量が異なっていても正常に動作します。

インストレーションの準備

ここでは、インストレーションの準備について説明します。

安全に関する注意事項

安全上の警告および適合規格の各国語訳

EMCに関する規制事項

静電破壊の防止

レーザーの安全性

必要な工具および部品

「光ファイバ コネクタの清掃」

安全に関する注意事項

このマニュアルに記載されている作業を開始する前に、人身事故または機器の損傷を防ぐために、ここで説明する安全に関する注意事項を確認してください。

作業の安全を守り、機器を保護するために、次の注意事項に従ってください。以下の注意事項には、危険な状況がすべて網羅されているわけではありません。常に注意が必要です。


) 3ポート ギガビット イーサネット ライン カードの取り付け、設定、またはメンテナンスを行う前に、ご使用のルータに対応する『Regulatory Compliance and Safety Information for Cisco 12000 Series Internet Routers』(Text Part Number 78-4347-xx)に記載されている安全上の警告を確認してください。


機器の設置時および設置後は、作業場所を常に整頓し埃のない状態に保ってください。レーザーを使用したコンポーネントに埃が入らないように注意してください。

ライン カードを取り扱う際には、ゆるい服や装身具など、ルータにひっかかりやすいものを身に付けないでください。

シスコ製の装置は、その装置の仕様および製品取り扱い手順に従って使用すれば、安全に動作します。

安全上の警告および適合規格の各国語訳

3ポート ギガビット イーサネット ライン カードの安全上の警告と適合規格の各国語訳は、『Regulatory Compliance and Safety Information for Cisco 12000 Series Internet Routers』(Text Part Number 78-4347-xx)に記載されています。

EMCに関する規制事項

FCCクラスA規格との適合

この装置はテスト済みであり、FCCルールPart 15に規定された仕様のクラスAデジタル装置の制限に適合していることが確認済みです。これらの制限は、商業環境で装置を使用したときに、干渉を防止する適切な保護を規定しています。この装置は、無線周波エネルギーを生成、使用、または放射する可能性があり、この装置のマニュアルに記載された指示に従って設置および使用しなかった場合、ラジオおよびテレビの受信障害が起こることがあります。住宅地でこの装置を使用すると、干渉を引き起こす可能性があります。 その場合には、ユーザ側の負担で干渉防止措置を講じる必要があります。

シスコシステムズの書面による許可なしに装置を改造すると、装置がクラスAのデジタル装置に対するFCC要件に適合しなくなることがあります。その場合、装置を使用するユーザの権利がFCC規制により制限されることがあり、ラジオまたはテレビの通信に対するいかなる干渉もユーザ側の負担で矯正するように求められることがあります。

装置の電源を切ることによって、この装置が干渉の原因であるかどうかを判断できます。干渉がなくなれば、シスコシステムズの装置またはその周辺機器が干渉の原因になっていると考えられます。装置がラジオまたはテレビ受信に干渉する場合には、次の方法で干渉が起きないようにしてください。

干渉がなくなるまで、テレビまたはラジオのアンテナの向きを変えます。

テレビまたはラジオの左右どちらかの側に装置を移動させます。

テレビまたはラジオから離れたところに装置を移動させます。

テレビまたはラジオとは別の回路にあるコンセントに装置を接続します(装置とテレビまたはラジオがそれぞれ別個のブレーカまたはヒューズで制御されるようにします)。

CISPR 22


) この装置は、EN55022 クラスBによって生じる放射要件に適合しています。


カナダ

適合性に関する表記

この装置は、カナダにおけるICES-003に適合するクラスAデジタル装置です。

欧州(EU)

この装置は、ITE/TTE装置として使用した場合に、 EN55022クラスBおよびEN55024に適合します。 また、設置環境、通信局、およびその他の屋内施設におけるTelecommunications Network Equipment(TNE)に関するEN 300 386-2(EN55022クラスB非セントラル オフィス装置)に適合しています。

VCCIクラスA(日本)

この装置は、情報処理装置等電波障害自主規制協議会(VCCI)の基準に基づくクラスA情報技術製品です。この装置を家庭環境で使用すると、電波妨害を引き起こすことがあります。この場合には、使用者が適切な対策を取るように要求されることがあります。

静電破壊の防止

ESD(静電気放電)により、装置や電子回路が損傷を受けることがあります(静電破壊)。 静電破壊は電子部品の取り扱いが不適切な場合に発生し、故障または間欠的な障害をもたらします。EMI(電磁波干渉)シールドは、ラインカードの統合部品です。ネットワーク装置またはそのコンポーネントを取り扱うときには、必ず静電気防止用ストラップを使用してください。

ESDによる損傷を防ぐために、次の注意事項に従ってください。

静電気防止用リスト/アンクル ストラップを肌に密着させて着用してください。接続コードの装置側をルータのESD接続ソケットまたはシャーシの塗装されていない金属部分に接続します。

ライン カードを取り扱うときは、必ず、非脱落型ネジ、イジェクト レバー、またはライン カードの金属製フレームだけを持つようにしてください。 基板やコネクタ ピンには手を触れないでください。

取り外したライン カードは、基板側を上向きにして、静電気防止用シートに置くか、静電気防止用袋に収めます。コンポーネントを返却する場合は、取り外した基板をただちに静電気防止用袋に入れてください。

ライン カードと衣服が接触しないように注意してください。リスト ストラップは身体の静電気から基板を保護するだけです。 衣服の静電気が、静電破壊の原因になることがあります。

レーザーの安全性

3ポート ギガビット イーサネット ライン カードには、クラス1レーザーが内蔵されており、目に見えないレーザー光が放射されます。ライン カードのポートの開口部をのぞき込まないでください。3ポート ギガビット イーサネット ライン カードには、レーザーに関する次の警告が適用されます。

クラス1レーザー製品に関する警告

レーザーに関する一般的な警告

クラス1レーザー製品に関する警告

次の警告は、すべての3ポート ギガビット イーサネット ライン カードに適用されます。


警告 クラス1レーザー製品です。


レーザーに関する一般的な警告

次の警告は、すべての3ポート ギガビット イーサネット ライン カードに適用されます。


警告 ケーブルが接続されていない場合、ポートの開口部から目に見えないレーザー光が放射されている可能性があります。レーザー光にあたらないように、開口部をのぞき込まないでください。


安全上の警告の各国語訳は、『Regulatory Compliance and Safety Information for Cisco 12000 Series Internet Routers』(Text Part Number 78-4347-xx)を参照してください。

必要な工具および部品

3ポート ギガビット イーサネット ライン カードの取り外しおよび取り付けには、次の工具および部品が必要です。

小型マイナス ドライバ

SCコネクタ付きのインターフェイス ケーブル ― 3ポート ギガビット イーサネット ライン カードを別のルータまたはスイッチに接続する際に使用(ケーブルの詳細は、3ポート ギガビット イーサネット ライン カードのインターフェイス ケーブルを参照)。

接続コード付きの静電気防止用リスト ストラップまたはアンクル ストラップ

CLETOP光ファイバ クリーニング カセット、タイプA(SCタイプ コネクタ用)または同等の光ファイバ コネクタ クリーニング製品

静電気防止用マットまたは静電気防止材

光ファイバ コネクタの清掃

光ファイバ コネクタは、2本の光ファイバの接続に使用されます。通信システムでこれらのコネクタを使用する場合、コネクタを適切に接続することが重要となります。

コネクタの清掃や接続手順が不適切な場合、光ファイバ ケーブルのコネクタが損傷することがあります。また、光ファイバ コネクタが汚れていたり壊れていると、通信状態が不正確になったり不安定になったりすることがあります。

光ファイバ コネクタは、電気や電子のコネクタとは異なります。光ファイバ システムでは、非常に細いファイバ コアを通じて光が伝送されます。ファイバ コアは直径62.5ミクロン以下の場合が多く、埃の粒子は直径0.1ミクロンから数ミクロンであるため、ファイバ コアの末端に埃やその他の汚れが付着していると、2つのコアを接続するコネクタ インターフェイスのパフォーマンスが低下する可能性があります。したがって、コネクタは正確な位置に取り付け、コネクタ インターフェイスには外部の物質が一切付着しないようにする必要があります。

コネクタ損失(挿入損失)は、光ファイバ コネクタの重要な性能特性です。また、反射減衰も重要な要因です。反射減衰とは、反射光の量で、反射が小さいほど、接続状態はよくなります。最高レベルの物理コンタクト コネクタの反射減衰量は、-40 dBを超えますが、一般的には-20~-30 dBです。

接続品質は、コネクタの種類と、適切な清掃および接続方法という2つの要因に左右されます。汚れた光ファイバ コネクタは、光損失の原因となることがよくあります。コネクタは常にきれいな状態にしておいてください。コネクタを使用しない場合は、ダスト プラグまたはカバーを付けておいてください。

種類を問わずケーブルやコネクタを取り付ける場合は、その前に、けば立ちのないアルコール パッド(クリーニング キットに入っているもの)を使用して、フェルール、ファイバ コアの周囲の保護チューブまたはコーン、およびファイバ コアの端面をきれいにしてください。

また、一般原則として、大きな光損失が検出され、その原因が分からない場合は、コネクタを清掃してください。


注意 コネクタの取り外しまたは取り付けを行う際には、コネクタのハウジングを損傷したり、ファイバ コアの端面を傷つけることのないように、十分に注意してください。汚れを防ぐため、未使用のまたは取り外した光ファイバ コンポーネントには、保護カバーまたはプラグを取り付けておいてください。光ファイバ コネクタを接続する前に、必ずコネクタを清掃してください。

光コネクタを清掃する場合は、CLETOP光ファイバ クリーニング カセット(SCコネクタ用タイプA)を、メーカーの取り扱い説明書に従って使用してください。

CLETOPクリーニング カセットを入手できない場合は、次の手順で清掃します。


ステップ 1 99%のイソプロピル アルコールを染み込ませたけば立ちのないティッシュを使用し、ファイバ コアの端面をそっと拭きます。5秒間待ち、表面が乾いたら、もう一度拭きます。

ステップ 2 埃がなく乾燥したオイルフリーの圧縮空気を使用して、コネクタの埃を取ります。


警告 ケーブルが接続されていない場合、ポートの開口部から目に見えないレーザー光が放射されている可能性があります。レーザー光にあたらないように、開口部をのぞき込まないでください。


ステップ 3 拡大鏡または検査用顕微鏡を使用して、斜めからフェルールを調べます。開口部を直視しないでください。汚れが付着していることが分かった場合は、ステップ 1ステップ 2を再度行ってください。


 

ライン カードの取り外しおよび取り付け

ここでは、ライン カードの取り外しまたは取り付けの手順を説明します。具体的な内容は次のとおりです。

ライン カードの取り外しおよび取り付け時の注意事項

ライン カードの取り外し

ライン カードの取り付け

3ポート ギガビット イーサネット ライン カードのGBICの交換


) ルータの電源をオンにしたままライン カードを取り外す場合は、事前に「ライン カードの取り外しおよび取り付け時の注意事項」を参照してください。



) 以下の手順では、Cisco 12012インターネット ルータの図を使用して、ライン カードの取り外し方法と取り付け方法を説明します。Cisco 12000シリーズ インターネット ルータのカード ケージは、カード スロット数に差がありますが、スロットの用途とライン カードの取り外しおよび取り付け手順は基本的に同じです。したがって、このマニュアルではCisco 12016インターネット ルータおよびCisco 12008インターネット ルータについては個別の手順および図は省略します。



注意 誤ったエラー メッセージが表示されるのを防ぐために、ライン カードの取り外しまたは取り付け作業は、一度に1つずつ行ってください。ライン カードの取り付けまたは取り外しを行ったあとで、別のライン カードの取り外しまたは取り付けを行う場合には、システムが全インターフェイスを再初期化し、新しいコンフィギュレーションを認識できるように、最低15秒経過してから次の作業を開始してください。

ライン カードの取り外しおよび取り付け時の注意事項

ルータの稼働中にライン カードの取り外しおよび取り付けを行うことができます。ソフトウェアに通知したり、電源をリセットしたりする必要はありません。この機能により、ルータをオンライン状態にしたままライン カードの追加、取り外し、または交換を行っても、ネットワーク上のエンドユーザに影響を与えることはなく、すべてのルーティング情報が維持され、さらにセッションも保護されます。

ライン カードを再び取り付けると、必要なソフトウェアがRoute Processor(RP;ルート プロセッサ)から自動的にダウンロードされます。そのあと、現在のコンフィギュレーションと一致し、かつアップとして設定されていたインターフェイスだけがオンラインになります。その他のインターフェイスはすべて、 configure コマンドで設定する必要があります(3ポート ギガビット イーサネット ライン カードの設定については、「インターフェイスの設定」を参照してください。


注意 手順に問題があると、ルータがハードウェア障害とみなす可能性があります。ライン カードの取り外しまたは取り付け作業は、一度に1つずつ行ってください。次のライン カードの取り外しまたは取り付けを行う場合は、ルータが前の作業を完了できるように、15秒以上間隔をあけてください。

各ライン カードにはイジェクト レバーが2つあります。ライン カードを取り外すときには、イジェクト レバーを使用して、バックプレーン コネクタからカードを外します。ライン カードを取り付けるときには、イジェクト レバーを使用して、バックプレーン コネクタにライン カードをしっかりと装着します。イジェクト レバーによってカード コネクタがバックプレーンにかみ合い、正しく装着されます。

ライン カードを取り外すときは、バックプレーンからカード コネクタのピンを想定どおりの順序で外すために、必ずイジェクト レバーを使用してください。カードが部分的にバックプレーンに接続していると、ルータが停止する原因になります。

同様に、ライン カードを取り付けるときも、必ずイジェクト レバーを使用してください。カードがバックプレーン コネクタと正しくかみ合って、カード コネクタのピンが正しい順序でバックプレーンに接触し、カードがしっかりと装着されるようにしてください。カードがバックプレーンに完全に装着されていないと、ルータが停止し、故障する原因になります。

ライン カードの取り外し

故障したライン カードを交換する場合は、まず既存のカードを取り外してから同じスロットに新しいライン カードを取り付けます。ライン カードはOnline Insertion and Removal(OIR;ホットスワップ)対応なので、システムの電源をオンにしたまま、ライン カードを取り外したり、取り付けたりできます。


) ライン カードを取り外す場合は、新しいライン カードまたは再設定したライン カードの搭載時に異常が生じないようにするため、事前にインターフェイスをシャットダウン(ディセーブル)状態にしておくことを推奨します。インターフェイスをシャットダウン状態にすると、showコマンドの出力にはadministratively downと表示されます。


図2 ライン カードの取り外しおよび取り付け(Cisco 12012の図)

 

ライン カードの取り外し手順は、次のとおりです(図2を参照)。


ステップ 1 静電気防止用リスト ストラップを着用し、その使用手順に従います。

ステップ 2 ライン カード インターフェイス ケーブルを外します。

a. ライン カード上のポートとインターフェイス ケーブルの現在の接続関係を書きとめておきます。

b. ライン カードのインターフェイス ポートから、インターフェイス ケーブル コネクタを抜き取ります。ライン カード ケーブル マネジメント ブラケットには、ケーブルを取り付けたままにしておいてかまいません。ブラケットの片側にある小さなフックを使用して、シャーシのケーブル マネジメント トレイまたはシャーシの別のブラケットからケーブルとブラケットをかけておくことができます。

ステップ 3 各SCコネクタの光ポートの開口部にダスト プラグを取り付けます。

ステップ 4 ライン カードからライン カード ケーブル マネジメント ブラケットを外します。「ライン カード ケーブル マネジメント ブラケットの取り外しおよび取り付け」を参照してください。

ステップ 5 マイナス ドライバを使用して、ライン カード前面プレートの両端にある非脱落型ネジを緩めます(図2aを参照)。


注意 ライン カードを取り外すときは、バックプレーンからカード コネクタのピンを想定どおりの順序で外すために、必ずイジェクト レバーを使用してください。カードが部分的にバックプレーンに接続していると、ルータが停止する原因になります。

ステップ 6 両側のイジェクト レバーをそれぞれ外側に同時に回転させ、バックプレーン コネクタからライン カードを外します(図2bを参照)。

ステップ 7 イジェクト レバーを持って、ライン カードをスロットの途中まで引き出します。

ステップ 8 ライン カードの前面プレートを片手で持ち、反対の手でライン カードを下から支えながら、ライン カードをまっすぐにスロットから引き出します(図2cを参照)。ライン カードのプリント基板、コンポーネント、またはコネクタ ピンに触れないように注意してください。


注意 カードの前面プレートの前端に並んでいるEMIスプリング フィンガを損傷しないように注意してください。

ステップ 9 取り外したライン カードを静電気防止用マットまたは静電気防止用フォーム パッドの上に置きます。工場に返却する場合には、ライン カードを静電気防止用袋に保管してください。

ステップ 10 ライン カード スロットを空にしておく場合は、シャーシに埃が入らないように、また、ライン カード コンパートメント内の通気を適切な状態に保つために、ライン カード ブランク(製品番号:MAS-GSR-BLANK)を取り付けます。非脱落型ネジを締め、ライン カード ブランクをシャーシに固定します。


 

ライン カードの取り付け

適切なライン カード スロットにライン カードを差し込み、そのままバックプレーンに接続します。Cisco 12000シリーズ インターネット ルータのシャーシには、幅の広いライン カード スロットと幅の狭いライン カード スロットがあります。3ポート ギガビット イーサネット ライン カードは幅の狭いスロットに搭載します。

新しいライン カードを取り付ける場合は、まず、使用するスロットからライン カード ブランクを取り外します。「ライン カードの取り外し」を参照してください。


) カード スロットのタイプとスロットの位置については、ご使用のルータのインストレーション コンフィギュレーション ガイドを参照してください。3ポート ギガビット イーサネット ライン カードは幅の狭いライン カード スロットに搭載します。



注意 手順に問題があると、ルータがハードウェア障害とみなす可能性があります。ライン カードの取り外しまたは取り付け作業は、一度に1つずつ行ってください。次のライン カードの取り外しまたは取り付けを行う場合は、ルータが前の作業を完了できるように、15秒以上間隔をあけてください。

ライン カードの取り付け手順は、次のとおりです。


ステップ 1 コンソール端末がRPのコンソール ポートに接続されていて、コンソールの電源が入っていることを確認します。

ステップ 2 静電気防止用リスト ストラップを着用し、その使用手順に従います。

ステップ 3 取り付けるライン カードに使用するライン カード スロットを選択し、ライン カードのインターフェイス ケーブルが、ライン カードと外部装置を接続できる長さであることを確認します。


注意 ESDによる損傷を防ぐために、ライン カードを取り扱うときは、必ず、非脱落型ネジ、イジェクト レバー、またはカードのフレームの端だけを持つようにしてください。電子コンポーネントや回路には触れないでください。

ステップ 4 片手でライン カードの前面プレートを持ち、反対の手でカード フレームを下から支え、カード ケージのスロットにカードを差し込みます。ライン カードのプリント基板、コンポーネント、またはコネクタ ピンに触れないように注意してください。


注意 カードの前面プレートの前端に並んでいるEMIスプリング フィンガを損傷しないように注意してください。

ステップ 5 イジェクト レバーがカード ケージの端に接触するまで、ライン カードを慎重にスロットに押し込み、イジェクト レバーのフックがカード ケージの縁にかかったら、 止めます 。カード ケージの縁にかからない場合は、挿入しなおして、イジェクト レバーのフックが完全にかかるようにします(図3を参照)。

図3 イジェクト レバー

 


注意 ライン カードを取り付けるときは、必ずイジェクト レバーを使用して、カードがバックプレーン コネクタと正しくかみ合って、カード コネクタのピンが正しい順序でバックプレーンに接触し、バックプレーンにカードがしっかりと装着されるようにしてください。カードがバックプレーンに完全に装着されていないと、ルータが停止し、故障する原因になります。

ステップ 6 両方のイジェクト レバーがライン カードの前面プレートに対して垂直になるまで、同時に内側に回します。この動作により、カードがバックプレーンにしっかりと固定されます。

ステップ 7 マイナス ドライバを使用して、ライン カード前面プレートの両側にある非脱落型ネジを締めます。これによって、適切なEMIシールドを確保するとともに、ライン カードがバックプレーンから部分的に脱落するのを防ぐことができます。


注意 次に搭載するライン カードに必要なスペースを確保するために、新しくライン カードを搭載するたびに、必ず非脱落型ネジを締め、そのあとで次のライン カードを取り付けてください。ネジを締めることによって偶発的な脱落を防止し、システムに必要なアースとEMIシールドが確保されます。

ステップ 8 ライン カードのケーブル マネジメント ブラケットを元どおりに取り付けます(ライン カード ケーブル マネジメント ブラケットの取り外しおよび取り付け を参照)。

a. シャーシのケーブル マネジメント トレイまたはブラケットからライン カード ケーブル マネジメント ブラケットのフックを外します。

b. ライン カード前面プレートに、ライン カードのケーブル マネジメント ブラケットを重ね合わせます。

c. ライン カード ケーブル マネジメント ブラケットの両端にある非脱落型ネジを締め、ライン カードにブラケットを固定します。

ステップ 9 ライン カード前面プレートの元のポートに、インターフェイス ケーブル コネクタを差し込みます。

3ポート ギガビット イーサネット ライン カードのGBICの交換

3ポート ギガビット イーサネット ライン カードは、GBICが搭載された状態で出荷される場合もあります。3ポート ギガビット イーサネット ライン カードがGBIC未搭載の状態で届いたため取り付ける必要がある場合や、他の理由でGBICを交換しなければならない場合は、次の手順に従ってください。

「3ポート ギガビット イーサネット ライン カードからのGBICの取り外し」

「ギガビット イーサネット インターフェイスへのGBICの取り付け」


) GBICに光ファイバ ケーブルを取り付けたまま、GBICの取り付けや取り外しを行わないでください。GBICの取り付けまたは取り外しを行う前に、ケーブルをすべて取り外してください。



注意 システムのトラブルを防ぐため、サードパーティ ベンダー製のGBICは使用しないでください。3ポート ギガビット イーサネット ライン カードと一緒に出荷されたGBICを使用してください。GBICには、Cisco IOSソフトウェアに対してGBICを識別する内蔵EPROMが組み込まれています。


注意 データ伝送に関連するトラブルを防ぐため、この装置は必ずIEEE 802.3x準拠の装置に接続してください。


) 3ポート ギガビット イーサネット ライン カードは、ホットスワップ対応なので、システムを稼働させたまま、GBICの取り付けおよび取り外しを行うことができます。GBICを取り外すと、GBICレセプタクルではGBICが検出されないので、インターフェイスが非アクティブになります。


ライン カードに現在搭載されているGBICのタイプを表示するには、次のように exec slot n show controller gigabitethernet gbic EXECコマンドを使用します。

router# exec slot 4 show controller gigabitethernet gbic
========= Line Card (Slot 4) =======
** GBIC serial EEPROM
identifier 0x01 (GBIC)
connector 0x01 (FibreChannel SC)
gbic transceiver_code0x01 1000BASE-SX
encoding 0x01 (8B10B)
br_nominal (units of 100MHz) 13
length_9u (units of 100m) 0
length_50u (units of 100m) 50
length_62_5u (units of 100m) 22
length_cu (unit of 10m) 0
vendor_name HEWLETT-PACKARD
vendor_oui 0x00 00 00
vendor_pn 0x48464252 2D353630 31202020 20202020
vendor_rev 0x30303030 0000
cc_base 0x74
options[0] 0x1A LOS (Loss of Signal) TX Fault TX Disable
br_max (upper baud rate margin, units of %)
0
br_min (upper baud rate margin, units of %)
0
vendor_sn 0x39383037 31303037 34383539 36363933
date_code 98071000 (yymmddvv, v=vendor specific)

3ポート ギガビット イーサネット ライン カードからのGBICの取り外し

3ポート ギガビット イーサネット ライン カードからGBICを取り外す手順は、次のとおりです。


ステップ 1 GBICからSCタイプ光ファイバ ケーブルを取り外します。 ケーブルを元どおりに取り付けるときに備えて、TX側およびRX側のプラグをそれぞれ書き留めておきます。

ステップ 2 静電気防止用リスト ストラップを手首に巻き付け、ストラップの反対側をシャーシのESD接続ソケットあるいはシャーシまたはフレームの塗装されていない金属面に接続します。

ステップ 3 GBICの露出している部分の両端にあるタブを、親指と人差し指で押さえ、GBICスロットからGBICをゆっくり引き出します(図4の矢印を参照)。


 

図4 GBICの取り外しおよび取り付け

 

ギガビット イーサネット インターフェイスへのGBICの取り付け

ギガビット イーサネット インターフェイスにGBICを取り付ける手順は、次のとおりです。


ステップ 1 静電気防止用リスト ストラップを手首に巻き付け、ストラップの反対側をシャーシのESD接続ソケットあるいはシャーシまたはフレームの塗装されていない金属面に接続します。

ステップ 2 GBICの溝を確認します(図4の拡大図を参照)。この溝が拡大図の位置になるようにGBICを合わせ、GBICの20ピン プラグを正しい位置にします。


注意 GBICプラグおよびレセプタクルの損傷を防ぐため、GBICをギガビット イーサネット インターフェイスのGBICスロットに挿入する前に、必ずプラグと溝を合わせてください。

ステップ 3 GBICの左右にあるタブを親指と人差し指で押さえ、GBICをギガビット イーサネット インターフェイスのGBICスロットに差し込みます(図4を参照)。

ステップ 4 適度な力を加えて、GBICスロットの奥にある20ピン レセプタクルにGBICを完全に差し込みます。GBICが完全に差し込まれると、GBICの左右にあるタブが、カチッという音と共にはめ込まれます。

ステップ 5 GBICにSCタイプ光ファイバ ケーブルを元どおりに取り付けます。


 

ルータおよびライン カードのケーブル マネジメント

シスコ製ルータは、ケーブル マネジメント システムを使用して、ルータに接続されるインターフェイス ケーブルを整理し、作業の妨げになったり強く折れ曲がったりしないようにすることができます。


注意 インターフェイス ケーブルが強く折れ曲がると、ケーブルが損傷することがあります。

ケーブル マネジメント システムは、次の2つのコンポーネントで構成されます。

1. シャーシに取り付けるケーブル マネジメント トレイ。ケーブル マネジメント トレイについての詳細は、該当するシスコ ルータのインストレーション コンフィギュレーション ガイドを参照してください。

2. ライン カードに取り付けるケーブル マネジメント ブラケット(使用可能なルータ ライン カード ケーブル マネジメント ブラケットは図5を参照。3ポート ギガビット イーサネット ライン カードには、800-05569-01以上のケーブル マネジメント ブラケットを使用します)。


) スペアのライン カードは、ライン カードにケーブル マネジメント ブラケットを取り付けていない状態で出荷されます。ライン カードをルータに取り付ける前に、ライン カードにケーブル マネジメント ブラケットを取り付ける必要があります。



注意 ケーブル マネジメント ブラケットをハンドル代わりにして、ライン カードを着脱しないでください。ケーブル マネジメント ブラケットは、インターフェイス ケーブルを支えるものとして作られているので、ブラケットを使用してライン カードを着脱したり、ルータから取り外したライン カードを持ち運んだりすると破損することがあります。

図5 ライン カードのケーブル マネジメント ブラケット

 

ライン カード ケーブル マネジメント ブラケットの取り外しおよび取り付け

ここでは、次の手順について説明します。

ライン カード ケーブル マネジメント ブラケットの取り外し

ライン カード ケーブル マネジメント ブラケットの取り付け


) ライン カードに実際に添付されているケーブル マネジメント ブラケットは、取り付け図に示されているブラケットとケーブル クリップの個数またはクリップのデザインが違っている場合があります(図6を参照)。どのケーブル マネジメント ブラケットでも、取り付け手順は同じです。


ライン カード ケーブル マネジメント ブラケットの取り外し

ライン カードからケーブル マネジメント ブラケットを取り外す手順は、次のとおりです。


ステップ 1 静電気防止用リスト ストラップを着用し、その使用手順に従います。

ステップ 2 ライン カードのコネクタとインターフェイス ケーブルとの現在の接続関係を書き留めます。

ステップ 3 ライン カードの一番下のポートから順番に(複数のポートがある場合)ケーブルを外していきます(図6aを参照)。

ステップ 4 下から上に向かって、スタンドオフのケーブル クリップからインターフェイス ケーブルを外します(図6を参照)。

ステップ 5 シャーシのケーブル マネジメント トレイからインターフェイス ケーブルを外します(図6を参照)。

ステップ 6 ライン カードのケーブル マネジメント ブラケットの一番上にある非脱落型ネジを緩め、ライン カードからブラケットを取り外します。


 

図6 ライン カード ケーブル マネジメント ブラケットからケーブルを取り外す手順(Cisco 12012の図)

 

ライン カード ケーブル マネジメント ブラケットの取り付け

ルータに新しいライン カードを取り付けたあと、ライン カードにライン カード ケーブル マネジメント ブラケットを取り付ける必要があります。ライン カードにライン カード ケーブル マネジメント ブラケットを取り付ける手順は、次のとおりです(図7を参照)。


ステップ 1 静電気防止用リスト ストラップを着用し、その使用手順に従います。

ステップ 2 次のようにして、ライン カードにライン カード ケーブル マネジメント ブラケットを取り付けます。

a. ライン カード ケーブル マネジメント ブラケットを、ライン カードの前面プレートの正面に合わせ、ケーブル マネジメント ブラケットのタブを前面プレートの穴に差し込みます。

b. ライン カード ケーブル マネジメント ブラケットの非脱落型ネジを締め、ライン カードにブラケットを固定します。

ステップ 3 ライン カードの一番下のポートから始めて、該当するGBICのコネクタにインターフェイス ケーブルを接続していきます(図7aを参照)。

ステップ 4 ケーブル スタンドオフの端にあるケーブル クリップに、インターフェイス ケーブルを慎重に押し込みます(図7 bを参照)。ケーブルがよじれたり折れ曲がったりしないように注意してください。

ステップ 5 シャーシのケーブル マネジメント トレイにケーブルを通します(図7を参照)。


 

図7 ライン カード ケーブル マネジメント ブラケットにインターフェイス ケーブルを取り付ける手順(Cisco 12012の図)

 

インストレーションの確認

ライン カードを取り付けて、インターフェイス ケーブルを接続したら、ライン カードの前面プレート上のLEDを調べて、ライン カードが正常に動作していることを確認します。3ポート ギガビット イーサネット ライン カードには、次の2種類のLEDがあり(図1を参照)、ライン カードの動作状況をモニタできます。

ステータスLED ― ライン カードの各ポートの横にある3つのLED

ディスプレイLED ― 2行4桁の英数字LED

ライン カードの一般的な起動プロセスでは、次のイベントが発生します。

1. ライン カードが電力の供給を受け、ソフトウェアの実行を開始します。

2. ライン カードのMBusモジュールが、搭載されているカードの種類を判別し、内部チェックを実行し、RPからのCisco IOSソフトウェアのロードを受け入れるための準備を整えます。

3. RPがライン カードを起動して、ライン カードにCisco IOSソフトウェアをロードします。

ライン カードが正常に動作していることを確認するには、次の動作チェックを実行します。

1. ライン カードの起動プロセス中に、ライン カードのディスプレイLEDを観察することにより、カードが 表 4 に示した一般的な初期化シーケンスを実行しているかどうかを確認します。

2. ライン カードのステータスLEDを観察して、ACTIVE LEDが点灯していることを確認します。ポートがシャットダウン状態になっていなければ(インターフェイスがアップになっていれば)、LINK LEDとACTIVE LEDが点灯します。

ステータスLED

3ポート ギガビット イーサネット ライン カードの各ポートの横には、LINK、ACTIVE、RX Frameの3つのグリーンLEDがあります(図1を参照)。

LINK LED

Link LEDは次の条件が満たされている場合に点灯します。

GBICが正しく差し込まれ、エラー条件がない。

光ファイバ ケーブルによって、ライン カード上のGBICが正常に動作している他のギガビット イーサネット インターフェイスに接続されており、そのインターフェイスからコンマ キャラクタを受信している。

信号が検出されている。

受信(RX)が同期化されている。

次のいずれかまたは両方の条件がある場合、LINK LEDは消灯します。

Loss of Signal(LOS;信号損失) ― GBICの光入力時に信号が損失していて、その結果、同期が失われリンク ダウン条件が生じている場合

たとえば、GBICを取り外したり、いずれかのRXまたはTXケーブルを取り外したりすると、LOSが発生して、同期が失われるとともにリンク ダウン条件が発生します。

無効なワードの受信 ― レシーバのアライメントと同期を維持するために、レシーバは検出可能な固有のコードビット パターンを探します。レシーバが間違いまたはサポート外の文字や文字列を検出すると無効ワード条件となり、その結果、同期が失われリンク ダウン条件が発生します。

ACTIVE LED

ACTIVE LEDの点灯は、インターフェイスがアクティブな状態であることを示しています。このLEDは次の場合に点灯します。

ライン プロトコルがシャットダウン状態ではない場合(インターフェイスがアップまたはイネーブルの場合)。たとえば、ポートにケーブルを接続しない場合は、 no shutdown コマンドを実行します。

3ポート ギガビット イーサネット ライン カードのハードウェア初期化中。


) 新しく取り付けた3ポート ギガビット イーサネットライン カードのギガビット イーサネット インターフェイスは、administratively downに設定されています。したがって、このインターフェイスのACTIVE LEDは、このインターフェイスが設定されるまで点灯しません。


ACTIVE LEDは、次の条件下では消灯します。

リンク障害の問題によって回線が非アクティブになった場合(光ファイバ ケーブルに障害がある、GBICから光ファイバ ケーブルが外れている、またはGBICに問題がある場合)。

ハードウェアの初期化に失敗した場合。

事前の shutdown コマンドによって、ライン カードのインターフェイスが administratively downの状態になっている場合。

ライン カード インターフェイスのACTIVE LEDは、そのライン カードのインターフェイスを設定(またはシャットダウンされている場合はオンに設定)するまで点灯しません。動作チェックとして、ライン カードがシャーシに適切に取り付けられていて電源がオンになっている場合に、ディスプレイLEDが点灯するかどうかを調べることにより、カードが給電されているかどうかを確認できます。

各インターフェイスが正しく動作していることを確認するには、ライン カードの設定手順を完了する必要があります(インターフェイスの設定を参照)。

RX FRAME LED

RX FRAME LEDの点灯は、インターフェイスがちょうどフレームを受信したことを示します。

ディスプレイLED

3ポート ギガビット イーサネット ライン カードには、イジェクト レバー近くの前面プレートの片側に、4桁の英数字ディスプレイLEDが2つあります。これらのLEDには、カードの状態を示す一連のメッセージが表示されます。一般的に、このLEDはRPがカードを検出して電力を供給するまで点灯しません。


) 一部のメッセージはほんのわずかな時間しか表示されないので、読み取れないのが普通です。また、表 4表 5に記載されているメッセージのなかには、3ポート ギガビット イーサネット ライン カードでは表示されないものもあります。


ライン カードの起動時には、 表 4 に示すような一連のメッセージが表示されます。

 

表 4 ライン カードの起動中に表示されるディスプレイLEDのメッセージ

LEDディスプレイ
意味
送信元

MROM
nnnn

MBusマイクロコードの実行が開始されました。 nnnn は、マイクロコードのバージョン番号です。たとえば、マイクロコードのバージョンが1.17の場合、0117と表示されます。 6このメッセージが表示されるのはごく短時間なので、読み取れないこともあります。

MBusコントローラ

LMEM
TEST

ライン カードのロー メモリをテストしています。

ライン カードのROMモニタ

LROM
RUN

ロー メモリのテストが完了しました。

ライン カードのROMモニタ

BSS
INIT

メイン メモリを初期化しています。

ライン カードのROMモニタ

RST
SAVE

リセット理由レジスタの内容を保存しています。

ライン カードのROMモニタ

IO
RST

リセットI/Oレジスタにアクセスしています。

ライン カードのROMモニタ

EXPT
INIT

割り込みハンドラを初期化しています。

ライン カードのROMモニタ

TLB
INIT

TLBを初期化しています。

ライン カードのROMモニタ

CACH
INIT

CPUデータおよび命令キャッシュを初期化しています。

ライン カードのROMモニタ

MEM
INIT

ライン カードのメイン メモリの容量を調べています。

ライン カードのROMモニタ

LROM
RDY

ROMはダウンロードに対応可能です。

ライン カードのROMモニタ

ROMI
GET

ライン カード メモリにROMイメージをロードしています。

RP IOSソフトウェア

FABL
WAIT

ライン カードはファブリック ダウンローダ7のロードを待機中です。

RP IOSソフトウェア

FABL
DNLD

ファブリック ダウンローダがライン カード メモリにロードされています。

RP IOSソフトウェア

FABL
STRT

ファブリック ダウンローダの起動中です。

RP IOSソフトウェア

FABL
RUN

ファブリック ダウンローダが起動して実行中です。

RP IOSソフトウェア

IOS
DNLD

Cisco IOSソフトウェアがライン カード メモリにダウンロードされています。

RP IOSソフトウェア

IOS
STRT

Cisco IOSソフトウェアの起動中です。

RP IOSソフトウェア

IOS
UP

Cisco IOSソフトウェアの実行中です。

RP IOSソフトウェア

IOS
RUN

ライン カードがイネーブルになり、いつでも使用可能です。

RP IOSソフトウェア

6.ご使用のシステムで稼働しているMBusマイクロコードのバージョンとは異なる場合があります。

7.ファブリック ダウンローダがライン カードにCisco IOSソフトウェア イメージをロードします。

表 5 に、ライン カードの英数字LEDディスプレイに表示されるその他のメッセージを示します。

 

表 5 ディスプレイLEDのその他のメッセージ

LEDディスプレイ
意味
送信元

MRAM
nnnn

MBusマイクロコードの実行が開始されました。 nnnn は、マイクロコードのバージョン番号です。たとえば、マイクロコードのバージョンが1.17の場合、0117と表示されます。 このメッセージが表示されるのはごく短時間なので、読み取れないこともあります。

MBusコントローラ

MAL
FUNC

カードの誤動作

RP

PWR
OFF

カードの電源がオフになっています。

RP

PWR
ON

カードの電源がオンになっています。

RP

IN
RSET

リセット中です。

RP

RSET
DONE

リセットが完了しました°

RP

MBUS
DNLD

MBusエージェントのダウンロード中です。

RP

MBUS
DONE

MBusエージェントのダウンロードが完了しました。

RP

ROMI
GET

ROMイメージの取得中です。

RP

ROMI
DONE

ROMイメージの取得が完了しました。

RP

MSTR
WAIT

マスタシップの決定待機中です。

RP

CLOK
WAIT

スロット クロックの設定待機中です。

RP

CLOK
DONE

スロット クロックの設定が完了しました。

RP

FABL
LOAD

ファブリック ダウンローダのロードが完了しました。

RP

FABI
WAIT

ファブリックの初期化完了を待機中です。

RP

IOS
LOAD

Cisco IOSソフトウェアのダウンロードが完了しました。

RP

BMA
ERR

Cisco IOSソフトウェアBMAエラー

RP

FIA
ERR

Cisco IOSファブリック インターフェイスのASICコンフィギュレーション エラー

RP

CARV
ERR

バッファ分割エラー

RP

DUMP
REQ

ライン カードがコア ダンプを要求しています。

RP

DUMPRUN

ライン カードがコア ダンプを実行中です。

RP

DUMP
DONE

ライン カードのコア ダンプが完了しました。

RP

DIAG
MODE

診断モード

RP

FDAG
LOAD

フィールド診断プログラムのダウンロード中です。

RP

FDAG
STRT

フィールド診断プログラムの起動中です。

RP

POST
STRT

Power-on Self-TEST(POST;電源投入時セルフテスト)の起動中です。

RP

UNKN
STAT

unknown(不明)ステート

RP

トラブルシューティング

ライン カードのACTIVE LEDが点灯しない場合は、次の条件が満たされているかどうかを確認してください。

すべての電源コードおよびデータ ケーブルが両端とも正しく接続されている。

すべてのカードがカード ケージに正しく装着されて固定されている。

カード上のすべてのメモリ モジュールがソケットに完全に装着され固定されている。

すべてのコンポーネントが正しく接続されていて、カード ケージにネジで固定されている。

ライン カードのポートとローカル接続装置上のポート間に互換性があり、適切なケーブル(シングルモードまたはマルチモード)が使用されている。

ポートのインターフェイス設定およびIPアドレスが指定されている。

次の手順で、ライン カードが正しく接続されているかどうかを確認します。


ステップ 1 システムが各インターフェイスを再初期化する間、コンソールのディスプレイ メッセージを観察して、ルータが3ポート ギガビット イーサネット ライン カードを検出しているかどうかを確認します。次のすべての条件が満たされている場合、ルータはインターフェイスを認識していますが、インターフェイスはadministratively down に設定されています。

ライン カードがバックプレーンに正しく接続されていて、電力が供給されている。

ルータのバスがライン カードを認識している。

有効なバージョンのライン カード用マイクロコードがロードされて稼働している。

ステップ 2 再初期化の完了後、ライン カードのACTIVE LEDが点灯し、点灯した状態が続いていることを確認します。LEDの点灯状態が続いている場合は、ステップ 5に進みます。ACTIVE LEDが点灯したままにならない場合は、次のステップに進みます。

ステップ 3 ライン カードのACTIVE LEDが点灯しない場合は、ライン カードのコネクタがバックプレーンに完全に装着されているかどうかを確認します。非脱落型ネジを緩め、両方のイジェクト レバーをライン カードの前面プレートに対して垂直になるまで内側に回します。非脱落型ネジを再び締めます。

インターフェイスの再初期化が完了すると、ライン カードのACTIVE LEDが点灯するはずです。

ACTIVE LEDが点灯した場合は、ステップ 5に進みます。ACTIVE LEDが点灯しない場合は、次のステップに進みます。

ステップ 4 ACTIVE LEDがまだ点灯しない場合は、ライン カードを取り外し、空いている別のライン カード スロットに搭載してみます。

ライン カードを新しいスロットに取り付けたあとにACTIVE LEDが点灯した場合は、元のライン カード スロットのバックプレーン ポートに障害があると考えられます。

ACTIVE LEDが点灯しなくても、ライン カード上の他のLEDが点灯していることにより動作中であることがわかる場合は、ステップ 5へ進み、インストレーションの確認作業を再開してください。ライン カードのACTIVE LEDが故障していると考えられます。

ライン カードのLEDがいずれも点灯しない場合は、ライン カードを交換してください。

それでもACTIVE LEDが点灯しない場合は、インストレーションを中止してください。購入した代理店に機器が故障していることを連絡し、指示を受けてください。

ステップ 5 show interfaces コマンドを使用して、インターフェイスのステータスを確認します(インターフェイスを設定していない場合は、インターフェイスの設定に記載されている手順を行ってください)。


 


) TXの障害は、GBICのレーザ コンポーネントのコントロールまたはドライバ障害によって引き起こされる場合があります。これは、GBICハードウェアに関する問題であり、ライン カードの起動および初期化中に、IOSによって報告される場合があります。


コンソール端末にエラー メッセージが出力された場合には、エラー メッセージの意味について、該当するリファレンス マニュアルを参照してください。その他の解決できない問題が生じたときは、購入した代理店に連絡してください。


) インターフェイスをシャットダウンせずにGBICのOIRを実行すると、コンソール装置に警告メッセージが表示されます。


トラブルシューティングおよび診断の詳細については、ご使用のCisco 12000シリーズ インターネット ルータに付属しているインストレーション コンフィギュレーション ガイドを参照してください。

インターフェイスの設定

ここでは、3ポート ギガビット イーサネット ライン カードの設定手順を説明します。

3ポート ギガビット イーサネット ライン カードのインターフェイスの設定

showコマンドによるシステム ステータスの確認

3ポート ギガビット イーサネット ライン カードの設定例

3ポート ギガビット イーサネット ライン カードのインターフェイスの設定

電源が入ると、新しい3ポート ギガビット イーサネット ライン カード上のインターフェイスはシャットダウン状態になります。インターフェイスをイネーブルにするには、各インターフェイスのコンフィギュレーション モードで no shutdown コマンドを入力する必要があります。3ポート ギガビット イーサネット ライン カードのインターフェイスがイネーブルに設定され(シャットダウンが終了する)、それ以上コンフィギュレーション コマンドを使用しないと、そのインターフェイスにはデフォルトのインターフェイス コンフィギュレーション ファイル パラメータが使用されます。 表 6 に、これらのデフォルト インターフェイス パラメータを示します。

 

表 6 3ポート ギガビット イーサネット ライン カードのデフォルト設定値

パラメータ
コンフィギュレーション コマンド
デフォルト設定値

シャットダウン

shutdown

インターフェイス ディセーブル

Maximum Transmission Unit(MTU;最大伝送ユニット)

mtu bytes

1500

プロトコル

protocol ip

IP

自動ネゴシエーション

[ no ] negotiation auto

オフ

Cisco Discovery Protocol(CDP)

[ no ] cdp enable

ディセーブル

ディレクテッド ブロードキャストの物理ブロードキャストへの変換

[ no ] ip directed-broadcast

ディセーブル

インターフェイスを設定するには、まず enable コマンドを使用して、イネーブルEXECコマンド モードを開始する必要があります。パスワードが設定されている場合には、パスワードの入力が要求されます。

イネーブルEXECコマンド モードで、 configure terminal コマンドを使用して、新しいインターフェイスを設定するためのコンフィギュレーション コマンド モードを開始します。インターフェイスのIPアドレスなど、必要な情報を準備しておきます。

次の手順は、基本的なコンフィギュレーションを作成する場合(インターフェイスのイネーブル化とIPルーティングの指定)に使用します。システム コンフィギュレーションの要件に応じて、他のコンフィギュレーション サブコマンドを入力しなければならない場合があります。コンフィギュレーション サブコマンドおよび使用できるコンフィギュレーション オプションについての詳細は、「重要情報」に記載されている該当するソフトウェア マニュアルを参照してください。

Cisco 12000シリーズ インターネット ルータは、ライン カードのスロット番号およびポート番号( slot/port の形式で指定)によって、インターフェイス アドレスを識別します。3ポート ギガビット イーサネット ライン カードには、3つのポート(番号は0、1、および2)があります。ライン カード スロット 1に搭載した3ポート ギガビット イーサネット ライン カードの一番上のポートは、slot/portアドレスが 1/0 です。

3ポート ギガビット イーサネット ライン カードは、次の手順で設定します。特に指定がなければ、各設定手順のあとに Return キーを押してください。


ステップ 1 show version コマンドを入力して、ルータがカードを認識しているかどうかを確認します。

Router# show version
 

show version コマンドの出力例については、「showコマンドによるシステム ステータスの確認」を参照してください。

ステップ 2 show interface コマンドを入力し、各ポートのステータスを調べます。

Router# show interface
 

show interface コマンドの出力例については、「showコマンドによるシステム ステータスの確認」を参照してください。

ステップ 3 configure terminalコマンドを入力してコンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元としてコンソール端末を指定します。

Router# configure terminal
 

ステップ 4 ip routing コマンドを入力して、IPルーティングをイネーブルにします。

Router(config)# ip routing
 

ステップ 5 プロンプトに、 interface コマンド、続けて type( gigabitethernet )および slot/port( ライン カードのスロット番号/ポート番号)を入力することにより、設定対象の新しいインターフェイスを指定します。たとえば、ライン カード スロット1に搭載した3ポート ギガビット イーサネット ライン カードのポート0を設定するには、次のように指定します。

Router(config)# interface gigabitethernet 1/0
 

ステップ 6 次の例のように、 ip address コンフィギュレーション サブコマンドを入力して、インターフェイスにIPアドレスとサブネット マスクを割り当てます。

Router(config-if)# ip address 10.1.2.3 255.255.255.255
 

ステップ 7 no shutdownコマンドを使用して、シャットダウン ステートをアップに変更し、インターフェイスをイネーブルにします。

Router(config-if)# no shutdown
 

no shutdown コマンドを実行すると、 enable コマンドが3ポート ギガビット イーサネット ライン カードに渡されます。また、以前に送信されたコンフィギュレーション コマンドに基づいて、ライン カード自体も設定されます。

ステップ 8 必要に応じて、キープアライブ メッセージをオンまたはオフに設定します。

Router(config-if)# keepalive
 

キープアライブ メッセージは、ルータの動作に必須ではありませんが、HDLCなどのカプセル化プロトコルに役立ちます。デフォルトの設定はオンです。


) ライン カード ケーブルは、Cisco 12000シリーズ インターネット ルータと別の装置(ハイエンド ルータ、スイッチなど)の両方に接続されています。ステップ9~11は、ルータと接続先装置の両方て実行してください。


ステップ 9 IPマルチキャスト ファスト スイッチングをオフにします。

Router(config-if)# no ip multicast distributed
 

ステップ 10 他のコンフィギュレーション サブコマンドを使用して、ルーティング プロトコルをイネーブルにし、インターフェイス特性を調整します。

ステップ 11 すべてのコンフィギュレーション サブコマンドを実行して設定が完了したら、 Ctrl-Z を入力して( Control キーを押しながら Z キーを押す)、コンフィギュレーション モードを終了します。

ステップ 12 新しいコンフィギュレーションをメモリに保存します。

Router# copy running-config startup-config
 

コンフィギュレーションが保存されると、OKメッセージが表示されます。


 

設定が完了したあと、コンフィギュレーションの内容は、 show コマンドを使用して確認できます。 show コマンドの詳細は、「showコマンドによるシステム ステータスの確認」を参照してください。

showコマンドによるシステム ステータスの確認

Cisco 12000シリーズ インターネット ルータの各ライン カードは、コンフィギュレーション、トラフィック、エラーなどの情報を維持します。この情報を表示するには、 show コマンドを使用します。ここでは、ライン カードの情報とシステム ステータスを表示する show コマンドについて説明し、例を示します。


) showコマンドの出力内容は様々です。ここでは、標準的な3ポート ギガビット イーサネット ライン カードに対するshowコマンドの例を示します。


システム インターフェイスの情報を表示するには、 show interfaces 、および show interfaces gigabitethernet コマンドを使用します。

次に示すのは、スロット5に搭載されたライン カードのポート0に関する show interface gigabitethernet slot/port コマンドの例です。

Router# show interfaces gigabitethernet 5/0
GigabitEthernet5/0 is up, line protocol is up
Hardware is GigMac 3 Port GigabitEthernet address is 0005.5f1c.2dfe (bia 0005.5f1c.2dfe)
Internet address is 10.100.1.1/30
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, rely 255/255, load 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex mode, link type is autonegotiation, media type is SX output
flow-control is unsupported, input flow-control is off
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:03, output 00:00:03, output hang never
Last clearing of "show interface” counters 00:01:30
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1745 packets input, 1372045 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 38 multicast, 0 pause input
2210 packets output, 1671020 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
4294967295 lost carrier, 4294967285 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
 

show diag slot コマンドを使用すると、ルータに搭載された3ポート ギガビット イーサネット ライン カード固有のハードウェア情報が表示されます。スロット5に搭載された3ポート ギガビット イーサネット ライン カードに関する show diag slot コマンドの例を示します。

router# show diag 5
SLOT 5 (RP/LC 5 ): 3 Port Gigabit Ethernet
MAIN: type 68, 800-6376-01 rev A0 dev 0
HW config: 0x00 SW key: FF-FF-FF
PCA: 73-4775-02 rev A0 ver 1
HW version 1.0 S/N
MBUS: Embedded Agent
Test hist: 0xFF RMA#: FF-FF-FF RMA hist: 0xFF
DIAG: Test count: 0xFFFFFFFF Test results: 0xFFFFFFFF
L3 Engine: 2 - Backbone OC48 (2.5 Gbps)
MBUS Agent Software version 01.40 (RAM) (ROM version is 02.00)
Using CAN Bus A
ROM Monitor version 10.04
Fabric Downloader version used 03.03 (ROM version is 03.03)
Primary clock is CSC 1
Board is analyzed
Board State is Line Card Enabled (IOS RUN )
Insertion time: 00:00:11 (1d16h ago)
DRAM size: 134217728 bytes
FrFab SDRAM size: 134217728 bytes, SDRAM pagesize: 8192 bytes
ToFab SDRAM size: 134217728 bytes, SDRAM pagesize: 8192 bytes
0 crashes since restart
 

show version コマンドを使用すると、ルータのハードウェア構成(タイプ別の搭載ライン カード数)、Cisco IOSソフトウェア リリース、コンフィギュレーション ファイルの名前とソース、ブート イメージが表示されます。Cisco 12012ルータに対する show version コマンドの例を示します。

Router# show version
Cisco Internetwork Operating System Software
IOS (tm) GS Software (GSR-P-M), Experimental Version 12.0(20000208:113405)
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Thu 16-Mar-00 10:18 by xxxxxx
Image text-base: 0x60010908, data-base: 0x615DE000
ROM: System Bootstrap, Version 11.2(9)GS5, [tamb 176] EARLY DEPLOYMENT RELEASE
SOFTWARE (fc1)
gsr-1 uptime is 1 day, 16 hours, 42 minutes
System returned to ROM by reload at 20:54:13 UTC Thu Oct 21 1999
System image file is "slot0:gsr-p-mz.316trident"
cisco 12012/GRP (R5000) processor (revision 0x01) with 131072K bytes of memory.
R5000 CPU at 200Mhz, Implementation 35, Rev 2.1, 512KB L2 Cache
Last reset from power-on
1 Route Processor Card
2 Clock Scheduler Cards
3 Switch Fabric Cards
1 Quad-port OC3c ATM controller (4 ATM).
1 Single-port OC12c ATM controller (1 ATM).
1 four-port OC3 POS controller (4 POS).
2 OC12 POS controllers (2 POS).
1 OC48 POS E.D. controller (1 POS).
2 OC12 Channelized to DS3 controllers (2 OC12_CH_DS3)
1 six-port DS3 controller (6 DS3).
1 Single Port Gigabit Ethernet/IEEE 802.3z controller (1 GigabitEthernet).
1 Three Port Gigabit Ethernet/IEEE 802.3z controller (3 GigabitEthernet).
1 Ethernet/IEEE 802.3 interface(s)
4 GigabitEthernet/IEEE 802.3 interface(s)
5 ATM network interface(s)
7 Packet over SONET network interface(s)
2 OC12 Channelized to DS3 interface(s), with a total of 24 channels
507K bytes of non-volatile configuration memory.
20480K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).
8192K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 

(以降のテキスト出力は省略)

show protocols コマンドを使用すると、設定されているレベル3プロトコルについて、グローバル(システム全体)ステータスとインターフェイス固有のステータスが表示されます。

show running-config コマンドを使用すると、RAM内にある実行コンフィギュレーションが表示されます。

Router# show running-config
Building configuration...
Current configuration:
!
version 12.0
no service udp-small-servers
no service tcp-small-servers
!
hostname Maxwell
!
...
!
interface POS0/0
no ip address
shutdown
crc 32
!
interface POS0/1
no ip address
shutdown
crc 32
!

(以降のテキスト出力は省略)

設定例

ここでは、3ポート ギガビット イーサネット ライン カードの設定例を示します。

3ポート ギガビット イーサネット ライン カードの設定例

VLANの設定例

3ポート ギガビット イーサネット ライン カードの設定例

ここでは、図8の例に対応するコンフィギュレーション ファイルのコマンドを示します。2台のCisco Catalyst 5000シリーズ スイッチの間に、プライマリおよびスタンバイのCisco 12000シリーズ インターネット ルータが配置されています。このコンフィギュレーションでは、ISISを使用してHSRPをサポートしています。

図8 Cisco 12000シリーズ インターネット ルータを使用したISIS上のHSRP(トポロジー)

 

プライマリ ルータの設定(GE MFR2)

図8に示されているプライマリ ルータの設定は、次のとおりです。

ip routing
no cdp run
!
no ip domain-lookup
line 0
history size 30
!
service timestamps debug datetime msec
service timestamps log datetime msec
!
router isis area2
! NSAP consists of area/ system ID /n-selector
! NSAP could be 20 Bytes in length
! n-selector is always 1 Byte
! if n-selector is zero then NSAP becomes NET
! the NSAP is for area 2/system ID 1/n-selector 0
net 02.1111.1111.1111.00
#NET - Stands for Network Entity Title
is-type level-2-only
redistribute static
!
interface Ethernet 0
ip address 20.13.5.13 255.255.0.0
ip helper-address 223.255.254.254
shut
!
interface G4/0
ip address 23.0.0.2 255.0.0.0
mac-addr 0010.1234.2302
ip router isis area2
no keepalive
no shutdown
!
!HSRP CONFIGURATION
no ip redirects
standby 1 priority 200
standby 1 ip 23.0.0.4
!
!This allows the router to become active when its
!priority is higher than the others in the same group standby 1 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 1 timers 3 4
!
interface G6/0
mac-addr 0010.1234.1002
ip address 10.0.0.2 255.0.0.0
ip router isis area2
no keepalive
no shutdown
!HSRP CONFIGURATION
no ip redirects
standby 2 priority 200
standby 2 preempt
standby 2 ip 10.0.0.4
!This allows the router to become active when its
!priority is higher than the others in the same group standby 2 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 2 timers 3 4

スタンバイ ルータの設定(GE MFR1)

図8に示されているスタンバイ ルータの設定は、次のとおりです。

hostname gemfr1
ip routing
no ip domain-lookup
line 0
history size 30
!
service timestamps debug datetime msec
service timestamps log datetime msec
!
ip host abrick 223.255.254.254
router isis area2
! NSAP consists of area/ system ID /n-selector
! NSAP could be 20 Bytes in length
! n-selector is always 1 Byte
! if n-selector is zero then NSAP becomes NET
! the NSAP is for area2/system ID 2/n-selector 0
net 02.2222.2222.2222.00
#NET - Stands for Network Entity Title
is-type level-2-only
redistribute static
net 02.2222.2222.2222.00
is-type level-2-only
!
interface Ethernet0
ip address 20.13.5.12 255.255.255.0
ip helper-address 223.255.254.254
no keepalive
shutdown
!
!
interface G4/0
ip address 23.0.0.1 255.0.0.0
mac-address 0010.1234.2301
ip router isis area2
no keep
no shutdown
!
!HSRP standby configuration
no ip redirects
standby 1 priority 101
standby 1 ip 23.0.0.4
!This allows the router to become active when its
!priority is higher than the others in the same group standby 1 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 1 timers 3 4
!
!
interface G6/0
ip address 10.0.0.1 255.0.0.0
mac-address 0010.1234.1001
ip router isis area2
no keep
no shutdown
!
!HSRP standby configuration
no ip redirects
standby 2 priority 101
standby 2 ip 10.0.0.4
!This allows the router to become active when its
!priority is higher than the others in the same group standby 2 preempt
!sets interval between hellos and the hold time for
!the standby router to become active
standby 2 timers 3 4
!

VLANの設定例

VLAN(仮想LAN)は、物理的または地理的な単位ではなく、部課、プロジェクト チーム、アプリケーションなど、組織上の単位で論理的に区分されたスイッチド ネットワークです。たとえば、特定のワークグループ チームが使用するワークステーションおよびサーバを、ネットワークへの物理的な接続方法や、他のチームと混在している状況とは無関係に、すべて同一のVLANに接続することができます。ネットワークの再構成は、物理的に装置の接続をやり直したり装置または配線を移動したりせず、ソフトウェアを使用して行うことができます。

3ポート ギガビット イーサネット ライン カードは、802.1Q仕様に準拠するVLANトランクをサポートします。

2つのギガビット イーサネット ポート間、またはギガビット イーサネット ポートと他のVLANスイッチとの間にVLANトランクを設定する場合、通常、カプセル化タイプおよびVLAN IDを指定する必要があります。

802.1Qカプセル化(dot1Q)およびVLAN ID 111を使用して、2台のルータ間にVLANトランクを設定する例を示します。

ルータ1

interface GigabitEthernet5/1.1
encapsulation dot1Q 111
ip address 112.1.1.1 255.255.0.0
no ip directed-broadcast
no cdp enable
 
 

ルータ2

interface GigabitEthernet5/1.1
encapsulation dot1Q 111
ip address 112.1.1.2 255.255.0.0
no ip directed-broadcast
no cdp enable
 
 

両方のルータで、ギガビット イーサネット ポートおよびサブインターフェイス5/1.1にVLANを設定しています。

仕様とケーブル接続

ここでは、光ネットワーク インターフェイスの動作情報と3ポート ギガビット イーサネット ライン カードの仕様を紹介します。

ギガビット イーサネットの距離制限

3ポート ギガビット イーサネット ライン カードのインターフェイス ケーブル

ギガビット イーサネットの距離制限

光ファイバ伝送の仕様では、シングルモードおよびマルチモードの2種類のファイバが定義されています。マルチモード ファイバよりもシングルモード ファイバの方が、遠距離まで信号が到達できます。3ポート ギガビット イーサネット ライン カードは、GBIC-SX-MM = GBICレーザー光トランシーバ モジュールでマルチモード ファイバをサポートし、GBIC-LH-SM =、GBIC-ZX-SM =、およびCWDM-GBIC- xxxx =のGBICレーザー光トランシーバ モジュールでシングルモード ファイバをサポートしています。 表7 に、これらのGBICモジュールの動作パラメータを示します。

 

表7 ギガビット イーサネット レーザー光パラメータ

GBIC
タイプ
波長
ファイバ タイプ
距離8

GBIC-SX-MM=

短波(マルチモード短距離)

850 nm

MMF 62.5ミクロン

1804フィート(27,492.96 cm)

MMF 50ミクロン

1804フィート(550 m)

GBIC-LH-SM=

長波(シングルモード長距離)

1310 nm

SMF 10/9ミクロン

6.2マイル(10 km)

GBIC-ZX-SM=

超長距離(シングルモード)

1550 nm

SMF 10/9ミクロン

43.5マイル(70 km)

CWDM-GBIC- xxxx =

長波(シングルモード)

1470~1610 nm9

SMF 10/9ミクロン

62マイル(100 km)

8.これらは、ファイバ品質、分散、およびコネクタ、ノード、またはスプライスによる損失が最もよい条件の場合の距離です。CWDM GBICを使用する場合、これらのGBICを1つの建物内のポイントツーポイント以外のトポロジーで機能させるためには、CWDM OADMモジュールまたはmux/demuxモジュールが必要です。したがって、最大距離は、CWDM OADMやmux/demuxモジュールの挿入損失など、あらゆる損失源を考慮した光パワー バジェットの計算によって決まるので、表に示されている距離とは異なる場合があります。CWDM OADMおよびmux/demuxモジュールに関連した光パラメータについては、「CWDMの関連資料」を参照してください。

9.CWDM GBICは、20ナノメートル(nm)ごとに、1470、1490、1510、1530、1550、1570、1590、1610 nmの波長が用意されています。

光ネットワーク内のあらゆるファイバ スパンの最大距離は、ファイバのタイプと品質、経路内のスパンの長さ、スプライスの数、光ノードの数によって決まります。ネットワーク設計上、論理的最大距離( 表8 の距離)に近い距離で信号を伝送する必要がある場合は、ネットワーク トポロジー全体の光パワー バジェットと光受信(RX)感度を計算し、使用しているGBICの仕様の範囲内に収まっていることを確認しなければなりません。


) 実際のパワー バジェットの計算には、ネットワーク トポロジーと設計に固有の変数が必要になるので、このマニュアルでは取り扱いません。


 

表8 リンク パワー バジェット計算用の光パラメータ

GBIC
送信パワー
受信パワー
受信感度
リンク
バジェット
最大距離10

GBIC-SX-MM=

-9.5 dBm~0 dBm11

-17~0 dBm

-23 dBm

7.5 dB

1804フィート(54,985.92 cm)

GBIC-LH-SM=

-17~-3 dBm

-19~-3 dBm

-23 dBm

8 dB

6.2マイル(10 km)

GBIC-ZX-SM=

-17~+5 dBm

-17~0 dBm

-23 dBm

23 dB

43.5~62マイル(70~100 km12

CWDM-GBIC- xxxx =

-17~+5 dBm

-17~-7 dBm

-31 dBm

32 dB

62マイル(100 km)13

10.これらは、ファイバ品質、分散、およびコネクタ、ノード、またはスプライスによる損失が最もよい条件の場合の距離です。

11.dBm = 1ミリワットに対するデシベル値

12.距離が100 kmの場合、分散シフト型シングルモード光ファイバ ケーブルが必要です。

13.これは、ファイバ品質、分散、およびコネクタ、ノード、またはスプライスによる損失が最もよい条件の場合の距離です。CWDM GBICを使用する場合、これらのGBICを1つの建物内のポイントツーポイント以外のトポロジーで機能させるためには、CWDM OADMモジュールまたはmux/demuxモジュールが必要です。したがって、最大距離は、CWDM OADMやmux/demuxモジュールの挿入損失など、あらゆる損失源を考慮した光パワー バジェットの計算によって決まるので、表に示されている距離とは異なる場合があります。CWDM OADMおよびmux/demuxモジュールに関連した光パラメータについては、「CWDMの関連資料」を参照してください。

GBICの取り扱いおよびメンテナンスに関する一般的な注意事項

GBICの取り扱いおよびメンテナンスに関する以下の注意事項に従ってください。

GBICは静電気の影響を受けやすい機器です。ESDによる損傷を防ぐため、「静電破壊の防止」に記載されている注意事項に従ってください。

GBICは埃の影響を受けやすい機器です。GBICを保管する場合または光ファイバ ケーブルを接続しないポートがある場合は、必ず光ポート ダスト プラグを取り付けてください。

光ポートに埃が付かないようにしてください。光ケーブル コネクタのフェルールにたまった埃が原因で、光ポートが汚れることがあります。GBICを接続する前に、アルコールを含ませた綿棒または吸水性の柔らかいクロスなどで、ケーブル コネクタのフェルールをきれいにしてください。

3ポート ギガビット イーサネット ライン カードのCWDM GBICの使い方

3ポート ギガビット イーサネット ライン カードに使用できる8つのCWDM GBICは、ライン カードの標準GBICレセプタクルに搭載され、ギガビット イーサネット電気信号を光シングルモード ファイバ(SMF)インターフェイスに変換し、これをシスコ製Optical Add Drop Multiplexing(OADM;光追加/廃棄多重化)プラグイン モジュールまたはmultiplexing/demultiplexing(mux/demux)プラグイン モジュールを通じてCWDMネットワークに送出するアクティブなコンポーネントです。図9に、光ポート ダスト プラグが1つ取り外されているCWDM GBICの図を示します。

図9 CWDM GBIC(イエローコードのCWDM-GBIC-1550=の図)

 

 

1

ラベルのカラー バンド

5

光ボアのダスト プラグ

2

6

受信光ボア

3

スプリング クリップ

7

カラー ドット

4

送信光ボア

--

--

3ポート ギガビット イーサネット ライン カードに使用できる8つのCWDM GBICは、1470~1610 nmまでの範囲の8つの波長に対応しています。Cisco CWDM GBICの受信ポートと送信ポートの間にあるカラー ドットとラベル上のカラー バンドは、GBICの波長を示しています。 表 9 に、CWDM GBICと対応するカラー コードを示します。

 

表 9 ギガビット イーサネットCWDM GBICレーザー光パラメータ

GBICの製品番号
CWDM GBICの波長
カラー

CWDM-GBIC-1470=

長波1470 nmレーザー(シングルモード)

グレー

CWDM-GBIC-1490=

長波1490 nmレーザー(シングルモード)

バイオレット

CWDM-GBIC-1510=

長波1510 nmレーザー(シングルモード)

ブルー

CWDM-GBIC-1530=

長波1530 nmレーザー(シングルモード)

グリーン

CWDM-GBIC-1550=

長波1550 nmレーザー(シングルモード)

イエロー

CWDM-GBIC-1570=

長波1570 nmレーザー(シングルモード)

オレンジ

CWDM-GBIC-1590=

長波1590 nmレーザー(シングルモード)

レッド

CWDM-GBIC-1610=

長波1610 nmレーザー(シングルモード)

ブラウン

CWDM GBICの取り付けおよび使用に関する一般的な注意事項

Cisco CWDM GBICソリューションは、2つの主要なコンポーネントで構成されています。これらは、Cisco CWDM GBICと、Cisco OADMプラグイン モジュールまたはmux/demuxプラグイン モジュールです。これらのモジュールは、3ポート ギガビット イーサネット ライン カードが搭載されているCisco 12000シリーズ インターネット ルータの外部にあるCisco CWDM OADMシャーシに搭載されます。

CWDM OADMプラグイン モジュールとmux/demuxプラグイン モジュールは、複数のSMFファイバ ペアの波長を1本のSMFファイバ ペアに多重化するパッシブな光コンポーネントです。1ラック ユニットのCWDMシャーシを使用して最大2つのCWDMプラグイン モジュールを搭載できます。

CWDM GBICは、3ポート ギガビット イーサネット ライン カードの前面パネルの標準GBICレセプタクルに搭載され、SCタイプ コネクタ付きのSMFジャンパ ケーブルを使用して、外部CWDMシャーシ内のCWDM OADMまたはmux/demuxプラグイン モジュールに接続されます。

3ポート ギガビット イーサネット ライン カードとCWDM GBICが搭載されているCisco 12000シリーズ インターネット ルータは、外部CWDMプラグイン モジュールを通じて、次の方法でCWDMネットワークに接続できます。

ポイントツーポイント ― ファイバ リンクを介して2つのエンドポイントを直接接続します。最大8つのギガビット イーサネット チャネルを1つのシングルモード ファイバ ペアに追加または廃棄できます。

ハブおよびスポーク(リング) ― 複数のノード(スポーク)をシングルモード ファイバのリングを通じ、ハブを使用して接続します。各ハブ/ノードの接続を1つまたは複数の波長で構成し、それぞれがフル ギガビット イーサネット チャネルとして伝送できます。

メッシュ(リング) ― ハブおよびスポークと1つまたは複数のポイントツーポイントの接続を同じCWDM光リンク上で並行に組み合わせます。最大8つのGBIC波長を様々に組み合わせることができます。

CWDMの関連資料

CWDM OADMおよびmux/demuxプラグイン モジュールの光パラメータ(挿入損失、アイソレーション値)など、CWDM GBICソリューションの配備に関する詳細は、以下の関連資料を参照してください。

『Cisco CWDM GBIC Solution, Data Sheet』

『Cisco CWDM GBIC Solution, Q & A』

『Installation Note for the CWDM Passive Optical System』

CWDM GBICの一般的な接続規則

CWDM GBICは、以下に示す一般的な接続規則に従ってご使用ください。

CWDM GBICのカラーは、接続先のCWDMパッシブ光システム プラグイン モジュールのポートのカラーと必ず一致させてください。

ルータとCWDMパッシブ光システムを接続する際には、 表 9 に示されているCWDMパッシブ光システム コネクタのカラー コードを参照してください。

GBICを他の装置と接続する際には、必ず送信(TX)と受信(RX)を接続してください。

GBICのTXと装置のRXを接続

GBICのRXと装置のTXを接続

Cisco CWDM GBICなどの光トランシーバには最大許容光受信パワーが定められています。この値を超えると、受光ダイオードに損傷が生じる可能性があります。短距離のファイバの場合(約25 km)、ファイバに十分な減衰がないと着信パワー レベルが高すぎることがあります。このような場合は、減衰器を使用して、着信する光信号をCisco CWDM GBICの光受信パワーの最大値(-7 dB)未満にします。

光ファイバ リンクの長さが15.5マイル(25 km)未満の場合は、光ファイバ ネットワークと、リンクの両側に配備されたCisco CWDM GBICの受信ポートとの間に、10 dBのインライン光減衰器(シスコ製品番号AT-10DB-SC=)を入れて、最大光受信パワーを常に-7 dBm未満にします。

3ポート ギガビット イーサネット ライン カードのインターフェイス ケーブル

ご使用のルータと他のルータまたはスイッチとの接続には、シングルモードまたはマルチモードの光ファイバ インターフェイス ケーブルを使用します。標準のマルチモード ケーブルはグレーまたはオレンジ、シングルモード ケーブルはイエローです。


) 3ポート ギガビット イーサネット ライン カードにCWDM GBICを搭載する場合、CWDM GBICとOADMまたはmux/demuxプラグイン モジュールとの接続には必ずSMFパッチ コードを使用してください。使用するパッチ コードすべてがオレンジ(MMF)ではなく、イエロー(SMF)であることを確認してください。



) 別途、光ファイバ ケーブルが必要です。


ギガビット イーサネットのシングルモードおよびマルチモード光ファイバ接続には、デュプレックスSCタイプ コネクタ×1(図10)またはシンプレックスSCタイプ コネクタ×2(図11)を使用します。

図10 デュプレックスSCケーブル コネクタ

 

図11 シンプレックスSCケーブル コネクタ

 


) ケーブルの光ファイバ コネクタは、埃、油、その他の汚染物質から保護する必要があります。ライン カードにケーブルを接続する前に、アルコールを含ませた布や適切な洗剤で、光ファイバ コネクタをきれいにしてください。
ケーブルのコネクタにダスト カバーが付いている場合もあります。そのような場合は、ケーブルをライン カードのポートに接続する前に、ダスト カバーを外してください。



警告 ケーブルが接続されていない場合、ポートの開口部から目に見えないレーザー光が放射されている可能性があります。レーザー光にあたらないように、開口部をのぞき込まないでください。


図12に示されている送信(TX)と受信(RX)の位置関係を参照しながら、ライン カードと接続先装置の間に、1本のデュプレックス光ファイバ ケーブル、または2本のシンプレックス光ファイバ ケーブルを取り付けます。

図12 シンプレックスまたはデュプレックス ファイバ ケーブルの取り付け

 

マニュアルの入手方法

ここでは、シスコ製品のマニュアルを入手する方法について説明します。

WWW

WWW上の次のURLから、シスコ製品の最新資料を入手することができます。

http://www.cisco.com

http://www.cisco.com/jp

各国語版のマニュアルは、次のURLから入手できます。

http://www.cisco.com/public/countries_languages.shtml

Documentation CD-ROM

シスコ製品のマニュアルおよびその他の資料は、製品に付属のCisco Documentation CD-ROMパッケージでご利用いただけます。Documentation CD-ROMは毎月更新されるので、印刷資料よりも新しい情報が得られます。このCD-ROMパッケージは、単独 または年間契約で入手することができます。

マニュアルの発注方法

シスコ製品のマニュアルは、次の方法でご発注いただけます。

Cisco Direct Customersに登録されている場合、Networking Products MarketPlaceからシスコ製品のマニュアルを発注できます。 次のURLにアクセスしてください。

http://www.cisco.com/cgi-bin/order/order_root.pl

Cisco.com登録ユーザの場合、Subscription StoreからオンラインでDocumentation CD-ROMを発注できます。 次のURLにアクセスしてください。

http://www.cisco.com/go/subscription

Cisco.comに登録されていない場合、製品を購入された代理店へお問い合わせください。

テクニカル サポート

シスコシステムズでは、技術上のあらゆる問題の支援窓口としてCisco.comを運営しています。お客様およびパートナーは、 Technical Assistance Center(TAC)Webサイトのオンライン ツールからマニュアル、トラブルシューティングに関するヒント、およびコンフィギュレーション例を入手できます。Cisco.comにご登録済みのお客様は、TAC Webサイトで提供するすべてのテクニカル サポート リソースをご利用いただけます。 Cisco.comへのご登録については、製品を購入された代理店へお問い合わせください。

Cisco.com

Cisco.comは、いつでもどこからでも、シスコシステムズの情報、ネットワーキング ソリューション、サービス、プログラム、およびリソースにアクセスできる対話形式のネットワーク サービスです。

Cisco.comは統合インターネット アプリケーションであり、優れた使いやすいツールとして、広範囲の機能やサービスを通してお客様に次のような利点を提供します。

業務の円滑化と生産性の向上

オンライン サポートによる技術上の問題の解決

ソフトウェア パッケージのダウンロードおよびテスト

シスコのトレーニング資料および製品の発注

スキル査定、トレーニング、認定プログラムへのオンライン登録

また、Cisco.comに登録することにより、各ユーザに合った情報やサービスをご利用いただくことができます。Cisco.comには、次のURLからアクセスしてください。

http://www.cisco.com
http://www.cisco.com/jp

TAC

シスコの製品、テクノロジー、またはソリューションについて技術的な支援が必要な場合には、TACをご利用いただくことができます。TACでは、2種類のサポートを提供しています。TAC WebサイトとTAC Escalation Centerです。

TACへの問い合わせは、問題の緊急性に応じて分類されます。

プライオリティ レベル4(P4) ― シスコ製品の機能、インストレーション、基本的なコンフィギュレーションについて、情報または支援が必要な場合。

プライオリティ レベル3(P3) ― ネットワークのパフォーマンスが低下している。ネットワークが十分に機能していないが、ほとんどの業務運用は継続できる場合。

プライオリティ レベル2(P2) ― ネットワークのパフォーマンスが著しく低下したため業務に重大な影響があるにもかかわらず、対応策が見つからない場合。

プライオリティ レベル1(P1) ― ネットワークがダウンし、すぐにサービスを回復しなければ業務に致命的な損害が発生するにもかかわらず、対応策が見つからない場合。

問題のプライオリティおよびサービス契約の内容に応じて、適切なTACサービスを選択してください。

TAC Webサイト

P3およびP4レベルの問題については、TAC Webサイトを利用して、お客様ご自身で問題を解決し、コストと時間を節約することができます。このサイトでは各種のオンライン ツール、ナレッジ ベース、およびソフトウェアを、いつでも必要なときに利用できます。TAC Webサイトには、次のURLからアクセスしてください。

http://www.cisco.com/tac

シスコシステムズとサービス契約を結んでいるお客様、パートナー、リセラーは、TAC Webサイトのすべてのテクニカル サポート リソースをご利用いただけます。TAC Webサイト にアクセスするには、Cisco.comのログインIDとパスワードが必要です。サービス契約が有効で、ログインIDまたはパスワードを取得していない場合は、次のURLにアクセスして登録手続きを行ってください。

http://www.cisco.com/register/

Cisco.com登録ユーザは、TAC Webサイトで技術上の問題を解決できなかった場合、TAC Case Openツールのオンライン サービスを利用することができます。 TAC Case OpenツールのURLは次のとおりです。

http://www.cisco.com/tac/caseopen

インターネットでアクセスする場合には、TAC WebサイトでP3およびP4レベルの情報を参照することをお勧めします。

Japan TAC Webサイト

Japan TAC Webサイトでは、利用頻度の高いTAC Webサイト(http://www.cisco.com/tac)のドキュメントを日本語で提供しています。Japan TAC Webサイトには、次のURLからアクセスしてください。

http://www.cisco.com/jp/go/tac

サポート契約を結んでいない方は、「ゲスト」としてご登録いただくだけで、Japan TAC Webサイトのドキュメントにアクセスできます。

Japan TAC Webサイトにアクセスするには、Cisco.comのログインIDとパスワードが必要です。ログインIDとパスワードを取得していない場合は、次のURLにアクセスして登録手続きを行ってください。

http://www.cisco.com/jp/register/

TAC Escalation Center

TAC Escalation CenterではP1およびP2レベルの問題に対応しています。このレベルに分類されるのは、ネットワークの機能が著しく低下し、業務の運用に重大な影響がある場合です。TAC Escalation Centerにお問い合わせいただいたP1またはP2の問題には、TACエンジニアが対応します。

TACフリーダイヤルの国別電話番号は、次のURLを参照してください。

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

ご連絡に先立って、お客様が契約しているシスコ サポート サービスがどのレベルの契約となっているか(たとえば、SMARTnet、SMARTnet Onsite、またはNetwork Supported Accounts[NSA;ネットワーク サポート アカウント]など)、お客様のネットワーク管理部門にご確認ください。 また、お客様のサービス契約番号およびご使用の製品のシリアル番号をお手元にご用意ください。