Cisco 10000 シリーズ ルータ Line Card コンフィギュレーション ガイド
24-Port Channelized E1/T1 Line Card の設定
24-Port Channelized E1/T1 Line Card の設定
発行日;2012/01/13 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 2MB) | フィードバック

目次

24-Port Channelized E1/T1 Line Card の設定

ソフトウェア サポート

ハードウェアとソフトウェアの互換性の確認

コマンドおよびデフォルト値

E1 コマンド

E1 インターフェイス番号の構文

T1 コマンド

T1 インターフェイス番号の構文

設定作業の概要

E1 の設定例

E1 コントローラの設定

フルレート非チャネライズド E1 帯域幅の設定

フルレート チャネライズド E1 帯域幅の設定

フラクショナル チャネライズド E1 帯域幅の設定

E1 シリアル インターフェイスの設定

T1 の設定例

T1 コントローラの設定

フルレート チャネライズド T1 帯域幅の設定

フラクショナル チャネライズド T1 帯域幅の設定

T1 シリアル インターフェイスの設定

コマンドの説明

特権 EXEC コマンド

ライン カードの取り付けおよび取り外しのシミュレーション

コントローラ情報の表示

インターフェイス情報の表示

グローバル コンフィギュレーション コマンド

ライン カードの事前設定

ライン カードのシャットダウンのシミュレーション

コントローラの設定

シリアル インターフェイスの設定

コントローラ コンフィギュレーション コマンド

E1 ポート インターフェイス密度

T1 ポート インターフェイス密度

コントローラ コマンド

BERT の実行

T1 短距離ケーブル長の指定

チャネル グループの指定

クロック ソースの指定

コントローラの説明の追加

T1 FDL パフォーマンス モニタリングのイネーブル化

フレーミングの指定

ライン コーディングの指定

ループバックの指定

E1 ナショナル ビットの指定

T1 イエロー アラームの指定

シャットダウンの指定

24-Port Channelized E1/T1 Line Card の設定

この章では、Cisco 10000シリーズ 24-Port Channelized E1/T1 Line Card(以下、24 ポート チャネライズド E1/T1 ライン カード)の設定手順について説明します。

24 ポート チャネライズド E1/T1 ライン カードを Cisco 10000 ルータに装着すると、E1 または T1 インターフェイスとして設定可能なチャネライズドまたは非チャネライズド銅線インターフェイス ポートが 24 使用可能になります。

具体的な内容は次のとおりです。

「ソフトウェア サポート」

「コマンドおよびデフォルト値」

「設定作業の概要」

「コマンドの説明」

「コントローラ コンフィギュレーション コマンド」

ソフトウェア サポート

表5-1 に、24 ポート チャネライズド E1/T1 ライン カードをサポートするリリース系統ごとに、最低限必要な Cisco IOS リリースを示します。

 

表5-1 24 ポート チャネライズド E1/T1 ライン カード のソフトウェア サポート

必要な PRE
最低限必要な Cisco IOS リリース

PRE1

Cisco IOS Release 12.0(22)S 以降の Cisco IOS Release 12.0S リリース

PRE2

Cisco IOS Release 12.2(15)BX 以降の Cisco IOS Release 12.2BX リリース
Cisco IOS Release 12.3(7)XI 以降の Cisco IOS 12.3XI リリース
Cisco IOS Release 12.2(28)SB 以降の Cisco IOS 12.2SB リリース

ハードウェアとソフトウェアの互換性の確認

Cisco 10000 シリーズ ルータ シャーシに搭載された PRE は、ルータで稼働する Cisco IOS ソフトウェアをサポートしていなければなりません。show version コマンドを使用して、搭載されている PRE のバージョンを確認してください。

機能が Cisco IOS リリースでサポートされているかどうかを確認したり、この機能に関するソフトウェア マニュアルの入手先を調べたり、ルータに搭載されたハードウェアに対する Cisco IOS ソフトウェアの最低限のソフトウェア要件を調べるには、シスコが提供している Cisco.com の Software Advisor ツールを使用してください( http://www.cisco.com/cgi-bin/Support/CompNav/Index.pl )。

このツールを使用しても、システム内のライン カードの互換性は検証されません。各ハードウェア ライン カード、モジュール、またはオプションに必要な最低限の Cisco IOS 要件が示されます。

このツールにアクセスするには、Cisco.com に登録する必要があります。

コマンドおよびデフォルト値

E1 または T1 回線を両方でなく、いずれか一方のみ受け入れるように、すべてのライン カード ポートを処理できます。1 つのライン カードを E1 または T1 モードに設定すると、ライン カードのすべてのポートが同じタイプのコントローラとして設定されます。ここでは、E1 または T1 インターフェイスを設定するコマンドについて説明します。

E1 コマンド

表5-2 にライン カードのコマンドおよびデフォルト値を示し、使用するコマンド構文を指定します。また、デフォルト値を変更するために使用するコマンド、および(接続のリモート エンドの)同様の値を同じ(または反対)に設定する必要があるかどうかを示します。

 

表5-2 E1 ライン カードのコマンドおよびデフォルト値

コマンド名
デフォルト値
コマンド構文
リモート デバイスの設定
イネーブル コマンド

hw-module(リセット)

--

hw-module slot slot reset | subslot slot/subslot reset

--

show controllers

--

show controllers e1 slot/subslot/port

--

show interfaces

--

show interface serial slot/subslot/port:channel-group {accounting | controller | crb | description | fair-queue | irb | mac-accounting | mpls-exp | precedence | random-detect | rate-limit | shape}

--

コンフィギュレーション コマンド

card

mode e1

[no] card slot/subslot 24che1t1-1 mode {e1 | t1}

--

hw-module(シャットダウン)

no hw-module

[no] hw-module {slot slot shutdown | subslot slot/subslot shutdown}

--

controller

--

controller {e1 | t1} slot/subslot/port

--

interface

--

[no] interface serial slot/subslot/port:channel-group

--

コントローラ コンフィギュレーション コマンド

bert

no bert

[no] bert pattern {2^11 | 2^15 | 2^20-0153 | 2^20-QRSS} interval minutes

--

channel-group

no channel-group

[no] channel-group channel number {timeslots timeslots [speed 64] | unframed}

--

clock source

line

[no] clock source {internal | line}

少なくとも片側を internal に設定

description

no description

[no] description text

--

framing

crc4

[no] framing { crc4 [australia]| no-crc4 [australia]}

--

linecode

hdb3

[no] linecode hdb3

--

loopback

no loopback

[no] loopback {local | network {line | payload}}

--

national reserve

no national reserve(0)

[no] national reserve int sa4 sa5 sa6 sa7 sa8

--

shutdown

no shutdown

[no] shutdown

--

E1 インターフェイス番号の構文

さまざまな Cisco シリーズ 10000 ルータ シャーシでライン カードを使用できます。ライン カードの E1 インターフェイスを指定するには、使用しているルータ シャーシに関して、表5-3 に示された構文を使用します。

 

表5-3 E1 ライン カードのインターフェイス構文

ルータ
コントローラ
スロット
サブスロット
ポート番号
チャネル
グループ番号

Cisco 10008

E1

1 ~ 8

/0

/0 ~ /23

:1 ~ :31

Cisco 10005

E1

1 ~ 5

/0

/0 ~ /23

:1 ~ :31


) このライン カードはフルハイトであるため、サブスロット値は常に 0 です。


例:

コントローラ コンフィギュレーション モードでスロット 2 の E1 コントローラ 0 を変更:

Router(config)# controller e1 2/0/0
Router(config-controller)# command
Router(config-controller)#
 

インターフェイス コンフィギュレーション モードで E1 コントローラ 0、チャネル グループ 8 を変更:

Router(config)# interface serial 2/0/0:8
Router(config-if)# command
Router(config-if)#
 

24 ポート チャネライズド E1/T1 ライン カードのポートを E1 動作用に設定する場合は、表5-3 の構文を使用して、スロット、サブスロット、ポート番号、およびチャネル グループ番号を指定します。

24 のライン カード ポートに最大 744 のチャネライズド E1 インターフェイスを設定できます(24 ポート× 31 の E1 タイムスロット)。このためには、各ポートで設定する E1 インターフェイスのタイムスロットに、チャネルグループ番号を割り当てます(E1 チャネル グループの指定を参照)。

T1 コマンド

表5-4 に、T1 設定のデフォルト値およびライン カード コマンドを示し、使用する値を指定します。また、デフォルト値を変更するために使用するコマンド、および接続のリモート エンドの同様の値を同じ(または反対)にする必要があるかどうかを示します。

 

表5-4 T1 ライン カードのコマンドおよびデフォルト値

コマンド名
デフォルト値
コマンド構文
リモート デバイスの設定
イネーブル コマンド

hw-module(リセット)

--

hw-module slot slot reset | subslot slot/subslot reset

--

show controllers

--

show controllers t1 slot/subslot/port [remote performance]

--

show interface

--

show interface serial slot/subslot/port:channel-group {accounting | controller | crb | description | fair-queue | irb | mac-accounting | mpls-exp | precedence | random-detect | rate-limit | shape}

--

コンフィギュレーション コマンド

card

mode e1

[no] card slot/subslot 24che1t1-1 [mode {e1 | t1}]

--

hw-module(シャットダウン)

no hw-module

[no] hw-module {slot slot shutdown | subslot slot/subslot shutdown}

--

controller

--

controller {e1 | t1} slot/subslot/port

--

interface

--

[no] interface serial slot/subslot/port:channel-group

--

コントローラ コンフィギュレーション コマンド

bert

no bert

[no] bert pattern {2^11 | 2^15 | 2^20-0153 | 2^20-QRSS} interval minutes

--

cablelength

no cablelength

[no] cablelength short {110 | 220 | 330 | 440 | 550 | 660 }

 

channel-group

no channel-group

[no] channel-group channel number timeslots timeslots [speed {56 | 64}]

--

clock source

line

[no] clock source {internal | line}

少なくとも片側を internal に設定

description

no description

[no] description text

--

fdl

no fdl

[no] fdl {ansi | att}

--

framing

esf

[no] framing { esf | sf}

--

linecode

b8zs

[no] linecode {ami | b8zs}

--

loopback

no loopback

[no] loop { local | network { line | payload } | remote {esf { line | payload } | iboc }}

--

shutdown

no shutdown

[no] shutdown

--

yellow

yellow

[no] yellow {generation | detection}

--

T1 インターフェイス番号の構文

さまざまな Cisco シリーズ 10000 ルータ シャーシでライン カードを使用できます。ライン カードの T1 インターフェイスを指定するには、使用しているルータ シャーシに関して、表5-5 に示された構文を使用します。

 

表5-5 T1 ライン カードのインターフェイス構文

ルータ
ライン インターフェイス
スロット
サブスロット
ポート番号
チャネル
グループ番号

Cisco 10008

T1

1 ~ 8

/0

/0 ~ /23

:1 ~ :24

Cisco 10005

T1

1 ~ 5

/0

/0 ~ /23

:1 ~ :24

例:

コントローラ コンフィギュレーション モードでスロット 2 の T1 コントローラ 0 を変更:

Router(config)# controller T1 2/0/0
Router(config-controller)# command
Router(config-controller)#

インターフェイス コンフィギュレーション モードで T1 コントローラ 0、チャネル グループ 8 を変更:

Router(config)# interface serial 2/0/0:8
Router(config-if)# command
Router(config-if)
 

24 ポート チャネライズド E1/T1 ライン カードのポートを T1 コントローラとして設定する場合は、表5-4 の構文を使用して、スロット、サブスロット、ポート番号、およびチャネルグループ番号を指定します。

24 のライン カード ポートに最大 576 のチャネライズド T1インターフェイスを設定できます(24 ポート× 24 の T1 タイムスロット)。このためには、各ポートで設定する各インターフェイスのタイムスロットに、T1 チャネルグループ番号を割り当てます(T1 チャネル グループの指定を参照)。

設定作業の概要

24 ポート チャネライズド E1/T1 ライン カードのポートは、チャネライズドまたは非チャネライズド E1 インターフェイスとして、またはチャネライズド T1 インターフェイスとして設定できます。E1 または T1 ライン カード インターフェイスを設定する手順は、次のとおりです。


ステップ 1 カード モードを T1 または E1 に指定します。

ステップ 2 コントローラ パラメータを設定して、NVRAM に保存します。

ステップ 3 アクティブなポートごとに、1 つまたは複数のシリアル インターフェイスを作成します。

ステップ 4 各ポート チャネルグループのインターフェイス パラメータを指定して、設定を NVRAM に保存します。


) カード モードを(E1 から T1 に、または T1 から E1 に)変更するたびに、カード インターフェイスの既存の実行コンフィギュレーションが消去されます。ライン カードの設定を保持する場合は、カード モードを変更する前に設定を保存する必要があります。



 

E1 の設定例

ここに記載された例には、ライン カード設定作業についての詳細や、表5-2 のコマンドおよび表5-3 の構文を適用して、ポートを E1 コントローラとして設定する方法が示されています。また、ライン カード上の使用可能な 24 のポートのいずれかで E1 チャネルグループ帯域幅を設定する方法も示されています。この例に記載された手順は、E1 ポートを E1 コントローラとして設定するための手順を短時間で理解するためのものです。


) 任意のライン カードのポートを E1 コントローラとして指定および設定するには、特権 EXEC モードを開始する必要があります。


E1 コントローラの設定

IOS グローバル コンフィギュレーション モードで、config terminal コマンドを使用して、コントローラ コンフィギュレーション モードを開始し、カードを E1 モードとして設定します(詳細についてはコントローラの設定を参照)。

フルレート非チャネライズド E1 帯域幅の設定

ポートにフルレート非チャネライズド E1 帯域幅を設定するには、コントローラ コンフィギュレーション モードでコマンドラインに unframed を追加するときに、最大帯域幅(2048 kbps)を割り当てます。次に、任意のポートにフルレート非チャネライズド E1 動作を設定するための手順を示します。


ステップ 1 コントローラを指定します。非チャネライズド ポート上の使用可能なフル E1 帯域幅を設定するには、グローバル コンフィギュレーション モードで E1 コントローラを選択します。

Router> enable
Password: (you enter your administrative password)
Router# config terminal
Enter Configuration commands, one per line. End with CNTRL/Z.
Router(config)# controller e1 2/0/0
 

ステップ 2 チャネル グループを指定します。フルレート非チャネライズド E1 ポートとしてチャネル グループ番号を指定するには、1 ~ 31 のチャネルグループ番号を割り当てて、unframed を指定します。

Router(config-controller)# channel-group 6 unframed
Router(config-controller)
 

) 非フレーミング E1 ポートにはタイムスロットを割り当てることができません。


この channel group コマンドは、ルータ シャーシ スロット 2、サブスロット 0 に搭載された 24 ポート チャネライズド E1/T1 ライン カードのポート 0、およびチャネルグループ 6 に、タイムスロット 0 ~ 31(使用可能な E1 非フレーミング帯域幅全体)を割り当てます。

E1 チャネルグループを unframed として設定すると、該当するポートおよびチャネル グループに 32 のタイムスロット(使用可能な 2048 kbps E1 帯域幅全体)がすべて割り当てられます。


) 1 つの E1 チャネルに unframed を指定した場合は、1 つのポートにチャネルが 1 つのみ設定されます。


ステップ 3 追加コントローラ パラメータを指定します。このポートおよび別のポートに対して、その他の E1 コントローラ パラメータを指定します( 表5-2 およびコントローラ コンフィギュレーション コマンドを参照)。

ステップ 4 コントローラ設定を NVRAM に保存します。

Router(config-if)# end
Router# write
 

ステップ 5 インターフェイス パラメータを指定します。コントローラ コンフィギュレーション モードで作成したすべてのチャネル グループに対して、インターフェイス コンフィギュレーション モードを開始します。

Router(config)# interface serial 2/0/2:6
Router(config-if)#
 

ステップ 6 プロトコル カプセル化の値を入力します。次に、フレームリレーを使用する場合のコマンドを示します。PPP または HDLC(デフォルト)も選択できます。

Router(config-if)# encapsulation frame-relay
Router(config-if)#
 

ステップ 7 システム上で IP ルーティングがイネーブルである場合は、IP アドレスおよびサブネット マスクを割り当てます。次に例を示します。

Router(config-if)# ip address 10.16.32.49 255.255.240.0
 

ステップ 8 その他のルーティング プロトコルをイネーブルにしたり、その他のインターフェイス特性を設定したりするために必要なその他のシリアル インターフェイス コンフィギュレーション コマンドを追加します。

ステップ 9 Cisco 10000 シリーズ ルータ シャーシに搭載された 24 ポート チャネライズド E1/T1 ライン カードのすべての物理ポートが接続されていることを確認します(『 Cisco 10000 Series Router Line Card Hardware Installation Guide 』を参照)。

ステップ 10 必要なインターフェイス コンフィギュレーション コマンドをすべて入力したら(『 Cisco IOS Interface and Hardware Component Configuration Guide 』を参照)、設定を完了して、特権 EXEC モードに戻ります。

Router(config-if)# end
Router#
 

ステップ 11 新しい設定を NVRAM に書き込みます。

Router# copy running-config startup-config
Router#
 


 

フルレート チャネライズド E1 帯域幅の設定

次に、チャネライズド フルレート インターフェイスを作成する場合に使用する手順を示します。


ステップ 1 コントローラを指定します。ルータ シャーシ スロット 2 に搭載されたライン カードのポート 1 のインターフェイスで使用可能なチャネライズド フルレート帯域幅を設定するには、まずグローバル コンフィギュレーション モードで E1 コントローラを選択する必要があります。

Router(config)# controller e1 2/0/1
Router(config-controller)
 

ステップ 2 チャネル グループを指定します。フルレート チャネライズド E1 ポートのチャネル グループ番号を指定するには、コントローラ コンフィギュレーション モードで 1 ~ 31 のチャネルグループ番号を割り当てます。

Router(config-controller)# channel-group 7 timeslots 1-31
Router(config-controller)
 

このコマンドを使用すると、ルータ シャーシ スロット 2 に搭載されたライン カードのポート 1 に、チャネル グループ 7 およびタイムスロット 1 ~ 31(使用可能な最大の 1984 kbps チャネライズド E1 帯域幅)が割り当てられます。

ステップ 3 コントローラ パラメータを指定します。その他のコントローラ パラメータを指定するには、選択したポートのコントローラ パラメータを入力します( 表5-2 およびコントローラ コンフィギュレーション コマンドを参照)。

ステップ 4 インターフェイス パラメータを指定します。作成したチャネル グループに対してインターフェイス コンフィギュレーション モードを開始して、インターフェイス パラメータを指定します。

Router(config)# interface serial 2/0/2:6
Router(config-if)#
 


 

フラクショナル チャネライズド E1 帯域幅の設定

ポートで使用可能なチャネライズド(フレーミング)フラクショナル E1 帯域幅を設定するには、グローバル コンフィギュレーション モードで E1 コントローラを選択する必要があります。


ステップ 1 この手順内の次の 2 つの例では、ポート 2 で使用可能なすべての E1 タイムスロットを 2 つのインターフェイスに設定する方法を示します。

例 1:

Router(config)# controller e1 2/0/2
Router(config-controller)# channel-group 8 timeslots 1, 2, 5, 11-31
Router(config-controller)#
 

上記コマンドは、ルータ シャーシ スロット 2 に搭載されたライン カードの ポート 2 に、チャネル グループ(インターフェイス)8 としてタイムスロット 1、2、5、および 11 ~ 31 を設定します。

例 2:

Router(config-controller)# channel-group 9 timeslots 3, 4, 6-10
Router(config-controller)#
 

引き続きコントローラ コンフィギュレーション モードが有効であるため、このコマンドを使用すると、ルータ シャーシ スロット 2 に搭載された 24 ポート チャネライズド E1/T1 ライン カードのポート 2 に、チャネルグループ(インターフェイス)9 および残りのタイムスロット 3、4、および 6 ~ 10 が設定されます。

ステップ 2 コントローラ パラメータを指定します。その他のコントローラ パラメータを指定するには、選択したポートのコントローラ パラメータを入力します( 表5-2 およびコントローラ コンフィギュレーション コマンドを参照)。

E1 コントローラ パラメータを設定する場合に使用可能なコマンドを表示するには、コントローラ コンフィギュレーション モードでコマンドラインに疑問符を入力します(フルレート非チャネライズド E1 帯域幅の設定のステップ 2 を参照)。


 

E1 シリアル インターフェイスの設定

E1 シリアル インターフェイスの設定、モニタ、およびトラブルシューティングを行う方法については、『 Configuration Fundamentals Configuration Guide 』および『 Cisco IOS Interface and Hardware Component Configuration Guide 』を参照してください。ここでは、インターフェイス コンフィギュレーション モードで、任意の E1/T1 ライン カード ポートに E1 コントローラおよび E1 シリアル インターフェイスを設定するための一般的な手順について説明します。


ステップ 1 コントローラ コンフィギュレーション モードを開始して、コントローラを設定します(詳細についてはコントローラの設定を参照)。

ステップ 2 channel-group コマンドを使用して、フレーミングまたは非フレーミング E1 帯域幅をライン カード ポートに割り当てます(詳細についてはチャネル グループの指定を参照)。

ステップ 3 コントローラ コンフィギュレーション モードで作成したすべてのチャネル グループに対して、インターフェイス コンフィギュレーション モードを開始します(詳細についてはシリアル インターフェイスの設定を参照)。

ステップ 4 プロトコル カプセル化の値を入力します。次に、フレームリレーを使用する場合のコマンドを示します。PPP または HDLC(デフォルト)も選択できます。

Router(config-if)# encapsulation frame-relay
Router(config-if)#
 

ステップ 5 システム上で IP ルーティングがイネーブルである場合は、IP アドレスおよびサブネット マスクを割り当てます。次に例を示します。

Router(config-if)# ip address 10.16.32.49 255.255.240.0
 

ステップ 6 その他のルーティング プロトコルをイネーブルにしたり、その他のインターフェイス特性を設定したりするために必要なその他のシリアル インターフェイス コンフィギュレーション コマンドを追加します。

ステップ 7 Cisco 10000 シリーズ ルータ シャーシに搭載された 24 ポート チャネライズド E1/T1 ライン カードのすべての物理ポートが接続されていることを確認します(『 Cisco 10000 Series Router Line Card Hardware Installation Guide 』を参照)。

ステップ 8 必要なインターフェイス コンフィギュレーション コマンドをすべて入力したら(『 Cisco IOS Interface and Hardware Component Configuration Guide 』を参照)、設定を完了して、特権 EXEC モードに戻ります。

Router(config-if)# end
Router#
 

ステップ 9 新しい設定を NVRAM に書き込みます。

Router# copy running-config startup-config
Router#
 


 

作成されたポート シリアル インターフェイスの設定は、該当する Cisco IOS コマンドを使用していつでも変更できます(後続のセクション、『 Cisco IOS Interface and Hardware Component Configuration Guide 』、および『 Cisco IOS Command Reference 』を参照)。

T1 の設定例

ここに記載された例には、ライン カードの設定作業についての詳細や、表5-4 のコマンドおよび表5-5 の構文を適用して、T1 コントローラを設定する方法が示されています。また、ライン カード上の使用可能な 24 のポートのいずれかで T1 チャネルグループ帯域幅を設定する方法も示されています。この例に記載された手順は、T1 ポートを設定するための手順を短時間で理解するためのものです。


) 任意のライン カードのポートでコントローラを T1 動作用に指定および設定するには、特権 EXEC モードを開始する必要があります。


T1 コントローラの設定

IOS グローバル コンフィギュレーション モードで、config terminal コマンドを使用して、グローバル コンフィギュレーション モードを開始します(詳細についてはコントローラの設定を参照)。

フルレート チャネライズド T1 帯域幅の設定

ライン カード ポートで使用可能なチャネライズド(フレーミング)フルレート T1 帯域幅を設定するには、グローバル コンフィギュレーション モードで T1 コントローラを選択する必要があります。次に、チャネライズド フルレート T1 コントローラを作成する場合に使用する手順を示します。


ステップ 1 コントローラを指定します。ルータ シャーシ スロット 2 に搭載されたライン カードのポート 1 のインターフェイスで使用可能な T1 チャネライズド フルレート帯域幅を設定するには、グローバル コンフィギュレーション モードで T1 コントローラを選択してから、コントローラ コンフィギュレーション モードで、使用可能なすべてのタイムスロットを指定します。

Router(config)# controller t1 2/0/1
Router(config-controller)# channel-group 7 timeslots 1-24
Router(config-controller)
 

これらのコマンドを使用すると、ルータ シャーシ スロット 2 に搭載されたライン カードのポート 1 に、チャネル グループ 7 およびタイムスロット 1 ~ 24(使用可能な最大のフレーミング T1 帯域幅)が割り当てられます。

ステップ 2 コントローラ パラメータを指定します。その他のコントローラ パラメータを指定するには、選択したコントローラのコントローラ パラメータを入力します( 表5-4 およびコントローラ コンフィギュレーション コマンドを参照)。


 

フラクショナル チャネライズド T1 帯域幅の設定

ポートで使用可能なチャネライズド(フレーミング)フラクショナル T1 帯域幅を設定するには、グローバル コンフィギュレーション モードで T1 コントローラを選択する必要があります。次に、フラクショナル チャネライズド T1 インターフェイスを作成する場合に使用する手順を示します。


ステップ 1 この手順内の次の 2 つの例では、T1 モードのポート 2 で使用可能なすべてのタイムスロットをインターフェイスとして設定する方法を示します。

例 1:

Router(config)# controller t1 2/0/2
Router(config-controller)# channel-group 8 timeslots 1, 2, 5, 11-24
Router(config-controller)#

上記コマンドは、ルータ シャーシ スロット 2 に搭載されたライン カードの ポート 2 に、T1 チャネル グループ(インターフェイス)8 としてタイムスロット 1、2、5、および 11 ~ 24 を設定します。

例 2:

Router(config-controller)# channel-group 9 timeslots 3, 4, 6-10
Router(config-controller)#
 

引き続きコントローラ コンフィギュレーション モードが有効であるため、このコマンドを使用すると、ルータ シャーシ スロット 2 に搭載されたライン カードのポート 2 に、チャネルグループ(インターフェイス)9 および残りのタイムスロット 3、4、および 6 ~ 10 が設定されます。

ステップ 2 コントローラ パラメータを指定します。その他のコントローラ パラメータを指定するには、選択したコントローラのコントローラ パラメータを入力します( 表5-4 およびコントローラ コンフィギュレーション コマンドを参照)。


 

T1 シリアル インターフェイスの設定

T1 シリアル インターフェイスの設定、モニタ、およびトラブルシューティングを行う方法については、『 Configuration Fundamentals Configuration Guide 』および『 Cisco IOS Interface and Hardware Component Configuration Guide 』を参照してください。ここでは、インターフェイス コンフィギュレーション モードで、任意のライン カード ポートに T1 シリアル インターフェイスを設定するための一般的な手順について説明します。


ステップ 1 コントローラ コンフィギュレーション モードを開始して、T1 コントローラを設定します(T1 コントローラの設定を参照)。

ステップ 2 channel-group コマンドを使用して、ライン カード ポートにフレーミング T1 帯域幅を割り当てます。

ステップ 3 コントローラ コンフィギュレーション モードで作成した任意の T1 チャネル グループに対してインターフェイス コンフィギュレーション モードを開始して、シリアル インターフェイス チャネルグループ番号を指定します。

Router(config)# interface serial 2/0/2:20
Router(config-if)#

ステップ 4 プロトコル カプセル化の値を入力します。次に、フレームリレーを使用する場合のコマンドを示します。PPP または HDLC(デフォルト)も選択できます。

Router(config-if)# encapsulation frame relay
Router(config-if)#
 

ステップ 5 システム上で IP ルーティングがイネーブルである場合は、IP アドレスおよびサブネット マスクを割り当てます。次に例を示します。

Router(config-if)# ip address 10.16.32.49 255.255.240.0
 

ステップ 6 その他のルーティング プロトコルをイネーブルにしたり、その他のインターフェイス特性を設定したりするために必要なその他のコンフィギュレーション コマンドを追加します。

ステップ 7 Cisco 10000 シリーズ ルータ シャーシに搭載されたライン カードのすべての物理ポートが接続されていることを確認します(『 Cisco 10000 Series Router Line Card Hardware Installation Guide 』を参照)。

ステップ 8 必要なインターフェイス コンフィギュレーション コマンドをすべて入力したら(『 Cisco IOS Interface and Hardware Component Configuration Guide 』を参照)、設定を完了して、特権 EXEC モードに戻ります。

Router(config-if)# end
Router#
 

ステップ 9 新しい設定を NVRAM に書き込みます。

Router# copy running-config startup-config
Router#
 


 

作成されたポート シリアル インターフェイスの設定は、該当する Cisco IOS コマンドを使用していつでも変更できます(後続のセクション、『 Cisco IOS Interface and Hardware Component Configuration Guide 』、および『 Cisco IOS Command Reference 』を参照)。

コマンドの説明

各 IOS コマンドを呼び出すには、次の Cisco IOS コマンド モードを使用します( 表5-2 を参照)。

特権 EXEC

グローバル コンフィギュレーション

コントローラ コンフィギュレーション

インターフェイス コンフィギュレーション

24 ポート チャネライズド E1/T1 ライン カードの設定は、特権 EXEC コマンド モードから開始する必要があります。

特権 EXEC コマンド

Cisco IOS 特権 EXEC モード コマンドは、次のとおりです。

hw-module

show controllers

show interfaces

ユーザ EXEC モードから特権 EXEC コンフィギュレーション モードを開始します。

Router> enable
Password: (you enter your administrative password)
Router#
 

特権 EXEC モードが開始されると、プロンプトが Router# に変わります。

ライン カードの取り付けおよび取り外しのシミュレーション

card コマンドを使用して以前に参照されたルータ シャーシ スロットでのライン カードの取り付けおよび取り外しをシミュレートするには、次の hw-module コマンドを使用します(ライン カードの事前設定を参照)。

Router# hw-module {slot slot reset | subslot slot/subslot reset}
Router#
 

例:

Router# hw-module slot 5 reset
 

このコマンドは、ルータ シャーシ スロット 5 に対するライン カードの取り外しおよび取り付けをシミュレートします。

このコマンドには no 形式がありません。

コントローラ情報の表示

24 個のライン カード ポートのいずれかの E1 または T1 コントローラ設定情報を表示するには、show controllers コマンドを使用します。E1 コントローラには、次の構文を使用します。

show controllers e1 slot/subslot/port
 

例 1:次に、このコマンドを実行した場合に、ルータ シャーシ スロット 1、サブスロット 0、ポート 0 のライン カード E1 動作に関して、システム コンソールに表示される出力例を示します。

Router# show controller e1 1/0/0
1 1/0/0 is down.
Applique type is Channelized E1 - balanced
Receiver has loss of signal.
Framing is CRC4, Line Code is HDB3, Clock Source is Line.
International Bit: 1, National Bits: 11111
Data in current interval (12 seconds elapsed):
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 12 Unavail Secs
Hardware is C10K CHE1T1 line card
Router#
 

例 2:次に、このコマンドを実行した場合に、ルータ シャーシ スロット 1、サブスロット 0、ポート 0 の T1 モードのライン カード動作に関して、システム コンソールに表示される出力例を示します。

Router# show controller t1 1/0/0
1 1/0/0 is down.
Applique type is Channelized T1 - balanced
Receiver has loss of signal.
Framing is esf, Line Code is ami, Clock Source is Line.
Data in current interval (12 seconds elapsed):
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 12 Unavail Secs
Hardware is C10K CHE1T1 line card
Router#
 

インターフェイス情報の表示

24 ポート チャネライズド E1/T1 ライン カードの 24 のポートのいずれかで、現在の E1/T1 チャネルグループ(インターフェイス)に関する情報を表示するには、show interface コマンドを次の構文で使用します。

show interfaces serial slot/subslot/port:channel-group [subcommand]
 

次に、このコマンドを実行した場合に、ルータ シャーシ スロット 1、サブスロット 0、ポート 0、チャネルグループ 0 のシリアル インターフェイス設定に関して、システム コンソールに表示される出力例を示します。

Router# show interfaces serial 1/0/0:0
Serial1/0/0:0 is down, line protocol is down
Hardware is Channelized E1T1 controller
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation HDLC, crc 16, loopback not set
Keepalive set (10 sec)
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:00:18
Queueing strategy: PXF First-In-First-Out
Output queue 0/32, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions alarm present
Timeslot(s) Used: 1, subrate: 64Kb/s, transmit delay is 0 flags
non-inverted data
Router#
 

このコマンドには no 形式がありません。このコマンドを使用する場合は、少なくとも 1 つのチャネル グループを指定する必要があります。関連する複数のサブコマンドの中の 1 つを指定することもできます( 表5-2 および 表5-4 を参照)。

グローバル コンフィギュレーション コマンド

ライン カードの Cisco IOS コンフィギュレーション コマンドは、次のとおりです。

card

hw-module(シャットダウン)

controller

interface

特権 EXEC モードからグローバル モードを開始するには、configure terminal コマンドを使用します。

例:

Router> enable
Password: (you enter your administrative password)
Router# config terminal
Enter Configuration commands, one per line. End with CNTRL/Z.
Router(config)#
 

グローバル コンフィギュレーション モードが開始されると、プロンプトが Router(config)# に変わります。

ライン カードの事前設定

card コマンドを使用すると、該当するスロットに特定のライン カードが搭載されていない状態で、このライン カードおよび動作モードに対応するようにルータ シャーシ スロットを事前に設定できます。ルータ シャーシ スロットを 24 ポート チャネライズド E1/T1 ライン カードおよび E1 または T1 動作に対応するように事前設定したあとで、このスロットに 24 ポート チャネライズド E1/T1 ライン カードを取り付けると、ライン カードは事前設定されたモードで動作できる状態になります。

事前設定されたルータ シャーシ スロットに 24 ポート チャネライズド E1/T1 ライン カードを取り付けると、Power-on Self Test(POST; 電源投入時自己診断テスト)が即座に開始され、ライン カードは動作できる状態になります。

使用できるライン カードがない場合、またはすでに取り付けられているライン カードのモードを変更する場合に、ライン カードの E1 または T1 動作に対応するように Cisco 10000 シリーズ ルータ シャーシ スロットを事前プロビジョニングするには、グローバル コンフィギュレーション モードで card コマンドを使用します。

Router(config)# [no] card slot/subslot 24che1t1-1 [mode {e1 | t1}]
Router(config)#
 

各値は次のとおりです。

24che1t1-1 -- シスコ製 E1/T1 ライン カードシスコ製品リファレンス名。Cisco 10000 シリーズ ルータ シャーシに取り付けて設定することができるすべてのライン カードに関する、オプションの製品リファレンス一覧から選択します。


) -1 は、現在の 24 ポート チャネライズド E1/T1 ライン カードのリビジョンを指定します。この値は変わることがあります。


mode e1 -- E1 フレーミング フォーマットに対応するように、すべてのライン カード ポートを設定します。

mode t1 -- T1 フレーミング フォーマットに対応するように、ライン カード ポートを設定します。

次に、 card コマンドを使用して、ライン カード コントローラ E1 モードおよび E1 動作をシミュレートする例を示します。

例 1:次に、E1 動作に対応するようにルータ シャーシ スロット 3 を設定し、hw-module および card コマンドを使用して、24 ポート チャネライズド E1/T1 ライン カードの取り付けをシミュレートする例を示します。

Router> enable
Password: (you enter your administrative password)
Router# hw-module slot 3 reset
Router# config terminal
Enter Configuration commands, one per line. End with CNTRL/Z.
Router(config)# card 3/0 24che1t1-1 mode e1
Router(config)#
 

例 2:次に、T1 動作に対応するようにルータ シャーシ スロット 3 を設定し、hw-module および card コマンドを使用して、24 ポート チャネライズド E1/T1 ライン カードの取り付けをシミュレートする例を示します。

Router> enable
Password: (you enter your administrative password)
Router# hw-module slot 3 reset
Router# config terminal
Enter Configuration commands, one per line. End with CNTRL/Z.
Router(config)# card 3/0 24che1t1-1 mode t1
Router(config)#
 

Cisco 10000 シリーズ ルータの活性挿抜(Online Insertion and Removal; OIR)機能と card コマンドには、次の関係があります。

実行コンフィギュレーション内に 24che1t1-1 エントリがすでに存在するルータ シャーシ スロットに、24 ポート チャネライズド E1/T1 ライン カードを取り付けると、活性挿抜機能によって、既存の E1 または T1 コントローラ設定が呼び出されます。

実行コンフィギュレーション内に 24che1t1-1 エントリが存在しないルータ シャーシ スロットに、24 ポート チャネライズド E1/T1 ライン カードを取り付けると、活性挿抜機能によってデフォルト設定が呼び出されます。

製品リファレンス名が 24che1t1-1 以外のルータ シャーシ スロットに、24 ポート チャネライズド E1/T1 ライン カードを取り付けると、活性挿抜機能によってデフォルト設定が呼び出されます。

次の例では、card コマンドで指定されたルータ シャーシ スロット 3 から、24 ポート チャネライズド E1/T1 ライン カードを取り外す処理をシミュレートします。


) card コマンドの「no」形式を使用するには、ライン カードがシャーシから物理的に取り外されている必要があります。


Router(config)# hw-module slot 3 shutdown
Router(config)# no card 3/0
Router(config)#

ライン カードのシャットダウンのシミュレーション

シミュレートされた 24 ポート チャネライズド E1/T1 ライン カードの動作をオンまたはシャットダウンにするには、このコマンドを次の構文で使用します。

Router (config)# [no] hw-module {slot slot shutdown | subslot subslot/slot shutdown}
 

次に、 hw-module shutdown コマンドを使用して、E1/T1 ライン カードのシミュレート済み実行コンフィギュレーションをシャットダウンしたり、オンにする例を示します。

次の例では、ルータ シャーシ スロット 5 のシミュレート済み実行コンフィギュレーションがシャットダウンされます。

Router(config)# hw-module slot 5 shutdown
Router(config)#
 

次の例では、ルータ シャーシ スロット 5 に搭載されたライン カードのシミュレート済み実行コンフィギュレーションがオンになります。

Router(config)# no hw-module slot 5 shutdown
Router(config)#
 

コントローラの設定

グローバル コンフィギュレーション モードを開始して、E1 または T1 コントローラを設定するには、configure terminal コマンドを使用します。シャーシ スロット、サブスロット、およびポート E1 コントローラを選択するには、グローバル コンフィギュレーション モードで次の構文を使用します。

Router(config)# controller {t1 | e1} slot/subslot/port
 

例 1:次の例では、シャーシ スロット 2 の E1 コントローラを選択します。

Router> enable
Password: (you enter your administrative password)
Router# config terminal
Enter Configuration commands, one per line.End with CNTRL/Z.
Router(config)# controller e1 2/0/0
Router(config-controller)#
 

例 2:次の例では、シャーシ スロット 2 の T1 コントローラを選択します。

Router> enable
Password: (you enter your administrative password)
Router# config terminal
Enter Configuration commands, one per line.End with CNTRL/Z.
Router(config)# controller t1 2/0/0
Router(config-controller)#
 

シリアル インターフェイスの設定

コントローラ コンフィギュレーション レベルで設定されたポートごとに、そのポートで作成された各チャネル グループに対応したさまざまなシリアル インターフェイス パラメータも設定する必要があります。24 ポート チャネライズド E1/T1 ライン カードのシリアル インターフェイスにシリアル インターフェイス パラメータを設定するには、インターフェイス コンフィギュレーション モードを開始する必要があります。すでに作成されているチャネル グループのインターフェイス パラメータを指定するには、次の構文を使用します。

[no] interface serial slot/subslot/port:channel-group
 

E1 または T1 ポート、およびプロビジョニング済みチャネル グループのシリアル インターフェイスをディセーブルにするには、channel-group コマンドの no 形式を使用します(E1 チャネル グループの指定およびT1 チャネル グループの指定を参照)。

例:

Router> enable
Password: (you enter your administrative Password)
Router# config terminal
Enter Configuration commands, one per line.End with CNTRL/Z.
Router(config)# interface serial 2/0/0:20
Router(config-if)#
 

これらのコマンドを使用すると、ルータ シャーシ スロット 2、サブスロット 0 に搭載された 24 ポート チャネライズド E1/T1 ライン カードのポート 0、およびチャネルグループ 20 に対して、インターフェイス コンフィギュレーション モードが確立されます。プロンプトが Router(config-if)# に変わったら、チャネル グループのシリアル インターフェイス パラメータを設定できます。


) チャネル グループを指定するには、最初に E1 または T1 コントローラを選択する必要があります。


コントローラ コンフィギュレーション コマンド

ルータ シャーシ スロットに 24 ポート チャネライズド E1/T1 ライン カードを取り付けたら、コントローラ コンフィギュレーション モードでライン カードを設定します。また、ルータ シャーシ スロットおよびライン カード ポートを E1 または T1 モード対応のシリアル インターフェイスとして事前に設定してから、この設定済みスロットにライン カードを取り付けることもできます(ライン カードの事前設定を参照)。

表5-2 および表5-4 に示されたコントローラ コンフィギュレーション コマンドは、24 ポートチャネライズド E1/T1 ライン カード コントローラを設定または事前設定する場合に使用します。これらのコマンドは、ライン カードにシステム機能を提供する場合にも使用します。ライン カードを E1 または T1 コントローラ レベルで設定するには、次の一般的な手順を実行します。


ステップ 1 シャーシ スロットを E1 または T1 モードに設定または事前設定します。

ステップ 2 コントローラ タイムスロットをチャネル グループ(インターフェイス)として設定または事前設定します。

ステップ 3 その他のすべての E1 または T1 コントローラ パラメータを指定します。

ステップ 4 コントローラ設定を NVRAM に書き込んで、保存します。


 

E1 ポート インターフェイス密度

24 個のライン カード ポートをすべて使用すると、ルータ シャーシ スロットに搭載された 24 ポート チャネライズド E1/T1 ライン カードの CE1 インターフェイス(チャネル)を最大 744 個設定できます。また、同じシャーシ スロットにライン カードが搭載されていない場合でも、このスロットに同数のチャネルを事前に設定することができます。ライン カードが搭載されていないルータ シャーシ スロット、サブスロット、およびポートに E1 コントローラ モードを事前設定するには、card コマンドを使用します(ライン カードの事前設定を参照)。

T1 ポート インターフェイス密度

24 個のライン カード ポートをすべて使用すると、ルータ シャーシ スロットに搭載された 24 ポート チャネライズド E1/T1 ライン カードの CT1 インターフェイス(チャネル)を最大 576 個設定できます。また、同じシャーシ スロットに T1 ライン カードが搭載されていない場合でも、このスロットに同数のチャネルを事前に設定することができます。ライン カードが搭載されていないルータ シャーシ スロット、サブスロット、およびポートに T1 コントローラ モードを事前設定するには、card コマンドを使用します(ライン カードの事前設定を参照)。

コントローラ コマンド

ここでは、E1 または T1 インターフェイスをシステム レベルで作成、カスタマイズ、およびテストする場合に使用するコマンドについて説明します。

ライン カード、スロット、サブスロット、ポート、およびチャネルグループ番号を設定したら、その他の E1 または T1 コントローラ パラメータを設定できます(E1 の設定例およびT1 の設定例を参照)。ここに記載されたコマンドを使用して、E1 または T1 コントローラ コンフィギュレーション パラメータを設定します。

「BERT の実行」

「T1 短距離ケーブル長の指定」

「チャネル グループの指定」

「クロック ソースの指定」

「コントローラの説明の追加」

「T1 FDL パフォーマンス モニタリングのイネーブル化」

「フレーミングの指定」

「ライン コーディングの指定」

「ループバックの指定」

「E1 ナショナル ビットの指定」

「T1 イエロー アラームの指定」

「シャットダウンの指定」

BERT の実行

Bit Error Rate Test(BERT; ビット誤り率テスト)を実行するように、インターフェイスを設定できます。現場でケーブル信号問題を特定したり、ネットワーク ケーブル配線を調べたり、現場で認識されるシグナリング問題を特定するには、BERT を使用します。

ネットワーク BERT を開始する前に、遠端(リモート)DSU/CSU(データ サービス ユニット/チャネル サービス ユニット)からのリモート ループバックを設定する必要があります(ループバックの指定を参照)。

ループバックを実行するように近端デバイス(CSU/DSU)を設定するには、次の ループバック コマンドを使用します。

loopback local line -- このループバック サブモードは、E1 および T1 の両方のポートで使用します。このサブモードでは、送信されたパケットがフレーマのあとで受信済みパケットとしてループバックされるように、ライン カードが設定されます。また、ライン カードはすべての着信パケットを受信し、発信パケットをリモート ネットワーク デバイスに送信します。

loopback network -- このループバック モードは、E1 および T1 の両方のポートで使用します。このモードでは、ライン カードからリモート デバイスに送信されたパケットが受信済みパケットとしてライン カードにループバックされるように、ライン カードが設定されます。このループバック モードには、次のサブモードがあります。

loopback network line -- このループバック サブモードは、E1 および T1 の両方のポートで使用します。このサブモードでは、受信されたパケットが最初にフレーミングされることなく、リモート デバイスにループバックされるように、ライン カードが設定されます。

loopback network payload -- このループバック サブモードは、E1 および T1 の両方のポートで使用します。このサブモードでは、受信されたパケットが最初にフレーミングされたあとで、リモート デバイスにループバックされるように、ライン カードが設定されます。

loopback remote -- T1 モード専用(T1 ループバックの指定を参照)。このループバック モードには、次のサブモードがあります。

loopback remote line -- このループバック サブモードは T1 ポートで使用します。受信されたパケットが最初にフレーミングされることなくライン カードにループバックされるように、遠端デバイスが設定されます。

loopback remote payload -- このループバック サブモードは T1 ポートで使用します。受信されたパケットがフレーミングされたあとでライン カードにループバックされるように、遠端デバイスが設定されます。

E1 BERT の実行

E1 コントローラの全帯域幅を使用して BERT を実行できるのは、unframed モードの場合のみです。ライン カード E1 インターフェイスから BERT パターンを送信するには、次のコントローラ コンフィギュレーション コマンド構文を使用します。

[no] bert pattern pattern interval time [unframed]
 

各値は次のとおりです。

pattern pattern -- 値は次のとおりです。

2^11 -- 疑似ランダム テストパターン(32,768 ビット長)

2^15 -- 疑似ランダム O.151 テスト パターン(32,768 ビット長)

2^20-O153 -- 疑似ランダム O.153 テスト パターン(1,048,575 ビット長)

2^20-QRSS -- 疑似ランダム QRSS O.151 テスト パターン(1,048,575 ビット長)

interval time -- 1 ~ 1440 分

bert コマンドの no 形式がデフォルトです。 no bert コマンドを使用すると、いつでも BERT を終了できます。


) no bert コマンドを使用すると、実行中の BERT が終了し、BERT が実行中であるか停止しているかに関係なく、show controllers コマンドを呼び出したときにコンソールに表示されていた BERT 情報が抑制されます(コントローラ情報の表示を参照)。


例:

E1 インターフェイス 1/0/0 を介して BERT 疑似ランダム パターン 2^20-O.153 を 5 分間送信します。

Router(config)# controller e1 1/0/0
Router(config-controller)# bert pattern 2^20-O153 interval 5 unframed
Router(config-controller)#
 

詳細については、『 Cisco IOS Interface and Hardware Component Configuration Guide 』および『 Cisco 10000 Series Internet Router Troubleshooting Guide 』を参照してください。

T1 BERT の実行

「BERT の実行」に記載された local および network loopback 設定のほかに、T1 インターフェイスでは remote ループバック テストも実行できます。


) remote ループバック テストを実行できるのは、C ビット パリティ フレーミングが設定された T1 ポートのみです。


リモート ループバックが設定されたライン カード T1 インターフェイスから BERT パターンを送信するには、次のコントローラ コンフィギュレーション コマンド構文を使用します。

[no] bert pattern pattern interval time

遠端デバイスに BERT パターンを送信するには、次のコマンドを使用します。

例:

T1 インターフェイス 1/0/0 を介して BERT 疑似ランダム パターン 2^20-O.153 を遠端デバイスに 5 分間送信します。

Router(config)# controller t1 1/0/0
Router(config-controller)# bert pattern 2^20-O153 interval 5
Router(config-controller)#

T1 短距離ケーブル長の指定

cablelength コマンドを使用できるのは、T1 ポートのみです。短距離回線(660 フィート未満)で、回線長に対応した信号損失を補正する場合は、このコマンドを使用します。短距離ケーブルのケーブル長を指定するには、次のコントローラ コンフィギュレーション コマンド構文を使用します。

[no] cablelength short {110 | 220 | 330 | 440 | 550 | 660}
 

表5-6 を使用して、最大 660 フィートのケーブルに対する適切な短距離ケーブル長を指定します。

 

表5-6 T1 短距離ライン ビルドアウト

回線長(フィート)
ケーブル長

0 ~ 110

110

110 ~ 220

220

220 ~ 330

330

330 ~ 440

440

440 ~ 550

550

550 ~ 660

660

チャネル グループの指定

チャネル グループはシリアル インターフェイスです。フレーミング E1 ポートでは、最大 31 のチャネル グループ(1 ~ 31)に、64 kbps の増分値(タイムスロット)で帯域幅を割り当てることができます。E1 ポートを非フレーミングとして指定する場合は、帯域幅が 2048 kbps の単一のチャネル グループのみを割り当てます。T1 ポートの場合は、最大 24 のチャネル グループに、56 kbps または 64 kbps のタイムスロットで帯域幅を割り当てることができます。T1 ポートを非フレーミング モードで動作させることはできません。

E1 チャネル グループの指定

E1 ポートには、使用可能な 32 の固定タイムスロットがあります。フレーミング モードの場合、タイムスロット 0 はフレーミング専用であり、使用できません。各 E1 タイムスロットは 64 kbps の DS0 バンドです。24 のライン カード ポートのいずれかに 64~ 2048 kbps の加入者トラフィック レートをサポートする E1 インターフェイスを作成するには、タイムスロットをチャネル グループに結合します。E1 モードで動作する任意のポートに 1 つまたは複数のインターフェイスを作成するには、 channel-group コマンドを使用します。

E1 チャネル グループには次の特性があります。

チャネル グループはインターフェイスです。

各ライン カード ポートをチャネル グループに分割します。フレーミング ポートには、0 ~ 31 のタイムスロットで構成される E1 チャネル グループを 31 まで設定できます。どのポートでも、次のようになります。

32 のタイムスロット(0 ~ 31)がすべて含まれるチャネル グループは、帯域幅が 2048 kbps の単一の非フレーミング(非チャネライズド)E1 インターフェイスです。

31 のタイムスロット(1 ~ 31)が含まれるチャネル グループは、帯域幅が 2048 kbps の単一のフレーミング(チャネライズド)E1 インターフェイスです。

タイムスロット数が 31 未満のチャネル グループは、ポート タイムスロット プールから帯域幅が割り当てられる、単一のフレーミング フラクショナル E1 インターフェイスです(E1 コントローラの設定を参照)。

31 のフレーミング タイムスロットからなる各グループは、複数のフラクショナル E1 インターフェイスに分割できます。

1 つのタイムスロットを複数の E1 チャネル グループ に含めることはできません。

ライン カードを E1 コントローラとして設定したら、次のコントローラ コマンド構文を使用して、各ポートで使用可能なタイムスロットから、1 つまたは複数の論理 E1 チャネル グループを作成できます。

[no] channel-group channel-group-number {timeslots list-of-timeslots [speed 64] | unframed}

 

各値は次のとおりです。

channel-group channel-group-number -- 作成された各チャネル グループを識別するために割り当てられる 0 ~ 30 の番号

timeslots list-of-timeslots -- 1 ~ 31 の値、またはタイムスロット 1 ~ 31 の組み合わせ。タイムスロット範囲を指定するには、ハイフン、カンマ、または両方の組み合わせを使用します。次の例のように、1 つのタイムスロットは 1 つの E1 チャネルを定義します。

speed 64 -- 1 つのタイムスロットのデジタル データ レートを 64 kbps(デフォルト)に指定します。

unframed -- 帯域幅が 2048 kbps の単一デジタル インターフェイスを指定します。このオプションを指定しない場合は、E1 フレーミングが呼び出されます。チャネルグループ帯域幅は、インターフェイスに割り当てられたタイムスロット数によって決まります。

作成された論理チャネル グループを解除するには、このコマンドの no 形式を使用します。

次に、E1 モードでの channel-group コマンドの使用例を示します。

次の例では、ポート 0で、チャネル グループ 20 を帯域幅が 576 kbps の 9 つのタイムスロットとして設定します。

Router(config)# controller E1 1/0/0
Router(config-controller)# channel-group 20 timeslots 1-9
Router(config-controller)#
 

このチャネル グループに対してインターフェイス コンフィギュレーション モードを開始するには、次のように入力します。

Router(config)# interface serial 1/0/0:20
Router (config-if)#
 

次の例では、E1 インターフェイスにチャネル グループ 18 が含まれ、31 のすべてのタイムスロットで構成されていて、ポート 0 でフルレート フレーミング E1 インターフェイスを形成しています。

Router(config)# controller E1 1/0/0
Router(config-controller)# channel-group 18 timeslots 1-31
Router(config-controller)#
 

このチャネル グループに対してインターフェイス コンフィギュレーション モードを開始するには、次のように入力します。

Router(config)# interface serial 1/0/0:18
Router(config-if)#
 

次の例では、ポート 0 で、3 つのチャネライズド E1 インターフェイスが 3 つのチャネル グループとして設定され、使用可能な 31 のタイムスロットのうちの 11 が使用されます。

Router(config)# controller E1 1/0/0
Router(config-controller)# channel-group 19 timeslots 1-6
Router(config-controller)# channel-group 20 timeslots 10
Router(config-controller)# channel-group 21 timeslots 7-9, 24
Router(config-controller)#
 

次の例では、チャネル グループ 19、20、および 21 が解除され、使用可能なポート 0 チャネルグループ プールにタイムスロット 1 ~ 10、および 24 が戻されます。

Router(config)# controller E1 1/0/0
Router(config-controller)# no channel-group 19
Router(config-controller)# no channel-group 20
Router(config-controller)# no channel-group 21
Router(config-controller)#

T1 チャネル グループの指定

T1 ポートには、使用可能な 24 の固定タイムスロットがあります。各 T1 タイムスロットは、設定された回線速度に応じて、56 kbps または 64 kbps DS0 帯域になります。56 kbps で動作する 24 のライン カード ポートのいずれかに 56~ 1344 kbps の加入者トラフィック レートをサポートする T1 インターフェイスを作成するには、タイムスロットをフレーミング チャネル グループに結合します。

64 kbps で動作する 24 のライン カード ポートのいずれかに 64~ 1536 kbps の加入者トラフィック レートをサポートする T1 インターフェイスを作成する場合も、同じ処理を実行します。

T1 モードで動作する任意のポートに 1 つまたは複数のインターフェイスを作成するには、 channel-group コマンドを使用します。T1 チャネル グループには次の特性があります。

チャネル グループはインターフェイスです。

各ライン カード ポートをチャネル グループに分割します。ポートには、1 ~ 24(DS0)のタイムスロットで構成されるチャネル グループを 24 まで設定できます。どのポートでも、次のようになります。

24 のタイムスロット(1 ~ 24)が含まれるチャネル グループは、帯域幅が 1536 kbps の単一のフレーミング(チャネライズド)T1 インターフェイスです。

タイムスロット数が 24 未満のチャネル グループは、T1 ポート タイムスロット プールから帯域幅が割り当てられる、単一のフレーミング フラクショナル T1 インターフェイスです(T1 コントローラの設定を参照)。

24 のフレーミング タイムスロットからなる各グループは、複数のフラクショナル T1 インターフェイスに分割できます。

1 つのチャネル グループを複数の T1 インターフェイスに含めることはできません。

ライン カードを T1 モード用に設定したら、次のコントローラ コマンド構文を使用して、各ポートで使用可能なタイムスロットから、1 つまたは複数の論理 T1 チャネル グループを作成できます。

[no] channel-group channel-group-number {timeslots list-of-timeslots [speed 56] | 64}
 

各値は次のとおりです。

channel-group channel-group-number timeslots list-of-timeslots 、および speed 64(デフォルト) -- 「E1 チャネル グループの指定」 に記載された E1 チャネルグループ コマンドのオプションと同じ意味です。

speed 56 -- 1 つのタイムスロットのデジタル データ レートを 56 kbps に指定します。

次に、T1 モードでの channel-group コマンドの使用例を示します。

次の例では、ポート 0で、チャネル グループ 20 を帯域幅が 576 kbps(デフォルト速度は 64 Kbps)の 9 つのタイムスロットとして設定します。

Router(config)# controller t1 1/0/0
Router(config-controller)# channel-group 20 timeslots 1-9
Router(config-controller)#
 

このチャネル グループに対してインターフェイス コンフィギュレーション モードを開始するには、次のように入力します。

Router(config)# interface serial 1/0/0:20
Router (config-if)#
 

次の例では、T1 インターフェイスにはチャネル グループ 18 が含まれ、24 のすべてのタイムスロットで構成されていて、ポート 0 でフルレート フレーミング T1 インターフェイスを形成しています。

Router(config)# controller t1 1/0/0
Router(config-controller)# channel-group 18 timeslots 1-24
Router(config-controller)#
 

このチャネル グループに対してインターフェイス コンフィギュレーション モードを開始するには、次のように入力します。

Router(config)# interface serial 1/0/0:18
Router(config-if)#
 

次の例では、ポート 0 で、3 つのチャネライズド T1 インターフェイスが 3 つのチャネル グループとして設定され、使用可能な 24 のタイムスロットのうちの 11 が使用されます。

Router(config)# controller t1 1/0/0
Router(config-controller)# channel-group 19 timeslots 1-6
Router(config-controller)# channel-group 20 timeslots 10
Router(config-controller)# channel-group 21 timeslots 7-9, 24
Router(config-controller)#
 

次の例では、チャネル グループ 19、20、および 21 が解除され、使用可能なポート 0 チャネルグループ プールにタイムスロット 1 ~ 10、および 24 が戻されます。

Router(config)# controller t1 1/0/0
Router(config-controller)# no channel-group 19
Router(config-controller)# no channel-group 20
Router(config-controller)# no channel-group 21
Router(config-controller)#

クロック ソースの指定

送信クロック信号を受信済みクロックから取得するのか、または内部クロック ソースから生成するのかを選択するには、clock コマンドを使用します。送信タイミング ソースを指定するには、次のコントローラ コマンドを使用します。

[no] clock source {line | internal}

例:

Router(config-controller)# clock source line
 

このコマンドの no 形式を使用すると、クロック ソースは line(デフォルト状態)に設定されます。


注意 E1 または T1 リンクの両側で clock source line を設定しないでください。

コントローラの説明の追加

description コマンドを使用すると、コントローラ インターフェイスの詳細を識別できます。コントローラの説明ストリングには、80 文字まで入力できます。インターフェイスに関する追加情報を入力するには、次のコントローラ コマンドを使用します。

[no] description text
 

ここで、text は説明ストリングです。

例:

Router(config-controller)# description Subscriber X

T1 FDL パフォーマンス モニタリングのイネーブル化

T1 モードの場合は、使用する Facility Data Link(FDL; ファシリティ データ リンク)パフォーマンス モニタリングを指定できます。FDL パフォーマンス モニタリングは、データ リンクの整合性を検証したり、デバイス間で統計情報を転送する場合に使用します。FDL データは、T1 ネットワーク データ リンクのリモート テストで使用する診断ツールです。T1 ネットワークで使用する場合は、2 つの FDL パフォーマンス モニタリング バージョンのいずれかを指定できます。

ANSI

ATT

バージョンの違いは、リモート デバイスに対して送受信されるメッセージ プロトコルです。FDL バージョンを指定するには、fdl コマンドを使用します。

[no] fdl {ansi | att}
 

各値は次のとおりです。

ansi -- ライン カードとリモート デバイス間で 16 ビットデータリンク コード ワードを伝達するための ANSI T1.403-1995 仕様の要件に適合します。

att -- ライン カードとリモート デバイス間で 16 ビットデータリンク コード ワードを受信するための AT&T TR 54016-1989 仕様の要件に適合します。24 ポート チャネライズド E1/T1 ライン カードでは、リモート パフォーマンス統計情報要求が生成されません。受信されたパフォーマンス統計情報要求に応答するだけです。

フレーミングの指定

北米では、T1 ファシリティは 1544 kbps の回線速度で動作します。フレーミングは次の 2 つの標準のいずれかに適合します。

D4 Superframe Format(SF) -- 標準 D4 SF は 24 のタイムスロットからなる 12 のフレームで構成されます。

Extended Superframe Format(ESF; 拡張スーパ フレーム フォーマット) -- 拡張スーパ フレームは 24 のタイムスロットからなる 24 のフレームで構成されます。

欧州、オーストラリア、およびアジアの一部では、E1 ファシリティは 2048 kbps の最大回線速度で動作します。フレーミングは、32 のタイムスロットからなる 16 のマルチフレームを定義する、CCITT G.704 または G.732 仕様に適合します。最初のタイムスロット(0)はフレーミングに使用されます。

E1 フレーミングの指定

E1 インターフェイスのフレーミングを指定するには、次の framing コマンドを使用します。

[no] framing {crc4 [australia] | no crc4 [australia]}
 

例:

Router# configure terminal
Enter configuration commands, one per line. End with CNTRL/Z.
Router(config)# controller e1 1/0/0
Router(config-controller)# framing crc4
Router(config-controller)#
 

ここで、crc4 はエラー検出を実行するためにフレーミング タイムスロット 0 で使用されるチェックサム フォーマットです。

デフォルト フレーミング タイプは CRC4 です。

このコマンドの no 形式を使用すると、フレーミングがデフォルト値に設定されます。

オーストラリアでは、australia も指定する必要があります。このようにすると、Alarm Indication Signal(AIS; アラーム表示信号)が検出された場合に、クロック設定が適切に処理されます。

Router(config)# controller e1 1/0/0
Router(config-controller)# framing crc4 australia
Router(config-controller)#
 

T1 フレーミングの指定

T1 インターフェイスのフレーミングを指定するには、次の framing コマンドを使用します。

[no] framing {esf | sf }
 

各値は次のとおりです。

esf -- ESF を指定します。

sf -- SF を指定します。

例:

Router# configure terminal
Enter configuration commands, one per line. End with CNTRL/Z.
Router(config)# controller t1 1/0/0
Router(config-controller)# framing sf hdlc-idle 0x7E
Router(config-controller)#

ライン コーディングの指定

インターフェイス回線での物理データの伝送方法を確立するには、次のいずれかのフォーマットを使用して、ライン コーディングを指定します。

T1 フォーマット:

Alternate Mark Inversion(AMI; 交互マーク反転)

Binary 8 Zero Substitution(B8ZS; バイナリ 8 ゼロ置換)

E1 フォーマット:

High Density Bipolar 3(HDB3)

これらのライン コーディング フォーマットを使用すると、回線は常に同期されます。

E1 ライン コーディングの指定

ライン コーディング フォーマット HDB3 を使用すると、受信データに連続する 0 ビットが含まれている場合も、E1 レシーバーでは同期が維持されます。E1 モードでは、ライン カードは HDB3 ライン コーディングのみをサポートします。

[no] linecode hdb3

ここで、hdb3 は HDB3 ライン コーディングを指定します。その他の 1 ビットの極性はすべて逆になり、Bipolar Violation(BPV; 極性違反)を使用して、1 の分布密度が自動的に適切に維持されます。

このコマンドの no 形式を使用すると、E1 デフォルト ライン コーディングが hdb3 に設定されます。

例:

Router# configure terminal
Enter configuration commands, one per line. End with CNTRL/Z.
Router(config)# controller e1 1/0/0
Router(config-controller)# framing hdb3
Router(config-controller)#
 

T1 ライン コーディングの指定

T1 インターフェイスには AMI または B8ZS のいずれかのライン コーディングを指定できます。T1 モードの場合は、次のライン コーディング コマンドを使用します。

[no] linecode {ami | b8zs}
 

ami -- AMI 符号化方式を使用します。その他の 1 ビットの極性はすべて逆になります。2 つの連続ビットの極性が同じ場合は、BPV が発生します。

b8zs -- B8ZS を指定します。8 つの連続するゼロの集まりがそれぞれ BPV で置き換えられて、同期が維持されます。

例:

Router# configure terminal
Enter configuration commands, one per line. End with CNTRL/Z.
Router(config)# controller t1 1/0/0
Router(config-controller)# linecode ami
Router(config-controller)#
 

ループバックの指定

このライン カードは、ローカルおよびネットワーク E1/T1 ループバック モード、リモート T1 ループバック モード(テスト用)、ネットワーク障害検出、および認定規格をサポートします。E1 および T1 回線はローカルおよびネットワーク ループバック モードでテストできます。T1 回線はリモート モードでもテストできます。

E1 ループバックの指定

E1 インターフェイスを設定するときに問題が発生した場合は、コントローラ コンフィギュレーション モードで次のコマンドを使用して、ライン カードのトラブルシューティングを実行できます。

[no] loopback {local | network {line | payload}}
 

各値は次のとおりです。

local -- 送信されたトラフィックが E1 で受信されたトラフィックとしてライン カードにループバックされるようにライン カードを設定し、ローカル送信信号をリモート レシーバーに送信します。


) ローカル ループバック モードの E1 ポートは、ハードウェア制限により、AIS を送信できません。E1 ポートからライン カードに送信されるのは、レシーバーにループバックされた信号のみです。したがって、ローカル ループバック モードの場合、リモート エンドはポートからパケットを受信し続けます。


network line -- 受信されたトラフィックが、フレーマを経由しないでリモート デバイスにループバックされるように、ライン カードを設定します。

network payload -- 受信されたトラフィックが、フレーマを経由してからリモート デバイスにループバックされるように、ライン カードを設定します。

ループバックを終了する場合は、このコマンドの no 形式を使用します。

このコマンドの詳細については、オンラインで『 Cisco 10000 Series Internet Router Troubleshooting Guide 』を参照してください。

例 1:

E1 コントローラ ポートにローカル ループバックを設定します。

Router(config)# controller e1 1/0/0
Router(config-controller)# loopback local
Router(config-controller)#
 

例 2:

次のコマンドは、ポート 0、チャネル グループ 1 の E1 コントローラにローカル ループバックを設定します。

Router(config)# controller e1 1/0/0
Router(config-controller)# loopback local
Router(config-controller)#

T1 ループバックの指定

T1 インターフェイスを設定するときに問題が発生した場合は、コントローラ コンフィギュレーション モードで次のコマンドを使用して、ライン カードのトラブルシューティングを実行できます。

[no] loop {local | network {line | payload} | remote {line | payload | iboc}}
 

各値は次のとおりです。

local -- 送信されたトラフィックが T1 で受信されたトラフィックとしてライン カードにループバックされるようにライン カードを設定し、ローカル送信信号をリモート レシーバーに送信します。


) ローカル ループバック モードの T1 ポートは、ハードウェア制限により、AIS を送信できません。T1 ポートからライン カードに送信されるのは、レシーバーにループバックされた信号のみです。したがって、ローカル ループバック モードの場合、リモート エンドはポートからパケットを受信し続けます。


network line -- T1 フレーマにネットワーク ライン サブモードを設定します。このモードの場合、ライン カードから送信されたパケットは再フレーミングされないで、リモート デバイスに送信されます。また、ライン カードは着信パケットをすべて受信します。

network payload -- T1 フレーマにネットワーク ペイロード サブモードを設定します。このモードの場合、ライン カードで受信されたパケットは再フレーミングされてから、リモート デバイスに送信されます。

remote line -- 拡張スーパ フレーム ANSI プロトコルを使用して、遠端 T1 にライン ループバックを設定します。

remote payload -- 拡張スーパ フレーム ANSI プロトコルを使用して、遠端 T1 にペイロード ループバックを設定します。

remote iboc -- SF 帯域内プロトコルを使用して、遠端 T1 にライン ループバックを設定します。

E1 ナショナル ビットの指定

国ごとに異なるフレーミング プロトコルを符号化するには、組み込み式の帯域内制御タイムスロット TS0 であるナショナル ビットを使用します。

[no] national reserve int sa4 sa5 sa6 sa7 sa8
 

各値は次のとおりです。

int -- ナショナル ビット

Sa4 ~ Sa8 -- 国別コードのビット値を指定します。

例:

Router(config-controller)# controller 2/0/2
Router(config-controller)# national reserve 1 1 1 1 0 1
Router(config-controller)#
 

このコマンドのデフォルト [no] 値は 000000 です。


) ナショナル ビットが有効になるのは、framing no-crc4 コマンドを呼び出した場合のみです(E1 フレーミングの指定を参照)。


T1 イエロー アラームの指定

ライン カードは、T1 イエロー Remote Alarm Indication(RAI; リモート アラーム表示)の生成および検出の制御機能をサポートします。RAI イエロー アラームをイネーブルまたはディセーブルにするには、yellow コマンドを使用します。

[no] yellow {generation | detection}
 

各値は次のとおりです。

generation -- 近端および遠端の RAI イエロー アラームをイネーブルまたはディセーブルにします。

detection -- 近端の RAI イエロー アラームをディセーブルまたはイネーブルにします。

例 1:

次のコマンドは、遠端イエロー アラームをディセーブルにします。

Router# configure terminal
Enter configuration commands, one per line. End with CNTRL/Z.
Router(config)# controller t1 1/0/0
Router(config-controller)# no yellow generation
Router(config-controller)#

例 2:

次のコマンドは、遠端イエロー アラームをイネーブルにします。

Router# configure terminal
Enter configuration commands, one per line. End with CNTRL/Z.
Router(config)# controller t1 1/0/0
Router(config-controller)# yellow generation
Router(config-controller)#
 

シャットダウンの指定

インターフェイスはシャットダウンできます。インターフェイスをシャットダウンすると、show などのモニタリング コマンドを呼び出したときに、すべてのインターフェイス機能がディセーブルになり、インターフェイスに使用不能とマーク付けされます。インターフェイスの動作をイネーブルにしたり、シャットダウンしたりするには、shutdown コマンドを使用します。

[no] shutdown

例 1:

Router(config-controller)# no shutdown
Router(config-controller)#

このコマンドは、指定されたインターフェイスの動作をイネーブルにします。

例 2:

Router(config-controller)# shutdown
Router(config-controller)#
 

このコマンドは、指定されたインターフェイスの動作を停止にします。