ルータ : Cisco 10000 シリーズ ルータ

8-Port Fast Ethernet Line Card インストレーション コンフィギュレーション ノート

8-Port Fast Ethernet Line Card インストレーション コンフィギュレーション ノート
発行日;2012/01/04 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

8-Port Fast Ethernet Line Card

マニュアルの内容

重要事項

CD-ROMによるその他のシスコ製品情報

ルータ ハードウェアのインストレーション

サポート対象プラットフォーム

Cisco IOSソフトウェアの設定

カスタマー サポート

運用上の考慮事項

安全に関する注意事項

安全に関する情報

安全上の警告

静電破壊の防止

8-Port Fast Ethernet Line Cardの概要

ファスト イーサネット インターフェイス

インストレーションの要件および準備

必要な工具および部品

ソフトウェア バージョンの要件

ハードウェア バージョンの要件

ライン カードのメモリ オプション

光ファイバ インターフェイス ケーブル

RJ-45 10BASE-T銅線ケーブル

Cisco 12000シリーズ インターネット ルータのケーブル マネジメント システム

ライン カードの取り付けまたは交換

ライン カードの取り外しおよび取り付けのガイドライン

ライン カード インターフェイス ケーブルの取り外しおよび再接続

ライン カードの取り外し

ライン カードの取り付け

ライン カード用ケーブル マネジメント ブラケットの取り付けおよび取り外し

新しいライン カード用ケーブル マネジメント ブラケットの取り付け

ライン カード用ケーブル マネジメント ブラケットの取り外し

インストレーションの確認

英数字LEDディスプレイの確認

ステータスLEDの確認

トラブルシューティング

8-Port Fast Ethernet Line Cardのインターフェイスの設定

8-Port Fast Ethernet Line Cardの初期設定

インターフェイスの設定

showコマンドによるシステム ステータスの確認

8-Port Fast Ethernet Line Cardの設定例

電磁適合性

FCCクラスA規格との適合(米国)

クラスA(カナダ)

適合性

クラスB(欧州/EU)

VCCIクラスA(日本)

CCO

Documentation CD-ROM

8-Port Fast Ethernet Line Card
インストレーション
コンフィギュレーション ノート

製品番号:8FE-FX-SC=、8FE-TX-RJ45=、8FE-FX-SC-B=、8FE-TX-RJ45-B=
Customer Order Number: DOC-J-786224=

このマニュアルでは、Cisco 12000シリーズ インターネット ルータに8-Port Fast Ethernet Line Cardを搭載して設定する手順について説明します。

重要事項

ここでは、参考資料、Cisco IOSソフトウェアの設定、安全上の注意事項、テクニカル サポートについての重要事項を記述します。ライン カードの動作に関する考慮事項も記述されています。


) Cisco IOSソフトウェアのマニュアル、ハードウェアのインストレーションおよびメンテナンス マニュアルは、WWW上のURL、http://www.cisco.com、http://www.cisco.com/jp、http://www-china.cisco.com、およびhttp://www-europe.cisco.comから入手することもできます。


CD-ROMによるその他のシスコ製品情報

Cisco Documentation CD-ROMパッケージには、シスコ製品ライン全体に関する総合的な資料が収録されています。このCD-ROMパッケージには、Adobe Acrobat Readerで表示できるAdobe PDF形式とWebブラウザで表示できるHTML形式の両方でマニュアルが収められています。

Cisco Connection FamilyのDocumentation CD-ROMは、毎月更新されるので、印刷資料よりも新しい情報が得られます。最新のDocumentation CD-ROMの入手方法については、製品を購入された代理店にお問い合わせください。このCD-ROMパッケージは単独または年間契約で入手することができます。

ルータ ハードウェアのインストレーション

Cisco 12000シリーズ インターネット ルータ製品ラインに関するハードウェア インストレーションおよびメンテナンス情報については、ご使用のCisco 12000シリーズ インターネット ルータに対応するインストレーション コンフィギュレーション ガイドを参照してください。

冷却ファン、電源装置、シャーシ バックプレーンなど、ルータ サブシステムの取り付け、メンテナンス、および交換手順については、Field-Replaceable Unit(FRU)の資料を参照してください。

サポート対象プラットフォーム

8-Port Fast Ethernetは、すべてのCisco 12000シリーズ インターネット ルータでサポートされます。

Cisco IOSソフトウェアの設定

ルータ上で稼働するCisco IOSソフトウェアには、豊富な機能があります。

Cisco IOSソフトウェアの設定情報およびサポートについては、ご使用のシスコ ハードウェア製品にインストールされているCisco IOSソフトウェア リリースに対応したCisco IOSソフトウェア コンフィギュレーション マニュアル セットのコンフィギュレーション ガイドおよびコマンド リファレンスを参照してください。また、ルータ上で使用しているCisco IOSソフトウェア バージョンに対応したCisco IOSソフトウェア リリース ノートも参照してください。

カスタマー サポート

Cisco Connection Online(CCO)は、シスコの主要なリアルタイム サポート チャネルです。CCOによるサポートのご利用方法の詳細については、このマニュアルの最後に記載されたCCOを参照してください。

運用上の考慮事項

Cisco 12000シリーズ インターネット ルータに、フルセットのSwitch Fabric Cards(SFC;スイッチ ファブリック カード)を搭載しておく必要があります。 これにより、8-Port Fast Ethernet Line Cardに必要なOC-48の帯域幅が得られます。 ルータに搭載するSFCの増設については、該当するCisco 12000シリーズ インターネット ルータの インストレーション コンフィギュレーション ガイド を参照してください。

安全に関する注意事項

このマニュアルに記載されている作業を開始する前に、人身事故または機器の損傷を防ぐために、ここで説明する安全に関する注意事項を確認してください。

安全に関する情報

適合規格および安全性については、装置に付属している『 Regulatory Compliance and Safety Information 』を参照してください。この資料には、安全を確保するための重要事項が記載されています。Cisco 12000シリーズ インターネット ルータのハードウェアの取り付け、取り外し、または変更を行う場合は、必ず事前に目を通しておいてください。

安全上の警告

誤って行うと危険が生じる可能性のある操作については、安全上の警告が記載されています。各警告文に、警告を表す記号が記されています。次に、安全に関する警告文の例を示します。警告を表す記号と、人身事故を伴う状況が記載されています。


警告危険」の意味です。人身事故を予防するための注意事項が記述されています。機器の取り扱い作業を行うときは、電気回路の危険性に注意し、一般的な事故防止対策に留意してください。


静電破壊の防止

ESD(静電気放電)により、装置や電子回路が損傷を受けることがあります(静電破壊)。 静電破壊は電子部品の取り扱いが不適切な場合に発生し、故障または間欠的な障害をもたらします。EMI(電磁波干渉)シールドは、ライン カードを構成する部品です。ネットワーク機器またはその部品を取り扱うときは、必ず静電気防止用ストラップを使用してください。

ESDによる損傷を防ぐために、次の注意事項に従ってください。

静電気防止用リスト ストラップまたはアンクル ストラップを肌に密着させて着用してください。接続コードの装置側をルータのESD接続ソケットまたはシャーシの塗装されていない金属部分に接続します。

ライン カードを取り扱うときは、非脱落型ネジ、イジェクト レバー、またはライン カードの金属製フレームだけを持つようにしてください。基板またはコネクタ ピンには手を触れないようにしてください。

取り外したライン カードは、基板側を上向きにして、静電気防止用シートに置くか、静電気防止用袋に収めます。コンポーネントを返却する場合は、取り外した後、ただちに静電気防止用袋に入れてください。

ライン カードと衣服が接触しないように注意してください。リスト ストラップは身体の静電気からボードを保護するだけです。 衣服の静電気が、静電破壊の原因になることがあります。


注意 安全のために、静電気防止用ストラップの抵抗値を定期的にチェックしてください。抵抗値は1~10 Mohmでなければなりません。

8-Port Fast Ethernet Line Cardの概要

8-Port Fast Ethernet Line Cardは、ポート(IEEE 802.3u)インターフェイスを8つ提供します。 このインターフェイスは、それぞれ100 Mbpsの全二重データ転送速度で動作します。

8-Port Fast Ethernet Line Cardは、銅線および光ファイバの両方のファスト イーサネット トランシーバをサポートしています。光ファイバ100BASE-FXインターフェイスは、半二重または全二重モードで動作するマルチモードSCデュプレックス コネクタを使用します。銅線インターフェイスは、RJ-45コネクタを使用する、全二重および半二重100BASE-TX規格をサポートします。

8-Port Fast Ethernet Line Cardには、4種類のモデルがあります。 光ファイバ インターフェイス モデルは、8FE-FX-SC=および8FE-FX-SC-B=です。各モデルの機能は同等です。 -Bモデルには、新型のASICおよびメモリ チップが組み込まれていますが、使用できるのはCisco IOSバージョン11.2(19)GS4および12.0(10)S以上が稼働しているルータに限られます。銅線インターフェイス モデルは、8FE-TX-RJ45=および8FE-TX-RJ45-B=です。この場合も、各モデルの機能は同等です。 -Bモデルには、新型のASICおよびメモリ チップが組み込まれていますが、使用できるのはCisco IOSバージョン11.2(19)GS4および12.0(10)S以上が稼働しているルータに限られます。

図 1 ファスト イーサネット ライン カード(縦置きの場合)

 

図 2 オンボード送受信ステータスLED

 

ファスト イーサネット インターフェイス

イーサネット は、IEEE 802.3uで定義されているファスト イーサネットを含む、イーサネット仕様に適合するあらゆるCSMA/CD LANを表す一般的な用語です。

IEEE 802.3uでは、100BASE-Tについて、次のように各種物理レイヤを定めています。

100BASE-TX ― 100BASE-T、カテゴリ5 Unshielded Twisted-Pair(UTP;シールドなしツイストペア)での半二重および全二重伝送、EIA/TIA-568適合ケーブルを使用


) 8-Port Fast Ethernet Line Cardに備わっているRJ-45コネクタは、ハブおよびリピータで一般的なMedium Dependent Interface-crossed(MDI-X)のポート配線方式と異なり、Medium Dependent Interface(MDI;メディア依存型インターフェイス)の配線規格に準拠しています。


100BASE-FX ― 100BASE-T、光ファイバ ケーブルでの半二重および全二重伝送


) 100BASE-TXおよび100BASE-FXは、100BASE-Tより100BASE-Xという呼び方のほうが一般的です。


100BASE-T4 ― 100BASE-T、カテゴリ3、4、5 UTP、または4ペアのShielded Twisted-Pair(STP;シールド付きツイストペア)、別名4T+での半二重または全二重伝送。カテゴリ3ケーブル上の2ペアのUTPはT2と呼ばれています。


) 8-Port Fast Ethernet Line Cardは、100BASE-TXおよび100BASE-FXをサポートします。100BASE-T4はサポートされません。


表 1に、UTP、STP、および光ファイバ ケーブルでの100 Mbpsファスト イーサネット伝送に関するケーブル仕様を示します。 表 2に、100BASE-TXおよび100BASE-FXに関するIEEE 802.3u 100BASE-Tの物理特性を示します。

 

表 1 100 Mbps伝送に関する仕様および接続制限

パラメータ
RJ-45
MII
SCタイプ

ケーブル仕様

カテゴリ5 1 UTP2、22~24 AWG3

カテゴリ3、4、5、150 ohm UTP/STP、またはマルチモード光ファイバ

62.5/125マルチモード光ファイバ

最大ケーブル長

-

1.64フィート(0.5 m)(MII/MIIケーブル4

-

最大セグメント長

100BASE-TXで328フィート(100 m)

100BASE-FXで3.28フィート(1 m)5または1.312フィート(400 m)

2 km

最大ネットワーク長

656フィート(200 m)5
(リピータ×1)

-

4 km5(リピータ×1)

1.EIA/TIA-568またはEIA/TIA-568 TSB-36適合

2.カテゴリ5 UTP RJ-45ケーブルまたは150 ohm STP MIIケーブルは、シスコでは提供していません。市販のケーブルをご利用ください。

3.AWG = American Wire Gauge。このゲージは、EIA/TIA-568規格で定められています。

4.FEインターフェイスのMIIポートと、対応するトランシーバ間のケーブル

5.リピート セグメント上の任意の2つのステーション間の距離

 

表 2 IEEE 802.3uの物理特性

パラメータ
100BASE-FX
100BASE-TX

データ レート(Mbps)

100

100

シグナリング方式

ベースバンド

ベースバンド

最大セグメント長(m)

リピータ間が2 km

DTE6とリピータ間が100 m

メディア

SCタイプ:受信(Rx)および送信(Tx)でデュアル シンプレックスまたはシングル デュプレックス

RJ-45MII

トポロジー

スター型またはハブ型

スター型またはハブ型

6.DTE = Data Terminal Equipment(DTE;データ端末装置)

インストレーションの要件および準備

ここでは、8-Port Fast Ethernet Line Cardの取り付けおよび設定に関する準備情報について説明します。内容は次のとおりです。

必要な工具および部品

ソフトウェア バージョンの要件

ハードウェア バージョンの要件

ライン カードのメモリ オプション

このマニュアルに記載されている作業を始める前に、次の事項を行ってください。

けがや機器の損傷を防ぐために、電気および電話の安全に関する注意事項および静電破壊の内容を確認してください。

装置のコンフィギュレーションが、実行するアップグレードまたは交換に必要な最低要件を満たしているか、作業に必要な部品および工具が揃っているかどうかを確認してください。


) Cisco 12000シリーズ ルータに、フルセットのSwitch Fabric Card(SFC;スイッチ ファブリック カード)を搭載しておく必要があります。 これにより、8-Port Fast Ethernet Line Cardに必要なOC-48の帯域幅が得られます。 ルータに搭載するSFCの増設については、該当するCisco 12000シリーズ ルータのインストレーション コンフィギュレーション ガイドを参照してください。


必要な工具および部品

Cisco 12000シリーズのライン カードの取り外しおよび取り付けを行うには、次の工具および部品が必要です。 追加で必要な機器がある場合は、製品を購入された代理店に発注方法をお問い合わせください。

3/16インチ マイナス ドライバ

シンプレックスまたはデュプレックスSCコネクタを備えたインターフェイス ケーブル(光ファイバ)、またはMDI結線でRJ-45(銅線)コネクタを備えたUTPカテゴリ5インターフェイス ケーブル ― 8-Port Fast Ethernet Line Cardを別のルータまたはスイッチに接続する場合に必要

接続コード付きの静電気防止用リスト ストラップまたはアンクル ストラップ

交換用8-Port Fast Ethernet Line Card(8FE-FX-SC=、8FE-TX-RJ45=、8FE-FX-SC-B=、8FE-TX-RJ45-B=)

ソフトウェア バージョンの要件

8-Port Fast Ethernet Line Cardの旧モデル(8FE-FX-SC=および8FE-TX-RJ45=)は、次のシステム ソフトウェアを実装しているすべてのCisco 12000シリーズ ルータと互換性があります。Cisco IOS Releases 11.2(18)GS2以降のリリース11.2 GSバージョン、12.0(6)S以降の12.0 Sバージョン、およびGRPマイクロコード バージョン1.35以降です。

8-Port Fast Ethernet Line Cardの新モデル(8FE-FX-SC-B=および8FE-TX-RJ45-B=)は、次のシステム ソフトウェアを実装しているすべてのCisco 12000シリーズ ルータと互換性があります。Cisco
IOS Release 11.2(19)GS4以降のリリース11.2 GS4バージョン、および12.0(10)S以降の12.0 Sバージョンです。

show version show diag show hardware コマンドを使用すると、ルータの現在のハードウェア構成が、現在ロードされて稼働しているシステム ソフトウェアのバージョンと共に表示されます。
show
コマンドの詳細は、『 Configuration Fundamentals Configuration Guide 』および『 Configuration Fundamentals Command Reference 』を参照してください。 いずれも、Documentation CD-ROMに収録されています。 印刷資料を入手することもできます。

銅線の場合、 show diags コマンドを使用すると、GRPマイクロコード バージョンが表示されます(次の例のイタリック体部分)。

Router#sh diag 9
SLOT 9 (RP/LC 9 ):8 Port Fast Ethernet Copper
MAIN:type 46, 800-4543-04 rev 75 dev 0
HW config:0x01 SW key:00-00-00
PCA: 73-3683-06 rev 73 ver 4
HW version 2.0 S/N CAB04036I9Q
MBUS:MBUS Agent (1) 73-2146-07 rev B0 dev 0
HW version 1.2 S/N CAB04036INZ
Test hist:0x00 RMA#:00-00-00 RMA hist:0x00
DIAG:Test count:0x0000000D Test results:0x00000000
L3 Engine:1 - Standard OC48 (2.5 Gbps)
MBUS Agent Software version 01.40 (RAM) (ROM version is 02.03)
Using CAN Bus A
ROM Monitor version 10.04
Fabric Downloader version used 13.06 (ROM version is 13.06)
Primary clock is CSC 1
Board is analyzed
Board State is Line Card Enabled (IOS RUN )
Insertion time:00:00:07 (1d02h ago)
DRAM size:134217728 bytes
FrFab SDRAM size:134217728 bytes, SDRAM pagesize:8192 bytes
ToFab SDRAM size:134217728 bytes, SDRAM pagesize:8192 bytes
0 crashes since restart
 

銅線の場合、 show version コマンドを使用すると、GRPマイクロコード バージョンが表示されます(次の例のイタリック体部分)。

Router#sh ver
Cisco Internetwork Operating System Software
IOS (tm) GS Software (GSR-P-M), Experimental Version
12.0(20000415:000123) [[user name]]
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Sat 15-Apr-00 00:25 by [user name]
Image text-base:0x60010900, data-base:0x61168000
 
ROM:System Bootstrap, Version 11.2(1x)GSxx, [htseng 180] EARLY
DEPLOYMENT RELEASE SOFTWARE (fc1)
BOOTFLASH:GS Software (GSR-BOOT-M), Experimental Version 12.0(5.6)S5
[soma-v120_6_s_throttle.build5 102]
 
router uptime is 1 day, 2 hours, 16 minutes
System returned to ROM by reload at 09:00:23 UTC Sat Jan 1 2000
System image file is "tftp://222.257.254.255/testimage.regres"
 

光ファイバの場合、 show diagnostic コマンドを使用すると、GRPマイクロコード バージョンが表示されます(次の例のイタリック体部分)。

Router#sh diag 7
SLOT 7 (RP/LC 7 ):8 Port Fast Ethernet Fiber
MAIN:type 46, 800-4544-04 rev 75 dev 0
HW config:0x00 SW key:00-00-00
PCA: 73-3684-06 rev 73 ver 4
HW version 2.0 S/N CAB03485JMJ
MBUS:MBUS Agent (1) 73-2146-07 rev B0 dev 0
HW version 1.2 S/N CAB04036HTR
Test hist:0x00 RMA#:00-00-00 RMA hist:0x00
DIAG:Test count:0x00000000 Test results:0x00000000
L3 Engine:1 - Standard OC48 (2.5 Gbps)
MBUS Agent Software version 01.xx (RAM) (ROM version is 02.03)
Using CAN Bus A
ROM Monitor version 10.04
Fabric Downloader version used 13.06 (ROM version is 13.06)
Primary clock is CSC 1
Board is analyzed
Board State is Line Card Enabled (IOS RUN )
Insertion time:00:00:05 (04:17:47 ago)
DRAM size:134217728 bytes
FrFab SDRAM size:134217728 bytes, SDRAM pagesize:8192 bytes
ToFab SDRAM size:134217
(テキスト出力は省略)
 

光ファイバの場合、 show version コマンドを使用すると、GRPマイクロコード バージョンが表示されます(次の例の イタリック体 部分)。

Router#sh ver
Cisco Internetwork Operating System Software
IOS (tm) GS Software (GSR-P-M), Experimental Version
12.0(20000415:030126) [mszczesn-10_task 112]
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Sat 15-Apr-00 00:25 by mszczesn
Image text-base:0x60010900, data-base:0x61168000
 
ROM:System Bootstrap, Version 11.2(17)GS2, [htseng 180] EARLY
DEPLOYMENT RELEASE SOFTWARE (fc1)
BOOTFLASH:GS Software (GSR-BOOT-M), Version 11.2(9)GS7, EARLY
DEPLOYMENT, RELEASE SOFTWARE (fc1)
 
blues9 uptime is 4 hours, 18 minutes
System returned to ROM by reload at 08:03:34 UTC Sat Jan 1 2000
System image file is "tftp://223.255.254.254/testimage.blues"
 
cisco 12012/GRP (R5000) processor (revision 0x01) with 262144K bytes of memory.
R5000 CPU at 200Mhz, Implementation 35, Rev 2.1, 512KB L2 Cache
Last reset from power-on
 
1 Route Processor Card
2 Clock Scheduler Cards
3 Switch Fabric Cards
1 Quad-port OC3c ATM controller (4 ATM).
1 Single-port OC12c ATM controller (1 ATM).
1 OC12 POS controller (1 POS).
3 eight-port FastEthernet/IEEE 802.3u controllers (24 FastEthernet).
 
1 card with persistent LOS
 
25 Ethernet/IEEE 802.3 interface(s)
5 ATM network interface(s)
1 Packet over SONET network interface(s)
507K bytes of non-volatile configuration memory.
 
20480K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).
8192K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 
blues9#
 
Router> show version
Cisco Internetwork Operating System Software IOS (tm)
GS Software (GSR-P-M), Version 11.2(19)GS4, RELEASE SOFTWARE (fc1) Copyright (c) 1986-1998 by cisco Systems, Inc.
Compiled Thu 03-Dec-98 15:57 by [user name]
Image text-base: 0x60010900, data-base: 0x60692000
 
(テキスト出力は省略)
 

光ファイバの場合、 show diag コマンドを使用すると、GRPマイクロコード バージョンが表示されます(次の例の イタリック 体部分)。

router# show diags 10
SLOT 10 (RP/LC 10): 8 Port Fast Ethernet Fiber
MAIN: type 46, 800-4544-01 rev 71 dev 0
HW config: 0x00 SW key: 00-00-00
PCA: 73-3684-03 rev 73 ver 2
HW version 1.0 S/N CAB024601DW
MBUS: MBUS Agent (1) 73-2146-07 rev B0 dev 0
HW version 1.x S/N CAB0244AJYG
Test hist: 0x00 RMA#: 00-00-00 RMA hist: 0x00
DIAG: Test count: 0x00000000 Test results: 0x00000000
MBUS Agent Software version 01.35 (RAM) (ROM version is 01.33)
Using CAN Bus A
ROM Monitor version 0E.00
Fabric Downloader version used 00.13 (ROM version is 10.03)
Board is analyzed
Board State is Line Card Enabled (IOS RUN )
Insertion time: 00:00:15 (13:36:07 ago)
DRAM size: 33554432 bytes
FrFab SDRAM size: 67108864 bytes
ToFab SDRAM size: 67108864 bytes
 

show コマンドの出力に、 Cisco IOSソフトウェアがリリース11.2(19)GS4より前のリリースであること、または GRPマイクロコードが1.35より旧バージョンであることが示された場合には、フラッシュ メモリの内容をチェックし、必要なイメージをシステムで実行できるかどうかを確認してください。 show flash コマンドを使用すると、フラッシュ メモリに保存されている全ファイルのリストが表示されます。有効なソフトウェア バージョンがない場合には、購入された代理店に連絡してください。

ハードウェア バージョンの要件

ソフトウェアとの整合性を確保するために、8-Port Fast Ethernet Line Cardのハードウェア リビジョン レベルは、73-3683-03(銅線)または73-3684-03(光ファイバ)でなければなりません。ハードウェア リビジョン番号は、カードのコンポーネント側に貼付されたラベルに印字されています。 show diag コマンドおよび show hardware コマンドで、ハードウェア リビジョン番号を調べることもできます。

ライン カードのメモリ オプション

8-Port Gigabit Ethernet Line Cardでは、表 3に示すルート メモリ オプションが使用できます。ライン カードのルート メモリまたはパケット メモリをアップグレードまたは交換する場合の取り付け手順は、『 Cisco 12000 series Internet Router Memory Replacement Instructions 』を参照してください。

ライン カードのルート メモリは、128~256 MBの範囲で構成できます。ライン カードのデフォルトのメモリ構成は128 MBであり、ルート メモリDRAM DIMM0ソケットに128 MB DIMMが1つ搭載されています。最新のメモリ オプションについては、『 Cisco 12000 series Internet Router Memory Replacement Instructions 』を参照してください。

 

表 3 Cisco 12000シリーズ インターネット ルータ ライン カードのルート メモリ構成

発注したルート メモリ総容量
シスコ製品番号
DIMMモジュール
ルート メモリDIMMソケット

64 MB

MEM-GRP/LC-64=7

64 MB DIMM×1

DIMM0またはDIMM1

128 MB

MEM-DFT-GRP/LC-128=8

128 MB DIMM×1

DIMM0またはDIMM1

128 MB

MEM-GRP/LC-128=9

128 MB DIMM×1

DIMM0またはDIMM1

256 MB

MEM-GRP/LC-256=

128 MB DIMM×2

DIMM0およびDIMM1

7.このオプションは、64 MBを装備したライン カードに64 MB DIMMをもう1つ追加して、合計128 MBにする場合に使用します。

8.ライン カード上のプロセッサの標準(デフォルト)DRAM DIMM構成は、128 MBです。

9.このオプションは、スペア モジュールを発注する場合、または128 MB DIMMを装備したライン カードに128 MB DIMMをもう1つ追加して合計256 MBにする場合に使用します。

Engine 1ライン カードには、パケット バッファ メモリ用に4つのSDRAM DIMMソケットが装備されています。これらのソケットは、次のように対になっています。

受信(RX)バッファ ― RX DIMM0およびRX DIMM1というラベルの付いた2つのSDRAM DIMMソケット

送信(TX)バッファ ― TX DIMM0およびTX DIMM1というラベルの付いた2つのSDRAM DIMMソケット

 

表 4 パケット メモリ

エンジン番号
パケット メモリの総容量10
DIMMモジュール
製品番号

Engine 1

(168ピンDIMM)

256 MB(交換用)

アップグレード不可能

64 MB DIMM×2(RX)、
64 MB DIMM×2(TX)

MEM-LC1-PKT-256=

10.受信バッファまたは送信バッファには、それぞれ同じタイプで同じ容量のSDRAM DIMMを搭載する必要があります。ただし、受信バッファの容量と送信バッファの容量は違っていてもかまいません。

光ファイバ インターフェイス ケーブル

Cisco 12000シリーズ インターネット ルータに搭載された8-Port Fast Ethernet Line Cardの光ファイバ インターフェイスを別のルータまたはスイッチに接続するには、マルチモード光ファイバ インターフェイス ケーブルを使用します。通常、マルチモード ケーブルはグレーまたはオレンジ、シングルモード ケーブルはイエローです。


) シングルモードおよびマルチモードの光ファイバ ケーブルは、別途必要です。


ファスト イーサネット マルチモード光ファイバ接続には、デュプレックスSCタイプ コネクタ(図7を参照)を1つ、またはシンプレックスSCタイプ コネクタ(図 4を参照)を2つ使用します。

図 3 デュプレックスSCタイプ ケーブル コネクタ

 

図 4 シンプレックスSCタイプ ケーブル コネクタ

 

1本のデュプレックス光ファイバ ケーブルまたは2本のシンプレックス光ファイバ ケーブルを使用して、ライン カードを接続先装置に接続します。ケーブルの受信側(RX)と送信側(TX)の接続関係に注意してください(図 5を参照)。

図 5 シンプレックスまたはデュプレックス光ファイバ ケーブルの接続

 


) 光ファイバ コネクタは、埃や油などの汚れを防ぐ必要があります。光ファイバ コネクタの清掃は、アルコールを含ませた綿棒などを使用して慎重に行います。



警告 光ファイバ ケーブルが接続されていない場合、ポートの開口部から目に見えないレーザー光が放射されている可能性があります。 レーザー光にあたらないように、開口部をのぞきこまないでください。


RJ-45 10BASE-T銅線ケーブル

Cisco 12000シリーズ ルータを別のルータまたはスイッチに接続するには、MDI結線でRJ-45コネクタを備えたEIA/TIA-568適合ケーブルを使用します。 図 6に、一般的なRJ-45コネクタを示します。


) MDI結線でRJ-45コネクタを備えたEIA/TIA-568適合ケーブルは別途必要です。


図 6 RJ-45ケーブル コネクタ

 

各ライン カード インターフェイスと接続先装置の間に、1本ずつケーブルを使用します。図 7に、ライン カード上のRJ-45インターフェイスとケーブル コネクタの関係を示します。

図 7 RJ-45銅線ケーブルの接続

 

Cisco 12000シリーズ インターネット ルータのケーブル マネジメント システム

Cisco 12000シリーズ インターネット ルータのケーブル マネジメント システムにより、システムに接続するインターフェイス ケーブルを整理し、ケーブルが垂れ下がったり極端に曲がったりするのを防ぐことができます。インターフェイス ケーブルが極端に曲がると、性能が低下し、ケーブルが損傷する原因になります。

ケーブル マネジメント システムは、次の2つのコンポーネントで構成されています。

シャーシに取り付られたケーブル マネジメント トレイ(図 8を参照)

ライン カードに取り付けるケーブル マネジメント ブラケット(図 9を参照)

Cisco 12016インターネット ルータでは、上部ライン カード スロットの上に上部カード ケージ用のケーブル マネジメント トレイ、下部ライン カード スロットの下に下部カード ケージ用のケーブル マネジメント トレイがあります。さらに、カード ケージの左右どちらかに、ケーブルを整理して固定するためのケーブル トラフが縦方向に付いています。

図 8に、Cisco 12012インターネット ルータに取り付けられたケーブル マネジメント トレイおよびケーブル マネジメント ブラケットを示します。

Cisco 12008インターネット ルータのケーブル マネジント トレイの形状および機能は、Cisco 12012インターネット ルータのケーブル マネジメント トレイと同様です。

図 8 Cisco 12012 GSRのケーブル マネジメント システム

 

図 9に、8-Port Fast Ethernet Line Cardのケーブル マネジメント ブラケットを示します。図 10および図 11に、ケーブル マネジメント ブラケットにインターフェイス ケーブルを通す方法を示します。

図 9 8-Port Fast Ethernet Line Cardのケーブル マネジメント ブラケット(縦方向)

 


) スペア品のライン カードには、ケーブル マネジメント ブラケットが取り付けられていません。 ライン カードにケーブル マネジメント ブラケットを取り付けてから、ライン カードをルータに搭載してください。



注意 ケーブル マネジメント ブラケットを持ってライン カードを押し込んだり、引き出したりしないでください。ケーブル マネジメント ブラケットは、インターフェイス ケーブルの支持用として作られているので、ブラケットを持ってライン カードを着脱したり、ルータから取り外したライン カードを運んだりすると、ブラケットが壊れることがあります。

図 10 ケーブル マネジメント ブラケットに収納したRJ-45カテゴリ5 UTP銅線ケーブル

 

図 11 ケーブル マネジメント ブラケットに収納した光ファイバ ケーブル

 

ライン カードの取り付けまたは交換

ここでは、Cisco 12000シリーズ インターネット ルータ ライン カードの取り外しおよび取り付け手順について説明します。 以下に、ライン カードの取り外し方法から順に説明します。

「ライン カードの取り外しおよび取り付けのガイドライン」

「ライン カード インターフェイス ケーブルの取り外しおよび再接続」

「ライン カードの取り外し」

「ライン カードの取り付け」

「ライン カード用ケーブル マネジメント ブラケットの取り付けおよび取り外し」


) システムの稼働中にライン カードを取り外す場合には、事前に次の「ライン カードの取り外しおよび取り付けのガイドライン」を参照してください。



) 以下の手順では、Cisco 12012インターネット ルータの図を使用して、ライン カードの取り外しおよび取り付け方法を説明します。Cisco 12000シリーズ インターネット ルータの各種カード ケージは、カード スロット数に差がありますが、スロットの用途とライン カードの取り外しおよび取り付け方法は基本的に同じです。したがって、このマニュアルではCisco 12016インターネット ルータおよびCisco 12008インターネット ルータでの手順および図は省略します。



注意 誤ったエラー メッセージが表示されるのを防ぐために、ライン カードの取り外しまたは取り付けは一度に1つずつ行ってください。また、ライン カードの取り外しまたは取り付けを行ったあとで、別のライン カードの取り外しまたは取り付けを行う場合には、システムが全インターフェイスを再初期化し、新しいコンフィギュレーションを認識できるように、最低15秒経過してから作業を開始してください。

ライン カードの取り外しおよび取り付けのガイドライン

システムの稼働中にライン カードの取り外しおよび取り付けを行うことができます。ソフトウェアに認識させたり、システムの電源をリセットする必要はありません。この機能により、システムをオンラインにしたままライン カードの取り外し、取り付け、または交換を行うことができます。ネットワーク上のエンド ユーザにはまったく影響がなく、すべてのルーティング情報が保持されるので、セッションは確実に保護されます。

ライン カードを再び取り付けると、必要なソフトウェアがGRPから自動的にダウンロードされます。その後、現在のコンフィギュレーションと一致し、かつアップとして設定されていたインターフェイスだけがオンラインになります。その他のインターフェイスについては、 configure コマンドを使用して設定する必要があります(8-port Fast Ethernet Line Cardの設定方法については、後述する「8-Port Fast Ethernet Line Cardのインターフェイスの設定」を参照してください)。


注意 手順に問題があると、ハードウェア障害とみなされることがあります。ライン カードの取り外しまたは取り付けは、一度に1つずつ行ってください。次のライン カードの取り外しまたは取り付けを行うときは、システムが前の作業を完了できるように、15秒以上経過してから開始してください。

各ライン カードにはイジェクト レバーが2つあります。 ライン カードを取り外す場合は、イジェクト レバーを使用して、バックプレーン コネクタからカードを切り離します。 ライン カードを取り付ける場合は、イジェクト レバーを使用して、バックプレーン コネクタにライン カードを確実に固定します。 イジェクト レバーによってカード コネクタがバックプレーンにかみ合い、正しく装着されます。

ライン カードを取り外すときは、カード コネクタのピンが確実にバックプレーンから切り離されるよう、必ずイジェクト レバーを使用してください。


) カードのピンが完全にバックプレーンに接続されていないと、システムが停止する原因になります。


同様に、ライン カードを取り付ける場合には、必ずイジェクト レバーを使用し、カードがバックプレーン コネクタと正しくかみ合い、カード コネクタの各ピンが正しい順序でバックプレーンに接触し、バックプレーンにカードが固定されるようにします。カードがバックプレーンに完全に装着されていないと、システムがハングしたり、クラッシュする原因になります。

ライン カード インターフェイス ケーブルの取り外しおよび再接続

ライン カード インターフェイス ケーブルを取り外すには、図 12を参考にして、次の作業を行います。


ステップ 1 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ 2 ライン カード インターフェイス ケーブルおよびライン カード用ケーブル マネジメント ブラケットを取り外します(図 12を参照)。

a. ライン カードのインターフェイス ポートから、インターフェイス ケーブル コネクタを抜き取ります。


) インターフェイス ケーブルは、ライン カード用ケーブル マネジメント ブラケットから取り外さないでください。


b. 3/16インチのマイナス ドライバを使用して、ライン カード用ケーブル マネジメント ブラケットの両端にある非脱落型ネジを緩めます。

c. ライン カードからライン カード用ケーブル マネジメント ブラケットを外して脇へ置きます。


) ブラケットの片側に、シャーシのケーブル マネジメント トレイまたはシャーシのブラケットから、ブラケットとケーブルをぶら下げるための小さいフックがあります。



 

図 12 ライン カード用ケーブル マネジメント ブラケットの取り外し(Cisco 12012インターネット ルータの場合)

 

ライン カードの取り外し

故障したライン カードを交換する場合は、既存のカードを取り外したあと、同じスロットに新しいライン カードを取り付けます(図 13を参照)。ライン カードはOnline Insertion and Removal(OIR;ホットスワップ)対応なので、システムの電源をオンにしたまま、取り外し/取り付けができます。


) 新しいライン カードまたは再設定したライン カードの搭載時に問題が起きないようにするため、ライン カードを取り外す前に、インターフェイスをシャットダウン(ディセーブルに)しておくことを推奨します。 インターフェイスをシャットダウンすると、そのインターフェイスはshowコマンドの出力にadministratively downとして表示されます。


図 13 ライン カードの取り外しおよび取り付け(Cisco 12012の場合)

 

ライン カードを取り外すには、図 13を参考にして、次の作業を行います。


ステップ 1 3/16インチのマイナス ドライバを使用して、ライン カード前面プレートの両端にある非脱落型ネジを緩めます(図 13aを参照)。


注意 ライン カードを取り外すときは、カード コネクタのピンが確実にバックプレーンから切り離されるよう、必ずイジェクト レバーを使用してください。カードのピンが部分的にバックプレーンに接続していると、システムが停止する原因になります。

ステップ 2 両側のイジェクト レバーを同時に外側へ押して、バックプレーン コネクタからライン カードを外します(図 13bを参照)。

ステップ 3 イジェクト レバーを持って、ライン カードをスロットの途中まで引き出します。

ステップ 4 片手でライン カードの前面プレートを持ち、反対の手でライン カードの底面を支えながら、ライン カードをスロットからまっすぐに引き出します(図 13cを参照)。ライン カードのプリント基板、コンポーネント、またはコネクタ ピンに触れないように注意してください。

ステップ 5 取り外したライン カードを静電気防止用マットまたはフォームパッドの上に置きます。 返却する場合には、ライン カードを静電気防止用袋に保管してください。

ステップ 6 ライン カード スロットを空にしておく場合は、ライン カード ブランク(シスコ製品番号:
MAS-GSR-BLANK)を取り付け、シャーシに埃が入らないように、また、ライン カード コンパートメント内で空気が正しく流れるようにします。非脱落型ネジを締め、ライン カード ブランクをシャーシに固定します。


 

ライン カードの取り付け

適切なライン カード スロットにライン カードを押し込み、そのままバックプレーンに接続します。

新しいライン カードを取り付ける場合は、まず、使用するスロットからライン カード ブランクを取り外します。前述の「ライン カードの取り外し」で説明した手順を参照してください。


) ライン カードは、空いている任意のライン カード スロットに搭載できます。ライン カードの位置に関する制限はありません。ただし、RPカードはGSRシャーシのスロット0に搭載することを推奨します。



注意 手順に問題があると、ハードウェア障害とみなされることがあります。ライン カードの取り外しまたは取り付けは、一度に1つずつ行ってください。次のライン カードの取り外しまたは取り付けを行うときは、システムが前の作業を完了できるように、15秒以上経過してから開始してください。

次の手順で、ライン カードを取り付けます。


ステップ 1 RPのコンソール ポートにコンソール端末が接続されていて、コンソールの電源が入っていることを確認します。

ステップ 2 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ 3 ライン カードを取り付けるライン カード スロットを選び、ライン カードのインターフェイス ケーブルが、ライン カードと外部装置を接続できるだけの長さであることを確認します。


注意 ESDによる損傷を防ぐために、ライン カードを取り扱うときは、カード フレームの端の部分だけを持ってください。

ステップ 4 片手でライン カードの前面プレートを持ち、反対の手でカード フレームの底面を支えながら、カード ケージのスロットにカードを差し込みます。ライン カードのプリント基板、コンポーネント、またはコネクタ ピンに触れないように注意してください。

ステップ 5 ライン カードをスロットに押し込み、イジェクト レバーがカード ケージの縁に接触したところで、 ストップ します。イジェクト レバーのフックがカード ケージの縁にかみ合っていることを確認します(図 14を参照)

図 14 イジェクト レバー

 


注意 ライン カードを取り付けるときは、必ずイジェクト レバーを使用し、カードがバックプレーン コネクタと正しくかみ合い、カード コネクタの各ピンが正しい順序でバックプレーンに接触し、バックプレーンにカードが固定されるようにしてください。カードがバックプレーンに完全に装着されていないと、システムがハングしたり、クラッシュする原因になります。

ステップ 6 両方のイジェクト レバーを同時に内側に戻し、ライン カードの前面プレートに対して垂直になるようにします。これにより、カードがバックプレーンに固定されます。

ステップ 7 3/16インチのマイナス ドライバを使用して、ライン カード前面プレートの両側にある非脱落型ネジを締めます。これにより、適切なEMIシールドを確保すると共に、ライン カードがバックプレーンから部分的に外れないようにします(EMI仕様を満たすには、これらのネジを締める必要があります)。


注意 次に搭載するライン カードに必要なスペースを確保するために、新しくライン カードを搭載するたびに、必ず非脱落型ネジを締め、そのあとで次のライン カードを取り付けてください。ネジを締めることによって、偶発的な脱落を防止できると共に、システムに必要なアースとEMIシールドが確保されます。

ステップ 8 ライン カード用ケーブル マネジメント ブラケットを取り付けます(図 12を参照)。

a. シャーシのケーブル マネジメント トレイまたはブラケットから、ライン カード用ケーブル マネジメント ブラケットのフックを外します。

b. ライン カードの前面プレートに、ライン カード用ケーブル マネジメント ブラケットの位置を合わせます。

c. ライン カード用ケーブル マネジメント ブラケットの両端にある非脱落型ネジを締め、ブラケットをライン カードに固定します。

ステップ 9 ライン カード前面プレートの元のポートに、インターフェイス ケーブル コネクタを差し込みます。


 

ライン カード用ケーブル マネジメント ブラケットの取り付けおよび取り外し

ここでは、次の手順について説明します。

ルータに追加した新しいライン カードに、新しいライン カード用ケーブル マネジメント ブラケットを取り付ける

ライン カード用ケーブル マネジメント ブラケットを取り外し、ケーブル マネジメント ブラケットからインターフェイス ケーブルを外す


) ライン カードに実際に付属しているケーブル マネジメント ブラケットは、ケーブル クリップ数またはクリップの形状が、このマニュアルの図と異なることがあります(図 15を参照)。取り付け手順は、全タイプのケーブル マネジメント ブラケットに共通です。


新しいライン カード用ケーブル マネジメント ブラケットの取り付け

次の手順では、ルータに新しいライン カードがすでに搭載されているものとします。新しいライン カードには、ライン カード用ケーブル マネジメント ブラケットを取り付ける必要があります。

ライン カードにライン カード用ケーブル マネジメント ブラケットを取り付けるには、次の作業を行います。


ステップ 1 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ 2 次の手順で、ライン カードにライン カード用ケーブル マネジメント ブラケットを取り付けます。

a. ライン カードの前面プレートに、ライン カード用ケーブル マネジメント ブラケットの位置を合わせます。

b. ライン カード用ケーブル マネジメント ブラケットの両端にある非脱落型ネジを締め、ブラケットをライン カードに固定します。

ステップ 3 ライン カードの一番下のポートから順番にインターフェイス ケーブルを接続します(図 15aを参照)。

ステップ 4 ケーブル スタンドオフの端にあるケーブル クリップに、インターフェイス ケーブルを慎重に押し込みます(図 15bを参照)。ケーブルがよじれたり折れ曲がったりしないように注意してください。

ステップ 5 ライン カード用ケーブル マネジメント ブラケットの枠に沿って配置されているケーブル ルーティング クリップに、上に向かって順番にインターフェイス ケーブルを慎重に押し込んでいきます(図 15cを参照)。

ステップ 6 ライン カード ポートのすべてのインターフェイス ケーブルについて、ステップ 3ステップ 5を繰り返します。


 

図 15 ライン カード用ケーブル マネジメント ブラケットへのインターフェイス ケーブルの取り付け(Cisco 12012 インターネット ルータの場合)

 

ライン カード用ケーブル マネジメント ブラケットの取り外し

次の手順で、ライン カード用ケーブル マネジメント ブラケットからインターフェイス ケーブルを外し、ライン カードからケーブル マネジメント ブラケットを取り外します。


ステップ 1 静電気防止用リスト ストラップを手首に巻き付け、シャーシのESD接続ソケットまたはシャーシ/フレームの塗装されていない金属面に接続します。

ステップ 2 ライン カード別に、インターフェイス ケーブルとポートの現在の接続関係を書き留めます。

ステップ 3 (複数ポートのライン カードの場合)、カードの最下部ポートのインターフェイス ケーブルから順に、ライン カード ポートからケーブルを外していきます(図 16aを参照)。

ステップ 4 ライン カード用ケーブル マネジメント ブラケットの枠に沿って配置されているケーブル ルーティング クリップから、インターフェイス ケーブルを外します(図 16bを参照)。

ステップ 5 ケーブル スタンドオフの端にあるケーブル クリップから、上に向かって順番にインターフェイス ケーブルを外します(図 16cを参照)。

ライン カード ポートの他のインターフェイス ケーブルごとに、ステップ 3ステップ 5を繰り返してから、 ステップ 6に進みます。

ステップ 6 ライン カード用ケーブル マネジメント ブラケットの両端にある非脱落型ネジを緩め、ライン カードからブラケットを取り外します。


 

図 16 ライン カード用ケーブル マネジメント ブラケットからのケーブルの取り外し(Cisco 12012インターネット ルータの場合)

 

インストレーションの確認

ライン カードを取り付け、インターフェイス ケーブルを接続したあとで、ライン カードの前面プレートにあるLEDを調べ、ライン カードが正常に動作していることを確認します。
8-Port Fast Ethernet Line Cardには、次のタイプのLEDが備わっていて(図 1を参照)、ライン カードの動作状況をモニタできます。

2行の英数字LEDディスプレイ

ライン カードの各ポートの横にあるステータスLED

この他に、ライン カードのプリント基板上に送受信ステータスLEDがあり、トラブルシューティング時に役立ちます(図 2を参照)

ライン カードの一般的な起動プロセスでは、次のイベントが発生します。

ライン カードのMBusモジュールは、+5.2 VDCの電圧が供給されると、MBusソフトウェアの実行を開始します。

ライン カードのMBusモジュールは、搭載されているカードの種類を判別し、内部チェックを実行し、GRPからのCisco IOSソフトウェア ロードを受け入れるために準備を整えます。

GRPがライン カードを起動して、ライン カードにCisco IOSソフトウェアをロードします。

ライン カードが正常に動作していることを確認するには、次の動作チェックを行います。

ライン カードの起動プロセス中は、ライン カードの英数字LEDを観察することにより、カードが表 5に示す一般的な初期化シーケンスをたどっているかどうかを確認できます。

ライン カードのインターフェイス ポート ステータスLEDを観察して、LINK LEDが点灯していることを確認します。

英数字LEDディスプレイの確認

前面プレートの片側、イジェクト レバーのそばに、4桁の英数字LEDディスプレイが2つあります。このLEDで示されるメッセージから、カードの状態がわかります。LEDが点灯するのは、RPがカードを認識し、カードを起動したあとです。シーケンスまたはプロセスの途中で表示されるメッセージは、瞬間的にしか表示されないので読み取れないことがあります。

ライン カードの起動時には、表 5に示すような一連のメッセージが表示されます。

 

表 5 一般的なライン カード初期化シーケンスで表示される英数字LEDメッセージ

LEDディスプレイ11
意味
送信元

MROM
nnnn

MBusマイクロコードの実行が開始されました。 nnnn は、マイクロコードのバージョン番号です。たとえば、マイクロコードのバージョンが1.17の場合、0117と表示されます 12このメッセージは瞬間的に表示されるだけなので、読み取れないこともあります。

MBusコントローラ

LMEM
TEST

ライン カードのロー メモリをテストしています。

ライン カードのROMモニタ

LROM
RUN

ロー メモリのテストが完了しました。

ライン カードのROMモニタ

BSS
INIT

メイン メモリを初期化しています。

ライン カードのROMモニタ

RST
SAVE

リセット理由レジスタの内容を保存しています。

ライン カードのROMモニタ

IO
RST

リセットI/Oレジスタにアクセスしています。

ライン カードのROMモニタ

EXPT
INIT

割り込みハンドラを初期化しています。

ライン カードのROMモニタ

TLB
INIT

TLBを初期化しています。

ライン カードのROMモニタ

CACH
INIT

CPUデータおよび命令キャッシュを初期化しています。

ライン カードのROMモニタ

MEM
INIT

ライン カード メイン メモリの容量を調べています。

ライン カードのROMモニタ

LROM
RDY

ROMはダウンロードに対応可能です。

ライン カードのROMモニタ

ROMI
GET

ライン カード メモリにROMイメージをロードしています。

GRP IOSソフトウェア

FABL
WAIT

ライン カードはファブリック ダウンローダ13によるロードの待機中です。

GRP IOSソフトウェア

FABL
DNLD

ファブリック ダウンローダがライン カード メモリにロードされています。

GRP IOSソフトウェア

FABL
STRT

ファブリック ダウンローダの起動中です。

GRP IOSソフトウェア

FABL
RUN

ファブリック ダウンローダが起動して実行中です。

GRP IOSソフトウェア

IOS
DNLD

Cisco IOSソフトウェアがライン カード メモリにダウンロードされています。

GRP IOSソフトウェア

IOS
STRT

Cisco IOSソフトウェアの起動中です。

GRP IOSソフトウェア

IOS
UP

Cisco IOSソフトウェアの実行中です。

GRP IOSソフトウェア

IOS
RUN

ライン カードがイネーブルになり、使用可能です。

GRP IOSソフトウェア

11.表 5に示すLEDシーケンスは、実際には速すぎて読み取れないこともあります。したがって、この表のシーケンスから、起動時のライン カードの動作を理解してください。

12.使用システムで稼働しているMBusマイクロコードのバージョンと異なる場合があります。

13.ファブリック ダウンローダは、ライン カードにCisco IOSソフトウェア イメージをロードします。

表 6に、ライン カードの英数字LEDディスプレイに表示されるその他のメッセージを示します。

 

表 6 その他の英数字LEDメッセージ

LEDディスプレイ
意味
送信元

MRAM
nnnn

MBusマイクロコードの実行が開始されました。 nnnn は、マイクロコードのバージョン番号です。たとえば、マイクロコードのバージョンが1.17の場合、0117と表示されます。このメッセージは瞬間的に表示されるだけなので、読み取れないこともあります。

MBusコントローラ

MAL
FUNC

カードの誤動作

GRP

PWR
OFF

カードの電源がオフ

GRP

PWR
ON

カードの電源がオン

GRP

IN
RSET

リセット中

GRP

RSET
DONE

リセット完了

GRP

MBUS
DNLD

MBusエージェントのダウンロード中

GRP

MBUS
DONE

MBusエージェントのダウンロード完了

GRP

ROMI
GET

ROMイメージの取得中

GRP

ROMI
DONE

ROMイメージの取得完了

GRP

MSTR
WAIT

マスタシップの決定待機中

GRP

CLOK
WAIT

スロット クロックの設定待機中

GRP

CLOK
DONE

スロット クロックの設定完了

GRP

FABL
LOAD

ファブリック ダウンローダのロード完了

GRP

FABI
WAIT

ファブリックの初期化完了を待機中

GRP

IOS
LOAD

Cisco IOSソフトウェアのダウンロード完了

GRP

BMA
ERR

Cisco IOSソフトウェアBMAエラー

GRP

FIA
ERR

Cisco IOSファブリック インターフェイスのASICコンフィギュレーション エラー

GRP

CARV
ERR

バッファ分割エラー

GRP

DUMP
REQ

ライン カードがコア ダンプを要求

GRP

DUMP
RUN

ライン カードがコア ダンプを実行中

GRP

DUMP
DONE

ライン カードのコア ダンプが完了

GRP

DIAG
MODE

診断モード

GRP

FDAG
LOAD

フィールド診断プログラムのダウンロード中

GRP

FDAG
STRT

フィールド診断プログラムの起動中

GRP

POST
STRT

Power-on Self-Test(POST;電源投入時セルフテスト)の起動中

GRP

UNKN
STAT

不明(unknown)ステート

GRP

ステータスLEDの確認


注意 LINK LEDおよび送受信ステータスLEDの位置については、図 1および図 2を参照してください。LINK LEDは、ライン カードの前面パネルにあります。送受信LEDはライン カード上にあるので、ライン カードをGSRに完全搭載した状態では見ることができません。これらのLEDは、ポートの状況を伝えます。 表 7を参照してください。

 

表 7 ステータスLEDの説明

LEDステート
説明
受信
(オンボード)
送信
(オンボード)
リンク
(前面パネル)

消灯

消灯

消灯

ポートがオフ

消灯

消灯

点灯

ポートがオン

消灯

点灯

点灯

ポートがデータを送信中

点灯

消灯

点灯

ポートがデータを受信中

点灯

点灯

点灯

ポートがデータを送受信中

LINK LEDは次の状況で点灯します。

ライン プロトコルがアクティブになったとき。たとえば、インターフェイス コンフィギュレーションの中で no shutdown コマンドを入力した場合。

8-Port Fast Ethernet Line Cardのハードウェアの初期化中。

LINK LEDは次の状況で消灯します。

リンク障害または問題が原因でリンクがダウンしている。

ハードウェアの初期化エラー。

ライン カードのインターフェイスがシャットダウン状態。たとえば、インターフェイスの設定において shutdown コマンドを入力した場合。

ライン カードのステータスLEDが点灯するのは、ライン カードのインターフェイスを設定(またはシャットダウンされている場合はオンに設定)してからです。英数字ディスプレイは、ライン カードがシャーシに正しく搭載されて電源が入ると、アクティブになります。

各インターフェイスの動作が正常かどうかを確認するには、ライン カードの設定作業を終える必要があります(後述の「8-Port Fast Ethernet Line Cardのインターフェイスの設定」を参照)。

トラブルシューティング

ライン カードのLINK LEDが点灯しない場合は、次の条件が満たされているかどうかを確認してください。

すべての電源コードおよびデータ ケーブルが両端とも正しく接続されている。

すべてのカードがカード ケージに正しく装着されて固定されている。

すべてのコンポーネントが正しく接続されていて、カード ケージにネジで固定されている。

ライン カードのポートとローカル接続装置上のポート間に互換性があり、適切なケーブル(シングルモードまたはマルチモード)を使用している。

ポートのインターフェイス設定およびIPアドレスが割り当てられている。

ライン カードの設定において shutdown コマンドを入力していない。

次の手順で、ライン カードが正しく接続されているかどうかを確認します。


ステップ 1 各インターフェイスの再初期化中に、コンソールに表示されるメッセージを観察し、システムが8-Port Fast Ethernet Line Cardを認識していることを確認します。 次の条件がすべて満たされている場合、システムはインターフェイスを認識しますが、インターフェイスはadministratively down として設定されたままです。

8-Port Fast Ethernet Line Cardがバックプレーンに正しく接続されていて、通電状態になっている。

システム バスが8-Port Fast Ethernet Line Cardを認識している。

有効なバージョンの8-Port Fast Ethernet Line Card用マイクロコードがロードされて稼働している。

ステップ 2 再初期化の完了後、8-Port Fast Ethernet Line CardのLINK LEDが点灯し、点灯した状態が続いていることを確認します。LEDの点灯状態が続いている場合は、ステップ 5に進みます。LINK LEDが点灯状態にならない場合は、次のステップに進みます。

ステップ 3 8-Port Fast Ethernet Line CardのLINK LEDが点灯しない場合は、8-Port Fast Ethernet Line Cardのコネクタがバックプレーンに完全に装着されているかどうかを調べます。非脱落型ネジを緩め、イジェクト レバーが両方とも、8-Port Fast Ethernet Line Cardの前面プレートに対して垂直になるまで、どちらも内側に回転させます。その後、非脱落型ネジを再び締めます。

インターフェイスの再初期化が完了すると、8-Port Fast Ethernet Line CardのLINK LEDが点灯するはずです。点灯した場合は、ステップ 5に進みます。もしLINK LEDが点灯しない場合は、次のステップに進みます。

ステップ 4 LINK LEDが点灯しない場合は、8-Port Fast Ethernet Line Cardを取り外し、空いている別のライン カード スロットに搭載してみます。

ライン カードを新しいスロットに取り付けたあとでLINK LEDが点灯した場合は、元のライン カード スロットのバックプレーン ポートに障害があると考えられます。

LINK LEDが点灯せず、ライン カード上の他のLEDが点灯してアクティブ状態を示している場合には、ステップ 5へ進み、インストレーションの確認作業をやり直し、ライン カードのLINK LED障害を検討してください。

ライン カードのLEDがいずれも点灯しない場合は、ライン カードを交換してください。

LINK LEDが点灯しない場合は、インストレーションを中止してください。購入した代理店に機器が故障していることを連絡し、指示を受けてください。

ステップ 5 show interface コマンドを使用して、インターフェイスのステータスを確認します(インターフェイスが未設定の場合は、「8-Port Fast Ethernet Line Cardのインターフェイスの設定」に記載されている手順で設定する必要があります)。

コンソール端末にエラー メッセージが出力された場合には、エラー メッセージの意味について、対応するリファレンス マニュアルを参照してください。その他、解決できない問題が生じたときは、購入した代理店に連絡してください。

トラブルシューティングおよび診断の詳細については、ご使用のルータに付属しているインストレーション コンフィギュレーション ガイドを参照してください。


 

8-Port Fast Ethernet Line Cardのインターフェイスの設定

ここでは、8-Port Fast Ethernet Line Cardの設定について説明します。 具体的な内容は、次のとおりです。

8-Port Fast Ethernet Line Cardの初期設定

インターフェイスの設定

showコマンドによるシステム ステータスの確認

8-Port Fast Ethernet Line Cardの設定例

8-Port Fast Ethernet Line Cardの初期設定

新しく8-Port Fast Ethernet Line Cardを搭載した場合、または既存インターフェイスの設定を変更する場合は、 configure イネーブルEXECコマンドを使用して、コンフィギュレーション モードを開始する必要があります。

インターフェイスの設定

新しい8-Port Fast Ethernet Line Cardが正しく搭載されていることを確認したあとで、 configure コマンドを使用して新しいインターフェイスを設定します。インターフェイスのIPアドレスなど、必要な情報を調べておきます。

次の手順は、基本的な設定(インターフェイスのイネーブル化とIPルーティングの指定)を行う場合に使用します。システム コンフィギュレーションの要件に応じて、他のコンフィギュレーション サブコマンドを入力しなければならない場合があります。コンフィギュレーション サブコマンドの説明および利用できるコンフィギュレーション オプションについては、「重要事項」に記載されている適切なソフトウェア マニュアルを参照してください。

Cisco 12000シリーズ インターネット ルータは、ライン カードのスロット番号およびポート番号( slot/port の形式で指定)によって、インターフェイス アドレスを識別します。たとえば、ライン カード スロット1に搭載された8-Port Fast Ethernet Line Card上のインターフェイスの場合、スロット/ポート アドレスは 1/0 です。1ポートだけのカードであっても、 slot/port 形式で指定する必要があります。

configure コマンドを使用するには、 enable コマンドを入力して、EXECコマンド インタープリタのイネーブル レベルを開始する必要があります。パスワードが設定されている場合には、パスワードの入力が要求されます。

次の手順で、8-Port Fast Ethernet Line Cardを設定します。 特に指示されていないかぎり、各ステップの実行後、 Return キーを押してください。


ステップ 1 show version コマンドを入力して、システムがカードを認識しているかどうかを確認します。

Router# show version
 

show version コマンドの出力例については、後述の「showコマンドによるシステム ステータスの確認」を参照してください。

ステップ 2 show interface コマンドを入力し、各ポートの状態を調べます。

Router# show interface
 

show interface コマンドの出力例については、後述の「showコマンドによるシステム ステータスの確認」を参照してください。

ステップ 3 コンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元としてコンソール端末を指定します。

Router# configure terminal
 

ステップ 4 ip routing コマンドを入力して、IPルーティングをイネーブルにします。

Router(config)# ip routing
 

ステップ 5 プロンプトに、 interface コマンド、 type( fastethernet )および slot/port( ライン カードのスロット番号/ポート番号)を入力することにより、設定対象の新しいインターフェイスを指定します。次に、ライン カード スロット1に搭載した8-Port Fast Ethernet Line Cardの場合の例を示します。

Router(config)# interface fastethernet 1/0
 

ステップ 6 次の例のように、 ip address コンフィギュレーション サブコマンドを入力して、インターフェイスにIPアドレスとサブネット マスクを割り当てます。

Router(config-if)# ip address 10.1.2.3 255.255.255.255
 

ステップ 7 シャットダウン ステートをアップに変更し、インターフェイスをイネーブルにします。

Router(config-if)# no shutdown
 

no shutdown コマンドにより、8-Port Fast Ethernet Line Cardに enable コマンドが渡されます。 さらに、ライン カードが受信した最新のコンフィギュレーション コマンドに基づいて、ライン カードが設定されます。

ステップ 8 キープアライブ メッセージをオフにします。

Router(config-if)# no keepalive
 

Cisco 12000シリーズ ルータでは、キープアライブ メッセージは不要です。

ステップ 9 Cisco Discovery Protocol(CDP)をオフにします。

Router(config-if)# no cdp enable
 

Cisco 12000シリーズ ルータでは、CDPは不要です。


) ライン カードのケーブルは、Cisco 12000シリーズ ルータと別の装置(ハイエンド ルータ、スイッチなど)の両方に接続されています。ステップ10~12は、Cisco 12000シリーズ装置と他の装置の両方に実行してください。


ステップ 10 IPマルチキャスト ファスト スイッチングをオフにします。

Router(config-if)# no ip multicast distributed
 

ステップ 11 その他のコンフィギュレーション サブコマンドを使用して、ルーティング プロトコルをイネーブルにし、インターフェイス特性を調整します。

ステップ 12 すべてのコンフィギュレーション サブコマンドを実行して設定を完了したあとで、 ^Z を入力して( Ctrl キーを押しながら Z を押す)、コンフィギュレーション モードを終了します。

ステップ 13 新しい設定をメモリに保存します。

Router# copy running-config startup-config
 

設定が保存されると、OKメッセージが表示されます。

設定の内容は、 show コマンドを使用して確認できます。 show コマンドの詳細については、「 show コマンドによるシステム ステータスの確認」を参照してください。


 

showコマンドによるシステム ステータスの確認

Cisco 12000シリーズ インターネット ルータのライン カードごとに、設定、トラフィック、エラーなどの情報が維持されます。この情報を表示するには、 show コマンドを使用します。以下、ライン カードとシステム ステータス関連の show コマンドについて説明し、例を紹介します。

show interface コマンドおよび show interface fastethernet コマンドを使用すると、システム インターフェイス情報が表示されます。次に、スロット10に搭載されたライン カードのポート0に対する show interface fastethernet slot/port コマンドの例を示します。

Router# show interface fastethernet 10/0
FastEthernet10/0 is up, line protocol is up
Hardware is FastEthernet, address is 0060.2f63.c340 (bia 0060.2f63.c340)
Internet address is 10.1.1.1/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
Encapsulation ARPA, loopback not set
Keepalive not set
ARP type: ARPA, ARP Timeout 1d03h
Last input 13:40:29, output 13:25:27, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
38 packets input, 3900 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 input packets with dribble condition detected
41 packets output, 3948 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
 

show diag slot コマンドを使用すると、システムに搭載された8-Port Fast Ethernet Line Card固有のハードウェア情報が表示されます。次に、スロット10に搭載された8-Port Fast Ethernet Line Cardに対する show diag slot コマンドの例を示します。

router# show diags 10
SLOT 10 (RP/LC 10): 8 Port Fast Ethernet Fiber
MAIN: type 46, 800-4544-01 rev 71 dev 0
HW config: 0x00 SW key: 00-00-00
PCA: 73-3684-02 rev 73 ver 2
HW version 1.0 S/N CAB024601DW
MBUS: MBUS Agent (1) 73-2146-07 rev B0 dev 0
HW version 1.2 S/N CAB0244AJYG
Test hist: 0x00 RMA#: 00-00-00 RMA hist: 0x00
DIAG: Test count: 0x00000000 Test results: 0x00000000
MBUS Agent Software version 01.35 (RAM) (ROM version is 01.33)
Using CAN Bus A
ROM Monitor version 0E.00
Fabric Downloader version used 00.13 (ROM version is 10.03)
Board is analyzed
Board State is Line Card Enabled (IOS RUN )
Insertion time: 00:00:15 (13:36:07 ago)
DRAM size: 33554432 bytes
FrFab SDRAM size: 67108864 bytes
ToFab SDRAM size: 67108864 bytes
 

show version コマンドを使用すると、システム ハードウェアのコンフィギュレーション(タイプ別の搭載ライン カード数)、Cisco IOSソフトウェア バージョン、コンフィギュレーション ファイル/ブート イメージの名前およびソースが表示されます。次に、Cisco 12000シリーズ インターネット ルータに対する show version コマンドの例を示します。

Router# show version
Cisco Internetwork Operating System Software IOS (tm) GS Software (GSR-P-M), Version 11.2(19)GS4, EARLY DEPLOYMENT, RELEASE SOFTWARE (fc1) Copyright (c) 1986-1998 by cisco Systems, Inc.
Compiled Thu 03-Sep-98 15:57 by [user name]
Image text-base: 0x60010900, data-base: 0x60692000
ROM:System Bootstrap, Version 11.2(19)GS4, [[name] 176] RELEASE SOFTWARE (fc1)
BOOTFLASH:GS Software (GSR-BOOT-M), Version 11.2(0.20.0)
 
router uptime is 5 minutes
System restarted by reload at 04:06:37 PST Mon Nov 4 1996
System image file is "system/nov5/gsr-p-mz.1105", booted via tftp from 223.255.254.254
 
cisco 12012/GRP (R5000) processor (revision 0x01) with 32768K bytes of memory.
R5000 processor, Implementation 35, Revision 2.1 (512KB Level 2 Cache)
Last reset from power-on
 
1 Route Processor Card
2 Clock Scheduler Card(s)
3 Switch Fabric Card(s)
2 8 Port Fast Ethernet/IEEE 802.3u controllers (2 FastEthernet).
17 Ethernet/IEEE 802.3 interface(s)
507K bytes of non-volatile configuration memory.
 
20480K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).
8192K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 

show protocol コマンドを使用すると、設定済みの任意のレベル3プロトコルについて、グローバル(システム全体)ステータスとインターフェイス固有のステータスが表示されます。

show running-config コマンドを使用すると、RAM内にあって実行中のコンフィギュレーションが表示されます。

Router# show running-config
Building configuration...
Current configuration:
!
version 11.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
service download-fl
!
hostname Router
!
enable secret 5 [sequence]
enable password [passwd]
!
!
redundancy
main-cpu
auto-sync standard
no environment-monitor
no ip domain-lookup
 
ip host major 172.27.136.253
ip host minor 171.69.209.28
ip domain-name cisco.com
ip name-server 171.69.209.10
clock timezone EST -5
clock summer-time EDT recurring
!
interface Ethernet0
ip address 20.5.7.x 25x.25x.0.0
no logging event subif-link-status
!
interface FastEthernet10/0
ip address 10.1.x.x 25x.255.25x.0
arp timeout 100000
no logging event subif-link-status
no keepalive
no cdp enable
!
interface FastEthernet10/1
ip address 10.x.x.1 2x5.2x5.255.0
no logging event subif-link-status
loopback external
no keepalive
shutdown
no cdp enable
!
interface FastEthernet10/2
ip address 10.x.x.1 2x5.25x.25x.0
no logging event subif-link-status
loopback external
no keepalive
shutdown
no cdp enable
!
(テキスト出力は省略)

8-Port Fast Ethernet Line Cardの設定例

次に、8-Port Fast Ethernet Line Cardに対応するコンフィギュレーション ファイル コマンドの例を示します。

!
interface FastEthernet10/0
ip address 10.1.1.1 255.25x.2x5.0
arp timeout 100000
no logging event subif-link-status
no keepalive
no cdp enable
!
interface FastEthernet10/1
ip address 10.1.2.1 255.25x.2x5.0
no logging event subif-link-status
loopback external
no keepalive
shutdown
no cdp enable
!
interface FastEthernet10/2
ip address 10.1.3.1 255.25x.2x5.0
no logging event subif-link-status
loopback external
no keepalive
shutdown
no cdp enable
!
interface FastEthernet10/3
ip address 10.1.4.1 255.25x.2x5.0
no logging event subif-link-status
loopback external
no keepalive
shutdown
no cdp enable
!
interface FastEthernet10/4
ip address 10.1.5.1255.25x.2x55.0
no logging event subif-link-status
loopback external
no keepalive
shutdown
no cdp enable
!
interface FastEthernet10/5
ip address 10.1.6.1 255.25x.2x5.0
no logging event subif-link-status
loopback external
no keepalive
no cdp enable
!
interface FastEthernet10/6
ip address 10.1.7.1 255.25x.2x5.0
no logging event subif-link-status
loopback external
no keepalive
no cdp enable
!
interface FastEthernet10/7
ip address 10.1.7.1 255.25x.2x5.0
no logging event subif-link-status
loopback external
no keepalive
no cdp enable
!
no ip classless
ip route 2x3.2x5.25x.253 25x.25x.2xx.255 Ethernet0
ip route 2x3.2x5.25x.253 25x.25x.2xx.255 Ethernet0
logging buffered 524288 debugging
logging history size 500
logging trap debugging
!
line con 0
exec-timeout 0 0
length 33
history size 50
line aux 0
exec-timeout 0 0
length 36
history size 50
line vty 0 4
password xyzzy
login
!
no scheduler max-task-time
end
 

電磁適合性

FCCクラスA規格との適合(米国)

この装置はテスト済みであり、FCCルールPart 15に規定されたクラスAデジタル装置の制限に適合していることが確認済みです。これらの制限は、商業環境で装置を使用したときに、干渉を防止する適切な保護を規定しています。この装置は、無線周波エネルギーを生成、使用、または放射する可能性があり、この装置のマニュアルに記載された指示に従って設置および使用しなかった場合、ラジオおよびテレビの受信障害が起こることがあります。住宅地でこの装置を使用すると、干渉を引き起こす可能性があります。 その場合には、ユーザ側の負担で干渉防止措置を講じる必要があります。

シスコシステムズの書面による許可なしに装置を改造すると、装置がクラス Aのデジタル装置に対するFCC要件に適合しなくなることがあります。その場合、装置を使用するユーザの権利がFCC規制により制限されることがあり、ラジオまたはテレビの通信に対するいかなる干渉もユーザ側の負担で矯正するように求められることがあります。

装置の電源を切ることによって、この装置が干渉の原因であるかどうかを判断できます。干渉がなくなれば、シスコシステムズの装置またはその周辺機器が干渉の原因になっていると考えられます。装置がラジオまたはテレビ受信に干渉する場合には、次の方法で干渉が起きないようにしてください。

干渉がなくなるまで、テレビまたはラジオのアンテナの向きを変えます。

テレビまたはラジオの左右どちらかの側に装置を移動させます。

テレビまたはラジオから離れたところに装置を移動させます。

テレビまたはラジオとは別の回路にあるコンセントに装置を接続します(装置とテレビまたはラジオがそれぞれ別個のブレーカーまたはヒューズで制御されるようにします)。

クラスA(カナダ)

適合性

この装置はカナダにおけるICES-003に適合するクラスAデジタル装置です。

クラスB(欧州/EU)

この装置は、ITE/TTE装置として使用した場合に、EN55022クラスBおよびEN55024の標準規格に適合します。 また、Telecommunications Network Equipment(TNE)に関する EN 300 386-2(EN55022クラスB非セントラル オフィス装置)に適合しています。

VCCIクラスA(日本)

この装置は、情報処理装置等電波障害自主規制協議会(VCCI)の基準に基づくクラスA情報技術装置です。この装置を家庭環境で使用すると、電波妨害を引き起こすことがあります。この場合には、使用者が適切な対策を取るように要求されることがあります。

CCO

Cisco Connection Online(CCO)は、シスコシステムズの主要なリアルタイム サポート チャネルです。メンテナンス契約のお客様およびパートナーは、CCOに登録しておくと、追加の情報やサービスを入手することができます。

CCOは、年中無休24時間体制で利用でき、シスコのお客様およびパートナーに豊富な標準サービスおよび付加価値サービスを提供しています。CCOでは、 製品情報、製品マニュアル、ソフトウェア アップデート、リリース ノート、テクニカル チップ、バグ ナビゲータ、コンフィギュレーション ノート、パンフレット、提供サービスなどの情報が得られると共に、共有ファイルおよび許可ファイルにアクセスして、ダウンロードすることができます。

CCOは、キャラクタ ベース バージョンおよびWWWのマルチメディア バージョンの、同時更新される2つのインターフェイスにより、広範囲のユーザに対応しています。キャラクタ ベースのCCOは、Zモデム、Kermit、Xモデム、FTP、インターネット電子メールをサポートしており、狭い帯域幅で情報に簡単にアクセスできます。WWWバージョンのCCOは、写真、図、グラフィック、ビデオなど充実した内容のドキュメント、および関連情報へのハイパーリンクを提供しています。

CCOには、次の方法でアクセスできます。

WWW:http://www.cisco.com

WWW:http://www.cisco.com/jp

WWW:http://www-europe.cisco.com

WWW:http://www-china.cisco.com

Telnet:cco.cisco.com

CCOのFAQ(よくある質問)のコピーをご希望の方は、cco-help@cisco.comにご連絡ください。 その他の情報については、cco-team@cisco.comにご連絡ください。


) シスコ製品について、保証範囲またはメンテナンス契約に基づく技術支援が必要なネットワーク管理者の方は、Technical Assistance Center(TAC)、tac@cisco.comまたは
japan-tac@cisco.comにご連絡ください。 シスコシステムズ、シスコ製品、またはアップグレードに関する一般情報については、cs-rep@cisco.comにお問い合わせください。


Documentation CD-ROM

シスコ製品のマニュアルおよびその他の資料は、製品に付随するCD-ROMパッケージでご利用いただけます。Cisco Connection FamilyのDocumentation CD-ROMは毎月更新されるので、印刷資料よりも新しい情報が得られます。最新のDocumentation CD-ROMの入手方法については、製品を購入された代理店にお問い合わせください。このCD-ROMパッケージは単独または年間契約で入手することができます。WWW上のURL、http://www.cisco.com、http://www.cisco.com/jp、
http://www-china.cisco.com、またはhttp://www-europe.cisco.comでもシスコの資料をご利用いただけます。