Cisco 819 シリーズ サービス統合型ルータ ソフトウェア コンフィギュレーション ガイド
4G LTE ワイヤレス WAN
4G LTE ワイヤレス WAN
発行日;2013/05/19 | 英語版ドキュメント(2013/02/08 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

4G LTE ワイヤレス WAN

Cisco 819HG-4G および Cisco 819G-4G LTE ISR の前提条件

Cisco 819HG-4G および Cisco 819G-4G LTE ISR の制限事項

Cisco 819HG-4G および Cisco 819G-4G LTE ISR の設定方法

Cisco 819HG-4G および Cisco 819G-4G LTE ISR の設定例

基本的なセルラー設定:例

外部ダイヤラ インターフェイスを使用しないダイヤラウォッチの設定:例

外部ダイヤラ インターフェイスを使用する dialer-persistent の設定:例

セルラー インターフェイスを介する GRE トンネルの設定:例

LED

モデム ファームウェアのアップグレード

トラブルシューティング

4G LTE ワイヤレス WAN

Cisco IOS Release 15.2(4)M1 の場合、Cisco 819 ISR ではマルチモード 4G LTE 機能がサポートされます。Cisco 819HG-4G および Cisco 819G-4G LTE ISR は、4G LTE と 3G セルラー ネットワークをサポートします。4G LTE ISR には、次のモードをサポートする Sierra Wireless 社製マルチモード モデムが付いています。

3G Evolution-Data Optimized(EVDO または DOrA) :EVDO は、無線信号を介したデータのワイヤレス伝送、特にブロードバンド インターネット アクセスの 3G 通信規格です。DOrA とは EVDO Rev-A を指します。EVDO は、個々のユーザのスループットおよびシステム全体のスループットの両方を最大化するために、符号分割多重接続(CDMA)や時分割多重アクセス(TDMA)などの多重化技術を使用します。

3G Evolution High-Speed Packet Access(HSPA/HSPA+) :HSPA は UMTS ベースの 3G ネットワークです。これは、ダウンロードおよびアップロード速度の向上のため、High-Speed Downlink Packet Access(HSDPA)および High-Speed Uplink Packet Access(HSUPA)データをサポートします。Evolution High-Speed Packet Access(HSPA+)は、Multiple Input/Multiple Output(MIMO)アンテナ機能をサポートします。

4G LTE :4G LTE モバイル仕様では、マルチメガビットの帯域幅、より効率的な無線ネットワーク、遅延の減少、改善されたモビリティが提供されます。LTE ソリューションは新しいセルラー ネットワークを対象とします。これらのネットワークは、最初にダウンリンクで最大 100 Mb/s のピーク レートを、アップリンクで最大 50 Mb/s のピーク レートをサポートします。これらのネットワークのスループットは既存の 3G ネットワークよりも大きくなります。

この章の内容は、次のとおりです。

「Cisco 819HG-4G および Cisco 819G-4G LTE ISR の前提条件」

「Cisco 819HG-4G および Cisco 819G-4G LTE ISR の制限事項」

「Cisco 819HG-4G および Cisco 819G-4G LTE ISR の設定方法」

「Cisco 819HG-4G および Cisco 819G-4G LTE ISR の設定例」

「LED」

「モデム ファームウェアのアップグレード」

「トラブルシューティング」

Cisco 819HG-4G および Cisco 819G-4G LTE ISR の前提条件

ルータが物理的に配置される 4G LTE のネットワーク カバレッジが必要です。サポートされている通信事業者の一覧については、次の製品のデータ シートを参照してください。

ワイヤレス サービス プロバイダーのサービス プランに登録し、SIM カードを取得する必要があります。

SIM カードを取り付けてから 4G LTE ルータを設定する必要があります。SIM カードの取り付けおよび交換の手順については、『 Cisco 819 Integrated Services Routers Hardware Installation Guide 』の「Installing the Router」の項を参照してください。

Cisco 819HG-4G および Cisco 819G-4G LTE ISR の制限事項

現在、セルラー ネットワークは発信コールだけをサポートします。

スループット:ワイヤレス通信の共有特性により、発生するスループットは、使用しているネットワークでアクティブなユーザの数または輻輳状況によって、さまざまです。

セルラー ネットワークは、有線ネットワークと比較して、より大きな遅延が発生します。遅延レートは、テクノロジーおよび通信事業者に左右されます。ネットワークで輻輳が発生している場合、遅延がより大きくなる場合があります。

使用する通信事業者からのサービス規約の一部である制約事項。

3G/4G 簡易ネットワーク管理プロトコル(SNMP)MIB はこのリリースでもサポートされていません。

このリリースでは、パブリック ランド モバイル ネットワーク(PLMN)CLI がありますが、その機能はサポートされていません。

デュアル SIM 機能は、このリリースではサポートされていません。

GPS はこのリリースでもサポートされていません。

Cisco 819HG-4G および Cisco 819G-4G LTE ISR の設定方法

Cisco 819 ISR の 4G LTE 機能を設定する方法については、『 Configuring Cisco 4G LTE Wireless WAN EHWIC 』の「How to Configure Cisco 4G LTE Wireless WAN EHWICs」の項を参照してください。


) Cisco 819HG-4G および Cisco 819G-4G LTE ISR の場合は、すべてのコマンドにスロット「0」を使用します。


Cisco 819HG-4G および Cisco 819G-4G LTE ISR の設定例

次に、Cisco 819HG-4G および Cisco 819G-4G LTE ISR のセルラー インターフェイスを設定する例を示します。

「基本的なセルラー設定:例」

「外部ダイヤラ インターフェイスを使用しないダイヤラウォッチの設定:例」

「外部ダイヤラ インターフェイスを使用する dialer-persistent の設定:例」

「セルラー インターフェイスを介する GRE トンネルの設定:例」

基本的なセルラー設定:例

次に、プライマリとして使用され、デフォルト ルートとして設定されるセルラー インターフェイスを設定する例を示します。

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"
!
!
controller Cellular 0
!
!
interface Cellular0
ip address negotiated
encapsulation slip
load-interval 30
dialer in-band
dialer idle-timeout 0
dialer string lte
dialer-group 1
no peer default ip address
async mode interactive
routing dynamic
!
dialer-list 1 protocol ip permit
!
line 3
script dialer lte
modem InOut
no exec
transport input all
transport output all
!

外部ダイヤラ インターフェイスを使用しないダイヤラウォッチの設定:例

次に、外部ダイヤラ インターフェイスを使用しないダイヤラウォッチを設定する例を示します。太字テキストはダイヤラウォッチに固有の重要なコマンドを示します。

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"
interface Cellular0
ip address negotiated
encapsulation slip
dialer in-band
dialer string LTE
dialer watch-group 1
async mode interactive
!
dialer watch-list 1 ip 5.6.7.8 0.0.0.0
dialer watch-list 1 delay route-check initial 60
dialer watch-list 1 delay connect 1
!
ip route 0.0.0.0 0.0.0.0 cellular 0
line 3
script dialer LTE
modem InOut
no exec
transport input all
transport output all

外部ダイヤラ インターフェイスを使用する dialer-persistent の設定:例

次に、外部ダイヤラ インターフェイスを使用する dialer-persistent を設定する例を示します。太字テキストは dialer-persistent に固有の重要なコマンドを示します。

interface Cellular0
ip address negotiated
encapsulation slip
dialer in-band
dialer pool-member 1
async mode interactive
routing dynamic
interface Dialer1
ip address negotiated
encapsulation slip
dialer pool 1
dialer idle-timeout 0
dialer string lte
dialer persistent
dialer-group 1
!
dialer-list 1 protocol ip permit
ip route 0.0.0.0 0.0.0.0 dialer 1
line 3
script dialer lte
modem InOut
no exec
transport input all
transport output all

セルラー インターフェイスを介する GRE トンネルの設定:例

次に、GRE トンネル インターフェイスが ip address unnumbered cellular interface で設定されている場合に、スタティック IP アドレスを設定する例を示します。


) GRE トンネルの設定は、サービス プロバイダーが LTE インターフェイスのパブリック IP アドレスを提供している場合にだけサポートされます。



) プライベート IP アドレスを使用するサービス プロバイダーの場合、ポイントツーポイント スタティック GRE トンネルの一方のエンドをプライベート IP アドレスに、もう一方のエンドをパブリック IP アドレスに設定することはできません。


interface Tunnel2
ip unnumbered <internal LAN interface GE0/0 etc.>
tunnel source Cellular0
tunnel destination a.b.c.d
interface Cellular0
ip address negotiated
encapsulation slip
no ip mroute-cache
dialer in-band
dialer string lte
dialer-group 1
async mode interactive
! traffic of interest through the tunnel/cellular interface
ip route x.x.x.x 255.0.0.0 Tunnel2
! route for the tunnel destination via cellular
ip route a.b.c.d 255.255.255.255 cellular 0

LED

表 1 に、Cisco 819HG-4G および Cisco 819G-4G ISR の 3G/4G LED 動作の定義を示します。

 

表 1 4G LTE LED の説明

LED
説明

SYS

黄色

FPGA のダウンロードが完了しました。

緑色(点滅)

ROMMON が稼働しています。

緑色(点灯)

IOS が稼働しています。

緑色(ブートアップ時に 4 回点滅)

リセット ボタンがブートアップ中に押されました。

Off

電源投入後、FPGA がダウンロードされている場合(ROMMON 時)。

ACT

緑色

FE スイッチ ポート、GE WAN ポート、3G セルラー インターフェイスおよびシリアル インターフェイス上のネットワーク アクティビティ。

Off

ネットワーク接続は存在しません。

WWAN

緑色

モジュールの電源が投入されていて、接続されているが、送受信していません。

緑色(ゆっくり点滅)

モジュールの電源が投入されていて、接続を検索しています。

緑色(速く点滅)

モジュールは送信中または受信中です。

Off

モジュールの電源が入っていません。

GPS

緑色(点灯)

独立型 GPS。

緑色(ゆっくり点滅)

GPS が取得中です。

黄色(点灯)

アシスト型 GPS。

黄色(ゆっくり点滅)

アシスト型 GPS が取得中です。

Off

GPS は設定されていません。

RSSI

緑色(点灯)

信号 > - 60 dBm

非常に強い信号

緑色(3 回点滅した後、長い一時停止)

信号 <= -60 ~ 74 dBm

強い信号

緑色(2 回点滅した後、長い一時停止)

信号 <= -75 ~ 89 dBm

適正な信号

緑色(1 回点滅した後、長い一時停止)

信号 <= -90 ~ 109 dBm

最低限の信号

Off

信号 <= -110 dBm

使用不可能な信号

SIM

緑色/黄色(1 回緑色点滅した後、2 回黄色点滅が続く)

スロット 0 の SIM はアクティブで、スロット 1 の SIM はアクティブではありません。

黄色/緑色(1 回黄色点滅した後、2 回緑色点滅が続く)

スロット 1 の SIM はアクティブで、スロット 0 の SIM はアクティブではありません。

Off/緑色(2 回緑色点滅した後、一時停止)

スロット 0 に SIM がなく、スロット 1 に SIM があります。

緑色/Off(ゆっくり 1 回緑色点滅した後、一時停止)

スロット 0 に SIM があり、スロット 1 に SIM がありません。

Off / Off

いずれかのスロットに SIM がありません。

3G/4G

緑色(1 回点滅した後、一時停止)

1xRTT、EGPRS、または GPRS サービスの場合。

緑色(2 回点滅した後、一時停止)

EVDO、EVDO/1xRTT、または UMTS サービスの場合。

緑色(3 回点滅した後、一時停止)

EVDO/1xRTT RevA、HSPA、または HSUPA/HSDPA サービスの場合。

緑色(4 回点滅した後、一時停止)

HSPA+ サービスの場合。

緑色(点灯)

4G/LTE サービスの場合。

Off

サービスがありません。

モデム ファームウェアのアップグレード

Cisco 819HG-4G および Cisco 819G-4G ISR のモデム ファームウェアをアップグレードする方法については、『 Configuring Cisco 4G LTE Wireless WAN EHWIC 』の「Modem Firmware Upgrade」の項を参照してください。

トラブルシューティング

Cisco 819HG-4G および Cisco 819G-4G ISR のトラブルシューティングの手順については、『 Configuring Cisco 4G LTE Wireless WAN EHWIC 』の「Troubleshooting」の項を参照してください。


) Cisco 819HG-4G および Cisco 819G-4G ISR の場合は、すべてのコマンドにスロット「0」を使用します。