Cisco ISR 4400 および Cisco ISR 4300 シリーズサービス統合型ルータ:ハードウェア設置ガイド
初期設定
初期設定
発行日;2014/12/16 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 46MB) | フィードバック

目次

初期設定

ルータの初期設定の実行

シスコの setup コマンド機能

設定の完了

Cisco IOS XE CLI の使用:手動設定

ルータのホスト名の設定

イネーブルおよびイネーブル シークレット パスワードの設定

コンソールのアイドル特権 EXEC タイムアウトの設定

ギガビット イーサネット管理インターフェイスの概要

ギガビット イーサネットのデフォルト構成

ギガビット イーサネット ポートの番号

ギガビット イーサネット インターフェイスの設定

設定例

デフォルト ルートまたはラスト リゾート ゲートウェイの指定

IP ルーティングおよび IP プロトコルの設定

デフォルト ルート

デフォルト ネットワーク

ラスト リゾート ゲートウェイ

設定例

リモート コンソール アクセスのための仮想端末回線の設定

設定例

補助回線の設定

ネットワーク接続の確認

ルータ設定の保存

設定およびシステム イメージのバックアップ コピーの保存

設定例

初期設定の確認

初期設定

この章では、ルータのインストールおよび接続後、初期設定を行う方法について説明します。ここで説明する内容は、次のとおりです。

「ルータの初期設定の実行」

「シスコの setup コマンド機能」

「Cisco IOS XE CLI の使用:手動設定」

「初期設定の確認」

ルータの初期設定の実行

ルータの初期設定には、次のツールを使用します。

シスコの setup コマンド機能

Cisco IOS XE CLI の使用:手動設定

シスコの setup コマンド機能

setup コマンド機能を使用すると、ルータを迅速に設定するために必要な情報を入力するようにプロンプトが表示されます。また、LAN および WAN インターフェイスなどの初期設定を順番に実行できます。setup コマンド機能の一般的な詳細については、次のマニュアルを参照してください。

Cisco IOS Configuration Fundamentals Configuration Guide , Release 12.4』の「Part 2: Cisco IOS User Interfaces:Using AutoInstall and Setup」
http://www.cisco.com/c/en/us/support/ios-nx-os-software/ios-xe-3s/products-installation-and-configuration-guides-list.html

ここでは、ルータのホスト名とパスワードを設定し、管理ネットワークと通信するためのインターフェイスを設定する方法について説明します。


) 表示されるメッセージは、ルータ モデル、装着されているインターフェイス モジュール、およびソフトウェア イメージによって変わります。次の例とユーザ入力(太字の部分)は、あくまでも例です。



) setup コマンド機能を間違って使用した場合は、setup コマンド機能を終了し、再度実行してください。Ctrl+C を押し、特権 EXEC モード(Router#)に setup コマンドを入力します。



ステップ 1 Cisco IOS-XE CLI から、特権 EXEC モードで setup コマンドを次のように入力します。

Router> enable
Password: <password>
Router# setup
 
--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]:
 

現在、setup 設定ユーティリティの実行中です。

setup コマンド機能のプロンプトはルータのモデル、組み込まれているインターフェイス モジュール、さらにソフトウェア イメージによって異なります。次の手順およびユーザ入力(太字の部分)は、あくまでも例です。


) Cisco IOS XE ルータに起動した際に何も設定がない場合には、この setup コマンド機能が自動的に入力されます。



) setup コマンド機能を間違って使用した場合は、setup コマンド機能を終了し、再度実行してください。Ctrl+C を押し、特権 EXEC モードのプロンプト(Router#)に setup コマンドを入力します。setup コマンド機能の使用方法の詳細については、『Cisco IOS Configuration Fundamentals Command Reference, Release 12.2T』(http://www.cisco.com/en/US/docs/ios/12_2t/fun/command/reference/122tfr.html)の「The Setup Command」の章を参照してください。


ステップ 2 setup コマンド機能を引き続き使用する場合は、 yes を入力します。

Continue with configuration dialog? [yes/no]:

At any point you may enter a question mark '?' for help.
 
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
 

ステップ 3 基本的な管理 setup で十分な接続性だけを設定します

Would you like to enter basic management setup? [yes/no]: yes
 

ステップ 4 ルータのホスト名を入力します(例では myrouter)。

Configuring global parameters:
Enter host name [Router]: myrouter
 

ステップ 5 イネーブル シークレット パスワードを入力します。このパスワードは暗号化される(安全性が高い)ので、設定を表示してもパスワードは表示されません。

The enable secret is a password used to protect access to
privileged EXEC and configuration modes.This password, after
entered, becomes encrypted in the configuration.
Enter enable secret: cisco
 

ステップ 6 イネーブル シークレット パスワードとは異なるイネーブル パスワードを入力します。このパスワードは暗号化 されない (安全性が低い)ので、設定を表示するとパスワードも表示されます。

The enable password is used when you do not specify an
enable secret password, with some older software versions, and
some boot images.
Enter enable password: cisco123
 

ステップ 7 仮想端末パスワードを入力します。このパスワードによって、コンソール ポート以外のポートからの不正アクセスを防止できます。

The virtual terminal password is used to protect
access to the router over a network interface.
Enter virtual terminal password: cisco
 

ステップ 8 次のプロンプトに対して、使用するネットワークに適した応答を入力します。

Configure SNMP Network Management? [no]: yes
Community string [public]:
 

使用可能なインターフェイスの要約が表示されます。


) インターフェイスの概要には、インターフェイスのナンバリングが含まれます。これはルータ モデルおよびインストールされているモジュールとインターフェイス カードによって変わります。


Current interface summary
 
Interface IP-Address OK? Method Status Protocol
GigabitEthernet0/0/0 unassigned YES NVRAM administratively down down
GigabitEthernet0/1/0 10.10.10.12 YES DHCP up up
GigabitEthernet0/2/0 unassigned YES NVRAM administratively down down
SSLVPN-VIF0 unassigned NO unset up
 
Any interface listed with OK? value "NO" does not have a valid configuration
 
 

ステップ 9 次のプロンプトに対して、使用するネットワークに適した応答を入力します。

Configuring interface GigabitEthernet0/1/0:
Configure IP on this interface? [yes]: yes
IP address for this interface [10.10.10.12]:
Subnet mask for this interface [255.0.0.0] : 255.255.255.0
Class A network is 10.0.0.0, 24 subnet bits; mask is /24

 

次のコンフィギュレーション コマンド スクリプトが作成されました。

hostname myrouter
enable secret 5 $1$t/Dj$yAeGKviLLZNOBX0b9eifO0 enable password cisco123 line vty 0 4 password cisco snmp-server community public !
no ip routing
 
!
interface GigabitEthernet0/0/0
shutdown
no ip address
!
interface GigabitEthernet0/1/0
no shutdown
ip address 10.10.10.12 255.255.255.0
!
interface GigabitEthernet0/2/0
shutdown
no ip address
!
end

 

 
 

ステップ 10 次のプロンプトに応答します。[2] を選択して初期設定を保存します。

[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.
 
Enter your selection [2]: 2
Building configuration...
Use the enabled mode 'configure' command to modify this configuration.
 
Press RETURN to get started!RETURN
 

ユーザ プロンプトが表示されます。

myrouter>

設定の完了

シスコ setup を使用するとき、および設備に必要なすべての情報を指定し終わると、最終的な設定が表示されます。ルータ設定を完了するには、次の手順を実行します。


ステップ 1 設定を保存するようにプロンプトが表示されます。

no と答えると、入力した設定情報は保存 されません 。また、ルータ イネーブル プロンプトに戻ります(Router#)。setup と入力すると、System Configuration Dialog に戻ります。

yes と答えると、設定は保存され、ユーザ EXEC プロンプト(Router>)に戻ります。

Use this configuration? {yes/no} : yes
Building configuration...
Use the enabled mode 'configure' command to modify this configuration.
 
 
Press RETURN to get started!
 
%LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
%LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
%LINK-3-UPDOWN: Interface Serial0/0/0, changed state to up
%LINK-3-UPDOWN: Interface Serial0/0/1, changed state to down
%LINK-3-UPDOWN: Interface Serial0/2, changed state to down
%LINK-3-UPDOWN: Interface Serial1/0, changed state to up
%LINK-3-UPDOWN: Interface Serial1/1, changed state to down
%LINK-3-UPDOWN: Interface Serial1/2, changed state to down
 
<Additional messages omitted.>
 

ステップ 2 画面にメッセージの停止が表示されたら、Return を押すと Router> プロンプトが表示されます。

ステップ 3 Router> プロンプトは、コマンドライン インターフェイス(CLI)を実行中で、ルータの初期設定を完了したことを示します。それでも、これは設定の完了では ありません 。この時点で 2 つの選択肢があります。

もう一度 setup コマンド機能を実行し、別の設定を作成します。

Router> enable
Password: password
Router# setup
 

CLI を使用して、既存の設定を変更するか、追加の機能を設定します。

Router> enable
Password: password
Router# configure terminal
Router(config)#

 


 

Cisco IOS XE CLI の使用:手動設定

ここでは、コマンドライン インターフェイス(CLI)にアクセスしてルータで初期設定を実行する方法について説明します。

システム設定ダイアログ メッセージが表示されない場合、デフォルトの設定ファイルは出荷前にルータにインストールされています。ルータを設定する手順は、次のとおりです。


ステップ 1 システム メッセージがルータに表示されたら、次の答えを入力します。

--- System Configuration Dialog ---
 
At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
 
Would you like to enter the initial configuration dialog? [yes/no]: no
 

ステップ 2 Return を押して自動インストールを終了し、手動設定を続行します。

Would you like to terminate autoinstall? [yes] Return
 

いくつかのメッセージが表示され、次のような行で終わります。

...
Copyright (c) 1986-2012 by cisco Systems, Inc.
Compiled <date> <time> by <person>
 

ステップ 3 Return を押すと Router> プロンプトが表示されます。

...
flashfs[4]: Initialization complete.
Router>
 

ステップ 4 enable と入力して特権 EXEC モードを開始します。

Router> enable
Router#
 


 

「ルータのホスト名の設定」(任意)

「イネーブルおよびイネーブル シークレット パスワードの設定」(必須)

「コンソールのアイドル特権 EXEC タイムアウトの設定」(任意)

「ギガビット イーサネット管理インターフェイスの概要」(必須)

「デフォルト ルートまたはラスト リゾート ゲートウェイの指定」(必須)

「IP ルーティングおよび IP プロトコルの設定」(必須)

「リモート コンソール アクセスのための仮想端末回線の設定」(必須)

「補助回線の設定」(任意)

「ネットワーク接続の確認」(必須)

「ルータ設定の保存」(必須)

「設定およびシステム イメージのバックアップ コピーの保存」(任意)

ルータのホスト名の設定

ホスト名は CLI プロンプトとデフォルトの設定ファイル名に使用されます。ルータのホスト名を設定しないと、出荷時のデフォルト ホスト名である「Router」が使用されます。

手順の概要

1. enable

2. configure terminal

3. hostname name

4. ルータ プロンプトに新しいホスト名が表示されることを確認します。

5. end

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

hostname name

 

Router(config)# hostname myrouter

ネットワーク サーバのホスト名を指定または修正します。

ステップ 4

ルータ プロンプトに新しいホスト名が表示されることを確認します。

 

myrouter(config)#

--

ステップ 5

end

 

myrouter# end

(任意)特権 EXEC モードに戻ります。

イネーブルおよびイネーブル シークレット パスワードの設定

セキュリティのレイヤを追加するには、特にネットワークを経由するパスワードまたは TFTP サーバに保存されるパスワードの場合、 enable password コマンドまたは enable secret コマンドを使用します。どちらのコマンドも同じ結果を達成します。つまり、特権 EXEC(イネーブル)モードにアクセスするために入力する必要がある、暗号化されたパスワードを設定できます。

より高度な暗号化アルゴリズムが使用されるので、 enable secret コマンドを使用することを推奨します。Cisco IOS XE ソフトウェアの古いイメージを起動する場合にのみ、 enable password コマンドを使用します。

詳細については、『 Cisco IOS Security Configuration Guide 』の「Configuring Passwords and Privileges」を参照してください。また、『 Cisco IOS Password Encryption Facts 』 テクニカル ノートと『 Improving Security on Cisco Routers 』 テクニカル ノートも参照してください。

機能制限

enable secret コマンドを設定した場合、このコマンドは enable password コマンドよりも優先されます。同時に 2 つのコマンドを有効にはできません。

手順の概要

1. enable

2. configure terminal

3. enable password password

4. enable secret password

5. end

6. enable

7. end

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

enable password password

 

Router(config)# enable password pswd2

(任意)多様な特権レベルに対して、アクセスを制御するローカル パスワードを設定します。

推奨:この手順を実行するのは、 enable secret コマンドを認識しない古いブート ROM をブートする場合、または Cisco IOS-XE ソフトウェアの古いイメージをブートする場合だけにしてください。

ステップ 4

enable secret password

 

Router(config)# enable secret greentree

enable password コマンドよりも強化したセキュリティ レイヤを指定します。

ステップ 3で入力したパスワードと同じパスワードを使用しないでください。

ステップ 5

end

 

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 6

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

新しいイネーブルまたはイネーブル シークレット パスワードが機能していることを確認します。

ステップ 7

end

 

Router(config)# end

(任意)特権 EXEC モードに戻ります。

コンソールのアイドル特権 EXEC タイムアウトの設定

ここでは、コンソール回線のアイドル特権 EXEC タイムアウトを設定する方法について説明します。デフォルトでは、特権 EXEC コマンド インタープリタは、ユーザ入力の検出を 10 分間待ってからタイムアウトします。

コンソール回線を設定するとき、通信パラメータの設定、自動ボー接続の指定、および使用している端末の端末操作パラメータの設定を行うこともできます。コンソール回線の設定の詳細については、『 Cisco IOS Configuration Fundamentals and Network Management Configuration Guide 』を参照してください。とくに「Configuring Operating Characteristics for Terminals」および「Troubleshooting and Fault Management」の章を参照してください。

手順の概要

1. enable

2. configure terminal

3. line console 0

4. exec-timeout minutes [ seconds ]

5. end

6. show running-config

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

line console 0

 

Router(config)# line console 0

コンソール回線を設定し、回線コンフィギュレーション コマンドのコレクション モードを開始します。

ステップ 4

exec-timeout minutes [ seconds ]

 

Router(config-line)# exec-timeout 0 0

アイドル特権 EXEC タイムアウトを設定します。これは特権 EXEC コマンド インタープリタがユーザの入力が検出されるまで待つ間隔です。

次に、タイムアウトなしを指定する例を示します。exec-timeout 値を 0 に設定すると、ルータへのログイン後にタイムアウトでログアウトすることがなくなります。この場合、disable コマンドを使用して手動でログアウトせずにコンソールを離れると、セキュリティ上の問題が発生する可能性があります。

ステップ 5

end

 

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 6

show running-config

 

Router(config)# show running-config

実行コンフィギュレーション ファイルを表示します。

アイドル特権 EXEC タイムアウトを適切に設定したことを確認します。

次に、コンソールのアイドル特権 EXEC タイムアウトを 2 分 30 秒に設定する例を示します。

line console
exec-timeout 2 30
 

次に、コンソールのアイドル特権 EXEC タイムアウトを 30 秒に設定する例を示します。

line console
exec-timeout 0 30

ギガビット イーサネット管理インターフェイスの概要

ルータには、GigabitEthernet0 という名前のイーサネット管理ポートがあります。

このインターフェイスの目的は、ユーザがルータ上で管理タスクを実行できるようにすることです。インターフェイスが原因で不要にネットワーク トラフィックが転送されたり、また、ほとんどの場合は転送できなかったりしますが、Telnet および SSH を経由すれば、ルータへのアクセスが可能となり、ルータ上の管理タスクを実行することができます。このインターフェイスは、ルータがルーティングを開始する前か、またはその他の転送インターフェイスが非アクティブ時にトラブルシューティングを行う場合に有用な機能を提供します。

管理イーサネット インターフェイスでは、次の点に注意してください。

ルータには、GigabitEthernet0 という名前の管理イーサネット インターフェイスが 1 つあります。

インターフェイスでサポートされるルーテッド プロトコルは、IPv4、IPv6、および ARP だけです。

インターフェイスは、転送インターフェイスが機能していないか、IOS プロセスがダウンしていても、ルータにアクセスする手段を提供します。

管理イーサネット インターフェイスは、自身の VRF の一部です。詳細については、『 Software Configuration Guide for the Cisco 4400 and Cisco 4300 Series ISRs 』の「Management Ethernet Interface VRF」を参照してください。

ギガビット イーサネットのデフォルト構成

デフォルトでは、「Mgmt-intf」という名前の特殊グループのインターフェイスに関して転送 VRF が設定されます。これは変更できません。これは、管理インターフェイスのトラフィックをフォワーディング プレーンから分離します。基本設定は他のインターフェイスと同様ですが、これらのインターフェイスでサポートされない多くの転送機能があります。GigabitEthernet0 インターフェイスは管理用にのみ使用されるため、ここでは転送機能を設定できません。

たとえばデフォルト設定は次のようになります。
interface GigabitEthernet0
vrf forwarding Mgmt-intf
ip address 172.18.77.212 255.255.255.240
negotiation auto

ギガビット イーサネット ポートの番号

ギガビット イーサネット管理ポートは、常に GigabitEthernet0 です。

ポートには、コンフィギュレーション モードでアクセスできます。

Router# config t
Enter configuration commands, one per line.End with CNTL/Z.
Router(config)#interface gigabitethernet0
Router(config-if)#

ギガビット イーサネット インターフェイスの設定

ここでは、IP アドレスおよびインターフェイスの説明をルータのイーサネット インターフェイスに割り当てる方法について説明します。

ギガビット イーサネット インターフェイスに関する総合的な設定情報については、『 Cisco IOS Interface and Hardware Component Configuration Guide 』( http://www.cisco.com/en/US/docs/ios/12_2/interface/configuration/guide/icflanin.html )の「Configuring LAN Interfaces」を参照してください。

インターフェイスのナンバリングについては、ルータのソフトウェア コンフィギュレーション ガイドを参照してください。

手順の概要

1. enable

2. show ip interface brief

3. configure terminal

4. interface { fastethernet | gigabitethernet } 0/0/ port

5. description string

6. ip address ip-address mask

7. no shutdown

8. end

9. show ip interface brief

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

show ip interface brief

 

Router# show ip interface brief

IP に設定されているインターフェイスの簡単なステータスを表示します。

ルータ上にあるイーサネット インターフェイスの種類がわかります。

ステップ 3

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 4

interface { fastethernet | gigabitethernet } 0/ port

 

Router(config)# interface gigabitethernet 0/0/0

イーサネット インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

(注) インターフェイス番号の詳細については、「スロット、サブ スロット(ベイ)、ポートの番号付けについて」を参照してください。

ステップ 5

description string

 

Router(config-if)# description GE int to 2nd floor south wing

(任意)インターフェイス設定に説明を追加します。

説明があると、そのインターフェイスに接続されているものを思い出しやすくなります。また、トラブルシューティングのために役立つこともあります。

ステップ 6

ip address ip-address mask

 

Router(config-if)# ip address 172.16.74.3 255.255.255.0

インターフェイスのプライマリ IP アドレスを設定します。

 

ステップ 7

no shutdown

 

Router(config-if)# no shutdown

インターフェイスをイネーブルにします。

ステップ 8

end

 

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 9

show ip interface brief

 

Router# show ip interface brief

IP に設定されているインターフェイスの簡単なステータスを表示します。

イーサネット インターフェイスが起動し、正しく設定されていることを確認します。

設定例

ギガビット イーサネット インターフェイスの設定:例

!
interface GigabitEthernet0/0/0
description GE int to HR group
ip address 172.16.3.3 255.255.255.0
duplex auto
speed auto
no shutdown
!

show ip interface brief コマンドの出力例

 
Router#show ip interface brief
Interface IP-Address OK? Method Status Protocol
GigabitEthernet0/0/0 unassigned YES NVRAM administratively down down
GigabitEthernet0/0/1 unassigned YES NVRAM administratively down down
GigabitEthernet0/0/2 unassigned YES NVRAM administratively down down
GigabitEthernet0/0/3 unassigned YES NVRAM administratively down down
GigabitEthernet0 10.0.0.1 YES manual up up

デフォルト ルートまたはラスト リゾート ゲートウェイの指定

ここでは、IP ルーティングをイネーブルにしてデフォルト ルートを指定する方法について説明します。デフォルト ルートの指定の代替手段については、『 Configuring a Gateway of Last Resort Using IP Commands 』テクニカル ノートを参照してください。

パケット用のより良いルートがなく、しかも宛先が接続先ネットワークではない場合、Cisco IOS-XE ソフトウェアはラスト リゾート ゲートウェイ(ルータ)を使用します。ここでは、デフォルト ルート(ラスト リゾート ゲートウェイを計算するルート候補)としてネットワークを選択する方法について説明します。ルーティング プロトコルがデフォルト ルート情報を伝播する方法は、プロトコルによって異なります。

IP ルーティングおよび IP プロトコルの設定

IP ルーティングおよび IP ルーティング プロトコルに関する総合的な設定情報については、Cisco.com の『 Configuring IP Routing Protocol-Independent Feature 』を参照してください。

IP ルーティング

IP ルーティングは、Cisco ISO-XE ソフトウェアで自動的にイネーブルになります。IP ルーティングを設定すると、設定済みのデフォルト ルートなど、パケットの転送に設定済みまたは既存のルートが使用されます。


) このタスク セクションは、IP ルーティングをディセーブルにするときは適用されません。IP ルーティングをディセーブルにするときにデフォルト ルートを指定するには、Cisco.com の『Configuring a Gateway of Last Resort Using IP Commands』テクニカル ノートを参照してください。


デフォルト ルート

ルータは他のすべてのネットワークに対してルートを決定できないこともあります。ルーティング機能を実現するための一般的な方法は、スマート ルータとして複数のルータを使用し、残りのルータのデフォルト ルータをスマート ルータに設定します (スマート ルータには、インターネットワーク全体のルーティング テーブル情報があります)。これらのデフォルト ルートをダイナミックに渡すことや、個々のルータに設定することができます。

ほとんどのダイナミックな内部ルーティング プロトコルには、スマート ルータがダイナミックなデフォルト情報を生成し、それを他のルータに渡す処理を発生させるメカニズムが含まれます。

デフォルト ネットワーク

指定したデフォルト ネットワークに直接接続されているインターフェイスがルータにある場合、ルータで実行されるダイナミック ルーティング プロトコルによって、デフォルト ルートが生成されるか、デフォルト ルートが調達されます。RIP の場合、ルータは疑似ネットワーク 0.0.0.0 をアドバタイズします。IGRP の場合、ネットワーク自体がアドバタイズされ、外部ルートとしてフラグが付けられます。

ネットワークのデフォルトを生成するルータも、デフォルト ルータを必要とする場合があります。ルータが自身のデフォルト ルートを生成する方法の 1 つは、適切なデバイスを経由してネットワーク 0.0.0.0 に至るスタティック ルートを指定することです。

ラスト リゾート ゲートウェイ

デフォルト情報をダイナミック ルーティング プロトコルを介して渡している場合、その他の設定は不要です。ルーティング テーブルは定期的にスキャンされ、デフォルト ルートとして最適なデフォルト ネットワークが選択されます。RIP の場合、0.0.0.0 という唯一の選択肢しかありません。IGRP の場合、システム デフォルトの候補にすることができるネットワークが複数存在することもあります。Cisco IOS-XE ソフトウェアはアドミニストレーティブ ディスタンスおよびメトリック情報の両方を使用して、デフォルト ルート(ラスト リゾート ゲートウェイ)を判断します。選択したデフォルト ルートは、 show ip route EXEC コマンドのラスト リゾート ゲートウェイの表示に表示されます。

ダイナミックなデフォルト情報がソフトウェアに渡されない場合、デフォルト ルートの候補を ip default-network グローバル コンフィギュレーション コマンドで指定します。この方法では、 ip default-network コマンドは引数として未接続ネットワークを使用します。このネットワークが任意のソース(ダイナミックまたはスタティック)のルーティング テーブルに表示される場合、デフォルト ルート候補としてフラグが付けられ、デフォルト ルートとして使用できる選択肢になります。

ルータのデフォルト ネットワークにインターフェイスがなく、そのネットワークに対するルートはある場合、そのネットワークはデフォルト パス候補と見なされます。ルート候補は検査され、アドミニストレーティブ ディスタンスおよびメトリックに基づいて最適な候補が選択されます。最適なデフォルト パスに対するゲートウェイは、ラスト リゾート ゲートウェイになります。

手順の概要

1. enable

2. configure terminal

3. ip route dest-prefix mask next-hop-ip-address [ admin-distance ] [ permanent ]

4. ip default-network network-number
または
ip route dest-prefix mask next-hop-ip-address

5. end

6. show ip route

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

ip routing

 

Router(config)# ip routing

IP ルーティングをイネーブルにします。

ステップ 4

ip route dest-prefix mask next-hop-ip-address [ admin-distance ] [ permanent ]

 

Router(config)# ip route 192.168.24.0 255.255.255.0 172.28.99.2

スタティック ルートを確立します。

ステップ 5

ip default-network network-number

または

ip route dest-prefix mask next-hop-ip-address

 

Router(config)# ip default-network 192.168.24.0

 

Router(config)# ip route 0.0.0.0 0.0.0.0 172.28.99.1

ラスト リゾート ゲートウェイを計算するルート候補としてネットワークを選択します。

ラスト リゾート ゲートウェイを計算するために、ネットワーク 0.0.0.0 0.0.0.0 に対するスタティック ルートを作成します。

ステップ 6

end

 

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 7

show ip route

 

Router# show ip route

現在のルーティング テーブル情報を表示します。

ラスト リゾート ゲートウェイが設定されていることを確認します。

設定例

デフォルト ルートの指定:例

!
ip route 192.168.24.0 255.255.255.0 172.28.99.2
!
ip default-network 192.168.24.0
!

show ip route コマンドの出力例

Router# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2 i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2 ia - IS-IS inter area, * - candidate default,
U - per-user static route o - ODR, P - periodic downloaded static route, H - NHRP,
l - LISP a - application route + - replicated route, % - next hop override
 
Gateway of last resort is not set 40.0.0.0/8 is variably subnetted, 2 subnets, 2 masks C 40.0.0.0/24 is directly connected, Loopback1 L 40.0.0.1/32 is directly connected, Loopback1 Router#
 

リモート コンソール アクセスのための仮想端末回線の設定

仮想端末(VTY)回線は、ルータに対してリモート アクセスするために使用されます。ここでは、電源があるユーザだけがルータをリモート アクセスできるように、パスワードを使用して仮想端末回線を設定する方法について説明します。

デフォルトで、ルータには 5 個の仮想端末回線があります。ただし、追加の仮想端末回線を作成できます。『Cisco IOS XE Dial Technologies Configuration Guide』( http://www.cisco.com/en/US/docs/ios/dial/configuration/guide/2_xe/dia_2_xe_book.html )を参照してください。

回線パスワードおよびパスワードの暗号化は、『C isco IOS XE Security Configuration Guide: Secure Connectivity 』( http://www.cisco.com/en/US/docs/ios/ios_xe/sec_secure_connectivity/configuration/guide/
2_xe/sec_secure_connectivity_xe_book.html
)に記載されています。「 Security with Passwords, Privilege Levels, and Login Usernames for CLI Sessions on Networking Devices 」の項を参照してください。アクセス リストで VTY 回線のセキュリティを保護する場合、『 Access Control Lists: Overview and Guidelines』を参照してください。

手順の概要

1. enable

2. configure terminal

3. line vty line-number [ ending-line-number ]

4. password password

5. login

6. end

7. show running-config

8. 別のネットワーク デバイスから、ルータに対する Telnet セッションの開始を試行します。

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

line vty line-number [ ending-line-number ]

 

Router(config)# line vty 0 4

リモート コンソール アクセスために、仮想端末回線(VTY)の回線コンフィギュレーション コマンドのコレクション モードを開始します。

ルータ上のすべての VTY 回線を設定していることを確認します。

コマンドを使用します。

ステップ 4

password password

 

Router(config-line)# password guessagain

回線のパスワードを指定します。

ステップ 5

login

 

Router(config-line)# login

ログイン時のパスワード チェックをイネーブルにします。

ステップ 6

end

 

Router(config-line)# end

特権 EXEC モードに戻ります。

ステップ 7

show running-config

 

Router# show running-config

実行コンフィギュレーション ファイルを表示します。

リモート アクセスのために仮想端末回線を適切に設定したことを確認します。

ステップ 8

別のネットワーク デバイスから、ルータに対する Telnet セッションの開始を試行します。

 

Router# 172.16.74.3

Password:

ルータにリモート アクセスできること、および仮想端末回線のパスワードが正しく設定されていることを確認します。

設定例

次に、パスワードを使用して仮想端末回線を設定する例を示します。

!
line vty 0 4
 password guessagain
 login
!

次の作業

VTY 回線を設定したら、次の手順を実行します。

(任意)仮想端末回線のパスワードを暗号化するには、『 Cisco IOS Security Configuration Guide 』の「Configuring Passwords and Privileges」の章を参照してください。また、『 Cisco IOS Password Encryption Facts 』テクニカル ノートを参照してください。

(任意)アクセス リストを使用して VTY 回線のセキュリティを確保するには、『 Cisco IOS Security Configuration Guide 』の「Part 3: Traffic Filtering and Firewalls」を参照してください。

補助回線の設定

ここでは、補助回線について回線コンフィギュレーション モードを開始する方法について説明します。補助回線の設定方法は、補助(AUX)ポートの具体的な実装によって異なります。補助回線の設定については、次のマニュアルを参照してください。

Configuring a Modem on the AUX Port for EXEC Dialin Connectivity 』(テクニカル ノート)

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a0080094bbc.shtml

Configuring Dialout Using a Modem on the AUX Port 』(設定例)

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a0080094579.shtml

Configuring AUX-to-AUX Port Async Backup with Dialer Watch 』(設定例)

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a0080093d2b.shtml

Modem-Router Connection Guide 』(テクニカル ノート)

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a008009428b.shtml

手順の概要

1. enable

2. configure terminal

3. line aux 0

4. AUX ポートの特定の実装に合わせて回線を設定するには、テクニカル ノートと設定例を参照してください。

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

line aux 0

 

Router(config)# line aux 0

補助回線について回線コンフィギュレーション コマンドのコレクション モードを開始します。

ステップ 4

AUX ポートの特定の実装に合わせて回線を設定するには、テクニカル ノートと設定例を参照してください。

--

ネットワーク接続の確認

ここでは、ルータのネットワーク接続を確認する方法について説明します。

前提条件

このマニュアルで前述したすべての設定タスクを完了します。

適切に設定したネットワーク ホストにルータを接続する必要があります。

手順の概要

1. enable

2. ping [ ip-address | hostname ]

3. telnet { ip-address | hostname }

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

ping [ ip-address | hostname ]

 

Router# ping 172.16.74.5

初期ネットワーク接続を診断します。

接続を確認するには、ネクスト ホップのルータ、または設定済みの各インターフェイスに接続しているホストに対して ping を実行します。

ステップ 3

telnet { ip-address | hostname }

 

Router# telnet 10.20.30.40

Telnet をサポートするホストにログインします。

VTY 回線パスワードをテストする必要がある場合には、別のネットワーク デバイスからこの手順を実行し、ルータの IP アドレスを使用します。

次の表示は、IP アドレス 192.168.7.27 に対して ping を実行したときの出力例です。

Router# ping
 
Protocol [ip]:
Target IP address: 192.168.7.27
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.7.27, timeout is 2 seconds:
!!!!!
Success rate is 100 percent, round-trip min/avg/max = 1/2/4 ms
 

次の表示は、IP ホスト名 donald に対して ping を実行したときの出力例です。

Router# ping donald
 
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.7.27, timeout is 2 seconds:
!!!!!
Success rate is 100 percent, round-trip min/avg/max = 1/3/4 ms

ルータ設定の保存

ここでは、実行コンフィギュレーションを NVRAM のスタートアップ コンフィギュレーションに保存することで、次のシステム リロード時、または電源の再投入時に設定を失わない方法について説明します。NVRAM には、ルータ上に 256KB のストレージがあります。

手順の概要

1. enable

2. copy running-config startup-config

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

copy running-config startup-config

 

Router# copy running-config startup-config

実行中の設定をスタートアップ コンフィギュレーションに保存します。

設定およびシステム イメージのバックアップ コピーの保存

ファイルの破損時にファイルの回復を補助し、ダウンタイムを最小限に抑えるために、スタートアップ コンフィギュレーション ファイルおよび Cisco IOS-XE ソフトウェア システム イメージ ファイルのバックアップ コピーをサーバに保存することを推奨します。

手順の概要

1. enable

2. copy nvram:startup-config { ftp: | rcp: | tftp: }

3. show bootflash:

4. copy {bootflash}: { ftp: | rcp: | tftp: }

手順の詳細

 

 
コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

copy nvram:startup-config { ftp: | rcp: | tftp: }

 

Router# copy nvram:startup-config ftp:

スタートアップ コンフィギュレーション ファイルをサーバにコピーします。

コンフィギュレーション ファイルのコピーはバックアップ コピーとして使用できます。

プロンプトが表示されたら、コピー先の URL を入力します。

ステップ 3

show {bootflash0|bootflash1}:

 

Router# show {bootflash0|bootflash1} :

フラッシュ メモリ ファイル システムのレイアウトとコンテンツを表示します。

システム イメージ ファイルの名前を確認します。

ステップ 4

copy {bootflash0|bootflash1}: { ftp: | rcp: | tftp: }

 

Router# copy {bootflash0|bootflash1}: ftp :

フラッシュ メモリのファイルをサーバにコピーします。

システム イメージ ファイルをサーバにコピーし、バックアップ コピーとして使用します。

プロンプトが表示されたら、ファイル名とコピー先の URL を入力します。

設定例

スタートアップ コンフィギュレーションの TFTP サーバへのコピー:例

次に、スタートアップ コンフィギュレーションを TFTP サーバにコピーする例を示します。

Router# copy nvram:startup-config tftp:
 
Remote host[]? 172.16.101.101
 
Name of configuration file to write [rtr2-confg]? <cr>
Write file rtr2-confg on host 172.16.101.101? [confirm] <cr>
![OK]

フラッシュ メモリから TFTP サーバへのコピー:例

次に、特権 EXEC で show {flash0|flash1}: コマンドを使用してシステム イメージ ファイルの名前を確認し、 copy {flash0|flash1}: tftp: 特権 EXEC コマンドを使用して、システム イメージを TFTP サーバにコピーする例を示します。このルータはデフォルトのユーザ名とパスワードを使用しています。

 
Router#Directory of bootflash:
11 drwx 16384 Jun 12 2012 17:31:45 +00:00 lost+found 64897 drwx 634880 Sep 6 2012 14:33:26 +00:00 core 340705 drwx 4096 Oct 11 2012 19:28:27 +00:00 .prst_sync 81121 drwx 4096 Jun 12 2012 17:32:39 +00:00 .rollback_timer 12 -rw- 0 Jun 12 2012 17:32:50 +00:00 tracelogs.336 713857 drwx 1347584 Oct 11 2012 20:24:26 +00:00 tracelogs 162241 drwx 4096 Jun 12 2012 17:32:51 +00:00 .installer 48673 drwx 4096 Jul 2 2012 17:14:51 +00:00 vman_fdb 13 -rw- 420654048 Aug 28 2012 15:01:31 +00:00 crankshaft-universalk9.BLD_MCP_DEV_LATEST_20120826_083012.SSA.bin 14 -rw- 727035 Aug 29 2012 21:03:25 +00:00 uut2_2000_ikev1.cfg 15 -rw- 420944032 Aug 29 2012 19:40:28 +00:00 crankshaft-universalk9.BLD_MCP_DEV_LATEST_20120829_033026.SSA.bin 16 -rw- 1528 Aug 30 2012 14:24:38 +00:00 base.cfg 17 -rw- 360900 Aug 31 2012 19:10:02 +00:00 uut2_1000_ikev1.cfg 18 -rw- 421304160 Aug 31 2012 16:34:19 +00:00 crankshaft-universalk9.BLD_MCP_DEV_LATEST_20120821_193221.SSA.bin 19 -rw- 421072064 Aug 31 2012 18:31:57 +00:00 crankshaft-universalk9.BLD_MCP_DEV_LATEST_20120830_110615.SSA.bin 20 -rw- 453652 Sep 1 2012 01:48:15 +00:00 uut2_1000_ikev1_v2.cfg 21 -rw- 16452768 Sep 11 2012 20:36:20 +00:00 upgrade_stage_1_of_1.bin.2012-09-05-Delta 22 -rw- 417375456 Sep 12 2012 20:28:23 +00:00 crankshaft-universalk9.2012-09-12_00.45_cveerapa.SSA.bin 23 -rw- 360879 Oct 8 2012 19:43:36 +00:00 old-config.conf 24 -rw- 390804800 Oct 11 2012 15:34:08 +00:00 _1010t.bin 7451738112 bytes total (4525948928 bytes free)
 
Router#show bootflash: -#- --length-- ---------date/time--------- path 1 4096 Oct 11 2012 20:22:19 +00:00 /bootflash/ 2 16384 Jun 12 2012 17:31:45 +00:00 /bootflash/lost+found 3 634880 Sep 06 2012 14:33:26 +00:00 /bootflash/core 4 1028176 Sep 06 2012 14:31:17 +00:00 /bootflash/core/UUT2_RP_0_iomd_17360.core.gz 5 1023738 Sep 06 2012 14:31:24 +00:00 /bootflash/core/UUT2_RP_0_iomd_23385.core.gz 6 1023942 Sep 06 2012 14:31:30 +00:00 /bootflash/core/UUT2_RP_0_iomd_24973.core.gz 7 1023757 Sep 06 2012 14:31:37 +00:00 /bootflash/core/UUT2_RP_0_iomd_26241.core.gz 8 1023726 Sep 06 2012 14:31:43 +00:00 /bootflash/core/UUT2_RP_0_iomd_27507.core.gz 9 1023979 Sep 06 2012 14:31:50 +00:00 /bootflash/core/UUT2_RP_0_iomd_28774.core.gz 10 1023680 Sep 06 2012 14:31:56 +00:00 /bootflash/core/UUT2_RP_0_iomd_30045.core.gz 11 1023950 Sep 06 2012 14:32:02 +00:00 /bootflash/core/UUT2_RP_0_iomd_31332.core.gz 12 1023722 Sep 06 2012 14:32:09 +00:00 /bootflash/core/UUT2_RP_0_iomd_5528.core.gz 13 1023852 Sep 06 2012 14:32:15 +00:00 /bootflash/core/UUT2_RP_0_iomd_7950.core.gz 14 1023916 Sep 06 2012 14:32:22 +00:00 /bootflash/core/UUT2_RP_0_iomd_9217.core.gz 15 1023875 Sep 06 2012 14:32:28 +00:00 /bootflash/core/UUT2_RP_0_iomd_10484.core.gz 16 1023907 Sep 06 2012 14:32:35 +00:00 /bootflash/core/UUT2_RP_0_iomd_11766.core.gz 17 1023707 Sep 06 2012 14:32:41 +00:00 /bootflash/core/UUT2_RP_0_iomd_13052.core.gz 18 1023963 Sep 06 2012 14:32:48 +00:00 /bootflash/core/UUT2_RP_0_iomd_14351.core.gz 19 1023915 Sep 06 2012 14:32:54 +00:00 /bootflash/core/UUT2_RP_0_iomd_15644.core.gz 20 1023866 Sep 06 2012 14:33:00 +00:00 /bootflash/core/UUT2_RP_0_iomd_17171.core.gz 21 1023518 Sep 06 2012 14:33:07 +00:00 /bootflash/core/UUT2_RP_0_iomd_18454.core.gz 22 1023938 Sep 06 2012 14:33:13 +00:00 /bootflash/core/UUT2_RP_0_iomd_19741.core.gz 23 1024017 Sep 06 2012 14:33:20 +00:00 /bootflash/core/UUT2_RP_0_iomd_21039.core.gz 24 1023701 Sep 06 2012 14:33:26 +00:00 /bootflash/core/UUT2_RP_0_iomd_22323.core.gz 25 4096 Oct 11 2012 19:28:27 +00:00 /bootflash/.prst_sync 26 4096 Jun 12 2012 17:32:39 +00:00 /bootflash/.rollback_timer 27 0 Jun 12 2012 17:32:50 +00:00 /bootflash/tracelogs.336 28 1347584 Oct 11 2012 20:24:26 +00:00 /bootflash/tracelogs 29 392 Oct 11 2012 20:22:19 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.gz 30 308 Oct 11 2012 18:39:43 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011183943.gz 31 308 Oct 11 2012 18:49:44 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011184944.gz 32 42853 Oct 04 2012 07:35:39 +00:00 /bootflash/tracelogs/hman_R0-0.log.0498.20121004073539.gz 33 307 Oct 11 2012 18:59:45 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011185945.gz 34 308 Oct 11 2012 19:19:47 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011191947.gz 35 307 Oct 11 2012 19:37:14 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011193714.gz 36 308 Oct 11 2012 19:47:15 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011194715.gz 37 308 Oct 11 2012 19:57:16 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011195716.gz 38 308 Oct 11 2012 20:07:17 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011200717.gz 39 307 Oct 11 2012 20:12:18 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011201218.gz 40 306 Oct 11 2012 20:17:18 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011201718.gz 41 44220 Oct 10 2012 11:47:42 +00:00 /bootflash/tracelogs/hman_R0-0.log.32016.20121010114742.gz 42 64241 Oct 09 2012 20:47:59 +00:00 /bootflash/tracelogs/fman-fp_F0-0.log.12268.20121009204757.gz 43 177 Oct 11 2012 19:27:03 +00:00 /bootflash/tracelogs/inst_compmatrix_R0-0.log.gz 44 307 Oct 11 2012 18:24:41 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011182441.gz 45 309 Oct 11 2012 18:29:42 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011182942.gz 46 43748 Oct 06 2012 13:49:19 +00:00 /bootflash/tracelogs/hman_R0-0.log.0498.20121006134919.gz 47 309 Oct 11 2012 18:44:43 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011184443.gz 48 309 Oct 11 2012 19:04:46 +00:00 /bootflash/tracelogs/inst_cleanup_R0-0.log.0000.20121011190446.gz 49 2729 Oct 09 2012 21:21:49 +00:00 /bootflash/tracelogs/IOSRP_R0-0.log.20011.20121009212149 50 116 Oct 08 2012 21:06:44 +00:00 /bootflash/tracelogs/binos_log_R0-0.log.20013.20121008210644

) 完了した作業内容を失わないために、進行に合わせてときどき設定を保存してください。copy running-config startup-config コマンドを使用して設定を NVRAM に保存します。


初期設定の確認

Cisco IOS-XE で次のコマンドを入力すると、ルータの初期設定を確認できます。

show version :システムのハードウェア バージョン、インストールされているソフトウェア バージョン、コンフィギュレーション ファイルの名前とソース、ブート イメージ、および使用されている DRAM、NVRAM、およびフラッシュ メモリの合計サイズを表示します。

show diag :インストールされているコントローラ、インターフェイス プロセッサ、およびポート アダプタに関する診断情報を一覧表示します。

show interfaces :インターフェイスが正しく動作していること、インターフェイスおよび回線プロトコルが正しい状態(アップまたはダウン)にあることを表示します。

show ip interface brief :IP プロトコルに設定されているインターフェイスのステータス概要を表示します。

show configuration :正しいホスト名とパスワードを設定したことを確認します。

show platform: ソフトウェア/ROMMON のバージョンなどが表示されます。

初期設定を完了および確認したら、特定の特性と機能を設定できるようになります。『 Software Configuration Guide for the Cisco 4400 and Cisco 4300 Series ISRs 』を参照してください。