Cisco 3200 シリーズ ワイヤレス MIC ソフトウェア コンフィギュレーション ガイド
ワイヤレス デバイスの役割とアソシエーション
ワイヤレス デバイスの役割とアソシエーション
発行日;2012/02/06 | 英語版ドキュメント(2010/04/21 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 7MB) | フィードバック

目次

ワイヤレス デバイスの役割とアソシエーション

ワイヤレス デバイスのネットワークの役割の概要

アクセス ポイントの役割

ブリッジの役割

ポイントツーポイント ブリッジング

ポイントツーマルチポイント ブリッジング

冗長ブリッジング

ワークグループ ブリッジの役割

ユニバーサル ワークグループ ブリッジ(2.4 GHz 無線のみ)

Cisco 3200 でのユニバーサル ワークグループ ブリッジの設定

ユニバーサル ワークグループ ブリッジのダイナミック MAC アドレスの割り当て

ワールド モード(2.4 無線のみ)

サポートされる国別コード

追加情報

ワイヤレス デバイスの役割とアソシエーション

このマニュアルでは、シスコのWMICに割り当てることができる 役割 と、デバイスの役割が他のワイヤレス デバイスと対応付けできるかどうかにどのように影響するかについて説明します。

ワイヤレス デバイスのネットワークの役割の概要

ここでは、シスコの無線ネットワーク デバイスが一般的な無線ネットワーク構成で果たす役割について説明します。

無線 LAN を設計または運用する場合、ネットワークの他の要素とのアソシエーションを形成するために、ハードウェア コンポーネント容量を考慮する必要があります。 表 3-1 で、2 つのコンポーネントがアソシエーションを形成できる場合、選択した列と行が交差する位置に X があります。空白は、対応付けが不可能であることを示します。

 

表 3-1 役割とアソシエーションのマトリックス

ルート アクセス ポイント
ルート ブリッジ(無線クライアントなし)
非ルート ブリッジ
無線クライアントのある非ルート ブリッジ
ワークグループ ブリッジ
ルート アクセス ポイント

X

ルート ブリッジ

X

X

X

無線クライアントのない非ルート ブリッジ

X

X

無線クライアントのある非ルート ブリッジ

X

X

ワークグループ ブリッジ

X

X

ユニバーサル ワークグループ ブリッジ

X

X

シスコのワイヤレス デバイスの役割を変更するには、 station-role コマンドを使用します。たとえば、次のコマンドは、アクセス ポイント モード(ほとんどのシスコ製ワイヤレス デバイスのデフォルト モード)でデバイスを設定します。

WMIC(config-in)#station-role root access-point

アクセス ポイントの役割

アクセス ポイントは、一般に LAN デバイスとして展開されるため、最も一般的な役割です。アクセス ポイントの役割として、ルータは無線クライアントと、非ルート ブリッジなどの非ルート デバイスからアソシエーションを受け付けます。アクセス ポイントがそのクライアントに、有線接続による有線ネットワークへの接続を提供する場合、 ルート アクセス ポイント と呼ばれます。ルート モードのデバイスは、非ルート ブリッジなどの 非ルート デバイスとのアソシエーションを受け付けます。

図 3-1 に、アクセス ポイントが無線クライアントを無線ネットワークおよび有線ネットワークに接続する場合の一般的な例を示します。

図 3-1 ルート アクセス ポイント モード

 

ブリッジの役割

無線ブリッジは、データ量の多いアプリケーションやライン オブ サイト アプリケーション向けに、高いデータ レートと優れたスループットを提供します。無線ブリッジ間の高速リンクは、わずかなコストで、E1/T1 回線より何倍も高速のスループットを実現します。このように、無線ブリッジは、高価な専用回線や光ファイバ ケーブルを必要としません。

無線ブリッジは、有線インターフェイスまたは無線インターフェイスを経由して、LAN をリンクできます。無線ブリッジは、ポイントツーポイント アプリケーションとポイントツーマルチポイント アプリケーション用に設定できます。

Cisco® Metropolitan Mobile Networks(MMN)アクセス レイヤは、無線屋外アクセス ポイントと対応付けられているクライアントによって作成されます。無線ブリッジは、802.11 などの同じ通信プロトコルを使用する複数のネットワーク セグメント間で接続し、パケットを渡します。無線ブリッジはデータ リンク レイヤ(レイヤ 2)で動作します。一般に、ブリッジは着信フレームの MAC アドレスに基づいて、フレームをフィルタし、転送します。この機能は、無線ブリッジでも有線ブリッジでも同じです。

Cisco MMN で複数のブリッジを使用する場合、1 つのブリッジをルート ブリッジとして定義する必要があります。Cisco 無線ブリッジのデフォルトは、ルート ブリッジ モードで動作するように設定されています。すべてのブリッジ ドメイン(接続されたブリッジのグループ)には、ルート ブリッジが 1 つだけ存在する必要があります。他のブリッジは、非ルート モードで動作するように設定する必要があります。アクティブ化時に、非ルート ブリッジは、ルート ブリッジへのリンクを開始し、その後すべてのブリッジがデータを伝送できるようになります。クライアントは、非ルート ブリッジがルート ブリッジに接続している場合にのみ、非ルート ブリッジに対応付けることができます。ルート ブリッジへの接続が切断された場合、非ルート ブリッジへのすべてのクライアント アソシエーションが終了します。

ワークグループ ブリッジは、ルート アクセス ポイントまたはルート ブリッジのいずれかの無線ルート デバイスとのアソシエーションによって、ワイヤレス デバイスをネットワークにリンクします。

詳細については、次のサイトにあるホワイトペーパー『Cisco Metropolitan Mobile Networks 802.11 RF Design and Deployment』を参照してください。

http://www.cisco.com/en/US/netsol/ns473/networking_solutions_white_paper0900aecd801016cf.shtml

station-role root bridge モードは、非ルート ブリッジ デバイスとのアソシエーションを受け付け、無線クライアントを受け付けるように設定できます。次に例を示します。

WMIC(config)#interface dot11radio port
WMIC(config-in)#station-role root bridge wireless-clients

root パラメータは、非ルート ブリッジを対応付けることができるルート ブリッジとして、ブリッジが動作するように指定します。 non-root パラメータは、ルータが非ルート ブリッジとして動作し、ルート ブリッジに対応付ける必要があることを指定します。

wireless-clients パラメータはルート ブリッジと無線クライアントとのアソシエーションを許可します。

bridge モードのWMICは、ルートまたは非ルートの役割を自動的に選択するように設定できます。次に例を示します。

WMIC(config)#interface dot11radio port
WMIC(config-in)#station-role install automatic

install パラメータを設定すると、ブリッジは別のブリッジを待ちうけます。別のブリッジを認識できない場合は、そのブリッジがルート ブリッジになります。別のブリッジを認識した場合は、非ルート ブリッジになり、検出されたルート ブリッジに対応付けられます。複数の無線ブリッジが同時に認識され、install パラメータが設定されている場合、MAC アドレスが最小のブリッジがルート ブリッジとして識別されます。

ポイントツーポイント ブリッジング

ポイントツーポイント ブリッジング構成では、1 台のルート ブリッジに 1 台の非ルート ブリッジが対応付けられます。2 つのサイト間の直接リンクを確立するように、無線ブリッジを展開できます。サイト間のネットワーク トラフィックは、1 つのネットワークであるかのようにブリッジングされます。この構成では、ブリッジは有線ポイントツーポイント リンクをエミュレートします。有線接続よりも無縁接続の方が適している場合に、ポイントツーポイント ブリッジを使用して、ホット スポットをネットワーク上の配信/集約デバイスにリンクできます。

無線クライアントを使用しないポイントツーポイント ブリッジング

図 3-2 に、ポイントツーポイント構成におけるブリッジを示します。この例では、ブリッジが高ゲイン アンテナを使用し、無線クライアントを使用しないで、長距離をブリッジし、高帯域幅の可用性を維持するように展開されています。

図 3-2 クライアントを使用しないポイントツーポイント ブリッジ

 

無線クライアントを使用したポイントツーポイント ブリッジング

図 3-3 に、ポイントツーポイント構成における無線クライアントを使用したブリッジを示します。この例では、無線クライアントを使用した非ルートブリッジが展開され、ルート ブリッジ経由でインターネット クラウドへブリッジします。範囲が短い場合、ブリッジは無線クライアントをサポートし、高帯域幅の可用性を維持できます。

図 3-3 無線クライアントを使用したルート ブリッジと無線クライアントを使用した非ルート ブリッジ

 

ポイントツーマルチポイント ブリッジング

ポイントツーマルチポイント ブリッジ構成では、1 台のルート ブリッジに複数の非ルート ブリッジが対応付けられます。1 台のルート ブリッジには最大で 17 台の非ルート ブリッジを対応付けることができます。ただし、これらの非ルート ブリッジで、使用可能な帯域幅を共有する必要があります。

ポイントツーマルチポイント接続を使用して、建物などの複数のリモート サイトを 1 つの論理ネットワークにリンクできます。ポイントツーマルチポイント アーキテクチャでは、これらのリモート サイトを中央サイトの 1 つのルート ブリッジにリンクし、無線リンク全体で使用可能な帯域幅を共有します。これにより、サイトあたりの全体的なインフラストラクチャ コストは削減されますが、平均スループットが低下する可能性もあります。ポイントツーマルチポイント リンクでは、トラフィックおよびキャパシティ プランニングなどの追加の設計作業が必要になる場合があります。

ルート ブリッジは、ブリッジ間のネットワーク関係において、 マスター として機能し、通常トポロジーの論理上の中心に置かれます。ポイントツーポイントまたはポイントツーマルチポイント ネットワーク。ただし、ポイントツーマルチポイント ネットワークに複数のセルがある場合、重なっていないチャネルを使用する必要があります。

図 3-4 に、ポイントツーマルチポイント構成におけるブリッジを示します。

図 3-4 ポイントツーマルチポイント ブリッジ構成

 

冗長ブリッジング

2 組のブリッジを展開して、ブリッジ リンクに冗長性やロード バランシングを追加できます。干渉を回避するには、互いに隣接しない、重複のない無線チャネルをブリッジで使用する必要があります。ループを回避するには、Spanning Tree Protocol(STP)を使用する必要があります。STP はデフォルトでディセーブルです。

図 3-5 に冗長構成での 2 組のブリッジを示します。

図 3-5 冗長ブリッジング構成

 

ワークグループ ブリッジの役割

ワークグループ ブリッジ モードでは、ワークグループ ブリッジがアクセス ポイントに対応付けられるか、またはクライアントとしてブリッジに対応付けられ、そのイーサネット ポートに接続された最大 8 台のイーサネット対応デバイスに、無線ネットワーク接続を提供します。ワークグループ ブリッジは、対応付けられたルート デバイスに、IAPP メッセージングを使用して、接続された有線クライアントについて通知します。ワークグループ ブリッジは、無線クライアント アソシエーションを受け付けません。

ワークグループ ブリッジは

次の装置に関連付けます。

ルート アクセス ポイント

ルート デバイス

有線クライアントだけを受け付けます。

そのルート親に、Inter-Access Point Protocol(IAPP)メッセージングを使用して、接続されたすべての有線クライアントについて通知します。

さらに、次のワークグループ ブリッジ機能をサポートするようにWMICを設定できます。

相互運用性:ユニバーサル ワークグループ ブリッジは、シスコ以外のルート デバイスを汎用クライアントとして使用して、ルーティング トラフィックを転送できます。ユニバーサル ワークグループ ブリッジは、ルート デバイスに対して、通常の無線クライアントとして表示されます。

ワールド モード:標準ワールド モード構成では、WMICはワークグループ ブリッジがブートし、最初のスキャンを実行する場合にのみワールド モードをパッシブ スキャンします。ワークグループ ブリッジが、ルート デバイスからそのワールド モード スキャンの応答を受け取ると、運用中の現在の国に従って、周波数リストと出力レベルを更新します。その後、ワークグループ ブリッジは常にアクティブ スキャンを実行します。

国外への移動(ニューヨークからロンドンへの飛行機での移動など)中に動作を継続させるには、ワークグループ ブリッジがパッシブ スキャンを実行する必要があります。この構成では、ワークグループ ブリッジがルート デバイスに対応付けられ、パッシブ スキャンによって、国別の周波数および出力レベルのリストを取得します。

この動作上の変更をサポートするには、 world-mode コマンドに roaming キーワードを追加します。このオプションは、ワークグループ ブリッジに、常にパッシブ スキャンを実行する必要があることを指示します。

ワークグループ ブリッジはワールド モードに 802.11d オプションを使用します。WMICは 802.11d 情報要素によって、国別の周波数および出力レベルのリストに関する情報を受け取ろうと試みます。


world-mode コマンドに roaming を追加すると、ローミングに時間がかかるため、確実に継続的な動作を必要とする状況にのみお勧めします。


複数クライアント プロファイル:ワークグループ ブリッジは複数のクライアント プロファイルをサポートできます。複数の設定可能なプロファイルのあるクライアント デバイスは、使用可能なインフラストラクチャと一連のプロファイルに基づいてクライアント プロファイルを自動的に選択できます。詳細については、 「Service Set Identifier」 を参照してください。

たとえば、ネットワーク プリンタのグループが無線接続できるようにするには、プリンタをハブまたはスイッチに接続し、そのハブまたはスイッチをワークグループ ブリッジのイーサネット ポートに接続します。ワークグループ ブリッジは、そのネットワーク上のアクセス ポイントまたはブリッジとのアソシエーションによってデータを転送します。

図 3-6 に、デバイスがワークグループ ブリッジとして機能する一般的な例を示します。

図 3-6 ワークグループ ブリッジ モード

 

 

workgroup-bridge モードでルータをイネーブルにするには

WMIC(config)#interface dot11radio port
WMIC(config-in)#station-role workgroup-bridge

ワークグループ ブリッジが対応付けるデバイスは、ワークグループ ブリッジをインフラストラクチャ デバイスまたは単純なクライアント デバイスとして扱うことができます。

信頼性向上のため、アクセス ポイントまたはブリッジに infrastructure-client パラメータを設定し、ワークグループ ブリッジをインフラストラクチャ デバイスとして扱います。ワークグループ ブリッジをインフラストラクチャ デバイスとして扱うと、アクセス ポイントはワークグループ ブリッジへのAddress Resolution Protocol(ARP)パケットを含むマルチキャスト パケットを確実に配信します。

アクセス ポイントまたはブリッジがワークグループ ブリッジをクライアント デバイスとして扱うように設定されている場合、さらに多くのワークグループ ブリッジを同じアクセス ポイントに対応付けたり、インフラストラクチャ SSID でないサービス セット ID(SSID)の使用に対応付けたりすることができます。

信頼できるマルチキャスト配信では、各マルチキャスト パケットが複製されて各ワークグループに送られるため、そのパフォーマンス コストにより、アクセス ポイントやブリッジに対応付けることができるインフラストラクチャ デバイス(ワークグループ ブリッジを含む)の数が制限されます。アクセス ポイントに対応付けることができるワークグループ ブリッジ数を 21 以上に増やすには、アクセス ポイントからワークグループ ブリッジへのマルチキャスト パケット配信の信頼度を下げる必要があります。信頼性を下げると、アクセス ポイントはマルチキャスト パケットが目的のワークグループ ブリッジに到達したかどうかを確認できなくなります。アクセス ポイント対象エリアのエッジにあるワークグループ ブリッジで IP 接続が切断されることがあります。


) ワークグループ ブリッジ モードで設定された WMIC はインフラストラクチャ クライアントとしての自律 AP にのみ対応付けることができます。ワークグループ ブリッジ モードとして設定された WMIC は、クライアント モードの LWAPP AP にのみ対応付けることができます。


ユニバーサル ワークグループ ブリッジ(2.4 GHz 無線のみ)

無線規格と互換性のあるシスコ以外のクライアント デバイスとの相互運用性を提供するユニバーサル ワークグループ ブリッジ。ユニバーサル ワークグループ ブリッジは 2.4 GHz 無線でサポートされます。

図 3-7 に、WMICがユニバーサル ワークグループ ブリッジとして機能する一般的な例を示します。

図 3-7 ユニバーサル ワークグループ ブリッジ モード

 

universal workgroup-bridge モードで設定されたWMICは、汎用的な相互運用性とローミング オプションをサポートします。次に例を示します。

WMIC(config)#interface dot11radio port
WMIC(config-in)#station-role workgroup-bridge universal address

address はモバイル ルータのルータ インターフェイスの MAC アドレスで、シスコおよびシスコ以外のルート デバイスと対応付けるために必要です。

ユニバーサル ワークグループ ブリッジに関する考慮事項

WMICをユニバーサル ワークグループ ブリッジとして設定する場合に、次のことを考慮する必要があります。

ユニバーサル ワークグループ ブリッジは、CKIP、CMIC 暗号化設定を使用して、アクセス ポイントに対応付けることができません。

ユニバーサル ワークグループ ブリッジをアクセス ポイントに対応付け、 show dot11 association all コマンドを入力すると、ユニバーサル ワークグループ ブリッジの IP アドレスと名前が表示されません。

BVI でスタティック IP アドレスを設定して、WMICをモバイル IP トンネル経由で接続されたイーサネット インターフェイスから管理できるようにすることをお勧めします。

WMICとルータの両方にスタティック ARP エントリを設定することをお勧めします。

ユニバーサル ワークグループ ブリッジは、イメージ バージョン 3.1.1.2 を実行している Tropos アクセス ポイントと相互運用できません。

ユニバーサル ワークグループ ブリッジに Allow WPA2 TKIP Clients のみが設定されている場合、ユニバーサル ワークグループ ブリッジを Cisco 1500 に対応付けることはできません。これを回避するには、Cisco 1500 コントローラを WPA Compatibility Mode で設定する必要があります。

Central WDS による CCKM 高速セキュア ローミングは、ユニバーサル ワークグループ ブリッジがイネーブルにされている場合の TKIP 暗号化でのみ使用できます。

2.4-GHz WMIC がユニバーサル ワークグループ ブリッジとして設定されている場合、自身を Cisco Compatible eXtensions(CCX)クライアントとしてアドバタイズしませんが、CCX 機能をサポートします。CCX プログラム(Aironet 拡張機能)は、サードパーティ WI-FI 対応ラップトップ、WLAN アダプタ カード、PDA、WI-FI 電話、および ASD(Application Specific Devices)に、高度な WLAN システムレベルの機能とシスコ固有の WLAN 革新的機能を提供します。

表 3-2 に CCX バージョンでサポートされる機能を示します。

 

表 3-2 CCX バージョンの機能サポート

機能
v1
v2
v3
v4
AP
WGB
WGB Client
セキュリティ

WPA1

X

X

X

X

X

X

IEEE 802.11i - WPA2

X

X

X

X

X

WEP2

X

X

X

X

X

X

X

IEEE 802.1X

X

X

X

X

X

X

X

LEAP3

X

X

X

X

X

X

X

EAP-FAST4

X

X

X

X

X

Cisco TKIP 5(暗号化)

X

X

X

WPA: 802.1X + WPA TKIP

X

X

X

X

X

X

LEAP を含む

X

X

X

X

X

X

EAP-FAST を含む

X

X

X

X

X

IEEE 802.11i - WPA2: 802.1X + AES6

X

X

X

X

X

LEAP を含む

X

X

X

X

X

EAP-FAST を含む

X

X

X

X

X

CCKM7 EAP-TLS8

X

X

X

X

EAP-FAST 拡張機能

X

X

X

X

モビリティ

AP 経由ローミング

X

X

X

X

X

X

CCKM からの高速 802.1X 再認証、LEAP を使用

X

X

X

X

X

X

CCKM からの高速 802.1X 再認証、EAP-FAST による

X

X

X

X

X

MBSSID9

X

X

Keep-Alive

X

X

X

Quality of Service および VLAN

複数の SSID10 と VLAN をサポートする AP との相互運用性

X

X

X

X

X

X

WMM11

 

 

X

X

X

X

X

パフォーマンスと管理

AP 指定最大送信電力

 

X

X

X

X

X

X

プロキシ ARP12 情報要素の認識(ASP 用13

 

 

X

X

X

クライアント ユーティリティの標準化

リンク テスト

X

X

X

X

1.Wi-Fi Protected Access

2.Wired Equivalent Privacy

3.Light Extensible Authentication Protocol

4.Extensible Authentication Protocol-Flexible Authentication via Secure Tunneling

5.Temporal Key Integrity Protocol

6.高度暗号化規格

7.Cisco Centralized Key Management

8.Extensible Authentication Protocol-Transport Layer Security

9.Multiple Basic Service Set Identifier

10.Service Set Identifier

11.Wi-Fi Multimedia

12.アドレス解決プロトコル

13.自動スイッチング保護

ユニバーサル ワークグループ ブリッジのアクセス ポイントのサポート

ユニバーサル ワークグループ ブリッジは 802.11 規格に準拠するすべてのアクセス ポイントをサポートします。アクセス ポイントとの対応付けで問題が発生した場合、アクセス ポイントを最新のソフトウェア バージョンに更新する必要があります。多くのベンダーが最新の規格に準拠させ、相互運用するように、修正プログラムをリリースしています。

Cisco 3200 でのユニバーサル ワークグループ ブリッジの設定

イーサネット クライアント(MARC カード)がアクティブな場合に、管理性をサポートするには、ユニバーサル ワークグループ ブリッジと Mobile Access Router Card を設定します。

ユニバーサル ワークグループ ブリッジと Mobile Access Router Card を設定するには、次の手順に従います。

コマンド
目的

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface FastEthernet0.10

encapsulation dot1Q 10

ip address 192.168.1.10 255.255.255.0

no ip route-cache

no snmp trap link-status

bridge-group 10

ファスト イーサネット インターフェイスの下にサブインターフェイスを作成し、vlan と、デフォルトの bridge-group 以外のブリッジ グループを設定します。ユニバーサル ワークグループ ブリッジは、このサブインターフェイスに設定された IP アドレスによって管理できます。

ステップ 3

interface BVI1

no ip address

no ip route-cache

BVI に IP アドレスが設定されていないことを確認します。

ステップ 4

ip default-gateway 192.168.1.20

ユニバーサル ワークグループ ブリッジのデフォルトのゲートウェイを、MARC スタティック IP アドレスをポイントするように設定します(これは、ユニバーサル ワークグループ ブリッジが MARC に接続されているインターフェイスに応じて、Fa0/0 サブインターフェイスまたは Vlan インターフェイスのいずれかの MARC カードに設定されます)。

ステップ 5

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 192.168.1.20 255.255.255.0

ユニバーサル ワークグループ ブリッジが MARC カードのファスト イーサネット インターフェイスに接続されている場合、MARC カードの Fa0/0 の下にサブインターフェイスを作成し、dot1q カプセル化とスタティック IP アドレスを設定します。この IP アドレスは、ユニバーサル ワークグループ ブリッジのファスト イーサネット インターフェイスに設定された IP アドレスと同じサブネットにある必要があり、ユニバーサル ワークグループ ブリッジのデフォルト ゲートウェイ IP アドレスとして機能します。

ステップ 6

interface FastEthernet2/0

switchport mode trunk

interface Vlan10

ip address 192.168.1.20 255.255.255.0

MARC カードで、ユニバーサル ワークグループ ブリッジが FESMIC ポートの 1 つに接続されている場合、FESMIC スイッチ ポートを「トランク」モードで設定し、IP アドレスで Vlan インターフェイスを設定します。Vlan ID は、ユニバーサル ワークグループ ブリッジに設定されているものと同じである必要があります。

ステップ 7

router rip

version 2

network 0.0.0.0 or

router ospf 10

network 0.0.0.0 255.255.255.255 area 11

スタティック ネットワークを他のルータにアドバタイズして、このネットワークに外部からアクセスできるように、ルーティング プロトコルを設定します。


) ユニバーサル ワークグループ ブリッジは、ローミング状態にすることができ、サブネット間ローミングをサポートするため、一般に DHCP を使用していずれかの MARC ローミング インターフェイスを設定します。このインターフェイスは、DHCP 指定の IP アドレスを受信します。この IP アドレスは外部からアクセスできるため、このインターフェイスを経由して、スタティック IP ネットワーク(管理性のサポートのために作成)をアドバタイズします。



) ここに示された IP アドレスおよび VLAN タグは例にすぎません。ユーザは、任意の IP アドレスまたは VLAN タグを設定できます。


ステップ 8

ルーティング プロトコルですべてのネットワークを対象範囲とする、DHCP インターフェイスからのルーティングの更新をイネーブルにするには、ネットワークを「0.0.0.0」と指定します。これらの設定によって、スタティック環境とダイナミック環境の両方のレイヤ 2 およびレイヤ 3 ローミング シナリオで、ユニバーサル ワークグループ ブリッジを管理できるようになります。

ユニバーサル ワークグループ ブリッジのダイナミック MAC アドレスの割り当て

ユニバーサル ワークグループ ブリッジはコマンド station-role workgroup-bridge universal xx.xx.xx を使用して設定します。「xx.xx.xx」はクライアントの MAC アドレスです。ダイナミック MAC アドレス割り当てをイネーブルにすると、ユニバーサル ワークグループ ブリッジは、クライアントの MAC アドレスを動的に検出します。ダイナミック MAC アドレス割り当てをイネーブルにするには、コマンドを station-role workgroup-bridge universal に変更します。ユーザが MAC アドレスを指定しない場合、デフォルトでダイナミック MAC アドレス割り当てが採用されます。


) この機能は Cisco 3200 2.4-GHz カードでのみサポートされています。


ワールド モード(2.4-GHz 無線のみ)

2.4-GHz 無線は 802.11d ワールド モードまたはシスコ独自のワールド モードをサポートします。ワールド モードをイネーブルにすると、WMICはビーコンにチャネル キャリア セット情報を追加します。ワールド モードがイネーブルに設定されたクライアント デバイスは、キャリア セット情報を受信し、設定を自動的に調整します。

たとえば、主に日本で使用されるクライアント デバイスをイタリアまで移動して、現地のネットワークに加入させると、そのデバイスはワールド モードを使用して、チャネルおよびパワー設定を自動的に調整します。ファームウェア バージョン 5.30.17 以降が稼動するシスコ クライアント デバイスは、802.11d ワールド モードまたはシスコ独自のワールド モードのいずれがWMICで使用されているかを検出し、WMICで使用されているモードに対応するワールド モードを自動的に使用します。ワールド モードはデフォルトでディセーブルです。

ワールド モード動作を行う場合は、Aironet 拡張機能をイネーブルにする必要があります。Aironet 拡張機能は、デフォルトでイネーブルです。

world モードで設定されたWMICには、ビーコンにチャネル キャリア セット情報が含まれます。次に例を示します。

WMIC(config)#interface dot11radio port
WMIC(config-in)#world-mode dot11d country_code CZ outdoor roaming

コマンド構文は world-mode { legacy | dot11d country_code code { both | indoor | outdoor } [ roaming ]} です。

legacy パラメータはシスコ独自のワールド モードをイネーブルにします。独自モードは、以前のバージョンのソフトウェアを実行する Cisco Aironet 350/CB20A NIC アダプタで使用することのみを目的としています。独自でない無線クライアント カードの中には、 world-mode legacy コマンドを設定した場合に、WMICに対応付けられず、接続が維持されないものがあります (詳細については、「Field Notice: FN - 62283 - World-Mode Legacy Command is Only Useful for Cisco Aironet 350/CB20 NICs With Earlier Software Versions」( http://www.cisco.com/en/US/partner/products/hw/wireless/ps4555/products_field_notice09186a00805b6b0a.shtml )を参照してください)。

dot11d パラメータは 802.11d ワールド モードをイネーブルにします。dot11d パラメータを入力する場合は、2 文字の ISO 国別コードを入力する必要があります(たとえば、米国の ISO 国別コードは US です)。ISO の Web サイトに、ISO 国別コードの一覧があります。サポートされる国別コードは「サポートされる国別コード」にもあります。

indoor、outdoor、または both パラメータはWMICの配置を示しています。

roaming パラメータは、ブリッジに常にワールド モード デバイスをパッシブ スキャンさせます。roaming を指定すると、WMICは、常にパッシブ スキャンによって、国別の周波数および出力レベルのリストを取得してから、アクティブ スキャンを実行して、ルート デバイスに対応付けます。指定しない場合、WMICは、WMICの起動時にのみワールド モード デバイスをスキャンします。

ワールド モードをディセーブルにするには、このコマンドの no 形式を使用します。

サポートされる国別コード

表 3-3 に示す国別コードは、認定されているか、認定中であり、現在の国別要件に準拠しています。

ここで公開されている最大規制送信電力レベル制限は、国別コード設定によって定義され、国単位で規制されています。実際の最大の送信電力レベルは公開されている規制限度より小さいことがあります。


) これらのエントリは WMIC には適用しません。



) これらのエントリは変更されることがあります。現在の認定と規制区域の情報については、 www.cisco.com/go/aironet/compliance を参照してください。


 

表 3-3 サポートされる国別コード

国コード/国
アクセス ポイント規制区域
802.11 帯域
許可されているチャネル
最大送信電力(EIRP)
屋内/
屋外使用
周波数範囲(GHz)
規制機関

AT/
オーストリア

-E

a

--

--

--

--

BMV/
FSB-LD047

b/g

1-11

100mW EIRP

両方

2.4-2.4835

AU/
オーストラリア

-N

a

36, 40, 44, 48
52, 56, 60, 64
149, 153, 157, 161

200mW EIRP
200mW EIRP
1W EIRP

屋内
屋内
両方

5.15-5.25
5.25-5.35
5.725-5.825

ACA

b

1-11

200mW EIRP

両方

2.4-2.4835

BE/
ベルギー

-E

a

--

--

--

--

BIPT/
Annexe B3 Interface radio HIPERLAN

b/g

1-12
13

100mW EIRP
100mW EIRP

室内
屋外

2.4-2.4835

BR/
ブラジル

-C

a

--

--

--

--

Anatel/
Resolution 305

b/g

1-11

1W EIRP

両方

2.4-2.4835

CA/
カナダ

-A

a

--

--

--

--

Industry
Canada
RSS-210

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

CH/
スイスおよびリヒテンシュタイン

-E

a

--

--

--

--

OFCOM

b/g

1-11

100mW EIRP

両方

2.4-2.4835

CN/
中国

-C

a

--

--

--

--

RRL/
MIC Notice 2003-13

b/g

1-13

150mW+6dBi~600mW

両方

2.4-2.4835

CY/
キプロス

-E

a

--

--

--

--

(未定)

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

CZ/
チェコ共和国

-E

a

--

--

--

--

CTO

b

1-11

200mW EIRP

両方

2.4-2.4835

DE/
ドイツ

-E

a

--

--

--

--

RegTP/
wlan35

b/g

1-11

100mW EIRP

両方

2.4-2.4835

DK/
デンマーク

-E

a

--

--

--

--

ITST/
Radio interface specification 00 007

b/g

1-11

100mW EIRP

両方

2.4-2.4835

EE/
エストニア

-E

a

--

--

--

--

SIDEAMET

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

ES/
スペイン

-E

a

--

--

--

--

Ministry of Telecom

b/g

1-11

100mW EIRP

入力

2.412-2.472

FI/
フィンランド

-E

a

--

--

--

--

FICORA/
RLAN Notice

b/g

1-11

100mW EIRP

両方

2.4-2.4835

FR/
フランス

-E

a

--

--

--

--

A.R.T./
Decision 01-441

b/g

1-7
8-11

100mW EIRP
100mW EIRP

両方
屋内

2.4-2.4835
2.4-2.454

GB/
英国

-E

a

--

--

--

--

UKRA/
IR2006

b/g

1-11

100mW EIRP

両方

2.4-2.4835

GR/
ギリシャ

-E

b/g

1-11

100mW EIRP

入力

2.4-2.4835

Ministry of Transport & Comm.

HK/
香港

-N

a

--

--

--

--

OFTA

b/g

1-11

100mW EIRP

両方

2.4-2.4835

HU/
ハンガリー

-E

a

--

--

--

--

HIF

b/g

1-11

1W EIRP

両方

2.4-2.4835

ID/
インドネシア

-R

a

--

--

--

--

PDT

b/g

1-13

100mW EIRP

入力

2.4-2.5

IE/
アイルランド

-E

a

--

--

--

--

COMREG/
ODTR 00/61, ODTR 0062

b/g

1-11

100mW EIRP

両方

2.4-2.4835

IL/
イスラエル

-I

a

--

--

--

--

MOC

b/g

1-13

100mW EIRP

両方

2.4-2.4835

ILO/
イスラエル
屋外

-I

a

--

--

--

--

MOC

b/g

5-13

100mW EIRP

両方

2.4-2.4835

IN/
インド

-N

a

--

--

--

--

WPC

b/g

4W EIRP

入力

2.4-2.4835

IS/
アイスランド

-E

a

--

--

--

--

PTA

b/g

1-11

100mW EIRP

両方

2.4-2.4835

IT/
イタリア

-E

a

--

--

--

--

Ministry of Comm

b/g

1-11

100mW EIRP

入力

2.4-2.4835

J1/
日本

-P

a

--

--

--

--

Telec/ARIB STD-T71

b

1-14

10mW/MHz~200mW EIRP

両方

2.4-2.497

Telec/ARIB STD-T66

g

1-13

10mW/MHz~200mW EIRP

両方

2.4-2.497

JP/
日本

-J

a

--

--

--

--

Telec/ARIB STD-T71

b

1-14

10mW/MHz~200mW EIRP

両方

2.4-2.497

Telec/ARIB STD-T66

g

1-13

10mW/MHz~200mW EIRP

両方

2.4-2.497

KE/
大韓民国

k

a

--

--

--

--

RRL/
MIC Notice 2003-13

b/g

1-13

150 mW+6 dBi~600 mW

両方

2.4-2.4835

KR/
大韓民国

-C

a

--

--

--

--

RRL/
MIC Notice 2003-13

b/g

1-13

150mW+6dBi~600mW

両方

2.4-2.4835

LT/
リトアニア

-E

a

--

--

--

--

LTR

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

LU/
ルクセンブルク

-E

a

--

--

--

--

ILR

b/g

1-11

100mW EIRP

両方

2.4-2.4835

LV/
ラトビア

-E

a

--

--

--

--

(未定)

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

MY/
マレーシア

-E

b/g

1-13

100mW EIRP

入力

2.4-2.5

CMC

NL/
オランダ

-E

a

--

--

--

--

Radiocom Agency

b/g

1-11

100mW EIRP

両方

2.4-2.4835

NO/
ノルウェー

-E

a

--

--

--

--

NPT

b/g

1-11

100mW EIRP

両方

2.4-2.4835

NZ/
ニュージーランド

-N

a

--

--

--

--

RSM

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

PH/
フィリピン

-A

a

--

--

--

--

FCC
Part 15

b/g

1-11

1W Conducted Output

両方

2.4-2.4835

PL/
ポーランド

-E

a

--

--

--

--

Office of Telecom & Post

b/g

1-11

100mW EIRP

両方

2.4-2.4835

PT/
ポルトガル

-E

a

--

--

--

--

NCA

b/g

1-11

100mW EIRP

両方

2.4-2.4835

SE/
スウェーデン

-E

a

--

--

--

--

PTS

b/g

1-11

100mW EIRP

両方

2.4-2.4835

SG/
シンガポール

-S

a

--

--

--

--

IDA/
TS SSS Issue 1

b/g

1-13

200mW EIRP

両方

2.4-2.4835

SI/
スロベニア

-E

a

--

--

--

--

ATRP

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

SK/
スロヴァキア

-E

a

--

--

--

--

Telecom Admin.

b/g

1-11

1W+制限付きアンテナ

両方

2.4-2.4835

TH/
タイ

-R

a

--

--

--

--

PDT

b/g

1-13

100mW EIRP

入力

2.4-2.5

TW/
台湾

-T

a

--

--

--

--

PDT

b/g

1-13

1W EIRP

両方

2.4-2.4835

US/
米国

-A

a

--

--

--

--

FCC
Part 15

b/g

1-11

1W Conducted Output

両方

2.4-2.4835

USE/
米国

-A

a

--

--

--

--

FCC
Part 15

b/g

1-11

1W Conducted Output

両方

2.4-2.4835

USL/
米国ロー

-A

a

--

--

--

--

FCC
Part 15

b/g

1-11

1W Conducted Output

両方

2.4-2.4835

ZA/
南アフリカ

-E

a

--

--

--

--

(未定)

b/g

1-13

1W EIRP

両方

2.4-2.4835

追加情報

ブリッジ モードの詳細については、次の Web サイトの『Outdoor Bridge Range Calculation Utility』を参照してください。

http://www.cisco.com/en/US/products/hw/wireless/ps458/products_tech_note09186a008009459b.shtml

ワークグループ ブリッジ モードの詳細については、次の Web サイトの『Access Point as a Workgroup Bridge Configuration Example』(Document ID:68472)を参照してください。

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_configuration_example09186a00805b9b87.shtml

シスコ独自のワールド モードに関係する legacy パラメータについては、次の Web サイトの「Field Notice: FN - 62283 - World-Mode Legacy Command is Only Useful for Cisco Aironet 350/CB20 NICs With Earlier Software Versions」を参照してください。

http://www.cisco.com/en/US/partner/products/hw/wireless/ps4555/products_field_notice09186a00805b6b0a.shtml