Cisco 3200 シリーズ ワイヤレス MIC ソフトウェア コンフィギュレーション ガイド
WMIC の初期設定
WMICの初期設定
発行日;2012/02/06 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

WMICの初期設定

始める前に

ブリッジのデフォルト設定へのリセット

Webブラウザ インターフェイスを使用する場合

CLIを使用する場合

IPアドレスの取得および割り当て

WMICとのローカル接続

基本設定の割り当て

Express Setupページのデフォルト設定

無線LANの保護

基本的なセキュリティの設定

Express Security設定の概要

VLANの使用方法

Express Securityのタイプ

Express Securityの制限

Express Securityページの使用方法

CLIの設定例

IPSUの使用方法

IPSUの取得およびインストール

IPSUを使用してのIPアドレスを検出する方法

IPSUを使用してIPアドレスおよびSSIDを設定する方法

CLIを使用してIPアドレスを割り当てる方法

Telnetセッションを使用してCLIにアクセスする方法

コンソール ポートを使用してCLIにアクセスする方法

WMICの初期設定

この章では、Wireless Mobile Interface Card(WMIC)の基本的な初期設定方法について説明します。この章に記載されたすべての設定は、CLI(コマンドライン インターフェイス)を使用して行うことができます。ただし、最も簡単な方法は、WMICのWebブラウザ インターフェイスを使用して初期設定を行ってから、CLIを使用してさらに詳細な設定を入力する方法です。

この章の内容は、次のとおりです。

「始める前に」

「IPアドレスの取得および割り当て」

「基本設定の割り当て」

「基本的なセキュリティの設定」

「IPSUの使用方法」

「CLIを使用してIPアドレスを割り当てる方法」

「Telnetセッションを使用してCLIにアクセスする方法」

「コンソール ポートを使用してCLIにアクセスする方法」

始める前に

WMICをインストールする前に、ご使用のコンピュータがWMICと同じネットワークに接続されていることを確認し、ネットワーク管理者から次の情報を入手してください。

WMICのシステム名

WMICで使用する無線Service Set Identifier(SSID)(大文字と小文字を区別)

DHCPサーバに接続されていない場合は、WMICの一意のIPアドレス(172.17.255.115など)

WMICがご使用のPCと同じサブネット上にない場合は、デフォルト ゲートウェイ アドレスおよびサブネット マスク

SNMP(簡易ネットワーク管理プロトコル)のコミュニティ名およびSNMPファイルの属性(SNMPが使用中の場合)

ブリッジのデフォルト設定へのリセット

Webブラウザ インターフェイスまたはCLIを使用すると、WMICを出荷時の設定にリセットすることができます。


) 次のステップでは、パスワード、WEPキー、IPアドレス、およびSSIDを含むすべての設定を出荷時の設定にリセットします。


Webブラウザ インターフェイスを使用する場合

Webブラウザ インターフェイスを使用してWMICの現在の設定を削除し、すべての設定を出荷時の設定に戻す手順は、次のとおりです。


ステップ 1 インターネット ブラウザを開きます。

ステップ 2 ブラウザのアドレス行またはロケーション行にWMICのIPアドレスをを入力し、Enterキーを押します。Enter Network Password画面が表示されます。

ステップ 3 User Nameフィールドにユーザ名(デフォルトはCisco)を入力します。

ステップ 4 PasswordフィールドにWMICのパスワード(デフォルトはCisco)を入力し、Enterキーを押します。Summary Statusページが表示されます。

ステップ 5 System Softwareをクリックして、System Software画面を表示します。

ステップ 6 System Configurationをクリックして、System Configuration画面を表示します。

ステップ 7 Defaultをクリックします。


) WMICにスタティックIPアドレスが設定されている場合、IPアドレスは変更されません。


ステップ 8 WMICが再起動したら、Webブラウザ インターフェイスまたはCLIを使用して、WMICを再設定することができます(Cisco IOS Software Configuration Guide for Cisco Aironet BridgesまたはCisco IOS Software Configuration Guide for Cisco Aironet Access Pointsを参照)。


 

CLIを使用する場合

イネーブルEXECモードで、CLIを使用し、WMICの設定を出荷時の設定にリセットする手順は、次のとおりです。


ステップ 1 erase nvram:を入力して、スタートアップ コンフィギュレーションを含むすべてのNVRAM(不揮発性RAM)ファイルを消去します。

ステップ 2 次のCLIメッセージが表示されたら、Yを入力します。Erasing the nvram filesystem will remove all configuration files!Continue?[confirm].

ステップ 3 次のCLIメッセージが表示されたら、reloadを入力します。Erase of nvram:complete.このコマンドにより、OS(オペレーティング システム)がリロードされます。

ステップ 4 次のCLIメッセージが表示されたら、Yを入力します。Proceed with reload?[confirm].


注意 ブート プロセスは中断しないでください。コンフィギュレーション ファイルが破損することがあります。ロード プロセスが終了すると、次のCLIメッセージが表示されることがあります。Line protocal on Interface Dot11Radio0, changed state to up.

ステップ 5 WMICが再起動したら、Webブラウザ インターフェイスまたはCLIを使用して、WMICを再設定することができます。

WMICに、IPアドレスを含む出荷時の設定が設定されます(DHCPを使用してIPアドレスを受信するように設定されます)。WMICの新しいIPアドレスを取得するには、show interface bvi1 CLIコマンドを使用します。WMICがDHCPサーバからIPアドレスを受信しない場合、WMICのIPアドレスは10.0.0.1になります。


 

IPアドレスの取得および割り当て

WMICのExpress Setupページを表示するには、次のいずれかの方法でWMICのIPアドレスを取得するか、または割り当てる必要があります。

WMICにローカルに接続している場合は、デフォルト アドレス10.0.0.1を使用します。詳細手順については、「WMICとのローカル接続」を参照してください。

IPアドレスを自動的に割り当てるには、DHSPサーバを使用します(使用可能な場合)。DHCPによって割り当てられたIPアドレスを調べるには、次のいずれかの方法を使用します。

組織のネットワーク管理者にWMICのMAC(メディア アクセス制御)アドレスを知らせます。ネットワーク管理者はMACアドレスを使用してDHCPサーバに問い合わせて、IPアドレスを識別します。

Cisco IP Setup Utility(IPSU)を使用して、割り当てられたアドレスを識別します。WMICがDHCPサーバからIPアドレスを受信しなかった場合は、IPSUを使用してIPアドレスを割り当てることもできます。IPSUはWindows 9x、2000、Me、NT、XPなど、ほとんどのMicrosoft Windows OSで動作します。

IPSUはCisco.comのSoftware Centerからダウンロードできます。次のリンクをクリックして、Software Centerを表示してください。

http://www.cisco.com/public/sw-center/sw-wireless.shtml

装置が非ルート ブリッジの場合は、非ルートが対応付けられたルート ブリッジのAssociationsページを表示します。ルート ブリッジのAssociationsページに、非ルート ブリッジのMACアドレスおよびIPアドレスが表示されます。

WMICとのローカル接続

WMICを(有線LANに接続しないで)ローカルに設定するには、PCをコンソール ポートまたはFast Ethernet Switch Mobile Interface Card(FESMIC)SVIイーサネット ポートに接続します。シリアル ポート接続を使用する場合も、イーサネット ポートとのローカル接続を使用できます。


) PCをイーサネット ポートに接続する場合、クロス ケーブルは不要です。ストレート ケーブルまたはクロス ケーブルのいずれかを使用できます。


WMICにデフォルト値が設定されているにもかかわらず、DHCPサーバに接続されていない場合、またはIPアドレスを取得できない場合は、IPアドレスがデフォルトで10.0.0.1になります。ルート ブリッジに対応付けられている非ルート ブリッジは、ルート ブリッジからIPアドレスを受信します。非ルート ブリッジのIPアドレスを検出するには、ルート ブリッジのAssociationsページを表示するか、またはIPSUを使用します。

WMICをローカルに接続する手順は、次のとおりです。


ステップ 1 IPアドレスを自動的に取得するように目的のPCを設定するか、または10.0.0.2~10.0.0.10のIPアドレスを手動で割り当てます。

ステップ 2 カテゴリ5イーサネット ケーブルを使用して、PCをイーサネット ポートに接続します。

ステップ 3 「基本設定の割り当て」の手順に従います。手順を間違えて、最初からやり直す必要がある場合は、「ブリッジのデフォルト設定へのリセット」の手順に従ってください。

ステップ 4 WMICを設定したら、PCからイーサネット ケーブルを取り外して、イーサネット ポートを有線LANに接続します。


) PCをWMICに接続するか、またはPCを有線LANに再接続する場合は、PCのIPアドレスを解放して、再設定する必要があります。ほとんどのPCでは、PCを再起動するか、コマンド プロンプト ウィンドウでipconfig /releaseおよびipconfig /renewコマンドを入力することにより、IPアドレスを解放して再設定することができます。詳細については、PCの操作手順を参照してください。



 

基本設定の割り当て

WMICのIPアドレスの判別または割り当てを終えたら、Express Setupページを表示して、初期設定を実行できます。


ステップ 1 インターネット ブラウザを開きます。Webブラウザ インターフェイスは、Microsoft Internet Explorerバージョン5.0、5.01、5.5、6.0、およびNetscape Navigatorバージョン4.79、7.0と完全に互換性があります。

ステップ 2 ブラウザのアドレス行にIPアドレスを入力し、Enterキーを押します。Enter Network Password画面が表示されます。

ステップ 3 Tabキーを押してUsernameフィールドからPasswordフィールドに移動します。

ステップ 4 パスワードCiscoを大文字と小文字を区別して入力し、Enterキーを押します。Summary Statusページが表示されます。図 2-1にSummary Statusページを示します。

図 2-1 Summary Statusページ

 

ステップ 5 Express Setupをクリックします。Express Setup画面が表示されます。図 2-2に、Express Setupページを示します。

図 2-2 Express Setupページ

 

ステップ 6 システム管理者から入手した設定を入力します。入力できる設定は、次のとおりです。

System Name ― システム名は重要な設定ではありませんが、ネットワーク上でWMICを識別する場合に役立ちます。システム名は管理システム ページのタイトルに表示されます。

Configuration Server Protocol ― ネットワークのIPアドレス割り当て方式と一致するボタンをクリックします。

DHCP ― IPアドレスはネットワークのDHCPサーバによって自動的に割り当てられます。

Static IP ― WMICはIPアドレス フィールドに入力されたスタティックIPアドレスを使用します。

IP Address ― WMICのIPアドレスを割り当てたり、変更する場合に使用します。ネットワークでDHCPがイネーブルの場合は、このフィールドをブランクのままにします。


) 有線LANを介してWebブラウザ インターフェイスまたはTelnetセッションを使用してWMICを設定している間に、WMICのIPアドレスを変更すると、WMICとの接続が切断されます。接続が切断されたら、新しいIPアドレスを使用してWMICを再接続します。設定をやり直す必要がある場合は、「ブリッジのデフォルト設定へのリセット」のステップに従ってください。


IP Subnet Mask ― ネットワーク管理者から提供されたIPサブネット マスクを入力して、LAN上でIPアドレスを認識できるようにします。DHCPがイネーブルの場合は、このフィールドをブランクのままにします。

Default Gateway ― ネットワーク管理者から提供されたデフォルト ゲートウェイのIPアドレスを入力します。DHCPがイネーブルの場合は、このフィールドをブランクのままにします。

SNMP Community ― ネットワークでSNMPを使用している場合は、ネットワーク管理者から提供されたSNMPコミュニティ名を入力して、SNMPデータの属性を選択します(この属性もネットワーク管理者が設定します)。

Role in Radio Network ― ネットワークのデバイスの役割を示すボタンをクリックします。

Root ― デバイスをルート ブリッジとして設定します。このモードで、非ルート ブリッジとのリンクを確立します。このモードの場合は、ブリッジにクライアントとのアソシエーションを設定することもできます。

Non-Root ― デバイスを非ルート ブリッジ モードにします。このモードで、デバイスとルート ブリッジとのリンクが確立されます。

Install Mode ― デバイスをインストレーション モードにして、効率が最適化されるようにブリッジ リンクを配置したり、調整することができます。

Root AP ― デバイスをアクセス ポイント モードにします。このモードの場合、デバイスにクライアント デバイスとのアソシエーションを設定できます。

Workgroup Bridge ― デバイスをワークグループ ブリッジ モードにします。このモードの場合は、ブリッジにクライアントをワイヤ接続できます。


) ブリッジ モードの場合、ブリッジ ペアまたはブリッジ グループ内の特定のブリッジをルート ブリッジに設定する必要があります。また、ルート ブリッジに対応付けられたブリッジ(1つまたは複数)を非ルート ブリッジに設定する必要があります。


Optimize Radio Network for ― ブリッジ無線用に事前設定またはカスタマイズされた設定を選択する場合に使用します。データ レートおよびスループットの詳細については、「無線距離の設定」を参照してください。

Throughput ― WMICによって処理されるデータ量を最大化しますが、データ レンジが狭くなることがあります。Throughputを選択すると、WMICはすべてのデータ レートをbasicに設定します。

Range ― WMICのレンジを最大化しますが、スループットが小さくなることがあります。Rangeを選択すると、WMICは6 Mbps レートをbasicに設定し、その他のレートをenabledに設定します。

Default ― WMICはデフォルト無線設定を維持して、大部分のブリッジに最適なレンジおよびスループットを提供します。

Custom ― Network Interfaces: Radio-802.11G Settingsページを表示します。

Aironet Extensions ― この設定は、WMICでは常にイネーブルです。

ステップ 7 設定を保存するには、Applyをクリックします。IPアドレスを変更すると、WMICとの接続が切断されます。新しいIPアドレスを表示して、WMICに再接続してください。

これでWMICは稼働しますが、ネットワークの動作およびセキュリティ要件に適合するように、さらに設定しなければならない場合があります。


 

Express Setupページのデフォルト設定

表 2-1 に、Express Setupページのデフォルト設定を示します。

 

表 2-1 Express Setupページのデフォルト設定

設定
デフォルト

System Name

bridge

Configuration Server Protocol

DHCP

IP Address

デフォルトではDHCPによって割り当てられます。DHCPがディセーブルの場合は、10.0.0.1です。

IP Subnet Mask

デフォルトではDHCPによって割り当てられます。DHCPがディセーブルの場合は、255.255.255.224です。

Default Gateway

デフォルトではDHCPによって割り当てられます。DHCPがディセーブルの場合は、0.0.0.0です。

SNMP Community

defaultCommunity

Role in Radio Network

Install-Mode

Optimize Radio Network for

Default

Aironet Extensions

Enable

無線LANの保護

WMICに基本設定を割り当てたら、ネットワークに対する不正アクセスを禁止するためのセキュリティを設定する必要があります。WMICは無線デバイスであるため、建物の物理的な境界を越えて通信することができます。基本的なセキュリティの設定のExpress Securityページを使用すると、WMICに基本的なセキュリティを設定できます。高度なセキュリティ機能については、次の章を参照してください。

ビーコンでブロードキャストされない一意のSSID(「SSIDの設定」を参照)

WEPおよびWEP機能(「WEPおよびWEP機能の設定」を参照)

ダイナミックWEPおよびWMIC認証(「認証タイプの設定」を参照)

基本的なセキュリティの設定

アクセス ポイントに基本設定を割り当てたら、ネットワークに対する不正アクセスを禁止するためのセキュリティを設定する必要があります。アクセス ポイントは無線デバイスであるため、作業場所の物理的な境界を越えて通信することができます。

Express Setupページを使用して基本設定を割り当てる場合と同様に、Express Securityページを使用して一意のSSIDを作成し、4つのセキュリティ タイプの1つを割り当てることができます。図 2-3に、Express Securityページを示します。

図 2-3 Express Securityページ

 

Express Securityページでは、基本的なセキュリティを設定できます。Webブラウザ インターフェイスのメインSecurityページを使用すると、より高度なセキュリティを設定できます。

Express Security設定の概要

WMICが出荷時の設定の場合に、Express Securityページを使用して最初にSSIDを作成すると、デフォルトのSSIDであるinstall(セキュリティなしの設定)が上書きされます。作成されたSSIDは、ページの下部にあるSSIDテーブルに表示されます。アクセス ポイントには最大16個のSSIDを作成できます。

VLANの使用方法

無線LANでVLAN(仮想LAN)を使用していて、そこにSSIDを割り当てる場合は、Express Securityページの4つのセキュリティ設定のいずれかを使用して、複数のSSIDを作成することができます。ただし、無線LANでVLANを使用しない場合は、SSIDに割り当てることができるセキュリティ オプションは制限されます。これは、Express Securityページでは、暗号化設定と認証タイプが対応付けられているためです。VLANを使用しない場合は、2.4 GHz無線などのインターフェイスに暗号化設定(WEPおよび暗号)が適用されます。1つのインターフェイスに複数の暗号化設定を使用することはできません。たとえば、VLANがディセーブルの状態でスタティックWEPを使用するSSIDを作成した場合は、Wi-Fi Protected Access(WPA)認証を使用するSSIDを別途作成できません。使用される暗号化設定が異なるためです。SSIDのセキュリティ設定が他のSSIDと一致しない場合は、SSIDを1つまたは複数削除して、不一致が生じないようにしてください。

Express Securityのタイプ

表 2-2 に、SSIDに割り当てることができる4つのセキュリティ タイプを示します。

 

表 2-2 Express Security設定ページのセキュリティ タイプ

セキュリティ タイプ
説明
イネーブル化されたセキュリティ機能

セキュリティなし

セキュリティが一番小さいオプションです。このオプションは、パブリック スペースでSSIDを使用する場合に限って使用し、ネットワークへのアクセスを制限するVLANに割り当てる必要があります。

なし

スタティックWEPキー

セキュリティなしよりもセキュリティが高いオプションです。ただし、スタティックWEPキーは攻撃に対して脆弱です。このオプションを設定する場合は、MACアドレスに基づいてアクセス ポイントとのアソシエーションを制限することを検討してください。ネットワークにRADIUSサーバが配置されていない場合は、アクセス ポイントをローカル認証サーバとして使用することを検討してください。

必須のWeb暗号化、鍵管理なし、およびオープン認証。Root APモードでは、クライアント デバイスがこのSSIDを使用して対応付けを行う場合、アクセス ポイント キーと一致するWEPキーを使用する必要があります。

EAP認証

802.1x認証(LEAP、PEAP、EAP-TLS、EAP-GTC、EAP-SIMなど)がイネーブルになり、ネットワークの認証サーバ(サーバ認証ポート1645)に関するIPアドレスおよび共有シークレットの入力が必要となります。802.1x認証ではダイナミック暗号鍵が提供されるため、WEPキーを入力する必要がありません。

必須の802.1x認証。Root APモードでは、クライアント デバイスがこのSSIDを使用して対応付けを行う場合、802.1x認証を実行する必要があります。

WPA

WPAを使用すると、認証サーバのサービスによって認証されたユーザがデータベースに無線アクセスできるようになり、WEPで使用されるアルゴリズムよりも強力なアルゴリズムによってIPトラフィックが暗号化されます。EAP認証と同様に、ネットワークの認証サーバ(サーバ認証ポート1645)にIPアドレスおよび共有シークレットを入力する必要があります。

必須のWPA認証。Root APモードでは、このSSIDを使用して対応付けを行うクライアント デバイスは、WPA対応でなければなりません。

Express Securityの制限

Express Securityページは基本セキュリティを簡単に設定できるように設計されているため、使用できるオプションはWMICのセキュリティ機能の一部に限定されています。Express Securityページを使用する場合は、次の制限事項に注意してください。

SSIDは編集できません。ただし、SSIDを削除して再作成することはできます。

SSIDを特定の無線インターフェイスに割り当てることはできません。作成したSSIDはすべての無線インターフェイスでイネーブルになります。SSIDを特定の無線インターフェイスに割り当てるには、Security SSID Managerページを使用します。

複数の認証サーバを設定することはできません。複数の認証サーバを設定するには、Security Server Managerページを使用します。

複数のWEPキーを設定することはできません。複数のWEPキーを設定するには、Security Encryption Managerページを使用します。

WMICにすでに設定されているVLANにSSIDを割り当てることはできません。SSIDを既存のVLANに割り当てるには、Security SSID Managerページを使用します。

同じSSIDに認証タイプの組み合わせ(たとえば、MACアドレス認証とEAP認証)を設定することはできません。認証タイプの組み合わせを設定するには、Security SSID Managerページを使用します。

Express Securityページの使用方法

Express Securityページを使用してSSIDを作成する手順は、次のとおりです。


ステップ 1 SSIDエントリ フィールドにSSIDを入力します。SSIDには最大32文字の英数字を指定できます。

a. Broadcast SSID in Beacon設定がアクティブになるのは、WMICがRoot APモードの場合のみです。SSIDをブロードキャストすると、SSIDが指定されていないデバイスを、ルート アクセス ポイントに設定されたWMICに対応付けることができます。この方法は、パブリック スペース内のゲストまたはクライアント デバイスがSSIDを使用する場合に便利です。SSIDをブロードキャストしない場合は、クライアント デバイスをSSIDが一致しないアクセス ポイントに対応付けることができません。ビーコンに含めることができるのは、1つのSSIDのみです。

ステップ 2 (任意)Enable VLAN IDチェック ボックスをオンにして、VLAN番号(1~4095)を入力し、SSIDをVLANに割り当てます。SSIDを既存のVLANに割り当てることはできません。

ステップ 3 (任意)Native VLANチェック ボックスをオンにして、VLANをネイティブVLANとしてマークします。

ステップ 4 SSIDのセキュリティ設定を選択します。設定は強固さの順に、セキュリティなしからWPA(セキュリティが最大)まで表示されます。EAP AuthenticationまたはWPAを選択した場合は、ネットワークの認証サーバのIPアドレスおよび共有シークレットを入力します。


) 無線LANでVLANを使用しない場合は、複数のSSIDに割り当てることができるセキュリティ オプションは制限されます。詳細については、「VLANの使用方法」を参照してください。


ステップ 5 Applyをクリックします。選択したSSIDは、ページの下部にあるSSIDテーブルに表示されます。


 

CLIの設定例

このセクションの例では、Express Securityページの各セキュリティ タイプを使用してSSIDを作成する操作と同等なCLIコマンドを示します。ここで示す設定例は、次のとおりです。

「例:セキュリティなし」

「例:スタティックWEP」

「例:EAP認証」

「例:WPA」

例:セキュリティなし

次に、Express Securityページを使用してno_security_ssidという名前のSSIDを作成し、このSSIDをビーコンに追加し、VLAN 10に割り当てて、VLAN 10をネイティブVLANとして選択する設定例の一部を示します。

interface Dot11Radio0
no ip address
no ip route-cache
!
ssid no_security-ssid
vlan 10
authentication open
guest-mode
!
!
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
station-role root
infrastructure-client
bridge-group 1
!
interface Dot11Radio0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1

例:スタティックWEP

次に、Express Securityページを使用してstatic_wep_ssidという名前のSSIDを作成し、ビーコンからこのSSIDを除外し、VLAN 20に割り当て、キー スロットとして3を選択し、128ビット鍵を入力する設定例の一部を示します。

interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 20 key 3 size 128bit 7 4E78330C1A841439656A9323F25A transmit-ke
y
encryption vlan 20 mode wep mandatory
!
ssid static_wep_ssid
vlan 20
authentication open
!
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
station-role root
infrastructure-client
bridge-group 1
!
interface Dot11Radio0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 spanning-disabled

例:EAP認証

次に、Express Securityページを使用してeap_ssidという名前のSSIDを作成し、ビーコンからこのSSIDを除外し、VLAN 30に割り当てる設定例の一部を示します。

interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 30 mode wep mandatory
!
ssid eap_ssid
vlan 30
authentication open eap eap_methods
authentication network-eap eap_methods
!
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.30
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
bridge-group 30 subscriber-loop-control
bridge-group 30 block-unknown-source
no bridge-group 30 source-learning
no bridge-group 30 unicast-flooding
bridge-group 30 spanning-disabled
!
interface FastEthernet0
mtu 1500
no ip address
ip mtu 1564
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.30
mtu 1500
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
no bridge-group 30 source-learning
bridge-group 30 spanning-disabled
!

例:WPA

次に、Express Securityページを使用してwpa_ssidという名前のSSIDを作成し、ビーコンからこのSSIDを除外し、VLAN 40に割り当てる設定例の一部を示します。

aaa new-model
!
!
aaa group server radius rad_eap
server 10.91.104.92 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa authorization ipmobile default group rad_pmip
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 40 mode ciphers tkip
!
ssid wpa_ssid
vlan 40
authentication open eap eap_methods
authentication network-eap eap_methods
authentication key-management wpa
!
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48 54.0
rts threshold 4000
station-role root
infrastructure-client
bridge-group 1
!
interface Dot11Radio0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
!
ip http server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
/122-15.JA/1100
ip radius source-interface BVI1
radius-server attribute 32 include-in-access-req format %h
radius-server host 10.91.104.92 auth-port 1645 acct-port 1646 key 7 135445415F59
radius-server authorization permit missing Service-Type
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 5 15
!
end

IPSUの使用方法

IPSUを使用すると、DHCPサーバによって割り当てられたデバイスのIPアドレスを検出できます。また、デバイスのIPアドレスおよびSSIDがデフォルト設定から変更されていない場合に、これらを設定することもできます。ここでは、Cisco.comからIPSUをダウンロードしてインストールする方法、IPSUを使用してデバイスのIPアドレスを検出する方法、およびIPSUを使用してIPアドレスとSSIDを設定する方法について説明します。


) IPSUを使用できるOSは、Windows 95、98、NT、2000、ME、またはXPのみです。


IPSUの取得およびインストール

IPSUはシスコWebサイトから入手できます。IPSUを取得してインストールする手順は、次のとおりです。


ステップ 1 インターネット ブラウザを使用して、次のURLにあるCisco Software Centerにアクセスします。

http://www.cisco.com/public/sw-center/sw-wireless.shtml

ステップ 2 Cisco Aironet Wireless LAN Client Adaptersをクリックします。

ステップ 3 Windows Utilityセクションが表示されるまで、下にスクロールします。

ステップ 4 Cisco Aironet Client Utility (ACU) for Windowsをクリックします。

ステップ 5 ファイルIPSUvxxxxxx.exeをクリックします。vxxxxxxはソフトウェア パッケージのバージョン番号を識別します。

ステップ 6 Software License Agreementの条件を参照して、受け入れます。

ステップ 7 ファイルをダウンロードし、ハード ドライブの一時ディレクトリに保存してから、インターネット ブラウザを終了します。

ステップ 8 一時ディレクトリのIPSUvxxxxxx.exeをダブルクリックして、ファイルを展開します。

ステップ 9 Setup.exeをダブルクリックして、インストレーション ウィザードが示すステップに従い、IPSUをインストールします。

IPSUアイコンがコンピュータのデスクトップに表示されます。


 

IPSUを使用してWMICのIPアドレスを検出する方法

WMICがDHCPサーバからIPアドレスを受信する場合は、IPSUを使用してこのIPアドレスを検出することができます。IPSUはMACアドレスに基づいてリバースARP要求を送信するため、WMICと同じサブネット上のコンピュータからIPSUを実行する必要があります。IPアドレスを検出する手順は、次のとおりです。


ステップ 1 コンピュータ デスクトップのIPSUアイコンをダブルクリックして、ユーティリティを起動します。IPSU画面が表示されます(図 2-4を参照)。

図 2-4 IPSU Get IP Address画面

 

ステップ 2 ユーティリティ ウィンドウが開いたら、Functionボックス内のGet IP addrオプション ボタンがオンになっているか確認します。

ステップ 3 Device MAC IDフィールドにWMICのMACアドレスを入力します。WMICのMACアドレスは、6つの16進数ペアで構成する必要があります。MACアドレスは、次の例のようになります。

000164xxxxxx


) MACアドレス フィールドに大文字と小文字の区別はありません。


ステップ 4 Get IP Addressをクリックします。

ステップ 5 IP AddressフィールドにIPアドレスが表示されたら、メモします。

IPSUが報告したIPアドレスが10.0.0.1(デフォルトIPアドレス)である場合、WMICはDHCPによって割り当てられたIPアドレスを受信していません。IPSUを使用してIPアドレスをデフォルト値から変更する手順については、「IPSUを使用してIPアドレスおよびSSIDを設定する方法」を参照してください。


 

IPSUを使用してIPアドレスおよびSSIDを設定する方法

WMICのデフォルトIPアドレス(10.0.0.1)を変更する場合は、IPSUを使用できます。このときに、SSIDを設定することもできます。


) IPSUが変更できるのは、デフォルト設定のIPアドレスおよびSSIDのみです。IPアドレスおよびSSIDを変更したあとに、IPSUを使用してこれらを再変更することはできません。



) WMICにIPアドレスを割り当てる場合に使用するコンピュータのIPアドレスは、WMICと同じサブネット(10.0.0.x)内になければなりません。


WMICにIPアドレスおよびSSIDを割り当てる手順は、次のとおりです。


ステップ 1 コンピュータ デスクトップのIPSUアイコンをダブルクリックして、ユーティリティを起動します。

ステップ 2 FunctionボックスのSet Parametersオプション ボタンをクリックします(図 2-5を参照)。

図 2-5 IPSU Set Parameters画面

 

ステップ 3 Device MAC IDフィールドにWMICのMACアドレスを入力します。MACアドレスは、6つの16進数ペアで構成する必要があります。MACアドレスは、次の例のようになります。

004096xxxxxx


) MACアドレス フィールドに大文字と小文字の区別はありません。


ステップ 4 IP Addressフィールドに、WMICに割り当てるIPアドレスを入力します。

ステップ 5 SSIDフィールドに、WMICに割り当てるSSIDを入力します。


) IPアドレスを設定しないで、SSIDを設定することはできません。ただし、SSIDを設定しないで、IPアドレスを設定することはできます。


ステップ 6 Set Parametersをクリックして、WMICのIPアドレスおよびSSID設定を変更します。

ステップ 7 Exitをクリックして、IPSUを終了します。


 

CLIを使用してIPアドレスを割り当てる方法

WMICは、自動作成されたBridge Group Virtual Interface(BVI)を使用して、ネットワークに接続します。ネットワークはWMICのイーサネット ポートおよび無線ポートのIPアドレスを個別に追跡する代わりに、BVIを使用します。


) WMICは、1つのBVIのみをサポートします。複数のBVIを設定すると、WMICのARPテーブルにエラーが発生することがあります。


CLIを使用してWMICにIPアドレスを割り当てる場合は、BVIに割り当てる必要があります。BVIにIPアドレスを割り当てるには、イネーブルEXECモードで次の手順を実行します。

 

コマンド
目的

ステップ 1

configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 2

interface bvi1

BVIについて、インターフェイス コンフィギュレーション モードを開始します。

ステップ 3

ip address address mask

BVIにIPアドレスおよびアドレス マスクを割り当てます。


) Telnetセッションを使用してWMICに接続している場合は、新しいIPアドレスをBVIに割り当てると、WMICとの接続が切断されます。TelnetによるWMICの設定を継続するには、新しいIPアドレスを使用して、WMICとの別のTelnetセッションを開きます。


Telnetセッションを使用してCLIにアクセスする方法

Telnetセッションを使用してCLIにアクセスする手順は、次のとおりです。これらの手順は、Telnet端末アプリケーションおよびMicrosoft Windowsが稼働するPCに対応しています。ご使用のOSの詳細手順については、PCの操作手順を参照してください。


ステップ 1 スタート>プログラム>アクセサリ> Telnetを選択します。

アクセサリ メニューにTelnetが表示されない場合は、スタート>ファイル名を指定して実行を選択し、エントリ フィールドにTelnetと入力して、Enterキーを押します。

ステップ 2 Telnetウィンドウが表示されたら、Connectをクリックし、Remote Systemを選択します。


) Windows 2000では、Telnetウィンドウにドロップダウン メニューが配置されません。Windows 2000でTelnetセッションを起動するには、openを入力し、そのあとにWMICのIPアドレスを入力します。


ステップ 3 Host NameフィールドにWMICのIPアドレスを入力して、Connectをクリックします。


 

コンソール ポートを使用してCLIにアクセスする方法

WMICを(有線LANに接続しないで)ローカルに設定する必要がある場合は、DB-9/RJ-45シリアル ケーブルを使用して、PCを電源イジェクタのシリアル ポートに接続することができます。シリアル ポートに接続してCLIにアクセスする手順は、次のとおりです。


ステップ 1 9ピンのメスDB-9/RJ-45シリアル ケーブルをルータのRJ-45シリアル ポート、およびPCのCOMポートに接続します。

ステップ 2 WMICと通信するように端末エミュレータを設定します。端末エミュレータ接続には、9600ボー、8データ ビット、パリティなし、1ストップ ビット、フロー制御なしの設定を使用します。

ステップ 3 端末エミュレータがアクティブになったら、Enterキーを押します。Enter Network Passwordウィンドウが表示されます。

ステップ 4 User Nameフィールドにユーザ名を入力します。デフォルトのユーザ名はCiscoです。

ステップ 5 PasswordフィールドにWMICのパスワードを入力し、Enterキーを押します。デフォルトのパスワードはCiscoです。

CLIがアクティブになったら、CLIコマンドを入力して、WMICを設定できます。