Cisco 3200 シリーズ モバイル アクセス ルータ ソフ トウェア コンフィギュレーション ガイド
無線 LAN の使用例
無線 LAN の使用例
発行日;2012/01/31 | 英語版ドキュメント(2009/02/14 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 7MB) | フィードバック

目次

無線 LAN の使用例

での使用例

目的

実現方法

警察車両の設定例

警察車両の Cisco 3200 モバイル アクセス ルータの設定例

警察車両の無線ワークグループ ブリッジの設定例

警察車両のアクセス ポイントの設定例

無線 LAN の使用例

無線 LAN では、 ホット スポット を使用して高速な無線通信を実現しています。一般向けのホット スポットが空港、ホテルのロビー、喫茶店などに設置されはじめ、誰でも無線 LAN 対応のコンピュータや Personal Digital Assistant(PDA; 携帯情報端末)を使用してインターネットへアクセスできるようになっています。こうした一般向けのホット スポットとは異なり、警察、消防、救急で使用するホット スポットは安全で、許可された人だけがアクセスできます。

高速無線 LAN では、ライブ映像(IP ビデオ)を送受信できます。このテクノロジーを使用すると、離れた場所から公共区域の監視を行い、状況が急速に発展または拡大することを見抜く力を手に入れることができます。緊急指令センターでは、建物の火災や抗議行動など現在起こっているできごとを直接確認できるため、状況に応じてレスポンス チームやリソースの割り当てを行うのに役立ちます。

911 番(緊急通報番号)の通信指令部員は、警察のヘリコプターを火災の現場に派遣して、救急隊員による鎮火、人命救助、家屋の保全、および証拠収集に必要なリソースについて適切な判断を与えます。また、各種機関でのリソースの調整にも役立ちます。

地上では、救急車がライブ映像とデータを送信することにより、医療チームが患者や負傷者の到着前にその様子を把握することが可能になります。警察は離れた場所から現場を監視できるため、救急隊員の安全確保が可能になります。警察は仲間の警察官が通行を止めて騒乱に対処する様子を直接確認できるため、事態が悪化してからビデオテープを回収する必要はなくなります。

高速無線 LAN の通信範囲は、直径数 100 フィートのホット スポット 1 つまたは 2 つに制限できます。また、重なり合った複数のホット スポットを使用することにより、無線 LAN をコミュニティ全体に拡張することもできます。

多くの自治体にとって 802.11 無線技術は魅力的です。802.11 無線技術は、警察署や消防署の周囲からホット スポットの設置をはじめて、リソースの調達と利用率の向上に応じて他の場所に拡大することが可能であるためです。

各ホット スポットの中心はアクセス ポイントという装置です。アクセス ポイントは有線または無線ネットワークに接続して、セキュアなワイヤレス ゲートウェイを構成できます。これにより、許可されたユーザは無線対応ノート PC や PDA などを使用してデータを送受信できます。802.11 無線技術は、シスコシステムズによる近年の開発により、ポータブルになっています。

ルータ、ブリッジ、およびアクセス ポイントは車に搭載できます。ブリッジを車に搭載すると、自治体の LAN との無線通信が可能になります。アクセス ポイントを車に搭載すると、固定式ホット スポットのエリア外にあるデバイスと通信できます。ルータを車に搭載すると、ローカル デバイスと自治体 LAN 間での高速で信頼性の高い通信が可能になります。

Silicon Beach Police での使用例

Silicon Beach Police では、モビリティの拡大、業務の効率化、および市民へのサービス品質の向上を達成する必要があります。

最近まで、強盗事件が起きた場合、現場の様子を事前に把握することはできず、大変不都合でした。しかし、IP ビデオ監視ソリューションを使用すれば、こうした問題はなくなります。強盗の現場で警報が発せられると、既存のセキュリティ カメラが、無線ルータ、ブリッジ、およびアクセス ポイントのネットワークを経由して映像を送信します。

警察では、無線のホット スポットから銀行内で何が起きているのかを確認できます。緊急車両は移動式の無線ホット スポットになるため、移動中でも高速接続を維持でき、警察はより迅速、適切、かつ安全に意思決定を行うことができます。

この技術がなければ、警察は目撃者、建物の外からの限られた監視結果、および証言に頼らなければなりません。この技術を使用すれば、警察は建物の内部をリアルタイムで確認できます。その結果、傷害、人命の損失、財産の損失などのリスクを最小限に抑えて事件を解決できる可能性が高くなります。

この技術がなければ、容疑者は警察本部に移送され、警察の専門家によって写真と指紋が採取されます。警察では、これらを該当するデータベースと手作業で比較する必要があります。警察車両に無線 LAN を搭載して自治体の LAN と接続すれば、警察官は容疑者についてリアルタイムでデータベースを参照して、容疑者の身元を確認でき、未解決の事件と結びつく場合もあります。

目的

Silicon Beach Police が他の無線および有線ネットワークとシームレスで持続的なネットワーク接続を維持できるような移動式の無線ソリューションを実現するには、次の要件を満たす必要があります。

警察車両から警察本部ネットワークへのシームレスで持続的な無線接続

警察本部と警察車両を含むネットワーク全体でのストリーミング リアルタイム映像

エンドツーエンドのセキュリティ

実現方法

緊急車両の移動中にルータからホーム ネットワークへの接続を可能にするモバイル IP ホット スポットを構築します。図 5-1 に、警察本部の Cisco モバイル IP ホーム ネットワークと外部エージェントのホット スポットを示します。

図 5-1 設定の概要

 

ホット スポットは次の 4 つです。

警察本部

銀行

小売店

信号機(送受信設備として使用)

Silicon Beach Police では、消防署などの他の組織とセキュアな接続を行っています。これは、VPN トンネルを使用してインターネット経由で接続されています。各ホット スポットには、警察車両内の無線ワークグループ ブリッジと通信するアクセス ポイントがあり、警察車両とのネットワーク接続を可能にしています。この設定には、次の内容が含まれます。

銀行および警察署に設置されたビデオ カメラ

録画と保存が可能なビデオ サーバ

Alarm Triggered Internet Protocol

装備の整った警察車両内の Silicon Beach Police 警察官は、警報が発せられるとすぐにラップトップ PC で犯罪現場のリアルタイム映像を確認できるため、状況に応じた対応が可能になります。ビデオ映像を PDA でも確認できるため、情報収集の柔軟性はさらに増します。

警察車両のダッシュボードに設置されたカメラは、自治体の LAN に接続されます。このライブ映像は、警察本部、移動式の指令センター、その他の警察車両などの Silicon Beach Police ネットワーク内の任意の場所から、許可された要員によって確認できます。

セキュリティは、VPN と LEAP の 2 つの形式で実装されています。VPN トンネルは、有線ネットワークおよび無線ネットワークの両方でデータの安全を確保します。警察車両と外部エージェント(銀行など)との間のセキュリティは、ワイヤレス デバイスによってサポートされています。LEAP は、本部のネットワークにある ACS サーバに対してデバイスを認証します。PC などのクライアントが警察車両上のアクセス ポイントと接続されると、トラフィックがアクセス ポイントを通過するのを許可する前に PC を認証します。

警察車両の設定例

各警察車両には、次のハードウェアおよびソフトウェア コンポーネントが搭載されます。

Cisco 3220 シリーズ モバイル アクセス ルータ×1(Cisco 3201 ワイヤレス モバイル インターフェイス カード×2を内蔵、1 つはアクセス ポイント、もう一つは無線ワークグループ ブリッジとして使用)

アナログ カメラ×1

ビデオ サーバ(IP 出力)×1

ラップトップ PC(映像再生ソフトウェアを搭載)×1

図 5-2 に、警察車両の構成を示します。無線ワークグループ ブリッジおよびアクセス ポイントは、ルータに接続されており、ルータから電源供給を受けています。

図 5-2 警察車両の設定

 

ブリッジは、警察車両のモバイル アクセス ルータと自治体の LAN を接続します。ブリッジとアクセス ポイントは、内部のイーサネット接続を介してルータに接続されます。ルータは、無線接続、イーサネット ポート、またはシリアル ポートを使用して、残りの LAN デバイスに接続されます。構成によっては、アクセス ポイントに他の車両のデバイスが接続される場合があります。

警察車両の Cisco 3200 モバイル アクセス ルータの設定例

各 WMIC のイーサネット ポートは FastEthernet スイッチ カードのイーサネット ポートに接続されます。または、特定の WMIC のイーサネット ポートがモバイル アクセス ルータ カードのイーサネット ポートに接続される場合もあります。WMIC のイーサネット ポートは FastEthernet スイッチ カードに接続することを推奨します。ただし、システム インテグレータによっては、異なる構成でルータを設定している場合があります。

通常、こうした接続は内部で行われます。こうした接続により、WMIC とルータ間での通信が可能になります。FastEthernet スイッチ カードはモバイル アクセス ルータ カードとバス経由で通信するため、FastEthernet スイッチ カードとモバイル アクセス ルータ カードの間に同様の接続を行う必要はありません。

no spanning-tree vlan 1
!
ip dhcp excluded-address 192.168.100.5
ip dhcp excluded-address 192.168.100.1
!
ip dhcp pool MobileNetwork
network 192.168.100.0 255.255.255.0
default-router 192.168.100.1
!
crypto isakmp policy 1
hash md5
authentication pre-share
group 2
crypto isakmp key 1234567890 address 60.1.1.2
!
crypto isakmp peer address 60.1.1.2
!
crypto ipsec transform-set testtrans ah-md5-hmac esp-aes 256 esp-sha-hmac comp-lzs
!
crypto map ToSecureNet 10 ipsec-isakmp
set peer 60.1.1.2
set transform-set testtrans
match address 155
!
interface Loopback1
ip address 66.1.1.5 255.255.255.0
crypto map ToSecureNet
!
interface FastEthernet0/0
ip address 192.168.100.1 255.255.255.0
ip policy route-map SecureNetPolicy
description Connection_to_Access_Point
duplex auto
speed auto
!
interface FastEthernet2/0
no ip address
shutdown
!
interface FastEthernet2/1
no ip address
shutdown
!
interface FastEthernet2/2
no ip address
shutdown
!
interface FastEthernet2/3
descriptiong WMIC_WGB_Connection
no ip address
!
interface Vlan1
ip address 70.70.70.2 255.255.255.0
ip mobile router-service roam priority 255
ip mobile router-service solicit interval 1
!
ip local policy route-map SecureNetPolicy
!
access-list 155 permit ip 192.168.100.0 0.0.0.255 any
!
route-map SecureNetPolicy permit 10
match ip address 155
set interface Loopback1
!
router mobile
!
ip mobile secure home-agent 200.200.200.1 spi 100 key hex 12345678123456781234567812345678 algorithm md5 mode prefix-suffix
!
ip mobile router
address 65.1.1.5 255.255.255.0
home-agent 200.200.200.1
reverse-tunnel

警察車両の無線ワークグループ ブリッジの設定例

WMIC の特定のイーサネット ポートは、FastEthernet スイッチ カードまたはモバイル アクセス ルータ カードのいずれかのイーサネット ポートに、ワークグループ ブリッジとして設定されたカードを接続します。通常、この接続は内部で行われ、ワークグループ ブリッジとして使用される WMIC とルータ間での通信を可能にします。

FastEthernet スイッチ カードに対して接続を行う場合、FastEthernet スイッチ カードはモバイル アクセス ルータ カードとバス経由で通信するため、FastEthernet ポートを使用して FastEthernet スイッチ カードとモバイル アクセス ルータ カードを接続する必要はありません。

bridge irb
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 128bit 0 12345678901234567890123456 transmit-key
encryption mode wep mandatory
!
ssid silicon_beach_hotspot
infrastructure-ssid
!
cca 0
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
power local cck maxmimum
power local ofdm maximum
power client maximum
station-role workgroup-bridge
mobile station
infrastructure-client
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address dhcp
no ip route-cache
!
ip radius source-interface BVI1
bridge 1 route ip

警察車両のアクセス ポイントの設定例

WMIC の特定のイーサネット ポートは、FastEthernet スイッチ カードまたはモバイル アクセス ルータ カードのいずれかのイーサネット ポートに、アクセス ポイントとして設定されたカードを接続します。通常、この接続は内部で行われます。この接続は、アクセス ポイントとして使用される WMIC とルータ間での通信を可能にします。

FastEthernet スイッチ カードに対して接続を行う場合、FastEthernet スイッチ カードはモバイル アクセス ルータ カードとバス経由で通信するため、FastEthernet ポートを使用して FastEthernet スイッチ カードとモバイル アクセス ルータ カードを接続する必要はありません。

bridge irb
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 2 size 128bit 0 12345678901234567890123456 transmit-key
encryption mode wep mandatory
!
ssid silicon_beach_wep
authentication open
infrastructure-ssid
!
cca 0
concatenation
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
power local cck maximum
power local ofdm maximum
power client maximum
channel least-congested
station-role root ap-only
infrastructure-client
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.100.5 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.100.1
!
ip radius source-interface BVI1
bridge 1 route ip