Cisco 1812J ソフトウェア コンフィギュレーション ガイド(最新版)
ダイヤル バックアップとリモート管理の設定
ダイヤル バックアップとリモート管理の設定
発行日;2012/01/08 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 2MB) | フィードバック

目次

ダイヤル バックアップとリモート管理の設定

ダイヤル バックアップ機能をアクティブにする方法

バックアップ インターフェイス

バックアップ インターフェイスの設定

フローティング スタティック ルート

フローティング スタティック ルートの設定

ダイヤラ ウォッチ

ダイヤラ ウォッチの設定

ダイヤル バックアップ機能の制限事項

設定例

ISDN S/T ポート経由でのダイヤル バックアップおよびリモート管理の設定

ISDN の設定

アグリゲータおよび ISDN ピア ルータの設定

V.92 モデム経由でのダイヤル バックアップおよびリモート管理の設定

非同期インターフェイスの設定

回線の設定

ダイヤル バックアップとリモート管理の設定

Cisco 1800 サービス統合型固定構成ルータは、ダイヤルイン機能(リモート管理用)およびダイヤルアウト機能(ダイヤル バックアップ用)をサポートしています。Cisco 1800 サービス統合型固定構成ルータは、バックアップ用のモデム回線接続を設定することで、WAN ダウンタイムを防止できます。デフォルトでは、ダイヤル バックアップは非アクティブなので、設定によってアクティブにする必要があります。

ダイヤル バックアップ機能およびリモート管理機能は、Cisco 1812J、Cisco 1801、Cisco 1802 および Cisco 1803 ルータの場合は ISDN S/T ポート経由で設定されます。これらの機能は、Cisco 1811 ルータでは、V.92 モデム ポート経由で設定されます。

この章の内容は、次のとおりです。

「ダイヤル バックアップ機能をアクティブにする方法」

「ダイヤル バックアップ機能の制限事項」

「ISDN S/T ポート経由でのダイヤル バックアップおよびリモート管理の設定」

「V.92 モデム経由でのダイヤル バックアップおよびリモート管理の設定」

ダイヤル バックアップ機能をアクティブにする方法

次の 3 つの方法で、ダイヤル バックアップ機能をアクティブに設定できます。

「バックアップ インターフェイス」

「フローティング スタティック ルート」

「ダイヤラ ウォッチ」

バックアップ インターフェイス

プライマリ回線がダウンしたことをルータが認識すると、バックアップ インターフェイスがアップになります。プライマリ接続が指定の時間で回復した場合に、バックアップ インターフェイスをダウンにするように設定できます。

この設定には、Dial-on-Demand Routing(DDR; ダイヤルオンデマンド ルーティング)を使用します。DDR を設定すると、指定のトラフィックによってバックアップ コールがトリガーされます。


) バックアップ インターフェイスがスタンバイ モードを解除された(アップになった)場合にも、そのバックアップ インターフェイスで指定のトラフィックを受信しないかぎり、バックアップ コールはトリガーされません。


バックアップ インターフェイスの設定

ルータにバックアップ インターフェイスを設定するには、グローバル コンフィギュレーション モードから始め、次の手順を実行します。

 

コマンド
目的

ステップ 1

interface type number

例:

Router(config)# interface atm 0
Router(config-if)#
 

バックアップ用に設定するインターフェイスのインターフェイス コンフィギュレーション モードを開始します。

ここで指定できるのは、シリアル インターフェイス、ISDN インターフェイス、または非同期インターフェイスです。

この例では、ATM WAN 接続のバックアップ インターフェイスを設定しています。

ステップ 2

backup interface interface-type interface-number

例:

Router(config-if)# backup interface bri 0
Router(config-if)#
 

インターフェイスをセカンダリ、つまりバックアップ インターフェイスとして割り当てます。

ここで指定できるインターフェイスは、シリアル インターフェイスまたは非同期インターフェイスです。たとえば、シリアル 0 インターフェイスのバックアップとしてシリアル 1 インターフェイスを設定できます。

この例では、Basic Rate Interface(BRI; 基本インターフェイス)を ATM 0 インターフェイスのバックアップ インターフェイスとして設定しています。

ステップ 3

exit

例:

Router(config-if)# exit
Router(config)#
 

グローバル コンフィギュレーション モードを開始します。

フローティング スタティック ルート

フローティング スタティック ルートは、トラフィックの代替ルートを提供します。バックアップ インターフェイスに指定のトラフィックによって DDR バックアップ コールがトリガーされないかぎり、フローティング スタティック ルートはアクティブになりません。

フローティング スタティック ルートは、回線プロトコルのステータスとは無関係です。フレーム リレー回線の場合、これは重要な問題です。Data-Link Connection Identifier(DLCI; データ リンク接続識別子)が非アクティブの場合には回線プロトコルをダウンにできないからです。フローティング スタティック ルートは、カプセル化方式にも無関係です。


) スタティック ルートを設定した場合、フローティング スタティック ルートをアクティブにするには、プライマリ インターフェイスのプロトコルをダウンにする必要があります。


フローティング スタティック ルートの設定

フローティング スタティック ルートのコンポーネントは、スタティック ルートおよびダイナミック ルートの 2 つです。ルータにスタティック ルートとダイナミック ルートを設定するには、グローバル コンフィギュレーション モードから始め、次の手順を実行します。

 

コマンド
目的

ステップ 1

ip route prefix mask { ip-address | interface-type interface-number [ ip-address ]}

例:

Router(config)# ip route 0.0.0.0 0.0.0.0 22.0.0.2
Router(config)#
 

プライマリ スタティック ルートを割り当てます。

ステップ 2

ip route prefix mask { ip-address | interface-type interface-number [ ip-address ]} [ distance ]

例:

Router(config)# ip route 0.0.0.0 0.0.0.0 192.168.2.2 150
Router(config)#
 

バックアップ インターフェイス ルートの下位のルーティング管理ディスタンス値を割り当てます。192.168.2.2 は、バックアップ インターフェイスのピア IP アドレスです。

ステップ 3

router rip

例:

Router(config)# router ri p
Router(config)#
 

RIP ルーティングをイネーブルにします。

ステップ 4

network ip-address

例:

Router(config)# network 22.0.0.0
Router(config)#
 

プライマリ インターフェイスのネットワークを定義します。22.0.0.0 は、プライマリ インターフェイスのネットワーク値です。

ステップ 5

ip route prefix mask { ip-address | interface-type interface-number [ ip-address ]} [ distance ]

例:

Router(config)# ip route 0.0.0.0 0.0.0.0 192.168.2.2 150
Router(config)#
 

バックアップ インターフェイス ルートの下位のルーティング管理ディスタンス値を割り当てます。192.168.2.2 は、バックアップ インターフェイスのピア IP アドレスです。


) ダイナミック ルーティングをアクティブに設定した場合、フローティング スタティック ルートはルーティング プロトコルのコンバージェンス時間に依存します。


ダイヤラ ウォッチ

ダイヤラ ウォッチ方式は、Extended Interior Gateway Routing Protocol(EIGRP)リンクステート ダイナミック ルーティング プロトコルだけサポートします。

ダイヤラ ウォッチの設定

ルータにダイヤラ ウォッチを設定するには、グローバル コンフィギュレーション モードから始め、次の手順を実行します。

 

コマンド
目的

ステップ 1

interface type number

例:

Router(config)# interface dialer 2
Router(config-if)#
 

ダイヤル バックアップ インターフェイスのコンフィギュレーション モードを開始します。

ステップ 2

dialerwatch-group group-number

例:

Router(config-if)# dialer watch-group 2
Router(config-if)#
 

ウォッチ リストのグループ番号を指定します。

ステップ 3

exit

例:

Router(config-if)# exit
Router(config)#
 

グローバル コンフィギュレーション モードを開始します。

ステップ 4

ip route prefix mask { ip-address | interface-type interface-number [ ip-address ]} [ distance ]

例:

Router(config)# ip route 0.0.0.0 0.0.0.0 22.0.0.2
Router(config)#
 

プライマリ ルートを割り当てます。22.0.0.2 は、プライマリ インターフェイスのピア IP アドレスです。

ステップ 5

ip route prefix mask { ip-address | interface-type interface-number [ ip-address ]} [ distance ]

例:

Router(config)# ip route 0.0.0.0 0.0.0.0 192.168.2.2 150
Router(config)#
 

バックアップ インターフェイス ルートの下位のルーティング管理ディスタンス値を割り当てます。192.168.2.2 は、バックアップ インターフェイスのピア IP アドレスです。

ステップ 6

dialerwatch-list group-number { ip ip-address address-mask | delay route-check initial seconds }

例:

Router(config)# dialer watch-list 2 ip 22.0.0.2 255.255.255.255
Router(config)#
 

ウォッチ リストに IP アドレスを割り当てます。

ルータ上でプライマリ インターフェイスの接続が切断され IP アドレスが使用不能になると、バックアップ インターフェイスのダイヤルアウト機能がトリガーされます。22.0.0.2 は、プライマリ インターフェイスのピア IP アドレスです。

ダイヤル バックアップ機能の制限事項

ダイヤル バックアップ機能には、次の制限事項があります。コンソール ポートまたは補助ポートのバックアップ インターフェイス上ではブリッジングはサポートされません。

表 13-1 に、Cisco 1800 シリーズ サービス統合型固定構成ルータでのダイヤル バックアップのサポートおよび制限事項を要約します。

 

表 13-1 ダイヤル バックアップ機能のサポートおよび制限事項

WAN カプセル化タイプ
ダイヤル バックアップの可否
ダイヤル バックアップ方式
制限事項
Cisco 1811 または Cisco 1812

PPPoE

Yes

ダイヤラ ウォッチ

補助ポートなどの低速インターフェイスでは、ブリッジングはサポートされません。dialerwatch コマンドおよび IP スタティック ルートを設定するには、ISP のピア IP アドレスが必要です。

ケーブル モデム シナリオでの通常の IP

No

ダイヤラ ウォッチ

ダイヤラ ウォッチを正常に稼動させるには、ピアの IP アドレスが必要です。DHCP によって取得するリース時間が十分に短く設定されていない(1 ~ 2 分でない)場合、ダイヤル バックアップはサポートされません。

Cisco 1801、Cisco 1802 または Cisco 1803

ATM 上の PPP

イーサネット上の PPP

Yes

バックアップ インターフェイス

フローティング スタティック ルート

ダイヤラ ウォッチ

フローティング スタティック ルートおよびダイヤラ ウォッチをルータで稼動させるには、ルーティング プロトコルが必要です。ダイヤラ ウォッチ方式により、プライマリ リンクがダウンした時点でただちにバックアップ インターフェイスがアップになります。ダイヤラ タイムアウトが経過し、プライマリ インターフェイスがアップになると、バックアップ インターフェイスはただちにダウンになります。ルータがプライマリ インターフェイスをチェックするのは、ダイヤラ タイムアウトが経過したときだけです。バックアップ インターフェイスは、プライマリ インターフェイスがアップになっていても、ダイヤラ タイムアウトが経過するまでアップのままです。

ダイヤラ ウォッチ方式を使用する場合、ピアの IP アドレスが既知であれば、ルータ上でルーティング プロトコルが稼動している必要はありません。

RFC 1483(AAL5、SNAP および MUX)

Yes

バックアップ インターフェイス

フローティング スタティック ルート

ダイヤラ ウォッチ

WAN インターフェイス経由でブリッジングを実行している場合、補助ポートではブリッジングはサポートされません。

設定例

次に、3 つのダイヤル バックアップ方式の設定例を示します。

例 13-1 バックアップ インターフェイスによるダイヤル バックアップの設定

!
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
!
!Specifies the ISDN switch type
isdn switch-type basic-net3
!
interface vlan 1
ip address 192.168.1.1 255.255.255.0
hold-queue 100 out
!
!ISDN interface to be used as a backup interface
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
!
interface ATM0
backup interface BRI0
no ip address
no atm ilmi-keepalive
pvc 1/40
encapsulation aal5snap
pppoe-client dial-pool-number 2
!
dsl operating-mode auto
!
! Dial backup interface, associated with physical BRI0 interface. Dialer pool 1 associates it with BRI0’s dialer pool member 1
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 30
dialer string 384040
dialer-group 1
!
! Primary interface associated with physical ATM0’s interface, dialer pool 2 associates it with ATM0’s dial-pool-number2
interface Dialer2
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 2
dialer-group 2
no cdp enable
!
ip classless
!Primary and backup interface given route metric
ip route 0.0.0.0 0.0.0.0 22.0.0.2
ip route 0.0.0.0 0.0.0.0 192.168.2.2 80
ip http server
!
!Specifies interesting traffic to trigger backup ISDN traffic
dialer-list 1 protocol ip permit
 

例 13-2 フローティング スタティック ルートによるダイヤル バックアップの設定

!
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
!
!Specifies the ISDN switch type
isdn switch-type basic-net3
!
interface vlan 1
ip address 192.168.1.1 255.255.255.0
hold-queue 100 out
!
!ISDN interface to be used as a backup interface
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 1/40
encapsulation aal5snap
pppoe-client dial-pool-number 2
!
dsl operating-mode auto
!
! Dial backup interface, associated with physical BRI0 interface. Dialer pool 1 associates it with BRI0’s dialer pool member 1
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 30
dialer string 384040
dialer-group 1
!
! Primary interface associated with physical ATM0’s interface, dialer pool 2 associates it with ATM0’s dial-pool-number2
interface Dialer2
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 2
dialer-group 2
!
ip classless
no cdp enable
!Primary and backup interface given route metric (This example using static routes, thus atm0 line protocol must be brought down for backup interface to function.)
ip route 0.0.0.0 0.0.0.0 22.0.0.2
ip route 0.0.0.0 0.0.0.0 192.168.2.2 150
ip http server
!
!Specifies interesting traffic to trigger backup ISDN traffic
dialer-list 1 protocol ip permit
 

例 13-3 ダイヤラ ウォッチによるダイヤル バックアップの設定

!
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
!
!Specifies the ISDN switch type
isdn switch-type basic-net3
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
hold-queue 100 out
!
!ISDN interface to be used as a backup interface
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 1/40
encapsulation aal5snap
pppoe-client dial-pool-number 2
!
dsl operating-mode auto
!
! Dial backup interface, associated with physical BRI0 interface. Dialer pool 1 associates it with BRI0’s dialer pool member 1. Note “dialer watch-group 1” associates a watch list with corresponding “dialer watch-list” command
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 30
dialer string 384040
dialer watch-group 1
dialer-group 1
!
! Primary interface associated with physical ATM0 interface, dialer pool 2 associates it with ATM0’s dial-pool-number2
interface Dialer2
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 2
dialer-group 2
no cdp enable
!
ip classless
 
!Primary and backup interface given route metric
ip route 0.0.0.0 0.0.0.0 22.0.0.2
ip route 0.0.0.0 0.0.0.0 192.168.2.2 80
ip http server
!
!Watch for interesting traffic
dialer watch-list 1 ip 22.0.0.2 255.255.255.255
 
!Specifies interesting traffic to trigger backup ISDN traffic
dialer-list 1 protocol ip permit
!

ISDN S/T ポート経由でのダイヤル バックアップおよびリモート管理の設定

Cisco 1812J、Cisco 1801、Cisco 1802 および Cisco 1803 ルータでは、ISDN S/T ポートをダイヤル バックアップおよびリモート管理に使用します。ここでは、ルータの ISDN S/T ポート経由でダイヤル バックアップおよびリモート管理を設定する手順を説明します。

「ISDN の設定」

「アグリゲータおよび ISDN ピア ルータの設定」

ISDN の設定


) バックアップ インターフェイスおよびフローティング スタティック ルート方式を使用してバックアップ ISDN 回線を起動するには、対象トラフィックが存在していなければなりません。ダイヤラ ウォッチを使用してバックアップ ISDN 回線を起動する場合は、対象トラフィックが存在しなくても構いません。


バックアップ インターフェイスとして使用するルータ ISDN インターフェイスを設定するには、グローバル コンフィギュレーション モードから始め、次の手順を実行します。

 

コマンド
目的

ステップ 1

isdn switch-type switch-type

例:

Router(config)# isdn switch-type basic-net3
Router(config)#
 

ISDN スイッチ タイプを指定します。

この例では、豪州、欧州、および英国で使用するスイッチ タイプを指定しています。サポートされるその他のスイッチ タイプについての詳細は、『 Cisco IOS Dial Technologies Command Reference 』を参照してください。

ステップ 2

interface type number

例:

Router(config)# interface bri 0
Router(config-if)#
 

ISDN BRI のコンフィギュレーション モードを開始します。

ステップ 3

encapsulation encapsulation-type

例:

Router(config-if)# encapsulation ppp
Router(config-if)#
 

BRI0 インターフェイスのカプセル化タイプを設定します。

ステップ 4

dialer pool-member number

例:

Router(config-if)# dialer pool-member 1
Router(config-if)#
 

ダイヤラ プールのメンバーシップを指定します。

ステップ 5

isdn switch-type switch-type

例:

Router(config-if)# isdn switch-type basic-net3
Router(config-if)#
 

ISDN スイッチ タイプを指定します。

ステップ 6

exit

例:

Router(config-if)# exit
Router(config)#
 

グローバル コンフィギュレーション モードを開始します。

ステップ 7

interface dialer dialer-rotary-group-number

例:

Router(config)# interface dialer 0
Router(config-if)#
 

ダイヤラ インターフェイス(番号 0 ~ 255)を作成し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 8

ip address negotiated

例:

Router(config-if)# ip address negotiated
Router(config-if)#
 

インターフェイスの IP アドレスを PPP/IPCP(IP Control Protocol)アドレス ネゴシエーションで取得することを指定します。ピアから IP アドレスを取得します。

ステップ 9

encapsulation encapsulation-type

例:

Router(config-if)# encapsulation ppp
Router(config-if)#
 

インターフェイスのカプセル化タイプを PPP に設定します。

ステップ 10

dialer pool number

例:

Router(config-if)# dialer pool 1
Router(config-if)#
 

使用するダイヤラ プールを指定します。

この例では、BRI0 の dialer pool-member 値は 1 なので、dialer pool 1 という設定により dialer 0 インターフェイスが BRI0 インターフェイスに対応付けられます。

ステップ 11

dialer string dial-string [ : isdn-subaddress ]

例:

Router(config-if)# dialer string 384040
Router(config-if)#
 

ダイヤルする電話番号を指定します。

ステップ 12

dialer-group group-number

例:

Router(config-if)# dialer group 1
Router(config-if)#
 

ダイヤラ グループ(1 ~ 10)にダイヤラ インターフェイスを割り当てます。

ステップ 13

exit

例:

Router(config-if)# exit
Router(config)#
 

dialer 0 のインターフェイス コンフィギュレーション モードを終了し、グローバル コンフィギュレーション モードを開始します。

ステップ 14

dialer-list dialer-group protocol protocol-name { permit | deny | list access-list-number | access-group }

例:

Router(config)# dialer-list 1 protocol ip permit
Router(config)#
 

指定したインターフェイス ダイヤラ グループ経由で転送する対象パケット用のダイヤラ リストを作成します。

この例では、dialer-list 1 が dialer-group 1 に対応します。

このコマンドの詳しい説明およびその他の設定可能なパラメータについては、『 Cisco IOS Dial Technologies Command Reference 』を参照してください。

アグリゲータおよび ISDN ピア ルータの設定

通常、アグリゲータは Cisco ルータの ATM PVC が終端するコンセントレータ ルータです。次の設定例では、この章に記載されている Cisco 876 ルータの設定例に対応する PPPoE サーバとしてアグリゲータを設定しています。

ISDN ピア ルータは、ISDN インターフェイスを装備し、公衆 ISDN ネットワーク経由で Cisco ルータの ISDN インターフェイスに到達可能なルータです。ISDN ピア ルータは、ATM ネットワークがダウンした場合、Cisco ルータにインターネット アクセスできるようになります。

!This portion of the example configures the aggregator
vpdn enable
no vpdn logging
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
!
interface Ethernet3
description “4700ref-1”
ip address 40.1.1.1 255.255.255.0
media-type 10BaseT
!
interface Ethernet4
ip address 30.1.1.1 255.255.255.0
media-type 10BaseT
!
interface Virtual-Template1
ip address 22.0.0.2 255.255.255.0
ip mtu 1492
peer default ip address pool adsl
!
interface ATM0
no ip address
pvc 1/40
encapsulation aal5snap
protocol pppoe
!
no atm limi-keepalive
!
ip local pool adsl 22.0.0.1
ip classless
ip route 0.0.0.0 0.0.0.0 22.0.0.1 50
ip route 0.0.0.0 0.0.0.0 30.1.1.2.80
 
!This portion of the example configures the ISDN peer
isdn switch-type basic-net3
!
interface Ethernet0
ip address 30.1.1.2 255.0.0.0
!
interface BRI0
description “to 836-dialbackup”
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
!
interface Dialer0
ip address 192.168.2.2 255.255.255.0
encapsulation ppp
dialer pool 1
dialer string 384020
dialer-group 1
peer default ip address pool isdn
!
ip local pool isdn 192.168.2.1
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.1
ip route 40.0.0.0 255.0.0.0 30.1.1.1
!
dialer-list 1 protocol ip permit
!

 

V.92 モデム経由でのダイヤル バックアップおよびリモート管理の設定

Cisco 1811 ルータの V.92 モデム経由でダイヤル バックアップおよびリモート管理を設定するには、グローバル コンフィギュレーション モードから始め、次の手順を実行します。

「非同期インターフェイスの設定」

「回線の設定」

非同期インターフェイスの設定

バックアップ インターフェイスとして使用する V.92 モデムを設定するには、グローバル コンフィギュレーション モードから始め、次の手順を実行します。

 
コマンド
目的

ステップ 1

interface type number

例:

Router(config)# interface async 1
Router(config-if)#
 

非同期シリアル インターフェイスのインターフェイス コンフィギュレーション モードを開始します。設定するインターフェイスの番号を入力します。

ステップ 2

ip unnumbered type number

例:

Router(config-if)# ip unnumbered FastEthernet 2
Router(config-if)#
 

非同期インターフェイスを unnumbered に設定して IP アドレスを節約し、利用するインターフェイス タイプの IP アドレスを割り当てます。

ステップ 3

encapsulation encapsulation-type

例:

Router(config-if)# encapsulation ppp
Router(config-if)#
 

インターフェイスのカプセル化タイプを PPP に設定します。

ステップ 4

dialer in-band

例:

Router(config-if)# dialer in-band
Router(config-if)#
 

この非同期インターフェイス上での Dial-on-Demand Routing(DDR; ダイヤルオンデマンド ルーティング)およびチャット スクリプトのサポートを指定します。

ステップ 5

dialer string dial-string

例:

Router(config-if)# dialer string T14085551234
Router(config-if)#
 

ダイヤルする電話番号を指定します。

ステップ 6

dialer-group group-number

例:

Router(config-if)# dialer group 1
Router(config-if)#
 

アクセスを制御するダイヤラ グループ(1 ~ 10)にダイヤラ インターフェイスを割り当てます。ダイヤラ アクセス グループが所属する番号は、 dialer-list コマンドで定義します。

ステップ 7

async mode interactive

例:

Router(config-if)# async mode interactive Router(config-if)#
 

専用非同期ネットワーク モードの回線をインタラクティブ モードに戻し、Serial Line Internet Protocol(SLIP; シリアル ライン インターネット プロトコル)および PPP EXEC コマンドを有効にします。

ステップ 8

peer default ip address { ip-address | pool [ pool-name ]}

例:

Router(config-if)# peer default ip address pool pool123
Router(config-if)#
 

アドレス プールを使用してリモート クライアントに IP アドレスを割り当てます。IP アドレス プールを作成するには、 ip local pool グローバル コンフィギュレーション コマンドを使用します。

ステップ 9

exit

例:

Router(config-if)# exit
Router(config)#
 

非同期インターフェイスの設定を終了し、グローバル コンフィギュレーション モードを開始します。

回線の設定

V.92 モデムの回線を設定するには、グローバル コンフィギュレーション モードから始め、次の手順を実行します。

 
コマンド
目的

ステップ 1

line line-number

例:

Router(config)# line 1
Router(config-line)
 

設定する回線を指定し、ライン コンフィギュレーション コレクション モードを開始します。

(注) ここで入力する番号は、非同期シリアル インターフェイスで入力した番号と同じでなければなりません。

ステップ 2

modem inout

例:

Router(config-line)# modem inout
Router(config-line)#
 

着信コールと発信コールの両方に対応するように回線を設定します。

ステップ 3

autoselect { arap | ppp | slip | during-login | timeout seconds }

例:

Router(config-line)# autoselect ppp
Router(config-line)#
 

自動的に Appletalk Remote Access(ARA)、PPP または SLIP セッションを開始するように回線を設定します。

を使用することをお勧めします。

ステップ 4

transport input { all | lat | mop | nasi | none | pad | rlogin | telnet | v120 }

例:

Router(config-line)# transport input all
Router(config-line)#
 

回線への接続に使用できるプロトコルを定義します。

を使用することをお勧めします。

ステップ 5

exit

例:

Router(config-line)# exit
Router(config)#
 

ライン コンフィギュレーション モードを終了し、グローバル コンフィギュレーション モードを開始します。