Cisco MetroPlanner DWDM オペレーション ガイド Software Release 7.0.1
GUI 情報およびショートカット
GUI 情報およびショートカット
発行日;2012/02/06 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 2MB) | フィードバック

目次

GUI 情報およびショートカット

Cisco MetroPlanner ウィンドウの管理

メニューおよびツールバー オプション

Cisco MetroPlanner のペイン

Project Explorer ペイン

Properties ペイン

Analyzer ペイン

Tasks Pane

ショートカット

サイト アイコン

GUI 情報およびショートカット

この付録では、Cisco MetroPlanner のビュー、メニュー、ツール、およびショートカット オプションについて説明します。Cisco MetroPlanner の詳細については、「概要」を参照してください。

Cisco MetroPlanner ウィンドウの管理

Cisco MetroPlanner ウィンドウのメニューバー、ツールバー、Project Explorer ペイン、Properties ペイン、Analyzer ペイン、および Tasks Pane を使用することによって、ネットワーク設計を管理できます(図A-1)。Networks Mgmt Tree タブには、プロジェクト用に作成したネットワークが表示されます。NtVw Net# タブには、ネットワークのサイトが表示されます(タブの Net# で識別)。

図A-1 ネットワーク ツリーが表示された Cisco MetroPlanner ウィンドウ

 

メニューおよびツールバー オプション

Cisco MetroPlanner ウィンドウのメニューバーおよびツールバーは、基本的な Cisco MetroPlanner 機能を提供します。 表A-1 に メニューおよびツールバーから使用できるアクションを示します。

 

表A-1 メニューおよびツールバー オプション

メニュー
メニュー
オプション
ツールバー
説明

File

New

 

新しい Cisco MetroPlanner プロジェクトを作成します。「プロジェクトの作成」を参照してください。

Open

 

既存の Cisco MetroPlanner プロジェクトを開きます。「プロジェクトの開き方」を参照してください。

Close

 

Cisco MetroPlanner セッションを終了しないで、現在のプロジェクトを終了します。現在のプロジェクトを保存しなかった場合は、終了前に保存するように要求されます。「プロジェクトの終了」を参照してください。

Save

 

現在のプロジェクトを保存します。「プロジェクトの保存」を参照してください。

Save As

 

現在のプロジェクトを新しいファイル名で保存します。「プロジェクトの保存」を参照してください。

Import 2.5 Project

--

Cisco MetroPlanner Release 2.5 プロジェクトを Cisco MetroPlanner Release 7.0.1 にインポートできます。「Cisco MetroPlanner Release 2.5 プロジェクトのインポート」を参照してください。

Clear History

--

Cisco MetroPlanner からファイル履歴を消去します。Cisco MetroPlanner では、File メニューで開いた最後の 10 プロジェクトのリストを維持します。

Exit

--

Cisco MetroPlanner ソフトウェアを終了します。

View

My Default Layout

--

Cisco MetroPlanner の表示をユーザのデフォルト レイアウトに変更します。Cisco MetroPlanner では、Platform オプション、Project オプション、および General オプションのデフォルト値をユーザが定義できます。定義した値は、新しいプロジェクトを作成するたびにデフォルトとして使用されます。「Cisco MetroPlanner オプションの設定」を参照してください。

Default Layout

--

Cisco MetroPlanner の表示をシステムのデフォルト レイアウトに戻します。

Tasks Pane

--

選択したエンティティ(ネットワーク、サイト、ダクト等)に利用できるコマンドを表示します。

Project Explorer

--

Project Explorer ペインを表示します。Project Explorer ペインには、プロジェクトについての注釈、ネットワーク、サイト、光ファイバ、トラフィック デマンド グループ、サブネット、メンテナンス センタ、制限装置リスト、およびレポートのフォルダがあります。各フォルダの横のプラス(+)記号をクリックすると、フォルダが展開されます。各フォルダの横のマイナス(-)記号をクリックすると、フォルダの内容が表示されなくなります。フォルダを右クリックし、ショートカット メニューから Expand を選択することによって、フォルダの内容を表示することもできます。Project Explorer ペインの位置はデフォルトで、Cisco MetroPlanner ウィンドウの左上になります。

Properties

--

Properties ペインを表示します。Properties ペインには、Project Explorer、Networks Mgmt Tree タブ、または NtVw Net# タブ で選択したエンティティのパラメータ設定値が示されます。Properties ペインの位置はデフォルトで、Cisco MetroPlanner ウィンドウの左下になります。

Analyzer Messages

--

Cisco MetroPlanner ウィンドウの最下部に、Analyzer Messages ペインを表示します。Analyzer Messages ペインには、ネットワーク分析時に発生したエラー メッセージが表示されます。

Tools

Options

--

Options Explorer ダイアログボックスを開きます。このダイアログボックスで、ユーザのデフォルト設定値を変更できます。「Cisco MetroPlanner オプションの設定」を参照してください。

DB Parts Mgmt

--

PartsTreePanel ダイアログボックスを開きます。このダイアログボックスには、各リリースで使用できる部品のリストが表示されます。「光ファイバ タイプのデフォルト値の設定」を参照してください。

Price List Mgmt

--

Price Manager ダイアログボックスを開きます。このダイアログボックスで、メンテナンス契約を表示したり、価格データベースを追加したりできます。「価格表の管理」を参照してください。

Plug In

--

PlugIn Registry ダイアログボックスが開きます。このダイアログボックスで、シスコがリリースしたプラグインを使用して
Cisco MetroPlanner をカスタマイズできます。「プラグインの追加」および「プラグインの管理」を参照してください。

Export

--

Export ダイアログボックスを開きます。このダイアログボックスで、ユーザ オプション、価格表、メンテナンス契約、および部品データベースのファイルをエクスポートできます。「ファイルのエクスポート」を参照してください。

Import

--

Import ダイアログボックスを開きます。このダイアログボックスで、ユーザ オプション、価格表、メンテナンス契約、および部品データベースのファイルをインポートできます。「ファイルのインポート」を参照してください。

Script

Run Script

--

Choose a script to run ダイアログボックスを開きます。このダイアログボックスで、シスコが提供したスクリプトを実行できます。「スクリプトの実行」を参照してください。

Run Again

--

前回使用したスクリプトを実行します。

Common

--

Cisco MetroPlanner がインストールされているスクリプト ディレクトリ内のスクリプトを表示します。

User

--

C:/Documents And Settings/<user-home>/MP_<version>/scripts ディレクトリのスクリプトを表示します。

Refresh Dirs

--

Script メニューを更新します。このコマンドによって、Run Again メニューからスクリプト名が削除され、Script > Common および User メニューが更新されます。「Script メニューの更新」を参照してください。

Help

Manual

--

Cisco MetroPlanner のオンライン ヘルプを開きます。

Tips Of The Day

--

Tip of the Day ダイアログボックスを開きます。このダイアログボックスには、Cisco MetroPlanner を使用する際に役立つヒントが表示されます。[ Next ] ボタンをクリックすると次のヒントが表示されます。[ Back ] ボタンをクリックすると、1 つ前のヒントが表示されます。 Show Tips on Startup を選択すると、Cisco MetroPlanner の起動時に Tip of the Day ダイアログボックスが表示されます。

About

--

Cisco MetroPlanner のバージョン情報を表示します。

--

Create a new site

 

このアイコンをクリックし、さらに Cisco MetroPlanner ウィンドウでクリックすると、Site Creation ウィザードが開きます。「サイトの追加」を参照してください。

--

Create a new duct

 

サイト間に新しいダクトを作成できます。「光ファイバ スパンの追加」を参照してください。

--

Create a new P2P demand

 

このアイコンをクリックし、さらに 2 つのサイトをクリックすると、Point to Point Demand Creation ウィザードが開きます。「ポイントツーポイント デマンドの作成」を参照してください。

--

Create a new P-ring demand

 

P-Ring Creation ウィザードを開きます。「保護リング デマンドの作成」を参照してください。

--

Zoom in

 

NtVw Net# タブで拡大表示します。

--

Zoom out

 

NtVw Net# タブで縮小表示します。

--

Normal viewing

 

NtVw Net# タブを標準表示(1:1)に戻します。

--

Fit to window

 

すべてのサイトが NtVw Net# タブ ウィンドウに収まるように、表示サイズを変更します。

--

Save network view image

 

ネットワーク設計の JPEG を保存します。「ネットワーク設計の JPEG 作成」を参照してください。

--

Analyze Network

 

選択したネットワークを分析します。「ネットワークの分析」を参照してください。

--

Enter design mode

 

選択した Design-Analyzed ネットワークをさらに変更できるように、Design モードに戻します。「ネットワークの分析」を参照してください。

--

Put current network in upgrade mode

 

選択した Design-Analyzed ネットワークのコピーを Upgrade ステートで作成します。「Upgrade ネットワークの作成」を参照してください。

--

Delete current network

 

選択したネットワークを削除します。「ネットワークの削除」を参照してください。

--

Copy current network

 

選択したネットワークをコピーします。「ネットワークのコピー作成」を参照してください。

--

Put current network in install mode

 

選択した Design-Analyzed ネットワークのコピーを Install ステートで作成します。「Install ステートのネットワークの作成」を参照してください。

--

Reports Diff

 

Reports Diff ダイアログボックスを開きます。このダイアログボックスで、ネットワーク間の相違を示したレポートを作成できます。

--

Run the Garbage Collector

 

アンロードしたネットワークをメモリから削除します。

Cisco MetroPlanner のペイン

Cisco MetroPlanner には、Project Explorer、Properties、Analysis、および Tasks Pane という、ネットワーク設計の管理に役立つ 4 種類のペインがあります。

Project Explorer ペイン

Project Explorer ペインは、プロジェクト全体の管理ツリーを提供します。各ネットワークは、そのネットワークのサイト、光ファイバ、トラフィック グループ、サブネット、メンテナンス センタ、制限装置リスト、およびレポートからなるフォルダとして示されます。ネットワーク設計を変更した場合、ペインではそのネットワーク フォルダと変更されたアイテムのフォルダがブルーのイタリック体で表示されます。

デフォルトでは、Project Explorer ペインは Cisco MetroPlanner ウィンドウの左上に表示されます。 表A-2 に、Project Explorer のツールバーから利用できるアクションを示します。

 

表A-2 Project Explorer のツールバー オプション

ツールバー
説明

 

Project Explorer を 1 つのペインとして表示します。

 

Project Explorer を分割した複数のペインとして表示します。上のペインにメイン プロジェクト ツリーが表示され、下のペインには、上のペインで選択されたネットワークのフォルダだけが表示されます。

 

Project Explorer ツリーの選択されたオブジェクトまで自動スクロールします。たとえば、NtView Net# タブであるサイトをクリックしても、Project Explorer ツリーの表示に含まれない場合、選択されたサイトが表示されるまで、Cisco MetroPlanner が Project Explorer ペインを自動的にスクロールします。

 

Project Explorer で過去に選択されたアイテムのリストを逆方向に進みます。

 

Project Explorer で過去に選択されたアイテムのリストを正方向に進みます。

 

Project Explorer ペインを左上のデフォルト位置から移動(解放)し、独立した 1 つのウィンドウとしてデスクトップ上で動かせるようにします。

 

Project Explorer をデフォルトの位置に戻します。

 

Project Explorer を非表示にします。再表示するには、Cisco MetroPlanner ウィンドウ左上の Prop タブにマウスを合わせます。

 

非表示モードのときに、デフォルト位置で Project Explorer を再度開きます。

 

Project Explorer ペインを閉じます。再度開くには、View メニューから Project Explorer を選択します。

Properties ペイン

Properties ペインには、(Project Explorer、Networks Mgmt Tree タブ、または NtVw Net# タブのいずれかで)選択したアイテムに設定されているすべてのパラメータが表示されます。アイテムの多くは Properties ペインで編集できます。Properties ペインの位置はデフォルトで、Cisco MetroPlanner ウィンドウの左下になります。

表A-3 に、Properties ペインのツールバーから利用できるアクションを示します。

 

表A-3 Properties ペインのツールバー オプション

ツールバー
説明

 

プロパティをタイプ別に分類します。

 

プロパティをアルファベット順に並べます。

 

Properties ペイン最下部の説明エリアを表示、または非表示にします。

 

プロパティのカテゴリを展開します(折りたたまれている場合)。

 

プロパティのカテゴリを折りたたみます(展開されている場合)。

 

Properties ペイン を左下のデフォルト位置から移動(解放)し、独立した 1 つのウィンドウとしてデスクトップ上で動かせるようにします。

 

Properties ペインをデフォルトの位置に戻します。

 

Properties ペインを非表示にします。再表示するには、Cisco MetroPlanner ウィンドウ左上の Prop タブにマウスを合わせます。

 

非表示モードのときに、Properties ペインを再度開き、デフォルトの位置に表示します。

 

Properties ペインを閉じます。再度開くには、View メニューから Properties を選択します。

Analyzer ペイン

ネットワーク設計を分析すると、Cisco MetroPlanner ウィンドウの最下部に Analyzer タブが表示されます。Analyzer タブをクリックすると、Analyzer ペインが開きます。 表A-5 に、Analyzer ペインから利用できるアクションを示します。

 

表A-4 Analyzer のツールバー オプション

ツールバー
説明

 

Analyzer メッセージを下向きに進みます。

 

Analyzer メッセージを上向きに進みます。

 

Apply Filters ダイアログボックスを開きます。このダイアログボックスで、メッセージをフィルタリングして、Exceptions(例外)、Errors(エラー)、Warnings(警告)、Info(通知)について、表示/非表示を制御できます。

 

Analyzer メッセージのカテゴリを展開します(折りたたまれている場合)。

 

Analyzer メッセージのカテゴリを折りたたみます(展開されている場合)。

 

Analyzer ペイン を左下のデフォルト位置から移動(解放)し、独立した 1 つのウィンドウとしてデスクトップ上で動かせるようにします。

 

Analyzer ペインをデフォルトの位置に戻します。

 

Analyzer ペインを非表示にします。再表示するには、Cisco MetroPlanner ウィンドウ最下部の Analyzer タブにマウスを合わせます。

 

Analyzer ペインを開き、Cisco MetroPlanner ウィンドウの最下部に表示されたままにします。

 

Analyzer ペインを閉じます。再度開くには、View メニューから Analyzer messages を選択します。

Tasks Pane

Tasks Pane には、選択したアイテムに利用できるコマンドとレポートが示されます。コマンドは選択したアイテムによって異なります。たとえば、選択したサイトに使用できるコマンドと選択した光ファイバ スパンに使用できるコマンドは異なります。デフォルトでは、Tasks Pane は Cisco MetroPlanner ウィンドウの右上に表示されます。 表A-5 に、Tasks Pane のツールバーから利用できるアクションを示します。

 

表A-5 Tasks Pane のツールバー オプション

ツールバー
説明

 

Tasks Pane を左下のデフォルト位置から移動(解放)し、独立した 1 つのウィンドウとしてデスクトップ上で動かせるようにします。

 

Tasks Pane をデフォルトの位置に戻します。

 

Tasks Pane を非表示にします。再表示するには、Cisco MetroPlanner ウィンドウ右上の Tasks タブにマウスを合わせます。

 

非表示モードのときに、Tasks Pane が再度開き、デフォルトの位置に表示します。

 

Tasks Pane を閉じます。再度開くには、View メニューから Tasks Pane を選択します。

ショートカット

Cisco MetroPlanner には、次のマウス ショートカットがあります。

Networks Mgmt Tree タブで ネットワーク アイコンをダブルクリックすると、NtVw Net# タブが開き、そのネットワークのサイトが表示されます。

レポート テーブルのカラムを右クリックすると、ショートカット メニューが表示され、レポートのカラムを表示または非表示にできます。

Networks Mgmt Tree タブまたは NtVw Net# タブを右クリックすると、ショートカット メニューが表示され、選択したアイテムに対して実行するアクションを選択できます。ショートカット メニュー オプションは、選択したアイテムおよびネットワークのステート(状態)によって異なります。コマンドの多くはネットワークを分析するまで使用できません。 表A-6 に、各アイテムに利用できるショートカット メニュー アクションを示します。

 

表A-6 ショートカット メニュー アクション

アイテム
使用できるショートカット アクション

次のステートのネットワーク:Design、Install、および Upgrade

Unload/Load ― ネットワークのアンロードまたはロードを行います。「ネットワークのロードおよびアンロード」を参照してください。

Edit Note ― ネットワークの注釈を作成できます。「プロジェクトへの注釈の追加」を参照してください。

Delete ― プロジェクトからネットワークを削除します。「ネットワークの削除」を参照してください。

Copy ― ネットワークのコピーを作成します。「ネットワークのコピー作成」を参照してください。

Arrange Sites ― Cisco MetroPlanner ウィンドウでサイトを並べ替えることができます。「サイトの配置」を参照してください。

分析済みネットワーク

Unload/Load ― ネットワークのアンロードまたはロードを行います。「ネットワークのロードおよびアンロード」を参照してください。

Edit Note ― そのアイテムの注釈を作成できます。「プロジェクトへの注釈の追加」を参照してください。

Install ― ネットワークのコピーを Install ステートで作成します。「Install ステートのネットワークの作成」を参照してください。

Delete ― プロジェクトからネットワークを削除します。「ネットワークの削除」を参照してください。

Upgrade ― ネットワークのコピーを Upgrade ステートで作成します。「Upgrade ネットワークの作成」を参照してください。

Copy ― ネットワークのコピーを作成します。「ネットワークのコピー作成」を参照してください。

Layout ― Layout タブを開きます。「Layout の表示」を参照してください。

Internal Connections ― Internal Connections タブを開きます。「Internal Connections の表示」を参照してください。

Optical Results ― Optical Results タブを開きます。「Optical Results の表示」を参照してください。

Wavelength Routing ― Wavelength Routing タブを開きます。「Wavelength Routing の表示」を参照してください。

Bill of Material ― Bill of Materials タブを開きます。「ネットワーク BoM の作成」を参照してください。

Installation ― 次のオプションのあるサブメニューを開きます。

NE Update ― ネットワークの各サイトのコンフィギュレーション ファイルを作成します。「NE Update ファイルの保存」を参照してください。

Installation Parameters ― Installation Parameters タブを開きます。「Installation Parameters の表示」を参照してください。

Arrange Sites ― Cisco MetroPlanner ウィンドウでサイトを並べ替えることができます。「サイトの配置」を参照してください。

Sites

Edit Note ― そのアイテムの注釈を作成できます。「プロジェクトへの注釈の追加」を参照してください。

Delete ― プロジェクトからサイトを削除します。「サイトの削除」を参照してください。

ネットワークが分析済みの場合は、次のアクションも利用できます。

Layout ― Layout タブを開きます。「Layout の表示」を参照してください。

Internal Connections ― Internal Connections タブを開きます。「Internal Connections の表示」を参照してください。

Optical Results ― Optical Results タブを開きます。「Optical Results の表示」を参照してください。

Wavelength Routing ― Wavelength Routing タブを開きます。「Wavelength Routing の表示」を参照してください。

Bill of Material ― Bill of Materials タブを開きます。「ネットワーク BoM の作成」を参照してください。

Installation ― 次のオプションのあるサブメニューを開きます。

NE Update ― ネットワークの各サイトのコンフィギュレーション ファイルを作成します。「NE Update ファイルの保存」を参照してください。

Installation Parameters ― Installation Parameters タブを開きます。「Installation Parameters の表示」を参照してください。

Unlock ― サイトのロックを解除します。「ネットワーク設計のパラメータ ロック解除」を参照してください。

Fiber spans

Edit Note ― そのアイテムの注釈を作成できます。「プロジェクトへの注釈の追加」を参照してください。

ネットワークが分析済みの場合は、Unlock コマンドも利用できます。「ネットワーク設計のパラメータ ロック解除」を参照してください。

Traffic demands

Edit Note ― そのアイテムの注釈を作成できます。「プロジェクトへの注釈の追加」を参照してください。

Edit ― デマンドを編集できます。「ポイントツーポイント デマンドの編集」「P リング デマンドの編集」、または 「ROADM デマンドの編集」 を参照してください。

Delete ― プロジェクトからデマンドを削除します。「トラフィック デマンドの削除」を参照してください。

ネットワークが分析済みの場合は、Unlock コマンドも利用できます。「ネットワーク設計のパラメータ ロック解除」を参照してください。

サイト アイコン

サイト アイコンはサイトの機能を表します。 表A-7 に、サイト アイコンを示します。

 

表A-7 サイト アイコン

サイト名
サイト アイコン
説明

Add/Drop

 

このサイトに分岐挿入(add/drop)機能があることを意味します。このサイトで分岐挿入(add/drop)が可能なのは、ポイントツーポイント回線および P リング回線だけです。

Gain equalizer

 

このサイトでは WSS カードを使用して、発生する傾きを制御し、非再生距離を延長することを意味します。このサイトは、デマルチプレクサ カードを使用しない ROADM サイトとして実現されます。

Hub

 

すべてのチャネル(西側と東側の両方で)を分岐挿入(add/drop)できるように、このサイトにフィルタを装備することを意味します。ハブ構成では、すべての高速パスがオープンになります。

Line amplifier

 

このサイトでは、あらゆる分岐挿入(add/drop)トラフィックが禁止されることを意味します。

OSC Site

 

MSTP ネットワーク管理のために Optical Service Channel(OSC)にアクセスする可能性を前提に、ネットワーク通信対応としてサイトを設計することを意味します。デフォルトでは、このサイトに増幅器は組み込まれません。しかし、Cisco MetroPlanner がネットワークに増幅器が必要であると判断した場合は、このサイトに自動的に配置できます。Cisco MetroPlanner では、OSC Site ノードの各方向に、プリアンプおよびブースタ増幅器を設定(強制)できます。

Pass Through

 

このサイトには装置を配置しないことを意味します。

R-OADM

 

このサイトが Any-to-Any とともに Fixed(ポイントツーポイントおよび P リング)トラフィック タイプもサポートすることを意味します。