Cisco ONS 15454/15454 SDH/Cisco ONS 15327 イーサネット カード ソフトウェア フィーチャ コンフィギュレーション ガイド Release 7.2
IEEE 802.17b RPR の設定
IEEE 802.17b RPR の設定
発行日;2012/02/01 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 5MB) | フィードバック

目次

IEEE 802.17b RPR の設定

RPR-IEEE の概要

ML シリーズ カードの RPR-IEEE 機能

RPR-IEEE の利点

SONET/SDH 回線の役割

RPR-IEEE フレーム構成プロセス

CTM および RPR-IEEE

RPR-IEEE 特性の設定

アトリビュート ディスカバリ タイマーの設定

SONET アラームのレポートの設定

BER しきい値の設定

RPR-IEEE 保護の設定

ホールドオフ タイマーの設定

ジャンボ フレームの設定

強制または手動切り替えの設定

保護タイマーの設定

復元待ちタイマーの設定

スパン シャットダウンの設定

キープアライブ イベントの設定

CRC エラーのトリガー設定

RPR-IEEE の QoS の設定

送信トラフィック レートの設定

適正化重み付けの設定

MQC を使用した RPR-IEEE サービス クラスの設定

RPR-IEEE QoS のコンフィギュレーション例

MQC を使用して単純な RPR-IEEE QoS を設定する場合のコンフィギュレーション例

MQC を使用して複雑な RPR-IEEE QoS を設定する場合のコンフィギュレーション例

RPR-IEEE の確認とモニタリング

RPR-IEEE エンドツーエンドの設定

カード モードのプロビジョニング

ML シリーズ カードと p2p STS/STM 回線の接続

ML シリーズ カードと p2p STS/STM 回線の接続の注意事項

ML シリーズ カードと p2p STS/STM 回線の接続例

RPR-IEEE インターフェイスとブリッジ グループの作成

RPR-IEEE インターフェイスの概要

RPR-IEEE ブリッジ グループの概要

エンドツーエンド RPR-IEEE の Cisco IOS CLI 部分のコンフィギュレーション例

RPR-IEEE エンドツーエンド イーサネット接続の確認

冗長相互接続の概要

ML シリーズ カードの RI の特性

RI のコンフィギュレーション例

IEEE 802.17b RPR の設定

この章では、IEEE 802.17b ベース RPR(Resilient Packet Ring; 復元パケット リング)について説明し、RPR を ML シリーズ カードで設定する方法も説明します。

この章の内容は次のとおりです。

「RPR-IEEE の概要」

「RPR-IEEE 特性の設定」

「RPR-IEEE 保護の設定」

「RPR-IEEE の QoS の設定」

「RPR-IEEE QoS のコンフィギュレーション例」

「RPR-IEEE の確認とモニタリング」

「RPR-IEEE エンドツーエンドの設定」

「RPR-IEEE エンドツーエンド イーサネット接続の確認」

「冗長相互接続の概要」

RPR-IEEE の概要

RPR は IEEE 802.17 で説明されているようにMetropolitan Area Network(MAN; メトロポリタン エリア ネットワーク)技術であり、デュアルリング構成で相互接続されたステーション間のデータ転送をサポートします。IEEE 802.17b spatially aware sublayer 修正事項はまだ承認されていませんが、IEEE 802.17 にブリッジのサポートが追加される予定です。修正事項が承認されていないため、現在 IEEE 802.17b に適合している機器はありません。ML シリーズ カードの RPR-IEEE は、予定されている IEEE 802.17b ベース標準を基にしています。

ML シリーズ カードは RPR-IEEE をサポートします。RPR-IEEE は、SONET/SDH リング トポロジ上でのイーサネットの転送に非常に適しており、複数の ML シリーズ カードをイネーブルにして、1 つの機能ネットワーク セグメントにすることが可能です。RPR-IEEE をこのような役割において使用すると、IEEE 802.1D Spanning Tree Protocol(STP; スパニング ツリー プロトコル)、IEEE 802.1W Rapid Spanning Tree Protocol(RSTP; 高速スパニング ツリー プロトコル)、SONET/SDH などの初期のスキームの限界を克服します。


) このマニュアルでは、シスコ固有の RPR をシスコ固有の RPR、IEEE 802.17b ベースの RPR を RPR-IEEE とします。この章では RPR-IEEE について説明します。シスコ固有の RPR については、「シスコ固有の RPR の設定」を参照してください。


ML シリーズ カードの RPR-IEEE 機能

予定されている IEEE 802.17b でサポートされる ML シリーズ カードの機能とサポートされない機能については、「ML シリーズ カードの機能一覧」を参照してください。

RPR-IEEE の利点

ソフトウェア リリース 7.2 以降では、ML シリーズ カードはシスコ固有の RPR に加えて RPR-IEEE をサポートします。RPR-IEEE には次のような利点があります。

ステアリング。リングはラッピングではなくステアリングによって保護されます。エラーを回避するにはステアリングの方が効果的です。

デュアル送信キュー。送信トラフィックを制御しやすくなります。

ベストエフォート型トラフィック分類。トラフィックを「ベストエフォート型」と「EIR」に分類することにより、ベストエフォート型サービス クラスでのトラフィック配信が向上します。

相互運用性。予定されている IEEE 802.17b 標準に準拠することで、サードパーティ ベンダーとの相互運用性が向上します。

サービス プロバイダー サポートの組み込み。RPR-IEEE は、サービス プロバイダー環境に組み込み型の動作、管理、保守(OAM)サポートを提供します。

均等性。リング上のすべてのステーションが RPR-IEEE のベストエフォート帯域幅を均等に共有します。

SONET/SDH 回線の役割

RPR-IEEE の ML シリーズ カードは、point-to-point(p2p; ポイントツーポイント)同期転送信号/Synchronous Transport Module(STM; 同期転送モジュール)(STS/STM)回線を通じて直接的または間接的に接続する必要があります。p2p STS/STM 回線は ONS ノード上で Cisco Transport Controller(CTC)または Transaction Language One(TL1)を使用して設定され、保護回線または非保護回線のいずれかで ONS ノードの SONET/SDH トポロジ上で転送されます。

SONET/SDH メカニズムによって保護されていない回線上では、RPR-IEEE は SONET/SDH 保護回線が必要とする冗長保護パスのキャパシティを使用せずに、復元機能を提供します。そのため、このキャパシティはトラフィック量を増やすために使用できます。また、RPR-IEEE はリングの帯域幅全体を使用するため、STP や RSTP のようにセグメントをブロックしません。

RPR-IEEE は二重リング(リングレット)で構成されています。一方は時計回りでウェスト データ トラフィック用、もう一方は反時計回りでイースト データ トラフィック用です。図26-1 では、リングレットはリングレット 0 と リングレット 1 で示されています。ウェスト リングレット トラフィックはウェスト インターフェイスから送信され、イースト インターフェイスで受信されます。イースト リングレット トラフィックはイースト インターフェイスから送信され、ウェスト インターフェイスで受信されます。イーストからウェスト、またはウェストからイーストへの送信スキームだけが使用できます。

図26-1 デュアルリング構造

 

RPR-IEEE フレーム構成プロセス

ML シリーズ カードは Packet-Over-SONET/SDH(POS)回線経由でデータを RPR-IEEE に送信します。POS を使用する RPR-IEEE フレームは SONET/SDH ペイロードにカプセル化され、SONET/SDH トポロジに転送されます。POS の詳細については、「ONS イーサネット カード上の POS」を参照してください。

図26-2 に、IP 専用ネットワークの IEEE 802.17 基本データ フレームと、予定されている IEEE 802.17b 拡張データフレームでブリッジを使用する場合を示します。拡張データ フレームは、基本データ フレームに拡張宛先アドレスと拡張送信元アドレスが追加されています。

図26-2 RPR-IEEE データ フレーム

 

表26-1 に、RPR-IEEE データ フレームで最も重要なフィールドを定義します。

 

表26-1 RPR-IEEE フレーム フィールドの定義

フィールド
定義
MAC 宛先アドレス(MAC da)

48 ビットのフィールド。マルチキャスト MAC アドレスまたは RPR-IEEE 内の特定の ML シリーズ カードの MAC アドレスを宛先として指定します。

MAC 送信元アドレス(MAC sa)

48 ビットのフィールド。RPR-IEEE 内の特定の ML シリーズ カードの MAC アドレスを送信元として指定します。

ベース コントロール

Ring Indicator(RI; リング インジケータ)ビット、Fairness Eligible(FE)ビット、Frame Type(FT)ビット、およびサービス クラス(SC)ビットを含むフィールド

TTL ベース

Time To Live(TTL; 存続可能時間)設定を含むフィールド。TTL は送信ステーションによって設定され、パケットが生存している間は変わりません。

拡張コントロール

Flood Indicator(FI)ビットおよび Strict Order(SO)ビットを含むフィールド

拡張 DA

48 ビットのフィールド。最終宛先の MAC アドレスを指定します。

拡張 SA

48 ビットのフィールド。最終送信元の MAC アドレスを指定します。

図26-3 に、RPR-IEEE トポロジと保護制御フレームを示します。トポロジと保護(TP)フレームは、通常、ブロードキャスト アドレスに送信されます。

図26-3 トポロジと保護制御フレームの形式

 

図26-4 に、RPR-IEEE 均等フレームを示します。均等フレームは、Single-Choke Fairness Frame(SCFF)であるか Multi-Choke Fairness Frame(MCFF)であるかによって、全ステーションまたは最寄りのネイバーだけに送信されます。均等フレームは、QoS(Quality Of Service)A0 サービス クラスの合計帯域幅に含まれます。そのため、宛先アドレス(DA)は不要になります。MCFF タイプも Frequency Division Duplexing(FDD)フレームを含み、より均等になるようにします。SA コンパクト フィールドは、均等率を示すステーションのアドレスです。


) ML シリーズ カードは、RPR-IEEE の他のステーションの MCFF をサポートします。ML シリーズ カードはこれらのフレームを生成しません。


図26-4 均等フレーム形式

 

RPR-IEEE フレームとシスコ固有の RPR フレームの比較については、「シスコ固有の RPR フレーム構成プロセス」でシスコ固有の RPR フレーム構成情報を参照してください。

CTM および RPR-IEEE

Cisco Transport Manager(CTM)は、NMS(Network Management System; ネットワーク管理システム)全体と、他の高レベルの管理ツールを持ったインターフェイスを統合するよう設計された Element Management System(EMS; エレメント マネジメント システム)です。CTM は、ML シリーズ カード上で RPR-IEEE プロビジョニングをサポートします。詳細については、次の URL から『 Cisco Transport Manager User Guide 』を参照してください。

http://www.cisco.com/en/US/products/sw/opticsw/ps2204/products_user_guide_list.html

RPR-IEEE 特性の設定

RPR-IEEE 特性の設定作業については、次のセクションで説明します。

一般的な特性

「アトリビュート ディスカバリ タイマーの設定」

「SONET アラームのレポートの設定」

「BER しきい値の設定」

保護特性

「ホールドオフ タイマーの設定」

「ジャンボ フレームの設定」

「強制または手動切り替えの設定」

「保護タイマーの設定」

「復元待ちタイマーの設定」

「スパン シャットダウンの設定」

「キープアライブ イベントの設定」

QoS 特性

「送信トラフィック レートの設定」

「適正化重み付けの設定」

「MQC を使用した RPR-IEEE サービス クラスの設定」

アトリビュート ディスカバリ タイマーの設定

ステーション アトリビュートはトポロジ パケットや保護パケットとは別に送信されるので、これらのパケットを送信する頻度を制御するタイマーが別にあります。このため、アトリビュート伝播はアトリビュート ディスカバリ(ATD)タイマーによって指定されます。デフォルトは、リングレットごとに毎秒 1 パケットです。


) 両方のリングレットに同じ値を設定します。


ATD をイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee atd-timer seconds

 

1 つのステーション アトリビュート パケットを各リングレットに送信する時間を秒単位で指定します。デフォルトは、リングレットごとに毎秒 1 パケットです。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

SONET アラームのレポートの設定

ML シリーズ カードは、他の ONS カードと同じように CTC アラーム パネルを使用して SONET/SDH アラームをレポートします。また、Cisco IOS CLI(コマンドライン インターフェイス)を使用しても SONET/SDH アラームをレポートできます。CTC レポートを設定しても Cisco IOS CLI レポートに影響はありません。逆の場合も同様です。

Cisco IOS CLI で SONET/SDH アラームのレポートを設定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee report {all | encap | pais | plop | ppdi | pplm | prdi ptim | puneq | sd-ber-b3 | sf-ber-b3} [east | west]

Cisco IOS CLI で特定の SONET/SDH アラームのレポートをイネーブルにします。デフォルトでは、イーストおよびウェスト リングレットの両方のアラームをすべてレポートします。

(任意)イーストまたはウェスト リングレットの一方だけを指定することもできます。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

BER しきい値の設定

RPR-IEEE インターフェイスの各種アラームに Bit Error Rate(BER; ビット誤り率)しきい値を設定するには、『Cisco ONS 15454 Procedure Guide』の「DLP-A533 Create Ethernet RMON Alarm Thresholds」の手順を参照するか、『Cisco ONS 15454 SDH Procedure Guide』の「DLP-D441 Create Ethernet RMON Alarm Thresholds」の手順を参照してください。

RPR-IEEE 保護の設定

RPR-IEEE には 3 つの保護状態があります。

クローズ ― 標準の固定状態です。データ トラフィックはリングレット 0 とリングレット 1 の両方の RPR-IEEE を流れます。図26-1にこの状態を示します。

オープン ― 保護イベント発生後の状態です。保護イベントにはファイバ切断やノード障害があり、リング トポロジの変更をトリガーします。それぞれのノードはステアリングにより新しいトポロジに応答します。ステアリングによりデータ トラフィックが送信され、エラーが回避されます。エラーの種類に応じて、特定のスパンを回避するか、ノードとそのノードに隣接するスパンを回避します。図26-5 にこの状態を示します。

パススルー ― RPR-IEEE ノードの初期状態です。トポロジに関与せず、単純にフレームを転送します。

図26-5 ステアリングにより保護イベントに応答する各RPR-IEEE ノード

 

次のセクションで説明する方法で、RPR-IEEE 保護特性を変更できます。

ホールドオフ タイマーの設定

ホールドオフ タイマーを使用して、信号障害や信号劣化などの障害イベントへの保護応答を遅延させることができます。タイマーを長く設定すると検出時間が長くなりリンク エラーの回避に役立ちますが、スパンを保護するコストを保証するほどには長くできません。ただし、遅延によりトラフィック損失が高くなります。このタイマーのデフォルトは 0 ミリ秒です。

ホールドオフ タイマーをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee protection sonet holdoff-timer time [ east | west ]

保護応答を送信するまでの遅延を指定します。範囲は 0 ~ 20 ミリ秒で、10 ミリ秒単位です。デフォルトは 0 です。

(任意)イーストまたはウェスト リングレットの一方だけを指定することもできます。


注意 キープアライブ タイマーの値はホールドオフ タイマーの値より大きくする必要があります。

注意 RPR-IEEE で SW-LCAS を使用する場合、SW-LCAS メンバー回線を追加または削除すると最大 50 ミリ秒以内にトラフィック ヒットが発生します。ホールドオフ タイマーの値は 5(50 ミリ秒)より大きくする必要があります。5 を超えていない場合、SW-LCAS の追加または削除によって保護応答がトリガーされます。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

ジャンボ フレームの設定

インターフェイスがジャンボ フレームをサポートするように設定できます。 jumbo を設定すると、ステーションは 9,100 バイトまでの最大伝送ユニット(Maximum Transmission Unit; MTU)をサポートします。


注意 ジャンボ フレームをサポートするには、リングのすべてのステーションでジャンボ フレームのサポートを設定する必要があります。

ジャンボ フレームをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee protection pref jumbo

RPR-IEEE インターフェイスのジャンボ フレーム機能をイネーブルにします。

jumbo ― 標準サイズを超えるフレーム(9,100 バイトまで)を扱えるようにします。リング内のすべてのステーションで jumbo をイネーブルにすると、jumbo 対応ステーションのインターフェイス最大伝送ユニットが 9,100 バイトに変更されます。すべてのステーションにこのプリファレンスを設定すると、リングがジャンボ フレームをサポートするというメッセージが生成されます。

デフォルトではジャンボ フレームをサポートしません。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

強制または手動切り替えの設定

リンクの使用を回避するため、または障害が予想される場合に、インターフェイスのどちらかのスパンで特定の保護状態が発生するように手動で指定できます。

強制または手動切り替えをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee protection request { forced-switch | manual-switch } { east | west }

 

インターフェイス上で切り替えが発生するように指定します。

forced-switch ― 設定したスパンのリング上で他の障害イベントよりも先に実行されます。コマンドで指定したスパンを保護します。ステアリングの場合、フォワーディングは逆のスパンのトポロジ リストだけを使用します。強制切り替えは設定に保存されます。

manual-switch ― 保護システムの反応を強制的に実行するという点では強制切り替えと似ています。異なるのは、この設定は、設定されたスパンまたは逆のスパンで検出されたハイレベル要求によって切り替えられることです。手動切り替えは設定に保存されません。強制切り替えが設定されているスパンで手動切り替えを設定すると、強制切り替えはクリアされます。


) 手動切り替えが設定されても実行コンフィギュレーションには表示されず、スタートアップ コンフィギュレーションにも保存されません。


イーストリングレットとウェストリングレットのどちらを切り替えるのかを指定する必要があります。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

保護タイマーの設定

2 つのタイマーの間隔に基づいて保護メッセージが送信されます。2 つのタイマーは異なる環境で適用されます。

fast タイマー ― 保護イベント発生直後に使用されます。このタイマーは 1 ~ 20 ミリ秒で設定されており、リングの保護状態をすぐに通知します。有限数のパケットがイベント後にこの頻度で送信されます。このタイマーのデフォルトは 10 ミリ秒です。

slow タイマー ― 保護イベント間に、リングの現在の保護状態を送信します。このタイマーは 100 ミリ秒単位で 1 ~ 10 で設定されます。デフォルトは 1 で、100 ミリ秒です。

保護タイマーは、インターフェイスの両方のスパンで同じに設定されます。

保護タイマーをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee protection timer { fast time | slow time }

fast または slow 保護タイマーの値を指定します。

fast ― 1 ~ 20 ミリ秒。デフォルトは 10 です。

slow ― 1 ~ 10(100 ミリ秒単位)。デフォルトは 1(100 ミリ秒)です。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

復元待ちタイマーの設定

障害修復後、スパンが元の状態に戻るまでの時間を復元待ちタイマーで指定します。このタイマーは故障状態の検出時にfalse negativeから保護し、大きな値を使用した場合の保護フラッピングを防ぎます。ただし、小さな値を指定すると短時間に回復します。このタイマーは 0 ~ 1,440 秒を指定することができます。また、自動的に回復しないように指定することもできます。このタイマーのデフォルトは 10 秒です。

復元待ちタイマーをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee protection wtr-timer { time | never }

復元待ちタイマーの値を指定します。

time ― 0 ~ 1,440 秒。デフォルトは 10 です。

never ― 保護を復元しません(no revert モード)。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

スパン シャットダウンの設定

rpr-ieee shutdown コマンドは、 rpr-ieee protection request forced-switch コマンドと同じ動作を実行します。

インターフェイスのスパンで強制切り替えを行うには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee shutdown { east | west }

インターフェイスの指定したスパンで強制切り替えを実行します。

ステップ 3

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 4

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

キープアライブ イベントの設定

ステーションはリンクから適正化メッセージを受信し、リンクの状態を判別します。タイマーで指定した時間を過ぎても隣接ステーションから適正化メッセージを受信しない場合、キープアライブ イベントがトリガーされます。キープアライブ は保護イベントを生成します。

タイマーにはスパンごとに異なる値を設定することができ、ホールドオフ タイマー以上にする必要があります。この機能は適正化アルゴリズムからは独立していますが、適正マシンで実行する機能であることに変わりはありません。

キープアライブをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee keepalive-timer milliseconds [ east | west ]

 

隣接ステーションから適正化メッセージを受信しなくなってからキープアライブ イベントがトリガーされるまでの時間を指定します。範囲は 2 ~ 200 ミリ秒です。デフォルトは 3 ミリ秒です。

(任意)イーストまたはウェスト リングレットの一方だけを指定することもできます。


注意 キープアライブ タイマーの値はホールドオフ タイマーの値より大きくする必要があります。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

CRC エラーのトリガー設定

設定したしきい値とソーク時間を超える比率でML シリーズ カードが CRC エラーを受信する場合、スパン シャットダウンを設定できます。

CRC エラーのトリガーをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# trigger crc-error threshold crc-error-rate {east | west | <cr>}

RPR-IEEE スパンで CRC エラーのしきい値を設定します。しきい値は、遅延期間(ソーク時間)に受信した連続する CRC エラー フレームのパーセンテージです。しきい値を超えると、excessive crc alarm が宣言されます。この場合も CRC エラー アクションがトリガーされます(設定されている場合)。

crc-error-rate には、CRC パケット エラー レート変数を 2 ~ 4 で指定します。エラー レート変数は CRC エラー レートをトラフィックのパーセンテージで表したものに対応します。

2 は 10e-2 であり、トラフィックの 1%(CRC エラーは 100 フレームで 1 つ)

3 は 10e-3 であり、トラフィックの 0.1%(CRC エラーは 1,000 フレームで 1 つ)

4 は 10e-4 であり、トラフィックの 0.01%(CRC エラーは 10,000 フレームで 1 つ)

デフォルトのしきい値は 3 です。

(任意)イーストまたはウェスト リングレットの一方だけを指定することもできます。

ステップ 3

Router(config-if)# trigger crc-error action {east | west | <cr>}

CRC エラー超過時にスパンをシャットダウンするかどうかを指定します。デフォルトは、CRC エラー超過時にスパンをシャットダウンしません。

(任意)イーストまたはウェスト リングレットの一方だけを指定することもできます。


注意 ユーザは、CRC エラーを超過受信した場合に両方のスパンがシャット ダウンするように設定する必要があります。デフォルトでは両方のスパンをシャット ダウンしないので、パススルー モードで ML シリーズ カードがSD(信号劣化)を受信するとネットワークに問題が発生します。

ステップ 4

Router(config-if)# trigger crc-error delay soak-minutes {east | west | <cr>}

(任意)アクションが実行される前に CRC エラーがしきい値(ソーク)を超える時間を分で設定します。 soak-minutes の範囲は 3 ~ 10 分です。デフォルトは 10 分です。

(任意)イーストまたはウェスト リングレットの一方だけを指定することもできます。

ステップ 5

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 6

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 7

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

RPR-IEEE の QoS の設定

レート リミッタおよびあらかじめ指定した帯域幅を使用すると、トラフィックに異なるプライオリティを設定できます。それぞれのスパンに同じ設定(デフォルト)をすることも、異なる設定をすることもできます。

最高のプライオリティ トラフィックはサービス クラス A0 として知られており、 reserved キーワードを使用して合計リングレット帯域幅の一部を予約できます。予約はリングレット全体に伝えられ、すべてのステーションが帯域幅割り当てを累積的に認識します。予約された A0 帯域幅は、この帯域幅を予約したステーションだけで使用できます。デフォルト割り当ては 0 Mbps です。

サービス クラス A1 は A0 帯域幅を超過したハイプライオリティ トラフィックとして設定され、high tx トラフィック レート リミッタを使ってレート制限できます。デフォルト割り当ては 5 Mbps です。

medium 送信トラフィック レート リミッタを使用すると適正化対象ではないリングレットに一定量のトラフィックを追加できますが、同じサービス クラスの別のトラフィックに予約されていない帯域幅と競合します。このトラフィックは認定情報レート(B-CIR)トラフィックです。デフォルト割り当ては 10 Mbps です。

送信トラフィック レートの設定

トラフィック レートをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee tx-traffic rate-limit { reserved | high | medium } rate [ east | west ]

トラフィック キューにレート リミットを指定します。指定できるレートはインターフェイスの速度によって異なります。

reserved ― 最高プライオリティ トラフィックの帯域幅を予約します。サービス クラス A0 として知られているトラフィックです。デフォルト割り当ては 0 Mbps です。

high ― サービス クラス A1 のレートを制限します。デフォルト割り当ては 10 Mbps です。

medium ― サービス クラス B-CIR のレートを制限します。デフォルト割り当ては 10 Mbps です。

(任意)イーストまたはウェスト リングレットを指定します。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

適正化重み付けの設定

RPR-IEEE には、各リングレットで輻輳を制御するための設定可能な適正化システムがあります。この機能はリングレットの帯域利用率を調整し、ステーションの枯渇を最小限に抑えて発生しないようにします。各ステーションには適正化マシンが 2 つずつあり、インターフェイスの各スパンから送信および経由されるトラフィックを制御します。それぞれの適正化マシンは特定のリングレット専用で、そのリングレット宛てのトラフィックを制御します。

ラップ解除されたリングのリングレットは独立しており、適正化設定は方向によって異なります。デフォルトでは双方向に設定されますが、イーストまたはウェストを任意に指定することもできます。

ローカル ステーションの重み付けによって、輻輳しているステーションがリングレットの他のステーションに対してどのように表示されるかが決まります。また、ステーションが使用できる帯域幅も決まります。大きく重み付けされている場合、ローカル ステーションには多くのリングレット帯域幅が分配されます。重み付けが小さい場合、ローカル ステーションに分配される帯域幅は少なくなります。デフォルトは 2 の 0 乗で、重みは 1 です。

適正化重み付けをイネーブルにして設定するには、グローバル コンフィギュレーション モードで、次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface rpr-ieee 0

 

インターフェイス コンフィギュレーション モードを開始して RPR-IEEE インターフェイスを設定します。

ステップ 2

Router(config-if)# rpr-ieee fairness weight weight [ east | west ]

リングレットのステーションに重み付けを指定します。指定範囲は 0 ~ 7 で、2 の指数として指定します。つまり 1 ~ 128 の重みが設定されることになります。デフォルトは 0 です。

ステップ 3

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 4

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

MQC を使用した RPR-IEEE サービス クラスの設定

トラフィックは、標準の Cisco Modular QoS CLI(MQC)を使って RPR-IEEE でサポートされる 3 つのサービス クラスに振り分けられます。MQC は、トラフィック ポリシーを作成してインターフェイスに適用できる CLI 構造です。トラフィック ポリシーにはトラフィック クラスと 1 つまたは複数の QoS 機能が含まれます。トラフィック クラスはトラフィックを分類し、トラフィック ポリシーの QoS 機能は分類されたトラフィックの処理方法を決定します。

MQC の一般的な設定の詳細については、次の Cisco IOS のマニュアルを参照してください。

『Cisco IOS Quality of Service Solutions Configuration Guide』Release 12.2 には、次の URL からアクセスできます。
http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122mindx/l22index.htm

『Cisco IOS Quality of Service Solutions Command Reference』Release 12.2 には、次の URL からアクセスできます。
http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fqos_r/index.htm


注意 cos priority-mcast コマンドは、ML シリーズ カードの RPR-IEEE でサポートされていませんが受け入れられる場合があります。このコマンドは、Cisco IOS CLI のオプションでは正しく表示されません。

MQC で RPR-IEEE サービス クラスをイネーブルにして設定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# class-map match-any class-name

 

トラフィック クラスのユーザー定義名と、このトラフィック クラスのすべての一致文の論理 OR 演算子を指定します。

ステップ 2

Router(config)# match ip precedence {ip-precedence-value | ip-precedence-traffic-label }

一致基準として使用する IP precedence 値(0 ~ 7)を指定します。または IP precedence トラフィック ラベルを指定します。

それぞれの値の変数が、指定したラベル変数にマッピングされます。コマンドに ip-precedence-value | ip-precedence-traffic-label 変数の代わりに ? を指定すると、ラベルとラベルに対応する値が表示されます。

ステップ 3

Router(config)# exit

クラス モードを終了します。

ステップ 4

Router(config)# policy-map policy-name

設定するサービス ポリシーの名前を指定します。サービス ポリシーは指定したクラス マップをレイヤ 2 トラフィック プライオリティにリンクします。ここでは RPR-IEEE の 3 つのサービス クラスにリンクします。


) クラス マップごとに割り当てを行う必要があります。


ステップ 5

Router(config)# class class-name

あらかじめ定義されているクラスの名前を指定します。定義は class-map コマンドで行い、サービス ポリシーに含まれます。


) 3 つの RPR-IEEE クラスは、次の手順で設定します。


ステップ 6

Router(config)# set rpr-ieee service-class { a | b | c }

クラスで該当する RPR-IEEE サービス クラスを指定します。3 つのクラスは 3 つの RPR-IEEE サービス クラスにそれぞれ対応します。それぞれの MQC クラスには 1 つのサービス クラスだけを設定できます。

ステップ 7

Router(config)# exit

クラス モードを終了します。

ステップ 8

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 9

Router(config)# end

特権 EXEC モードに戻ります。

ステップ 10

Router# copy running-config startup-config

(任意)設定の変更を TCC2/TCC2P フラッシュ データベースに保存します。

RPR-IEEE QoS のコンフィギュレーション例

次に RPR-IEEE QoS のコンフィギュレーション例を示します。例26-1 は、単純な QoS コンフィギュレーションの例です。例26-2 は、複雑なコンフィギュレーションの例です。実際のネットワークのコンフィギュレーションは、ネットワーク設計によって異なります。

MQC を使用して単純な RPR-IEEE QoS を設定する場合のコンフィギュレーション例

次に、3 つの RPR-IEEE サービス クラスのコンフィギュレーション プロセスの例を示します。

例26-1 単純な RPR-IEEE QoS コンフィギュレーションの例

class-map match-any DataHi
match cos 2 3 4
class-map match-any Control
match cos 5 6 7
policy-map EgrNNI
class Control
 
set rpr-ieee service-class a
class DataHi
set rpr-ieee service-class b
class class-default
set rpr-ieee service-class c
!
interface RPR-IEEE0
no ip address
rpr-ieee protection pref jumbo
rpr-ieee tx-traffic rate-limit high 100 east
rpr-ieee tx-traffic rate-limit high 100 west
rpr-ieee tx-traffic rate-limit medium 200 east
rpr-ieee tx-traffic rate-limit medium 200 west
service-policy output EgrNNI
 

MQC を使用して複雑な RPR-IEEE QoS を設定する場合のコンフィギュレーション例

次に、複雑な RPR-IEEE QoS コンフィギュレーションの例を示します。

例26-2 複雑な RPR-IEEE のコンフィギュレーション例

class-map match-all classA
match bridge-group 22
!
!
policy-map EgrNNI
class classA
set rpr-ieee service-class a
class class-default
set rpr-ieee service-class c
!
bridge irb
!
!
interface GigabitEthernet0
no ip address
mode dot1q-tunnel
l2protocol-tunnel cdp
l2protocol-tunnel stp
l2protocol-tunnel vtp
no cdp enable
bridge-group 20
bridge-group 20 spanning-disabled
!
interface GigabitEthernet1
no ip address
mode dot1q-tunnel
l2protocol-tunnel cdp
l2protocol-tunnel stp
l2protocol-tunnel vtp
no cdp enable
bridge-group 22
bridge-group 22 spanning-disabled
!
interface RPR-IEEE0
ip address 1.1.1.3 255.255.255.0
rpr-ieee fairness mode aggressive
service-policy output EgrNNI
!
interface RPR-IEEE0.20
encapsulation dot1Q 20
no snmp trap link-status
bridge-group 20
bridge-group 20 spanning-disabled
!
interface RPR-IEEE0.22
encapsulation dot1Q 22
no snmp trap link-status
bridge-group 22
bridge-group 22 spanning-disabled
!
interface RPR-IEEE0.30
encapsulation dot1Q 30
no snmp trap link-status
bridge-group 30
bridge-group 30 spanning-disabled
!
ip classless

RPR-IEEE の確認とモニタリング

RPR-IEEE を設定したら、次のコマンドを使用してセットアップを確認し、状況をモニタリングします。

show interface rpr-ieee interface-number コマンド(例26-3)を実行すると、インターフェイスに関して次の内容を表示します。

プライマリ ステータスまたはセカンダリ ステータス(RI がアクティブな場合)

アクティブ モードまたはスタンバイ モード(RI がアクティブな場合)

アップ ステータスまたはダウン ステータス(パススルー モード)

モニタリング ステータス、および一般的な保護ステータス(拡張した場合)

show interface rpr-ieee fairness detail コマンド(例26-4)を実行すると、インターフェイスに関して次の内容を表示します。

合計帯域幅

トラフィック クラスが設定した伝送レート

インターフェイスに設定した適正化重み付け

輻輳

show rpr-ieee protection コマンド(例26-5)を実行すると、インターフェイスに関して次の内容を表示します。

ステーションおよびネイバー インターフェイスの MAC アドレス

保護タイマー設定

リングの保護ステータス

スパン障害

show rpr-ieee topology detail コマンド(例26-6)を実行すると、リングに関して次の内容を表示します。

リング上の全ステーションのステーション名とネイバー MAC アドレス

リング上の全ステーションにトラフィック クラスが設定した伝送レート

リング上の全ステーションの適正化重み付け設定

リング上の全ステーションのジャンボ フレームのステータス(オンまたはオフ)

リング上の全ステーションの ATD 情報

リング上の全ノードの保護モード

リング上の全ステーションのセカンダリ MAC アドレス

例26-3 show interface rpr-ieee 0 の出力例

router# show interface rpr-ieee 0
RPR-IEEE0 is up, line protocol is up
Hardware is RPR-IEEE Channelized SONET, address is 000e.8312.bcf0 (bia 000e.8312.bcf0)
MTU 1500 bytes, BW 145152 Kbit, DLY 100 usec,
reliability 255/255, txload 105/255, rxload 99/255
 
Encapsulation: RPR-IEEE,
West Span: loopback not set
East Span: loopback not set
MAC passthrough not set
RI: primary,active peer mac 000e.8312.b870
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
 
West Span: 5 minutes output rate 57872638 bits/sec, 25307 packets/sec
5 minutes input rate 57786924 bits/sec, 25268 packets/sec
East Span: 5 minutes output rate 2765315 bits/sec, 1197 packets/sec
5 minutes input rate 0 bits/sec, 0 packets/sec
26310890 packets input, 3230040117 bytes
Received 0 broadcasts (0 IP multicast)
0 runts, 0 giants, 0 throttles
3 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast
0 input packets with dribble condition detected
32138811 packets output, 601868274 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
 

例26-4 show rpr-ieee fairness detail の出力例

router# show rpr-ieee fairness detail
IEEE 802.17 Fairness on RPR-IEEE0:
Bandwidth: 96768 kilobits per second
Station using aggressive rate adjustment.
Westbound Tx (Ringlet 1)
Weighted Fairness:
Local Weight: 0 (1)
Single-Choke Fairness Status:
Local Congestion:
Congested? No
Head? No
Local Fair Rate:
Approximate Bandwidth: 64892 Kbps
25957 normalized bytes per aging interval
51914 bytes per ageCoef aging interval
Downstream Congestion:
Congested? No
Tail? No
Received Source Address: 0000.0000.0000
Received Fair Rate:
Approximate Bandwidth: FULL RATE
65535 normalized bytes per aging interval
 
Reserved Rate:
0 Kbps
0 bytes per aging interval
Unreserved Rate:
96768 Kbps
4838 bytes per aging interval
Allowed Rate:
Approximate Bandwidth: 96000 Kbps
4800 bytes per aging interval
Allowed Rate Congested:
Approximate Bandwidth: 96000 Kbps
4800 bytes per aging interval
TTL to Congestion: 255
Total Hops Tx: 4
Advertised Fair Rate:
Approximate Bandwidth: FULL RATE
65535 normalized bytes per aging interval
8191 bytes per aging interval
Eastbound Tx (Ringlet 0)
Weighted Fairness:
Local Weight: 0 (1)
Single-Choke Fairness Status:
Local Congestion:
Congested? No
Head? No
Local Fair Rate:
Approximate Bandwidth: 0 Kbps
0 normalized bytes per aging interval
0 bytes per ageCoef aging interval
Downstream Congestion:
Congested? No
Tail? No
Received Source Address: 0000.0000.0000
Received Fair Rate:
Approximate Bandwidth: FULL RATE
65535 normalized bytes per aging interval
 
Reserved Rate:
0 Kbps
0 bytes per aging interval
Unreserved Rate:
96768 Kbps
4838 bytes per aging interval
Allowed Rate:
Approximate Bandwidth: 96000 Kbps
4800 bytes per aging interval
Allowed Rate Congested:
Approximate Bandwidth: 96000 Kbps
4800 bytes per aging interval
TTL to Congestion: 255
Total Hops Tx: 4
Advertised Fair Rate:
Approximate Bandwidth: FULL RATE
65535 normalized bytes per aging interval
8191 bytes per aging interval

例26-5 show rpr-ieee protection の出力例

router# show rpr-ieee protection
Protection Information for Interface RPR-IEEE0
MAC Addresses
West Span (Ringlet 0 RX) neighbor 000b.fcff.9d34
East Span (Ringlet 1 RX) neighbor 0013.1991.1fc0
Station MAC address 0005.9a3c.59c0
TP frame sending timers:
fast timer: 10 msec
slow timer: 1x100 msec (100 msec)
Protection holdoff timers:
L1 Holdoff Keepalive Detection
West Span 0x10 msec ( 0 msec) West Span 5 msec
East Span 0x10 msec ( 0 msec) East Span 5 msec
Configured protection mode: STEERING
Protection Status
Ring is IDLE
Protection WTR period is 10 sec. (timer is inactive)
Self Detected Requests Remote Requests
West Span IDLE West Span IDLE
East Span IDLE East Span IDLE
Distant Requests
East Span IDLE West Span IDLE
West Span Failures: none
East Span Failures: none
 

例26-6 show rpr-ieee topology detail の出力例


) show rpr-ieee topology detail の出力の IP アドレス フィールドには、rpr 0 メイン インターフェイスに適用される IP アドレスだけが表示されます。サブインターフェイスの IP アドレスはいずれも表示されません。


router# show rpr-ieee topology detail
802.17 Topology Display
RX ringlet0->West span RX ringlet1->East span
Number of nodes on
ringlet0: 5 ringlet1: 5
=======================================================================
Local Station Topology Info
=======================================================================
Topology entry:
Station MAC address: 0005.9a3c.59c0
West Span (Outer ringlet RX) neighbor 000b.fcff.9d34
East Span (Inner ringlet RX) neighbor 0013.1991.1fc0
Ring Topology: CLOSED (STABLE)
Containment Active: NO
A0 class reserved rate:
ringlet0: 0 (mbps) ringlet1: 0 (mbps)
Ringlet reserved rate:
ringlet0: 0 (mbps) ringlet1: 0 (mbps)
Ringlet unreserved rate:
ringlet0: 96 (mbps) ringlet1: 96 (mbps)
Ringlet effective unreserved rate:
ringlet0: 95.9 (mbps) ringlet1: 95.9 (mbps)
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Configured protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't support JUMBOS)
Is revertive: YES
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
ATD timer: 1 sec
Station Name: ML100T-481
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
 
=======================================================================
Topology Map for Outer ringlet
=======================================================================
 
=======================================================================
Topology entry at Index 1 on ringlet 0:
Station MAC address: 000b.fcff.9d34
Valid on ringlet0: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML100X-491
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 2 on ringlet 0:
Station MAC address: 0011.2130.b568
Valid on ringlet0: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML1000-491
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 3 on ringlet 0:
Station MAC address: 0005.9a39.7630
Valid on ringlet0: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML1000-492
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 4 on ringlet 0:
Station MAC address: 0013.1991.1fc0
Valid on ringlet0: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML100T-482
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 5 on ringlet 0:
Station MAC address: 0005.9a3c.59c0
Valid on ringlet0: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML100T-481
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
Topology Map for Inner ringlet
=======================================================================
 
=======================================================================
Topology entry at Index 1 on ringlet 1:
Station MAC address: 0013.1991.1fc0
Valid on ringlet1: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML100T-482
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 2 on ringlet 1:
Station MAC address: 0005.9a39.7630
Valid on ringlet1: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML1000-492
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 3 on ringlet 1:
Station MAC address: 0011.2130.b568
Valid on ringlet1: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML1000-491
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 4 on ringlet 1:
Station MAC address: 000b.fcff.9d34
Valid on ringlet1: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML100X-491
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)
=======================================================================
 
Topology entry at Index 5 on ringlet 1:
Station MAC address: 0005.9a3c.59c0
Valid on ringlet1: YES
Entry reachable: YES
Advertised Protection requests:
ringlet0: IDLE ringlet1: IDLE
Active Edges:
ringlet0: NO ringlet1: NO
Preferred protection mode: STEERING
Jumbo preference: NOT SET (ring doesn't supports JUMBOS)
Measured LRTT: 0
Sequence Number: 3
ATD INFO:
Station Name: ML100T-481
A0 reserved Bandwidth:
ringlet0: 0 mbps ringlet1: 0 mbps
SAS enabled: YES
Weight:
ringlet0: 1 ringlet1: 1
Secondary Mac Addresses:
MAC 1: 0000.0000.0000 (UNUSED)
MAC 2: 0000.0000.0000 (UNUSED)

RPR-IEEE エンドツーエンドの設定

ML シリーズ カードの RPR-IEEE を設定するには、CTC と Cisco IOS の両方を使用する必要があります。CTC は、GUI(グラフィカル ユーザ インターフェイス)で、RPR-IEEE に必要な p2p SONET/SDH 回線のプロビジョニングなど、特定の ONS ノード動作用の拡張クラフト ツールとして機能します。Cisco IOS は、ML シリーズ カードとそのインターフェイス上で RPR-IEEE を設定するために使用されます。

RPR-IEEE を正しく作成するには、次の手順を実行します。

「カード モードのプロビジョニング」(CTC)

「ML シリーズ カードと p2p STS/STM 回線の接続」(CTC または TL1)

「RPR-IEEE インターフェイスとブリッジ グループの作成」(Cisco IOS)

「RPR-IEEE エンドツーエンド イーサネット接続の確認」(Cisco IOS)


注意 High-Level Data Link Control(HDLC; ハイレベル データリンク制御)フレーム構成はサポートされません。


) CTC の代わりに TL-1 を使用して、必要な SONET/SDH p2p 回線をプロビジョニングできます。


カード モードのプロビジョニング

エンドツーエンド RPR-IEEE を作成するには、最初に CTC カード モードを 802.17 に設定します。この作業の詳細については、「カード モードのプロビジョニング」を参照してください。

ML シリーズ カードと p2p STS/STM 回線の接続

RPR-IEEE 内の ML シリーズ カードを p2p STS/STM 回線を介して接続します。この回線は、ONS 15454 SONET/SDH ネットワークを使用し、通常 ONS 15454 SONET/SDH 光回線をプロビジョニングする場合と同じ方法で、CTC を使用してプロビジョニングされます。ML シリーズ カードを RPR-IEEE モードにして CTC を使用して回線を作成したら、ML シリーズ カードのその後のプロビジョニングは Cisco IOS CLI を使用して実行されます。SONET/SDH ノードとそのネットワークはすでにアクティブであると想定しています。

ML シリーズ カードと p2p STS/STM 回線の接続の注意事項

RPR-IEEE で必要な回線を設定する場合の注意事項は次のとおりです。

ML シリーズ カードの CTC カード モードが 802.17 に設定されていることを確認します。カード モードの詳細については、「カード モードのプロビジョニング」を参照してください。

SONET/SDH 回線はイーストからウェスト方向、つまり SONET/SDH リングのポート 0(イースト)からポート 1(ウェスト)に設定します。ポートのラベルは、プロビジョニングされる ML シリーズ カードの CTC カードラベル ビューと CTC Circuit Creation ウィザードで East および West と表示されます。イーストからウェストへのプロビジョニングは、Network Control Program(NCP; ネットワーク コントロール プログラム)で実行されます。CTM ネットワーク管理ソフトウェアに ML シリーズ コンフィギュレーションを RPR-IEEE として認識させるには、イーストからウェストへのセットアップも必要です。

CTC 回線の詳細手順は『Cisco ONS 15454 Procedure Guide』の「Create Circuits and VT Tunnels」の章にある NTP-A343「Create an Automatically Routed OC-N Circuit」および NTP-A344「Create a Manually Routed OC-N Circuit」の手順、『Cisco ONS 15454 SDH Procedure Guide』の「Create Circuits and Tunnels」の章にある NTP-D323「Create an Automatically Routed High-Order Circuit」および NTP-D324「Create a Manually Routed High-Order Circuit」の手順を参照してください。

ML シリーズ カードと p2p STS/STM 回線の接続例

図26-6 の 3 ノード RPR-IEEE に、必要な p2p 回線の例を示します。

図26-6 3 ノード RPR-IEEE の例

 

例に示した回線を設定するには、CTC で次の作業を行う必要があります。

1. ノード 1 のイースト スパンからノード 2 のウェスト スパンへの回線を作成します。

2. ノード 2 のイースト スパンからノード 3 のウェスト スパンへの回線を作成します。

3. ノード 3 のイースト スパンからノード 1 のウェスト スパンへの回線を作成します。

RPR-IEEE インターフェイスとブリッジ グループの作成

RPR-IEEE のプラグ & プレイ機能によってトポロジが自動的に検出され、ステーション機能がアドバタイズされます。その結果、ML シリーズ カードが 802.17 モードで SONET/SDH 回線が設定されていれば、ML シリーズ カードは手動介入なしに動作するようになります。シスコ固有の RPR とは異なり、RPR-IEEE ではユーザが POS インターフェイスを設定する必要はありません。

基本の機能的 RPR をセットアップするにはさらに Cisco IOS CLI プロビジョニングを行う必要がありますが、手順は簡単です。次の作業を実行してください。

1. ML シリーズ カードに IRB を設定します。

2. ブリッジ グループを作成します。

3. イーサネット インターフェイスにカプセル化を設定します。

4. ブリッジ グループにイーサネット インターフェイスを割り当てます。

5. イーサネット ポートをイネーブルにします。

6. rpr-ieee インターフェイスをイネーブルにします。

7. イーサネット インターフェイスにカプセル化を設定します。

8. rpr-ieee サブインターフェイスを作成し、ブリッジ グループに割り当てます。


注意 RPR-IEEE の MAC アドレスが重複すると、ネットワークに問題が生じる可能性があります。

RPR-IEEE インターフェイスの概要

カード モードが IEEE 802.17 に変更されると、rpr-ieee 物理インターフェイスが自動的に作成されます。rpr-ieee インターフェイスは、デフォルト ルートのサポートなど、Cisco IOS インターフェイスの通常のアトリビュートのすべてを提供します。

rpr-ieee インターフェイスはトランク ポートとみなされるため、すべてのトランク ポートと同様に、rpr-ieee インターフェイスがブリッジ グループに加入するようにサブインターフェイスを設定する必要があります。

802.17 カード モードでは POS インターフェイスは非表示で、設定できません。

RPR-IEEE ブリッジ グループの概要

ML シリーズ カードのデフォルト動作では、インターフェイスがイネーブルであってもトラフィックは RPR-IEEE 上でブリッジされません。これは、Cisco Catalyst 6500 シリーズや Cisco Catalyst 7600 シリーズなど多くのレイヤ 2 スイッチとは対照的です。これらのスイッチはデフォルトで VLAN 1 を転送します。ML シリーズ カードは、タグなしパケットまたは VLAN 1 タグ付きパケットを含め、デフォルトではトラフィックを転送しません。

RPR-IEEE トラフィックが ML シリーズ カードでブリッジされるには、そのトラフィック用にブリッジ グループを作成する必要があります。ブリッジ グループは ML シリーズ カードのインターフェイス間でブリッジングおよび転送を維持するので、ローカルでは重要です。ブリッジ グループに参加していないインターフェイスは、ブリッジッド トラフィックを転送できません。ブリッジ グループは RPR-IEEE インフラストラクチャでのデータ転送をイネーブルにします。

図26-7 に、rpr-ieee 仮想インターフェイスを含めた ML シリーズ カード インターフェイスをスパニングするブリッジ グループを示します。

図26-7 RPR-IEEE ブリッジ グループ

 


注意 適切な RPR-IEEE 運用のため、RPR-IEEE トポロジ以外の、接続ネットワーク内のレイヤ 2 ネットワーク冗長リンク(ループ)をすべて削除する必要があります。ループが存在する場合、STP/RSTP を設定する必要があります。


注意 RPR-IEEE には GFP-F フレーム構成が必要です。HDLC フレーム構成はサポートされません。

rpr-ieee インターフェイスをイネーブルにしてブリッジ グループを作成するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# bridge irb

Cisco IOS ソフトウェアで、1 枚の ML シリーズ カード内の個々のインターフェイスで特定のプロトコルをルーティングおよびブリッジングできるようにします。

ステップ 2

Router(config)# interface {fastethernet | gigabitethernet} interface-number

インターフェイスコンフィギュレーションモードを開始し、ブリッジ グループに含めるイーサネット インターフェイスを設定します。

ステップ 3

Router(config-if)# bridge-group bridge-group-number

ネットワーク インターフェイスをブリッジ グループに割り当てます。


) ベビー ジャイアント フレーム警告が表示された場合は無視しても安全です。


ステップ 4

Router(config-if)# no shutdown

シャットダウン ステートをアップにし、インターフェイスをイネーブルにします。

ステップ 5

Router(config)# interface rpr-ieee 0

ML シリーズ カードの rpr-ieee インターフェイスを作成するか、rpr-ieee インターフェイス コンフィギュレーション モードを開始します。有効な rpr-ieee 番号は 0 だけです。

ステップ 6

Router(config-if)# rpr-ieee protection pref jumbo

RPR-IEEE インターフェイスのジャンボ フレーム機能をイネーブルにします。

jumbo ― 標準サイズを超えるフレーム(9,100 バイトまで)を扱えるようにします。リング内のすべてのステーションで jumbo をイネーブルにすると、jumbo 対応ステーションのインターフェイス最大伝送ユニットが 9,100 バイトに変更されます。すべてのステーションにこのプリファレンスを設定すると、リングがジャンボ フレームをサポートするというメッセージが生成されます。

デフォルトではジャンボ フレームはサポートされません。

ステップ 7

Router(config-if)# no shutdown

シャットダウン ステートをアップにし、インターフェイスをイネーブルにします。

ステップ 8

Router(config-if)# interface rpr-ieee 0 .subinterface-number

サブインターフェイス コンフィギュレーション モードを開始し、rpr-ieee サブインターフェイスを設定します。

ステップ 9

Router(config-subif)# encap dot1q bridge-group-number

ブリッジ グループのカプセル化を IEEE 802.1Q に設定します。

ステップ 10

Router(config-subif)# bridge-group bridge-group-number

作成したブリッジ グループに rpr-ieee サブインターフェイスを関連付けます。

ステップ 11

Router(config)# no shut

RPR-IEEE インターフェイスをイネーブルにし、モードをデフォルトのパススルーから変更します。

ステップ 12

Router(config-if)# end

特権 EXEC モードに戻ります。

ステップ 13

Router# copy running-config startup-config

(任意)設定の変更を NVRAM に保存します。

エンドツーエンド RPR-IEEE の Cisco IOS CLI 部分のコンフィギュレーション例

次に、RPR-IEEE コンフィギュレーションの例を示します。例26-7 は単純なコンフィギュレーションの場合です。ML シリーズ カードのイーサネット ポートと ML シリーズ カードの RPR-IEEE をブリッジするために最低限必要なコンフィギュレーションで、RPR-IEEE 特性はデフォルトのままです。例26-8 に複雑な例を示します。RPR-IEEE には、複数のブリッジ グループ、設定された特性、QoS があります。

例26-7 単純な RPR-IEEE のコンフィギュレーション例

version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
service internal
!
hostname ml
!
boot-start-marker
boot-end-marker
!
enable password x
!
clock timezone PST -8
clock summer-time PDT date Apr 2 2006 2:00 Oct 29 2006 2:00
ip subnet-zero
no ip routing
no ip domain-lookup
!
no mpls traffic-eng auto-bw timers frequency 0
!
bridge irb
!
!
interface GigabitEthernet0
no ip address
no ip route-cache
no ip mroute-cache
bridge-group 10
bridge-group 10 spanning-disabled
!
interface GigabitEthernet1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
interface RPR-IEEE0
no ip address
no ip route-cache
rpr-ieee fairness mode aggressive
!
interface RPR-IEEE0.10
encapsulation dot1Q 10
no ip route-cache
no snmp trap link-status
bridge-group 10
bridge-group 10 spanning-disabled
!
ip classless
no ip http server

例26-8 複雑な RPR-IEEE のコンフィギュレーション例

version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
service internal
!
hostname ml
!
boot-start-marker
boot-end-marker
!
enable password x
!
clock timezone PST -8
clock summer-time PDT date Apr 2 2006 2:00 Oct 29 2006 2:00
ip subnet-zero
no ip domain-lookup
!
vlan dot1q tag
no mpls traffic-eng auto-bw timers frequency 0
!
bridge irb
!
!
interface GigabitEthernet0
no ip address
bridge-group 12
bridge-group 12 spanning-disabled
!
interface GigabitEthernet1
no ip address
mode dot1q-tunnel
bridge-group 22
bridge-group 22 spanning-disabled
!
interface RPR-IEEE0
ip address 11.1.1.1 255.255.255.0
trigger crc-error threshold 4 east
trigger crc-error threshold 4 west
trigger crc-error action east
trigger crc-error action west
trigger crc-error delay 3 east
trigger crc-error delay 3 w
rpr-ieee atd-timer 10
rpr-ieee protection wtr-timer 60
!
interface RPR-IEEE0.1
encapsulation dot1Q 1 native
ip address 10.1.1.4 255.255.255.0
no snmp trap link-status
!
interface RPR-IEEE0.10
encapsulation dot1Q 10
no snmp trap link-status
bridge-group 10
bridge-group 10 spanning-disabled
!
interface RPR-IEEE0.12
encapsulation dot1Q 12
ip address 1.1.1.12 255.255.255.0
no snmp trap link-status
bridge-group 12
bridge-group 12 spanning-disabled
!
interface RPR-IEEE0.22
encapsulation dot1Q 22
no snmp trap
bridge-group 22
bridge-group 22 spanning-disabled
!
interface RPR-IEEE0.800
encapsulation dot1Q 800
ip address 8.1.1.1 255.255.255.224
no snmp trap link-status
!
ip classless
no ip http server
!
!
snmp-server community public RW
snmp-server ifindex persist
snmp-server trap link ietf
snmp-server host 64.101.18.178 version 2c public
snmp-server host 64.101.18.193 version 2c public
!
!
control-plane
!
line con 0
exec-timeout 0 0
line vty 0 4
exec-timeout 0 0
no login
end

RPR-IEEE エンドツーエンド イーサネット接続の確認

RPR-IEEE のプロビジョニング手順が終了したあと、個別の ML シリーズ カード上の イーサネット アクセス ポート間のイーサネット接続をテストできます。テストは、標準のイーサネット接続テストを使用して行います。

冗長相互接続の概要

リング相互接続(RI)とは、RPR 同士、つまり RPR-IEEE とシスコ固有の RPR を相互接続して障害から保護するメカニズムです。そのためには、RPR ネットワークをブリッジするバックツーバック ギガビット イーサネット接続の冗長ペアを使用します。一方の接続はアクティブ ノードであり、もう一方はスタンバイ ノードです。アクティブ ノード、リンク、カードに障害が発生すると、障害が検出された時点でスタンバイ ノードに切り替わります。図26-8 に RPR RI の例を示します。

図26-8 RPR RI

 

ML シリーズ カードの RI の特性

ML シリーズ カードの RI には次のような特性があります。

ギガビット イーサネットだけでサポートされる

ピア RPR MAC をプライマリまたはスタンバイとして特定することによってプロビジョニングされる

OAM フレームを使用して Spatially Aware Sublayer(SAS)テーブルと MAC テーブルを追加ステーションで一斉に流す

次の RPR の間に保護を提供する

2 つの RPR

2 つのシスコ固有の RPR

シスコ固有のリングと IEEE 802.17 リング

EtherChannel を実行しているスイッチに接続した場合、カードレベルの冗長性を提供する


注意 EtherChannel を実行しているスイッチに接続した場合、プライマリおよびセカンダリ ML シリーズ カードに rpr-ieee foreign を設定する必要があります。


注意 RPR-IEEE RI には、ML シリーズ カード間のトポロジでの通信が必要です。何らかの理由で通信が不十分でありリングで複数のスパンがダウンしている場合、トラフィックが失われることがあります。


注意 相互接続インターフェイスがダウンしたためにプライマリ ML サービス カードがスタンバイになった場合、リング インターフェイスは管理上のダウン(admin down)になります。このアクションによりセカンダリ ML サービス カードがアクティブになります。このときユーザがプライマリ ML シリーズ カード リングで no shutdown を設定すると、リング インターフェイスがアップになります。するとセカンダリ ML シリーズ カードがスタンバイになり、トラフィック損失が発生します。トラフィック損失は、すべての ML シリーズ カード マイクロコードで、RPR-IEEE およびシスコ固有の RPR の両方で発生します。


注意 シスコ固有の RPR では、SPR インターフェイスがシャットダウンすると ML1000-2 カードがパススルー モードになります。その結果、カードが RI に関与します。ML1000-2 カードは RI に適格な唯一の ML シリーズ カードです。他の ML シリーズ カードの SPR インターフェイスをシャットダウンしてもパススルー モードにはなりません。

RI のコンフィギュレーション例

例26-9 および 例26-10 に、ML シリーズ カード専用の RPR RI 接続の Cisco IOS コード例の抜粋を示します。例26-11 および 例26-12 に、プライマリおよびセカンダリ ML シリーズ カードが ML シリーズ カード以外の外部スイッチに接続している RPR RI の Cisco IOS コード例の一部を示します。

例26-9 プライマリ ML シリーズ カードのコンフィギュレーション

interface rpr-ieee0
no ip address
rpr-ieee ri mode primary peer 0000.1111.2222
no shutdown
 

例26-10 セカンダリ ML シリーズ カードのコンフィギュレーション

interface rpr-ieee0
no ip address
rpr-ieee ri mode secondary peer 0000.3333.4444
no shutdown
 

例26-11 スイッチに接続しているプライマリ ML シリーズ カードのコンフィギュレーション

interface rpr-ieee0
no ip address
rpr-ieee ri mode primary peer 0000.1111.2222
rpr-ieee foreign
no shutdown
 

例26-12 スイッチに接続しているセカンダリ ML シリーズ カードのコンフィギュレーション

interface rpr-ieee0
no ip address
rpr-ieee ri mode secondary peer 0000.3333.4444
rpr-ieee foreign
no shutdown