Cisco ONS 15454/15454 SDH/15327 イーサネット カード ソフトウェア フィーチャ コンフィギュレーション ガイド Cisco IOS Release 12.2(28)SV CTC and Documentation Release 7.0
POS の設定
POS の設定
発行日;2012/02/03 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 6MB) | フィードバック

目次

POS の設定

ML シリーズ カード上の POS

ML シリーズの SONET および SDH の回線サイズ

VCAT

SW-LCAS

フレーミング モード、カプセル化、および CRC のサポート

POS インターフェイス フレーミング モード の設定

POS インターフェイス カプセル化タイプの設定

HDLC フレーミングの POS インターフェイス CRC サイズの設定

MTU サイズの設定

キープアライブ メッセージの設定

SONET/SDH アラーム

SONET/SDH アラームの設定

SONET/SDH 遅延トリガーの設定

C2 バイトとスクランブリング

サード パーティ製 POS インターフェイスの C2 バイトおよびスクランブリングの値

SPE スクランブリングの設定

POS のモニタリングと確認

POS の設定例

ML シリーズ カード間の設定

ML シリーズ カードと Cisco 12000 GSR シリーズ ルータ間の設定

ML シリーズ カードと G シリーズ カード間の設定

ML シリーズ カードと ONS 15310 ML-100T-8 カード間の設定

POS の設定

この章では、ML シリーズ カードの Packet-over-SONET/SDH(POS)インターフェイスの高度な設定について説明します。POS インターフェイスの基本設定については、「インターフェイスの設定」 を参照してください。この章で使用する Cisco IOS コマンドの詳細については、『 Cisco IOS Command Reference 』を参照してください。ML シリーズ カードを含め、ONS イーサネット カードでの POS 操作については 「ONS イーサネット カード上の POS」 を参照してください。

この章の内容は次のとおりです。

「ML シリーズ カード上の POS」

「POS のモニタリングと確認」

「POS の設定例」

ML シリーズ カード上の POS

イーサネット パケットおよび IP データ パケットは、SONET/SDH ネットワーク上で転送するために、SONET/SDH フレームにフレーム化およびカプセル化する必要があります。このフレーミングおよびカプセル化処理は POS として知られ、ML シリーズ カードで行われます。POS の詳細については、「ONS イーサネット カード上の POS」 を参照してください。

ML シリーズ カードには、カード前面にある標準のイーサネット ポート、および仮想 POS ポートがあり、これらすべてのポートがスイッチ ポートとして装備されています。Cisco IOS では、POS ポートは ML シリーズ カード上の他のイーサネット インターフェイスに類似したインターフェイスです。通常は、トランク ポートとして使用されます。IEEE 802.1 Q VLAN(仮想 LAN)設定など、多くの Cisco IOS の標準機能は、標準イーサネット インターフェイスと同じように POS インターフェイスに設定されています。一部の機能と設定は、厳密に POS インターフェイスだけで行われます。POS ポートに限定された機能の設定については、この章内で説明しています。

ML シリーズの SONET および SDH の回線サイズ

SONET は、51.840 Mbps(STS-1)~2.488 Gbps(STS-48)以上の階層レートを持つ光デジタル伝送用 American National Standards Institute(ANSI; 米国規格協会)標準(T1.1051988)です。SDH は、155.520 Mbps(STM-1)~ 2.488 Gbps(STM-16)以上の階層レートを持つ光デジタル伝送用国際標準です。

SONET および SDH の両方とも、基本フレームと速度を備えた構造に基づいています。SONET で使用するフレーム形式はSynchronous Transport Signal(STS; 同期転送信号)であり、STS-1 が 51.84 Mbps の基本レベル信号です。STS-1 フレームは OC-1 信号で伝送できます。SDH で使用するフレーム形式はSynchronous Transport Module(STM; 同期転送モジュール)であり、STM-1 が 155.52 Mbps の基本レベル信号です。STM-1 フレームは OC-3 信号で伝送できます。

SONET および SDH はともに、信号速度が階層化されています。複数の低レベルの信号を多重化して、高レベルの信号を形成できます。たとえば、3 つの STS-1 信号を多重化して 1 つの STS-3 信号を構成したり、4 つの STM-1 信号を多重化して 1 つの STM-4 信号を構成したりすることができます。

SONET の回線サイズは STS-n として定義されます。ここで、n は 51.84 Mbps の倍数で、1 以上です。SDH の回線サイズは STM-n として定義されます。ここで、n は 155.52 Mbps の倍数で、0 以上です。 表5-1 に、STS および STM の回線レート相当値を示します。

 

表5-1 回線レート Mbps での SONET STS 回線容量

SONET 回線サイズ
SDH 回線サイズ
回線レート(Mbps)

STS-1(OC-1)

VC-31

52 Mbps

STS-3c(OC-3)

STM-1(VC4)

156 Mbps

STS-6c(OC-6)

STM-2(VC4-2c)

311 Mbps

STS-9c(OC-9)

STM-3(VC4-3c)

466 Mbps

STS-12c(OC-12)

STM-4(VC4-4c)

622 Mbps

STS-24c(OC-24)

STM-8(VC4-8c)

1244 Mbps(1.24 Gbps)

1.VC-3 回線サポートでは、XCVL カードを取り付ける必要があります。

ML シリーズ カードの SONET STS 回線の詳細な設定手順については、『Cisco ONS 15454 Procedure Guide』の「Create Circuits and VT Tunnels」の章を参照してください。ML シリーズ カードの SDH STM 回線の詳細な設定手順については、『Cisco ONS 15454 SDH Procedure Guide』の「Create Circuits and Tunnels」の章を参照してください。

VCAT

Virtual Concatenation(VCAT; バーチャル コンカチネーション)を使用すると、連続していない SONET/SDH フレームの Synchronous Payload Envelope(SPE; 同期ペイロード エンベロープ)を VCAT グループにグループ化できるので、SONET/SDH 上のデータ転送効率が大きく向上します。VCAT グループの回線帯域幅は、VCAT メンバーという、より小さい回線に分割されます。各メンバーは、独立した回線として機能します。

VCAT メンバーは、中継ノードでは、SONET/SDH ネットワークによって独立的にルーティングおよび保護される通常の回線として処理されます。終端ノードでは、これらのメンバー回線が、連続的なデータ ストリームに多重化されます。VCAT では、SONET/SDH 帯域幅のフラグメンテーションの問題が防止され、帯域幅サービスをより細かい単位で設定できます。

また、ONS 15454 SONET および ONS 15454 SDH ML シリーズ カードの VCAT 回線は、通常のファイバ経由でルーティングし、双方向かつ対称である必要があります。High Order(HO; 高次)VCAT 回線だけがサポートされています。ML シリーズ カードでは、最大 2 つの VCAT グループがサポートされ、各グループが POS ポートの 1 つに対応します。各 VCAT グループには、2 つの回線メンバーを含むことができます。MLシリーズ カードを起点とする VCAT 回線は、別のML シリーズ カードまたは CE シリーズ カードで終端させる必要があります。 表5-2 に、ML シリーズ カードがサポートする VCAT の回線サイズを示します。

 

表5-2 ML100T-12、ML100X-8、ML1000-2 カードでサポートされる VCAT 回線サイズ

SONET VCAT 回線サイズ
SDH VCAT 回線サイズ

STS-1-2v

VC-3-2v

STS-3c-2v

VC-4-2v

STS-12c-2v

VC-4-4c-2v

ML シリーズ カードの SONET VCAT 回線の詳細な設定手順については、『Cisco ONS 15454 Procedure Guide』の「Create Circuits and VT Tunnels」の章を参照してください。ML シリーズ カードの SDH VCAT 回線の詳細な設定手順については、『Cisco ONS 15454 SDH Procedure Guide』の「Create Circuits and Tunnels」の章を参照してください。VCAT 回線全般については、『Cisco ONS 15454 Reference Manual』または『Cisco ONS 15454 SDH Reference Manual』の「Circuits and Tunnels」の章を参照してください。


) ML シリーズ カードの POS インターフェイスは通常、POS リンクがダウンまたは RPR がラップしたときに、ONS 15454 STS パス オーバーヘッド(PDI-P)の信号ラベル ミスマッチ障害に関するアラームを遠端に送信します。PDI-P が検出されたとき、Remote Defection Indication - Path(RDI-P; リモート障害表示 ― パス)アラームが遠端に送信されているとき、または検出された障害が Generic Framing Procedure(GFP)-Loss of Frame Delineation(LFD)、GFP Client Signal Fail(CSF)、Virtual Concatenation(VCAT)-Loss of Multiframe(LOM)または VCAT-Loss of Sequence(SQM)の場合は、ML シリーズ カードの POS インターフェイスは PDI-P を遠端に送信しません。



) DCC(オープン エンド ノード)によって接続されていないノードの場合は、VCAT を TL-1 経由で設定する必要があります。


SW-LCAS

Link Capacity Adjustment Scheme(LCAS; リンク キャパシティ調整方式)を使用すると、関係しないメンバーの動作を中断せずに VCAT グループを動的に再設定できるので VCAT の柔軟性が向上します。Software Link Capacity Adjustment Scheme(SW-LCAS; ソフトウェア リンク キャパシティ調整方式)は、LCAS タイプの機能をソフトウェアで実装したものです。SW-LCAS は、LCAS と異なり、エラーが発生することがあるだけでなく、異なるハンドシェイク メカニズムを使用します。

ONS-15454 SONET/SDH ML シリーズ カードの SW-LCAS では、2 ファイバ Bidirectional Line Switched Ring(BLSR; 双方向ライン スイッチ型リング)で障害または回復が発生した場合に、VCAT グループのメンバーを自動的に追加または削除できます。保護メカニズム ソフトウェアは、ML シリーズ カードのリンク イベントに基づいて動作します。サービス プロバイダーは、SW-LCAS を使用すると、ML シリーズ カード上の VCAT メンバーの回線を Protection Channel Access(PCA; 保護チャネル アクセス)回線として設定できます。この PCA トラフィックは、保護切り替え時にドロップされますが、過剰なトラフィックやコミットされていないトラフィックには適しており、その回線で使用可能な帯域幅を倍増させることができます。

SW-LCAS の詳細な設定手順については、『Cisco ONS 15454 Procedure Guide』の「Create Circuits and VT Tunnels」の章または『Cisco ONS 15454 SDH Procedure Guide』の「Create Circuits and Tunnels」の章を参照してください。SW-LCAS 全般については、『Cisco ONS 15454 Reference Manual』または『Cisco ONS 15454 SDH Reference Manual』の「Circuits and Tunnels」の章を参照してください。

フレーミング モード、カプセル化、および CRC のサポート

ONS 15454 および ONS 15454 SDH 上の ML シリーズ カードは、POS フレーミング メカニズムの 2 つのモードである、GFP-F フレーミングと High-Level Data Link Control(HDLC; ハイレベル データリンク制御)フレーミング(デフォルト)をサポートします。送信元 POS ポートと宛先 POS ポートのフレーミング モード、カプセル化、および CRC サイズは、POS 回線が正常に動作するために一致する必要があります。フレーミング メカニズム、カプセル化、および Cyclic Redundancy Check(CRC; 巡回冗長検査)ビット サイズの詳細については、「ONS イーサネット カード上の POS」 を参照してください。

表5-3 に、フレーミング タイプでサポートされているカプセル化および CRC サイズの詳細を示します。

 

表5-3 ONS 15454 および ONS 15454 SDH 上の ML シリーズ カードでサポートされているカプセル化、フレーミング、および CRC サイズ

HDLC フレーミングのカプセル化
HDLC フレーミングの CRC サイズ
GFP-F フレーミングのカプセル化
GFP-F フレーミングの CRC サイズ
ML シリーズ

LEX(デフォルト)

Cisco HDLC

PPP/BCP

16 ビット

32 ビット
(デフォルト)

LEX(デフォルト)

Cisco HDLC

PPP/BCP

32 ビット
(デフォルト)


) ML シリーズ カードの POS インターフェイスは通常、POS リンクがダウンまたは RPR がラップしたときに、PDI-P を遠端に送信します。PDI-P が検出されたとき、RDI-P が遠端に送信されているとき、検出された障害が GFP LFD、GFP CSF、VCAT LOM または VCAT SQM の場合には、ML シリーズ カードの POS インターフェイスは PDI-P を遠端に送信しません。


POS インターフェイス フレーミング モード の設定

ML シリーズ カードのフレーミング モードは、CTC から設定します。CTC でのフレーミング モードの設定の詳細については、「CTC の動作」 を参照してください。

POS インターフェイス カプセル化タイプの設定

デフォルトの Cisco EoS LEX は ONS イーサネット カードの主要なカプセル化方式です。このカプセル化は、HDLC フレーミングのもと、Internet Engineering Task Force(IETF; インターネット技術特別調査委員会)の Request For Comments(RFC; コメント要求)1841 で指定された値にプロトコル フィールドを設定した状態で使用されます。GFP-F フレーミング下では、Cisco IOS CLI もキーワード lex を使用します。GFP-F フレーミングでは、lex キーワードは ITU-T G.7041 に基づいた GFP-F 上の標準マップ イーサネットを表すために使用されます。

ML シリーズ カードのカプセル化タイプを設定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface pos number

インターフェイス コンフィギュレーション モードを起動して POS インターフェイスを設定します 。

ステップ 2

Router(config-if) # shutdown

インターフェイスを手動でシャット ダウンします。POS ポートでカプセル化を変更できるのは、インターフェイスがシャットダウン(ADMIN_DOWN)されているときだけです。

ステップ 3

Router(config-if)# encapsulation type

カプセル化のタイプを設定します。有効な値は次のとおりです。

hdlc ― Cisco HDLC

lex ― (デフォルト)LAN 拡張。Cisco ONS イーサネット ライン カードと併用するための特殊なカプセル化。GFP-F フレーミングで lex キーワードが使用される場合、ITU-T G.7041 に基づいた GFP-F 上の標準マップ イーサネットになります。

ppp ― ポイントツーポイント プロトコル

ステップ 4

Router(config-if) # no shutdown

シャットダウンされているインターフェイスを再起動します。

ステップ 5

Router(config)# end

イネーブル EXEC モードに戻ります。

ステップ 6

Router# copy running-config startup-config

(任意)設定の変更を NVRAM(不揮発性 RAM)に保存します。

HDLC フレーミングの POS インターフェイス CRC サイズの設定

遠端のインターフェイスのプロパティと一致させるために追加のプロパティを設定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface pos number

インターフェイス コンフィギュレーション モードを起動して POS インターフェイスを設定します。

ステップ 2

Router(config-if)# crc { 16 | 32 }

HDLC フレーミングの CRC 値を設定します。POS モジュールに接続している装置がデフォルト CRC 値の 32 をサポートしない場合は、16 の値を使用するように両方の装置を設定します。


) CRC 値は、GFP-F フレーミングでは 32 に固定されます。


ステップ 3

Router(config-if)# end

イネーブル EXEC モードに戻ります。

ステップ 4

Router# copy running-config startup-config

(任意)設定の変更を NVRAM(不揮発性 RAM)に保存します。

MTU サイズの設定

Maximum Transmission Unit(MTU; 最大伝送ユニット)サイズを設定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface pos number

インターフェイス コンフィギュレーション モードを起動して POS インターフェイスを設定します。

ステップ 2

Router(config-if)# mtu bytes

最大 9000 バイトまでの MTU サイズを設定します。デフォルトの MTU サイズについては 表5-4 を参照してください。

ステップ 3

Router(config-if)# end

イネーブル EXEC モードに戻ります。

ステップ 4

Router# copy running-config startup-config

(任意)設定の変更を NVRAM(不揮発性 RAM)に保存します。

表5-4 に、デフォルトの MTU サイズを示します。

 

表5-4 デフォルトの MTU サイズ

カプセル化タイプ
デフォルト サイズ

LEX(デフォルト)

1500

HDLC

4470

PPP

4470

キープアライブ メッセージの設定

ML シリーズ カードのキープアライブ メッセージを設定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface pos number

インターフェイス コンフィギュレーション モードを開始し、設定する POS インターフェイスを指定します。

ステップ 2

Router(config-if)# [ no] keepalive

キープアライブ メッセージを設定します。

キープアライブ メッセージはデフォルトでオンになっています。必須ではありませんが、オンにするなら推奨します。

このコマンドの no 形式はキープアライブ メッセージをオフにします。

ステップ 3

Router(config-if)# end

イネーブル EXEC モードに戻ります。

ステップ 4

Router# copy running-config startup-config

(任意)設定の変更を NVRAM(不揮発性 RAM)に保存します。

SONET/SDH アラーム

ML シリーズ カードは、Cisco IOS および CTC/TL1 で SONET/SDH アラームをレポートします。多数のパス アラームが Cisco IOS コンソールにレポートされます。Cisco IOS コンソールのアラーム レポートを設定しても、CTC のアラーム レポートには影響しません。「SONET/SDH アラームの設定」 の手順では、Cisco IOS コンソールにレポートするアラームを指定します。

CTC/TL1 には、高度な SONET/SDH アラームのレポート機能があります。ONS ノードのカードとして、ML シリーズ カードは他の ONS カードと同様に、CTC/TL-1 にアラームをレポートします。ONS 15454 SONET で ML シリーズ カードを使用する場合は、このカードの CTC の Alarms パネルに Telcordia GR-253 SONET アラームがレポートされます。アラームとアラームの定義の詳細については、『Cisco ONS 15454 Troubleshooting Guide』または『Cisco ONS 15454 SDH Troubleshooting Guide』の「Alarm Troubleshooting」の章を参照してください。

SONET/SDH アラームの設定

デフォルトではすべての SONET/SDH アラームが表示されますが、Cisco IOS の CLI での SONET/SDH アラームのレポートをプロビジョニングするには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface pos number

インターフェイス コンフィギュレーション モードを開始し、設定する POS インターフェイスを指定します

ステップ 2

Router(config-if)# pos report { all | encap | pais | plop | ppdi | pplm | prdi | ptim | puneq | sd-ber-b3 | sf-ber-b3 }

選択した SONET/SDH アラームのコンソール ロギングを許可します。特定のアラームのレポートを無効にするには、このコマンドの no 形式を使用します。

アラームの種類は次のとおりです。

all すべてのアラーム/信号

encap ― パスのカプセル化ミスマッチ

pais ― パス アラーム表示信号

plop ― パス ポインタ喪失

ppdi ― パス ペイロード障害表示

pplm ― ペイロード ラベル、C2 ミスマッチ

prdi ― パス リモート障害表示

ptim ― パス トレース ID ミスマッチ

puneq ― ゼロと同等のパス ラベル

sd-ber-b3 ― PBIP BER SD スレッシュホールド超過

sf-ber-b3 ― PBIP BER SF スレッシュホールド超過

ステップ 3

Router(config-if)# end

イネーブル EXEC モードに戻ります

ステップ 4

Router# copy running-config startup-config

(任意)設定の変更を NVRAM(不揮発性 RAM)に保存します

POS インターフェイスでレポートするアラームを決定して BER スレッシュホールドを表示するには、 show controllers pos コマンドを使用します。「POS のモニタリングと確認」 を参照してください。


) Cisco IOS アラーム レポート コマンドは、Cisco IOS の CLI のみに適用されます。TCC2/TCC2P にレポートされる SONET/SDH アラームは影響を受けません。


SONET/SDH 遅延トリガーの設定

リストされているパス アラームをトリガーとして設定して、POS インターフェイスのライン プロトコルをダウンさせることができます。パス アラームをトリガーとして設定する場合は、pos trigger delay コマンドを使用してトリガーの遅延を指定することもできます。遅延は 200 ~ 2000 ミリ秒に設定できます。間隔を指定しないと、遅延はデフォルトの 200 ミリ秒に設定されます。

パス アラームをトリガーとして設定して遅延を指定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface pos number

インターフェイス コンフィギュレーション モードを開始し、設定する POS インターフェイスを指定します。

ステップ 2

Router(config-if)# pos tr igger defect { all | ber_sf_b3 | encap | pais | plop | ppdi | pplm | prdi | ptim | puneq }

特定のパス障害をトリガーとして設定して、POS インターフェイスをダウンさせます。 設定可能なトリガーは次のとおりです。

all ― すべてのリンク ダウン アラーム障害

ber_sd_b3 ― PBIP BER SD スレッシュホールド超過障害

ber_sf_b3 ― PBIP BER SD スレッシュホールド超過障害(デフォルト)

encap ― パス信号ラベル カプセル化ミスマッチ障害(デフォルト)

pais ― パス アラーム表示信号障害(デフォルト)

plop ― パス ポインタ損失障害(デフォルト)

ppdi ― パス ペイロード障害表示障害(デフォルト)

pplm ― ペイロード ラベル ミスマッチ パス(デフォルト)

prdi ― パス リモート障害表示障害(デフォルト)

ptim ― パス トレース インジケータ ミスマッチ障害(デフォルト)

puneq ― ゼロと同等のパス ラベル障害(デフォルト)

ステップ 3

Router(config-if)# pos trigger delay millisecond

インターフェイスの回線プロトコルがダウンするまでに待機する時間を設定します。遅延は 200 ~ 2000 ミリ秒に設定できます。間隔を指定しないと、遅延はデフォルトの 200 ミリ秒に設定されます。

ステップ 4

Router(config-if)# end

イネーブル EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を NVRAM(不揮発性 RAM)に保存します。

C2 バイトとスクランブリング

SONET/SDH フレーム内のオーバーヘッド バイトの 1 つに C2 バイトがあります。SONET/SDH 規格では、C2 バイトをパス信号ラベルとして定義しています。このバイトの目的は、SONET Framing Overhead(FOH; フレーミング オーバーヘッド)でカプセル化されているペイロード タイプと通信することです。C2 バイトの機能は、イーサネット ネットワークの EtherType および Logical Link Control(LLC; 論理リンク制御)/Subnetwork Access Protocol(SNAP; サブネットワーク アクセス プロトコル)のヘッダー フィールドと似ています。C2 バイトによって 1 つのインターフェイスで複数のペイロード タイプを同時に送信できるようになります。C2 バイトは設定できません。 表5-5 に、C2 バイトの 16 進数値を示します。

 

表5-5 C2 バイトおよびスクランブリングのデフォルト値

信号ラベル
SONET/SDH ペイロードの内容

0x01

スクランブリングを使用した、または使用しない、32 ビット CRC の LEX カプセル化

0x05

スクランブリングを使用した、または使用しない、16 ビット CRC の LEX カプセル化

0xCF

スクランブリングを使用したCisco HDLC または PPP/BCP

0x16

スクランブリングを使用しないCisco HDLC または PPP/BCP

0x1B

GFP-F

サード パーティ製 POS インターフェイスの C2 バイトおよびスクランブリングの値

サード パーティ製の装置と接続したときにシスコ製の POS インターフェイスが起動しない場合は、スクランブリング設定、CRC 設定、および C2 バイトでアドバタイズされる値を確認します。Juniper Networks 製ルータでは、RFC 2615 モードを設定すると、次の 3 つのパラメータが設定されます。

スクランブリングのイネーブル

C2 値 0x16

CRC-32

従来は、スクランブリングをイネーブルにしても、これらのサード パーティ製の装置は 0xCF の C2 値を使用し続けたため、スクランブルされたペイロードが適切に反映されませんでした。

SPE スクランブリングの設定

SPE スクランブリングはデフォルトではオンに設定されています。POS SONET/SDH ペイロード(SPE)スクランブリングを設定するには、グローバル コンフィギュレーション モードで次の手順を実行します。

 

コマンドの説明
目的

ステップ 1

Router(config)# interface pos number

インターフェイス コンフィギュレーション モードを開始し、設定する POS インターフェイスを指定します。

ステップ 2

Router(config-if)# no pos scramble-spe

ペイロード スクランブリングをインターフェイス上でディセーブルにします。ペイロード スクランブリングはデフォルトではオンに設定されています。

ステップ 3

Router(config-if)# no shutdown

以前の設定を使用してインターフェイスをイネーブルにします。

ステップ 4

Router(config-if)# end

イネーブル EXEC モードに戻ります。

ステップ 5

Router# copy running-config startup-config

(任意)設定の変更を NVRAM(不揮発性 RAM)に保存します。

POS のモニタリングと確認

show controller pos [0 | 1 ] コマンド(例5-1)は受信値と送信値および C2 値を出力します。したがって、ローカル エンドで値を変更しても show controller コマンドの出力値は変わりません。

例5-1 show controller pos [0 | 1] コマンド

ML_Series# sh controllers pos 0
Interface POS0
Hardware is Packet/Ethernet over Sonet
Framing Mode: HDLC
Concatenation: CCAT
Alarms reportable to CLI: PAIS PLOP PUNEQ PTIM PPLM ENCAP PRDI PPDI BER_SF_B3 BER_SD_B3 VCAT_OOU_TPT LOM SQM
Link state change defects: PAIS PLOP PUNEQ PTIM PPLM ENCAP PRDI PPDI BER_SF_B3
Link state change time : 200 (msec)
*************** Path ***************
Circuit state: IS
PAIS = 0 PLOP = 0 PRDI = 0 PTIM = 0
PPLM = 0 PUNEQ = 0 PPDI = 0 PTIU = 0
BER_SF_B3 = 0 BER_SD_B3 = 0 BIP(B3) = 0 REI = 0
NEWPTR = 0 PSE = 0 NSE = 0 ENCAP = 0
Active Alarms : PAIS
Demoted Alarms: None
Active Defects: PAIS
DOS FPGA channel number : 0
Starting STS (0 based) : 0
VT ID (if any) (0 based) : 255
Circuit size : STS-3c
RDI Mode : 1 bit
C2 (tx / rx) : 0x01 / 0x01
Framing : SONET
Path Trace
Mode : off
Transmit String :
Expected String :
Received String :
Buffer : Stable
Remote hostname :
Remote interface:
Remote IP addr :
B3 BER thresholds:
SFBER = 1e-4, SDBER = 1e-7
0 total input packets, 0 post-HDLC bytes
0 input short packets, 0 pre-HDLC bytes
0 input long packets , 0 input runt packets
0 input CRCerror packets , 0 input drop packets
0 input abort packets
0 input packets dropped by ucode
0 total output packets, 0 output pre-HDLC bytes
0 output post-HDLC bytes
Carrier delay is 200 msec
 

show interface pos { 0 | 1 } コマンド(例5-2)はスクランブリングを表示します。

例5-2 show interface pos [0 | 1] コマンド

ML_Series# show interface pos 0
POS0 is administratively down, line protocol is down
Hardware is Packet/Ethernet over Sonet, address is 0011.2130.b340 (bia 0011.2130.b340)
MTU 1500 bytes, BW 145152 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation: Cisco-EoS-LEX, crc 32, loopback not set
Keepalive set (10 sec)
Scramble enabled
ARP type: ARPA, ARP Timeout 04:00:00
Last input 01:21:02, output never, output hang never
Last clearing of "show interface" counters 00:12:01
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts (0 IP multicast)
0 runts, 0 giants, 0 throttles
0 parity
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 applique, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

POS の設定例

ここでは、他の ONS イーサネット カードおよび POS 対応ルータに接続するための ML シリーズ カードの POS 設定例を説明します。ここに示す例は、他の ONS イーサネット カードおよび POS 対応ルータとの接続に使用可能な ML シリーズ カード設定の一例です。ONS イーサネット カードの POS 特性の詳細については、「ONS イーサネット カード上の POS」 を参照してください。

ML シリーズ カード間の設定

図5-1 に、2 つのONS 15454 または ONS 15454 SDH ML シリーズ カード間の POS 設定を示します。

図5-1 ML シリーズ カード間の POS 設定

 

例5-3に、ML シリーズ カード A の設定に関連するコードを示します。

例5-3 ML シリーズ カード A の設定

hostname ML_Series_A
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
!
interface POS0
ip address 192.168.2.1 255.255.255.0
crc 32
pos flag c2 1
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
 

例5-4 に、ML シリーズ カード B の設定に関連するコードを示します。

例5-4 ML シリーズ カード B の設定

hostname ML_Series_B
!
interface FastEthernet0
ip address 192.168.3.1 255.255.255.0
!
interface POS0
ip address 192.168.2.2 255.255.255.0
crc 32
pos flag c2 1
!
router ospf 1
log-adjacency-changes
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
!

ML シリーズ カードと Cisco 12000 GSR シリーズ ルータ間の設定

図5-2に、ML シリーズ カードと Cisco 12000 Gigabit Switch Router(GSR; ギガビット スイッチ ルータ)シリーズ ルータ間の POS 設定を示します。相互運用するには、PPP/BCP カプセル化または Cisco HDLC カプセル化が使用できます。

図5-2 ML シリーズ カードと Cisco 12000 シリーズ GSR 間の POS 設定

 

例5-5に、ML シリーズ カード A の設定に関連するコードを示します。

例5-5 ML シリーズ カード A の設定

hostname ML_Series_A
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
!
!
interface POS0
ip address 192.168.2.1 255.255.255.0
encapsulation ppp
crc 32
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0

例5-6 に、GSR-12000 の設定に関連するコードを示します。

例5-6 GSR-12000 の設定

hostname GSR
!
interface FastEthernet1/0
ip address 192.168.3.1 255.255.255.0
!
interface POS2/0
ip address 192.168.2.2 255.255.255.0
crc 32
encapsulation PPP
pos scramble-atm
!
router ospf 1
log-adjacency-changes
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
!
 

ML シリーズ カードの場合、デフォルトのカプセル化は LEX で、対応するデフォルト MTU は 1500 バイトです。外部 POS 装置と接続している場合は、 表5-6 に示すパラメータが ML シリーズ スイッチと外部装置の両方で同じ設定になっていることを確認してください。

 

表5-6 Cisco 12000 GSR シリーズ ルータに接続する場合の ML シリーズのパラメータ設定

コマンドの説明
パラメータ
Router(config-if)# encapsulation ppp
 

または

Router(config-if)# encapsulation hdlc

カプセル化 ― Cisco 12000 GSR シリーズでのデフォルトのカプセル化は、ML シリーズでサポートされている HDLC です。また、PPP は ML シリーズ カードおよび Cisco 12000 GSR シリーズの両方でサポートされています。

Cisco 12000 GSR シリーズは LEX カプセル化をサポートしません。LEX は、ML シリーズ カードでデフォルトのカプセル化としてサポートされています。

Router(config-if)# show controller pos

C2 バイト ― show controller pos コマンドを使用して送信と受信の C2 値が同じであることを確認します。

Router(config-if)# pos flag c2 value

C2 バイト値を設定します。有効な値は、0 ~ 255(10 進数)です。LEX のデフォルト値は 0x01(16 進数)です。

ML シリーズ カードと G シリーズ カード間の設定

図5-3に、ML シリーズ カードと G シリーズ カード間の POS 設定を示します。

図5-3 ML シリーズ カードと G シリーズ カード間の POS 設定

 

例5-7 に、ML シリーズ カード A の設定に関連するコードを示します。

例5-7 ML シリーズ カード A の設定

hostname ML_Series_A
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
!
interface POS0
ip address 192.168.2.1 255.255.255.0
crc 32
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
 

ML シリーズ カードと ONS 15310 ML-100T-8 カード間の設定

図5-4 に、ML シリーズ カードと ONS 15310 ML-100T-8 カード間の POS 設定を示します。 接続された ML-100T-8 カードの回線の詳細な設定手順については、『 Cisco ONS 15310-CL and Cisco ONS 15310-MA Ethernet Card Software Feature and Configuration Guide』を参照してください。

図5-4 ML シリーズ カードと ONS 15310 ML-100T-8 カード間の設定

 

例5-8 に、ML シリーズ カード A の設定に関連するコードを示します。

例5-8 ML シリーズ カード A の設定

hostname ML_Series_A
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
!
interface POS0
ip address 192.168.2.1 255.255.255.0
crc 32
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0