Cisco インターフェイスとモジュール : Cisco 高速 WAN インターフェイス カード

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポート

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポート
発行日;2012/01/21 | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポート

内容

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC の音声サポートの制限

T1/E1 HWIC の音声およびデータ サポートに関する情報

T1/E1 HWIC 上での音声サポートの設定方法

カード タイプの設定

カード タイプの変更

T1/E1 HWIC の音声サポートの設定

T1/E1 HWIC の音声サポートの設定例

4 ポート T1 HWIC:例

その他の参考資料

関連マニュアル

標準

MIB

RFC

シスコのテクニカル サポート

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポートに関する機能情報

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポート

OL-22224-01-J

 

 

このマニュアルでは、次のシスコ製品に関する音声およびデータ サポートについて説明します。

Cisco 1 ポートおよび 2 ポート T1/E1 High Speed WAN Interface Card(HWIC; 高速 WAN インターフェイス カード)

1 ポートの製品番号:HWIC-1CE1T1-PRI

2 ポートの製品番号:HWIC-2CE1T1-PRI

対応プラットフォーム:Cisco 2901、Cisco 2911、Cisco 2921、Cisco 2951、
Cisco 3925、Cisco 3945、Cisco 3925E、および Cisco 3945E

Cisco 4 ポート T1/E1 HWIC

製品番号:HWIC-4CE1T1-PRI

対応プラットフォーム:Cisco 2911、Cisco 2921、Cisco 2951、Cisco 3925、
Cisco 3945、Cisco 3925E、および Cisco 3945E HWIC-4CT1E1-PRI は
Cisco 2901 でサポートされません。

1 ポート、2 ポート、および 4 ポート HWIC のデジタル音声機能は、
Cisco IOS リリース 15.1(3)T で ISR-G2 プラットフォームに導入されました。1 ポート、2 ポート、
および 4 ポート HWIC のデジタル音声機能は、MotherBoard(MB; マザーボード)の HWIC スロットでしかサポートされません。

このモジュールの機能に関する情報の参照先

ご使用の Cisco IOS ソフトウェア リリースで、記載されているこのモジュールの機能の一部がサポートされない場合があります。 このモジュールの特定の機能に関するドキュメントと各機能をサポートするリリースの一覧については、「1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポートに関する機能情報」を参照してください。

プラットフォーム、Cisco IOS ソフトウェア イメージ、および Catalyst OS ソフトウェア イメージに関するサポート情報の検索

プラットフォーム、Cisco IOS ソフトウェア イメージ、および Catalyst OS ソフトウェア イメージのサポート情報を調べるには、Cisco Feature Navigator を使用してください。Cisco Feature Navigator には、 http://www.cisco.com/go/cfn からアクセスします。Cisco.com のアカウントは必要ありません。

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC の音声サポートの制限

次の機能はサポートされません。

V.54 チャネルグループ ループバック リモート/ループバック検出

HWIC 上での防食電流

G.732

ネットワーク時間参照クロッキング

自動回線検出

T1/E1 HWIC の音声およびデータ サポートに関する情報

サポート チャネル

HWIC-1CE1T1-PRI は、1 ポート当たり最大 31 チャネルグループをサポートします。

HWIC-2CE1T1-PRI は、1 ポート当たり最大 31 チャネルグループ、合計で 62 チャネルグループをサポートします。

HWIC-4CE1T1-PRI は、1 ポート当たり 1 チャネルグループ、合計で 4 チャネルグループをサポートします。

独立クロッキング モード

次のモジュールでは、独立クロッキング モードがサポートされません。

HWIC-1CE1T1-PRI

HWIC-2CE1T1-PRI

HWIC-4CE1T1-PRI

独立クロッキング モードを有効にするには、clock source line independent コマンドを使用して、ポートが独立クロッキング ドメインで動作できるように指定します。independent キーワードが追加される前は、ポート 0 がデフォルトの一次クロック ソースで、ポート 1/2/3 がループタイムに設定されていました。独立クロッキングを有効にすると、この依存関係が失われるため、independent キーワードは特定のポートが HWIC コントローラのクロッキング ドメインから独立することを意味します。

独立クロッキングが設定されている場合、そのポートではデータ アプリケーションしかサポートされず、音声アプリケーションはサポートされません。ただし、独立クロッキングが有効になっていない同じコントローラ配下のその他のポートでは、音声アプリケーションがサポートされます。

たとえば、HWIC-4CE1T1-PRI は次のように設定できます。

network-clock-participate wic 3
......
controller T1 0/3/0
cablelength long 0db
!
controller T1 0/3/1
cablelength long 0db
clock source line independent
!
controller T1 0/3/2
cablelength long 0db
!
controller T1 0/3/3
cablelength long 0db
!

 

ポート 1 で独立クロッキングを有効にします。このポートでは、チャネルグループおよびデータ アプリケーションだけがサポートされ、ポート 0/2/3 ではすべての音声アプリケーションがサポートされます。

clock source line independent コマンドと no clock source line independent コマンドを設定する場合は、その設定からチャネルグループを削除する必要があります。

T1/E1 HWIC 上での音声サポートの設定方法

「カード タイプの設定」

「カード タイプの変更」

「T1/E1 HWIC の音声サポートの設定」

「T1/E1 HWIC の音声サポートの設定例」

カード タイプの設定

T1/E1 HWIC 上で T1 または E1 動作の音声サポートを設定するには、次のタスクを実行します。


) カード タイプが設定されるまで、T1/E1 HWIC の音声サポートが使用可能になりません。


手順の概要

1. enable

2. configure terminal

3. card type { t1 | e1 } slot subslot [modem | voice]

手順の詳細

 

コマンドまたは操作
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードの入力を求められた場合は入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

card type { t1 | e1 } slot subslot

[modem | voice]

 

Router(config)# card type t1 0 2 voice

音声サポートまたはモデムおよびデータ サポートを有効にする追加のオプションを使用して、T1 または E1 接続を指定します。

(注) [modem | voice] オプションは、Cisco IOS リリース 15.1(3)T 以降で使用できます。

"voice" がデフォルト設定です。"voice" オプションが設定されている場合は、HWIC 上で音声サポートが有効になります。

"modem" オプションが設定されている場合は、HWIC 上でデータおよびモデム サポートが有効になります。

(注) HWIC-4CE1T1-PRI では、"modem" 設定がサポートされません。Cisco c2901 プラットフォームの場合は、HWIC-1CE1T1-PRI と HWIC-2CE1T1-PRI で "voice" だけがサポートされます。

カード タイプの変更

カード タイプを音声からモデムまたはモデムから音声に変更するには、次のタスクを実行します。

手順の概要

1. enable

2. configure terminal

3. no card type { t1 | e1 } slot subslot [modem | voice]

4. card type { t1 | e1 } slot subslot [modem | voice]

5. write

6. reload

7. boot

手順の詳細

 

コマンドまたは操作
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードの入力を求められた場合は入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

no card type { t1 | e1 } slot subslot

[modem | voice]

 

Router(config)# no card type t1 0 2 modem

ステップ 4

card type { t1 | e1 } slot subslot

[modem | voice]

 

Router(config)# card type t1 0 2 voice

音声サポートまたはモデムおよびデータ サポートを有効にする追加のオプションを使用して、HWIC の T1 または E1 接続を指定します。

(注) [modem|voice] オプションは、Cisco IOS リリース 15.1(3)T 以降で使用できます。

"voice" がデフォルト設定です。"voice" オプションが設定されている場合は、HWIC 上で音声サポートが有効になります。

(注) HWIC-4CE1T1-PRI では、"modem" 設定がサポートされません。"voice" のみがサポートされます。

"voice" 設定の場合は、ds0 グループと pri グループの DSP モジュール PVDM2 または PVDM3 が必要です。

ステップ 5

write

 

Router(config)# write

ルータ設定を再構築します。

ステップ 6

reload

 

Router(config)# reload

変更が有効になるようにルータをリロードします。

このコマンドの実行後に、ルータは ROM モニタ(rommon)モードに入ります。

ステップ 7

boot

 

Router(rommon)# boot

新しく選択したカード タイプを設定するためにルータを起動します。

T1/E1 HWIC の音声サポートの設定

T1/E1 HWIC またはネットワーク モジュールを設定するには、次のタスクを実行します。

手順の概要

1. enable

2. configure terminal

3. network-clock-participate [ slot slot-number | wic wic-slot ]

4. controller { t1 | e1 } slot / subslot / port

5. framing { sf | esf }

または

framing { crc4 | no-crc4 }

6. linecode { ami | b8zs }

または

linecode { ami | hdb3 }

7. fdl { att | ansi | both }

8. clock source { line | internal }

9. line-termination { 75-ohm | 120-ohm }

10. loopback { diagnostic | local { payload | line } | remote { iboc | esf { payload | line }}}

11. cablelength long db-loss-value

または

cablelength short length

12. channel-group channel-group-number { timeslots range [ speed kbps ] | unframed }

または

tdm-group tdm-group-no timeslots timeslot-range

13. ds0-group ds0-group-number timeslots timeslot-list type { e&m-delay-dial | e&m-fgd | e&m-immediate-start | e&m-wink-start | ext-sig | fgd-eana | fxo-ground-start | fxo-loop-start | fxs-ground-start | fxs-loop-start }

14. pri-group [ timeslots range ][n fas_d | service ]

15. voice-port { slot-number / subunit-number / port | slot / port : ds0-group-number }

16. national reserve N sa4 sa5 sa6 sa7 sa8

17. crc-threshold value

18. yellow { generation | detection }

19. bert pattern pattern interval time

手順の詳細

 

コマンドまたは操作
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードの入力を求められた場合は入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

network-clock-participate [ slot slot-number | wic wic-slot ]

 

Router(config)# network-clock-participate wic 0

ステップ 4

controller { t1 | e1 } slot / subslot / port

 

Router(config)# controller t1 0/2/1

コントローラ コンフィギュレーション モードを開始します。

ステップ 5

framing { sf | esf }


 

または

framing { crc4 | no-crc4 }

 

Router(config-controller)# framing esf

ステップ 6

linecode { ami | b8zs }


または

linecode { ami | hdb3 }

 

Router(config-controller)# linecode b8zs

T1 設定で、回線コードとして Alternate Mark Inversion(AMI; 交互マーク反転)または b8zs を指定します。デフォルトは b8zs です。

E1 設定で、回線コードとして AMI または high-density bipolar 3(hdb3; 高密度バイポーラ 3)を指定します。デフォルトは hdb3 です。

(注) 回線コードの AMI を使用する場合は、速度として 56 kbps を選択するか、作成したチャネルグループにタイムスロットが含まれていないことを確認するように促されます。ステップ 12ステップ 12 を参照してください。これは、標準で指定されている「15 個のゼロ」しきい値を超えないようにするためです。

ステップ 7

fdl { att | ansi | both }

 

Router(config-controller)# fdl both

T1 のみ。esf フレーム同期を使用する T1 インターフェイスのファシリティ データ リンク(fdl)交換標準を設定します。ATT 標準(ATT TR54016)と ANSI 標準(ANSI T1.403)のどちらかまたは両方を選択できます。デフォルトは ansi です。fdl を無効にするには、 no fdl コマンドを入力します。

ステップ 8

clock source { line [ independent ] | internal }

 

Router(config-controller)# clock source line

line は、このコントローラ上のクロッキングが外部ソース(その多くは電話局)から抽出されるように指定します。 line independent は、カード上で network-clock-participate が設定されている場合に、ポートが TDM ドメインから独立するように設定します。

internal は、クロックが内部のコントローラ回路によって生成されるように指定します。

デフォルトは line です。

ステップ 9

line-termination { 75-ohm | 120-ohm }

 

Router(config-controller)# line-termination 75-ohm

 

 

 

 

 

または

 

Router(config)# controller e1 0/1/0
Router(config-controller)#line-termination 75-ohm
Changing the line termination for ports 0 and 1 to 75

E1 のみ。E1 コントローラ上の回線終端を設定します。

75-ohm は、75 Ω の不平衡型終端を指定します。

120-ohm は、120 Ω の不平衡型終端を指定します。

デフォルトは 120-ohm です。

4 ポート HWIC では、自動的に、2 ポート スライス内の各ポートの回線インピーダンスが同じ値に設定されます。つまり、4 ポート HWIC では、ポートの 0 と 1 が同じ値に設定され、ポートの 2 と 3 が同じ値に設定されます。この場合は、メッセージが表示されます。

または

この例は、ポート 0 上の回線終端が変更されたときに表示されるメッセージを示しています。

ステップ 10

loopback { diagnostic | local { payload | line } | remote { iboc | esf { payload | line }}}

 

Router(config-controller)# loopback remote esf line

インターフェイスをテストするためのループバック方式を設定します。次のようなオプションがあります。

diagnostic は、伝送信号をレシーブにループします。

local は、インターフェイスを payload または line レベルのローカル ループバック モードにします。

remote は、inband bit oriented code(iboc; 帯域内ビット指向コード)を通して、または T1 の場合は fdl コードを使用して payload または line レベルを設定する remote esf を通して、インターフェイスをリモート ループバック モードにします。

ステップ 11

cablelength long db-loss-value

 

 

または

cablelength short length

 

Router(config-controller)# cablelength short 133

T1 のみ。 cablelength long は、パルス イコライゼーションと回線ビルドアウトを使用して、トランスミッタからのパルスを減衰させます。このコマンドは、660 フィートを超えるケーブルに適用されます。減衰値は次のとおりです。

0db

-7.5db

-15db

-22.5db

デフォルトの減衰は 0db です。

cablelength short は、660 フィート以下のケーブルの伝送減衰を設定します。ケーブル長は次のように指定できます。

110 (ケーブル長が 0 ~ 110 フィートの場合)

220 (ケーブル長が 110 ~ 220 フィートの場合)

330 (ケーブル長が 220 ~ 330 フィートの場合)

440 (ケーブル長が 330 ~ 440 フィートの場合)

550 (ケーブル長が 440 ~ 550 フィートの場合)

660 (ケーブル長が 550 ~ 660 フィートの場合)

デフォルトのケーブル長はありません。

ステップ 12

channel-group channel-group-number { timeslots range [ speed kbps ] | unframed }

 

 

 

または

tdm-group tdm-group-no timeslots timeslot-range

 

Router(config-controller)# channel group 1 timeslots 1-4

チャネルとそのタイムスロットを指定することによって、T1 または E1 インターフェイス上のシリアル WAN を設定します。

T1 の場合は、値が次のようになります。

channel-group-number は 0 ~ 23 です。

timeslots range は 1 ~ 24 です。

T1 の speed のデフォルト値は 64 kbps です。 speed の設定はオプションです。

E1 の場合は、値が次のようになります。

channel-group-number は 0 ~ 30 です。

timeslots range は 1 ~ 31 です。

E1 の speed のデフォルト値は 64 kbps です。 speed の設定はオプションです。

unframed (E1 のみ)は、32 個のタイムスロットすべてがデータに使用され、フレーム同期信号に使用されないように指定します。

(注) サポートされているチャネルグループの詳細については、「T1/E1 HWIC の音声およびデータ サポートに関する情報」を参照してください。

または

T1 または E1 インターフェイスに対して指定されたタイムスロットを設定して、時分割多重用のクリア チャネル グループを作成します。

tdm グループ設定を機能させるためには、グローバル コンフィギュレーション モードでインターフェイスの network-clock-participate を設定する必要があります。

ステップ 13

ds0-group ds0-group-number timeslots timeslot-list type { e&m-delay-dial | e&m-fgd | e&m-immediate-start | e&m-wink-start | ext-sig | fgd-eana | fxo-ground-start | fxo-loop-start | fxs-ground-start | fxs-loop-start }

 

 

Router(config-controller)# ds0-group 12 timeslots 1-3 type fxs-loop-start

 

 

(音声のみ)圧縮音声通話に使用される T1 チャネルと、ルータで PBX またはセントラル オフィスに接続するために使用されるシグナリング方式を定義します。

音声カード設定でコーデックの複雑度を指定してから DS0 グループを設定してください。

T1 の場合は、値が次のようになります。

dso-group-number は 0 ~ 23 です。

timeslot-list 引数は、単一の数字、カンマで区切られた複数の数字、またはタイムスロットの範囲を示すハイフンで区切られた数字のペアです。

type キーワードに対するシグナリング方式の選択は、構築する接続によって異なります。

E&M インターフェイスは、PBX 幹線(連絡線)と電話機の接続を可能にします。

Foreign Exchange Station(FXS)インターフェイスは、基本的な電話機と PBX の接続を可能にします。

Foreign Exchange Office(FXO)インターフェイスは、現地の規制で許可されている標準の PBX インターフェイスへの Central Office(CO; セントラル オフィス)の接続用です。Off-Premises Extension(OPX; 構外延長)によく使用されます。

E1 の場合は、値が次のようになります。

dso-group-number は 0 ~ 30 です。

timeslot-list 引数は、単一の数字、カンマで区切られた複数の数字、またはタイムスロットの範囲を示すハイフンで区切られた数字のペアです。

type キーワードに対するシグナリング方式の選択は、構築する接続によって異なります。

E&M、FXS、および FXO は T1 と同様です。

R2 シグナリング。

ds0-group コマンドは、自動的に、 slot / port : ds0-group-number のように番号付けされた論理音声ポートを作成します。1 つの音声ポートしか作成されませんが、該当するコールがグループ内の任意のチャネルに経路指定されます。

ステップ 14

pri-group [ timeslots range ][nfas_d | service]

 

Router(config-controller)# pri-group timeslots 1-5

 

 

 

コントローラを ISDN PRI インターフェイスとして設定するように指定します。

(注) "network-clock-participate wic/slot <>" を設定する必要があります。そうしなければ、pri グループ設定が拒否されます。

T1 の場合

timeslots range は 1 ~ 24 です。

23 番目のチャネルが D チャネルです。

E1 の場合

timeslots range は 1 ~ 31 です。

15 番目のチャネルが D チャネルです。

コントローラに対して "card type voice" が設定されている場合は、論理音声ポートが自動的に作成されます。音声ポートは、T1 の場合は slot/subslot/port:23 として、E1 の場合は slot/subslot/port:15 として番号付けされます。ISDN PRI インターフェイスは音声アプリケーションをサポートします。

コントローラに対して "card type modem" が設定されている場合は、音声ポートが作成されません。ISDN PRI インターフェイスはデータ アプリケーションにしか使用できません。

コントローラが PRI として設定されている場合は、そのコントローラ上で個々のチャネルグループを設定できません。

このコマンドを使用可能にするには、 controller コマンドを入力する必要があります。

ステップ 15

voice-port { slot-number / subunit-number / port | slot / port : ds0-group-number }

 

Router(config-controller)# voice-port 3/0:0

ステップ 16

national reserve N sa4 sa5 sa6 sa7 sa8

 

Router(config-controller)# national reserve 0 1 1 1 1 0

E1 のみ。G.751 フレーム内の E1 に必須の 国ビット(6 ビット)を設定します。デフォルトは 1 1 1 1 1 1 です。

ステップ 17

crc-threshold value

 

Router(config-controller)# crc-threshold 500

T1 のみ。重大なエラー状態を引き起こす 1 秒当たりの crc エラー回数を指定することによって、重大なエラード セカンドを定義します。デフォルトは 320 です。

ステップ 18

yellow { generation | detection }

 

 

Router(config-controller)# no yellow detection

イエロー アラームの生成および検出を可能にします。デフォルトで、イエロー アラームの generation および detection が有効になっています。

イエロー アラームの検出を無効にするには、 no 形式のコマンドを使用します。

ステップ 19

bert pattern pattern interval time

 

 

 

 

Router(config-controller)# bert 2^11 interval 1440

オプション 指定された期間と選択されたテスト パターンで Bit Error Rate Tester(BERT; ビット誤り率テスタ)をアクティブにします。

T1/E1 HWIC 上の BERT パターンを次のように設定します。

回線コードが AMI の場合は、2^11、2^15、または 2^20-QRSS のパターンを使用します。

回線コードが b8zs または hdb3 の場合は、2^11、2^15、2^20-QRSS、または 2^20-O.153 のパターンを使用します。

』を参照してください。

interval time は、1 ~ 14,400 分です。

T1/E1 HWIC の音声サポートの設定例

ここでは、T1 上の 4 ポート HWIC の設定例を示します。

「4 ポート T1 HWIC:例」

4 ポート T1 HWIC:例

この例では、4 ポート HWIC がカード タイプ T1 に設定され、デフォルト設定で構成されます。チャネルグループは、ポートの 0、1、および 2 に対して定義されます。

informers#sh run
Building configuration...
 
! voice-card 0:
! Mixed PVDM3 and PVDM2 C5510 DSP cards detected.
! Mixed DSP types in this slot is an unsupported configuration.
! PVDM2 C5510 DSP cards have been disabled.
Warning! DSPs1, 2, 3, 4, 5, 6, in slot 0 are using non-default firmware from flash:
This is not recommended, the default version is 27.0.200
 
Current configuration : 2377 bytes
!
! Last configuration change at 13:59:20 PST Wed Mar 10 2010
!
version 15.1
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
!
hostname informers
!
boot-start-marker
boot system flash:c3900e-universalpi13k9-mz.SSA.argot
boot-end-marker
!
card type t1 0 1 voice
card type e1 0 2 voice
logging buffered 8000
no logging console
enable password lab
!
no aaa new-model
!
clock timezone PST 16
!
network-clock-participate wic 1
no network-clock-participate wic 2
network-clock-select 1 T1 0/1/0
no ipv6 cef
ip source-route
!
!
ip cef
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-ni
!
!
!
voice-card 0
codec complexity medium
!
!
!
voice service pots
!
voice service voip
!
!
!
!
!
license udi pid C3900-SPE250/K9 sn FHH1334001J
!
!
!
redundancy
!
!
crypto ikev2 diagnose error 50
!
!
controller T1 0/1/0
cablelength long 0db
ds0-group 1 timeslots 1-24 type e&m-immediate-start
!
controller T1 0/1/1
cablelength long 0db
pri-group timeslots 1-24
!
controller T1 0/1/2
clock source line independent
cablelength long 0db
channel-group 1 timeslots 1-20
!
controller T1 0/1/3
cablelength long 0db
!
controller E1 0/2/0
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 1.2.146.10 255.255.0.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/3
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/1:23
no ip address
encapsulation hdlc
isdn switch-type primary-ni
isdn incoming-voice voice
no cdp enable
!
interface Serial0/1/2:1
no ip address
!
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 223.255.254.0 255.255.255.0 1.2.0.1
!
!
!
!
!
nls resp-timeout 1
cpd cr-id 1
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/1/0:1
!
voice-port 0/1/1:23
!
!
mgcp fax t38 ecm
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
transport output all
flowcontrol hardware
line aux 0
line vty 0 4
session-timeout 300
exec-timeout 0 0
password lab
no login
transport input all
!
exception data-corruption buffer truncate
scheduler allocate 20000 1000
end
 

その他の参考資料

次のセクションで、音声サポート機能を備えた 1 ポート、2 ポート、および 4 ポート T1/E1 HWIC に関連する参照先を示します。

関連マニュアル

 

関連トピック
参照先

音声設定とコマンド リファレンスに関する一般情報

Cisco IOS Voice Command Reference, Release 12.3T

http://www.cisco.com/en/US/docs/ios/12_3t/voice/command/reference/123tvr.html

Cisco IOS 音声ポート設定に関する一般情報

Cisco IOS Voice Port Configuration Guide, Release 12.4T

http://www.cisco.com/en/US/partner/docs/ios/voice/voiceport/configuration/guide/12_4t/vp_12_4t_book.html

音声ポート設定とハードウェア エコー キャンセレーションに関する情報と手順

Configuring Hardware Echo Cancellation on T1/E1 Multiflex Voice/WAN Interface Cards

http://www.cisco.com/en/US/partner/docs/ios/voice/voiceport/configuration/guide/vp_hw_echo_can_ic_ps6441_TSD_Products_Configuration_Guide_Chapter.html

標準

 

標準
タイトル

ITU-T G.703

Unframed E1 operation functionality

ITU-T G.704

E1 structured functionality

ANSI T1.403

DS1 Metallic Interface

MIB

 

MIB
MIB リンク

RFC 1406 MIB

T1 CSU MIB サポート

ポート モジュール MIB

T1/E1 回線ステータス報告

選択したプラットフォーム、Cisco IOS リリース、および機能セットの MIB を検索してダウンロードするには、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

 

RFC
タイトル

RFC 1406

Definitions of Managed Objects for the DS1 and E1 Interface Types

シスコのテクニカル サポート

 

説明
リンク

右の URL にアクセスして、シスコのテクニカル サポートを最大限に活用してください。

以下を含むさまざまな作業にこの Web サイトが役立ちます。

テクニカル サポートを受ける

ソフトウェアをダウンロードする

セキュリティの脆弱性を報告する、またはシスコ製品のセキュリティ問題に対する支援を受ける

ツールおよびリソースへアクセスする

Product Alert の受信登録

Field Notice の受信登録

Bug Toolkit を使用した既知の問題の検索

Networking Professionals(NetPro)コミュニティで、技術関連のディスカッションに参加する

トレーニング リソースへアクセスする

TAC Case Collection ツールを使用して、ハードウェアや設定、パフォーマンスに関する一般的な問題をインタラクティブに特定および解決する

この Web サイト上のツールにアクセスする際は、Cisco.com のログイン ID およびパスワードが必要です。

http://www.cisco.com/en/US/support/index.html

1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポートに関する機能情報

表 1 にこの機能のリリース履歴の一覧が記載されています。

Cisco IOS ソフトウェア リリースによっては、使用できないコマンドがある場合があります。特定のコマンドのリリース情報は、コマンド リファレンス マニュアルを参照してください。

Cisco Feature Navigator を使用すると、プラットフォーム サポートとソフトウェア イメージ サポートに関する情報を検索できます。Cisco Feature Navigator を使用すれば、Cisco IOS ソフトウェア イメージと Catalyst OS ソフトウェア イメージでサポートされる特定のソフトウェア リリース、機能セット、またはプラットフォームを調べることができます。Cisco Feature Navigator には、 http://www.cisco.com/go/cfn からアクセスします。Cisco.com のアカウントは必要ありません。


表 1 には、特定の Cisco IOS ソフトウェア リリース トレインで特定の機能に対するサポートが導入された Cisco IOS ソフトウェア リリースのみが記載されています。特に断りのないかぎり、その Cisco IOS ソフトウェア リリース トレイン以降のリリースでもその機能がサポートされます。


表 1 1 ポート、2 ポート、および 4 ポート T1/E1 HWIC 上での音声およびデータ サポートに関する機能情報

機能名
リリース
機能情報

HWIC-4CE1T1-PRI、HWIC-1CE1T1-PRI、HWIC-2CE1T1-PRI

15.1(3)T

既存の HWIC-1CE1T1-PRI と HWIC-2CE1T1-PRI 上のデジタル音声サポートを有効にします。新しい 4 ポート SKU HWIC-4CE1T1-PRI もサポートします。TAC のサービサビリティを強化するために ds0 レベルからのビット ストリームを取り込む ds0 ダンプが導入されました。デジタル音声機能は、MB PVDM2 と PVDM3 を実装した ISR-G2 プラットフォーム上でサポートされました。

このマニュアルで使用している IP アドレスは、実際のアドレスを示すものではありません。マニュアル内の例、コマンド出力、および図は、説明のみを目的として使用されています。説明の中に実際のアドレスが使用されていたとしても、それは意図的なものではなく、偶然の一致によるものです。

© 2010 Cisco Systems, Inc.
All rights reserved.